<!DOCTYPE html>
<!--[if IE 6]><html id="ie6" dir="ltr" lang="en-US"><![endif]-->
<!--[if IE 7]><html id="ie7" dir="ltr" lang="en-US"><![endif]-->
<!--[if IE 8]><html id="ie8" dir="ltr" lang="en-US"><![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html dir="ltr" lang="en-US" xml:lang="en-US"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">
<!--<![endif]-->
<head >
  <meta charset="utf-8">
  <title>New video raises questions about Michael Brown’s last hours | Las Vegas Review-Journal</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="parsely-type" content="post" /><meta name="parsely-image-url" content="http://www.reviewjournal.com/sites/default/files/field/media/8161037_web1_2017-03-13t151651z_1821411833_rc1dd2398070_rtrmadp_3_missouri-ferguson_8161037.JPG" /><meta name="parsely-pub-date" content="2017-03-13T17:53:47Z" /><meta name="parsely-link" content="http://www.reviewjournal.com/node/2305331" /><meta name="viewport" content="width=device-width,initial-scale=0.9" /><meta name="content-source" content="WireTracker" /><meta name="parsely-title" content="New video raises questions about Michael Brown’s last hours" /><meta name="author" content="REUTERS" /><meta name="parsely-section" content="Nation and World" /><meta name="parsely-tags" content="Nation and World,Nation and World,News,Entertainment" /><meta name="parsely-author" content="REUTERS" /><meta property="og:type" content="article" /><meta name="twitter:card" content="summary_large_image" /><meta name="description" content="Previously undisclosed video of Michael Brown, recorded hours before the unarmed black 18-year-old was fatally shot in Ferguson, Missouri, has raised new questions about a suspected robbery." /><meta name="twitter:creator" content="@reviewjournal" /><meta name="keywords" content="Nation and World,Nation and World, News, Entertainment," /><meta name="twitter:creator:id" content="15358759" /><meta name="twitter:url" content="http://www.reviewjournal.com/news/nation-and-world/new-video-raises-questions-about-michael-brown-s-last-hours" /><meta name="twitter:title" content="New video raises questions about Michael Brown’s last hours" /><meta name="twitter:description" content="Previously undisclosed video of Michael Brown, recorded hours before the unarmed black 18-year-old was fatally shot in Ferguson, Missouri, has raised new questions about a suspected robbery." /><meta property="fb:admins" content="100012587294151" /><meta property="fb:app_id" content="846558002155573" /><meta property="og:url" content="http://www.reviewjournal.com/news/nation-and-world/new-video-raises-questions-about-michael-brown-s-last-hours" /><meta property="og:title" content="New video raises questions about Michael Brown’s last hours" /><meta name="generator" content="Drupal 7 (http://drupal.org)" /><meta property="og:description" content="Previously undisclosed video of Michael Brown, recorded hours before the unarmed black 18-year-old was fatally shot in Ferguson, Missouri, has raised new questions about a suspected robbery." /><meta property="og:image" content="http://www.reviewjournal.com/sites/default/files/field/media/8161037_web1_2017-03-13t151651z_1821411833_rc1dd2398070_rtrmadp_3_missouri-ferguson_8161037.JPG" /><meta property="og:site_name" content="Las Vegas Review-Journal" /><meta property="article:published_time" content="2017-03-13T10:53:47-07:00" /><meta property="vf:unique_id" content="reviewjournal-nid-2305331" /><link rel="image_src" href="http://www.reviewjournal.com/sites/default/files/field/media/8161037_web1_2017-03-13t151651z_1821411833_rc1dd2398070_rtrmadp_3_missouri-ferguson_8161037.JPG" /><link rel="canonical" href="http://www.reviewjournal.com/news/nation-and-world/new-video-raises-questions-about-michael-brown-s-last-hours" /><link rel="publisher" href="https://plus.google.com/u/0/102492436329595271616" /><link rel="shortcut icon" href="http://www.reviewjournal.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="apple-touch-icon-precomposed" size="76x76" href="http://www.reviewjournal.com/sites/default/smtheme/icons/mobile-76x76.png" /><link rel="apple-touch-icon-precomposed" size="120x120" href="http://www.reviewjournal.com/sites/default/smtheme/icons/mobile-120x120.png" /><link rel="apple-touch-icon-precomposed" size="152x152" href="http://www.reviewjournal.com/sites/default/smtheme/icons/mobile-152x152.png" /><meta name="apple-itunes-app" content="app-id=1098299519" /><meta name="google-play-app" content="app-id=com.LVRJ" />   <link type="text/css" rel="stylesheet" href="http://www.reviewjournal.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.reviewjournal.com/sites/default/files/css/css_7-rEL7EvU7uD_2N82aYVo7Igl9VeIv4xc1sUdu-DZBU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.reviewjournal.com/sites/default/files/css/css_q4JkR8N1vxiD4pLGCvRHvF57paYhN9Uf7P8RurWaADg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.reviewjournal.com/sites/default/files/css/css_PBsRUKbJf7Q9cTWMiBN-2NHUsw9XpMyNWDHWOF-H_HY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.reviewjournal.com/sites/default/files/css/css_3P26AXRs2KcdRt72Y1t-QZUml8jUx2z2wt-jUG0q9jE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.reviewjournal.com/sites/default/files/css/css_c7vTeaXBk05PxmjsIaF6nbjy70OJ80AGFE7ekfkRMHA.css" media="all" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
var sections = {top:["news" ,"ros"],parent:["news", "ros"],child:["nation-and-world", "ros"],full:"",article:1,section:["news", "ros"]};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/default/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/all/libraries/mediaelement/build/mediaelement-and-player.min.js?v=2.1.6"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/default/files/js/js_LQS47pSEu-03kwGI78h0RenlLOk64sxDw2oSUNo8pNk.js"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/default/files/js/js_IXS4e5cDLdSbCEWrxgXIFPz0HlztfScvq65NSlpaQVU.js"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/default/files/js/js_4M4E2sWrNHclUU1eE1GHM9EJSvGCeMIV9k8UcMF_EDM.js"></script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/default/files/js/js_ZFt4QsekKMJykX2fQm37vRvzmbZMgj9vyuvS1SRhGEI.js"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/default/files/js/js_W8KpXxw2Nqd-MfedKuxj7sPHlp4qDsuf4P74jLCiy7s.js"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/default/files/js/js_cbAQmz_LreRh5PHeSSSCGFgZTIt6qhY5xtqPcVZWX-U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"smtheme","theme_token":"sp_i4qxU60MNMpA1gnu2kML_KzUkC_yNHyj9D2NryXQ","js":{"sites\/all\/modules\/projects\/modules\/rjevent_tracker\/_js\/et_common.js":1,"sites\/all\/modules\/projects\/modules\/rjevent_tracker\/_js\/et_widget.js":1,"sites\/all\/modules\/gh_parsely\/_js\/gh_parsely.js":1,"sites\/all\/modules\/rj_gallery\/_js\/rj_gallery.js":1,"0":1,"sites\/all\/themes\/smtheme\/_js\/scroller.js":1,"sites\/all\/modules\/rjmedia\/_js\/rjmedia.js":1,"sites\/all\/themes\/smtheme\/_js\/node.js":1,"sites\/all\/themes\/smtheme\/_js\/tax-vid-2.js":1,"1":1,"2":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/mediaelement\/build\/mediaelement-and-player.min.js":1,"sites\/all\/themes\/smtheme\/_jquery_ui\/jquery-ui.min.js":1,"sites\/all\/modules\/hashcash\/js\/hashcash.js":1,"sites\/all\/modules\/lazyloader\/jquery.lazyloader.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/mediaelement\/mediaelement.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/jquery.cookie.js":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"sites\/default\/smtheme\/_js\/ad-tags-node.js":1,"sites\/all\/themes\/smtheme\/_js\/global.js":1,"sites\/all\/modules\/rjmedia\/_js\/xmscroll.js":1,"http:\/\/widgets.twimg.com\/j\/2\/widget.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/libraries\/mediaelement\/build\/mediaelementplayer.min.css":1,"sites\/all\/themes\/smtheme\/_jquery_ui\/jquery-ui.min.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/lazyloader\/lazyloader.css":1,"sites\/all\/libraries\/colorbox\/example1\/colorbox.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/all\/modules\/custom_search\/custom_search.css":1,"sites\/all\/modules\/ds\/layouts\/ds_2col_stacked\/ds_2col_stacked.css":1,"sites\/all\/themes\/smtheme\/_css\/global.css":1,"sites\/all\/themes\/smtheme\/_css\/layout.css":1,"sites\/all\/modules\/rj_sharethis\/_css\/rj_sharethis.css":1,"sites\/all\/modules\/projects\/modules\/rjevent_tracker\/_css\/et_widget.css":1,"sites\/all\/modules\/rj_gallery\/_css\/rj_gallery.css":1,"sites\/all\/themes\/smtheme\/_css\/style.css":1,"sites\/default\/smtheme\/_css\/branding.css":1,"sites\/default\/smtheme\/_css\/promotions.css":1,"sites\/all\/modules\/rjmedia\/_css\/rjmedia.css":1,"sites\/all\/themes\/smtheme\/_css\/node.css":1,"sites\/all\/themes\/smtheme\/_css\/tax-vid-2.css":1}},"colorbox":{"transition":"fade","speed":"350","opacity":"0.95","slideshow":true,"slideshowAuto":true,"slideshowSpeed":"2500","slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","overlayClose":true,"maxWidth":"95%","maxHeight":"95%","initialWidth":"300","initialHeight":"100","fixed":true,"scrolling":false,"mobiledetect":true,"mobiledevicewidth":"480px"},"hashcash":{"url":"http:\/\/www.reviewjournal.com\/hashcash"},"mediaelementAll":true,"custom_search":{"form_target":"_self","solr":1},"rj_gallery":{"rjg_dfp_ads_id_pc":"ad728x90_slideshow","rjg_dfp_ads_id_mobile":"ad728x90_slideshow","rjg_dfp_ads_img":"ad300x250_slideshow","rjg_dfp_ads_img_th":"3"},"urlIsAjaxTrusted":{"\/news\/nation-and-world\/new-video-raises-questions-about-michael-brown-s-last-hours":true},"instagram":{"user":"245748306","token":"245748306.3afee2d.091c2703a1e14d89a34fdc12e0b6c6b3"},"linktext":"link","sharetext":"share","embedtext":"embed","sharevideotext":"Share Video","wurl":"\/weather","accuweather":"89125"});
//--><!]]>
</script>
  <!-- Chartbeat --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><style> #system-main-menu > ul {z-index: 100} .page-taxonomy-term-101 .main.column h1.tax-title { background: none; height: 25px; text-indent: 0; border-left: solid 3px #94002A; } </style><style> #header #custom-search-blocks-1 .form-actions{display: block !important;} #header #custom-search-blocks-1 .form-actions input.form-submit{ display: block !important; text-indent: 1890px; width: 13px; position: absolute;left: 221px;top: 3px; background: #f8f8f8 url(/sites/all/themes/smtheme/_img/icons.png) no-repeat 100% 3px; } </style><style> #system-main .harticle .body p{font-size: inherit;} #system-main .hblog .body p{font-size: inherit;} #views-homepage-topimages .entry-title a{display: inline-block;} #content-area .hentry .body, #content-area .hentry .field-sidebar-3{font-size: 122%;line-height: 136%;} .menu-top{border-bottom: solid 0px #0065A4 !important;} .pager-previous.first a, .pager-next.last a {padding: .5em; background: #005ba2; color: #fff; font-size: 14px;} .pager-previous.first a::after{content: " Prev ";} .pager-next.last a::before{content: " Next ";} #views-homepage-slider .entry-header .field-image img {max-width: 100%; height:auto;} </style><style> .page-voter-guide-2016 #content .text-center small {font-size:0px;} .page-voter-guide-2016 #content .text-center small::before {font-size:11.5px;display:block;content:"All candidates who appear on the November ballot should be listed.";} .page-voter-guide-2016 #content .text-center small::after {font-size:11.5px;content:"Not all questionnaires are available because not every candidate responded.";} #footer .block-menu{width:15%;} .tax-title{top:-901px !important;} </style><!-- Jobs page --><style> #monster_rj_logo{top:-3px;} #monster_rj_logo img{width:70%;} </style> </head>

<body class="html not-front not-logged-in sidebar-right page-node page-node- page-node-2305331 node-type-article vid-2 node-tax-5831__nation-and-world__ extid-8161037 tax-parent-5831 tax-parent-1 anonymous-user">
<script>dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":4,"content_source":"WireTracker"}];</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJQX3C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJQX3C');</script>
<!-- End Google Tag Manager -->
    <div class="mobile-padding"><div id="page" class="col978"><div id="header-top"><div class="menu-top"><time datetime="2017-03-13" class="ctime">Monday, March 13, 2017</time><div class="region region-top-nav"><nav id="block-351" class="block block-block" ><div class="ad-interstitial" id='ad-interstitial'><script type='text/javascript'>googletag.display('ad-interstitial');</script></div></nav><nav id="menu-menu-top-menu" class="block block-menu" ><ul class="menu"><li class="first menu-item-1573"><a href="/rjnewsletters">Email alerts</a></li><li class="menu-item-1574"><a href="http://lasvegasreviewjournal.nv.newsmemory.com">e-Edition</a></li><li class="menu-item-26371"><a href="/apps">Apps</a></li><li class="menu-item-1571"><a href="https://account.reviewjournal.com" target="_blank">Subscriptions</a></li><li class="last menu-item-2759"><a href="/archive">Recent Stories</a></li></ul></nav><nav id="block-241" class="block block-block" ><img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=71kqd28j&amp;ct=0:m6nogrvy&amp;fmt=3"/></nav></div><!--.region-top-nav--><br class="cl" /></div><!--.menu-top--></div><!--#header-top--><header id="header" class="clearfix"><div class="hgroup"><h1 id="site-title"><span><a href="/" title="Home" rel="home">Las Vegas Review-Journal</a></span></h1><h4 id="site-description">The most reliable source for Las Vegas news</h4></div><div class="region region-logo"><div id="block-391" class="block block-block" ><!--TTD - LVRJ > SITE WIDE UNIQUES --><img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=5qaynd8&ct=0:7ri5wzyv&fmt=3"/></div><div id="block-466" class="block block-block" ><div class="ad-2x2" id='ad2x2_above'><script type='text/javascript'>googletag.display('ad2x2_above');</script></div></div><div id="block-151" class="block block-block" ><div class="ad-1x1" id='ad1x1_above'><script type='text/javascript'>googletag.display('ad1x1_above');</script></div></div><div id="block-10" class="block block-block" ><p><a class="logo" title="Home" href="/" rel="home">Las Vegas Review-Journal</a></p></div><div id="block-2" class="block block-block" ><div class="ad-728x90" id='ad728x90_above'><script type='text/javascript'>googletag.display('ad728x90_above');</script></div></div><div id="rjmedia-social_media_links" class="block block-rjmedia social-menu" ><ul class="menu"><li class="first menu-item-1704"><a href="https://www.facebook.com/reviewjournal" title="RJ on Facebook" target="_blank" class="fb">Facebook</a></li><li class="menu-item-1705"><a href="https://twitter.com/reviewjournal" title="RJ on Twitter" target="_blank" class="tw">Twitter</a></li><li class="menu-item-2402"><a href="http://pinterest.com/pinlasvegas" title="RJ on Pinterest" class="pn" target="_blank">Pinterest</a></li><li class="menu-item-1706"><a href="/rss-feeds" title="RSS feeds" class="rss">RSS Feed</a></li><li class="menu-item-27116"><a href="http://instagram.com/reviewjournal" title="RJ on Instagram" class="insg" target="_blank">Instagram</a></li><li class="last menu-item-44046"><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" title="RJ on YouTube" class="yt">YouTube</a></li></ul></div><div id="rjmedia-weather_widget" class="block block-rjmedia" ><div id="weather-widget">&nbsp;</div></div><div id="block-4" class="block block-block" ><div class="ad-160x30" id='ad160x30_above'><script type='text/javascript'>googletag.display('ad160x30_above');</script></div></div><div id="custom-search-blocks-1" class="block block-custom-search-blocks" ><form onsubmit="return hashcash_create(&quot;hashcash-custom_search_blocks_form_1&quot;);" class="search-form" role="search" action="/news/nation-and-world/new-video-raises-questions-about-michael-brown-s-last-hours" method="post" id="custom-search-blocks-form-1" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-custom-search-blocks-form-1"><label for="edit-custom-search-blocks-form-1--2">Search this site </label><input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="" type="text" id="edit-custom-search-blocks-form-1--2" name="custom_search_blocks_form_1" value="" size="15" maxlength="128" /></div><input class="custom-search-selector custom-search-types" type="hidden" name="custom_search_types" value="c-article" /><input type="hidden" name="delta" value="1" /><input type="hidden" name="form_build_id" value="form-HpZEPcjBUIDRls-eFQNlHeCJ5Nn8_1kRrp8cmSQCGLs" /><input type="hidden" name="form_id" value="custom_search_blocks_form_1" /><input id="hashcash-custom_search_blocks_form_1" type="hidden" name="hashcash" value="custom_search_blocks_form_1" /><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div></div></form></div></div><!--.region-logo--><div class="region region-nav"><nav id="system-main-menu" class="block block-system block-menu" ><ul class="menu"><li class="first menu-item-51901"><a href="/"><em></em>Home</a></li><li class="expanded menu-item-51906 active"><a href="/news"><em></em>News</a><ul class="menu"><li class="first menu-item-51911"><a href="/news/education"><em></em>Education</a></li><li class="expanded menu-item-51916"><a href="/news/politics-and-government"><em></em>Politics & Government</a><ul class="menu"><li class="first menu-item-51921"><a href="/news/politics-and-government/nevada"><em></em>Nevada</a></li><li class="menu-item-51926"><a href="/news/politics-and-government/clark-county"><em></em>Clark County</a></li><li class="menu-item-51931"><a href="/news/politics-and-government/las-vegas"><em></em>Las Vegas</a></li><li class="last menu-item-51936"><a href="http://www.reviewjournal.com/governmentsalaries"><em></em>Government salaries</a></li></ul></li><li class="menu-item-51946 active"><a href="/news/nation-and-world"><em></em>Nation/World</a></li><li class="menu-item-51951"><a href="/news/science-and-technology"><em></em>Science/Technology</a></li><li class="menu-item-51956"><a href="/news/military"><em></em>Military</a></li><li class="expanded menu-item-51961"><a href="/news/special-features"><em></em>Special Features</a><ul class="menu"><li class="first menu-item-51971"><a href="http://www.reviewjournal.com/news/deadly-force"><em></em>Deadly Force</a></li><li class="menu-item-51976"><a href="/news/special-features/death-las-vegas"><em></em>Death in Las Vegas</a></li><li class="menu-item-51981"><a href="/news/downtown"><em></em>Delivering a New Downtown</a></li><li class="last menu-item-51986"><a href="/news/special-features/neon-rebirth"><em></em>Neon Rebirth</a></li></ul></li><li class="last expanded menu-item-51966"><a href="http://www.reviewjournal.com/news/columns"><em></em>Columnists</a><ul class="menu"><li class="first menu-item-53126"><a href="/news/columns/debra-saunders"><em></em>Debra Saunders</a></li><li class="menu-item-51991"><a href="/news/columns/jane-ann-morrison"><em></em>Jane Ann Morrison</a></li><li class="menu-item-51996"><a href="/news/columns/education"><em></em>On Education</a></li><li class="menu-item-52006"><a href="/news/columns/paul-harasim"><em></em>Paul Harasim</a></li><li class="menu-item-52001"><a href="/news/columns/road-warrior"><em></em>Road Warrior</a></li><li class="menu-item-52011"><a href="/news/columns/vegas-vice"><em></em>Vegas Vice</a></li><li class="last menu-item-53121"><a href="/news/columns/victor-joecks"><em></em>Victor Joecks</a></li></ul></li></ul></li><li class="expanded menu-item-52016"><a href="/local"><em></em>Local</a><ul class="menu"><li class="first expanded menu-item-52021"><a href="/local/las-vegas"><em></em>Las Vegas</a><ul class="menu"><li class="first last menu-item-52026"><a href="/local/las-vegas/downtown"><em></em>Downtown</a></li></ul></li><li class="menu-item-52031"><a href="/local/the-strip"><em></em>The Strip</a></li><li class="menu-item-52036"><a href="/local/henderson"><em></em>Henderson</a></li><li class="menu-item-52041"><a href="/local/north-las-vegas"><em></em>North Las Vegas</a></li><li class="menu-item-52046"><a href="/local/summerlin"><em></em>Summerlin</a></li><li class="menu-item-52051"><a href="/local/southwest"><em></em>Southwest</a></li><li class="menu-item-52056"><a href="/local/east-valley"><em></em>East Valley</a></li><li class="menu-item-52061"><a href="/local/nevada"><em></em>Nevada</a></li><li class="menu-item-52066"><a href="/local/restaurant"><em></em>Restaurant inspections</a></li><li class="last expanded menu-item-52071"><a href="http://www.reviewjournal.com/local/columns"><em></em>Columnists</a><ul class="menu"><li class="first menu-item-52076"><a href="/local/columns/bob-morris"><em></em>Bob Morris</a></li><li class="menu-item-52081"><a href="/local/columns/terri-schlichenmeyer"><em></em>Terri Schlichenmeyer</a></li><li class="menu-item-52086"><a href="/local/columns/deborah-wall"><em></em>Deborah Wall</a></li><li class="menu-item-52091"><a href="/local/columns/herb-jaffe"><em></em>Herb Jaffe</a></li><li class="last menu-item-52096"><a href="/local/columns/john-asay"><em></em>John Asay</a></li></ul></li></ul></li><li class="expanded menu-item-52101"><a href="/sports"><em></em>Sports</a><ul class="menu"><li class="first menu-item-52106"><a href="/sports/betting"><em></em>Betting</a></li><li class="expanded menu-item-52111"><a href="/sports/unlv"><em></em>UNLV</a><ul class="menu"><li class="first menu-item-52121"><a href="/sports/unlv/football"><em></em>Football</a></li><li class="menu-item-52116"><a href="/sports/unlv/basketball"><em></em>Basketball</a></li><li class="menu-item-52126"><a href="/sports/unlv/other-sports"><em></em>Other Sports</a></li><li class="last menu-item-52551"><a href="http://www.reviewjournal.com/rebelgameday"><em></em>Basketball Gameday</a></li></ul></li><li class="menu-item-52136"><a href="/sports/nfl-vegas"><em></em>NFL in Vegas</a></li><li class="menu-item-52141"><a href="/sports/nhl-vegas"><em></em>Golden Knights/NHL</a></li><li class="menu-item-52146"><a href="/sports/51sbaseball"><em></em>51s/Baseball</a></li><li class="menu-item-53166"><a href="/sports/basketball/vegasmadness"><em></em>#VegasMadness</a></li><li class="menu-item-52166"><a href="/sports/mma-ufc"><em></em>MMA/UFC</a></li><li class="menu-item-52171"><a href="http://nevadapreps.com"><em></em>NV Preps</a></li><li class="expanded menu-item-52206"><a href="/sports/motor-sports"><em></em>Motor Sports</a><ul class="menu"><li class="first menu-item-52211"><a href="/sports/motor-sports/nascar"><em></em>NASCAR</a></li><li class="last menu-item-52216"><a href="/sports/motor-sports/nhra-races"><em></em>NHRA Races</a></li></ul></li><li class="expanded menu-item-52251"><a href="http://www.reviewjournal.com/sports/columns"><em></em>Columnists</a><ul class="menu"><li class="first menu-item-52256"><a href="/sports/columns/ed-graney"><em></em>Ed Graney</a></li><li class="menu-item-52266"><a href="/sports/columns/ron-kantowski"><em></em>Ron Kantowski</a></li><li class="menu-item-52271"><a href="/sports/columns/richard-eng"><em></em>Richard Eng</a></li><li class="menu-item-52276"><a href="/sports/columns/brian-hurlburt"><em></em>Brian Hurlburt</a></li><li class="menu-item-52281"><a href="/sports/columns/the-outdoors"><em></em>In The Outdoors</a></li><li class="last menu-item-53131"><a href="/sports/columns/todd-dewey"><em></em>Todd Dewey</a></li></ul></li><li class="last expanded menu-item-52546"><a href="/sports/more-sports"><em></em>More Sports</a><ul class="menu"><li class="first menu-item-52161"><a href="/sports/football"><em></em>Football</a></li><li class="menu-item-52566"><a href="/las-vegas-bowl"><em></em>Las Vegas Bowl</a></li><li class="menu-item-52181"><a href="/sports/basketball"><em></em>Basketball</a></li><li class="menu-item-52176"><a href="/sports/boxing"><em></em>Boxing</a></li><li class="expanded menu-item-52151"><a href="/sports/golf"><em></em>Golf</a><ul class="menu"><li class="first last menu-item-52156"><a href="/sports/golf/shriners-open"><em></em>Shriners Open</a></li></ul></li><li class="last menu-item-52226"><a href="/sports/rodeo"><em></em>Rodeo</a></li></ul></li></ul></li><li class="expanded menu-item-52286"><a href="/business"><em></em>Business</a><ul class="menu"><li class="first menu-item-52291"><a href="/business/casinos-gaming"><em></em>Casinos & Gaming</a></li><li class="menu-item-52296"><a href="/business/energy"><em></em>Energy</a></li><li class="menu-item-52301"><a href="/business/housing"><em></em>Housing/Real Estate</a></li><li class="menu-item-52306"><a href="/business/stadium"><em></em>Stadium</a></li><li class="menu-item-52311"><a href="/business/entrepreneurs"><em></em>Entrepreneurs</a></li><li class="menu-item-52316"><a href="/business/tourism"><em></em>Tourism</a></li><li class="last expanded menu-item-52321"><a href="http://www.reviewjournal.com/business/columns"><em></em>Columnists</a><ul class="menu"><li class="first menu-item-52326"><a href="/business/columns/inside-gaming"><em></em>Inside Gaming</a></li><li class="last menu-item-52331"><a href="/business/columns/real-estate-insider"><em></em>Real Estate Insider</a></li></ul></li></ul></li><li class="expanded menu-item-52336"><a href="/opinion"><em></em>Opinion</a><ul class="menu"><li class="first menu-item-52341"><a href="/opinion/editorials"><em></em>Editorials</a></li><li class="menu-item-52346"><a href="/opinion/letters"><em></em>Letters</a></li><li class="last expanded menu-item-52351"><a href="http://www.reviewjournal.com/opinion/columns"><em></em>Columnists</a><ul class="menu"><li class="first menu-item-52356"><a href="/opinion/columns/charles-krauthammer"><em></em>Charles Krauthammer</a></li><li class="menu-item-52361"><a href="/opinion/columns/steve-sebelius"><em></em>Steve Sebelius</a></li><li class="last menu-item-52366"><a href="/opinion/columns/wayne-allyn-root"><em></em>Wayne Allyn Root</a></li></ul></li></ul></li><li class="expanded menu-item-43071"><a href="/crime"><em></em>Crime</a><ul class="menu"><li class="first menu-item-43141"><a href="/crime/courts"><em></em>Courts</a></li><li class="menu-item-43076"><a href="/crime/homicides"><em></em>Homicides</a></li><li class="menu-item-43091"><a href="/crime/robberies"><em></em>Robberies</a></li><li class="menu-item-43096"><a href="/crime/sex-crimes"><em></em>Sex crimes</a></li><li class="menu-item-43081"><a href="/crime/shootings"><em></em>Shootings</a></li><li class="last menu-item-43086"><a href="/crime/stabbings"><em></em>Stabbings</a></li></ul></li><li class="expanded menu-item-52371"><a href="/entertainment"><em></em>Entertainment</a><ul class="menu"><li class="first menu-item-52376"><a href="/entertainment/arts-culture"><em></em>Arts & Culture</a></li><li class="menu-item-52381"><a href="/entertainment/celebrity"><em></em>Celebrity</a></li><li class="menu-item-52386"><a href="/entertainment/food"><em></em>Food</a></li><li class="menu-item-52391"><a href="http://www.reviewjournal.com/events"><em></em>Events</a></li><li class="menu-item-52396"><a href="/entertainment/movies"><em></em>Movies</a></li><li class="menu-item-52401"><a href="/entertainment/nightlife"><em></em>Nightlife</a></li><li class="menu-item-52406"><a href="/entertainment/shows"><em></em>Shows</a></li><li class="menu-item-52411"><a href="/entertainment/music"><em></em>Music</a></li><li class="expanded menu-item-52416"><a href="/entertainment/tv"><em></em>TV</a><ul class="menu"><li class="first last menu-item-52421"><a href="http://www.reviewjournal.com/entertainment/tv/tv-guide"><em></em>TV Guide</a></li></ul></li><li class="last expanded menu-item-52426"><a href="http://www.reviewjournal.com/entertainment/columns"><em></em>Columnists</a><ul class="menu"><li class="first menu-item-52431"><a href="/entertainment/columns/christopher-lawrence"><em></em>Christopher Lawrence</a></li><li class="menu-item-52441"><a href="/entertainment/columns/heidi-knapp-rinella"><em></em>Heidi Knapp Rinella</a></li><li class="menu-item-52446"><a href="/entertainment/columns/kats"><em></em>John Katsilometes</a></li><li class="menu-item-52451"><a href="/entertainment/columns/mike-weatherford"><em></em>Mike Weatherford</a></li><li class="menu-item-52456"><a href="http://robinleach.reviewjournal.com"><em></em>Robin Leach</a></li><li class="menu-item-52461"><a href="/entertainment/columns/sounding"><em></em>Sounding Off</a></li><li class="last menu-item-52466"><a href="/entertainment/columns/trip-the-week"><em></em>Trip of the Week</a></li></ul></li></ul></li><li class="expanded menu-item-52471"><a href="/life"><em></em>Life</a><ul class="menu"><li class="first menu-item-52476"><a href="/life/fashion"><em></em>Fashion</a></li><li class="menu-item-52481"><a href="/life/health"><em></em>Health</a></li><li class="menu-item-52486"><a href="/life/home-and-garden"><em></em>Home and Garden</a></li><li class="menu-item-52491"><a href="/life/recreation"><em></em>Recreation</a></li><li class="menu-item-52496"><a href="/life/religion"><em></em>Religion</a></li><li class="menu-item-52501"><a href="/life/travel"><em></em>Travel</a></li><li class="menu-item-52506"><a href="http://www.reviewjournal.com/life/comics"><em></em>Comics</a></li><li class="last menu-item-52511"><a href="http://games.reviewjournal.com"><em></em>Games</a></li></ul></li><li class="menu-item-46181"><a href="http://video.reviewjournal.com"><em></em>Video</a></li><li class="expanded menu-item-1548"><a href="http://obits.reviewjournal.com/obituaries/lvrj"><em></em>Obits</a><ul class="menu"><li class="first menu-item-3710"><a href="http://obits.reviewjournal.com"><em></em>Today's Obituaries</a></li><li class="last menu-item-2404"><a href="http://adbasee.reviewjournal.com/webbase/a.do"><em></em>Submit an obit</a></li></ul></li><li class="expanded menu-item-27101"><a href="/autos"><em></em>Autos</a><ul class="menu"><li class="first menu-item-44846"><a href="http://autos.reviewjournal.com/news"><em></em>Auto News</a></li><li class="menu-item-44841"><a href="http://autos.reviewjournal.com/dealer-news"><em></em>Dealer News</a></li><li class="menu-item-44861"><a href="http://media.reviewjournal.com/media/flipbooks/AI_eedition/index.html"><em></em>REV THIS WEEK</a></li><li class="menu-item-44856"><a href="http://classifieds.reviewjournal.com"><em></em>Classifieds</a></li><li class="last menu-item-44851"><a href="http://adbasee.reviewjournal.com/webbase/a.do"><em></em>Place a Classified</a></li></ul></li><li class="expanded menu-item-34706"><a href="/real-estate"><em></em>Homes</a><ul class="menu"><li class="first menu-item-44876"><a href="http://homes.reviewjournal.com/news"><em></em>Real Estate News</a></li><li class="menu-item-44866"><a href="/real-estate-millions"><em></em>Real Estate Millions</a></li><li class="menu-item-44871"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate"><em></em>Commercial</a></li><li class="menu-item-44886"><a href="http://classifieds.reviewjournal.com"><em></em>Classifieds</a></li><li class="last menu-item-44881"><a href="http://adbasee.reviewjournal.com/webbase/a.do"><em></em>Place a Classified</a></li></ul></li><li class="expanded menu-item-1549"><a href="/jobs"><em></em>Jobs</a><ul class="menu"><li class="first menu-item-25996"><a href="https://login.monster.com/Login/SignIn?wt.mc_n=hjnpsignin&amp;at=rd&amp;ch=NEWSLASV&amp;redirect=http%3a%2f%2fmy.local-jobs.monster.com%2flogin.aspx%3fwt.mc_n%3dhjnpsignin%26at%3drd"><em></em>Log in</a></li><li class="menu-item-2406"><a href="http://hiring.local-jobs.monster.com/recruitment/Standard-Postings.aspx"><em></em>Post a job</a></li><li class="menu-item-3714"><a href="/jobs/career-fair"><em></em>Job Fairs</a></li><li class="last menu-item-53141"><a href="/work"><em></em>Jobs at the RJ</a></li></ul></li><li class="last expanded menu-item-1557"><a href="/marketplace"><em></em>Classifieds</a><ul class="menu"><li class="first menu-item-27106"><a href="http://www.reviewjournal.com/legals"><em></em>Legals</a></li><li class="menu-item-23346"><a href="http://www.reviewjournal.com/coupons"><em></em>Coupons</a></li><li class="menu-item-52541"><a href="/contests"><em></em>Contests</a></li><li class="menu-item-30396"><a href="http://dailydeals.reviewjournal.com"><em></em>Deals</a></li><li class="menu-item-28931"><a href="http://secure.adpay.com/searchresultsdisplay.aspx?p=1033&amp;region=1033&amp;pcatid=Service%20Directory"><em></em>Service Directory</a></li><li class="menu-item-35241"><a href="http://lasvegasreviewjournal.nv.newsmemory.com/advmarketplace.php"><em></em>Print Display Ads</a></li><li class="menu-item-23996"><a href="http://media.reviewjournal.com/media/flipbooks/NN_eedition/index.html" target="_blank"><em></em>Nifty Nickel</a></li><li class="last menu-item-46026"><a href="http://classifieds.reviewjournal.com/place-an-ad"><em></em>FAQ</a></li></ul></li></ul><br class="cl" /></nav><div id="block-101" class="block block-block" ><div id="sm-breaking-news-widget">&nbsp;</div></div></div><!--.region-nav--></header><!--#header--><div id="content-area"><div class="region region-content_top"><div id="block-8" class="block block-block" ><div class="ad-972x30" id='ad972x30_above'><script type='text/javascript'>googletag.display('ad972x30_above');</script></div></div></div><!--.region-content_top--><div class="columns"><section class="main column" role="main"><nav class="breadcrumbs"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » <a href="/news">News</a> » <a href="/news/nation-and-world">Nation and World</a></div></nav><!--#breadcrumb--><div id="content"><div class="region region-content"><div id="system-main" class="block block-system" ><nav class="nav-single top"><span class="nav-next"><a href="/news/nation-and-world/former-arizona-sheriff-resumes-bid-recuse-judge-profiling-case" title="Former Arizona sheriff resumes bid to recuse judge from profiling case" rel="next">Former Arizona sheriff...</a></span><span class="nav-prev"><a href="/news/nation-and-world/carlos-the-jackal-trial-france-1974-paris-attack" title="‘Carlos the Jackal’ on trial in France for 1974 Paris attack" rel="prev">‘Carlos the Jackal’ on...</a></span></nav><!--.nav-single--><div class="ds-2col-stk hentry harticle hnews has-media has-gallery hextid-8161037 view-mode-full"><div class="ds-header"><div class="rj_sharethis-wrapper social-tools-full-horizontal"><span st_url="http://www.reviewjournal.com/news/nation-and-world/new-video-raises-questions-about-michael-brown-s-last-hours" st_title="New video raises questions about Michael Brown’s last hours" st_image="http://www.reviewjournal.com/sites/default/files/field/media/8161037_web1_2017-03-13t151651z_1821411833_rc1dd2398070_rtrmadp_3_missouri-ferguson_8161037.JPG" class="st_facebook_hcount">&nbsp;</span><span st_url="http://www.reviewjournal.com/news/nation-and-world/new-video-raises-questions-about-michael-brown-s-last-hours" st_title="New video raises questions about Michael Brown’s last hours" st_image="http://www.reviewjournal.com/sites/default/files/field/media/8161037_web1_2017-03-13t151651z_1821411833_rc1dd2398070_rtrmadp_3_missouri-ferguson_8161037.JPG" class="st_twitter_hcount" st_via="reviewjournal">&nbsp;</span><span st_url="http://www.reviewjournal.com/news/nation-and-world/new-video-raises-questions-about-michael-brown-s-last-hours" st_title="New video raises questions about Michael Brown’s last hours" st_image="http://www.reviewjournal.com/sites/default/files/field/media/8161037_web1_2017-03-13t151651z_1821411833_rc1dd2398070_rtrmadp_3_missouri-ferguson_8161037.JPG" class="st_email_hcount" st_via="reviewjournal">&nbsp;</span><span st_url="http://www.reviewjournal.com/news/nation-and-world/new-video-raises-questions-about-michael-brown-s-last-hours" st_title="New video raises questions about Michael Brown’s last hours" st_image="http://www.reviewjournal.com/sites/default/files/field/media/8161037_web1_2017-03-13t151651z_1821411833_rc1dd2398070_rtrmadp_3_missouri-ferguson_8161037.JPG" class="st_reddit_hcount" st_via="reviewjournal">&nbsp;</span></div><span class="post-date label-inline"><span class="field-label">Posted&nbsp;</span><time class="entry-date published pf-date" datetime="2017-03-13T10:53:47-07:00"><span class="time">March 13, 2017 - 10:53am</span></time></span><!--.field--><div class="title label-hidden"><div class="item even"><h1 class="entry-title pf-title">New video raises questions about Michael Brown’s last hours</h1></div></div><!--.field--><div class="field-image label-hidden gallery"><div class="innerbox"><div class="gallery-inner"><figure class="image media-5898221 mlink even"><h1 class="content-title hmedia-title fn">New video raises questions about Michael Brown’s last hours</h1><img alt="8161037_web1_2017-03-13t151651z_1821411833_rc1dd2398070_rtrmadp_3_missouri-ferguson_8161037.JPG" class="dmedia" data-type="image" src="http://www.reviewjournal.com/files/1.gif" data-media="media-5898221" data-src="http://www.reviewjournal.com/sites/default/files/field/media/8161037_web1_2017-03-13t151651z_1821411833_rc1dd2398070_rtrmadp_3_missouri-ferguson_8161037.JPG" width="1050" height="680" data-preview="http://www.reviewjournal.com/sites/default/files/styles/large/public/field/media/8161037_web1_2017-03-13t151651z_1821411833_rc1dd2398070_rtrmadp_3_missouri-ferguson_8161037.JPG?itok=3pzOjgX7" data-fid="5898221" /><figcaption class="caption">Police line up in front of the Ferguson Market &amp; Liquor during a protest, following a release of previously undisclosed video of Michael Brown, in Ferguson, Missouri, March 12, 2017. (Lawrence Bryant/Reuters)</figcaption></figure><figure class="image media-5898216 mlink odd"><h1 class="content-title hmedia-title fn">New video raises questions about Michael Brown’s last hours</h1><img alt="8161037_web1_2017-03-13t151654z_1701578613_rc16d6b7cc40_rtrmadp_3_missouri-ferguson_8161037.JPG" class="dmedia" data-type="image" src="http://www.reviewjournal.com/files/1.gif" data-media="media-5898216" data-src="http://www.reviewjournal.com/sites/default/files/field/media/8161037_web1_2017-03-13t151654z_1701578613_rc16d6b7cc40_rtrmadp_3_missouri-ferguson_8161037.JPG" width="1050" height="797" data-preview="http://www.reviewjournal.com/sites/default/files/styles/large/public/field/media/8161037_web1_2017-03-13t151654z_1701578613_rc16d6b7cc40_rtrmadp_3_missouri-ferguson_8161037.JPG?itok=NdzKAf1O" data-fid="5898216" /><figcaption class="caption">Police officers draw their weapons during a protest following a release of previously undisclosed video of Michael Brown, in Ferguson, Missouri, March 12, 2017. (Lawrence Bryant/Reuters)</figcaption></figure><figure class="image media-5898206 mlink even"><h1 class="content-title hmedia-title fn">New video raises questions about Michael Brown’s last hours</h1><img alt="8161037_web1_2017-03-13t151658z_1396592079_rc17bf7d4090_rtrmadp_3_missouri-ferguson_8161037.JPG" class="dmedia" data-type="image" src="http://www.reviewjournal.com/files/1.gif" data-media="media-5898206" data-src="http://www.reviewjournal.com/sites/default/files/field/media/8161037_web1_2017-03-13t151658z_1396592079_rc17bf7d4090_rtrmadp_3_missouri-ferguson_8161037.JPG" width="1050" height="700" data-preview="http://www.reviewjournal.com/sites/default/files/styles/large/public/field/media/8161037_web1_2017-03-13t151658z_1396592079_rc17bf7d4090_rtrmadp_3_missouri-ferguson_8161037.JPG?itok=aMyi4kwO" data-fid="5898206" /><figcaption class="caption">A protester, left, is met with police during a protest following a release of previously undisclosed video of Michael Brown, in Ferguson, Missouri, March 12, 2017. (Lawrence Bryant/Reuters)</figcaption></figure><figure class="image media-5898211 mlink odd"><h1 class="content-title hmedia-title fn">New video raises questions about Michael Brown’s last hours</h1><img alt="8161037_web1_2017-03-13t151657z_579815249_rc14aa3dc280_rtrmadp_3_missouri-ferguson_8161037.JPG" class="dmedia" data-type="image" src="http://www.reviewjournal.com/files/1.gif" data-media="media-5898211" data-src="http://www.reviewjournal.com/sites/default/files/field/media/8161037_web1_2017-03-13t151657z_579815249_rc14aa3dc280_rtrmadp_3_missouri-ferguson_8161037.JPG" width="1050" height="700" data-preview="http://www.reviewjournal.com/sites/default/files/styles/large/public/field/media/8161037_web1_2017-03-13t151657z_579815249_rc14aa3dc280_rtrmadp_3_missouri-ferguson_8161037.JPG?itok=3gFJDABc" data-fid="5898211" /><figcaption class="caption">Police officers draw their weapons during a protest following a release of previously undisclosed video of Michael Brown, in Ferguson, Missouri, March 12, 2017. (Lawrence Bryant/Reuters)</figcaption></figure></div></div></div><!--.field--><br class="cl" /></div><aside class="ds-coll"><div class="field-sidebar label-hidden"><div class="item even"><p><strong>RELATED</strong></p><p><a href="http://www.reviewjournal.com/news/nation-and-world/timeline-shooting-michael-brown" target="_blank">Timeline in the shooting of Michael Brown</a></p><p><a href="http://www.reviewjournal.com/news/nation-and-world/michael-brown-remembered-gentle-soul" target="_blank">Michael Brown remembered as 'gentle soul'</a></p></div></div><!--.field--></aside><div class="ds-colr"><div class="field-byline label-hidden vcard"><div class="fn byline even">REUTERS<br /></div></div><!--.vcard--><div class="body label-hidden entry-content"><p>FERGUSON, Missouri — Previously undisclosed video of Michael Brown, recorded hours before the unarmed black 18-year-old was fatally shot by a white police officer in Ferguson, Missouri, has <a href="http://www.reviewjournal.com/entertainment/movies/new-video-documentary-purportedly-shows-events-fatal-ferguson-shooting" target="_blank">raised new questions about a suspected robbery</a> that police said he committed in his final hours.</p><p>The footage shows Brown — whose death in 2014 prompted national protests and kindled a debate about how police treat minorities — at a convenience store the night before he was killed. It was unearthed by a documentary filmmaker, according to the New York Times.</p><p>Shortly after Brown’s death, local police had released security-camera video of Brown visiting the same store in the daytime, a few minutes before he was shot. That footage, which now appears to depict the second of two visits to the Ferguson Market and Liquor store by Brown within a span of a few hours, showed Brown pushing a worker before walking out with cigarillos in an apparent robbery.</p><p>Brown’s family and protesters had criticized the release of the video as an effort to demonize the teenager.</p><div class="”inform-embed”" data-config-id="”2”" data-type="”VideoPlayer/Single”" data-tracking-group="”90277”" data-playlist-id="”13434”" data-video-id="”32113208”" data-site-section="”lvrj”"> </div><script type="”text/javascript”"> _informq.push([‘embed’]); </script><p>Witnesses have given conflicting accounts of Brown’s deadly encounter a short time later with police officer Darren Wilson. Local and federal investigations cleared Wilson of criminal wrongdoing.</p><p>The new video, which appears in the documentary “Stranger Fruit,” an extract of which was published by the Times, shows Brown in an earlier, seemingly more amicable exchange. The documentary had its world premiere Saturday at the South by Southwest festival in Austin, Texas.</p><p>It shows Brown giving store employees what appears to be a small bag, the contents of which the staff pass around and sniff. One employee gives Brown two boxes of cigarillos in a carrier bag.</p><p>Brown takes a few steps away before turning back and handing the bag back to an employee who appears to stash it behind the counter.</p><p>Jason Pollock, the documentary filmmaker, said the video shows Brown exchanging marijuana for cigarillos and undermines the police account that Brown may have robbed the store.</p><p>“Mike traded the store a little bag of weed and got two boxes of cigarillos in return,” Pollock says in the documentary. “He left his items at the store and he went back the next day to pick them up. Mike did not rob the store.”</p><p>Brown’s mother, Lesley McSpadden, also appears in the documentary, saying, “There was some type of exchange, for one thing, for another.”</p><p>Jay Kanzler, a lawyer for the convenience store, was quoted by the Times as disputing the filmmaker’s explanation, saying the store did not exchange anything with Brown.</p><p>“The reason he gave it back is he was walking out the door with unpaid merchandise and they wanted it back,” Kanzler was quoted as saying. He did not respond to a request for comment.</p><p>A crowd of about 100 protesters, who saw the video as exonerating Brown, gathered on Sunday night at the convenience store which was protected by a couple of hundred police officers.</p><p>The protest was largely peaceful, although police were seen arresting at least two people, and an unknown person fired about half a dozen bullets into the air towards the end of the protest.</p></div><!--.field--></div></div><nav class="nav-single bottom"><span class="nav-next"><a href="/news/nation-and-world/former-arizona-sheriff-resumes-bid-recuse-judge-profiling-case" title="Former Arizona sheriff resumes bid to recuse judge from profiling case" rel="next">Former Arizona sheriff...</a></span><span class="nav-prev"><a href="/news/nation-and-world/carlos-the-jackal-trial-france-1974-paris-attack" title="‘Carlos the Jackal’ on trial in France for 1974 Paris attack" rel="prev">‘Carlos the Jackal’ on...</a></span></nav><!--.nav-single--></div><div id="block-2216" class="block block-block" ><div id="rcjsload_7e833b">&nbsp;</div><script type="text/javascript"> (function() { var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700); var rcel = document.createElement("script"); rcel.id = 'rc_' + Math.floor(Math.random() * 1000); rcel.type = 'text/javascript'; rcel.src = "http://trends.revcontent.com/serve.js.php?w=49584&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer; rcel.async = true; var rcds = document.getElementById("rcjsload_7e833b"); rcds.appendChild(rcel); })(); </script></div></div><!--.region-content--></div><!--.content--></section><!--.main--><section class="right_sidebar column sidebar" role="complementary"><div class="region region-sidebar_right"><aside id="block-336" class="block block-block" ><div id="block-322"><div class="newstip_link"><a href="http://www.reviewjournal.com/webform/news-tips-and-press-releases">Submit a News Tip</a></div></div></aside><aside id="block-1" class="block block-block" ><div class="ad-300x250" id='ad300x250_above'><script type='text/javascript'>googletag.display('ad300x250_above');</script></div></aside><aside id="block-2261" class="block block-block" ><p><a href="http://www.reviewjournal.com/news/politics-and-government/nevada"><img src="http://www.reviewjournal.com/sites/default/files/ScreenShot2017-01-13at6.21.42PM.jpg#overlay-context=users/hkeely" width="300" height="123" /></a></p></aside><aside id="block-2246" class="block block-block" ><a href="http://www.reviewjournal.com/entertainment/columns/kats" title="" style="pointer:cursor;"><img src="http://www.reviewjournal.com/sites/default/files/Kats-sidebar-300x100.jpg" alt="John Katsilometes - Las Vegas Review-Journal" style="width:100%; max-width: 300px" /></a><a href="http://robinleach.reviewjournal.com" title="" style="pointer:cursor;"><img src="http://www.reviewjournal.com/sites/default/files/Leach-sidebar-300x100.jpg" alt="Robin Leach - Las Vegas Review-Journal" style="width:100%; max-width: 300px" /></a></aside><aside id="rjmedia-popular_content" class="block block-rjmedia" ><ul class='tabs'><li class='most-viewed'><a href='#' rel='nofollow' title='Most Popular'>Most Popular</a></li></ul><div class='pop-inside'><div id='most-view-page' class='pop-inside-each pop-cache-hit'><div class='pop-page-each' id='pop-page-each-view-7037'><a class='pop-page-each-link' href='/sports/motor-sports/nascar/kyle-busch-gets-bloodied-brawl-joey-logano-after-kobalt-400'>Kyle Busch gets bloodied in brawl with Joey Logano after Kobalt 400 </a></div><div class='pop-page-each' id='pop-page-each-view-5475'><a class='pop-page-each-link' href='/local/las-vegas/1-dead-1-critical-after-car-drives-wrong-lane-215-beltway'>1 dead, 1 in critical after car drives in wrong lane on 215 Beltway </a></div><div class='pop-page-each' id='pop-page-each-view-5412'><a class='pop-page-each-link' href='/news/politics-and-government/nevada/bill-elect-president-popular-vote-winner-introduced-assembly'>Bill to elect president by popular vote winner introduced to Assembly </a></div><div class='pop-page-each' id='pop-page-each-view-5329'><a class='pop-page-each-link' href='/sports/columns/ed-graney/raiders-las-vegas-finding-9-votes-against-relocation-proves-difficult'>Raiders to Las Vegas: Finding 9 votes against relocation proves difficult </a></div><div class='pop-page-each' id='pop-page-each-view-2986'><a class='pop-page-each-link' href='/news/education/nevada-facing-shortage-struggles-keep-teachers'>Nevada, facing a shortage, struggles to keep teachers </a></div></div><br class='cl' /></div></aside><aside id="rjmedia-columnists_and_features" class="block block-rjmedia" ><ul class='tabs'><li class='columnists'><a href='#' rel='nofollow' title='Columnists'>Columnists</a></li><li class='features'><a href='#' rel='nofollow' title='Features'>Features</a></li></ul><div class='pop-inside'><div id='columnists-block' class='pop-inside-each pop-cache-hit d-tid_5831'><div class='columnists-features-row' id='columnists-nid-2305201'><div class='columnists-features-row-image'><a href='/news/columns/victor-joecks/stability-latest-falsehood-politicians-using-hike-your-property-taxes'><img src='http://www.reviewjournal.com/sites/default/files/styles/small/public/field/media/8146451_web1_adams_8146451.jpg' alt='img' class='columnists-features-row-img' /></a></div><div class='columnists-features-row-title'><a href='/news/columns/victor-joecks'>Victor Joecks</a></div><div class='columnists-features-row-desc'><a href='/news/columns/victor-joecks/stability-latest-falsehood-politicians-using-hike-your-property-taxes'>‘Stability’ latest falsehood politicians using to hike your property taxes</a></div><div class='sm-clear-both'>&nbsp;</div></div><div class='columnists-features-row' id='columnists-nid-2305176'><div class='columnists-features-row-image'><a href='/news/columns/victor-joecks/3-things-watch-legislative-session-day-36'><img src='http://www.reviewjournal.com/sites/default/files/styles/small/public/field/media/8147662_web1_david-parks_8147662.jpg' alt='img' class='columnists-features-row-img' /></a></div><div class='columnists-features-row-title'><a href='/news/columns/victor-joecks'>Victor Joecks</a></div><div class='columnists-features-row-desc'><a href='/news/columns/victor-joecks/3-things-watch-legislative-session-day-36'>3 things to watch for on Legislative Session Day 36</a></div><div class='sm-clear-both'>&nbsp;</div></div><div class='columnists-features-row' id='columnists-nid-2304826'><div class='columnists-features-row-image'><a href='/opinion/columns/wayne-allyn-root/commentary-donald-trump-must-be-bold-when-it-comes-obamacare-repeal'><img src='http://www.reviewjournal.com/sites/default/files/styles/small/public/field/media/8136869_web1_obamacare_8136869.jpg' alt='img' class='columnists-features-row-img' /></a></div><div class='columnists-features-row-title'><a href='/opinion/columns/wayne-allyn-root'>Wayne Allyn Root</a></div><div class='columnists-features-row-desc'><a href='/opinion/columns/wayne-allyn-root/commentary-donald-trump-must-be-bold-when-it-comes-obamacare-repeal'>COMMENTARY: Donald Trump must be bold when it comes to Obamacare repeal</a></div><div class='sm-clear-both'>&nbsp;</div></div><div class='columnists-features-row' id='columnists-nid-2304806'><div class='columnists-features-row-image'><a href='/opinion/columns/charles-krauthammer/commentary-competing-conspiracy-theories-dominating-donald-trump'><img src='http://www.reviewjournal.com/sites/default/files/styles/small/public/field/media/8136892_web1_kraut-online_8136892.jpg' alt='img' class='columnists-features-row-img' /></a></div><div class='columnists-features-row-title'><a href='/opinion/columns/charles-krauthammer'>Charles Krauthammer</a></div><div class='columnists-features-row-desc'><a href='/opinion/columns/charles-krauthammer/commentary-competing-conspiracy-theories-dominating-donald-trump'>COMMENTARY: Competing conspiracy theories dominating Donald Trump’s Washington</a></div><div class='sm-clear-both'>&nbsp;</div></div><div class='more-link'><a href='/columns-blogs'>More Columnists</a></div></div><div id='news_features-block' class='pop-inside-each pop-cache-hit'><div class='columnists-features-row'><div class='columnists-features-row-image'><a href='http://www.reviewjournal.com/nflbars'><img src='http://www.reviewjournal.com/sites/default/files/styles/small/public/WEB_NFL-BARS-2014_0.jpg' alt='img' class='columnists-features-row-img' /></a></div><div class='columnists-features-row-title'><a href='http://www.reviewjournal.com/nflbars'>NFL Team Bar Directory</a></div><div class='columnists-features-row-desc'>Here is the Review-Journal's 2016 directory of NFL team bars in the Las Vegas area.</div><div class='sm-clear-both'>&nbsp;</div></div><div class='columnists-features-row'><div class='columnists-features-row-image'><a href='/neon/electric-daisy-carnival'><img src='http://www.reviewjournal.com/sites/default/files/styles/small/public/ElectricDaisy.jpg' alt='img' class='columnists-features-row-img' /></a></div><div class='columnists-features-row-title'><a href='/neon/electric-daisy-carnival'>Electric Daisy Carnival</a></div><div class='columnists-features-row-desc'>The world’s largest dance music event</div><div class='sm-clear-both'>&nbsp;</div></div><div class='columnists-features-row'><div class='columnists-features-row-image'><a href='/sports/hockey-vegas'><img src='http://www.reviewjournal.com/sites/default/files/styles/small/public/nhlvegas.jpg' alt='img' class='columnists-features-row-img' /></a></div><div class='columnists-features-row-title'><a href='/sports/hockey-vegas'>Hockey in Vegas</a></div><div class='columnists-features-row-desc'>A look at NHL expansion news in the Silver State.</div><div class='sm-clear-both'>&nbsp;</div></div><div class='columnists-features-row'><div class='columnists-features-row-image'><a href='/business/neon-rebirth'><img src='http://www.reviewjournal.com/sites/default/files/styles/small/public/Neon-Rebirth-Icon-160x110.jpg' alt='img' class='columnists-features-row-img' /></a></div><div class='columnists-features-row-title'><a href='/business/neon-rebirth'>Neon Rebirth</a></div><div class='columnists-features-row-desc'>The post-recession American Dream in Las Vegas</div><div class='sm-clear-both'>&nbsp;</div></div><div class='more-link'><a href='/news-feature'>More Features</a></div></div><br class='cl' /></div></aside><aside id="block-1376" class="block block-block" ><div class="ndn_embed" data-config-widget-id="31267" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90277">&nbsp;</div><script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script></aside><aside id="rjevent-tracker-et_widget" class="block block-rjevent-tracker" ><div id='et-widget'><div id='et-widget-title'><a href='/events'>CALENDAR</a></div><div id='et-widget-calendar'><div class='et-calendar-date'><div class='et-calendar-date-day et-calendar-date-day-weekday'>MON</div><div class='et-calendar-date-num et-calendar-date-today et-calendar-date-selected' ><a class='et-link-calendar-date' id='et-calendar-date-begin-2017-03-13-to-2017-03-13'>13</a></div></div><div class='et-calendar-date'><div class='et-calendar-date-day et-calendar-date-day-weekday'>TUE</div><div class='et-calendar-date-num' ><a class='et-link-calendar-date' id='et-calendar-date-begin-2017-03-14-to-2017-03-14'>14</a></div></div><div class='et-calendar-date'><div class='et-calendar-date-day et-calendar-date-day-weekday'>WED</div><div class='et-calendar-date-num' ><a class='et-link-calendar-date' id='et-calendar-date-begin-2017-03-15-to-2017-03-15'>15</a></div></div><div class='et-calendar-date'><div class='et-calendar-date-day et-calendar-date-day-weekday'>THU</div><div class='et-calendar-date-num' ><a class='et-link-calendar-date' id='et-calendar-date-begin-2017-03-16-to-2017-03-16'>16</a></div></div><div class='et-calendar-date'><div class='et-calendar-date-day et-calendar-date-day-weekday'>FRI</div><div class='et-calendar-date-num' ><a class='et-link-calendar-date' id='et-calendar-date-begin-2017-03-17-to-2017-03-17'>17</a></div></div><div class='et-calendar-date'><div class='et-calendar-date-day et-calendar-date-day-weekend'>SAT</div><div class='et-calendar-date-num' ><a class='et-link-calendar-date' id='et-calendar-date-begin-2017-03-18-to-2017-03-18'>18</a></div></div><div class='et-calendar-date'><div class='et-calendar-date-day et-calendar-date-day-weekend'>SUN</div><div class='et-calendar-date-num' ><a class='et-link-calendar-date' id='et-calendar-date-begin-2017-03-19-to-2017-03-19'>19</a></div></div><div class='et-calendar-date et-calendar-date-weekall'><div class='et-calendar-date-day et-calendar-date-day-weekall'>A</div><div class='et-calendar-date-num' ><a class='et-link-calendar-date' id='et-calendar-date-begin-2017-03-13-to-2017-03-19'>All Week</a></div></div><div style='clear:both;'>&nbsp;</div></div><div id='et-widget-event'>Loading...</div><input id='et-widget-search-field-evename' type='text' placeholder='Search for...' /><div class='et-search-btn' id='et-widget-search-btn'>Search</div></div></aside><aside id="block-5" class="block block-block" ><div class="ad-300x600" id='ad300x600_spans'><script type='text/javascript'>googletag.display('ad300x600_spans');</script></div></aside><aside id="block-1471" class="block block-block" ><style> #ad300x150_spans{display:none;} </style><p>&nbsp;</p><div id="lvrjwidget1" class="arkwidget" data-ark-url="http://games.reviewjournal.com/">&nbsp;</div></aside><aside id="block-461" class="block block-block" ><iframe src="http://oascentral.travelzoo.com/RealMedia/ads/adstream_sx.ads/ReviewJournal/home300/@Bottom?O=LAS+BLD+GCW+IFP+IGM&D=&G=*&G!=Shows" width="300px" height="250px" scrolling="no" align="top left" frameborder="0" marginwidth="0" marginheight="0"></iframe></aside><aside id="block-6" class="block block-block" ><div class="ad-300x250" id='ad300x250_below'><script type='text/javascript'>googletag.display('ad300x250_below');</script></div></aside><aside id="block-511" class="block block-block" ><div id="pONCukSnvXIFFUq5TcyZCorKfsJ9xwJjst7Pof5c">&nbsp;</div><script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script><script type="text/javascript"> NM.init({ widgetId: "pONCukSnvXIFFUq5TcyZCorKfsJ9xwJjst7Pof5c", template: "NM08" }); </script></aside><aside id="block-1146" class="block block-block" ><!--<div class="ad-300x250" id='ad300x600_btf2'><script type='text/javascript'>googletag.display('ad300x600_btf2');</script></div>--></aside></div><!--.region-sidebar_right--><br class="cl" /></section><!--.right_sidebar--></div><!--.columns--><div class="region region-content_bottom"><div id="block-9" class="block block-block" ><div class="ad-bottom" id='ad728x90_below'><script type='text/javascript'>googletag.display('ad728x90_below');</script></div></div></div><!--.region-content_bottom--></div><!--#content-area--><footer id="footer" class="clearfix"><div class="region region-footer"><nav id="menu-menu-about" class="block block-menu" ><h3 class="block-header">Connect</h3><ul class="menu"><li class="first menu-item-2211"><a href="/contact-us" target="_self">Contact us</a></li><li class="menu-item-2221"><a href="/webform/letter-editor" title="">Letter to the Editor</a></li><li class="menu-item-2401"><a href="/work">Jobs at the RJ</a></li><li class="last menu-item-4303"><a href="/webform/news-tips-and-press-releases">Submit a News Tip</a></li></ul></nav><nav id="menu-menu-in-print" class="block block-menu" ><h3 class="block-header">Services</h3><ul class="menu"><li class="first menu-item-2216"><a href="https://account.reviewjournal.com" target="_blank">Subscriptions</a></li><li class="menu-item-2220"><a href="https://account.reviewjournal.com">Put the paper on hold</a></li><li class="menu-item-2222"><a href="https://account.reviewjournal.com">Report a delivery problem</a></li><li class="last menu-item-2217"><a href="/rjnewsletters" title="">eNewsletter Sign Up</a></li></ul></nav><nav id="menu-menu-advertising" class="block block-menu" ><h3 class="block-header">Solutions</h3><ul class="menu"><li class="first menu-item-2219"><a href="/advertise">Advertise with us</a></li><li class="menu-item-2223"><a href="http://adbasee.reviewjournal.com/webbase/a.do">Place a classified ad</a></li><li class="menu-item-2214"><a href="/faq">FAQs</a></li><li class="last menu-item-48006"><a href="http://www.reviewjournal.com/staff">Staff</a></li></ul></nav><nav id="menu-menu-social-media" class="block block-menu" ><h3 class="block-header">Follow Us</h3><ul class="menu"><li class="first menu-item-1704"><a href="https://www.facebook.com/reviewjournal" title="RJ on Facebook" target="_blank">Facebook</a></li><li class="menu-item-1705"><a href="https://twitter.com/reviewjournal" title="RJ on Twitter" target="_blank">Twitter</a></li><li class="menu-item-2402"><a href="http://pinterest.com/pinlasvegas" title="RJ on Pinterest" class="pn" target="_blank">Pinterest</a></li><li class="menu-item-1706"><a href="/rss-feeds" title="RSS feeds">RSS Feed</a></li><li class="menu-item-27116"><a href="http://instagram.com/reviewjournal" title="RJ on Instagram" class="insg" target="_blank">Instagram</a></li><li class="last menu-item-44046"><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" title="RJ on YouTube">YouTube</a></li></ul></nav><nav id="menu-menu-information" class="block block-menu" ><h3 class="block-header">Information</h3><ul class="menu"><li class="first menu-item-52536"><a href="/traffic">Traffic</a></li><li class="last menu-item-52526"><a href="/weather">Weather</a></li></ul></nav><div id="gh-parsely-gh_parsely" class="block block-gh-parsely" ><div id='parsely-root' style='display: none'><div id='parsely-cfg' data-parsely-site='lasvegasreviewjournal.com'>&nbsp;</div></div></div></div><!--.region-footer--><div class="copyright">Copyright <abbr title="Copyright">&copy;</abbr><a href="http://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> 2017. All rights reserved. &bull; <a href="http://www.reviewjournal.com/privacy">Privacy Policy</a></div></footer><!--#footer --><br class="cl" /></div><!--#page--></div><!--.mobile-padding-->  <style>
text {
font-size: 10px;
}
.rj-columns .rj-columns * {
    box-sizing: border-box;
}
.rj-columns .item-list ul {
    width: 100%;
    padding: 4px;
    background-color: #EEEEEE;
    list-style: none;
}
.rj-columns .item-list .views-row {
   clear: both;
    width:46%;
    display: inline-block;
    padding: 4px;
   margin: 10px 1%;
   vertical-align: text-top;
   background-color: #FFFFFF;
}

.rj-columns .item-list .views-row .views-field-field-taxonomy-image {
   width: 130px;
   height: 150px;
   overflow: hidden;
   float: left;
   margin: 0px 5px; 5px; 0px;
}
.rj-columns .item-list .views-row .views-field-field-taxonomy-image img {
   width: 100%;
   height: auto;
}
.rj-columns .item-list .views-row .views-field-name {
   margin-top: 5px;
}
.rj-columns .item-list .views-row .views-field-created {
   margin-top: 5px;
}
.rj-columns .item-list .views-row .views-field-title {
   margin-top: 5px;
}

.pager-previous.first a, .pager-next.last a {padding: .5em; background: #005ba2; color: #fff; font-size: 14px;}
.pager-previous.first a::after{content: " Prev ";}
.pager-next.last a::before{content: " Next ";}
</style>
<!-- NDN VDO -->
<script async type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"> </script>

<!-- hide old blogger and add robinleach-->
<script async type='text/javascript'>
if (jQuery('.blog-info .tax-description').length>0) {
    child_len = jQuery('.blog-info').parent().children().length;
    a_blog_t = jQuery('.blog-info .tax-description').find('a:eq(0)').attr('href').toLowerCase();
    a_blog = "";
    if (a_blog_t.indexOf('inside-gaming') >=0) {
        a_blog = "inside-gaming";
    }
     if (a_blog_t.indexOf('road-warrior') >=0) {
        a_blog = "road-warrior";
    }
    a_blogger = jQuery('#content .field-byline').text().toLowerCase();
    if ( (a_blog == 'inside-gaming' && a_blogger.indexOf('richard') <0) || (a_blog=='road-warrior' && a_blogger.indexOf('marroquin') <0) ) {
       jQuery('.blog-info').hide();
       if (child_len == 1) {
           jQuery('.blog-info').parent().hide();
       }
    }
}
if (jQuery('.rj-columns.rj-entertainment').length>0) {
    var cont = "<li class='views-row'>";
    cont += "<div class='views-field-field-taxonomy-image'><a href='http://robinleach.reviewjournal.com' target='_blank'><img src='http://www.reviewjournal.com/sites/default/files/robin.jpg' alt='img1' /></a></div>";
    cont += "<a href='http://robinleach.reviewjournal.com' target='_blank'>Robin Leach</a>";
    cont += "<div class='views-field-title'><a href='http://robinleach.reviewjournal.com' target='_blank'>Celebrity Insider</a></div>";
    cont += "</li>";
    jQuery('.rj-columns.rj-entertainment .item-list ul').append(cont);
}
</script>
<!-- Chartbeat -->
<script type="text/javascript">
  var _sf_async_config = { uid: 42920, domain: 'reviewjournal.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

<!-- newscurve -->
<script type="text/javascript">var npc=npc||[];npc.push(['_customerId','90fdcc581876cd25b9d2']);(function(){var nc=document.createElement('script');nc.type='text/javascript';nc.async=true;nc.src='//t.neodatagroup.com/npc.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(nc,s)})();</script>

<!-- Begin comScore Tag -->
<script type="text/javascript">document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b")+ ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));</script>
<script type="text/javascript">COMSCORE.beacon({c1:2,c2:"6503134",c3:"",c4:"www.lvrj.com",c5:"",c6:"",c15:""});
</script><noscript><img src="http://b.scorecardresearch.com/b?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=1.3&amp;cj=1"
style="display:none" width="0" height="0" alt="" /></noscript>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
    _atrk_opts = { atrk_acct:"Sh7Ni1a8Dy00M6", domain:"reviewjournal.com",dynamic: true};
    (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script> <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=Sh7Ni1a8Dy00M6" style="display:none" height="1" width="1" alt="" /></noscript>

<!-- START NDN VDO -->
<style>
.ndn_pp {
 height: 1px;
}
</style>
<script>
 jQuery( "<div id='inform-perfectpixel-top' class='ndn_embed ndn_pp'  data-config-width='100%' data-config-height='9/16w' data-config-distributor-id='90277'>&nbsp;</div>" ).insertAfter( "div.hentry.harticle div.ds-header div.title" ); 
 jQuery( "<div id='inform-perfectpixel-bottom' class='ndn_embed ndn_pp'  data-config-width='100%' data-config-height='9/16w' data-config-distributor-id='90277'>&nbsp;</div>" ).insertAfter( "div.hentry.harticle div.ds-colr div.body" ); 

 jQuery( "<div id='inform-perfectpixel-mid1' class='ndn_embed ndn_pp'  data-config-width='100%' data-config-height='9/16w' data-config-distributor-id='90277'>&nbsp;</div>" ).insertAfter( "div.hentry.harticle div.ds-colr div.body >p:eq(3)" ); 
 jQuery( "<div id='inform-perfectpixel-mid2' class='ndn_embed ndn_pp'  data-config-width='100%' data-config-height='9/16w' data-config-distributor-id='90277'>&nbsp;</div>" ).insertAfter( "div.hentry.harticle div.ds-colr div.body >p:eq(12)" );

 jQuery( "<div id='inform-perfectpixel-top' class='ndn_embed ndn_pp'  data-config-width='100%' data-config-height='9/16w' data-config-distributor-id='90277'>&nbsp;</div>" ).insertAfter( "div.hentry.hblog div.ds-header div.title" ); 
 jQuery( "<div id='inform-perfectpixel-bottom' class='ndn_embed ndn_pp'  data-config-width='100%' data-config-height='9/16w' data-config-distributor-id='90277'>&nbsp;</div>" ).insertAfter( "div.hentry.hblog div.ds-colr div.body" ); 

 jQuery( "<div id='inform-perfectpixel-mid1' class='ndn_embed ndn_pp'  data-config-width='100%' data-config-height='9/16w' data-config-distributor-id='90277'>&nbsp;</div>" ).insertAfter( "div.hentry.hblog div.ds-colr div.body >p:eq(3)" ); 
 jQuery( "<div id='inform-perfectpixel-mid2' class='ndn_embed ndn_pp'  data-config-width='100%' data-config-height='9/16w' data-config-distributor-id='90277'>&nbsp;</div>" ).insertAfter( "div.hentry.hblog div.ds-colr div.body >p:eq(12)" );
</script>

<!-- END NDN VDO -->

<!-- Click Back Ad Script -->

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 55761
       ,lang        : "en"
       ,slot        : '.ds-colr .body > p'
       ,format      : "inread"
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 0px auto 0px; max-width: 550px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>
<!-- Click back ad script Ends -->


<!-- begin ads supply  -->
<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=d862d4cc-fa79-4e20-8601-781d3eb2f1a4";s.id="infinity";s.setAttribute("data-guid","d862d4cc-fa79-4e20-8601-781d3eb2f1a4");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e);})();</script>
<!-- end ads supply --><script type="text/javascript" src="http://www.reviewjournal.com/sites/default/files/js/js_pa8fCGJ2shSkiv3mxOQ80MIkX4yaT57tTE2WoMjAekc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/default/files/js/js_74iMgrAlPw3f4IHZwmw8bP02mb1RBdy28xF4Ik4-fqE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(){
      var e=document.createElement("script");e.type="text/javascript";e.async=true;
      e.onload=function(){try{stLight.options({publisher: "a8f56407-b9b7-4acf-8359-5ab65524a758", "doNotHash": true, "doNotCopy": true, "hashAddressBar": false, "servicePopup": true, "shorten": true, "newOrZero": "zero"});}catch(e){}}
      e.src=('https:' == document.location.protocol ? 'https://ws' : 'http://w') + '.sharethis.com/button/buttons.js';
      var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(e, s);})();
//--><!]]>
</script>
</body>
</html>