<!DOCTYPE html>
<!--[if IE 6]><html id="ie6" dir="ltr" lang="en-US"><![endif]-->
<!--[if IE 7]><html id="ie7" dir="ltr" lang="en-US"><![endif]-->
<!--[if IE 8]><html id="ie8" dir="ltr" lang="en-US"><![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html dir="ltr" lang="en-US" xml:lang="en-US"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#">
<!--<![endif]-->
<head >
  <meta charset="utf-8"><script type="text/javascript">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</script>
  <title>Crash closes eastbound Lake Mead near Pecos Friday morning | Las Vegas Review-Journal</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="parsely-image-url" content="http://www.reviewjournal.com/sites/default/files/field/media/web1_lakemead_pecos_web_7200706.jpg" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2016-10-14T13:50:49Z" />
<meta name="viewport" content="width=device-width,initial-scale=0.9" />
<meta name="parsely-section" content="Traffic &amp; Transportation" />
<meta name="parsely-link" content="http://www.reviewjournal.com/node/2246211" />
<meta name="parsely-title" content="Crash closes eastbound Lake Mead near Pecos Friday morning" />
<meta name="parsely-author" content="JESSICA TERRONES LAS VEGAS REVIEW-JOURNAL" />
<meta name="parsely-tags" content="Traffic &amp; Transportation,Traffic &amp; Transportation,Las Vegas" />
<meta name="author" content="JESSICA TERRONES LAS VEGAS REVIEW-JOURNAL" />
<meta property="fb:admins" content="100012587294151" />
<meta property="fb:app_id" content="846558002155573" />
<meta property="og:type" content="article" />
<meta name="description" content="Eastbound lanes of East Lake Mead Boulevard near Pecos Road are closed after a crash Friday morning." />
<meta name="keywords" content="Traffic &amp; Transportation,Traffic &amp; Transportation, Las Vegas," />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@reviewjournal" />
<meta name="twitter:creator:id" content="15358759" />
<meta name="twitter:url" content="http://www.reviewjournal.com/news/traffic-transportation/crash-closes-eastbound-lake-mead-near-pecos-friday-morning" />
<meta name="twitter:title" content="Crash closes eastbound Lake Mead near Pecos Friday morning" />
<meta name="twitter:description" content="Eastbound lanes of East Lake Mead Boulevard near Pecos Road are closed after a crash Friday morning." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta name="twitter:image:src" content="http://www.reviewjournal.com/sites/default/files/field/media/web1_lakemead_pecos_web_7200706.jpg" />
<meta property="og:url" content="http://www.reviewjournal.com/news/traffic-transportation/crash-closes-eastbound-lake-mead-near-pecos-friday-morning" />
<meta property="og:title" content="Crash closes eastbound Lake Mead near Pecos Friday morning" />
<meta property="og:description" content="Eastbound lanes of East Lake Mead Boulevard near Pecos Road are closed after a crash Friday morning." />
<meta property="og:image" content="http://www.reviewjournal.com/sites/default/files/field/media/web1_lakemead_pecos_web_7200706.jpg" />
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="article:published_time" content="2016-10-14T06:50:49-07:00" />
<meta property="vf:unique_id" content="reviewjournal-nid-2246211" />
<link rel="shortlink" href="/node/2246211" />
<link rel="image_src" href="http://www.reviewjournal.com/sites/default/files/field/media/web1_lakemead_pecos_web_7200706.jpg" />
<link rel="canonical" href="http://www.reviewjournal.com/news/traffic-transportation/crash-closes-eastbound-lake-mead-near-pecos-friday-morning" />
<link rel="publisher" href="https://plus.google.com/u/0/102492436329595271616" />
<link rel="shortcut icon" href="http://www.reviewjournal.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="apple-touch-icon-precomposed" size="76x76" href="http://www.reviewjournal.com/sites/default/smtheme/icons/mobile-76x76.png" />
<link rel="apple-touch-icon-precomposed" size="120x120" href="http://www.reviewjournal.com/sites/default/smtheme/icons/mobile-120x120.png" />
<link rel="apple-touch-icon-precomposed" size="152x152" href="http://www.reviewjournal.com/sites/default/smtheme/icons/mobile-152x152.png" />
<meta name="apple-itunes-app" content="app-id=1098299519" />
<meta name="google-play-app" content="app-id=com.LVRJ" />
  <style type="text/css" media="all">
@import url("http://www.reviewjournal.com/modules/system/system.base.css?oey0wl");
@import url("http://www.reviewjournal.com/modules/system/system.menus.css?oey0wl");
@import url("http://www.reviewjournal.com/modules/system/system.messages.css?oey0wl");
@import url("http://www.reviewjournal.com/modules/system/system.theme.css?oey0wl");
</style>
<style type="text/css" media="all">
@import url("http://www.reviewjournal.com/sites/all/libraries/mediaelement/build/mediaelementplayer.min.css?oey0wl");
@import url("http://www.reviewjournal.com/sites/all/themes/smtheme/_jquery_ui/jquery-ui.min.css?oey0wl");
</style>
<style type="text/css" media="all">
@import url("http://www.reviewjournal.com/sites/all/modules/calendar/css/calendar_multiday.css?oey0wl");
@import url("http://www.reviewjournal.com/modules/comment/comment.css?oey0wl");
@import url("http://www.reviewjournal.com/sites/all/modules/date/date_api/date.css?oey0wl");
@import url("http://www.reviewjournal.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?oey0wl");
@import url("http://www.reviewjournal.com/modules/field/theme/field.css?oey0wl");
@import url("http://www.reviewjournal.com/modules/search/search.css?oey0wl");
@import url("http://www.reviewjournal.com/modules/user/user.css?oey0wl");
@import url("http://www.reviewjournal.com/sites/all/modules/views/css/views.css?oey0wl");
@import url("http://www.reviewjournal.com/sites/all/modules/lazyloader/lazyloader.css?oey0wl");
</style>
<style type="text/css" media="all">
@import url("http://www.reviewjournal.com/sites/all/libraries/colorbox/example1/colorbox.css?oey0wl");
@import url("http://www.reviewjournal.com/sites/all/modules/ctools/css/ctools.css?oey0wl");
@import url("http://www.reviewjournal.com/sites/all/modules/pollfield/pollfield.css?oey0wl");
@import url("http://www.reviewjournal.com/sites/all/modules/custom_search/custom_search.css?oey0wl");
@import url("http://www.reviewjournal.com/sites/all/modules/ds/layouts/ds_2col_stacked/ds_2col_stacked.css?oey0wl");
</style>
<style type="text/css" media="all">
@import url("http://www.reviewjournal.com/sites/all/themes/smtheme/_css/global.css?oey0wl");
@import url("http://www.reviewjournal.com/sites/all/themes/smtheme/_css/layout.css?oey0wl");
</style>
<style type="text/css" media="all">
@import url("http://www.reviewjournal.com/sites/all/modules/rj_sharethis/_css/rj_sharethis.css?oey0wl");
@import url("http://www.reviewjournal.com/sites/all/modules/projects/modules/rjevent_tracker/_css/et_widget.css?oey0wl");
@import url("http://www.reviewjournal.com/sites/all/modules/rj_gallery/_css/rj_gallery.css?oey0wl");
@import url("http://www.reviewjournal.com/sites/all/themes/smtheme/_css/style.css?oey0wl");
@import url("http://www.reviewjournal.com/sites/default/smtheme/_css/branding.css?oey0wl");
@import url("http://www.reviewjournal.com/sites/default/smtheme/_css/promotions.css?oey0wl");
@import url("http://www.reviewjournal.com/sites/all/modules/rjmedia/_css/rjmedia.css?oey0wl");
@import url("http://www.reviewjournal.com/sites/all/themes/smtheme/_css/node.css?oey0wl");
@import url("http://www.reviewjournal.com/sites/all/themes/smtheme/_css/tax-vid-2.css?oey0wl");
</style>
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
var sections = {top:["news" ,"ros"],parent:["news", "ros"],child:["traffic-transportation", "ros"],full:"",article:1,section:["news", "ros"]};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || []; _taboola.push({article:'auto'});!function (e, f, u) { e.async = 1;e.src = u; f.parentNode.insertBefore(e, f);}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/stephensmedia-reviewjournal/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/misc/drupal.js?oey0wl"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/all/libraries/mediaelement/build/mediaelement-and-player.min.js?v=2.1.6"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/all/themes/smtheme/_jquery_ui/jquery-ui.min.js?oey0wl"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/all/modules/hashcash/js/hashcash.js?oey0wl"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/all/modules/lazyloader/jquery.lazyloader.js?oey0wl"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/all/libraries/colorbox/jquery.colorbox-min.js?oey0wl"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/all/modules/colorbox/js/colorbox.js?oey0wl"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/all/modules/mediaelement/mediaelement.js?oey0wl"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/all/modules/custom_search/js/custom_search.js?oey0wl"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/misc/jquery.cookie.js?oey0wl"></script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/default/smtheme/_js/ad-tags-node.js?oey0wl"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/all/themes/smtheme/_js/global.js?oey0wl"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/all/modules/rjmedia/_js/xmscroll.js?oey0wl"></script>
<script type="text/javascript" src="http://widgets.twimg.com/j/2/widget.js?oey0wl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"smtheme","theme_token":"aSKKYT2rEwRHEtjTMpLUcFnDXxrRVoaag8NKjDA92Eo","js":{"sites\/all\/modules\/projects\/modules\/rjevent_tracker\/_js\/et_common.js":1,"sites\/all\/modules\/projects\/modules\/rjevent_tracker\/_js\/et_widget.js":1,"sites\/all\/modules\/gh_parsely\/_js\/gh_parsely.js":1,"sites\/all\/modules\/rj_gallery\/_js\/rj_gallery.js":1,"0":1,"1":1,"sites\/all\/themes\/smtheme\/_js\/scroller.js":1,"sites\/all\/modules\/rjmedia\/_js\/rjmedia.js":1,"sites\/all\/themes\/smtheme\/_js\/node.js":1,"sites\/all\/themes\/smtheme\/_js\/tax-vid-2.js":1,"2":1,"3":1,"4":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/mediaelement\/build\/mediaelement-and-player.min.js":1,"sites\/all\/themes\/smtheme\/_jquery_ui\/jquery-ui.min.js":1,"sites\/all\/modules\/hashcash\/js\/hashcash.js":1,"sites\/all\/modules\/lazyloader\/jquery.lazyloader.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/mediaelement\/mediaelement.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/jquery.cookie.js":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"sites\/default\/smtheme\/_js\/ad-tags-node.js":1,"sites\/all\/themes\/smtheme\/_js\/global.js":1,"sites\/all\/modules\/rjmedia\/_js\/xmscroll.js":1,"http:\/\/widgets.twimg.com\/j\/2\/widget.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/libraries\/mediaelement\/build\/mediaelementplayer.min.css":1,"sites\/all\/themes\/smtheme\/_jquery_ui\/jquery-ui.min.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/lazyloader\/lazyloader.css":1,"sites\/all\/libraries\/colorbox\/example1\/colorbox.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/all\/modules\/custom_search\/custom_search.css":1,"sites\/all\/modules\/ds\/layouts\/ds_2col_stacked\/ds_2col_stacked.css":1,"sites\/all\/themes\/smtheme\/_css\/global.css":1,"sites\/all\/themes\/smtheme\/_css\/layout.css":1,"sites\/all\/modules\/rj_sharethis\/_css\/rj_sharethis.css":1,"sites\/all\/modules\/projects\/modules\/rjevent_tracker\/_css\/et_widget.css":1,"sites\/all\/modules\/rj_gallery\/_css\/rj_gallery.css":1,"sites\/all\/themes\/smtheme\/_css\/style.css":1,"sites\/default\/smtheme\/_css\/branding.css":1,"sites\/default\/smtheme\/_css\/promotions.css":1,"sites\/all\/modules\/rjmedia\/_css\/rjmedia.css":1,"sites\/all\/themes\/smtheme\/_css\/node.css":1,"sites\/all\/themes\/smtheme\/_css\/tax-vid-2.css":1}},"colorbox":{"transition":"fade","speed":"350","opacity":"0.95","slideshow":true,"slideshowAuto":true,"slideshowSpeed":"2500","slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","overlayClose":true,"maxWidth":"95%","maxHeight":"95%","initialWidth":"300","initialHeight":"100","fixed":true,"scrolling":false,"mobiledetect":true,"mobiledevicewidth":"480px"},"hashcash":{"url":"http:\/\/www.reviewjournal.com\/hashcash"},"mediaelementAll":true,"custom_search":{"form_target":"_self","solr":1},"rj_gallery":{"rjg_dfp_ads_id_pc":"ad728x90_slideshow","rjg_dfp_ads_id_mobile":"ad728x90_slideshow","rjg_dfp_ads_img":"ad300x250_slideshow","rjg_dfp_ads_img_th":"3"},"urlIsAjaxTrusted":{"\/news\/traffic-transportation\/crash-closes-eastbound-lake-mead-near-pecos-friday-morning":true},"instagram":{"user":"245748306","token":"245748306.3afee2d.091c2703a1e14d89a34fdc12e0b6c6b3"},"linktext":"link","sharetext":"share","embedtext":"embed","sharevideotext":"Share Video","wurl":"\/weather","accuweather":"89125"});
//--><!]]>
</script>
  <!-- Chartbeat -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<style>
#header #custom-search-blocks-1 .form-actions{display: block !important;}
#header #custom-search-blocks-1 .form-actions input.form-submit{
    display: block !important;
    text-indent: 1890px; width: 13px;
    position: absolute;left: 221px;top: 3px;
    background: #f8f8f8 url(/sites/all/themes/smtheme/_img/icons.png) no-repeat 100% 3px;    
}
</style>
<style>
#system-main .harticle .body p{font-size: inherit;}
#system-main .hblog .body p{font-size: inherit;}
#views-homepage-topimages .entry-title a{display: inline-block;}
#content-area  .hentry .body, #content-area .hentry .field-sidebar-3{font-size: 122%;line-height: 136%;}
.menu-top{border-bottom: solid 0px #0065A4 !important;}
.pager-previous.first a, .pager-next.last a {padding: .5em; background: #005ba2; color: #fff; font-size: 14px;}
.pager-previous.first a::after{content: " Prev ";}
.pager-next.last a::before{content: " Next ";}
#views-homepage-slider .entry-header .field-image img {max-width: 100%; height:auto;}
</style>
<style>
.page-voter-guide-2016 #content .text-center small {font-size:0px;}
.page-voter-guide-2016 #content .text-center small::before {font-size:11.5px;display:block;content:"All candidates who appear on the November ballot should be listed.";}
.page-voter-guide-2016 #content .text-center small::after {font-size:11.5px;content:"Not all questionnaires are available because not every candidate responded.";}
</style>    






</head>

<body class="html not-front not-logged-in sidebar-right page-node page-node- page-node-2246211 node-type-article vid-2 node-tax-45__traffic-transportation__ extid-7200706 tax-parent-45 tax-parent-1 anonymous-user">
<script>dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":1}];</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJQX3C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJQX3C');</script>
<!-- End Google Tag Manager -->
    <div class="mobile-padding">
	<div id="page" class="col978">
	
	<div id="header-top"> 
					
			<div class="menu-top">
				<time datetime="2016-10-14" class="ctime">Friday, October 14, 2016</time>
				  <div class="region region-top-nav">
    <nav id="block-351" class="block block-block" >			  <div class="ad-interstitial" id='ad-interstitial'><script type='text/javascript'>googletag.display('ad-interstitial');</script></div></nav><nav id="menu-menu-top-menu" class="block block-menu" >			  <ul class="menu"><li class="first menu-item-1570"><a href="http://adportal.reviewjournal.com/contact">Advertise</a></li>
<li class="menu-item-1571"><a href="https://account.reviewjournal.com" target="_blank">Subscriptions</a></li>
<li class="menu-item-1573"><a href="/rjnewsletters">Email alerts</a></li>
<li class="menu-item-1574"><a href="http://lasvegasreviewjournal.nv.newsmemory.com">e-Edition</a></li>
<li class="last menu-item-2759"><a href="/archive">Recent Stories</a></li>
</ul></nav><nav id="block-241" class="block block-block" >			  <img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=71kqd28j&amp;ct=0:m6nogrvy&amp;fmt=3"/></nav>  </div><!--.region-top-nav-->
				
				<br class="cl" />
			</div><!--.menu-top-->
	</div><!--#header-top-->
	
	<header id="header" class="clearfix">
			<div class="hgroup">
				<h1 id="site-title"><span><a href="/" title="Home" rel="home">Las Vegas Review-Journal</a></span></h1>
				<h4 id="site-description">The most reliable source for Las Vegas news</h4>
			</div>
			
			  <div class="region region-logo">
    <div id="block-391" class="block block-block" >			  <!--TTD - LVRJ > SITE WIDE UNIQUES -->
<img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=5qaynd8&ct=0:7ri5wzyv&fmt=3"/></div><div id="block-466" class="block block-block" >			  <div class="ad-2x2" id='ad2x2_above'><script type='text/javascript'>googletag.display('ad2x2_above');</script></div></div><div id="block-151" class="block block-block" >			  <div class="ad-1x1" id='ad1x1_above'><script type='text/javascript'>googletag.display('ad1x1_above');</script></div></div><div id="block-10" class="block block-block" >			  <p><a class="logo" title="Home" href="/" rel="home">Las Vegas Review-Journal</a></p></div><div id="block-2" class="block block-block" >			  <div class="ad-728x90" id='ad728x90_above'><script type='text/javascript'>googletag.display('ad728x90_above');</script></div></div><div id="rjmedia-social_media_links" class="block block-rjmedia social-menu" >			  <ul class="menu"><li class="first menu-item-1704"><a href="https://www.facebook.com/reviewjournal" title="RJ on Facebook" target="_blank" class="fb">Facebook</a></li>
<li class="menu-item-1705"><a href="https://twitter.com/reviewjournal" title="RJ on Twitter" target="_blank" class="tw">Twitter</a></li>
<li class="menu-item-2402"><a href="http://pinterest.com/pinlasvegas" title="RJ on Pinterest" class="pn" target="_blank">Pinterest</a></li>
<li class="menu-item-1706"><a href="/rss-feeds" title="RSS feeds" class="rss">RSS Feed</a></li>
<li class="menu-item-27116"><a href="http://instagram.com/reviewjournal" title="RJ on Instagram" class="insg" target="_blank">Instagram</a></li>
<li class="last menu-item-44046"><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" title="RJ on YouTube" class="yt">YouTube</a></li>
</ul></div><div id="rjmedia-weather_widget" class="block block-rjmedia" >			  <div id="weather-widget">&nbsp;</div></div><div id="block-4" class="block block-block" >			  <div class="ad-160x30" id='ad160x30_above'><script type='text/javascript'>googletag.display('ad160x30_above');</script></div></div><div id="custom-search-blocks-1" class="block block-custom-search-blocks" >			  <form onsubmit="return hashcash_create(&quot;hashcash-custom_search_blocks_form_1&quot;);" class="search-form" role="search" action="/news/traffic-transportation/crash-closes-eastbound-lake-mead-near-pecos-friday-morning" method="post" id="custom-search-blocks-form-1" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-custom-search-blocks-form-1">
  <label for="edit-custom-search-blocks-form-1--2">Search this site </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="" type="text" id="edit-custom-search-blocks-form-1--2" name="custom_search_blocks_form_1" value="" size="15" maxlength="128" />
</div>
<input class="custom-search-selector custom-search-types" type="hidden" name="custom_search_types" value="c-article" />
<input type="hidden" name="delta" value="1" />
<input type="hidden" name="form_build_id" value="form-RFUPhVbGXWoYDe0B0bd_unIjEwRGzMRdzv3oImdjKeg" />
<input type="hidden" name="form_id" value="custom_search_blocks_form_1" />
<input id="hashcash-custom_search_blocks_form_1" type="hidden" name="hashcash" value="custom_search_blocks_form_1" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div></div></form></div>  </div><!--.region-logo-->
			  <div class="region region-nav">
    <nav id="system-main-menu" class="block block-system block-menu" >			  <ul class="menu"><li class="first expanded menu-item-218"><a href="/" class="add-new-class"><em></em>Home</a><ul class="menu"><li class="first menu-item-46181"><a href="http://video.reviewjournal.com"><em></em>Video</a></li>
<li class="menu-item-30416"><a href="/weather"><em></em>Weather</a></li>
<li class="menu-item-2695"><a href="/traffic"><em></em>Traffic</a></li>
<li class="menu-item-26780"><a href="/webform/upload-your-photos-and-videos"><em></em>At the Scene?</a></li>
<li class="menu-item-45416"><a href="/home/comics"><em></em>Comics</a></li>
<li class="menu-item-1500"><a href="/apps"><em></em>Apps</a></li>
<li class="menu-item-44206"><a href="http://nevadapreps.com"><em></em>Nevada Preps</a></li>
<li class="menu-item-1505"><a href="/news-feature"><em></em>Special Features</a></li>
<li class="last menu-item-27136"><a href="http://www.reviewjournal.com/contests"><em></em>Contests</a></li>
</ul></li>
<li class="expanded menu-item-1039 active"><a href="/news" title="Advertise"><em></em>News</a><ul class="menu"><li class="first menu-item-1507"><a href="/news/las-vegas"><em></em>Las Vegas</a></li>
<li class="menu-item-1467"><a href="/news/nevada"><em></em>Nevada</a></li>
<li class="menu-item-1470"><a href="/view"><em></em>Neighborhoods</a></li>
<li class="menu-item-26794"><a href="/news/trending"><em></em>Trending</a></li>
<li class="menu-item-1508"><a href="/news/nation-and-world"><em></em>Nation/World</a></li>
<li class="menu-item-1466"><a href="/news/education"><em></em>Education</a></li>
<li class="menu-item-1465"><a href="/news/military"><em></em>Military</a></li>
<li class="menu-item-41551"><a href="/fortherecord"><em></em>For the Record</a></li>
<li class="last menu-item-2694"><a href="/archive"><em></em>Archive</a></li>
</ul></li>
<li class="expanded menu-item-26786"><a href="/politics/election-2016-0"><em></em>Election 2016</a><ul class="menu"><li class="first menu-item-43006"><a href="/voter-guide-2016" title="Voter Guide"><em></em>Voter Guide</a></li>
<li class="last collapsed menu-item-26781"><a href="/politics"><em></em>Politics</a></li>
</ul></li>
<li class="expanded menu-item-43071"><a href="/crime"><em></em>Crime</a><ul class="menu"><li class="first menu-item-43076"><a href="/crime/homicides"><em></em>Homicides</a></li>
<li class="menu-item-43081"><a href="/crime/shootings"><em></em>Shootings</a></li>
<li class="menu-item-43091"><a href="/crime/robberies"><em></em>Robberies</a></li>
<li class="menu-item-43086"><a href="/crime/stabbings"><em></em>Stabbings</a></li>
<li class="menu-item-43096"><a href="/crime/sex-crimes"><em></em>Sex crimes</a></li>
<li class="menu-item-43106"><a href="/fortherecord"><em></em>Homicide map</a></li>
<li class="last menu-item-43141"><a href="/the-strip/crime"><em></em>On the Strip</a></li>
</ul></li>
<li class="expanded menu-item-1471"><a href="/business"><em></em>Business</a><ul class="menu"><li class="first menu-item-1468"><a href="/business/casinos-gaming"><em></em>Casinos & Gaming</a></li>
<li class="menu-item-1476"><a href="/business/conventions"><em></em>Conventions</a></li>
<li class="menu-item-1478"><a href="/business/tourism"><em></em>Tourism</a></li>
<li class="menu-item-30616"><a href="/business/stadium"><em></em>Stadium</a></li>
<li class="menu-item-1520"><a href="/business/economy"><em></em>Economy</a></li>
<li class="menu-item-43651"><a href="/business/neon-rebirth"><em></em>Neon Rebirth</a></li>
<li class="last menu-item-3715"><a href="/business/get-list"><em></em>Get On the List</a></li>
</ul></li>
<li class="expanded menu-item-1464"><a href="/neon"><em></em>Neon</a><ul class="menu"><li class="first menu-item-1472"><a href="/neon/shows"><em></em>Shows</a></li>
<li class="menu-item-1513"><a href="/neon/sounds"><em></em>Sounds</a></li>
<li class="menu-item-1515"><a href="/neon/nightlife"><em></em>Nightlife</a></li>
<li class="menu-item-4302"><a href="/neon/movies-and-tv" title="Movies and television"><em></em>Flicks</a></li>
<li class="menu-item-1514"><a href="/neon/arts-culture"><em></em>Arts & Culture</a></li>
<li class="menu-item-1543"><a href="/neon/eats"><em></em>Eats</a></li>
<li class="menu-item-27096"><a href="/neon/celebrity"><em></em>Celebrity</a></li>
<li class="menu-item-1512"><a href="/entertainment/tv/tv-guide"><em></em>TV Guide</a></li>
<li class="menu-item-1475"><a href="/events"><em></em>Events/Calendar</a></li>
<li class="menu-item-1516"><a href="http://games.reviewjournal.com"><em></em>Crosswords</a></li>
<li class="menu-item-46201"><a href="/life"><em></em>Life</a></li>
<li class="last menu-item-33126"><a href="/neon/life-beautiful"><em></em>Life is Beautiful</a></li>
</ul></li>
<li class="expanded menu-item-1523"><a href="/sports"><em></em>Sports</a><ul class="menu"><li class="first menu-item-4304"><a href="/sports/betting"><em></em>Betting</a></li>
<li class="menu-item-1524"><a href="/sports/unlv-rebels"><em></em>UNLV</a></li>
<li class="menu-item-30831"><a href="http://www.reviewjournal.com/unlvgameday"><em></em>UNLV GAMEDAY</a></li>
<li class="menu-item-1526"><a href="/sports/mma-ufc" title="MMA / UFC"><em></em>MMA</a></li>
<li class="menu-item-1525"><a href="/sports/baseball/51s"><em></em>51s</a></li>
<li class="menu-item-1527"><a href="/sports/boxing"><em></em>Boxing</a></li>
<li class="menu-item-38051"><a href="/sports/nhl-vegas"><em></em>NHL in Vegas</a></li>
<li class="menu-item-44436"><a href="http://www.reviewjournal.com/sports/nfl-vegas"><em></em>NFL in Vegas</a></li>
<li class="menu-item-48506"><a href="/sports/the-recruiting-game"><em></em>The Recruiting Game</a></li>
<li class="menu-item-1528"><a href="http://www.nevadapreps.com" target="_blank"><em></em>Nevada Preps</a></li>
<li class="last menu-item-1532"><a href="/sports/motor-sports"><em></em>Motor Sports</a></li>
</ul></li>
<li class="expanded menu-item-1469"><a href="/opinion"><em></em>Opinion</a><ul class="menu"><li class="first menu-item-26791"><a href="/opinion/editorials"><em></em>Editorials</a></li>
<li class="menu-item-26792"><a href="/opinion/letters"><em></em>Letters</a></li>
<li class="last menu-item-26793"><a href="/opinion/columns-blogs"><em></em>Columns</a></li>
</ul></li>
<li class="expanded menu-item-1548"><a href="http://obits.reviewjournal.com/obituaries/lvrj"><em></em>Obits</a><ul class="menu"><li class="first menu-item-3710"><a href="http://obits.reviewjournal.com"><em></em>Today's Obituaries</a></li>
<li class="menu-item-2404"><a href="http://adbasee.reviewjournal.com/webbase/a.do"><em></em>Submit an obit</a></li>
<li class="menu-item-41106"><a href="http://mourning.reviewjournal.com"><em></em>Mourning</a></li>
<li class="menu-item-41111"><a href="http://planning.reviewjournal.com "><em></em>Planning</a></li>
<li class="menu-item-41116"><a href="http://condolences.reviewjournal.com"><em></em>Condolences</a></li>
<li class="last menu-item-41851"><a href="http://www.shiva.com" target="_blank"><em></em>Shiva and Jewish Condolences</a></li>
</ul></li>
<li class="expanded menu-item-27101"><a href="/autos"><em></em>Autos</a><ul class="menu"><li class="first menu-item-44846"><a href="http://autos.reviewjournal.com/news"><em></em>Auto News</a></li>
<li class="menu-item-44841"><a href="http://autos.reviewjournal.com/dealer-news"><em></em>Dealer News</a></li>
<li class="menu-item-44861"><a href="http://media.reviewjournal.com/media/flipbooks/AI_eedition/index.html"><em></em>The Auto Mag</a></li>
<li class="menu-item-44856"><a href="http://classifieds.reviewjournal.com"><em></em>Classified Ads</a></li>
<li class="last menu-item-44851"><a href="http://adbasee.reviewjournal.com/webbase/a.do"><em></em>Place A Classified Ad</a></li>
</ul></li>
<li class="expanded menu-item-34706"><a href="/real-estate"><em></em>Homes</a><ul class="menu"><li class="first menu-item-44876"><a href="http://homes.reviewjournal.com/news"><em></em>Real Estate News</a></li>
<li class="menu-item-44866"><a href="/real-estate-millions"><em></em>Real Estate Millions</a></li>
<li class="menu-item-44871"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate"><em></em>Commercial</a></li>
<li class="menu-item-44886"><a href="http://classifieds.reviewjournal.com"><em></em>Classified Ads</a></li>
<li class="last menu-item-44881"><a href="http://adbasee.reviewjournal.com/webbase/a.do"><em></em>Place a Classified ad</a></li>
</ul></li>
<li class="expanded menu-item-1549"><a href="/jobs"><em></em>Jobs</a><ul class="menu"><li class="first menu-item-25996"><a href="https://login.monster.com/Login/SignIn?wt.mc_n=hjnpsignin&amp;at=rd&amp;ch=NEWSLASV&amp;redirect=http%3a%2f%2fmy.local-jobs.monster.com%2flogin.aspx%3fwt.mc_n%3dhjnpsignin%26at%3drd"><em></em>Log in</a></li>
<li class="menu-item-2406"><a href="http://hiring.local-jobs.monster.com/recruitment/Standard-Postings.aspx"><em></em>Post a job</a></li>
<li class="menu-item-3714"><a href="/jobs/career-fair"><em></em>Job Fairs</a></li>
<li class="last menu-item-43031"><a href="/jobs/videos"><em></em>Video</a></li>
</ul></li>
<li class="expanded menu-item-1557"><a href="/marketplace"><em></em>Classifieds</a><ul class="menu"><li class="first menu-item-23341"><a href="/autos"><em></em>Autos</a></li>
<li class="menu-item-23336"><a href="/real-estate"><em></em>Homes</a></li>
<li class="menu-item-27106"><a href="http://www.reviewjournal.com/legals"><em></em>Legals</a></li>
<li class="menu-item-23346"><a href="http://www.reviewjournal.com/coupons"><em></em>Coupons</a></li>
<li class="menu-item-30396"><a href="http://dailydeals.reviewjournal.com"><em></em>Deals</a></li>
<li class="menu-item-28931"><a href="http://secure.adpay.com/searchresultsdisplay.aspx?p=1033&amp;region=1033&amp;pcatid=Service%20Directory"><em></em>Service Directory</a></li>
<li class="menu-item-35241"><a href="http://lasvegasreviewjournal.nv.newsmemory.com/advmarketplace.php"><em></em>Print Display Ads</a></li>
<li class="menu-item-23996"><a href="http://media.reviewjournal.com/media/flipbooks/NN_eedition/index.html" target="_blank"><em></em>Nifty Nickel</a></li>
<li class="last menu-item-46026"><a href="http://classifieds.reviewjournal.com/place-an-ad"><em></em>FAQ</a></li>
</ul></li>
<li class="menu-item-46196"><a href="http://robinleach.reviewjournal.com"><em></em>Robin Leach </a></li>
<li class="last menu-item-48301"><a href="/opinion/columns-blogs/kats"><em></em>Kats!</a></li>
</ul><br class="cl" /></nav><div id="block-101" class="block block-block" >			  <div id="sm-breaking-news-widget">&nbsp;</div></div>  </div><!--.region-nav-->
		
		</header><!--#header-->
	
		
	<div id="content-area">
		
		  <div class="region region-content_top">
    <div id="block-8" class="block block-block" >			  <div class="ad-972x30" id='ad972x30_above'><script type='text/javascript'>googletag.display('ad972x30_above');</script></div></div>  </div><!--.region-content_top-->
		 
		 <div class="columns">
		 
						
			
			<section class="main column" role="main"> 
									<nav class="breadcrumbs">
						<h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » <a href="/news">News</a> » <a href="/news/traffic-transportation">Traffic &amp; Transportation</a></div>					</nav><!--#breadcrumb-->
								
												
								
				<div id="content">
																		  <div class="region region-content">
    <div id="system-main" class="block block-system" >			  <nav class="nav-single top">
<span class="nav-prev"><a href="/business/stadium/report-recommends-speeding-899m-freeway-projects-support-proposed-raiders-stadium" title="Report recommends speeding up $899M in freeway projects to support proposed Raiders stadium" rel="prev">Report recommends speeding...</a></span></nav><!--.nav-single-->
	
<div class="ds-2col-stk hentry harticle hnews has-media hextid-7200706 view-mode-full">

  
  
  <div class="ds-header">
    <div class="rj_sharethis-wrapper social-tools-full-horizontal"><span st_url="http://www.reviewjournal.com/news/traffic-transportation/crash-closes-eastbound-lake-mead-near-pecos-friday-morning" st_title="Crash closes eastbound Lake Mead near Pecos Friday morning" st_image="http://www.reviewjournal.com/sites/default/files/field/media/web1_lakemead_pecos_web_7200706.jpg" class="st_facebook_hcount">&nbsp;</span>
<span st_url="http://www.reviewjournal.com/news/traffic-transportation/crash-closes-eastbound-lake-mead-near-pecos-friday-morning" st_title="Crash closes eastbound Lake Mead near Pecos Friday morning" st_image="http://www.reviewjournal.com/sites/default/files/field/media/web1_lakemead_pecos_web_7200706.jpg" class="st_twitter_hcount" st_via="reviewjournal">&nbsp;</span>
<span st_url="http://www.reviewjournal.com/news/traffic-transportation/crash-closes-eastbound-lake-mead-near-pecos-friday-morning" st_title="Crash closes eastbound Lake Mead near Pecos Friday morning" st_image="http://www.reviewjournal.com/sites/default/files/field/media/web1_lakemead_pecos_web_7200706.jpg" class="st_email_hcount" st_via="reviewjournal">&nbsp;</span>
<span st_url="http://www.reviewjournal.com/news/traffic-transportation/crash-closes-eastbound-lake-mead-near-pecos-friday-morning" st_title="Crash closes eastbound Lake Mead near Pecos Friday morning" st_image="http://www.reviewjournal.com/sites/default/files/field/media/web1_lakemead_pecos_web_7200706.jpg" class="st_reddit_hcount" st_via="reviewjournal">&nbsp;</span>
</div><span class="post-date label-inline">
      <span class="field-label">Posted&nbsp;</span>
        <time class="entry-date published pf-date" datetime="2016-10-14T06:50:49-07:00"><span class="time">October 14, 2016 - 6:50am</span></time>
  </span><!--.field-->

<div class="title label-hidden">
            <div class="item even"><h1 class="entry-title pf-title">Crash closes eastbound Lake Mead near Pecos Friday morning</h1></div>
    </div><!--.field--><div class="field-image label-hidden gallery">
	<div class="innerbox"><div class="gallery-inner">		 
  	 		
				 
      <figure class="image media-5639286 mlink even">	<h1 class="content-title hmedia-title fn">Crash closes eastbound Lake Mead near Pecos Friday morning</h1>
<img alt="web1_lakemead_pecos_web_7200706.jpg" class="dmedia" data-type="image" src="http://www.reviewjournal.com/files/1.gif" data-media="media-5639286" data-src="http://www.reviewjournal.com/sites/default/files/field/media/web1_lakemead_pecos_web_7200706.jpg" width="640" height="428" data-preview="http://www.reviewjournal.com/sites/default/files/styles/large/public/field/media/web1_lakemead_pecos_web_7200706.jpg?itok=Ub4e-Sbd" data-fid="5639286" />	<figcaption class="caption">(RTC FAST Cameras)</figcaption>
	</figure>
    	
	</div></div></div><!--.field-->
	<br class="cl" />
  </div>
	
	  <aside class="ds-coll">
    <div class="field-geo label-hidden">
            <div class="item even"><a href="https://maps.google.com/?output=embed&amp;q=36.1942473%2C-115.0964459&amp;key=AIzaSyDN3f-oeeD_SiVwBE-JzK5H70NoRyJjdUU" class="cbox gmap"><img class="geolocation-googlemaps-static" src="//maps.google.com/maps/api/staticmap?sensor=false&amp;zoom=15&amp;size=160x250&amp;format=png8&amp;maptype=roadmap&amp;markers=size%3Amid%7Ccolor%3Ared%7C36.1942473%2C-115.0964459" alt="Geolocation" /></a></div>
    </div><!--.field-->  </aside>
		
	  <div class="ds-colr">
    <div class="field-byline label-hidden vcard">
            <div class="fn byline even">By JESSICA TERRONES<br />LAS VEGAS REVIEW-JOURNAL<br /></div>
    </div><!--.vcard-->
<div class="body label-hidden entry-content">
    <p>Eastbound lanes of East Lake Mead Boulevard near Pecos Road are closed after a crash Friday morning.</p><p>Metro responded to the crash about 6 a.m. at 3555 E. Lake Mead Blvd., near North Pecos Road. A driver drifted into the lane of another, causing the crash, Metro Lt. CJ Jenkins said. One person has nonlife-threatening injuries, he said.</p><p>All eastbound lanes of Lake Mead Boulevard between Pecos Road and Clifford Street are closed for the investigation.</p><p><strong>This is a developing story. Please check back for updates.</strong></p><p>Contact Jessica Terrones at <a href="mailto:jterrones@reviewjournal.com">jterrones@reviewjournal.com</a> or 702-383-0381. Find <a href="https://twitter.com/JessATerrones" target="_blank">@JessATerrones</a> on Twitter.</p></div><!--.field-->
  </div>
	
  <div class="ds-footer">
      </div>

</div>



<nav class="nav-single bottom">
<span class="nav-prev"><a href="/business/stadium/report-recommends-speeding-899m-freeway-projects-support-proposed-raiders-stadium" title="Report recommends speeding up $899M in freeway projects to support proposed Raiders stadium" rel="prev">Report recommends speeding...</a></span></nav><!--.nav-single--></div><div id="block-356" class="block block-block" >			  <div id="taboola-below-article-thumbnails">&nbsp;</div>
<script type="text/javascript">window._taboola = window._taboola || []; _taboola.push({mode:'thumbnails-a', container:'taboola-below-article-thumbnails', placement:'Below Article Thumbnails', target_type:'mix'});</script></div>  </div><!--.region-content-->
																</div><!--.content-->
			</section><!--.main-->
			
			 
						<section class="right_sidebar column sidebar" role="complementary">
				  <div class="region region-sidebar_right">
    <aside id="block-336" class="block block-block" >			  <div id="block-322"><div class="newstip_link"><a href="http://www.reviewjournal.com/webform/news-tips-and-press-releases">Submit a News Tip</a></div></div></aside><aside id="block-1" class="block block-block" >			  <div class="ad-300x250" id='ad300x250_above'><script type='text/javascript'>googletag.display('ad300x250_above');</script></div></aside><aside id="block-2206" class="block block-block" >			  <p><a href="http://www.reviewjournal.com/politics/election-2016/nevada-poll-voters-strongly-support-questions-3-and-4"><img src="http://www.reviewjournal.com/sites/default/files/nevada-poll-w300.jpg" alt="Nevada Poll" width="300" /></a></p></aside><aside id="rjmedia-popular_content" class="block block-rjmedia" >			  <ul class='tabs'><li class='most-viewed'><a href='#' rel='nofollow' title='Most Popular'>Most Popular</a></li></ul><div class='pop-inside'><div id='most-view-page' class='pop-inside-each pop-cache-hit'><div class='pop-page-each' id='pop-page-each-view-8118'><a class='pop-page-each-link' href='/crime/homicides/las-vegas-police-shoot-kill-man-suspected-robberies-carjacking'>Las Vegas police shoot, kill man suspected in robberies, carjacking </a></div><div class='pop-page-each' id='pop-page-each-view-3544'><a class='pop-page-each-link' href='/lndex.php'></a></div><div class='pop-page-each' id='pop-page-each-view-2664'><a class='pop-page-each-link' href='/business/stadium/approval-las-vegas-stadium-plan-might-face-bumpy-ride-nevada-assembly'>Approval of Las Vegas stadium plan might face bumpy ride in Nevada Assembly </a></div><div class='pop-page-each' id='pop-page-each-view-2119'><a class='pop-page-each-link' href='/politics/election-2016/presidential-nominee-hillary-clinton-draws-contrast-trump-during-las-vegas'>Presidential nominee Hillary Clinton rallies supporters to vote during Las Vegas appearance </a></div><div class='pop-page-each' id='pop-page-each-view-1831'><a class='pop-page-each-link' href='/opinion/columns-blogs/heidi-knapp-rinella/nora-s-italian-cuisine-moves-new-digs'>Nora&rsquo;s Italian Cuisine moves to new digs </a></div></div><br class='cl' /></div></aside><aside id="rjmedia-columnists_and_features" class="block block-rjmedia" >			  <ul class='tabs'><li class='columnists'><a href='#' rel='nofollow' title='Columnists'>Columnists</a></li><li class='features'><a href='#' rel='nofollow' title='Features'>Features</a></li></ul><div class='pop-inside'><div id='columnists-block' class='pop-inside-each pop-cache-hit d-tid_45'><div class='columnists-features-row' id='columnists-nid-2246151'><div class='columnists-features-row-image'><a href='/opinion/columns-blogs/ed-graney/las-vegas-convention-center-vote-pivotal-stadium'><img src='http://www.reviewjournal.com/sites/default/files/styles/small/public/field/media/web1_web-graney-101316_7197938.jpg' alt='img' class='columnists-features-row-img' /></a></div><div class='columnists-features-row-title'><a href='/opinion/columns-blogs/ed-graney'>Ed Graney</a></div><div class='columnists-features-row-desc'><a href='/opinion/columns-blogs/ed-graney/las-vegas-convention-center-vote-pivotal-stadium'>Las Vegas Convention Center vote as pivotal as stadium</a></div><div class='sm-clear-both'>&nbsp;</div></div><div class='columnists-features-row' id='columnists-nid-2246096'><div class='columnists-features-row-title'><a href='/opinion/columns-blogs/steve-sebelius'>Steve Sebelius</a></div><div class='columnists-features-row-desc'><a href='/opinion/columns-blogs/steve-sebelius/just-couple-things-do-it-s-all-over'>Just a couple things to do before it’s all over</a></div><div class='sm-clear-both'>&nbsp;</div></div><div class='columnists-features-row' id='columnists-nid-2245586'><div class='columnists-features-row-image'><a href='/opinion/columns-blogs/jane-ann-morrison/despite-complexities-what-s-best-the-child-should-be-the'><img src='http://www.reviewjournal.com/sites/default/files/styles/small/public/field/media/web1_carsoncity_100816_dg_021_7190174.jpg' alt='img' class='columnists-features-row-img' /></a></div><div class='columnists-features-row-title'><a href='/opinion/columns-blogs/jane-ann-morrison'>Jane Ann Morrison</a></div><div class='columnists-features-row-desc'><a href='/opinion/columns-blogs/jane-ann-morrison/despite-complexities-what-s-best-the-child-should-be-the'>Despite complexities, what’s best for the child should be at the heart of any custody case</a></div><div class='sm-clear-both'>&nbsp;</div></div><div class='columnists-features-row' id='columnists-nid-2245181'><div class='columnists-features-row-image'><a href='/opinion/columns-blogs/ed-graney/gov-brian-sandoval-must-feel-confident-raiders-stadium-deal-will'><img src='http://www.reviewjournal.com/sites/default/files/styles/small/public/field/media/web1_howie-101116_7182174.jpg' alt='img' class='columnists-features-row-img' /></a></div><div class='columnists-features-row-title'><a href='/opinion/columns-blogs/ed-graney'>Ed Graney</a></div><div class='columnists-features-row-desc'><a href='/opinion/columns-blogs/ed-graney/gov-brian-sandoval-must-feel-confident-raiders-stadium-deal-will'>Gov. Brian Sandoval must feel confident that Raiders stadium deal will pass</a></div><div class='sm-clear-both'>&nbsp;</div></div><div class='more-link'><a href='/columns-blogs'>More Columnists</a></div></div><div id='news_features-block' class='pop-inside-each pop-cache-hit'><div class='columnists-features-row'><div class='columnists-features-row-image'><a href='http://www.reviewjournal.com/nflbars'><img src='http://www.reviewjournal.com/sites/default/files/styles/small/public/WEB_NFL-BARS-2014_0.jpg' alt='img' class='columnists-features-row-img' /></a></div><div class='columnists-features-row-title'><a href='http://www.reviewjournal.com/nflbars'>NFL Team Bar Directory</a></div><div class='columnists-features-row-desc'>Here is the Review-Journal's 2016 directory of NFL team bars in the Las Vegas area.</div><div class='sm-clear-both'>&nbsp;</div></div><div class='columnists-features-row'><div class='columnists-features-row-image'><a href='/neon/electric-daisy-carnival'><img src='http://www.reviewjournal.com/sites/default/files/styles/small/public/ElectricDaisy.jpg' alt='img' class='columnists-features-row-img' /></a></div><div class='columnists-features-row-title'><a href='/neon/electric-daisy-carnival'>Electric Daisy Carnival</a></div><div class='columnists-features-row-desc'>The world’s largest dance music event</div><div class='sm-clear-both'>&nbsp;</div></div><div class='columnists-features-row'><div class='columnists-features-row-image'><a href='/sports/hockey-vegas'><img src='http://www.reviewjournal.com/sites/default/files/styles/small/public/nhlvegas.jpg' alt='img' class='columnists-features-row-img' /></a></div><div class='columnists-features-row-title'><a href='/sports/hockey-vegas'>Hockey in Vegas</a></div><div class='columnists-features-row-desc'>A look at NHL expansion news in the Silver State.</div><div class='sm-clear-both'>&nbsp;</div></div><div class='columnists-features-row'><div class='columnists-features-row-image'><a href='/business/neon-rebirth'><img src='http://www.reviewjournal.com/sites/default/files/styles/small/public/Neon-Rebirth-Icon-160x110.jpg' alt='img' class='columnists-features-row-img' /></a></div><div class='columnists-features-row-title'><a href='/business/neon-rebirth'>Neon Rebirth</a></div><div class='columnists-features-row-desc'>The post-recession American Dream in Las Vegas</div><div class='sm-clear-both'>&nbsp;</div></div><div class='more-link'><a href='/news-feature'>More Features</a></div></div><br class='cl' /></div></aside><aside id="block-1376" class="block block-block" >			  <div class="ndn_embed" data-config-widget-id="31267" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90277">&nbsp;</div><script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script></aside><aside id="rjevent-tracker-et_widget" class="block block-rjevent-tracker" >			  <div id='et-widget'><div id='et-widget-title'><a href='/events'>CALENDAR</a></div><div id='et-widget-calendar'><div class='et-calendar-date'><div class='et-calendar-date-day et-calendar-date-day-weekday'>FRI</div><div class='et-calendar-date-num et-calendar-date-today et-calendar-date-selected' ><a class='et-link-calendar-date' id='et-calendar-date-begin-2016-10-14-to-2016-10-14'>14</a></div></div><div class='et-calendar-date'><div class='et-calendar-date-day et-calendar-date-day-weekend'>SAT</div><div class='et-calendar-date-num' ><a class='et-link-calendar-date' id='et-calendar-date-begin-2016-10-15-to-2016-10-15'>15</a></div></div><div class='et-calendar-date'><div class='et-calendar-date-day et-calendar-date-day-weekend'>SUN</div><div class='et-calendar-date-num' ><a class='et-link-calendar-date' id='et-calendar-date-begin-2016-10-16-to-2016-10-16'>16</a></div></div><div class='et-calendar-date'><div class='et-calendar-date-day et-calendar-date-day-weekday'>MON</div><div class='et-calendar-date-num' ><a class='et-link-calendar-date' id='et-calendar-date-begin-2016-10-17-to-2016-10-17'>17</a></div></div><div class='et-calendar-date'><div class='et-calendar-date-day et-calendar-date-day-weekday'>TUE</div><div class='et-calendar-date-num' ><a class='et-link-calendar-date' id='et-calendar-date-begin-2016-10-18-to-2016-10-18'>18</a></div></div><div class='et-calendar-date'><div class='et-calendar-date-day et-calendar-date-day-weekday'>WED</div><div class='et-calendar-date-num' ><a class='et-link-calendar-date' id='et-calendar-date-begin-2016-10-19-to-2016-10-19'>19</a></div></div><div class='et-calendar-date'><div class='et-calendar-date-day et-calendar-date-day-weekday'>THU</div><div class='et-calendar-date-num' ><a class='et-link-calendar-date' id='et-calendar-date-begin-2016-10-20-to-2016-10-20'>20</a></div></div><div class='et-calendar-date et-calendar-date-weekall'><div class='et-calendar-date-day et-calendar-date-day-weekall'>A</div><div class='et-calendar-date-num' ><a class='et-link-calendar-date' id='et-calendar-date-begin-2016-10-14-to-2016-10-20'>All Week</a></div></div><div style='clear:both;'>&nbsp;</div></div><div id='et-widget-event'>Loading...</div><input id='et-widget-search-field-evename' type='text' placeholder='Search for...' /><div class='et-search-btn' id='et-widget-search-btn'>Search</div></div></aside><aside id="block-5" class="block block-block" >			  <div class="ad-300x600" id='ad300x600_spans'><script type='text/javascript'>googletag.display('ad300x600_spans');</script></div></aside><aside id="block-1471" class="block block-block" >			  <p> </p><div id="lvrjwidget1" class="arkwidget" data-ark-url="http://games.reviewjournal.com/"> </div></aside><aside id="block-36" class="block block-block" >			  <a class="twitter-timeline" href="https://twitter.com/search?q=%23lvrj%20from%3Ahowardstutz%20OR%20from%3AJlscheid%20OR%20from%3Amarkanderson65%20OR%20from%3AGlenn_CookNV%20OR%20from%3ABicycleManSnel%20OR%20from%3Aseanw801%20OR%20from%3ARJroadwarrior%20OR%20from%3ANorm_Clarke%20OR%20from%3AVegasAnonymous%20OR%20from%3Ajlnevadasmith%20OR%20from%3ASteveSebelius%20OR%20from%3Aedgraney%20OR%20from%3Areviewjournal%20OR%20from%3Almyerslvrj%20OR%20from%3Amikeweatherford%20OR%20from%3Amattyoumans247%20OR%20from%3AJ_Robison1%20OR%20from%3Afjmccabe%20OR%20from%3AMjLyle%20OR%20from%3Akmcannonphoto" data-widget-id="311198931067469825">Tweets about #lvrj from:howardstutz OR from:Jlscheid OR from:markanderson65 OR from:Glenn_CookNV OR from:BicycleManSnel OR from:seanw801 OR from:RJroadwarrior OR from:Norm_Clarke OR from:VegasAnonymous OR from:jlnevadasmith OR from:SteveSebelius OR from:edgraney OR from:reviewjournal OR from:lmyerslvrj OR from:mikeweatherford OR from:mattyoumans247 OR from:J_Robison1 OR from:fjmccabe OR from:MjLyle OR from:kmcannonphoto</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></aside><aside id="block-461" class="block block-block" >			  <iframe src="http://oascentral.travelzoo.com/RealMedia/ads/adstream_sx.ads/ReviewJournal/home300/@Bottom?O=LAS+BLD+GCW+IFP+IGM&D=&G=*&G!=Shows" width="300px" height="250px" scrolling="no" align="top left" frameborder="0" marginwidth="0" marginheight="0"></iframe></aside><aside id="block-6" class="block block-block" >			  <div class="ad-300x250" id='ad300x250_below'><script type='text/javascript'>googletag.display('ad300x250_below');</script></div></aside><aside id="block-511" class="block block-block" >			  <div id="pONCukSnvXIFFUq5TcyZCorKfsJ9xwJjst7Pof5c">&nbsp;</div>
<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script> 
<script type="text/javascript">
    NM.init({
         widgetId: "pONCukSnvXIFFUq5TcyZCorKfsJ9xwJjst7Pof5c",
         template: "NM08"
    });
</script></aside><aside id="block-1146" class="block block-block" >			  <!--<div class="ad-300x250" id='ad300x600_btf2'><script type='text/javascript'>googletag.display('ad300x600_btf2');</script></div>--></aside>  </div><!--.region-sidebar_right-->
																<br class="cl" />
			</section><!--.right_sidebar-->
						 
		 </div><!--.columns-->
		 
		   <div class="region region-content_bottom">
    <div id="block-9" class="block block-block" >			  <div class="ad-bottom" id='ad728x90_below'><script type='text/javascript'>googletag.display('ad728x90_below');</script></div></div>  </div><!--.region-content_bottom-->
	
	</div><!--#content-area-->
	
	
		 <footer id="footer" class="clearfix">
			  <div class="region region-footer">
    <nav id="menu-menu-about" class="block block-menu" >		  <h3 class="block-header">Connect</h3>
		  <ul class="menu"><li class="first menu-item-2211"><a href="/contact-us" target="_self">Contact us</a></li>
<li class="menu-item-2221"><a href="/webform/letter-editor" title="">Letter to the Editor</a></li>
<li class="menu-item-2401"><a href="/work">Jobs at the RJ</a></li>
<li class="last menu-item-4303"><a href="/webform/news-tips-and-press-releases">Submit a News Tip</a></li>
</ul></nav><nav id="menu-menu-in-print" class="block block-menu" >		  <h3 class="block-header">Services</h3>
		  <ul class="menu"><li class="first menu-item-2216"><a href="https://account.reviewjournal.com" target="_blank">Subscribe</a></li>
<li class="menu-item-2215"><a href="https://account.reviewjournal.com">Manage subscription</a></li>
<li class="menu-item-2220"><a href="https://account.reviewjournal.com">Put the paper on hold</a></li>
<li class="menu-item-2222"><a href="https://account.reviewjournal.com">Report a delivery problem</a></li>
<li class="last menu-item-2217"><a href="/rjnewsletters" title="">eNewsletter Sign Up</a></li>
</ul></nav><nav id="menu-menu-advertising" class="block block-menu" >		  <h3 class="block-header">Solutions</h3>
		  <ul class="menu"><li class="first menu-item-2219"><a href="http://adportal.reviewjournal.com/contact">Advertise with us</a></li>
<li class="menu-item-2223"><a href="http://adbasee.reviewjournal.com/webbase/a.do">Place a classified ad</a></li>
<li class="menu-item-2214"><a href="/faq">FAQs</a></li>
<li class="last menu-item-48006"><a href="http://www.reviewjournal.com/staff">Staff</a></li>
</ul></nav><nav id="menu-menu-social-media" class="block block-menu" >		  <h3 class="block-header">Follow Us</h3>
		  <ul class="menu"><li class="first menu-item-1704"><a href="https://www.facebook.com/reviewjournal" title="RJ on Facebook" target="_blank">Facebook</a></li>
<li class="menu-item-1705"><a href="https://twitter.com/reviewjournal" title="RJ on Twitter" target="_blank">Twitter</a></li>
<li class="menu-item-2402"><a href="http://pinterest.com/pinlasvegas" title="RJ on Pinterest" class="pn" target="_blank">Pinterest</a></li>
<li class="menu-item-1706"><a href="/rss-feeds" title="RSS feeds">RSS Feed</a></li>
<li class="menu-item-27116"><a href="http://instagram.com/reviewjournal" title="RJ on Instagram" class="insg" target="_blank">Instagram</a></li>
<li class="last menu-item-44046"><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" title="RJ on YouTube">YouTube</a></li>
</ul></nav><div id="gh-parsely-gh_parsely" class="block block-gh-parsely" >			  <div id='parsely-root' style='display: none'><div id='parsely-cfg' data-parsely-site='lasvegasreviewjournal.com'>&nbsp;</div></div></div>  </div><!--.region-footer-->
			
			<div class="copyright">Copyright <abbr title="Copyright">&copy;</abbr> <a href="http://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> 2016. 
			All rights reserved. &bull; <a href="http://www.reviewjournal.com/privacy">Privacy Policy</a></div>
		</footer><!--#footer -->
	
	<br class="cl" />
	
	</div><!--#page-->	
</div><!--.mobile-padding-->  <style>
.pager-previous.first a, .pager-next.last a {padding: .5em; background: #005ba2; color: #fff; font-size: 14px;}
.pager-previous.first a::after{content: " Prev ";}
.pager-next.last a::before{content: " Next ";}

</style>
<!-- NDN VDO -->
<script async type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"> </script>

<!-- hide old blogger -->
<script async type='text/javascript'>
if (jQuery('.blog-info .tax-description').length>0) {
    child_len = jQuery('.blog-info').parent().children().length;
    a_blog_t = jQuery('.blog-info .tax-description').find('a:eq(0)').attr('href').toLowerCase();
    a_blog = "";
    if (a_blog_t.indexOf('inside-gaming') >=0) {
        a_blog = "inside-gaming";
    }
     if (a_blog_t.indexOf('road-warrior') >=0) {
        a_blog = "road-warrior";
    }
    a_blogger = jQuery('#content .field-byline').text().toLowerCase();
    if ( (a_blog == 'inside-gaming' && a_blogger.indexOf('richard') <0) || (a_blog=='road-warrior' && a_blogger.indexOf('marroquin') <0) ) {
       jQuery('.blog-info').hide();
       if (child_len == 1) {
           jQuery('.blog-info').parent().hide();
       }
    }
}
</script>
<!-- Chartbeat -->
<script type="text/javascript">
  var _sf_async_config = { uid: 42920, domain: 'reviewjournal.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

<!-- newscurve -->
<script type="text/javascript">var npc=npc||[];npc.push(['_customerId','90fdcc581876cd25b9d2']);(function(){var nc=document.createElement('script');nc.type='text/javascript';nc.async=true;nc.src='//t.neodatagroup.com/npc.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(nc,s)})();</script>


<!-- Begin comScore Tag -->
<script type="text/javascript">document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b")+ ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));</script>
<script type="text/javascript">COMSCORE.beacon({c1:2,c2:"6503134",c3:"",c4:"www.lvrj.com",c5:"",c6:"",c15:""});
</script><noscript><img src="http://b.scorecardresearch.com/b?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=1.3&amp;cj=1"
style="display:none" width="0" height="0" alt="" /></noscript>

<!-- START NDN VDO -->
<style>
.ndn_pp {
 height: 1px;
}
</style>
<script>
 jQuery( "<div id='inform-perfectpixel-top' class='ndn_embed ndn_pp'  data-config-width='100%' data-config-height='9/16w' data-config-distributor-id='90277'>&nbsp;</div>" ).insertAfter( "div.hentry.harticle div.ds-header div.title" ); 
 jQuery( "<div id='inform-perfectpixel-bottom' class='ndn_embed ndn_pp'  data-config-width='100%' data-config-height='9/16w' data-config-distributor-id='90277'>&nbsp;</div>" ).insertAfter( "div.hentry.harticle div.ds-colr div.body" ); 

 jQuery( "<div id='inform-perfectpixel-mid1' class='ndn_embed ndn_pp'  data-config-width='100%' data-config-height='9/16w' data-config-distributor-id='90277'>&nbsp;</div>" ).insertAfter( "div.hentry.harticle div.ds-colr div.body >p:eq(3)" ); 
 jQuery( "<div id='inform-perfectpixel-mid2' class='ndn_embed ndn_pp'  data-config-width='100%' data-config-height='9/16w' data-config-distributor-id='90277'>&nbsp;</div>" ).insertAfter( "div.hentry.harticle div.ds-colr div.body >p:eq(12)" );

 jQuery( "<div id='inform-perfectpixel-top' class='ndn_embed ndn_pp'  data-config-width='100%' data-config-height='9/16w' data-config-distributor-id='90277'>&nbsp;</div>" ).insertAfter( "div.hentry.hblog div.ds-header div.title" ); 
 jQuery( "<div id='inform-perfectpixel-bottom' class='ndn_embed ndn_pp'  data-config-width='100%' data-config-height='9/16w' data-config-distributor-id='90277'>&nbsp;</div>" ).insertAfter( "div.hentry.hblog div.ds-colr div.body" ); 

 jQuery( "<div id='inform-perfectpixel-mid1' class='ndn_embed ndn_pp'  data-config-width='100%' data-config-height='9/16w' data-config-distributor-id='90277'>&nbsp;</div>" ).insertAfter( "div.hentry.hblog div.ds-colr div.body >p:eq(3)" ); 
 jQuery( "<div id='inform-perfectpixel-mid2' class='ndn_embed ndn_pp'  data-config-width='100%' data-config-height='9/16w' data-config-distributor-id='90277'>&nbsp;</div>" ).insertAfter( "div.hentry.hblog div.ds-colr div.body >p:eq(12)" );  
</script>

<!-- END NDN VDO -->

<!-- Click Back Ad Script -->

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 55761
       ,lang        : "en"
       ,slot        : '.ds-colr .body > p'
       ,format      : "inread"
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 0px auto 0px; max-width: 550px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>
<!-- Click back ad script Ends -->


<!-- begin ads supply  -->
<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=d862d4cc-fa79-4e20-8601-781d3eb2f1a4";s.id="infinity";s.setAttribute("data-guid","d862d4cc-fa79-4e20-8601-781d3eb2f1a4");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e);})();</script>
<!-- end ads supply --><script type="text/javascript" src="http://www.reviewjournal.com/sites/all/modules/projects/modules/rjevent_tracker/_js/et_common.js?oey0wl"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/all/modules/projects/modules/rjevent_tracker/_js/et_widget.js?oey0wl"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/all/modules/gh_parsely/_js/gh_parsely.js?oey0wl"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/all/modules/rj_gallery/_js/rj_gallery.js?oey0wl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];_taboola.push({flush:true});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/all/themes/smtheme/_js/scroller.js?oey0wl"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/all/modules/rjmedia/_js/rjmedia.js?oey0wl"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/all/themes/smtheme/_js/node.js?oey0wl"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/all/themes/smtheme/_js/tax-vid-2.js?oey0wl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(){
      var e=document.createElement("script");e.type="text/javascript";e.async=true;
      e.onload=function(){try{stLight.options({publisher: "a8f56407-b9b7-4acf-8359-5ab65524a758", "doNotHash": true, "doNotCopy": true, "hashAddressBar": false, "servicePopup": true, "shorten": true, "newOrZero": "zero"});}catch(e){}}
      e.src=('https:' == document.location.protocol ? 'https://ws' : 'http://w') + '.sharethis.com/button/buttons.js';
      var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(e, s);})();
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"383865191d","applicationID":"2140758","transactionName":"blFSbBYDXhZXAk1RWFcbcVsQC18LGQ9WXFJmRFFfAT1GDFMW","queueTime":0,"applicationTime":1084,"atts":"QhZRGl4ZTRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>