<!DOCTYPE html>
<!--[if IE 6]><html id="ie6" dir="ltr" lang="en-US"><![endif]-->
<!--[if IE 7]><html id="ie7" dir="ltr" lang="en-US"><![endif]-->
<!--[if IE 8]><html id="ie8" dir="ltr" lang="en-US"><![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html dir="ltr" lang="en-US" xml:lang="en-US"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#">
<!--<![endif]-->
<head >
  <meta charset="utf-8"><script type="text/javascript">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</script>
  <title>Another year of Congress, another string of broken promises | Las Vegas Review-Journal</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="parsely-pub-date" content="2016-09-29T04:00:19Z" /><meta name="parsely-image-url" content="http://www.reviewjournal.com/sites/default/files/defaultimage.jpg" /><meta name="parsely-section" content="Opinion" /><meta name="author" content="Catherine Rampell Washington Post Writers Group" /><meta name="parsely-type" content="post" /><meta name="parsely-link" content="http://www.reviewjournal.com/node/2240056" /><meta name="parsely-title" content="Another year of Congress, another string of broken promises" /><meta name="parsely-tags" content="Opinion,Opinion" /><meta name="parsely-author" content="Catherine Rampell Washington Post Writers Group" /><meta name="viewport" content="width=device-width,initial-scale=0.9" /><meta property="fb:admins" content="100012587294151" /><meta property="fb:app_id" content="846558002155573" /><meta name="description" content="Commentary" /><meta property="og:type" content="article" /><meta name="keywords" content="Opinion,Opinion," /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@reviewjournal" /><meta name="twitter:creator:id" content="15358759" /><meta name="twitter:url" content="http://www.reviewjournal.com/opinion/another-year-congress-another-string-broken-promises" /><meta name="twitter:title" content="Another year of Congress, another string of broken promises" /><meta name="twitter:description" content="Commentary" /><meta name="generator" content="Drupal 7 (http://drupal.org)" /><meta property="og:url" content="http://www.reviewjournal.com/opinion/another-year-congress-another-string-broken-promises" /><meta property="og:title" content="Another year of Congress, another string of broken promises" /><meta property="og:description" content="Commentary" /><meta property="og:site_name" content="Las Vegas Review-Journal" /><meta property="article:published_time" content="2016-09-28T21:00:19-07:00" /><meta property="vf:unique_id" content="reviewjournal-nid-2240056" /><meta property="og:image" content="http://www.reviewjournal.com/sites/default/files/defaultimage.jpg" /><link rel="shortlink" href="/node/2240056" /><link rel="canonical" href="http://www.reviewjournal.com/opinion/another-year-congress-another-string-broken-promises" /><link rel="publisher" href="https://plus.google.com/u/0/102492436329595271616" /><link rel="shortcut icon" href="http://www.reviewjournal.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="apple-touch-icon-precomposed" size="76x76" href="http://www.reviewjournal.com/sites/default/smtheme/icons/mobile-76x76.png" /><link rel="apple-touch-icon-precomposed" size="120x120" href="http://www.reviewjournal.com/sites/default/smtheme/icons/mobile-120x120.png" /><link rel="apple-touch-icon-precomposed" size="152x152" href="http://www.reviewjournal.com/sites/default/smtheme/icons/mobile-152x152.png" /><meta name="apple-itunes-app" content="app-id=1098299519" /><meta name="google-play-app" content="app-id=com.LVRJ" />   <link type="text/css" rel="stylesheet" href="http://www.reviewjournal.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.reviewjournal.com/sites/default/files/css/css_7-rEL7EvU7uD_2N82aYVo7Igl9VeIv4xc1sUdu-DZBU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.reviewjournal.com/sites/default/files/css/css_7xDml5C6l1F0gu0_oc7_w1VDywVHaRvK41CNBIftyFE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.reviewjournal.com/sites/default/files/css/css_snFpv-oUcyHn5Ee4ZiAhzwkE4494wWY6-YniZHS6RkA.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.reviewjournal.com/sites/default/files/css/css_3P26AXRs2KcdRt72Y1t-QZUml8jUx2z2wt-jUG0q9jE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.reviewjournal.com/sites/default/files/css/css_J0t0ftDe9M7Q29bxGST_WSCC07J2KiHhs0telwcvzho.css" media="all" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
var sections = {top:["" ,"ros"],parent:["", "ros"],child:["opinion", "ros"],full:"",article:1,section:["opinion", "ros"]};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || []; _taboola.push({article:'auto'});!function (e, f, u) { e.async = 1;e.src = u; f.parentNode.insertBefore(e, f);}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/stephensmedia-reviewjournal/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/default/files/js/js_MpKfe1sTh5JIVGCZ17DsAuT1rqAC38MLLlkjqjQ1X_k.js"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/all/libraries/mediaelement/build/mediaelement-and-player.min.js?v=2.1.6"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/default/files/js/js_LQS47pSEu-03kwGI78h0RenlLOk64sxDw2oSUNo8pNk.js"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/default/files/js/js_IXS4e5cDLdSbCEWrxgXIFPz0HlztfScvq65NSlpaQVU.js"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/default/files/js/js_7caqTAGjqGtyigE14xbpPlhVZJJ-1K--jAzy2E-z-uI.js"></script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/default/files/js/js_ZFt4QsekKMJykX2fQm37vRvzmbZMgj9vyuvS1SRhGEI.js"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/default/files/js/js_W8KpXxw2Nqd-MfedKuxj7sPHlp4qDsuf4P74jLCiy7s.js"></script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/default/files/js/js_cbAQmz_LreRh5PHeSSSCGFgZTIt6qhY5xtqPcVZWX-U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"smtheme","theme_token":"7L6BpQqa_mzIQcHGd9XKY8jpE7HNZmCnyhuWzzgzsaQ","js":{"sites\/all\/modules\/projects\/modules\/rjevent_tracker\/_js\/et_common.js":1,"sites\/all\/modules\/projects\/modules\/rjevent_tracker\/_js\/et_widget.js":1,"sites\/all\/modules\/gh_parsely\/_js\/gh_parsely.js":1,"sites\/all\/modules\/rj_facebook_comments\/_js\/rj_facebook_comments.js":1,"sites\/all\/modules\/rj_gallery\/_js\/rj_gallery.js":1,"0":1,"1":1,"sites\/all\/themes\/smtheme\/_js\/scroller.js":1,"sites\/all\/modules\/rjmedia\/_js\/rjmedia.js":1,"sites\/all\/themes\/smtheme\/_js\/node.js":1,"sites\/all\/themes\/smtheme\/_js\/tax-vid-2.js":1,"2":1,"3":1,"4":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/mediaelement\/build\/mediaelement-and-player.min.js":1,"sites\/all\/themes\/smtheme\/_jquery_ui\/jquery-ui.min.js":1,"sites\/all\/modules\/hashcash\/js\/hashcash.js":1,"sites\/all\/modules\/lazyloader\/jquery.lazyloader.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/mediaelement\/mediaelement.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/jquery.cookie.js":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"sites\/default\/smtheme\/_js\/ad-tags-node.js":1,"sites\/all\/themes\/smtheme\/_js\/global.js":1,"sites\/all\/modules\/rjmedia\/_js\/xmscroll.js":1,"http:\/\/widgets.twimg.com\/j\/2\/widget.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/libraries\/mediaelement\/build\/mediaelementplayer.min.css":1,"sites\/all\/themes\/smtheme\/_jquery_ui\/jquery-ui.min.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/lazyloader\/lazyloader.css":1,"sites\/all\/libraries\/colorbox\/example1\/colorbox.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/all\/modules\/custom_search\/custom_search.css":1,"sites\/all\/modules\/ds\/layouts\/ds_2col_stacked\/ds_2col_stacked.css":1,"sites\/all\/themes\/smtheme\/_css\/global.css":1,"sites\/all\/themes\/smtheme\/_css\/layout.css":1,"sites\/all\/modules\/rj_sharethis\/_css\/rj_sharethis.css":1,"sites\/all\/modules\/projects\/modules\/rjevent_tracker\/_css\/et_widget.css":1,"sites\/all\/modules\/rj_facebook_comments\/_css\/rj_facebook_comments.css":1,"sites\/all\/modules\/rj_gallery\/_css\/rj_gallery.css":1,"sites\/all\/themes\/smtheme\/_css\/style.css":1,"sites\/default\/smtheme\/_css\/branding.css":1,"sites\/default\/smtheme\/_css\/promotions.css":1,"sites\/all\/modules\/rjmedia\/_css\/rjmedia.css":1,"sites\/all\/themes\/smtheme\/_css\/node.css":1,"sites\/all\/themes\/smtheme\/_css\/tax-vid-2.css":1}},"colorbox":{"transition":"fade","speed":"350","opacity":"0.95","slideshow":true,"slideshowAuto":true,"slideshowSpeed":"2500","slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","overlayClose":true,"maxWidth":"95%","maxHeight":"95%","initialWidth":"300","initialHeight":"100","fixed":true,"scrolling":false,"mobiledetect":true,"mobiledevicewidth":"480px"},"hashcash":{"url":"http:\/\/www.reviewjournal.com\/hashcash"},"mediaelementAll":true,"custom_search":{"form_target":"_self","solr":1},"rj_facebook_comments":{"rjfc_js_url":"\/\/connect.facebook.net\/en_US\/all.js#xfbml=1\u0026version=v2.6\u0026appId=846558002155573"},"rj_gallery":{"rjg_dfp_ads_id_pc":"ad728x90_slideshow","rjg_dfp_ads_id_mobile":"ad728x90_slideshow","rjg_dfp_ads_img":"ad300x250_slideshow","rjg_dfp_ads_img_th":"3"},"urlIsAjaxTrusted":{"\/opinion\/another-year-congress-another-string-broken-promises":true},"instagram":{"user":"245748306","token":"245748306.3afee2d.091c2703a1e14d89a34fdc12e0b6c6b3"},"linktext":"link","sharetext":"share","embedtext":"embed","sharevideotext":"Share Video","wurl":"\/weather","accuweather":"89125"});
//--><!]]>
</script>
  <!-- Chartbeat --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><style> #header #custom-search-blocks-1 .form-actions{display: block !important;} #header #custom-search-blocks-1 .form-actions input.form-submit{ display: block !important; text-indent: 1890px; width: 13px; position: absolute;left: 221px;top: 3px; background: #f8f8f8 url(/sites/all/themes/smtheme/_img/icons.png) no-repeat 100% 3px; } </style><style> #system-main .harticle .body p{font-size: inherit;} #system-main .hblog .body p{font-size: inherit;} #views-homepage-topimages .entry-title a{display: inline-block;} #content-area .hentry .body, #content-area .hentry .field-sidebar-3{font-size: 122%;line-height: 136%;} .menu-top{border-bottom: solid 0px #0065A4 !important;} .pager-previous.first a, .pager-next.last a {padding: .5em; background: #005ba2; color: #fff; font-size: 14px;} .pager-previous.first a::after{content: " Prev ";} .pager-next.last a::before{content: " Next ";} #views-homepage-slider .entry-header .field-image img {max-width: 100%; height:auto;} </style> </head>

<body class="html not-front not-logged-in sidebar-right page-node page-node- page-node-2240056 node-type-article vid-2 node-tax-36__opinion__ extid-7096640 tax-parent-36 anonymous-user">
<script>dataLayer = [{'rj_page_type':'story','node_type':'article'}];</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJQX3C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJQX3C');</script>
<!-- End Google Tag Manager -->
    <div class="mobile-padding"><div id="page" class="col978"><div id="header-top"><div class="menu-top"><time datetime="2016-09-28" class="ctime">Wednesday, September 28, 2016</time><div class="region region-top-nav"><nav id="block-351" class="block block-block" ><div class="ad-interstitial" id='ad-interstitial'><script type='text/javascript'>googletag.display('ad-interstitial');</script></div></nav><nav id="menu-menu-top-menu" class="block block-menu" ><ul class="menu"><li class="first menu-item-1570"><a href="http://adportal.reviewjournal.com/contact">Advertise</a></li><li class="menu-item-1571"><a href="http://www.myrjnewsstand.com" target="_blank">Subscriptions</a></li><li class="menu-item-1573"><a href="/rjnewsletters">Email alerts</a></li><li class="menu-item-1574"><a href="http://lasvegasreviewjournal.nv.newsmemory.com">e-Edition</a></li><li class="last menu-item-2759"><a href="/archive">Recent Stories</a></li></ul></nav></div><!--.region-top-nav--><br class="cl" /></div><!--.menu-top--></div><!--#header-top--><header id="header" class="clearfix"><div class="hgroup"><h1 id="site-title"><span><a href="/" title="Home" rel="home">Las Vegas Review-Journal</a></span></h1><h4 id="site-description">The most reliable source for Las Vegas news</h4></div><div class="region region-logo"><div id="block-391" class="block block-block" ><!--TTD - LVRJ > SITE WIDE UNIQUES --><img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=5qaynd8&ct=0:7ri5wzyv&fmt=3"/></div><div id="block-466" class="block block-block" ><div class="ad-2x2" id='ad2x2_above'><script type='text/javascript'>googletag.display('ad2x2_above');</script></div></div><div id="block-151" class="block block-block" ><div class="ad-1x1" id='ad1x1_above'><script type='text/javascript'>googletag.display('ad1x1_above');</script></div></div><div id="block-10" class="block block-block" ><p><a class="logo" title="Home" href="/" rel="home">Las Vegas Review-Journal</a></p></div><div id="block-2" class="block block-block" ><div class="ad-728x90" id='ad728x90_above'><script type='text/javascript'>googletag.display('ad728x90_above');</script></div></div><div id="rjmedia-social_media_links" class="block block-rjmedia social-menu" ><ul class="menu"><li class="first menu-item-1704"><a href="https://www.facebook.com/reviewjournal" title="RJ on Facebook" target="_blank" class="fb">Facebook</a></li><li class="menu-item-1705"><a href="https://twitter.com/reviewjournal" title="RJ on Twitter" target="_blank" class="tw">Twitter</a></li><li class="menu-item-2402"><a href="http://pinterest.com/pinlasvegas" title="RJ on Pinterest" class="pn" target="_blank">Pinterest</a></li><li class="menu-item-1706"><a href="/rss-feeds" title="RSS feeds" class="rss">RSS Feed</a></li><li class="menu-item-27116"><a href="http://instagram.com/reviewjournal" title="RJ on Instagram" class="insg" target="_blank">Instagram</a></li><li class="last menu-item-44046"><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" title="RJ on YouTube" class="yt">YouTube</a></li></ul></div><div id="rjmedia-weather_widget" class="block block-rjmedia" ><div id="weather-widget">&nbsp;</div></div><div id="block-4" class="block block-block" ><div class="ad-160x30" id='ad160x30_above'><script type='text/javascript'>googletag.display('ad160x30_above');</script></div></div><div id="custom-search-blocks-1" class="block block-custom-search-blocks" ><form onsubmit="return hashcash_create(&quot;hashcash-custom_search_blocks_form_1&quot;);" class="search-form" role="search" action="/opinion/another-year-congress-another-string-broken-promises" method="post" id="custom-search-blocks-form-1" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-custom-search-blocks-form-1"><label for="edit-custom-search-blocks-form-1--2">Search this site </label><input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="" type="text" id="edit-custom-search-blocks-form-1--2" name="custom_search_blocks_form_1" value="" size="15" maxlength="128" /></div><input class="custom-search-selector custom-search-types" type="hidden" name="custom_search_types" value="c-article" /><input type="hidden" name="delta" value="1" /><input type="hidden" name="form_build_id" value="form-OBkSakZeeMgGnFw-7v4pAYtXszJIpM2ey-j1AU7ETJA" /><input type="hidden" name="form_id" value="custom_search_blocks_form_1" /><input id="hashcash-custom_search_blocks_form_1" type="hidden" name="hashcash" value="custom_search_blocks_form_1" /><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div></div></form></div></div><!--.region-logo--><div class="region region-nav"><nav id="system-main-menu" class="block block-system block-menu" ><ul class="menu"><li class="first expanded menu-item-218"><a href="/" class="add-new-class"><em></em>Home</a><ul class="menu"><li class="first menu-item-46181"><a href="http://video.reviewjournal.com"><em></em>Video</a></li><li class="menu-item-30416"><a href="/weather"><em></em>Weather</a></li><li class="menu-item-2695"><a href="/traffic"><em></em>Traffic</a></li><li class="menu-item-26780"><a href="/webform/upload-your-photos-and-videos"><em></em>At the Scene?</a></li><li class="menu-item-45416"><a href="/home/comics"><em></em>Comics</a></li><li class="menu-item-1500"><a href="/apps"><em></em>Apps</a></li><li class="menu-item-44206"><a href="http://nevadapreps.com"><em></em>Nevada Preps</a></li><li class="menu-item-1505"><a href="/news-feature"><em></em>Special Features</a></li><li class="last menu-item-27136"><a href="http://www.reviewjournal.com/contests"><em></em>Contests</a></li></ul></li><li class="expanded menu-item-1039"><a href="/news" title="Advertise"><em></em>News</a><ul class="menu"><li class="first menu-item-1507"><a href="/news/las-vegas"><em></em>Las Vegas</a></li><li class="menu-item-1467"><a href="/news/nevada"><em></em>Nevada</a></li><li class="menu-item-1470"><a href="/view"><em></em>Neighborhoods</a></li><li class="menu-item-26794"><a href="/news/trending"><em></em>Trending</a></li><li class="menu-item-1508"><a href="/news/nation-and-world"><em></em>Nation/World</a></li><li class="menu-item-1466"><a href="/news/education"><em></em>Education</a></li><li class="menu-item-1465"><a href="/news/military"><em></em>Military</a></li><li class="menu-item-41551"><a href="/fortherecord"><em></em>For the Record</a></li><li class="last menu-item-2694"><a href="/archive"><em></em>Archive</a></li></ul></li><li class="expanded menu-item-26786"><a href="/politics/election-2016-0"><em></em>Election 2016</a><ul class="menu"><li class="first menu-item-43006"><a href="/voter-guide-2016" title="Voter Guide"><em></em>Voter Guide</a></li><li class="last collapsed menu-item-26781"><a href="/politics"><em></em>Politics</a></li></ul></li><li class="expanded menu-item-43071"><a href="/crime"><em></em>Crime</a><ul class="menu"><li class="first menu-item-43076"><a href="/crime/homicides"><em></em>Homicides</a></li><li class="menu-item-43081"><a href="/crime/shootings"><em></em>Shootings</a></li><li class="menu-item-43091"><a href="/crime/robberies"><em></em>Robberies</a></li><li class="menu-item-43086"><a href="/crime/stabbings"><em></em>Stabbings</a></li><li class="menu-item-43096"><a href="/crime/sex-crimes"><em></em>Sex crimes</a></li><li class="menu-item-43106"><a href="/fortherecord"><em></em>Homicide map</a></li><li class="last menu-item-43141"><a href="/the-strip/crime"><em></em>On the Strip</a></li></ul></li><li class="expanded menu-item-1471"><a href="/business"><em></em>Business</a><ul class="menu"><li class="first menu-item-1468"><a href="/business/casinos-gaming"><em></em>Casinos & Gaming</a></li><li class="menu-item-1476"><a href="/business/conventions"><em></em>Conventions</a></li><li class="menu-item-1478"><a href="/business/tourism"><em></em>Tourism</a></li><li class="menu-item-30616"><a href="/business/stadium"><em></em>Stadium</a></li><li class="menu-item-1520"><a href="/business/economy"><em></em>Economy</a></li><li class="menu-item-43651"><a href="/business/neon-rebirth"><em></em>Neon Rebirth</a></li><li class="last menu-item-3715"><a href="/business/get-list"><em></em>Get On the List</a></li></ul></li><li class="expanded menu-item-1464"><a href="/neon"><em></em>Neon</a><ul class="menu"><li class="first menu-item-1472"><a href="/neon/shows"><em></em>Shows</a></li><li class="menu-item-1513"><a href="/neon/sounds"><em></em>Sounds</a></li><li class="menu-item-1515"><a href="/neon/nightlife"><em></em>Nightlife</a></li><li class="menu-item-4302"><a href="/neon/movies-and-tv" title="Movies and television"><em></em>Flicks</a></li><li class="menu-item-1514"><a href="/neon/arts-culture"><em></em>Arts & Culture</a></li><li class="menu-item-1543"><a href="/neon/eats"><em></em>Eats</a></li><li class="menu-item-27096"><a href="/neon/celebrity"><em></em>Celebrity</a></li><li class="menu-item-1512"><a href="/entertainment/tv/tv-guide"><em></em>TV Guide</a></li><li class="menu-item-1475"><a href="/events"><em></em>Events/Calendar</a></li><li class="menu-item-1516"><a href="http://games.reviewjournal.com"><em></em>Crosswords</a></li><li class="menu-item-46201"><a href="/life"><em></em>Life</a></li><li class="last menu-item-33126"><a href="/neon/life-beautiful"><em></em>Life is Beautiful</a></li></ul></li><li class="expanded menu-item-1523"><a href="/sports"><em></em>Sports</a><ul class="menu"><li class="first menu-item-4304"><a href="/sports/betting"><em></em>Betting</a></li><li class="menu-item-1524"><a href="/sports/unlv-rebels"><em></em>UNLV</a></li><li class="menu-item-30831"><a href="http://www.reviewjournal.com/unlvgameday"><em></em>UNLV GAMEDAY</a></li><li class="menu-item-1526"><a href="/sports/mma-ufc" title="MMA / UFC"><em></em>MMA</a></li><li class="menu-item-1525"><a href="/sports/baseball/51s"><em></em>51s</a></li><li class="menu-item-1527"><a href="/sports/boxing"><em></em>Boxing</a></li><li class="menu-item-38051"><a href="/sports/nhl-vegas"><em></em>NHL in Vegas</a></li><li class="menu-item-44436"><a href="http://www.reviewjournal.com/sports/nfl-vegas"><em></em>NFL in Vegas</a></li><li class="menu-item-48506"><a href="/sports/the-recruiting-game"><em></em>The Recruiting Game</a></li><li class="menu-item-1528"><a href="http://www.nevadapreps.com" target="_blank"><em></em>Nevada Preps</a></li><li class="last menu-item-1532"><a href="/sports/motor-sports"><em></em>Motor Sports</a></li></ul></li><li class="expanded menu-item-1469 active"><a href="/opinion"><em></em>Opinion</a><ul class="menu"><li class="first menu-item-26791"><a href="/opinion/editorials"><em></em>Editorials</a></li><li class="menu-item-26792"><a href="/opinion/letters"><em></em>Letters</a></li><li class="last menu-item-26793"><a href="/opinion/columns-blogs"><em></em>Columns</a></li></ul></li><li class="expanded menu-item-1548"><a href="http://obits.reviewjournal.com/obituaries/lvrj"><em></em>Obits</a><ul class="menu"><li class="first menu-item-3710"><a href="http://obits.reviewjournal.com"><em></em>Today's Obituaries</a></li><li class="menu-item-2404"><a href="http://adbasee.reviewjournal.com/webbase/a.do"><em></em>Submit an obit</a></li><li class="menu-item-41106"><a href="http://mourning.reviewjournal.com"><em></em>Mourning</a></li><li class="menu-item-41111"><a href="http://planning.reviewjournal.com "><em></em>Planning</a></li><li class="menu-item-41116"><a href="http://condolences.reviewjournal.com"><em></em>Condolences</a></li><li class="last menu-item-41851"><a href="http://www.shiva.com" target="_blank"><em></em>Shiva and Jewish Condolences</a></li></ul></li><li class="expanded menu-item-27101"><a href="/autos"><em></em>Autos</a><ul class="menu"><li class="first menu-item-44846"><a href="http://autos.reviewjournal.com/news"><em></em>Auto News</a></li><li class="menu-item-44841"><a href="http://autos.reviewjournal.com/dealer-news"><em></em>Dealer News</a></li><li class="menu-item-44861"><a href="http://media.reviewjournal.com/media/flipbooks/AI_eedition/index.html"><em></em>The Auto Mag</a></li><li class="menu-item-44856"><a href="http://classifieds.reviewjournal.com"><em></em>Classified Ads</a></li><li class="last menu-item-44851"><a href="http://adbasee.reviewjournal.com/webbase/a.do"><em></em>Place A Classified Ad</a></li></ul></li><li class="expanded menu-item-34706"><a href="/real-estate"><em></em>Homes</a><ul class="menu"><li class="first menu-item-44876"><a href="http://homes.reviewjournal.com/news"><em></em>Real Estate News</a></li><li class="menu-item-44866"><a href="/real-estate-millions"><em></em>Real Estate Millions</a></li><li class="menu-item-44871"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate"><em></em>Commercial</a></li><li class="menu-item-44886"><a href="http://classifieds.reviewjournal.com"><em></em>Classified Ads</a></li><li class="last menu-item-44881"><a href="http://adbasee.reviewjournal.com/webbase/a.do"><em></em>Place a Classified ad</a></li></ul></li><li class="expanded menu-item-1549"><a href="/jobs"><em></em>Jobs</a><ul class="menu"><li class="first menu-item-25996"><a href="https://login.monster.com/Login/SignIn?wt.mc_n=hjnpsignin&amp;at=rd&amp;ch=NEWSLASV&amp;redirect=http%3a%2f%2fmy.local-jobs.monster.com%2flogin.aspx%3fwt.mc_n%3dhjnpsignin%26at%3drd"><em></em>Log in</a></li><li class="menu-item-2406"><a href="http://hiring.local-jobs.monster.com/recruitment/Standard-Postings.aspx"><em></em>Post a job</a></li><li class="menu-item-3714"><a href="/jobs/career-fair"><em></em>Job Fairs</a></li><li class="last menu-item-43031"><a href="/jobs/videos"><em></em>Video</a></li></ul></li><li class="expanded menu-item-1557"><a href="/marketplace"><em></em>Classifieds</a><ul class="menu"><li class="first menu-item-23341"><a href="/autos"><em></em>Autos</a></li><li class="menu-item-23336"><a href="/real-estate"><em></em>Homes</a></li><li class="menu-item-27106"><a href="http://www.reviewjournal.com/legals"><em></em>Legals</a></li><li class="menu-item-23346"><a href="http://www.reviewjournal.com/coupons"><em></em>Coupons</a></li><li class="menu-item-30396"><a href="http://dailydeals.reviewjournal.com"><em></em>Deals</a></li><li class="menu-item-28931"><a href="http://secure.adpay.com/searchresultsdisplay.aspx?p=1033&amp;region=1033&amp;pcatid=Service%20Directory"><em></em>Service Directory</a></li><li class="menu-item-35241"><a href="http://lasvegasreviewjournal.nv.usmst07.newsmemory.com/advmarketplace.php"><em></em>Print Display Ads</a></li><li class="menu-item-23996"><a href="http://media.reviewjournal.com/media/flipbooks/NN_eedition/index.html" target="_blank"><em></em>Nifty Nickel</a></li><li class="last menu-item-46026"><a href="http://classifieds.reviewjournal.com/place-an-ad"><em></em>FAQ</a></li></ul></li><li class="menu-item-46196"><a href="/robin-leach"><em></em>Robin Leach </a></li><li class="last menu-item-48301"><a href="/opinion/columns-blogs/kats"><em></em>Kats!</a></li></ul><br class="cl" /></nav><div id="block-101" class="block block-block" ><div id="sm-breaking-news-widget">&nbsp;</div></div></div><!--.region-nav--></header><!--#header--><div id="content-area"><div class="region region-content_top"><div id="block-8" class="block block-block" ><div class="ad-972x30" id='ad972x30_above'><script type='text/javascript'>googletag.display('ad972x30_above');</script></div></div></div><!--.region-content_top--><div class="columns"><section class="main column" role="main"><nav class="breadcrumbs"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » <a href="/opinion">Opinion</a></div></nav><!--#breadcrumb--><div id="content"><div class="region region-content"><div id="system-main" class="block block-system" ><nav class="nav-single top"><span class="nav-next"><a href="/opinion/letters/we-need-be-care-about-all-wildlife" title="We need to be care about all wildlife" rel="next">We need to be care about...</a></span><span class="nav-prev"><a href="/opinion/editorials/editorial-no-more-lame-excuses" title="EDITORIAL: No more lame excuses" rel="prev">EDITORIAL: No more lame...</a></span></nav><!--.nav-single--><div class="ds-2col-stk hentry harticle hnews hextid-7096640 view-mode-full"><div class="ds-header"><div class="rj_sharethis-wrapper social-tools-full-horizontal"><span st_url="http://www.reviewjournal.com/opinion/another-year-congress-another-string-broken-promises" st_title="Another year of Congress, another string of broken promises" class="st_facebook_hcount">&nbsp;</span><span st_url="http://www.reviewjournal.com/opinion/another-year-congress-another-string-broken-promises" st_title="Another year of Congress, another string of broken promises" class="st_twitter_hcount" st_via="reviewjournal">&nbsp;</span><span st_url="http://www.reviewjournal.com/opinion/another-year-congress-another-string-broken-promises" st_title="Another year of Congress, another string of broken promises" class="st_email_hcount" st_via="reviewjournal">&nbsp;</span><span st_url="http://www.reviewjournal.com/opinion/another-year-congress-another-string-broken-promises" st_title="Another year of Congress, another string of broken promises" class="st_reddit_hcount" st_via="reviewjournal">&nbsp;</span></div><span class="post-date label-inline"><span class="field-label">Posted&nbsp;</span><time class="entry-date published pf-date" datetime="2016-09-28T21:00:19-07:00"><span class="time">September 28, 2016 - 9:00pm</span></time></span><!--.field--><div class="title label-hidden"><div class="item even"><h1 class="entry-title pf-title">Another year of Congress, another string of broken promises</h1></div></div><!--.field--><br class="cl" /></div><div class="ds-colr"><div class="field-byline label-hidden vcard"><div class="fn byline even">By Catherine Rampell<br />Washington Post Writers Group<br /></div></div><!--.vcard--><div class="body label-hidden entry-content"><p>This was supposed to be the year that members of Congress finally started acting like grown-ups. Instead, while most of the United States has been distracted by the circus of the presidential campaign, Congress has regressed further into childishness, proving itself lazier, more incompetent and more obstructionist then critics could have imagined.</p><p>Not so long ago, House Speaker Paul Ryan, R-Wis.l and Senate Majority Leader Mitch McConnell, R-Ky., promised that, after years of dysfunction and infighting, 2016 would represent a new beginning.</p><p>“We are turning the page,” Ryan said when he accepted the speakership last fall. “We are not going to have a House that looked like it looked the last few years.”</p><p>In what was heralded as the most important indicator of their new-and-improved commitment to good governance, he and McConnell pledged to reinstate “regular order” in the budget process.</p><p>“Regular order” meant that congressional committees would allocate taxpayer money thoughtfully, branch by branch and agency by agency, in 12 separate “regular” appropriations bills. They would all be voted on and signed into law well before the start of the next fiscal year. Congress would <em>not </em>wait until the last minute and cram everything into a giant, sloppy, everything-to-everyone bill in a panicked attempt to avoid a government shutdown — as had become the ritual in recent years.</p><p>Ryan is a self-identified budget wonk, and getting the nation’s fiscal house in order was supposed to be his top priority.</p><p>Instead he — nd McConnell, and the rest of Congress — blew it.</p><p>The new fiscal year starts this Saturday and not a single one of the 12 “regular” appropriations bills has made it to the president’s desk. In fact, this year the House couldn’t even pass a budget resolution setting out the broad outlines for what Congress plans to spend, which is the first step in the budget process; this is only the second year since 1975 that the House was unable to pass such a plan.</p><p>Additionally, neither the House nor the Senate even held a hearing on the president’s budget request, the first and only time a president has been refused one since 1975.</p><p>With no budget resolution or regular appropriations bills ready to go, Congress is now merely trying to extend current funding levels for a few more months. This would allow legislators to return to the campaign trail and delay the hard decisions until after Election Day.</p><p>So far they still haven’t even been able to execute that second-rate plan, though, because legislators have repeatedly tried to tuck poison-pill provisions into this must-pass bill.</p><p>The result is that with a little more than a month before the election, Congress is again flirting with a shutdown. And a year into the worldwide Zika epidemic, Congress still hasn’t successfully appropriated a cent toward the crisis, nor has it passed any funding to help families affected by emergencies in Louisiana or Flint, Mich.</p><p>Budgets are hardly the only frontier in which the do-nothing legislative branch has proven itself unable to perform even its most basic duties.</p><p>Merrick Garland, President Obama’s Supreme Court pick, famously can’t get a hearing, but he’s hardly the only nominee being snubbed. The Republican-led Senate has confirmed just 22 federal judges this Congress, putting it on pace for the lowest number of confirmed judges since the 1951-1952 Congress, according to the Alliance for Justice.</p><p>Empty offices pock the executive branch, too. This Congress, the Senate has confirmed the fewest civilian nominees in modern history, according to the Congressional Research Service.</p><p>Our legislators can’t seem to pass budgets or hold hearings for nominees, yet somehow they find time to go on elaborate political witch hunts, or to hold grandstanding hearings where they publicly shame greedy executives for doing things that the legislators allow to remain legal. They seem to forget that they have powers that go beyond mere words, finger-wagging and moral suasion.</p><p>That is, they could actually pass laws.</p><p>Catherine Rampell’s email address is <a href="mailto:crampell@washpost.com">crampell@washpost.com</a>. Follow her on Twitter, @crampell.</p></div><!--.field--></div></div><nav class="nav-single bottom"><span class="nav-next"><a href="/opinion/letters/we-need-be-care-about-all-wildlife" title="We need to be care about all wildlife" rel="next">We need to be care about...</a></span><span class="nav-prev"><a href="/opinion/editorials/editorial-no-more-lame-excuses" title="EDITORIAL: No more lame excuses" rel="prev">EDITORIAL: No more lame...</a></span></nav><!--.nav-single--></div><div id="block-356" class="block block-block" ><div id="taboola-below-article-thumbnails">&nbsp;</div><script type="text/javascript">window._taboola = window._taboola || []; _taboola.push({mode:'thumbnails-a', container:'taboola-below-article-thumbnails', placement:'Below Article Thumbnails', target_type:'mix'});</script></div><div id="block-326" class="block block-block" ><h3 class="block-header">Comment section guidelines</h3><p dir="ltr">The below comment section contains thoughts and opinions from users that in no way represent the views of the Las Vegas Review-Journal. This public platform is intended to provide a forum for users of reviewjournal.com to share ideas, express thoughtful opinions and carry the conversation beyond the article. Users must follow the <a href="http://www.reviewjournal.com/reviewjournalcom-commenting-policy" target="_blank">guidelines under our Commenting Policy</a> and are encouraged to use the moderation tools to help maintain civility and keep discussions on topic.</p></div><div id="rj-facebook-comments-rj_facebook_comments" class="block block-rj-facebook-comments" ><div class='rjfc'><div class='rjfc_toggle'>View Comments</div><div class='rjfc_comment rjfc_hide'><div class="fb-comments" data-href="http://www.reviewjournal.com/node/2240056" data-width="100%" data-numposts="15">Loading...</div></div></div></div></div><!--.region-content--></div><!--.content--></section><!--.main--><section class="right_sidebar column sidebar" role="complementary"><div class="region region-sidebar_right"><aside id="block-336" class="block block-block" ><div id="block-322"><div class="newstip_link"><a href="http://www.reviewjournal.com/webform/news-tips-and-press-releases">Submit a News Tip</a></div></div></aside><aside id="block-1" class="block block-block" ><div class="ad-300x250" id='ad300x250_above'><script type='text/javascript'>googletag.display('ad300x250_above');</script></div></aside><aside id="rjmedia-popular_content" class="block block-rjmedia" ><ul class='tabs'><li class='most-viewed'><a href='#' rel='nofollow' title='Most Popular'>Most Popular</a></li></ul><div class='pop-inside'><div id='most-view-page' class='pop-inside-each pop-cache-hit'><div class='pop-page-each' id='pop-page-each-view-5524'><a class='pop-page-each-link' href='/business/casinos-gaming/basic-casino-cheating-scams-hardest-catch-gaming-experts-say'>Basic casino cheating scams hardest to catch, gaming experts say </a></div><div class='pop-page-each' id='pop-page-each-view-4126'><a class='pop-page-each-link' href='/business/stadium/two-nevada-groups-announce-opposition-proposed-raiders-stadium-las-vegas'>Two Nevada groups announce opposition to proposed Raiders stadium in Las Vegas </a></div><div class='pop-page-each' id='pop-page-each-view-3885'><a class='pop-page-each-link' href='/news/las-vegas/we-ve-heard-every-excuse-ducking-jury-service-nevada-judges-say'>&lsquo;We&rsquo;ve heard every excuse&rsquo; for ducking jury service, Nevada judges say </a></div><div class='pop-page-each' id='pop-page-each-view-3571'><a class='pop-page-each-link' href='/crime/informant-s-name-surfaces-ricki-barlow-corruption-probe'>Informant&rsquo;s name surfaces in Ricki Barlow corruption probe </a></div><div class='pop-page-each' id='pop-page-each-view-3551'><a class='pop-page-each-link' href='/business/former-governor-s-son-accused-running-ponzi-scheme'>Former governor&rsquo;s son accused of running Ponzi scheme </a></div></div><br class='cl' /></div></aside><aside id="rjmedia-columnists_and_features" class="block block-rjmedia" ><ul class='tabs'><li class='columnists'><a href='#' rel='nofollow' title='Columnists'>Columnists</a></li><li class='features'><a href='#' rel='nofollow' title='Features'>Features</a></li></ul><div class='pop-inside'><div id='columnists-block' class='pop-inside-each pop-cache-hit d-tid_36'><div class='columnists-features-row' id='columnists-nid-2239566'><div class='columnists-features-row-title'><a href='/opinion/columns-blogs/steve-sebelius'>Steve Sebelius</a></div><div class='columnists-features-row-desc'><a href='/opinion/columns-blogs/steve-sebelius/trump-more-conventional-he-lets'>Trump more conventional than he lets on</a></div><div class='sm-clear-both'>&nbsp;</div></div><div class='columnists-features-row' id='columnists-nid-2239186'><div class='columnists-features-row-image'><a href='/opinion/columns-blogs/steve-sebelius/the-7-most-notable-things-about-the-first-presidential-debate'><img src='http://www.reviewjournal.com/sites/default/files/styles/small/public/field/media/web1_7094408-563934c2702c4a3fadc77bdb1856838f_7095383.jpg' alt='img' class='columnists-features-row-img' /></a></div><div class='columnists-features-row-title'><a href='/opinion/columns-blogs/steve-sebelius'>Steve Sebelius</a></div><div class='columnists-features-row-desc'><a href='/opinion/columns-blogs/steve-sebelius/the-7-most-notable-things-about-the-first-presidential-debate'>The 7 most notable things about the first presidential debate</a></div><div class='sm-clear-both'>&nbsp;</div></div><div class='columnists-features-row' id='columnists-nid-2239071'><div class='columnists-features-row-image'><a href='/opinion/columns-blogs/paul-harasim/arnold-palmer-gave-young-michigan-kid-purpose-and-lot-more'><img src='http://www.reviewjournal.com/sites/default/files/styles/small/public/field/media/web1_arnieweb_7090715.jpg' alt='img' class='columnists-features-row-img' /></a></div><div class='columnists-features-row-title'><a href='/opinion/columns-blogs/paul-harasim'>Paul Harasim</a></div><div class='columnists-features-row-desc'><a href='/opinion/columns-blogs/paul-harasim/arnold-palmer-gave-young-michigan-kid-purpose-and-lot-more'>Arnold Palmer gave young Michigan kid purpose — and a lot more</a></div><div class='sm-clear-both'>&nbsp;</div></div><div class='columnists-features-row' id='columnists-nid-2238536'><div class='columnists-features-row-image'><a href='/opinion/columns-blogs/steve-sebelius/there-s-something-you-don-t-see-every-day'><img src='http://www.reviewjournal.com/sites/default/files/styles/small/public/field/media/web1_emilyslist_013014cs_010_7082062.jpg' alt='img' class='columnists-features-row-img' /></a></div><div class='columnists-features-row-title'><a href='/opinion/columns-blogs/steve-sebelius'>Steve Sebelius</a></div><div class='columnists-features-row-desc'><a href='/opinion/columns-blogs/steve-sebelius/there-s-something-you-don-t-see-every-day'>There’s something you don’t see every day</a></div><div class='sm-clear-both'>&nbsp;</div></div><div class='more-link'><a href='/columns-blogs'>More Columnists</a></div></div><div id='news_features-block' class='pop-inside-each pop-cache-hit'><div class='columnists-features-row'><div class='columnists-features-row-image'><a href='http://www.reviewjournal.com/nflbars'><img src='http://www.reviewjournal.com/sites/default/files/styles/small/public/WEB_NFL-BARS-2014_0.jpg' alt='img' class='columnists-features-row-img' /></a></div><div class='columnists-features-row-title'><a href='http://www.reviewjournal.com/nflbars'>NFL Team Bar Directory</a></div><div class='columnists-features-row-desc'>Here is the Review-Journal's 2016 directory of NFL team bars in the Las Vegas area.</div><div class='sm-clear-both'>&nbsp;</div></div><div class='columnists-features-row'><div class='columnists-features-row-image'><a href='/neon/electric-daisy-carnival'><img src='http://www.reviewjournal.com/sites/default/files/styles/small/public/ElectricDaisy.jpg' alt='img' class='columnists-features-row-img' /></a></div><div class='columnists-features-row-title'><a href='/neon/electric-daisy-carnival'>Electric Daisy Carnival</a></div><div class='columnists-features-row-desc'>The world’s largest dance music event</div><div class='sm-clear-both'>&nbsp;</div></div><div class='columnists-features-row'><div class='columnists-features-row-image'><a href='/sports/hockey-vegas'><img src='http://www.reviewjournal.com/sites/default/files/styles/small/public/nhlvegas.jpg' alt='img' class='columnists-features-row-img' /></a></div><div class='columnists-features-row-title'><a href='/sports/hockey-vegas'>Hockey in Vegas</a></div><div class='columnists-features-row-desc'>A look at NHL expansion news in the Silver State.</div><div class='sm-clear-both'>&nbsp;</div></div><div class='columnists-features-row'><div class='columnists-features-row-image'><a href='/business/neon-rebirth'><img src='http://www.reviewjournal.com/sites/default/files/styles/small/public/Neon-Rebirth-Icon-160x110.jpg' alt='img' class='columnists-features-row-img' /></a></div><div class='columnists-features-row-title'><a href='/business/neon-rebirth'>Neon Rebirth</a></div><div class='columnists-features-row-desc'>The post-recession American Dream in Las Vegas</div><div class='sm-clear-both'>&nbsp;</div></div><div class='more-link'><a href='/news-feature'>More Features</a></div></div><br class='cl' /></div></aside><aside id="block-1376" class="block block-block" ><div class="ndn_embed" data-config-widget-id="31267" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90277">&nbsp;</div><script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script></aside><aside id="rjevent-tracker-et_widget" class="block block-rjevent-tracker" ><div id='et-widget'><div id='et-widget-title'><a href='/events'>CALENDAR</a></div><div id='et-widget-calendar'><div class='et-calendar-date'><div class='et-calendar-date-day et-calendar-date-day-weekday'>WED</div><div class='et-calendar-date-num et-calendar-date-today et-calendar-date-selected' ><a class='et-link-calendar-date' id='et-calendar-date-begin-2016-09-28-to-2016-09-28'>28</a></div></div><div class='et-calendar-date'><div class='et-calendar-date-day et-calendar-date-day-weekday'>THU</div><div class='et-calendar-date-num' ><a class='et-link-calendar-date' id='et-calendar-date-begin-2016-09-29-to-2016-09-29'>29</a></div></div><div class='et-calendar-date'><div class='et-calendar-date-day et-calendar-date-day-weekday'>FRI</div><div class='et-calendar-date-num' ><a class='et-link-calendar-date' id='et-calendar-date-begin-2016-09-30-to-2016-09-30'>30</a></div></div><div class='et-calendar-date'><div class='et-calendar-date-day et-calendar-date-day-weekend'>SAT</div><div class='et-calendar-date-num' ><a class='et-link-calendar-date' id='et-calendar-date-begin-2016-10-01-to-2016-10-01'>1</a></div></div><div class='et-calendar-date'><div class='et-calendar-date-day et-calendar-date-day-weekend'>SUN</div><div class='et-calendar-date-num' ><a class='et-link-calendar-date' id='et-calendar-date-begin-2016-10-02-to-2016-10-02'>2</a></div></div><div class='et-calendar-date'><div class='et-calendar-date-day et-calendar-date-day-weekday'>MON</div><div class='et-calendar-date-num' ><a class='et-link-calendar-date' id='et-calendar-date-begin-2016-10-03-to-2016-10-03'>3</a></div></div><div class='et-calendar-date'><div class='et-calendar-date-day et-calendar-date-day-weekday'>TUE</div><div class='et-calendar-date-num' ><a class='et-link-calendar-date' id='et-calendar-date-begin-2016-10-04-to-2016-10-04'>4</a></div></div><div class='et-calendar-date et-calendar-date-weekall'><div class='et-calendar-date-day et-calendar-date-day-weekall'>A</div><div class='et-calendar-date-num' ><a class='et-link-calendar-date' id='et-calendar-date-begin-2016-09-28-to-2016-10-04'>All Week</a></div></div><div style='clear:both;'>&nbsp;</div></div><div id='et-widget-event'>Loading...</div><input id='et-widget-search-field-evename' type='text' placeholder='Search for...' /><div class='et-search-btn' id='et-widget-search-btn'>Search</div></div></aside><aside id="block-5" class="block block-block" ><div class="ad-300x600" id='ad300x600_spans'><script type='text/javascript'>googletag.display('ad300x600_spans');</script></div></aside><aside id="block-1471" class="block block-block" ><p> </p><div id="lvrjwidget1" class="arkwidget" data-ark-url="http://games.reviewjournal.com/"> </div></aside><aside id="block-461" class="block block-block" ><iframe src="http://oascentral.travelzoo.com/RealMedia/ads/adstream_sx.ads/ReviewJournal/home300/@Bottom?O=LAS+BLD+GCW+IFP+IGM&D=&G=*&G!=Shows" width="300px" height="250px" scrolling="no" align="top left" frameborder="0" marginwidth="0" marginheight="0"></iframe></aside><aside id="block-6" class="block block-block" ><div class="ad-300x250" id='ad300x250_below'><script type='text/javascript'>googletag.display('ad300x250_below');</script></div></aside><aside id="block-511" class="block block-block" ><div id="pONCukSnvXIFFUq5TcyZCorKfsJ9xwJjst7Pof5c">&nbsp;</div><div id="CpmoEocSJAafwBHpnBbq6cEawIUUfNwao3I106c1">&nbsp;</div><script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script><script type="text/javascript"> NM.init({ widgetId: "pONCukSnvXIFFUq5TcyZCorKfsJ9xwJjst7Pof5c", template: "NM08" }); NM.init({ widgetId: "CpmoEocSJAafwBHpnBbq6cEawIUUfNwao3I106c1", template: "NM07" }); </script></aside><aside id="block-1146" class="block block-block" ><!--<div class="ad-300x250" id='ad300x600_btf2'><script type='text/javascript'>googletag.display('ad300x600_btf2');</script></div>--></aside></div><!--.region-sidebar_right--><br class="cl" /></section><!--.right_sidebar--></div><!--.columns--><div class="region region-content_bottom"><div id="block-9" class="block block-block" ><div class="ad-bottom" id='ad728x90_below'><script type='text/javascript'>googletag.display('ad728x90_below');</script></div></div></div><!--.region-content_bottom--></div><!--#content-area--><footer id="footer" class="clearfix"><div class="region region-footer"><nav id="menu-menu-about" class="block block-menu" ><h3 class="block-header">Connect</h3><ul class="menu"><li class="first menu-item-2211"><a href="/contact-us" target="_self">Contact us</a></li><li class="menu-item-2221"><a href="/webform/letter-editor" title="">Letter to the Editor</a></li><li class="menu-item-2401"><a href="/work">Jobs at the RJ</a></li><li class="last menu-item-4303"><a href="/webform/news-tips-and-press-releases">Submit a News Tip</a></li></ul></nav><nav id="menu-menu-in-print" class="block block-menu" ><h3 class="block-header">Services</h3><ul class="menu"><li class="first menu-item-2216"><a href="https://myrjnewsstand.reviewjournal.com/new_subscriber_step_one.php" target="_blank">Subscribe</a></li><li class="menu-item-2215"><a href="http://www.myrjnewsstand.com">Manage subscription</a></li><li class="menu-item-2220"><a href="https://myrjnewsstand.reviewjournal.com/login.php?redirect=going_on_vacation.php">Put the paper on hold</a></li><li class="menu-item-2222"><a href="https://myrjnewsstand.reviewjournal.com/login.php?redirect=report_delivery_concerns.php">Report a delivery problem</a></li><li class="last menu-item-2217"><a href="/rjnewsletters" title="">eNewsletter Sign Up</a></li></ul></nav><nav id="menu-menu-advertising" class="block block-menu" ><h3 class="block-header">Solutions</h3><ul class="menu"><li class="first menu-item-2219"><a href="http://adportal.reviewjournal.com/contact">Advertise with us</a></li><li class="menu-item-2223"><a href="http://adbasee.reviewjournal.com/webbase/a.do">Place a classified ad</a></li><li class="menu-item-2214"><a href="/faq">FAQs</a></li><li class="last menu-item-48006"><a href="http://www.reviewjournal.com/staff">Staff</a></li></ul></nav><nav id="menu-menu-social-media" class="block block-menu" ><h3 class="block-header">Follow Us</h3><ul class="menu"><li class="first menu-item-1704"><a href="https://www.facebook.com/reviewjournal" title="RJ on Facebook" target="_blank">Facebook</a></li><li class="menu-item-1705"><a href="https://twitter.com/reviewjournal" title="RJ on Twitter" target="_blank">Twitter</a></li><li class="menu-item-2402"><a href="http://pinterest.com/pinlasvegas" title="RJ on Pinterest" class="pn" target="_blank">Pinterest</a></li><li class="menu-item-1706"><a href="/rss-feeds" title="RSS feeds">RSS Feed</a></li><li class="menu-item-27116"><a href="http://instagram.com/reviewjournal" title="RJ on Instagram" class="insg" target="_blank">Instagram</a></li><li class="last menu-item-44046"><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" title="RJ on YouTube">YouTube</a></li></ul></nav><div id="gh-parsely-gh_parsely" class="block block-gh-parsely" ><div id='parsely-root' style='display: none'><div id='parsely-cfg' data-parsely-site='lasvegasreviewjournal.com'>&nbsp;</div></div></div></div><!--.region-footer--><div class="copyright">Copyright <abbr title="Copyright">&copy;</abbr><a href="http://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> 2016. All rights reserved. &bull; <a href="http://www.reviewjournal.com/privacy">Privacy Policy</a></div></footer><!--#footer --><br class="cl" /></div><!--#page--></div><!--.mobile-padding-->  <style>
.pager-previous.first a, .pager-next.last a {padding: .5em; background: #005ba2; color: #fff; font-size: 14px;}
.pager-previous.first a::after{content: " Prev ";}
.pager-next.last a::before{content: " Next ";}
</style>
<!-- NDN VDO -->
<script async type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"> </script>

<!-- hide old blogger -->
<script async type='text/javascript'>
if (jQuery('.blog-info .tax-description').length>0) {
    child_len = jQuery('.blog-info').parent().children().length;
    a_blog_t = jQuery('.blog-info .tax-description').find('a:eq(0)').attr('href').toLowerCase();
    a_blog = "";
    if (a_blog_t.indexOf('inside-gaming') >=0) {
        a_blog = "inside-gaming";
    }
     if (a_blog_t.indexOf('road-warrior') >=0) {
        a_blog = "road-warrior";
    }
    a_blogger = jQuery('#content .field-byline').text().toLowerCase();
    if ( (a_blog == 'inside-gaming' && a_blogger.indexOf('richard') <0) || (a_blog=='road-warrior' && a_blogger.indexOf('marroquin') <0) ) {
       jQuery('.blog-info').hide();
       if (child_len == 1) {
           jQuery('.blog-info').parent().hide();
       }
    }
}
</script>
<!-- Chartbeat -->
<script type="text/javascript">
  var _sf_async_config = { uid: 42920, domain: 'reviewjournal.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

<!-- newscurve -->
<script type="text/javascript">var npc=npc||[];npc.push(['_customerId','90fdcc581876cd25b9d2']);(function(){var nc=document.createElement('script');nc.type='text/javascript';nc.async=true;nc.src='//t.neodatagroup.com/npc.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(nc,s)})();</script>


<!-- Begin comScore Tag -->
<script type="text/javascript">document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b")+ ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));</script>
<script type="text/javascript">COMSCORE.beacon({c1:2,c2:"6503134",c3:"",c4:"www.lvrj.com",c5:"",c6:"",c15:""});
</script><noscript><img src="http://b.scorecardresearch.com/b?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=1.3&amp;cj=1"
style="display:none" width="0" height="0" alt="" /></noscript>

<!-- START NDN VDO -->
<style>
.ndn_pp {
 height: 1px;
}
</style>
<script>
 jQuery( "<div id='inform-perfectpixel-top' class='ndn_embed ndn_pp'  data-config-width='100%' data-config-height='9/16w' data-config-distributor-id='90277'>&nbsp;</div>" ).insertAfter( "div.hentry.harticle div.ds-header div.title" ); 
 jQuery( "<div id='inform-perfectpixel-bottom' class='ndn_embed ndn_pp'  data-config-width='100%' data-config-height='9/16w' data-config-distributor-id='90277'>&nbsp;</div>" ).insertAfter( "div.hentry.harticle div.ds-colr div.body" ); 

 jQuery( "<div id='inform-perfectpixel-mid1' class='ndn_embed ndn_pp'  data-config-width='100%' data-config-height='9/16w' data-config-distributor-id='90277'>&nbsp;</div>" ).insertAfter( "div.hentry.harticle div.ds-colr div.body >p:eq(3)" ); 
 jQuery( "<div id='inform-perfectpixel-mid2' class='ndn_embed ndn_pp'  data-config-width='100%' data-config-height='9/16w' data-config-distributor-id='90277'>&nbsp;</div>" ).insertAfter( "div.hentry.harticle div.ds-colr div.body >p:eq(12)" );

 jQuery( "<div id='inform-perfectpixel-top' class='ndn_embed ndn_pp'  data-config-width='100%' data-config-height='9/16w' data-config-distributor-id='90277'>&nbsp;</div>" ).insertAfter( "div.hentry.hblog div.ds-header div.title" ); 
 jQuery( "<div id='inform-perfectpixel-bottom' class='ndn_embed ndn_pp'  data-config-width='100%' data-config-height='9/16w' data-config-distributor-id='90277'>&nbsp;</div>" ).insertAfter( "div.hentry.hblog div.ds-colr div.body" ); 

 jQuery( "<div id='inform-perfectpixel-mid1' class='ndn_embed ndn_pp'  data-config-width='100%' data-config-height='9/16w' data-config-distributor-id='90277'>&nbsp;</div>" ).insertAfter( "div.hentry.hblog div.ds-colr div.body >p:eq(3)" ); 
 jQuery( "<div id='inform-perfectpixel-mid2' class='ndn_embed ndn_pp'  data-config-width='100%' data-config-height='9/16w' data-config-distributor-id='90277'>&nbsp;</div>" ).insertAfter( "div.hentry.hblog div.ds-colr div.body >p:eq(12)" );  
</script>

<!-- END NDN VDO -->

<!-- Click Back Ad Script -->

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 55761
       ,lang        : "en"
       ,slot        : '.ds-colr .body > p'
       ,format      : "inread"
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 0px auto 0px; max-width: 550px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>
<!-- Click back ad script Ends -->


<!-- begin ads supply  -->
<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=d862d4cc-fa79-4e20-8601-781d3eb2f1a4";s.id="infinity";s.setAttribute("data-guid","d862d4cc-fa79-4e20-8601-781d3eb2f1a4");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e);})();</script>
<!-- end ads supply --><script type="text/javascript" src="http://www.reviewjournal.com/sites/default/files/js/js_SjG8Qv93rltVsWxB6GwgLc8SUQl3f-uFt83IJHe5wNY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];_taboola.push({flush:true});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.reviewjournal.com/sites/default/files/js/js_74iMgrAlPw3f4IHZwmw8bP02mb1RBdy28xF4Ik4-fqE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(){
      var e=document.createElement("script");e.type="text/javascript";e.async=true;
      e.onload=function(){try{stLight.options({publisher: "a8f56407-b9b7-4acf-8359-5ab65524a758", "doNotHash": true, "doNotCopy": true, "hashAddressBar": false, "servicePopup": true, "shorten": true, "newOrZero": "zero"});}catch(e){}}
      e.src=('https:' == document.location.protocol ? 'https://ws' : 'http://w') + '.sharethis.com/button/buttons.js';
      var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(e, s);})();
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"383865191d","applicationID":"2140758","transactionName":"blFSbBYDXhZXAk1RWFcbcVsQC18LGQ9WXFJmRFFfAT1GDFMW","queueTime":0,"applicationTime":1065,"atts":"QhZRGl4ZTRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>