<!doctype html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
			<title>NV Energy announced tips on how consumers can save energy and costs | Las Vegas Review-Journal</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//media.reviewjournal.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Feed" href="https://www.reviewjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Comments Feed" href="https://www.reviewjournal.com/comments/feed/" />
<link crossorigin="anonymous" rel='stylesheet' id='rjth-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather:400,700,900|Raleway:400,700,900' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/_static/??-eJyNjjsOgzAQBS8Ue3GCDCminAXMIkz8Qd6NELfHFBRuEO280ejBuggTA2Ng4Ak9EqSZp2el3uBsn7q0wZh30a1I0aOoZSMrMEQFlt4GmeEDLnrEm7tnHvklEheyDcb9h6wd62CJoXfR/MR5s8h//UdprdpWv5p6B/hGUVw=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://www.reviewjournal.com/_static/??/wp-content/plugins/rj/library/xslide/_css/xslide.min.css,/wp-content/mu-plugins/jetpack-11.2/css/jetpack.css?m=1661965095' type='text/css' media='all' />
<script type="text/javascript" src="https://www.reviewjournal.com/_static/??-eJyNy0ESgjAMheELWUJ1LLBwPAvWjCRDU02Cjre3Cw7g6i3e98PnGXIVR3HwBQsaKPty7OMEbEDtUcPsVCXUm6G+UbtC0rEdoLUked3urWqYXxvqd5+/UCj00Nlxx9dyiSnFcUyn4cw/kdE4YQ==" ></script><script src='https://www.reviewjournal.com/wp-content/themes/rjth2019/js/layout.min.js?ver=20220131' id='rjth-layout-js'></script>
<script id='rjth-layout-js-after'>
		jQuery( document ).ready(function() {
			if (typeof dataLayer !== "undefined") {
				dataLayer.push({"event": "jQueryIsReady", "jquery_is_ready": true});
			}
		});
</script>
<script id='rjth-post-js-extra'>
var js_data = {"google_api_key":"AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw","gallery_auto_full_screen":"1","gallery_ads_slide_th":"5","gallery_ads_slide":"ad-image_feed_1","gallery_ads_under":"ad-image_feed_2","gallery_ads_left":"","gallery_ads_right":"","gallery_ads_under_uid":"","gallery_ads_right_uid":"","gallery_related_story":[{"title":"Cortez Masto touts clean energy boost thanks to inflation bill","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/08\/16803600_web1_IMG_9689edited.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/business\/energy\/cortez-masto-touts-clean-energy-boost-thanks-to-inflation-bill-2626906\/"},{"title":"Nevada could net jobs joining West energy collective, study says","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/08\/16762549_web1_16699041-b0b1724741fe4879a1d258c0c43dc79d.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/news\/politics-and-government\/nevada\/nevada-could-net-jobs-joining-west-energy-collective-study-says-2623246\/"},{"title":"US gas prices dip just below $4 for 1st time in 5 months","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/08\/16773860-0aa2d754f39943b0901ab8054901bc3f.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/news\/nation-and-world\/us-gas-prices-dip-just-below-4-for-1st-time-in-5-months-2621600\/"},{"title":"Officials plan to bolster EV charging network throughout Nevada","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/08\/16741901_web1_NVENERGY-EVSITES-AUG3-22-SB-001.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/business\/energy\/officials-plan-to-bolster-ev-charging-network-throughout-nevada-2617462\/"}],"gallery_related_text":"More Stories"};
</script>
<script type="text/javascript" src="https://www.reviewjournal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1i/K0i8oTcrJTNbPAnF0IRy93Mw8vaxiHX3sOnIyk4oSiyr1K1KKEtOJVFuUWlwAkibW6OKczJRU/XigqyBMAvoQnijIL4ZZYp9ra2hmZmhkaGBkaZ4FAPE8XiM=" ></script><script async="async" src='//securepubads.g.doubleclick.net/tag/js/gpt.js' id='gpt-js'></script>
<script id='gpt-js-after'>
window.googletag = window.googletag || {cmd: []};
</script>
<script async="async" src='https://js-sec.indexww.com/ht/p/186905-129106728116453.js' id='prebidjs-js'></script>
<script async="async" src='https://media.reviewjournal.com/media/projects/header-bidding/prebid-4.11.0.js' id='prebidjs-1-js'></script>
<script id='ad-tags-js-extra'>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</script>
<script type="text/javascript" src="https://www.reviewjournal.com/_static/??-eJxtjEEKgCAQAD/Uuumh6BA9JSxDFF2lNaJeH0FBh24zhxncM8yJykIFc9isI8bVY96m4Gb0jNpA0ZbHyZmXIScuIjoSniv8HUDQ5wEhaXM/vv50Q+xl00gla9W1/gIVki/X" ></script><script id='mg2_loader_loader-js-extra'>
var MG2 = {"settings":{"environment":"prod","version":"review-journal","xCode":"","randomURLChoosing":false,"plugins":[{"name":"FP","required":true,"initOptions":{"version":"review-journal","environment":"prod"}},{"name":"DL","required":true,"initOptions":{"version":"review-journal","environment":"prod","tagManager":"GTM","containerId":"GTM-5ZBPF7G","collectors":["connext"]}},{"name":"NXT","required":true,"initOptions":{"environment":"prod","siteCode":"LVJR","configCode":"LVJR","clientCode":"Review-Journal","debug":false,"silentmode":true,"attr":"","settingsKey":"","userAuthenticationTime":180,"authSettings":{"domain":"login.reviewjournal.com","client_id":"eY8tZV4dKrsDfhJrhDk5uSnhImrV781p","redirect_uri":"https:\/\/www.reviewjournal.com\/auth-callback\/"}}}],"CONFIG_URL":"https:\/\/loader-cdn.azureedge.net\/prod\/review-journal\/loader-config.json","appInsightsKey":"8241cbc2-50a5-47c4-b91f-462506490fad"}};
</script>
<script async="async" src='https://www.reviewjournal.com/wp-content/plugins/mg2-loader-wp/static/loader.min.js?ver=1.0.6.3' id='mg2_loader_loader-js'></script>
<script id='mg2_loader_loader-js-after'>
var MG2Loader = MG2Loader || {};
(function( MG2, MG2Loader ) {
	if ( 'undefined' !== typeof MG2 && 'undefined' !== typeof MG2Loader && MG2Loader.init) {
		MG2Loader.init( MG2.settings );
	} else {
		// wait for script to load in case "async" attribute is used.
		var timerIdPoll = setInterval(function () {
			if ( 'undefined' !== typeof window.MG2 && 'undefined' !== typeof window.MG2Loader && window.MG2Loader.init) {
				clearInterval(timerIdPoll);
				window.MG2Loader.init( window.MG2.settings );
			}
		}, 500);
	}
})( MG2, MG2Loader );
</script>
<link rel="https://api.w.org/" href="https://www.reviewjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.reviewjournal.com/wp-json/wp/v2/posts/2632626" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://www.reviewjournal.com/business/energy/energy-conservation-tips-as-higher-temps-mean-a-higher-energy-bill-2632626/" />
<link rel='shortlink' href='https://www.reviewjournal.com/?p=2632626' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fbusiness%2Fenergy%2Fenergy-conservation-tips-as-higher-temps-mean-a-higher-energy-bill-2632626%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fbusiness%2Fenergy%2Fenergy-conservation-tips-as-higher-temps-mean-a-higher-energy-bill-2632626%2F&#038;format=xml" />

<!-- RJ Meta Tags -->
<meta name="description" content="NV Energy says it is evaluating its energy supply during the heat wave but intentional brownouts or blackouts are unlikely to happen." />
<meta name="rj:id" content="post_id-2632626" />
<meta name="vf:container_id" content="post_id-2632626" />

<!-- Open Graph Tags -->
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Energy conservation tips as higher temps mean a higher energy bill" />
<meta property="og:url" content="https://www.reviewjournal.com/business/energy/energy-conservation-tips-as-higher-temps-mean-a-higher-energy-bill-2632626/" />
<meta property="og:description" content="NV Energy says it is evaluating its energy supply during the heat wave but intentional brownouts or blackouts are unlikely to happen." />
<meta property="og:image" content="https://www.reviewjournal.com/wp-content/uploads/2022/08/16844789_web1_NV-ENERY-MERGER-AUG13-22-001.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="700" />
<meta property="article:published_time" content="2022-08-31T20:52:56+00:00" />
<meta property="article:modified_time" content="2022-08-31T20:52:59+00:00" />

<!-- END Open Graph Tags -->

<!-- Twitter Card Tags -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reviewjournal" />
<meta name="twitter:title" content="Energy conservation tips as higher temps mean a higher energy bill" />
<meta name="twitter:description" content="NV Energy says it is evaluating its energy supply during the heat wave but intentional brownouts or blackouts are unlikely to happen." />
<meta name="twitter:image" content="https://www.reviewjournal.com/wp-content/uploads/2022/08/16844789_web1_NV-ENERY-MERGER-AUG13-22-001.jpg" />

<!-- END Twitter Card Tags -->

<!-- End RJ Meta Tags -->

<!-- RJ Paywall Meta Tags -->
<meta name="rj:paywall" content="private" />
<!-- End RJ Paywall Meta Tags -->
		<style type="text/css">
			/* If html does not have either class, do not show lazy loaded. */
			html:not( .rj-lazy-load-js-enabled ):not( .js ) .rj-lazy-load {
				display: none;
			}
		</style>
		<script>
            document.documentElement.classList.add(
                'rj-lazy-load-js-enabled'
            );
		</script>
		<style>img#wpstats{display:none}</style>
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon.ico"><link rel="mask-icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/manifest.json"><meta name="msapplication-config" content="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><link rel="amphtml" href="https://www.reviewjournal.com/business/energy/energy-conservation-tips-as-higher-temps-mean-a-higher-energy-bill-2632626/amp/">		<style type="text/css" id="wp-custom-css">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</style>
		

			<!-- BEGIN metadata tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"Las Vegas Review-Journal","logo":{"@type":"ImageObject","url":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/05\/rj_logo_black_400.png?w=400","width":600,"height":60}},"mainEntityOfPage":"https:\/\/www.reviewjournal.com\/post\/2632626","image":["https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/08\/16844789_web1_NV-ENERY-MERGER-AUG13-22-001.jpg?w=700"],"thumbnailUrl":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/08\/16844789_web1_NV-ENERY-MERGER-AUG13-22-001.jpg?w=150&h=100&crop=1","headline":"Energy conservation tips as higher temps mean a higher energy bill","url":"https:\/\/www.reviewjournal.com\/post\/2632626","dateCreated":"2022-08-31T20:52:56Z","datePublished":"2022-08-31T20:52:56Z","dateModified":"2022-08-31T20:52:59Z","creator":[{"@type":"Person","name":"Sean Hemmersmeier","url":"https:\/\/www.reviewjournal.com\/staff\/sean-hemmersmeier\/"}],"author":[{"@type":"Person","name":"Sean Hemmersmeier","url":"https:\/\/www.reviewjournal.com\/staff\/sean-hemmersmeier\/"}],"keywords":"Business, Energy, Local, mc-business, Sean Hemmersmeier","description":"<p>NV Energy says it is evaluating its energy supply during the heat wave but intentional brownouts or blackouts are unlikely to happen.<\/p>","articleSection":"Energy"}</script>
		<!-- END metadata tag -->
			</head>

<body class="post-template-default single single-post postid-2632626 single-format-standard wp-custom-logo rj-main-category--energy rj-main-category-id--83">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":1,"content_source":"Local","metrics":{"pageType":"article","mediaType":"article","articleId":2632626,"articlePublishTime":"2022-08-31T20:52:56+00:00","articleUpdateTime":"2022-08-31T20:52:59+00:00","articleType":"post","author":["Sean Hemmersmeier"],"articleSource":"Local","section":"Energy","categories":["Energy","Business","Local"],"hierarchy":"Business | Energy","hl-category":"Business"}}];
			function gtag() {
				if (!arguments || 'event' !== arguments[0] || !arguments[2] || !arguments[2].event_category || !arguments[2].event_action || !arguments[2].event_label) {
					return;
				}

				var data = arguments[2];
				dataLayer.push({
					'event': 'GAEvent',
					'category': data.event_category,
					'action': data.event_action,
					'label': data.event_label
				});
			}
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJQX3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-WJQX3C");</script>
		<!-- End Google Tag Manager -->
		
	<header id="header-main">
		<!-- #menu-top -->
		<div class="rj-container menu-top-container">
			<div id="menu-top">
				<div class="menu-top-helper">
					<div id="button-nav-toggle" class="menu-bars">
						<i class="fa fa-bars" aria-hidden="true"></i>
					</div>
					<div id="rjth-region-header">
						<div id="rj_widget_text-573" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var RJAdTargetingManager = RJAdTargetingManager || {};
RJAdTargetingManager.App = (function () {
    var _init = function (googletag) {
        _targetTagPage(googletag);
        _initArticleTag(googletag);
    };
    var _targetTagPage = function() {
        var bodyElem = document.querySelector('body.archive.tag');
        if (bodyElem) {
            _targetTagFromElem(googletag, bodyElem);
        }
    };
    var _initArticleTag = function(googletag) {
        if (document.querySelector('body.single-post')) {
            googletag.cmd.push(function() {
                RJAdTargetingManager.App.InitArticleAdTag(googletag);
            });
        }
    };
    var _targetArticleTag = function(googletag) {
        _targetTagFromElem(googletag, document.querySelector('article.rj-story-full'));
    };
    var _targetTagFromElem = function(googletag, elem) {
        var tagList = _extractTags(elem);
        if (tagList.length > 0) {
            googletag.cmd.push(function() {
                googletag.pubads().setTargeting('tag', tagList);
            });
        }
    };
    var _extractTags = function(elem) {
        var t, tagList = [];
        if (elem) {
            var classList = elem.classList;
            classList.forEach(function(item, index) {
                if (item.startsWith('tag-')) {
                    t = item.substr(4);
                    if (t) {
                        if (t !== 'rj-has-vdo' && !t.startsWith('mc-')) {
                            tagList.push(t);
                        }
                    }
                }
            });
        }
        return tagList;
    };
    return {
        Init: _init,
        InitArticleAdTag: _targetArticleTag,
    };
})();
RJAdTargetingManager.App.Init(googletag);
</script></div>
		</div><div id="rj_widget_text-545" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
   //Starbucks
    window.is_valid_starbucks = function() {
        var is_valid = false;
        var valid_duration = 1; //in hours
        var remaining_time;
        var now = new Date();
        if ('undefined' !== typeof(Storage)) {
            var rj_starbucks_date = localStorage.getItem('rj_starbucks_date');
            if (rj_starbucks_date) {
                remaining_time = (valid_duration * 60 * 60 * 1000) - (now.getTime() - rj_starbucks_date);
                console.log('rj_starbucks_remaining_time:'+remaining_time);
                if ( remaining_time > 0 ) {
                    is_valid = true;
                }
            }
        }

        return is_valid;
    };

//test
(function ($) {
$(document).ready(function (e) {
if (typeof window.is_valid_starbucks !== "undefined" ? window.is_valid_starbucks() : false) {
	console.log('starbucks user');
	var t = $('.rj-story-full .rj-field-published-time').text().trim();
	$('.rj-story-full .rj-field-published-time').text(t+'.');
}
});
})(jQuery);
</script></div>
		</div><div id="rj_widget_text-353" class="rj-widget-num-3 rj-widget-odd top-logo-container rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-logo">
<a href="/" title="Las Vegas News" rel="home" itemprop="url"><img src="https://www.reviewjournal.com/wp-content/uploads/2020/07/rj_logo_black2.png?w=400" alt="Las Vegas News" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/07/rj_logo_black2.png?w=400&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2020/07/rj_logo_black2.png?w=400" / alt="Las Vegas News"></noscript></a>
</div>

<div class="rj-skyline">
    <a href="/" title="Las Vegas News">
<img src="https://www.reviewjournal.com/wp-content/uploads/2021/09/skyline_w_logo_3.jpg" alt="Las Vegas News" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/09/skyline_w_logo_3.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2021/09/skyline_w_logo_3.jpg" alt="Las Vegas News" /></noscript>
</a>
</div></div>
		</div><div id="rj_widget_text-355" class="rj-widget-num-4 rj-widget-last rj-widget-even subs-menu-container rj-widget rj_widget_text">		<div class="textwidget"><a id="btn-ext-site" href="https://espanol.reviewjournal.com/?utm_campaign=RJ_Cross_Traffic&utm_source=Main_Nav_Link&utm_medium=NavLink" target="_blank"><span style="color:#000;">RJ</span>ESPAÑOL</a>
<a class="btn-sub-eedition" href="https://digital.olivesoftware.com/olive/ODN/ReviewJournal/Default.aspx?utm_campaign=eEdition&utm_source=lvrj&utm_medium=header_eEdition" target="_blank">VIEW E-EDITION</a>
<div class="subs-menu">
    <a id="mg2-subscribe-link" class="subs-elem bg-red subs-now rj-paywall-subscribe" href="https://checkout.reviewjournal.com/def2?g2i_source=lvrj&g2i_medium=button&g2i_campaign=default&g2i_or_p=default" target="_blank">SUBSCRIBE</a>
    <div class="subs-popup">
        <div class="subs-traiangle"></div>
        <div class="info-box">
            <div class="field-title">Support local journalism.</div>
            <div class="field-link"><a target="_blank" href="https://checkout.reviewjournal.com/def2?g2i_source=lvrj&g2i_medium=button&g2i_campaign=default&g2i_or_p=default">Offers starting at 99&cent;/month</a></div>
        </div>
    </div>
    <a id="mg2-manage-account-link" class="subs-elem bg-red" href="https://account.reviewjournal.com/" target="_blank">MANAGE</a>
    <a id="mg2-activate-link" data-mg2-action="activation" class="subs-elem">ACTIVATE</a>
    <a id="mg2-login-link" data-mg2-action="activation" class="subs-elem subs-sign-in rj-paywall-signin" role="button">SIGN IN</a>
    <a id="mg2-logout-link" data-mg2-action="logout" class="subs-elem" role="button">SIGN OUT</a>
</div>
<script>
(function ($) {
//$(document).ready(function (e) {
    $('#btn-ext-site').appendTo('.menu-top-helper');
//});
})(jQuery);
</script>
<style>
#menu-top {
    z-index: 1036;
    overflow: visible;
}
#btn-ext-site {display: none;}
.btn-sub-eedition {display: none;}
@media (min-width: 768px) {
    #menu-top .subs-menu {
        bottom: 8px;
    }
    #btn-ext-site {
        display: inline-block;
        color: #d82121;
        text-decoration: none;
        font-size: 16px;
        font-weight: 900;
        cursor: pointer;
        position: absolute;
        left: 40px;
        bottom: 20px;
    }
    a.btn-sub-eedition {
        display: inline-block;
        padding: 3px 5px;
        border-radius: 5px;
        color: #fff;
        background-color: #d82121;
        text-decoration: none;
        font-size: 12px;
        font-weight: 700;
        cursor: pointer;
        white-space: nowrap;
        position: absolute;
        right: 10px;
        bottom: 33px;
    }
}

.subs-menu .subs-popup {
    display: none;
    position: absolute;
    right: 0;
    width: 235px;
}
.subs-menu #mg2-subscribe-link:hover + .subs-popup {
    display: block;
}
.subs-popup:hover {
     display: block;
}
.subs-traiangle {
    width: 0; 
    height: 0; 
    border-left: 10px solid transparent;
    border-right: 10px solid transparent;
    border-bottom: 10px solid #000;
    position: relative;
    top: 1px;
    left: 190px;
}
.subs-traiangle:before {
    content: '';
    display: block;
    position: absolute;
    left: -8px;
    top: 2px;
    width: 0; 
    height: 0; 
    border-left: 8px solid transparent;
    border-right: 8px solid transparent;
    border-bottom: 8px solid #fff;
}
@media (min-width: 768px) {
    .subs-traiangle {
        left: 130px;
    }
}
.subs-popup .info-box {
    padding: 10px 20px;
    font-size: 14px;
    background-color: #fff;
    border: solid 1px #000;
}
.subs-popup .info-box .field-title {
    font-size: 16px;
    font-weight: bold;
    color: #000;
    margin-bottom: 5px;
}
.subs-popup .info-box .field-link a {
    color: #000;
    text-decoration: underline;
}
</style></div>
		</div>					</div><!-- #rjth-region-header -->

									</div>
			</div>
		</div>
		<!-- end #menu-top -->

		<div class="rj-container menu-main-container">
			<div id="menu-main">
				<div class="menu-weather">
					<a href="/weather" title="Weather Forecast">
						<span class="wdegrees">108°F</span>
						<img class="wicon" alt="weather icon" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto,c_scale,w_40/webdev/darksky_icon/clear-day.png" />
					</a>
				</div>
									<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-2514828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2514828"><a href="https://www.reviewjournal.com/./news/">News</a></li>
<li id="menu-item-2514830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2514830"><a href="https://www.reviewjournal.com/./local/">Local</a></li>
<li id="menu-item-2514829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2514829"><a href="https://www.reviewjournal.com/./sports/">Sports</a></li>
<li id="menu-item-2514832" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2514832"><a href="https://www.reviewjournal.com/./business/">Business</a></li>
<li id="menu-item-2514833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2514833"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a></li>
<li id="menu-item-2514835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2514835"><a href="https://www.reviewjournal.com/./crime/">Crime</a></li>
<li id="menu-item-2514840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2514840"><a href="https://www.reviewjournal.com/things-to-do/">Things To Do</a></li>
<li id="menu-item-2514831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2514831"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-2514839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2514839"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-1666637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1666637"><a target="_blank" rel="noopener" href="https://obituaries.reviewjournal.com/">Obits</a></li>
</ul></div>								<div class="menu-search">
					<div class="menu-search-helper">
						<form action="https://www.reviewjournal.com/" class="search-form">
							<input class="search-text" name="s" placeholder="Enter your search term..." type="search">
						</form>
						<a class="search-icon" title="search icon">
							<i class="fa fa-search" aria-hidden="true"></i>
						</a>
					</div>
				</div>
			</div>
		</div>

		<!-- #menu-slide -->
		<div id="side-rail-nav" class="side-rail-nav">
			<a href="#" id="close-side-rail-nav"></a>

			<div id="weather-widget">
				<div class="wdegrees">108°F</div>
				<img class="wicon" alt="weather icon" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto,c_scale,w_40/webdev/darksky_icon/clear-day.png" />
				<span>Clear</span>
				<div class="wcity"><a href="/weather" title="Weather Forecast">Las Vegas NV</a></div>
			</div>

			<form action="https://www.reviewjournal.com/" class="search-form">
				<input class="search-text" name="s" placeholder="search..." type="search">
				<a class="search-icon" title="search icon">
					<i class="fa fa-search" aria-hidden="true"></i>
				</a>
			</form>

			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-865633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865633"><a href="/">Home</a></li>
<li id="menu-item-2571266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2571266"><a target="_blank" href="https://espanol.reviewjournal.com/?utm_campaign=RJ_Cross_Traffic&#038;utm_source=Main_Nav_Link&#038;utm_medium=NavLink">RJESPAÑOL</a></li>
<li id="menu-item-2257346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257346"><a href="https://www.reviewjournal.com/7at7/">7@7 video</a></li>
<li id="menu-item-2592452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2592452"><a href="https://www.reviewjournal.com/tag/2022-election/">2022 Election</a></li>
<li id="menu-item-1968240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1968240"><a href="https://www.reviewjournal.com/tag/coronavirus/">Coronavirus</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/tag/coronavirus/"><strong>Coronavirus</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1991953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991953"><a href="https://www.reviewjournal.com/news/coronavirus-crisis-1587067663-unique/">NV COVID Data</a></li>
	<li id="menu-item-2414974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2414974"><a href="https://www.reviewjournal.com/local/local-nevada/remembering-nevadans-lost-to-covid-19/">Those We Lost</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-2508739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2508739"><a href="https://www.reviewjournal.com/homicide-tracker/">Homicide Tracker</a></li>
<li id="menu-item-2445685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2445685"><a href="https://www.reviewjournal.com/things-to-do/">Things To Do</a></li>
<li id="menu-item-865634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865634"><a href="https://www.reviewjournal.com/./news/">News</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./news/"><strong>News</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985517"><a href="https://www.reviewjournal.com/./local/education/">Education</a>
	<ul class="sub-menu">
		<li id="menu-item-2362816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2362816"><a href="https://www.reviewjournal.com/classof2021/">Class of 2021</a></li>
	</ul>
</li>
	<li id="menu-item-985518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985518"><a href="https://www.reviewjournal.com/./news/politics-and-government/">Politics and Government</a>
	<ul class="sub-menu">
		<li id="menu-item-2576908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2576908"><a href="https://www.reviewjournal.com/tag/2022-election/">2022 Election</a></li>
		<li id="menu-item-2576907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2576907"><a href="https://www.reviewjournal.com/voters-guide-2022/">Voter Guide</a></li>
		<li id="menu-item-985541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985541"><a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">Nevada</a></li>
		<li id="menu-item-985539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985539"><a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">Clark County</a></li>
		<li id="menu-item-985540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985540"><a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">Las Vegas</a></li>
		<li id="menu-item-1896012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1896012"><a href="https://www.reviewjournal.com/tag/judging-judges/">Judging the Judges 2019</a></li>
	</ul>
</li>
	<li id="menu-item-865636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865636"><a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-985520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985520"><a href="https://www.reviewjournal.com/./news/science-and-technology/">Science and Technology</a></li>
	<li id="menu-item-985521" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985521"><a href="https://www.reviewjournal.com/./news/special-features/">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1649702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1649702"><a href="https://www.reviewjournal.com/./news/despair/">State of Despair</a></li>
		<li id="menu-item-1934896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1934896"><a href="https://www.reviewjournal.com/tag/alpine-motel-fire/">Alpine Motel fire</a></li>
		<li id="menu-item-1847113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847113"><a href="https://www.reviewjournal.com/tag/storm-area-51/">Storm Area 51</a></li>
	</ul>
</li>
	<li id="menu-item-865637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865637"><a href="https://www.reviewjournal.com/./news/news-columns/">News Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865640"><a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">Road Warrior</a></li>
	</ul>
</li>
	<li id="menu-item-865635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865635"><a href="https://www.reviewjournal.com/./news/military/">Military</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865644"><a href="https://www.reviewjournal.com/./local/">Local</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./local/"><strong>Local</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1337365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1337365"><a href="https://www.reviewjournal.com/./local/traffic/">Traffic</a>
	<ul class="sub-menu">
		<li id="menu-item-2547139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2547139"><a href="https://www.reviewjournal.com/tag/dangerous-driving/">Dangerous Driving</a></li>
	</ul>
</li>
	<li id="menu-item-2075780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2075780"><a href="https://www.reviewjournal.com/./local/weather/">Las Vegas Weather</a></li>
	<li id="menu-item-985551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985551"><a href="https://www.reviewjournal.com/./local/east-valley/">East Valley</a></li>
	<li id="menu-item-985552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985552"><a href="https://www.reviewjournal.com/./local/henderson/">Henderson</a></li>
	<li id="menu-item-865646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865646"><a href="https://www.reviewjournal.com/./local/local-las-vegas/">Las Vegas</a>
	<ul class="sub-menu">
		<li id="menu-item-985569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985569"><a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865647"><a href="https://www.reviewjournal.com/./local/local-nevada/">Nevada</a></li>
	<li id="menu-item-865648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865648"><a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></li>
	<li id="menu-item-985556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985556"><a href="https://www.reviewjournal.com/./local/southwest/">Southwest</a></li>
	<li id="menu-item-985557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985557"><a href="https://www.reviewjournal.com/./local/summerlin/">Summerlin/Centennial Hills</a></li>
	<li id="menu-item-985558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985558"><a href="https://www.reviewjournal.com/./local/the-strip/">The Strip</a></li>
	<li id="menu-item-865645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865645"><a href="https://www.reviewjournal.com/./local/local-columns/">Local Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985564"><a href="https://www.reviewjournal.com/./local/local-columns/bob-morris/">Bob Morris</a></li>
		<li id="menu-item-985565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985565"><a href="https://www.reviewjournal.com/./local/local-columns/deborah-wall/">Deborah Wall</a></li>
		<li id="menu-item-985566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985566"><a href="https://www.reviewjournal.com/./local/local-columns/herb-jaffe/">Herb Jaffe</a></li>
		<li id="menu-item-1458330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458330"><a href="https://www.reviewjournal.com/./local/local-columns/natalie-burt/">Natalie Burt</a></li>
	</ul>
</li>
	<li id="menu-item-2450689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2450689"><a href="https://www.reviewjournal.com/remembering-oct-1-2017/">Remembering Oct. 1, 2017</a></li>
	<li id="menu-item-2436575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2436575"><a href="https://www.reviewjournal.com/tag/911-anniversary/">Remembering 9/11: 20 Years Later</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1230490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1230490"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./investigations/"><strong>Investigations</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-2354280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2354280"><a href="https://www.reviewjournal.com/tag/police-accountability/">Police Accountability</a></li>
	<li id="menu-item-2032436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2032436"><a href="https://www.reviewjournal.com/tag/alpine-motel-fire/">Alpine Fire</a></li>
	<li id="menu-item-2122819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122819"><a href="https://www.reviewjournal.com/local/local-las-vegas/see-how-las-vegas-has-grown-over-the-past-100-years-2530965/">100 Years of Growth</a></li>
	<li id="menu-item-2122811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122811"><a href="https://www.reviewjournal.com/tag/boogaloo-movement/">Boogaloo Movement</a></li>
	<li id="menu-item-2122790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122790"><a href="https://www.reviewjournal.com/investigations/painful-mistakes-dental-boards-lax-oversight-fails-patients-1872676/">Painful Mistakes</a></li>
	<li id="menu-item-1967425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1967425"><a href="https://www.reviewjournal.com/tag/dangerous-driving/">Dangerous Driving</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865650"><a href="https://www.reviewjournal.com/./sports/">Sports</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./sports/"><strong>Sports</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1708239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708239"><a href="https://www.reviewjournal.com/./sports/raiders/">Raiders</a></li>
	<li id="menu-item-1815533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815533"><a href="https://www.reviewjournal.com/./sports/goldenknights/">Golden Knights</a></li>
	<li id="menu-item-2604690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2604690"><a href="https://www.reviewjournal.com/./sports/basketball/nba-summer-league/">NBA Summer League</a></li>
	<li id="menu-item-865654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865654"><a href="https://www.reviewjournal.com/./sports/unlv/">UNLV</a>
	<ul class="sub-menu">
		<li id="menu-item-865655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865655"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-basketball/">UNLV Basketball</a></li>
		<li id="menu-item-865656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865656"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">UNLV Football</a></li>
	</ul>
</li>
	<li id="menu-item-1816339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816339"><a href="https://www.reviewjournal.com/./nevada-preps/">Nevada Preps</a></li>
	<li id="menu-item-865683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865683"><a href="https://www.reviewjournal.com/./sports/betting/">Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-1946909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946909"><a href="https://www.reviewjournal.com/tag/betting-101/">Sports Betting 101</a></li>
		<li id="menu-item-1946910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946910"><a href="https://www.reviewjournal.com/sports/betting/las-vegas-sportsbook-guide-1944738/">Las Vegas Sportsbooks</a></li>
	</ul>
</li>
	<li id="menu-item-2553712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2553712"><a href="https://www.reviewjournal.com/./sports/motor-sports/formula-1/">Formula 1</a></li>
	<li id="menu-item-865651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865651"><a href="https://www.reviewjournal.com/./sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985588"><a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">Ed Graney</a></li>
		<li id="menu-item-865652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865652"><a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">Ron Kantowski</a></li>
		<li id="menu-item-865653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865653"><a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a></li>
		<li id="menu-item-2525971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2525971"><a href="https://www.reviewjournal.com/./sports/sports-columns/sam-gordon/">Sam Gordon</a></li>
		<li id="menu-item-985589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985589"><a href="https://www.reviewjournal.com/./sports/sports-columns/in-the-outdoors/">In The Outdoors</a></li>
	</ul>
</li>
	<li id="menu-item-1998503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1998503"><a href="https://www.reviewjournal.com/./sports/poker/">Poker</a></li>
	<li id="menu-item-2268186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2268186"><a href="https://www.reviewjournal.com/./sports/silver-knights/">Silver Knights</a></li>
	<li id="menu-item-1815528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815528"><a href="https://www.reviewjournal.com/./sports/aces/">Aces</a></li>
	<li id="menu-item-1815529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815529"><a href="https://www.reviewjournal.com/./sports/aviators/">Aviators</a></li>
	<li id="menu-item-1910421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1910421"><a href="https://www.reviewjournal.com/./sports/football/las-vegas-bowl/">Las Vegas Bowl</a></li>
	<li id="menu-item-1896014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1896014"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">National Finals Rodeo</a></li>
	<li id="menu-item-2406865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2406865"><a href="https://www.reviewjournal.com/./sports/olympics/">Olympics</a></li>
	<li id="menu-item-1995605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1995605"><a href="https://www.reviewjournal.com/tag/where-are-they-now/">Where Are They Now?</a></li>
	<li id="menu-item-1468545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1468545"><a href="https://www.reviewjournal.com/sports/todays-local-and-national-sports-schedule/">On TV/Radio</a></li>
	<li id="menu-item-1815534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815534"><a href="https://www.reviewjournal.com/./sports/lights/">Lights FC</a></li>
	<li id="menu-item-865687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865687"><a href="https://www.reviewjournal.com/./sports/mma-ufc/">MMA and UFC</a></li>
	<li id="menu-item-865685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865685"><a href="https://www.reviewjournal.com/./sports/football/">Football</a></li>
	<li id="menu-item-865682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865682"><a href="https://www.reviewjournal.com/./sports/basketball/">Basketball</a></li>
	<li id="menu-item-865684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865684"><a href="https://www.reviewjournal.com/./sports/boxing/">Boxing</a></li>
	<li id="menu-item-1815530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815530"><a href="https://www.reviewjournal.com/./sports/baseball/">Baseball</a></li>
	<li id="menu-item-1526267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526267"><a href="https://www.reviewjournal.com/tag/esports/">Esports</a></li>
	<li id="menu-item-865686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865686"><a href="https://www.reviewjournal.com/./sports/golf/">Golf</a></li>
	<li id="menu-item-865688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865688"><a href="https://www.reviewjournal.com/./sports/motor-sports/">Motor Sports</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865657"><a href="https://www.reviewjournal.com/./business/">Business</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./business/"><strong>Business</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865660"><a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &amp; Gaming</a></li>
	<li id="menu-item-1565884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1565884"><a href="https://www.reviewjournal.com/./business/conventions/">Conventions</a></li>
	<li id="menu-item-865661" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-865661"><a href="https://www.reviewjournal.com/./business/energy/">Energy</a></li>
	<li id="menu-item-865663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865663"><a href="https://www.reviewjournal.com/./business/housing/">Housing</a></li>
	<li id="menu-item-985594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985594"><a href="https://www.reviewjournal.com/./business/tourism/">Tourism</a></li>
	<li id="menu-item-865658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865658"><a href="https://www.reviewjournal.com/./business/business-columns/">Business Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865659"><a href="https://www.reviewjournal.com/./business/business-columns/inside-gaming/">Inside Gaming</a></li>
		<li id="menu-item-985595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985595"><a href="https://www.reviewjournal.com/./business/business-columns/real-estate-insider/">Real Estate Insider</a></li>
	</ul>
</li>
	<li id="menu-item-865662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865662"><a href="https://www.reviewjournal.com/./business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-1221071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1221071"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1877452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1877452"><a href="http://businesspress.vegas">Business Press</a></li>
	<li id="menu-item-2250684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2250684"><a href="https://www.reviewjournal.com/tag/sheldon-adelson/">Sheldon Adelson (1933-2021)</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865664"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./opinion/"><strong>Opinion</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985596"><a href="https://www.reviewjournal.com/./opinion/editorials/">Editorials</a></li>
	<li id="menu-item-865665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865665"><a href="https://www.reviewjournal.com/./opinion/letters/">Letters</a></li>
	<li id="menu-item-865666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865666"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/">Opinion Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-1479832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1479832"><a href="https://www.reviewjournal.com/./opinion/michael-ramirez/">Michael Ramirez cartoons</a></li>
		<li id="menu-item-985527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985527"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-joecks/">Victor Joecks</a></li>
		<li id="menu-item-1612890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1612890"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/steve-sebelius/">Steve Sebelius</a></li>
		<li id="menu-item-1832433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1832433"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/richard-a-epstein/">Richard A. Epstein</a></li>
		<li id="menu-item-2010327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2010327"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-davis-hanson/">Victor Davis Hanson</a></li>
	</ul>
</li>
	<li id="menu-item-2383558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2383558"><a href="https://www.reviewjournal.com/./opinion/drawing-board/">Drawing Board</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865667"><a href="https://www.reviewjournal.com/./crime/">Crime</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./crime/"><strong>Crime</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865668"><a href="https://www.reviewjournal.com/./crime/courts/">Courts</a></li>
	<li id="menu-item-865669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865669"><a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a></li>
	<li id="menu-item-985600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985600"><a href="https://www.reviewjournal.com/./crime/robberies/">Robberies</a></li>
	<li id="menu-item-985602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985602"><a href="https://www.reviewjournal.com/./crime/sex-crimes/">Sex Crimes</a></li>
	<li id="menu-item-985604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985604"><a href="https://www.reviewjournal.com/./crime/shootings/">Shootings</a></li>
	<li id="menu-item-985605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985605"><a href="https://www.reviewjournal.com/./crime/stabbings/">Stabbings</a></li>
	<li id="menu-item-2454912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2454912"><a href="https://www.reviewjournal.com/the-64-faces-of-nevadas-death-row/">Faces of Death Row</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865670"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./entertainment/"><strong>Entertainment</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-2435163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2435163"><a href="https://www.reviewjournal.com/things-to-do/">Things To Do</a></li>
	<li id="menu-item-2604692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2604692"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/kats-cool-hangs-2603536/">Kats&#8217; Cool Hangs</a></li>
	<li id="menu-item-865671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865671"><a href="https://www.reviewjournal.com/./entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li id="menu-item-865672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865672"><a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-865677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865677"><a href="https://www.reviewjournal.com/./entertainment/food/">Food</a></li>
	<li id="menu-item-985610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985610"><a href="https://www.reviewjournal.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-985613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985613"><a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-985615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985615"><a href="https://www.reviewjournal.com/./entertainment/shows/">Shows</a></li>
	<li id="menu-item-985611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985611"><a href="https://www.reviewjournal.com/./entertainment/music/">Music</a></li>
	<li id="menu-item-985616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985616"><a href="https://www.reviewjournal.com/./entertainment/tv/">TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1095255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095255"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865673"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">Entertainment Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865676"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></li>
		<li id="menu-item-865674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865674"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/christopher-lawrence/">Christopher Lawrence</a></li>
		<li id="menu-item-985626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985626"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/trip-of-the-week/">Trip of the Week</a></li>
	</ul>
</li>
	<li id="menu-item-1132929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132929"><a href="https://www.reviewjournal.com/events/">Events</a></li>
	<li id="menu-item-2189520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2189520"><a href="https://www.reviewjournal.com/tag/gift-guides/">Gift Guides</a></li>
	<li id="menu-item-2441778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2441778"><a href="https://www.reviewjournal.com/tag/life-is-beautiful/">Life Is Beautiful</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865678"><a href="https://www.reviewjournal.com/./life/">Life</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./life/"><strong>Life</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-992723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992723"><a href="https://www.reviewjournal.com/comics/">Comics</a></li>
	<li id="menu-item-1456510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456510"><a href="https://www.reviewjournal.com/games/">Puzzles</a></li>
	<li id="menu-item-985627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985627"><a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a></li>
	<li id="menu-item-985628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985628"><a href="https://www.reviewjournal.com/./life/health/">Health</a>
	<ul class="sub-menu">
		<li id="menu-item-2010635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2010635"><a href="https://www.reviewjournal.com/tag/emotional-wellness/">Emotional Wellness</a></li>
	</ul>
</li>
	<li id="menu-item-985629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985629"><a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-865679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865679"><a href="https://www.reviewjournal.com/./life/recreation/">Recreation</a>
	<ul class="sub-menu">
		<li id="menu-item-1820209" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1820209"><a href="https://www.reviewjournal.com/life/recreation/best-hikes-near-las-vegas-the-las-vegas-hiking-guide/">Las Vegas Hiking Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865680"><a href="https://www.reviewjournal.com/./life/religion/">Religion</a></li>
	<li id="menu-item-985630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985630"><a href="https://www.reviewjournal.com/./life/travel/">Travel</a></li>
	<li id="menu-item-2190855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2190855"><a href="https://www.reviewjournal.com/gift-guide/">Gift Guide</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1934632" class="rj-item-pb menu-item menu-item-type-custom menu-item-object-custom menu-item-1934632"><a href="https://www.reviewjournal.com/rj-magazine/">RJ Magazine</a></li>
<li id="menu-item-2488163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2488163"><a href="https://www.reviewjournal.com/tag/everyone-deserves-hope/">Everyone Deserves Hope</a></li>
<li id="menu-item-865695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865695"><a href="/media-index/">Videos</a></li>
<li id="menu-item-1500951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500951"><a href="https://www.reviewjournal.com/podcasts/">Podcasts</a></li>
<li id="menu-item-2409520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2409520"><a href="https://www.reviewjournal.com/local/local-las-vegas/review-journal-awards/">RJ Awards</a></li>
<li id="menu-item-1543229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543229"><a href="https://www.reviewjournal.com/./business/stadium/">Allegiant Stadium LiveCam</a></li>
<li id="menu-item-865696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865696"><a href="https://obituaries.reviewjournal.com/">Obituaries</a>
<div class="dropdown">
<h4><a href="https://obituaries.reviewjournal.com/"><strong>Obituaries</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865697"><a href="https://obituaries.reviewjournal.com/">Today&#8217;s Obituaries</a></li>
	<li id="menu-item-865698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865698"><a href="https://obituaries.reviewjournal.com/select-notice-type">Submit an obit</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049438"><a href="https://www.reviewjournal.com/./autos/">Autos</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./autos/"><strong>Autos</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049441"><a href="https://www.reviewjournal.com/./autos/auto-news/">Auto News</a></li>
	<li id="menu-item-1049446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049446"><a href="https://www.reviewjournal.com/./autos/dealer-news/">Dealer News</a></li>
	<li id="menu-item-865703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865703"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865704"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049439"><a href="https://www.reviewjournal.com/./homes/">Homes</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./homes/"><strong>Homes</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049455"><a href="https://www.reviewjournal.com/./homes/advertising-features/">Provided Content</a></li>
	<li id="menu-item-1049440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049440"><a href="https://www.reviewjournal.com/./homes/new-homes/">New Homes</a></li>
	<li id="menu-item-997236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997236"><a href="https://www.reviewjournal.com/./homes/real-estate-millions/">Real Estate Millions</a></li>
	<li id="menu-item-1049456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049456"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-865709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865709"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865710"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1400985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1400985"><a href="https://jobs.reviewjournal.com/">Jobs</a></li>
<li id="menu-item-865720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865720"><a href="http://classifieds.reviewjournal.com/">Classifieds</a>
<div class="dropdown">
<h4><a href="http://classifieds.reviewjournal.com/"><strong>Classifieds</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865725"><a href="http://classifieds.reviewjournal.com/nv/services/search">Service Directory</a></li>
	<li id="menu-item-1626559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626559"><a href="http://classifieds.reviewjournal.com/nv/transportation/search">Transportation</a></li>
	<li id="menu-item-1626558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626558"><a href="http://classifieds.reviewjournal.com/nv/merchandise/search">Merchandise</a></li>
	<li id="menu-item-991087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991087"><a href="https://www.reviewjournal.com/legal-notices/">Legal Information</a></li>
	<li id="menu-item-1626556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626556"><a href="http://classifieds.reviewjournal.com/nv/real-estate-for-sale/search">Real Estate Classifieds</a></li>
	<li id="menu-item-1386860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386860"><a href="http://classifieds.reviewjournal.com/nv/auctions-garage-sales/search">Garage Sales</a></li>
	<li id="menu-item-1626555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626555"><a href="http://classifieds.reviewjournal.com/nv/pets-livestock/search">Pets</a></li>
	<li id="menu-item-1626557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626557"><a href="http://classifieds.reviewjournal.com/nv/rental-properties/search">Rentals</a></li>
	<li id="menu-item-991779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991779"><a href="https://www.reviewjournal.com/classifieds-faq/">FAQ</a></li>
	<li id="menu-item-1001491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001491"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
	<li id="menu-item-1001509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001509"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1160536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160536"><a href="https://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-1239651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239651"><a href="https://www.reviewjournal.com/archive/">Headlines</a></li>
<li id="menu-item-1048605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048605"><a href="https://www.reviewjournal.com/contests/">Contests</a></li>
<li id="menu-item-1581993" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1581993"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
<li id="menu-item-1136176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1136176"><a href="/brandpublishing">Sponsored Content</a>
<div class="dropdown">
<h4><a href="/brandpublishing"><strong>Sponsored Content</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1621743" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621743"><a href="https://www.reviewjournal.com/brandpublishing/./advertorial-articles/">Partner Articles</a></li>
	<li id="menu-item-1621744" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621744"><a href="https://www.reviewjournal.com/brandpublishing/./business/">Business</a>
	<ul class="sub-menu">
		<li id="menu-item-2142191" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2142191"><a href="https://www.reviewjournal.com/brandpublishing/./business/nevada-state-bank/">Nevada State Bank</a></li>
	</ul>
</li>
	<li id="menu-item-1621747" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621747"><a href="https://www.reviewjournal.com/brandpublishing/./education/">Education</a></li>
	<li id="menu-item-1621748" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621748"><a href="https://www.reviewjournal.com/brandpublishing/./entertainment/">Entertainment</a></li>
	<li id="menu-item-2314759" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-2314759"><a href="https://www.reviewjournal.com/brandpublishing/./food/">Food</a>
	<ul class="sub-menu">
		<li id="menu-item-2314761" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2314761"><a href="https://www.reviewjournal.com/brandpublishing/./food/la-bonita/">La Bonita</a></li>
	</ul>
</li>
	<li id="menu-item-1621749" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621749"><a href="https://www.reviewjournal.com/brandpublishing/./health/">Health</a>
	<ul class="sub-menu">
		<li id="menu-item-2174696" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2174696"><a href="https://www.reviewjournal.com/brandpublishing/./health/p3-health-partners/">P3 Health Partners</a></li>
	</ul>
</li>
	<li id="menu-item-1621745" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621745"><a href="https://www.reviewjournal.com/brandpublishing/./local/">Local</a>
	<ul class="sub-menu">
		<li id="menu-item-2547450" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2547450"><a href="https://www.reviewjournal.com/brandpublishing/./local/star-nursery/">Star Nursery</a></li>
	</ul>
</li>
	<li id="menu-item-1947759" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1947759"><a href="https://www.reviewjournal.com/brandpublishing/./progress/">Progress</a></li>
	<li id="menu-item-1621746" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621746"><a href="https://www.reviewjournal.com/brandpublishing/./realestate/">Real Estate</a>
	<ul class="sub-menu">
		<li id="menu-item-2142192" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2142192"><a href="https://www.reviewjournal.com/brandpublishing/./realestate/ignite-funding/">Ignite Funding</a></li>
	</ul>
</li>
	<li id="menu-item-1621750" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621750"><a href="https://www.reviewjournal.com/brandpublishing/./travel/">Travel</a>
	<ul class="sub-menu">
		<li id="menu-item-2375191" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2375191"><a href="https://www.reviewjournal.com/brandpublishing/./travel/travel-nevada/">Travel Nevada</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-986744" class="subscriptions-link hide-from-rjapp menu-item menu-item-type-custom menu-item-object-custom menu-item-986744"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-1585931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1585931"><a href="https://www.reviewjournal.com/email-alerts/">Newsletters</a></li>
<li id="menu-item-986724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986724"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-986725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986725"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>		</div>
		<!-- end #menu-slide -->
	</header>

	<!-- summit ads -->
	<!-- begin region topsponsor -->
		<!-- end region topsponsor -->

	<div id="page" class="site">

					<div id="rjth-region-top" class="widget-area rj-container-fluid no-padding">
				<div class="row no-gutter">
					<div id="rj_widget_text-596" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
if (typeof window.$ === 'undefined') {window.$ = window.jQuery;}
window.rj_newline = new RegExp("\n", "g");
</script>

<div class="ads-300x250 check-ads-blocker" style="width:1px;height:0;"></div>

<script>
(function ($) {
    var u,t;
    $('#primary-menu .menu-item a').each(function(i) {
        u = $(this).attr('href');
        t = $(this).text().toLowerCase();
        t = t.replace(/[\W_]/g , '_');
        u += '?utm_campaign=main_nav&utm_source=lvrj&utm_medium='+t;
        $(this).attr('href', u);
    });
})(jQuery);
</script></div>
		</div><div id="rj_widget_text-643" class="rj-widget-num-2 rj-widget-last rj-widget-even default-banner rj-default-banner rj-widget rj_widget_text">		<div class="textwidget"><style>
.vertical-banner {
    width:auto;
    overflow:hidden;
    position:relative;
    max-width: 1200px;
    /*min-height: 50px;*/
    margin: 0 auto;
    box-sizing: border-box;
}
.vertical-banner .items {
    position:absolute;
    width:100%;
    margin:0;
    padding:0;
    bottom:0;
    background-color: #000;
}
.vertical-banner .item {
    background-color:#000;
    width:100%;
    height: auto;
    margin:0;
    padding: 0;
}
.vertical-banner .item a {
    display: block;
    width: 100%;
}
.vertical-banner img {display: block; width:100%; height: auto;}
@media (min-width: 768px) {
    .vertical-banner {
        margin: 0 20px;
    }    
}
@media (min-width: 1240px) { 
   .vertical-banner {
        margin: 0 auto;
    }
}
#ad-high_impact_1 {
  margin-top: 20px;
}
</style>
<div class="vertical-banner">
    <div class="items"> 
        <div class="item f-77 set-h">
            <a href="/7at7/?utm_source=lvrj&utm_campaign=7at7&utm_medium=banner">
                <picture>
                    <source media="(min-width: 992px)" srcset="https://www.reviewjournal.com/wp-content/uploads/2021/09/v77-banner-pc.jpg" />
                    <source media="(min-width: 420px)" srcset="https://www.reviewjournal.com/wp-content/uploads/2021/09/v77-banner-tablet.jpg" />
                    <img alt="Watch 7&amp;7" src="https://www.reviewjournal.com/wp-content/uploads/2021/09/v77-banner-phone.jpg" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/09/v77-banner-phone.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img alt="Watch 7&7" src="https://www.reviewjournal.com/wp-content/uploads/2021/09/v77-banner-phone.jpg" /></noscript>
                </picture>
            </a>
        </div>
        <div class="item rj-hearken set-h">
            <a href="/tag/know-nevada/?utm_source=lvrj&utm_campaign=know_nevada&utm_medium=banner">
                <picture>
                    <source media="(min-width: 992px)" srcset="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1661886310/webdev/hearken_pc.jpg" />
                    <source media="(min-width: 420px)" srcset="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1661886310/webdev/hearken_tablet.jpg" />
                    <img alt="know-nevada" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1661886310/webdev/hearken_phone.jpg" data-lazy-src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1661886310/webdev/hearken_phone.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img alt="know-nevada" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1661886310/webdev/hearken_phone.jpg" /></noscript>
                </picture>
        </div> 
        <div class="item todo get-h">
            <a href="/things-to-do/?utm_source=lvrj&utm_campaign=things_to_do&utm_medium=banner">
                <picture>
                    <source media="(min-width: 992px)" srcset="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1642809612/webdev/ThingsToDo_click_pc.jpg.jpg" />
                    <source media="(min-width: 420px)" srcset="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1642809612/webdev/ThingsToDo_click_tablet.jpg" />
                    <img class="skip-lazy" alt="Thing to do" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1642809612/webdev/ThingsToDo_click_phone.jpg"><noscript><img class="skip-lazy" alt="Thing to do" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1642809612/webdev/ThingsToDo_click_phone.jpg" /></noscript>
                </picture>
            </a>
        </div>
    </div>
</div>
<script>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</script></div>
		</div>				</div>
			</div><!-- #rjth-region-top -->
		
		<div id="content" class="site-content">

	<div id="rjth-region-above-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div id="rj_widget_text-380" class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd hidden-mobile rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper" style="margin-top:10px;"><div id="ad-high_impact_1" data-match-media="(min-width: 768px)"></div></div>
<style>@media screen and (min-width: 768px) {#ad-high_impact_1 {min-height: 250px; }}@media screen and (max-width: 767px) {#ad-high_impact_1 {width: 336px; height: 280px; margin: 20px auto 0; display: flex !important; justify-content: center; align-items: center; }}</style>

<div class="separator-horizontal"></div></div>
		</div>		</div>
	</div><!-- #rjth-region-above-article-content -->

	<div class="rj-container-fluid">
		<div class="rj-post-post">
			

												<div class="rj-container">
						<ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								<a itemprop="item" href="/">
									<span itemprop="name">Home</span>
								</a>
								<meta itemprop="position" content="1" />
							</li>
																						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/business/">
										<span itemprop="name">Business</span>
									</a>
									<meta itemprop="position" content="2" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/business/energy/">
										<span itemprop="name">Energy</span>
									</a>
									<meta itemprop="position" content="3" />
								</li>
													</ul>
					</div>
					
<div class="rj-container">

<div class="rj-zone">
	<article id="post-2632626" data-template="7"
	         data-content-source="Local" class="rj-story rj-story-full has-image rj-story-full-7 has-right-sidebar post-2632626 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-energy category-local tag-mc-business rj_author-sean-hemmersmeier rj-main-category--energy rj-main-category-id--83">

		<header class="entry-header">
			
			<div class="rj-field-main-category category-energy">
			<a href="https://www.reviewjournal.com/business/energy/">Energy</a>
		</div>
	
<h1 class="entry-title">Energy conservation tips as higher temps mean a higher energy bill</h1>
<div class="post-excerpt" style="display: none;">
	<p>NV Energy says it is evaluating its energy supply during the heat wave but intentional brownouts or blackouts are unlikely to happen.</p>
</div>
		</header><!-- .entry-header -->

		<div class="rj-gallery-container">
			<div class="rj-gallery"></div>
					</div>

		<div class="entry-info-cont">
			<div class="entry-info">
				<div class="info-left">
								<div class="byline-block single-coauthor coauthor-no-image">
								<div class="rj-field-byline">By					<a href="https://www.reviewjournal.com/staff/sean-hemmersmeier/" rel="tag">Sean Hemmersmeier</a>											<span class="byline-pub">
															<span class="byline-pub-separator">/</span>
														<span class="byline-pub-text">Las Vegas Review-Journal</span>
						</span>
									</div>
				<div class="rj-field-published-time">
					August 31, 2022 - 1:52 pm				</div>
			</div>
						</div>
				<div class="rj-story-social">
							<a class="share-facebook" data-pretext="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F2632626" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F2632626"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-facebook"></i></a>
		<a class="share-twitter" data-pretext="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F2632626&amp;via=reviewjournal" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F2632626&#038;via=reviewjournal&#038;text=Energy%20conservation%20tips%20as%20higher%20temps%20mean%20a%20higher%20energy%20bill"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-twitter"></i></a>
		<a class="share-email" data-subject="[Shared Post] Energy conservation tips as higher temps mean a higher energy bill" data-url="https://www.reviewjournal.com/post/2632626" data-sitename="Las Vegas Review-Journal" href="mailto:?&subject=[Shared Post] Energy conservation tips as higher temps mean a higher energy bill&body=You may be interested in the following post: https://www.reviewjournal.com/post/2632626"><i
				aria-hidden="true" class="fa fa-envelope"></i></a>
						</div>
				<div class="rj-clear">&nbsp;</div>
			</div><!-- .entry-info -->
		</div><!-- .entry-info-cont -->

		
		<div class="entry-content">
			<div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/08/16844789_web1_NV-ENERY-MERGER-AUG13-22-001.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="NV Energy&#039;s headquarters building on 6226 W. Sahara Ave. (Bizuayehu Tesfaye/Las Vegas Review-Jo ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16844789_web1_NV-ENERY-MERGER-AUG13-22-001.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/08/16844789_web1_NV-ENERY-MERGER-AUG13-22-001.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16844789_web1_NV-ENERY-MERGER-AUG13-22-001.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16844789_web1_NV-ENERY-MERGER-AUG13-22-001.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16844789_web1_NV-ENERY-MERGER-AUG13-22-001.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="NV Energy&#039;s headquarters building on 6226 W. Sahara Ave. (Bizuayehu Tesfaye/Las Vegas Review-Jo ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16844789_web1_NV-ENERY-MERGER-AUG13-22-001.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/08/16844789_web1_NV-ENERY-MERGER-AUG13-22-001.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16844789_web1_NV-ENERY-MERGER-AUG13-22-001.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16844789_web1_NV-ENERY-MERGER-AUG13-22-001.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">NV Energy's headquarters building on 6226 W. Sahara Ave. (Bizuayehu Tesfaye/Las Vegas Review-Journal) @bizutesfaye</div></div>
<p>NV Energy announced tips on how consumers can save energy and costs since Southern Nevada is projected to face temperatures as high as 110 degrees this week and into Labor Day weekend.</p>
<p>&#8220;With higher temperatures comes increased A/C usage (often at a lower setting), which leads to increased energy bills,&#8221; according to a Tuesday email from NV Energy.</p>
<p>The Las Vegas Valley is under an <a href="https://www.reviewjournal.com/local/weather/las-vegas-valley-under-excessive-heat-warning-2631739/" target="_blank" rel="noopener">excessive heat warning</a> until Sunday, though the heat wave comes after a relatively cool and wetter August, where the average temperature <a href="https://www.reviewjournal.com/local/weather/30-flash-flood-warnings-inside-las-vegas-unusual-august-2631580/" target="_blank" rel="noopener">was 100.1 degrees.</a></p>
<p>NV Energy recommended setting thermostats to 78-80 degrees while at home to help save on energy costs. It also suggested customers wait until after 8 p.m. to use appliances such as dishwashers and laundry machines since Southern Nevada&#8217;s peak energy consumption occurs between 5 and 9 p.m., according to Jennifer Schuricht, director of corporate communications for NV Energy.</p>
<p>Schuricht said NV Energy is evaluating its energy supply during the heat wave but intentional brownouts or blackouts are unlikely to happen.</p>
<p>The company also issued additional recommendations such as not letting pets or kids remain unattended inside a vehicle, making sure to drink plenty of water, avoiding outdoor activities when possible and using sun protection such as sunscreen or wearing protective clothing.</p>
<p>More energy saving tips can be found on NV Energy&#8217;s website at nvenergy.com.</p>
<p>Similar recommendations are being made by Southern California Edison, the electric utility covering most of Southern California, according to David Song, public information officer for SCE.</p>
<p>He said the state&#8217;s heat wave is &#8220;gonna be a beast&#8221; since overnight temperatures will likely be over 80 degrees.</p>
<p>California&#8217;s heat wave is expected to start Wednesday and last through Saturday with temperatures along the coast reaching up to 95 degrees. Temperatures in the valleys and mountains are projected to be up to 11 degrees, according to the National Weather Service.</p>
<p>For officials with the California Independent System Operator, which operates the Golden State&#8217;s power grid, a lengthy and punishing period of high temperatures means Flex Alerts are likely.</p>
<p>Flex Alerts means customers are urged to reduce their energy use from 4 p.m. to 9 p.m., hours when the grid is most stressed because of high demand and less available energy from solar panels.</p>
<p>Contact Sean Hemmersmeier at <a href="mailto:shemmersmeier@reviewjournal.com" rel="noopener" target="_blank">shemmersmeier@reviewjournal.com</a>. Follow <a href="https://twitter.com/@seanhemmers34" rel="noopener" target="_blank">@seanhemmers34</a> on Twitter. The Los Angeles Times contributed to this report.</p>
			<div class="rj-content-last-elem"></div>
		</div><!-- .entry-content -->
		<div class="rj-isidebar"></div>

		<footer class="entry-footer"  style="display: none;" >
	<span class="tags-links cat-links">Posted on: <a href="https://www.reviewjournal.com/./business/" rel="category tag">Business</a>, <a href="https://www.reviewjournal.com/./business/energy/" rel="category tag">Energy</a>, <a href="https://www.reviewjournal.com/./local/" rel="category tag">Local</a></span><br/><span class="tags-links">Tagged: <a href="https://www.reviewjournal.com/tag/mc-business/" rel="tag">mc-business</a></span><br/></footer><!-- .entry-footer -->

		
	</article><!-- #post-## -->

	<div class="separator-vertical"></div>

	<div id="rj-region-sidebar-1" class="widget-area rj-region rj-right-side">
		<div id="rj_widget_text-364" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper">
  <div id="ad-infeed_1x1_1x2_1"></div>
</div>
<style>#ad-infeed_1x1_1x2_1 {min-height: 250px; }</style></div>
		</div><div id="rj_widget_text-365" class="rj-widget-num-2 rj-widget-even rev-mobile-after rj-widget rj_widget_text">		<div class="textwidget"><div class="xrj-scroll-lock" data-top="72" data-end-elem="#rj-region-sidebar-1" style="z-index:20;">
    <div class="most-read-wrap" style="background-color:#fff; border-top:solid 1px #fff; border-bottom:solid 1px #fff;">
        <div class="separator-horizontal"></div>

        <div class="rj-gutter-mobile">
            		<div class="rj-most-view"
			 data-provider="parsely"
			 data-title="MOST READ"
			 data-start="24h"
			 data-story-num="5"
			 data-section=""
			 data-tag=""
						 data-sort="views"
								>
							<div class="rj-widget-title">MOST READ</div>
						<div class="field-story">
										<a class="mv-story "
						   data-view="10398"
						   href="https://www.reviewjournal.com?p=2631502&#038;itm_source=parsely-api">
							<span class="field-number">1</span>
							<div class="field-title">WSOP Main Event champ disputes claim he owes winnings percentage</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="WSOP Main Event champ disputes claim he owes winnings percentage" src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16837627_web1_BET-WSOP_071622ev_003.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16837627_web1_BET-WSOP_071622ev_003.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="WSOP Main Event champ disputes claim he owes winnings percentage"
								     src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16837627_web1_BET-WSOP_071622ev_003.jpg?h=80"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="10153"
						   href="https://www.reviewjournal.com?p=2631365&#038;itm_source=parsely-api">
							<span class="field-number">2</span>
							<div class="field-title">$153K slots jackpot hits at downtown Vegas casino</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="$153K slots jackpot hits at downtown Vegas casino" src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16836952_web1_Fremont-Hotel-Casino-153K-Jackpot-Photo_8.25.22.jpeg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16836952_web1_Fremont-Hotel-Casino-153K-Jackpot-Photo_8.25.22.jpeg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="$153K slots jackpot hits at downtown Vegas casino"
								     src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16836952_web1_Fremont-Hotel-Casino-153K-Jackpot-Photo_8.25.22.jpeg?h=80"></noscript>
															</div>
						</a>
										<a class="mv-story has-video"
						   data-view="9142"
						   href="https://www.reviewjournal.com?p=2632061&#038;itm_source=parsely-api">
							<span class="field-number">3</span>
							<div class="field-title">Raiders’ new president buys $2M house in Summerlin</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Raiders’ new president buys $2M house in Summerlin" src="https://www.reviewjournal.com/wp-content/uploads/2022/08/Raiders-Football-President.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/08/Raiders-Football-President.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Raiders’ new president buys $2M house in Summerlin"
								     src="https://www.reviewjournal.com/wp-content/uploads/2022/08/Raiders-Football-President.jpg?h=80"></noscript>
																	<div class="play-button pb-bot-left"></div>
															</div>
						</a>
										<a class="mv-story "
						   data-view="8348"
						   href="https://www.reviewjournal.com?p=2632332&#038;itm_source=parsely-api">
							<span class="field-number">4</span>
							<div class="field-title">LETTER: Biden got elected under false pretenses</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="LETTER: Biden got elected under false pretenses" src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16833602_web1_Biden27.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16833602_web1_Biden27.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="LETTER: Biden got elected under false pretenses"
								     src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16833602_web1_Biden27.jpg?h=80"></noscript>
															</div>
						</a>
										<a class="mv-story has-video"
						   data-view="6516"
						   href="https://www.reviewjournal.com?p=2631975&#038;itm_source=parsely-api">
							<span class="field-number">5</span>
							<div class="field-title">Leatherwood, Mullen out as Raiders set 53-man roster</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Leatherwood, Mullen out as Raiders set 53-man roster" src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16837350_web1_FBN-RAIDERS-AUG05-22hf_104-1.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16837350_web1_FBN-RAIDERS-AUG05-22hf_104-1.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Leatherwood, Mullen out as Raiders set 53-man roster"
								     src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16837350_web1_FBN-RAIDERS-AUG05-22hf_104-1.jpg?h=80"></noscript>
																	<div class="play-button pb-bot-left"></div>
															</div>
						</a>
							</div>
		</div>
		
        </div>

        <div class="separator-horizontal"></div>
    </div>
</div></div>
		</div><div id="rj_widget_text-366" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-scroll-lock" data-top="100" data-end-elem="#rj-region-sidebar-1">
<div style="min-height:320px;">
<div class="rj-ads-wrapper" style="overflow:visible;"><div id="ad-sidebar_1"></div></div>
</div>
</div></div>
		</div><div id="rj_widget_text-367" class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
   (function ($) {
      $(document).ready(function (e) {
         
         var scroll_lock_cont = $('<div>',{'class':'rj-scroll-lock-cont lock-disabled'});
         $('.rj-scroll-lock').wrap(scroll_lock_cont);

         var scroll_lock;
         var end_elem;
         var end_elem_selector;

         var pos_lock_top;
         var pos_lock_end = 0;
         var end_elem_top;
         var end_elem_height;

         var scroll_lock_top;
         var scroll_lock_width;
         var scroll_lock_height;

         var scroll_lock_cont_top;
         
         var has_admin_bar = false;
         if ($('body').hasClass('admin-bar')) {
            has_admin_bar = true;
         }
        

         $('.rj-scroll-lock').each(function() {
            scroll_lock = $(this);
            scroll_lock_cont = $(scroll_lock).closest('.rj-scroll-lock-cont');
            pos_lock_top = 0;
           
            pos_lock_top = parseInt(scroll_lock.attr('data-top'));
            if (has_admin_bar) {
               pos_lock_top = pos_lock_top + 32;
            }
            scroll_lock.attr('data-lock-top',pos_lock_top);
            scroll_lock_width = scroll_lock.width(); //scroll_lock.children().outerWidth(true);
            scroll_lock_height = scroll_lock.height(); //scroll_lock.children().outerHeight(true);

           
            scroll_lock.css({'top':pos_lock_top+'px','height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',
            scroll_lock_cont.css({'height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',

         });

        
         $(window).on('scroll resize', function() {
            //console.log('w_sc_top:'+$(window).scrollTop());
            if ($(window).width() < 1100) {
               $('.rj-scroll-lock-cont').addClass('lock-disabled');
               return;
            } else {
               $('.rj-scroll-lock-cont').removeClass('lock-disabled');
            }

           
            
            $('.rj-scroll-lock').each(function() {
               scroll_lock = $(this);
               scroll_lock_cont = scroll_lock.closest('.rj-scroll-lock-cont');

               end_elem_selector = scroll_lock.attr('data-end-elem');
               end_elem = $(end_elem_selector);

                end_elem_top = end_elem.offset().top;
                end_elem_height = end_elem.outerHeight();

               scroll_lock_cont_top = scroll_lock_cont.offset().top;
               scroll_lock_height = scroll_lock.height();
               
               pos_lock_top = scroll_lock.attr('data-lock-top');
               pos_lock_top = parseInt(pos_lock_top);
               pos_lock_end = end_elem_top + end_elem_height - pos_lock_top - scroll_lock_height;

//console.log('sctop:'+$(window).scrollTop());
//console.log('pos_lock_end:'+pos_lock_end);

               if ( ($(window).scrollTop() > (scroll_lock_cont_top-pos_lock_top)) && ($(window).scrollTop() < pos_lock_end) ) {
                  scroll_lock_cont.addClass('lock-enabled');
               } else {
                  scroll_lock_cont.removeClass('lock-enabled');
               }
            });
            
         });
      });
   })(jQuery);
</script>
<style>
.rj-scroll-lock {
   position: static;
   z-index: 2;
}
.rj-scroll-lock-cont.lock-enabled .rj-scroll-lock {
   position: fixed;
} 
.rj-scroll-lock-cont.lock-disabled {
   width: auto !important;
   height: auto !important;
}
.rj-scroll-lock-cont.lock-disabled .rj-scroll-lock {
   position: static;
   width: auto !important;
   height: auto !important;
}
</style></div>
		</div>	</div><!-- #rj-region-sidebar-1 -->

</div><!-- rj-zone -->
</div>
		</div><!-- rj-post-post -->
	</div><!-- rj-post-container -->

	<template id="rjth-region-insert-content" class="widget-area">
		<div id="rj_widget_text-40" class="rj-widget-num-1 rj-widget-first rj-widget-odd tpl-1_p-2 tpl-7_p-2 tpl-8_p-2 tpl-13_p-2 hidden-tablet hidden-desktop rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_1" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;" data-match-media="(max-width: 767px)"></div></div></div>
		</div><div id="rj_widget_text-336" class="rj-widget-num-2 rj-widget-even tpl-1_p-5 tpl-7_p-5 rj-widget rj_widget_text">		<div class="textwidget"><div id="stn-in-article-player" style="clear:both; margin: 15px 0;"></div>
<script>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</script>
<style>
.rj-fuel-77 {
    padding: 20px;
    background-color: #eee;
}
.rj-fuel-77 .f-title {
    margin-top: 7px;
    margin-bottom: 3px;
}
.rj-fuel-77 .f-title a {
    display: block;
    color: #000;
}
.rj-fuel-77 .f-title span {
    display: inline-block;
    vertical-align: middle;
    font-family: Raleway, sans-serif;
    font-size: 20px;
    font-weight: 900;
}
.rj-fuel-77 .f-title  img {
    display: inline-block;
    vertical-align: middle;
    margin-left: 8px;
    margin-right: 8px;
    width: 35px;
}
.rj-fuel-77 .f-desc {
    font-family: "Merriweather", serif;
    font-size: 14px;
    font-weight: 400;
    line-height: 1.42857143;
}
fuel-video section.videowrapper {
    margin-bottom: 10px;
}
fuel-video .videowrapper > .fa-arrows-alt {
    display: none;
}
fuel-video .videoTag .is-sticky {
    top: auto;
    left: auto;
    bottom: 1px;
    right: 1px;
    width: 256px;
    height: 144px;
}
fuel-video .close-button {
    top: auto;
    left: auto;
    bottom: 163px;
    right: 25px;
}
@media (min-width: 768px) {
    fuel-video .videoTag .is-sticky {
        width: 375px;
        height: 211px;
    }
    fuel-video .close-button {
        bottom: 230px;
        right: 25px;
    }
}
</style></div>
		</div><div id="rj_widget_text-517" class="rj-widget-num-3 rj-widget-odd tpl-1_p-7 tpl-7_p-7 tpl-13_p-7 rj-widget rj_widget_text">		<div class="textwidget"><div class="nlsm-small"></div>
<script>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</script>
<style>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</style></div>
		</div><div id="rj_widget_text-333" class="rj-widget-num-4 rj-widget-even tpl-1_p-9 tpl-7_p-9 tpl-8_p-6 tpl-13_p-9 rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_2" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;"></div></div></div>
		</div><div id="rj_widget_text-334" class="rj-widget-num-5 rj-widget-odd tpl-1_p-12 tpl-7_p-12 rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert"><div id="nativo_article"></div></div></div>
		</div><div id="rj_widget_text-432" class="rj-widget-num-6 rj-widget-even tpl-1_p-17 tpl-7_p-17 tpl-8_p-10 tpl-13_p-17 rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_3" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;"></div></div></div>
		</div><div id="rj_widget_text-434" class="rj-widget-num-7 rj-widget-last rj-widget-odd tpl-1_p-27 tpl-7_p-27 tpl-13_p-27 rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_4" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;"></div></div></div>
		</div>	</template><!-- #rjth-region-insert-content -->

	<div id="rjth-region-under-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter rj-row-margin-7-9">
				<div id="rj_widget_text-442" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-fb-like-btn">
<span>Don't miss the big stories. Like us on Facebook.</span>
<iframe src="about:blank" width="115" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&amp;layout=button_count&amp;action=like&amp;size=large&amp;show_faces=false&amp;share=false&amp;appId=846558002155573" class="rj-lazy-load lazy-iframe"></iframe><noscript><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&layout=button_count&action=like&size=large&show_faces=false&share=false&appId=846558002155573" width="115" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></noscript>
</div>
<style>
.rj-fb-like-btn {
margin-top: 5px;
    padding-bottom: 5px;
    border-bottom: solid 1px #ccc;
    text-align:left;
}
.rj-fb-like-btn > span {
font-family: "Merriweather", serif;
font-size:16px;
vertical-align:middle;
margin-right: 10px;
}
.rj-fb-like-btn > iframe {vertical-align:middle; margin-top:5px;}
@media (min-width: 520px) {
.rj-fb-like-btn > iframe {margin-top:0;}
}
</style>
<script>
(function ($) {
$('.rj-fb-like-btn').appendTo('.rj-story-full .entry-info-cont');
})(jQuery);
</script></div>
		</div><div id="rj_widget_text-192" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>
<style>.rj-story-full > .entry-content div.ntvMOAP{clear:both}</style></div>
		</div><div id="rj_widget_text-319" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div id="rj-connext-newsletter-wrapper" style="margin: 5px;"></div></div>
		</div><div id="rj_widget_text-337" class="rj-widget-num-4 rj-widget-even max-width rev-pc-after rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div>
<div class="rj-ads-wrapper"><div id="ad-high_impact_4"></div></div>
<style>@media screen and (min-width: 768px) {#ad-high_impact_4 {min-height: 250px; }}@media screen and (max-width: 767px) {#ad-high_impact_4 {width: 336px; height: 280px; margin: 20px auto 0; display: flex !important; justify-content: center; align-items: center; }}</style></div>
		</div><div id="rj_widget_text-638" class="rj-widget-num-5 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script> 
(function ($) {
//$(document).ready(function (e) {
    set_rav();
    function set_rav() {
        var ww = $(window).width();
        var pos = 'pc';
        if (ww < 1100) {
            pos = 'mobile';
        }
        var sc = document.createElement('script');
        sc.type = 'text/javascript';
        sc.src = 'https://assets.revcontent.com/master/delivery.js';
        sc.setAttribute('defer', 'defer');
        sc.async = true;
        
        var rev = $('<div/>',{'class':'rev-cont','data-pos':pos}).append(
            $('<div/>',{'id':'rc-widget-7e5157','data-rc-widget':'', 'data-widget-host':'habitat', 'data-endpoint':'//trends.revcontent.com', 'data-widget-id':'174258'})
        );
        
        rev.append(sc);
        rev.append($('<div/>',{'class':'separator-horizontal'}));

        if (ww < 1100) {
            rev.insertAfter('.rev-mobile-after');
        } else {
            rev.insertAfter('.rev-pc-after');
        }
        
        $(window).resize(function(e) {
            check_rev_position();
        });
    }
    
    function check_rev_position() {
        var ww = $(window).width();
        var pos = $('.rev-cont').attr('data-pos');
        if (ww < 1100) {
            if ('mobile' !== pos) {
                $('.rev-cont').attr('data-pos', 'mobile');
                $('.rev-cont').insertAfter('.rev-mobile-after');
            }
        } else {
            if ('pc' !== pos) {
                $('.rev-cont').attr('data-pos', 'pc');
                $('.rev-cont').insertAfter('.rev-pc-after');
            }
        }
    }
//});
})(jQuery);
</script>
<style>
.rev-cont {margin: 5px 20px 0 20px;}
.rev-cont .separator-horizontal{display:block;}
@media (min-width: 768px) {
    
}
@media (min-width: 1100px) {
    .rev-cont {
        margin: 30px 0 0 0;
        border-top: solid 4px #000;
        padding-top: 20px;
    }
    .rev-cont .separator-horizontal{display:none;}
}
</style></div>
		</div><div id="rj_widget_text-525" class="rj-widget-num-6 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div><div id="rj_widget_render_posts-355" class="rj-widget-num-7 rj-widget-odd latest-news rj-gutter-mobile rj-widget rj_widget_render_posts"><div class="rj-widget-title">THE LATEST</div>					<div class="rj-story-latest-news-wrap ">
					<article id="post-2626906" data-post-id="2626906" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2626906 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-energy category-nevada category-news category-politics-and-government tag-mc-business rj_author-sean-hemmersmeier rj-main-category--energy rj-main-category-id--83">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/business/energy/cortez-masto-touts-clean-energy-boost-thanks-to-inflation-bill-2626906/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16803600_web1_IMG_9689edited.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Sen. Catherine Cortez Masto touted the clean energy benefits provided by the Inflation Reductio ..." loading="lazy" data-attachment-id="2626907" data-permalink="https://www.reviewjournal.com/business/energy/cortez-masto-touts-clean-energy-boost-thanks-to-inflation-bill-2626906/attachment/sen-catherine-cortez-masto-touted-the-clean-energy-benefits-provided-by-the-inflation-reductio/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/08/16803600_web1_IMG_9689edited.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sen. Catherine Cortez Masto touted the clean energy benefits provided by the Inflation Reductio &#8230;" data-image-description="&lt;p&gt;Sen. Catherine Cortez Masto touted the clean energy benefits provided by the Inflation Reduction Act at the Matt Firmenich IBEW Training Facility in Las Vegas with James Halsey, the business manager for IBEW 357, standing behind the senator on Friday, Aug. 19, 2022. (Sean Hemmersmeier / Las Vegas Review-Journal)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Sen. Catherine Cortez Masto touted the clean energy benefits provided by the Inflation Reduction Act at the Matt Firmenich IBEW Training Facility in Las Vegas with James Halsey, the business manager for IBEW 357, standing behind the senator on Friday, Aug. 19, 2022. (Sean Hemmersmeier / Las Vegas Review-Journal)&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/08/16803600_web1_IMG_9689edited.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/08/16803600_web1_IMG_9689edited.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/08/16803600_web1_IMG_9689edited.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16803600_web1_IMG_9689edited.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16803600_web1_IMG_9689edited.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16803600_web1_IMG_9689edited.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16803600_web1_IMG_9689edited.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16803600_web1_IMG_9689edited.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16803600_web1_IMG_9689edited.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16803600_web1_IMG_9689edited.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16803600_web1_IMG_9689edited.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/energy/cortez-masto-touts-clean-energy-boost-thanks-to-inflation-bill-2626906/" rel="bookmark">Cortez Masto touts clean energy boost thanks to inflation bill</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-no-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/sean-hemmersmeier/" rel="tag">Sean Hemmersmeier</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-08-20T21:31:30-07:00" style="display: none;">August 20, 2022 - 9:31 pm</time><time class="entry-date updated" datetime="">August 20, 2022 - 9:31 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Sen. Cortez Masto highlights energy benefits from Inflation Reduction Act</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2623246" data-post-id="2623246" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2623246 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-energy category-nevada category-news category-politics-and-government category-science-and-technology tag-mc-news rj_author-sean-hemmersmeier rj-main-category--nevada rj-main-category-id--5">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/nevada-could-net-jobs-joining-west-energy-collective-study-says-2623246/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16762549_web1_16699041-b0b1724741fe4879a1d258c0c43dc79d.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Cecil Crow walks through an electricity substation at Intermountain Power Plant on Wednesday, J ..." loading="lazy" data-attachment-id="2623247" data-permalink="https://www.reviewjournal.com/news/politics-and-government/nevada/nevada-could-net-jobs-joining-west-energy-collective-study-says-2623246/attachment/cecil-crow-walks-through-an-electricity-substation-at-intermountain-power-plant-on-wednesday-j/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/08/16762549_web1_16699041-b0b1724741fe4879a1d258c0c43dc79d.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cecil Crow walks through an electricity substation at Intermountain Power Plant on Wednesday, J &#8230;" data-image-description="&lt;p&gt;Cecil Crow walks through an electricity substation at Intermountain Power Plant on Wednesday, June 22, 2022, in Delta, Utah. In three years, the power lines will start being used to transport power generated with hydrogen to consumers in California and elsewhere. (AP Photo/Rick Bowmer)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Cecil Crow walks through an electricity substation at Intermountain Power Plant on Wednesday, June 22, 2022, in Delta, Utah. In three years, the power lines will start being used to transport power generated with hydrogen to consumers in California and elsewhere. (AP Photo/Rick Bowmer)&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/08/16762549_web1_16699041-b0b1724741fe4879a1d258c0c43dc79d.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/08/16762549_web1_16699041-b0b1724741fe4879a1d258c0c43dc79d.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/08/16762549_web1_16699041-b0b1724741fe4879a1d258c0c43dc79d.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16762549_web1_16699041-b0b1724741fe4879a1d258c0c43dc79d.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16762549_web1_16699041-b0b1724741fe4879a1d258c0c43dc79d.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16762549_web1_16699041-b0b1724741fe4879a1d258c0c43dc79d.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16762549_web1_16699041-b0b1724741fe4879a1d258c0c43dc79d.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16762549_web1_16699041-b0b1724741fe4879a1d258c0c43dc79d.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16762549_web1_16699041-b0b1724741fe4879a1d258c0c43dc79d.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16762549_web1_16699041-b0b1724741fe4879a1d258c0c43dc79d.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16762549_web1_16699041-b0b1724741fe4879a1d258c0c43dc79d.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/nevada/nevada-could-net-jobs-joining-west-energy-collective-study-says-2623246/" rel="bookmark">Nevada could net jobs joining West energy collective, study says</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-no-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/sean-hemmersmeier/" rel="tag">Sean Hemmersmeier</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-08-13T23:02:31-07:00" style="display: none;">August 13, 2022 - 11:02 pm</time><time class="entry-date updated" datetime="">August 15, 2022 - 10:40 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>If 11 states in the West join an energy collective called an RTO it could net the region thousands of jobs and billions of dollars, according to one economic impact study.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2621600" data-post-id="2621600" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-video has-image post-2621600 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-energy category-nation-and-world category-news tag-ap tag-external tag-rj-has-vdo tag-mc-news rj-main-category--nation-and-world rj-main-category-id--8">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/nation-and-world/us-gas-prices-dip-just-below-4-for-1st-time-in-5-months-2621600/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16773860-0aa2d754f39943b0901ab8054901bc3f.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" loading="lazy" data-attachment-id="2622235" data-permalink="https://www.reviewjournal.com/news/nation-and-world/us-gas-prices-dip-just-below-4-for-1st-time-in-5-months-2621600/attachment/us-gas-prices-dip-just-below-4-for-1st-time-in-5-months/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/08/16773860-0aa2d754f39943b0901ab8054901bc3f.jpg" data-orig-size="5544,3696" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;A customer pumps gas at an Exxon gas station, Tuesday, May 10, 2022, in Miami. Gasoline prices are sliding back toward the $4 mark for the first time in more than five months \u2014 good news for consumers who are struggling with high prices for many other essentials. (AP Photo\/Marta Lavandier)&quot;,&quot;created_timestamp&quot;:&quot;1652207683&quot;,&quot;copyright&quot;:&quot;Copyright 2022 The Associated Press. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;81&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;US Gas Prices&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="US gas prices dip just below $4 for 1st time in 5 months" data-image-description="&lt;p&gt;A customer pumps gas at an Exxon gas station, Tuesday, May 10, 2022, in Miami. Gasoline prices are sliding back toward the $4 mark for the first time in more than five months — good news for consumers who are struggling with high prices for many other essentials. (AP Photo/Marta Lavandier)&lt;/p&gt;
" data-image-caption="&lt;p&gt;US gas prices dip just below $4 for 1st time in 5 months&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/08/16773860-0aa2d754f39943b0901ab8054901bc3f.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/08/16773860-0aa2d754f39943b0901ab8054901bc3f.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/08/16773860-0aa2d754f39943b0901ab8054901bc3f.jpg 5544w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16773860-0aa2d754f39943b0901ab8054901bc3f.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16773860-0aa2d754f39943b0901ab8054901bc3f.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16773860-0aa2d754f39943b0901ab8054901bc3f.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16773860-0aa2d754f39943b0901ab8054901bc3f.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16773860-0aa2d754f39943b0901ab8054901bc3f.jpg?resize=1536,1024 1536w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16773860-0aa2d754f39943b0901ab8054901bc3f.jpg?resize=2048,1365 2048w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16773860-0aa2d754f39943b0901ab8054901bc3f.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16773860-0aa2d754f39943b0901ab8054901bc3f.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16773860-0aa2d754f39943b0901ab8054901bc3f.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16773860-0aa2d754f39943b0901ab8054901bc3f.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16773860-0aa2d754f39943b0901ab8054901bc3f.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
							<div class="play-button pb-bot-left">&nbsp;</div>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/us-gas-prices-dip-just-below-4-for-1st-time-in-5-months-2621600/" rel="bookmark">US gas prices dip just below $4 for 1st time in 5 months</a></div>		<div class="field-info">
										<div class="field-byline">The Associated Press</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-08-11T09:50:04-07:00" style="display: none;">August 11, 2022 - 9:50 am</time><time class="entry-date updated" datetime="">August 11, 2022 - 1:53 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Prices have dropped 15 cents in the past week and 68 cents in the past month, according to AAA.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2617462" data-post-id="2617462" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2617462 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-energy category-local category-local-nevada category-nevada category-news category-politics-and-government tag-mc-business rj_author-sean-hemmersmeier rj-main-category--energy rj-main-category-id--83">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/business/energy/officials-plan-to-bolster-ev-charging-network-throughout-nevada-2617462/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16741901_web1_NVENERGY-EVSITES-AUG3-22-SB-001.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Electric vehicle chargers at Meadows Mall on Tuesday, Aug. 2, 2022, in Las Vegas. (Steel Brooks ..." loading="lazy" data-attachment-id="2617463" data-permalink="https://www.reviewjournal.com/business/energy/officials-plan-to-bolster-ev-charging-network-throughout-nevada-2617462/attachment/electric-vehicle-chargers-at-meadows-mall-on-tuesday-aug-2-2022-in-las-vegas-steel-brooks/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/08/16741901_web1_NVENERGY-EVSITES-AUG3-22-SB-001.jpg" data-orig-size="1200,801" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Electric vehicle chargers at Meadows Mall on Tuesday, Aug. 2, 2022, in Las Vegas. (Steel Brooks &#8230;" data-image-description="&lt;p&gt;Electric vehicle chargers at Meadows Mall on Tuesday, Aug. 2, 2022, in Las Vegas. (Steel Brooks/Las Vegas Review-Journal)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Electric vehicle chargers at Meadows Mall on Tuesday, Aug. 2, 2022, in Las Vegas. (Steel Brooks/Las Vegas Review-Journal)&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/08/16741901_web1_NVENERGY-EVSITES-AUG3-22-SB-001.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/08/16741901_web1_NVENERGY-EVSITES-AUG3-22-SB-001.jpg?w=1199" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/08/16741901_web1_NVENERGY-EVSITES-AUG3-22-SB-001.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16741901_web1_NVENERGY-EVSITES-AUG3-22-SB-001.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16741901_web1_NVENERGY-EVSITES-AUG3-22-SB-001.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16741901_web1_NVENERGY-EVSITES-AUG3-22-SB-001.jpg?resize=768,513 768w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16741901_web1_NVENERGY-EVSITES-AUG3-22-SB-001.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16741901_web1_NVENERGY-EVSITES-AUG3-22-SB-001.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16741901_web1_NVENERGY-EVSITES-AUG3-22-SB-001.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16741901_web1_NVENERGY-EVSITES-AUG3-22-SB-001.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16741901_web1_NVENERGY-EVSITES-AUG3-22-SB-001.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/energy/officials-plan-to-bolster-ev-charging-network-throughout-nevada-2617462/" rel="bookmark">Officials plan to bolster EV charging network throughout Nevada</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-no-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/sean-hemmersmeier/" rel="tag">Sean Hemmersmeier</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-08-03T09:49:47-07:00" style="display: none;">August 3, 2022 - 9:49 am</time><time class="entry-date updated" datetime="">August 5, 2022 - 12:18 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Nevada has applied for $38 million in federal funds as part of the state&#8217;s efforts to enhance its charging network for electric vehicles.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2610720" data-post-id="2610720" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-video has-image post-2610720 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-energy category-local category-local-nevada category-personal-finance tag-rj-has-vdo tag-mc-business rj_author-emerson-drewes rj-main-category--energy rj-main-category-id--83">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/business/energy/gas-prices-in-las-vegas-valley-continue-to-fall-2610720/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16698694_web1_GAS-PRICES-JUL21-22-SB-002-1.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" loading="lazy" data-attachment-id="2611221" data-permalink="https://www.reviewjournal.com/business/energy/gas-prices-in-las-vegas-valley-continue-to-fall-2610720/attachment/gas-prices-in-las-vegas-valley-continue-to-fall/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16698694_web1_GAS-PRICES-JUL21-22-SB-002-1.jpg" data-orig-size="480,320" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gas prices in Las Vegas Valley continue to fall" data-image-description="" data-image-caption="&lt;p&gt;Gas prices in Las Vegas Valley continue to fall&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16698694_web1_GAS-PRICES-JUL21-22-SB-002-1.jpg?w=480" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16698694_web1_GAS-PRICES-JUL21-22-SB-002-1.jpg?w=480" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/07/16698694_web1_GAS-PRICES-JUL21-22-SB-002-1.jpg 480w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16698694_web1_GAS-PRICES-JUL21-22-SB-002-1.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16698694_web1_GAS-PRICES-JUL21-22-SB-002-1.jpg?resize=360,240 360w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16698694_web1_GAS-PRICES-JUL21-22-SB-002-1.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
							<div class="play-button pb-bot-left">&nbsp;</div>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/energy/gas-prices-in-las-vegas-valley-continue-to-fall-2610720/" rel="bookmark">Gas prices in Las Vegas Valley continue to fall</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/emerson-drewes/" rel="tag">Emerson Drewes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-07-20T19:43:39-07:00" style="display: none;">July 20, 2022 - 7:43 pm</time><time class="entry-date updated" datetime="">July 21, 2022 - 7:17 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Since late June, pump prices have continued to drop locally and nationally because of a decrease in demand and an increase in production.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2606323" data-post-id="2606323" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-video has-image post-2606323 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-energy category-local category-local-las-vegas category-local-nevada category-news tag-rj-has-vdo tag-mc-business rj_author-sean-hemmersmeier rj-main-category--energy rj-main-category-id--83">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/business/energy/gas-prices-dip-25-cents-a-gallon-but-drivers-still-feel-pinch-at-pump-2606323/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/07/gaspricesjuly.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" loading="lazy" data-attachment-id="2606757" data-permalink="https://www.reviewjournal.com/business/energy/gas-prices-dip-25-cents-a-gallon-but-drivers-still-feel-pinch-at-pump-2606323/attachment/drivers-in-clark-county-see-some-relief-at-the-pumps/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/gaspricesjuly.jpg" data-orig-size="1730,1155" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1657637125&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Drivers in Clark County see some relief at the pumps" data-image-description="" data-image-caption="&lt;p&gt;Drivers in Clark County see some relief at the pumps&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/gaspricesjuly.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/gaspricesjuly.jpg?w=1198" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/07/gaspricesjuly.jpg 1730w, https://www.reviewjournal.com/wp-content/uploads/2022/07/gaspricesjuly.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/07/gaspricesjuly.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/07/gaspricesjuly.jpg?resize=768,513 768w, https://www.reviewjournal.com/wp-content/uploads/2022/07/gaspricesjuly.jpg?resize=1198,800 1198w, https://www.reviewjournal.com/wp-content/uploads/2022/07/gaspricesjuly.jpg?resize=1536,1025 1536w, https://www.reviewjournal.com/wp-content/uploads/2022/07/gaspricesjuly.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/07/gaspricesjuly.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/07/gaspricesjuly.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/07/gaspricesjuly.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/07/gaspricesjuly.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/07/gaspricesjuly.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
							<div class="play-button pb-bot-left">&nbsp;</div>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/energy/gas-prices-dip-25-cents-a-gallon-but-drivers-still-feel-pinch-at-pump-2606323/" rel="bookmark">Gas prices dip 25 cents a gallon, but drivers still feel pinch at pump</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-no-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/sean-hemmersmeier/" rel="tag">Sean Hemmersmeier</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-07-12T09:55:37-07:00" style="display: none;">July 12, 2022 - 9:55 am</time><time class="entry-date updated" datetime="">July 12, 2022 - 7:57 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Gas prices were lower in Nevada and across the nation than they were in June, although over $5 a gallon is still a common sight.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2604349" data-post-id="2604349" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2604349 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-energy category-local category-local-nevada tag-mc-business tag-nv-energy rj_author-adan-jaramillo rj-main-category--energy rj-main-category-id--83">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/business/energy/nv-energy-wants-your-input-on-electric-vehicle-charging-stations-2604349/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16654335_web1_EV-AIRPORT-APR21-22__003.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="One of the new electric vehicle charging stations at Harry Reid International Airport in Las Ve ..." loading="lazy" data-attachment-id="2604350" data-permalink="https://www.reviewjournal.com/business/energy/nv-energy-wants-your-input-on-electric-vehicle-charging-stations-2604349/attachment/one-of-the-new-electric-vehicle-charging-stations-at-harry-reid-international-airport-in-las-ve-6/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16654335_web1_EV-AIRPORT-APR21-22__003.jpg" data-orig-size="1200,824" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="One of the new electric vehicle charging stations at Harry Reid International Airport in Las Ve &#8230;" data-image-description="&lt;p&gt;One of the new electric vehicle charging stations at Harry Reid International Airport in Las Vegas, Thursday, April 21, 2022. (Rachel Aston/Las Vegas Review-Journal) @rookie__rae&lt;/p&gt;
" data-image-caption="&lt;p&gt;One of the new electric vehicle charging stations at Harry Reid International Airport in Las Vegas, Thursday, April 21, 2022. (Rachel Aston/Las Vegas Review-Journal) @rookie__rae&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16654335_web1_EV-AIRPORT-APR21-22__003.jpg?w=583" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16654335_web1_EV-AIRPORT-APR21-22__003.jpg?w=1165" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/07/16654335_web1_EV-AIRPORT-APR21-22__003.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16654335_web1_EV-AIRPORT-APR21-22__003.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16654335_web1_EV-AIRPORT-APR21-22__003.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16654335_web1_EV-AIRPORT-APR21-22__003.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16654335_web1_EV-AIRPORT-APR21-22__003.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16654335_web1_EV-AIRPORT-APR21-22__003.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16654335_web1_EV-AIRPORT-APR21-22__003.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/energy/nv-energy-wants-your-input-on-electric-vehicle-charging-stations-2604349/" rel="bookmark">NV Energy wants your input on electric vehicle charging stations</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/adan-jaramillo/" rel="tag">Adan Jaramillo</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-07-07T18:56:49-07:00" style="display: none;">July 7, 2022 - 6:56 pm</time><time class="entry-date updated" datetime="">July 7, 2022 - 6:56 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>More and more drivers are changing from gas-powered vehicles to electric ones and this is evident with the increasing demand on charging stations.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2595491" data-post-id="2595491" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-video has-image post-2595491 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-energy category-nation-and-world category-news category-personal-finance tag-rj-has-vdo tag-mc-business rj_author-emerson-drewes rj-main-category--business rj-main-category-id--81">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/business/gas-prices-dip-for-first-time-since-early-may-2595491/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/06/GAS-PRICES-JUN07-22-SB-007.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" loading="lazy" data-attachment-id="2596371" data-permalink="https://www.reviewjournal.com/business/gas-prices-dip-for-first-time-since-early-may-2595491/attachment/gas-prices-dip-for-first-time-since-early-may/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/06/GAS-PRICES-JUN07-22-SB-007.jpg" data-orig-size="4000,2670" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Las Vegas Review-Journal&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;David Stubblefield, of Bakersfield, California, pumps gas at a Chevron station on East Fremont Street on Monday, June 6, 2022, in Las Vegas. Stubblefield said it used to take about $70 to fill up his tank, but these days it&#039;s closer to $100. Gas prices hit an average of $5.49 in Nevada, above the national average of $4.86 according to AAA. (Steel Brooks\/Las Vegas Review-Journal)&quot;,&quot;created_timestamp&quot;:&quot;1654516757&quot;,&quot;copyright&quot;:&quot;\u00a9 Las Vegas Review-Journal 2022&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;GAS PRICES-JUN07-22&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gas prices dip for first time since early May" data-image-description="&lt;p&gt;David Stubblefield, of Bakersfield, California, pumps gas at a Chevron station on East Fremont Street on Monday, June 6, 2022, in Las Vegas. Stubblefield said it used to take about $70 to fill up his tank, but these days it&#8217;s closer to $100. Gas prices hit an average of $5.49 in Nevada, above the national average of $4.86 according to AAA. (Steel Brooks/Las Vegas Review-Journal)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Gas prices dip for first time since early May&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/06/GAS-PRICES-JUN07-22-SB-007.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/06/GAS-PRICES-JUN07-22-SB-007.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/06/GAS-PRICES-JUN07-22-SB-007.jpg 4000w, https://www.reviewjournal.com/wp-content/uploads/2022/06/GAS-PRICES-JUN07-22-SB-007.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/06/GAS-PRICES-JUN07-22-SB-007.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/06/GAS-PRICES-JUN07-22-SB-007.jpg?resize=768,513 768w, https://www.reviewjournal.com/wp-content/uploads/2022/06/GAS-PRICES-JUN07-22-SB-007.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/06/GAS-PRICES-JUN07-22-SB-007.jpg?resize=1536,1025 1536w, https://www.reviewjournal.com/wp-content/uploads/2022/06/GAS-PRICES-JUN07-22-SB-007.jpg?resize=2048,1367 2048w, https://www.reviewjournal.com/wp-content/uploads/2022/06/GAS-PRICES-JUN07-22-SB-007.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/06/GAS-PRICES-JUN07-22-SB-007.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/06/GAS-PRICES-JUN07-22-SB-007.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/06/GAS-PRICES-JUN07-22-SB-007.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/06/GAS-PRICES-JUN07-22-SB-007.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
							<div class="play-button pb-bot-left">&nbsp;</div>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/gas-prices-dip-for-first-time-since-early-may-2595491/" rel="bookmark">Gas prices dip for first time since early May</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/emerson-drewes/" rel="tag">Emerson Drewes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-06-20T16:32:09-07:00" style="display: none;">June 20, 2022 - 4:32 pm</time><time class="entry-date updated" datetime="">June 21, 2022 - 2:54 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>In Nevada and nationally, citizens saw a slight dip in gas prices &#8212; the first decrease since early May.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2588564" data-post-id="2588564" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2588564 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-energy category-local category-local-nevada category-nevada category-news category-politics-and-government tag-mc-business rj_author-gary-martin rj-main-category--energy rj-main-category-id--83">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/business/energy/rule-change-lets-nevada-company-turn-trash-into-airplane-fuel-2588564/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/06/16548558_web1_2020-06-03-Biorefinery-Overview.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Fulcrum BioEnergy&#x2019;s Sierra BioFuels Plant in Storey County. (Fulcrum BioEnergy)" loading="lazy" data-attachment-id="2588565" data-permalink="https://www.reviewjournal.com/business/energy/rule-change-lets-nevada-company-turn-trash-into-airplane-fuel-2588564/attachment/fulcrum-bioenergys-sierra-biofuels-plant-in-storey-county-fulcrum-bioenergy/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/06/16548558_web1_2020-06-03-Biorefinery-Overview.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fulcrum BioEnergy&#x2019;s Sierra BioFuels Plant in Storey County. (Fulcrum BioEnergy)" data-image-description="&lt;p&gt;Fulcrum BioEnergy&#x2019;s Sierra BioFuels Plant in Storey County. (Fulcrum BioEnergy)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Fulcrum BioEnergy&#x2019;s Sierra BioFuels Plant in Storey County. (Fulcrum BioEnergy)&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/06/16548558_web1_2020-06-03-Biorefinery-Overview.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/06/16548558_web1_2020-06-03-Biorefinery-Overview.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/06/16548558_web1_2020-06-03-Biorefinery-Overview.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/06/16548558_web1_2020-06-03-Biorefinery-Overview.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/06/16548558_web1_2020-06-03-Biorefinery-Overview.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/06/16548558_web1_2020-06-03-Biorefinery-Overview.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/06/16548558_web1_2020-06-03-Biorefinery-Overview.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/06/16548558_web1_2020-06-03-Biorefinery-Overview.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/06/16548558_web1_2020-06-03-Biorefinery-Overview.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/06/16548558_web1_2020-06-03-Biorefinery-Overview.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/06/16548558_web1_2020-06-03-Biorefinery-Overview.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/energy/rule-change-lets-nevada-company-turn-trash-into-airplane-fuel-2588564/" rel="bookmark">Rule change lets Nevada company turn trash into airplane fuel</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/gary-martin/" rel="tag">Gary Martin</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-06-07T11:06:36-07:00" style="display: none;">June 7, 2022 - 11:06 am</time><time class="entry-date updated" datetime="">June 7, 2022 - 6:44 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Fulcrum BioEnergy&#8217;s Sierra BioFuels Plant in Storey County will be the first plant in the nation to turn solid waste into synthetic oil that can be processed into aviation fuel.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2588190" data-post-id="2588190" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-video has-image post-2588190 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-energy category-local category-local-nevada category-news category-personal-finance tag-rj-has-vdo tag-mc-local rj_author-emerson-drewes rj-main-category--local-nevada rj-main-category-id--34">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/local/local-nevada/nevada-gas-prices-jump-to-2nd-highest-in-nation-2588190/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/06/gasprices606.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" loading="lazy" data-attachment-id="2588377" data-permalink="https://www.reviewjournal.com/local/local-nevada/nevada-gas-prices-jump-to-2nd-highest-in-nation-2588190/attachment/nevada-gas-prices-jump-to-2nd-highest-in-nation/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/06/gasprices606.jpg" data-orig-size="1772,1183" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654473600&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nevada gas prices jump to 2nd-highest in nation" data-image-description="" data-image-caption="&lt;p&gt;Nevada gas prices jump to 2nd-highest in nation&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/06/gasprices606.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/06/gasprices606.jpg?w=1198" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/06/gasprices606.jpg 1772w, https://www.reviewjournal.com/wp-content/uploads/2022/06/gasprices606.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/06/gasprices606.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/06/gasprices606.jpg?resize=768,513 768w, https://www.reviewjournal.com/wp-content/uploads/2022/06/gasprices606.jpg?resize=1198,800 1198w, https://www.reviewjournal.com/wp-content/uploads/2022/06/gasprices606.jpg?resize=1536,1025 1536w, https://www.reviewjournal.com/wp-content/uploads/2022/06/gasprices606.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/06/gasprices606.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/06/gasprices606.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/06/gasprices606.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/06/gasprices606.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/06/gasprices606.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
							<div class="play-button pb-bot-left">&nbsp;</div>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-nevada/nevada-gas-prices-jump-to-2nd-highest-in-nation-2588190/" rel="bookmark">Nevada gas prices jump to 2nd-highest in nation</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/emerson-drewes/" rel="tag">Emerson Drewes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-06-06T15:37:46-07:00" style="display: none;">June 6, 2022 - 3:37 pm</time><time class="entry-date updated" datetime="">June 6, 2022 - 5:01 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Prices at the pump in the Silver State have failed to let up, sending Nevada into the No. 2 spot for highest gas prices in the country.</p>
		</div>
	</div>
</article>
				</div>
				</div><div id="rj_widget_text-381" class="rj-widget-num-8 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div>			</div>
		</div>
	</div><!-- #rjth-region-under-article-content -->

	</div><!-- #content -->

	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		
		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home"><img width="400" height="60" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png" class="custom-logo rj-lazy-load lazy-image" alt="Las Vegas Review-Journal" data-attachment-id="1669393" data-permalink="https://www.reviewjournal.com/rj_logo_black_400/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png" data-orig-size="400,60" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rj_logo_black_400" data-image-description="" data-image-caption="" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png?w=400" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png?w=400" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div id="nav_menu-3" class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-and-editions-container"><ul id="menu-info-and-editions" class="menu"><li id="menu-item-865742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865742"><a href="https://www.reviewjournal.com/./local/traffic/">Traffic</a></li>
<li id="menu-item-865743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865743"><a href="https://www.reviewjournal.com/./local/weather/">Las Vegas Weather</a></li>
<li id="menu-item-512958" class="hide-from-rjapp menu-item menu-item-type-custom menu-item-object-custom menu-item-512958"><a target="_blank" rel="noopener" href="https://digital.olivesoftware.com/olive/ODN/ReviewJournal/Default.aspx#_">e-Edition</a></li>
<li id="menu-item-1930224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1930224"><a href="https://www.reviewjournal.com/apps/">Download our Apps</a></li>
<li id="menu-item-1048604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048604"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
<li id="menu-item-1136181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136181"><a href="/brandpublishing">Sponsored Content</a></li>
</ul></div></div><div id="nav_menu-4" class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-513001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513001"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-865736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865736"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
<li id="menu-item-513003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513003"><a href="https://www.reviewjournal.com/faqs/">FAQ</a></li>
<li id="menu-item-1100575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100575"><a href="https://www.reviewjournal.com/at-the-scene/">At The Scene</a></li>
<li id="menu-item-1638984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638984"><a target="_blank" rel="noopener" href="https://review-journal-store.myshopify.com/">Store</a></li>
<li id="menu-item-1880543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1880543"><a href="https://www.reviewjournal.com/rights-and-permissions/">Rights and Permissions</a></li>
</ul></div></div><div id="nav_menu-5" class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SUBSCRIPTIONS</div><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-865737" class="subscriptions-link menu-item menu-item-type-custom menu-item-object-custom menu-item-865737"><a target="_blank" rel="noopener" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-865739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865739"><a target="_blank" rel="noopener" href="https://account.reviewjournal.com/">Put The Paper On Hold</a></li>
<li id="menu-item-865740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865740"><a target="_blank" rel="noopener" href="https://account.reviewjournal.com/">Report A Delivery Issue</a></li>
<li id="menu-item-865741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865741"><a href="/email-alerts">Newsletter Sign Up</a></li>
</ul></div></div><div id="nav_menu-6" class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">CONNECTIONS</div><div class="menu-connections-container"><ul id="menu-connections" class="menu"><li id="menu-item-512993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512993"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-512992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512992"><a href="https://www.reviewjournal.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-512990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512990"><a href="https://www.reviewjournal.com/news-tips-and-press-releases/">News Tips and Press Releases</a></li>
<li id="menu-item-2358958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2358958"><a href="https://www.reviewjournal.com/application-form/">Work for Las Vegas Review-Journal Inc.</a></li>
<li id="menu-item-2475029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2475029"><a href="https://www.reviewjournal.com/internships/">Internships</a></li>
</ul></div></div><div id="nav_menu-2" class="rj-widget-num-5 rj-widget-last rj-widget-odd double-size col-xs-12 col-sm-8 col-md-4 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-105317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105317"><a target="_blank" rel="noopener" href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-105383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105383"><a target="_blank" rel="noopener" href="https://businesspress.vegas/">Business Press</a></li>
<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466"><a target="_blank" rel="noopener" href="https://espanol.reviewjournal.com/">Las Vegas Review-Journal en español</a></li>
<li id="menu-item-105533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105533"><a target="_blank" rel="noopener" href="https://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-105610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105610"><a target="_blank" rel="noopener" href="https://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-1049433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049433"><a href="https://www.reviewjournal.com/./homes/new-homes/">LV New Homes Guide</a></li>
<li id="menu-item-1510737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1510737"><a href="https://www.reviewjournal.com/nevada-preps/">Nevada Preps</a></li>
<li id="menu-item-1847873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847873"><a href="https://www.reviewjournal.com/raiders/">Vegas Nation</a></li>
<li id="menu-item-1978591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1978591"><a href="https://www.reviewjournal.com/./rj-magazine/">rj magazine</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div id="rj_widget_text-666" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script async src="https://d319npt3v4xvhs.cloudfront.net/shim/embed.js"></script></div>
		</div><div id="rj_widget_text-449" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
	/*
	--LICENSE--
	Access to and use of BrightEdge Link Equity Manager is governed by the 
	Infrastructure Product Terms located at: www.brightedge.com/infrastructure-product-terms. 
	Customer acknowledges and agrees it has read, understands and agrees to be bound by the 
	Infrastructure Product Terms.
	*/

	function startBESDK() {
		var be_sdk_options = {'api.endpoint': 'https://ixf2-api.bc0a.com',
								'sdk.account': 'f00000000166726',
								'requestparameters.caseinsensitive': true,
								'whitelist.parameter.list': 'ixf'
								};
		BEJSSDK.construct(be_sdk_options);
	}
	(function() {
		var sdkjs = document.createElement('script');
		sdkjs.type = 'text/javascript';
		sdkjs.async = true;
		sdkjs.src = document.location.protocol + '//cdn.bc0a.com/be_ixf_js_sdk.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(sdkjs, s);
		if (document.addEventListener) {
			sdkjs.addEventListener('load', startBESDK);
		} else {
				sdkjs.onreadystatechange = startBESDK;
		}
	})();
</script>

<div class="be-ix-link-block"><!--Link Equity Target Div--></div></div>
		</div><div id="rj_widget_text-349" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><style>#rj-footer .footer_copyright .copyright-pipe {margin: 0 5px;}</style>
<p>Copyright &copy; <span class="current-year">2019</span> <a href="https://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> <span class="copyright-pipe">|</span> <a href="https://www.reviewjournal.com/privacy/">Privacy Policy</a> <span class="copyright-pipe">|</span> <a href="https://www.reviewjournal.com/terms-of-service/">Terms of Service</a></p>
<p class="powered-by">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP%20Footer%20Credit&utm_term=www.reviewjournal.com" rel="generator" target="_blank">WordPress.com VIP</a></p>
<script>(function ($) {var now = new Date(); $('.current-year').text(now.getFullYear()); })(jQuery); </script></div>
		</div><div id="rj_widget_text-132" class="rj-widget-num-4 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script src="https://storage.googleapis.com/didna-files/didna-pixel-reviewjournal.js" async></script></div>
		</div><div id="rj_widget_text-200" class="rj-widget-num-5 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">
    (function(cid,mkt,config,domain) {
        var ml = document.createElement('script');
        var s = document.getElementsByTagName('script')[0] || document.head;
        var cb;
        try {
            if (!(cb = localStorage._matherVer)) {
                throw false;
            }
        } catch (e) {
            cb = Math.round(new Date() / 1.0368e9);
        }
        ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb7=' + cb;
        s.parentNode.insertBefore(ml, s);
        })('ma54884','233443800','');
</script>
<script type="text/javascript">
    (function(userDB) {
        var initialized;
        var done = function () {
            if (!initialized) {
                initialized = true;
                timerId && clearTimeout(timerId);

                if (window.Connext && window.Connext.Run) {
                    window.Connext.Run();

                } else {
                    // wait for Connext to load
                    var timerIdPoll = setInterval(function () {
                        if (window.Connext && window.Connext.Run) {
                            clearInterval(timerIdPoll);
                            window.Connext.Run();
                        }
                    }, 500);
                }
            }
        };
        var timerId = setTimeout(function () {
            done();
        }, 3000);
        (window.top._matherq = window.top._matherq || []).push(['getTracker', function (tracker) {
            tracker.setPaywall('mg2');
            if (userDB) {
                tracker.getUserDBSegment({}, function (userDBData) {
                    done();
                });
            } else {
                done();
            }
        }]);
    })(true);
</script></div>
		</div><div id="rj_widget_text-321" class="rj-widget-num-6 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">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</script></div>
		</div><div id="rj_widget_text-378" class="rj-widget-num-7 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>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</script>
<style>
.rj-story-full .entry-content .Mg2-connext.Mg2-newsletter-inline_notif_mng {display: none}
</style></div>
		</div><div id="rj_widget_text-382" class="rj-widget-num-8 rj-widget-even rj-container no-padding rj-widget rj_widget_text">		<div class="textwidget"><div id="ad-sticky-banner" class="sticky-bottom" data-match-media="(max-width: 1099px)"></div>
<style>
.sticky-bottom{position:fixed !important;left:0;bottom:0;width:100%;max-width:1200px;display:none}
.sticky-bottom#ad-sticky-banner[data-google-query-id]{background:#fff;display:block;z-index:2}
@media (max-width: 1099px) {
.sticky-bottom#ad-sticky-banner{display:block}
}
@media (max-width: 767px) {
#rj-footer{padding-bottom:50px}
.sticky-bottom{height:50px}
#rjth-region-topsponsor{margin-bottom:50px}
#rjth-region-topsponsor .topsponsor-container .topsponsor-close{bottom:65px}
}
@media (min-width: 768px) and (max-width: 1099px) {
#rj-footer{padding-bottom:90px}
.sticky-bottom{height:90px}
#rjth-region-topsponsor{margin-bottom:90px}
#rjth-region-topsponsor .topsponsor-container .topsponsor-close{bottom:140px}
}
@media (min-width: 1100px) {
.sticky-bottom#ad-sticky-banner[data-google-query-id]{left:auto;height:90px}
}
</style></div>
		</div><div id="rj_widget_text-526" class="rj-widget-num-9 rj-widget-last rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="accept-cookie">
  <span class="x-btn">x</span>
    <div class="field-text">
By continuing to browse or by clicking “I Accept Cookies” you agree to the storing of first-party and third-party cookies on your device and consent to the disclosure of your personal information to our third party service providers or advertising partners to optimize your experience, analyze traffic and personalize content.
    </div>
    <div class="field-btn">I Accept Cookies</div>
</div>
<style>
body .accept-cookie {
    position: fixed;
    z-index: 10000;
    bottom: 0;
    left: 0;
    padding: 10px;
    width: 100%;
    font-size: 13px;
    font-family: "Merriweather", serif;
    color:#fff;
    background-color: rgba(0, 0, 0, 0.7);;
    border: solid 1px #000;
    line-height: 1.3;
    display: none;
}
.accept-cookie .field-btn {
    display: inline-block;
    padding: 5px 10px;
    background-color: #d82121;
    color: #fff;
    font-weight: bold;
    font-size: 14px;
    margin-top: 10px;
    cursor: pointer;
}
.accept-cookie .x-btn {
  float: right;
  display: inline-block;
  margin: 0 0 5px 8px;
  padding: 1px 5px 3px 5px;
  font-size: 16px;
  font-weight: bold;
  color: #fff;
  background-color: #d82121;
  cursor: pointer;
}
</style>
<script>
(function ($) {
    $(document).ready(function (e) {
        if (/bot|lighthouse/i.test(navigator.userAgent)) {
            return;    
        }
        if (window.localStorage) {
            check_storage();    
        } else {
            check_cookie();
        }
        
        function check_storage() {
            var is_accept_cookie = getCookie('is_accept_cookie');
            console.log('rj_cookie:'+is_accept_cookie);
            if (is_accept_cookie == '1') {
                return;   
            }

            current_date = new Date().getTime();
            current_date = current_date / (1000); //24*60*60*
            current_date = parseInt(current_date);
            
            $('.accept-cookie .field-btn').click(function() {
                window.localStorage.setItem('rj_cookie_date', current_date);
                window.localStorage.setItem('rj_cookie_diff', (365*24*60*60));
                $('.accept-cookie').hide();
            });
            
            $('.accept-cookie .x-btn').click(function() {
                window.localStorage.setItem('rj_cookie_date', current_date);
                window.localStorage.setItem('rj_cookie_diff', (1*24*60*60));
                $('.accept-cookie').hide();
            });
                
            var rj_cookie_date = window.localStorage.getItem('rj_cookie_date');
            rj_cookie_date = parseInt(rj_cookie_date);
            if (!Number.isInteger(rj_cookie_date)) {
                rj_cookie_date = 0;
            }
            
            var rj_cookie_diff = window.localStorage.getItem('rj_cookie_diff');
            rj_cookie_diff = parseInt(rj_cookie_diff);
            console.log('rj_cookie_diff:'+rj_cookie_diff);
            if (rj_cookie_diff != (365*24*60*60)) {
                rj_cookie_diff = (1*24*60*60);
            }
    
            var date_diff = current_date - rj_cookie_date;
            console.log('rj_cookie_diff:'+ rj_cookie_diff);
            var dd = date_diff/86400;
            dd = dd.toFixed(2);
            console.log('rj_cookie_date:'+dd );
            if (dd > 5) {
                dd = 5;
            }
            //$('.powered-by').append(dd);
            //$('.powered-by').append('<div>'+date_diff+'|'+rj_cookie_diff+'</div>');

            if (date_diff >= rj_cookie_diff) {
                $('.accept-cookie').show(); 
            }
        }
        
        function check_cookie() {
            $('.accept-cookie .field-btn').bind('click', accept_cookie);
            $('.accept-cookie .x-btn').bind('click', x_btn_clicked);
        
            var is_accept_cookie = getCookie('is_accept_cookie');
            if (is_accept_cookie != '1' && is_accept_cookie != '0') {
                $('.accept-cookie').show();    
            } 
        }
        
        function x_btn_clicked() {
            setCookie('is_accept_cookie', '0', 1); //1year = 365, 10 mins = 0.007
            $('.accept-cookie').hide();
        }

        function accept_cookie() {
            setCookie('is_accept_cookie', '1', 365); //1year = 365, 10 mins = 0.007
            $('.accept-cookie').hide();
        }
        function setCookie(cname, cvalue, exdays) {
            var d = new Date();
            d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
            var expires = 'expires='+d.toUTCString();
            document.cookie = cname + '=' + cvalue + ';' + expires + ';path=/';
        }
        function getCookie(a) {
            var b = document.cookie.match('(^|[^;]+)\\s*' + a + '\\s*=\\s*([^;]+)');
            return b ? b.pop() : '';
        }
    });
})(jQuery);
</script></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->

		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='all-css-0' href='https://www.reviewjournal.com/_static/??-eJydzE0KgCAQQOELZZOBgovoLKVDWP7hOHj9aOEF2r4HH/QibE4NU4PIogS+fCK4sZXDPkLKeYWYHQcksEfNTBiAui9YxcnJBZwt0QR/mHFH+KQ9blJrabRajHoB4eQ4hg==' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.reviewjournal.com\/wp-content\/mu-plugins\/jetpack-11.2\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.reviewjournal.com\/wp-admin\/admin-ajax.php","nonce":"2b29d439c0","display_exif":"0","display_comments":"0","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.reviewjournal.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.reviewjournal.com%2Fbusiness%2Fenergy%2Fenergy-conservation-tips-as-higher-temps-mean-a-higher-energy-bill-2632626%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type="text/javascript" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack-11.2/_inc/build/carousel/jetpack-carousel.min.js?m=1661965095g" ></script><script src='https://stats.wp.com/e-202235.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'124460806',post:'2632626',tz:'-7',srv:'www.reviewjournal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '124460806', '2632626' ]);
</script>

			<script>
                var parselyPreload = {eventQueue: [], loaded: false};

                function fireParselyEvent(event) {
                    if (parselyPreload.loaded) {
                        PARSELY.beacon.trackPageView(event);
                    } else {
                        parselyPreload.eventQueue.push(event);
                    }
                }

                // when Parse.ly is done loading, flush the queue
                window.PARSELY = {
                    onload: function () {
                        console.log("Parse.ly code has loaded!");
                        parselyPreload.loaded = true;
                        for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
                            PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
                        }
                    }
                };

				
                PARSELY.autotrack = false;
                PARSELY.onReady = function () {
                    console.log("Parse.ly code is ready!");
                    getSubscriberInfo();
                };

                window.rjConnext = {
                    init: false,
                    done: false,
                    viewed: false,
                    getUserState: function() {
                        if (window.Connext && window.Connext.Storage && window.Connext.Storage.GetUserState) {
                            return window.Connext.Storage.GetUserState();
                        }
                        return null;
                    },
                    isReady: function() {
                        return window.rjConnext.done && !window.rjConnext.viewed;
                    },
                    onFinish: function(e) {
                        window.rjConnext.done = true;
                    },
                    complete: function() {
                        window.rjConnext.init = true;
                        window.rjConnext.done = true;
                        window.rjConnext.viewed = true;
                    }
                };

                document.addEventListener("onFinish", function(e) {
                    console.log("Parse.ly EventListener: onFinish.", e);
                    window.rjConnext.onFinish(e);
                });

                function getSubscriberInfo() {
                    if (window.rjConnext.init) {
                        return;
                    }
                    window.rjConnext.init = true;
                    if (window.rjConnext.isReady()) {
                        parselyTrackAudienceSegments(window.rjConnext.getUserState());
                    } else {
                        // wait for Connext to load (no more than 10 seconds)
                        var try_max = 20, try_count = 0;
                        var try_timer = setInterval(function () {
                            try_count++;
                            if (try_count < try_max) {
                                if (window.rjConnext.isReady()) {
                                    clearInterval(try_timer);
                                    parselyTrackAudienceSegments(window.rjConnext.getUserState());
                                }
                            } else {
                                clearInterval(try_timer);
                                parselyTrackAudienceSegments(null);
                            }
                        }, 500);
                    }
                }

                function parselyTrackAudienceSegments(subscription) {
                    window.rjConnext.complete();
                    console.log('Parse.ly Track Audience', subscription);
                    PARSELY.updateDefaults({
                        data: {
                            plan: subscription
                        }
                    });
                    PARSELY.beacon.trackPageView();
                }
							</script>

			<!-- START Parse.ly Include: Standard -->
			<script data-cfasync="false" id="parsely-cfg" data-parsely-site="lasvegasreviewjournal.com" src="https://cdn.parsely.com/keys/lasvegasreviewjournal.com/p.js" async="true"></script>
			<!-- END Parse.ly Include: Standard -->
		</body>
</html>
