<!doctype html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>3 sought in Thanksgiving theft at Las Vegas shoe store | Las Vegas Review-Journal</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="AITU7N4mIKhMm3SZLODmtXsbFcjBhPEYsQ6t2-e38h8" />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//storage.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Feed" href="https://www.reviewjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Comments Feed" href="https://www.reviewjournal.com/comments/feed/" />
<link crossorigin="anonymous" rel='stylesheet' id='rjth-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather:400,700,900|Raleway:400,700,900' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/_static/??-eJyNj9sOgjAMhl/IrUBA4ML4KATGlMFOoSXI28tUTEjUeNf8h68tzJ4JZ0laAuqkkQhjT10SxSVo1Yz1uMBl9Vk9S3RGspTnPAKBuJO5UZav4gF+8JAW/V8y4L1D2oWVFXpq11hwW4UEjXZiYNuZ3/FeT1dlA//90w21aiVUgfWcPzbNxLZyL8nXYnhsf80hfjanOMuzMimOaXEHUSB5Fg==' type='text/css' media='all' />
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJydjDEOwjAMAD9E7IRQ1A6It7SVRW2RBGwD4vd0QIwMnW443eHrFuZWnaqjL1TIUMWXfUwDiiGvRo1m51ZDm4z0SQqFK4jt8E975UlHfaPcH/RDyHCAtD0vfNHRad0kiN/NuZxSd+xzznHo5QOUz0ji'></script>
<script type='text/javascript' src='https://www.reviewjournal.com/wp-content/themes/rjth2019/js/layout.min.js?ver=20191120'></script>
<script type='text/javascript'>
		jQuery( document ).ready(function() {
			if (typeof dataLayer !== "undefined") {
				dataLayer.push({"event": "jQueryIsReady", "jquery_is_ready": true});
			}
		});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_data = {"google_api_key":"AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw","gallery_auto_full_screen":"1","gallery_ads_slide":"","gallery_ads_under":"","gallery_ads_left":"","gallery_ads_right":"","gallery_ads_under_uid":"","gallery_ads_right_uid":"","gallery_related_story":[{"title":"Las Vegas police looking for pair in November robbery","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/12\/13086534_web1_RANCHO-ROBBERY-120719.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/crime\/robberies\/las-vegas-police-looking-for-pair-in-november-robbery-1909222\/"},{"title":"Police seek help finding 3 convenience store robbery suspects","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/11\/fqBjzKmm-1280.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/crime\/robberies\/police-seek-help-finding-3-convenience-store-robbery-suspects-1901127\/"},{"title":"Robbery suspect barricades self inside east Las Vegas home","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/11\/Q0t97AIP-1280.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/crime\/robberies\/robbery-suspect-barricades-self-inside-east-las-vegas-home-1899278\/"},{"title":"Man sought in robbery of central Las Vegas business","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/11\/13016265_web1_Flami1.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/crime\/robberies\/man-sought-in-robbery-of-central-las-vegas-business-1897987\/"}],"gallery_related_text":"More Stories"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1i/K0i8oTcrJTNbPAnF0IRy93Mw8vaxiHX3sOnIyk4oSiyr1K1KKEtOJVFuUWlwAkibW6OKczJRU/XigqyBMAvoQnijIL4ZZYp9ra2hqbmhpYmRiYZoFAPGJXi4='></script>
<script type='text/javascript' async="async" src='//securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script type='text/javascript'>
window.googletag = window.googletag || {cmd: []};
</script>
<script type='text/javascript' async="async" src='//storage.googleapis.com/didna_hb/reviewjournal/didna_config.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rj_ads_info = {"ad_unit_path_prefix":"\/104590658\/RJ","post_id":"1912772","article":"1","level":"2","parent":["crime"],"child":["robberies"],"section":["crime"],"env":"production","enable_listener":"1","enable_refresh":"1","enable_lazyload":"0","use_safeframe":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??/wp-content/plugins/rj/public/js/ad-tags_didna/ad-tags-post.js,/wp-content/plugins/rj-lazy-load/js/rj-lazy-load.min.js?m=1574136280j'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MG2 = {"settings":{"environment":"prod","version":"review-journal","loadAttempts":3,"blockAttempts":3,"xCode":"","randomURLChoosing":false,"plugins":[{"name":"NXT","required":true,"initOptions":{"environment":"prod","siteCode":"LVJR","configCode":"LVJR","clientCode":"Review-Journal","debug":false,"silentmode":true,"attr":"","settingsKey":""}},{"name":"FP","required":true,"initOptions":{"version":"review-journal","environment":"prod"}},{"name":"DL","required":true,"initOptions":{"version":"review-journal","environment":"prod","tagManager":"GTM","containerId":"GTM-5ZBPF7G","collectors":["connext"]}}],"CONFIG_URL":"https:\/\/loader-cdn.azureedge.net\/prod\/review-journal\/loader-config.json","appInsightsKey":"8241cbc2-50a5-47c4-b91f-462506490fad"}};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.reviewjournal.com/wp-content/plugins/mg2-loader-wp/static/loader.min.js?ver=1.0.6'></script>
<script type='text/javascript'>
var MG2Loader = MG2Loader || {};
(function( MG2, MG2Loader ) {
	if ( 'undefined' !== typeof MG2 && 'undefined' !== typeof MG2Loader && MG2Loader.init) {
		MG2Loader.init( MG2.settings );
	} else {
		// wait for script to load in case "async" attribute is used.
		var timerIdPoll = setInterval(function () {
			if ( 'undefined' !== typeof window.MG2 && 'undefined' !== typeof window.MG2Loader && window.MG2Loader.init) {
				clearInterval(timerIdPoll);
				window.MG2Loader.init( window.MG2.settings );
			}
		}, 500);
	}
})( MG2, MG2Loader );
</script>
<link rel='https://api.w.org/' href='https://www.reviewjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.reviewjournal.com/crime/robberies/3-sought-in-thanksgiving-theft-at-las-vegas-shoe-store-1912772/" />
<link rel='shortlink' href='https://wp.me/p8qdWm-81Ba' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fcrime%2Frobberies%2F3-sought-in-thanksgiving-theft-at-las-vegas-shoe-store-1912772%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fcrime%2Frobberies%2F3-sought-in-thanksgiving-theft-at-las-vegas-shoe-store-1912772%2F&#038;format=xml" />
		<style type="text/css">
			/* If html does not have either class, do not show lazy loaded. */
			html:not( .rj-lazy-load-js-enabled ):not( .js ) .rj-lazy-load {
				display: none;
			}
		</style>
		<script>
            document.documentElement.classList.add(
                'rj-lazy-load-js-enabled'
            );
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- RJ Meta Tags -->
<meta name="description" content="The men entered the store just before 3:45 p.m. Nov. 28 on the 4400 block of West Charleston Boulevard." />
<meta name="rj:id" content="post_id-1912772" />

<!-- Open Graph Tags -->
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="og:type" content="article" />
<meta property="og:title" content="3 sought in Thanksgiving theft at Las Vegas shoe store" />
<meta property="og:url" content="https://www.reviewjournal.com/crime/robberies/3-sought-in-thanksgiving-theft-at-las-vegas-shoe-store-1912772/" />
<meta property="og:description" content="The men entered the store just before 3:45 p.m. Nov. 28 on the 4400 block of West Charleston Boulevard." />
<meta property="og:image" content="https://www.reviewjournal.com/wp-content/uploads/2019/12/13108692_web1_Shoe6.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="700" />
<meta property="article:published_time" content="2019-12-12T20:50:31+00:00" />
<meta property="article:modified_time" content="2019-12-12T20:50:50+00:00" />

<!-- END Open Graph Tags -->

<!-- Twitter Card Tags -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reviewjournal" />
<meta name="twitter:title" content="3 sought in Thanksgiving theft at Las Vegas shoe store" />
<meta name="twitter:description" content="The men entered the store just before 3:45 p.m. Nov. 28 on the 4400 block of West Charleston Boulevard." />
<meta name="twitter:image" content="https://www.reviewjournal.com/wp-content/uploads/2019/12/13108692_web1_Shoe6.jpg" />

<!-- END Twitter Card Tags -->

<!-- End RJ Meta Tags -->

<!-- RJ Paywall Meta Tags -->
<meta name="rj:paywall" content="private" />
<!-- End RJ Paywall Meta Tags -->
<link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon.ico"><link rel="mask-icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/manifest.json"><meta name="msapplication-config" content="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff">      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.reviewjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.reviewjournal.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f3cc5129-58d2-47b2-a646-374c42436cb6';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.reviewjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.12e0c5f3-6b76-47bb-8015-fa3026009bd5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.reviewjournal.com/crime/robberies/3-sought-in-thanksgiving-theft-at-las-vegas-shoe-store-1912772/amp/">		<style type="text/css" id="wp-custom-css">
			.menu-item.rj-red > a {color:#d82121; font-weight:bold;}

/* related story */
.rs-container {
	background-color: #eee;
	padding: 10px 20px;
}
@media (max-width: 900px) {
	#menu-main #primary-menu .menu-item a {
    	font-size: 12px;
    }
}
@media (min-width: 768px) {
	.rj-widget.top-news-1-4 .field-col.left .rj-story {
    	border-bottom: 1px solid #ccc;
	}
}
body .Mg2-connext[data-display-type] {overflow-x:hidden !important;}

.hide {display: none !important;}

/* seo relate link bottom */
#rj-footer .be-ix-link-block .be-related-link-container .be-label {
    font-size: 11px;
    color: #000;
	  font-weight: normal;
}
#rj-footer .be-ix-link-block .be-related-link-container .be-list {
    font-size: 11px;
}

.teads-inboard, .teads-inread, .teads-inboard > div, .teads-inread > div, .teads-player {
	z-index: 1;
}

.centerhead h2 {
    font-weight: 900;
    font-size: 3em;
}

.sbs-left { margin: 20px 7px 20px 0; float: none; display: inline-block; vertical-align: top; } 
.sbs-right { margin: 20px 0px 20px 7px; float: none; display: inline-block; vertical-align: top; }

.rj-story-full .entry-content > p{
    overflow-x: visible;
}

@media (min-width: 768px) {
    .rj-story-full .entry-content .xl.wp-caption .wp-caption-text { padding: 5px 15px; }
}

.contact-submit .pushbutton-wide {
    background-color: #d82121;
    border: 1px solid #d82121;
}

/*RjAppStyles*/
body.is-app-request .subscriptions-link,
body.is-app-request .rj-slide-nav .subscriptions-link,
body.is-app-request #menu-top .subs-menu #mg2-subscribe-link {
	display: none !important;
}		</style>
		

			<!-- BEGIN parsely metadata tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"3 sought in Thanksgiving theft at Las Vegas shoe store","url":"https:\/\/www.reviewjournal.com\/post\/1912772","thumbnailUrl":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/12\/13108692_web1_Shoe6.jpg?w=150&h=100&crop=1","image":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/12\/13108692_web1_Shoe6.jpg?w=150&h=100&crop=1","dateCreated":"2019-12-12T20:50:31Z","datePublished":"2019-12-12T20:50:31Z","dateModified":"2019-12-12T20:50:50Z","creator":["Tony Garcia"],"author":["Tony Garcia"],"keywords":"Crime, Local, Local Las Vegas, Robberies, mc-crime, Tony Garcia","description":"<p>The men entered the store just before 3:45 p.m. Nov. 28 on the 4400 block of West Charleston Boulevard.<\/p>","articleSection":"Robberies"}</script>
		<!-- END parsely metadata tag -->
			</head>

<body class="post-template-default single single-post postid-1912772 single-format-standard wp-custom-logo">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":1,"content_source":"Local","metrics":{"pageType":"article","mediaType":"article","articleId":1912772,"articlePublishTime":"2019-12-12T20:50:31+00:00","articleUpdateTime":"2019-12-12T20:50:50+00:00","articleType":"post","author":["Tony Garcia"],"articleSource":"Local","section":"Robberies","categories":["Robberies","Crime","Local","Local Las Vegas"],"hierarchy":"Crime | Robberies","hl-category":"Crime"}}];
			function gtag() {
				if (!arguments || 'event' !== arguments[0] || !arguments[2] || !arguments[2].event_category || !arguments[2].event_action || !arguments[2].event_label) {
					return;
				}

				var data = arguments[2];
				dataLayer.push({
					'event': 'GAEvent',
					'category': data.event_category,
					'action': data.event_action,
					'label': data.event_label
				});
			}
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJQX3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-WJQX3C");</script>
		<!-- End Google Tag Manager -->
		
	<header id="header-main">
		<!-- #menu-top -->
		<div class="rj-container menu-top-container">
			<div id="menu-top">
				<div class="menu-top-helper">
					<div id="button-nav-toggle" class="menu-bars">
						<i class="fa fa-bars" aria-hidden="true"></i>
					</div>
					<div id="rjth-region-header">
						<div id="rj_widget_text-353" class="rj-widget-num-1 rj-widget-first rj-widget-odd top-logo-container rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-logo">
<a href="/" title="rj-logo" rel="home" itemprop="url"><img src="https://www.reviewjournal.com/wp-content/uploads/2019/02/rj_logo_black.png?w=400" alt="logo-top" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/02/rj_logo_black.png?w=400&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2019/02/rj_logo_black.png?w=400" / alt="logo-top"></noscript></a>
</div>

<div class="rj-skyline">
    <a href="/" title="rj-skyline">
<img src="https://www.reviewjournal.com/wp-content/uploads/2019/05/skyline_w_logo.png?w=410" alt="skyline" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/skyline_w_logo.png?w=410&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2019/05/skyline_w_logo.png?w=410" alt="skyline" /></noscript>
</a>
</div></div>
		</div><div id="rj_widget_text-355" class="rj-widget-num-2 rj-widget-last rj-widget-even subs-menu-container rj-widget rj_widget_text">		<div class="textwidget"><div class="subs-menu">
    <a id="mg2-subscribe-link" class="subs-elem bg-red subs-now rj-paywall-subscribe" href="https://checkout.reviewjournal.com/def?g2i_source=referral&g2i_medium=internet&g2i_campaign=default&g2i_or_p=default" target="_blank">SUBSCRIBE</a>
    <div class="subs-popup">
        <div class="subs-traiangle"></div>
        <div class="info-box">
            <div class="field-title">Support local journalism.</div>
            <div class="field-link"><a target="_blank" href="https://checkout.reviewjournal.com/def?g2i_source=referral&g2i_medium=internet&g2i_campaign=infobox&g2i_or_p=infobox">Offers starting at 99&cent;/month</a></div>
        </div>
    </div>
    <a id="mg2-manage-account-link" class="subs-elem bg-red" href="https://account.reviewjournal.com/" target="_blank">MANAGE</a>
    <a id="mg2-activate-link" data-mg2-action="activation" class="subs-elem">ACTIVATE</a>
    <a id="mg2-login-link" data-mg2-action="activation" class="subs-elem subs-sign-in rj-paywall-signin" target="_blank">SIGN IN</a>
    <a id="mg2-logout-link" class="subs-elem">SIGN OUT</a>
</div>
<style>
#menu-top {
    z-index: 1036;
    overflow: visible;
}
.subs-menu .subs-popup {
    display: none;
    position: absolute;
    right: 0;
    width: 235px;
}
.subs-menu #mg2-subscribe-link:hover + .subs-popup {
    display: block;
}
.subs-popup:hover {
     display: block;
}
.subs-traiangle {
    width: 0; 
    height: 0; 
    border-left: 10px solid transparent;
    border-right: 10px solid transparent;
    border-bottom: 10px solid #000;
    position: relative;
    top: 1px;
    left: 190px;
}
.subs-traiangle:before {
    content: '';
    display: block;
    position: absolute;
    left: -8px;
    top: 2px;
    width: 0; 
    height: 0; 
    border-left: 8px solid transparent;
    border-right: 8px solid transparent;
    border-bottom: 8px solid #fff;
}
@media (min-width: 768px) {
    .subs-traiangle {
        left: 130px;
    }
}
.subs-popup .info-box {
    padding: 10px 20px;
    font-size: 14px;
    background-color: #fff;
    border: solid 1px #000;
}
.subs-popup .info-box .field-title {
    font-size: 16px;
    font-weight: bold;
    color: #000;
    margin-bottom: 5px;
}
.subs-popup .info-box .field-link a {
    color: #000;
    text-decoration: underline;
}
</style></div>
		</div>					</div><!-- #rjth-region-header -->

									</div>
			</div>
		</div>
		<!-- end #menu-top -->

		<div class="rj-container menu-main-container">
			<div id="menu-main">
				<div class="menu-weather">
					<a href="/weather" title="Weather Forecast">
						<span class="wdegrees">58°F</span>
						<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/darksky_icon/partly-cloudy-day.png" />
					</a>
				</div>
									<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-103719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103719"><a href="https://www.reviewjournal.com/./news/">News</a></li>
<li id="menu-item-103830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103830"><a href="https://www.reviewjournal.com/./local/">Local</a></li>
<li id="menu-item-103720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103720"><a href="https://www.reviewjournal.com/./sports/">Sports</a></li>
<li id="menu-item-103722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103722"><a href="https://www.reviewjournal.com/./business/">Business</a></li>
<li id="menu-item-103725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103725"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a></li>
<li id="menu-item-103724" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103724"><a href="https://www.reviewjournal.com/./crime/">Crime</a></li>
<li id="menu-item-103721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103721"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-1877390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1877390"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-1166454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166454"><a href="https://www.reviewjournal.com/media-index/">Videos</a></li>
<li id="menu-item-1666637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1666637"><a target="_blank" rel="noopener noreferrer" href="https://obits.reviewjournal.com/obituaries/lvrj/">Obits</a></li>
</ul></div>								<div class="menu-search">
					<div class="menu-search-helper">
						<form action="https://www.reviewjournal.com/" class="search-form">
							<input class="search-text" name="s" placeholder="Enter your search term..." type="search">
						</form>
						<a class="search-icon" title="search icon">
							<i class="fa fa-search" aria-hidden="true"></i>
						</a>
					</div>
				</div>
			</div>
		</div>

		<!-- #menu-slide -->
		<div id="side-rail-nav" class="side-rail-nav">
			<a href="#" id="close-side-rail-nav"></a>

			<div id="weather-widget">
				<div class="wdegrees">58°F</div>
				<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/darksky_icon/partly-cloudy-day.png" />
				<span>Partly Cloudy</span>
				<div class="wcity"><a href="/weather" title="Weather Forecast">Las Vegas NV</a></div>
			</div>

			<form action="https://www.reviewjournal.com/" class="search-form">
				<input class="search-text" name="s" placeholder="search..." type="search">
				<a class="search-icon" title="search icon">
					<i class="fa fa-search" aria-hidden="true"></i>
				</a>
			</form>

			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-865633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865633"><a href="/">Home</a></li>
<li id="menu-item-865634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865634"><a href="https://www.reviewjournal.com/./news/">News</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./news/"><strong>News</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985517"><a href="https://www.reviewjournal.com/./news/education/">Education</a></li>
	<li id="menu-item-985518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985518"><a href="https://www.reviewjournal.com/./news/politics-and-government/">Politics and Government</a>
	<ul class="sub-menu">
		<li id="menu-item-1896012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1896012"><a href="https://www.reviewjournal.com/tag/judging-judges/">Judging the Judges 2019</a></li>
		<li id="menu-item-1885304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1885304"><a href="https://www.reviewjournal.com/./news/politics-and-government/the-middle/">The Middle</a></li>
		<li id="menu-item-985539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985539"><a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">Clark County</a></li>
		<li id="menu-item-985540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985540"><a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">Las Vegas</a></li>
		<li id="menu-item-985541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985541"><a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">Nevada</a></li>
		<li id="menu-item-1685456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1685456"><a href="https://www.reviewjournal.com/tag/municipal-elections/">Municipal Elections</a></li>
	</ul>
</li>
	<li id="menu-item-865636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865636"><a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-985520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985520"><a href="https://www.reviewjournal.com/./news/science-and-technology/">Science and Technology</a></li>
	<li id="menu-item-985521" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985521"><a href="https://www.reviewjournal.com/./news/special-features/">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1649702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1649702"><a href="https://www.reviewjournal.com/./news/despair/">State of Despair</a></li>
	</ul>
</li>
	<li id="menu-item-865637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865637"><a href="https://www.reviewjournal.com/./news/news-columns/">News Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865640"><a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">Road Warrior</a></li>
		<li id="menu-item-865638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865638"><a href="https://www.reviewjournal.com/./news/news-columns/on-education/">On Education</a></li>
	</ul>
</li>
	<li id="menu-item-865635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865635"><a href="https://www.reviewjournal.com/./news/military/">Military</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865644"><a href="https://www.reviewjournal.com/./local/">Local</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./local/"><strong>Local</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1337365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1337365"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
	<li id="menu-item-985551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985551"><a href="https://www.reviewjournal.com/./local/east-valley/">East Valley</a></li>
	<li id="menu-item-985552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985552"><a href="https://www.reviewjournal.com/./local/henderson/">Henderson</a></li>
	<li id="menu-item-865646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865646"><a href="https://www.reviewjournal.com/./local/local-las-vegas/">Las Vegas</a>
	<ul class="sub-menu">
		<li id="menu-item-985569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985569"><a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865647"><a href="https://www.reviewjournal.com/./local/local-nevada/">Nevada</a>
	<ul class="sub-menu">
		<li id="menu-item-1847113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847113"><a href="https://www.reviewjournal.com/tag/storm-area-51/">Storm Area 51</a></li>
	</ul>
</li>
	<li id="menu-item-865648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865648"><a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></li>
	<li id="menu-item-985556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985556"><a href="https://www.reviewjournal.com/./local/southwest/">Southwest</a></li>
	<li id="menu-item-985557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985557"><a href="https://www.reviewjournal.com/./local/summerlin/">Summerlin/Centennial Hills</a></li>
	<li id="menu-item-985558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985558"><a href="https://www.reviewjournal.com/./local/the-strip/">The Strip</a></li>
	<li id="menu-item-865645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865645"><a href="https://www.reviewjournal.com/./local/local-columns/">Local Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985564"><a href="https://www.reviewjournal.com/./local/local-columns/bob-morris/">Bob Morris</a></li>
		<li id="menu-item-985565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985565"><a href="https://www.reviewjournal.com/./local/local-columns/deborah-wall/">Deborah Wall</a></li>
		<li id="menu-item-985566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985566"><a href="https://www.reviewjournal.com/./local/local-columns/herb-jaffe/">Herb Jaffe</a></li>
		<li id="menu-item-1458330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458330"><a href="https://www.reviewjournal.com/./local/local-columns/natalie-burt/">Natalie Burt</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1230490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230490"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-865650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865650"><a href="https://www.reviewjournal.com/./sports/">Sports</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./sports/"><strong>Sports</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1708239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708239"><a href="https://www.reviewjournal.com/./sports/raiders/">Raiders</a></li>
	<li id="menu-item-1815533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815533"><a href="https://www.reviewjournal.com/./sports/goldenknights/">Golden Knights</a></li>
	<li id="menu-item-1815528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815528"><a href="https://www.reviewjournal.com/./sports/aces/">Aces</a></li>
	<li id="menu-item-1815529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815529"><a href="https://www.reviewjournal.com/./sports/aviators/">Aviators</a></li>
	<li id="menu-item-865654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865654"><a href="https://www.reviewjournal.com/./sports/unlv/">UNLV</a>
	<ul class="sub-menu">
		<li id="menu-item-865655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865655"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-basketball/">UNLV Basketball</a></li>
		<li id="menu-item-865656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865656"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">UNLV Football</a></li>
	</ul>
</li>
	<li id="menu-item-865683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865683"><a href="https://www.reviewjournal.com/./sports/betting/">Betting</a></li>
	<li id="menu-item-1910421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1910421"><a href="https://www.reviewjournal.com/./sports/football/las-vegas-bowl/">Las Vegas Bowl</a></li>
	<li id="menu-item-1896014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1896014"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">National Finals Rodeo</a></li>
	<li id="menu-item-1816339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816339"><a href="https://www.reviewjournal.com/./nevada-preps/">Nevada Preps</a></li>
	<li id="menu-item-865651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865651"><a href="https://www.reviewjournal.com/./sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985588"><a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">Ed Graney</a></li>
		<li id="menu-item-865652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865652"><a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">Ron Kantowski</a></li>
		<li id="menu-item-1868535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1868535"><a href="https://www.reviewjournal.com/./sports/sports-columns/greg-bedard/">Greg A. Bedard</a></li>
		<li id="menu-item-865653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865653"><a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a></li>
		<li id="menu-item-1480851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480851"><a href="https://www.reviewjournal.com/./sports/sports-columns/mike-brunker/">Mike Brunker</a></li>
		<li id="menu-item-985587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985587"><a href="https://www.reviewjournal.com/./sports/sports-columns/brian-hurlburt/">Brian Hurlburt</a></li>
		<li id="menu-item-985589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985589"><a href="https://www.reviewjournal.com/./sports/sports-columns/in-the-outdoors/">In The Outdoors</a></li>
	</ul>
</li>
	<li id="menu-item-1468545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1468545"><a href="https://www.reviewjournal.com/sports/todays-local-and-national-sports-schedule/">On TV/Radio</a></li>
	<li id="menu-item-1815534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815534"><a href="https://www.reviewjournal.com/./sports/lights/">Lights FC</a></li>
	<li id="menu-item-865687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865687"><a href="https://www.reviewjournal.com/./sports/mma-ufc/">MMA and UFC</a></li>
	<li id="menu-item-865685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865685"><a href="https://www.reviewjournal.com/./sports/football/">Football</a>
	<ul class="sub-menu">
		<li id="menu-item-1685582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1685582"><a href="https://www.reviewjournal.com/./sports/nfl-draft/">2020 NFL Draft</a></li>
	</ul>
</li>
	<li id="menu-item-865682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865682"><a href="https://www.reviewjournal.com/./sports/basketball/">Basketball</a></li>
	<li id="menu-item-865684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865684"><a href="https://www.reviewjournal.com/./sports/boxing/">Boxing</a></li>
	<li id="menu-item-1815530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815530"><a href="https://www.reviewjournal.com/./sports/baseball/">Baseball</a></li>
	<li id="menu-item-1526267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526267"><a href="https://www.reviewjournal.com/tag/esports-video-gaming/">Esports</a></li>
	<li id="menu-item-865686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865686"><a href="https://www.reviewjournal.com/./sports/golf/">Golf</a></li>
	<li id="menu-item-865688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865688"><a href="https://www.reviewjournal.com/./sports/motor-sports/">Motor Sports</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865657"><a href="https://www.reviewjournal.com/./business/">Business</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./business/"><strong>Business</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865660"><a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &#038; Gaming</a></li>
	<li id="menu-item-1565884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1565884"><a href="https://www.reviewjournal.com/./business/conventions/">Conventions</a>
	<ul class="sub-menu">
		<li id="menu-item-1905620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1905620"><a href="https://www.reviewjournal.com/./business/conventions/ces/">CES 2020</a></li>
	</ul>
</li>
	<li id="menu-item-865661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865661"><a href="https://www.reviewjournal.com/./business/energy/">Energy</a></li>
	<li id="menu-item-865663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865663"><a href="https://www.reviewjournal.com/./business/housing/">Housing</a></li>
	<li id="menu-item-1462780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1462780"><a href="https://www.reviewjournal.com/tag/the-ladder/">The Ladder</a></li>
	<li id="menu-item-985593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985593"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
	<li id="menu-item-985594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985594"><a href="https://www.reviewjournal.com/./business/tourism/">Tourism</a></li>
	<li id="menu-item-865658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865658"><a href="https://www.reviewjournal.com/./business/business-columns/">Business Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865659"><a href="https://www.reviewjournal.com/./business/business-columns/inside-gaming/">Inside Gaming</a></li>
		<li id="menu-item-985595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985595"><a href="https://www.reviewjournal.com/./business/business-columns/real-estate-insider/">Real Estate Insider</a></li>
	</ul>
</li>
	<li id="menu-item-865662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865662"><a href="https://www.reviewjournal.com/./business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-1221068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221068"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-1221069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221069"><a href="https://www.bizbuysell.com/search/nv/las-vegas-businesses-for-sale/12">Businesses for Sale</a></li>
	<li id="menu-item-1221071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1221071"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1877452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1877452"><a href="http://businesspress.vegas">Business Press</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865664"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./opinion/"><strong>Opinion</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985596"><a href="https://www.reviewjournal.com/./opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1479832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1479832"><a href="https://www.reviewjournal.com/./opinion/michael-ramirez/">Michael Ramirez cartoons</a></li>
	<li id="menu-item-865665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865665"><a href="https://www.reviewjournal.com/./opinion/letters/">Letters</a></li>
	<li id="menu-item-865666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865666"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/">Opinion Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985599"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/wayne-allyn-root/">Wayne Allyn Root</a></li>
		<li id="menu-item-985527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985527"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-joecks/">Victor Joecks</a></li>
		<li id="menu-item-1419866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419866"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/debra-saunders/">Debra J. Saunders</a></li>
		<li id="menu-item-1612890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1612890"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/steve-sebelius/">Steve Sebelius</a></li>
		<li id="menu-item-1832433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1832433"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/richard-a-epstein/">Richard A. Epstein</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865667" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865667"><a href="https://www.reviewjournal.com/./crime/">Crime</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./crime/"><strong>Crime</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865668"><a href="https://www.reviewjournal.com/./crime/courts/">Courts</a></li>
	<li id="menu-item-865669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865669"><a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a></li>
	<li id="menu-item-985600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-985600"><a href="https://www.reviewjournal.com/./crime/robberies/">Robberies</a></li>
	<li id="menu-item-985602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985602"><a href="https://www.reviewjournal.com/./crime/sex-crimes/">Sex Crimes</a></li>
	<li id="menu-item-985604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985604"><a href="https://www.reviewjournal.com/./crime/shootings/">Shootings</a></li>
	<li id="menu-item-985605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985605"><a href="https://www.reviewjournal.com/./crime/stabbings/">Stabbings</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865670"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./entertainment/"><strong>Entertainment</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1896013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1896013"><a href="https://www.reviewjournal.com/./entertainment/new-years-eve-in-vegas/">New Year’s Eve</a></li>
	<li id="menu-item-865671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865671"><a href="https://www.reviewjournal.com/./entertainment/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-865672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865672"><a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-865677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865677"><a href="https://www.reviewjournal.com/./entertainment/food/">Food</a></li>
	<li id="menu-item-985610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985610"><a href="https://www.reviewjournal.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-985613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985613"><a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-985615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985615"><a href="https://www.reviewjournal.com/./entertainment/shows/">Shows</a></li>
	<li id="menu-item-985611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985611"><a href="https://www.reviewjournal.com/./entertainment/music/">Music</a></li>
	<li id="menu-item-985616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985616"><a href="https://www.reviewjournal.com/./entertainment/tv/">TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1095255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095255"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865673"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">Entertainment Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865674"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/christopher-lawrence/">Christopher Lawrence</a></li>
		<li id="menu-item-865675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865675"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/heidi-knapp-rinella/">Heidi Knapp Rinella</a></li>
		<li id="menu-item-985626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985626"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/trip-of-the-week/">Trip of the Week</a></li>
		<li id="menu-item-865676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865676"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></li>
		<li id="menu-item-985625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985625"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/sounding-off/">Sounding Off</a></li>
	</ul>
</li>
	<li id="menu-item-1132929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132929"><a href="https://www.reviewjournal.com/events/">Events</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865678"><a href="https://www.reviewjournal.com/./life/">Life</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./life/"><strong>Life</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-992723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992723"><a href="https://www.reviewjournal.com/comics/">Comics</a></li>
	<li id="menu-item-1456510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456510"><a href="https://www.reviewjournal.com/games/">Games</a></li>
	<li id="menu-item-985627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985627"><a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a></li>
	<li id="menu-item-985628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985628"><a href="https://www.reviewjournal.com/./life/health/">Health</a></li>
	<li id="menu-item-985629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985629"><a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-865679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865679"><a href="https://www.reviewjournal.com/./life/recreation/">Recreation</a>
	<ul class="sub-menu">
		<li id="menu-item-1820209" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1820209"><a href="https://www.reviewjournal.com/life/best-hikes-near-las-vegas-the-las-vegas-hiking-guide/">Las Vegas Hiking Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865680"><a href="https://www.reviewjournal.com/./life/religion/">Religion</a></li>
	<li id="menu-item-985630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985630"><a href="https://www.reviewjournal.com/./life/travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1901968" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1901968"><a href="https://www.reviewjournal.com/rj-magazine/">RJ Magazine</a></li>
<li id="menu-item-865695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865695"><a href="/media-index/">Videos</a></li>
<li id="menu-item-1500951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500951"><a href="https://www.reviewjournal.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1543229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543229"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
<li id="menu-item-865696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865696"><a href="https://obits.reviewjournal.com/obituaries/lvrj/">Obituaries</a>
<div class="dropdown">
<h4><a href="https://obits.reviewjournal.com/obituaries/lvrj/"><strong>Obituaries</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865697"><a href="https://obits.reviewjournal.com/obituaries/lvrj/">Today&#8217;s Obituaries</a></li>
	<li id="menu-item-865698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865698"><a href="https://placement.memoriams.com/LasVegasReviewJournal/Memoriams">Submit an obit</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049438"><a href="https://www.reviewjournal.com/./autos/">Autos</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./autos/"><strong>Autos</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1841636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1841636"><a href="http://flipbooks.reviewjournal.com/NiftyNickel/index.php">Nifty Ride/Rev This Week</a></li>
	<li id="menu-item-1049441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049441"><a href="https://www.reviewjournal.com/./autos/auto-news/">Auto News</a></li>
	<li id="menu-item-1049446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049446"><a href="https://www.reviewjournal.com/./autos/dealer-news/">Dealer News</a></li>
	<li id="menu-item-865703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865703"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865704"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049439"><a href="https://www.reviewjournal.com/./homes/">Homes</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./homes/"><strong>Homes</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049455"><a href="https://www.reviewjournal.com/./homes/advertising-features/">Provided Content</a></li>
	<li id="menu-item-1049440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049440"><a href="https://www.reviewjournal.com/./homes/new-homes/">New Homes</a></li>
	<li id="menu-item-997236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997236"><a href="https://www.reviewjournal.com/./homes/real-estate-millions/">Real Estate Millions</a></li>
	<li id="menu-item-1049456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049456"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1184125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184125"><a href="/homes-agents">Featured Agents</a></li>
	<li id="menu-item-865708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865708"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-865709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865709"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865710"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1400985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1400985"><a href="https://jobs.reviewjournal.com/">Jobs</a></li>
<li id="menu-item-865720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865720"><a href="http://classifieds.reviewjournal.com/">Classifieds</a>
<div class="dropdown">
<h4><a href="http://classifieds.reviewjournal.com/"><strong>Classifieds</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865725"><a href="http://classifieds.reviewjournal.com/nv/services/search">Service Directory</a></li>
	<li id="menu-item-1626559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626559"><a href="http://classifieds.reviewjournal.com/nv/transportation/search">Transportation</a></li>
	<li id="menu-item-1626558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626558"><a href="http://classifieds.reviewjournal.com/nv/merchandise/search">Merchandise</a></li>
	<li id="menu-item-991087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991087"><a href="https://www.reviewjournal.com/legal-notices/">Legal Information</a></li>
	<li id="menu-item-1626556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626556"><a href="http://classifieds.reviewjournal.com/nv/real-estate-for-sale/search">Real Estate Classifieds</a></li>
	<li id="menu-item-1386860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386860"><a href="http://classifieds.reviewjournal.com/nv/auctions-garage-sales/search">Garage Sales</a></li>
	<li id="menu-item-1626555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626555"><a href="http://classifieds.reviewjournal.com/nv/pets-livestock/search">Pets</a></li>
	<li id="menu-item-1626557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626557"><a href="http://classifieds.reviewjournal.com/nv/rental-properties/search">Rentals</a></li>
	<li id="menu-item-991779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991779"><a href="https://www.reviewjournal.com/classifieds-faq/">FAQ</a></li>
	<li id="menu-item-865727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865727"><a href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
	<li id="menu-item-1001491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001491"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
	<li id="menu-item-992020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992020"><a href="https://www.reviewjournal.com/coupons/">Coupons</a></li>
	<li id="menu-item-1001509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001509"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1160536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160536"><a href="https://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-1047494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047494"><a href="https://www.reviewjournal.com/circulars/">Circulars</a></li>
<li id="menu-item-1239651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239651"><a href="https://www.reviewjournal.com/archive/">Headlines</a></li>
<li id="menu-item-1048605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048605"><a href="https://www.reviewjournal.com/contests/">Contests</a></li>
<li id="menu-item-1581993" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1581993"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
<li id="menu-item-1136176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1136176"><a href="/brandpublishing">Sponsored Content</a>
<div class="dropdown">
<h4><a href="/brandpublishing"><strong>Sponsored Content</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1621743" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621743"><a href="https://www.reviewjournal.com/brandpublishing/./advertorial-articles/">Advertorial Articles</a></li>
	<li id="menu-item-1621747" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621747"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-education/">Education</a></li>
	<li id="menu-item-1621744" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621744"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-business/">Business</a></li>
	<li id="menu-item-1621748" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621748"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-entertainment/">Entertainment</a></li>
	<li id="menu-item-1621749" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621749"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-health/">Health</a></li>
	<li id="menu-item-1621745" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621745"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-local/">Local</a></li>
	<li id="menu-item-1621746" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621746"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-realestate/">Real Estate</a></li>
	<li id="menu-item-1621750" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621750"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-986744" class="subscriptions-link menu-item menu-item-type-custom menu-item-object-custom menu-item-986744"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-1585931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1585931"><a href="https://www.reviewjournal.com/email-alerts/">Newsletters</a></li>
<li id="menu-item-986724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986724"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-986725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986725"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>		</div>
		<!-- end #menu-slide -->
	</header>

	<!-- summit ads -->
	<!-- begin region topsponsor -->
		<!-- end region topsponsor -->

	<div id="page" class="site">

		
		<div id="content" class="site-content">

	<div id="rjth-region-above-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div id="rj_widget_text-380" class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper"><div id="ad-high_impact_1"></div></div>

<div class="separator-horizontal"></div></div>
		</div>		</div>
	</div><!-- #rjth-region-above-article-content -->

	<div class="rj-container-fluid">
		<div class="rj-post-post">
			

												<div class="rj-container">
						<ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								<a itemprop="item" href="/">
									<span itemprop="name">Home</span>
								</a>
								<meta itemprop="position" content="1" />
							</li>
																						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/crime/">
										<span itemprop="name">Crime</span>
									</a>
									<meta itemprop="position" content="2" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/crime/robberies/">
										<span itemprop="name">Robberies</span>
									</a>
									<meta itemprop="position" content="3" />
								</li>
													</ul>
					</div>
					
<div class="rj-container">

<div class="rj-zone">
	<article id="post-1912772" data-template="7"
	         data-content-source="Local" class="rj-story rj-story-full has-image rj-story-full-7 has-right-sidebar post-1912772 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local category-local-las-vegas category-robberies tag-mc-crime rj_author-tony-garcia">

		<header class="entry-header">
			
			<div class="rj-field-main-category category-robberies">
			<a href="https://www.reviewjournal.com/crime/robberies/">Robberies</a>
		</div>
	
<h1 class="entry-title">3 sought in Thanksgiving theft at Las Vegas shoe store</h1>
<div class="post-excerpt" style="display: none;">
	<p>The men entered the store just before 3:45 p.m. Nov. 28 on the 4400 block of West Charleston Boulevard.</p>
</div>
		</header><!-- .entry-header -->

		<div class="rj-gallery-container">
			<div class="rj-gallery"></div>
					</div>

		<div class="entry-info-cont">
			<div class="entry-info">
				<div class="info-left">
								<div class="byline-block single-coauthor coauthor-has-image">
									<a class="author-logo" href="https://www.reviewjournal.com/staff/tony-garcia/">
						<img width="100" height="100" src="https://www.reviewjournal.com/wp-content/uploads/2019/03/Tony-Garcia_031219kc.jpg?w=100&amp;h=100&amp;crop=1" class="attachment-rjth-author-thumb size-rjth-author-thumb rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/03/Tony-Garcia_031219kc.jpg?resize=100,100 100w, https://www.reviewjournal.com/wp-content/uploads/2019/03/Tony-Garcia_031219kc.jpg?resize=300,300 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/03/Tony-Garcia_031219kc.jpg?w=100&amp;h=100&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
								<div class="rj-field-byline">By					<a href="https://www.reviewjournal.com/staff/tony-garcia/" rel="tag">Tony Garcia</a>											<span class="byline-pub">
															<span class="byline-pub-separator">/</span>
														<span class="byline-pub-text">Las Vegas Review-Journal</span>
						</span>
									</div>
				<div class="rj-field-published-time">
					December 12, 2019 - 12:50 pm				</div>
			</div>
						</div>
				<div class="rj-story-social">
							<a class="share-facebook" data-pretext="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1912772" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1912772"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-facebook"></i></a>
		<a class="share-twitter" data-pretext="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1912772&amp;via=reviewjournal" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1912772&#038;via=reviewjournal&#038;text=3%20sought%20in%20Thanksgiving%20theft%20at%20Las%20Vegas%20shoe%20store"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-twitter"></i></a>
		<a class="share-email" data-subject="[Shared Post] 3 sought in Thanksgiving theft at Las Vegas shoe store" data-url="https://www.reviewjournal.com/post/1912772" data-sitename="Las Vegas Review-Journal" href="mailto:?&subject=[Shared Post] 3 sought in Thanksgiving theft at Las Vegas shoe store&body=You may be interested in the following post: https://www.reviewjournal.com/post/1912772"><i
				aria-hidden="true" class="fa fa-envelope"></i></a>
						</div>
				<div class="rj-clear">&nbsp;</div>
			</div><!-- .entry-info -->
		</div><!-- .entry-info-cont -->

		
		<div class="entry-content">
			<template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2019/12/13108692_web1_Shoe6.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Police are searching for these men in connection to a grand larceny investigation on Thursday, ..." src="https://www.reviewjournal.com/wp-content/uploads/2019/12/13108692_web1_Shoe6.jpg" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/12/13108692_web1_Shoe6.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2019/12/13108692_web1_Shoe6.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2019/12/13108692_web1_Shoe6.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/12/13108692_web1_Shoe6.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Police are searching for these men in connection to a grand larceny investigation on Thursday, ..." src="https://www.reviewjournal.com/wp-content/uploads/2019/12/13108692_web1_Shoe6.jpg" srcset="https://www.reviewjournal.com/wp-content/uploads/2019/12/13108692_web1_Shoe6.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2019/12/13108692_web1_Shoe6.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2019/12/13108692_web1_Shoe6.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Police are searching for these men in connection to a grand larceny investigation on Thursday, Nov. 28, 2019, on the 4400 block of West Charleston Boulevard in Las Vegas. (Las Vegas Metropolitan Police Department)</div></div></template>
<p>Police are seeking the public&#8217;s help to identify three men in connection to a theft at a shoe store on Thanksgiving in the central Las Vegas Valley.</p>
<p>The men entered the store just before 3:45 p.m. Nov. 28 on the 4400 block of West Charleston Boulevard, near Arville Street, according to the Las Vegas police Spring Valley Area Command Twitter account. They left with about $900 in merchandise.</p>
<p><center></p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">If you recognize these individuals or have any information, pls contact Detective B. Sakoff at (702) 828-1926 or B9681S@LVMPD.com ref event number LLV191100132265. To remain anonymous please contact Crime Stoppers of Nevada at (702) 385-5555 or visit <a href="https://t.co/UZ95SQXI4m">https://t.co/UZ95SQXI4m</a> <a href="https://t.co/86wfg8UVcj">pic.twitter.com/86wfg8UVcj</a></p>
<p>&mdash; LVMPD SVAC (@LVMPDSVAC) <a href="https://twitter.com/LVMPDSVAC/status/1205213073134374912?ref_src=twsrc%5Etfw">December 12, 2019</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center></p>
<p>If you recognize these individuals or have any information, contact Detective Sakoff at (702) 828-1926 or <a href="mailto:B9681S@LVMPD.com" target="_blank" rel="noopener noreferrer">B9681S@LVMPD.com</a>, using event No. LLV191100132265, or leave an anonymous tip with <a href="https://crimestoppersofnv.com/" target="_blank" rel="noopener noreferrer">Crime Stoppers</a> at 702-385-5555.</p>
<p>Contact Tony Garcia at <a href="mailto:tgarcia@reviewjournal.com" target="_blank" rel="noopener noreferrer">tgarcia@reviewjournal.com</a> or 702-383-0307. Follow <a href="https://www.twitter.com/@TonyGLVNews" target="_blank" rel="noopener noreferrer">@TonyGLVNews</a> on Twitter.</p>

														<iframe style="width:100%; height:300px; border:0" frameborder="0" allowfullscreen src="about:blank" data-lazy-src="https://www.google.com/maps/embed/v1/place?key=AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw&#038;q=4400%20West%20Charleston%20Boulevard%2C%20Las%20Vegas%20NV" class="rj-lazy-load lazy-iframe"></iframe><noscript><iframe
						style="width:100%; height:300px; border:0"
						frameborder="0" allowfullscreen
						src="https://www.google.com/maps/embed/v1/place?key=AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw&#038;q=4400%20West%20Charleston%20Boulevard%2C%20Las%20Vegas%20NV"></iframe></noscript>
									
		
			<div class="rj-content-last-elem"></div>
		</div><!-- .entry-content -->
		<div class="rj-isidebar"></div>

		<footer class="entry-footer"  style="display: none;" >
	<span class="tags-links cat-links">Posted on: <a href="https://www.reviewjournal.com/./crime/" rel="category tag">Crime</a>, <a href="https://www.reviewjournal.com/./local/" rel="category tag">Local</a>, <a href="https://www.reviewjournal.com/./local/local-las-vegas/" rel="category tag">Local Las Vegas</a>, <a href="https://www.reviewjournal.com/./crime/robberies/" rel="category tag">Robberies</a></span><br/><span class="tags-links">Tagged: <a href="https://www.reviewjournal.com/tag/mc-crime/" rel="tag">mc-crime</a></span><br/></footer><!-- .entry-footer -->

		
	</article><!-- #post-## -->

	<div class="separator-vertical"></div>

	<div id="rj-region-sidebar-1" class="widget-area rj-region rj-right-side">
		<div id="rj_widget_text-364" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper">
  <div id="ad-infeed_1x1_1x2_1"></div>
</div></div>
		</div><div id="rj_widget_text-365" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="xrj-scroll-lock" data-top="72" data-end-elem="#rj-region-sidebar-1" style="z-index:20;">
    <div style="background-color:#fff; border-top:solid 1px #fff; border-bottom:solid 1px #fff;">
        <div class="separator-horizontal"></div>

        <div class="rj-gutter-mobile">
            		<div class="rj-most-view"
			 data-provider="parsely"
			 data-title="MOST READ"
			 data-start="24h"
			 data-story-num="5"
			 data-section=""
			 data-tag=""
						 data-sort="views"
								>
							<div class="rj-widget-title">MOST READ</div>
						<div class="field-story">
										<a class="mv-story has-video"
						   data-view="19378"
						   href="https://www.reviewjournal.com/post/1912346?itm_source=parsely-api">
							<span class="field-number">1</span>
							<div class="field-title">2019 NFR Las Vegas 7th go-round results</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="2019 NFR Las Vegas 7th go-round results" src="https://www.reviewjournal.com/wp-content/uploads/2019/12/ljfxy0uG-1920.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/12/ljfxy0uG-1920.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="2019 NFR Las Vegas 7th go-round results"
								     src="https://www.reviewjournal.com/wp-content/uploads/2019/12/ljfxy0uG-1920.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
																	<div class="play-button pb-bot-left"></div>
															</div>
						</a>
										<a class="mv-story has-video"
						   data-view="15893"
						   href="https://www.reviewjournal.com/post/1911535?itm_source=parsely-api">
							<span class="field-number">2</span>
							<div class="field-title">2019 NFR Las Vegas 6th go-round results</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="2019 NFR Las Vegas 6th go-round results" src="https://www.reviewjournal.com/wp-content/uploads/2019/12/7d4j2yWp-1280.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/12/7d4j2yWp-1280.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="2019 NFR Las Vegas 6th go-round results"
								     src="https://www.reviewjournal.com/wp-content/uploads/2019/12/7d4j2yWp-1280.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
																	<div class="play-button pb-bot-left"></div>
															</div>
						</a>
										<a class="mv-story "
						   data-view="12092"
						   href="https://www.reviewjournal.com/post/1911345?itm_source=parsely-api">
							<span class="field-number">3</span>
							<div class="field-title">Family was with Elvis tribute artist Trent Carlini when he died in Las Vegas</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Family was with Elvis tribute artist Trent Carlini when he died in Las Vegas" src="https://www.reviewjournal.com/wp-content/uploads/2019/12/13097950_web1_webELVIS-Carlini-122906.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/12/13097950_web1_webELVIS-Carlini-122906.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Family was with Elvis tribute artist Trent Carlini when he died in Las Vegas"
								     src="https://www.reviewjournal.com/wp-content/uploads/2019/12/13097950_web1_webELVIS-Carlini-122906.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="12049"
						   href="https://www.reviewjournal.com/post/1912245?itm_source=parsely-api">
							<span class="field-number">4</span>
							<div class="field-title">NFR family honors life of boy with rodeo cowboy dreams</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="NFR family honors life of boy with rodeo cowboy dreams" src="https://www.reviewjournal.com/wp-content/uploads/2019/12/13098111_web1_web-NFR-MAX-DEC10-19_120919kc_001.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/12/13098111_web1_web-NFR-MAX-DEC10-19_120919kc_001.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="NFR family honors life of boy with rodeo cowboy dreams"
								     src="https://www.reviewjournal.com/wp-content/uploads/2019/12/13098111_web1_web-NFR-MAX-DEC10-19_120919kc_001.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
										<a class="mv-story has-video"
						   data-view="6763"
						   href="https://www.reviewjournal.com/post/1911377?itm_source=parsely-api">
							<span class="field-number">5</span>
							<div class="field-title">Virgin Trains updates timeline for Las Vegas-to-Southern Cal train</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Virgin Trains updates timeline for Las Vegas-to-Southern Cal train" src="https://www.reviewjournal.com/wp-content/uploads/2019/12/kfOuugQM-1920.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/12/kfOuugQM-1920.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Virgin Trains updates timeline for Las Vegas-to-Southern Cal train"
								     src="https://www.reviewjournal.com/wp-content/uploads/2019/12/kfOuugQM-1920.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
																	<div class="play-button pb-bot-left"></div>
															</div>
						</a>
							</div>
		</div>
		
        </div>

        <div class="separator-horizontal"></div>
    </div>
</div></div>
		</div><div id="rj_widget_text-366" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-scroll-lock" data-top="100" data-end-elem="#rj-region-sidebar-1">
<div style="min-height:320px;">
<div class="rj-ads-wrapper"><div id="ad-sidebar_1"></div></div>
</div>
</div></div>
		</div><div id="rj_widget_text-367" class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
   (function ($) {
      $(document).ready(function (e) {
         
         var scroll_lock_cont = $('<div>',{'class':'rj-scroll-lock-cont lock-disabled'});
         $('.rj-scroll-lock').wrap(scroll_lock_cont);

         var scroll_lock;
         var end_elem;
         var end_elem_selector;

         var pos_lock_top;
         var pos_lock_end = 0;
         var end_elem_top;
         var end_elem_height;

         var scroll_lock_top;
         var scroll_lock_width;
         var scroll_lock_height;

         var scroll_lock_cont_top;
         
         var has_admin_bar = false;
         if ($('body').hasClass('admin-bar')) {
            has_admin_bar = true;
         }
        

         $('.rj-scroll-lock').each(function() {
            scroll_lock = $(this);
            scroll_lock_cont = $(scroll_lock).closest('.rj-scroll-lock-cont');
            pos_lock_top = 0;
           
            pos_lock_top = parseInt(scroll_lock.attr('data-top'));
            if (has_admin_bar) {
               pos_lock_top = pos_lock_top + 32;
            }
            scroll_lock.attr('data-lock-top',pos_lock_top);
            scroll_lock_width = scroll_lock.width(); //scroll_lock.children().outerWidth(true);
            scroll_lock_height = scroll_lock.height(); //scroll_lock.children().outerHeight(true);

           
            scroll_lock.css({'top':pos_lock_top+'px','height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',
            scroll_lock_cont.css({'height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',

         });

        
         $(window).on('scroll resize', function() {
            //console.log('w_sc_top:'+$(window).scrollTop());
            if ($(window).width() < 1100) {
               $('.rj-scroll-lock-cont').addClass('lock-disabled');
               return;
            } else {
               $('.rj-scroll-lock-cont').removeClass('lock-disabled');
            }

           
            
            $('.rj-scroll-lock').each(function() {
               scroll_lock = $(this);
               scroll_lock_cont = scroll_lock.closest('.rj-scroll-lock-cont');

               end_elem_selector = scroll_lock.attr('data-end-elem');
               end_elem = $(end_elem_selector);

                end_elem_top = end_elem.offset().top;
                end_elem_height = end_elem.outerHeight();

               scroll_lock_cont_top = scroll_lock_cont.offset().top;
               scroll_lock_height = scroll_lock.height();
               
               pos_lock_top = scroll_lock.attr('data-lock-top');
               pos_lock_top = parseInt(pos_lock_top);
               pos_lock_end = end_elem_top + end_elem_height - pos_lock_top - scroll_lock_height;

//console.log('sctop:'+$(window).scrollTop());
//console.log('pos_lock_end:'+pos_lock_end);

               if ( ($(window).scrollTop() > (scroll_lock_cont_top-pos_lock_top)) && ($(window).scrollTop() < pos_lock_end) ) {
                  scroll_lock_cont.addClass('lock-enabled');
               } else {
                  scroll_lock_cont.removeClass('lock-enabled');
               }
            });
            
         });
      });
   })(jQuery);
</script>
<style>
.rj-scroll-lock {
   position: static;
   z-index: 2;
}
.rj-scroll-lock-cont.lock-enabled .rj-scroll-lock {
   position: fixed;
} 
.rj-scroll-lock-cont.lock-disabled {
   width: auto !important;
   height: auto !important;
}
.rj-scroll-lock-cont.lock-disabled .rj-scroll-lock {
   position: static;
   width: auto !important;
   height: auto !important;
}
</style></div>
		</div>	</div><!-- #rj-region-sidebar-1 -->

</div><!-- rj-zone -->
</div>
		</div><!-- rj-post-post -->
	</div><!-- rj-post-container -->

	<template id="rjth-region-insert-content" class="widget-area">
		<div id="rj_widget_text-334" class="rj-widget-num-1 rj-widget-first rj-widget-odd tpl-7_p-7 tpl-1_p-7 rj-widget rj_widget_text">		<div class="textwidget"><div id="nativo_article"></div></div>
		</div><div id="rj_widget_text-40" class="rj-widget-num-2 rj-widget-even tpl-7_p-10 tpl-1_p-10 tpl-2_p-8 tpl-4_p-10 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_1"></div></div></div>
		</div><div id="rj_widget_text-333" class="rj-widget-num-3 rj-widget-odd tpl-7_p-17 tpl-1_p-17 tpl-2_p-13 tpl-4_p-17 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_2"></div></div></div>
		</div><div id="rj_widget_text-432" class="rj-widget-num-4 rj-widget-even tpl-7_p-27 tpl-1_p-27 tpl-2_p-23 tpl-4_p-27 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_3"></div></div></div>
		</div><div id="rj_widget_text-434" class="rj-widget-num-5 rj-widget-odd tpl-7_p-37 tpl-1_p-37 tpl-2_p-33 tpl-4_p-37 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_4"></div></div></div>
		</div><div id="rj_widget_text-436" class="rj-widget-num-6 rj-widget-last rj-widget-even tpl-7_p-last rj-widget rj_widget_text">		<div class="textwidget"><div id="rj-wrap-teads"></div>
<div class="rj-ads-wrap-inline rj-teads">
	<div id="inform-perfectpixel-mid1" class="ndn_embed ndn_pp" data-config-width="100%" data-config-height="9/16w" data-config-distributor-id="90277"></div>
</div>
<script type="text/javascript" class="teads" async="true" src="https://a.teads.tv/page/50654/tag"></script></div>
		</div>	</template><!-- #rjth-region-insert-content -->

	<div id="rjth-region-under-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter rj-row-margin-7-9">
				<div id="rj_widget_text-442" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-fb-like-btn">
<span>Don't miss the big stories. Like us on Facebook.</span>
<iframe src="about:blank" width="97" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&amp;width=97&amp;layout=button_count&amp;action=like&amp;size=large&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=846558002155573" class="rj-lazy-load lazy-iframe"></iframe><noscript><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&width=97&layout=button_count&action=like&size=large&show_faces=false&share=false&height=21&appId=846558002155573" width="97" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></noscript>
</div>
<style>
.rj-fb-like-btn {
margin-top: 5px;
    padding-bottom: 5px;
    border-bottom: solid 1px #ccc;
    text-align:left;
}
.rj-fb-like-btn > span {
font-family: "Merriweather", serif;
font-size:16px;
vertical-align:middle;
margin-right: 10px;
}
.rj-fb-like-btn > iframe {vertical-align:middle;}
</style>
<script>
jQuery('.rj-fb-like-btn').appendTo('.rj-story-full .entry-info-cont');
</script></div>
		</div><div id="rj_widget_text-192" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>
<style>.rj-story-full > .entry-content div.ntvMOAP{clear:both}</style></div>
		</div><div id="rj_widget_text-319" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div id="rj-connext-newsletter-wrapper" style="margin: 5px;"></div></div>
		</div><div id="rj_widget_text-184" class="rj-widget-num-4 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div>
		<div class="movie-slider rj-slider-container "
			 data-player-key="Bw0sFO2g"
			 data-req-remain="19">
			<div class="movie-category">Crime Videos</div>
			<div class="movie-list rj-sliders">
														<div class="movie-cont"
						 data-vdo-date="2019-12-10 16:36:17"
						 data-vdo-unixtime="1575995777"
						 data-vdo-duration="115.31"
						 data-vdo-tags="crime, ott"
						 data-vdo-views="0"
						 data-vdo-key="KoKzevUF">
						<div class="movie">
							<div class="movie-title">Police briefing on officer-involved shooting in Henderson - VIDEO</div>
							<div class="movie-desc">Henderson police were called to a disturbance at the Bourbon Street Sports Bar at Major Avenue and Boulder Highway early Tuesday morning, Dec. 10, 2019, where officers shot a suspect armed a knife. (Glenn Puit/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/KoKzevUF-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/KoKzevUF-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/KoKzevUF-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-12-10 04:29:36"
						 data-vdo-unixtime="1575952176"
						 data-vdo-duration="277.10"
						 data-vdo-tags="crime, ott"
						 data-vdo-views="0"
						 data-vdo-key="x4hjcYdD">
						<div class="movie">
							<div class="movie-title">Henderson police release body camera footage of officer-involved shooting - VIDEO</div>
							<div class="movie-desc">On Monday, Dec. 9, 2019, the Henderson Police Department released 911 audio and body camera footage from a fatal officer-involved shooting on Nov. 20. (Henderson Police Department)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/x4hjcYdD-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/x4hjcYdD-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/x4hjcYdD-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-12-06 10:36:51"
						 data-vdo-unixtime="1575628611"
						 data-vdo-duration="261.25"
						 data-vdo-tags="Choice, James Schaeffer, NHP, crash, crime, fatal crash, news, ott, top news"
						 data-vdo-views="0"
						 data-vdo-key="Irs7g4x0">
						<div class="movie">
							<div class="movie-title">Press Conference with NHP for I-15 Southbound Crash</div>
							<div class="movie-desc">Two people are dead following a “catastrophic” crash involving a wrong-way driver Thursday night on Interstate 15 south of Las Vegas. (James Schaeffer / Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/Irs7g4x0-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/Irs7g4x0-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/Irs7g4x0-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-12-04 17:44:23"
						 data-vdo-unixtime="1575481463"
						 data-vdo-duration="61.30"
						 data-vdo-tags="Las Vegas, crime, local, ott"
						 data-vdo-views="0"
						 data-vdo-key="6FvEiyUJ">
						<div class="movie">
							<div class="movie-title">Homicide Pecos and Washington</div>
							<div class="movie-desc">Metro Homicide Lt. Ray Spencer talks about an investigation into a man&#039;s death at an east Las Vegas apartment complex on Wednesday, Dec. 4, 2019. (Glenn Puit/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/6FvEiyUJ-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/6FvEiyUJ-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/6FvEiyUJ-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-12-04 16:10:00"
						 data-vdo-unixtime="1575475800"
						 data-vdo-duration="20.88"
						 data-vdo-tags="Las Vegas, crime, local, ott"
						 data-vdo-views="0"
						 data-vdo-key="pArqV3aj">
						<div class="movie">
							<div class="movie-title">Homicide investigation Pecos and Washington</div>
							<div class="movie-desc">Las Vegas police investigate an incident at a single-story apartment complex on the 3500 block Folage Drive on Wednesday, Dec. 4, 2019. (Glenn Puit/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/pArqV3aj-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/pArqV3aj-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/pArqV3aj-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-12-03 21:52:41"
						 data-vdo-unixtime="1575409961"
						 data-vdo-duration="45.57"
						 data-vdo-tags="Las Vegas, Las Vegas police, Las vegas shooting, Victim, crime, homicide, investigation, ott"
						 data-vdo-views="0"
						 data-vdo-key="jDpdLsuv">
						<div class="movie">
							<div class="movie-title">One person was struck multiple times Tuesday morning in a shooting</div>
							<div class="movie-desc">One person was struck multiple times Tuesday morning in a shooting at a western Las Vegas condominium complex, and police were still searching for the shooter as of Tuesday afternoon. (Bizuayehu Tesfaye/Las Vegas Review-Journal) @bizutesfaye</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/jDpdLsuv-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/jDpdLsuv-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/jDpdLsuv-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-12-02 03:18:36"
						 data-vdo-unixtime="1575256716"
						 data-vdo-duration="89.69"
						 data-vdo-tags="California, Choice, DUI, James Schaeffer, crime, durango, fatal crash, local, news, ott, top news, vigil"
						 data-vdo-views="0"
						 data-vdo-key="1BOoZ2QB">
						<div class="movie">
							<div class="movie-title">Family, friends remember woman killed in Thanksgiving crash - VIDEO</div>
							<div class="movie-desc">A vigil was held  Sunday evening to honor the 32-year-old California woman killed in a crash on Thanksgiving morning in Las Vegas. (James Schaeffer / Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/1BOoZ2QB-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/1BOoZ2QB-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/1BOoZ2QB-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-12-01 00:02:41"
						 data-vdo-unixtime="1575158561"
						 data-vdo-duration="31.36"
						 data-vdo-tags="Choice, DUI, James Schaeffer, crash, crime, fatal crash, local, ott"
						 data-vdo-views="0"
						 data-vdo-key="byyzQvY2">
						<div class="movie">
							<div class="movie-title">Victim in suspected DUI crash in Las Vegas on Thanksgiving IDd - VIDEO</div>
							<div class="movie-desc">Family members have identified the victim of a suspected DUI crash that happened on Thanksgiving in southwest Las Vegas. (James Schaeffer / Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/byyzQvY2-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/byyzQvY2-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/byyzQvY2-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-11-29 19:27:51"
						 data-vdo-unixtime="1575055671"
						 data-vdo-duration="89.57"
						 data-vdo-tags="Choice, crime, lawyer handcuffed, ott"
						 data-vdo-views="0"
						 data-vdo-key="nzUKCwDT">
						<div class="movie">
							<div class="movie-title">Judge orders Las Vegas attorney handcuffed in court  - VIDEO</div>
							<div class="movie-desc">Clark County District Judge Susan Johnson ordered civil lawyer Jeff Brauer handcuffed in her courtroom this week, threatening to have him jailed through the Thanksgiving holiday, after finding that he violated a longstanding order to pay court costs and attorney fees. (</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/nzUKCwDT-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/nzUKCwDT-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/nzUKCwDT-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-11-26 15:58:26"
						 data-vdo-unixtime="1574783906"
						 data-vdo-duration="20.36"
						 data-vdo-tags="crime, ott"
						 data-vdo-views="0"
						 data-vdo-key="fqBjzKmm">
						<div class="movie">
							<div class="movie-title">Police investigate armed robbery at Rancho Drive and Carey Avenue - VIDEO</div>
							<div class="movie-desc">Las Vegas police are looking for three people who robbed a Terrible Herbst convenience store on North Rancho Drive at Carey Avenue early Monday, Nov. 25, 2019. (Glenn Puit/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/fqBjzKmm-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/fqBjzKmm-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/fqBjzKmm-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-11-25 18:50:56"
						 data-vdo-unixtime="1574707856"
						 data-vdo-duration="92.14"
						 data-vdo-tags="Drive by shooting, Las Vegas, Las vegas shooting, Shooting Victime, crime, homicide, ott"
						 data-vdo-views="0"
						 data-vdo-key="AxsEVuvt">
						<div class="movie">
							<div class="movie-title">Las Vegas police investigating a homicide in northeast valley</div>
							<div class="movie-desc">Las Vegas police are investigating a homicide on East Lake Mead Boulevard and Lamont Street in the northeast valley. They said a woman was found shot to death in a car that had crashed in the intersection. (Bizuayehu Tesfaye/Las Vegas Review-Journal) @bizutesfaye</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/AxsEVuvt-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/AxsEVuvt-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/AxsEVuvt-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-11-25 16:05:25"
						 data-vdo-unixtime="1574697925"
						 data-vdo-duration="178.19"
						 data-vdo-tags="crime, ott"
						 data-vdo-views="0"
						 data-vdo-key="DBQ7Mj8f">
						<div class="movie">
							<div class="movie-title">Police briefing on homicide investigation in northeast Las Vegas - VIDEO</div>
							<div class="movie-desc">Las Vegas police are investigating a homicide on East Lake Mead Boulevard and Lamont Street in the northeast valley. They said a woman was found shot to death in a car that had crashed in the intersection. (Glenn Puit/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/DBQ7Mj8f-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/DBQ7Mj8f-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/DBQ7Mj8f-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-11-25 14:32:31"
						 data-vdo-unixtime="1574692351"
						 data-vdo-duration="30.77"
						 data-vdo-tags="crime, ott"
						 data-vdo-views="0"
						 data-vdo-key="J50sxyBL">
						<div class="movie">
							<div class="movie-title">Police investigate homicide in northeast Las Vegas - VIDEO</div>
							<div class="movie-desc">Las Vegas police investigate a shooting death and car crash on East Lake Mead Boulevard and Lamont Street, Monday, Nov. 25, 2019. (Glenn Puit/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/J50sxyBL-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/J50sxyBL-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/J50sxyBL-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-11-23 00:00:00"
						 data-vdo-unixtime="1574467200"
						 data-vdo-duration="332.10"
						 data-vdo-tags="DNa, Las Vegas police, Police, cold case, crime, forensics"
						 data-vdo-views="0"
						 data-vdo-key="9YfHmoEb">
						<div class="movie">
							<div class="movie-title">A new way of looking at DNA to solve cold cases</div>
							<div class="movie-desc">Kim Murga, director of Metro&#039;s forensics lab, speaks about familial DNA, which is a new way of looking at DNA to solve cold cases, during an interview with the Review-Journal, on Tuesday, Non. 11, 2019, in Las Vegas. (Bizuayehu Tesfaye/Las Vegas Review-Journal) @bizutesfaye</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/9YfHmoEb-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/9YfHmoEb-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/9YfHmoEb-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-11-22 03:37:39"
						 data-vdo-unixtime="1574393859"
						 data-vdo-duration="202.50"
						 data-vdo-tags="Choice, James Schaeffer, crime, local, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="gNjFFWuB">
						<div class="movie">
							<div class="movie-title">Man who fatally shot Las Vegas casino executive sentenced - VIDEO</div>
							<div class="movie-desc">Rachel Lee asked the judge to give Anthony Wrobel, 44, the maximum punishment allowed by law for killing her mother, but added she could not harbor anger and resentment. (James Schaeffer / Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/gNjFFWuB-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/gNjFFWuB-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/gNjFFWuB-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-11-21 19:05:02"
						 data-vdo-unixtime="1574363102"
						 data-vdo-duration="78.87"
						 data-vdo-tags="McCarran Airport, OIS, STN, Shooting, crime, lvmpd, ott"
						 data-vdo-views="0"
						 data-vdo-key="zdGlt95d">
						<div class="movie">
							<div class="movie-title">Las Vegas police tend to man shot and wounded on McCarran tarmac - VIDEO</div>
							<div class="movie-desc">A man is in surgery after being shot by a Metro police officer on the tarmac at McCarran International Airport in Las Vegas early Thursday. (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/zdGlt95d-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/zdGlt95d-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/zdGlt95d-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-11-21 17:13:47"
						 data-vdo-unixtime="1574356427"
						 data-vdo-duration="131.08"
						 data-vdo-tags="crime, ott"
						 data-vdo-views="0"
						 data-vdo-key="KXiORN3q">
						<div class="movie">
							<div class="movie-title">Las Vegas police officer-involved shooting at McCarran airport - Video</div>
							<div class="movie-desc">One man was shot and wounded by Las Vegas police on the tarmac at McCarran International Airport on Thursday, Nov. 21, 2019. (Glenn Puit/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/KXiORN3q-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/KXiORN3q-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/KXiORN3q-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-11-21 05:41:31"
						 data-vdo-unixtime="1574314891"
						 data-vdo-duration="240.24"
						 data-vdo-tags="Choice, James Schaeffer, crime, local, news, ott, shooting"
						 data-vdo-views="0"
						 data-vdo-key="iSyqemGU">
						<div class="movie">
							<div class="movie-title">Henderson police shoot man suspected of shooting another at restaurant - VIDEO</div>
							<div class="movie-desc">A man shot an employee Wednesday at a restaurant near Warms Springs Road and Marks Street, then was shot by officers, according to the Henderson Police Department. (James Schaeffer / Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/iSyqemGU-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/iSyqemGU-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/iSyqemGU-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-11-13 21:34:01"
						 data-vdo-unixtime="1573680841"
						 data-vdo-duration="38.85"
						 data-vdo-tags="Christopher Prestipino, Esmeralda gonzalez, Prestipino, adam hill, alex tuch, crime, ott"
						 data-vdo-views="0"
						 data-vdo-key="yAXNpGVX">
						<div class="movie">
							<div class="movie-title">Man charged in model&#039;s death to be released under house arrest - Video</div>
							<div class="movie-desc">Christopher Prestipino, who has been charged in the death of Esmeralda Gonzalez, has posted $500,000 bail. District Judge Douglas Herndon confirmed on Wednesday, Nov. 13, 2019, that Prestipino should be released on house arrest while he awaits trial. (Nathan Asselin/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/yAXNpGVX-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/yAXNpGVX-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/yAXNpGVX-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-11-13 19:04:10"
						 data-vdo-unixtime="1573671850"
						 data-vdo-duration="53.49"
						 data-vdo-tags="DUI, Fatal Car Crash, Las Vegas, crash, crime, fatal, ott"
						 data-vdo-views="0"
						 data-vdo-key="b3kAI8nQ">
						<div class="movie">
							<div class="movie-title">DUI suspect in fatal crash makes court appearance - VIDEO</div>
							<div class="movie-desc">A man facing multiple charges in connection with a suspected drunk driving crash Saturday admitted to investigators that he’d been drinking prior to the fatal crash. Aaron Kruse was made a court appearance on Wednesday, Nov. 13, 2019. (Bizuayehu Tesfaye/Las Vegas Review-Journal) @bizutesfaye</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/b3kAI8nQ-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/b3kAI8nQ-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/b3kAI8nQ-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-11-13 16:54:08"
						 data-vdo-unixtime="1573664048"
						 data-vdo-duration="63.34"
						 data-vdo-tags="Casandra Garrett, Court, Esmeralda gonzalez, crime, ott"
						 data-vdo-views="0"
						 data-vdo-key="TwWGoKVm">
						<div class="movie">
							<div class="movie-title">Casandra Garrett appears in court over model&#039;s death - Video</div>
							<div class="movie-desc">Casandra Garrett was in court on Wednesday, Nov. 13, 2019, in Las Vegas after she was extradited from Wisconsin. She is facing charges in connection with the slaying of Esmeralda Gonzalez, a 24-year-old model whose body was found encased in concrete in October. (Nathan Asselin/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/TwWGoKVm-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/TwWGoKVm-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/TwWGoKVm-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-11-11 22:27:23"
						 data-vdo-unixtime="1573511243"
						 data-vdo-duration="55.56"
						 data-vdo-tags="Choice, Las Vegas, RENEE SUMMEROUR, crime, ott"
						 data-vdo-views="0"
						 data-vdo-key="etxQq0YS">
						<div class="movie">
							<div class="movie-title">Las Vegas attorney has been disbarred from practicing law in Nevada - VIDEO</div>
							<div class="movie-desc">Las Vegas attorney Alexis Plunkett has been disbarred from practicing law in Nevada. The 38-year-old pleaded guilty earlier this year to one count of possession of a telecommunication device by a prisoner, 
and was ordered to serve three-years probation. (Renee Summerour/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/etxQq0YS-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/etxQq0YS-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/etxQq0YS-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-11-11 22:22:13"
						 data-vdo-unixtime="1573510933"
						 data-vdo-duration="118.96"
						 data-vdo-tags="LVMPD, Larime Taylor, crime, las vegas strip, ott, street artist"
						 data-vdo-views="0"
						 data-vdo-key="nEPceihv">
						<div class="movie">
							<div class="movie-title">Las Vegas police cite disabled Strip artist</div>
							<div class="movie-desc">Bodycam footage shows Las Vegas police confronting Larime Taylor, a disabled man who “live draws” art on the Las Vegas Strip using his mouth. (Las Vegas Metropolitan Police Department)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/nEPceihv-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/nEPceihv-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/nEPceihv-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-11-08 03:33:30"
						 data-vdo-unixtime="1573184010"
						 data-vdo-duration="61.83"
						 data-vdo-tags="Henderson, Officer involved shooting, bodycam, crime, las vegas, ott"
						 data-vdo-views="0"
						 data-vdo-key="BcLZkT9Z">
						<div class="movie">
							<div class="movie-title">Bodycam footage of Henderson Police Officers in Fatal Shooting of Mother - Video</div>
							<div class="movie-desc">Bodycam footage from an officer-involved shooting where the officers a 7-year-old male juvenile with apparent stab wounds and an agitated adult female.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/BcLZkT9Z-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/BcLZkT9Z-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/BcLZkT9Z-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-11-08 02:33:12"
						 data-vdo-unixtime="1573180392"
						 data-vdo-duration="30.66"
						 data-vdo-tags="Nevada, crime, las vegas, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="vv9zgpR4">
						<div class="movie">
							<div class="movie-title">3 more arrested, accused of abuse at east Las Vegas group home - Video</div>
							<div class="movie-desc">Three more people were arrested in connection with an unlicensed group home in the east valley that authorities first raided in September, police said Thursday. (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/vv9zgpR4-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/vv9zgpR4-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/vv9zgpR4-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-11-07 06:10:10"
						 data-vdo-unixtime="1573107010"
						 data-vdo-duration="118.72"
						 data-vdo-tags="Choice, James Schaeffer, courts, crime, homicide, local, news, ott, politics, politics and government"
						 data-vdo-views="0"
						 data-vdo-key="i0XVGWzm">
						<div class="movie">
							<div class="movie-title">Accused murder mastermind Frank LaPena is granted a pardon - VIDEO</div>
							<div class="movie-desc">A onetime Las Vegas casino bell captain who spent 25 years in prison as the accused mastermind in a notorious 1974 contract murder won his last legal battle for freedom Wednesday when the state Pardons Board granted him a conditional pardon restoring all his civil rights. (James Schaeffer / Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/i0XVGWzm-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/i0XVGWzm-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/i0XVGWzm-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-11-06 23:01:33"
						 data-vdo-unixtime="1573081293"
						 data-vdo-duration="44.07"
						 data-vdo-tags="crime, ott"
						 data-vdo-views="0"
						 data-vdo-key="B4ttXFod">
						<div class="movie">
							<div class="movie-title">Frank LaPena Pardoned after 45 years</div>
							<div class="movie-desc">Frank LaPena received a conditional pardon from the Nevada Pardons Board Wednesday, restoring his civil rights 45 years after he was accused of a notorious 1974 contract killing in Las Vegas. (Bill Dentzer/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/B4ttXFod-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/B4ttXFod-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/B4ttXFod-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-11-05 18:44:11"
						 data-vdo-unixtime="1572979451"
						 data-vdo-duration="28.25"
						 data-vdo-tags="Christopher Prestipino, Esmeralda gonzalez, UNLV, crime, murder charge, ott"
						 data-vdo-views="0"
						 data-vdo-key="VbfCxXlg">
						<div class="movie">
							<div class="movie-title">Christopher Prestipino pleads not guilty to all charges - VIDEO</div>
							<div class="movie-desc">Christopher Prestipino of Las Vegas pleaded not guilty Tuesday, Nov. 5, 2019, to charges in the slaying of  Esmeralda Gonzalez, a 24-year-old model, whose body authorities said was found encased in concrete. (Angus Kelly/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/VbfCxXlg-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/VbfCxXlg-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/VbfCxXlg-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-10-31 22:09:28"
						 data-vdo-unixtime="1572559768"
						 data-vdo-duration="41.24"
						 data-vdo-tags="RENEE SUMMEROUR, choise, court, crime, local, ott"
						 data-vdo-views="0"
						 data-vdo-key="CZs9NrgT">
						<div class="movie">
							<div class="movie-title">Latest charges against Giovanni Ruiz, accused in the killing of UNLV student Paula Davis - VIDEO</div>
							<div class="movie-desc">Prosecutors added sexual assault charges Thursday against Giovanni Ruiz who stands accused of killing UNLV student Paula Davis. (Renee Summerour/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/CZs9NrgT-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/CZs9NrgT-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/CZs9NrgT-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-10-30 13:55:38"
						 data-vdo-unixtime="1572443738"
						 data-vdo-duration="178.22"
						 data-vdo-tags="Choice, crime, ott"
						 data-vdo-views="0"
						 data-vdo-key="7BZ1pvoa">
						<div class="movie">
							<div class="movie-title">Inside Las Vegas police K-9 unit - VIDEO</div>
							<div class="movie-desc">Jason Dukes has spent 15 years in Metro’s K-9 unit, a demanding job that requires officers to serve the needs of different departments and handle their dogs in hostile situations. (Rachel Aston/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/7BZ1pvoa-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/7BZ1pvoa-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/7BZ1pvoa-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-10-30 13:55:08"
						 data-vdo-unixtime="1572443708"
						 data-vdo-duration="52.95"
						 data-vdo-tags="Choice, Crime &amp; Courts, K9, LVMPD, Las Vegas police, crime, dutch shepherd, ott, police dog"
						 data-vdo-views="0"
						 data-vdo-key="qc0iTfaF">
						<div class="movie">
							<div class="movie-title">RJ reporter takes bite from Las Vegas police dog - VIDEO</div>
							<div class="movie-desc">While reporting on the Metropolitan Police Department’s K-9 section, Review-Journal writer Rio Lacanlale agreed to let a 100-pound Dutch shepherd attack her. (Rio Lacanlale/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/qc0iTfaF-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/qc0iTfaF-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/qc0iTfaF-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-10-29 19:18:48"
						 data-vdo-unixtime="1572376728"
						 data-vdo-duration="40.03"
						 data-vdo-tags="Las Vegas, armed robbery, crime, robberies, robbery"
						 data-vdo-views="0"
						 data-vdo-key="hIiPyTBT">
						<div class="movie">
							<div class="movie-title">Violent robbery at Las Vegas convenience store</div>
							<div class="movie-desc">Surveillance video shows two men robbing another man at a convenience store  in the 500 block of East Sahara Ave. on October 4th. (Las Vegas Metropolitan Police Department)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/hIiPyTBT-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/hIiPyTBT-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/hIiPyTBT-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-10-28 23:38:24"
						 data-vdo-unixtime="1572305904"
						 data-vdo-duration="127.78"
						 data-vdo-tags="crime, ott"
						 data-vdo-views="0"
						 data-vdo-key="BJnoHro5">
						<div class="movie">
							<div class="movie-title">Las Vegas police investigate a fatal stabbing - VIDEO</div>
							<div class="movie-desc">Las Vegas police are investigating a fatal stabbing that happened at Indian Hills apartments on Sunday, Oct. 27, 2019. (Bizu Tesfaye/Las Vegas Review-Journal) @bizutesfaye</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/BJnoHro5-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/BJnoHro5-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/BJnoHro5-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-10-28 23:16:45"
						 data-vdo-unixtime="1572304605"
						 data-vdo-duration="65.09"
						 data-vdo-tags="crime, ott"
						 data-vdo-views="0"
						 data-vdo-key="oSbPCYjP">
						<div class="movie">
							<div class="movie-title">Metro updates about injured police dog - VIDEO</div>
							<div class="movie-desc">Tactical physician for SWAT Marc O&#039;Griofa gives an update Metro Headquarters in Las Vegas about police dog Hunter’s recovery after he suffered stab wounds while helping take a wanted man into custody during a barricade on Saturday, Oct. 26, 2019. (Rachel Aston/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/oSbPCYjP-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/oSbPCYjP-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/oSbPCYjP-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-10-28 03:33:42"
						 data-vdo-unixtime="1572233622"
						 data-vdo-duration="38.75"
						 data-vdo-tags="Choice, James Schaeffer, Police, central valley, crime, homicide, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="dZYF9MUM">
						<div class="movie">
							<div class="movie-title">Man fatally stabbed at central Las Vegas apartments - VIDEO</div>
							<div class="movie-desc">Las Vegas police are investigating a fatal stabbing in the central valley Sunday evening. (James Schaeffer/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/dZYF9MUM-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/dZYF9MUM-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/dZYF9MUM-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-10-28 03:24:33"
						 data-vdo-unixtime="1572233073"
						 data-vdo-duration="79.44"
						 data-vdo-tags="crime, ott"
						 data-vdo-views="0"
						 data-vdo-key="dnWQaPsa">
						<div class="movie">
							<div class="movie-title">Stabbing investigated at Las Vegas apartments - VIDEO</div>
							<div class="movie-desc">Homicide Lt. Ray Spencer briefs the media on a fatal stabbing at the Indian Hills apartments in the central valley on Sunday evening, Oct. 27, 2019. (Alexis Egeland/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/dnWQaPsa-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/dnWQaPsa-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/dnWQaPsa-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-10-22 17:03:35"
						 data-vdo-unixtime="1571763815"
						 data-vdo-duration="174.34"
						 data-vdo-tags="Christopher Prestipino, Court, Esmeralda gonzalez, Lisa Mort, crime, homicide, ott"
						 data-vdo-views="0"
						 data-vdo-key="8omtfc4H">
						<div class="movie">
							<div class="movie-title">Bail hearing for Christopher Prestipino and Lisa Mort - Video</div>
							<div class="movie-desc">A bail hearing and court appearance for Christopher Prestipino and Lisa Mort who are charged in connection with the death of Esmeralda Gonzalez, Oct. 22, 2019. (Nathan Asselin/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/8omtfc4H-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/8omtfc4H-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/8omtfc4H-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-10-08 18:38:57"
						 data-vdo-unixtime="1570559937"
						 data-vdo-duration="163.10"
						 data-vdo-tags="1993, Murder, Nevada, Vegas, confess, confession, crime, las vegas, little, ott, samuel, samuel little"
						 data-vdo-views="0"
						 data-vdo-key="w2IZVt17">
						<div class="movie">
							<div class="movie-title">Samuel Little Confession: Las Vegas, Nevada - VIDEO</div>
							<div class="movie-desc">Samuel Little, 79, has confessed to 93 murders. He is currently in prison in Texas. Law enforcement has confirmed more than half of his confessions, but some remain unmatched. In a recent interview, Little recalled details of a victim in Las Vegas.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/w2IZVt17-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/w2IZVt17-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/w2IZVt17-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-09-17 18:11:44"
						 data-vdo-unixtime="1568743904"
						 data-vdo-duration="46.36"
						 data-vdo-tags="Chance Underwood, crime, las vegas, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="AuSQZ8N1">
						<div class="movie">
							<div class="movie-title">Chance Underwood Preliminary Hearing Called Off - Video</div>
							<div class="movie-desc">Chance Underwood appears in court with his preliminary hearing called off but will have his hearing in October.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/AuSQZ8N1-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/AuSQZ8N1-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/AuSQZ8N1-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
				
			</div><!-- movie-list -->
			<div class="movie-preview">
				<div class="mp-info">
					<div class="mp-title"></div>
					<div class="mp-desc"></div>
					<div class="mp-close"></div>
				</div>
				<div class="mp-player"></div>
			</div><!-- movie-preivew -->
		</div><!-- movie-slider -->
		</div>
		</div><div id="rj_widget_text-337" class="rj-widget-num-5 rj-widget-odd max-width rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div>
<div class="rj-ads-wrapper"><div id="ad-high_impact_4"></div></div>
<div class="separator-horizontal"></div></div>
		</div><div id="rj_widget_render_posts-277" class="rj-widget-num-6 rj-widget-even latest-news rj-gutter-mobile rj-widget rj_widget_render_posts"><div class="rj-widget-title">THE LATEST</div>					<div class="rj-story-latest-news-wrap ">
					<article id="post-1909222" data-post-id="1909222" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1909222 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local category-local-las-vegas category-robberies tag-mc-crime rj_author-julie-wootton-greener">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/crime/robberies/las-vegas-police-looking-for-pair-in-november-robbery-1909222/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/12/13086534_web1_RANCHO-ROBBERY-120719.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Las Vegas police are looking for two people who carried out a robbery in early November. (Las V ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/12/13086534_web1_RANCHO-ROBBERY-120719.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/12/13086534_web1_RANCHO-ROBBERY-120719.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/12/13086534_web1_RANCHO-ROBBERY-120719.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/12/13086534_web1_RANCHO-ROBBERY-120719.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/12/13086534_web1_RANCHO-ROBBERY-120719.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/12/13086534_web1_RANCHO-ROBBERY-120719.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/12/13086534_web1_RANCHO-ROBBERY-120719.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/12/13086534_web1_RANCHO-ROBBERY-120719.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/12/13086534_web1_RANCHO-ROBBERY-120719.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/12/13086534_web1_RANCHO-ROBBERY-120719.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/robberies/las-vegas-police-looking-for-pair-in-november-robbery-1909222/" rel="bookmark">Las Vegas police looking for pair in November robbery</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/julie-wootton-greener/" rel="tag">Julie Wootton-Greener</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-12-07T08:36:28-08:00" style="display: none;">December 7, 2019 - 8:36 am</time><time class="entry-date updated" datetime="2019-12-12T13:18:16-08:00">December 7, 2019 - 8:36 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Police say the robbery happened at approximately 4:45 p.m. Nov. 8 at a retail store near the 700 block of North Rancho Drive.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1901127" data-post-id="1901127" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-video has-image post-1901127 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-robberies tag-rj-has-vdo tag-mc-crime rj_author-glenn-puit">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/crime/robberies/police-seek-help-finding-3-convenience-store-robbery-suspects-1901127/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/11/fqBjzKmm-1280.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/11/fqBjzKmm-1280.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/11/fqBjzKmm-1280.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/11/fqBjzKmm-1280.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/11/fqBjzKmm-1280.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/11/fqBjzKmm-1280.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/11/fqBjzKmm-1280.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
							<div class="play-button pb-bot-left">&nbsp;</div>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/robberies/police-seek-help-finding-3-convenience-store-robbery-suspects-1901127/" rel="bookmark">Police seek help finding 3 convenience store robbery suspects</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/glenn-puit/" rel="tag">Glenn Puit</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-11-26T05:09:42-08:00" style="display: none;">November 26, 2019 - 5:09 am</time><time class="entry-date updated" datetime="2019-12-12T13:18:16-08:00">November 26, 2019 - 5:25 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Las Vegas police are asking for the public&#8217;s help in identifying a trio of suspects who robbed a convenience store early Monday in the central valley.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1899278" data-post-id="1899278" data-field-geo="4555 E. Sahara Ave., Las Vegas" class="rj-story rj-story-thumb-list rj-thumb-list has-video has-image has-geo post-1899278 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local category-local-las-vegas category-robberies tag-rj-has-vdo tag-mc-crime rj_author-glenn-puit">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/crime/robberies/robbery-suspect-barricades-self-inside-east-las-vegas-home-1899278/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/11/Q0t97AIP-1280.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/11/Q0t97AIP-1280.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/11/Q0t97AIP-1280.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/11/Q0t97AIP-1280.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/11/Q0t97AIP-1280.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/11/Q0t97AIP-1280.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/11/Q0t97AIP-1280.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
							<div class="play-button pb-bot-left">&nbsp;</div>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/robberies/robbery-suspect-barricades-self-inside-east-las-vegas-home-1899278/" rel="bookmark">Robbery suspect barricades self inside east Las Vegas home</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/glenn-puit/" rel="tag">Glenn Puit</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-11-23T16:17:36-08:00" style="display: none;">November 23, 2019 - 4:17 pm</time><time class="entry-date updated" datetime="2019-12-12T13:18:16-08:00">November 23, 2019 - 4:17 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>The barricade occurred sometime after 2 p.m. when police were investigating a report of a robbery at 4555 E. Sahara Ave., just east of Marion Street, said Metropolitan Police Department Lt. Jeff Stuart.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1897987" data-post-id="1897987" data-field-geo="3800 East Flamingo Road, Las Vegas NV" class="rj-story rj-story-thumb-list rj-thumb-list has-image has-geo post-1897987 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local category-robberies tag-mc-crime rj_author-tony-garcia">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/crime/robberies/man-sought-in-robbery-of-central-las-vegas-business-1897987/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/11/13016265_web1_Flami1.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Police are searching for a man in connection to a robbery Thursday, Nov. 21, 2019, on the 3800 ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/11/13016265_web1_Flami1.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/11/13016265_web1_Flami1.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/11/13016265_web1_Flami1.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/11/13016265_web1_Flami1.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/11/13016265_web1_Flami1.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/11/13016265_web1_Flami1.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/11/13016265_web1_Flami1.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/11/13016265_web1_Flami1.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/11/13016265_web1_Flami1.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/11/13016265_web1_Flami1.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/robberies/man-sought-in-robbery-of-central-las-vegas-business-1897987/" rel="bookmark">Man sought in robbery of central Las Vegas business</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/tony-garcia/" rel="tag">Tony Garcia</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-11-21T16:27:55-08:00" style="display: none;">November 21, 2019 - 4:27 pm</time><time class="entry-date updated" datetime="2019-12-12T13:18:16-08:00">November 21, 2019 - 4:27 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Anyone with information is asked to call Metro&#8217;s commercial robbery section at 702-828-3591.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1892665" data-post-id="1892665" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1892665 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-homicides category-robberies category-shootings tag-mc-crime rj_author-rio-lacanlale">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/crime/homicides/free-pizzas-lead-to-suspect-in-fatal-henderson-home-invasion-robbery-1892665/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/11/12982008_web1_ACF1.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Angell Cordero Fernandez (Las Vegas Metropolitan Police Department)" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/11/12982008_web1_ACF1.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/11/12982008_web1_ACF1.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/11/12982008_web1_ACF1.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/11/12982008_web1_ACF1.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/11/12982008_web1_ACF1.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/11/12982008_web1_ACF1.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/11/12982008_web1_ACF1.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/11/12982008_web1_ACF1.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/11/12982008_web1_ACF1.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/11/12982008_web1_ACF1.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/homicides/free-pizzas-lead-to-suspect-in-fatal-henderson-home-invasion-robbery-1892665/" rel="bookmark">Free pizzas lead to suspect in fatal Henderson home invasion robbery</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/rio-lacanlale/" rel="tag">Rio Lacanlale</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-11-14T11:27:57-08:00" style="display: none;">November 14, 2019 - 11:27 am</time><time class="entry-date updated" datetime="2019-12-12T13:18:16-08:00">November 14, 2019 - 4:31 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Angell Cordero Fernandez of Las Vegas emerged as a suspect when investigators began looking into unexpected pizza deliveries in the week before the shooting.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1884149" data-post-id="1884149" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1884149 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local category-local-las-vegas category-robberies tag-mc-crime">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/crime/robberies/police-looking-for-man-who-robbed-a-retail-business-1884149/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/11/12929519_web1_still.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Las Vegas police released this photo from a video surveillance camera inside a business near th ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/11/12929519_web1_still.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/11/12929519_web1_still.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/11/12929519_web1_still.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/11/12929519_web1_still.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/11/12929519_web1_still.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/11/12929519_web1_still.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/11/12929519_web1_still.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/11/12929519_web1_still.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/11/12929519_web1_still.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/11/12929519_web1_still.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/robberies/police-looking-for-man-who-robbed-a-retail-business-1884149/" rel="bookmark">Police looking for man who robbed a retail business</a></div>		<div class="field-info">
										<div class="field-byline">By James Schaeffer / RJ</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-11-01T23:20:31-08:00" style="display: none;">November 1, 2019 - 11:20 pm</time><time class="entry-date updated" datetime="2019-12-12T13:18:16-08:00">November 1, 2019 - 11:20 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Las Vegas police are seeking the public&#8217;s help in identifying a man who robbed a business with a deadly weapon.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1883562" data-post-id="1883562" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1883562 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-homicides category-robberies tag-mc-crime rj_author-rio-lacanlale">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/crime/homicides/las-vegas-man-dies-after-being-punched-by-burglary-suspect-1883562/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/11/12924899_web1_yacquan_jamaira_ham_web.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Yacquan Jamaira Ham (Las Vegas Metropolitan Police Department)" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/11/12924899_web1_yacquan_jamaira_ham_web.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/11/12924899_web1_yacquan_jamaira_ham_web.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/11/12924899_web1_yacquan_jamaira_ham_web.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/11/12924899_web1_yacquan_jamaira_ham_web.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/11/12924899_web1_yacquan_jamaira_ham_web.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/11/12924899_web1_yacquan_jamaira_ham_web.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/11/12924899_web1_yacquan_jamaira_ham_web.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/11/12924899_web1_yacquan_jamaira_ham_web.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/11/12924899_web1_yacquan_jamaira_ham_web.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/11/12924899_web1_yacquan_jamaira_ham_web.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/homicides/las-vegas-man-dies-after-being-punched-by-burglary-suspect-1883562/" rel="bookmark">Las Vegas man dies after being punched by burglary suspect</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/rio-lacanlale/" rel="tag">Rio Lacanlale</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-11-01T11:34:42-08:00" style="display: none;">November 1, 2019 - 11:34 am</time><time class="entry-date updated" datetime="2019-12-12T13:18:16-08:00">November 1, 2019 - 4:36 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>In a previously unpublicized killing, a 55-year-old Las Vegas man was fatally punched in the head in September after encountering a suspected car burglar in his driveway.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1880977" data-post-id="1880977" data-field-geo="500 East Sahara Avenue, Las Vegas, Nevada" class="rj-story rj-story-thumb-list rj-thumb-list has-video has-image has-geo post-1880977 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local category-local-las-vegas category-robberies tag-rj-has-vdo tag-mc-crime rj_author-glenn-puit">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/crime/robberies/las-vegas-police-looking-for-2-men-involved-in-robbery-1880977/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/10/hIiPyTBT-1280.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/10/hIiPyTBT-1280.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/10/hIiPyTBT-1280.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/10/hIiPyTBT-1280.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/10/hIiPyTBT-1280.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/10/hIiPyTBT-1280.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/10/hIiPyTBT-1280.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
							<div class="play-button pb-bot-left">&nbsp;</div>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/robberies/las-vegas-police-looking-for-2-men-involved-in-robbery-1880977/" rel="bookmark">Las Vegas police looking for 2 men involved in robbery</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/glenn-puit/" rel="tag">Glenn Puit</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-10-29T06:19:49-08:00" style="display: none;">October 29, 2019 - 6:19 am</time><time class="entry-date updated" datetime="2019-12-12T13:18:16-08:00">October 29, 2019 - 7:45 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Las Vegas police are asking for the public&#8217;s help in identifying two men who robbed another man at a convenience store earlier this month.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1880961" data-post-id="1880961" data-field-geo="West Charleston Boulevard and Rancho Drive, Las Vegas, Nevada" class="rj-story rj-story-thumb-list rj-thumb-list has-image has-geo post-1880961 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-robberies tag-mc-crime rj_author-glenn-puit">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/crime/robberies/police-looking-for-man-who-robbed-bank-in-central-las-vegas-1880961/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/10/12907968_web1_bank_robberyB2.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="A picture of a bank robber taken from a video surveillance camera inside a bank near West Charl ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/10/12907968_web1_bank_robberyB2.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/10/12907968_web1_bank_robberyB2.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/10/12907968_web1_bank_robberyB2.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/10/12907968_web1_bank_robberyB2.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/10/12907968_web1_bank_robberyB2.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/10/12907968_web1_bank_robberyB2.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/robberies/police-looking-for-man-who-robbed-bank-in-central-las-vegas-1880961/" rel="bookmark">Police looking for man who robbed bank in central Las Vegas</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/glenn-puit/" rel="tag">Glenn Puit</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-10-29T04:57:58-08:00" style="display: none;">October 29, 2019 - 4:57 am</time><time class="entry-date updated" datetime="2019-12-12T13:18:17-08:00">October 29, 2019 - 5:00 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Las Vegas police detectives are seeking the public&#8217;s help in identifying a bank robber.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1878066" data-post-id="1878066" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1878066 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local category-robberies tag-mc-crime rj_author-tony-garcia">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/crime/robberies/3-sought-in-armed-robbery-at-northeast-las-vegas-business-1878066/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/10/12892247_web1_LambRob1.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Police are looking for three men in connection to an armed robbery on Sunday, Sept. 29, 2019, o ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/10/12892247_web1_LambRob1.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/10/12892247_web1_LambRob1.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/10/12892247_web1_LambRob1.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/10/12892247_web1_LambRob1.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/10/12892247_web1_LambRob1.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/10/12892247_web1_LambRob1.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/10/12892247_web1_LambRob1.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/10/12892247_web1_LambRob1.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/10/12892247_web1_LambRob1.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/10/12892247_web1_LambRob1.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/robberies/3-sought-in-armed-robbery-at-northeast-las-vegas-business-1878066/" rel="bookmark">3 sought in armed robbery at northeast Las Vegas business</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/tony-garcia/" rel="tag">Tony Garcia</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-10-24T18:58:45-08:00" style="display: none;">October 24, 2019 - 6:58 pm</time><time class="entry-date updated" datetime="2019-12-12T13:18:17-08:00">October 24, 2019 - 9:40 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Anyone with information is asked to call Metro&#8217;s commercial robbery section at 702-828-3591, or leave an anonymous tip with Crime Stoppers at 702-385-5555.</p>
		</div>
	</div>
</article>
				</div>
				</div><div id="rj_widget_text-381" class="rj-widget-num-7 rj-widget-last rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div>			</div>
		</div>
	</div><!-- #rjth-region-under-article-content -->

	</div><!-- #content -->

	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		
		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home"><img width="400" height="60" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png" class="custom-logo rj-lazy-load lazy-image" alt="Las Vegas Review-Journal" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div id="nav_menu-3" class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-and-editions-container"><ul id="menu-info-and-editions" class="menu"><li id="menu-item-865742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865742"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
<li id="menu-item-865743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865743"><a href="https://www.reviewjournal.com/./weather/">Las Vegas Weather</a></li>
<li id="menu-item-512958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512958"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/Access?EntitlementCode=eedition&#038;sitecode=RJ">e-Edition</a></li>
<li id="menu-item-987764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987764"><a href="https://www.reviewjournal.com/download-the-las-vegas-review-journal-app/">Apps</a></li>
<li id="menu-item-1048604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048604"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
<li id="menu-item-1136181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136181"><a href="/brandpublishing">Sponsored Content</a></li>
</ul></div></div><div id="nav_menu-4" class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-513001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513001"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-865736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865736"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
<li id="menu-item-513003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513003"><a href="https://www.reviewjournal.com/faqs/">FAQ</a></li>
<li id="menu-item-1100575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100575"><a href="https://www.reviewjournal.com/at-the-scene/">At The Scene</a></li>
<li id="menu-item-1638984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638984"><a target="_blank" rel="noopener noreferrer" href="https://review-journal-store.myshopify.com/">Store</a></li>
<li id="menu-item-1880543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1880543"><a href="https://www.reviewjournal.com/rights-and-permissions/">Rights and Permissions</a></li>
</ul></div></div><div id="nav_menu-5" class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SUBSCRIPTIONS</div><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-865737" class="subscriptions-link menu-item menu-item-type-custom menu-item-object-custom menu-item-865737"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-865739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865739"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/">Put The Paper On Hold</a></li>
<li id="menu-item-865740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865740"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/">Report A Delivery Issue</a></li>
<li id="menu-item-865741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865741"><a href="/email-alerts">Newsletter Sign Up</a></li>
</ul></div></div><div id="nav_menu-6" class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">CONNECTIONS</div><div class="menu-connections-container"><ul id="menu-connections" class="menu"><li id="menu-item-512993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512993"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-512992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512992"><a href="https://www.reviewjournal.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-512991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512991"><a href="https://www.reviewjournal.com/jobs-at-the-rj/">Open Positions at the RJ</a></li>
<li id="menu-item-512990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512990"><a href="https://www.reviewjournal.com/news-tips-and-press-releases/">News Tips and Press Releases</a></li>
</ul></div></div><div id="nav_menu-2" class="rj-widget-num-5 rj-widget-last rj-widget-odd double-size col-xs-12 col-sm-8 col-md-4 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-105317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105317"><a target="_blank" rel="noopener noreferrer" href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-105383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105383"><a target="_blank" rel="noopener noreferrer" href="https://businesspress.vegas/">Business Press</a></li>
<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466"><a target="_blank" rel="noopener noreferrer" href="https://eltiempolv.com/">El Tiempo</a></li>
<li id="menu-item-105533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105533"><a target="_blank" rel="noopener noreferrer" href="https://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-105610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105610"><a target="_blank" rel="noopener noreferrer" href="https://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-1049433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049433"><a href="https://www.reviewjournal.com/./homes/new-homes/">LV New Homes Guide</a></li>
<li id="menu-item-105927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105927"><a target="_blank" rel="noopener noreferrer" href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
<li id="menu-item-1510737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1510737"><a href="https://www.reviewjournal.com/nevada-preps/">Nevada Preps</a></li>
<li id="menu-item-1847873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847873"><a href="https://www.reviewjournal.com/raiders/">Vegas Nation</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div id="rj_widget_text-449" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
	/*
	--LICENSE--
	Access to and use of BrightEdge Link Equity Manager is governed by the 
	Infrastructure Product Terms located at: www.brightedge.com/infrastructure-product-terms. 
	Customer acknowledges and agrees it has read, understands and agrees to be bound by the 
	Infrastructure Product Terms.
	*/

	function startBESDK() {
		var be_sdk_options = {'api.endpoint': 'https://ixf2-api.bc0a.com',
								'sdk.account': 'f00000000166726',
								'requestparameters.caseinsensitive': true,
								'whitelist.parameter.list': 'ixf'
								};
		BEJSSDK.construct(be_sdk_options);
	}
	(function() {
		var sdkjs = document.createElement('script');
		sdkjs.type = 'text/javascript';
		sdkjs.async = true;
		sdkjs.src = document.location.protocol + '//cdn.bc0a.com/be_ixf_js_sdk.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(sdkjs, s);
		if (document.addEventListener) {
			sdkjs.addEventListener('load', startBESDK);
		} else {
				sdkjs.onreadystatechange = startBESDK;
		}
	})();
</script>

<div class="be-ix-link-block"><!--Link Equity Target Div--></div></div>
		</div><div id="rj_widget_text-349" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><p>Copyright &copy; <span class="current-year">2019</span> <a href="https://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> <span class="copyright-pipe">|</span> <a href="https://www.reviewjournal.com/privacy/">Privacy Policy</a></p>
<p class="powered-by">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP%20Footer%20Credit&utm_term=www.reviewjournal.com" rel="generator" target="_blank">WordPress.com VIP</a></p>
<script>(function ($) {var now = new Date(); $('.current-year').text(now.getFullYear()); })(jQuery); </script></div>
		</div><div id="rj_widget_text-132" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script src="https://storage.googleapis.com/didna-files/didna-pixel-reviewjournal.js" async></script></div>
		</div><div id="rj_widget_text-200" class="rj-widget-num-4 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">
    (function(cid,mkt,config,domain) {
        var ml = document.createElement('script');
        var s = document.getElementsByTagName('script')[0] || document.head;
        var cb;
        try {
            if (!(cb = localStorage._matherVer)) {
                throw false;
            }
        } catch (e) {
            cb = Math.round(new Date() / 1.0368e9);
        }
        ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb7=' + cb;
        s.parentNode.insertBefore(ml, s);
        })('ma54884','233443800','');
</script>
<script type="text/javascript">
    (function(userDB) {
        var initialized;
        var done = function () {
            if (!initialized) {
                initialized = true;
                timerId && clearTimeout(timerId);

                if (window.Connext && window.Connext.Run) {
                    window.Connext.Run();

                } else {
                    // wait for Connext to load
                    var timerIdPoll = setInterval(function () {
                        if (window.Connext && window.Connext.Run) {
                            clearInterval(timerIdPoll);
                            window.Connext.Run();
                        }
                    }, 500);
                }
            }
        };
        var timerId = setTimeout(function () {
            done();
        }, 3000);
        (window.top._matherq = window.top._matherq || []).push(['getTracker', function (tracker) {
            tracker.setPaywall('mg2');
            if (userDB) {
                tracker.getUserDBSegment({}, function (userDBData) {
                    done();
                });
            } else {
                done();
            }
        }]);
    })(true);
</script></div>
		</div><div id="rj_widget_text-321" class="rj-widget-num-5 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">
(function ($) {
 $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').addClass('show');
document.addEventListener("onNewsletterSignUp", function(e) {
    console.log("EventListener: onNewsletterSignUp.");
    if (window.localStorage) {
        window.localStorage.setItem('NW', true);
    }
    if (window.Connext && window.Connext.Run) {
        setTimeout(function() {
           window.Connext.Run();
       }, 3000);
    }
}); 

document.addEventListener("onNotAuthorized", function(e) {
  console.log("EventListener: onNotAuthorized.");
  $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').addClass('show');
  $('#mg2-logout-link').removeClass('show');
  $('#mg2-activate-link').removeClass('show');
  $('#mg2-manage-account-link').removeClass('show');
});

document.addEventListener("onLoggedIn", function(e) {
  console.log("EventListener: onLoggedIn.");
  $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').removeClass('show');
  $('#mg2-logout-link').removeClass('show');
  $('#mg2-activate-link').addClass('show');
  $('#mg2-manage-account-link').removeClass('show');

  $('.rj-paywall-def-text').hide();
  $('.rj-paywall-login-user-text').show();
});

document.addEventListener("onHasAccessNotEntitled", function(e) {
  console.log("EventListener: onHasAccessNotEntitled.");
  $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').removeClass('show');
  $('#mg2-logout-link').removeClass('show');
  $('#mg2-activate-link').addClass('show');
  $('#mg2-manage-account-link').removeClass('show');
});

document.addEventListener("onHasAccess", function(e) {
  console.log("EventListener: onHasAccess.");
  $('#mg2-subscribe-link').removeClass('show');
  $('#mg2-login-link').removeClass('show');
  $('#mg2-logout-link').addClass('show');
  $('#mg2-activate-link').removeClass('show');
  $('#mg2-manage-account-link').addClass('show');
});

$('#mg2-logout-link').on('click', function() {
  console.log('mg2-logout-click');
  window.Connext.Logout();
});

})(jQuery);
</script></div>
		</div><div id="rj_widget_text-197" class="rj-widget-num-6 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/lasvegas/MG2Widget-newsletterwidget-nojquery.min.js"></script>
<div id="mg2Widget-newsletter-container" style="position:relative; z-index:100005;"></div>
<script>
window.rj_manage_newsletter = function(user_email) {
  var params =  {
    newsletterIdsList: [2,3,4,5,6,20,21,22,23,24,25,29,30,35,36,37,38,39,40,41,42,43,44,45,46,47,48,49,50,52], // list of Ids of the EmailPreference table
    categoryIdsList: [1,3,9], // list of Ids of the EmailPreferenceCategory table
    viewMode: 1, // 1: tabs view mode, 2: list view mode 
  };

  if (user_email) {
    params.email = user_email;
  }  
  mg2WidgetAPI.openNewsletter(params);
};
</script>
<script>
(function ($) {
$(document).ready(function (e) {
  $('.manage-newsletter a').click(function(e) {
    e.preventDefault();
    rj_manage_newsletter();
  });
});
})(jQuery);
</script>
</div>
		</div><div id="rj_widget_text-378" class="rj-widget-num-7 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
(function ($) {
$(document).ready(function (e) {
    $('.nlsm-widget .btn-signup').click(function(e) {
        var user_email =  $('.nlsm-widget .user-email').val();
        var pref_id =  $('.nlsm-widget').attr('data-prefid');
        if (!pref_id) {
            $('.nlsm-widget .err-msg').text('pref_id is required');
            return;
        }
        if (!user_email) {
            $('.nlsm-widget .err-msg').text('email is required');
            return;
        }
        pref_id = pref_id.split(',');
        set_email_pref(user_email, pref_id);        
    });

    function set_email_pref(user_email, pref_id) {
        var url = '/wp-json/rj/v2/api?name=newsletters';
        url += '&end_point=/userpreferences/';
        url += '&headers=' + encodeURIComponent('Content-Type=application/json');
        url += '&method=POST';
        //var body = '{"User":{"email":"'+user_email+'"},"EmailPreferences":[{"EmailPreferenceId":'+pref_id+',"Selected":1}]}';

        var pref_id_str = [];
        for (var i=0; i<pref_id.length; i++) {
            pref_id_str[i] = '{"EmailPreferenceId":'+pref_id[i]+',"Selected":1}';
        }

        var body = '{"User":{"email":"'+user_email+'"},"EmailPreferences":[' + pref_id_str.join(',') + ']}';
       
        url += '&body=' + encodeURIComponent(body);
        $('.nlsm-widget .err-msg').html('&nbsp;');
        $.ajax({
            'method':'GET',
            'dataType': 'json',
            'cache': false,
            'url': url,
            'success': function (response) {
                if (response.status == '1' && response.response) {
                    if (response.response.Code && response.response.Code == '200') {
                        $('.nlsm-widget .err-msg').text('Thank you');
                    } else {
                        if (response.response.Errors[0].Message) {
                            $('.nlsm-widget .err-msg').text('Oops something went wrong '+response.response.Errors[0].Message);
                        } else {
                            $('.nlsm-widget .err-msg').text('Oops something went wrong, please try again later'); 
                        }
                    }        
                } else {
                    $('.nlsm-widget .err-msg').text('Oops something went wrong '+response.response);
                }
            },
            'error': function (xhr, ajaxOptions, thrownError) {
                console.log('_xhr.status:' + xhr.status + '_error:' + thrownError);
                $('.nlsm-widget .err-msg').text('Oops something went wrong, please try again later');
            }
        });
    }
});
})(jQuery);
</script></div>
		</div><div id="rj_widget_text-382" class="rj-widget-num-8 rj-widget-last rj-widget-even rj-container no-padding rj-widget rj_widget_text">		<div class="textwidget"><div id="ad-sticky-banner" class="sticky-bottom" data-match-media="(max-width: 1099px)"></div>
<style>
.sticky-bottom {
    position: fixed;
    left: 0;
    bottom: 0;
    width: 100%;
    max-width: 1200px;
    background: #fff;
    z-index: 2;
    display: none;
}
.sticky-bottom#ad-sticky-banner[data-google-query-id] {
    display: block;
}
@media (max-width: 767px) {
    #rj-footer {
        padding-bottom: 50px;
    }
    .sticky-bottom {
        height: 50px;
    }
    #rjth-region-topsponsor {
        margin-bottom: 50px;
    }
    #rjth-region-topsponsor .topsponsor-container .topsponsor-close {
        bottom: 65px;
    }
}
@media (min-width: 768px) and (max-width: 1099px) {
    #rj-footer {
        padding-bottom: 90px;
    }
    .sticky-bottom {
        height: 90px;
    }
    #rjth-region-topsponsor {
        margin-bottom: 90px;
    }
    #rjth-region-topsponsor .topsponsor-container .topsponsor-close {
        bottom: 140px;
    }
}
@media (min-width: 1100px) {
    .sticky-bottom#ad-sticky-banner[data-google-query-id] {
        left: auto;
        height: 90px;
    }
}
</style></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->

<link rel='stylesheet' id='all-css-0' href='https://www.reviewjournal.com/wp-content/plugins/rj/public/css/jwapi.min.css?m=1557351986g' type='text/css' media='all' />
<script type='text/javascript' async="async" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??/wp-includes/js/wp-embed.min.js,/wp-content/plugins/rj/public/js/jwapi.min.js?m=1571091553j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'124460806',post:'1912772',tz:'-8',srv:'www.reviewjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '124460806', '1912772' ]);
</script>

			<script>
                var parselyPreload = {eventQueue: [], loaded: false};

                function fireParselyEvent(event) {
                    if (parselyPreload.loaded) {
                        PARSELY.beacon.trackPageView(event);
                    } else {
                        parselyPreload.eventQueue.push(event);
                    }
                }

                // when Parse.ly is done loading, flush the queue
                PARSELY = {
                    onload: function () {
                        parselyPreload.loaded = true;
                        for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
                            PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
                        }
                    }
                };

				
                PARSELY.autotrack = false;
                PARSELY.onReady = function () {
                    getSubscriberInfo();
                };

                function getSubscriberInfo() {
                    if (window.Connext && window.Connext.Storage && window.Connext.Storage.GetUserState) {
                        parselyTrackAudienceSegments(window.Connext.Storage.GetUserState());
                    } else {
                        // wait for Connext to load (no more than 5 seconds)
                        var try_max = 10, try_count = 0;
                        var try_timer = setInterval(function () {
                            try_count++;
                            if (try_count < try_max) {
                                if (window.Connext && window.Connext.Storage && window.Connext.Storage.GetUserState) {
                                    clearInterval(try_timer);
                                    parselyTrackAudienceSegments(window.Connext.Storage.GetUserState());
                                }
                            } else {
                                clearInterval(try_timer);
                                parselyTrackAudienceSegments(null);
                            }
                        }, 500);
                    }
                }

                function parselyTrackAudienceSegments(subscription) {
                    console.log('parsely_track_audience:'+subscription);
                    PARSELY.updateDefaults({
                        data: {
                            plan: subscription
                        }
                    });
                    PARSELY.beacon.trackPageView();
                }
							</script>

			<!-- START Parse.ly Include: Standard -->
			<div id="parsely-root" style="display: none">
				<div id="parsely-cfg" data-parsely-site="lasvegasreviewjournal.com">&nbsp;</div>
			</div>
			<script data-cfasync="false">
				(function(s, p, d) {
					var h=d.location.protocol, i=p+"-"+s,
						e=d.getElementById(i), r=d.getElementById(p+"-root"),
						u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
							:"static."+p+".com";
					if (e) return;
					e = d.createElement(s); e.id = i; e.async = true;
					e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
				})("script", "parsely", document);
			</script>
			<!-- END Parse.ly Include: Standard -->
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"899f278bb0","applicationID":"38074436","transactionName":"M1JWMkJTXhJQUERZXAoYdQVEW18PHkBZXlQIUhkWX0FE","queueTime":0,"applicationTime":916,"atts":"HxVBRApJTU0TUhIKSBlK","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
