<!DOCTYPE html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>1 dead, 1 injured, suspect detained in east Las Vegas shooting | Las Vegas Review-Journal</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="AITU7N4mIKhMm3SZLODmtXsbFcjBhPEYsQ6t2-e38h8" />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//media.reviewjournal.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Feed" href="https://www.reviewjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Comments Feed" href="https://www.reviewjournal.com/comments/feed/" />
<link crossorigin="anonymous" rel='stylesheet' id='rjth-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:400,700,900|Arvo:400,400i,700,700i|Merriweather' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/_static/??-eJyFj9sOgjAMhl/IrSgjXBkfxcCYMtgpawny9jIUD4mGu+Y/fG1hDEx6R8oRUKusQogdtWB0Has4Qe09IcUqQM4F34NEfGvcasdnZQcblMvssWpU6K1igpc8W0Cf8iYLaTLbqYQNHukrqJ00QzNHkttoJKiNlz1bz/uPDma4apfYr19uaHSj4JxYj/ln0w5sLXeKQiX7ZftzTvGTPe6LIi8PQpTZHZx4kGk=' type='text/css' media='all' />
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJyNkMEKwjAQRH/IJGpbehK/JU2XZEOT1M3G4t8boYqC0J4GhjfvMGqZhUmRIbJiBwGyIs9O+aywtpTBMKYo0pCB7kAyYJQ+H1TdYTRTGeuiwv5WgB5rbAIioCXNsGErqEyiHdSCowXe5kIqeYduJG2tHqYf9N9LEw6k62ZIiTOTnlUjW3l62T7VXsf6TEHBqRgn5hKNex9aUH61q/IaLqeua/pz2/ZH/wRTXKnw'></script>
<script type='text/javascript' async="async" src='https://www.reviewjournal.com/wp-content/themes/rjth/js/layout.min.js?ver=20190327'></script>
<script type='text/javascript'>
		jQuery( document ).ready(function() {
			if (typeof dataLayer !== "undefined") {
				dataLayer.push({"event": "jQueryIsReady", "jquery_is_ready": true});
			}
		});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_data = {"google_api_key":"AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw","gallery_auto_full_screen":"1","gallery_ads_slide":"","gallery_ads_under":"ad-image_feed_2","gallery_ads_left":"","gallery_ads_right":"ad-image_feed_right","gallery_ads_under_uid":"59ee455822-135-168","gallery_ads_right_uid":"59ee45d2f9-135-168","gallery_related_story":[{"title":"Man hurt in shooting with Nevada troopers at Mount Charleston \u2014 VIDEO","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/04\/0H3BonQ2-1920.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/crime\/shootings\/man-hurt-in-shooting-with-nevada-troopers-at-mount-charleston-video-1631784\/"},{"title":"Clark County DA explains murder charge against Las Vegas store clerk","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/04\/12003022_web1_suseantunezgarcia.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/crime\/homicides\/clark-county-da-explains-murder-charge-against-las-vegas-store-clerk-1631600\/"},{"title":"Police looking for gunman in downtown Las Vegas shooting","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/04\/12002816_web1_Metro-Stock.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/crime\/shootings\/police-looking-for-gunman-in-downtown-las-vegas-shooting-1631498\/"},{"title":"Coroner IDs man killed in downtown Las Vegas shooting","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/04\/fHln1sK3-1280.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/crime\/homicides\/coroner-ids-man-killed-in-downtown-las-vegas-shooting-1631294\/"}],"gallery_related_text":"More Stories"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJyNj80OQEAMhF8I9bdu4lHEspFu1mpagrdHRFwk3GYy/doOLBS2o5+Mn4Dc3KMXYAs0a4ct2NOEl4kG9JGVAN4Jh5ob3mDtuOl/zrIROuO/q8VhZ6A+vrrkB/eUoFHuI9VQJkplKk/jrLA78U5eIg=='></script>
<script type='text/javascript' async="async" src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script type='text/javascript'>
var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript' async="async" src='//media.reviewjournal.com/media/projects/header-bidding/prebid-1.38.0.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??/wp-content/themes/rjth/js/ad-tags_bid/ad-tags-post.js,/wp-content/plugins/rj-lazy-load/js/rj-lazy-load.min.js?m=1553209192j'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MG2 = {"settings":{"environment":"prod","version":"review-journal","loadAttempts":3,"blockAttempts":3,"xCode":"","randomURLChoosing":false,"plugins":[{"name":"NXT","required":true,"initOptions":{"version":"Review-Journal","environment":"prod","siteCode":"LVJR","configCode":"LVJR","clientCode":"Review-Journal","debug":false,"silentmode":true,"attr":"","settingsKey":""}},{"name":"FP","required":true,"initOptions":{"version":"1.0","environment":"prod"}},{"name":"DL","required":true,"initOptions":{"version":"review-journal","environment":"prod","tagManager":"GTM","containerId":"GTM-5ZBPF7G","collectors":["connext"]}}]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/wp-content/plugins/mg2-loader-wp/static/loader.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
var MG2Loader = MG2Loader || {};
(function( MG2, MG2Loader ) {
	if ( 'undefined' !== typeof MG2 && 'undefined' !== typeof MG2Loader && MG2Loader.init) {
		MG2Loader.init( MG2.settings );
	} else {
		// wait for script to load in case "async" attribute is used.
		var timerIdPoll = setInterval(function () {
			if ( 'undefined' !== typeof window.MG2 && 'undefined' !== typeof window.MG2Loader && window.MG2Loader.init) {
				clearInterval(timerIdPoll);
				window.MG2Loader.init( MG2.settings );
			}
		}, 500);
	}
})( MG2, MG2Loader );
</script>
<link rel='https://api.w.org/' href='https://www.reviewjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://www.reviewjournal.com/crime/shootings/1-dead-1-injured-suspect-detained-in-east-las-vegas-shooting-1632275/" />
<link rel='shortlink' href='https://wp.me/p8qdWm-6QD1' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fcrime%2Fshootings%2F1-dead-1-injured-suspect-detained-in-east-las-vegas-shooting-1632275%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fcrime%2Fshootings%2F1-dead-1-injured-suspect-detained-in-east-las-vegas-shooting-1632275%2F&#038;format=xml" />
		<style type="text/css">
			/* If html does not have either class, do not show lazy loaded. */
			html:not( .rj-lazy-load-js-enabled ):not( .js ) .rj-lazy-load {
				display: none;
			}
		</style>
		<script>
            document.documentElement.classList.add(
                'rj-lazy-load-js-enabled'
            );
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- RJ Meta Tags -->
<meta name="description" content="One person is a dead and another injured after a shooting in the east valley on Tuesday night." />
<meta name="rj:id" content="post_id-1632275" />

<!-- Open Graph Tags -->
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="og:type" content="article" />
<meta property="og:title" content="1 dead, 1 injured, suspect detained in east Las Vegas shooting" />
<meta property="og:url" content="https://www.reviewjournal.com/crime/shootings/1-dead-1-injured-suspect-detained-in-east-las-vegas-shooting-1632275/" />
<meta property="og:description" content="One person is a dead and another injured after a shooting in the east valley on Tuesday night." />
<meta property="og:image" content="https://www.reviewjournal.com/wp-content/uploads/2019/04/12007637_web1_Metro-Stock.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="700" />
<meta property="article:published_time" content="2019-04-03T06:27:32+00:00" />
<meta property="article:modified_time" content="2019-04-03T07:14:42+00:00" />

<!-- END Open Graph Tags -->

<!-- Twitter Card Tags -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reviewjournal" />
<meta name="twitter:title" content="1 dead, 1 injured, suspect detained in east Las Vegas shooting" />
<meta name="twitter:description" content="One person is a dead and another injured after a shooting in the east valley on Tuesday night." />
<meta name="twitter:image" content="https://www.reviewjournal.com/wp-content/uploads/2019/04/12007637_web1_Metro-Stock.jpg" />

<!-- END Twitter Card Tags -->

<!-- End RJ Meta Tags -->

<!-- RJ Paywall Meta Tags -->
<meta name="rj:paywall" content="private" />
<!-- End RJ Paywall Meta Tags -->
<link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon.ico"><link rel="mask-icon" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/manifest.json"><meta name="msapplication-config" content="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff">      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.reviewjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.reviewjournal.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f3cc5129-58d2-47b2-a646-374c42436cb6';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.reviewjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.12e0c5f3-6b76-47bb-8015-fa3026009bd5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.reviewjournal.com/crime/shootings/1-dead-1-injured-suspect-detained-in-east-las-vegas-shooting-1632275/amp/">		<style type="text/css" id="wp-custom-css">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</style>
		
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
			<!-- BEGIN parsely metadata tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"1 dead, 1 injured, suspect detained in east Las Vegas shooting","url":"https:\/\/www.reviewjournal.com\/post\/1632275","thumbnailUrl":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/04\/12007637_web1_Metro-Stock.jpg?w=150&h=100&crop=1","image":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/04\/12007637_web1_Metro-Stock.jpg?w=150&h=100&crop=1","dateCreated":"2019-04-03T06:27:32Z","datePublished":"2019-04-03T06:27:32Z","dateModified":"2019-04-03T07:14:42Z","creator":["Katelyn Newberg"],"author":["Katelyn Newberg"],"keywords":"Crime, News, Shootings, Katelyn Newberg","description":"<p>One person is a dead and another injured after a shooting in the east valley on Tuesday night.<\/p>","articleSection":"Shootings"}</script>
		<!-- END parsely metadata tag -->
			</head>

<body class="post-template-default single single-post postid-1632275 single-format-standard wp-custom-logo">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":1,"content_source":"Local","metrics":{"pageType":"article","mediaType":"article","articleId":1632275,"articlePublishTime":"2019-04-03T06:27:32+00:00","articleUpdateTime":"2019-04-03T07:14:42+00:00","articleType":"post","author":["Katelyn Newberg"],"articleSource":"Local","section":"Shootings","categories":["Shootings","Crime","News"],"hierarchy":"Crime | Shootings","hl-category":"Crime"}}];
			function gtag() {
				if (!arguments || 'event' !== arguments[0] || !arguments[2] || !arguments[2].event_category || !arguments[2].event_action || !arguments[2].event_label) {
					return;
				}

				var data = arguments[2];
				dataLayer.push({
					'event': 'GAEvent',
					'category': data.event_category,
					'action': data.event_action,
					'label': data.event_label
				});
			}
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJQX3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-WJQX3C");</script>
		<!-- End Google Tag Manager -->
			<header id="header-main" class="site-header no-gutter" role="banner">
					<!-- Fixed navbar -->
			<nav id="top-rail" class="navbar navbar-inverse navbar-fixed-top">
				<div class="rj-container">
					<div class="navbar-header">
						<button id="button-nav-toggle" type="button" class="navbar-toggle">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>
													<div class="site-title navbar-brand">
								<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="230" height="42" src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png" class="custom-logo rj-lazy-load lazy-image" alt="Las Vegas Review-Journal Logo" itemprop="logo" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>							</div>
											</div>
					<div id="top-navbar">
						<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-103719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103719"><a href="https://www.reviewjournal.com/./news/">News</a></li>
<li id="menu-item-103830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103830"><a href="https://www.reviewjournal.com/./local/">Local</a></li>
<li id="menu-item-103720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103720"><a href="https://www.reviewjournal.com/./sports/">Sports</a></li>
<li id="menu-item-103722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103722"><a href="https://www.reviewjournal.com/./business/">Business</a></li>
<li id="menu-item-103725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103725"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a></li>
<li id="menu-item-103724" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103724"><a href="https://www.reviewjournal.com/./crime/">Crime</a></li>
<li id="menu-item-103721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103721"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-103723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103723"><a href="https://www.reviewjournal.com/./life/">Life</a></li>
<li id="menu-item-1166454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166454"><a href="https://www.reviewjournal.com/media-index/">Videos</a></li>
</ul></div>					</div><!--/.nav-collapse -->

					<div class="weather-nav-widget">
						<a href="/weather">
							<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/darksky_icon/partly-cloudy-night.png" />
							<span class="wdegrees" data-degree="69">69°F</span>
						</a>
					</div>
					<div class="search-expandable">
						<form action="https://www.reviewjournal.com/" class="search-form">
							<div class="search-mains">
								<input id="search" name="s" placeholder="Enter your search term..." type="search">
								<button>&nbsp;</button>
								<label for="search" class="search-icon" id="top-search-btn" title="Search">&nbsp;</label>
							</div>
						</form>
					</div>

				</div>
			</nav>
		
		<nav id="side-rail-nav" class="side-rail-nav" role="navigation">
			<a href="#" id="close-side-rail-nav"></a>
			<a href="/" class="logo" rel="home" itemprop="url">Las Vegas Review-Journal</a>

			<div id="weather-widget">
				<div class="wdegrees">69°F</div>
				<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/darksky_icon/partly-cloudy-night.png" />
				<span>Partly Cloudy</span>
				<div class="wcity"><a href="/weather" title="Weather Forecast">Las Vegas NV</a></div>
			</div>

			
			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-865633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-865633"><a href="https://www.reviewjournal.com">Home</a></li>
<li id="menu-item-865634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865634"><a href="https://www.reviewjournal.com/./news/">News</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./news/"><strong>News</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985517"><a href="https://www.reviewjournal.com/./news/education/">Education</a></li>
	<li id="menu-item-985518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985518"><a href="https://www.reviewjournal.com/./news/politics-and-government/">Politics and Government</a>
	<ul class="sub-menu">
		<li id="menu-item-1491713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1491713"><a href="https://www.reviewjournal.com/./news/politics-and-government/2019-legislature/">2019 Legislature</a></li>
		<li id="menu-item-985539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985539"><a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">Clark County</a></li>
		<li id="menu-item-985540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985540"><a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">Las Vegas</a></li>
		<li id="menu-item-985541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985541"><a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">Nevada</a></li>
		<li id="menu-item-1535466" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-1535466"><a href="https://www.reviewjournal.com/voter-result-2018/">Election Results 2018</a></li>
	</ul>
</li>
	<li id="menu-item-865636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865636"><a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-985520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985520"><a href="https://www.reviewjournal.com/./news/science-and-technology/">Science and Technology</a></li>
	<li id="menu-item-985521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985521"><a href="https://www.reviewjournal.com/./news/special-features/">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-985545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985545"><a href="https://www.reviewjournal.com/./news/special-features/death-in-las-vegas/">Death in Las Vegas</a></li>
		<li id="menu-item-985548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985548"><a href="https://www.reviewjournal.com/./news/special-features/neon-rebirth/">Neon Rebirth</a></li>
	</ul>
</li>
	<li id="menu-item-865637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865637"><a href="https://www.reviewjournal.com/./news/news-columns/">News Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865640"><a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">Road Warrior</a></li>
		<li id="menu-item-865638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865638"><a href="https://www.reviewjournal.com/./news/news-columns/on-education/">On Education</a></li>
		<li id="menu-item-985524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985524"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/debra-saunders/">Debra J. Saunders</a></li>
		<li id="menu-item-985525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985525"><a href="https://www.reviewjournal.com/./news/news-columns/vegas-vice/">Vegas Vice</a></li>
	</ul>
</li>
	<li id="menu-item-985516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985516"><a href="https://www.reviewjournal.com/./news/bundy-blm/">Bundy-BLM</a></li>
	<li id="menu-item-865635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865635"><a href="https://www.reviewjournal.com/./news/military/">Military</a></li>
	<li id="menu-item-985519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985519"><a href="https://www.reviewjournal.com/./news/pot-news/">Pot News</a></li>
	<li id="menu-item-1337365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1337365"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865644"><a href="https://www.reviewjournal.com/./local/">Local</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./local/"><strong>Local</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985551"><a href="https://www.reviewjournal.com/./local/east-valley/">East Valley</a></li>
	<li id="menu-item-985552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985552"><a href="https://www.reviewjournal.com/./local/henderson/">Henderson</a></li>
	<li id="menu-item-865646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865646"><a href="https://www.reviewjournal.com/./local/local-las-vegas/">Las Vegas</a>
	<ul class="sub-menu">
		<li id="menu-item-985569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985569"><a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865647"><a href="https://www.reviewjournal.com/./local/local-nevada/">Nevada</a></li>
	<li id="menu-item-865648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865648"><a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></li>
	<li id="menu-item-985556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985556"><a href="https://www.reviewjournal.com/./local/southwest/">Southwest</a></li>
	<li id="menu-item-985557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985557"><a href="https://www.reviewjournal.com/./local/summerlin/">Summerlin/Centennial Hills</a></li>
	<li id="menu-item-985558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985558"><a href="https://www.reviewjournal.com/./local/the-strip/">The Strip</a></li>
	<li id="menu-item-865645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865645"><a href="https://www.reviewjournal.com/./local/local-columns/">Local Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985564"><a href="https://www.reviewjournal.com/./local/local-columns/bob-morris/">Bob Morris</a></li>
		<li id="menu-item-985565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985565"><a href="https://www.reviewjournal.com/./local/local-columns/deborah-wall/">Deborah Wall</a></li>
		<li id="menu-item-985566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985566"><a href="https://www.reviewjournal.com/./local/local-columns/herb-jaffe/">Herb Jaffe</a></li>
		<li id="menu-item-1458330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458330"><a href="https://www.reviewjournal.com/./local/local-columns/natalie-burt/">Natalie Burt</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1230490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230490"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-865650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865650"><a href="https://www.reviewjournal.com/./sports/">Sports</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./sports/"><strong>Sports</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985570"><a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">Golden Knights/NHL</a></li>
	<li id="menu-item-865690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865690"><a href="https://www.reviewjournal.com/./sports/raiders-nfl/">Raiders/NFL</a></li>
	<li id="menu-item-1543235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543235"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
	<li id="menu-item-1543978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543978"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">National Finals Rodeo</a></li>
	<li id="menu-item-865683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865683"><a href="https://www.reviewjournal.com/./sports/betting/">Betting</a></li>
	<li id="menu-item-865654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865654"><a href="https://www.reviewjournal.com/./sports/unlv/">UNLV</a>
	<ul class="sub-menu">
		<li id="menu-item-865655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865655"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-basketball/">UNLV Basketball</a></li>
		<li id="menu-item-865656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865656"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">UNLV Football</a></li>
		<li id="menu-item-985592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985592"><a href="https://www.reviewjournal.com/./sports/unlv/other-sports/">Other Sports</a></li>
	</ul>
</li>
	<li id="menu-item-1327654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1327654"><a href="https://www.reviewjournal.com/./sports/basketball/aces-wnba/">Aces/WNBA</a></li>
	<li id="menu-item-865681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865681"><a href="https://www.reviewjournal.com/./sports/aviatorsbaseball/">Aviators/Baseball</a></li>
	<li id="menu-item-1480849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480849"><a href="https://www.reviewjournal.com/./sports/lights-fc-soccer/">Lights FC/Soccer</a></li>
	<li id="menu-item-1025277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1025277"><a href="http://nevadapreps.com/">Nevada Preps</a></li>
	<li id="menu-item-865651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865651"><a href="https://www.reviewjournal.com/./sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985588"><a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">Ed Graney</a></li>
		<li id="menu-item-985589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985589"><a href="https://www.reviewjournal.com/./sports/sports-columns/in-the-outdoors/">In The Outdoors</a></li>
		<li id="menu-item-865653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865653"><a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a></li>
		<li id="menu-item-1480851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480851"><a href="https://www.reviewjournal.com/./sports/sports-columns/mike-brunker/">Mike Brunker</a></li>
		<li id="menu-item-865652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865652"><a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">Ron Kantowski</a></li>
		<li id="menu-item-985587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985587"><a href="https://www.reviewjournal.com/./sports/sports-columns/brian-hurlburt/">Brian Hurlburt</a></li>
	</ul>
</li>
	<li id="menu-item-865685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865685"><a href="https://www.reviewjournal.com/./sports/football/">Football</a></li>
	<li id="menu-item-1468545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1468545"><a href="https://www.reviewjournal.com/sports/todays-local-and-national-sports-schedule/">On TV/Radio</a></li>
	<li id="menu-item-865682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865682"><a href="https://www.reviewjournal.com/./sports/basketball/">Basketball</a></li>
	<li id="menu-item-865684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865684"><a href="https://www.reviewjournal.com/./sports/boxing/">Boxing</a></li>
	<li id="menu-item-1526267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526267"><a href="https://www.reviewjournal.com/tag/esports-video-gaming/">Esports</a></li>
	<li id="menu-item-865686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865686"><a href="https://www.reviewjournal.com/./sports/golf/">Golf</a></li>
	<li id="menu-item-865687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865687"><a href="https://www.reviewjournal.com/./sports/mma-ufc/">MMA and UFC</a></li>
	<li id="menu-item-865688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865688"><a href="https://www.reviewjournal.com/./sports/motor-sports/">Motor Sports</a></li>
	<li id="menu-item-865691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865691"><a href="https://www.reviewjournal.com/./sports/rodeo/">Rodeo</a></li>
	<li id="menu-item-985571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985571"><a href="https://www.reviewjournal.com/./sports/olympics/">Olympics</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865657"><a href="https://www.reviewjournal.com/./business/">Business</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./business/"><strong>Business</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865660"><a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &#038; Gaming</a></li>
	<li id="menu-item-1565884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1565884"><a href="https://www.reviewjournal.com/./business/conventions/">Conventions</a>
	<ul class="sub-menu">
		<li id="menu-item-1565885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1565885"><a href="https://www.reviewjournal.com/./business/conventions/ces/">CES</a></li>
		<li id="menu-item-1571410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1571410"><a href="https://www.reviewjournal.com/./business/conventions/shot-show/">SHOT Show</a></li>
		<li id="menu-item-1571411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1571411"><a href="https://www.reviewjournal.com/./business/conventions/world-of-concrete/">World of Concrete</a></li>
		<li id="menu-item-1585675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1585675"><a href="https://www.reviewjournal.com/./business/conventions/las-vegas-winter-market/">Las Vegas Winter Market</a></li>
	</ul>
</li>
	<li id="menu-item-865661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865661"><a href="https://www.reviewjournal.com/./business/energy/">Energy</a></li>
	<li id="menu-item-865663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865663"><a href="https://www.reviewjournal.com/./business/housing/">Housing</a></li>
	<li id="menu-item-1462780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1462780"><a href="https://www.reviewjournal.com/tag/the-ladder/">The Ladder</a></li>
	<li id="menu-item-985593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985593"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
	<li id="menu-item-985594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985594"><a href="https://www.reviewjournal.com/./business/tourism/">Tourism</a></li>
	<li id="menu-item-1526268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526268"><a href="https://www.reviewjournal.com/tag/esports-video-gaming/">Esports</a></li>
	<li id="menu-item-865658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865658"><a href="https://www.reviewjournal.com/./business/business-columns/">Business Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865659"><a href="https://www.reviewjournal.com/./business/business-columns/inside-gaming/">Inside Gaming</a></li>
		<li id="menu-item-985595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985595"><a href="https://www.reviewjournal.com/./business/business-columns/real-estate-insider/">Real Estate Insider</a></li>
	</ul>
</li>
	<li id="menu-item-865662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865662"><a href="https://www.reviewjournal.com/./business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-1221068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221068"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-1221069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221069"><a href="https://www.bizbuysell.com/search/nv/las-vegas-businesses-for-sale/12">Businesses for Sale</a></li>
	<li id="menu-item-1221071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1221071"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865664"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./opinion/"><strong>Opinion</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985596"><a href="https://www.reviewjournal.com/./opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1479832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1479832"><a href="https://www.reviewjournal.com/./opinion/michael-ramirez/">Michael Ramirez cartoons</a></li>
	<li id="menu-item-865665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865665"><a href="https://www.reviewjournal.com/./opinion/letters/">Letters</a></li>
	<li id="menu-item-865666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865666"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/">Opinion Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985599"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/wayne-allyn-root/">Wayne Allyn Root</a></li>
		<li id="menu-item-985527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985527"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-joecks/">Victor Joecks</a></li>
		<li id="menu-item-1419866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419866"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/debra-saunders/">Debra J. Saunders</a></li>
		<li id="menu-item-1612890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1612890"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/steve-sebelius/">Steve Sebelius</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865667" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865667"><a href="https://www.reviewjournal.com/./crime/">Crime</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./crime/"><strong>Crime</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865668"><a href="https://www.reviewjournal.com/./crime/courts/">Courts</a></li>
	<li id="menu-item-865669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865669"><a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a></li>
	<li id="menu-item-985600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985600"><a href="https://www.reviewjournal.com/./crime/robberies/">Robberies</a></li>
	<li id="menu-item-985602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985602"><a href="https://www.reviewjournal.com/./crime/sex-crimes/">Sex Crimes</a></li>
	<li id="menu-item-985604" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-985604"><a href="https://www.reviewjournal.com/./crime/shootings/">Shootings</a></li>
	<li id="menu-item-985605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985605"><a href="https://www.reviewjournal.com/./crime/stabbings/">Stabbings</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865670"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./entertainment/"><strong>Entertainment</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865671"><a href="https://www.reviewjournal.com/./entertainment/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-865672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865672"><a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-865677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865677"><a href="https://www.reviewjournal.com/./entertainment/food/">Food</a></li>
	<li id="menu-item-985610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985610"><a href="https://www.reviewjournal.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-985613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985613"><a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-985615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985615"><a href="https://www.reviewjournal.com/./entertainment/shows/">Shows</a></li>
	<li id="menu-item-985611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985611"><a href="https://www.reviewjournal.com/./entertainment/music/">Music</a></li>
	<li id="menu-item-1555824" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1555824"><a href="https://www.reviewjournal.com/./entertainment/new-years-eve-in-vegas/">New Year’s Eve Las Vegas</a></li>
	<li id="menu-item-985616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985616"><a href="https://www.reviewjournal.com/./entertainment/tv/">TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1095255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095255"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865673"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">Entertainment Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865674"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/christopher-lawrence/">Christopher Lawrence</a></li>
		<li id="menu-item-865675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865675"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/heidi-knapp-rinella/">Heidi Knapp Rinella</a></li>
		<li id="menu-item-985626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985626"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/trip-of-the-week/">Trip of the Week</a></li>
		<li id="menu-item-865676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865676"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></li>
		<li id="menu-item-985625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985625"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/sounding-off/">Sounding Off</a></li>
	</ul>
</li>
	<li id="menu-item-1132929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132929"><a href="https://www.reviewjournal.com/events/">Events</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865678" class="rj-item-pb menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865678"><a href="https://www.reviewjournal.com/./life/">Life</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./life/"><strong>Life</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-992723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992723"><a href="https://www.reviewjournal.com/comics/">Comics</a></li>
	<li id="menu-item-1456510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456510"><a href="https://www.reviewjournal.com/games/">Games</a></li>
	<li id="menu-item-985627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985627"><a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a></li>
	<li id="menu-item-985628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985628"><a href="https://www.reviewjournal.com/./life/health/">Health</a></li>
	<li id="menu-item-985629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985629"><a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-865679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865679"><a href="https://www.reviewjournal.com/./life/recreation/">Recreation</a></li>
	<li id="menu-item-865680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865680"><a href="https://www.reviewjournal.com/./life/religion/">Religion</a></li>
	<li id="menu-item-985630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985630"><a href="https://www.reviewjournal.com/./life/travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865695"><a href="/media-index/">Videos</a></li>
<li id="menu-item-1500951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500951"><a href="https://www.reviewjournal.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1543229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543229"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
<li id="menu-item-865696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865696"><a href="http://obits.reviewjournal.com/obituaries/lvrj/">Obituaries</a>
<div class="dropdown">
<h4><a href="http://obits.reviewjournal.com/obituaries/lvrj/"><strong>Obituaries</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865697"><a href="http://obits.reviewjournal.com/obituaries/lvrj/">Today&#8217;s Obituaries</a></li>
	<li id="menu-item-865698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865698"><a href="http://lasvegasreviewjournal.adperfect.com/">Submit an obit</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049438"><a href="https://www.reviewjournal.com/./autos/">Autos</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./autos/"><strong>Autos</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049441"><a href="https://www.reviewjournal.com/./autos/auto-news/">Auto News</a></li>
	<li id="menu-item-1049446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049446"><a href="https://www.reviewjournal.com/./autos/dealer-news/">Dealer News</a></li>
	<li id="menu-item-865702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865702"><a href="http://flipbooks.reviewjournal.com/RevThisWeek/index.html">REV THIS WEEK</a></li>
	<li id="menu-item-865703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865703"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865704"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049439"><a href="https://www.reviewjournal.com/./homes/">Homes</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./homes/"><strong>Homes</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049455"><a href="https://www.reviewjournal.com/./homes/advertising-features/">Homes Sponsored Content</a></li>
	<li id="menu-item-1049440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049440"><a href="https://www.reviewjournal.com/./homes/new-homes/">New Homes</a></li>
	<li id="menu-item-997236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997236"><a href="https://www.reviewjournal.com/./homes/real-estate-millions/">Real Estate Millions</a></li>
	<li id="menu-item-1049456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049456"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1184125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184125"><a href="/homes-agents">Featured Agents</a></li>
	<li id="menu-item-865708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865708"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-865709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865709"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865710"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1400985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1400985"><a href="https://jobs.reviewjournal.com/">Jobs</a></li>
<li id="menu-item-865720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865720"><a href="http://classifieds.reviewjournal.com/">Classifieds</a>
<div class="dropdown">
<h4><a href="http://classifieds.reviewjournal.com/"><strong>Classifieds</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865725"><a href="http://classifieds.reviewjournal.com/nv/services/search">Service Directory</a></li>
	<li id="menu-item-1626559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626559"><a href="http://classifieds.reviewjournal.com/nv/transportation/search">Transportation</a></li>
	<li id="menu-item-1626558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626558"><a href="http://classifieds.reviewjournal.com/nv/merchandise/search">Merchandise</a></li>
	<li id="menu-item-991087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991087"><a href="https://www.reviewjournal.com/legal-notices/">Legal Information</a></li>
	<li id="menu-item-1626556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626556"><a href="http://classifieds.reviewjournal.com/nv/real-estate-for-sale/search">Real Estate Classifieds</a></li>
	<li id="menu-item-1386860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386860"><a href="http://classifieds.reviewjournal.com/nv/auctions-garage-sales/search">Garage Sales</a></li>
	<li id="menu-item-1626555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626555"><a href="http://classifieds.reviewjournal.com/nv/pets-livestock/search">Pets</a></li>
	<li id="menu-item-1626557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626557"><a href="http://classifieds.reviewjournal.com/nv/rental-properties/search">Rentals</a></li>
	<li id="menu-item-991779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991779"><a href="https://www.reviewjournal.com/classifieds-faq/">FAQ</a></li>
	<li id="menu-item-865727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865727"><a href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
	<li id="menu-item-1001491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001491"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
	<li id="menu-item-992020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992020"><a href="https://www.reviewjournal.com/coupons/">Coupons</a></li>
	<li id="menu-item-1001509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001509"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1160536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160536"><a href="https://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-1047494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047494"><a href="https://www.reviewjournal.com/circulars/">Circulars</a></li>
<li id="menu-item-1239651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239651"><a href="https://www.reviewjournal.com/archive/">Headlines</a></li>
<li id="menu-item-1048605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048605"><a href="https://www.reviewjournal.com/contests/">Contests</a></li>
<li id="menu-item-1581993" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1581993"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
<li id="menu-item-1136176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1136176"><a href="/brandpublishing">Sponsored Content</a>
<div class="dropdown">
<h4><a href="/brandpublishing"><strong>Sponsored Content</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1621743" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621743"><a href="https://www.reviewjournal.com/brandpublishing/./advertorial-articles/">Advertorial Articles</a></li>
	<li id="menu-item-1621747" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621747"><a href="https://www.reviewjournal.com/brandpublishing/./education-extra/">Education Extra</a></li>
	<li id="menu-item-1621744" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621744"><a href="https://www.reviewjournal.com/brandpublishing/./business-extra/">Business Extra</a></li>
	<li id="menu-item-1621748" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621748"><a href="https://www.reviewjournal.com/brandpublishing/./entertainment-extra/">Entertainment Extra</a></li>
	<li id="menu-item-1621749" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621749"><a href="https://www.reviewjournal.com/brandpublishing/./health-extra/">Health Extra</a></li>
	<li id="menu-item-1621745" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621745"><a href="https://www.reviewjournal.com/brandpublishing/./local-extra/">Local Extra</a></li>
	<li id="menu-item-1621746" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621746"><a href="https://www.reviewjournal.com/brandpublishing/./real-estate-extra/">Real Estate Extra</a></li>
	<li id="menu-item-1621750" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621750"><a href="https://www.reviewjournal.com/brandpublishing/./travel-extra/">Travel Extra</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-986744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986744"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-1585931" class="manage-newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-1585931"><a href="https://www.reviewjournal.com/email-alerts/">Newsletters</a></li>
<li id="menu-item-986724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986724"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-986725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986725"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>
		</nav><!-- #side-rail-nav -->

	</header>

			<div id="rjth-region-wallpaper">
			<div class="wallpaper-container">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><div class="subs-menu">
  <a id="mg2-subscribe-link" class="subs-elem bg-red subs-now rj-paywall-subscribe" href="https://checkout.reviewjournal.com/def?g2i_source=referral&g2i_medium=internet&g2i_campaign=default" target="_blank">SUBSCRIBE</a>
  <a id="mg2-manage-account-link" class="subs-elem bg-red" href="https://account.reviewjournal.com/" target="_blank">MANAGE</a>
  <a id="mg2-activate-link" data-mg2-action="activation" class="subs-elem">ACTIVATE</a>
  <a id="mg2-login-link" data-mg2-action="activation" class="subs-elem subs-sign-in rj-paywall-signin" target="_blank">SIGN IN</a>
  <a id="mg2-logout-link" class="subs-elem">SIGN OUT</a>
</div>
<style>
  body .subs-menu {
    position: absolute;
    right: 10px;
    top: -50px;
    font-size: 10px;
    font-weight: 700;
  }
  body.admin-bar .subs-menu {
    right:10px; 
    top: -37px;
  }
  @media (min-width: 768px) {
    body .subs-menu,
    body.admin-bar .subs-menu {
      right: 20px;
      top: -48px;
    }
  }
  @media (min-width: 992px) {
    body .subs-menu,
    body.admin-bar .subs-menu {
      right: 0;
      top: -50px;
    }
  }
  .subs-menu .subs-elem {
    display: none;
    margin-right: 8px;
    padding: 3px 5px;
    border-radius: 5px;
    color: #000;
    border:solid 1px #000;
    cursor: pointer;   
  }
  .subs-menu .subs-now,
  .subs-menu .subs-sign-in {
    display: inline;
  }
  .subs-menu .subs-elem.bg-red {
    color: #fff; 
    border:solid 1px #e53840;
    background-color: #e53840; 
  }
 
  #rjth-region-wallpaper {display:block!important;width:100%;max-width:980px;z-index:1050;pointer-events:auto!important;}
  #top-rail{padding:10px 5px 0}#primary-menu a{padding:24px 5px 0!important}.weather-nav-widget{top:24px}.search-expandable{top:19px}
</style></div>
		</div>			</div>
		</div><!-- #rjth-region-wallpaper -->
	
			<div id="rjth-region-topsponsor">
			<div class="topsponsor-container">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><div class="summit-media" id="ad_summit"></div>
<style>
body.rj-summit-ready #paid-post-rail.paid-post-rail-fixed {
    position: relative;
    margin-bottom: 0;
}
body.rj-summit-ready .top-rail-default .top-rail-separator {
    height: 0 !important;
}
#ad_summit {width:100%; height:100%;}
#ad_summit > div {width:100%; height:100%;}
#ad_summit > div > iframe {position: relative; left: 50%; transform: translate(-50%,0%); -webkit-transform: translate(-50%,0%); -ms-transform: translate(-50%,0%);
</style></div>
		</div>			</div>
		</div><!-- #rjth-region-wallpaper -->
	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content" style="display: none;">Skip to content</a>

					<div id="rjth-region-top" class="widget-area rj-container-fluid no-padding">
				<div class="row no-gutter">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-odd top-rail-default rj-widget">		<div class="textwidget"><div id="paid-post-rail" class="paid-post-rail paid-post-rail-fixed">
    <div class="rj-container">
        <div class="paid-post-rail-right">
<div class="rj-paywall-def-text">Already a print subscriber? <a href="https://account.reviewjournal.com/Login.aspx" class="rj-paywall-register">Register here</a> for unlimited digital access. Need help? Call 702-383-0400 from 6am to 5pm PT.</div>
          <div class="rj-paywall-login-user-text manage-newsletter" style="display:none;"><a href="#">Sign up</a> to receive our free daily newsletters, breaking news alerts and more.</div>
</div>
    </div>
</div>
<div class="top-rail-3-rows-mob top-rail-separator"></div>
<style>
.top-rail-default #paid-post-rail:after,
.top-rail-default #paid-post-rail .paid-post-rail-right{background-color: #e4e4e4; color: #000;}
.top-rail-default #paid-post-rail .paid-post-rail-left{border-right:1px solid #000;}
.top-rail-default .top-rail-separator {background-color: #231f20; height: 69px;} /* 60px; */

.top-rail-default #paid-post-rail .paid-post-rail-right {
  text-align: center;
  clear: both;
  display: block;
  font-size: 14px;
}
.top-rail-default #paid-post-rail .paid-post-rail-right a {
  color: #000;
  font-weight: bold;
  text-decoration: underline;
}
#paid-post-rail {
  border-bottom: solid 1px #888;
}

@media(min-width: 768px) {
  .top-rail-default .top-rail-separator {
    height: 65px; /* 50px; */
  }
  .top-rail-default #paid-post-rail .paid-post-rail-right {
    font-size: 15px;
    padding: 15px 0;
  }
}
@media(min-width: 992px) {
  .top-rail-default .top-rail-separator {
    height: 45px;
  }
}
</style></div>
		</div><div class="rj-widget-num-2 rj-widget-even rj-container no-padding rj-widget">		<div class="textwidget"><div class="rj-ads-wrap-inline"><div id='ad-high_impact_1'></div></div></div>
		</div><div class="rj-widget-num-3 rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><script id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/lasvegas/MG2Widget-newsletterwidget-nojquery.min.js"></script>
<div id="mg2Widget-newsletter-container" style="position:relative; z-index:100005;"></div>
<script>
window.rj_manage_newsletter = function(user_email) {
  var params =  {
    newsletterIdsList: [2,4,5,6,20,21,22,23,24,25,29,30,35,36,44,46,47,48,49,50], // list of Ids of the EmailPreference table
    categoryIdsList: [1,3,9], // list of Ids of the EmailPreferenceCategory table
    viewMode: 1, // 1: tabs view mode, 2: list view mode 
  };

  if (user_email) {
    params.email = user_email;
  }  
  mg2WidgetAPI.openNewsletter(params);
};
</script>
<script>
(function ($) {
$(document).ready(function (e) {
  $('.manage-newsletter a').click(function(e) {
    e.preventDefault();
    rj_manage_newsletter();
  });
});
})(jQuery);
</script>
</div>
		</div>				</div>
			</div><!-- #rjth-region-top -->
		

		<div id="content" class="site-content rj-content-wrap">


	<div class="rj-container-fluid">
		<div class="rj-post-post">
		

												<div class="rj-container">
						<ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								<a itemprop="item" href="/">
									<span itemprop="name">Home</span>
								</a>
								<meta itemprop="position" content="1" />
							</li>
																						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/crime/">
										<span itemprop="name">Crime</span>
									</a>
									<meta itemprop="position" content="2" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/crime/shootings/">
										<span itemprop="name">Shootings</span>
									</a>
									<meta itemprop="position" content="3" />
								</li>
													</ul>
					</div>
					

<div class="rj-container">
	<article id="post-1632275" data-template="7"
	         data-content-source="Local" class="rj-story rj-story-full has-image rj-story-full-7 has-right-sidebar post-1632275 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news category-shootings rj_author-katelyn-newberg">

		<header class="entry-header">
			
			<div class="rj-field-main-category category-shootings">
			<a href="https://www.reviewjournal.com/crime/shootings/">Shootings</a>
		</div>
	
<h1 class="entry-title">1 dead, 1 injured, suspect detained in east Las Vegas shooting</h1>
<div class="post-excerpt" style="display: none;">
	<p>One person is a dead and another injured after a shooting in the east valley on Tuesday night.</p>
</div>
		</header><!-- .entry-header -->

		<div class="row no-gutter">
			<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8">
				<div class="rj-story-full-container">
					<div class="rj-gallery-container">
						<div class="rj-gallery"></div>
											</div>

					<div class="entry-info-cont">
						<div class="entry-info row no-gutter">
							<div class="info-left col-xs-8 col-sm-9">
											<div class="byline-block single-coauthor coauthor-has-image">
									<a class="author-logo" href="https://www.reviewjournal.com/staff/katelyn-newberg/">
						<img width="100" height="100" src="https://www.reviewjournal.com/wp-content/uploads/2018/08/newberg_katelyn.jpg?w=100&amp;h=100&amp;crop=1" class="attachment-rjth-author-thumb size-rjth-author-thumb rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2018/08/newberg_katelyn.jpg?resize=100,100 100w, https://www.reviewjournal.com/wp-content/uploads/2018/08/newberg_katelyn.jpg?resize=300,300 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/newberg_katelyn.jpg?w=100&amp;h=100&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
								<div class="rj-field-byline">By					<a href="https://www.reviewjournal.com/staff/katelyn-newberg/" rel="tag">Katelyn Newberg</a>											<span class="byline-pub">
															<span class="byline-pub-separator">/</span>
														<span class="byline-pub-text">Las Vegas Review-Journal</span>
						</span>
									</div>
				<div class="rj-field-published-time">
					April 2, 2019 - 11:27 pm				</div>
			</div>
									</div>
							<div class="rj-story-social col-xs-4 col-sm-3">
										<a class="share-facebook" data-pretext="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1632275" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1632275"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-facebook"></i></a>
		<a class="share-twitter" data-pretext="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1632275&amp;via=reviewjournal" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1632275&#038;via=reviewjournal&#038;text=1%20dead%2C%201%20injured%2C%20suspect%20detained%20in%20east%20Las%20Vegas%20shooting"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-twitter"></i></a>
		<a class="share-email" data-subject="[Shared Post] 1 dead, 1 injured, suspect detained in east Las Vegas shooting" data-url="https://www.reviewjournal.com/post/1632275" data-sitename="Las Vegas Review-Journal" href="mailto:?&subject=[Shared Post] 1 dead, 1 injured, suspect detained in east Las Vegas shooting&body=You may be interested in the following post: https://www.reviewjournal.com/post/1632275"><i
				aria-hidden="true" class="fa fa-envelope"></i></a>
									</div>
							<div class="rj-clear">&nbsp;</div>
						</div><!-- .entry-info -->
					</div><!-- .entry-info-cont -->

											<div class="rj-field-updated-time">Updated April 3, 2019 - 12:13 am</div>
					
					<div class="entry-content">
						<template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2019/04/12007637_web1_Metro-Stock.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="(Las Vegas Review-Journal file)" src="https://www.reviewjournal.com/wp-content/uploads/2019/04/12007637_web1_Metro-Stock.jpg" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/04/12007637_web1_Metro-Stock.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2019/04/12007637_web1_Metro-Stock.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2019/04/12007637_web1_Metro-Stock.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/04/12007637_web1_Metro-Stock.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="(Las Vegas Review-Journal file)" src="https://www.reviewjournal.com/wp-content/uploads/2019/04/12007637_web1_Metro-Stock.jpg" srcset="https://www.reviewjournal.com/wp-content/uploads/2019/04/12007637_web1_Metro-Stock.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2019/04/12007637_web1_Metro-Stock.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2019/04/12007637_web1_Metro-Stock.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">(Las Vegas Review-Journal file)</div></div></template>
<p>One person is a dead and another injured after a shooting in the east valley on Tuesday night, Las Vegas police said.</p>
<p>Officers were called after report of a shooting about 9:55 p.m. to the 5500 block of Sundance Avenue, near Bonanza Road and Christy Lane, Metropolitan Police Department Lt. David Gordon said Tuesday night.</p>
<p>Two people were shot and taken to a hospital, where one person died, Gordon said. It was unclear Tuesday night the condition of the other person shot.</p>
<p>A third person has been detained as a possible suspect, Gordon said.</p>
<p>Detectives continued to investigate Tuesday night. Further information was not immediately available.</p>
<p>Contact Katelyn Newberg at <a href="mailto:knewberg@reviewjournal.com" target="_blank" rel="noopener noreferrer">knewberg@reviewjournal.com</a> or 702-383-0240. Follow <a href="https://twitter.com/k_newberg" target="_blank" rel="noopener noreferrer">@k_newberg</a> on Twitter.</p>

														<iframe style="width:100%; height:300px; border:0" frameborder="0" allowfullscreen src="about:blank" data-lazy-src="https://www.google.com/maps/embed/v1/place?key=AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw&#038;q=5500%20block%20of%20Sundance%20Avenue%20Las%20Vegas" class="rj-lazy-load lazy-iframe"></iframe><noscript><iframe style="width:100%; height:300px; border:0" frameborder="0" allowfullscreen src="https://www.google.com/maps/embed/v1/place?key=AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw&#038;q=5500%20block%20of%20Sundance%20Avenue%20Las%20Vegas"></iframe></noscript>
									
		
						<div class="rj-content-last-elem"></div>
					</div><!-- .entry-content -->
					<div class="rj-isidebar"></div>

					<footer class="entry-footer"  style="display: none;" >
	<span class="tags-links cat-links">Posted on: <a href="https://www.reviewjournal.com/./crime/" rel="category tag">Crime</a>, <a href="https://www.reviewjournal.com/./news/" rel="category tag">News</a>, <a href="https://www.reviewjournal.com/./crime/shootings/" rel="category tag">Shootings</a></span><br/></footer><!-- .entry-footer -->
				</div> <!--c-story  -->
			</div>

			<div id="rjth-region-right-sidebar" class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
									<div class="widget-area right-sidebar-cont">
						<div class="row no-gutter">
							<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">		<div class="textwidget"><div style="text-align:center; margin-bottom:20px;">
<div id='ad-in_article_side_1'></div>
</div></div>
		</div><div class="rj-widget-num-2 rj-widget-even most view story rj-widget">		<div class="textwidget"><div class="rj-most-view" data-provider="parsely" data-start="today" data-story-num="5" data-section=""></div>

<script>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</script>
<style>
   .rj-most-view {
      font-size: 14px;
      line-height: normal;
      color: #000;
      width: 100%;
      max-width: 300px;
      margin: 0 auto;
      font-family: "Merriweather", serif;
   }
   .rj-most-view .field-title {
      font-size: 18px;
      font-weight: bold;
      font-family: Raleway,"Helvetica Neue",Helvetica,Arial,sans-serif;
   }

   .rj-most-view .field-title .field-section {
      color: #e53840;
      text-decoration: none;
   }
   .rj-most-view .field-story {
      margin: 5px 0 20px 0;
      border: solid 1px #ccc;
      border-bottom-width: 2px;
      border-radius: 4px;
      padding: 10px;
   }
   .rj-most-view .mv-story {
      position: relative;
      display: block;
      padding: 0 65px 8px 15px;
      border-bottom: solid 1px #ccc;
      min-height: 53px;
      margin-bottom: 8px;
   }
   .rj-most-view .mv-story .field-number {
      position: absolute;
      top: -2px;
      left: 0;
      color: #000;
      font-weight: bold;
      font-size: 18px;
   }
   .rj-most-view .mv-story .field-title {
      font-size: 13px;
      font-weight: normal;
      font-family: "Merriweather", serif;
      color: #444;
      margin: 0;
   }
   .rj-most-view .mv-story .field-image {
      position: absolute;
      top: 0;
      right: 0;
      width: 60px;
      height: 45px;
      overflow: hidden;
      margin: 0;
      float: none;
   }
   .rj-most-view .mv-story .field-image img {
      position: relative;
      top: 0;
      left: 50%;
      height: 100%;
      width: auto;
      max-width: none;
      transform: translate(-50%, 0%);
      -webkit-transform: translate(-50%, 0%);
      -ms-transform: translate(-50%, 0%);
   }
   .rj-most-view .field-story .mv-story:last-child {
      margin-bottom: 0;
      border-bottom: none;
      min-height: 45px;
      padding-bottom: 0;
   }
   @media (min-width: 768px) {
   }
   @media (min-width: 992px) {
   }
</style></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">		<div class="textwidget"><div class="rj-scroll-lock" data-top="109">
<div style="text-align:center; margin-bottom:20px;">
<div id='ad-in_article_side_2'></div>
</div>
</div>
</div>
		</div><div class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget">		<div class="textwidget"><script>
   (function ($) {
      $(document).ready(function (e) {
         
         //begin-editor-pick
         if ($('.rj-story-full:first .entry-content > p').length >= 10 && $('.rj-editor-pick').length>0) {
            $('.rj-editor-pick').addClass('field-story').wrap($('<div>',{'class':'rj-scroll-lock','data-top':380})).wrap($('<div>',{'class':'rj-most-view'}));
            var field_title = $('.rj-editor-pick .rj-widget-title').text();
            $('.rj-editor-pick').closest('.rj-most-view').prepend($('<div>',{'class':'field-title','html':field_title}));
            var c = 0;
            $('.rj-editor-pick > div').each(function() {
               if (!$(this).hasClass('rj-widget-title')) {
                  c++;
                  $(this).addClass('mv-story').prepend($('<div>',{'class':'field-number','html':c}));
               }
            });
            $('.rj-editor-pick .rj-story .post-title a').addClass('field-title');
            $('.rj-editor-pick .rj-story .post-thumbnail-cont').addClass('field-image');
            $('.rj-editor-pick').show();
         } 
         //end-editor-pick

         var scroll_lock_cont = $('<div>',{'class':'rj-scroll-lock-cont'});
         $('.rj-scroll-lock').wrap(scroll_lock_cont);

         var scroll_lock;
         var post;

         var pos_lock_top;
         var pos_lock_end = 0;
         var post_top;
         var post_height;

         var scroll_lock_top;
         var scroll_lock_width;
         var scroll_lock_height;

         var scroll_lock_cont_top;

         var post = $('.rj-story-full:first');
         
         var has_admin_bar = false;
         if ($('body').hasClass('admin-bar')) {
            has_admin_bar = true;
         }
        

         $('.rj-scroll-lock').each(function() {
            scroll_lock = $(this);
            pos_lock_top = 0;
           
            pos_lock_top = parseInt(scroll_lock.attr('data-top'));
            if (has_admin_bar) {
               pos_lock_top = pos_lock_top + 32;
            }

            scroll_lock_width = scroll_lock.width();
            scroll_lock.css({'top':pos_lock_top+'px', 'width':scroll_lock_width+'px'});
         });

        
         $(window).on('scroll resize', function() {
            
            if ($(window).width() < 992) {
               $('.rj-scroll-lock').addClass('lock-disabled');
               return;
            } else {
               $('.rj-scroll-lock').removeClass('lock-disabled');
            }

            post_top = post.offset().top;
            post_height = post.outerHeight();
            
            $('.rj-scroll-lock').each(function() {
               scroll_lock = $(this);
               scroll_lock_cont = $(scroll_lock).closest('.rj-scroll-lock-cont');

               scroll_lock_cont_top = scroll_lock_cont.offset().top;
               scroll_lock_height = scroll_lock.height();
            
               pos_lock_end = post_top + post_height - pos_lock_top - scroll_lock_height;

               if ( ($(window).scrollTop() > (scroll_lock_cont_top-pos_lock_top)) && ($(window).scrollTop() < pos_lock_end) ) {
                  scroll_lock.addClass('lock-enabled');
               } else {
                  scroll_lock.removeClass('lock-enabled');
               }
            });
            
         });
      });
   })(jQuery);
</script>
<style>
.rj-scroll-lock {
   position: static;
   z-index: 2;
}
.rj-scroll-lock.lock-enabled {
   position: fixed;
} 
.rj-scroll-lock.lock-disabled {
   position: static;
   width: auto !important;
}

.rj-editor-pick {
   display: none;
}
.rj-editor-pick .rj-widget-title {
   display:none;
}
.rj-editor-pick .rj-story {
   position: static;
}
.rj-editor-pick .rj-story .post-info {
   width: auto;
   height: auto;
   margin: 0;
   clear: none;
}
.rj-editor-pick .rj-story .post-title {
   width: auto;
   height: auto;
   margin: 0;
}
.rj-editor-pick .rj-story .play-button.pb-bot-left {
   bottom: 5px;
   left: 5px;
   width: 20px;
   height: 20px;
   background-size: 100% 100%;
}
</style></div>
		</div>						</div>
					</div>
							</div><!-- #rjth-region-right-sidebar -->
		</div>
	</article><!-- #post-## -->
</div>
		</div><!-- rj-post-post -->
	</div><!-- rj-post-container -->

	<template id="rjth-region-insert-content" class="widget-area">
		<div class="rj-widget-num-1 rj-widget-first rj-widget-odd tpl-7_p-7 tpl-1_p-7 rj-widget">		<div class="textwidget"><div id="nativo_article"></div></div>
		</div><div class="rj-widget-num-2 rj-widget-even tpl-7_p-10 tpl-1_p-10 tpl-2_p-8 tpl-4_p-10 rj-widget">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_1"></div></div></div>
		</div><div class="rj-widget-num-3 rj-widget-last rj-widget-odd tpl-7_p-17 tpl-1_p-17 tpl-2_p-13 tpl-4_p-17 rj-widget">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_2"></div></div></div>
		</div>	</template><!-- #rjth-region-insert-content -->

	<div id="rjth-region-under-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter rj-row-margin-7-9">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">		<div class="textwidget"><script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>
<style>.rj-story-full > .entry-content div.ntvMOAP{clear:both}</style></div>
		</div><div class="rj-widget-num-2 rj-widget-even  rj-widget">		<div class="textwidget"><div id="rj-connext-newsletter-wrapper" style="margin: 5px;"></div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">		<div class="textwidget"><div id="rj-wrap-teads"></div>
<div class="rj-ads-wrap-inline rj-teads">
	<div id="inform-perfectpixel-mid1" class="ndn_embed ndn_pp" data-config-width="100%" data-config-height="9/16w" data-config-distributor-id="90277"></div>
</div>
<script type="text/javascript" class="teads" async="true" src="https://a.teads.tv/page/50654/tag"></script></div>
		</div><div class="rj-widget-num-4 rj-widget-even  rj-widget">		<div class="textwidget">		<div class="movie-slider rj-slider-container "
			 data-player-key="Bw0sFO2g"
			 data-req-remain="27">
			<div class="movie-category">News Videos</div>
			<div class="movie-list rj-sliders">
														<div class="movie-cont"
						 data-vdo-date="2019-04-03 01:15:05"
						 data-vdo-unixtime="1554254105"
						 data-vdo-duration="59.93"
						 data-vdo-tags="Choice, Mount Charleston, Nevada news, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="0H3BonQ2">
						<div class="movie">
							<div class="movie-title">Man hurt in shooting with Nevada troopers at Mount Charleston</div>
							<div class="movie-desc">A man was injured in a shooting involving Nevada Highway Patrol troopers Tuesday afternoon at Mount Charleston on state Route 157 near Echo Trail.  (Michael Quine/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/0H3BonQ2-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/0H3BonQ2-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/0H3BonQ2-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-04-01 23:47:08"
						 data-vdo-unixtime="1554162428"
						 data-vdo-duration="64.97"
						 data-vdo-tags="news, ott"
						 data-vdo-views="0"
						 data-vdo-key="bWLtZOc0">
						<div class="movie">
							<div class="movie-title">Solar scams on the rise in Nevada</div>
							<div class="movie-desc">As Nevada’s solar industry has made a resurgence, solar scammers have followed suit. </div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/bWLtZOc0-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/bWLtZOc0-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/bWLtZOc0-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-04-01 15:01:57"
						 data-vdo-unixtime="1554130917"
						 data-vdo-duration="232.20"
						 data-vdo-tags="Choice, Clark County, Las Vegas, Nevada, buses, clark county schools, education, news, ott, school, school buses"
						 data-vdo-views="0"
						 data-vdo-key="0BwpVnTE">
						<div class="movie">
							<div class="movie-title">Clark County schools and the late bus issue</div>
							<div class="movie-desc">Year after year, late or no-show buses in the Clark County School District draw the ire of parents and students alike. One year the problem even prompted a parent to crack a school bus window in frustration over a late drop-off. (Mat Luschek/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/0BwpVnTE-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/0BwpVnTE-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/0BwpVnTE-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-31 21:06:18"
						 data-vdo-unixtime="1554066378"
						 data-vdo-duration="44.40"
						 data-vdo-tags="Nevada, Primm, california border, i15, news, ott, traffic"
						 data-vdo-views="0"
						 data-vdo-key="W3uLOexk">
						<div class="movie">
							<div class="movie-title">I-15 southbound congested near Primm Sunday afternoon</div>
							<div class="movie-desc">Drivers heading toward California on Interstate 15 should expect heavy traffic and a 13-mile backup Sunday afternoon.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/W3uLOexk-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/W3uLOexk-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/W3uLOexk-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-30 21:56:37"
						 data-vdo-unixtime="1553982997"
						 data-vdo-duration="111.47"
						 data-vdo-tags="Choice, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="CyrdXRwH">
						<div class="movie">
							<div class="movie-title">Learning lifesaving skills in advance of fire season</div>
							<div class="movie-desc">Students and firefighters attend a training session at Fire Station 80 in Blue Diamond, Saturday, March 30, 2019. The training session helps volunteer firefighters obtain necessary annual certification to work wild fires.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/CyrdXRwH-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/CyrdXRwH-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/CyrdXRwH-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-28 21:56:46"
						 data-vdo-unixtime="1553810206"
						 data-vdo-duration="180.74"
						 data-vdo-tags="Choice, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="VLgct4N3">
						<div class="movie">
							<div class="movie-title">Car restoration behind prison walls</div>
							<div class="movie-desc">Inmates share their experiences working for the Southern Desert Correctional Center auto body shop in Indian Springs while learning valuable skills.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/VLgct4N3-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/VLgct4N3-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/VLgct4N3-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-28 00:31:41"
						 data-vdo-unixtime="1553733101"
						 data-vdo-duration="63.83"
						 data-vdo-tags="Choice, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="AiNbQrhQ">
						<div class="movie">
							<div class="movie-title">Parent remembers Las Vegas boy killed by car</div>
							<div class="movie-desc">People visit a memorial at the intersection of South Fort Apache Road and West Arby Avenue at at Faiss Park Wednesday, March 27, 2019, where Jonathan Smith, 12, of Las Vegas, died after he was struck while crossing Fort Apache Monday. (K.M. Cannon/Las Vegas Review-Journal) @KMCannonPhoto</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/AiNbQrhQ-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/AiNbQrhQ-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/AiNbQrhQ-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-27 15:35:44"
						 data-vdo-unixtime="1553700944"
						 data-vdo-duration="33.07"
						 data-vdo-tags="news, ott"
						 data-vdo-views="0"
						 data-vdo-key="UDQCLtw3">
						<div class="movie">
							<div class="movie-title">Couple left with surprise medical bills after visit to the hospital</div>
							<div class="movie-desc">Michael Pistiner took his wife, Marta Menendez-Pistiner, to the ER in January after she fainted twice and appeared to be having a seizure.  Despite paying $856 monthly for health insurance, the two, self-employed musicians, were stuck with more than $5,700 in hospital and doctor bills after than hour-and-a-half visit. Caroline Brehman/Las Vegas Review-Journal.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/UDQCLtw3-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/UDQCLtw3-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/UDQCLtw3-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-26 07:42:23"
						 data-vdo-unixtime="1553586143"
						 data-vdo-duration="236.08"
						 data-vdo-tags="news, ott"
						 data-vdo-views="0"
						 data-vdo-key="sCezIHYN">
						<div class="movie">
							<div class="movie-title">Las Vegas police brief the media on fatal crash</div>
							<div class="movie-desc">Metropolitan Police Department Capt. Nick Farese addresses the media about a car accident at South Fort Apache Road and West Arby Avenue that left one minor dead and one hospitalized on Monday, March 25, 2019. (Mike Shoro/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/sCezIHYN-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/sCezIHYN-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/sCezIHYN-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-26 04:57:15"
						 data-vdo-unixtime="1553576235"
						 data-vdo-duration="113.85"
						 data-vdo-tags="news, ott"
						 data-vdo-views="0"
						 data-vdo-key="Ohv6qPK7">
						<div class="movie">
							<div class="movie-title">Former Arbor View parent talks about racial issues at the school</div>
							<div class="movie-desc">Lawanna Calhoun, a former Arbor View parent, talks about the state of the school. (Amelia Pak-Harvey/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/Ohv6qPK7-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/Ohv6qPK7-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/Ohv6qPK7-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-25 02:26:12"
						 data-vdo-unixtime="1553480772"
						 data-vdo-duration="176.08"
						 data-vdo-tags="Choice, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="rIAtEsIq">
						<div class="movie">
							<div class="movie-title">Jim Foley talks about 30 years of living HIV-positive</div>
							<div class="movie-desc">Jim Foley, who was diagnosed as HIV positive 30 years ago, talks at his home in Las Vegas on Wednesday, March 13, 2019. (Chase Stevens/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/rIAtEsIq-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/rIAtEsIq-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/rIAtEsIq-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-24 21:36:33"
						 data-vdo-unixtime="1553463393"
						 data-vdo-duration="68.77"
						 data-vdo-tags="Las Vegas, Nevada, Primm, highway, i15, news, ott, slow, traffic"
						 data-vdo-views="0"
						 data-vdo-key="aN9EbALo">
						<div class="movie">
							<div class="movie-title">Traffic Slows to a Crawl on I-15S Near Primm</div>
							<div class="movie-desc">Traffic slowed to a crawl around 2:30p Sunday, on I-15S near Primm, Nevada.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/aN9EbALo-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/aN9EbALo-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/aN9EbALo-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-22 17:27:04"
						 data-vdo-unixtime="1553275624"
						 data-vdo-duration="155.18"
						 data-vdo-tags="Choice, homeless, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="vR9TTHyn">
						<div class="movie">
							<div class="movie-title">Homeless residents speak about safety</div>
							<div class="movie-desc">The homeless residents living at the corner of Owens Ave. and Main St. reflect on how they feel about their safety after two homeless men died, one was hit crossing the street and another was beat to death by another homeless man. (Bizuayehu Tesfaye/Las Vegas Review-Journal) @bizutesfaye</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/vR9TTHyn-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/vR9TTHyn-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/vR9TTHyn-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-20 01:23:33"
						 data-vdo-unixtime="1553045013"
						 data-vdo-duration="81.53"
						 data-vdo-tags="news, ott"
						 data-vdo-views="0"
						 data-vdo-key="xUNkJqSs">
						<div class="movie">
							<div class="movie-title">CCSD Superintendent address alleged racially motivated threats at Arbor View</div>
							<div class="movie-desc">CCSD Superintendent Dr. Jesus F. Jara gives update on alleged racially motivated threats against Arbor View High School, and says such threats will not be tolerated. (K.M. Cannon/Las Vegas Review-Journal) @KMCannonPhoto</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/xUNkJqSs-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/xUNkJqSs-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/xUNkJqSs-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-20 01:06:38"
						 data-vdo-unixtime="1553043998"
						 data-vdo-duration="34.18"
						 data-vdo-tags="Choice, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="MiJGN8Vs">
						<div class="movie">
							<div class="movie-title">Super Bloom Near Lake Elsinore, California</div>
							<div class="movie-desc">Crowds packed the hills near Lake Elsinore on Saturday to capture a rare selfie amidst the super bloom of poppies turning the landscape purple. The super bloom was caused by the larger rainfall this year. (Todd Prince/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/MiJGN8Vs-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/MiJGN8Vs-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/MiJGN8Vs-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-19 02:01:08"
						 data-vdo-unixtime="1552960868"
						 data-vdo-duration="45.05"
						 data-vdo-tags="Choice, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="FJxfcEAJ">
						<div class="movie">
							<div class="movie-title">Fiery accident in Las Vegas</div>
							<div class="movie-desc">A three-car accident on Spring Mountain Road around 6:30 pm on Monday night </div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/FJxfcEAJ-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/FJxfcEAJ-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/FJxfcEAJ-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-18 20:00:59"
						 data-vdo-unixtime="1552939259"
						 data-vdo-duration="139.92"
						 data-vdo-tags="Choice, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="bJ2y42eU">
						<div class="movie">
							<div class="movie-title">A bipartisan coalition holds simultaneous rallies to promote criminal justice</div>
							<div class="movie-desc">A bipartisan coalition holds simultaneous rallies to promote criminal justice. (Bizuayehu Tesfaye/Las Vegas Review-Journal) @bizutesfaye</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/bJ2y42eU-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/bJ2y42eU-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/bJ2y42eU-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-13 20:56:25"
						 data-vdo-unixtime="1552510585"
						 data-vdo-duration="61.49"
						 data-vdo-tags="Choice, Las Vegas, anniversary, casino, hotel, implosion, news, ott, stardust"
						 data-vdo-views="0"
						 data-vdo-key="bnxIfz1J">
						<div class="movie">
							<div class="movie-title">Stardust implosion anniversary</div>
							<div class="movie-desc">Twelve years ago today, the Stardust Resort and Casino was imploded. (Mat Luschek/Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/bnxIfz1J-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/bnxIfz1J-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/bnxIfz1J-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-11 22:36:00"
						 data-vdo-unixtime="1552343760"
						 data-vdo-duration="100.55"
						 data-vdo-tags="Choice, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="qUZN1158">
						<div class="movie">
							<div class="movie-title">Lawsuits filed against security contractors at Nevada National Security Site</div>
							<div class="movie-desc">Two lawsuits were filed today against the current and former government security contractors for the Nevada National Security Site, one on behalf of Jennifer Glover who alleges sexual discrimination and assault and the other on behalf of Gus Redding who alleges retaliation after he gave statements supporting Glover’s claims. (Rachel Aston/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/qUZN1158-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/qUZN1158-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/qUZN1158-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-09 16:29:51"
						 data-vdo-unixtime="1552148991"
						 data-vdo-duration="103.05"
						 data-vdo-tags="Choice, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="0nkPm8VW">
						<div class="movie">
							<div class="movie-title">New housing option helps Las Vegas moms keep kids while kicking drugs</div>
							<div class="movie-desc">WestCare Nevada Women and Children’s Campus in Las Vegas has added a new transitional housing wing for women who have completed the inpatient treatment at the behavioral health nonprofit to help them as they go through outpatient treatment, shore up their finances and prepare to secure long-term housing. (K.M. Cannon/Las Vegas Review-Journal) @KMCannonPhoto</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/0nkPm8VW-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/0nkPm8VW-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/0nkPm8VW-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-09 01:29:30"
						 data-vdo-unixtime="1552094970"
						 data-vdo-duration="38.06"
						 data-vdo-tags="Choice, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="y3pg4qpZ">
						<div class="movie">
							<div class="movie-title">Teenager in critical condition after being struck by an SUV in Henderson</div>
							<div class="movie-desc">Authorities were called about 2:45 p.m. to the scene in the 2100 block of Olympic Avenue, near Green Valley Parkway and Sunset Road. The teenager was taken to University Medical Center in critical condition. (Michael Quine/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/y3pg4qpZ-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/y3pg4qpZ-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/y3pg4qpZ-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-02 01:32:05"
						 data-vdo-unixtime="1551490325"
						 data-vdo-duration="192.56"
						 data-vdo-tags="Choice, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="RjigG2bP">
						<div class="movie">
							<div class="movie-title">The Water Question Part 3: Conservation loves a crisis</div>
							<div class="movie-desc">Future growth in the Las Vegas Valley will rest almost entirely on the community’s ability to conserve its finite share of the Colorado River.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/RjigG2bP-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/RjigG2bP-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/RjigG2bP-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-01 21:10:52"
						 data-vdo-unixtime="1551474652"
						 data-vdo-duration="104.64"
						 data-vdo-tags="Choice, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="VXSJnkVX">
						<div class="movie">
							<div class="movie-title">The Water Question Part 7: How much can we grow?</div>
							<div class="movie-desc">Many experts agree that Southern Nevada can continue to grow, so long as residents are willing to do what needs to be done to stretch our crucial resource as far as it will go.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/VXSJnkVX-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/VXSJnkVX-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/VXSJnkVX-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-01 00:58:59"
						 data-vdo-unixtime="1551401939"
						 data-vdo-duration="134.98"
						 data-vdo-tags="Choice, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="ItFp8w8r">
						<div class="movie">
							<div class="movie-title">The Water Question Part 6: How many people can Southern Nevada’s water sustain?</div>
							<div class="movie-desc">The number can swing wildly depending on a host of variables, including the community’s rates of growth, conservation efforts and the severity of drought on the Colorado River.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/ItFp8w8r-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/ItFp8w8r-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/ItFp8w8r-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-28 00:05:09"
						 data-vdo-unixtime="1551312309"
						 data-vdo-duration="17.28"
						 data-vdo-tags="news, ott"
						 data-vdo-views="0"
						 data-vdo-key="R7ydO76W">
						<div class="movie">
							<div class="movie-title">Mylar Balloon Demo</div>
							<div class="movie-desc">NV Energy presented a demonstration Wednesday to depict the damage that can be caused by the release of Mylar balloons.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/R7ydO76W-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/R7ydO76W-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/R7ydO76W-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-19 02:01:38"
						 data-vdo-unixtime="1550541698"
						 data-vdo-duration="122.30"
						 data-vdo-tags="Choice, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="sIt32w4H">
						<div class="movie">
							<div class="movie-title">Educators dressed in red have taken to the streets to demand more for their students.</div>
							<div class="movie-desc">Educators dressed in red have taken to the streets to demand more for their students. Educators from around the State are bringing the Red for Ed movement to the steps of the Nevada Legislature in Carson City, NV, and to the Grant Sawyer Building in Las Vegas. (Bizuayehu Tesfaye/Las Vegas Review-Journal) @bizutesfaye</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/sIt32w4H-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/sIt32w4H-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/sIt32w4H-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-15 21:52:52"
						 data-vdo-unixtime="1550267572"
						 data-vdo-duration="59.09"
						 data-vdo-tags="Choice, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="llnT3yxA">
						<div class="movie">
							<div class="movie-title">Nature Conservancy Ranch</div>
							<div class="movie-desc">The Nature Conservancy just bought the 900-acre 7J Ranch at the headwaters of the Amargosa River, north of Beatty. The property could become a research station, though ranching will continue.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/llnT3yxA-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/llnT3yxA-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/llnT3yxA-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-14 19:43:34"
						 data-vdo-unixtime="1550173414"
						 data-vdo-duration="21.87"
						 data-vdo-tags="Choice, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="go5wu5Sc">
						<div class="movie">
							<div class="movie-title">Swift water rescue at Durango Wash in Las Vegas</div>
							<div class="movie-desc">On Thursday, February 14, 2019, at approximately 8:42 a.m., the Clark County Fire Department responded to a report of a swift water incident where people were trapped in the Durango wash which is located near 8771 Halcon Ave. Personnel found one person who was trapped in the flood channel. The individual was transported to the hospital in stable condition. Video by Clark County Fire &amp; Rescue.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/go5wu5Sc-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/go5wu5Sc-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/go5wu5Sc-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-14 19:32:20"
						 data-vdo-unixtime="1550172740"
						 data-vdo-duration="42.87"
						 data-vdo-tags="news, ott"
						 data-vdo-views="0"
						 data-vdo-key="GAxpuG96">
						<div class="movie">
							<div class="movie-title">Flooding at E Cheyenne in N. Las Vegas Blvd.</div>
							<div class="movie-desc"></div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/GAxpuG96-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/GAxpuG96-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/GAxpuG96-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-14 19:26:42"
						 data-vdo-unixtime="1550172402"
						 data-vdo-duration="26.73"
						 data-vdo-tags="news, ott"
						 data-vdo-views="0"
						 data-vdo-key="FS3fttNP">
						<div class="movie">
							<div class="movie-title">Quick Weather Around the Strip</div>
							<div class="movie-desc">Rain hits Las Vegas, but that doesn&#039;t stop people from heading out to the Strip. (Mat Luschek/Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/FS3fttNP-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/FS3fttNP-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/FS3fttNP-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
				
			</div><!-- movie-list -->
			<div class="movie-preview">
				<div class="mp-info">
					<div class="mp-title"></div>
					<div class="mp-desc"></div>
					<div class="mp-close"></div>
				</div>
				<div class="mp-player"></div>
			</div><!-- movie-preivew -->
		</div><!-- movie-slider -->
		</div>
		</div><div class="rj-widget-num-5 rj-widget-odd  rj-widget">		<div class="textwidget">		<div class="movie-slider rj-slider-container "
			 data-player-key="Bw0sFO2g"
			 data-req-remain="24">
			<div class="movie-category">Crime Videos</div>
			<div class="movie-list rj-sliders">
														<div class="movie-cont"
						 data-vdo-date="2019-03-29 19:00:28"
						 data-vdo-unixtime="1553886028"
						 data-vdo-duration="180.08"
						 data-vdo-tags="Choice, crime, ott"
						 data-vdo-views="0"
						 data-vdo-key="SeQp7K4Y">
						<div class="movie">
							<div class="movie-title">Officer wounds inmate during escape attempt</div>
							<div class="movie-desc">An officer fired on an inmate who stole a vehicle and tried to flee, ramming several cars and leading officers on a chase until he ran out of gas.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/SeQp7K4Y-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/SeQp7K4Y-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/SeQp7K4Y-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-29 18:03:25"
						 data-vdo-unixtime="1553882605"
						 data-vdo-duration="135.47"
						 data-vdo-tags="Choice, crime, ott"
						 data-vdo-views="0"
						 data-vdo-key="6rmuOeBF">
						<div class="movie">
							<div class="movie-title">Man fatally shot during a “beer skip”</div>
							<div class="movie-desc">A store clerk is being questioned after a man was fatally shot during a robbery at a gas station Friday. (Michael Quine/Las Vegas Review-Journal) @Vegas88s</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/6rmuOeBF-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/6rmuOeBF-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/6rmuOeBF-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-28 07:37:53"
						 data-vdo-unixtime="1553758673"
						 data-vdo-duration="110.41"
						 data-vdo-tags="crime, ott"
						 data-vdo-views="0"
						 data-vdo-key="fHln1sK3">
						<div class="movie">
							<div class="movie-title">Las Vegas police give details on fatal shooting</div>
							<div class="movie-desc">Metro homicide Lt. Ray Spencer gives a briefing on a fatal shooting near downtown Las Vegas that occurred on March 27, 2019. (Katelyn Newberg/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/fHln1sK3-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/fHln1sK3-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/fHln1sK3-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-28 03:09:35"
						 data-vdo-unixtime="1553742575"
						 data-vdo-duration="75.72"
						 data-vdo-tags="Choice, Las Vegas, Wilbur &amp; Theresa Faiss Park, boy, crime, killed, ott, vigil"
						 data-vdo-views="0"
						 data-vdo-key="c6POMAoL">
						<div class="movie">
							<div class="movie-title">Las Vegas community pays tribute to boy killed by car</div>
							<div class="movie-desc">The community joined friends and family at Wilbur &amp; Theresa Faiss Park, Wednesday evening, to remember the boy who was struck and killed by a car crossing South Fort Apache Road from Faiss Park, near West Maule Avenue, on Monday. (Mat Luschek / Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/c6POMAoL-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/c6POMAoL-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/c6POMAoL-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-28 00:22:24"
						 data-vdo-unixtime="1553732544"
						 data-vdo-duration="93.89"
						 data-vdo-tags="Downtown Bar, Downtown Las Vegas, Las Vegas Crime, Las Vegas news, crime, las vegas, ott"
						 data-vdo-views="0"
						 data-vdo-key="SsTo9Glk">
						<div class="movie">
							<div class="movie-title">Person of Interest Found For Downtown Las Vegas Bar - Video</div>
							<div class="movie-desc">Las Vegas Metropolitan Police Department is seeking help to find a person of interest in a potential homicide case at a bar in downtown Las Vegas.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/SsTo9Glk-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/SsTo9Glk-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/SsTo9Glk-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-27 20:26:47"
						 data-vdo-unixtime="1553718407"
						 data-vdo-duration="91.99"
						 data-vdo-tags="Choice, Las Vegas, Las Vegas Metropolitan Police, Metro, OIS, Officer Involved Shooting, Police, crime, ott, shooting"
						 data-vdo-views="0"
						 data-vdo-key="ular88q1">
						<div class="movie">
							<div class="movie-title">Metro briefs media on OIS near downtown Las Vegas</div>
							<div class="movie-desc">Police address media about officer-involved shooting that started on Maryland and Vegas Valley, and concluded downtown, near the Golden Nugget.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/ular88q1-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/ular88q1-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/ular88q1-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-27 17:47:40"
						 data-vdo-unixtime="1553708860"
						 data-vdo-duration="48.30"
						 data-vdo-tags="crime, ott"
						 data-vdo-views="0"
						 data-vdo-key="jExyiU5w">
						<div class="movie">
							<div class="movie-title">Update on OIS at Vegas Valley and Maryland</div>
							<div class="movie-desc">The incident began at the Steinberg Diagnostic Medical parking lot and ended downtown.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/jExyiU5w-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/jExyiU5w-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/jExyiU5w-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-26 21:19:13"
						 data-vdo-unixtime="1553635153"
						 data-vdo-duration="171.91"
						 data-vdo-tags="Choice, Las Vegas, Summerlin, amy powell, bicycle, bike, crime, hit and run, ott, spencer powell"
						 data-vdo-views="0"
						 data-vdo-key="tpJcmUMT">
						<div class="movie">
							<div class="movie-title">Amy And Spencer Powell Recount Hit And Run</div>
							<div class="movie-desc">Amy Powell and her son Spencer recount the day Spencer was hit by a truck while riding his bike. (Mat Luschek / Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/tpJcmUMT-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/tpJcmUMT-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/tpJcmUMT-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-22 06:42:19"
						 data-vdo-unixtime="1553236939"
						 data-vdo-duration="159.34"
						 data-vdo-tags="crime, ott"
						 data-vdo-views="0"
						 data-vdo-key="vigaYBVs">
						<div class="movie">
							<div class="movie-title">Jeremy Burch of Tonopah arrested in Amarillo, TX</div>
							<div class="movie-desc">Jeremy Burch of Tonopah was arrested in Amarillo, TX on a Nye County warrant for open murder, burglary, obtaining money under false pretense, use of credit card w/o owner consent, and destruction of evidence. (Nye County Sheriff&#039;s Office/Facebook)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/vigaYBVs-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/vigaYBVs-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/vigaYBVs-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-21 23:26:15"
						 data-vdo-unixtime="1553210775"
						 data-vdo-duration="367.96"
						 data-vdo-tags="Las Vegas, Las Vegas Metropolitan Police, OIS, crime, ott, shooting"
						 data-vdo-views="0"
						 data-vdo-key="kJZmYdwv">
						<div class="movie">
							<div class="movie-title">Metro Presser For OIS 6 (Full)</div>
							<div class="movie-desc">Metro police address the officer involved shooting that took place on March 19, 2019.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/kJZmYdwv-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/kJZmYdwv-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/kJZmYdwv-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-21 23:25:10"
						 data-vdo-unixtime="1553210710"
						 data-vdo-duration="95.66"
						 data-vdo-tags="Choice, Las Vegas, Las Vegas Metropolitan Police, OIS, crime, ng, ott, shooting"
						 data-vdo-views="0"
						 data-vdo-key="kqi3ZS5K">
						<div class="movie">
							<div class="movie-title">Metro Presser For OIS 6</div>
							<div class="movie-desc">Metro police address the officer involved shooting that took place on March 19, 2019.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/kqi3ZS5K-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/kqi3ZS5K-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/kqi3ZS5K-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-20 22:06:57"
						 data-vdo-unixtime="1553119617"
						 data-vdo-duration="160.00"
						 data-vdo-tags="Choice, crime, ott"
						 data-vdo-views="0"
						 data-vdo-key="jGUmXsxd">
						<div class="movie">
							<div class="movie-title">Domestic disturbance call ends in suicide</div>
							<div class="movie-desc">A man died by suicide after police tried negotiating with him outside of his ex-girlfriend’s home on March 13. (Michael Quine/Las Vegas Review-Journal) @Vegas88s</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/jGUmXsxd-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/jGUmXsxd-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/jGUmXsxd-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-20 21:14:04"
						 data-vdo-unixtime="1553116444"
						 data-vdo-duration="200.18"
						 data-vdo-tags="Choice, crime, ott"
						 data-vdo-views="0"
						 data-vdo-key="Xvb3fkOF">
						<div class="movie">
							<div class="movie-title">20-year-old armed robbery suspect shot by Las Vegas police</div>
							<div class="movie-desc">A 20-year-old armed robbery suspect shot by a Las Vegas officer on Saturday night is also accused of burglarizing a Boys &amp; Girls Club minutes before the shooting.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/Xvb3fkOF-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/Xvb3fkOF-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/Xvb3fkOF-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-20 07:33:11"
						 data-vdo-unixtime="1553067191"
						 data-vdo-duration="191.45"
						 data-vdo-tags="crime, ott"
						 data-vdo-views="0"
						 data-vdo-key="zvQsBZOf">
						<div class="movie">
							<div class="movie-title">Metro briefing on OIS near downtown Las Vegas</div>
							<div class="movie-desc">Metropolitan Police Department Capt. Kelly McMahill briefs the media on a officer-involved shooting near Ninth Street and Bonanza Road on March 19, 2019. Mike Shoro/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/zvQsBZOf-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/zvQsBZOf-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/zvQsBZOf-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-19 23:40:51"
						 data-vdo-unixtime="1553038851"
						 data-vdo-duration="42.61"
						 data-vdo-tags="crime, ott"
						 data-vdo-views="0"
						 data-vdo-key="Uu97Jw3p">
						<div class="movie">
							<div class="movie-title">Man robs restaurant with large kitchen knife</div>
							<div class="movie-desc">On March 16, 2019, at approximately 6:00 PM, an armed robbery occurred at a local restaurant located near East Charleston and Eastern. The suspect entered the business with a large knife, demanding money from the registers. (Las Vegas Metropolitan Police Department)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/Uu97Jw3p-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/Uu97Jw3p-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/Uu97Jw3p-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-19 00:20:51"
						 data-vdo-unixtime="1552954851"
						 data-vdo-duration="733.23"
						 data-vdo-tags="Bellagio, Las Vegas, Las Vegas Metropolitan Police, OIS, Police, casino, crime, ott, robbery, shooting"
						 data-vdo-views="0"
						 data-vdo-key="JA70yfN3">
						<div class="movie">
							<div class="movie-title">Metro Addresses Ois At Bellagio (Full Press Conference)</div>
							<div class="movie-desc">Las Vegas Metro police address the officer involved shooting that took place on March 15, 2019, at the Bellagio.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/JA70yfN3-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/JA70yfN3-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/JA70yfN3-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-18 23:35:17"
						 data-vdo-unixtime="1552952117"
						 data-vdo-duration="95.53"
						 data-vdo-tags="Bellagio, Choice, Las Vegas, Las Vegas Metropolitan Police, OIS, Police, casino, crime, ott, robbery, shooting"
						 data-vdo-views="0"
						 data-vdo-key="TB7aX3rf">
						<div class="movie">
							<div class="movie-title">Metro Addresses OIS At Bellagio</div>
							<div class="movie-desc">Las Vegas police address the officer involved shooting that took place on March 15, 2019, at the Bellagio. (Mat Luschek/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/TB7aX3rf-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/TB7aX3rf-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/TB7aX3rf-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-18 19:12:24"
						 data-vdo-unixtime="1552936344"
						 data-vdo-duration="52.36"
						 data-vdo-tags="Choice, crime, ott"
						 data-vdo-views="0"
						 data-vdo-key="NKz6ApmI">
						<div class="movie">
							<div class="movie-title">Parents facing murder charges held without bail</div>
							<div class="movie-desc">Lakeia Walker and Ricky Beasley, the parents of missing 3-year-old Zaela Walker, appeared briefly in North Las Vegas Court on camera from the Clark County Detention Center as they made their first appearance in court.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/NKz6ApmI-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/NKz6ApmI-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/NKz6ApmI-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-16 08:27:26"
						 data-vdo-unixtime="1552724846"
						 data-vdo-duration="137.05"
						 data-vdo-tags="Bellagio, LVMPD, OIS, crime, las vegas strip, ott, shooting, strip"
						 data-vdo-views="0"
						 data-vdo-key="7fzWHcle">
						<div class="movie">
							<div class="movie-title">Metro briefing on OIS at Bellagio</div>
							<div class="movie-desc">Metro Capt. Nichole Splinter briefs the media on an officer-involved shooting in front of the Bellagio on Friday, March 15, 2019. (Katelyn Newberg/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/7fzWHcle-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/7fzWHcle-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/7fzWHcle-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-15 06:48:58"
						 data-vdo-unixtime="1552632538"
						 data-vdo-duration="75.09"
						 data-vdo-tags="Choice, crime, ott"
						 data-vdo-views="0"
						 data-vdo-key="ncALCP4S">
						<div class="movie">
							<div class="movie-title">DUI Blitz</div>
							<div class="movie-desc">Metropolitan Police Department Traffic Sergeant David Stoddard discusses a law enforcement “DUI blitz” on Thursday, March 14, 2019, in the Las Vegas Valley. About 100 Metro and Nevada Highway Patrol officers searched the valley for impaired drivers between 5 p.m. Thursday and 3 a.m. Friday. (Katelyn Newberg/ Las Vegas Review-Journal) </div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/ncALCP4S-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/ncALCP4S-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/ncALCP4S-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-14 22:54:10"
						 data-vdo-unixtime="1552604050"
						 data-vdo-duration="49.82"
						 data-vdo-tags="Robbery, crime, las vegas, news, ott, robbery suspect"
						 data-vdo-views="0"
						 data-vdo-key="1fU6mwG5">
						<div class="movie">
							<div class="movie-title">Commercial Robbery On 3000 Block Of North Las Vegas Blvd - VIDEO</div>
							<div class="movie-desc">On February 19th, 2019, at approximately 10:23 am, a robbery occurred to a business located on the 3000 block of North Las Vegas Boulevard. The pictured suspect entered the business, approached the counter and pointed a firearm at the victim demanding money. The victim complied and the suspect fled with an undisclosed amount of money. No injuries were reported.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/1fU6mwG5-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/1fU6mwG5-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/1fU6mwG5-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-14 20:16:02"
						 data-vdo-unixtime="1552594562"
						 data-vdo-duration="63.94"
						 data-vdo-tags="Alexis Plunkett, Choice, Las Vegas, attorney, court, crime, ott, plunkett, threat"
						 data-vdo-views="0"
						 data-vdo-key="uecWjBXi">
						<div class="movie">
							<div class="movie-title">Alexis Plunkett denied bail</div>
							<div class="movie-desc">Alexis Plunkett, the jailed Las Vegas defense lawyer enmeshed in a pair of felony cases, will remain behind bars while awaiting trial, a judge decided Thursday. (Mat Luschek /Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/uecWjBXi-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/uecWjBXi-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/uecWjBXi-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-12 19:38:33"
						 data-vdo-unixtime="1552419513"
						 data-vdo-duration="70.66"
						 data-vdo-tags="Las Vegas, alex, bounty hunter, crime, mazzola, ott, porch pirate, thief"
						 data-vdo-views="0"
						 data-vdo-key="R7pbgH82">
						<div class="movie">
							<div class="movie-title">Former Bounty Hunter Chases Down Porch Pirate</div>
							<div class="movie-desc">A would-be thief tried to steal a package from the home of Alex Mazzola. Mazzola, a former bounty hunter, chased after the suspect.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/R7pbgH82-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/R7pbgH82-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/R7pbgH82-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-11 22:09:39"
						 data-vdo-unixtime="1552342179"
						 data-vdo-duration="168.35"
						 data-vdo-tags="Choice, Las Vegas, Nevada Politics, Nevada Senate, atkinson, crime, kelvin atkinson, legislature, ott, politics, sebelius"
						 data-vdo-views="0"
						 data-vdo-key="FWSh9DD5">
						<div class="movie">
							<div class="movie-title">Atkinson pleads guilty</div>
							<div class="movie-desc">Former Nevada Senate Majority Leader Kelvin Atkinson pleaded guilty to a federal wire fraud charge Monday.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/FWSh9DD5-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/FWSh9DD5-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/FWSh9DD5-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-11 19:35:10"
						 data-vdo-unixtime="1552332910"
						 data-vdo-duration="771.44"
						 data-vdo-tags="crime, ott, politics"
						 data-vdo-views="0"
						 data-vdo-key="ck6fzr9z">
						<div class="movie">
							<div class="movie-title">Atkinson pleads guilty to wire fraud charges</div>
							<div class="movie-desc">U.S. Attorney’s Office announces plea deal for charges against former Nevada Senate majority leader Kelvin Atkinson during a press conference on Monday, March 11, 2019. (Michael Quine/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/ck6fzr9z-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/ck6fzr9z-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/ck6fzr9z-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-11 17:15:50"
						 data-vdo-unixtime="1552324550"
						 data-vdo-duration="27.74"
						 data-vdo-tags="Las Vegas, Nevada, atkinson, crime, federal court, fraud, kelvin atkinson, ott, politics, wire fraud"
						 data-vdo-views="0"
						 data-vdo-key="QNkt2v1z">
						<div class="movie">
							<div class="movie-title">Former Nevada Senate Majority Leader Kelvin Atkinson pleads guilty</div>
							<div class="movie-desc">Former Nevada Senate Majority Leader Kelvin Atkinson pleaded guilty to a federal wire fraud charge Monday, less than a week after resigning from his post. (Mat Luschek/Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/QNkt2v1z-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/QNkt2v1z-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/QNkt2v1z-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-09 00:00:00"
						 data-vdo-unixtime="1552089600"
						 data-vdo-duration="238.17"
						 data-vdo-tags="Body-worn cameras, Henderson police, Nevada, Police, Public Safety, crime, ott"
						 data-vdo-views="0"
						 data-vdo-key="hwcPdHZi">
						<div class="movie">
							<div class="movie-title">Lt. Isaac Henn talks about the use of body-worn cameras in the Henderson Police Department</div>
							<div class="movie-desc">Lt. Isaac Henn talks about the implementation of body-worn cameras in the Henderson Police Department. (Bizuayehu tesfaye/Las Vegas Review-Journal) @bizutesfaye</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/hwcPdHZi-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/hwcPdHZi-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/hwcPdHZi-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-08 02:06:14"
						 data-vdo-unixtime="1552010774"
						 data-vdo-duration="563.46"
						 data-vdo-tags="Las Vegas, Las Vegas Metropolitan Police, Police, bodycam, crime, custody death, ott"
						 data-vdo-views="0"
						 data-vdo-key="IWmXmcyB">
						<div class="movie">
							<div class="movie-title">Body Camera Footage Custody Death (FULL)</div>
							<div class="movie-desc">Las Vegas police showed one clip of body camera footage Wednesday to the family of a man who died in their custody three days earlier. (Mat Luschek/Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/IWmXmcyB-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/IWmXmcyB-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/IWmXmcyB-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-08 01:39:44"
						 data-vdo-unixtime="1552009184"
						 data-vdo-duration="180.97"
						 data-vdo-tags="Choice, Las Vegas, Las Vegas Metropolitan Police, Metro, Police, body cam, bodycam, crime, custody death, ott, video"
						 data-vdo-views="0"
						 data-vdo-key="gG6Eivyd">
						<div class="movie">
							<div class="movie-title">Las Vegas Metro police brief public on recent custody death</div>
							<div class="movie-desc">Las Vegas police showed a clip of body camera footage Wednesday to the family of a man who died in their custody three days earlier. (Mat Luschek/Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/gG6Eivyd-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/gG6Eivyd-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/gG6Eivyd-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-07 22:41:47"
						 data-vdo-unixtime="1551998507"
						 data-vdo-duration="41.05"
						 data-vdo-tags="crime, ott"
						 data-vdo-views="0"
						 data-vdo-key="pNotKsr5">
						<div class="movie">
							<div class="movie-title">Police investigating possible homicide</div>
							<div class="movie-desc">Metro police are investigating a possible homicide near mile marker 14 on route 147. (Mat Luschek/Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/pNotKsr5-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/pNotKsr5-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/pNotKsr5-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-27 23:16:33"
						 data-vdo-unixtime="1551309393"
						 data-vdo-duration="98.01"
						 data-vdo-tags="Choice, Las Vegas, Las Vegas Metropolitan Police, Metro, Nevada, Police, chinatown, crime, ott, press conference, theft"
						 data-vdo-views="0"
						 data-vdo-key="u4e2GU72">
						<div class="movie">
							<div class="movie-title">Las Vegas Metro Police Press Conference On Chinatown Thefts</div>
							<div class="movie-desc">Las Vegas Metro Police Dept. held a press conference Wednesday to discuss crime in the Chinatown area.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/u4e2GU72-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/u4e2GU72-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/u4e2GU72-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-23 20:57:45"
						 data-vdo-unixtime="1550955465"
						 data-vdo-duration="83.95"
						 data-vdo-tags="Barricade, Las Vegas Metropolitan Police, Las Vegas police, Metro, crime, las vegas metropolitan police department, ott"
						 data-vdo-views="0"
						 data-vdo-key="DjPvi47I">
						<div class="movie">
							<div class="movie-title">Police Update on Barricade Situation on Emerson Avenue</div>
							<div class="movie-desc">Las Vegas Metro Police Lieutenant Michelle Tavarez provides an update on the barricade situation at Emerson Avenue.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/DjPvi47I-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/DjPvi47I-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/DjPvi47I-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-22 00:05:54"
						 data-vdo-unixtime="1550793954"
						 data-vdo-duration="97.45"
						 data-vdo-tags="DEA, Drug Enforcement Administration, Drugs, Nevada, Opioid, crime, las vegas, ott"
						 data-vdo-views="0"
						 data-vdo-key="nozXk90x">
						<div class="movie">
							<div class="movie-title">DEA Launches New Program To Combat Opioid Epidemic</div>
							<div class="movie-desc">The Drug Enforcement Administration is launching a new effort in Nevada to combat the opioid epidemic.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/nozXk90x-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/nozXk90x-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/nozXk90x-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-01-18 01:21:23"
						 data-vdo-unixtime="1547774483"
						 data-vdo-duration="163.01"
						 data-vdo-tags="Fremont Street, Las Vegas Strip Shooting Video, RTC bus stop, RTC bus stop shooting, bus stop shooting, casino center, crime, crime scene, lt. ray spencer, ott, security guard shooting"
						 data-vdo-views="0"
						 data-vdo-key="RrOgqxlY">
						<div class="movie">
							<div class="movie-title">Police Update on Fremont Street Shooting</div>
							<div class="movie-desc">Lt. Ray Spencer gives an update regarding a homicide investigation that occurred in front of a bus stop near Fremont Street and Casino Center, involving a security officer and another male.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/RrOgqxlY-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/RrOgqxlY-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/RrOgqxlY-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-01-11 00:35:07"
						 data-vdo-unixtime="1547166907"
						 data-vdo-duration="35.99"
						 data-vdo-tags="Las Vegas Metropolitan Police, Robbery, crime, las vegas, las vegas metropolitan police department, lvmpd, ott"
						 data-vdo-views="0"
						 data-vdo-key="xzUtYvls">
						<div class="movie">
							<div class="movie-title">LVMPD Looking For Blue Bucket Bandit - VIDEO</div>
							<div class="movie-desc">On December 31, 2018 detectives with the LVMPD Northwest Area Command Patrol Investigations Section received a report of the theft of a surveillance camera from the front porch of a residence located in the area of West Lake Mead Boulevard and North Rampart Boulevard. The victim in this case became aware of other residents in the neighborhood who had been the victim of similar crimes.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/xzUtYvls-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/xzUtYvls-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/xzUtYvls-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
				
			</div><!-- movie-list -->
			<div class="movie-preview">
				<div class="mp-info">
					<div class="mp-title"></div>
					<div class="mp-desc"></div>
					<div class="mp-close"></div>
				</div>
				<div class="mp-player"></div>
			</div><!-- movie-preivew -->
		</div><!-- movie-slider -->
		</div>
		</div><div class="rj-widget-num-6 rj-widget-last rj-widget-even rj-container no-padding rj-widget">		<div class="textwidget"><div class="rj-ads-wrap-inline" style="margin-top: 10px;"><div id='ad-high_impact_4'></div></div></div>
		</div>			</div>
		</div>
	</div><!-- #rjth-region-under-article-content -->

	<div id="rjth-top-news-anchor" class="rj-container-fluid">
		<div class="rj-container">
			<div class="top-news-anchor-container">
			<div class="row no-gutter rj-row-margin-7-9">
							<div id="rjth-region-tna-title" class="widget-area row no-gutter">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd top-news-anchor-title rj-widget"><div class="rj-widget-title">TOP NEWS</div>		<div class="textwidget"></div>
		</div>				</div><!-- #rjth-region-tna-title -->
			
			<div class="row no-gutter">
				<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8">
					<div id="rjth-region-tna-feature" class="widget-area row no-gutter top-news-feature thumb2-b1">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">					<div class="">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1003295" data-post-id="1003295" class="rj-story rj-story-thumb2 has-image post-1003295 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/sports/todays-local-and-national-sports-schedule/" rel="bookmark">
								<img width="720" height="480" src="https://www.reviewjournal.com/wp-content/uploads/2019/01/hoops.jpg?w=720&amp;h=480&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/01/hoops.jpg 1125w, https://www.reviewjournal.com/wp-content/uploads/2019/01/hoops.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/01/hoops.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/01/hoops.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/01/hoops.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/01/hoops.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/01/hoops.jpg?resize=720,480 720w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/01/hoops.jpg?w=720&amp;h=480&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-sports">
		<a href="https://www.reviewjournal.com/sports/">
					Sports				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/sports/todays-local-and-national-sports-schedule/" rel="bookmark">Today’s local and national sports</a>
					</div>
												<div class="field-byline">RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>					</div><!-- #rjth-region-tna-feature -->

					<div class="row no-gutter ">

						<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
							<div id="rjth-region-tna-left-sidebar" class="widget-area top-news-left-side">
								<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1631784" data-post-id="1631784" class="rj-story rj-story-thumb2 has-video has-image post-1631784 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-shootings tag-rj-has-vdo rj_author-katelyn-newberg">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media has-video has-image">
													<a href="https://www.reviewjournal.com/crime/shootings/man-hurt-in-shooting-with-nevada-troopers-at-mount-charleston-video-1631784/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2019/04/0H3BonQ2-1920.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/04/0H3BonQ2-1920.jpg 1920w, https://www.reviewjournal.com/wp-content/uploads/2019/04/0H3BonQ2-1920.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/04/0H3BonQ2-1920.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/04/0H3BonQ2-1920.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/04/0H3BonQ2-1920.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/04/0H3BonQ2-1920.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2019/04/0H3BonQ2-1920.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/04/0H3BonQ2-1920.jpg?resize=720,480 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/04/0H3BonQ2-1920.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																			<div class="play-button pb-bot-left">&nbsp;</div>
											</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-shootings">
		<a href="https://www.reviewjournal.com/crime/shootings/">
					Shootings				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/crime/shootings/man-hurt-in-shooting-with-nevada-troopers-at-mount-charleston-video-1631784/" rel="bookmark">Man hurt in shooting with Nevada troopers at Mount Charleston ...</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/katelyn-newberg/" rel="tag">Katelyn Newberg</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-2 rj-widget-even hide-title col-xs-12 col-sm-12 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ad-infeed_1x2_1</div>			<div class="textwidget"><div class="rj-r-1-2"><div class="rj-r-cont"><div class="rj-ads-wrap-sq"><div id='ad-infeed_1x2_1'></div><span class='bt-uid-tg' uid='59ee482ebb-135-168' style='display: none !important'></span></div></div></div></div>
		</div><div class="rj-widget-num-3 rj-widget-last rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1611124" data-post-id="1611124" class="rj-story rj-story-thumb2 has-image post-1611124 sponsored type-sponsored status-publish format-standard has-post-thumbnail hentry sponsored_category-local-extra">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/brandpublishing/local-extra/lets-get-growing/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2019/03/RJ-Native-Web-Banner.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/03/RJ-Native-Web-Banner.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2019/03/RJ-Native-Web-Banner.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/03/RJ-Native-Web-Banner.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/03/RJ-Native-Web-Banner.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/03/RJ-Native-Web-Banner.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/03/RJ-Native-Web-Banner.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/03/RJ-Native-Web-Banner.jpg?resize=720,480 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/03/RJ-Native-Web-Banner.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-local-extra">
		<a href="https://www.reviewjournal.com/brandpublishing/local-extra/">
					Sponsored				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/brandpublishing/local-extra/lets-get-growing/" rel="bookmark">Let’s Get Growing</a>
					</div>
												<div class="field-byline">Sponsored Content</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>							</div><!-- #rjth-region-tna-left-sidebar -->
						</div>

						<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
							<div id="rjth-region-tna-headlines" class="widget-area top-news-headline">
								<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">		<div class="textwidget"><a class="headlines-title thumb4-group-title" href="https://www.reviewjournal.com/archive/" style="display: block;">News Headlines</a>
<style>a.headlines-title.thumb4-group-title:hover{color: #bc1e39}</style></div>
		</div><div class="rj-widget-num-2 rj-widget-last rj-widget-even rj-news-headlines rj-widget">									<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1631919" data-post-id="1631919" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1631919 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics-and-government rj_author-gary-martin">
		<div class="field-info">
			
	<div class="field-term category-politics-and-government">
		<a href="https://www.reviewjournal.com/news/politics-and-government/">
					Politics and Government				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/as-safety-board-cites-quakes-perry-says-nevada-nuke-sites-safe-1631919/" rel="bookmark">As safety board cites quakes, Perry says Nevada nuke sites safe</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/gary-martin/" rel="tag">Gary Martin</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1631719" data-post-id="1631719" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1631719 post type-post status-publish format-standard has-post-thumbnail hentry category-2019-legislature category-crime category-nevada category-news category-politics-and-government rj_author-bill-dentzer">
		<div class="field-info">
			
	<div class="field-term category-2019-legislature">
		<a href="https://www.reviewjournal.com/news/politics-and-government/2019-legislature/">
					2019 Legislature				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/2019-legislature/skepticism-greets-nevada-bill-to-shield-internal-police-reviews-1631719/" rel="bookmark">Skepticism greets Nevada bill to shield internal police reviews</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/bill-dentzer/" rel="tag">Bill Dentzer</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1631589" data-post-id="1631589" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1631589 post type-post status-publish format-standard has-post-thumbnail hentry category-business rj_author-eli-segall">
		<div class="field-info">
			
	<div class="field-term category-business">
		<a href="https://www.reviewjournal.com/business/">
					Business				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/zappos-office-building-for-sale-in-downtown-las-vegas-1631589/" rel="bookmark">Zappos office building for sale in downtown Las Vegas</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/eli-segall/" rel="tag">Eli Segall</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1631638" data-post-id="1631638" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1631638 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-local category-movies category-the-strip">
		<div class="field-info">
			
	<div class="field-term category-entertainment">
		<a href="https://www.reviewjournal.com/entertainment/">
					Entertainment				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/hunger-games-exhibition-to-open-on-las-vegas-strip-1631638/" rel="bookmark">‘Hunger Games’ exhibition to open on Las Vegas Strip</a></div>
									<div class="field-byline">RJ</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1631575" data-post-id="1631575" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1631575 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-sports category-unlv category-unlv-basketball rj_author-mark-anderson">
		<div class="field-info">
			
	<div class="field-term category-unlv-basketball">
		<a href="https://www.reviewjournal.com/sports/unlv/unlv-basketball/">
					UNLV Basketball				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/unlv/unlv-basketball/unlvs-larry-johnson-selected-to-college-basketball-hall-of-fame-1631575/" rel="bookmark">UNLV’s Larry Johnson selected to college basketball hall of fame</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/mark-anderson/" rel="tag">Mark Anderson</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1631994" data-post-id="1631994" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1631994 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas rj_author-max-michor">
		<div class="field-info">
			
	<div class="field-term category-local-las-vegas">
		<a href="https://www.reviewjournal.com/local/local-las-vegas/">
					Local Las Vegas				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-las-vegas/goodmans-headline-unlv-college-of-fine-arts-hall-of-fame-class-1631994/" rel="bookmark">Goodmans headline UNLV College of Fine Arts Hall of Fame class</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/max-michor/" rel="tag">Max Michor</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1631698" data-post-id="1631698" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1631698 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas rj_author-jessica-terrones">
		<div class="field-info">
			
	<div class="field-term category-local-las-vegas">
		<a href="https://www.reviewjournal.com/local/local-las-vegas/">
					Local Las Vegas				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-las-vegas/lee-canyon-ski-resort-extending-winter-season-1631698/" rel="bookmark">Lee Canyon ski resort extending winter season</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/jessica-terrones/" rel="tag">Jessica Terrones</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1631537" data-post-id="1631537" class="rj-story rj-story-thumb4 rj-story-headlines has-video has-image post-1631537 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-casinos-gaming tag-rj-has-vdo rj_author-richard-n-velotta">
		<div class="field-info">
			
	<div class="field-term category-casinos-gaming">
		<a href="https://www.reviewjournal.com/business/casinos-gaming/">
					Casinos &amp; Gaming				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/casinos-gaming/steve-wynn-tells-mass-gaming-officials-relationships-with-employees-consensual-1631537/" rel="bookmark">Steve Wynn tells Mass. gaming officials relationships with employees consensual</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/richard-n-velotta/" rel="tag">Richard N. Velotta</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1631930" data-post-id="1631930" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1631930 post type-post status-publish format-standard has-post-thumbnail hentry category-downtown category-local category-local-las-vegas category-news rj_author-katelyn-newberg">
		<div class="field-info">
			
	<div class="field-term category-downtown">
		<a href="https://www.reviewjournal.com/local/local-las-vegas/downtown/">
					Downtown				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-las-vegas/downtown/92-people-displaced-after-motel-fire-near-downtown-las-vegas-1631930/" rel="bookmark">92 people displaced after motel fire near downtown Las Vegas</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/katelyn-newberg/" rel="tag">Katelyn Newberg</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1631868" data-post-id="1631868" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1631868 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-homicides category-local category-local-las-vegas category-local-nevada rj_author-rio-lacanlale">
		<div class="field-info">
			
	<div class="field-term category-homicides">
		<a href="https://www.reviewjournal.com/crime/homicides/">
					Homicides				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/homicides/las-vegas-police-tie-mans-death-to-person-in-affair-with-wife-1631868/" rel="bookmark">Las Vegas police tie man’s death to person in affair with wife</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/rio-lacanlale/" rel="tag">Rio Lacanlale</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1631600" data-post-id="1631600" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1631600 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-homicides category-shootings rj_author-david-ferrara rj_author-jessica-terrones">
		<div class="field-info">
			
	<div class="field-term category-homicides">
		<a href="https://www.reviewjournal.com/crime/homicides/">
					Homicides				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/homicides/clark-county-da-explains-murder-charge-against-las-vegas-store-clerk-1631600/" rel="bookmark">Clark County DA explains murder charge against Las Vegas store clerk</a></div>
					<div class="field-byline multi-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/david-ferrara/" rel="tag">David Ferrara</a> and <a href="https://www.reviewjournal.com/staff/jessica-terrones/" rel="tag">Jessica Terrones</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1631498" data-post-id="1631498" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1631498 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-shootings rj_author-dennis-rudner">
		<div class="field-info">
			
	<div class="field-term category-shootings">
		<a href="https://www.reviewjournal.com/crime/shootings/">
					Shootings				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/shootings/police-looking-for-gunman-in-downtown-las-vegas-shooting-1631498/" rel="bookmark">Police looking for gunman in downtown Las Vegas shooting</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/dennis-rudner/" rel="tag">Dennis Rudner</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
					</div>							</div><!-- #rjth-region-tna-headlines -->
						</div>

					</div>
				</div>

				<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
					<div id="rjth-region-tna-right-sidebar" class="widget-area top-news-right-side">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1631294" data-post-id="1631294" class="rj-story rj-story-thumb2 has-video has-image post-1631294 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-downtown category-homicides category-local category-local-las-vegas category-shootings tag-rj-has-vdo rj_author-mike-shoro">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media has-video has-image">
													<a href="https://www.reviewjournal.com/crime/homicides/coroner-ids-man-killed-in-downtown-las-vegas-shooting-1631294/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2019/04/fHln1sK3-1280.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/04/fHln1sK3-1280.jpg 1280w, https://www.reviewjournal.com/wp-content/uploads/2019/04/fHln1sK3-1280.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/04/fHln1sK3-1280.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/04/fHln1sK3-1280.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/04/fHln1sK3-1280.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/04/fHln1sK3-1280.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2019/04/fHln1sK3-1280.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/04/fHln1sK3-1280.jpg?resize=720,480 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/04/fHln1sK3-1280.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																			<div class="play-button pb-bot-left">&nbsp;</div>
											</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-homicides">
		<a href="https://www.reviewjournal.com/crime/homicides/">
					Homicides				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/crime/homicides/coroner-ids-man-killed-in-downtown-las-vegas-shooting-1631294/" rel="bookmark">Coroner IDs man killed in downtown Las Vegas shooting</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/mike-shoro/" rel="tag">Mike Shoro</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-2 rj-widget-even hide-title col-xs-12 col-sm-6 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ad-infeed_1</div>			<div class="textwidget"><div class="rj-r-1-1"><div class="rj-r-cont"><div class="rj-ads-wrap-sq"><div id='ad-infeed_1'></div><span class='bt-uid-tg' uid='59ee465644-135-168' style='display: none !important'></span></div></div></div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1631208" data-post-id="1631208" class="rj-story rj-story-thumb2 has-image post-1631208 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-homicides category-local category-news category-shootings rj_author-mike-shoro">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/crime/homicides/coroner-ids-las-vegas-man-found-dead-in-car-after-barricade-1631208/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2019/04/12000102_web1_CLARKCOUNTYCORONER.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="A Clark County Coroner and Medical Examiner vehicle parked at headquarters at 1704 Pinto Lane i ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/04/12000102_web1_CLARKCOUNTYCORONER.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/04/12000102_web1_CLARKCOUNTYCORONER.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/04/12000102_web1_CLARKCOUNTYCORONER.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/04/12000102_web1_CLARKCOUNTYCORONER.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/04/12000102_web1_CLARKCOUNTYCORONER.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/04/12000102_web1_CLARKCOUNTYCORONER.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/04/12000102_web1_CLARKCOUNTYCORONER.jpg?resize=720,480 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/04/12000102_web1_CLARKCOUNTYCORONER.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-homicides">
		<a href="https://www.reviewjournal.com/crime/homicides/">
					Homicides				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/crime/homicides/coroner-ids-las-vegas-man-found-dead-in-car-after-barricade-1631208/" rel="bookmark">Coroner IDs Las Vegas man found dead in car after barricade</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/mike-shoro/" rel="tag">Mike Shoro</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-4 rj-widget-even hide-title col-xs-12 col-sm-6 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ads_infeed_2</div>			<div class="textwidget"><div class="rj-r-1-1"><div class="rj-r-cont"><div class="rj-ads-wrap-sq"><div id='ad-infeed_2'></div><span class='bt-uid-tg' uid='59ee465faf-135-168' style='display: none !important'></span></div></div></div></div>
		</div><div class="rj-widget-num-5 rj-widget-last rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1630923" data-post-id="1630923" class="rj-story rj-story-thumb2 has-image post-1630923 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-homicides category-shootings rj_author-rio-lacanlale">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/crime/homicides/coroner-ids-man-shot-to-death-in-las-vegas-during-beer-theft-1630923/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2019/04/11998754_web1_Sinclair-robbery.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Las Vegas police homicide detectives investigate after a theft was reported on Friday, March 29 ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/04/11998754_web1_Sinclair-robbery.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/04/11998754_web1_Sinclair-robbery.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/04/11998754_web1_Sinclair-robbery.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/04/11998754_web1_Sinclair-robbery.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/04/11998754_web1_Sinclair-robbery.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/04/11998754_web1_Sinclair-robbery.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/04/11998754_web1_Sinclair-robbery.jpg?resize=720,480 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/04/11998754_web1_Sinclair-robbery.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-homicides">
		<a href="https://www.reviewjournal.com/crime/homicides/">
					Homicides				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/crime/homicides/coroner-ids-man-shot-to-death-in-las-vegas-during-beer-theft-1630923/" rel="bookmark">Coroner IDs man shot to death in Las Vegas during beer theft</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/rio-lacanlale/" rel="tag">Rio Lacanlale</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1629143" data-post-id="1629143" class="rj-story rj-story-thumb2 has-video has-image post-1629143 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-shootings tag-rj-has-vdo rj_author-rio-lacanlale">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media has-video has-image">
													<a href="https://www.reviewjournal.com/crime/shootings/las-vegas-police-id-officer-who-shot-escaped-inmate-video-1629143/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2019/03/SeQp7K4Y-1280.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/03/SeQp7K4Y-1280.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/03/SeQp7K4Y-1280.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/03/SeQp7K4Y-1280.jpg?resize=720,480 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/03/SeQp7K4Y-1280.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																			<div class="play-button pb-bot-left">&nbsp;</div>
											</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-shootings">
		<a href="https://www.reviewjournal.com/crime/shootings/">
					Shootings				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/crime/shootings/las-vegas-police-id-officer-who-shot-escaped-inmate-video-1629143/" rel="bookmark">Las Vegas police ID officer who shot escaped inmate — VIDEO</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/rio-lacanlale/" rel="tag">Rio Lacanlale</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>					</div><!-- #rjth-region-tna-right-sidebar -->
				</div>
			</div>
			</div>
			</div><!-- top-news-anchor-container -->
		</div>
	</div>

	</div><!-- #content -->

			<div id="rjth-region-bottom" class="widget-area rj-container-fluid">
			<div class="widget-area rj-container">
				<div class="evergreen-container">
					<div class="row no-gutter rj-row-margin-7-9">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><style>.rj-videos-container.videos-container{padding-top: 10px; padding-bottom: 10px;}.rj-videos-container.videos-container .videos-header{color: #505050}</style></div>
		</div>					</div>
				</div>
			</div>
		</div><!-- #rjth-region-bottom -->
	
	
			<div id="rjth-region-bottom-3" class="widget-area rj-container-fluid">
			<div class="row no-gutter">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd hide-title rj-widget"><div class="rj-widget-title">Home Front Page Footer Listing</div>			<div class="textwidget"><div id="home_footer">
    <div id="homepage_listing">
        <div class="home_listing" style="text-align: center;">
            <div class=" col1">
                <p class="text">See new home builder inventory in Las Vegas</p>
                <a href="https://www.reviewjournal.com/homes/" class="link rj-track-verticals-click">HOMES</a>
            </div>
            <div class="col2">
                <p class="text">Explore life stories, offer condolences & send flowers.</p>
                <a href="http://obits.reviewjournal.com/obituaries/lvrj/" class="link rj-track-verticals-click" target="_blank">OBITUARIES</a>
            </div>
            <div class="col3">
                <p class="text">Buy, Sell or just browse to see what's for sale</p>
                <a href="http://classifieds.reviewjournal.com/" class="link rj-track-verticals-click" target="_blank">CLASSIFIEDS</a>
            </div>
            <div class="col4">
                <p class="text">Your best source of local jobs and career training</p>
                <a href="https://jobs.reviewjournal.com/" class="link rj-track-verticals-click">JOBS</a>
            </div>
            <div class="col5">
                <p class="text">Read the latest auto and dealer news</p>
                <a href="https://www.reviewjournal.com/autos/" class="link rj-track-verticals-click">AUTOS</a>
            </div>
        </div>
    </div>
</div></div>
		</div>			</div>
		</div><!-- #rjth-region-bottom -->
	
	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="230" height="42" src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png" class="custom-logo rj-lazy-load lazy-image" alt="Las Vegas Review-Journal Logo" itemprop="logo" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-and-editions-container"><ul id="menu-info-and-editions" class="menu"><li id="menu-item-865742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865742"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
<li id="menu-item-865743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865743"><a href="https://www.reviewjournal.com/./weather/">Weather</a></li>
<li id="menu-item-512958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512958"><a target="_blank" href="https://account.reviewjournal.com/Access?EntitlementCode=eedition&#038;sitecode=RJ">e-Edition</a></li>
<li id="menu-item-987764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987764"><a href="https://www.reviewjournal.com/download-the-las-vegas-review-journal-app/">Apps</a></li>
<li id="menu-item-1048604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048604"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
<li id="menu-item-1136181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136181"><a href="/brandpublishing">Sponsored Content</a></li>
<li id="menu-item-1364351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1364351"><a href="https://review-journal-store.myshopify.com/">Store</a></li>
</ul></div></div><div class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-513001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513001"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-865736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865736"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
<li id="menu-item-513003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513003"><a href="https://www.reviewjournal.com/faqs/">FAQ</a></li>
<li id="menu-item-1100575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100575"><a href="https://www.reviewjournal.com/at-the-scene/">At The Scene</a></li>
</ul></div></div><div class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">SUBSCRIPTIONS</div><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-865737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865737"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-865739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865739"><a target="_blank" href="https://account.reviewjournal.com/">Put The Paper On Hold</a></li>
<li id="menu-item-865740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865740"><a target="_blank" href="https://account.reviewjournal.com/">Report A Delivery Issue</a></li>
<li id="menu-item-865741" class="manage-newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-865741"><a href="https://www.reviewjournal.com/email-alerts/">Newsletter Sign Up</a></li>
</ul></div></div><div class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">CONNECTIONS</div><div class="menu-connections-container"><ul id="menu-connections" class="menu"><li id="menu-item-512993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512993"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-512992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512992"><a href="https://www.reviewjournal.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-512991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512991"><a href="https://www.reviewjournal.com/jobs-at-the-rj/">Open Positions at the RJ</a></li>
<li id="menu-item-512990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512990"><a href="https://www.reviewjournal.com/news-tips-and-press-releases/">News Tips and Press Releases</a></li>
</ul></div></div><div class="rj-widget-num-5 rj-widget-last rj-widget-odd col-xs-12 col-sm-8 col-md-4 no-padding rj-widget"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-105317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105317"><a target="_blank" href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-105383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105383"><a target="_blank" href="https://businesspress.vegas/">Business Press</a></li>
<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466"><a target="_blank" href="http://eltiempolv.com/">El Tiempo</a></li>
<li id="menu-item-105533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105533"><a target="_blank" href="http://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-105610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105610"><a target="_blank" href="http://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-105689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105689"><a target="_blank" href="http://luxurylv.com">Luxury Las Vegas</a></li>
<li id="menu-item-1049433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049433"><a href="https://www.reviewjournal.com/./homes/new-homes/">LV New Homes Guide</a></li>
<li id="menu-item-105927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105927"><a target="_blank" href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
<li id="menu-item-1510737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1510737"><a href="https://nevadapreps.com/">Nevada Preps</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-odd hide-title rj-widget"><div class="rj-widget-title">Copyright</div>			<div class="textwidget"><p>Copyright &copy; <span class="current-year">2018</span> <a href="https://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> | <a href="https://www.reviewjournal.com/privacy">Privacy policy</a></p><p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP%20Footer%20Credit&utm_term=www.reviewjournal.com" rel="generator" target="_blank">WordPress.com VIP</a></p>
<script>(function ($) {var now = new Date(); $('.current-year').text(now.getFullYear()); })(jQuery); </script></div>
		</div><div class="rj-widget-num-2 rj-widget-even  rj-widget">		<div class="textwidget"><script src="https://storage.googleapis.com/didna-files/didna-pixel-reviewjournal.js" async></script></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">		<div class="textwidget"><script type="text/javascript">
    (function(cid,mkt,config,domain) {
        var ml = document.createElement('script');
        var s = document.getElementsByTagName('script')[0] || document.head;
        var cb;
        try {
            if (!(cb = localStorage._matherVer)) {
                throw false;
            }
        } catch (e) {
            cb = Math.round(new Date() / 1.0368e9);
        }
        ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb7=' + cb;
        s.parentNode.insertBefore(ml, s);
        })('ma54884','233443800','');
</script>
<script type="text/javascript">
    (function(userDB) {
        var initialized;
        var done = function () {
            if (!initialized) {
                initialized = true;
                timerId && clearTimeout(timerId);

                if (window.Connext && window.Connext.Run) {
                    window.Connext.Run();

                } else {
                    // wait for Connext to load
                    var timerIdPoll = setInterval(function () {
                        if (window.Connext && window.Connext.Run) {
                            clearInterval(timerIdPoll);
                            window.Connext.Run();
                        }
                    }, 500);
                }
            }
        };
        var timerId = setTimeout(function () {
            done();
        }, 3000);
        (window.top._matherq = window.top._matherq || []).push(['getTracker', function (tracker) {
            tracker.setPaywall('mg2');
            if (userDB) {
                tracker.getUserDBSegment({}, function (userDBData) {
                    done();
                });
            } else {
                done();
            }
        }]);
    })(true);
</script></div>
		</div><div class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget">		<div class="textwidget"><script type="text/javascript">
(function ($) {
document.addEventListener("onNewsletterSignUp", function(e) {
    console.log("EventListener: onNewsletterSignUp.");
    if (window.localStorage) {
        window.localStorage.setItem('NW', true);
    }
    if (window.Connext && window.Connext.Run) {
        window.Connext.Run();
    }
}); 

document.addEventListener("onNotAuthorized", function(e) {
  console.log("EventListener: onNotAuthorized.");
  $('#mg2-subscribe-link').show();
  $('#mg2-login-link').show();
  $('#mg2-logout-link').hide();
  $('#mg2-activate-link').hide();
  $('#mg2-manage-account-link').hide();
});

document.addEventListener("onLoggedIn", function(e) {
  console.log("EventListener: onLoggedIn.");
  $('#mg2-subscribe-link').show();
  $('#mg2-login-link').hide();
  $('#mg2-logout-link').hide();
  $('#mg2-activate-link').show();
  $('#mg2-manage-account-link').hide();

  $('.rj-paywall-def-text').hide();
  $('.rj-paywall-login-user-text').show();
});

document.addEventListener("onHasAccessNotEntitled", function(e) {
  console.log("EventListener: onHasAccessNotEntitled.");
  $('#mg2-subscribe-link').show();
  $('#mg2-login-link').hide();
  $('#mg2-logout-link').hide();
  $('#mg2-activate-link').show();
  $('#mg2-manage-account-link').hide();
});

document.addEventListener("onHasAccess", function(e) {
  console.log("EventListener: onHasAccess.");
  $('#mg2-subscribe-link').hide();
  $('#mg2-login-link').hide();
  $('#mg2-logout-link').show();
  $('#mg2-activate-link').hide();
  $('#mg2-manage-account-link').show();
});

$('#mg2-logout-link').on('click', function() {
  console.log('mg2-logout-click');
  CnnXt.Storage.Logout();
  Connext.Run();
});

})(jQuery);
</script></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->

<link rel='stylesheet' id='all-css-0' href='https://www.reviewjournal.com/wp-content/plugins/rj/public/css/jwapi.min.css?m=1536812516g' type='text/css' media='all' />
<script type='text/javascript' src='https://www.reviewjournal.com/wp-includes/js/jquery/ui/tabs.min.js?m=1552442181g'></script>
<script type='text/javascript' async="async" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201914'></script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??/wp-includes/js/wp-embed.min.js,/wp-content/plugins/rj/public/js/jwapi.min.js?m=1552442181j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201914.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'124460806',post:'1632275',tz:'-7',srv:'www.reviewjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '124460806', '1632275' ]);
</script>

			<script>
                var parselyPreload = {eventQueue: [], loaded: false};

                function fireParselyEvent(event) {
                    if (parselyPreload.loaded) {
                        PARSELY.beacon.trackPageView(event);
                    } else {
                        parselyPreload.eventQueue.push(event);
                    }
                }

                // when Parse.ly is done loading, flush the queue
                PARSELY = {
                    onload: function () {
                        parselyPreload.loaded = true;
                        for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
                            PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
                        }
                    }
                };

				
                PARSELY.autotrack = false;
                PARSELY.onReady = function () {
                    getSubscriberInfo();
                };

                function getSubscriberInfo() {
                    if (window.Connext && window.Connext.Storage.GetUserState) {
                        parselyTrackAudienceSegments(window.Connext.Storage.GetUserState());
                    } else {
                        // wait for Connext to load (no more than 5 seconds)
                        var try_max = 10, try_count = 0;
                        var try_timer = setInterval(function () {
                            try_count++;
                            if (try_count < try_max) {
                                if (window.Connext && window.Connext.Storage.GetUserState) {
                                    clearInterval(try_timer);
                                    parselyTrackAudienceSegments(window.Connext.Storage.GetUserState());
                                }
                            } else {
                                clearInterval(try_timer);
                                parselyTrackAudienceSegments(null);
                            }
                        }, 500);
                    }
                }

                function parselyTrackAudienceSegments(subscription) {
                    console.log('parsely_track_audience:'+subscription);
                    PARSELY.updateDefaults({
                        data: {
                            plan: subscription
                        }
                    });
                    PARSELY.beacon.trackPageView();
                }
							</script>

			<!-- START Parse.ly Include: Standard -->
			<div id="parsely-root" style="display: none">
				<div id="parsely-cfg" data-parsely-site="lasvegasreviewjournal.com">&nbsp;</div>
			</div>
			<script data-cfasync="false">
				(function(s, p, d) {
					var h=d.location.protocol, i=p+"-"+s,
						e=d.getElementById(i), r=d.getElementById(p+"-root"),
						u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
							:"static."+p+".com";
					if (e) return;
					e = d.createElement(s); e.id = i; e.async = true;
					e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
				})("script", "parsely", document);
			</script>
			<!-- END Parse.ly Include: Standard -->
		
			<!-- START ads supply  -->
			<script data-cfasync="false" type="text/javascript">
				(function(s, o, l, v, e, d) {
					if (s[o] == null && s[l + e]) {
						s[o] = "loading";
						s[l + e](d, l = function() {
							s[o] = "complete";
							s[v + e](d, l, !1)
						}, !1)
					}
				})(document, "readyState", "add", "remove", "EventListener", "DOMContentLoaded");
				(function() {
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=d862d4cc-fa79-4e20-8601-781d3eb2f1a4";
					s.id = "infinity";
					s.setAttribute("data-guid", "d862d4cc-fa79-4e20-8601-781d3eb2f1a4");
					s.setAttribute("data-version", "async");
					var e = document.getElementsByTagName('script')[0];
					e.parentNode.insertBefore(s, e);
				})();
			</script>
			<!-- END ads supply -->
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"899f278bb0","applicationID":"38074436","transactionName":"M1JWMkJTXhJQUERZXAoYdQVEW18PHkBZXlQIUhkWX0FE","queueTime":0,"applicationTime":524,"atts":"HxVBRApJTU0TUhIKSBlK","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
