<!DOCTYPE html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>Chris Cornell tribute concert to feature Metallica, Foo Fighters | Las Vegas Review-Journal</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="AITU7N4mIKhMm3SZLODmtXsbFcjBhPEYsQ6t2-e38h8" />
<link rel='dns-prefetch' href='//launch.newsinc.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//media.reviewjournal.com' />
<link rel='dns-prefetch' href='//g2insights-cdn.azureedge.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Feed" href="https://www.reviewjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Comments Feed" href="https://www.reviewjournal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://www.reviewjournal.com/_static/??/wp-content/plugins/connext-wp-vip/public/css/Connext.min.css,/wp-content/plugins/rj/library/xslide/_css/xslide.min.css?m=1541562678' type='text/css' media='all' />
<link rel='stylesheet' id='rjth-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:400,700,900|Arvo:400,400i,700,700i|Merriweather' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/_static/??-eJyNjV0KwjAQhC9kslUqoQ/iWdJ0bVPzR3ZD6e1NRVBBqG87szPfwJKEiYExMPCEHgnyzBM422edV+hjZOKsExiit5LeBlmdA+z0b/Un9IIUPYpWKtk8QZ/2Lot4dfupDZsi8c+gLyK5MtpAMCMnbe7g41BcLS92GJEJKBqrnbC18i3+gW3jr3uLX/3leG5PjeqU6h7z/IP5' type='text/css' media='all' />
<script type='text/javascript' async="async" src='//launch.newsinc.com/js/embed.js?ver=4.9.8'></script>
<script type='text/javascript'>
var _informq =_informq||[],_ndnq =_ndnq||[],_nw2e =_nw2e||[];
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_data = {"google_api_key":"AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw","gallery_auto_full_screen":"1","gallery_ads_slide":"","gallery_ads_under":"ad-image_feed_2","gallery_ads_left":"","gallery_ads_right":"ad-image_feed_right","gallery_ads_under_uid":"59ee455822-135-168","gallery_ads_right_uid":"59ee45d2f9-135-168","gallery_related_story":[{"title":"New Strip resort NoMad is not too refined to party","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/11\/11394343_web1_The-NoMad-Restaurant_Photo-Credit-Benoit-Linero.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/entertainment\/entertainment-columns\/kats\/new-strip-resort-nomad-is-not-too-refined-to-party-1526322\/"},{"title":"Clint Holmes, Kelly Clinton-Holmes renew vows on year 11","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/11\/11393144_web1_crop-Clint-Kelly-1.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/entertainment\/entertainment-columns\/kats\/clint-holmes-kelly-clinton-holmes-renew-vows-on-year-11-1526220\/"},{"title":"Recalling a hang on Las Vegas Strip with humble hero Stan Lee","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/11\/11392936_web1_Me-Stan-posed.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/entertainment\/entertainment-columns\/kats\/recalling-a-hang-on-las-vegas-strip-with-humble-hero-stan-lee-1526155\/"},{"title":"Celine Dion debuts new gender-neutral clothing line for children","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/11\/11392697_web1_celinedionoutweb.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/entertainment\/entertainment-columns\/kats\/celine-dion-debuts-new-gender-neutral-clothing-line-for-children-1526119\/"}],"gallery_related_text":"Related Stories"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJyNj9EKwjAMRX/ILkzc9EX8FNnaUFLariYt6t/bMfeqhUAScm5uAs+kKGpfDAq4Go+C/P6mzskBfgEqkOUpYxco7rBeYsaYIfliKQqwg1RmT3pVs1Nb80fhaeap2rwMT7aRZZS0jltXiyeDcK9XbWXzE2mR3eQWrv1w6ofxOJ4v7gPinXur'></script>
<script type='text/javascript' async="async" src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script type='text/javascript'>
var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript' async="async" src='//media.reviewjournal.com/media/projects/header-bidding/prebid-1.31.0.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rj_ads_info = {"ad_unit_path_prefix":"\/104590658\/RJ","post_id":"1526797","article":"1","level":"2","parent":["entertainment"],"child":["celebrity"],"section":["entertainment"],"env":"production","enable_listener":"1","biddersConfig":{"bidders":[{"bidder":"appnexus","id":"13770224","sizes":[[970,250],[728,90],[300,600],[300,250],[160,600]]},{"bidder":"districtm","id":"12769939","sizes":[[970,250],[728,90],[300,600],[300,250],[160,600]]},{"bidder":"conversant","id":"119742","sizes":[[970,250],[728,90],[300,600],[300,250],[160,600]],"secure":1},{"bidder":"ix","id":"258721","sizes":[[970,250],[728,90],[300,600],[300,250],[160,600]]},{"bidder":"openx","id":"540256498","sizes":[[970,250],[728,90],[300,600],[300,250],[160,600]],"delDomain":"didna-d.openx.net"},{"bidder":"consumable","sizes":[[300,250]],"extraParams":{"unitId":"5099","unitName":"cnsmbl-ebooks-300x250-slider","zoneId":[189160],"siteId":"1038074","networkId":"9969"}},{"bidder":"consumable","sizes":[[300,250]],"extraParams":{"unitId":"5105","unitName":"cnsmbl-audio-300x250-slider","zoneId":[189166],"siteId":"1038074","networkId":"9969"}},{"bidder":"consumable","sizes":[[728,90]],"extraParams":{"unitId":"5106","unitName":"cnsmbl-audio-728x90-slider","zoneId":[189167],"siteId":"1038074","networkId":"9969"}},{"bidder":"consumable","sizes":[[728,90]],"extraParams":{"unitId":"5101","unitName":"cnsmbl-ebooks-728x90-slider","zoneId":[189162],"siteId":"1038074","networkId":"9969"}},{"bidder":"consumable","sizes":[[300,600]],"extraParams":{"unitId":"5103","unitName":"cnsmbl-audio-300x600","zoneId":[189164],"siteId":"1038074","networkId":"9969"}},{"bidder":"consumable","sizes":[[300,600]],"extraParams":{"unitId":"5100","unitName":"cnsmbl-ebooks-300x600","zoneId":[189161],"siteId":"1038074","networkId":"9969"}},{"bidder":"consumable","sizes":[[160,600]],"extraParams":{"unitId":"5104","unitName":"cnsmbl-audio-160x600-slider","zoneId":[189165],"siteId":"1038074","networkId":"9969"}},{"bidder":"consumable","sizes":[[160,600]],"extraParams":{"unitId":"5102","unitName":"cnsmbl-ebooks-160x600-slider","zoneId":[189163],"siteId":"1038074","networkId":"9969"}}]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJyNj1EKwjAQRC9kslRs9Uc8iqRJSDY0SU12Kb29ASsoiPo3DO8NDCyz0DmRTQTkbbQVSiAPoYIygpSr1xHNM4s5V5Kh7qBpmPTEpgmNDTe2ZQVG0LlYGTF9pxY0ztJvLmauf8yZopxT4/SGfro14VhUcx6qYBSUWXsxc9J+ayWjfGm3yUs8d/2h64f9cDyFO1oDcl0='></script>
<script type='text/javascript' src='https://www.reviewjournal.com/wp-content/themes/rjth/js/layout.min.js?ver=20181112.1'></script>
<script type='text/javascript'>
		jQuery( document ).ready(function() {
			if (typeof dataLayer !== "undefined") {
				dataLayer.push({"event": "jQueryIsReady", "jquery_is_ready": true});
			}
		});
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/wp-content/themes/rjth/library/bootstrap/js/bootstrap.min.js?m=1541562678g'></script>
<link rel='https://api.w.org/' href='https://www.reviewjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.reviewjournal.com/entertainment/celebrity/chris-cornell-tribute-concert-to-feature-metallica-foo-fighters-1526797/" />
<link rel='shortlink' href='https://wp.me/p8qdWm-6pbL' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fentertainment%2Fcelebrity%2Fchris-cornell-tribute-concert-to-feature-metallica-foo-fighters-1526797%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fentertainment%2Fcelebrity%2Fchris-cornell-tribute-concert-to-feature-metallica-foo-fighters-1526797%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon.ico"><link rel="mask-icon" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/manifest.json"><meta name="msapplication-config" content="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta name="description" content="The late Chris Cornell will be honored with a tribute concert in Los Angeles on Jan. 16 featuring members of his former bands along with Metallica and the Foo Fighters." />
<meta name="rj:canonical_url" content="https://www.reviewjournal.com/post/1526797" />
<meta name="rj:id" content="post_id-1526797" />
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.reviewjournal.com/entertainment/celebrity/chris-cornell-tribute-concert-to-feature-metallica-foo-fighters-1526797/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Chris Cornell tribute concert to feature Metallica, Foo Fighters" />
<meta property="og:url" content="https://www.reviewjournal.com/entertainment/celebrity/chris-cornell-tribute-concert-to-feature-metallica-foo-fighters-1526797/" />
<meta property="og:description" content="The late Chris Cornell will be honored with a tribute concert in Los Angeles on Jan. 16 featuring members of his former bands along with Metallica and the Foo Fighters." />
<meta property="article:published_time" content="2018-11-14T13:11:29+00:00" />
<meta property="article:modified_time" content="2018-11-14T13:11:51+00:00" />
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="og:image" content="https://www.reviewjournal.com/wp-content/uploads/2018/11/11397719_web1_cornell.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@reviewjournal" />
<meta name="twitter:text:title" content="Chris Cornell tribute concert to feature Metallica, Foo Fighters" />
<meta name="twitter:image" content="https://www.reviewjournal.com/wp-content/uploads/2018/11/11397719_web1_cornell.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<style type="text/css" id="wp-custom-css">
			.movie-slider .movie .play-button { 
    display: block !important;
}
.breadcrumbs {
    list-style: none;
}
.breadcrumbs > li { 
    display: inline-block;
}
.side-rail-nav {
  background: #444;
  padding-bottom: 35px;
}
.side-rail-nav #weather-widget {
    background: #444;
}
.side-rail-nav > ul > li.active > a, 
.side-rail-nav > ul > li.selected > a, 
.side-rail-nav > ul > li.current-menu-parent > a, 
.side-rail-nav > ul > li > a:hover, 
.side-rail-nav > ul > li > a:focus {
    background: #626366;
}
@media (min-width: 600px) {
    .side-rail-nav::after {
        background: #626366;
    }
    .side-rail-nav .dropdown li.active > a, 
    .side-rail-nav .dropdown a:hover, 
    .side-rail-nav .dropdown a:focus {
        background-color: #222;
    }
}

.rj-isidebar > .rj-isidebar-elem > p {
    font-family: Raleway, "Helvetica Neue", Helvetica, Arial, sans-serif;
    font-size: 13px;
    font-weight: 500;
    font-style: normal;
    font-stretch: normal;
    line-height: 1.38;
    letter-spacing: normal;
    color: #000;
    margin: 15px 12px 0 12px;
}
@media (min-width: 768px) {
   .rj-isidebar > .rj-isidebar-elem > p {
        font-size: 15px;
        line-height: 1.53;
        width: 100%;
        max-width: 517px;
        margin: 20px auto 0;
    }
}
.pushbutton-wide {
    display: inline-block;
    margin-bottom: 0;
    font-size: 15px;
    font-weight: 400;
    line-height: 1.3333333;
    text-align: center;
    white-space: nowrap;
    vertical-align: middle;
    -ms-touch-action: manipulation;
    touch-action: manipulation;
    cursor: pointer;
    -webkit-user-select: none;
    -moz-user-select: none;
    -ms-user-select: none;
    user-select: none;
    background-color: #337ab7;
    border: 1px solid #2e6da4;
    border-radius: 4px;
    padding: 7px 14px;
    color: #fff;
}
.topsponsor-container .topsponsor-close {
   border: solid 1px #fff;
	 padding: 4px 0;
	 background-color: rgba(0,0,0,0.6);
	border-radius: 5px;
	-webkit-border-radius: 5px;
	-moz-border-radius: 5px;
	-ms-border-radius: 5px;
}

body .rj-anchor {
  display: block;
  position: relative;
  top: -150px;
  visibility: hidden;
}
body.admin-bar .rj-anchor {
  top: -200px;
}
@media (min-width: 768px) {
  body .rj-anchor {
    top: -150px;
  }
  body.admin-bar .rj-anchor {
    top:-180px;
  }
}
@media (min-width: 992px) {
  body .rj-anchor {
    top: -120px;
  }
  body.admin-bar .rj-anchor {
    top:-150px;
  }
}

@media (min-width: 1050px) {
	.search-filters {
		position: absolute !important;
		float: none !important;
	}
}

.byline-block .rj-field-byline a {text-transform: none;}

.iframe-full-width {
width:100%; 
height:700px; 
position:relative; 
left:50%; 
transform:translate(-50%,0%); 
-webkit-transform:translate(-50%,0%); 
-ms-transform:translate(-50%,0%);
} 
@media (min-width: 768px) {.iframe-full-width {width:730px;}}
@media (min-width: 992px) {.iframe-full-width {width:1050px;}}

p.rj-dropcap::first-letter {
    float: left;
    font-size: 80px;
    font-weight: bold;
    line-height: 70px;
    padding: 0;
}

.rj-toggle {
    margin: 15px 12px 0 12px;
    padding: 5px 0;
    border-top: solid 2px #727272;
    border-bottom: solid 2px #727272;
}
.rj-toggle .rj-toggle-title:hover {
    cursor: pointer;
    color: #339CC3;
}
.rj-toggle .rj-toggle-title::before {
    font-family: FontAwesome;
    content: "\f065";
    font-size: 20px;
    margin-right: 8px;
}
.rj-toggle .rj-toggle-content {
    display: none;
    margin-top: 5px;
}
.rjwcls-listing-zone .items {background-color:#fff;}

.rj-story-full .rj-field-byline, .rj-story-full > .entry-content > p, .rj-story-full-container > .entry-content > p, .rj-story-full .rj-isidebar > .rj-isidebar-elem > p { font-family: "Merriweather", serif !important; font-size: 19px !important; color: #000;
}

@media (min-width: 768px) {
	.rj-story-full .rj-field-updated-time, .rj-story-full > .entry-content, .rj-story-full > .entry-info-cont, .rj-story-full-container > .entry-info-cont,.rj-story-full > .rj-isidebar, .rj-isidebar > .rj-isidebar-elem > p, .rj-story-full > .entry-content > p {
			max-width: 700px;
	}
}

.rj-columnist .field_media a {
	width: 100%;
	height: 100%;
	display: block;
}
.rj-columnist .field_media img {
	display: block;
}

		</style>
	
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
			<!-- BEGIN parsely metadata tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Chris Cornell tribute concert to feature Metallica, Foo Fighters","url":"https:\/\/www.reviewjournal.com\/post\/1526797","thumbnailUrl":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/11\/11397719_web1_cornell.jpg?w=150&h=100&crop=1","dateCreated":"2018-11-14T13:11:29Z","articleSection":"Celebrity","creator":[]}</script>
		<!-- END parsely metadata tag -->
			</head>

<body class="post-template-default single single-post postid-1526797 single-format-standard wp-custom-logo">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":1,"content_source":"WireTracker","metrics":{"pageType":"article","mediaType":"article","articleId":1526797,"articlePublishTime":"2018-11-14T13:11:29+00:00","articleUpdateTime":"2018-11-14T13:11:51+00:00","articleType":"post","author":[],"articleSource":"WireTracker","section":"Celebrity","categories":["Celebrity","Entertainment","Music"],"hierarchy":"Entertainment | Celebrity"}}];
			function gtag() {
				if (!arguments || 'event' !== arguments[0] || !arguments[2] || !arguments[2].event_category || !arguments[2].event_action || !arguments[2].event_label) {
					return;
				}

				var data = arguments[2];
				dataLayer.push({
					'event': 'GAEvent',
					'category': data.event_category,
					'action': data.event_action,
					'label': data.event_label
				});
			}
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJQX3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-WJQX3C");</script>
		<!-- End Google Tag Manager -->
			<header id="header-main" class="site-header no-gutter" role="banner">
					<!-- Fixed navbar -->
			<nav id="top-rail" class="navbar navbar-inverse navbar-fixed-top">
				<div class="rj-container">
					<div class="navbar-header">
						<button id="button-nav-toggle" type="button" class="navbar-toggle">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>
													<div class="site-title navbar-brand">
								<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="230" height="42" src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png" class="custom-logo jetpack-lazy-image" alt="Las Vegas Review-Journal Logo" itemprop="logo" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>							</div>
											</div>
					<div id="top-navbar">
						<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-103719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103719"><a href="https://www.reviewjournal.com/./news/">News</a></li>
<li id="menu-item-103830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103830"><a href="https://www.reviewjournal.com/./local/">Local</a></li>
<li id="menu-item-103720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103720"><a href="https://www.reviewjournal.com/./sports/">Sports</a></li>
<li id="menu-item-103722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103722"><a href="https://www.reviewjournal.com/./business/">Business</a></li>
<li id="menu-item-103725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103725"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a></li>
<li id="menu-item-103724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103724"><a href="https://www.reviewjournal.com/./crime/">Crime</a></li>
<li id="menu-item-103721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103721"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-103723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103723"><a href="https://www.reviewjournal.com/./life/">Life</a></li>
<li id="menu-item-1166454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166454"><a href="https://www.reviewjournal.com/media-index/">Videos</a></li>
</ul></div>					</div><!--/.nav-collapse -->

					<div class="weather-nav-widget">
						<a href="/weather">
							<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/sym9crop/38.png" />
							<span class="wdegrees" data-degree="45">45°F</span>
						</a>
					</div>
					<div class="search-expandable">
						<form action="https://www.reviewjournal.com/" class="search-form">
							<div class="search-mains">
								<input id="search" name="s" placeholder="Enter your search term..." type="search">
								<button>&nbsp;</button>
								<label for="search" class="search-icon" id="top-search-btn" title="Search">&nbsp;</label>
							</div>
						</form>
					</div>

				</div>
			</nav>
		
		<nav id="side-rail-nav" class="side-rail-nav" role="navigation">
			<a href="#" id="close-side-rail-nav"></a>
			<a href="/" class="logo" rel="home" itemprop="url">Las Vegas Review-Journal</a>

			<div id="weather-widget">
				<div class="wdegrees">45°F</div>
				<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/sym9crop/38.png" />
				<span>Mostly cloudy</span>
				<div class="wcity"><a href="/weather" title="Weather Forecast">Las Vegas NV</a></div>
			</div>

			
			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-865633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-865633"><a href="https://www.reviewjournal.com">Home</a></li>
<li id="menu-item-865634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865634"><a href="https://www.reviewjournal.com/./news/">News</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./news/"><strong>News</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985517"><a href="https://www.reviewjournal.com/./news/education/">Education</a></li>
	<li id="menu-item-985518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985518"><a href="https://www.reviewjournal.com/./news/politics-and-government/">Politics and Government</a>
	<ul class="sub-menu">
		<li id="menu-item-1491713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1491713"><a href="https://www.reviewjournal.com/./news/politics-and-government/2019-legislature/">2019 Legislature</a></li>
		<li id="menu-item-985539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985539"><a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">Clark County</a></li>
		<li id="menu-item-985540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985540"><a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">Las Vegas</a></li>
		<li id="menu-item-985541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985541"><a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">Nevada</a></li>
		<li id="menu-item-1509586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1509586"><a href="https://www.reviewjournal.com/tag/ballot-questions/">Ballot Questions</a></li>
		<li id="menu-item-1480683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1480683"><a href="https://www.reviewjournal.com/voter-guide-2018/">2018 Voters Guide | 2018 Ballet Questions | Las Vegas Voters Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865636"><a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-985520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985520"><a href="https://www.reviewjournal.com/./news/science-and-technology/">Science and Technology</a></li>
	<li id="menu-item-985521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985521"><a href="https://www.reviewjournal.com/./news/special-features/">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-985545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985545"><a href="https://www.reviewjournal.com/./news/special-features/death-in-las-vegas/">Death in Las Vegas</a></li>
		<li id="menu-item-985548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985548"><a href="https://www.reviewjournal.com/./news/special-features/neon-rebirth/">Neon Rebirth</a></li>
	</ul>
</li>
	<li id="menu-item-865637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865637"><a href="https://www.reviewjournal.com/./news/news-columns/">News Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865640"><a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">Road Warrior</a></li>
		<li id="menu-item-865638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865638"><a href="https://www.reviewjournal.com/./news/news-columns/on-education/">On Education</a></li>
		<li id="menu-item-985524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985524"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/debra-saunders/">Debra J. Saunders</a></li>
		<li id="menu-item-985525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985525"><a href="https://www.reviewjournal.com/./news/news-columns/vegas-vice/">Vegas Vice</a></li>
	</ul>
</li>
	<li id="menu-item-985516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985516"><a href="https://www.reviewjournal.com/./news/bundy-blm/">Bundy-BLM</a></li>
	<li id="menu-item-865635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865635"><a href="https://www.reviewjournal.com/./news/military/">Military</a></li>
	<li id="menu-item-985519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985519"><a href="https://www.reviewjournal.com/./news/pot-news/">Pot News</a></li>
	<li id="menu-item-1337365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1337365"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865644"><a href="https://www.reviewjournal.com/./local/">Local</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./local/"><strong>Local</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985551"><a href="https://www.reviewjournal.com/./local/east-valley/">East Valley</a></li>
	<li id="menu-item-985552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985552"><a href="https://www.reviewjournal.com/./local/henderson/">Henderson</a></li>
	<li id="menu-item-865646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865646"><a href="https://www.reviewjournal.com/./local/local-las-vegas/">Las Vegas</a>
	<ul class="sub-menu">
		<li id="menu-item-985569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985569"><a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865647"><a href="https://www.reviewjournal.com/./local/local-nevada/">Nevada</a></li>
	<li id="menu-item-865648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865648"><a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></li>
	<li id="menu-item-985556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985556"><a href="https://www.reviewjournal.com/./local/southwest/">Southwest</a></li>
	<li id="menu-item-985557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985557"><a href="https://www.reviewjournal.com/./local/summerlin/">Summerlin/Centennial Hills</a></li>
	<li id="menu-item-985558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985558"><a href="https://www.reviewjournal.com/./local/the-strip/">The Strip</a></li>
	<li id="menu-item-865645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865645"><a href="https://www.reviewjournal.com/./local/local-columns/">Local Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985564"><a href="https://www.reviewjournal.com/./local/local-columns/bob-morris/">Bob Morris</a></li>
		<li id="menu-item-985565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985565"><a href="https://www.reviewjournal.com/./local/local-columns/deborah-wall/">Deborah Wall</a></li>
		<li id="menu-item-985566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985566"><a href="https://www.reviewjournal.com/./local/local-columns/herb-jaffe/">Herb Jaffe</a></li>
		<li id="menu-item-1458330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458330"><a href="https://www.reviewjournal.com/./local/local-columns/natalie-burt/">Natalie Burt</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1230490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230490"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-865650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865650"><a href="https://www.reviewjournal.com/./sports/">Sports</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./sports/"><strong>Sports</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865690"><a href="https://www.reviewjournal.com/./sports/raiders-nfl/">Raiders/NFL</a></li>
	<li id="menu-item-985570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985570"><a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">Golden Knights/NHL</a></li>
	<li id="menu-item-865683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865683"><a href="https://www.reviewjournal.com/./sports/betting/">Betting</a></li>
	<li id="menu-item-865654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865654"><a href="https://www.reviewjournal.com/./sports/unlv/">UNLV</a>
	<ul class="sub-menu">
		<li id="menu-item-865655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865655"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-basketball/">UNLV Basketball</a></li>
		<li id="menu-item-865656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865656"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">UNLV Football</a></li>
		<li id="menu-item-985592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985592"><a href="https://www.reviewjournal.com/./sports/unlv/other-sports/">Other Sports</a></li>
	</ul>
</li>
	<li id="menu-item-1327654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1327654"><a href="https://www.reviewjournal.com/./sports/basketball/aces-wnba/">Aces/WNBA</a></li>
	<li id="menu-item-865681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865681"><a href="https://www.reviewjournal.com/./sports/51sbaseball/">51s/Baseball</a></li>
	<li id="menu-item-1480849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480849"><a href="https://www.reviewjournal.com/./sports/lights-fc-soccer/">Lights FC/Soccer</a></li>
	<li id="menu-item-1025277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1025277"><a href="http://nevadapreps.com/">Nevada Preps</a></li>
	<li id="menu-item-865651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865651"><a href="https://www.reviewjournal.com/./sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985588"><a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">Ed Graney</a></li>
		<li id="menu-item-985589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985589"><a href="https://www.reviewjournal.com/./sports/sports-columns/in-the-outdoors/">In The Outdoors</a></li>
		<li id="menu-item-865653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865653"><a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a></li>
		<li id="menu-item-1480851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480851"><a href="https://www.reviewjournal.com/./sports/sports-columns/mike-brunker-sports-columns/">Mike Brunker</a></li>
		<li id="menu-item-865652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865652"><a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">Ron Kantowski</a></li>
		<li id="menu-item-985587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985587"><a href="https://www.reviewjournal.com/./sports/sports-columns/brian-hurlburt/">Brian Hurlburt</a></li>
	</ul>
</li>
	<li id="menu-item-865685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865685"><a href="https://www.reviewjournal.com/./sports/football/">Football</a></li>
	<li id="menu-item-865682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865682"><a href="https://www.reviewjournal.com/./sports/basketball/">Basketball</a></li>
	<li id="menu-item-865684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865684"><a href="https://www.reviewjournal.com/./sports/boxing/">Boxing</a></li>
	<li id="menu-item-1526267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526267"><a href="https://www.reviewjournal.com/tag/esports-video-gaming/">Esports</a></li>
	<li id="menu-item-865686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865686"><a href="https://www.reviewjournal.com/./sports/golf/">Golf</a></li>
	<li id="menu-item-865687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865687"><a href="https://www.reviewjournal.com/./sports/mma-ufc/">MMA and UFC</a></li>
	<li id="menu-item-865688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865688"><a href="https://www.reviewjournal.com/./sports/motor-sports/">Motor Sports</a></li>
	<li id="menu-item-865691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865691"><a href="https://www.reviewjournal.com/./sports/rodeo/">Rodeo</a></li>
	<li id="menu-item-985571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985571"><a href="https://www.reviewjournal.com/./sports/olympics/">Olympics</a></li>
	<li id="menu-item-1468545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1468545"><a href="https://www.reviewjournal.com/sports/todays-local-and-national-sports-schedule/">On TV/Radio</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865657"><a href="https://www.reviewjournal.com/./business/">Business</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./business/"><strong>Business</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865660"><a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &#038; Gaming</a></li>
	<li id="menu-item-865661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865661"><a href="https://www.reviewjournal.com/./business/energy/">Energy</a></li>
	<li id="menu-item-865663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865663"><a href="https://www.reviewjournal.com/./business/housing/">Housing</a></li>
	<li id="menu-item-1462780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1462780"><a href="https://www.reviewjournal.com/tag/the-ladder/">The Ladder</a></li>
	<li id="menu-item-985593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985593"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium</a></li>
	<li id="menu-item-985594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985594"><a href="https://www.reviewjournal.com/./business/tourism/">Tourism</a></li>
	<li id="menu-item-1526268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526268"><a href="https://www.reviewjournal.com/tag/esports-video-gaming/">Esports</a></li>
	<li id="menu-item-865658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865658"><a href="https://www.reviewjournal.com/./business/business-columns/">Business Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865659"><a href="https://www.reviewjournal.com/./business/business-columns/inside-gaming/">Inside Gaming</a></li>
		<li id="menu-item-985595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985595"><a href="https://www.reviewjournal.com/./business/business-columns/real-estate-insider/">Real Estate Insider</a></li>
	</ul>
</li>
	<li id="menu-item-865662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865662"><a href="https://www.reviewjournal.com/./business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-1221068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221068"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-1221069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221069"><a href="https://www.bizbuysell.com/search/nv/las-vegas-businesses-for-sale/12">Businesses for Sale</a></li>
	<li id="menu-item-1221071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1221071"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865664"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./opinion/"><strong>Opinion</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1499819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1499819"><a href="https://www.reviewjournal.com/./opinion/rj-endorses/">RJ Endorses</a></li>
	<li id="menu-item-985596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985596"><a href="https://www.reviewjournal.com/./opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1479832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1479832"><a href="https://www.reviewjournal.com/./opinion/michael-ramirez/">Michael Ramirez cartoons</a></li>
	<li id="menu-item-865665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865665"><a href="https://www.reviewjournal.com/./opinion/letters/">Letters</a></li>
	<li id="menu-item-865666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865666"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/">Opinion Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985599"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/wayne-allyn-root/">Wayne Allyn Root</a></li>
		<li id="menu-item-985527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985527"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-joecks/">Victor Joecks</a></li>
		<li id="menu-item-1419866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419866"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/debra-saunders/">Debra J. Saunders</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865667"><a href="https://www.reviewjournal.com/./crime/">Crime</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./crime/"><strong>Crime</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865668"><a href="https://www.reviewjournal.com/./crime/courts/">Courts</a></li>
	<li id="menu-item-865669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865669"><a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a></li>
	<li id="menu-item-985600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985600"><a href="https://www.reviewjournal.com/./crime/robberies/">Robberies</a></li>
	<li id="menu-item-985602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985602"><a href="https://www.reviewjournal.com/./crime/sex-crimes/">Sex Crimes</a></li>
	<li id="menu-item-985604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985604"><a href="https://www.reviewjournal.com/./crime/shootings/">Shootings</a></li>
	<li id="menu-item-985605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985605"><a href="https://www.reviewjournal.com/./crime/stabbings/">Stabbings</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865670" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865670"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./entertainment/"><strong>Entertainment</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865671"><a href="https://www.reviewjournal.com/./entertainment/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-865672" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-865672"><a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-865677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865677"><a href="https://www.reviewjournal.com/./entertainment/food/">Food</a></li>
	<li id="menu-item-985610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985610"><a href="https://www.reviewjournal.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-985613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985613"><a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-985615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985615"><a href="https://www.reviewjournal.com/./entertainment/shows/">Shows</a></li>
	<li id="menu-item-985611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-985611"><a href="https://www.reviewjournal.com/./entertainment/music/">Music</a></li>
	<li id="menu-item-985616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985616"><a href="https://www.reviewjournal.com/./entertainment/tv/">TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1095255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095255"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide | TV Listings</a></li>
	</ul>
</li>
	<li id="menu-item-865673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865673"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">Entertainment Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865674"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/christopher-lawrence/">Christopher Lawrence</a></li>
		<li id="menu-item-865675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865675"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/heidi-knapp-rinella/">Heidi Knapp Rinella</a></li>
		<li id="menu-item-985626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985626"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/trip-of-the-week/">Trip of the Week</a></li>
		<li id="menu-item-865676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865676"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></li>
		<li id="menu-item-985625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985625"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/sounding-off/">Sounding Off</a></li>
	</ul>
</li>
	<li id="menu-item-1132929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132929"><a href="https://www.reviewjournal.com/events/">Events</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865678" class="rj-item-pb menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865678"><a href="https://www.reviewjournal.com/./life/">Life</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./life/"><strong>Life</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-992723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992723"><a href="https://www.reviewjournal.com/comics/">Comics</a></li>
	<li id="menu-item-1456510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456510"><a href="https://www.reviewjournal.com/games/">Games</a></li>
	<li id="menu-item-985627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985627"><a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a></li>
	<li id="menu-item-985628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985628"><a href="https://www.reviewjournal.com/./life/health/">Health</a></li>
	<li id="menu-item-985629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985629"><a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-865679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865679"><a href="https://www.reviewjournal.com/./life/recreation/">Recreation</a></li>
	<li id="menu-item-865680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865680"><a href="https://www.reviewjournal.com/./life/religion/">Religion</a></li>
	<li id="menu-item-985630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985630"><a href="https://www.reviewjournal.com/./life/travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865695"><a href="/media-index/">Videos</a></li>
<li id="menu-item-1500951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500951"><a href="https://www.reviewjournal.com/podcasts/">Podcasts</a></li>
<li id="menu-item-865696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865696"><a href="http://obits.reviewjournal.com/obituaries/lvrj/">Obituaries</a>
<div class="dropdown">
<h4><a href="http://obits.reviewjournal.com/obituaries/lvrj/"><strong>Obituaries</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865697"><a href="http://obits.reviewjournal.com/obituaries/lvrj/">Today&#8217;s Obituaries</a></li>
	<li id="menu-item-865698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865698"><a href="http://lasvegasreviewjournal.adperfect.com/">Submit an obit</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049438"><a href="https://www.reviewjournal.com/./autos/">Autos</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./autos/"><strong>Autos</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049441"><a href="https://www.reviewjournal.com/./autos/auto-news/">Auto News</a></li>
	<li id="menu-item-1049446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049446"><a href="https://www.reviewjournal.com/./autos/dealer-news/">Dealer News</a></li>
	<li id="menu-item-865702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865702"><a href="http://flipbooks.reviewjournal.com/RevThisWeek/index.html">REV THIS WEEK</a></li>
	<li id="menu-item-865703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865703"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865704"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049439"><a href="https://www.reviewjournal.com/./homes/">Homes</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./homes/"><strong>Homes</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049455"><a href="https://www.reviewjournal.com/./homes/advertising-features/">Sponsored Content</a></li>
	<li id="menu-item-1049440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049440"><a href="https://www.reviewjournal.com/./homes/new-homes/">New Homes</a></li>
	<li id="menu-item-997236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997236"><a href="https://www.reviewjournal.com/./homes/real-estate-millions/">Real Estate Millions</a></li>
	<li id="menu-item-1049456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049456"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1184125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184125"><a href="/homes-agents">Featured Agents</a></li>
	<li id="menu-item-865708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865708"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-865709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865709"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865710"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1400985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1400985"><a href="https://jobs.reviewjournal.com/">Jobs</a></li>
<li id="menu-item-865720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865720"><a href="http://classifieds.reviewjournal.com/">Classifieds</a>
<div class="dropdown">
<h4><a href="http://classifieds.reviewjournal.com/"><strong>Classifieds</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-991087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991087"><a href="https://www.reviewjournal.com/legal-notices/">Legal Information</a></li>
	<li id="menu-item-992020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992020"><a href="https://www.reviewjournal.com/coupons/">Coupons</a></li>
	<li id="menu-item-1001509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001509"><a href="https://www.reviewjournal.com/contests/">Promotions</a></li>
	<li id="menu-item-865725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865725"><a href="http://classifieds.reviewjournal.com/nv/services/search">Service Directory</a></li>
	<li id="menu-item-865727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865727"><a href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
	<li id="menu-item-1386860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386860"><a href="http://classifieds.reviewjournal.com/nv/auctions-garage-sales/search">Garage Sales</a></li>
	<li id="menu-item-991779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991779"><a href="https://www.reviewjournal.com/classifieds-faq/">FAQ</a></li>
	<li id="menu-item-1001491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001491"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1160536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160536"><a href="https://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-1047494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047494"><a href="https://www.reviewjournal.com/circulars/">Circulars</a></li>
<li id="menu-item-1239651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239651"><a href="https://www.reviewjournal.com/archive/">Headlines</a></li>
<li id="menu-item-1100776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100776"><a target="_blank" href="http://local.reviewjournal.com/">Local Guide</a></li>
<li id="menu-item-1048605" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1048605"><a href="https://www.reviewjournal.com/contests/">Promotions</a></li>
<li id="menu-item-1136176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136176"><a href="/brandpublishing">Brand Publishing</a></li>
<li id="menu-item-986744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986744"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-986723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986723"><a href="https://www.reviewjournal.com/jobs-at-the-rj/">Jobs with us</a></li>
<li id="menu-item-986724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986724"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-986725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986725"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>
		</nav><!-- #side-rail-nav -->

	</header>

			<div id="rjth-region-wallpaper">
			<div class="wallpaper-container">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><div class="subs-menu">
	<a href="https://checkout.reviewjournal.com/subscriptionpanel" class="subs-now rj-paywall-subscribe" target="_blank">SUBSCRIBE</a>
	<a href="https://account.reviewjournal.com/" class="subs-sign-in rj-paywall-signin" target="_blank">SIGN IN / OUT</a>
</div><style>body .subs-menu{position:absolute;right:10px;top:-50px;font-size:10px;font-weight:700}body.admin-bar .subs-menu{right:10px;top:-37px}@media (min-width: 768px){body .subs-menu,body.admin-bar .subs-menu{right:20px;top:-48px}}@media (min-width: 992px){body .subs-menu,body.admin-bar .subs-menu{right:0;top:-50px}}.subs-menu .subs-now{padding:4px 5px;background-color:#e53840;color:#fff;border-radius:5px;margin-right:8px}.subs-menu .subs-sign-in{padding:3px 5px;color:#fff;border-radius:5px;border:solid 1px #fff}#rjth-region-wallpaper{display:block!important;width:100%;max-width:980px;z-index:1050;pointer-events:auto!important}#top-rail{padding:10px 5px 0}#primary-menu a{padding:24px 5px 0!important}.weather-nav-widget{top:24px}.search-expandable{top:19px}
</style></div>
		</div>			</div>
		</div><!-- #rjth-region-wallpaper -->
	
			<div id="rjth-region-topsponsor">
			<div class="topsponsor-container">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><div class="summit-media" id="ad_summit"></div>
<style>
body.rj-summit-ready #paid-post-rail.paid-post-rail-fixed {
    position: relative;
    margin-bottom: 0;
}
body.rj-summit-ready .top-rail-default .top-rail-separator {
    height: 0 !important;
}
#ad_summit {width:100%; height:100%;}
#ad_summit > div {width:100%; height:100%;}
#ad_summit > div > iframe {position: relative; left: 50%; transform: translate(-50%,0%); -webkit-transform: translate(-50%,0%); -ms-transform: translate(-50%,0%);
</style></div>
		</div>			</div>
		</div><!-- #rjth-region-wallpaper -->
	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content" style="display: none;">Skip to content</a>

					<div id="rjth-region-top" class="widget-area rj-container-fluid no-padding">
				<div class="row no-gutter">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-odd top-rail-default rj-widget">		<div class="textwidget"><div id="paid-post-rail" class="paid-post-rail paid-post-rail-fixed">
    <div class="rj-container">
        <div class="paid-post-rail-right">Already a print subscriber? <a href="https://account.reviewjournal.com/Login.aspx" class="rj-paywall-register">Register here</a> for unlimited digital access. Need help? Call 702-383-0400 from 6am to 5pm PT.</div>
    </div>
</div>
<div class="top-rail-3-rows-mob top-rail-separator"></div>
<style>
.top-rail-default #paid-post-rail:after,
.top-rail-default #paid-post-rail .paid-post-rail-right{background-color: #e4e4e4; color: #000;}
.top-rail-default #paid-post-rail .paid-post-rail-left{border-right:1px solid #000;}
.top-rail-default .top-rail-separator {background-color: #231f20; height: 69px;} /* 60px; */

.top-rail-default #paid-post-rail .paid-post-rail-right {
  text-align: center;
  clear: both;
  display: block;
  font-size: 14px;
}
.top-rail-default #paid-post-rail .paid-post-rail-right a {
  color: #000;
  font-weight: bold;
  text-decoration: underline;
}
#paid-post-rail {
  border-bottom: solid 1px #888;
}

@media(min-width: 768px) {
  .top-rail-default .top-rail-separator {
    height: 65px; /* 50px; */
  }
  .top-rail-default #paid-post-rail .paid-post-rail-right {
    font-size: 15px;
    padding: 15px 0;
  }
}
@media(min-width: 992px) {
  .top-rail-default .top-rail-separator {
    height: 45px;
  }
}
</style></div>
		</div><div class="rj-widget-num-2 rj-widget-even rj-container no-padding rj-widget">		<div class="textwidget"><div class="rj-ads-wrap-inline"><div id='ad-high_impact_1'></div>
<span class='bt-uid-tg' uid='59ee48f292-135-168' style='display: none !important'></span>
</div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">		<div class="textwidget"><script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>
<style>.rj-story-full > .entry-content div.ntvMOAP{clear:both}</style></div>
		</div><div class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget">		<div class="textwidget"><script id="scriptMg2Widget" src=" https://prodmg2.blob.core.windows.net/newsletterwidget/lasvegas/MG2Widget-newsletterwidget-nojquery.min.js"></script>
<div id="mg2Widget-newsletter-container" style="position:relative; z-index:100005;"></div>
<script>
window.rj_manage_newsletter = function(user_email) {
  var params =  {
    newsletterIdsList: [2,4,5,6,20,21,22,23,24,25,29,30,35,36,37,38,39,40,41,42,43,44,45,46], // list of Ids of the EmailPreference table
    categoryIdsList: [1,3,9], // list of Ids of the EmailPreferenceCategory table
    viewMode: 1, // 1: tabs view mode, 2: list view mode 
  };

  if (user_email) {
    params.email = user_email;
  }  
  mg2WidgetAPI.openNewsletter(params);
};
</script>
<script>
(function ($) {
$(document).ready(function (e) {
  $('.manage-newsletter a').click(function(e) {
    e.preventDefault();
    rj_manage_newsletter();
  });
});
})(jQuery);
</script>
</div>
		</div>				</div>
			</div><!-- #rjth-region-top -->
		

		<div id="content" class="site-content rj-content-wrap">

	<div class="rj-container-fluid">
		<div class="rj-post-post">
		

												<div class="rj-container">
						<ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								<a itemprop="item" href="/">
									<span itemprop="name">Home</span>
								</a>
								<meta itemprop="position" content="1" />
							</li>
																						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/./entertainment/">
										<span itemprop="name">Entertainment</span>
									</a>
									<meta itemprop="position" content="2" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/./entertainment/celebrity/">
										<span itemprop="name">Celebrity</span>
									</a>
									<meta itemprop="position" content="3" />
								</li>
													</ul>
					</div>
					
<article id="post-1526797" data-template="1"
		 data-content-source="WireTracker" class="rj-story rj-story-full has-image rj-story-full-1 post-1526797 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-music">

	<header class="entry-header">
		
			<div class="rj-field-main-category category-celebrity">
			<a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a>
		</div>
	
<h1 class="entry-title">Chris Cornell tribute concert to feature Metallica, Foo Fighters</h1>
<div class="post-excerpt" style="display: none;">
	<p>The late Chris Cornell will be honored with a tribute concert in Los Angeles on Jan. 16 featuring members of his former bands along with Metallica and the Foo Fighters.</p>
</div>
	</header><!-- .entry-header -->

	<div class="rj-gallery-container">
		<div class="rj-gallery"></div>
			</div>

	<div class="entry-info-cont">
		<div class="entry-info row no-gutter">
			<div class="info-left col-xs-8 col-sm-9">
														<div class="rj-field-published-time">
					November 14, 2018 - 5:11 am				</div>
								</div>
			<div class="rj-story-social col-xs-4 col-sm-3">
						<a class="share-facebook" data-pretext="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1526797" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1526797"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-facebook"></i></a>
		<a class="share-twitter" data-pretext="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1526797&amp;via=reviewjournal" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1526797&#038;via=reviewjournal&#038;text=Chris%20Cornell%20tribute%20concert%20to%20feature%20Metallica%2C%20Foo%20Fighters"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-twitter"></i></a>
		<a class="share-email" data-subject="[Shared Post] Chris Cornell tribute concert to feature Metallica, Foo Fighters" data-url="https://www.reviewjournal.com/post/1526797" data-sitename="Las Vegas Review-Journal" href="mailto:?&subject=[Shared Post] Chris Cornell tribute concert to feature Metallica, Foo Fighters&body=You may be interested in the following post: https://www.reviewjournal.com/post/1526797"><i
				aria-hidden="true" class="fa fa-envelope"></i></a>
					</div>
			<div class="rj-clear">&nbsp;</div>
		</div><!-- .entry-info -->
	</div><!-- .entry-info-cont -->

	
	<div class="entry-content">
		<template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img jetpack-lazy-image" alt="Chris Cornell of Soundgarden performs with the band at The Joint at the Hard Rock casino in Las Vegas Saturday, July 23, 2011. (John Locher/Las Vegas Review-Journal file)" src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11397719_web1_cornell.jpg" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11397719_web1_cornell.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Chris Cornell of Soundgarden performs with the band at The Joint at the Hard Rock casino in Las Vegas Saturday, July 23, 2011. (John Locher/Las Vegas Review-Journal file)" src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11397719_web1_cornell.jpg" /></noscript><div class="media-caption">Chris Cornell of Soundgarden performs with the band at The Joint at the Hard Rock casino in Las Vegas Saturday, July 23, 2011. (John Locher/Las Vegas Review-Journal file)</div></div></template>
<p>LOS ANGELES &#8212; The late Chris Cornell will be honored with a tribute concert in Los Angeles on Jan. 16 featuring members of his former bands along with Metallica and the Foo Fighters.</p>
<p>Organizers on Tuesday announced the Forum concert that is being called &#8220;I Am the Highway: A Tribute to Chris Cornell.&#8221;</p>
<p>Hosted by Jimmy Kimmel, the night will take fans through Cornell&#8217;s career and catalog, with performances by members of his bands Soundgarden, Audioslave and Temple of the Dog. Ryan Adams is also performing, and more artists will be announced later.</p>
<p>Cornell&#8217;s wife, Vicky, is on the evening&#8217;s host committee.</p>
<p>A new album and four-disc box set of Cornell&#8217;s career will be released Friday.</p>
<p>Cornell died in May 2017 at age 52. His death was ruled a suicide.</p>
		<div class="rj-content-last-elem"></div>
	</div><!-- .entry-content -->
	<div class="rj-isidebar"></div>

</article><!-- #post-## -->
		</div><!-- rj-post-post -->
	</div><!-- rj-post-container -->

	<template id="rjth-region-insert-content" class="widget-area">
		<div class="rj-widget-num-1 rj-widget-first rj-widget-odd hide-title ptmp1-r3 ptmp2-r3 ptmp4-r3 rj-widget"><div class="rj-widget-title">ad-in_article_1</div>			<div class="textwidget"><div class="ad-in-article-left"><div id="ad-in_article_1"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad-in_article_1');})</script></div><span class='bt-uid-tg' uid='59ee475e5c-135-168' style='display: none !important'></span></div></div>
		</div><div class="rj-widget-num-2 rj-widget-last rj-widget-even ptmp1-r2 ptmp2-r2 ptmpsponsored-r2 ptmp4-r2 rj-widget">		<div class="textwidget"><div class="ad-in-article-mid"><div id="ad-high_impact_3"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad-high_impact_3');})</script></div><span class='bt-uid-tg' uid='59ee49efba-135-168' style='display: none !important'></span></div></div>
		</div>	</template><!-- #rjth-region-insert-content -->

	<div id="rjth-region-under-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter rj-row-margin-7-9">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">		<div class="textwidget"><div id="rj-wrap-teads"></div><div class="rj-ads-wrap-inline rj-teads"> <div id="inform-perfectpixel-mid1" class="ndn_embed ndn_pp" data-config-width="100%" data-config-height="9/16w" data-config-distributor-id="90277"></div></div><script type="text/javascript" class="teads" async="true" src="https://a.teads.tv/page/50654/tag"></script></div>
		</div><div class="rj-widget-num-2 rj-widget-even hide-title rj-container no-padding rj-widget"><div class="rj-widget-title">ad-high_impact_4</div>			<div class="textwidget"><div class="rj-ads-wrap-inline" style="margin-top: 10px;"><div id='ad-high_impact_4'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad-high_impact_4');})</script></div><span class='bt-uid-tg' uid='59ee4a6998-135-168' style='display: none !important'></span></div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">		<div class="textwidget">		<div class="movie-slider rj-slider-container "
			 data-player-key="Bw0sFO2g"
			 data-req-remain="24">
			<div class="movie-category">Entertainment</div>
			<div class="movie-list rj-sliders">
														<div class="movie-cont"
						 data-vdo-date="2018-11-13 00:05:51"
						 data-vdo-unixtime="1542067551"
						 data-vdo-duration="73.07"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="fmjNPDVA">
						<div class="movie">
							<div class="movie-title">Skybar at Waldorf Astoria lets you sip your way through Las Vegas history</div>
							<div class="movie-desc">Skybar At Waldorf Astoria Lets You Sip Your Way Through Las Vegas History (Janna Karel Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/fmjNPDVA-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/fmjNPDVA-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/fmjNPDVA-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-11-12 19:29:35"
						 data-vdo-unixtime="1542050975"
						 data-vdo-duration="139.39"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="9sgt65wo">
						<div class="movie">
							<div class="movie-title">Stan Lee in Las Vegas for Madame Tussauds unveiling</div>
							<div class="movie-desc">Stan Lee Las Vegas speaks with the Review-Journal&#039;s Chris Lawrence about his love for his fans and shared universes. (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/9sgt65wo-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/9sgt65wo-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/9sgt65wo-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-11-11 00:22:56"
						 data-vdo-unixtime="1541895776"
						 data-vdo-duration="51.29"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="pDhAcdmX">
						<div class="movie">
							<div class="movie-title">Ultimate Belgium Waffle Sundae at Lavo</div>
							<div class="movie-desc">Lavo at the Palazzo serves a 16-scoop ice cream sundae that costs $800. (Rochelle Ricahrds, Janna Karel/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/pDhAcdmX-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/pDhAcdmX-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/pDhAcdmX-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-11-04 00:22:25"
						 data-vdo-unixtime="1541290945"
						 data-vdo-duration="74.27"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="T487u5cn">
						<div class="movie">
							<div class="movie-title">A New Zip Line Is Opening On The Las Vegas Strip</div>
							<div class="movie-desc">A New Zip Line Is Opening On The Las Vegas Strip (Janna Karel lLas Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/T487u5cn-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/T487u5cn-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/T487u5cn-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-11-02 20:40:17"
						 data-vdo-unixtime="1541191217"
						 data-vdo-duration="68.16"
						 data-vdo-tags="entertainment"
						 data-vdo-views="0"
						 data-vdo-key="lv8hDEYp">
						<div class="movie">
							<div class="movie-title">You&#039;ll need a keen eye to find this secret bar on the Las Vegas Strip</div>
							<div class="movie-desc">You&#039;ll need a keen eye to find this secret bar on the Las Vegas Strip (Janna Karel Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/lv8hDEYp-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/lv8hDEYp-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/lv8hDEYp-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-11-02 00:30:08"
						 data-vdo-unixtime="1541118608"
						 data-vdo-duration="50.22"
						 data-vdo-tags="entertainment"
						 data-vdo-views="0"
						 data-vdo-key="uRJz7zsQ">
						<div class="movie">
							<div class="movie-title">&quot;The Lion King&quot; roars into Las Vegas</div>
							<div class="movie-desc"></div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/uRJz7zsQ-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/uRJz7zsQ-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/uRJz7zsQ-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-11-01 13:30:52"
						 data-vdo-unixtime="1541079052"
						 data-vdo-duration="84.22"
						 data-vdo-tags="Choice, entertainment, music, ott"
						 data-vdo-views="0"
						 data-vdo-key="z6FzTAfV">
						<div class="movie">
							<div class="movie-title">New music club 172 brings loud luxury to Las Vegas</div>
							<div class="movie-desc">New music venue at the Rio brings rock ’n’ roll and food together at intimate club. K.M. Cannon/Las Vegas Review-Journal</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/z6FzTAfV-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/z6FzTAfV-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/z6FzTAfV-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-10-30 23:48:13"
						 data-vdo-unixtime="1540943293"
						 data-vdo-duration="74.09"
						 data-vdo-tags="entertainment"
						 data-vdo-views="0"
						 data-vdo-key="7KIhk53e">
						<div class="movie">
							<div class="movie-title">Fans fear for Zak Bagans’ safety in Las Vegas Halloween TV special</div>
							<div class="movie-desc"></div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/7KIhk53e-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/7KIhk53e-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/7KIhk53e-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-10-25 17:26:15"
						 data-vdo-unixtime="1540488375"
						 data-vdo-duration="27.33"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="aE9hWtaJ">
						<div class="movie">
							<div class="movie-title">Fly Linq zip line time lapse</div>
							<div class="movie-desc">Fly Linq zip line timelapse</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/aE9hWtaJ-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/aE9hWtaJ-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/aE9hWtaJ-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-10-24 22:56:00"
						 data-vdo-unixtime="1540421760"
						 data-vdo-duration="57.52"
						 data-vdo-tags="entertainment"
						 data-vdo-views="0"
						 data-vdo-key="ZVVxi5fP">
						<div class="movie">
							<div class="movie-title">Shaq opens Las Vegas restaurant, Big Chicken</div>
							<div class="movie-desc">Shaq opens Las Vegas restaurant, Big Chicken</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/ZVVxi5fP-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/ZVVxi5fP-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/ZVVxi5fP-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-10-24 00:34:58"
						 data-vdo-unixtime="1540341298"
						 data-vdo-duration="116.59"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="3K1thcND">
						<div class="movie">
							<div class="movie-title">Robert Deniro And Chef Nobu Talk About The Success Of Nobu</div>
							<div class="movie-desc">Robert Deniro And Chef Nobu Talk About The Success Of Nobu (Al Mancini Las Vegas Review-journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/3K1thcND-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/3K1thcND-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/3K1thcND-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-10-19 21:36:00"
						 data-vdo-unixtime="1539984960"
						 data-vdo-duration="61.83"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="QZgrnNLU">
						<div class="movie">
							<div class="movie-title">Nevada Ballet Theatre rehearses for &quot;Dracula&quot; at The Smith Center</div>
							<div class="movie-desc">Nevada Ballet Theatre rehearses for &quot;Dracula&quot; at The Smith Center (Janna Karel/ Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/QZgrnNLU-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/QZgrnNLU-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/QZgrnNLU-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-10-15 00:02:28"
						 data-vdo-unixtime="1539561748"
						 data-vdo-duration="61.30"
						 data-vdo-tags="Choice, Downtown Summerlin, Summerlin, entertainment, local, ott"
						 data-vdo-views="0"
						 data-vdo-key="Eic5MjZ1">
						<div class="movie">
							<div class="movie-title">Downtown Summerlin hosts its annual Festival of Arts</div>
							<div class="movie-desc">People crowd to Downtown Summerlin for the 23rd annual Summerlin Festival of Arts in Las Vegas, Sunday, Oct. 14, 2018. (Caroline Brehman/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/Eic5MjZ1-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/Eic5MjZ1-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/Eic5MjZ1-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-10-15 00:00:00"
						 data-vdo-unixtime="1539561600"
						 data-vdo-duration="39.81"
						 data-vdo-tags="Bellagio, Business, Choice, MGM Resorts, Steve Wynn, The Dunes, anniversary, entertainment"
						 data-vdo-views="0"
						 data-vdo-key="nCpYn5s1">
						<div class="movie">
							<div class="movie-title">Bellagio, MGM Resorts International’s luxury hotel turns 20</div>
							<div class="movie-desc">The more than 3,000-room Bellagio hotel is situated on the site of the former Dunes Hotel. The Dunes was imploded in 1993, and construction of the Bellagio started in 1996. It cost $1.6 billion to build, making it the most expensive hotel in the world at the time. The Bellagio was former Wynn Resorts Ltd. Chairman and CEO Steve Wynn’s second major casino on the Strip after The Mirage. MGM Resorts International acquired the property from Steve Wynn in 2000. (Tara Mack/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/nCpYn5s1-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/nCpYn5s1-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/nCpYn5s1-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-10-13 23:33:11"
						 data-vdo-unixtime="1539473591"
						 data-vdo-duration="118.55"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="IK1Q3Bi2">
						<div class="movie">
							<div class="movie-title">Recycled Art and Cute Dogs at Summerlin Festival Of Arts</div>
							<div class="movie-desc">Recycled Art, Cute Dogs Abound At Summerlin Festival Of Arts (Janna Karel Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/IK1Q3Bi2-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/IK1Q3Bi2-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/IK1Q3Bi2-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-10-12 17:18:52"
						 data-vdo-unixtime="1539364732"
						 data-vdo-duration="127.32"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="chYAcuxC">
						<div class="movie">
							<div class="movie-title">Bellagio Patisserie Creates Life-size Sculpture Of 20th Anniversary Of Cirque Du Soleil Show</div>
							<div class="movie-desc">Bellagio Patisserie Creates Life-size Sculpture Of 20th Anniversary Of Cirque Du Soleil Show (Janna Karel/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/chYAcuxC-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/chYAcuxC-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/chYAcuxC-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-10-11 20:51:17"
						 data-vdo-unixtime="1539291077"
						 data-vdo-duration="122.91"
						 data-vdo-tags="bellagio fountains, entertainment"
						 data-vdo-views="0"
						 data-vdo-key="dJirl7eJ">
						<div class="movie">
							<div class="movie-title">10 Most Iconic Moments At The Bellagio Fountains</div>
							<div class="movie-desc">10 Most Iconic Moments At The Bellagio Fountains (Janna Karel/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/dJirl7eJ-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/dJirl7eJ-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/dJirl7eJ-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-09-22 06:26:09"
						 data-vdo-unixtime="1537597569"
						 data-vdo-duration="130.06"
						 data-vdo-tags="Choice, Jason Aldean, Las Vegas, entertainment, iHeart Radio Music Festival, ott"
						 data-vdo-views="0"
						 data-vdo-key="O3eWBbdG">
						<div class="movie">
							<div class="movie-title">Jason Aldean talks about the possibility of a Las Vegas residency</div>
							<div class="movie-desc">Country superstar Jason Aldean discusses his feelings about playing in Las Vegas and says he&#039;d be interested in a Las Vegas residency when the time is right at the iHeart Radio Music Festival in Las Vegas on September 21, 2018.(John Katsilometes/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/O3eWBbdG-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/O3eWBbdG-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/O3eWBbdG-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-09-21 19:40:53"
						 data-vdo-unixtime="1537558853"
						 data-vdo-duration="150.81"
						 data-vdo-tags="entertainment"
						 data-vdo-views="0"
						 data-vdo-key="Ig7botoN">
						<div class="movie">
							<div class="movie-title">Block 16 Urban Food Hall Serves Favorite Foods From Across The US</div>
							<div class="movie-desc">Block 16 Urban Food Hall Serves Favorite Foods From Across The US (Janna Karel Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/Ig7botoN-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/Ig7botoN-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/Ig7botoN-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-09-21 00:47:57"
						 data-vdo-unixtime="1537490877"
						 data-vdo-duration="44.40"
						 data-vdo-tags="entertainment"
						 data-vdo-views="0"
						 data-vdo-key="w8aTbutZ">
						<div class="movie">
							<div class="movie-title">Benny the Skating Dog could be the next Golden Knights on-ice entertainment</div>
							<div class="movie-desc">Benny the Skating Dog could be the next Golden Knights on-ice entertainment (Janna Karel Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/w8aTbutZ-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/w8aTbutZ-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/w8aTbutZ-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-09-20 23:05:30"
						 data-vdo-unixtime="1537484730"
						 data-vdo-duration="63.19"
						 data-vdo-tags="entertainment"
						 data-vdo-views="0"
						 data-vdo-key="GFf54w7P">
						<div class="movie">
							<div class="movie-title">Who To Watch At Life Is Beautiful</div>
							<div class="movie-desc"></div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/GFf54w7P-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/GFf54w7P-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/GFf54w7P-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-09-20 00:29:58"
						 data-vdo-unixtime="1537403398"
						 data-vdo-duration="53.88"
						 data-vdo-tags="Choice, Las Vegas, Life is Beautiful, Nevada, entertainment, festival, fremont street, music, ott"
						 data-vdo-views="0"
						 data-vdo-key="XyaxDcjO">
						<div class="movie">
							<div class="movie-title">Life Is Beautiful Setup</div>
							<div class="movie-desc">Workers preparing Fremont street for this weekend&#039;s Life is Beautiful festival, on Wednesday, September 19, 2018. Mat Luschek/Las Vegas Review-Journal</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/XyaxDcjO-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/XyaxDcjO-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/XyaxDcjO-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-09-12 01:13:04"
						 data-vdo-unixtime="1536714784"
						 data-vdo-duration="38.62"
						 data-vdo-tags="entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="hF4gqlmq">
						<div class="movie">
							<div class="movie-title">The 46th annual Greek Food Festival will feed 25,000 people in Las Vegas</div>
							<div class="movie-desc"></div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/hF4gqlmq-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/hF4gqlmq-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/hF4gqlmq-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-09-12 00:22:26"
						 data-vdo-unixtime="1536711746"
						 data-vdo-duration="64.13"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="Wma1ZJpE">
						<div class="movie">
							<div class="movie-title">Madame Tussauds Has The Newest VR Experience On The Strip</div>
							<div class="movie-desc">Madame Tussauds Has The Newest VR Experience On The Strip. (Janna Karel Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/Wma1ZJpE-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/Wma1ZJpE-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/Wma1ZJpE-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-09-06 19:31:06"
						 data-vdo-unixtime="1536262266"
						 data-vdo-duration="42.49"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="m4XCk3YM">
						<div class="movie">
							<div class="movie-title">Zia Records Move</div>
							<div class="movie-desc">Zias Records is moving from its Sahara Avenue and Arville Street location to a bigger store. (Mat Luscheck/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/m4XCk3YM-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/m4XCk3YM-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/m4XCk3YM-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-09-05 00:13:33"
						 data-vdo-unixtime="1536106413"
						 data-vdo-duration="64.56"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="tvVoJNb1">
						<div class="movie">
							<div class="movie-title">Students At The International Contortion Convention In Las Vegas Learn How To Bend And Twist Their Bodies</div>
							<div class="movie-desc">Students At The International Contortion Convention In Las Vegas Learn How To Bend And Twist Their Bodies. (Janna Karel Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/tvVoJNb1-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/tvVoJNb1-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/tvVoJNb1-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-09-02 05:23:15"
						 data-vdo-unixtime="1535865795"
						 data-vdo-duration="9.33"
						 data-vdo-tags="Choice, Las Vegas, Nevada, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="cpzqbyus">
						<div class="movie">
							<div class="movie-title">Video from Fertitta wedding Sep. 1</div>
							<div class="movie-desc">video from @wedstagrams of Fertitta wedding at Red Rock Resort</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/cpzqbyus-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/cpzqbyus-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/cpzqbyus-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-08-30 21:56:16"
						 data-vdo-unixtime="1535666176"
						 data-vdo-duration="50.80"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="SjaurOT6">
						<div class="movie">
							<div class="movie-title">You Can Get Vegan Unicorn Toast In Downtown Las Vegas</div>
							<div class="movie-desc">You Can Get Vegan Unicorn Toast In Downtown Las Vegas (Janna Karel Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/SjaurOT6-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/SjaurOT6-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/SjaurOT6-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
				
			</div><!-- movie-list -->
			<div class="movie-preview">
				<div class="mp-info">
					<div class="mp-title"></div>
					<div class="mp-desc"></div>
					<div class="mp-close"></div>
				</div>
				<div class="mp-player"></div>
			</div><!-- movie-preivew -->
		</div><!-- movie-slider -->
		</div>
		</div><div class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget">		<div class="textwidget"><div class="rj-slider-bottom rj-no-max-width" data-text-show="SIMILAR STORIES" data-text-hide="CLOSE"><div class="rj-widget rj_widget_render_posts">		<div class="rj-slider-widget rj-slider-container has-title">
		<div class="rj-slider-area">
		<div class="rj-slider-mask">
							<div class="rj-slider-title">More in <a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></div>
			
			<div class="rj-sliders">
								<div class="rj-slider">
						<article id="post-1526322" data-post-id="1526322" class="rj-story rj-story-thumb6 has-image post-1526322 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-entertainment-columns category-food category-kats rj_author-john-katsilometes">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/new-strip-resort-nomad-is-not-too-refined-to-party-1526322/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11394343_web1_The-NoMad-Restaurant_Photo-Credit-Benoit-Linero.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11394343_web1_The-NoMad-Restaurant_Photo-Credit-Benoit-Linero.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/new-strip-resort-nomad-is-not-too-refined-to-party-1526322/" rel="bookmark">New Strip resort NoMad is not too refined to party</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1526220" data-post-id="1526220" class="rj-story rj-story-thumb6 has-image post-1526220 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats rj_author-john-katsilometes">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/clint-holmes-kelly-clinton-holmes-renew-vows-on-year-11-1526220/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11393144_web1_crop-Clint-Kelly-1.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11393144_web1_crop-Clint-Kelly-1.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/clint-holmes-kelly-clinton-holmes-renew-vows-on-year-11-1526220/" rel="bookmark">Clint Holmes, Kelly Clinton-Holmes renew vows on year 11</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1526155" data-post-id="1526155" class="rj-story rj-story-thumb6 has-image post-1526155 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-entertainment-columns category-kats category-movies rj_author-john-katsilometes">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/recalling-a-hang-on-las-vegas-strip-with-humble-hero-stan-lee-1526155/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11392936_web1_Me-Stan-posed.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11392936_web1_Me-Stan-posed.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/recalling-a-hang-on-las-vegas-strip-with-humble-hero-stan-lee-1526155/" rel="bookmark">Recalling a hang on Las Vegas Strip with humble hero Stan Lee</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1526119" data-post-id="1526119" class="rj-story rj-story-thumb6 has-image post-1526119 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats rj_author-john-katsilometes">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/celine-dion-debuts-new-gender-neutral-clothing-line-for-children-1526119/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11392697_web1_celinedionoutweb.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11392697_web1_celinedionoutweb.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/celine-dion-debuts-new-gender-neutral-clothing-line-for-children-1526119/" rel="bookmark">Celine Dion debuts new gender-neutral clothing line for children</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1525608" data-post-id="1525608" class="rj-story rj-story-thumb6 has-image post-1525608 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/entertainment/celebrity/celebrities-pay-tribute-to-marvel-legend-stan-lee-1525608/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11389916_web1_LeeArchive.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11389916_web1_LeeArchive.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/entertainment/celebrity/celebrities-pay-tribute-to-marvel-legend-stan-lee-1525608/" rel="bookmark">Celebrities pay tribute to Marvel legend Stan Lee</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1525566" data-post-id="1525566" class="rj-story rj-story-thumb6 has-image post-1525566 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-movies rj_author-christopher-lawrence">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/entertainment/celebrity/stan-lee-reflected-on-career-cameos-on-2017-las-vegas-visit-1525566/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11389154_web1_STANLEE_022817ma_003-copy.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11389154_web1_STANLEE_022817ma_003-copy.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/entertainment/celebrity/stan-lee-reflected-on-career-cameos-on-2017-las-vegas-visit-1525566/" rel="bookmark">Stan Lee reflected on career, cameos on 2017 Las Vegas visit</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1525458" data-post-id="1525458" class="rj-story rj-story-thumb6 has-image post-1525458 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-entertainment-columns category-kats category-music rj_author-john-katsilometes">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/international-pop-star-robbie-williams-to-play-las-vegas-1525458/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11386941_web1_Williams-Wynn-pre.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11386941_web1_Williams-Wynn-pre.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/international-pop-star-robbie-williams-to-play-las-vegas-1525458/" rel="bookmark">International pop star Robbie Williams to play Las Vegas</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1525222" data-post-id="1525222" class="rj-story rj-story-thumb6 has-image post-1525222 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-nation-and-world category-news">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/news/nation-and-world/wildfires-damage-destroy-celebrity-homes-in-california-1525222/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11387476_web1_gerardbutlerweb.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11387476_web1_gerardbutlerweb.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/nation-and-world/wildfires-damage-destroy-celebrity-homes-in-california-1525222/" rel="bookmark">Wildfires damage, destroy celebrity homes in California</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1524953" data-post-id="1524953" class="rj-story rj-story-thumb6 has-image post-1524953 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/entertainment/celebrity/bruno-mars-to-give-thanksgiving-meals-to-24k-in-hawaii-1524953/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11385546_web1_Bruno-Mars1.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11385546_web1_Bruno-Mars1.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/entertainment/celebrity/bruno-mars-to-give-thanksgiving-meals-to-24k-in-hawaii-1524953/" rel="bookmark">Bruno Mars to give Thanksgiving meals to 24K in Hawaii</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1524949" data-post-id="1524949" class="rj-story rj-story-thumb6 has-image post-1524949 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/entertainment/celebrity/george-lopez-facing-battery-charge-after-scuffle-at-restaurant-1524949/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11385537_web1_FBN-RAIDERS_091817hf_008.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11385537_web1_FBN-RAIDERS_091817hf_008.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/entertainment/celebrity/george-lopez-facing-battery-charge-after-scuffle-at-restaurant-1524949/" rel="bookmark">George Lopez facing battery charge after scuffle at restaurant</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
								</div><!-- rj-sliders -->
		</div><!-- rj-slider-mask -->
		</div>
	</div><!-- rj-slider-container -->
		</div></div><script type="text/javascript">(function(d){window.dataLayer.push({'event': 'RJBottomSliderWidgetLoaded',});})(document);</script></div>
		</div>			</div>
		</div>
	</div><!-- #rjth-region-under-article-content -->

	<div id="rjth-top-news-anchor" class="rj-container-fluid">
		<div class="rj-container">
			<div class="top-news-anchor-container">
			<div class="row no-gutter rj-row-margin-7-9">
							<div id="rjth-region-tna-title" class="widget-area row no-gutter">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd top-news-anchor-title rj-widget"><div class="rj-widget-title">TOP NEWS</div>		<div class="textwidget"></div>
		</div>				</div><!-- #rjth-region-tna-title -->
			
			<div class="row no-gutter">
				<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8">
					<div id="rjth-region-tna-feature" class="widget-area row no-gutter top-news-feature thumb2-b1">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">					<div class="">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1524787" data-post-id="1524787" class="rj-story rj-story-thumb2 has-image post-1524787 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats rj_author-john-katsilometes">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/matt-goss-throws-it-down-on-the-strip-vinnie-paul-to-be-honored-1524787/" rel="bookmark">
								<img width="720" height="480" src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11384299_web1_mattgosskatsweb.jpg?w=720&amp;h=480&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11384299_web1_mattgosskatsweb.jpg?w=720&amp;h=480&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-kats">
		<a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">
					Kats				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/matt-goss-throws-it-down-on-the-strip-vinnie-paul-to-be-honored-1524787/" rel="bookmark">Matt Goss throws it down on the Strip; Vinnie Paul to be honored</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>					</div><!-- #rjth-region-tna-feature -->

					<div class="row no-gutter ">

						<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
							<div id="rjth-region-tna-left-sidebar" class="widget-area top-news-left-side">
								<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1524653" data-post-id="1524653" class="rj-story rj-story-thumb2 has-image post-1524653 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats rj_author-john-katsilometes">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/wayne-newton-honored-by-palm-springs-walk-of-stars-1524653/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11383621_web1_cropNewton2.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11383621_web1_cropNewton2.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-kats">
		<a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">
					Kats				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/wayne-newton-honored-by-palm-springs-walk-of-stars-1524653/" rel="bookmark">Wayne Newton honored by Palm Springs ‘Walk of Stars’</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-2 rj-widget-even hide-title col-xs-12 col-sm-12 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ad-infeed_1x2_1</div>			<div class="textwidget"><div class="rj-r-1-2"><div class="rj-r-cont"><div class="rj-ads-wrap-sq"><div id='ad-infeed_1x2_1'></div><span class='bt-uid-tg' uid='59ee482ebb-135-168' style='display: none !important'></span></div></div></div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1524444" data-post-id="1524444" class="rj-story rj-story-thumb2 has-image post-1524444 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats category-local category-the-strip rj_author-john-katsilometes">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/cirque-to-expand-worldview-in-one-night-show-on-strip-1524444/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11382963_web1_Sixth-edition-of-One-Night-for-One-Drop-imagined-by-Cirque-du-Soleil-March-2-2018-5-1.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11382963_web1_Sixth-edition-of-One-Night-for-One-Drop-imagined-by-Cirque-du-Soleil-March-2-2018-5-1.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-kats">
		<a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">
					Kats				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/cirque-to-expand-worldview-in-one-night-show-on-strip-1524444/" rel="bookmark">Cirque to expand worldview in ‘One Night’ show on Strip</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1524384" data-post-id="1524384" class="rj-story rj-story-thumb2 has-image post-1524384 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/entertainment/celebrity/eddie-redmayne-dishes-on-his-most-magical-role-fatherhood-1524384/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11357045_web1_Film-Review-Fantastic-Beasts_-The-Crimes-of-Grindelwald.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11357045_web1_Film-Review-Fantastic-Beasts_-The-Crimes-of-Grindelwald.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-celebrity">
		<a href="https://www.reviewjournal.com/./entertainment/celebrity/">
					Celebrity				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/entertainment/celebrity/eddie-redmayne-dishes-on-his-most-magical-role-fatherhood-1524384/" rel="bookmark">Eddie Redmayne dishes on his most magical role: fatherhood</a>
					</div>
												<div class="field-byline">By C.L. Gaber Special / RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1516520" data-post-id="1516520" class="rj-story rj-story-thumb2 has-image post-1516520 sponsored type-sponsored status-publish format-standard has-post-thumbnail hentry sponsored_category-real-estate-extra">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/brandpublishing/real-estate-extra/above-it-all/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/11/322-Karen-Ave-502-HI-RES-1.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/11/322-Karen-Ave-502-HI-RES-1.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-real-estate-extra">
		<a href="https://www.reviewjournal.com/brandpublishing/./real-estate-extra/">
					Sponsored				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/brandpublishing/real-estate-extra/above-it-all/" rel="bookmark">Above It All &#8211; Turnberry Towers Luxury Condo</a>
					</div>
														</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>							</div><!-- #rjth-region-tna-left-sidebar -->
						</div>

						<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
							<div id="rjth-region-tna-headlines" class="widget-area top-news-headline">
								<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd rj-news-headlines rj-widget">						<div class="col-xs-12">
				<div class="headlines-title thumb4-group-title">News Headlines</div>
			</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1526503" data-post-id="1526503" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1526503 post type-post status-publish format-standard has-post-thumbnail hentry category-courts category-crime category-nation-and-world category-news rj_author-david-ferrara">
		<div class="field-info">
			
	<div class="field-term category-courts">
		<a href="https://www.reviewjournal.com/./crime/courts/">
					Courts				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/courts/las-vegas-lawyers-challenge-whitakers-appointment-as-acting-ag-1526503/" rel="bookmark">Las Vegas lawyers challenge Whitaker’s appointment as acting AG</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/david-ferrara/" rel="tag">David Ferrara</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1526479" data-post-id="1526479" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1526479 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news category-pot-news rj_author-nicole-raz">
		<div class="field-info">
			
	<div class="field-term category-pot-news">
		<a href="https://www.reviewjournal.com/./news/pot-news/">
					Pot News				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/pot-news/green-thumb-inks-largest-marijuana-deal-in-nevada-to-date-1526479/" rel="bookmark">Green Thumb inks largest marijuana deal in Nevada to date</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/nicole-raz/" rel="tag">Nicole Raz</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1526383" data-post-id="1526383" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1526383 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-homicides category-local category-north-las-vegas category-shootings rj_author-rio-lacanlale">
		<div class="field-info">
			
	<div class="field-term category-homicides">
		<a href="https://www.reviewjournal.com/./crime/homicides/">
					Homicides				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/homicides/north-las-vegas-home-where-girl-was-shot-sits-near-known-gang-house-police-say-1526383/" rel="bookmark">North Las Vegas home where girl was shot sits near ‘known gang house,’ police say</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/rio-lacanlale/" rel="tag">Rio Lacanlale</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1525762" data-post-id="1525762" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1525762 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-entertainment category-life category-local category-local-las-vegas rj_author-christopher-lawrence">
		<div class="field-info">
			
	<div class="field-term category-life">
		<a href="https://www.reviewjournal.com/./life/">
					Life				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/life/head-of-black-mountain-institute-changing-perceptions-about-las-vegas-1525762/" rel="bookmark">Head of Black Mountain Institute changing perceptions about Las Vegas</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/christopher-lawrence/" rel="tag">Christopher Lawrence</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1526213" data-post-id="1526213" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1526213 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-sports rj_author-david-schoen">
		<div class="field-info">
			
	<div class="field-term category-golden-knights-nhl">
		<a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">
					Golden Knights/NHL				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/golden-knights-nhl/gerard-gallant-wants-golden-knights-to-add-fire-to-their-game-1526213/" rel="bookmark">Gerard Gallant wants Golden Knights to add ‘fire’ to their game</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/david-schoen/" rel="tag">David Schoen</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1526338" data-post-id="1526338" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1526338 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local category-north-las-vegas category-shootings rj_author-rio-lacanlale">
		<div class="field-info">
			
	<div class="field-term category-shootings">
		<a href="https://www.reviewjournal.com/./crime/shootings/">
					Shootings				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/shootings/no-arrests-in-shooting-that-critically-injured-north-las-vegas-boy-1526338/" rel="bookmark">No arrests in shooting that critically injured North Las Vegas boy</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/rio-lacanlale/" rel="tag">Rio Lacanlale</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1511943" data-post-id="1511943" class="rj-story rj-story-thumb4 rj-story-headlines has-video has-image post-1511943 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-food tag-rj-has-vdo tag-vegascocktails rj_author-al-mancini">
		<div class="field-info">
			
	<div class="field-term category-food">
		<a href="https://www.reviewjournal.com/./entertainment/food/">
					Food				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/food/skybar-lets-you-sip-your-way-through-las-vegas-history-1511943/" rel="bookmark">Skybar lets you sip your way through Las Vegas history</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/al-mancini/" rel="tag">Al Mancini</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1526359" data-post-id="1526359" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1526359 post type-post status-publish format-standard has-post-thumbnail hentry category-betting category-football category-raiders-nfl category-sports rj_author-todd-dewey">
		<div class="field-info">
			
	<div class="field-term category-betting">
		<a href="https://www.reviewjournal.com/./sports/betting/">
					Betting				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/betting/record-high-total-stays-same-after-chiefs-rams-game-moved-to-la-1526359/" rel="bookmark">Record-high total stays same after Chiefs-Rams game moved to LA</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/todd-dewey/" rel="tag">Todd Dewey</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1526235" data-post-id="1526235" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1526235 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-food rj_author-heidi-knapp-rinella">
		<div class="field-info">
			
	<div class="field-term category-food">
		<a href="https://www.reviewjournal.com/./entertainment/food/">
					Food				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/food/1-7m-expansion-complete-at-pahrump-valley-winery-1526235/" rel="bookmark">$1.7M expansion complete at Pahrump Valley Winery</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/heidi-knapp-rinella/" rel="tag">Heidi Knapp Rinella</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1525776" data-post-id="1525776" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1525776 post type-post status-publish format-standard has-post-thumbnail hentry category-nevada category-news category-politics-and-government rj_author-michael-scott-davidson">
		<div class="field-info">
			
	<div class="field-term category-nevada">
		<a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">
					Nevada				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/nevada/governor-elect-sisolak-announces-engagement-to-girlfriend-of-5-years-1525776/" rel="bookmark">Governor-elect Sisolak announces engagement to girlfriend of 5 years</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/michael-scott-davidson/" rel="tag">Michael Scott Davidson</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1526363" data-post-id="1526363" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1526363 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news">
		<div class="field-info">
			
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/./news/nation-and-world/">
					Nation and World				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/recording-of-khashoggi-death-suggests-killer-used-drugs-turkey-says-1526363/" rel="bookmark">Recording of Khashoggi death suggests killer used drugs, Turkey says</a></div>
									<div class="field-byline">The Associated Press</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1525848" data-post-id="1525848" class="rj-story rj-story-thumb4 rj-story-headlines has-video has-image post-1525848 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-sports tag-rj-has-vdo rj_author-ben-gotz">
		<div class="field-info">
			
	<div class="field-term category-golden-knights-nhl">
		<a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">
					Golden Knights/NHL				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/golden-knights-nhl/nate-schmidt-wants-golden-knights-to-play-faster-1525848/" rel="bookmark">Nate Schmidt wants Golden Knights to play faster</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/ben-gotz/" rel="tag">Ben Gotz</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1525653" data-post-id="1525653" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1525653 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-columns category-natalie-burt rj_author-natalie-burt">
		<div class="field-info">
			
	<div class="field-term category-natalie-burt">
		<a href="https://www.reviewjournal.com/./local/local-columns/natalie-burt/">
					Natalie Burt				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-columns/natalie-burt/many-henderson-breakfast-spots-easy-to-bike-or-walk-to-1525653/" rel="bookmark">Many Henderson breakfast spots easy to bike or walk to</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/natalie-burt/" rel="tag">Natalie Burt</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1525798" data-post-id="1525798" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1525798 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sports category-unlv category-unlv-football rj_author-mark-anderson">
		<div class="field-info">
			
	<div class="field-term category-unlv-football">
		<a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">
					UNLV Football				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/unlv/unlv-football/unlv-hopes-to-build-on-win-at-san-diego-state-1525798/" rel="bookmark">UNLV hopes to build on win at San Diego State</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/mark-anderson/" rel="tag">Mark Anderson</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1526195" data-post-id="1526195" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1526195 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-tourism rj_author-richard-n-velotta">
		<div class="field-info">
			
	<div class="field-term category-tourism">
		<a href="https://www.reviewjournal.com/./business/tourism/">
					Tourism				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/tourism/cordell-corp-to-manage-las-vegas-convention-center-renovation-1526195/" rel="bookmark">Cordell Corp. to manage Las Vegas Convention Center renovation</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/richard-n-velotta/" rel="tag">Richard N. Velotta</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1526310" data-post-id="1526310" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1526310 post type-post status-publish format-standard has-post-thumbnail hentry category-business rj_author-eli-segall">
		<div class="field-info">
			
	<div class="field-term category-business">
		<a href="https://www.reviewjournal.com/./business/">
					Business				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/restaurant-operator-accounting-firm-moving-into-two-summerlin-1526310/" rel="bookmark">Restaurant operator, accounting firm moving into Two Summerlin</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/eli-segall/" rel="tag">Eli Segall</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1523523" data-post-id="1523523" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1523523 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-entertainment-columns category-kats category-music rj_author-john-katsilometes">
		<div class="field-info">
			
	<div class="field-term category-kats">
		<a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">
					Kats				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/celine-dion-meets-fan-who-traveled-across-globe-to-meet-her-1523523/" rel="bookmark">Celine Dion meets fan who traveled across globe to meet her</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1523395" data-post-id="1523395" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1523395 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats category-local category-the-strip rj_author-john-katsilometes">
		<div class="field-info">
			
	<div class="field-term category-kats">
		<a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">
					Kats				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/future-of-donny-maries-las-vegas-strip-show-unknown-1523395/" rel="bookmark">Future of Donny &#038; Marie’s Las Vegas Strip show unknown</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
					</div>							</div><!-- #rjth-region-tna-headlines -->
						</div>

					</div>
				</div>

				<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
					<div id="rjth-region-tna-right-sidebar" class="widget-area top-news-right-side">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1523314" data-post-id="1523314" class="rj-story rj-story-thumb2 has-image post-1523314 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/entertainment/celebrity/meg-ryan-john-mellencamp-finally-getting-married-1523314/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11376737_web1_RYANMELLEN.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11376737_web1_RYANMELLEN.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-celebrity">
		<a href="https://www.reviewjournal.com/./entertainment/celebrity/">
					Celebrity				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/entertainment/celebrity/meg-ryan-john-mellencamp-finally-getting-married-1523314/" rel="bookmark">Meg Ryan, John Mellencamp finally getting married</a>
					</div>
												<div class="field-byline">The Associated Press</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-2 rj-widget-even hide-title col-xs-12 col-sm-6 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ad-infeed_1</div>			<div class="textwidget"><div class="rj-r-1-1"><div class="rj-r-cont"><div class="rj-ads-wrap-sq"><div id='ad-infeed_1'></div><span class='bt-uid-tg' uid='59ee465644-135-168' style='display: none !important'></span></div></div></div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1523284" data-post-id="1523284" class="rj-story rj-story-thumb2 has-video has-image post-1523284 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-nation-and-world category-news tag-rj-has-vdo">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media has-video has-image">
													<a href="https://www.reviewjournal.com/entertainment/celebrity/police-probe-protest-at-tucker-carlsons-home-as-hate-crime-1523284/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/11/34257230.sfxl_.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/11/34257230.sfxl_.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																			<div class="play-button pb-bot-left">&nbsp;</div>
											</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-celebrity">
		<a href="https://www.reviewjournal.com/./entertainment/celebrity/">
					Celebrity				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/entertainment/celebrity/police-probe-protest-at-tucker-carlsons-home-as-hate-crime-1523284/" rel="bookmark">Police probe protest at Tucker Carlson’s home as hate crime</a>
					</div>
												<div class="field-byline">The Associated Press</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-4 rj-widget-even hide-title col-xs-12 col-sm-6 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ads_infeed_2</div>			<div class="textwidget"><div class="rj-r-1-1"><div class="rj-r-cont"><div class="rj-ads-wrap-sq"><div id='ad-infeed_2'></div><span class='bt-uid-tg' uid='59ee465faf-135-168' style='display: none !important'></span></div></div></div></div>
		</div><div class="rj-widget-num-5 rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1526792" data-post-id="1526792" class="rj-story rj-story-thumb2 has-video has-image post-1526792 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-rj-has-vdo">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media has-video has-image">
													<a href="https://www.reviewjournal.com/news/nation-and-world/mcdonalds-manager-attacked-by-woman-who-wanted-ketchup-1526792/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/11/34271926.sfxl_.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/11/34271926.sfxl_.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																			<div class="play-button pb-bot-left">&nbsp;</div>
											</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/./news/nation-and-world/">
					Nation and World				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/nation-and-world/mcdonalds-manager-attacked-by-woman-who-wanted-ketchup-1526792/" rel="bookmark">McDonald’s manager attacked by woman who wanted ketchup</a>
					</div>
												<div class="field-byline">The Associated Press</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1526783" data-post-id="1526783" class="rj-story rj-story-thumb2 has-image post-1526783 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/nation-and-world/california-fire-toll-climbs-to-48-200-might-still-be-missing-1526783/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11397700_web1_firehelp.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11397700_web1_firehelp.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/./news/nation-and-world/">
					Nation and World				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/nation-and-world/california-fire-toll-climbs-to-48-200-might-still-be-missing-1526783/" rel="bookmark">California fire toll climbs to 48, 200 might still be missing</a>
					</div>
												<div class="field-byline">By Martha Mendoza and Gillian Flaccus The Associated Press</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1523263" data-post-id="1523263" class="rj-story rj-story-thumb2 has-image post-1523263 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-news category-politics-and-government">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/politics-and-government/michelle-obama-shares-pain-joy-unloads-on-trump-in-new-book-1523263/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11376666_web1_ichelle.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/11/11376666_web1_ichelle.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-politics-and-government">
		<a href="https://www.reviewjournal.com/./news/politics-and-government/">
					Politics and Government				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/politics-and-government/michelle-obama-shares-pain-joy-unloads-on-trump-in-new-book-1523263/" rel="bookmark">Michelle Obama shares pain, joy, unloads on Trump in new book</a>
					</div>
												<div class="field-byline">The Associated Press</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-6 rj-widget-last rj-widget-even col-xs-12 col-sm-6 col-md-12 col-lg-12 rj-widget">		<div class="textwidget"><div class="rj-thumb2-r"><div class="rj-thumb-r-cont"><div class="rj-story-thumb2-pad"><div class="rj-story-thumb2"><div class="rj-widget-title text-center" style="display: block !important; color: #505050; font-weight: bold; padding: 2px 5px;">Local Spotlight</div><style>#origami-ad-container{display: block !important;}#origami-ad-container iframe{margin: 0 auto;display: block;}</style><div id="origami-ad-container"></div><script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="1aa7ec1e-51ac-43eb-9bcd-a86578c26d07" async></script></div></div></div></div></div>
		</div>					</div><!-- #rjth-region-tna-right-sidebar -->
				</div>
			</div>
			</div>
			</div><!-- top-news-anchor-container -->
		</div>
	</div>

	</div><!-- #content -->

			<div id="rjth-region-bottom" class="widget-area rj-container-fluid">
			<div class="widget-area rj-container">
				<div class="evergreen-container">
					<div class="row no-gutter rj-row-margin-7-9">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-odd rj-videos-container videos-container rj-widget"><div class="rj-widget-title"><div class="videos-header">Celebrity Video</div></div>
	<div class="videos-3-container">
		<div class="row no-gutter">
																<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 first-vdo">
								<div class="rj-thumb-vdo-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb-vdo-pad rj-open-lightbox">
			<article id="post-1523284" data-post-id="1523284" class="rj-story rj-story-thumb-vdo has-video has-image post-1523284 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-nation-and-world category-news tag-rj-has-vdo">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/entertainment/celebrity/police-probe-protest-at-tucker-carlsons-home-as-hate-crime-1523284/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/11/34257230.sfxl_.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/11/34257230.sfxl_.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
												<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-celebrity">
		<a href="https://www.reviewjournal.com/./entertainment/celebrity/">
					Celebrity				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/entertainment/celebrity/police-probe-protest-at-tucker-carlsons-home-as-hate-crime-1523284/" rel="bookmark">Police probe protest at Tucker Carlson’s home as hate crime</a>
					</div>
												<div class="field-byline">The Associated Press</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
							</div>
																									<div class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
								<div class="rj-thumb-vdo-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb-vdo-pad rj-open-lightbox">
			<article id="post-1520226" data-post-id="1520226" class="rj-story rj-story-thumb-vdo has-video has-image post-1520226 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-news category-politics-and-government tag-rj-has-vdo">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/politics-and-government/sean-hannity-campaigns-with-trump-on-stage-at-missouri-rally-1520226/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/11/AP18310045234846.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/11/AP18310045234846.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
												<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-politics-and-government">
		<a href="https://www.reviewjournal.com/./news/politics-and-government/">
					Politics and Government				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/politics-and-government/sean-hannity-campaigns-with-trump-on-stage-at-missouri-rally-1520226/" rel="bookmark">Sean Hannity campaigns with Trump on stage at Missouri rally</a>
					</div>
												<div class="field-byline">The Associated Press</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
							</div>
																									<div class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
								<div class="rj-thumb-vdo-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb-vdo-pad rj-open-lightbox">
			<article id="post-1516527" data-post-id="1516527" class="rj-story rj-story-thumb-vdo has-video has-image post-1516527 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment tag-rj-has-vdo">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/entertainment/celebrity/heidi-klum-dresses-as-shrek-character-for-halloween-1516527/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/11/34238458.sfxl_.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/11/34238458.sfxl_.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
												<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-celebrity">
		<a href="https://www.reviewjournal.com/./entertainment/celebrity/">
					Celebrity				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/entertainment/celebrity/heidi-klum-dresses-as-shrek-character-for-halloween-1516527/" rel="bookmark">Heidi Klum dresses as ‘Shrek’ character for Halloween</a>
					</div>
												<div class="field-byline">The Associated Press</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
							</div>
														</div><!-- .row -->
	</div><!-- .videos-3-container -->

	</div><div class="rj-widget-num-2 rj-widget-even  rj-widget">		<div class="textwidget"><style>.rj-videos-container.videos-container{padding-top: 10px; padding-bottom: 10px;}.rj-videos-container.videos-container .videos-header{color: #505050}</style></div>
		</div><div class="rj-widget-num-3 rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><div id="rj-event-calendar">
   <div class="field-title"><a href="/events">Events</a></div>
   <div class="event-widget-cont">
      <div class="event-widget">
         <div class="event-week-day"></div>
         <div class="event-date"><a href="/events">&nbsp;</a></div>
         <div class="event-list"></div>
      </div>
      <a href="https://rjevents.reviewjournal.com/dashboard/events/create" class="btn btn-info add-rj-events"><i class="fa fa-plus"></i> Add Event</a>
      <div class="event-ads">
         <div id="ad-event_feed"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('ad-event_feed');})</script></div>
      </div>
   </div>
</div>

<script src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/blueimp-md5/2.10.0/js/md5.min.js"></script>
<script src="/wp-content/plugins/rj/library/xload.min.js"></script>

<script id="tpl_event_thumb2" type="text/x-handlebars-template">
   <div class="rj-event event-thumb2" data-id="{{id}}">
      <div class="thumb-cont">
         <div class="field-image">
            <a href={{url}}>
               <div class="r-1-by-1">
                  <div class="field-img" style="background-image: url('{{image_url}}');"></div>
               </div>
            </a>
         </div>

         <div class="field-title"><a href={{url}}>{{title}}</a></div>
         <div class="field-venue_name">{{venue_name}}</div>      
         <div class="field-time" data-start="{{start_datetime}}" data-end="{{end_datetime}}">{{dsp_time}}</div> 
         <div class="rj-clear"></div>        
      </div>
   </div>
</script>

<script>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</script>
<style>
   .rj-clear {
      clear: both;
      width: 1px;
      height: 1px;
   }
   #rj-event-calendar {
      width: 100%;
      overflow: hidden;
      padding: 0 10px;
      line-height: normal;
      text-align: center;
      margin-bottom: 10px;
   }
   #rj-event-calendar .r-1-by-1 {
      position: relative;
      width: 100%;
      padding-bottom: 100%;
   }
    #rj-event-calendar .rj-event .field-img {
      position: absolute;
      width: 100%;
      height: 100%;
      background-color: #000;
      background-repeat: no-repeat;
      background-size: cover;
      background-position: center center;
   }

   #rj-event-calendar .field-title,
   #rj-event-calendar .field-title a {
      text-align: center;
      text-transform: uppercase;
      font-size: 32px;
      font-weight: bold;
      margin-bottom: 5px;
      color: #444;
   }

   #rj-event-calendar .event-widget-cont {
      position: relative;
      background-color: #444;
      color: #fff;
      padding-bottom: 10px;
   }
   #rj-event-calendar .event-widget {
      margin-bottom: 10px;
   }
   #rj-event-calendar .add-rj-events {
      margin-bottom: 10px;
   }
   #rj-event-calendar .event-week-day {
      text-align: left;
      font-size: 0;
   }
   #rj-event-calendar .event-day {
      display: inline-block;
      width: 14.25%;
      text-align: center;
      color: #fff;
      background-color: #000;
      cursor: pointer;
      font-size: 14px;
      font-weight: bold;
      padding: 2px 0;
   }
   #rj-event-calendar .event-day.current {
      background: #bd282c;
   }
   #rj-event-calendar .event-day:hover {
      background: #bd282c;
   }

   #rj-event-calendar .event-date {
      padding: 5px 0;
      font-size: 14px;
      color: #fff;
   }
   #rj-event-calendar .event-date a {
      color: #fff;
   }

   #rj-event-calendar .event-list {
      color: #000;
      background-color: #fff;
      height: 250px;
      overflow-y: scroll;
   }
   #rj-event-calendar .event-thumb2 {
      text-align: left;
      color: #000;
      padding: 5px 10px;
   }
   #rj-event-calendar .event-thumb2 .thumb-cont {
      position: relative;
      padding-bottom: 10px;
      border-bottom: solid 1px #ccc;
   }
   #rj-event-calendar .event-thumb2 .field-title,
   #rj-event-calendar .event-thumb2 .field-title a {
      font-size: 14px;
      color: #000;
      text-align: left;
      text-transform: none;
   }

   #rj-event-calendar .event-thumb2 .field-image {
      width: 50px;
      float: left;
      margin-right: 10px;
      border: solid 1px #ccc;
   }

   #rj-event-calendar .event-thumb2 .field-venue_name {
      font-size: 13px;
   }
   #rj-event-calendar .event-thumb2 .field-time {
      font-size: 13px;
      color: #444;
   }


   @media (min-width: 768px) {
      
   }
   @media (min-width: 992px) {
      #rj-event-calendar .event-widget {
         padding-right: 320px;
      }
      #rj-event-calendar .event-ads {
         position: absolute;
         right: 10px;
         bottom: 20px;
      }
      #rj-event-calendar .add-rj-events {
         position: absolute;
         right: 107px;
         top: 7px;
      }
   }
</style>
</div>
		</div>					</div>
				</div>
			</div>
		</div><!-- #rjth-region-bottom -->
	
	
			<div id="rjth-region-bottom-3" class="widget-area rj-container-fluid">
			<div class="row no-gutter">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-odd hide-title rj-widget"><div class="rj-widget-title">Home Front Page Footer Listing</div>			<div class="textwidget"><div id="home_footer"><div id="homepage_listing">
<div class="home_listing">
<div class="col1"><p class="text">See new home builder inventory in Las Vegas</p><a href="https://www.reviewjournal.com/homes/"><p class="link">HOMES</p></a></div>

<div class="col2"><p class="text">Explore life stories, offer condolences & send flowers.</p><a href="http://obits.reviewjournal.com/obituaries/lvrj/" target="_blank"><p class="link">OBITUARIES</p></a></div>
<div class="col3"><p class="text">Buy, Sell or just browse to see what's for sale</p><a href="http://classifieds.reviewjournal.com/" target="_blank"><p class="link">CLASSIFIEDS</p></a></div>
<div class="col4"><p class="text">Your best source of local jobs and career training</p><a href="https://jobs.reviewjournal.com/"><p class="link">JOBS</p></a></div>
<div class="col5"><p class="text">Read the latest auto and dealer news</p><a href="https://www.reviewjournal.com/autos/"><p class="link">AUTOS</p></a></div>
</div>
</div>
</div></div>
		</div><div class="rj-widget-num-2 rj-widget-last rj-widget-even hide-title rj-widget"><div class="rj-widget-title">Circular</div>			<div class="textwidget"><div class="rj-container" style="margin-top: 25px; margin-bottom: -20px;"><div id="circularhub_module_10680"></div>
<script src="//api.circularhub.com/10680/b48b82463eb9a1d3/circularhub_module.js"></script>
</div></div>
		</div>			</div>
		</div><!-- #rjth-region-bottom -->
	
			<div id="rjth-region-bottom-3-article" class="widget-area rj-container-fluid">
			<div class="row no-gutter">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd hide-title rcjsload_7e833b1 rj-widget"><div class="rj-widget-title">You May Like</div>			<div class="textwidget"><div id="rcjsload_7e833b"> <p class="title">You May Like</p></div><script type="text/javascript">(function(){var referer=""; try{if (referer=document.referrer, "undefined"==typeof referer) throw "undefined"}catch (exception){referer=document.location.href, (""==referer || "undefined"==typeof referer) && (referer=document.URL)}referer=referer.substr(0, 700); var rcel=document.createElement("script"); rcel.id='rc_' + Math.floor(Math.random() * 1000); rcel.type='text/javascript'; rcel.src="https://trends.revcontent.com/serve.js.php?w=49584&t=" + rcel.id + "&c=" + (new Date()).getTime() + "&width=" + (window.outerWidth || document.documentElement.clientWidth) + "&referer=" + referer; rcel.async=true; var rcds=document.getElementById("rcjsload_7e833b"); rcds.appendChild(rcel);})();</script></div>
		</div>			</div>
		</div><!-- #rjth-region-bottom -->
	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="230" height="42" src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png" class="custom-logo jetpack-lazy-image" alt="Las Vegas Review-Journal Logo" itemprop="logo" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-and-editions-container"><ul id="menu-info-and-editions" class="menu"><li id="menu-item-865742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865742"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
<li id="menu-item-865743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865743"><a href="https://www.reviewjournal.com/./weather/">Weather</a></li>
<li id="menu-item-512958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512958"><a target="_blank" href="https://account.reviewjournal.com/access.aspx?product=eEdition">e-Edition</a></li>
<li id="menu-item-987764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987764"><a href="https://www.reviewjournal.com/download-the-las-vegas-review-journal-app/">Apps</a></li>
<li id="menu-item-1048604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048604"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
<li id="menu-item-1136181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136181"><a href="/brandpublishing">Brand Publishing</a></li>
<li id="menu-item-1364351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1364351"><a href="https://review-journal-store.myshopify.com/">Store</a></li>
</ul></div></div><div class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-513001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513001"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-865736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865736"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
<li id="menu-item-513003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513003"><a href="https://www.reviewjournal.com/faqs/">FAQ</a></li>
<li id="menu-item-1100575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100575"><a href="https://www.reviewjournal.com/at-the-scene/">At The Scene</a></li>
</ul></div></div><div class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">SUBSCRIPTIONS</div><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-865737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865737"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-865739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865739"><a target="_blank" href="https://account.reviewjournal.com/">Put The Paper On Hold</a></li>
<li id="menu-item-865740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865740"><a target="_blank" href="https://account.reviewjournal.com/">Report A Delivery Issue</a></li>
<li id="menu-item-865741" class="manage-newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-865741"><a href="https://www.reviewjournal.com/email-alerts/">Newsletter Sign Up</a></li>
</ul></div></div><div class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">CONNECTIONS</div><div class="menu-connections-container"><ul id="menu-connections" class="menu"><li id="menu-item-512993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512993"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-512992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512992"><a href="https://www.reviewjournal.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-512991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512991"><a href="https://www.reviewjournal.com/jobs-at-the-rj/">Jobs at the RJ</a></li>
<li id="menu-item-512990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512990"><a href="https://www.reviewjournal.com/news-tips-and-press-releases/">News Tips and Press Releases</a></li>
</ul></div></div><div class="rj-widget-num-5 rj-widget-last rj-widget-odd col-xs-12 col-sm-8 col-md-4 no-padding rj-widget"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-105317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105317"><a target="_blank" href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-105383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105383"><a target="_blank" href="https://businesspress.vegas/">Business Press</a></li>
<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466"><a target="_blank" href="http://eltiempolv.com/">El Tiempo</a></li>
<li id="menu-item-105533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105533"><a target="_blank" href="http://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-105610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105610"><a target="_blank" href="http://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-105689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105689"><a target="_blank" href="http://luxurylv.com">Luxury Las Vegas</a></li>
<li id="menu-item-1049433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049433"><a href="https://www.reviewjournal.com/./homes/new-homes/">LV New Homes Guide</a></li>
<li id="menu-item-105927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105927"><a target="_blank" href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
<li id="menu-item-1510737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1510737"><a href="https://nevadapreps.com/">Nevada Preps</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-odd hide-title rj-widget"><div class="rj-widget-title">Copyright</div>			<div class="textwidget"><p>Copyright &copy; 2018 <a href="https://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> | <a href="https://www.reviewjournal.com/privacy">Privacy policy</a></p><p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP%20Footer%20Credit&utm_term=www.reviewjournal.com" rel="generator" target="_blank">WordPress.com VIP</a></p></div>
		</div><div class="rj-widget-num-2 rj-widget-even  rj-widget">		<div class="textwidget"><script src="https://storage.googleapis.com/didna-files/didna-pixel-reviewjournal.js" async></script></div>
		</div><div class="rj-widget-num-3 rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><script type="text/javascript">
    (function(cid,mkt,config,domain) {
      var ml = document.createElement('script');
      var s = document.getElementsByTagName('script')[0] || document.head;
      var cb;  
      try {
        if (!(cb = localStorage._matherVer)) {
          throw false;
        }
      } catch (e) {
        cb = Math.round(new Date() / 1.0368e9);
      }  
      ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
      ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb7=' + cb;
      s.parentNode.insertBefore(ml, s);
    })('ma54884','233443800','');
</script>
<script type="text/javascript">
    (function(userDB) {
      var initialized;  
      var done = function() {
        if (!initialized) {
          initialized = true;
          timerId && clearTimeout(timerId);
    
          if (window.Connext && window.Connext.Run) {
            window.Connext.Run();
    
          } else {
            // wait for Connext to load
            var timerIdPoll = setInterval(function() {
              if (window.Connext && window.Connext.Run) {
                clearInterval(timerIdPoll);
                window.Connext.Run();
              }
            }, 500);
          }
        }
      };
      var timerId = setTimeout(function() {
        done();
      }, 3000);  
      (window.top._matherq = window.top._matherq || []).push(['getTracker', function(tracker) {
        tracker.setPaywall('mg2');  
        if (userDB) {
          tracker.getUserDBSegment({}, function(userDBData) {
            done();
          });  
        } else {
          done();
        }
      }]);
    })(true);
</script></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->

<link rel='stylesheet' id='all-css-0' href='https://www.reviewjournal.com/wp-content/plugins/rj/public/css/jwapi.min.css?m=1541562678g' type='text/css' media='all' />
<script type='text/javascript' src='//g2insights-cdn.azureedge.net/prod/rj/g2insights.min.js'></script>
<script type='text/javascript'>
	G2Analytics.init({
		collectors: ["connext"],
		containerId: "GTM-5ZBPF7G"
	});
</script>
<script type='text/javascript' async="async" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WP_CXT = {"siteCode":"LVJR","configCode":"LVJR","attr":"","settingsKey":"","debug":"false","environment":"prod","silentMode":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJyVT0sOwiAQvZB0UmOrG+PCgxigk2YQEAtjraeXpjZhYUxcvn8ejEHom0/oEwTLPfkIGXt8JpGlBwUIrCxpMBHOi1A58pWJG/gnO3szvxBrmry23GGcDebOOEzABEmq+G3DsVhnDKYg9RUuuQEUk+3AytckyMl+qStg2VUuZohOYffrz2CKD2aUgT7ukzvWza5u2m27P5g3lLp4WA=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-201846.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'124460806',post:'1526797',tz:'-8',srv:'www.reviewjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '124460806', '1526797' ]);
</script>

			<script>
                var parselyPreload = {eventQueue: [], loaded: false};

                function fireParselyEvent(event) {
                    if (parselyPreload.loaded) {
                        PARSELY.beacon.trackPageView(event);
                    } else {
                        parselyPreload.eventQueue.push(event);
                    }
                }

                // when Parse.ly is done loading, flush the queue
                PARSELY = {
                    onload: function () {
                        parselyPreload.loaded = true;
                        for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
                            PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
                        }
                    }
                };

				
                PARSELY.autotrack = false;
                PARSELY.onReady = function () {
                    getSubscriberInfo();
                };

                function getSubscriberInfo() {
                    if (window.Connext && window.Connext.Storage.GetUserState) {
                        parselyTrackAudienceSegments(window.Connext.Storage.GetUserState());
                    } else {
                        // wait for Connext to load (no more than 5 seconds)
                        var try_max = 10, try_count = 0;
                        var try_timer = setInterval(function () {
                            try_count++;
                            if (try_count < try_max) {
                                if (window.Connext && window.Connext.Storage.GetUserState) {
                                    clearInterval(try_timer);
                                    parselyTrackAudienceSegments(window.Connext.Storage.GetUserState());
                                }
                            } else {
                                clearInterval(try_timer);
                                parselyTrackAudienceSegments(null);
                            }
                        }, 500);
                    }
                }

                function parselyTrackAudienceSegments(subscription) {
                    console.log('parsely_track_audience:'+subscription);
                    PARSELY.updateDefaults({
                        data: {
                            plan: subscription
                        }
                    });
                    PARSELY.beacon.trackPageView();
                }
							</script>

			<!-- START Parse.ly Include: Standard -->
			<div id="parsely-root" style="display: none">
				<div id="parsely-cfg" data-parsely-site="lasvegasreviewjournal.com">&nbsp;</div>
			</div>
			<script data-cfasync="false">
				(function(s, p, d) {
					var h=d.location.protocol, i=p+"-"+s,
						e=d.getElementById(i), r=d.getElementById(p+"-root"),
						u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
							:"static."+p+".com";
					if (e) return;
					e = d.createElement(s); e.id = i; e.async = true;
					e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
				})("script", "parsely", document);
			</script>
			<!-- END Parse.ly Include: Standard -->
		
			<!-- START ads supply  -->
			<script data-cfasync="false" type="text/javascript">
				(function(s, o, l, v, e, d) {
					if (s[o] == null && s[l + e]) {
						s[o] = "loading";
						s[l + e](d, l = function() {
							s[o] = "complete";
							s[v + e](d, l, !1)
						}, !1)
					}
				})(document, "readyState", "add", "remove", "EventListener", "DOMContentLoaded");
				(function() {
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=d862d4cc-fa79-4e20-8601-781d3eb2f1a4";
					s.id = "infinity";
					s.setAttribute("data-guid", "d862d4cc-fa79-4e20-8601-781d3eb2f1a4");
					s.setAttribute("data-version", "async");
					var e = document.getElementsByTagName('script')[0];
					e.parentNode.insertBefore(s, e);
				})();
			</script>
			<!-- END ads supply -->
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"899f278bb0","applicationID":"38074436","transactionName":"M1JWMkJTXhJQUERZXAoYdQVEW18PHkBZXlQIUhkWX0FE","queueTime":0,"applicationTime":439,"atts":"HxVBRApJTU0TUhIKSBlK","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
