<!doctype html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
			<title>Expect Elton John-Las Vegas tour stop in November | Las Vegas Review-Journal</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="AITU7N4mIKhMm3SZLODmtXsbFcjBhPEYsQ6t2-e38h8" />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//media.reviewjournal.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Feed" href="https://www.reviewjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Comments Feed" href="https://www.reviewjournal.com/comments/feed/" />
<link crossorigin="anonymous" rel='stylesheet' id='rjth-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather:400,700,900|Raleway:400,700,900' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/_static/??-eJyNjjsOgzAQBS8UezHCRiminAXMRjjxB3kXIW6PKSjcoLTzRqMH2yJsioyRgWcMSJC/PLeNeoJ3Yx7yDp+yi2FDSgFFJ3vZgCWqsAwuygIfcNMj3v1/5plfEnElu2j9OhXtXCdHDKNP9ieum1X+HV7KaKPbXmlzAPgtUVY=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://www.reviewjournal.com/_static/??/wp-content/plugins/rj/library/xslide/_css/xslide.min.css,/wp-content/mu-plugins/jetpack-11.1/css/jetpack.css?m=1657217964' type='text/css' media='all' />
<script type="text/javascript" src="https://www.reviewjournal.com/_static/??-eJyNy0EOwjAMRNELkZpUSioWiLNAalFbxAHbpeL2zaIHYDWLeR+2dyhNHMXBF6xooOzLeI4XYAPqjxoWpyahPQz1izpUkoHtBL0lKa917lXH/FlRf8f8hUKlp94dD3yr15hTTuMUU+YdkbA4Wg==" ></script><script src='https://www.reviewjournal.com/wp-content/themes/rjth2019/js/layout.min.js?ver=20220131' id='rjth-layout-js'></script>
<script id='rjth-layout-js-after'>
		jQuery( document ).ready(function() {
			if (typeof dataLayer !== "undefined") {
				dataLayer.push({"event": "jQueryIsReady", "jquery_is_ready": true});
			}
		});
</script>
<script id='rjth-post-js-extra'>
var js_data = {"google_api_key":"AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw","gallery_auto_full_screen":"1","gallery_ads_slide_th":"5","gallery_ads_slide":"ad-image_feed_1","gallery_ads_under":"ad-image_feed_2","gallery_ads_left":"","gallery_ads_right":"","gallery_ads_under_uid":"","gallery_ads_right_uid":"","gallery_related_story":[{"title":"Carlos Santana postpones several shows; will be ready for Strip restart","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/07\/16662122_web1_etl_Carloss_070622_2.jpeg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/entertainment\/entertainment-columns\/kats\/carlos-santana-postpones-several-shows-will-be-ready-for-strip-restart-2605110\/"},{"title":"A nutty northeast trip for Jerry Lewis\u2019 \u2018Nutty Professor\u2019 musical","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/07\/16658227_web1_jerry-lewis.1_5901840.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/entertainment\/entertainment-columns\/kats\/a-nutty-northeast-trip-for-jerry-lewis-nutty-professor-musical-2604731\/"},{"title":"Chris Tucker finishes Michael Jordan film in return to Strip","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/07\/16654866_web1_AP19279086248120.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/entertainment\/entertainment-columns\/kats\/chris-tucker-finishes-michael-jordan-film-in-return-to-strip-2604254\/"},{"title":"Sahara gets Reckless with theater residency","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/07\/16651326_web1_Reckless-.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/entertainment\/entertainment-columns\/kats\/sahara-gets-reckless-with-theater-residency-2603775\/"}],"gallery_related_text":"More Stories"};
</script>
<script type="text/javascript" src="https://www.reviewjournal.com/_static/??-eJyNj9EOQDAMRX+INSTjSXyKsC3SZaZpCf4eEfEi4e3e3J62FxZKzRgnFyegMPcYBdgDzV1AA/406WXUgFF5SeCdCNhxyxusltv+5yw7oTP+u1oCWgfN8dUlP7inBI1yH6mHKit0ofMy09rv8YVeKw==" ></script><script async="async" src='//securepubads.g.doubleclick.net/tag/js/gpt.js' id='gpt-js'></script>
<script id='gpt-js-after'>
window.googletag = window.googletag || {cmd: []};
</script>
<script async="async" src='https://js-sec.indexww.com/ht/p/186905-129106728116453.js' id='prebidjs-js'></script>
<script async="async" src='https://media.reviewjournal.com/media/projects/header-bidding/prebid-4.11.0.js' id='prebidjs-1-js'></script>
<script id='ad-tags-js-extra'>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</script>
<script type="text/javascript" src="https://www.reviewjournal.com/_static/??-eJxtjEsKgCAUAC/U62GgraKjhJ8QxR89Jer0ERS0aDezmMG9gM6prqliCc26RLh5LE0Fp9ETSgNVWlqUMy9DyVT76FLvqcPfAQR5HhCyNPfj6083x4kJLvgwMs79BRXbL98=" ></script><script id='mg2_loader_loader-js-extra'>
var MG2 = {"settings":{"environment":"prod","version":"review-journal","xCode":"","randomURLChoosing":false,"plugins":[{"name":"FP","required":true,"initOptions":{"version":"review-journal","environment":"prod"}},{"name":"DL","required":true,"initOptions":{"version":"review-journal","environment":"prod","tagManager":"GTM","containerId":"GTM-5ZBPF7G","collectors":["connext"]}},{"name":"NXT","required":true,"initOptions":{"environment":"prod","siteCode":"LVJR","configCode":"LVJR","clientCode":"Review-Journal","debug":false,"silentmode":true,"attr":"","settingsKey":"","userAuthenticationTime":180,"authSettings":{"domain":"login.reviewjournal.com","client_id":"eY8tZV4dKrsDfhJrhDk5uSnhImrV781p","redirect_uri":"https:\/\/www.reviewjournal.com\/auth-callback\/"}}}],"CONFIG_URL":"https:\/\/loader-cdn.azureedge.net\/prod\/review-journal\/loader-config.json","appInsightsKey":"8241cbc2-50a5-47c4-b91f-462506490fad"}};
</script>
<script async="async" src='https://www.reviewjournal.com/wp-content/plugins/mg2-loader-wp/static/loader.min.js?ver=1.0.6.3' id='mg2_loader_loader-js'></script>
<script id='mg2_loader_loader-js-after'>
var MG2Loader = MG2Loader || {};
(function( MG2, MG2Loader ) {
	if ( 'undefined' !== typeof MG2 && 'undefined' !== typeof MG2Loader && MG2Loader.init) {
		MG2Loader.init( MG2.settings );
	} else {
		// wait for script to load in case "async" attribute is used.
		var timerIdPoll = setInterval(function () {
			if ( 'undefined' !== typeof window.MG2 && 'undefined' !== typeof window.MG2Loader && window.MG2Loader.init) {
				clearInterval(timerIdPoll);
				window.MG2Loader.init( window.MG2.settings );
			}
		}, 500);
	}
})( MG2, MG2Loader );
</script>
<link rel="https://api.w.org/" href="https://www.reviewjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.reviewjournal.com/wp-json/wp/v2/posts/2605353" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/allegiant-stadium-teases-elton-john-announcement-2605353/" />
<link rel='shortlink' href='https://wp.me/p8qdWm-aVLP' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fentertainment%2Fentertainment-columns%2Fkats%2Fallegiant-stadium-teases-elton-john-announcement-2605353%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fentertainment%2Fentertainment-columns%2Fkats%2Fallegiant-stadium-teases-elton-john-announcement-2605353%2F&#038;format=xml" />

<!-- RJ Meta Tags -->
<meta name="description" content="Elton John resumes his tour&#8217;s West Coast swing Oct. 8-9 in S.F. There are several dates open for a Vegas show throughout October-November." />
<meta name="rj:id" content="post_id-2605353" />
<meta name="vf:container_id" content="post_id-2605353" />

<!-- Open Graph Tags -->
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Allegiant Stadium teases Elton John announcement" />
<meta property="og:url" content="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/allegiant-stadium-teases-elton-john-announcement-2605353/" />
<meta property="og:description" content="Elton John resumes his tour&#8217;s West Coast swing Oct. 8-9 in S.F. There are several dates open for a Vegas show throughout October-November." />
<meta property="og:image" content="https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_web-Elton-John04_042209.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="700" />
<meta property="article:published_time" content="2022-07-10T15:42:10+00:00" />
<meta property="article:modified_time" content="2022-07-10T15:42:19+00:00" />

<!-- END Open Graph Tags -->

<!-- Twitter Card Tags -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reviewjournal" />
<meta name="twitter:title" content="Allegiant Stadium teases Elton John announcement" />
<meta name="twitter:description" content="Elton John resumes his tour&#8217;s West Coast swing Oct. 8-9 in S.F. There are several dates open for a Vegas show throughout October-November." />
<meta name="twitter:image" content="https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_web-Elton-John04_042209.jpg" />

<!-- END Twitter Card Tags -->

<!-- End RJ Meta Tags -->

<!-- RJ Paywall Meta Tags -->
<meta name="rj:paywall" content="private" />
<!-- End RJ Paywall Meta Tags -->
		<style type="text/css">
			/* If html does not have either class, do not show lazy loaded. */
			html:not( .rj-lazy-load-js-enabled ):not( .js ) .rj-lazy-load {
				display: none;
			}
		</style>
		<script>
            document.documentElement.classList.add(
                'rj-lazy-load-js-enabled'
            );
		</script>
		<style>img#wpstats{display:none}</style>
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon.ico"><link rel="mask-icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/manifest.json"><meta name="msapplication-config" content="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><link rel="amphtml" href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/allegiant-stadium-teases-elton-john-announcement-2605353/amp/">		<style type="text/css" id="wp-custom-css">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</style>
		

			<!-- BEGIN metadata tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"Las Vegas Review-Journal","logo":{"@type":"ImageObject","url":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/05\/rj_logo_black_400.png?w=400","width":600,"height":60}},"mainEntityOfPage":"https:\/\/www.reviewjournal.com\/post\/2605353","image":["https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/07\/16664153_web1_web-Elton-John04_042209.jpg?w=700"],"thumbnailUrl":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/07\/16664153_web1_web-Elton-John04_042209.jpg?w=150&h=100&crop=1","headline":"Allegiant Stadium teases Elton John announcement","url":"https:\/\/www.reviewjournal.com\/post\/2605353","dateCreated":"2022-07-10T15:42:10Z","datePublished":"2022-07-10T15:42:10Z","dateModified":"2022-07-10T15:42:19Z","creator":[{"@type":"Person","name":"John Katsilometes","url":"https:\/\/www.reviewjournal.com\/staff\/john-katsilometes\/"}],"author":[{"@type":"Person","name":"John Katsilometes","url":"https:\/\/www.reviewjournal.com\/staff\/john-katsilometes\/"}],"keywords":"Arts &amp; Culture, Celebrity, Entertainment, Entertainment Columns, Kats, Local, Local Las Vegas, Music, The Strip, TV, mc-entertainment, John Katsilometes","description":"<p>Elton John resumes his tour&#8217;s West Coast swing Oct. 8-9 in S.F. There are several dates open for a Vegas show throughout October-November.<\/p>","articleSection":"Kats"}</script>
		<!-- END metadata tag -->
			</head>

<body class="post-template-default single single-post postid-2605353 single-format-standard wp-custom-logo rj-main-category--kats rj-main-category-id--118">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":4,"content_source":"Local","metrics":{"pageType":"article","mediaType":"article","articleId":2605353,"articlePublishTime":"2022-07-10T15:42:10+00:00","articleUpdateTime":"2022-07-10T15:42:19+00:00","articleType":"post","author":["John Katsilometes"],"articleSource":"Local","section":"Kats","categories":["Kats","Arts &amp; Culture","Celebrity","Entertainment","Entertainment Columns","Local","Local Las Vegas","Music","The Strip","TV"],"hierarchy":"Entertainment | Entertainment Columns | Kats","hl-category":"Entertainment"}}];
			function gtag() {
				if (!arguments || 'event' !== arguments[0] || !arguments[2] || !arguments[2].event_category || !arguments[2].event_action || !arguments[2].event_label) {
					return;
				}

				var data = arguments[2];
				dataLayer.push({
					'event': 'GAEvent',
					'category': data.event_category,
					'action': data.event_action,
					'label': data.event_label
				});
			}
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJQX3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-WJQX3C");</script>
		<!-- End Google Tag Manager -->
		
	<header id="header-main">
		<!-- #menu-top -->
		<div class="rj-container menu-top-container">
			<div id="menu-top">
				<div class="menu-top-helper">
					<div id="button-nav-toggle" class="menu-bars">
						<i class="fa fa-bars" aria-hidden="true"></i>
					</div>
					<div id="rjth-region-header">
						<div id="rj_widget_text-573" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var RJAdTargetingManager = RJAdTargetingManager || {};
RJAdTargetingManager.App = (function () {
    var _init = function (googletag) {
        _targetTagPage(googletag);
        _initArticleTag(googletag);
    };
    var _targetTagPage = function() {
        var bodyElem = document.querySelector('body.archive.tag');
        if (bodyElem) {
            _targetTagFromElem(googletag, bodyElem);
        }
    };
    var _initArticleTag = function(googletag) {
        if (document.querySelector('body.single-post')) {
            googletag.cmd.push(function() {
                RJAdTargetingManager.App.InitArticleAdTag(googletag);
            });
        }
    };
    var _targetArticleTag = function(googletag) {
        _targetTagFromElem(googletag, document.querySelector('article.rj-story-full'));
    };
    var _targetTagFromElem = function(googletag, elem) {
        var tagList = _extractTags(elem);
        if (tagList.length > 0) {
            googletag.cmd.push(function() {
                googletag.pubads().setTargeting('tag', tagList);
            });
        }
    };
    var _extractTags = function(elem) {
        var t, tagList = [];
        if (elem) {
            var classList = elem.classList;
            classList.forEach(function(item, index) {
                if (item.startsWith('tag-')) {
                    t = item.substr(4);
                    if (t) {
                        if (t !== 'rj-has-vdo' && !t.startsWith('mc-')) {
                            tagList.push(t);
                        }
                    }
                }
            });
        }
        return tagList;
    };
    return {
        Init: _init,
        InitArticleAdTag: _targetArticleTag,
    };
})();
RJAdTargetingManager.App.Init(googletag);
</script></div>
		</div><div id="rj_widget_text-545" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
   //Starbucks
    window.is_valid_starbucks = function() {
        var is_valid = false;
        var valid_duration = 1; //in hours
        var remaining_time;
        var now = new Date();
        if ('undefined' !== typeof(Storage)) {
            var rj_starbucks_date = localStorage.getItem('rj_starbucks_date');
            if (rj_starbucks_date) {
                remaining_time = (valid_duration * 60 * 60 * 1000) - (now.getTime() - rj_starbucks_date);
                console.log('rj_starbucks_remaining_time:'+remaining_time);
                if ( remaining_time > 0 ) {
                    is_valid = true;
                }
            }
        }

        return is_valid;
    };

//test
(function ($) {
$(document).ready(function (e) {
if (typeof window.is_valid_starbucks !== "undefined" ? window.is_valid_starbucks() : false) {
	console.log('starbucks user');
	var t = $('.rj-story-full .rj-field-published-time').text().trim();
	$('.rj-story-full .rj-field-published-time').text(t+'.');
}
});
})(jQuery);
</script></div>
		</div><div id="rj_widget_text-353" class="rj-widget-num-3 rj-widget-odd top-logo-container rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-logo">
<a href="/" title="Las Vegas News" rel="home" itemprop="url"><img src="https://www.reviewjournal.com/wp-content/uploads/2020/07/rj_logo_black2.png?w=400" alt="Las Vegas News" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/07/rj_logo_black2.png?w=400&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2020/07/rj_logo_black2.png?w=400" / alt="Las Vegas News"></noscript></a>
</div>

<div class="rj-skyline">
    <a href="/" title="Las Vegas News">
<img src="https://www.reviewjournal.com/wp-content/uploads/2021/09/skyline_w_logo_3.jpg" alt="Las Vegas News" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/09/skyline_w_logo_3.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2021/09/skyline_w_logo_3.jpg" alt="Las Vegas News" /></noscript>
</a>
</div></div>
		</div><div id="rj_widget_text-355" class="rj-widget-num-4 rj-widget-last rj-widget-even subs-menu-container rj-widget rj_widget_text">		<div class="textwidget"><a id="btn-ext-site" href="https://espanol.reviewjournal.com/?utm_campaign=RJ_Cross_Traffic&utm_source=Main_Nav_Link&utm_medium=NavLink" target="_blank"><span style="color:#000;">RJ</span>ESPAÑOL</a>
<a class="btn-sub-eedition" href="https://digital.olivesoftware.com/olive/ODN/ReviewJournal/Default.aspx?utm_campaign=eEdition&utm_source=lvrj&utm_medium=header_eEdition" target="_blank">VIEW E-EDITION</a>
<div class="subs-menu">
    <a id="mg2-subscribe-link" class="subs-elem bg-red subs-now rj-paywall-subscribe" href="https://checkout.reviewjournal.com/def2?g2i_source=lvrj&g2i_medium=button&g2i_campaign=default&g2i_or_p=default" target="_blank">SUBSCRIBE</a>
    <div class="subs-popup">
        <div class="subs-traiangle"></div>
        <div class="info-box">
            <div class="field-title">Support local journalism.</div>
            <div class="field-link"><a target="_blank" href="https://checkout.reviewjournal.com/def2?g2i_source=lvrj&g2i_medium=button&g2i_campaign=default&g2i_or_p=default">Offers starting at 99&cent;/month</a></div>
        </div>
    </div>
    <a id="mg2-manage-account-link" class="subs-elem bg-red" href="https://account.reviewjournal.com/" target="_blank">MANAGE</a>
    <a id="mg2-activate-link" data-mg2-action="activation" class="subs-elem">ACTIVATE</a>
    <a id="mg2-login-link" data-mg2-action="activation" class="subs-elem subs-sign-in rj-paywall-signin" role="button">SIGN IN</a>
    <a id="mg2-logout-link" data-mg2-action="logout" class="subs-elem" role="button">SIGN OUT</a>
</div>
<script>
(function ($) {
//$(document).ready(function (e) {
    $('#btn-ext-site').appendTo('.menu-top-helper');
//});
})(jQuery);
</script>
<style>
#menu-top {
    z-index: 1036;
    overflow: visible;
}
#btn-ext-site {display: none;}
.btn-sub-eedition {display: none;}
@media (min-width: 768px) {
    #menu-top .subs-menu {
        bottom: 8px;
    }
    #btn-ext-site {
        display: inline-block;
        color: #d82121;
        text-decoration: none;
        font-size: 16px;
        font-weight: 900;
        cursor: pointer;
        position: absolute;
        left: 40px;
        bottom: 20px;
    }
    a.btn-sub-eedition {
        display: inline-block;
        padding: 3px 5px;
        border-radius: 5px;
        color: #fff;
        background-color: #d82121;
        text-decoration: none;
        font-size: 12px;
        font-weight: 700;
        cursor: pointer;
        white-space: nowrap;
        position: absolute;
        right: 10px;
        bottom: 33px;
    }
}

.subs-menu .subs-popup {
    display: none;
    position: absolute;
    right: 0;
    width: 235px;
}
.subs-menu #mg2-subscribe-link:hover + .subs-popup {
    display: block;
}
.subs-popup:hover {
     display: block;
}
.subs-traiangle {
    width: 0; 
    height: 0; 
    border-left: 10px solid transparent;
    border-right: 10px solid transparent;
    border-bottom: 10px solid #000;
    position: relative;
    top: 1px;
    left: 190px;
}
.subs-traiangle:before {
    content: '';
    display: block;
    position: absolute;
    left: -8px;
    top: 2px;
    width: 0; 
    height: 0; 
    border-left: 8px solid transparent;
    border-right: 8px solid transparent;
    border-bottom: 8px solid #fff;
}
@media (min-width: 768px) {
    .subs-traiangle {
        left: 130px;
    }
}
.subs-popup .info-box {
    padding: 10px 20px;
    font-size: 14px;
    background-color: #fff;
    border: solid 1px #000;
}
.subs-popup .info-box .field-title {
    font-size: 16px;
    font-weight: bold;
    color: #000;
    margin-bottom: 5px;
}
.subs-popup .info-box .field-link a {
    color: #000;
    text-decoration: underline;
}
</style></div>
		</div>					</div><!-- #rjth-region-header -->

									</div>
			</div>
		</div>
		<!-- end #menu-top -->

		<div class="rj-container menu-main-container">
			<div id="menu-main">
				<div class="menu-weather">
					<a href="/weather" title="Weather Forecast">
						<span class="wdegrees">92°F</span>
						<img class="wicon" alt="weather icon" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto,c_scale,w_40/webdev/darksky_icon/clear-day.png" />
					</a>
				</div>
									<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-2514828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2514828"><a href="https://www.reviewjournal.com/./news/">News</a></li>
<li id="menu-item-2514830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2514830"><a href="https://www.reviewjournal.com/./local/">Local</a></li>
<li id="menu-item-2514829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2514829"><a href="https://www.reviewjournal.com/./sports/">Sports</a></li>
<li id="menu-item-2514832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2514832"><a href="https://www.reviewjournal.com/./business/">Business</a></li>
<li id="menu-item-2514833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2514833"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a></li>
<li id="menu-item-2514835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2514835"><a href="https://www.reviewjournal.com/./crime/">Crime</a></li>
<li id="menu-item-2514840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2514840"><a href="https://www.reviewjournal.com/things-to-do/">Things To Do</a></li>
<li id="menu-item-2514831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2514831"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-2514839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2514839"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-1666637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1666637"><a target="_blank" rel="noopener" href="https://obituaries.reviewjournal.com/">Obits</a></li>
</ul></div>								<div class="menu-search">
					<div class="menu-search-helper">
						<form action="https://www.reviewjournal.com/" class="search-form">
							<input class="search-text" name="s" placeholder="Enter your search term..." type="search">
						</form>
						<a class="search-icon" title="search icon">
							<i class="fa fa-search" aria-hidden="true"></i>
						</a>
					</div>
				</div>
			</div>
		</div>

		<!-- #menu-slide -->
		<div id="side-rail-nav" class="side-rail-nav">
			<a href="#" id="close-side-rail-nav"></a>

			<div id="weather-widget">
				<div class="wdegrees">92°F</div>
				<img class="wicon" alt="weather icon" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto,c_scale,w_40/webdev/darksky_icon/clear-day.png" />
				<span>Clear</span>
				<div class="wcity"><a href="/weather" title="Weather Forecast">Las Vegas NV</a></div>
			</div>

			<form action="https://www.reviewjournal.com/" class="search-form">
				<input class="search-text" name="s" placeholder="search..." type="search">
				<a class="search-icon" title="search icon">
					<i class="fa fa-search" aria-hidden="true"></i>
				</a>
			</form>

			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-865633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865633"><a href="/">Home</a></li>
<li id="menu-item-2571266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2571266"><a target="_blank" href="https://espanol.reviewjournal.com/?utm_campaign=RJ_Cross_Traffic&#038;utm_source=Main_Nav_Link&#038;utm_medium=NavLink">RJESPAÑOL</a></li>
<li id="menu-item-2257346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257346"><a href="https://www.reviewjournal.com/7at7/">7@7 video</a></li>
<li id="menu-item-2592452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2592452"><a href="https://www.reviewjournal.com/tag/2022-election/">2022 Election</a></li>
<li id="menu-item-1968240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1968240"><a href="https://www.reviewjournal.com/tag/coronavirus/">Coronavirus</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/tag/coronavirus/"><strong>Coronavirus</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1991953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991953"><a href="https://www.reviewjournal.com/news/coronavirus-crisis-1587067663-unique/">NV COVID Data</a></li>
	<li id="menu-item-2414974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2414974"><a href="https://www.reviewjournal.com/local/local-nevada/remembering-nevadans-lost-to-covid-19/">Those We Lost</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-2508739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2508739"><a href="https://www.reviewjournal.com/homicide-tracker/">Homicide Tracker</a></li>
<li id="menu-item-2445685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2445685"><a href="https://www.reviewjournal.com/things-to-do/">Things To Do</a></li>
<li id="menu-item-865634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865634"><a href="https://www.reviewjournal.com/./news/">News</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./news/"><strong>News</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985517"><a href="https://www.reviewjournal.com/./local/education/">Education</a>
	<ul class="sub-menu">
		<li id="menu-item-2362816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2362816"><a href="https://www.reviewjournal.com/classof2021/">Class of 2021</a></li>
	</ul>
</li>
	<li id="menu-item-985518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985518"><a href="https://www.reviewjournal.com/./news/politics-and-government/">Politics and Government</a>
	<ul class="sub-menu">
		<li id="menu-item-2576908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2576908"><a href="https://www.reviewjournal.com/tag/2022-election/">2022 Election</a></li>
		<li id="menu-item-2576907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2576907"><a href="https://www.reviewjournal.com/voters-guide-2022/">Voter Guide</a></li>
		<li id="menu-item-985541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985541"><a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">Nevada</a></li>
		<li id="menu-item-985539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985539"><a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">Clark County</a></li>
		<li id="menu-item-985540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985540"><a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">Las Vegas</a></li>
		<li id="menu-item-1896012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1896012"><a href="https://www.reviewjournal.com/tag/judging-judges/">Judging the Judges 2019</a></li>
	</ul>
</li>
	<li id="menu-item-865636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865636"><a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-985520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985520"><a href="https://www.reviewjournal.com/./news/science-and-technology/">Science and Technology</a></li>
	<li id="menu-item-985521" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985521"><a href="https://www.reviewjournal.com/./news/special-features/">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1649702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1649702"><a href="https://www.reviewjournal.com/./news/despair/">State of Despair</a></li>
		<li id="menu-item-1934896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1934896"><a href="https://www.reviewjournal.com/tag/alpine-motel-fire/">Alpine Motel fire</a></li>
		<li id="menu-item-1847113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847113"><a href="https://www.reviewjournal.com/tag/storm-area-51/">Storm Area 51</a></li>
	</ul>
</li>
	<li id="menu-item-865637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865637"><a href="https://www.reviewjournal.com/./news/news-columns/">News Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865640"><a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">Road Warrior</a></li>
	</ul>
</li>
	<li id="menu-item-865635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865635"><a href="https://www.reviewjournal.com/./news/military/">Military</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865644"><a href="https://www.reviewjournal.com/./local/">Local</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./local/"><strong>Local</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1337365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1337365"><a href="https://www.reviewjournal.com/./local/traffic/">Traffic</a>
	<ul class="sub-menu">
		<li id="menu-item-2547139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2547139"><a href="https://www.reviewjournal.com/tag/dangerous-driving/">Dangerous Driving</a></li>
	</ul>
</li>
	<li id="menu-item-2075780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2075780"><a href="https://www.reviewjournal.com/./local/weather/">Las Vegas Weather</a></li>
	<li id="menu-item-985551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985551"><a href="https://www.reviewjournal.com/./local/east-valley/">East Valley</a></li>
	<li id="menu-item-985552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985552"><a href="https://www.reviewjournal.com/./local/henderson/">Henderson</a></li>
	<li id="menu-item-865646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865646"><a href="https://www.reviewjournal.com/./local/local-las-vegas/">Las Vegas</a>
	<ul class="sub-menu">
		<li id="menu-item-985569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985569"><a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865647"><a href="https://www.reviewjournal.com/./local/local-nevada/">Nevada</a></li>
	<li id="menu-item-865648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865648"><a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></li>
	<li id="menu-item-985556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985556"><a href="https://www.reviewjournal.com/./local/southwest/">Southwest</a></li>
	<li id="menu-item-985557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985557"><a href="https://www.reviewjournal.com/./local/summerlin/">Summerlin/Centennial Hills</a></li>
	<li id="menu-item-985558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-985558"><a href="https://www.reviewjournal.com/./local/the-strip/">The Strip</a></li>
	<li id="menu-item-865645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865645"><a href="https://www.reviewjournal.com/./local/local-columns/">Local Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985564"><a href="https://www.reviewjournal.com/./local/local-columns/bob-morris/">Bob Morris</a></li>
		<li id="menu-item-985565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985565"><a href="https://www.reviewjournal.com/./local/local-columns/deborah-wall/">Deborah Wall</a></li>
		<li id="menu-item-985566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985566"><a href="https://www.reviewjournal.com/./local/local-columns/herb-jaffe/">Herb Jaffe</a></li>
		<li id="menu-item-1458330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458330"><a href="https://www.reviewjournal.com/./local/local-columns/natalie-burt/">Natalie Burt</a></li>
	</ul>
</li>
	<li id="menu-item-2450689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2450689"><a href="https://www.reviewjournal.com/remembering-oct-1-2017/">Remembering Oct. 1, 2017</a></li>
	<li id="menu-item-2436575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2436575"><a href="https://www.reviewjournal.com/tag/911-anniversary/">Remembering 9/11: 20 Years Later</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1230490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1230490"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./investigations/"><strong>Investigations</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-2354280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2354280"><a href="https://www.reviewjournal.com/tag/police-accountability/">Police Accountability</a></li>
	<li id="menu-item-2032436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2032436"><a href="https://www.reviewjournal.com/tag/alpine-motel-fire/">Alpine Fire</a></li>
	<li id="menu-item-2122819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122819"><a href="https://www.reviewjournal.com/local/local-las-vegas/see-how-las-vegas-has-grown-over-the-past-100-years-2530965/">100 Years of Growth</a></li>
	<li id="menu-item-2122811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122811"><a href="https://www.reviewjournal.com/tag/boogaloo-movement/">Boogaloo Movement</a></li>
	<li id="menu-item-2122790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122790"><a href="https://www.reviewjournal.com/investigations/painful-mistakes-dental-boards-lax-oversight-fails-patients-1872676/">Painful Mistakes</a></li>
	<li id="menu-item-1967425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1967425"><a href="https://www.reviewjournal.com/tag/dangerous-driving/">Dangerous Driving</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865650"><a href="https://www.reviewjournal.com/./sports/">Sports</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./sports/"><strong>Sports</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1708239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708239"><a href="https://www.reviewjournal.com/./sports/raiders/">Raiders</a></li>
	<li id="menu-item-1815533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815533"><a href="https://www.reviewjournal.com/./sports/goldenknights/">Golden Knights</a></li>
	<li id="menu-item-2604690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2604690"><a href="https://www.reviewjournal.com/./sports/basketball/nba-summer-league/">NBA Summer League</a></li>
	<li id="menu-item-865654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865654"><a href="https://www.reviewjournal.com/./sports/unlv/">UNLV</a>
	<ul class="sub-menu">
		<li id="menu-item-865655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865655"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-basketball/">UNLV Basketball</a></li>
		<li id="menu-item-865656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865656"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">UNLV Football</a></li>
	</ul>
</li>
	<li id="menu-item-1816339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816339"><a href="https://www.reviewjournal.com/./nevada-preps/">Nevada Preps</a></li>
	<li id="menu-item-865683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865683"><a href="https://www.reviewjournal.com/./sports/betting/">Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-1946909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946909"><a href="https://www.reviewjournal.com/tag/betting-101/">Sports Betting 101</a></li>
		<li id="menu-item-1946910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946910"><a href="https://www.reviewjournal.com/sports/betting/las-vegas-sportsbook-guide-1944738/">Las Vegas Sportsbooks</a></li>
	</ul>
</li>
	<li id="menu-item-2553712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2553712"><a href="https://www.reviewjournal.com/./sports/motor-sports/formula-1/">Formula 1</a></li>
	<li id="menu-item-865651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865651"><a href="https://www.reviewjournal.com/./sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985588"><a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">Ed Graney</a></li>
		<li id="menu-item-865652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865652"><a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">Ron Kantowski</a></li>
		<li id="menu-item-865653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865653"><a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a></li>
		<li id="menu-item-2525971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2525971"><a href="https://www.reviewjournal.com/./sports/sports-columns/sam-gordon/">Sam Gordon</a></li>
		<li id="menu-item-985589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985589"><a href="https://www.reviewjournal.com/./sports/sports-columns/in-the-outdoors/">In The Outdoors</a></li>
	</ul>
</li>
	<li id="menu-item-1998503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1998503"><a href="https://www.reviewjournal.com/./sports/poker/">Poker</a></li>
	<li id="menu-item-2268186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2268186"><a href="https://www.reviewjournal.com/./sports/silver-knights/">Silver Knights</a></li>
	<li id="menu-item-1815528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815528"><a href="https://www.reviewjournal.com/./sports/aces/">Aces</a></li>
	<li id="menu-item-1815529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815529"><a href="https://www.reviewjournal.com/./sports/aviators/">Aviators</a></li>
	<li id="menu-item-1910421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1910421"><a href="https://www.reviewjournal.com/./sports/football/las-vegas-bowl/">Las Vegas Bowl</a></li>
	<li id="menu-item-1896014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1896014"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">National Finals Rodeo</a></li>
	<li id="menu-item-2406865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2406865"><a href="https://www.reviewjournal.com/./sports/olympics/">Olympics</a></li>
	<li id="menu-item-1995605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1995605"><a href="https://www.reviewjournal.com/tag/where-are-they-now/">Where Are They Now?</a></li>
	<li id="menu-item-1468545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1468545"><a href="https://www.reviewjournal.com/sports/todays-local-and-national-sports-schedule/">On TV/Radio</a></li>
	<li id="menu-item-1815534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815534"><a href="https://www.reviewjournal.com/./sports/lights/">Lights FC</a></li>
	<li id="menu-item-865687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865687"><a href="https://www.reviewjournal.com/./sports/mma-ufc/">MMA and UFC</a></li>
	<li id="menu-item-865685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865685"><a href="https://www.reviewjournal.com/./sports/football/">Football</a></li>
	<li id="menu-item-865682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865682"><a href="https://www.reviewjournal.com/./sports/basketball/">Basketball</a></li>
	<li id="menu-item-865684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865684"><a href="https://www.reviewjournal.com/./sports/boxing/">Boxing</a></li>
	<li id="menu-item-1815530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815530"><a href="https://www.reviewjournal.com/./sports/baseball/">Baseball</a></li>
	<li id="menu-item-1526267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526267"><a href="https://www.reviewjournal.com/tag/esports/">Esports</a></li>
	<li id="menu-item-865686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865686"><a href="https://www.reviewjournal.com/./sports/golf/">Golf</a></li>
	<li id="menu-item-865688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865688"><a href="https://www.reviewjournal.com/./sports/motor-sports/">Motor Sports</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865657"><a href="https://www.reviewjournal.com/./business/">Business</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./business/"><strong>Business</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-2353471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2353471"><a href="https://www.reviewjournal.com/tag/red-hot-housing/">Red Hot Housing</a></li>
	<li id="menu-item-865660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865660"><a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &amp; Gaming</a></li>
	<li id="menu-item-1565884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1565884"><a href="https://www.reviewjournal.com/./business/conventions/">Conventions</a></li>
	<li id="menu-item-865661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865661"><a href="https://www.reviewjournal.com/./business/energy/">Energy</a></li>
	<li id="menu-item-865663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865663"><a href="https://www.reviewjournal.com/./business/housing/">Housing</a></li>
	<li id="menu-item-985594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985594"><a href="https://www.reviewjournal.com/./business/tourism/">Tourism</a></li>
	<li id="menu-item-865658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865658"><a href="https://www.reviewjournal.com/./business/business-columns/">Business Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865659"><a href="https://www.reviewjournal.com/./business/business-columns/inside-gaming/">Inside Gaming</a></li>
		<li id="menu-item-985595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985595"><a href="https://www.reviewjournal.com/./business/business-columns/real-estate-insider/">Real Estate Insider</a></li>
	</ul>
</li>
	<li id="menu-item-865662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865662"><a href="https://www.reviewjournal.com/./business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-1221071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1221071"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1877452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1877452"><a href="http://businesspress.vegas">Business Press</a></li>
	<li id="menu-item-2250684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2250684"><a href="https://www.reviewjournal.com/tag/sheldon-adelson/">Sheldon Adelson (1933-2021)</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865664"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./opinion/"><strong>Opinion</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985596"><a href="https://www.reviewjournal.com/./opinion/editorials/">Editorials</a></li>
	<li id="menu-item-865665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865665"><a href="https://www.reviewjournal.com/./opinion/letters/">Letters</a></li>
	<li id="menu-item-865666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865666"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/">Opinion Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-1479832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1479832"><a href="https://www.reviewjournal.com/./opinion/michael-ramirez/">Michael Ramirez cartoons</a></li>
		<li id="menu-item-985527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985527"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-joecks/">Victor Joecks</a></li>
		<li id="menu-item-1612890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1612890"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/steve-sebelius/">Steve Sebelius</a></li>
		<li id="menu-item-1832433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1832433"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/richard-a-epstein/">Richard A. Epstein</a></li>
		<li id="menu-item-2010327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2010327"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-davis-hanson/">Victor Davis Hanson</a></li>
	</ul>
</li>
	<li id="menu-item-2383558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2383558"><a href="https://www.reviewjournal.com/./opinion/drawing-board/">Drawing Board</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865667"><a href="https://www.reviewjournal.com/./crime/">Crime</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./crime/"><strong>Crime</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865668"><a href="https://www.reviewjournal.com/./crime/courts/">Courts</a></li>
	<li id="menu-item-865669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865669"><a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a></li>
	<li id="menu-item-985600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985600"><a href="https://www.reviewjournal.com/./crime/robberies/">Robberies</a></li>
	<li id="menu-item-985602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985602"><a href="https://www.reviewjournal.com/./crime/sex-crimes/">Sex Crimes</a></li>
	<li id="menu-item-985604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985604"><a href="https://www.reviewjournal.com/./crime/shootings/">Shootings</a></li>
	<li id="menu-item-985605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985605"><a href="https://www.reviewjournal.com/./crime/stabbings/">Stabbings</a></li>
	<li id="menu-item-2454912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2454912"><a href="https://www.reviewjournal.com/the-64-faces-of-nevadas-death-row/">Faces of Death Row</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865670" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865670"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./entertainment/"><strong>Entertainment</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-2435163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2435163"><a href="https://www.reviewjournal.com/things-to-do/">Things To Do</a></li>
	<li id="menu-item-2604692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2604692"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/kats-cool-hangs-2603536/">Kats&#8217; Cool Hangs</a></li>
	<li id="menu-item-865671" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-865671"><a href="https://www.reviewjournal.com/./entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li id="menu-item-865672" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-865672"><a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-865677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865677"><a href="https://www.reviewjournal.com/./entertainment/food/">Food</a></li>
	<li id="menu-item-985610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985610"><a href="https://www.reviewjournal.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-985613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985613"><a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-985615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985615"><a href="https://www.reviewjournal.com/./entertainment/shows/">Shows</a></li>
	<li id="menu-item-985611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-985611"><a href="https://www.reviewjournal.com/./entertainment/music/">Music</a></li>
	<li id="menu-item-985616" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-985616"><a href="https://www.reviewjournal.com/./entertainment/tv/">TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1095255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095255"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865673" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865673"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">Entertainment Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865676" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-865676"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></li>
		<li id="menu-item-865674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865674"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/christopher-lawrence/">Christopher Lawrence</a></li>
		<li id="menu-item-985626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985626"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/trip-of-the-week/">Trip of the Week</a></li>
	</ul>
</li>
	<li id="menu-item-1132929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132929"><a href="https://www.reviewjournal.com/events/">Events</a></li>
	<li id="menu-item-2189520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2189520"><a href="https://www.reviewjournal.com/tag/gift-guides/">Gift Guides</a></li>
	<li id="menu-item-2441778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2441778"><a href="https://www.reviewjournal.com/tag/life-is-beautiful/">Life Is Beautiful</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865678"><a href="https://www.reviewjournal.com/./life/">Life</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./life/"><strong>Life</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-992723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992723"><a href="https://www.reviewjournal.com/comics/">Comics</a></li>
	<li id="menu-item-1456510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456510"><a href="https://www.reviewjournal.com/games/">Puzzles</a></li>
	<li id="menu-item-985627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985627"><a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a></li>
	<li id="menu-item-985628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985628"><a href="https://www.reviewjournal.com/./life/health/">Health</a>
	<ul class="sub-menu">
		<li id="menu-item-2010635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2010635"><a href="https://www.reviewjournal.com/tag/emotional-wellness/">Emotional Wellness</a></li>
	</ul>
</li>
	<li id="menu-item-985629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985629"><a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-865679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865679"><a href="https://www.reviewjournal.com/./life/recreation/">Recreation</a>
	<ul class="sub-menu">
		<li id="menu-item-1820209" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1820209"><a href="https://www.reviewjournal.com/life/recreation/best-hikes-near-las-vegas-the-las-vegas-hiking-guide/">Las Vegas Hiking Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865680"><a href="https://www.reviewjournal.com/./life/religion/">Religion</a></li>
	<li id="menu-item-985630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985630"><a href="https://www.reviewjournal.com/./life/travel/">Travel</a></li>
	<li id="menu-item-2190855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2190855"><a href="https://www.reviewjournal.com/gift-guide/">Gift Guide</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1934632" class="rj-item-pb menu-item menu-item-type-custom menu-item-object-custom menu-item-1934632"><a href="https://www.reviewjournal.com/rj-magazine/">RJ Magazine</a></li>
<li id="menu-item-2488163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2488163"><a href="https://www.reviewjournal.com/tag/everyone-deserves-hope/">Everyone Deserves Hope</a></li>
<li id="menu-item-865695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865695"><a href="/media-index/">Videos</a></li>
<li id="menu-item-1500951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500951"><a href="https://www.reviewjournal.com/podcasts/">Podcasts</a></li>
<li id="menu-item-2409520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2409520"><a href="https://www.reviewjournal.com/local/local-las-vegas/review-journal-awards/">RJ Awards</a></li>
<li id="menu-item-1543229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543229"><a href="https://www.reviewjournal.com/./business/stadium/">Allegiant Stadium LiveCam</a></li>
<li id="menu-item-865696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865696"><a href="https://obituaries.reviewjournal.com/">Obituaries</a>
<div class="dropdown">
<h4><a href="https://obituaries.reviewjournal.com/"><strong>Obituaries</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865697"><a href="https://obituaries.reviewjournal.com/">Today&#8217;s Obituaries</a></li>
	<li id="menu-item-865698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865698"><a href="https://obituaries.reviewjournal.com/select-notice-type">Submit an obit</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049438"><a href="https://www.reviewjournal.com/./autos/">Autos</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./autos/"><strong>Autos</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049441"><a href="https://www.reviewjournal.com/./autos/auto-news/">Auto News</a></li>
	<li id="menu-item-1049446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049446"><a href="https://www.reviewjournal.com/./autos/dealer-news/">Dealer News</a></li>
	<li id="menu-item-865703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865703"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865704"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049439"><a href="https://www.reviewjournal.com/./homes/">Homes</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./homes/"><strong>Homes</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049455"><a href="https://www.reviewjournal.com/./homes/advertising-features/">Provided Content</a></li>
	<li id="menu-item-1049440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049440"><a href="https://www.reviewjournal.com/./homes/new-homes/">New Homes</a></li>
	<li id="menu-item-997236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997236"><a href="https://www.reviewjournal.com/./homes/real-estate-millions/">Real Estate Millions</a></li>
	<li id="menu-item-1049456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049456"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-865709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865709"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865710"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1400985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1400985"><a href="https://jobs.reviewjournal.com/">Jobs</a></li>
<li id="menu-item-865720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865720"><a href="http://classifieds.reviewjournal.com/">Classifieds</a>
<div class="dropdown">
<h4><a href="http://classifieds.reviewjournal.com/"><strong>Classifieds</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865725"><a href="http://classifieds.reviewjournal.com/nv/services/search">Service Directory</a></li>
	<li id="menu-item-1626559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626559"><a href="http://classifieds.reviewjournal.com/nv/transportation/search">Transportation</a></li>
	<li id="menu-item-1626558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626558"><a href="http://classifieds.reviewjournal.com/nv/merchandise/search">Merchandise</a></li>
	<li id="menu-item-991087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991087"><a href="https://www.reviewjournal.com/legal-notices/">Legal Information</a></li>
	<li id="menu-item-1626556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626556"><a href="http://classifieds.reviewjournal.com/nv/real-estate-for-sale/search">Real Estate Classifieds</a></li>
	<li id="menu-item-1386860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386860"><a href="http://classifieds.reviewjournal.com/nv/auctions-garage-sales/search">Garage Sales</a></li>
	<li id="menu-item-1626555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626555"><a href="http://classifieds.reviewjournal.com/nv/pets-livestock/search">Pets</a></li>
	<li id="menu-item-1626557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626557"><a href="http://classifieds.reviewjournal.com/nv/rental-properties/search">Rentals</a></li>
	<li id="menu-item-991779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991779"><a href="https://www.reviewjournal.com/classifieds-faq/">FAQ</a></li>
	<li id="menu-item-1001491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001491"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
	<li id="menu-item-1001509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001509"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1160536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160536"><a href="https://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-1239651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239651"><a href="https://www.reviewjournal.com/archive/">Headlines</a></li>
<li id="menu-item-1048605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048605"><a href="https://www.reviewjournal.com/contests/">Contests</a></li>
<li id="menu-item-1581993" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1581993"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
<li id="menu-item-1136176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1136176"><a href="/brandpublishing">Sponsored Content</a>
<div class="dropdown">
<h4><a href="/brandpublishing"><strong>Sponsored Content</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1621743" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621743"><a href="https://www.reviewjournal.com/brandpublishing/./advertorial-articles/">Partner Articles</a></li>
	<li id="menu-item-1621744" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621744"><a href="https://www.reviewjournal.com/brandpublishing/./business/">Business</a>
	<ul class="sub-menu">
		<li id="menu-item-2142191" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2142191"><a href="https://www.reviewjournal.com/brandpublishing/./business/nevada-state-bank/">Nevada State Bank</a></li>
	</ul>
</li>
	<li id="menu-item-1621747" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621747"><a href="https://www.reviewjournal.com/brandpublishing/./education/">Education</a></li>
	<li id="menu-item-1621748" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621748"><a href="https://www.reviewjournal.com/brandpublishing/./entertainment/">Entertainment</a></li>
	<li id="menu-item-2314759" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-2314759"><a href="https://www.reviewjournal.com/brandpublishing/./food/">Food</a>
	<ul class="sub-menu">
		<li id="menu-item-2314761" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2314761"><a href="https://www.reviewjournal.com/brandpublishing/./food/la-bonita/">La Bonita</a></li>
	</ul>
</li>
	<li id="menu-item-1621749" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621749"><a href="https://www.reviewjournal.com/brandpublishing/./health/">Health</a>
	<ul class="sub-menu">
		<li id="menu-item-2174696" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2174696"><a href="https://www.reviewjournal.com/brandpublishing/./health/p3-health-partners/">P3 Health Partners</a></li>
	</ul>
</li>
	<li id="menu-item-1621745" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621745"><a href="https://www.reviewjournal.com/brandpublishing/./local/">Local</a>
	<ul class="sub-menu">
		<li id="menu-item-2547450" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2547450"><a href="https://www.reviewjournal.com/brandpublishing/./local/star-nursery/">Star Nursery</a></li>
	</ul>
</li>
	<li id="menu-item-1947759" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1947759"><a href="https://www.reviewjournal.com/brandpublishing/./progress/">Progress</a></li>
	<li id="menu-item-1621746" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621746"><a href="https://www.reviewjournal.com/brandpublishing/./realestate/">Real Estate</a>
	<ul class="sub-menu">
		<li id="menu-item-2142192" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2142192"><a href="https://www.reviewjournal.com/brandpublishing/./realestate/ignite-funding/">Ignite Funding</a></li>
	</ul>
</li>
	<li id="menu-item-1621750" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621750"><a href="https://www.reviewjournal.com/brandpublishing/./travel/">Travel</a>
	<ul class="sub-menu">
		<li id="menu-item-2375191" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2375191"><a href="https://www.reviewjournal.com/brandpublishing/./travel/travel-nevada/">Travel Nevada</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-986744" class="subscriptions-link hide-from-rjapp menu-item menu-item-type-custom menu-item-object-custom menu-item-986744"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-1585931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1585931"><a href="https://www.reviewjournal.com/email-alerts/">Newsletters</a></li>
<li id="menu-item-986724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986724"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-986725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986725"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>		</div>
		<!-- end #menu-slide -->
	</header>

	<!-- summit ads -->
	<!-- begin region topsponsor -->
		<!-- end region topsponsor -->

	<div id="page" class="site">

					<div id="rjth-region-top" class="widget-area rj-container-fluid no-padding">
				<div class="row no-gutter">
					<div id="rj_widget_text-596" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
if (typeof window.$ === 'undefined') {window.$ = window.jQuery;}
window.rj_newline = new RegExp("\n", "g");
</script>

<div class="ads-300x250 check-ads-blocker" style="width:1px;height:0;"></div>

<script>
(function ($) {
    var u,t;
    $('#primary-menu .menu-item a').each(function(i) {
        u = $(this).attr('href');
        t = $(this).text().toLowerCase();
        t = t.replace(/[\W_]/g , '_');
        u += '?utm_campaign=main_nav&utm_source=lvrj&utm_medium='+t;
        $(this).attr('href', u);
    });
})(jQuery);
</script></div>
		</div><div id="rj_widget_text-643" class="rj-widget-num-2 rj-widget-last rj-widget-even default-banner rj-default-banner rj-widget rj_widget_text">		<div class="textwidget"><style>
.vertical-banner {
    width:auto;
    overflow:hidden;
    position:relative;
    max-width: 1200px;
    /*min-height: 50px;*/
    margin: 0 auto;
    box-sizing: border-box;
}
.vertical-banner .items {
    position:absolute;
    width:100%;
    margin:0;
    padding:0;
    bottom:0;
    background-color: #000;
}
.vertical-banner .item {
    background-color:#000;
    width:100%;
    height: auto;
    margin:0;
    padding: 0;
}
.vertical-banner .item a {
    display: block;
    width: 100%;
}
.vertical-banner img {display: block; width:100%; height: auto;}
@media (min-width: 768px) {
    .vertical-banner {
        margin: 0 20px;
    }    
}
@media (min-width: 1240px) { 
   .vertical-banner {
        margin: 0 auto;
    }
}
#ad-high_impact_1 {
  margin-top: 20px;
}
</style>
<div class="vertical-banner">
    <div class="items"> 
        <div class="item f-77 set-h">
            <a href="/7at7/?utm_source=lvrj&utm_campaign=7at7&utm_medium=banner">
                <picture>
                    <source media="(min-width: 992px)" srcset="https://www.reviewjournal.com/wp-content/uploads/2021/09/v77-banner-pc.jpg" />
                    <source media="(min-width: 420px)" srcset="https://www.reviewjournal.com/wp-content/uploads/2021/09/v77-banner-tablet.jpg" />
                    <img alt="Watch 7&amp;7" src="https://www.reviewjournal.com/wp-content/uploads/2021/09/v77-banner-phone.jpg" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/09/v77-banner-phone.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img alt="Watch 7&7" src="https://www.reviewjournal.com/wp-content/uploads/2021/09/v77-banner-phone.jpg" /></noscript>
                </picture>
            </a>
        </div>
        <div class="item rj-mag set-h">
            <a href="/rj-magazine/?utm_source=lvrj&utm_campaign=rj_mag&utm_medium=banner">
                <picture>
                    <source media="(min-width: 992px)" srcset="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1656347730/webdev/RJ_MAG_pc.jpg" />
                    <source media="(min-width: 420px)" srcset="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1656347730/webdev/RJ_MAG_tablet.jpg" />
                    <img alt="Homicide Tracker" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1656347730/webdev/RJ_MAG_phone.jpg" data-lazy-src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1656347730/webdev/RJ_MAG_phone.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img alt="Homicide Tracker" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1656347730/webdev/RJ_MAG_phone.jpg" /></noscript>
                </picture>
        </div> 
        <div class="item todo get-h">
            <a href="/things-to-do/?utm_source=lvrj&utm_campaign=things_to_do&utm_medium=banner">
                <picture>
                    <source media="(min-width: 992px)" srcset="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1642809612/webdev/ThingsToDo_click_pc.jpg.jpg" />
                    <source media="(min-width: 420px)" srcset="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1642809612/webdev/ThingsToDo_click_tablet.jpg" />
                    <img class="skip-lazy" alt="Thing to do" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1642809612/webdev/ThingsToDo_click_phone.jpg"><noscript><img class="skip-lazy" alt="Thing to do" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1642809612/webdev/ThingsToDo_click_phone.jpg" /></noscript>
                </picture>
            </a>
        </div>
    </div>
</div>
<script>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</script></div>
		</div>				</div>
			</div><!-- #rjth-region-top -->
		
		<div id="content" class="site-content">

	<div id="rjth-region-above-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div id="rj_widget_text-380" class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd hidden-mobile rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper" style="margin-top:10px;"><div id="ad-high_impact_1" data-match-media="(min-width: 768px)"></div></div>
<style>@media screen and (min-width: 768px) {#ad-high_impact_1 {min-height: 250px; }}@media screen and (max-width: 767px) {#ad-high_impact_1 {width: 336px; height: 280px; margin: 20px auto 0; display: flex !important; justify-content: center; align-items: center; }}</style>

<div class="separator-horizontal"></div></div>
		</div>		</div>
	</div><!-- #rjth-region-above-article-content -->

	<div class="rj-container-fluid">
		<div class="rj-post-post">
			

												<div class="rj-container">
						<ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								<a itemprop="item" href="/">
									<span itemprop="name">Home</span>
								</a>
								<meta itemprop="position" content="1" />
							</li>
																						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/entertainment/">
										<span itemprop="name">Entertainment</span>
									</a>
									<meta itemprop="position" content="2" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/entertainment/entertainment-columns/">
										<span itemprop="name">Entertainment Columns</span>
									</a>
									<meta itemprop="position" content="3" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/">
										<span itemprop="name">Kats</span>
									</a>
									<meta itemprop="position" content="4" />
								</li>
													</ul>
					</div>
					
<div class="rj-container">

<div class="rj-zone">
	<article id="post-2605353" data-template="7"
	         data-content-source="Local" class="rj-story rj-story-full has-image rj-story-full-7 has-right-sidebar post-2605353 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats category-local category-local-las-vegas category-music category-the-strip category-tv tag-mc-entertainment rj_author-john-katsilometes rj-main-category--kats rj-main-category-id--118">

		<header class="entry-header">
			
			<div class="rj-field-main-category category-kats">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/">Kats</a>
		</div>
	
<h1 class="entry-title">Allegiant Stadium teases Elton John announcement</h1>
<div class="post-excerpt" style="display: none;">
	<p>Elton John resumes his tour&#8217;s West Coast swing Oct. 8-9 in S.F. There are several dates open for a Vegas show throughout October-November.</p>
</div>
		</header><!-- .entry-header -->

		<div class="rj-gallery-container">
			<div class="rj-gallery"></div>
					</div>

		<div class="entry-info-cont">
			<div class="entry-info">
				<div class="info-left">
								<div class="byline-block single-coauthor coauthor-has-image">
									<a class="author-logo" href="https://www.reviewjournal.com/staff/john-katsilometes/">
						<img width="100" height="100" src="https://www.reviewjournal.com/wp-content/uploads/2018/11/JOHN_KATSILOMETES_980x550_012017eb_002.jpg?w=100&amp;h=100&amp;crop=1" class="attachment-rjth-author-thumb size-rjth-author-thumb rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2018/11/JOHN_KATSILOMETES_980x550_012017eb_002.jpg?resize=100,100 100w, https://www.reviewjournal.com/wp-content/uploads/2018/11/JOHN_KATSILOMETES_980x550_012017eb_002.jpg?resize=300,300 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/11/JOHN_KATSILOMETES_980x550_012017eb_002.jpg?w=100&amp;h=100&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
								<div class="rj-field-byline">By					<a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a>											<span class="byline-pub">
															<span class="byline-pub-separator">/</span>
														<span class="byline-pub-text">Las Vegas Review-Journal</span>
						</span>
									</div>
				<div class="rj-field-published-time">
					July 10, 2022 - 8:42 am				</div>
			</div>
						</div>
				<div class="rj-story-social">
							<a class="share-facebook" data-pretext="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F2605353" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F2605353"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-facebook"></i></a>
		<a class="share-twitter" data-pretext="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F2605353&amp;via=reviewjournal" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F2605353&#038;via=reviewjournal&#038;text=Allegiant%20Stadium%20teases%20Elton%20John%20announcement"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-twitter"></i></a>
		<a class="share-email" data-subject="[Shared Post] Allegiant Stadium teases Elton John announcement" data-url="https://www.reviewjournal.com/post/2605353" data-sitename="Las Vegas Review-Journal" href="mailto:?&subject=[Shared Post] Allegiant Stadium teases Elton John announcement&body=You may be interested in the following post: https://www.reviewjournal.com/post/2605353"><i
				aria-hidden="true" class="fa fa-envelope"></i></a>
						</div>
				<div class="rj-clear">&nbsp;</div>
			</div><!-- .entry-info -->
		</div><!-- .entry-info-cont -->

		
		<div class="entry-content">
			<div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_web-Elton-John04_042209.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Elton John greets the audience during his final &quot;The Red Piano&quot; show at The Colosseum inside Ca ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_web-Elton-John04_042209.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_web-Elton-John04_042209.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_web-Elton-John04_042209.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_web-Elton-John04_042209.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_web-Elton-John04_042209.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Elton John greets the audience during his final &quot;The Red Piano&quot; show at The Colosseum inside Ca ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_web-Elton-John04_042209.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_web-Elton-John04_042209.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_web-Elton-John04_042209.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_web-Elton-John04_042209.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Elton John greets the audience during his final "The Red Piano" show at The Colosseum inside Caesars Palace hotel-casino on Wednesday, April 22, 2009, in Las Vegas. (Duane Prokop/Las Vegas Review-Journal)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_QR-ELTON-JOHN-STAND-APR23.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="RJ FILE*** DUANE PROKOP/LAS VEGAS REVIEW-JOURNAL Elton John greets the audience during his fi ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_QR-ELTON-JOHN-STAND-APR23.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_QR-ELTON-JOHN-STAND-APR23.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_QR-ELTON-JOHN-STAND-APR23.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_QR-ELTON-JOHN-STAND-APR23.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_QR-ELTON-JOHN-STAND-APR23.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="RJ FILE*** DUANE PROKOP/LAS VEGAS REVIEW-JOURNAL Elton John greets the audience during his fi ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_QR-ELTON-JOHN-STAND-APR23.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_QR-ELTON-JOHN-STAND-APR23.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_QR-ELTON-JOHN-STAND-APR23.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_QR-ELTON-JOHN-STAND-APR23.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">RJ FILE***

DUANE PROKOP/LAS VEGAS REVIEW-JOURNAL

Elton John greets the audience during his final &quot;The Red Piano&quot; show at The Colosseum inside Caesars Palace hotel-casino on Wednesday, April 22, 2009, in Las Vegas. John has performed 241 of The Red Piano shows at Caesars over the last five years.    



DUANE PROKOP / LAS VEGAS REVIEW-JOURNAL 

Elton Johns final performance of The Red Piano at Caesars Palace on Wednesday, April 22, 2009.</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_EJ-APRIL23.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Elton John performs his final &quot;The Red Piano&quot; show at The Colosseum inside Caesars Palace hotel ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_EJ-APRIL23.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_EJ-APRIL23.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_EJ-APRIL23.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_EJ-APRIL23.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_EJ-APRIL23.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Elton John performs his final &quot;The Red Piano&quot; show at The Colosseum inside Caesars Palace hotel ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_EJ-APRIL23.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_EJ-APRIL23.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_EJ-APRIL23.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_EJ-APRIL23.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Elton John performs his final "The Red Piano" show at The Colosseum inside Caesars Palace hotel-casino on Wednesday, April 22, 2009, in Las Vegas. John has performed 241 of The Red Piano shows at Caesars over the last five years. (Review-Journal file photo)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_elton-john-911-062108.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Pop superstar Elton John performs at The Colosseum inside Caesars Palace hotel-casino on Saturd ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_elton-john-911-062108.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_elton-john-911-062108.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_elton-john-911-062108.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_elton-john-911-062108.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_elton-john-911-062108.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Pop superstar Elton John performs at The Colosseum inside Caesars Palace hotel-casino on Saturd ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_elton-john-911-062108.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_elton-john-911-062108.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_elton-john-911-062108.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16664153_web1_elton-john-911-062108.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Pop superstar Elton John performs at The Colosseum inside Caesars Palace hotel-casino on Saturday, June 21, 2008, in Las Vegas. John was performing his 200th performance at the venue. (Review-Journal file photo)</div></div>
<p>Elton John is performing at Allegiant Stadium in November. Twitter has teased it so.</p>
<p>Sir Elton is reportedly set for November stop in Las Vegas on his &#8220;Farewell Yellow Brick Road: The Final Tour.&#8221; Allegiant Stadium&#8217;s official Twitter feed teased to the show Saturday. The the post reads, simply, &#8220;In 2 days,&#8221; beneath the &#8220;E&#8221; and star image John has used throughout his current U.S. Tour. </p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">In 2 days <a href="https://t.co/IQQ4sQfBTj">pic.twitter.com/IQQ4sQfBTj</a></p>
<p>&mdash; Allegiant Stadium (@AllegiantStadm) <a href="https://twitter.com/AllegiantStadm/status/1545799966882287617?ref_src=twsrc%5Etfw">July 9, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>John resumes the tour&#8217;s West Coast swing Oct. 8-9 at Levi&#8217;s Stadium in S.F. Several open dates throughout October-November. The last scheduled shows are Nov. 17-20 at Dodger Stadium.</p>
<p>The most likely pocket for &#8220;Rocket Man&#8221; to headline is following his Nov. 4 show at Minute Maid Park in Houston, and before his Nov. 9 date at Petco Park in San Diego.</p>
<p>John seemed to hint at being in or near Las Vegas as he interviewed jazz legend Ronnie Foster his &#8220;Rocket Hour&#8221; show last month. John said he wanted to find Foster onstage. &#8220;I just want to catch you one day,&#8220;because you play the music I want to hear.&#8221;</p>
<p>Sir Elton has headlined two residency productions at the Colosseum at Caesars Palace. &#8220;The Red Piano&#8221; ran from 2004-2009. &#8220;The Million Dollar Piano&#8221; spanned 2011-2018. In all, John performed 444 in the two productions.</p>
<p><iframe src="about:blank" width="100%" frameborder="0" scrolling="auto" style="min-height: 450px; display:block;" data-lazy-src="https://project.reviewjournal.com/podcasts/output/4/embed" class="rj-lazy-load lazy-iframe"></iframe><noscript><iframe src="https://project.reviewjournal.com/podcasts/output/4/embed" width="100%" frameborder="0" scrolling="auto" style="min-height: 450px; display:block;"></iframe></noscript></p>
<p>John Katsilometes&#8217; column runs daily in the A section. His &#8220;PodKats!&#8221; podcast can be found at <a href="https://www.reviewjournal.com/podcasts" target="_blank" rel="noopener">reviewjournal.com/podcasts</a>. Contact him at <a href="mailto:jkatsilometes@reviewjournal.com" target="_blank" rel="noopener">jkatsilometes@reviewjournal.com.</a> Follow <a href="https://twitter.com/johnnykats" target="_blank" rel="noopener">@johnnykats</a> on Twitter, <a href="http://www.instagram.com/JohnnyKats1" target="_blank" rel="noopener">@JohnnyKats1</a> on Instagram.</p>
			<div class="rj-content-last-elem"></div>
		</div><!-- .entry-content -->
		<div class="rj-isidebar"></div>

		<footer class="entry-footer"  style="display: none;" >
	<span class="tags-links cat-links">Posted on: <a href="https://www.reviewjournal.com/./entertainment/arts-culture/" rel="category tag">Arts &amp; Culture</a>, <a href="https://www.reviewjournal.com/./entertainment/celebrity/" rel="category tag">Celebrity</a>, <a href="https://www.reviewjournal.com/./entertainment/" rel="category tag">Entertainment</a>, <a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/" rel="category tag">Entertainment Columns</a>, <a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/" rel="category tag">Kats</a>, <a href="https://www.reviewjournal.com/./local/" rel="category tag">Local</a>, <a href="https://www.reviewjournal.com/./local/local-las-vegas/" rel="category tag">Local Las Vegas</a>, <a href="https://www.reviewjournal.com/./entertainment/music/" rel="category tag">Music</a>, <a href="https://www.reviewjournal.com/./local/the-strip/" rel="category tag">The Strip</a>, <a href="https://www.reviewjournal.com/./entertainment/tv/" rel="category tag">TV</a></span><br/><span class="tags-links">Tagged: <a href="https://www.reviewjournal.com/tag/mc-entertainment/" rel="tag">mc-entertainment</a></span><br/></footer><!-- .entry-footer -->

		
	</article><!-- #post-## -->

	<div class="separator-vertical"></div>

	<div id="rj-region-sidebar-1" class="widget-area rj-region rj-right-side">
		<div id="rj_widget_text-364" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper">
  <div id="ad-infeed_1x1_1x2_1"></div>
</div>
<style>#ad-infeed_1x1_1x2_1 {min-height: 250px; }</style></div>
		</div><div id="rj_widget_text-365" class="rj-widget-num-2 rj-widget-even rev-mobile-after rj-widget rj_widget_text">		<div class="textwidget"><div class="xrj-scroll-lock" data-top="72" data-end-elem="#rj-region-sidebar-1" style="z-index:20;">
    <div class="most-read-wrap" style="background-color:#fff; border-top:solid 1px #fff; border-bottom:solid 1px #fff;">
        <div class="separator-horizontal"></div>

        <div class="rj-gutter-mobile">
            		<div class="rj-most-view"
			 data-provider="parsely"
			 data-title="MOST READ"
			 data-start="24h"
			 data-story-num="5"
			 data-section=""
			 data-tag=""
						 data-sort="views"
								>
							<div class="rj-widget-title">MOST READ</div>
						<div class="field-story">
										<a class="mv-story "
						   data-view="12920"
						   href="https://www.reviewjournal.com?p=2604821&#038;itm_source=parsely-api">
							<span class="field-number">1</span>
							<div class="field-title">Family of inmate stabbed 96 times sues Department of Corrections</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Family of inmate stabbed 96 times sues Department of Corrections" src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16658891_web1_web_Isiah-Sharp.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16658891_web1_web_Isiah-Sharp.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Family of inmate stabbed 96 times sues Department of Corrections"
								     src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16658891_web1_web_Isiah-Sharp.jpg?h=80"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="10282"
						   href="https://www.reviewjournal.com?p=2604429&#038;itm_source=parsely-api">
							<span class="field-number">2</span>
							<div class="field-title">CARTOONS: And here’s the problem with pro-abortion arguments</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="CARTOONS: And here’s the problem with pro-abortion arguments" src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16635340_web1_1-Rivers.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16635340_web1_1-Rivers.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="CARTOONS: And here’s the problem with pro-abortion arguments"
								     src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16635340_web1_1-Rivers.jpg?h=80"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="10019"
						   href="https://www.reviewjournal.com?p=2604288&#038;itm_source=parsely-api">
							<span class="field-number">3</span>
							<div class="field-title">Phil Hellmuth ousted at WSOP Main Event after Darth Vader entrance</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Phil Hellmuth ousted at WSOP Main Event after Darth Vader entrance" src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16655727_web1_BET-WSOP_070722ev_001.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16655727_web1_BET-WSOP_070722ev_001.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Phil Hellmuth ousted at WSOP Main Event after Darth Vader entrance"
								     src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16655727_web1_BET-WSOP_070722ev_001.jpg?h=80"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="9093"
						   href="https://www.reviewjournal.com?p=2604816&#038;itm_source=parsely-api">
							<span class="field-number">4</span>
							<div class="field-title">Jerry Lewis’ Las Vegas home back on market for $2.7M</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Jerry Lewis’ Las Vegas home back on market for $2.7M" src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16659396_web1_12445166_web1_WEB-KATS-LEWIS-MAYXX-19__004.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16659396_web1_12445166_web1_WEB-KATS-LEWIS-MAYXX-19__004.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Jerry Lewis’ Las Vegas home back on market for $2.7M"
								     src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16659396_web1_12445166_web1_WEB-KATS-LEWIS-MAYXX-19__004.jpg?h=80"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="8324"
						   href="https://www.reviewjournal.com?p=2604756&#038;itm_source=parsely-api">
							<span class="field-number">5</span>
							<div class="field-title">$233K slots jackpot hits at off-Strip casino</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="$233K slots jackpot hits at off-Strip casino" src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16658954_web1_WOF.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16658954_web1_WOF.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="$233K slots jackpot hits at off-Strip casino"
								     src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16658954_web1_WOF.jpg?h=80"></noscript>
															</div>
						</a>
							</div>
		</div>
		
        </div>

        <div class="separator-horizontal"></div>
    </div>
</div></div>
		</div><div id="rj_widget_text-366" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-scroll-lock" data-top="100" data-end-elem="#rj-region-sidebar-1">
<div style="min-height:320px;">
<div class="rj-ads-wrapper" style="overflow:visible;"><div id="ad-sidebar_1"></div></div>
</div>
</div></div>
		</div><div id="rj_widget_text-367" class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
   (function ($) {
      $(document).ready(function (e) {
         
         var scroll_lock_cont = $('<div>',{'class':'rj-scroll-lock-cont lock-disabled'});
         $('.rj-scroll-lock').wrap(scroll_lock_cont);

         var scroll_lock;
         var end_elem;
         var end_elem_selector;

         var pos_lock_top;
         var pos_lock_end = 0;
         var end_elem_top;
         var end_elem_height;

         var scroll_lock_top;
         var scroll_lock_width;
         var scroll_lock_height;

         var scroll_lock_cont_top;
         
         var has_admin_bar = false;
         if ($('body').hasClass('admin-bar')) {
            has_admin_bar = true;
         }
        

         $('.rj-scroll-lock').each(function() {
            scroll_lock = $(this);
            scroll_lock_cont = $(scroll_lock).closest('.rj-scroll-lock-cont');
            pos_lock_top = 0;
           
            pos_lock_top = parseInt(scroll_lock.attr('data-top'));
            if (has_admin_bar) {
               pos_lock_top = pos_lock_top + 32;
            }
            scroll_lock.attr('data-lock-top',pos_lock_top);
            scroll_lock_width = scroll_lock.width(); //scroll_lock.children().outerWidth(true);
            scroll_lock_height = scroll_lock.height(); //scroll_lock.children().outerHeight(true);

           
            scroll_lock.css({'top':pos_lock_top+'px','height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',
            scroll_lock_cont.css({'height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',

         });

        
         $(window).on('scroll resize', function() {
            //console.log('w_sc_top:'+$(window).scrollTop());
            if ($(window).width() < 1100) {
               $('.rj-scroll-lock-cont').addClass('lock-disabled');
               return;
            } else {
               $('.rj-scroll-lock-cont').removeClass('lock-disabled');
            }

           
            
            $('.rj-scroll-lock').each(function() {
               scroll_lock = $(this);
               scroll_lock_cont = scroll_lock.closest('.rj-scroll-lock-cont');

               end_elem_selector = scroll_lock.attr('data-end-elem');
               end_elem = $(end_elem_selector);

                end_elem_top = end_elem.offset().top;
                end_elem_height = end_elem.outerHeight();

               scroll_lock_cont_top = scroll_lock_cont.offset().top;
               scroll_lock_height = scroll_lock.height();
               
               pos_lock_top = scroll_lock.attr('data-lock-top');
               pos_lock_top = parseInt(pos_lock_top);
               pos_lock_end = end_elem_top + end_elem_height - pos_lock_top - scroll_lock_height;

//console.log('sctop:'+$(window).scrollTop());
//console.log('pos_lock_end:'+pos_lock_end);

               if ( ($(window).scrollTop() > (scroll_lock_cont_top-pos_lock_top)) && ($(window).scrollTop() < pos_lock_end) ) {
                  scroll_lock_cont.addClass('lock-enabled');
               } else {
                  scroll_lock_cont.removeClass('lock-enabled');
               }
            });
            
         });
      });
   })(jQuery);
</script>
<style>
.rj-scroll-lock {
   position: static;
   z-index: 2;
}
.rj-scroll-lock-cont.lock-enabled .rj-scroll-lock {
   position: fixed;
} 
.rj-scroll-lock-cont.lock-disabled {
   width: auto !important;
   height: auto !important;
}
.rj-scroll-lock-cont.lock-disabled .rj-scroll-lock {
   position: static;
   width: auto !important;
   height: auto !important;
}
</style></div>
		</div>	</div><!-- #rj-region-sidebar-1 -->

</div><!-- rj-zone -->
</div>
		</div><!-- rj-post-post -->
	</div><!-- rj-post-container -->

	<template id="rjth-region-insert-content" class="widget-area">
		<div id="rj_widget_text-40" class="rj-widget-num-1 rj-widget-first rj-widget-odd tpl-1_p-2 tpl-7_p-2 tpl-8_p-2 tpl-13_p-2 hidden-tablet hidden-desktop rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_1" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;" data-match-media="(max-width: 767px)"></div></div></div>
		</div><div id="rj_widget_text-336" class="rj-widget-num-2 rj-widget-even tpl-1_p-5 tpl-7_p-5 rj-widget rj_widget_text">		<div class="textwidget"><div id="stn-in-article-player" style="clear:both; margin: 15px 0;"></div>
<script>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</script>
<style>
.rj-fuel-77 {
    padding: 20px;
    background-color: #eee;
}
.rj-fuel-77 .f-title {
    margin-top: 7px;
    margin-bottom: 3px;
}
.rj-fuel-77 .f-title a {
    display: block;
    color: #000;
}
.rj-fuel-77 .f-title span {
    display: inline-block;
    vertical-align: middle;
    font-family: Raleway, sans-serif;
    font-size: 20px;
    font-weight: 900;
}
.rj-fuel-77 .f-title  img {
    display: inline-block;
    vertical-align: middle;
    margin-left: 8px;
    margin-right: 8px;
    width: 35px;
}
.rj-fuel-77 .f-desc {
    font-family: "Merriweather", serif;
    font-size: 14px;
    font-weight: 400;
    line-height: 1.42857143;
}
fuel-video section.videowrapper {
    margin-bottom: 10px;
}
fuel-video .videowrapper > .fa-arrows-alt {
    display: none;
}
fuel-video .videoTag .is-sticky {
    top: auto;
    left: auto;
    bottom: 1px;
    right: 1px;
    width: 256px;
    height: 144px;
}
fuel-video .close-button {
    top: auto;
    left: auto;
    bottom: 163px;
    right: 25px;
}
@media (min-width: 768px) {
    fuel-video .videoTag .is-sticky {
        width: 375px;
        height: 211px;
    }
    fuel-video .close-button {
        bottom: 230px;
        right: 25px;
    }
}
</style></div>
		</div><div id="rj_widget_text-517" class="rj-widget-num-3 rj-widget-odd tpl-1_p-7 tpl-7_p-7 tpl-13_p-7 rj-widget rj_widget_text">		<div class="textwidget"><div class="nlsm-small"></div>
<script>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</script>
<style>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</style></div>
		</div><div id="rj_widget_text-333" class="rj-widget-num-4 rj-widget-even tpl-1_p-9 tpl-7_p-9 tpl-8_p-6 tpl-13_p-9 rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_2" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;"></div></div></div>
		</div><div id="rj_widget_text-334" class="rj-widget-num-5 rj-widget-odd tpl-1_p-12 tpl-7_p-12 rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert"><div id="nativo_article"></div></div></div>
		</div><div id="rj_widget_text-432" class="rj-widget-num-6 rj-widget-even tpl-1_p-17 tpl-7_p-17 tpl-8_p-10 tpl-13_p-17 rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_3" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;"></div></div></div>
		</div><div id="rj_widget_text-434" class="rj-widget-num-7 rj-widget-last rj-widget-odd tpl-1_p-27 tpl-7_p-27 tpl-13_p-27 rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_4" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;"></div></div></div>
		</div>	</template><!-- #rjth-region-insert-content -->

	<div id="rjth-region-under-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter rj-row-margin-7-9">
				<div id="rj_widget_text-442" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-fb-like-btn">
<span>Don't miss the big stories. Like us on Facebook.</span>
<iframe src="about:blank" width="105" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&amp;width=105&amp;layout=button_count&amp;action=like&amp;size=large&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=846558002155573" class="rj-lazy-load lazy-iframe"></iframe><noscript><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&width=105&layout=button_count&action=like&size=large&show_faces=false&share=false&height=21&appId=846558002155573" width="105" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></noscript>
</div>
<style>
.rj-fb-like-btn {
margin-top: 5px;
    padding-bottom: 5px;
    border-bottom: solid 1px #ccc;
    text-align:left;
}
.rj-fb-like-btn > span {
font-family: "Merriweather", serif;
font-size:16px;
vertical-align:middle;
margin-right: 10px;
}
.rj-fb-like-btn > iframe {vertical-align:middle; margin-top:5px;}
@media (min-width: 520px) {
.rj-fb-like-btn > iframe {margin-top:0;}
}
</style>
<script>
(function ($) {
$('.rj-fb-like-btn').appendTo('.rj-story-full .entry-info-cont');
})(jQuery);
</script></div>
		</div><div id="rj_widget_text-192" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>
<style>.rj-story-full > .entry-content div.ntvMOAP{clear:both}</style></div>
		</div><div id="rj_widget_text-319" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div id="rj-connext-newsletter-wrapper" style="margin: 5px;"></div></div>
		</div><div id="rj_widget_text-337" class="rj-widget-num-4 rj-widget-even max-width rev-pc-after rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div>
<div class="rj-ads-wrapper"><div id="ad-high_impact_4"></div></div>
<style>@media screen and (min-width: 768px) {#ad-high_impact_4 {min-height: 250px; }}@media screen and (max-width: 767px) {#ad-high_impact_4 {width: 336px; height: 280px; margin: 20px auto 0; display: flex !important; justify-content: center; align-items: center; }}</style></div>
		</div><div id="rj_widget_text-638" class="rj-widget-num-5 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script> 
(function ($) {
//$(document).ready(function (e) {
    set_rav();
    function set_rav() {
        var ww = $(window).width();
        var pos = 'pc';
        if (ww < 1100) {
            pos = 'mobile';
        }
        var sc = document.createElement('script');
        sc.type = 'text/javascript';
        sc.src = 'https://assets.revcontent.com/master/delivery.js';
        sc.setAttribute('defer', 'defer');
        sc.async = true;
        
        var rev = $('<div/>',{'class':'rev-cont','data-pos':pos}).append(
            $('<div/>',{'id':'rc-widget-7e5157','data-rc-widget':'', 'data-widget-host':'habitat', 'data-endpoint':'//trends.revcontent.com', 'data-widget-id':'174258'})
        );
        
        rev.append(sc);
        rev.append($('<div/>',{'class':'separator-horizontal'}));

        if (ww < 1100) {
            rev.insertAfter('.rev-mobile-after');
        } else {
            rev.insertAfter('.rev-pc-after');
        }
        
        $(window).resize(function(e) {
            check_rev_position();
        });
    }
    
    function check_rev_position() {
        var ww = $(window).width();
        var pos = $('.rev-cont').attr('data-pos');
        if (ww < 1100) {
            if ('mobile' !== pos) {
                $('.rev-cont').attr('data-pos', 'mobile');
                $('.rev-cont').insertAfter('.rev-mobile-after');
            }
        } else {
            if ('pc' !== pos) {
                $('.rev-cont').attr('data-pos', 'pc');
                $('.rev-cont').insertAfter('.rev-pc-after');
            }
        }
    }
//});
})(jQuery);
</script>
<style>
.rev-cont {margin: 5px 20px 0 20px;}
.rev-cont .separator-horizontal{display:block;}
@media (min-width: 768px) {
    
}
@media (min-width: 1100px) {
    .rev-cont {
        margin: 30px 0 0 0;
        border-top: solid 4px #000;
        padding-top: 20px;
    }
    .rev-cont .separator-horizontal{display:none;}
}
</style></div>
		</div><div id="rj_widget_text-525" class="rj-widget-num-6 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div><div id="rj_widget_render_posts-355" class="rj-widget-num-7 rj-widget-odd latest-news rj-gutter-mobile rj-widget rj_widget_render_posts"><div class="rj-widget-title">THE LATEST</div>					<div class="rj-story-latest-news-wrap ">
					<article id="post-2605110" data-post-id="2605110" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2605110 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-entertainment-columns category-kats category-music tag-mc-entertainment rj_author-john-katsilometes rj-main-category--kats rj-main-category-id--118">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/carlos-santana-postpones-several-shows-will-be-ready-for-strip-restart-2605110/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16662122_web1_etl_Carloss_070622_2.jpeg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Carlos Santana performs a sound check after a press conference to announce an extension of Sant ..." loading="lazy" data-attachment-id="2605111" data-permalink="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/carlos-santana-postpones-several-shows-will-be-ready-for-strip-restart-2605110/attachment/carlos-santana-performs-a-sound-check-after-a-press-conference-to-announce-an-extension-of-sant-9/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16662122_web1_etl_Carloss_070622_2.jpeg" data-orig-size="1200,801" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Carlos Santana performs a sound check after a press conference to announce an extension of Sant &#8230;" data-image-description="&lt;p&gt;Carlos Santana performs a sound check after a press conference to announce an extension of Santana&#8217;s residency at the House of Blues Las Vegas on, Wednesday, May 18, 2022, in Las Vegas. (Steel Brooks/Las Vegas Review-Journal)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Carlos Santana performs a sound check after a press conference to announce an extension of Santana&#8217;s residency at the House of Blues Las Vegas on, Wednesday, May 18, 2022, in Las Vegas. (Steel Brooks/Las Vegas Review-Journal)&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16662122_web1_etl_Carloss_070622_2.jpeg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16662122_web1_etl_Carloss_070622_2.jpeg?w=1199" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/07/16662122_web1_etl_Carloss_070622_2.jpeg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16662122_web1_etl_Carloss_070622_2.jpeg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16662122_web1_etl_Carloss_070622_2.jpeg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16662122_web1_etl_Carloss_070622_2.jpeg?resize=768,513 768w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16662122_web1_etl_Carloss_070622_2.jpeg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16662122_web1_etl_Carloss_070622_2.jpeg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16662122_web1_etl_Carloss_070622_2.jpeg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16662122_web1_etl_Carloss_070622_2.jpeg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16662122_web1_etl_Carloss_070622_2.jpeg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/carlos-santana-postpones-several-shows-will-be-ready-for-strip-restart-2605110/" rel="bookmark">Carlos Santana postpones several shows; will be ready for Strip restart</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-07-09T14:56:43-07:00" style="display: none;">July 9, 2022 - 2:56 pm</time><time class="entry-date updated" datetime="">July 10, 2022 - 7:44 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Taking health precautions, Carlos Santana has postponed six stops on his &#8220;Miraculous Supernatural&#8221; tour with Earth Wind and Fire.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2604731" data-post-id="2604731" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2604731 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats category-movies category-music tag-mc-entertainment rj_author-john-katsilometes rj-main-category--kats rj-main-category-id--118">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/a-nutty-northeast-trip-for-jerry-lewis-nutty-professor-musical-2604731/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16658227_web1_jerry-lewis.1_5901840.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="FILE - In this Dec. 7, 2011 file photo released by Starz shows comedian Jerry Lewis speaking at ..." loading="lazy" data-attachment-id="2604732" data-permalink="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/a-nutty-northeast-trip-for-jerry-lewis-nutty-professor-musical-2604731/attachment/file-in-this-dec-7-2011-file-photo-released-by-starz-shows-comedian-jerry-lewis-speaking-at-2/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16658227_web1_jerry-lewis.1_5901840.jpg" data-orig-size="1200,924" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FILE &#8211; In this Dec. 7, 2011 file photo released by Starz shows comedian Jerry Lewis speaking at &#8230;" data-image-description="&lt;p&gt;FILE &#8211; In this Dec. 7, 2011 file photo released by Starz shows comedian Jerry Lewis speaking at the Encore Original premiere of &#8220;Method to the Madness of Jerry Lewis&#8221; in Los Angeles. (AP Photo/Starz, Joe Kohen, File)&lt;/p&gt;
&lt;p&gt;FILE &#8211; In this Dec. 7, 2011 file photo released by Starz shows comedian Jerry Lewis speaking at the Encore Original premiere of &#8220;Method to the Madness of Jerry Lewis&#8221; in Los Angeles. A publicist for Lewis says the comedian is resting at his hotel after spending two nights in a New York hospital. Lewis was hospitalized Tuesday, June 12, 2012 due to low blood sugar after forgetting to eat or drink. (AP Photo/Starz, Joe Kohen, File)&lt;/p&gt;
" data-image-caption="&lt;p&gt;FILE &#8211; In this Dec. 7, 2011 file photo released by Starz shows comedian Jerry Lewis speaking at the Encore Original premiere of &#8220;Method to the Madness of Jerry Lewis&#8221; in Los Angeles. (AP Photo/Starz, Joe Kohen, File)&lt;/p&gt;
&lt;p&gt;FILE &#8211; In this Dec. 7, 2011 file photo released by Starz shows comedian Jerry Lewis speaking at the Encore Original premiere of &#8220;Method to the Madness of Jerry Lewis&#8221; in Los Angeles. A publicist for Lewis says the comedian is resting at his hotel after spending two nights in a New York hospital. Lewis was hospitalized Tuesday, June 12, 2012 due to low blood sugar after forgetting to eat or drink. (AP Photo/Starz, Joe Kohen, File)&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16658227_web1_jerry-lewis.1_5901840.jpg?w=519" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16658227_web1_jerry-lewis.1_5901840.jpg?w=1039" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/07/16658227_web1_jerry-lewis.1_5901840.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16658227_web1_jerry-lewis.1_5901840.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16658227_web1_jerry-lewis.1_5901840.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16658227_web1_jerry-lewis.1_5901840.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16658227_web1_jerry-lewis.1_5901840.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16658227_web1_jerry-lewis.1_5901840.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16658227_web1_jerry-lewis.1_5901840.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/a-nutty-northeast-trip-for-jerry-lewis-nutty-professor-musical-2604731/" rel="bookmark">A nutty northeast trip for Jerry Lewis’ ‘Nutty Professor’ musical</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-07-08T14:10:44-07:00" style="display: none;">July 8, 2022 - 2:10 pm</time><time class="entry-date updated" datetime="">July 8, 2022 - 2:10 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>The stage adaptation of the 1963 comedy classic was the last project Jerry Lewis ever directed, in partnership with legendary composer Marvin Hamlisch.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2604254" data-post-id="2604254" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2604254 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats category-movies category-music category-tv tag-mc-entertainment rj_author-john-katsilometes rj-main-category--kats rj-main-category-id--118">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/chris-tucker-finishes-michael-jordan-film-in-return-to-strip-2604254/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16654866_web1_AP19279086248120.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Chris Tucker poses for a photo on the red carpet at the grand opening of Tyler Perry Studios on ..." loading="lazy" data-attachment-id="2604256" data-permalink="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/chris-tucker-finishes-michael-jordan-film-in-return-to-strip-2604254/attachment/chris-tucker-poses-for-a-photo-on-the-red-carpet-at-the-grand-opening-of-tyler-perry-studios-on-2/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16654866_web1_AP19279086248120.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chris Tucker poses for a photo on the red carpet at the grand opening of Tyler Perry Studios on &#8230;" data-image-description="&lt;p&gt;Chris Tucker poses for a photo on the red carpet at the grand opening of Tyler Perry Studios on Saturday, Oct. 5, 2019, in Atlanta. (Photo by Elijah Nouvelage/Invision/AP)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Chris Tucker poses for a photo on the red carpet at the grand opening of Tyler Perry Studios on Saturday, Oct. 5, 2019, in Atlanta. (Photo by Elijah Nouvelage/Invision/AP)&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16654866_web1_AP19279086248120.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16654866_web1_AP19279086248120.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/07/16654866_web1_AP19279086248120.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16654866_web1_AP19279086248120.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16654866_web1_AP19279086248120.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16654866_web1_AP19279086248120.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16654866_web1_AP19279086248120.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16654866_web1_AP19279086248120.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16654866_web1_AP19279086248120.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16654866_web1_AP19279086248120.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16654866_web1_AP19279086248120.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/chris-tucker-finishes-michael-jordan-film-in-return-to-strip-2604254/" rel="bookmark">Chris Tucker finishes Michael Jordan film in return to Strip</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-07-07T17:37:30-07:00" style="display: none;">July 7, 2022 - 5:37 pm</time><time class="entry-date updated" datetime="">July 8, 2022 - 7:08 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Headlining Wynn Las Vegas this weekend, Chris Tucker is cast in the upcoming Ben Affleck movie about Nike&#8217;s pursuit of Michael Jordan.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2603775" data-post-id="2603775" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2603775 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats category-local category-local-las-vegas category-music category-the-strip category-tv tag-mc-entertainment rj_author-john-katsilometes rj-main-category--kats rj-main-category-id--118">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/sahara-gets-reckless-with-theater-residency-2603775/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16651326_web1_Reckless-.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Choreographer/dancer JoLae Brandt-Shapiro, left, Michael Shapiro and dancer Agnes Roux of Reckl ..." loading="lazy" data-attachment-id="2603776" data-permalink="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/sahara-gets-reckless-with-theater-residency-2603775/attachment/choreographer-dancer-jolae-brandt-shapiro-left-michael-shapiro-and-dancer-agnes-roux-of-reckl/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16651326_web1_Reckless-.jpg" data-orig-size="1200,780" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Choreographer/dancer JoLae Brandt-Shapiro, left, Michael Shapiro and dancer Agnes Roux of Reckl &#8230;" data-image-description="&lt;p&gt;Choreographer/dancer JoLae Brandt-Shapiro, left, Michael Shapiro and dancer Agnes Roux of Reckless in Vegas are shown in a promotional photo. (Reckless in Vegas)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Choreographer/dancer JoLae Brandt-Shapiro, left, Michael Shapiro and dancer Agnes Roux of Reckless in Vegas are shown in a promotional photo. (Reckless in Vegas)&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16651326_web1_Reckless-.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16651326_web1_Reckless-.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/07/16651326_web1_Reckless-.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16651326_web1_Reckless-.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16651326_web1_Reckless-.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16651326_web1_Reckless-.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16651326_web1_Reckless-.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16651326_web1_Reckless-.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/sahara-gets-reckless-with-theater-residency-2603775/" rel="bookmark">Sahara gets Reckless with theater residency</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-07-06T19:35:59-07:00" style="display: none;">July 6, 2022 - 7:35 pm</time><time class="entry-date updated" datetime="">July 6, 2022 - 11:22 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Vegas native Michael Shapiro&#8217;s throwback stage show invokes new rock arrangements to familiar classics.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2603536" data-post-id="2603536" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2603536 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-entertainment category-entertainment-columns category-kats category-music category-nightlife category-shows tag-mc-entertainment rj_author-john-katsilometes rj-main-category--kats rj-main-category-id--118">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/kats-cool-hangs-2603536/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16650004_web1_WEB-KATS-cool1.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="John Katsilometes poses with Donny &amp; Marie during a tour of Madame Tussauds Las Vegas wax m ..." loading="lazy" data-attachment-id="2603537" data-permalink="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/kats-cool-hangs-2603536/attachment/john-katsilometes-poses-with-donny-marie-during-a-tour-of-madame-tussauds-las-vegas-wax-m-2/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16650004_web1_WEB-KATS-cool1.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="John Katsilometes poses with Donny &amp;amp; Marie during a tour of Madame Tussauds Las Vegas wax m &#8230;" data-image-description="&lt;p&gt;John Katsilometes poses with Donny &amp;amp; Marie during a tour of Madame Tussauds Las Vegas wax museum located in the Las Vegas Strip at The Venetian, on Thursday, July 9, 2020. (Elizabeth Page Brumley/Las Vegas Review-Journal)&lt;/p&gt;
" data-image-caption="&lt;p&gt;John Katsilometes poses with Donny &amp;amp; Marie during a tour of Madame Tussauds Las Vegas wax museum located in the Las Vegas Strip at The Venetian, on Thursday, July 9, 2020. (Elizabeth Page Brumley/Las Vegas Review-Journal)&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16650004_web1_WEB-KATS-cool1.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16650004_web1_WEB-KATS-cool1.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/07/16650004_web1_WEB-KATS-cool1.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16650004_web1_WEB-KATS-cool1.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16650004_web1_WEB-KATS-cool1.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16650004_web1_WEB-KATS-cool1.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16650004_web1_WEB-KATS-cool1.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16650004_web1_WEB-KATS-cool1.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16650004_web1_WEB-KATS-cool1.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16650004_web1_WEB-KATS-cool1.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16650004_web1_WEB-KATS-cool1.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/kats-cool-hangs-2603536/" rel="bookmark">Kats’ Cool Hangs</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-07-06T11:48:34-07:00" style="display: none;">July 6, 2022 - 11:48 am</time><time class="entry-date updated" datetime="">July 9, 2022 - 2:42 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Looking for the coolest hangs in Las Vegas? They&#8217;re not always where you think.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2603231" data-post-id="2603231" data-field-geo="Pine Knob Music Theater, Michigan" class="rj-story rj-story-thumb-list rj-thumb-list has-video has-image has-geo post-2603231 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-entertainment-columns category-kats category-music category-shows tag-carlos-santana tag-rj-has-vdo tag-mc-entertainment rj_author-john-katsilometes rj-main-category--kats rj-main-category-id--118">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/carlos-santana-collapses-during-michigan-concert-2603231/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/07/Santana.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" loading="lazy" data-attachment-id="2603293" data-permalink="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/carlos-santana-collapses-during-michigan-concert-2603231/attachment/carlos-santana-collapses-on-stage-during-show-at-pine-knob-stn/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/Santana.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Carlos Santana collapses on stage during show at Pine Knob (STN)" data-image-description="" data-image-caption="&lt;p&gt;Carlos Santana collapses on stage during show at Pine Knob (STN)&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/Santana.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/Santana.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/07/Santana.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/07/Santana.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/07/Santana.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/07/Santana.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/07/Santana.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/07/Santana.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/07/Santana.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/07/Santana.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/07/Santana.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
							<div class="play-button pb-bot-left">&nbsp;</div>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/carlos-santana-collapses-during-michigan-concert-2603231/" rel="bookmark">Carlos Santana collapses during Michigan concert</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-07-05T20:08:34-07:00" style="display: none;">July 5, 2022 - 8:08 pm</time><time class="entry-date updated" datetime="">July 6, 2022 - 7:19 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Carlos Santana collapsed onstage during a performance near Detroit on Tuesday night. Initial reports are his condition is not life-threatening.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2603155" data-post-id="2603155" data-field-geo="525 Park Paseo, Las Vegas" class="rj-story rj-story-thumb-list rj-thumb-list has-video has-image has-geo post-2603155 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-downtown category-entertainment category-entertainment-columns category-kats category-local category-local-las-vegas category-music category-shows category-tv tag-rj-has-vdo tag-mc-entertainment rj_author-john-katsilometes rj-main-category--kats rj-main-category-id--118">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/vegas-landmark-hartland-mansion-being-torn-down-2603155/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/07/Mansion-54-lead.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" loading="lazy" data-attachment-id="2603432" data-permalink="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/vegas-landmark-hartland-mansion-being-torn-down-2603155/attachment/hartland-mansion-updates/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/Mansion-54-lead.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 13 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1657043244&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;1.57&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00049603174603175&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hartland Mansion updates" data-image-description="" data-image-caption="&lt;p&gt;Hartland Mansion updates&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/Mansion-54-lead.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/Mansion-54-lead.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/07/Mansion-54-lead.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/07/Mansion-54-lead.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/07/Mansion-54-lead.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/07/Mansion-54-lead.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/07/Mansion-54-lead.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/07/Mansion-54-lead.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/07/Mansion-54-lead.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/07/Mansion-54-lead.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/07/Mansion-54-lead.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
							<div class="play-button pb-bot-left">&nbsp;</div>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/vegas-landmark-hartland-mansion-being-torn-down-2603155/" rel="bookmark">Vegas landmark Hartland Mansion being torn down</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-07-05T18:33:43-07:00" style="display: none;">July 5, 2022 - 6:33 pm</time><time class="entry-date updated" datetime="">July 6, 2022 - 9:25 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Mansion 54 was once known as Hartland Mansion, a famous party venue for Las Vegas&#8217; elite.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2602614" data-post-id="2602614" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2602614 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats category-music category-shows tag-mc-entertainment rj_author-john-katsilometes rj-main-category--kats rj-main-category-id--118">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/palms-signs-frankie-moreno-to-resorts-first-residency-series-2602614/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16643440_web1_NUGGET-REVIEWS-052017-web.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Singer and piano showman Frankie Moreno wows the crowd at The Showroom at the Golden Nugget on ..." loading="lazy" data-attachment-id="2602615" data-permalink="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/palms-signs-frankie-moreno-to-resorts-first-residency-series-2602614/attachment/singer-and-piano-showman-frankie-moreno-wows-the-crowd-at-the-showroom-at-the-golden-nugget-on-5/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16643440_web1_NUGGET-REVIEWS-052017-web.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Singer and piano showman Frankie Moreno wows the crowd at The Showroom at the Golden Nugget on &#8230;" data-image-description="&lt;p&gt;Singer and piano showman Frankie Moreno wows the crowd at The Showroom at the Golden Nugget on Saturday, May 20, 2017, in Las Vegas. (Benjamin Hager Las Vegas Review-Journal) @benjaminhphoto&lt;/p&gt;
" data-image-caption="&lt;p&gt;Singer and piano showman Frankie Moreno wows the crowd at The Showroom at the Golden Nugget on Saturday, May 20, 2017, in Las Vegas. (Benjamin Hager Las Vegas Review-Journal) @benjaminhphoto&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16643440_web1_NUGGET-REVIEWS-052017-web.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16643440_web1_NUGGET-REVIEWS-052017-web.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/07/16643440_web1_NUGGET-REVIEWS-052017-web.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16643440_web1_NUGGET-REVIEWS-052017-web.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16643440_web1_NUGGET-REVIEWS-052017-web.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16643440_web1_NUGGET-REVIEWS-052017-web.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16643440_web1_NUGGET-REVIEWS-052017-web.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16643440_web1_NUGGET-REVIEWS-052017-web.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16643440_web1_NUGGET-REVIEWS-052017-web.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16643440_web1_NUGGET-REVIEWS-052017-web.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16643440_web1_NUGGET-REVIEWS-052017-web.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/palms-signs-frankie-moreno-to-resorts-first-residency-series-2602614/" rel="bookmark">Palms signs Frankie Moreno to resort’s first residency series</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-07-04T16:07:12-07:00" style="display: none;">July 4, 2022 - 4:07 pm</time><time class="entry-date updated" datetime="">July 5, 2022 - 7:32 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Frankie Moreno is moving his hits-filled stage show to Kaos at the Palms.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2602478" data-post-id="2602478" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2602478 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats category-local category-local-las-vegas category-music category-the-strip category-tv tag-mc-entertainment rj_author-john-katsilometes rj-main-category--kats rj-main-category-id--118">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/elton-john-finally-finds-vegas-jazz-great-ronnie-foster-2602478/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16643356_web1_Foster-performance.jpeg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="The iconic label Blue Note Records has re-released Foster’s debut album, “Two Headed Freap, ..." loading="lazy" data-attachment-id="2602480" data-permalink="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/elton-john-finally-finds-vegas-jazz-great-ronnie-foster-2602478/attachment/the-iconic-label-blue-note-records-has-re-released-fosters-debut-album-two-headed-freap/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16643356_web1_Foster-performance.jpeg" data-orig-size="1200,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The iconic label Blue Note Records has re-released Foster’s debut album, “Two Headed Freap, &#8230;" data-image-description="&lt;p&gt;The iconic label Blue Note Records has re-released Foster’s debut album, “Two Headed Freap, “on vinyl. The LP is part of Blue Note’s Classic Vinyl Reissue Series.&lt;/p&gt;
" data-image-caption="&lt;p&gt;The iconic label Blue Note Records has re-released Foster’s debut album, “Two Headed Freap, “on vinyl. The LP is part of Blue Note’s Classic Vinyl Reissue Series.&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16643356_web1_Foster-performance.jpeg?w=400" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16643356_web1_Foster-performance.jpeg?w=800" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/07/16643356_web1_Foster-performance.jpeg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16643356_web1_Foster-performance.jpeg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16643356_web1_Foster-performance.jpeg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16643356_web1_Foster-performance.jpeg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16643356_web1_Foster-performance.jpeg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16643356_web1_Foster-performance.jpeg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16643356_web1_Foster-performance.jpeg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/elton-john-finally-finds-vegas-jazz-great-ronnie-foster-2602478/" rel="bookmark">Elton John finally finds Vegas jazz great Ronnie Foster</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-07-04T11:14:07-07:00" style="display: none;">July 4, 2022 - 11:14 am</time><time class="entry-date updated" datetime="">July 4, 2022 - 12:03 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Elton John said of his intro of Ronnie Foster on his &#8220;Rocket Hour&#8221; show, &#8220;I am very ashamed to say, it&#8217;s only in the past two months that I&#8217;ve come across his music.&#8221;</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2602188" data-post-id="2602188" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2602188 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats category-local category-local-las-vegas category-music category-the-strip category-tv tag-mc-entertainment rj_author-john-katsilometes rj-main-category--kats rj-main-category-id--118">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/black-keys-went-with-big-wayne-newton-at-life-is-beautiful-2602188/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16641529_web1_AP22130313335745.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Dan Auerbach, left, and Patrick Carney of The Black Keys pose April 20, 2022, in Nashville, Ten ..." loading="lazy" data-attachment-id="2602189" data-permalink="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/black-keys-went-with-big-wayne-newton-at-life-is-beautiful-2602188/attachment/dan-auerbach-left-and-patrick-carney-of-the-black-keys-pose-april-20-2022-in-nashville-ten/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16641529_web1_AP22130313335745.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dan Auerbach, left, and Patrick Carney of The Black Keys pose April 20, 2022, in Nashville, Ten &#8230;" data-image-description="&lt;p&gt;Dan Auerbach, left, and Patrick Carney of The Black Keys pose April 20, 2022, in Nashville, Tenn. Two decades ago, the two college dropouts from Akron, Ohio recorded a rock album together and sent it to a tiny label in Los Angeles. But then came the hard part. They actually had to learn to play the music live. (AP Photo/Mark Humphrey)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Dan Auerbach, left, and Patrick Carney of The Black Keys pose April 20, 2022, in Nashville, Tenn. Two decades ago, the two college dropouts from Akron, Ohio recorded a rock album together and sent it to a tiny label in Los Angeles. But then came the hard part. They actually had to learn to play the music live. (AP Photo/Mark Humphrey)&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16641529_web1_AP22130313335745.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/07/16641529_web1_AP22130313335745.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/07/16641529_web1_AP22130313335745.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16641529_web1_AP22130313335745.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16641529_web1_AP22130313335745.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16641529_web1_AP22130313335745.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16641529_web1_AP22130313335745.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16641529_web1_AP22130313335745.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16641529_web1_AP22130313335745.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/07/16641529_web1_AP22130313335745.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/07/16641529_web1_AP22130313335745.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/black-keys-went-with-big-wayne-newton-at-life-is-beautiful-2602188/" rel="bookmark">Black Keys went with ‘Big Wayne’ Newton at Life is Beautiful</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-07-03T10:32:15-07:00" style="display: none;">July 3, 2022 - 10:32 am</time><time class="entry-date updated" datetime="">July 4, 2022 - 11:17 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>The Black Keys play MGM Grand Garden on Saturday. About three years ago, they made a splash at Life is Beautiful.</p>
		</div>
	</div>
</article>
				</div>
				</div><div id="rj_widget_text-381" class="rj-widget-num-8 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div>			</div>
		</div>
	</div><!-- #rjth-region-under-article-content -->

	</div><!-- #content -->

	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		
		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home"><img width="400" height="60" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png" class="custom-logo rj-lazy-load lazy-image" alt="Las Vegas Review-Journal" data-attachment-id="1669393" data-permalink="https://www.reviewjournal.com/rj_logo_black_400/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png" data-orig-size="400,60" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rj_logo_black_400" data-image-description="" data-image-caption="" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png?w=400" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png?w=400" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div id="nav_menu-3" class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-and-editions-container"><ul id="menu-info-and-editions" class="menu"><li id="menu-item-865742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865742"><a href="https://www.reviewjournal.com/./local/traffic/">Traffic</a></li>
<li id="menu-item-865743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865743"><a href="https://www.reviewjournal.com/./local/weather/">Las Vegas Weather</a></li>
<li id="menu-item-512958" class="hide-from-rjapp menu-item menu-item-type-custom menu-item-object-custom menu-item-512958"><a target="_blank" rel="noopener" href="https://digital.olivesoftware.com/olive/ODN/ReviewJournal/Default.aspx#_">e-Edition</a></li>
<li id="menu-item-1930224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1930224"><a href="https://www.reviewjournal.com/apps/">Download our Apps</a></li>
<li id="menu-item-1048604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048604"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
<li id="menu-item-1136181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136181"><a href="/brandpublishing">Sponsored Content</a></li>
</ul></div></div><div id="nav_menu-4" class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-513001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513001"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-865736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865736"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
<li id="menu-item-513003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513003"><a href="https://www.reviewjournal.com/faqs/">FAQ</a></li>
<li id="menu-item-1100575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100575"><a href="https://www.reviewjournal.com/at-the-scene/">At The Scene</a></li>
<li id="menu-item-1638984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638984"><a target="_blank" rel="noopener" href="https://review-journal-store.myshopify.com/">Store</a></li>
<li id="menu-item-1880543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1880543"><a href="https://www.reviewjournal.com/rights-and-permissions/">Rights and Permissions</a></li>
</ul></div></div><div id="nav_menu-5" class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SUBSCRIPTIONS</div><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-865737" class="subscriptions-link menu-item menu-item-type-custom menu-item-object-custom menu-item-865737"><a target="_blank" rel="noopener" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-865739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865739"><a target="_blank" rel="noopener" href="https://account.reviewjournal.com/">Put The Paper On Hold</a></li>
<li id="menu-item-865740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865740"><a target="_blank" rel="noopener" href="https://account.reviewjournal.com/">Report A Delivery Issue</a></li>
<li id="menu-item-865741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865741"><a href="/email-alerts">Newsletter Sign Up</a></li>
</ul></div></div><div id="nav_menu-6" class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">CONNECTIONS</div><div class="menu-connections-container"><ul id="menu-connections" class="menu"><li id="menu-item-512993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512993"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-512992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512992"><a href="https://www.reviewjournal.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-512990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512990"><a href="https://www.reviewjournal.com/news-tips-and-press-releases/">News Tips and Press Releases</a></li>
<li id="menu-item-2358958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2358958"><a href="https://www.reviewjournal.com/application-form/">Work for Las Vegas Review-Journal Inc.</a></li>
<li id="menu-item-2475029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2475029"><a href="https://www.reviewjournal.com/internships/">Internships</a></li>
</ul></div></div><div id="nav_menu-2" class="rj-widget-num-5 rj-widget-last rj-widget-odd double-size col-xs-12 col-sm-8 col-md-4 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-105317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105317"><a target="_blank" rel="noopener" href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-105383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105383"><a target="_blank" rel="noopener" href="https://businesspress.vegas/">Business Press</a></li>
<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466"><a target="_blank" rel="noopener" href="https://espanol.reviewjournal.com/">Las Vegas Review-Journal en Español</a></li>
<li id="menu-item-105533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105533"><a target="_blank" rel="noopener" href="https://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-105610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105610"><a target="_blank" rel="noopener" href="https://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-1049433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049433"><a href="https://www.reviewjournal.com/./homes/new-homes/">LV New Homes Guide</a></li>
<li id="menu-item-1510737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1510737"><a href="https://www.reviewjournal.com/nevada-preps/">Nevada Preps</a></li>
<li id="menu-item-1847873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847873"><a href="https://www.reviewjournal.com/raiders/">Vegas Nation</a></li>
<li id="menu-item-1978591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1978591"><a href="https://www.reviewjournal.com/./rj-magazine/">rj magazine</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div id="rj_widget_text-666" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script async src="https://d319npt3v4xvhs.cloudfront.net/shim/embed.js"></script></div>
		</div><div id="rj_widget_text-449" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
	/*
	--LICENSE--
	Access to and use of BrightEdge Link Equity Manager is governed by the 
	Infrastructure Product Terms located at: www.brightedge.com/infrastructure-product-terms. 
	Customer acknowledges and agrees it has read, understands and agrees to be bound by the 
	Infrastructure Product Terms.
	*/

	function startBESDK() {
		var be_sdk_options = {'api.endpoint': 'https://ixf2-api.bc0a.com',
								'sdk.account': 'f00000000166726',
								'requestparameters.caseinsensitive': true,
								'whitelist.parameter.list': 'ixf'
								};
		BEJSSDK.construct(be_sdk_options);
	}
	(function() {
		var sdkjs = document.createElement('script');
		sdkjs.type = 'text/javascript';
		sdkjs.async = true;
		sdkjs.src = document.location.protocol + '//cdn.bc0a.com/be_ixf_js_sdk.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(sdkjs, s);
		if (document.addEventListener) {
			sdkjs.addEventListener('load', startBESDK);
		} else {
				sdkjs.onreadystatechange = startBESDK;
		}
	})();
</script>

<div class="be-ix-link-block"><!--Link Equity Target Div--></div></div>
		</div><div id="rj_widget_text-349" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><style>#rj-footer .footer_copyright .copyright-pipe {margin: 0 5px;}</style>
<p>Copyright &copy; <span class="current-year">2019</span> <a href="https://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> <span class="copyright-pipe">|</span> <a href="https://www.reviewjournal.com/privacy/">Privacy Policy</a> <span class="copyright-pipe">|</span> <a href="https://www.reviewjournal.com/terms-of-service/">Terms of Service</a></p>
<p class="powered-by">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP%20Footer%20Credit&utm_term=www.reviewjournal.com" rel="generator" target="_blank">WordPress.com VIP</a></p>
<script>(function ($) {var now = new Date(); $('.current-year').text(now.getFullYear()); })(jQuery); </script></div>
		</div><div id="rj_widget_text-132" class="rj-widget-num-4 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script src="https://storage.googleapis.com/didna-files/didna-pixel-reviewjournal.js" async></script></div>
		</div><div id="rj_widget_text-200" class="rj-widget-num-5 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">
    (function(cid,mkt,config,domain) {
        var ml = document.createElement('script');
        var s = document.getElementsByTagName('script')[0] || document.head;
        var cb;
        try {
            if (!(cb = localStorage._matherVer)) {
                throw false;
            }
        } catch (e) {
            cb = Math.round(new Date() / 1.0368e9);
        }
        ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb7=' + cb;
        s.parentNode.insertBefore(ml, s);
        })('ma54884','233443800','');
</script>
<script type="text/javascript">
    (function(userDB) {
        var initialized;
        var done = function () {
            if (!initialized) {
                initialized = true;
                timerId && clearTimeout(timerId);

                if (window.Connext && window.Connext.Run) {
                    window.Connext.Run();

                } else {
                    // wait for Connext to load
                    var timerIdPoll = setInterval(function () {
                        if (window.Connext && window.Connext.Run) {
                            clearInterval(timerIdPoll);
                            window.Connext.Run();
                        }
                    }, 500);
                }
            }
        };
        var timerId = setTimeout(function () {
            done();
        }, 3000);
        (window.top._matherq = window.top._matherq || []).push(['getTracker', function (tracker) {
            tracker.setPaywall('mg2');
            if (userDB) {
                tracker.getUserDBSegment({}, function (userDBData) {
                    done();
                });
            } else {
                done();
            }
        }]);
    })(true);
</script></div>
		</div><div id="rj_widget_text-321" class="rj-widget-num-6 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">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</script></div>
		</div><div id="rj_widget_text-378" class="rj-widget-num-7 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>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</script>
<style>
.rj-story-full .entry-content .Mg2-connext.Mg2-newsletter-inline_notif_mng {display: none}
</style></div>
		</div><div id="rj_widget_text-382" class="rj-widget-num-8 rj-widget-even rj-container no-padding rj-widget rj_widget_text">		<div class="textwidget"><div id="ad-sticky-banner" class="sticky-bottom" data-match-media="(max-width: 1099px)"></div>
<style>
.sticky-bottom{position:fixed !important;left:0;bottom:0;width:100%;max-width:1200px;display:none}
.sticky-bottom#ad-sticky-banner[data-google-query-id]{background:#fff;display:block;z-index:2}
@media (max-width: 1099px) {
.sticky-bottom#ad-sticky-banner{display:block}
}
@media (max-width: 767px) {
#rj-footer{padding-bottom:50px}
.sticky-bottom{height:50px}
#rjth-region-topsponsor{margin-bottom:50px}
#rjth-region-topsponsor .topsponsor-container .topsponsor-close{bottom:65px}
}
@media (min-width: 768px) and (max-width: 1099px) {
#rj-footer{padding-bottom:90px}
.sticky-bottom{height:90px}
#rjth-region-topsponsor{margin-bottom:90px}
#rjth-region-topsponsor .topsponsor-container .topsponsor-close{bottom:140px}
}
@media (min-width: 1100px) {
.sticky-bottom#ad-sticky-banner[data-google-query-id]{left:auto;height:90px}
}
</style></div>
		</div><div id="rj_widget_text-526" class="rj-widget-num-9 rj-widget-last rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="accept-cookie">
  <span class="x-btn">x</span>
    <div class="field-text">
By continuing to browse or by clicking “I Accept Cookies” you agree to the storing of first-party and third-party cookies on your device and consent to the disclosure of your personal information to our third party service providers or advertising partners to optimize your experience, analyze traffic and personalize content.
    </div>
    <div class="field-btn">I Accept Cookies</div>
</div>
<style>
body .accept-cookie {
    position: fixed;
    z-index: 10000;
    bottom: 0;
    left: 0;
    padding: 10px;
    width: 100%;
    font-size: 13px;
    font-family: "Merriweather", serif;
    color:#fff;
    background-color: rgba(0, 0, 0, 0.7);;
    border: solid 1px #000;
    line-height: 1.3;
    display: none;
}
.accept-cookie .field-btn {
    display: inline-block;
    padding: 5px 10px;
    background-color: #d82121;
    color: #fff;
    font-weight: bold;
    font-size: 14px;
    margin-top: 10px;
    cursor: pointer;
}
.accept-cookie .x-btn {
  float: right;
  display: inline-block;
  margin: 0 0 5px 8px;
  padding: 1px 5px 3px 5px;
  font-size: 16px;
  font-weight: bold;
  color: #fff;
  background-color: #d82121;
  cursor: pointer;
}
</style>
<script>
(function ($) {
    $(document).ready(function (e) {
        if (/bot|lighthouse/i.test(navigator.userAgent)) {
            return;    
        }
        if (window.localStorage) {
            check_storage();    
        } else {
            check_cookie();
        }
        
        function check_storage() {
            var is_accept_cookie = getCookie('is_accept_cookie');
            console.log('rj_cookie:'+is_accept_cookie);
            if (is_accept_cookie == '1') {
                return;   
            }

            current_date = new Date().getTime();
            current_date = current_date / (1000); //24*60*60*
            current_date = parseInt(current_date);
            
            $('.accept-cookie .field-btn').click(function() {
                window.localStorage.setItem('rj_cookie_date', current_date);
                window.localStorage.setItem('rj_cookie_diff', (365*24*60*60));
                $('.accept-cookie').hide();
            });
            
            $('.accept-cookie .x-btn').click(function() {
                window.localStorage.setItem('rj_cookie_date', current_date);
                window.localStorage.setItem('rj_cookie_diff', (1*24*60*60));
                $('.accept-cookie').hide();
            });
                
            var rj_cookie_date = window.localStorage.getItem('rj_cookie_date');
            rj_cookie_date = parseInt(rj_cookie_date);
            if (!Number.isInteger(rj_cookie_date)) {
                rj_cookie_date = 0;
            }
            
            var rj_cookie_diff = window.localStorage.getItem('rj_cookie_diff');
            rj_cookie_diff = parseInt(rj_cookie_diff);
            console.log('rj_cookie_diff:'+rj_cookie_diff);
            if (rj_cookie_diff != (365*24*60*60)) {
                rj_cookie_diff = (1*24*60*60);
            }
    
            var date_diff = current_date - rj_cookie_date;
            console.log('rj_cookie_diff:'+ rj_cookie_diff);
            var dd = date_diff/86400;
            dd = dd.toFixed(2);
            console.log('rj_cookie_date:'+dd );
            if (dd > 5) {
                dd = 5;
            }
            //$('.powered-by').append(dd);
            //$('.powered-by').append('<div>'+date_diff+'|'+rj_cookie_diff+'</div>');

            if (date_diff >= rj_cookie_diff) {
                $('.accept-cookie').show(); 
            }
        }
        
        function check_cookie() {
            $('.accept-cookie .field-btn').bind('click', accept_cookie);
            $('.accept-cookie .x-btn').bind('click', x_btn_clicked);
        
            var is_accept_cookie = getCookie('is_accept_cookie');
            if (is_accept_cookie != '1' && is_accept_cookie != '0') {
                $('.accept-cookie').show();    
            } 
        }
        
        function x_btn_clicked() {
            setCookie('is_accept_cookie', '0', 1); //1year = 365, 10 mins = 0.007
            $('.accept-cookie').hide();
        }

        function accept_cookie() {
            setCookie('is_accept_cookie', '1', 365); //1year = 365, 10 mins = 0.007
            $('.accept-cookie').hide();
        }
        function setCookie(cname, cvalue, exdays) {
            var d = new Date();
            d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
            var expires = 'expires='+d.toUTCString();
            document.cookie = cname + '=' + cvalue + ';' + expires + ';path=/';
        }
        function getCookie(a) {
            var b = document.cookie.match('(^|[^;]+)\\s*' + a + '\\s*=\\s*([^;]+)');
            return b ? b.pop() : '';
        }
    });
})(jQuery);
</script></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->

		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='all-css-0' href='https://www.reviewjournal.com/_static/??-eJydzEkKgDAMQNEL2YaIAy7Es9Q2iNqJpqHXFxdewO3/8KBlZVOsFCsEUdnLcUaGi2o29laIGiEkJ54YrClJmDxwOzMVtUt0nrRl7uAP890vvNIWVpzGucd5mYYH4TA4hA==' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.reviewjournal.com\/wp-content\/mu-plugins\/jetpack-11.1\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.reviewjournal.com\/wp-admin\/admin-ajax.php","nonce":"57af9a9a52","display_exif":"0","display_comments":"0","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.reviewjournal.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.reviewjournal.com%2Fentertainment%2Fentertainment-columns%2Fkats%2Fallegiant-stadium-teases-elton-john-announcement-2605353%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type="text/javascript" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack-11.1/_inc/build/carousel/jetpack-carousel.min.js?m=1657217964g" ></script><script src='https://stats.wp.com/e-202227.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1',blog:'124460806',post:'2605353',tz:'-7',srv:'www.reviewjournal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '124460806', '2605353' ]);
</script>

			<script>
                var parselyPreload = {eventQueue: [], loaded: false};

                function fireParselyEvent(event) {
                    if (parselyPreload.loaded) {
                        PARSELY.beacon.trackPageView(event);
                    } else {
                        parselyPreload.eventQueue.push(event);
                    }
                }

                // when Parse.ly is done loading, flush the queue
                window.PARSELY = {
                    onload: function () {
                        console.log("Parse.ly code has loaded!");
                        parselyPreload.loaded = true;
                        for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
                            PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
                        }
                    }
                };

				
                PARSELY.autotrack = false;
                PARSELY.onReady = function () {
                    console.log("Parse.ly code is ready!");
                    getSubscriberInfo();
                };

                window.rjConnext = {
                    init: false,
                    done: false,
                    viewed: false,
                    getUserState: function() {
                        if (window.Connext && window.Connext.Storage && window.Connext.Storage.GetUserState) {
                            return window.Connext.Storage.GetUserState();
                        }
                        return null;
                    },
                    isReady: function() {
                        return window.rjConnext.done && !window.rjConnext.viewed;
                    },
                    onFinish: function(e) {
                        window.rjConnext.done = true;
                    },
                    complete: function() {
                        window.rjConnext.init = true;
                        window.rjConnext.done = true;
                        window.rjConnext.viewed = true;
                    }
                };

                document.addEventListener("onFinish", function(e) {
                    console.log("Parse.ly EventListener: onFinish.", e);
                    window.rjConnext.onFinish(e);
                });

                function getSubscriberInfo() {
                    if (window.rjConnext.init) {
                        return;
                    }
                    window.rjConnext.init = true;
                    if (window.rjConnext.isReady()) {
                        parselyTrackAudienceSegments(window.rjConnext.getUserState());
                    } else {
                        // wait for Connext to load (no more than 10 seconds)
                        var try_max = 20, try_count = 0;
                        var try_timer = setInterval(function () {
                            try_count++;
                            if (try_count < try_max) {
                                if (window.rjConnext.isReady()) {
                                    clearInterval(try_timer);
                                    parselyTrackAudienceSegments(window.rjConnext.getUserState());
                                }
                            } else {
                                clearInterval(try_timer);
                                parselyTrackAudienceSegments(null);
                            }
                        }, 500);
                    }
                }

                function parselyTrackAudienceSegments(subscription) {
                    window.rjConnext.complete();
                    console.log('Parse.ly Track Audience', subscription);
                    PARSELY.updateDefaults({
                        data: {
                            plan: subscription
                        }
                    });
                    PARSELY.beacon.trackPageView();
                }
							</script>

			<!-- START Parse.ly Include: Standard -->
			<script data-cfasync="false" id="parsely-cfg" data-parsely-site="lasvegasreviewjournal.com" src="https://cdn.parsely.com/keys/lasvegasreviewjournal.com/p.js" async="true"></script>
			<!-- END Parse.ly Include: Standard -->
		</body>
</html>
