<!DOCTYPE html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>Where to get a cheap sandwich on National Hoagie Day &#8211; Las Vegas Review-Journal</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="AITU7N4mIKhMm3SZLODmtXsbFcjBhPEYsQ6t2-e38h8" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//launch.newsinc.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.boomtrain.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Feed" href="https://www.reviewjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Comments Feed" href="https://www.reviewjournal.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.reviewjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.reviewjournal.com/wp-content/plugins/rj/library/xslide/_css/xslide.css?m=1491966323g' type='text/css' media='all' />
<link rel='stylesheet' id='rjth-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%2C900%7CRoboto+Condensed%3A700%7CArvo%3A400%2C400i%2C700%2C700i&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/_static/??-eJyFjNEOgjAMRX/IrYqg+GD4lrEUGa7bspYQ/l4gJpqYyNvt7bkHpqRsDIJBQHokZMiD9OBdm02eoY1RWLJJYJk/lyYX9NIcYGffLT9lJuRIqEp91cdN9F3vulhmj3+JVZkiyw9Eo0p+fLjAMKAkY58b+84r3tD9VN7ORVVf6uIF0IVjrA==' type='text/css' media='all' />
<script type='text/javascript' src='//launch.newsinc.com/js/embed.js?ver=4.7.4'></script>
<script type='text/javascript'>
var _informq =_informq||[],_ndnq =_ndnq||[],_nw2e =_nw2e||[];
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_data = {"google_api_key":"AIzaSyAu3lXzaiKkyBdhk6MCdvCFlvuZuIsfVvM"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJyNjeEKwjAMhF/ILjiEsh/io8jWhZGQZjVtcb69lenfIRzcHXzHwTM50iB1xgzc9Khor691nE9wBLhIi40Fu0j6g8OqBbVAkrqQZjCGVCeh8Fkbu70c0EKTje1iy0Izwr3N9vjXQ1pzaeAtXs+XofeD977nNx9lVO8='></script>
<script type='text/javascript' async="async" src='//www.googletagservices.com/tag/js/gpt.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rj_ads_info = {"article":"1","level":"1","parent":[""],"child":[""],"section":["life"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/wp-content/themes/rjth/js/ad-tags/ad-tags-post.js?m=1491966323g'></script>
<script type='text/javascript' async="async" src='//cdn.boomtrain.com/analyticstrain/lvrj/analyticstrain.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJyNjsEKwjAQRH/IZKlYrAfxW9I0NAlJtia7lP59IxbRg7Swlx3mzQzMk3BJBx5MAV/vySYvwA40ZiOjS9KXE/x1zW4YDe37InI5EDdkNY6qDz9WjYlMIiBrYgWyJwvB9VlV5o0KdoKQtRUTJ203VbKTX+peZB0S1IJMR3p7RCqU1fTCPs9W8Yj35nI7X5u27Tq/Aks2g9s='></script>
<link rel='https://api.w.org/' href='https://www.reviewjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="https://www.reviewjournal.com/life/where-to-get-a-cheap-sandwich-on-national-hoagie-day/" />
<link rel='shortlink' href='https://wp.me/p8qdWm-4sOI' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Flife%2Fwhere-to-get-a-cheap-sandwich-on-national-hoagie-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Flife%2Fwhere-to-get-a-cheap-sandwich-on-national-hoagie-day%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon.ico"><link rel="mask-icon" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/manifest.json"><meta name="msapplication-config" content="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta name="title" content="Where to get a cheap sandwich on National Hoagie Day | Las Vegas Review-Journal" />
<meta name="description" content="Celebrate National Hoagie Day by scoring a great deal at these popular sandwich shops" />
<meta name="keywords" content="life,entertainment,food" />
<meta name="rj:canonical_url" content="https://www.reviewjournal.com/post/1064088" />
<meta name="bt:id" content="post_id-1064088" />
<meta name="bt:category" content="life" />
<meta name="bt:keywords" content="life,entertainment,food" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Where to get a cheap sandwich on National Hoagie Day" />
<meta property="og:url" content="https://www.reviewjournal.com/life/where-to-get-a-cheap-sandwich-on-national-hoagie-day/" />
<meta property="og:description" content="Celebrate National Hoagie Day by scoring a great deal at these popular sandwich shops" />
<meta property="article:published_time" content="2017-05-02T11:29:03+00:00" />
<meta property="article:modified_time" content="2017-05-02T11:44:08+00:00" />
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="og:image" content="https://www.reviewjournal.com/wp-content/uploads/2017/05/8475198_web1_hoagie.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@reviewjournal" />
<meta name="twitter:image" content="https://www.reviewjournal.com/wp-content/uploads/2017/05/8475198_web1_hoagie.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
			<!-- BEGIN wp-parsely Plugin Version 1.9 -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Where to get a cheap sandwich on National Hoagie Day","url":"https:\/\/www.reviewjournal.com\/post\/1064088","thumbnailUrl":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2017\/05\/8475198_web1_hoagie.jpg?w=150&h=100&crop=1","dateCreated":"2017-05-02T11:29:03Z","articleSection":"Life","creator":["Andrew Lisa GoBankingRates.com"]}</script>
		<!-- END wp-parsely Plugin Version 1.9 -->
		</head>

<body class="post-template-default single single-post postid-1064088 single-format-standard wp-custom-logo">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":1,"content_source":"Local"}];
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJQX3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-WJQX3C");</script>
		<!-- End Google Tag Manager -->
			<header id="header-main" class="site-header no-gutter" role="banner">
					<!-- Fixed navbar -->
			<nav id="top-rail" class="navbar navbar-inverse navbar-fixed-top">
				<div class="rj-container">
					<div class="navbar-header">
						<button id="button-nav-toggle" type="button" class="navbar-toggle">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>
						<h1 class="site-title navbar-brand">
							<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="230" height="42" src="https://www.reviewjournal.com/wp-content/uploads/2017/04/rj_logo_v2_trans.png" class="custom-logo" alt="" itemprop="logo" /></a>						</h1>
						<a href="https://www.reviewjournal.com/" rel="home" id="menu-home-item"><span class="hidden">Home</span></a>
					</div>
					<div id="top-navbar">
						<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-103719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103719"><a href="https://www.reviewjournal.com/./news/">News</a></li>
<li id="menu-item-103830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103830"><a href="https://www.reviewjournal.com/./local/">Local</a></li>
<li id="menu-item-103720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103720"><a href="https://www.reviewjournal.com/./sports/">Sports</a></li>
<li id="menu-item-103722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103722"><a href="https://www.reviewjournal.com/./business/">Business</a></li>
<li id="menu-item-103725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103725"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a></li>
<li id="menu-item-103724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103724"><a href="https://www.reviewjournal.com/./crime/">Crime</a></li>
<li id="menu-item-103721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103721"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-103723" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103723"><a href="https://www.reviewjournal.com/./life/">Life</a></li>
</ul></div>					</div><!--/.nav-collapse -->

					<div class="search-expandable">
						<form action="https://www.reviewjournal.com/" class="search-form">
							<div class="search-mains">
								<input id="search" name="s" placeholder="Enter your search term..." type="search">
								<button>&nbsp;</button>
								<label for="search" class="search-icon" id="top-search-btn" title="Search">&nbsp;</label>
							</div>
						</form>
					</div>

				</div>
			</nav>
		
		<nav id="side-rail-nav" class="side-rail-nav" role="navigation">
			<a href="#" id="close-side-rail-nav"></a>
			<a href="/" class="logo" rel="home" itemprop="url">Las Vegas Review Journal</a>

			<div id="weather-widget">
								<div class="wdegrees">69<acronym title="degree">°</acronym><acronym title="Fahrenheit">F</acronym></div>
				<figure class="wicon" title="Light rain" style="background-image:url('https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/sym9/33.png')"></figure>
				<span>Clear</span>
				<div class="wcity"><a href="/weather" title="Las Vegas NV weather forecast">Las Vegas NV</a></div>
			</div>

						<div class="advert_tiny">
				<div id='ad-weather_nav'>
					<script type='text/javascript'>
						googletag.cmd.push(function () {
							googletag.display('ad-weather_nav');
						})
					</script>
				</div>
			</div>
		
			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-865633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-865633"><a href="https://www.reviewjournal.com">Home</a></li>
<li id="menu-item-865634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865634"><a href="https://www.reviewjournal.com/./news/">News</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./news/"><strong>News</strong> <span>Section Front</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985517"><a href="https://www.reviewjournal.com/./news/education/">Education</a></li>
	<li id="menu-item-985518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985518"><a href="https://www.reviewjournal.com/./news/politics-and-government/">Politics and Government</a>
	<ul class="sub-menu">
		<li id="menu-item-985539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985539"><a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">Clark County</a></li>
		<li id="menu-item-985540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985540"><a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">Las Vegas</a></li>
		<li id="menu-item-985541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985541"><a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">Nevada</a></li>
	</ul>
</li>
	<li id="menu-item-865636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865636"><a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-985520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985520"><a href="https://www.reviewjournal.com/./news/science-and-technology/">Science and Technology</a></li>
	<li id="menu-item-985521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985521"><a href="https://www.reviewjournal.com/./news/special-features/">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-985545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985545"><a href="https://www.reviewjournal.com/./news/special-features/death-in-las-vegas/">Death in Las Vegas</a></li>
		<li id="menu-item-985548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985548"><a href="https://www.reviewjournal.com/./news/special-features/neon-rebirth/">Neon Rebirth</a></li>
		<li id="menu-item-985546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-985546"><a href="http://local/local-las-vegas/delivering-a-new-downtown/">Delivering a New Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865637"><a href="https://www.reviewjournal.com/./news/news-columns/">News Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985523"><a href="https://www.reviewjournal.com/./news/news-columns/jane-ann-morrison/">Jane Ann Morrison</a></li>
		<li id="menu-item-865640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865640"><a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">Road Warrior</a></li>
		<li id="menu-item-865639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865639"><a href="https://www.reviewjournal.com/./news/news-columns/paul-harasim/">Paul Harasim</a></li>
		<li id="menu-item-865638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865638"><a href="https://www.reviewjournal.com/./news/news-columns/on-education/">On Education</a></li>
		<li id="menu-item-985524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985524"><a href="https://www.reviewjournal.com/./news/news-columns/debra-saunders/">Debra Saunders</a></li>
		<li id="menu-item-985525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985525"><a href="https://www.reviewjournal.com/./news/news-columns/vegas-vice/">Vegas Vice</a></li>
		<li id="menu-item-985527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985527"><a href="https://www.reviewjournal.com/./news/news-columns/victor-joecks/">Victor Joecks</a></li>
	</ul>
</li>
	<li id="menu-item-985516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985516"><a href="https://www.reviewjournal.com/./news/bundy-blm/">Bundy-BLM</a></li>
	<li id="menu-item-865635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865635"><a href="https://www.reviewjournal.com/./news/military/">Military</a></li>
	<li id="menu-item-985519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985519"><a href="https://www.reviewjournal.com/./news/pot-news/">Pot News</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865644"><a href="https://www.reviewjournal.com/./local/">Local</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./local/"><strong>Local</strong> <span>Section Front</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865646"><a href="https://www.reviewjournal.com/./local/local-las-vegas/">Las Vegas</a>
	<ul class="sub-menu">
		<li id="menu-item-985569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985569"><a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865647"><a href="https://www.reviewjournal.com/./local/local-nevada/">Nevada</a></li>
	<li id="menu-item-985552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985552"><a href="https://www.reviewjournal.com/./local/henderson/">Henderson</a></li>
	<li id="menu-item-865649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865649"><a href="https://www.reviewjournal.com/./local/restaurant/">Restaurant</a></li>
	<li id="menu-item-865645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865645"><a href="https://www.reviewjournal.com/./local/local-columns/">Local Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985564"><a href="https://www.reviewjournal.com/./local/local-columns/bob-morris/">Bob Morris</a></li>
		<li id="menu-item-985568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985568"><a href="https://www.reviewjournal.com/./local/local-columns/terri-schlichenmeyer/">Terri Schlichenmeyer</a></li>
		<li id="menu-item-985565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985565"><a href="https://www.reviewjournal.com/./local/local-columns/deborah-wall/">Deborah Wall</a></li>
		<li id="menu-item-985566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985566"><a href="https://www.reviewjournal.com/./local/local-columns/herb-jaffe/">Herb Jaffe</a></li>
		<li id="menu-item-985567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985567"><a href="https://www.reviewjournal.com/./local/local-columns/john-asay/">John Asay</a></li>
	</ul>
</li>
	<li id="menu-item-985551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985551"><a href="https://www.reviewjournal.com/./local/east-valley/">East Valley</a></li>
	<li id="menu-item-985558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985558"><a href="https://www.reviewjournal.com/./local/the-strip/">The Strip</a></li>
	<li id="menu-item-985557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985557"><a href="https://www.reviewjournal.com/./local/summerlin/">Summerlin</a></li>
	<li id="menu-item-865648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865648"><a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></li>
	<li id="menu-item-985556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985556"><a href="https://www.reviewjournal.com/./local/southwest/">Southwest</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865650"><a href="https://www.reviewjournal.com/./sports/">Sports</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./sports/"><strong>Sports</strong> <span>Section Front</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865681"><a href="https://www.reviewjournal.com/./sports/51sbaseball/">51s/Baseball</a></li>
	<li id="menu-item-865682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865682"><a href="https://www.reviewjournal.com/./sports/basketball/">Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-985574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985574"><a href="https://www.reviewjournal.com/./sports/basketball/nba-summer-league/">NBA Summer League</a></li>
		<li id="menu-item-985575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985575"><a href="https://www.reviewjournal.com/./sports/basketball/ncaa-tournament/">NCAA Tournament</a></li>
		<li id="menu-item-985572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985572"><a href="https://www.reviewjournal.com/./sports/basketball/vegasmadness/">#VegasMadness</a></li>
	</ul>
</li>
	<li id="menu-item-865683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865683"><a href="https://www.reviewjournal.com/./sports/betting/">Betting</a></li>
	<li id="menu-item-865684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865684"><a href="https://www.reviewjournal.com/./sports/boxing/">Boxing</a></li>
	<li id="menu-item-865686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865686"><a href="https://www.reviewjournal.com/./sports/golf/">Golf</a>
	<ul class="sub-menu">
		<li id="menu-item-985578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985578"><a href="https://www.reviewjournal.com/./sports/golf/shriners-open/">Shriners Open</a></li>
	</ul>
</li>
	<li id="menu-item-865687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865687"><a href="https://www.reviewjournal.com/./sports/mma-ufc/">MMA and UFC</a></li>
	<li id="menu-item-865688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865688"><a href="https://www.reviewjournal.com/./sports/motor-sports/">Motor Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-985580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985580"><a href="https://www.reviewjournal.com/./sports/motor-sports/nascar/">NASCAR</a></li>
		<li id="menu-item-985581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985581"><a href="https://www.reviewjournal.com/./sports/motor-sports/nhra-races/">NHRA Races</a></li>
		<li id="menu-item-985579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985579"><a href="https://www.reviewjournal.com/./sports/motor-sports/champions-week/">Champions Week</a></li>
	</ul>
</li>
	<li id="menu-item-865690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865690"><a href="https://www.reviewjournal.com/./sports/raiders-nfl/">Raiders/NFL</a></li>
	<li id="menu-item-985570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985570"><a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">Golden Knights/NHL</a></li>
	<li id="menu-item-985571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985571"><a href="https://www.reviewjournal.com/./sports/olympics/">Olympics</a></li>
	<li id="menu-item-865691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865691"><a href="https://www.reviewjournal.com/./sports/rodeo/">Rodeo</a>
	<ul class="sub-menu">
		<li id="menu-item-985582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-985582"><a href="http://uncategorized/helldorado-days-2013-schedule-of-events/">Helldorado Days</a></li>
		<li id="menu-item-985585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985585"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">National Finals Rodeo</a></li>
		<li id="menu-item-985586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985586"><a href="https://www.reviewjournal.com/./sports/rodeo/professional-bull-riders/">Professional Bull Riders</a></li>
	</ul>
</li>
	<li id="menu-item-865654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865654"><a href="https://www.reviewjournal.com/./sports/unlv/">UNLV</a>
	<ul class="sub-menu">
		<li id="menu-item-865655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865655"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-basketball/">UNLV Basketball</a></li>
		<li id="menu-item-865656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865656"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">UNLV Football</a></li>
		<li id="menu-item-985592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985592"><a href="https://www.reviewjournal.com/./sports/unlv/other-sports/">Other Sports</a></li>
	</ul>
</li>
	<li id="menu-item-865651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865651"><a href="https://www.reviewjournal.com/./sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985588"><a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">Ed Graney</a></li>
		<li id="menu-item-985589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985589"><a href="https://www.reviewjournal.com/./sports/sports-columns/in-the-outdoors/">In The Outdoors</a></li>
		<li id="menu-item-985590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985590"><a href="https://www.reviewjournal.com/./sports/sports-columns/matt-youmans/">Matt Youmans</a></li>
		<li id="menu-item-985591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985591"><a href="https://www.reviewjournal.com/./sports/sports-columns/richard-eng/">Richard Eng</a></li>
		<li id="menu-item-865652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865652"><a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">Ron Kantowski</a></li>
		<li id="menu-item-985587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985587"><a href="https://www.reviewjournal.com/./sports/sports-columns/brian-hurlburt/">Brian Hurlburt</a></li>
		<li id="menu-item-865653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865653"><a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a></li>
	</ul>
</li>
	<li id="menu-item-1025277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1025277"><a href="http://nevadapreps.com/">Nevada Preps</a></li>
	<li id="menu-item-865685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865685"><a href="https://www.reviewjournal.com/./sports/football/">Football</a>
	<ul class="sub-menu">
		<li id="menu-item-985576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985576"><a href="https://www.reviewjournal.com/./sports/football/las-vegas-bowl/">Las Vegas Bowl</a></li>
		<li id="menu-item-985577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985577"><a href="https://www.reviewjournal.com/./sports/football/super-bowl/">Super Bowl</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865657"><a href="https://www.reviewjournal.com/./business/">Business</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./business/"><strong>Business</strong> <span>Section Front</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865660"><a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &#038; Gaming</a></li>
	<li id="menu-item-865661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865661"><a href="https://www.reviewjournal.com/./business/energy/">Energy</a></li>
	<li id="menu-item-865663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865663"><a href="https://www.reviewjournal.com/./business/housing/">Housing</a></li>
	<li id="menu-item-985593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985593"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium</a></li>
	<li id="menu-item-985594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985594"><a href="https://www.reviewjournal.com/./business/tourism/">Tourism</a></li>
	<li id="menu-item-865658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865658"><a href="https://www.reviewjournal.com/./business/business-columns/">Business Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865659"><a href="https://www.reviewjournal.com/./business/business-columns/inside-gaming/">Inside Gaming</a></li>
		<li id="menu-item-985595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985595"><a href="https://www.reviewjournal.com/./business/business-columns/real-estate-insider/">Real Estate Insider</a></li>
	</ul>
</li>
	<li id="menu-item-865662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865662"><a href="https://www.reviewjournal.com/./business/entrepreneurs/">Entrepreneurs</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865664"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./opinion/"><strong>Opinion</strong> <span>Section Front</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985596"><a href="https://www.reviewjournal.com/./opinion/editorials/">Editorials</a></li>
	<li id="menu-item-865665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865665"><a href="https://www.reviewjournal.com/./opinion/letters/">Letters</a></li>
	<li id="menu-item-865666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865666"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/">Opinion Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985597"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/charles-krauthammer/">Charles Krauthammer</a></li>
		<li id="menu-item-985598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985598"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/steve-sebelius/">Steve Sebelius</a></li>
		<li id="menu-item-985599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985599"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/wayne-allyn-root/">Wayne Allyn Root</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865667"><a href="https://www.reviewjournal.com/./crime/">Crime</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./crime/"><strong>Crime</strong> <span>Section Front</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865668"><a href="https://www.reviewjournal.com/./crime/courts/">Courts</a></li>
	<li id="menu-item-865669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865669"><a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a></li>
	<li id="menu-item-985600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985600"><a href="https://www.reviewjournal.com/./crime/robberies/">Robberies</a></li>
	<li id="menu-item-985602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985602"><a href="https://www.reviewjournal.com/./crime/sex-crimes/">Sex Crimes</a></li>
	<li id="menu-item-985604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985604"><a href="https://www.reviewjournal.com/./crime/shootings/">Shootings</a></li>
	<li id="menu-item-985605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985605"><a href="https://www.reviewjournal.com/./crime/stabbings/">Stabbings</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865670" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865670"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./entertainment/"><strong>Entertainment</strong> <span>Section Front</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865671"><a href="https://www.reviewjournal.com/./entertainment/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-865672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865672"><a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-865677" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-865677"><a href="https://www.reviewjournal.com/./entertainment/food/">Food</a></li>
	<li id="menu-item-985610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985610"><a href="https://www.reviewjournal.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-985613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985613"><a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-985615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985615"><a href="https://www.reviewjournal.com/./entertainment/shows/">Shows</a></li>
	<li id="menu-item-985611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985611"><a href="https://www.reviewjournal.com/./entertainment/music/">Music</a></li>
	<li id="menu-item-985616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985616"><a href="https://www.reviewjournal.com/./entertainment/tv/">TV</a></li>
	<li id="menu-item-865673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865673"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">Entertainment Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865674"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/christopher-lawrence/">Christopher Lawrence</a></li>
		<li id="menu-item-865675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865675"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/heidi-knapp-rinella/">Heidi Knapp Rinella</a></li>
		<li id="menu-item-985623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985623"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/mike-weatherford/">Mike Weatherford</a></li>
		<li id="menu-item-985624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985624"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/robin-leach/">Robin Leach</a></li>
		<li id="menu-item-985626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985626"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/trip-of-the-week/">Trip of the Week</a></li>
		<li id="menu-item-865676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865676"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></li>
		<li id="menu-item-985625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985625"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/sounding-off/">Sounding Off</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865678" class="rj-item-pb menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865678"><a href="https://www.reviewjournal.com/./life/">Life</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./life/"><strong>Life</strong> <span>Section Front</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-992723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992723"><a href="https://www.reviewjournal.com/comics/">Comics</a></li>
	<li id="menu-item-985627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985627"><a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a></li>
	<li id="menu-item-992724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-992724"><a href="http://games.reviewjournal.com/">Games</a></li>
	<li id="menu-item-985628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985628"><a href="https://www.reviewjournal.com/./life/health/">Health</a></li>
	<li id="menu-item-985629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985629"><a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-865679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865679"><a href="https://www.reviewjournal.com/./life/recreation/">Recreation</a></li>
	<li id="menu-item-865680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865680"><a href="https://www.reviewjournal.com/./life/religion/">Religion</a></li>
	<li id="menu-item-985630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985630"><a href="https://www.reviewjournal.com/./life/travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865695"><a href="/media-index/">Video</a></li>
<li id="menu-item-865696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865696"><a href="http://obits.reviewjournal.com/obituaries/lvrj/">Obituaries</a>
<div class="dropdown">
<h4><a href="http://obits.reviewjournal.com/obituaries/lvrj/"><strong>Obituaries</strong> <span>Section Front</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865697"><a href="http://obits.reviewjournal.com/obituaries/lvrj/">Today&#8217;s Obituaries</a></li>
	<li id="menu-item-865698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865698"><a href="http://classifieds.reviewjournal.com/">Submit an obit</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049438"><a href="https://www.reviewjournal.com/./autos/">Autos</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./autos/"><strong>Autos</strong> <span>Section Front</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049441"><a href="https://www.reviewjournal.com/./autos/auto-news/">Auto News</a></li>
	<li id="menu-item-1049446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049446"><a href="https://www.reviewjournal.com/./autos/dealer-news/">Dealer News</a></li>
	<li id="menu-item-865702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865702"><a href="http://media.reviewjournal.com/media/flipbooks/AI_eedition/index.html">REV THIS WEEK</a></li>
	<li id="menu-item-865703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865703"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865704"><a href="http://classifieds.reviewjournal.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049439"><a href="https://www.reviewjournal.com/./homes/">Homes</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./homes/"><strong>Homes</strong> <span>Section Front</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049455"><a href="https://www.reviewjournal.com/./homes/advertising-features/">Advertising Features</a></li>
	<li id="menu-item-1049440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049440"><a href="https://www.reviewjournal.com/./homes/new-homes/">New Homes</a></li>
	<li id="menu-item-997236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997236"><a href="https://www.reviewjournal.com/./homes/real-estate-millions/">Real Estate Millions</a></li>
	<li id="menu-item-1049456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049456"><a href="https://www.reviewjournal.com/./homes/resale-news/">Resale News</a></li>
	<li id="menu-item-865708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865708"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-865709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865709"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865710"><a href="http://classifieds.reviewjournal.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1002956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1002956"><a href="https://www.reviewjournal.com/jobs/">Jobs</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/jobs/"><strong>Jobs</strong> <span>Section Front</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865716"><a href="https://login20.monster.com/Login/SignIn?wt.mc_n=hjnpsignin&#038;at=rd&#038;ch=NEWSLASV&#038;redirect=http%3a%2f%2fmy.local-jobs.monster.com%2flogin.aspx%3fwt.mc_n%3dhjnpsignin%26at%3drd">Login on Monster</a></li>
	<li id="menu-item-865717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865717"><a href="http://hiring.local-jobs.monster.com/recruitment/Standard-Postings.aspx">Post A Job on Monster</a></li>
	<li id="menu-item-1002968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002968"><a href="https://www.reviewjournal.com/job-fairs/">Job Fairs</a></li>
	<li id="menu-item-997371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-997371"><a href="https://www.reviewjournal.com/jobs-at-the-rj/">Jobs at the RJ</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865720"><a href="http://classifieds.reviewjournal.com/">Classifieds</a>
<div class="dropdown">
<h4><a href="http://classifieds.reviewjournal.com/"><strong>Classifieds</strong> <span>Section Front</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-991087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991087"><a href="https://www.reviewjournal.com/legal-notices/">Legal Information</a></li>
	<li id="menu-item-992020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992020"><a href="https://www.reviewjournal.com/coupons/">Coupons</a></li>
	<li id="menu-item-1001509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001509"><a href="https://www.reviewjournal.com/contests/">Contests</a></li>
	<li id="menu-item-865725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865725"><a href="http://secure.adpay.com/searchresultsdisplay.aspx?p=1033&#038;region=1033&#038;pcatid=Service%20Directory">Service Directory</a></li>
	<li id="menu-item-865726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865726"><a href="http://lasvegasreviewjournal.nv.newsmemory.com/advmarketplace.php">Print Display Ads</a></li>
	<li id="menu-item-865727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865727"><a href="http://media.reviewjournal.com/media/flipbooks/NN_eedition/index.html">Nifty Nickel</a></li>
	<li id="menu-item-991779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991779"><a href="https://www.reviewjournal.com/classifieds-faq/">FAQ</a></li>
	<li id="menu-item-1001491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001491"><a href="http://classifieds.reviewjournal.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1047494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047494"><a href="https://www.reviewjournal.com/circulars/">Circulars</a></li>
<li id="menu-item-1048605" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1048605"><a href="https://www.reviewjournal.com/contests/">Contests</a></li>
<li id="menu-item-986744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986744"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-986723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986723"><a href="https://www.reviewjournal.com/jobs-at-the-rj/">Jobs with us</a></li>
<li id="menu-item-986724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986724"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-986725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986725"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>
		</nav><!-- #side-rail-nav -->

	</header>

			<div id="rjth-region-wallpaper">
			<div class="wallpaper-container">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd hide-title rj-widget"><div class="rj-widget-title">ad-fullscreen</div>			<div class="textwidget"><div id='ad-fullscreen'>
<script>
googletag.cmd.push(function() { googletag.display('ad-fullscreen'); });
</script>
</div></div>
		</div>			</div>
		</div><!-- #rjth-region-wallpaper -->
	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content" style="display: none;">Skip to content</a>

							<div id="rjth-region-top" class="widget-area rj-container-fluid no-padding">
				<div class="row no-gutter">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd hide-title rj-container no-padding rj-widget"><div class="rj-widget-title">section-ads_high_impact_1</div>			<div class="textwidget"><div class="rj-ads-wrap-inline"><div id='ad-high_impact_1'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-high_impact_1');})</script></div></div></div>
		</div>				</div>
			</div><!-- #rjth-region-top -->
		

		<div id="content" class="site-content rj-content-wrap">

	<div class="rj-container-fluid">
		<div class="rj-post-post">
		
<article id="post-1064088" data-template="1"
		 data-content-source="Local" class="rj-story rj-story-full has-image rj-story-full-1 post-1064088 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-food category-life">

			<header class="entry-header">
												<div class="rj-field-main-category category-life">
						<a href="https://www.reviewjournal.com/./life/">Life</a>
					</div>
							
			<h1 class="entry-title">Where to get a cheap sandwich on National Hoagie Day</h1>		</header><!-- .entry-header -->
		<div class="rj-gallery-container">
			<div class="rj-gallery"></div>
					</div>
	
	<div class="entry-info-cont">
	<div class="entry-info row no-gutter">
		<div class="info-left col-xs-7 col-sm-8">
			<div class="rj-field-byline">
				By Andrew Lisa GoBankingRates.com			</div>
			<div class="rj-field-published-time">
				May 2, 2017 - 4:29 am			</div>
		</div>
		<div class="rj-story-social col-xs-5 col-sm-4">
					<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1064088"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-facebook"></i></a>
		<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1064088&#038;text=Where%20to%20get%20a%20cheap%20sandwich%20on%20National%20Hoagie%20Day&#038;via=reviewjournal"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-twitter"></i></a>
		<a href="mailto:?&subject=[Shared Post] Where to get a cheap sandwich on National Hoagie Day&body=You may be interested in the following post: https://www.reviewjournal.com/post/1064088"><i
				aria-hidden="true" class="fa fa-envelope"></i></a>
				</div>
		<div class="rj-clear">&nbsp;</div>
	</div><!-- .entry-info -->
	</div><!-- .entry-info-cont -->

			<div class="rj-field-updated-time">Updated May 2, 2017 - 4:43 am</div>
	
	<div class="entry-content">
		<template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="(Thinkstock)" src="https://www.reviewjournal.com/wp-content/uploads/2017/05/8475198_web1_hoagie.jpg" /><div class="media-caption">(Thinkstock)</div></div></template>
<p>If you prefer chowing down on a ham-and-cheese or BLT to noshing on tacos and fajitas, you&#8217;re in luck: In addition to being Cinco de Mayo, May 5 is also National Hoagie Day.</p>
<p>National Hoagie Day celebrates the hoagie, the name for a type of submarine sandwich &#8212; or simply sub &#8212; native to the greater Philadelphia region. But you don&#8217;t need to live around Philly to celebrate this momentous day.</p>
<p>Here are some of the best promotions and deals for National Hoagie Day 2017 that will help you eat out for less:</p>
<p><strong>Arby&#8217;s:</strong> Get a free roast beef classic with purchase of a drink when you sign up for Arby&#8217;s email list.</p>
<p><strong>Blimpie:</strong> Sign up for the Blimpie eClub and get great deals on sandwiches, such as Buy One Get One Free Sub, $1 off any sub and $10 off a catering order, among many others.</p>
<p><strong>Boston Market:</strong> Buy $25 worth of sandwiches &#8212; or any other menu items &#8212; and take $4 off with coupon code 36484.</p>
<p><strong>Capriotti&#8217;s Sandwich Shop:</strong> Sign up for CAPAddicts Rewards and earn a free 9-inch hoagie every 10 visits.</p>
<p><strong>D&#8217;Angelo Sandwich:</strong> Take advantage of a number of deals and discounts at D&#8217;Angelo Sandwich through Thursday, May 6. See RetailMeNot for more details.</p>
<p><strong>Firehouse Subs:</strong> Sign up for Firehouse Rewards to get a free birthday sub, as well as a free large fountain drink with your next sub purchase, plus 300 points toward your next reward using code cdegn.</p>
<p><strong>Jersey Mike&#8217;s Subs:</strong> Sign up for Jersey Mike&#8217;s Subs Email Club to get a free sub and drink on your birthday. Join Shore Points Rewards to earn points toward free subs and other menu items.</p>
<p><strong>Jimmy John&#8217;s:</strong> Some &#8220;freaky fast&#8221; sandwich shop locations will be offering $1 sandwiches from 4 p.m. to 8 p.m. on Tuesday, May 2. The deal is limited to in-store purchases of sandwiches No. 1-6, BLTs, Unwich lettuce wraps and slims.</p>
<p><strong>Potbelly Sandwich Shop:</strong> Before going to Potbelly for National Hoagie Day, download the Potbelly app and sign up for Potbelly Perks to score free items, such as free birthday food and drink.</p>
<p><strong>PrimoHoagies:</strong> On National Hoagie Day, you can get $5.99 Primo Size hoagies all day long, down from the usual $8.99.</p>
<p><strong>Quiznos:</strong> Download Quiznos Toasty Points and receive a free 4-inch sub with any purchase.</p>
<p><strong>Schlotzsky&#8217;s:</strong> This National Hoagie Day, download the Lotz4Me mobile app and get a free small Original sandwich.</p>
<p><strong>Subway:</strong> In addition to offering its $3.50 Sub of the Day and $6 Footlong Sub of the Day promotions, Subway also offers great deals weekly deals when you sign up for weekly text or email offers, such as free 6-Inch Classic Sub with purchase of any 30 ounce drink.</p>
<p><strong>More May sales, deals and freebies</strong></p>
<p>Want even more ways to save in May? Check out these other deal days for more freebies and discounts.</p>
<p>You don&#8217;t need to be a Jedi to get discounts and deals Star Wars merchandise and more on Star Wars Day (May 4).</p>
<p>Stock the bar with low-priced tequilas for your Cinco de Mayo bash.</p>
<p>Celebrate National Nurses Week from May 6 through May 12 with tons of freebies and discounts.</p>
<p>Teachers and students can nab great deals on books and more during and before Teacher Appreciation Week (May 8-12).</p>

					<template class="rj-isidebar1-elem">
				</p>
<p><img src="http://mm.reviewjournal.com/media/video/2015web/gbrlogo_120.jpg"></p>
<p><strong>RELATED</strong></p>
<p><a href="https://www.gobankingrates.com/personal-finance/best-worst-things-buy-may/" target="_blank">The best and worst things to buy in May</a></p>
<p><a href="https://www.gobankingrates.com/personal-finance/celebrate-cinco-de-mayo-best-tequilas-under-25/" target="_blank">Celebrate Cinco de Mayo with the best tequilas under $25</a></p>
<p>			</template>
		
		
	</div><!-- .entry-content -->
	<div class="rj-isidebar"></div>
</article><!-- #post-## -->
		</div><!-- rj-post-post -->
	</div><!-- rj-post-container -->

	<template id="rjth-region-insert-content" class="widget-area">
		<div class="rj-widget-num-1 rj-widget-first rj-widget-odd hide-title ptmp1-r1 ptmp2-r1 rj-widget"><div class="rj-widget-title">ads-in_article_1</div>			<div class="textwidget"><div class="rj-ads-wrap-inline rj-teads"><p><div id='inform-perfectpixel-mid1' class='ndn_embed ndn_pp' data-config-width='100%' data-config-height='9/16w' data-config-distributor-id='90277'>&nbsp;</div></p></div>
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 55761
       ,lang        : "en"
       ,slot        : '#content .rj-teads > p'
       ,format      : "inread"
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 0px auto 0px; max-width: 550px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script></div>
		</div><div class="rj-widget-num-2 rj-widget-even hide-title ptmp1-r2 ptmp2-r2 rj-widget"><div class="rj-widget-title">ads_insert_2</div>			<div class="textwidget"><div class="ad-in-article-mid"><div id='ad-high_impact_3'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-high_impact_3');})</script></div></div></div>
		</div><div class="rj-widget-num-3 rj-widget-last rj-widget-odd hide-title ptmp1-r3 ptmp2-r1 rj-widget"><div class="rj-widget-title">ads-insert_3</div>			<div class="textwidget"><div class="ad-in-article-left"><div id='ad-in_article_2'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-in_article_2');})</script></div></div></div>
		</div>	</template><!-- #rjth-region-insert-content -->

	<div id="rjth-region-under-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter rj-row-margin-7-9">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd hide-title rj-container no-padding rj-widget"><div class="rj-widget-title">section-ads_high_impact_4</div>			<div class="textwidget"><div class="rj-ads-wrap-inline"><div id='ad-high_impact_4'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-high_impact_4');})</script></div></div></div>
		</div>			</div>
		</div>
	</div><!-- #rjth-region-under-article-content -->

	<div id="rjth-top-news-anchor" class="rj-container-fluid">
		<div class="rj-container">
			<div class="top-news-anchor-container">
			<div class="row no-gutter rj-row-margin-7-9">
							<div id="rjth-region-tna-title" class="widget-area row no-gutter">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd top-news-anchor-title rj-widget"><div class="rj-widget-title">TOP NEWS</div>			<div class="textwidget"></div>
		</div>				</div><!-- #rjth-region-tna-title -->
			
			<div class="row no-gutter">
				<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8">
					<div id="rjth-region-tna-feature" class="widget-area row no-gutter top-news-feature thumb2-b1">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">					<div class="">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1063763" data-post-id="1063763" class="rj-story rj-story-thumb2 has-image post-1063763 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-fashion category-life">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/life/fashion/what-celebrities-wore-to-the-2017-met-gala-photos/" rel="bookmark">
								<img width="640" height="435" src="https://www.reviewjournal.com/wp-content/uploads/2017/05/8472135_web1_ap_17121848078319.jpg" class="field-img wp-post-image" alt="" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

															<div class="field-term category-fashion">
							<a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a>
						</div>
									
				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/life/fashion/what-celebrities-wore-to-the-2017-met-gala-photos/" rel="bookmark">What celebrities wore to the 2017 Met Gala — PHOTOS</a>
					</div>
											<div class="field-byline">Variety</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>					</div><!-- #rjth-region-tna-feature -->

					<div class="row no-gutter ">

						<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
							<div id="rjth-region-tna-left-sidebar" class="widget-area top-news-left-side">
								<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1063414" data-post-id="1063414" class="rj-story rj-story-thumb2 has-image post-1063414 post type-post status-publish format-standard has-post-thumbnail hentry category-2017-legislature category-health category-life category-nevada category-news category-politics-and-government">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/2017-legislature/nevada-coalition-works-for-unprecedented-insulin-refund-law/" rel="bookmark">
								<img width="640" height="419" src="https://www.reviewjournal.com/wp-content/uploads/2017/05/8469327_web1_8469327-73104d758ff44aa4836f743cd3b9ec68.jpg" class="field-img wp-post-image" alt="" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

															<div class="field-term category-2017-legislature">
							<a href="https://www.reviewjournal.com/./news/2017-legislature/">2017 Legislature</a>
						</div>
									
				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/2017-legislature/nevada-coalition-works-for-unprecedented-insulin-refund-law/" rel="bookmark">Nevada coalition works for unprecedented insulin refund law</a>
					</div>
											<div class="field-byline">By Alison Noon The Associated Press</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-2 rj-widget-even hide-title col-xs-12 col-sm-12 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ad-315&#215;600</div>			<div class="textwidget"><div class="rj-r-1-2">
<div class="rj-r-cont">
<div class="rj-ads-wrap-sq">
<div id='ad-infeed_1x2_1'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-infeed_1x2_1');})</script></div>
</div>
</div>
</div></div>
		</div><div class="rj-widget-num-3 rj-widget-last rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1063078" data-post-id="1063078" class="rj-story rj-story-thumb2 has-image post-1063078 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-entertainment category-life category-movies">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/business/star-wars-day-sales-deals-and-freebies-aplenty-on-may-4/" rel="bookmark">
								<img width="640" height="427" src="https://www.reviewjournal.com/wp-content/uploads/2017/05/8468554_web1_1004485255-nv_lvrj_force0108.jpg" class="field-img wp-post-image" alt="" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

															<div class="field-term category-business">
							<a href="https://www.reviewjournal.com/./business/">Business</a>
						</div>
									
				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/business/star-wars-day-sales-deals-and-freebies-aplenty-on-may-4/" rel="bookmark">‘Star Wars Day’ sales, deals and freebies aplenty on May 4</a>
					</div>
											<div class="field-byline">By Laura Woods GoBankingRates.com</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>							</div><!-- #rjth-region-tna-left-sidebar -->
						</div>

						<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
							<div id="rjth-region-tna-headlines" class="widget-area top-news-headline">
								<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd rj-news-headlines rj-widget">						<div class="col-xs-12">
				<div class="headlines-title thumb4-group-title">News Headlines</div>
			</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1064077" data-post-id="1064077" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1064077 post type-post status-publish format-standard has-post-thumbnail hentry category-crime">
		<div class="field-info">
												<div class="field-term category-crime">
						<a href="https://www.reviewjournal.com/./crime/">Crime</a>
					</div>
							
										<div class="field-update custom-field-update"><time class="entry-date updated" datetime="2017-05-02T05:36:46+00:00">Updated 5:36 am</time></div>
					
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/gun-call-leads-to-central-las-vegas-standoff-with-police/" rel="bookmark">Gun call leads to central Las Vegas standoff with police</a></div>
					<div class="field-byline">By Michael Shoro / RJ</div>
		
	</article><!-- #post-## -->
</div>				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1063755" data-post-id="1063755" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1063755 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-casinos-gaming">
		<div class="field-info">
												<div class="field-term category-casinos-gaming">
						<a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &amp; Gaming</a>
					</div>
							
										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/casinos-gaming/rebound-in-macau-boosts-las-vegas-gaming-companies/" rel="bookmark">Rebound in Macau boosts Las Vegas gaming companies</a></div>
					<div class="field-byline">By Todd Prince / RJ</div>
		
	</article><!-- #post-## -->
</div>				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1064003" data-post-id="1064003" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1064003 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas category-traffic">
		<div class="field-info">
												<div class="field-term category-local-las-vegas">
						<a href="https://www.reviewjournal.com/./local/local-las-vegas/">Local Las Vegas</a>
					</div>
							
										<div class="field-update custom-field-update"><time class="entry-date updated" datetime="2017-05-02T05:36:46+00:00">Updated 4:39 am</time></div>
					
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-las-vegas/bicyclist-dies-after-collision-with-suv-in-central-las-vegas/" rel="bookmark">Bicyclist dies after collision with SUV in central Las Vegas</a></div>
					<div class="field-byline">By Rachel Crosby / RJ</div>
		
	</article><!-- #post-## -->
</div>				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1063910" data-post-id="1063910" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1063910 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-local category-local-las-vegas category-tourism">
		<div class="field-info">
												<div class="field-term category-local-las-vegas">
						<a href="https://www.reviewjournal.com/./local/local-las-vegas/">Local Las Vegas</a>
					</div>
							
										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-las-vegas/old-mccarran-airport-tower-meets-a-1-99m-demise/" rel="bookmark">Old McCarran Airport tower meets a $1.99M demise</a></div>
					<div class="field-byline">By Art Marroquin / RJ</div>
		
	</article><!-- #post-## -->
</div>				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1063686" data-post-id="1063686" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1063686 post type-post status-publish format-standard has-post-thumbnail hentry category-nevada-preps category-sports">
		<div class="field-info">
												<div class="field-term category-sports">
						<a href="https://www.reviewjournal.com/./sports/">Sports</a>
					</div>
							
										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/3-wheelchair-teens-leading-the-way-for-southern-nevada-parathletes/" rel="bookmark">3 wheelchair teens leading the way for Southern Nevada parathletes</a></div>
					<div class="field-byline">By Ashton Ferguson / RJ</div>
		
	</article><!-- #post-## -->
</div>				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1063724" data-post-id="1063724" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1063724 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
		<div class="field-info">
												<div class="field-term category-news">
						<a href="https://www.reviewjournal.com/./news/">News</a>
					</div>
							
										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/body-identified-as-missing-grand-canyon-hiker/" rel="bookmark">Body identified as missing Grand Canyon hiker</a></div>
					<div class="field-byline">The Associated Press</div>
		
	</article><!-- #post-## -->
</div>				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1063682" data-post-id="1063682" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1063682 post type-post status-publish format-standard has-post-thumbnail hentry category-2017-legislature category-nevada category-news category-politics-and-government">
		<div class="field-info">
												<div class="field-term category-2017-legislature">
						<a href="https://www.reviewjournal.com/./news/2017-legislature/">2017 Legislature</a>
					</div>
							
										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/2017-legislature/nevada-pac-eyes-2018-for-anti-sanctuary-cities-measure/" rel="bookmark">Nevada PAC eyes 2018 for anti-sanctuary cities measure</a></div>
					<div class="field-byline">By Sean Whaley / RJ Capital Bureau</div>
		
	</article><!-- #post-## -->
</div>				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1063678" data-post-id="1063678" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1063678 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-sports">
		<div class="field-info">
												<div class="field-term category-golden-knights-nhl">
						<a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">Golden Knights/NHL</a>
					</div>
							
										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/golden-knights-nhl/t-mobile-arena-to-host-college-hockey-tournament-in-january/" rel="bookmark">T-Mobile Arena to host college hockey tournament in January</a></div>
					<div class="field-byline">By Steve Carp / RJ</div>
		
	</article><!-- #post-## -->
</div>				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1063567" data-post-id="1063567" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1063567 post type-post status-publish format-standard has-post-thumbnail hentry category-2017-legislature category-nevada category-news category-politics-and-government">
		<div class="field-info">
												<div class="field-term category-2017-legislature">
						<a href="https://www.reviewjournal.com/./news/2017-legislature/">2017 Legislature</a>
					</div>
							
										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/2017-legislature/teen-lobbies-for-bill-to-allow-younger-nevada-veterans-concealed-weapons-permit/" rel="bookmark">Teen lobbies for bill to allow younger Nevada veterans concealed weapons permit</a></div>
					<div class="field-byline">By Ben Botkin / RJ Capital Bureau</div>
		
	</article><!-- #post-## -->
</div>				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1063579" data-post-id="1063579" class="rj-story rj-story-thumb4 rj-story-headlines has-video has-image post-1063579 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-rj-has-vdo">
		<div class="field-info">
												<div class="field-term category-nation-and-world">
						<a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a>
					</div>
							
										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/toronto-financial-district-section-closed-after-blast-smoke/" rel="bookmark">Toronto financial district section closed after blast, smoke</a></div>
					<div class="field-byline">The Associated Press</div>
		
	</article><!-- #post-## -->
</div>				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1063453" data-post-id="1063453" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1063453 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-betting category-football category-raiders-nfl category-sports">
		<div class="field-info">
												<div class="field-term category-betting">
						<a href="https://www.reviewjournal.com/./sports/betting/">Betting</a>
					</div>
							
										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/betting/bettors-wager-over-pats-jags-browns-win-totals-under-titans/" rel="bookmark">Bettors wager over Pats, Jags, Browns win totals, under Titans</a></div>
					<div class="field-byline">By Todd Dewey / RJ</div>
		
	</article><!-- #post-## -->
</div>				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1063463" data-post-id="1063463" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1063463 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-homicides category-local category-local-las-vegas category-shootings">
		<div class="field-info">
												<div class="field-term category-homicides">
						<a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a>
					</div>
							
										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/homicides/las-vegas-police-arrest-teen-in-deadly-december-bus-shooting/" rel="bookmark">Las Vegas police arrest teen in deadly December bus shooting</a></div>
					<div class="field-byline">By Rachel Hershkovitz / RJ</div>
		
	</article><!-- #post-## -->
</div>				</div>
					</div>							</div><!-- #rjth-region-tna-headlines -->
						</div>

					</div>
				</div>

				<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
					<div id="rjth-region-tna-right-sidebar" class="widget-area top-news-right-side">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1062788" data-post-id="1062788" class="rj-story rj-story-thumb2 has-image post-1062788 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-life">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/life/health/peripheral-nerve-surgery-offers-relief-from-chronic-pain/" rel="bookmark">
								<img width="640" height="427" src="https://www.reviewjournal.com/wp-content/uploads/2017/04/8260184_web1_health-apr17-17_032917cl_009.jpg" class="field-img wp-post-image" alt="" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

															<div class="field-term category-health">
							<a href="https://www.reviewjournal.com/./life/health/">Health</a>
						</div>
									
				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/life/health/peripheral-nerve-surgery-offers-relief-from-chronic-pain/" rel="bookmark">Peripheral nerve surgery offers relief from chronic pain</a>
					</div>
											<div class="field-byline">By Paul Harasim / RJ</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-2 rj-widget-even hide-title col-xs-12 col-sm-6 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">pos-2 &#8212; ads_infeed_1</div>			<div class="textwidget"><div class="rj-r-1-1">
<div class="rj-r-cont">
<div class="rj-ads-wrap-sq">
<div id='ad-infeed_1'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-infeed_1');})</script></div>
</div>
</div>
</div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1062214" data-post-id="1062214" class="rj-story rj-story-thumb2 has-image post-1062214 post type-post status-publish format-standard has-post-thumbnail hentry category-life">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/life/las-vegans-attend-holi-festival-governors-black-tie-invitational/" rel="bookmark">
								<img width="640" height="425" src="https://www.reviewjournal.com/wp-content/uploads/2017/04/8441391_web1_colorfest-7.jpg" class="field-img wp-post-image" alt="" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

															<div class="field-term category-life">
							<a href="https://www.reviewjournal.com/./life/">Life</a>
						</div>
									
				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/life/las-vegans-attend-holi-festival-governors-black-tie-invitational/" rel="bookmark">Las Vegans attend Holi Festival, Governor’s Black Tie ...</a>
					</div>
											<div class="field-byline">By Madelon Hynes / RJ</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-4 rj-widget-even hide-title col-xs-12 col-sm-6 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">post-4 &#8212; ads_infeed_2</div>			<div class="textwidget"><div class="rj-r-1-1">
<div class="rj-r-cont">
<div class="rj-ads-wrap-sq">
<div id='ad-infeed_2'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-infeed_2');})</script></div>
</div>
</div>
</div></div>
		</div><div class="rj-widget-num-5 rj-widget-last rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1062052" data-post-id="1062052" class="rj-story rj-story-thumb2 has-image post-1062052 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-life category-nightlife category-recreation">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/entertainment/nightlife/5-best-recently-revamped-las-vegas-pools/" rel="bookmark">
								<img width="640" height="427" src="https://www.reviewjournal.com/wp-content/uploads/2017/04/8387191_web1_downtown-grand-citrus_pool_0004.jpg" class="field-img wp-post-image" alt="" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

															<div class="field-term category-nightlife">
							<a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a>
						</div>
									
				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/entertainment/nightlife/5-best-recently-revamped-las-vegas-pools/" rel="bookmark">5 best recently revamped Las Vegas pools</a>
					</div>
											<div class="field-byline">By John Przybys / RJ</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1061948" data-post-id="1061948" class="rj-story rj-story-thumb2 has-image post-1061948 post type-post status-publish format-standard has-post-thumbnail hentry category-home-and-garden category-life">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/life/home-and-garden/vintage-accents-make-rooms-more-inviting/" rel="bookmark">
								<img width="640" height="427" src="https://www.reviewjournal.com/wp-content/uploads/2017/04/8412753_web1_copy_shabby_6_chic_living_room.jpg" class="field-img wp-post-image" alt="" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

															<div class="field-term category-home-and-garden">
							<a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a>
						</div>
									
				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/life/home-and-garden/vintage-accents-make-rooms-more-inviting/" rel="bookmark">Vintage accents make rooms more inviting</a>
					</div>
											<div class="field-byline">By Kimberley McGee Special to Your Home</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>					</div><!-- #rjth-region-tna-right-sidebar -->
				</div>
			</div>
			</div>
			</div><!-- top-news-anchor-container -->
		</div>
	</div>

	</div><!-- #content -->

			<div id="rjth-region-bottom" class="widget-area rj-container-fluid">
			<div class="widget-area rj-container">
				<div class="evergreen-container">
					<div class="row no-gutter rj-row-margin-7-9">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd hide-title rj-widget"><div class="rj-widget-title">high_impact_5</div>			<div class="textwidget"><div class="rj-ads-wrap-inline"><div id='ad-high_impact_5'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-high_impact_5');})</script></div></div></div>
		</div>					</div>
				</div>
			</div>
		</div><!-- #rjth-region-bottom -->
	
	
			<div id="rjth-region-bottom-3" class="widget-area rj-container-fluid">
			<div class="row no-gutter">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-odd hide-title rj-widget"><div class="rj-widget-title">Home Front Page Footer Listing</div>			<div class="textwidget"><div id="home_footer"><div id="homepage_listing">
<div class="home_listing">
<div class="col1"><p class="text">Check out what's for sale or rent in the Las Vegas valley</p><a href="https://www.reviewjournal.com/homes/"><p class="link">HOMES</p></a></div>

<div class="col2"><p class="text">Explore life stories, offer condolences & send flowers.</p><a href="http://obits.reviewjournal.com/obituaries/lvrj/" target="_new"><p class="link">OBITUARIES</p></a></div>
<div class="col3"><p class="text">Buy, Sell or just browse to see what's for sale</p><a href="http://classifieds.reviewjournal.com/" target="_new"><p class="link">CLASSIFIEDS</p></a></div>
<div class="col4"><p class="text">Your best source of local jobs and career training</p><a href="https://www.reviewjournal.com/jobs/"><p class="link">JOBS</p></a></div>
<div class="col5"><p class="text">Browse to see cars & trucks for sale from local dealers</p><a href="https://www.reviewjournal.com/autos/"><p class="link">AUTOS</p></a></div>
</div>
</div>
</div></div>
		</div><div class="rj-widget-num-2 rj-widget-even hide-title rj-widget"><div class="rj-widget-title">Circular</div>			<div class="textwidget"><div class="rj-container" style="margin-top: 25px; margin-bottom: -20px;"><div id="circularhub_module_10680"></div>
<script src="//api.circularhub.com/10680/b48b82463eb9a1d3/circularhub_module.js"></script>
</div></div>
		</div><div class="rj-widget-num-3 rj-widget-last rj-widget-odd hide-title rcjsload_7e833b1 rj-widget"><div class="rj-widget-title">You May Like</div>			<div class="textwidget"><div id="rcjsload_7e833b">
 <p class="title">You  May Like</p></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=49584&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_7e833b"); rcds.appendChild(rcel);
})();
</script></div>
		</div>			</div>
		</div><!-- #rjth-region-bottom -->
	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="230" height="42" src="https://www.reviewjournal.com/wp-content/uploads/2017/04/rj_logo_v2_trans.png" class="custom-logo" alt="" itemprop="logo" /></a>			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-and-editions-container"><ul id="menu-info-and-editions" class="menu"><li id="menu-item-865742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865742"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
<li id="menu-item-865743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865743"><a href="https://www.reviewjournal.com/./weather/">Weather</a></li>
<li id="menu-item-1063312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1063312"><a href="https://www.reviewjournal.com/email-alerts/">Email Alerts</a></li>
<li id="menu-item-512958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512958"><a target="_blank" href="https://account.reviewjournal.com/access.aspx?product=eEdition">e-Edition</a></li>
<li id="menu-item-987764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987764"><a href="https://www.reviewjournal.com/download-the-las-vegas-review-journal-app/">Apps</a></li>
<li id="menu-item-1048604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048604"><a href="https://www.reviewjournal.com/contests/">Contests</a></li>
</ul></div></div><div class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-513001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513001"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-865736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865736"><a href="http://classifieds.reviewjournal.com/">Place a Classified Ad</a></li>
<li id="menu-item-513003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513003"><a href="https://www.reviewjournal.com/faqs/">FAQ</a></li>
</ul></div></div><div class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">SUBSCRIPTIONS</div><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-865737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865737"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-865739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865739"><a target="_blank" href="https://account.reviewjournal.com/">Put The Paper On Hold</a></li>
<li id="menu-item-865740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865740"><a target="_blank" href="https://account.reviewjournal.com/">Report A Delivery Issue</a></li>
<li id="menu-item-865741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865741"><a href="https://www.reviewjournal.com/email-alerts/">ENewsletter Sign Up</a></li>
</ul></div></div><div class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">CONNECTIONS</div><div class="menu-connections-container"><ul id="menu-connections" class="menu"><li id="menu-item-512993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512993"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-512992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512992"><a href="https://www.reviewjournal.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-512991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512991"><a href="https://www.reviewjournal.com/jobs-at-the-rj/">Jobs at the RJ</a></li>
<li id="menu-item-512990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512990"><a href="https://www.reviewjournal.com/news-tips-and-press-releases/">News Tips and Press Releases</a></li>
</ul></div></div><div class="rj-widget-num-5 rj-widget-last rj-widget-odd col-xs-12 col-sm-8 col-md-4 no-padding rj-widget"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-105317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105317"><a target="_blank" href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-105383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105383"><a target="_blank" href="http://businesspress.vegas/">Business Press</a></li>
<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466"><a target="_blank" href="http://eltiempolv.com/">El Tiempo</a></li>
<li id="menu-item-105533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105533"><a target="_blank" href="http://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-105610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105610"><a target="_blank" href="http://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-105689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105689"><a target="_blank" href="http://luxurylv.com">Luxury Las Vegas</a></li>
<li id="menu-item-1049433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049433"><a href="https://www.reviewjournal.com/./homes/new-homes/">Las Vegas New Homes Guide</a></li>
<li id="menu-item-105927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105927"><a target="_blank" href="http://media.reviewjournal.com/media/flipbooks/NN_eedition/index.html">Nifty Nickel</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd hide-title rj-widget"><div class="rj-widget-title">Copyright</div>			<div class="textwidget"><p>Copyright &copy; 2017 <a href="/">Las Vegas Review-Journal, Inc.</a> | <a href="/privacy">Privacy policy</a></p>
<p>Powered by <a href="https://vip.wordpress.com/" rel="generator" target="_blank">WordPress.com VIP</a></p></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->


		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 42920;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript' src='https://www.reviewjournal.com/wp-includes/js/wp-embed.min.js?m=1492715587g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'124460806',post:'1064088',tz:'-7',srv:'www.reviewjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '124460806', '1064088' ]);
</script>

		<!-- Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6503134" });
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el); })();
		</script>
		<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=6503134&cv=2.0&cj=1" /> </noscript>
		<!-- End comScore Tag -->
		
			<!-- START Parse.ly Include: Standard -->
			<div id="parsely-root" style="display: none">
				<div id="parsely-cfg" data-parsely-site="lasvegasreviewjournal.com">&nbsp;</div>
			</div>
			<script data-cfasync="false">
				(function(s, p, d) {
					var h=d.location.protocol, i=p+"-"+s,
						e=d.getElementById(i), r=d.getElementById(p+"-root"),
						u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
							:"static."+p+".com";
					if (e) return;
					e = d.createElement(s); e.id = i; e.async = true;
					e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
				})("script", "parsely", document);
			</script>
			<!-- END Parse.ly Include: Standard -->
		
			<!-- START ads supply  -->
			<script data-cfasync="false" type="text/javascript">
				(function(s, o, l, v, e, d) {
					if (s[o] == null && s[l + e]) {
						s[o] = "loading";
						s[l + e](d, l = function() {
							s[o] = "complete";
							s[v + e](d, l, !1)
						}, !1)
					}
				})(document, "readyState", "add", "remove", "EventListener", "DOMContentLoaded");
				(function() {
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=d862d4cc-fa79-4e20-8601-781d3eb2f1a4";
					s.id = "infinity";
					s.setAttribute("data-guid", "d862d4cc-fa79-4e20-8601-781d3eb2f1a4");
					s.setAttribute("data-version", "async");
					var e = document.getElementsByTagName('script')[0];
					e.parentNode.insertBefore(s, e);
				})();
			</script>
			<!-- END ads supply -->
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"899f278bb0","applicationID":"38074436","transactionName":"M1JWMkJTXhJQUERZXAoYdQVEW18PHkBZXlQIUhkWX0FE","queueTime":0,"applicationTime":302,"atts":"HxVBRApJTU0TUhIKSBlK","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
