<!doctype html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Fatal US 95 rollover near Lee Canyon road investigated | Las Vegas Review-Journal</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="AITU7N4mIKhMm3SZLODmtXsbFcjBhPEYsQ6t2-e38h8" />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.reviewjournal.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Feed" href="https://www.reviewjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Comments Feed" href="https://www.reviewjournal.com/comments/feed/" />
<link crossorigin="anonymous" rel='stylesheet' id='rjth-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather:400,700,900|Raleway:400,700,900' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/_static/??-eJyNj9sOgjAMhl/IrUAgwIXxUcwYUwY7hZYgby9TMSFR413zH762MAcmvSPlCKhTViGMPXVZktZgdDOKcYHL6jMxK/RWsZyXPAGJuJO51Y6v4gF+8JAW818y4oNH2oW1k2Zq11h0W40EjfFyYNuZ3/HBTFftIv/90w2NbhWcI+s5f2zaiW3lXlEQcnhsf80xfrLHtKjTrMqLqrwDUPx5EQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJydjLsOwjAMAH+I2AkPyRkQ39JWFrVFEnAMVf+eDoiRgemG0x0u9zC16lwdfebCHU193seUUTvKZqzz5NJqaGNne7FBkQrad/ijvclog62ojyd/EQ5whPR/XuRqg/O2SRA/m0s5pxNRphyJ9A2VREj0'></script>
<script src='https://www.reviewjournal.com/wp-content/themes/rjth2019/js/layout.min.js?ver=20200320'></script>
<script>
		jQuery( document ).ready(function() {
			if (typeof dataLayer !== "undefined") {
				dataLayer.push({"event": "jQueryIsReady", "jquery_is_ready": true});
			}
		});
</script>
<script>
var js_data = {"google_api_key":"AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw","gallery_auto_full_screen":"1","gallery_ads_slide":"","gallery_ads_under":"","gallery_ads_left":"","gallery_ads_right":"","gallery_ads_under_uid":"","gallery_ads_right_uid":"","gallery_related_story":[{"title":"Police seek 3 in east Las Vegas armed robbery","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/06\/13839538_web1_June1.A.final_.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/crime\/robberies\/police-seek-3-in-east-las-vegas-armed-robbery-2048842\/"},{"title":"\u2018Mobbed Up\u2019 podcast: \u2018Open City \u2014 Part 4\u2019","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/06\/13827684_web1_webFlamingo_as_it_appeared_1950_web.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/local\/local-las-vegas\/mobbed-up-podcast-open-city-part-4-2046542\/"},{"title":"Clark County public defenders lead rally seeking to end police brutality","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/06\/13838746_web1_FLOYD-PROTEST-060820_es_001.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/local\/local-las-vegas\/clark-county-public-defenders-lead-rally-seeking-to-end-police-brutality-2048730\/"},{"title":"Las Vegas man pulled from Lake Havasu over weekend has died","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/06\/13836642_web1_websheriffmohavecounty.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/local\/local-las-vegas\/las-vegas-man-pulled-from-lake-havasu-over-weekend-has-died-2048501\/"}],"gallery_related_text":"More Stories"};
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1i/K0i8oTcrJTNbPAnF0IRy93Mw8vaxiHX3sOnIyk4oSiyr1K1KKEtOJVFuUWlwAkibW6OKczJRU/XigqyBMAvoQnijIL4ZZYp9ra2hqYWlpbGFhYJkFAPHqXjw='></script>
<script async="async" src='//securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
window.googletag = window.googletag || {cmd: []};
</script>
<script async="async" src='//media.reviewjournal.com/media/projects/header-bidding/prebid-3.21.0.js'></script>
<script>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</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??/wp-content/plugins/rj/public/js/ad-tags_bid/ad-tags-post.js,/wp-content/plugins/rj-lazy-load/js/rj-lazy-load.min.js?m=1591209276j'></script>
<script>
var MG2 = {"settings":{"environment":"prod","version":"review-journal","loadAttempts":3,"blockAttempts":3,"xCode":"","randomURLChoosing":false,"plugins":[{"name":"NXT","required":true,"initOptions":{"environment":"prod","siteCode":"LVJR","configCode":"LVJR","clientCode":"Review-Journal","debug":false,"silentmode":true,"attr":"","settingsKey":""}},{"name":"FP","required":true,"initOptions":{"version":"review-journal","environment":"prod"}},{"name":"DL","required":true,"initOptions":{"version":"review-journal","environment":"prod","tagManager":"GTM","containerId":"GTM-5ZBPF7G","collectors":["connext"]}}],"CONFIG_URL":"https:\/\/loader-cdn.azureedge.net\/prod\/review-journal\/loader-config.json","appInsightsKey":"8241cbc2-50a5-47c4-b91f-462506490fad"}};
</script>
<script async="async" src='https://www.reviewjournal.com/wp-content/plugins/mg2-loader-wp/static/loader.min.js?ver=1.0.6.2'></script>
<script>
var MG2Loader = MG2Loader || {};
(function( MG2, MG2Loader ) {
	if ( 'undefined' !== typeof MG2 && 'undefined' !== typeof MG2Loader && MG2Loader.init) {
		MG2Loader.init( MG2.settings );
	} else {
		// wait for script to load in case "async" attribute is used.
		var timerIdPoll = setInterval(function () {
			if ( 'undefined' !== typeof window.MG2 && 'undefined' !== typeof window.MG2Loader && window.MG2Loader.init) {
				clearInterval(timerIdPoll);
				window.MG2Loader.init( window.MG2.settings );
			}
		}, 500);
	}
})( MG2, MG2Loader );
</script>
<link rel='https://api.w.org/' href='https://www.reviewjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.reviewjournal.com/local/local-las-vegas/fatal-us-95-rollover-near-lee-canyon-road-investigated-2048856/" />
<link rel='shortlink' href='https://wp.me/p8qdWm-8B04' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Flocal%2Flocal-las-vegas%2Ffatal-us-95-rollover-near-lee-canyon-road-investigated-2048856%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Flocal%2Flocal-las-vegas%2Ffatal-us-95-rollover-near-lee-canyon-road-investigated-2048856%2F&#038;format=xml" />
			<meta property="fb:pages" content="57639415551" />
					<style type="text/css">
			/* If html does not have either class, do not show lazy loaded. */
			html:not( .rj-lazy-load-js-enabled ):not( .js ) .rj-lazy-load {
				display: none;
			}
		</style>
		<script>
            document.documentElement.classList.add(
                'rj-lazy-load-js-enabled'
            );
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- RJ Meta Tags -->
<meta name="description" content="The Nevada Highway Patrol is investigating a fatal rollover crash on U.S. Highway 95 in Clark County early Tuesday." />
<meta name="rj:id" content="post_id-2048856" />

<!-- Open Graph Tags -->
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fatal US 95 rollover near Lee Canyon road investigated" />
<meta property="og:url" content="https://www.reviewjournal.com/local/local-las-vegas/fatal-us-95-rollover-near-lee-canyon-road-investigated-2048856/" />
<meta property="og:description" content="The Nevada Highway Patrol is investigating a fatal rollover crash on U.S. Highway 95 in Clark County early Tuesday." />
<meta property="og:image" content="https://www.reviewjournal.com/wp-content/uploads/2020/06/13839544_web1_95.fatal_.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="700" />
<meta property="article:published_time" content="2020-06-09T13:05:30+00:00" />
<meta property="article:modified_time" content="2020-06-09T13:05:55+00:00" />

<!-- END Open Graph Tags -->

<!-- Twitter Card Tags -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reviewjournal" />
<meta name="twitter:title" content="Fatal US 95 rollover near Lee Canyon road investigated" />
<meta name="twitter:description" content="The Nevada Highway Patrol is investigating a fatal rollover crash on U.S. Highway 95 in Clark County early Tuesday." />
<meta name="twitter:image" content="https://www.reviewjournal.com/wp-content/uploads/2020/06/13839544_web1_95.fatal_.jpg" />

<!-- END Twitter Card Tags -->

<!-- End RJ Meta Tags -->

<!-- RJ Paywall Meta Tags -->
<meta name="rj:paywall" content="private" />
<!-- End RJ Paywall Meta Tags -->
<link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon.ico"><link rel="mask-icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/manifest.json"><meta name="msapplication-config" content="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff">      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.reviewjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.reviewjournal.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f3cc5129-58d2-47b2-a646-374c42436cb6';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.reviewjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.12e0c5f3-6b76-47bb-8015-fa3026009bd5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.reviewjournal.com/local/local-las-vegas/fatal-us-95-rollover-near-lee-canyon-road-investigated-2048856/amp/">		<style type="text/css" id="wp-custom-css">
			
.max-width-1200 {
		max-width: 1200px;
		margin: 0 auto;
}
@media (min-width: 768px) {
   .padding-20-768-1240 {
		   padding: 0 20px;
   }
}
@media (min-width: 1240px) {
   .padding-20-768-1240 {
		   padding: 0;
   }
}
.rj-story-sponsored-full figure.wp-caption {
  width: auto !important;
}
.rj-story-sponsored-full img.aligncenter {
  width: 100%;
	height: auto;
}

.menu-item.rj-red > a {color:#d82121; font-weight:bold;}

.jwplayer.jw-flag-fullscreen {z-index: 1100 !important;}

/* related story */
.rs-container {
	background-color: #eee;
	padding: 10px 20px;
}
@media (max-width: 900px) {
	#menu-main #primary-menu .menu-item a {
    	font-size: 12px;
    }
}
@media (min-width: 768px) {
	.rj-widget.top-news-1-4 .field-col.left .rj-story {
    	border-bottom: 1px solid #ccc;
	}
}
body .Mg2-connext[data-display-type] {overflow-x:hidden !important;}

.hide {display: none !important;}

/* seo relate link bottom */
#rj-footer .be-ix-link-block .be-related-link-container .be-label {
    font-size: 11px;
    color: #000;
	  font-weight: normal;
}
#rj-footer .be-ix-link-block .be-related-link-container .be-list {
    font-size: 11px;
}

.teads-inboard, .teads-inread, .teads-inboard > div, .teads-inread > div, .teads-player {
	z-index: 1;
}

.centerhead h2 {
    font-weight: 900;
    font-size: 3em;
}

.sbs-left { margin: 20px 7px 20px 0; float: none; display: inline-block; vertical-align: top; } 
.sbs-right { margin: 20px 0px 20px 7px; float: none; display: inline-block; vertical-align: top; }

.rj-story-full .entry-content > p{
    overflow-x: visible;
}

@media (min-width: 768px) {
    .rj-story-full .entry-content .xl.wp-caption .wp-caption-text { padding: 5px 15px; }
}

.contact-submit .pushbutton-wide {
    background-color: #d82121;
    border: 1px solid #d82121;
}

.rj-newsletter-signup-center, .rj-newsletter-signup-center .rj-widget-title { text-align: center !important; }

/*Sports Refers*/
.rj-sports-refers {
	font-family: "Merriweather", serif;
	font-size: 19px;
	font-weight: 500;
	font-style: normal;
	font-stretch: normal;
	line-height: 32px;
	letter-spacing: normal;
	color: #000;
	margin: 15px 12px 0 12px;
	overflow-x: auto;
}
@media (min-width: 768px) {
	.rj-sports-refers {
		margin: 15px 0 0;
	}
}
/*Float helpers*/
@media (max-width: 768px) {
	.rj-fr-mobile {float: right;}
	.rj-fl-mobile {float: left;}
}
@media (min-width: 768px) and (max-width: 1100px) {
	.rj-fr-tablet {float: right;}
	.rj-fl-tablet {float: left;}
}
@media (min-width: 1100px) {
	.rj-fr-desktop {float: right;}
	.rj-fl-desktop {float: left;}
}
/*END-Float helpers*/
/*AppRequest*/
body.rj-is-app-request .hide-from-rjapp, body.rj-is-app-request .hide-from-vnapp, .hide-from-website {display: none !important}
body.rj-is-app-request input.connext-actflow-cep-login__input {font-size:16px !important;}
/*END-AppRequest*/
/*SubNavMobile*/
@media (max-width: 599px) {
	.side-rail-nav .dropdown li.active > a, .side-rail-nav .dropdown a:hover, .side-rail-nav .dropdown a:focus {
			background-color: #626366;
	}
}
/*END-SubNavMobile*/
#menu-top .subs-menu .subs-elem.show { display: inline-block !important;}
/*RJVideo*/
article.rj_video .entry-meta.single-date time.entry-date.published {display: inline !important;}
article.rj_video .entry-meta.single-date time.updated {display: none;}
/*END-RJVideo*/		</style>
		

			<!-- BEGIN metadata tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"Las Vegas Review-Journal","logo":{"@type":"ImageObject","url":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/05\/rj_logo_black_400.png?w=400","width":600,"height":60}},"mainEntityOfPage":"https:\/\/www.reviewjournal.com\/post\/2048856","image":["https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/06\/13839544_web1_95.fatal_.jpg?w=700"],"thumbnailUrl":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/06\/13839544_web1_95.fatal_.jpg?w=150&h=100&crop=1","headline":"Fatal US 95 rollover near Lee Canyon road investigated","url":"https:\/\/www.reviewjournal.com\/post\/2048856","dateCreated":"2020-06-09T13:05:30Z","datePublished":"2020-06-09T13:05:30Z","dateModified":"2020-06-09T13:05:55Z","creator":["Glenn Puit"],"author":["Glenn Puit"],"keywords":"Local, Local Las Vegas, Traffic, mc-local, Glenn Puit","description":"<p>The Nevada Highway Patrol is investigating a fatal rollover crash on U.S. Highway 95 in Clark County early Tuesday.<\/p>","articleSection":"Local Las Vegas"}</script>
		<!-- END metadata tag -->
			</head>

<body class="post-template-default single single-post postid-2048856 single-format-standard wp-custom-logo rj-main-category--local-las-vegas rj-main-category-id--26">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":2,"content_source":"Local","metrics":{"pageType":"article","mediaType":"article","articleId":2048856,"articlePublishTime":"2020-06-09T13:05:30+00:00","articleUpdateTime":"2020-06-09T13:05:55+00:00","articleType":"post","author":["Glenn Puit"],"articleSource":"Local","section":"Local Las Vegas","categories":["Local Las Vegas","Local","Traffic"],"hierarchy":"Local | Local Las Vegas","hl-category":"Local"}}];
			function gtag() {
				if (!arguments || 'event' !== arguments[0] || !arguments[2] || !arguments[2].event_category || !arguments[2].event_action || !arguments[2].event_label) {
					return;
				}

				var data = arguments[2];
				dataLayer.push({
					'event': 'GAEvent',
					'category': data.event_category,
					'action': data.event_action,
					'label': data.event_label
				});
			}
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJQX3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-WJQX3C");</script>
		<!-- End Google Tag Manager -->
		
	<header id="header-main">
		<!-- #menu-top -->
		<div class="rj-container menu-top-container">
			<div id="menu-top">
				<div class="menu-top-helper">
					<div id="button-nav-toggle" class="menu-bars">
						<i class="fa fa-bars" aria-hidden="true"></i>
					</div>
					<div id="rjth-region-header">
						<div id="rj_widget_text-573" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var RJAdTargetingManager = RJAdTargetingManager || {};
RJAdTargetingManager.App = (function () {
    var _init = function (googletag) {
        _targetTagPage(googletag);
        _initArticleTag(googletag);
    };
    var _targetTagPage = function() {
        var bodyElem = document.querySelector('body.archive.tag');
        if (bodyElem) {
            _targetTagFromElem(googletag, bodyElem);
        }
    };
    var _initArticleTag = function(googletag) {
        if (document.querySelector('body.single-post')) {
            googletag.cmd.push(function() {
                RJAdTargetingManager.App.InitArticleAdTag(googletag);
            });
        }
    };
    var _targetArticleTag = function(googletag) {
        _targetTagFromElem(googletag, document.querySelector('article.rj-story-full'));
    };
    var _targetTagFromElem = function(googletag, elem) {
        var tagList = _extractTags(elem);
        if (tagList.length > 0) {
            googletag.cmd.push(function() {
                googletag.pubads().setTargeting('tag', tagList);
            });
        }
    };
    var _extractTags = function(elem) {
        var t, tagList = [];
        if (elem) {
            var classList = elem.classList;
            classList.forEach(function(item, index) {
                if (item.startsWith('tag-')) {
                    t = item.substr(4);
                    if (t) {
                        if (t !== 'rj-has-vdo' && !t.startsWith('mc-')) {
                            tagList.push(t);
                        }
                    }
                }
            });
        }
        return tagList;
    };
    return {
        Init: _init,
        InitArticleAdTag: _targetArticleTag,
    };
})();
RJAdTargetingManager.App.Init(googletag);
</script></div>
		</div><div id="rj_widget_text-545" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
    window.is_valid_starbucks = function() {
        var is_valid = false;
        var valid_duration = 1; //in hours
        var remaining_time;
        var now = new Date();
        if ('undefined' !== typeof(Storage)) {
            var rj_starbucks_date = localStorage.getItem('rj_starbucks_date');
            if (rj_starbucks_date) {
                remaining_time = (valid_duration * 60 * 60 * 1000) - (now.getTime() - rj_starbucks_date);
                console.log('rj_starbucks_remaining_time:'+remaining_time);
                if ( remaining_time > 0 ) {
                    is_valid = true;
                }
            }
        }

        return is_valid;
    };

//test
(function ($) {
$(document).ready(function (e) {
if (typeof window.is_valid_starbucks !== "undefined" ? window.is_valid_starbucks() : false) {
	console.log('starbucks user');
	var t = $('.rj-story-full .rj-field-published-time').text().trim();
	$('.rj-story-full .rj-field-published-time').text(t+'.');
}
});
})(jQuery);
</script></div>
		</div><div id="rj_widget_text-353" class="rj-widget-num-3 rj-widget-odd top-logo-container rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-logo">
<a href="/" title="rj-logo" rel="home" itemprop="url"><img src="https://www.reviewjournal.com/wp-content/uploads/2019/02/rj_logo_black.png?w=400" alt="logo-top" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/02/rj_logo_black.png?w=400&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2019/02/rj_logo_black.png?w=400" / alt="logo-top"></noscript></a>
</div>

<div class="rj-skyline">
    <a href="/" title="rj-skyline">
<img src="https://www.reviewjournal.com/wp-content/uploads/2019/05/skyline_w_logo.png?w=410" alt="skyline" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/skyline_w_logo.png?w=410&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2019/05/skyline_w_logo.png?w=410" alt="skyline" /></noscript>
</a>
</div></div>
		</div><div id="rj_widget_text-355" class="rj-widget-num-4 rj-widget-last rj-widget-even subs-menu-container rj-widget rj_widget_text">		<div class="textwidget"><div class="subs-menu">
    <a id="mg2-subscribe-link" class="subs-elem bg-red subs-now rj-paywall-subscribe" href="https://checkout.reviewjournal.com/def2?g2i_source=lvrj&g2i_medium=button&g2i_campaign=default&g2i_or_p=default" target="_blank">SUBSCRIBE</a>
    <div class="subs-popup">
        <div class="subs-traiangle"></div>
        <div class="info-box">
            <div class="field-title">Support local journalism.</div>
            <div class="field-link"><a target="_blank" href="https://checkout.reviewjournal.com/def2?g2i_source=lvrj&g2i_medium=button&g2i_campaign=default&g2i_or_p=default">Offers starting at 99&cent;/month</a></div>
        </div>
    </div>
    <a id="mg2-manage-account-link" class="subs-elem bg-red" href="https://account.reviewjournal.com/" target="_blank">MANAGE</a>
    <a id="mg2-activate-link" data-mg2-action="activation" class="subs-elem">ACTIVATE</a>
    <a id="mg2-login-link" data-mg2-action="activation" class="subs-elem subs-sign-in rj-paywall-signin" role="button">SIGN IN</a>
    <a id="mg2-logout-link" class="subs-elem" role="button">SIGN OUT</a>
</div>
<style>
#menu-top {
    z-index: 1036;
    overflow: visible;
}
.subs-menu .subs-popup {
    display: none;
    position: absolute;
    right: 0;
    width: 235px;
}
.subs-menu #mg2-subscribe-link:hover + .subs-popup {
    display: block;
}
.subs-popup:hover {
     display: block;
}
.subs-traiangle {
    width: 0; 
    height: 0; 
    border-left: 10px solid transparent;
    border-right: 10px solid transparent;
    border-bottom: 10px solid #000;
    position: relative;
    top: 1px;
    left: 190px;
}
.subs-traiangle:before {
    content: '';
    display: block;
    position: absolute;
    left: -8px;
    top: 2px;
    width: 0; 
    height: 0; 
    border-left: 8px solid transparent;
    border-right: 8px solid transparent;
    border-bottom: 8px solid #fff;
}
@media (min-width: 768px) {
    .subs-traiangle {
        left: 130px;
    }
}
.subs-popup .info-box {
    padding: 10px 20px;
    font-size: 14px;
    background-color: #fff;
    border: solid 1px #000;
}
.subs-popup .info-box .field-title {
    font-size: 16px;
    font-weight: bold;
    color: #000;
    margin-bottom: 5px;
}
.subs-popup .info-box .field-link a {
    color: #000;
    text-decoration: underline;
}
</style></div>
		</div>					</div><!-- #rjth-region-header -->

									</div>
			</div>
		</div>
		<!-- end #menu-top -->

		<div class="rj-container menu-main-container">
			<div id="menu-main">
				<div class="menu-weather">
					<a href="/weather" title="Weather Forecast">
						<span class="wdegrees">59°F</span>
						<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/darksky_icon/clear-night.png" />
					</a>
				</div>
									<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-103719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103719"><a href="https://www.reviewjournal.com/./news/">News</a></li>
<li id="menu-item-103830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103830"><a href="https://www.reviewjournal.com/./local/">Local</a></li>
<li id="menu-item-103720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103720"><a href="https://www.reviewjournal.com/./sports/">Sports</a></li>
<li id="menu-item-103722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103722"><a href="https://www.reviewjournal.com/./business/">Business</a></li>
<li id="menu-item-103725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103725"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a></li>
<li id="menu-item-103724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103724"><a href="https://www.reviewjournal.com/./crime/">Crime</a></li>
<li id="menu-item-2029434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2029434"><a href="https://www.reviewjournal.com/tag/2020-election/">2020 Election</a></li>
<li id="menu-item-1877390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1877390"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-1166454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166454"><a href="https://www.reviewjournal.com/media-index/">Videos</a></li>
<li id="menu-item-1666637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1666637"><a target="_blank" rel="noopener noreferrer" href="https://obits.reviewjournal.com/obituaries/lvrj/">Obits</a></li>
</ul></div>								<div class="menu-search">
					<div class="menu-search-helper">
						<form action="https://www.reviewjournal.com/" class="search-form">
							<input class="search-text" name="s" placeholder="Enter your search term..." type="search">
						</form>
						<a class="search-icon" title="search icon">
							<i class="fa fa-search" aria-hidden="true"></i>
						</a>
					</div>
				</div>
			</div>
		</div>

		<!-- #menu-slide -->
		<div id="side-rail-nav" class="side-rail-nav">
			<a href="#" id="close-side-rail-nav"></a>

			<div id="weather-widget">
				<div class="wdegrees">59°F</div>
				<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/darksky_icon/clear-night.png" />
				<span>Clear</span>
				<div class="wcity"><a href="/weather" title="Weather Forecast">Las Vegas NV</a></div>
			</div>

			<form action="https://www.reviewjournal.com/" class="search-form">
				<input class="search-text" name="s" placeholder="search..." type="search">
				<a class="search-icon" title="search icon">
					<i class="fa fa-search" aria-hidden="true"></i>
				</a>
			</form>

			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-865633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865633"><a href="/">Home</a></li>
<li id="menu-item-2042432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2042432"><a href="https://www.reviewjournal.com/tag/las-vegas-protests/">Las Vegas Protests</a></li>
<li id="menu-item-1968240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1968240"><a href="https://www.reviewjournal.com/tag/coronavirus/">Coronavirus</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/tag/coronavirus/"><strong>Coronavirus</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-2036943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2036943"><a href="https://www.reviewjournal.com/tag/cv-reopening/">Reopening Las Vegas</a></li>
	<li id="menu-item-1991953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991953"><a href="https://www.reviewjournal.com/news/coronavirus-crisis-1587067663-unique/">NV COVID Data</a></li>
	<li id="menu-item-1991959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991959"><a href="https://www.reviewjournal.com/life/health/coronavirus-symptoms-and-prevention-advice-from-experts-1990902/">Symptoms/Prevention</a></li>
	<li id="menu-item-1991954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991954"><a href="https://www.reviewjournal.com/life/health/resources-services-available-during-coronavirus-pandemic-1990484/">Resources</a></li>
	<li id="menu-item-1991955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991955"><a href="https://www.reviewjournal.com/life/donate-to-help-las-vegas-nonprofits-assist-those-in-need-1987001/">How You Can Help</a></li>
	<li id="menu-item-1991958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991958"><a href="https://www.reviewjournal.com/local/education/state-clark-county-schools-lists-food-sites-for-students-1982149/">Food Distribution</a></li>
	<li id="menu-item-1995598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1995598"><a href="https://www.reviewjournal.com/investigations/not-enough-coronavirus-tests-reporting-delays-nevadans-forced-to-wait-1992705/">Testing</a></li>
	<li id="menu-item-2021563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2021563"><a href="https://www.reviewjournal.com/tag/cv-food/">Food Specials</a></li>
	<li id="menu-item-1991957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991957"><a href="https://www.reviewjournal.com/local/whos-hiring-in-las-vegas-companies-adding-workers-due-to-virus-1987184/">Who&#8217;s Hiring?</a></li>
	<li id="menu-item-1991956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991956"><a href="https://www.reviewjournal.com/tag/cv-kindness/">Acts of Kindness</a></li>
	<li id="menu-item-1995604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1995604"><a href="https://www.reviewjournal.com/vegas-business-updates/">RJ Business Updates</a></li>
	<li id="menu-item-2017683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2017683"><a href="https://www.reviewjournal.com/covid-stories/">Share Your Story</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865634"><a href="https://www.reviewjournal.com/./news/">News</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./news/"><strong>News</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985517"><a href="https://www.reviewjournal.com/./local/education/">Education</a></li>
	<li id="menu-item-985518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985518"><a href="https://www.reviewjournal.com/./news/politics-and-government/">Politics and Government</a>
	<ul class="sub-menu">
		<li id="menu-item-1896012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1896012"><a href="https://www.reviewjournal.com/tag/judging-judges/">Judging the Judges 2019</a></li>
		<li id="menu-item-1885304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1885304"><a href="https://www.reviewjournal.com/./news/politics-and-government/the-middle/">The Middle</a></li>
		<li id="menu-item-985539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985539"><a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">Clark County</a></li>
		<li id="menu-item-985540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985540"><a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">Las Vegas</a></li>
		<li id="menu-item-985541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985541"><a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">Nevada</a></li>
	</ul>
</li>
	<li id="menu-item-865636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865636"><a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-985520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985520"><a href="https://www.reviewjournal.com/./news/science-and-technology/">Science and Technology</a></li>
	<li id="menu-item-985521" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985521"><a href="https://www.reviewjournal.com/./news/special-features/">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1649702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1649702"><a href="https://www.reviewjournal.com/./news/despair/">State of Despair</a></li>
	</ul>
</li>
	<li id="menu-item-865637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865637"><a href="https://www.reviewjournal.com/./news/news-columns/">News Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865640"><a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">Road Warrior</a></li>
		<li id="menu-item-865638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865638"><a href="https://www.reviewjournal.com/./news/news-columns/on-education/">On Education</a></li>
	</ul>
</li>
	<li id="menu-item-865635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865635"><a href="https://www.reviewjournal.com/./news/military/">Military</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865644"><a href="https://www.reviewjournal.com/./local/">Local</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./local/"><strong>Local</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1923692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1923692"><a href="https://www.reviewjournal.com/tag/vegas-2020/">Vegas 2020</a></li>
	<li id="menu-item-1934896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1934896"><a href="https://www.reviewjournal.com/tag/alpine-motel-fire/">Alpine Motel fire</a></li>
	<li id="menu-item-1337365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1337365"><a href="https://www.reviewjournal.com/./local/traffic/">Traffic</a></li>
	<li id="menu-item-985551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985551"><a href="https://www.reviewjournal.com/./local/east-valley/">East Valley</a></li>
	<li id="menu-item-985552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985552"><a href="https://www.reviewjournal.com/./local/henderson/">Henderson</a></li>
	<li id="menu-item-865646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865646"><a href="https://www.reviewjournal.com/./local/local-las-vegas/">Las Vegas</a>
	<ul class="sub-menu">
		<li id="menu-item-985569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985569"><a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865647"><a href="https://www.reviewjournal.com/./local/local-nevada/">Nevada</a>
	<ul class="sub-menu">
		<li id="menu-item-1847113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847113"><a href="https://www.reviewjournal.com/tag/storm-area-51/">Storm Area 51</a></li>
	</ul>
</li>
	<li id="menu-item-865648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865648"><a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></li>
	<li id="menu-item-985556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985556"><a href="https://www.reviewjournal.com/./local/southwest/">Southwest</a></li>
	<li id="menu-item-985557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985557"><a href="https://www.reviewjournal.com/./local/summerlin/">Summerlin/Centennial Hills</a></li>
	<li id="menu-item-985558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985558"><a href="https://www.reviewjournal.com/./local/the-strip/">The Strip</a></li>
	<li id="menu-item-865645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865645"><a href="https://www.reviewjournal.com/./local/local-columns/">Local Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985564"><a href="https://www.reviewjournal.com/./local/local-columns/bob-morris/">Bob Morris</a></li>
		<li id="menu-item-985565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985565"><a href="https://www.reviewjournal.com/./local/local-columns/deborah-wall/">Deborah Wall</a></li>
		<li id="menu-item-985566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985566"><a href="https://www.reviewjournal.com/./local/local-columns/herb-jaffe/">Herb Jaffe</a></li>
		<li id="menu-item-1458330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458330"><a href="https://www.reviewjournal.com/./local/local-columns/natalie-burt/">Natalie Burt</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1941900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1941900"><a href="https://www.reviewjournal.com/tag/2020-election/">2020 Election</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/tag/2020-election/"><strong>2020 Election</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-2029192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2029192"><a href="https://www.reviewjournal.com/voter-guide-2020/">Voter Guide</a></li>
	<li id="menu-item-1977987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1977987"><a href="https://www.reviewjournal.com/tag/judicial-debates/">Judicial Debates</a></li>
	<li id="menu-item-2037232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2037232"><a href="https://www.reviewjournal.com/opinion/editorials/rj-endorsements-nevada-supreme-court-district-court-family-court-primaries-2037158/">Endorsements</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1230490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1230490"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./investigations/"><strong>Investigations</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-2032436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2032436"><a href="https://www.reviewjournal.com/tag/alpine-motel-fire/">Alpine Fire</a></li>
	<li id="menu-item-1967425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1967425"><a href="https://www.reviewjournal.com/sports/sports-columns/ed-graney/worn-out-fields-small-part-of-maintenance-backlog-plaguing-ccsd-1973186/">State of Disrepair</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865650"><a href="https://www.reviewjournal.com/./sports/">Sports</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./sports/"><strong>Sports</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1708239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708239"><a href="https://www.reviewjournal.com/./sports/raiders/">Raiders</a></li>
	<li id="menu-item-1815533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815533"><a href="https://www.reviewjournal.com/./sports/goldenknights/">Golden Knights</a></li>
	<li id="menu-item-865654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865654"><a href="https://www.reviewjournal.com/./sports/unlv/">UNLV</a>
	<ul class="sub-menu">
		<li id="menu-item-865655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865655"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-basketball/">UNLV Basketball</a></li>
		<li id="menu-item-865656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865656"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">UNLV Football</a></li>
	</ul>
</li>
	<li id="menu-item-865683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865683"><a href="https://www.reviewjournal.com/./sports/betting/">Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-1946909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946909"><a href="https://www.reviewjournal.com/tag/betting-101/">Sports Betting 101</a></li>
		<li id="menu-item-1946910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946910"><a href="https://www.reviewjournal.com/sports/betting/las-vegas-sportsbook-guide-1944738/">Las Vegas Sportsbooks</a></li>
	</ul>
</li>
	<li id="menu-item-1998503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1998503"><a href="https://www.reviewjournal.com/./sports/poker/">Poker</a></li>
	<li id="menu-item-1815528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815528"><a href="https://www.reviewjournal.com/./sports/aces/">Aces</a></li>
	<li id="menu-item-1815529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815529"><a href="https://www.reviewjournal.com/./sports/aviators/">Aviators</a></li>
	<li id="menu-item-1910421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1910421"><a href="https://www.reviewjournal.com/./sports/football/las-vegas-bowl/">Las Vegas Bowl</a></li>
	<li id="menu-item-1896014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1896014"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">National Finals Rodeo</a></li>
	<li id="menu-item-1816339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816339"><a href="https://www.reviewjournal.com/./nevada-preps/">Nevada Preps</a></li>
	<li id="menu-item-1995605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1995605"><a href="https://www.reviewjournal.com/tag/where-are-they-now/">Where Are They Now?</a></li>
	<li id="menu-item-865651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865651"><a href="https://www.reviewjournal.com/./sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985588"><a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">Ed Graney</a></li>
		<li id="menu-item-865652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865652"><a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">Ron Kantowski</a></li>
		<li id="menu-item-865653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865653"><a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a></li>
		<li id="menu-item-1480851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480851"><a href="https://www.reviewjournal.com/./sports/sports-columns/mike-brunker/">Mike Brunker</a></li>
		<li id="menu-item-985589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985589"><a href="https://www.reviewjournal.com/./sports/sports-columns/in-the-outdoors/">In The Outdoors</a></li>
	</ul>
</li>
	<li id="menu-item-1468545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1468545"><a href="https://www.reviewjournal.com/sports/todays-local-and-national-sports-schedule/">On TV/Radio</a></li>
	<li id="menu-item-1815534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815534"><a href="https://www.reviewjournal.com/./sports/lights/">Lights FC</a></li>
	<li id="menu-item-865687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865687"><a href="https://www.reviewjournal.com/./sports/mma-ufc/">MMA and UFC</a></li>
	<li id="menu-item-865685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865685"><a href="https://www.reviewjournal.com/./sports/football/">Football</a></li>
	<li id="menu-item-865682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865682"><a href="https://www.reviewjournal.com/./sports/basketball/">Basketball</a></li>
	<li id="menu-item-865684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865684"><a href="https://www.reviewjournal.com/./sports/boxing/">Boxing</a></li>
	<li id="menu-item-1815530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815530"><a href="https://www.reviewjournal.com/./sports/baseball/">Baseball</a></li>
	<li id="menu-item-1526267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526267"><a href="https://www.reviewjournal.com/tag/esports/">Esports</a></li>
	<li id="menu-item-865686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865686"><a href="https://www.reviewjournal.com/./sports/golf/">Golf</a></li>
	<li id="menu-item-865688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865688"><a href="https://www.reviewjournal.com/./sports/motor-sports/">Motor Sports</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865657"><a href="https://www.reviewjournal.com/./business/">Business</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./business/"><strong>Business</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865660"><a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &#038; Gaming</a></li>
	<li id="menu-item-1565884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1565884"><a href="https://www.reviewjournal.com/./business/conventions/">Conventions</a>
	<ul class="sub-menu">
		<li id="menu-item-1905620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1905620"><a href="https://www.reviewjournal.com/./business/conventions/ces/">CES 2020</a></li>
	</ul>
</li>
	<li id="menu-item-865661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865661"><a href="https://www.reviewjournal.com/./business/energy/">Energy</a></li>
	<li id="menu-item-865663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865663"><a href="https://www.reviewjournal.com/./business/housing/">Housing</a></li>
	<li id="menu-item-1462780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1462780"><a href="https://www.reviewjournal.com/tag/the-ladder/">The Ladder</a></li>
	<li id="menu-item-985593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985593"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
	<li id="menu-item-985594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985594"><a href="https://www.reviewjournal.com/./business/tourism/">Tourism</a></li>
	<li id="menu-item-865658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865658"><a href="https://www.reviewjournal.com/./business/business-columns/">Business Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865659"><a href="https://www.reviewjournal.com/./business/business-columns/inside-gaming/">Inside Gaming</a></li>
		<li id="menu-item-985595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985595"><a href="https://www.reviewjournal.com/./business/business-columns/real-estate-insider/">Real Estate Insider</a></li>
	</ul>
</li>
	<li id="menu-item-865662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865662"><a href="https://www.reviewjournal.com/./business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-1221068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221068"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-1221069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221069"><a href="https://www.bizbuysell.com/search/nv/las-vegas-businesses-for-sale/12">Businesses for Sale</a></li>
	<li id="menu-item-1221071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1221071"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1877452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1877452"><a href="http://businesspress.vegas">Business Press</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865664"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./opinion/"><strong>Opinion</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985596"><a href="https://www.reviewjournal.com/./opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1479832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1479832"><a href="https://www.reviewjournal.com/./opinion/michael-ramirez/">Michael Ramirez cartoons</a></li>
	<li id="menu-item-865665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865665"><a href="https://www.reviewjournal.com/./opinion/letters/">Letters</a></li>
	<li id="menu-item-865666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865666"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/">Opinion Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985527"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-joecks/">Victor Joecks</a></li>
		<li id="menu-item-1612890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1612890"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/steve-sebelius/">Steve Sebelius</a></li>
		<li id="menu-item-1419866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419866"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/debra-saunders/">Debra J. Saunders</a></li>
		<li id="menu-item-1832433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1832433"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/richard-a-epstein/">Richard A. Epstein</a></li>
		<li id="menu-item-2010327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2010327"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-davis-hanson/">Victor Davis Hanson</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-2037224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2037224"><a href="https://www.reviewjournal.com/opinion/editorials/rj-endorsements-nevada-supreme-court-district-court-family-court-primaries-2037158/">Endorsements</a></li>
<li id="menu-item-865667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865667"><a href="https://www.reviewjournal.com/./crime/">Crime</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./crime/"><strong>Crime</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865668"><a href="https://www.reviewjournal.com/./crime/courts/">Courts</a></li>
	<li id="menu-item-865669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865669"><a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a></li>
	<li id="menu-item-985600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985600"><a href="https://www.reviewjournal.com/./crime/robberies/">Robberies</a></li>
	<li id="menu-item-985602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985602"><a href="https://www.reviewjournal.com/./crime/sex-crimes/">Sex Crimes</a></li>
	<li id="menu-item-985604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985604"><a href="https://www.reviewjournal.com/./crime/shootings/">Shootings</a></li>
	<li id="menu-item-985605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985605"><a href="https://www.reviewjournal.com/./crime/stabbings/">Stabbings</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865670"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./entertainment/"><strong>Entertainment</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865671"><a href="https://www.reviewjournal.com/./entertainment/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-865672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865672"><a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-865677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865677"><a href="https://www.reviewjournal.com/./entertainment/food/">Food</a></li>
	<li id="menu-item-985610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985610"><a href="https://www.reviewjournal.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-985613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985613"><a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-985615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985615"><a href="https://www.reviewjournal.com/./entertainment/shows/">Shows</a></li>
	<li id="menu-item-985611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985611"><a href="https://www.reviewjournal.com/./entertainment/music/">Music</a></li>
	<li id="menu-item-985616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985616"><a href="https://www.reviewjournal.com/./entertainment/tv/">TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1095255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095255"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865673"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">Entertainment Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865674"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/christopher-lawrence/">Christopher Lawrence</a></li>
		<li id="menu-item-865675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865675"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/heidi-knapp-rinella/">Heidi Knapp Rinella</a></li>
		<li id="menu-item-985626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985626"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/trip-of-the-week/">Trip of the Week</a></li>
		<li id="menu-item-865676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865676"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></li>
		<li id="menu-item-985625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985625"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/sounding-off/">Sounding Off</a></li>
	</ul>
</li>
	<li id="menu-item-1132929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132929"><a href="https://www.reviewjournal.com/events/">Events</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865678"><a href="https://www.reviewjournal.com/./life/">Life</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./life/"><strong>Life</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-992723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992723"><a href="https://www.reviewjournal.com/comics/">Comics</a></li>
	<li id="menu-item-1456510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456510"><a href="https://www.reviewjournal.com/games/">Games</a></li>
	<li id="menu-item-985627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985627"><a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a></li>
	<li id="menu-item-985628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985628"><a href="https://www.reviewjournal.com/./life/health/">Health</a>
	<ul class="sub-menu">
		<li id="menu-item-2010635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2010635"><a href="https://www.reviewjournal.com/tag/emotional-wellness/">Emotional Wellness</a></li>
	</ul>
</li>
	<li id="menu-item-985629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985629"><a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-865679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865679"><a href="https://www.reviewjournal.com/./life/recreation/">Recreation</a>
	<ul class="sub-menu">
		<li id="menu-item-1820209" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1820209"><a href="https://www.reviewjournal.com/life/best-hikes-near-las-vegas-the-las-vegas-hiking-guide/">Las Vegas Hiking Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865680"><a href="https://www.reviewjournal.com/./life/religion/">Religion</a></li>
	<li id="menu-item-985630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985630"><a href="https://www.reviewjournal.com/./life/travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1934632" class="rj-item-pb menu-item menu-item-type-custom menu-item-object-custom menu-item-1934632"><a href="https://www.reviewjournal.com/rj-magazine/">RJ Magazine</a></li>
<li id="menu-item-865695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865695"><a href="/media-index/">Videos</a></li>
<li id="menu-item-1500951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500951"><a href="https://www.reviewjournal.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1543229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543229"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
<li id="menu-item-865696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865696"><a href="https://obits.reviewjournal.com/obituaries/lvrj/">Obituaries</a>
<div class="dropdown">
<h4><a href="https://obits.reviewjournal.com/obituaries/lvrj/"><strong>Obituaries</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865697"><a href="https://obits.reviewjournal.com/obituaries/lvrj/">Today&#8217;s Obituaries</a></li>
	<li id="menu-item-865698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865698"><a href="https://placement.memoriams.com/LasVegasReviewJournal/Memoriams">Submit an obit</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049438"><a href="https://www.reviewjournal.com/./autos/">Autos</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./autos/"><strong>Autos</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1841636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1841636"><a href="http://flipbooks.reviewjournal.com/NiftyNickel/index.php">Nifty Ride/Rev This Week</a></li>
	<li id="menu-item-1049441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049441"><a href="https://www.reviewjournal.com/./autos/auto-news/">Auto News</a></li>
	<li id="menu-item-1049446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049446"><a href="https://www.reviewjournal.com/./autos/dealer-news/">Dealer News</a></li>
	<li id="menu-item-865703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865703"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865704"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049439"><a href="https://www.reviewjournal.com/./homes/">Homes</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./homes/"><strong>Homes</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049455"><a href="https://www.reviewjournal.com/./homes/advertising-features/">Provided Content</a></li>
	<li id="menu-item-1049440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049440"><a href="https://www.reviewjournal.com/./homes/new-homes/">New Homes</a></li>
	<li id="menu-item-997236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997236"><a href="https://www.reviewjournal.com/./homes/real-estate-millions/">Real Estate Millions</a></li>
	<li id="menu-item-1049456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049456"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1184125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184125"><a href="/homes-agents">Featured Agents</a></li>
	<li id="menu-item-865708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865708"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-865709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865709"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865710"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1400985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1400985"><a href="https://jobs.reviewjournal.com/">Jobs</a></li>
<li id="menu-item-865720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865720"><a href="http://classifieds.reviewjournal.com/">Classifieds</a>
<div class="dropdown">
<h4><a href="http://classifieds.reviewjournal.com/"><strong>Classifieds</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865725"><a href="http://classifieds.reviewjournal.com/nv/services/search">Service Directory</a></li>
	<li id="menu-item-1626559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626559"><a href="http://classifieds.reviewjournal.com/nv/transportation/search">Transportation</a></li>
	<li id="menu-item-1626558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626558"><a href="http://classifieds.reviewjournal.com/nv/merchandise/search">Merchandise</a></li>
	<li id="menu-item-991087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991087"><a href="https://www.reviewjournal.com/legal-notices/">Legal Information</a></li>
	<li id="menu-item-1626556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626556"><a href="http://classifieds.reviewjournal.com/nv/real-estate-for-sale/search">Real Estate Classifieds</a></li>
	<li id="menu-item-1386860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386860"><a href="http://classifieds.reviewjournal.com/nv/auctions-garage-sales/search">Garage Sales</a></li>
	<li id="menu-item-1626555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626555"><a href="http://classifieds.reviewjournal.com/nv/pets-livestock/search">Pets</a></li>
	<li id="menu-item-1626557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626557"><a href="http://classifieds.reviewjournal.com/nv/rental-properties/search">Rentals</a></li>
	<li id="menu-item-991779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991779"><a href="https://www.reviewjournal.com/classifieds-faq/">FAQ</a></li>
	<li id="menu-item-865727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865727"><a href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
	<li id="menu-item-1001491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001491"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
	<li id="menu-item-992020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992020"><a href="https://www.reviewjournal.com/coupons/">Coupons</a></li>
	<li id="menu-item-1001509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001509"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1160536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160536"><a href="https://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-1047494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047494"><a href="https://www.reviewjournal.com/circulars/">Circulars</a></li>
<li id="menu-item-1239651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239651"><a href="https://www.reviewjournal.com/archive/">Headlines</a></li>
<li id="menu-item-1048605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048605"><a href="https://www.reviewjournal.com/contests/">Contests</a></li>
<li id="menu-item-1581993" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1581993"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
<li id="menu-item-1136176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1136176"><a href="/brandpublishing">Sponsored Content</a>
<div class="dropdown">
<h4><a href="/brandpublishing"><strong>Sponsored Content</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1621743" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621743"><a href="https://www.reviewjournal.com/brandpublishing/./advertorial-articles/">Advertorial Articles</a></li>
	<li id="menu-item-1621747" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621747"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-education/">Education</a></li>
	<li id="menu-item-1621744" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621744"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-business/">Business</a></li>
	<li id="menu-item-1621748" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621748"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-entertainment/">Entertainment</a></li>
	<li id="menu-item-1621749" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621749"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-health/">Health</a></li>
	<li id="menu-item-1621745" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621745"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-local/">Local</a></li>
	<li id="menu-item-1947759" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1947759"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-progress/">Progress</a></li>
	<li id="menu-item-1621746" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621746"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-realestate/">Real Estate</a></li>
	<li id="menu-item-1621750" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621750"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-986744" class="subscriptions-link hide-from-rjapp menu-item menu-item-type-custom menu-item-object-custom menu-item-986744"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-1585931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1585931"><a href="https://www.reviewjournal.com/email-alerts/">Newsletters</a></li>
<li id="menu-item-986724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986724"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-986725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986725"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>		</div>
		<!-- end #menu-slide -->
	</header>

	<!-- summit ads -->
	<!-- begin region topsponsor -->
		<!-- end region topsponsor -->

	<div id="page" class="site">

					<div id="rjth-region-top" class="widget-area rj-container-fluid no-padding">
				<div class="row no-gutter">
					<div id="rj_widget_text-568" class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="vertical-banner" style="visibility:hidden;">
    <div class="items">
        <div class="item c-2" data-bg="https://res.cloudinary.com/review-journal/image/upload/c_scale,w_1200/v1583519732/webdev/coronavirusart.jpg">
            <a class="c-left" href="https://www.reviewjournal.com/tag/coronavirus/?utm_campaign=coronavirus&utm_source=lvrj&utm_medium=banner">CORONAVIRUS UPDATES</a>
            <a class="c-right" href="https://www.reviewjournal.com/apps/?utm_campaign=coronavirus&utm_source=lvrj&utm_medium=banner">DOWNLOAD THE <span style="white-space:nowrap">RJ APP</span></a>
        </div>
        <div class="item">
            <div class="election-banner">
				<div class="field-title">
					<a class="field-title-link" href="https://www.reviewjournal.com/voter-guide-2020/">
						<div class="f-icon"><img class="skip-lazy" src="https://res.cloudinary.com/review-journal/image/upload/c_scale,w_60/v1579812904/webdev/boxcheck.png"><noscript><img class="skip-lazy" src="https://res.cloudinary.com/review-journal/image/upload/c_scale,w_60/v1579812904/webdev/boxcheck.png"></noscript></div>
						<span class="f-text rawline">VOTER GUIDE 2020</span>
					</a>
				</div>
				<div class="field-subscribe hide-from-rjapp">
					<span class="f-txt">Be informed.</span>
						<a class="f-btn" target="_blank" href="https://checkout.reviewjournal.com/def?g2i_source=lvrj&g2i_medium=banner&g2i_campaign=election&g2i_or_p=election">Subscribe</a>
				</div>
			</div>
        </div>
    </div>
</div>
<script>
(function ($) {
$(document).ready(function (e) {
        var vb_data = {};
        vb_data.headline_duration_time = 2 * 1000; //milli second
        vb_data.headline_transition_time = 1 * 1000;
        vb_data.height = '';
        vb_data.current = 0;
        vb_data.total = 0;
        vb_data.timer_duration;
        vb_data.timer_win_resize;
        vb_data.items_height;
        vb_data.item = [];
    
        setup_vertical_banner();
    
        function setup_vertical_banner() {
            var item, bg;
            $('.vertical-banner .items .item').each(function() {
                if ($(this).attr('data-bg')) {
					bg = $(this).attr('data-bg');
					$(this).css('background-image','url("'+bg+'")');
				}
				
            });


            item = $('.vertical-banner .items .item').last().clone();
            $('.vertical-banner .items').prepend(item);
           
            vb_data.total = $('.vertical-banner .items .item').length;
           
            vb_data.current = 1;
            
            
            $('.vertical-banner .item').mouseover(function() {
                if (vb_data.timer_duration) {
                    clearTimeout(vb_data.timer_duration);
                }
            });
    
            $('.vertical-banner .item').mouseout(function() {
                on_duration();
            });
    
            $(window).resize(function(e) {
                if (vb_data.timer_win_resize) {
                    clearTimeout(vb_data.timer_win_resize); 
                }
                vb_data.timer_win_resize = setTimeout(on_win_resize, 200);
            });
    
            //$('.vertical-banner .item:nth-child(1) img').load(function() {    
                vb_data.height = $('.vertical-banner .items .item:nth-child(1)').outerHeight(true);
				$('.vertical-banner .item').css({'height' : vb_data.height+'px'});
                $('.vertical-banner').css({'height' : vb_data.height+'px'});
                $('.vertical-banner').css({'visibility':'visible'});
                on_duration();
            //});
        }
    
        function on_win_resize() {
            vb_data.height = $('.vertical-banner .items .item:nth-child(1)').outerHeight(true);
			$('.vertical-banner .item').css({'height' : vb_data.height+'px'});
            $('.vertical-banner').css({'height' : vb_data.height+'px'});
            on_reset();
        }
    
        function on_duration() {
            if (vb_data.timer_duration) {
                clearTimeout(vb_data.timer_duration);
            }
            vb_data.timer_duration = setTimeout(on_transition, vb_data.headline_duration_time);
        }
    
        function on_transition() {
            vb_data.current++;
            var pos = vb_data.height;
            pos = '-='+pos+'px';
            if (vb_data.current < vb_data.total) {
                $('.vertical-banner .items').animate({
                    bottom: pos,
                },vb_data.headline_transition_time, on_duration);
            } else {
                $('.vertical-banner .items').animate({
                    bottom: pos,
                },vb_data.headline_transition_time, on_reset);
            }
        }
        function on_reset() {
            $('.vertical-banner .items').css({'bottom':'0'});
            vb_data.current = 1;
            on_duration();
        }
});
})(jQuery);
</script>
<style>
@import 'https://cdn.rawgit.com/h-ibaldo/Raleway_Fixed_Numerals/master/css/rawline.css';
.election-banner {
    display: flex;
    position: relative;
    width: 100%;
    font-family: 'Raleway', sans-serif;
    font-weight: 900;
    line-height: normal;
    color: #fff;
    background-color: #002146;
}
.election-banner a {
    color: #fff;
    text-decoration: none;
    display: block;
}
.election-banner .rawline{
    font-family: 'rawline', sans-serif; 
}

.election-banner .field-title .f-icon {
    display: inline-block;
    vertical-align: top;
    width: 24px;
}
.election-banner .field-title .f-icon img {
    display: block;
    width: 100%;
    height: auto;
}
.election-banner .field-title .f-text {
    display: inline-block;
    vertical-align: top;
    font-size: 24px;
    margin-top: -1px;
    margin-left: -3px;
    line-height: 1;
}
.vertical-banner .item .election-banner a.field-title-link {
    padding: 10px 10px;
}
.election-banner .field-subscribe {
    flex-grow: 1;
    font-size: 12px;
    font-weight: 700;
    text-align: right;
    padding: 14px 8px 0 0;
}
.election-banner .field-subscribe .f-txt {
    display: none;
   
}
.election-banner .field-subscribe a.f-btn {
    display: inline-block;
    padding: 1px 6px;
    border-radius: 5px;
    background-color: #db2625;
	font-size: 12px;
	text-shadow: none;
}

@media (min-width: 500px) {
	.election-banner .field-title {
		padding: 0;
	}
    .election-banner .field-subscribe .f-txt {
        display: inline-block;
        margin-right: 8px;
    }
}
@media (min-width: 768px) {
     .election-banner .field-title .f-icon {
        width: 28px;
    }
    .election-banner .field-title .f-text {
        font-size: 28px;
    }
    .election-banner .field-subscribe {
        font-size: 16px;
    }
	.election-banner .field-subscribe a.f-btn {
        font-size: 16px;
    }
}

    .vertical-banner {
        width:auto;
        overflow:hidden;
        position:relative;
        max-width: 1200px;
        margin: 0 auto;
		box-sizing: border-box; 
    }
	.vertical-banner * {
		box-sizing: border-box; 
	}
    .vertical-banner .items {
        position:absolute;
        width:100%;
        margin:0;
        padding:0;
        bottom:0;
        background-color: #000;
    }
    .vertical-banner .item {
        background-color:#000;
        width:100%;
        height: auto;
        margin:0;
        padding: 0;
        display: flex;
        flex-flow: row wrap;
        background-repeat: no-repeat;
        background-size: cover;
        background-position: center;
    }
   
    .vertical-banner .item a {
      display: block;
      margin: 0;
      padding: 4px 10px;
      font-family: 'Raleway', sans-serif;
      font-weight: 900;
      font-size: 17px;
      color: #fff;
      text-shadow: 2px 2px #000;
	  text-decoration: none;
	  
    }
    .vertical-banner .item.c-2 a {
      width: 50%;
    
    }
    .vertical-banner .item a.c-left {
        text-align: left;
    }
    .vertical-banner .item a.c-right {
        text-align: right;
    }

    .vertical-banner .item img {
        display: block;
        width:100%; 
        height:auto;
        max-width:none;

    }
	@media (min-width: 500px) { 
        .vertical-banner .item a {
			padding: 10px 10px;
		}
    }
    @media (min-width: 768px) {
        .vertical-banner {
            margin: 0 20px;
        }
        .vertical-banner .item a {
            font-size: 24px;
        }
    }
    @media (min-width: 992px) { 
       
    }
    @media (min-width: 1240px) { 
       .vertical-banner {
            margin: 0 auto;
        }
    }

#ad-high_impact_1 {
  margin-top: 20px;
}
</style>
</div>
		</div>				</div>
			</div><!-- #rjth-region-top -->
		
		<div id="content" class="site-content">

	<div id="rjth-region-above-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div id="rj_widget_text-380" class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper"><div id="ad-high_impact_1"></div></div>

<div class="separator-horizontal"></div></div>
		</div>		</div>
	</div><!-- #rjth-region-above-article-content -->

	<div class="rj-container-fluid">
		<div class="rj-post-post">
			

												<div class="rj-container">
						<ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								<a itemprop="item" href="/">
									<span itemprop="name">Home</span>
								</a>
								<meta itemprop="position" content="1" />
							</li>
																						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/local/">
										<span itemprop="name">Local</span>
									</a>
									<meta itemprop="position" content="2" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/local/local-las-vegas/">
										<span itemprop="name">Local Las Vegas</span>
									</a>
									<meta itemprop="position" content="3" />
								</li>
													</ul>
					</div>
					
<div class="rj-container">

<div class="rj-zone">
	<article id="post-2048856" data-template="7"
	         data-content-source="Local" class="rj-story rj-story-full has-image rj-story-full-7 has-right-sidebar post-2048856 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas category-traffic tag-mc-local rj_author-glenn-puit rj-main-category--local-las-vegas rj-main-category-id--26">

		<header class="entry-header">
			
			<div class="rj-field-main-category category-local-las-vegas">
			<a href="https://www.reviewjournal.com/local/local-las-vegas/">Local Las Vegas</a>
		</div>
	
<h1 class="entry-title">Fatal US 95 rollover near Lee Canyon road investigated</h1>
<div class="post-excerpt" style="display: none;">
	<p>The Nevada Highway Patrol is investigating a fatal rollover crash on U.S. Highway 95 in Clark County early Tuesday.</p>
</div>
		</header><!-- .entry-header -->

		<div class="rj-gallery-container">
			<div class="rj-gallery"></div>
					</div>

		<div class="entry-info-cont">
			<div class="entry-info">
				<div class="info-left">
								<div class="byline-block single-coauthor coauthor-has-image">
									<a class="author-logo" href="https://www.reviewjournal.com/staff/glenn-puit/">
						<img width="100" height="100" src="https://www.reviewjournal.com/wp-content/uploads/2019/10/web_Glenn_Puit_BT01.jpg?w=100&amp;h=100&amp;crop=1" class="attachment-rjth-author-thumb size-rjth-author-thumb rj-lazy-load lazy-image" alt="Glenn Puit" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/10/web_Glenn_Puit_BT01.jpg?resize=100,100 100w, https://www.reviewjournal.com/wp-content/uploads/2019/10/web_Glenn_Puit_BT01.jpg?resize=300,300 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/10/web_Glenn_Puit_BT01.jpg?w=100&amp;h=100&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
								<div class="rj-field-byline">By					<a href="https://www.reviewjournal.com/staff/glenn-puit/" rel="tag">Glenn Puit</a>											<span class="byline-pub">
															<span class="byline-pub-separator">/</span>
														<span class="byline-pub-text">Las Vegas Review-Journal</span>
						</span>
									</div>
				<div class="rj-field-published-time">
					June 9, 2020 - 6:05 am				</div>
			</div>
						</div>
				<div class="rj-story-social">
							<a class="share-facebook" data-pretext="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F2048856" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F2048856"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-facebook"></i></a>
		<a class="share-twitter" data-pretext="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F2048856&amp;via=reviewjournal" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F2048856&#038;via=reviewjournal&#038;text=Fatal%20US%2095%20rollover%20near%20Lee%20Canyon%20road%20investigated"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-twitter"></i></a>
		<a class="share-email" data-subject="[Shared Post] Fatal US 95 rollover near Lee Canyon road investigated" data-url="https://www.reviewjournal.com/post/2048856" data-sitename="Las Vegas Review-Journal" href="mailto:?&subject=[Shared Post] Fatal US 95 rollover near Lee Canyon road investigated&body=You may be interested in the following post: https://www.reviewjournal.com/post/2048856"><i
				aria-hidden="true" class="fa fa-envelope"></i></a>
						</div>
				<div class="rj-clear">&nbsp;</div>
			</div><!-- .entry-info -->
		</div><!-- .entry-info-cont -->

		
		<div class="entry-content">
			<template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2020/06/13839544_web1_95.fatal_-1.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="A white SUV appears to have rolled off U.S. 95 near Lee Canyon Road sometime before 5 a.m. Tues ..." src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13839544_web1_95.fatal_-1.jpg" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/06/13839544_web1_95.fatal_-1.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13839544_web1_95.fatal_-1.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13839544_web1_95.fatal_-1.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13839544_web1_95.fatal_-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="A white SUV appears to have rolled off U.S. 95 near Lee Canyon Road sometime before 5 a.m. Tues ..." src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13839544_web1_95.fatal_-1.jpg" srcset="https://www.reviewjournal.com/wp-content/uploads/2020/06/13839544_web1_95.fatal_-1.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13839544_web1_95.fatal_-1.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13839544_web1_95.fatal_-1.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">A white SUV appears to have rolled off U.S. 95 near Lee Canyon Road sometime before 5 a.m. Tuesday, June 9, 2020. One person was killed, according to the Nevada Highway Patrol. (NHP photo)</div></div></template>
<p>The Nevada Highway Patrol is investigating a fatal rollover crash on U.S. Highway 95 in Clark County early Tuesday.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Breaking?src=hash&amp;ref_src=twsrc%5Etfw">#Breaking</a> Fatal rollover crash US95 Northbound near Clark County Mile Marker 105. No travel lanes closed. Please use caution if traveling in the area. <a href="https://twitter.com/hashtag/BuckleUp?src=hash&amp;ref_src=twsrc%5Etfw">#BuckleUp</a> <a href="https://twitter.com/hashtag/DrivesafeNV?src=hash&amp;ref_src=twsrc%5Etfw">#DrivesafeNV</a> <a href="https://twitter.com/hashtag/NHPSoComm?src=hash&amp;ref_src=twsrc%5Etfw">#NHPSoComm</a> <a href="https://t.co/r1HIS8B6xK">pic.twitter.com/r1HIS8B6xK</a></p>
<p>&mdash; NHP Southern Command (@NHPSouthernComm) <a href="https://twitter.com/NHPSouthernComm/status/1270318358001364992?ref_src=twsrc%5Etfw">June 9, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>About 5 a.m., the NHP tweeted a photo of a vehicle that appears to have rolled several times into the desert along the highway. The crash scene is near Lee Canyon Road (Nevada 156) at mile marker 105.</p>
<p>&#8220;No travel lanes closed,&#8221; the NHP said. &#8220;Please use caution if traveling in the area.&#8221;</p>
<p>Further details were not released.</p>
<p>Contact Glenn Puit by email at <a href="mailto:gpuit@reviewjournal.com" target="_blank" rel="noopener noreferrer">gpuit@reviewjournal.com</a>. Follow <a href="@GlennatRJ" target="_blank" rel="noopener noreferrer">@GlennatRJ</a> on Twitter.</p>

														<iframe style="width:100%; height:300px; border:0" frameborder="0" allowfullscreen src="about:blank" data-lazy-src="https://www.google.com/maps/embed/v1/place?key=AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw&#038;q=US%2095%20and%20Lee%20Canyon%20Road%2C%20Las%20Vegas%2C%20Nevada" class="rj-lazy-load lazy-iframe"></iframe><noscript><iframe
						style="width:100%; height:300px; border:0"
						frameborder="0" allowfullscreen
						src="https://www.google.com/maps/embed/v1/place?key=AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw&#038;q=US%2095%20and%20Lee%20Canyon%20Road%2C%20Las%20Vegas%2C%20Nevada"></iframe></noscript>
									
		
			<div class="rj-content-last-elem"></div>
		</div><!-- .entry-content -->
		<div class="rj-isidebar"></div>

		<footer class="entry-footer"  style="display: none;" >
	<span class="tags-links cat-links">Posted on: <a href="https://www.reviewjournal.com/./local/" rel="category tag">Local</a>, <a href="https://www.reviewjournal.com/./local/local-las-vegas/" rel="category tag">Local Las Vegas</a>, <a href="https://www.reviewjournal.com/./local/traffic/" rel="category tag">Traffic</a></span><br/><span class="tags-links">Tagged: <a href="https://www.reviewjournal.com/tag/mc-local/" rel="tag">mc-local</a></span><br/></footer><!-- .entry-footer -->

		
	</article><!-- #post-## -->

	<div class="separator-vertical"></div>

	<div id="rj-region-sidebar-1" class="widget-area rj-region rj-right-side">
		<div id="rj_widget_text-364" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper">
  <div id="ad-infeed_1x1_1x2_1"></div>
</div></div>
		</div><div id="rj_widget_text-365" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="xrj-scroll-lock" data-top="72" data-end-elem="#rj-region-sidebar-1" style="z-index:20;">
    <div class="most-read-wrap" style="background-color:#fff; border-top:solid 1px #fff; border-bottom:solid 1px #fff;">
        <div class="separator-horizontal"></div>

        <div class="rj-gutter-mobile">
            		<div class="rj-most-view"
			 data-provider="parsely"
			 data-title="MOST READ"
			 data-start="24h"
			 data-story-num="5"
			 data-section=""
			 data-tag=""
						 data-sort="views"
								>
							<div class="rj-widget-title">MOST READ</div>
						<div class="field-story">
										<a class="mv-story has-video"
						   data-view="21991"
						   href="https://www.reviewjournal.com?p=2048101&#038;itm_source=parsely-api">
							<span class="field-number">1</span>
							<div class="field-title">Travelers head home after weekend at Las Vegas casinos</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Travelers head home after weekend at Las Vegas casinos" src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13834233_web1_CV-SUNDAY-REOPEN-JUN8-20BT16-1.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13834233_web1_CV-SUNDAY-REOPEN-JUN8-20BT16-1.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Travelers head home after weekend at Las Vegas casinos"
								     src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13834233_web1_CV-SUNDAY-REOPEN-JUN8-20BT16-1.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
																	<div class="play-button pb-bot-left"></div>
															</div>
						</a>
										<a class="mv-story has-video"
						   data-view="18154"
						   href="https://www.reviewjournal.com?p=2047483&#038;itm_source=parsely-api">
							<span class="field-number">2</span>
							<div class="field-title">Treasure Island: Go behind the scenes at the resort’s reopening</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Treasure Island: Go behind the scenes at the resort’s reopening" src="https://www.reviewjournal.com/wp-content/uploads/2020/06/GI8XmyyD-1280.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/06/GI8XmyyD-1280.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Treasure Island: Go behind the scenes at the resort’s reopening"
								     src="https://www.reviewjournal.com/wp-content/uploads/2020/06/GI8XmyyD-1280.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
																	<div class="play-button pb-bot-left"></div>
															</div>
						</a>
										<a class="mv-story "
						   data-view="14185"
						   href="https://www.reviewjournal.com?p=2047925&#038;itm_source=parsely-api">
							<span class="field-number">3</span>
							<div class="field-title">Coronavirus strain in Nevada may be more contagious</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Coronavirus strain in Nevada may be more contagious" src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13833928_web1_webGenomics-Center_IMG_0442.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13833928_web1_webGenomics-Center_IMG_0442.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Coronavirus strain in Nevada may be more contagious"
								     src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13833928_web1_webGenomics-Center_IMG_0442.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="12669"
						   href="https://www.reviewjournal.com?p=2044408&#038;itm_source=parsely-api">
							<span class="field-number">4</span>
							<div class="field-title">Scenes from the first 24 hours as Las Vegas casinos reopen — PHOTOS</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Scenes from the first 24 hours as Las Vegas casinos reopen — PHOTOS" src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13819218_web1_MAIN-IMAGE.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13819218_web1_MAIN-IMAGE.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Scenes from the first 24 hours as Las Vegas casinos reopen — PHOTOS"
								     src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13819218_web1_MAIN-IMAGE.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="11980"
						   href="https://www.reviewjournal.com?p=2047319&#038;itm_source=parsely-api">
							<span class="field-number">5</span>
							<div class="field-title">3 people. 2 shootings. One violent night on Las Vegas Boulevard.</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="3 people. 2 shootings. One violent night on Las Vegas Boulevard." src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13822564_web1_IMG_2526.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13822564_web1_IMG_2526.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="3 people. 2 shootings. One violent night on Las Vegas Boulevard."
								     src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13822564_web1_IMG_2526.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
							</div>
		</div>
		
        </div>

        <div class="separator-horizontal"></div>
    </div>
</div></div>
		</div><div id="rj_widget_text-366" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-scroll-lock" data-top="100" data-end-elem="#rj-region-sidebar-1">
<div style="min-height:320px;">
<div class="rj-ads-wrapper"><div id="ad-sidebar_1"></div></div>
</div>
</div></div>
		</div><div id="rj_widget_text-367" class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
   (function ($) {
      $(document).ready(function (e) {
         
         var scroll_lock_cont = $('<div>',{'class':'rj-scroll-lock-cont lock-disabled'});
         $('.rj-scroll-lock').wrap(scroll_lock_cont);

         var scroll_lock;
         var end_elem;
         var end_elem_selector;

         var pos_lock_top;
         var pos_lock_end = 0;
         var end_elem_top;
         var end_elem_height;

         var scroll_lock_top;
         var scroll_lock_width;
         var scroll_lock_height;

         var scroll_lock_cont_top;
         
         var has_admin_bar = false;
         if ($('body').hasClass('admin-bar')) {
            has_admin_bar = true;
         }
        

         $('.rj-scroll-lock').each(function() {
            scroll_lock = $(this);
            scroll_lock_cont = $(scroll_lock).closest('.rj-scroll-lock-cont');
            pos_lock_top = 0;
           
            pos_lock_top = parseInt(scroll_lock.attr('data-top'));
            if (has_admin_bar) {
               pos_lock_top = pos_lock_top + 32;
            }
            scroll_lock.attr('data-lock-top',pos_lock_top);
            scroll_lock_width = scroll_lock.width(); //scroll_lock.children().outerWidth(true);
            scroll_lock_height = scroll_lock.height(); //scroll_lock.children().outerHeight(true);

           
            scroll_lock.css({'top':pos_lock_top+'px','height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',
            scroll_lock_cont.css({'height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',

         });

        
         $(window).on('scroll resize', function() {
            //console.log('w_sc_top:'+$(window).scrollTop());
            if ($(window).width() < 1100) {
               $('.rj-scroll-lock-cont').addClass('lock-disabled');
               return;
            } else {
               $('.rj-scroll-lock-cont').removeClass('lock-disabled');
            }

           
            
            $('.rj-scroll-lock').each(function() {
               scroll_lock = $(this);
               scroll_lock_cont = scroll_lock.closest('.rj-scroll-lock-cont');

               end_elem_selector = scroll_lock.attr('data-end-elem');
               end_elem = $(end_elem_selector);

                end_elem_top = end_elem.offset().top;
                end_elem_height = end_elem.outerHeight();

               scroll_lock_cont_top = scroll_lock_cont.offset().top;
               scroll_lock_height = scroll_lock.height();
               
               pos_lock_top = scroll_lock.attr('data-lock-top');
               pos_lock_top = parseInt(pos_lock_top);
               pos_lock_end = end_elem_top + end_elem_height - pos_lock_top - scroll_lock_height;

//console.log('sctop:'+$(window).scrollTop());
//console.log('pos_lock_end:'+pos_lock_end);

               if ( ($(window).scrollTop() > (scroll_lock_cont_top-pos_lock_top)) && ($(window).scrollTop() < pos_lock_end) ) {
                  scroll_lock_cont.addClass('lock-enabled');
               } else {
                  scroll_lock_cont.removeClass('lock-enabled');
               }
            });
            
         });
      });
   })(jQuery);
</script>
<style>
.rj-scroll-lock {
   position: static;
   z-index: 2;
}
.rj-scroll-lock-cont.lock-enabled .rj-scroll-lock {
   position: fixed;
} 
.rj-scroll-lock-cont.lock-disabled {
   width: auto !important;
   height: auto !important;
}
.rj-scroll-lock-cont.lock-disabled .rj-scroll-lock {
   position: static;
   width: auto !important;
   height: auto !important;
}
</style></div>
		</div>	</div><!-- #rj-region-sidebar-1 -->

</div><!-- rj-zone -->
</div>
		</div><!-- rj-post-post -->
	</div><!-- rj-post-container -->

	<template id="rjth-region-insert-content" class="widget-area">
		<div id="rj_widget_text-334" class="rj-widget-num-1 rj-widget-first rj-widget-odd tpl-7_p-7 tpl-1_p-7 rj-widget rj_widget_text">		<div class="textwidget"><div id="nativo_article"></div></div>
		</div><div id="rj_widget_text-40" class="rj-widget-num-2 rj-widget-even tpl-7_p-10 tpl-1_p-10 tpl-2_p-8 tpl-4_p-10 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_1"></div></div></div>
		</div><div id="rj_widget_text-333" class="rj-widget-num-3 rj-widget-odd tpl-7_p-17 tpl-1_p-17 tpl-2_p-13 tpl-4_p-17 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_2"></div></div></div>
		</div><div id="rj_widget_text-432" class="rj-widget-num-4 rj-widget-even tpl-7_p-27 tpl-1_p-27 tpl-2_p-23 tpl-4_p-27 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_3"></div></div></div>
		</div><div id="rj_widget_text-434" class="rj-widget-num-5 rj-widget-odd tpl-7_p-37 tpl-1_p-37 tpl-2_p-33 tpl-4_p-37 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_4"></div></div></div>
		</div><div id="rj_widget_text-517" class="rj-widget-num-6 rj-widget-even tpl-1_p-3 tpl-7_p-3 rj-widget rj_widget_text">		<div class="textwidget"><div id="nlsm-all" class="nlsm-small">
<div class="separator-horizontal"></div>
<div class="rj-newsletter-signup rj-newsletter-signup-center nlsm-widget rj-gutter-mobile" data-prefid="20,21">
    <div class="rj-widget-title">LOCAL NEWS <span class="rj-red">YOUR WAY</span></div>
    <div class="field-sub-title">Sign up for our free daily Morning and Afternoon Update newsletters.</div>
    <div class="field-signup">
        <input type="email" class="user-email" placeholder="EMAIL">
        <button class="btn-rounded btn-signup">SIGN UP</button>
    </div>
    <div class="err-msg" style="font-size:12px; color:#f00; display:inline; margin-left:10px">&nbsp;</div>
    <div class="field-text-small">
        By signing up you agree to our <a href="https://www.reviewjournal.com/privacy/" class="td-underline">Privacy Policy</a> and 
        <a href="https://www.reviewjournal.com/terms-of-service/" class="td-underline">Terms of Service</a>. Unsubscribe at any time.
    </div>
</div>
<div class="separator-horizontal"></div>
</div>
<style>
#nlsm-all {display: none;}
.nlsm-small .rj-widget-title {font-size: 16px; margin-bottom: 5px;}
.nlsm-small .field-sub-title {font-size: 14px; margin-bottom: 5px;}
.nlsm-small input.user-email {font-size: 14px; margin: 0 5px 0 0; width: calc( 100% - 110px);}
.nlsm-small .btn-rounded {font-size: 14px; padding: 7px 14px;}
@media (min-width: 768px) {
    .nlsm-small .separator-horizontal {
        margin: 15px 0;
    }
}
</style>
<script>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</script></div>
		</div><div id="rj_widget_text-436" class="rj-widget-num-7 rj-widget-last rj-widget-odd tpl-7_p-last rj-widget rj_widget_text">		<div class="textwidget"><div id="rj-wrap-teads"></div>
<div class="rj-ads-wrap-inline rj-teads">
	<div id="inform-perfectpixel-mid1" class="ndn_embed ndn_pp" data-config-width="100%" data-config-height="9/16w" data-config-distributor-id="90277"></div>
</div>
<script type="text/javascript" class="teads" async="true" src="https://a.teads.tv/page/50654/tag"></script></div>
		</div>	</template><!-- #rjth-region-insert-content -->

	<div id="rjth-region-under-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter rj-row-margin-7-9">
				<div id="rj_widget_text-442" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-fb-like-btn">
<span>Don't miss the big stories. Like us on Facebook.</span>
<iframe src="about:blank" width="105" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&amp;width=105&amp;layout=button_count&amp;action=like&amp;size=large&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=846558002155573" class="rj-lazy-load lazy-iframe"></iframe><noscript><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&width=105&layout=button_count&action=like&size=large&show_faces=false&share=false&height=21&appId=846558002155573" width="105" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></noscript>
</div>
<style>
.rj-fb-like-btn {
margin-top: 5px;
    padding-bottom: 5px;
    border-bottom: solid 1px #ccc;
    text-align:left;
}
.rj-fb-like-btn > span {
font-family: "Merriweather", serif;
font-size:16px;
vertical-align:middle;
margin-right: 10px;
}
.rj-fb-like-btn > iframe {vertical-align:middle; margin-top:5px;}
@media (min-width: 520px) {
.rj-fb-like-btn > iframe {margin-top:0;}
}
</style>
<script>
$('.rj-fb-like-btn').appendTo('.rj-story-full .entry-info-cont');
</script></div>
		</div><div id="rj_widget_text-192" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>
<style>.rj-story-full > .entry-content div.ntvMOAP{clear:both}</style></div>
		</div><div id="rj_widget_text-319" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div id="rj-connext-newsletter-wrapper" style="margin: 5px;"></div></div>
		</div><div id="rj_widget_text-178" class="rj-widget-num-4 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div>
		<div class="movie-slider rj-slider-container "
			 data-player-key="Bw0sFO2g"
			 data-req-remain="0">
			<div class="movie-category">Local Videos</div>
			<div class="movie-list rj-sliders">
														<div class="movie-cont"
						 data-vdo-date="2020-06-07 05:55:52"
						 data-vdo-unixtime="1591509352"
						 data-vdo-duration="93.19"
						 data-vdo-tags="BLM protest, Black Lives Matter, Downtown Las Vegas, Forced Trajectory Project, Las Vegas, local, ott, protest, vigil"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="ebSY2Q9w">
						<div class="movie">
							<div class="movie-title">Vigil held in downtown Las Vegas - VIDEO</div>
							<div class="movie-desc">The Forced Trajectory Project conducted a vigil downtown on Saturday evening to honor those lost to police violence. (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/ebSY2Q9w-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/ebSY2Q9w-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/ebSY2Q9w-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-06-06 18:40:04"
						 data-vdo-unixtime="1591468804"
						 data-vdo-duration="109.83"
						 data-vdo-tags="Elder, Food Delivery, Graffiti Bao, Las Vegas, Needy people, Volunteer Drivers, Volunteers, drivers, local"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="lN3xySE6">
						<div class="movie">
							<div class="movie-title">Volunteer drivers deliver restaurant-quality meals to those in need - Video</div>
							<div class="movie-desc">Graffiti Bao, a restaurant, is partnering with Delivering with Dignity to provide restaurant-quality meals to those in need. (Bizuayehu Tesfaye/Las Vegas Review-Journal) @bizutesfaye</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/lN3xySE6-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/lN3xySE6-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/lN3xySE6-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-06-06 04:15:57"
						 data-vdo-unixtime="1591416957"
						 data-vdo-duration="183.90"
						 data-vdo-tags="BLM, Black Lives Matter, Doolittle Community Center, Historic Westside, Kianga Isoke Palacio Park, Las Vegas, Nevada, george floyd, local, ott, protest"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="QxqXHSVl">
						<div class="movie">
							<div class="movie-title">Black Lives Matter, anti-racism rally held in Las Vegas - Video</div>
							<div class="movie-desc">More than 1,000 people protested peacefully in Kianga Isoke Palacio Park near Doolittle Community Center in the Historic Westside neighborhood of Las Vegas on Friday night, June 5. It was a Black Lives Matter rally and candlelight vigil for George Floyd and other black Americans who have died in confrontations with police. (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/QxqXHSVl-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/QxqXHSVl-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/QxqXHSVl-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-06-05 22:55:47"
						 data-vdo-unixtime="1591397747"
						 data-vdo-duration="81.39"
						 data-vdo-tags="National Juneteenth Observance Foundation, Soul City WiFi Project, Steven Williams, WiFi, local, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="TWtmvdSb">
						<div class="movie">
							<div class="movie-title">Soul City WiFi Project brings free internet to Historic Westside Las Vegas - Video</div>
							<div class="movie-desc">Steven Williams, president of the National Juneteenth Observance Foundation speaks at a press conference about the creation of a free WiFi network to help underserved communities, followed by a brief ribbon-cutting ceremony. (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/TWtmvdSb-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/TWtmvdSb-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/TWtmvdSb-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-06-04 00:00:00"
						 data-vdo-unixtime="1591228800"
						 data-vdo-duration="2204.00"
						 data-vdo-tags="education, local, news"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="Ci5nUQJB">
						<div class="movie">
							<div class="movie-title">Academic Excellence Awards 2020 - Video</div>
							<div class="movie-desc">The Las Vegas Review Journal&#039;s Academic Excellence program is designed to recognized 1st thru 12th grade students in Southern Nevada who exhibit academic achievement, community involvement, and leadership in and out of the classroom.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/Ci5nUQJB-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/Ci5nUQJB-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/Ci5nUQJB-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-06-03 14:30:48"
						 data-vdo-unixtime="1591194648"
						 data-vdo-duration="55.00"
						 data-vdo-tags="Car Accident, Car into House, Las Vegas, SUV CRASH, car crash, crash, local, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="jIBTew8n">
						<div class="movie">
							<div class="movie-title">A motorist driving recklessly lost control of their vehicle and smashed into a house</div>
							<div class="movie-desc">Las Vegas police said a motorist driving recklessly lost control of their vehicle, which then smashed into a house at 401 South Torrey Pines Drive. (Bizuayehu Tesfaye/Las Vegas Review-Journal) @reviewjournal</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/jIBTew8n-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/jIBTew8n-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/jIBTew8n-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-06-02 10:51:22"
						 data-vdo-unixtime="1591095082"
						 data-vdo-duration="265.05"
						 data-vdo-tags="Black Live Matter protest, Las Vegas, Las Vegas police, OIS, crime, george floyd, local, news, offiver-involved shooting, shooting"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="bHRuLz7m">
						<div class="movie">
							<div class="movie-title">Las Vegas police briefing on shooting during Black Lives Matter protest</div>
							<div class="movie-desc">Sheriff Joe Lombardo briefs the media on shootings during the Black Lives Matter protest that left one man dead and a Metro officer in critical condition on Monday, June 1, 2020.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/bHRuLz7m-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/bHRuLz7m-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/bHRuLz7m-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-06-01 22:36:39"
						 data-vdo-unixtime="1591050999"
						 data-vdo-duration="118.00"
						 data-vdo-tags="Choice, Las Vegas news, Red Rock Canyon, hiking, local, mountain biking, news, ott, outdoors, red rock canyon national conservation area"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="6ChhsxVb">
						<div class="movie">
							<div class="movie-title">Areas of Red Rock Canyon reopen - Video</div>
							<div class="movie-desc">The BLM Southern Nevada District reopened access to areas of Red Rock Canyon National Conservation Area on June 1, 2020, including; Red Rock Canyon Scenic Drive, Red Rock Overlook, Late Night Trailhead, Red Spring Boardwalk, Calico Basin and Kraft Mountain Trailheads. (Michael Quine/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/6ChhsxVb-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/6ChhsxVb-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/6ChhsxVb-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-06-01 14:28:07"
						 data-vdo-unixtime="1591021687"
						 data-vdo-duration="67.50"
						 data-vdo-tags="Las Vegas, Violence, george floyd, local, ott, protest"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="KavLAPTB">
						<div class="movie">
							<div class="movie-title">Rebel store looted</div>
							<div class="movie-desc">The manager of a Rebel gas station talks about looting at the Tropicana and Koval store over the weekend. (Glenn Puit/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/KavLAPTB-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/KavLAPTB-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/KavLAPTB-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-05-29 22:56:33"
						 data-vdo-unixtime="1590792993"
						 data-vdo-duration="47.42"
						 data-vdo-tags="COVID-19, Downtown Las Vegas, Fremont Street Experience, coronavirus, countdown clock, local, ott, reopening"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="okGJWfxs">
						<div class="movie">
							<div class="movie-title">Fremont Street Experience is counting down to reopening - Video</div>
							<div class="movie-desc">A countdown clock is running for the reopening of the Fremont Street Experience in downtown Las Vegas on Friday afternoon, May 29, 2020. (Elizabeth Brumley/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/okGJWfxs-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/okGJWfxs-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/okGJWfxs-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-05-29 18:15:02"
						 data-vdo-unixtime="1590776102"
						 data-vdo-duration="164.08"
						 data-vdo-tags="COVID-19, Choice, CrossFit Apollo, Nevada, coronavirus, fitness centers, gyms, las veags, local, ott, reopening, shutdown"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="DGisDJ0O">
						<div class="movie">
							<div class="movie-title">CrossFit Apollo reopens after COVID-19 shutdown - Video</div>
							<div class="movie-desc">CrossFit Apollo gym co-owner and a member talk about their first day back, Friday, May 29, 2020, after gyms and fitness centers were closed during the coronavirus shutdown. (Glenn Puit and Erik Verduzco/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/DGisDJ0O-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/DGisDJ0O-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/DGisDJ0O-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-05-29 14:01:40"
						 data-vdo-unixtime="1590760900"
						 data-vdo-duration="154.02"
						 data-vdo-tags="Las Vegas, local, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="rhlviMak">
						<div class="movie">
							<div class="movie-title">Gym owner Rob Martinez talks about reopening.</div>
							<div class="movie-desc">Rob Martinez, owner of The Gym Las Vegas, talks about reopening his gym under Phase Two of Nevada&#039;s reopening plan. (Glenn Puit/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/rhlviMak-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/rhlviMak-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/rhlviMak-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-05-29 12:15:51"
						 data-vdo-unixtime="1590754551"
						 data-vdo-duration="78.46"
						 data-vdo-tags="Las Vegas, local, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="NrT5kmS4">
						<div class="movie">
							<div class="movie-title">Las Vegas gyms reopen.</div>
							<div class="movie-desc">Desiree Ford talks about getting back to the gym after Nevada moves into Phase Two of  its reopening plan. (Glenn Puit/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/NrT5kmS4-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/NrT5kmS4-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/NrT5kmS4-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-05-29 12:13:17"
						 data-vdo-unixtime="1590754397"
						 data-vdo-duration="279.45"
						 data-vdo-tags="Las Vegas, coronavirus, local, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="7FfL6sP5">
						<div class="movie">
							<div class="movie-title">CrossFit gym reopens</div>
							<div class="movie-desc">Chad Cole, co-owner of CrossFit Apollo, talks about the reopening of his gym as Nevada moves into Phase Two. (Glenn Puit/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/7FfL6sP5-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/7FfL6sP5-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/7FfL6sP5-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-05-29 02:56:50"
						 data-vdo-unixtime="1590721010"
						 data-vdo-duration="56.86"
						 data-vdo-tags="Choice, James Schaeffer, local, news, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="JOqTMm6f">
						<div class="movie">
							<div class="movie-title">Train carrying decommissioned nuclear reactor passes through Las Vegas - VIDEO</div>
							<div class="movie-desc">The train carrying a decommissioned nuclear reactor vessel from Southern California is passing through Las Vegas on Thursday afternoon. (James Schaeffer / Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/JOqTMm6f-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/JOqTMm6f-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/JOqTMm6f-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-05-28 15:11:13"
						 data-vdo-unixtime="1590678673"
						 data-vdo-duration="117.06"
						 data-vdo-tags="Las Vegas, MountainView Hospital, local, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="n2kA6CNW">
						<div class="movie">
							<div class="movie-title">MountainView Hospital protest</div>
							<div class="movie-desc">Nurses at MountainView Hospital in Las Vegas hold a protest Thursday morning over what they say are planned layoffs and pay cuts by the hospital’s owner, HCA Healthcare. (Glenn Puit/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/n2kA6CNW-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/n2kA6CNW-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/n2kA6CNW-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-05-26 22:58:17"
						 data-vdo-unixtime="1590533897"
						 data-vdo-duration="98.97"
						 data-vdo-tags="COVID-19, COVID-19 testing, Las Vegas, UNLV, coronavirus, coronavirus las vegas, local"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="62icFRLi">
						<div class="movie">
							<div class="movie-title">COVID-19 testing site moves to UNLV Tropicana parking garage - Video</div>
							<div class="movie-desc">New Clark County COVID-19 testing site at UNLV Tropicana Avenue parking garage opens Wednesday and includes pediatric and walk-up testing. (Michael Quine/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/62icFRLi-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/62icFRLi-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/62icFRLi-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-05-25 17:32:51"
						 data-vdo-unixtime="1590427971"
						 data-vdo-duration="106.28"
						 data-vdo-tags="Las Vegas, Nevada Highway Patrol, Trooper Travis Smaka, fatal crash, local, motorcyclist, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="6homGAE1">
						<div class="movie">
							<div class="movie-title">Motorcyclist killed in crash in southwest Las Vegas - Video</div>
							<div class="movie-desc">Nevada Highway Patrol Trooper Travis Smaka confirmed a motorcyclist was killed in a crash with another vehicle at Durango Drive and the 215 Beltway just before 9 a.m., Monday, May 25, 2020. (Glenn Puit/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/6homGAE1-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/6homGAE1-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/6homGAE1-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-05-25 16:28:08"
						 data-vdo-unixtime="1590424088"
						 data-vdo-duration="96.99"
						 data-vdo-tags="Las Vegas, Memorial Day, Mental illness, Mission 22, Pete Madredes, local, marathon, ptt, suicide prevention, veterans"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="4rgme5Ps">
						<div class="movie">
							<div class="movie-title">Las Vegas man runs 100-mile marathon for veterans on Memorial Day - Video</div>
							<div class="movie-desc">Pete Madredes ran a 100-mile marathon at Exploration Peak Park in Las Vegas to raise money for Mission 22, a nonprofit that supports veterans with mental illness. He started Sunday morning, May 24, and ended Memorial Day morning. (Glenn Puit/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/4rgme5Ps-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/4rgme5Ps-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/4rgme5Ps-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-05-23 08:51:36"
						 data-vdo-unixtime="1590223896"
						 data-vdo-duration="59.23"
						 data-vdo-tags="COVID-19, Las Vegas, Neon Boneyard, coronavirus pandemic, local, neon museum, neon signs"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="0iPrVTLg">
						<div class="movie">
							<div class="movie-title">Neon Museum reopens after coronavirus shutdown - Video</div>
							<div class="movie-desc">The Neon Museum reopened Friday night, May 22, after it shut down due to the coronavirus pandemic. (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/0iPrVTLg-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/0iPrVTLg-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/0iPrVTLg-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-05-16 19:51:30"
						 data-vdo-unixtime="1589658690"
						 data-vdo-duration="106.88"
						 data-vdo-tags="coronavirus, education, local, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="oNBa4KRE">
						<div class="movie">
							<div class="movie-title">Working at home with kids</div>
							<div class="movie-desc">Educators Jessica Houchins and Christopher Houchins discuss their work life merged with their parenting life during quarantine, at their home in Henderson on Thursday, May 14, 2020. (Elizabeth Page Brumley/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/oNBa4KRE-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/oNBa4KRE-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/oNBa4KRE-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-05-15 15:07:12"
						 data-vdo-unixtime="1589555232"
						 data-vdo-duration="54.60"
						 data-vdo-tags="6.5-magnitude earthquake, Esmerelda County, Nevada, U.S. Highway 95, earthquake, local, nye county, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="3d3sQ59u">
						<div class="movie">
							<div class="movie-title">6.5 earthquake in western Nevada  - Video</div>
							<div class="movie-desc">A 6.5-magnitude earthquake damaged U.S. Highway 95, which was closed west of Tonopah near Coaldale, on Friday, May 15, 2020. (Nye County Sheriff&#039;s Department)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/3d3sQ59u-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/3d3sQ59u-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/3d3sQ59u-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-05-14 22:03:47"
						 data-vdo-unixtime="1589493827"
						 data-vdo-duration="77.21"
						 data-vdo-tags="COVID-19, Las Vegas, Nevada, contact tracing, coronavirus, health, local, southern nevada"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="zNPUIPsJ">
						<div class="movie">
							<div class="movie-title">Southern Nevada Health District discusses contact tracing</div>
							<div class="movie-desc">Devin Raman, senior disease investigator at SNHD, explains how contact tracing works, noting how local clusters of disease are tracked.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/zNPUIPsJ-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/zNPUIPsJ-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/zNPUIPsJ-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-05-14 18:15:03"
						 data-vdo-unixtime="1589480103"
						 data-vdo-duration="51.46"
						 data-vdo-tags="coronavirus, local, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="Wq8Kea6Z">
						<div class="movie">
							<div class="movie-title">Cowabunga Bay Prepares For Patrons</div>
							<div class="movie-desc">The management and staff at Cowabunga Bay in hopes of opening soon are implementing coronavirus safety measures to ensure patrons are happy and safe.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/Wq8Kea6Z-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/Wq8Kea6Z-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/Wq8Kea6Z-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-05-12 19:55:58"
						 data-vdo-unixtime="1589313358"
						 data-vdo-duration="52.44"
						 data-vdo-tags="Clark County, STN, Sunset Park, courts, local, ott, outdoor activities, pickball tournament complex, pickleball, pickleball courts"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="lFCYrHaR">
						<div class="movie">
							<div class="movie-title">Pickleball courts coming to Sunset Park - Video</div>
							<div class="movie-desc">Clark County officials broke ground Tuesday on a championship pickleball tournament complex at Sunset Park, expected to open by next spring. (Clark County)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/lFCYrHaR-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/lFCYrHaR-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/lFCYrHaR-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-05-09 01:12:27"
						 data-vdo-unixtime="1588986747"
						 data-vdo-duration="62.77"
						 data-vdo-tags="Las Vegas, Mesquite, Nevada, family, holiday, local, mothers day, news"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="qBSGqklC">
						<div class="movie">
							<div class="movie-title">Great-grandmother meets great-granddaughter through window</div>
							<div class="movie-desc">A global pandemic couldn&#039;t keep June Watkins from meeting her 1-month-old great-granddaughter, even if it had to be through a window. Christie Jensen, the baby&#039;s mother, brought together four generations of women with her mother, DeeDee Jensen, when they brought the baby to meet Watkins for the first time ahead of Mother&#039;s Day on Sunday.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/qBSGqklC-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/qBSGqklC-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/qBSGqklC-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-05-07 21:00:00"
						 data-vdo-unixtime="1588885200"
						 data-vdo-duration="49.16"
						 data-vdo-tags="COVID-19, Nevada National Guard, Professional Firefighters of Nevada, UNLV School of Medicine, coronavirus, coronavirus las vegas, free pizza, local, ott, pizza, testing"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="yLuUziom">
						<div class="movie">
							<div class="movie-title">Firefighters deliver free pizza to coronavirus testers - VIDEO</div>
							<div class="movie-desc">The Professional Firefighters of Nevada delivered free pizza and soft drinks to Nevada National Guard members and health care workers who are performing COVID-19 testing at the UNLV School of Medicine. (Michael Quine/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/yLuUziom-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/yLuUziom-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/yLuUziom-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-05-07 18:08:24"
						 data-vdo-unixtime="1588874904"
						 data-vdo-duration="32.51"
						 data-vdo-tags="Fort Apache Road, Las Vegas police, Russell Road, injury crash, local, ott, vehicle crash"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="4NaCUGpN">
						<div class="movie">
							<div class="movie-title">Las Vegas police investigate fatal crash - VIDEO</div>
							<div class="movie-desc">One person died at University Medical Center after a two-vehicle crash at West Russell and South Fort Apache roads, Thursday morning, May 7. (Glenn Puit/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/4NaCUGpN-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/4NaCUGpN-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/4NaCUGpN-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-05-06 21:40:09"
						 data-vdo-unixtime="1588801209"
						 data-vdo-duration="2930.08"
						 data-vdo-tags="Coronavirus, local, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="Uzur61C2">
						<div class="movie">
							<div class="movie-title">Southern Nevada Health District COVID-19 update</div>
							<div class="movie-desc">Southern Nevada Health District staff conduct a video briefing to provide updates about the public health agency’s COVID-19 response in Clark County.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/Uzur61C2-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/Uzur61C2-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/Uzur61C2-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-05-04 20:24:23"
						 data-vdo-unixtime="1588623863"
						 data-vdo-duration="62.65"
						 data-vdo-tags="58 crosses, Choice, Greg Zanis, Las Vegas, Las vegas shooting, Oct. 1, Route 91 Harvest Festival, local, memorial crosses, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="2Ugyl0rT">
						<div class="movie">
							<div class="movie-title">Greg Zanis, the cross maker, has died - VIDEO</div>
							<div class="movie-desc">Greg Zanis was the Illinois carpenter who built and erected the 58 simple white crosses in the shadow of the “Welcome to Fabulous Las Vegas” sign that turned into a focal point for a city’s grief after the Route 91 Harvest festival shooting in 2017. He died on Monday, May 4, 2020. (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/2Ugyl0rT-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/2Ugyl0rT-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/2Ugyl0rT-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-05-04 17:26:57"
						 data-vdo-unixtime="1588613217"
						 data-vdo-duration="57.86"
						 data-vdo-tags="COVID-19, Choice, Costco, coronavirus, coronavirus las vegas, disabilities, disabled persons, first responders, local, ott, seniors, toilet paper"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="NPdUg87u">
						<div class="movie">
							<div class="movie-title">Seniors, people with disabilities getting special shopping hour at Costco - VIDEO</div>
							<div class="movie-desc">Costco will implement new rules Monday that, in addition to requiring face masks, will allow seniors 60 and older to shop from 9-10 a.m. weekdays. (Michael Quine/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/NPdUg87u-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/NPdUg87u-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/NPdUg87u-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-05-02 20:29:57"
						 data-vdo-unixtime="1588451397"
						 data-vdo-duration="42.26"
						 data-vdo-tags="Henderson, local, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="FtoZzsiB">
						<div class="movie">
							<div class="movie-title">Henderson Coalition for Responsible Government protest</div>
							<div class="movie-desc">Henderson Coalition for Responsible Government protest. (Julie Wootton-Greener/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/FtoZzsiB-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/FtoZzsiB-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/FtoZzsiB-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-04-25 00:00:00"
						 data-vdo-unixtime="1587772800"
						 data-vdo-duration="40.35"
						 data-vdo-tags="las vegas, local, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="kYVm4Jq8">
						<div class="movie">
							<div class="movie-title">Neighborhood rallies behind grad amid the coronavirus lockdown</div>
							<div class="movie-desc">Riley Lynn Thacker&#039;s mom put a sign in their yard to congratulate her daughter completing her senior year and neighbors followed suit. (Rachel Aston/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/kYVm4Jq8-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/kYVm4Jq8-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/kYVm4Jq8-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
				
			</div><!-- movie-list -->
			<div class="movie-preview">
				<div class="mp-info">
					<div class="mp-title"></div>
					<div class="mp-desc"></div>
					<div class="mp-close"></div>
				</div>
				<div class="mp-player"></div>
			</div><!-- movie-preivew -->
		</div><!-- movie-slider -->
		</div>
		</div><div id="rj_widget_text-337" class="rj-widget-num-5 rj-widget-odd max-width rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div>
<div class="rj-ads-wrapper"><div id="ad-high_impact_4"></div></div></div>
		</div><div id="rj_widget_text-525" class="rj-widget-num-6 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div><div id="rj_widget_render_posts-277" class="rj-widget-num-7 rj-widget-odd latest-news rj-gutter-mobile rj-widget rj_widget_render_posts"><div class="rj-widget-title">THE LATEST</div>					<div class="rj-story-latest-news-wrap ">
					<article id="post-2048842" data-post-id="2048842" data-field-geo="University Center Drive and East Twain Avenue, Las Vegas, Nevada" class="rj-story rj-story-thumb-list rj-thumb-list has-image has-geo post-2048842 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-east-valley category-local category-local-las-vegas category-robberies tag-mc-crime rj_author-glenn-puit rj-main-category--robberies rj-main-category-id--101">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/crime/robberies/police-seek-3-in-east-las-vegas-armed-robbery-2048842/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13839538_web1_June1.A.final_.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="One suspect in the June 1 armed robbery near East Twain Avenue and University Center Drive is a ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/06/13839538_web1_June1.A.final_.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13839538_web1_June1.A.final_.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13839538_web1_June1.A.final_.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13839538_web1_June1.A.final_.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13839538_web1_June1.A.final_.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13839538_web1_June1.A.final_.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13839538_web1_June1.A.final_.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13839538_web1_June1.A.final_.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13839538_web1_June1.A.final_.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13839538_web1_June1.A.final_.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/robberies/police-seek-3-in-east-las-vegas-armed-robbery-2048842/" rel="bookmark">Police seek 3 in east Las Vegas armed robbery</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/glenn-puit/" rel="tag">Glenn Puit</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-06-09T05:45:38-07:00" style="display: none;">June 9, 2020 - 5:45 am</time><time class="entry-date updated" datetime="">June 9, 2020 - 5:45 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Las Vegas police are seeking the public&#8217;s help in identifying two men who carried out an armed robbery in the east Las Vegas Valley. A female of interest is also sought.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2046542" data-post-id="2046542" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2046542 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local category-local-las-vegas category-news tag-lasvegasmob tag-mc-local tag-mobbedup rj_author-reed-redmond rj-main-category--local-las-vegas rj-main-category-id--26">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/local/local-las-vegas/mobbed-up-podcast-open-city-part-4-2046542/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13827684_web1_webFlamingo_as_it_appeared_1950_web.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="The Flamingo hotel as it appeared in the 1950s (Courtesy Nevada State Museum)" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/06/13827684_web1_webFlamingo_as_it_appeared_1950_web.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13827684_web1_webFlamingo_as_it_appeared_1950_web.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13827684_web1_webFlamingo_as_it_appeared_1950_web.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13827684_web1_webFlamingo_as_it_appeared_1950_web.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13827684_web1_webFlamingo_as_it_appeared_1950_web.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13827684_web1_webFlamingo_as_it_appeared_1950_web.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13827684_web1_webFlamingo_as_it_appeared_1950_web.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13827684_web1_webFlamingo_as_it_appeared_1950_web.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13827684_web1_webFlamingo_as_it_appeared_1950_web.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13827684_web1_webFlamingo_as_it_appeared_1950_web.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-las-vegas/mobbed-up-podcast-open-city-part-4-2046542/" rel="bookmark">‘Mobbed Up’ podcast: ‘Open City — Part 4’</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/reed-redmond/" rel="tag">Reed Redmond</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-06-09T03:05:13-07:00" style="display: none;">June 9, 2020 - 3:05 am</time><time class="entry-date updated" datetime="">June 9, 2020 - 3:05 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>This installment of Mobbed Up delves into the history of organized crime in Las Vegas from the 1930s up to the 1960s and sets the stage for the arrival of Frank Cullotta and Tony Spilotro in the 1970s.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2048730" data-post-id="2048730" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2048730 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas tag-las-vegas-protests tag-mc-local rj_author-alexis-egeland rj-main-category--local-las-vegas rj-main-category-id--26">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/local/local-las-vegas/clark-county-public-defenders-lead-rally-seeking-to-end-police-brutality-2048730/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13838746_web1_FLOYD-PROTEST-060820_es_001.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="A group of public defenders and others gathered for an 8-minute, 46-second moment of silence ou ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/06/13838746_web1_FLOYD-PROTEST-060820_es_001.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13838746_web1_FLOYD-PROTEST-060820_es_001.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13838746_web1_FLOYD-PROTEST-060820_es_001.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13838746_web1_FLOYD-PROTEST-060820_es_001.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13838746_web1_FLOYD-PROTEST-060820_es_001.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13838746_web1_FLOYD-PROTEST-060820_es_001.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13838746_web1_FLOYD-PROTEST-060820_es_001.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13838746_web1_FLOYD-PROTEST-060820_es_001.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13838746_web1_FLOYD-PROTEST-060820_es_001.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13838746_web1_FLOYD-PROTEST-060820_es_001.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-las-vegas/clark-county-public-defenders-lead-rally-seeking-to-end-police-brutality-2048730/" rel="bookmark">Clark County public defenders lead rally seeking to end police brutality</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/alexis-egeland/" rel="tag">Alexis Egeland</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-06-08T20:25:34-07:00" style="display: none;">June 8, 2020 - 8:25 pm</time><time class="entry-date updated" datetime="">June 8, 2020 - 9:55 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>About 200 people, including many public defenders, gathered in front of the Regional Justice Center on Monday evening to demand an end to police brutality.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2048501" data-post-id="2048501" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2048501 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas tag-mc-local rj_author-glenn-puit rj-main-category--local-las-vegas rj-main-category-id--26">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/local/local-las-vegas/las-vegas-man-pulled-from-lake-havasu-over-weekend-has-died-2048501/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13836642_web1_websheriffmohavecounty.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="(Las Vegas Review-Journal)" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/06/13836642_web1_websheriffmohavecounty.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13836642_web1_websheriffmohavecounty.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13836642_web1_websheriffmohavecounty.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13836642_web1_websheriffmohavecounty.jpg?resize=768,510 768w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13836642_web1_websheriffmohavecounty.jpg?resize=980,651 980w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13836642_web1_websheriffmohavecounty.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13836642_web1_websheriffmohavecounty.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13836642_web1_websheriffmohavecounty.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13836642_web1_websheriffmohavecounty.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13836642_web1_websheriffmohavecounty.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-las-vegas/las-vegas-man-pulled-from-lake-havasu-over-weekend-has-died-2048501/" rel="bookmark">Las Vegas man pulled from Lake Havasu over weekend has died</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/glenn-puit/" rel="tag">Glenn Puit</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-06-08T13:37:19-07:00" style="display: none;">June 8, 2020 - 1:37 pm</time><time class="entry-date updated" datetime="">June 8, 2020 - 1:37 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>A news release from the Mohave County Sheriff&#8217;s Office in Arizona identified the apparent drowning victim as Torrian Jones, 21.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2048488" data-post-id="2048488" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2048488 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-local category-local-las-vegas category-tourism tag-coronavirus tag-mc-business rj_author-mick-akers rj-main-category--tourism rj-main-category-id--87">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/business/tourism/mccarran-airport-retail-employee-tests-positive-for-coronavirus-2048488/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13836835_web1_mcarranairportweb.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="McCarran International Airport marque sign (Las Vegas Review-Journal)" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/06/13836835_web1_mcarranairportweb.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13836835_web1_mcarranairportweb.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13836835_web1_mcarranairportweb.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13836835_web1_mcarranairportweb.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13836835_web1_mcarranairportweb.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13836835_web1_mcarranairportweb.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13836835_web1_mcarranairportweb.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13836835_web1_mcarranairportweb.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13836835_web1_mcarranairportweb.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13836835_web1_mcarranairportweb.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/tourism/mccarran-airport-retail-employee-tests-positive-for-coronavirus-2048488/" rel="bookmark">McCarran Airport retail employee tests positive for coronavirus</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/mick-akers/" rel="tag">Mick Akers</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-06-08T13:22:01-07:00" style="display: none;">June 8, 2020 - 1:22 pm</time><time class="entry-date updated" datetime="">June 8, 2020 - 1:22 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>An employee at a retail outlet at Las Vegas&#8217; McCarran International Airport tested positive for coronavirus late last month.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2048348" data-post-id="2048348" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-video has-image post-2048348 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas category-nevada category-news category-politics-and-government tag-coronavirus tag-rj-has-vdo tag-mc-news rj_author-mick-akers rj-main-category--nevada rj-main-category-id--5">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/nevada-dmv-offices-to-reopen-on-june-15-2048348/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/06/bYwjHXdS-1920.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/06/bYwjHXdS-1920.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/06/bYwjHXdS-1920.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/06/bYwjHXdS-1920.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/06/bYwjHXdS-1920.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/06/bYwjHXdS-1920.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/06/bYwjHXdS-1920.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/06/bYwjHXdS-1920.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
							<div class="play-button pb-bot-left">&nbsp;</div>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/nevada/nevada-dmv-offices-to-reopen-on-june-15-2048348/" rel="bookmark">Nevada DMV offices to reopen on June 15</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/mick-akers/" rel="tag">Mick Akers</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-06-08T09:43:09-07:00" style="display: none;">June 8, 2020 - 9:43 am</time><time class="entry-date updated" datetime="">June 8, 2020 - 3:20 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Nevada Department of Motor Vehicles offices will reopen June 15 following a nearly three-month long closure due to the coronavirus pandemic.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2048276" data-post-id="2048276" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2048276 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas tag-mc-local rj_author-glenn-puit rj-main-category--local-las-vegas rj-main-category-id--26">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/local/local-las-vegas/survivor-seeks-help-finding-missing-march-flash-flood-victim-2048276/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13836078_web1_cox.pilgrim.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Wendy Cox with companion William &quot;Sky&quot; Pilgrim who went missing after a March 12, 2020, flash f ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/06/13836078_web1_cox.pilgrim.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13836078_web1_cox.pilgrim.jpg?resize=448,300 448w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13836078_web1_cox.pilgrim.jpg?resize=975,653 975w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13836078_web1_cox.pilgrim.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13836078_web1_cox.pilgrim.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13836078_web1_cox.pilgrim.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13836078_web1_cox.pilgrim.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13836078_web1_cox.pilgrim.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13836078_web1_cox.pilgrim.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-las-vegas/survivor-seeks-help-finding-missing-march-flash-flood-victim-2048276/" rel="bookmark">Survivor seeks help finding missing March flash flood victim</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/glenn-puit/" rel="tag">Glenn Puit</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-06-08T06:20:02-07:00" style="display: none;">June 8, 2020 - 6:20 am</time><time class="entry-date updated" datetime="">June 8, 2020 - 6:20 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>A man who went missing during March flooding in the Las Vegas Valley is still unaccounted for, and his partner is asking for the public&#8217;s help in finding him.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2048239" data-post-id="2048239" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2048239 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local category-local-las-vegas category-local-nevada category-news category-politics-and-government tag-las-vegas-protests tag-mc-local rj-main-category--local-las-vegas rj-main-category-id--26">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/local/local-las-vegas/michigan-bakery-ships-special-rolls-to-shay-mikalonis-family-2048239/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13835762_web1_shayaparade.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Guy Mikalonis, left, holds some famous pepperoni rolls from Capri Bakery in Dearborn, Michigan, ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/06/13835762_web1_shayaparade.jpg 743w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13835762_web1_shayaparade.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13835762_web1_shayaparade.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13835762_web1_shayaparade.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13835762_web1_shayaparade.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/06/13835762_web1_shayaparade.jpg?resize=720,480 720w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/06/13835762_web1_shayaparade.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-las-vegas/michigan-bakery-ships-special-rolls-to-shay-mikalonis-family-2048239/" rel="bookmark">Michigan bakery ships special rolls to Shay Mikalonis’ family</a></div>		<div class="field-info">
										<div class="field-byline">By Gary Dymski / RJ</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-06-08T04:13:29-07:00" style="display: none;">June 8, 2020 - 4:13 am</time><time class="entry-date updated" datetime="">June 8, 2020 - 6:53 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>On Friday, Capri Bakery shipped its famous rolls to the Mikalonis family, which has ties to Dearborn, to give family members and friends some comfort food as they gather to support recovering officer Shay Mikalonis.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2048198" data-post-id="2048198" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-video has-image post-2048198 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-henderson category-local category-local-las-vegas category-north-las-vegas tag-coronavirus tag-rj-has-vdo tag-mc-local rj_author-aleksandra-appleton rj-main-category--education rj-main-category-id--3">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/local/education/clark-county-schools-adjusting-to-smaller-graduation-ceremonies-2048198/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/06/kHidJBEO-1280.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/06/kHidJBEO-1280.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/06/kHidJBEO-1280.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/06/kHidJBEO-1280.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/06/kHidJBEO-1280.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/06/kHidJBEO-1280.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/06/kHidJBEO-1280.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
							<div class="play-button pb-bot-left">&nbsp;</div>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/education/clark-county-schools-adjusting-to-smaller-graduation-ceremonies-2048198/" rel="bookmark">Clark County schools adjusting to smaller graduation ceremonies</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/aleksandra-appleton/" rel="tag">Aleksandra Appleton</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-06-08T00:26:53-07:00" style="display: none;">June 8, 2020 - 12:26 am</time><time class="entry-date updated" datetime="">June 8, 2020 - 10:42 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Revised graduation ceremonies for the class of 2020 are moving ahead at some Clark County schools, with several receiving district approval for their modified plans this week.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2048022" data-post-id="2048022" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-video has-image post-2048022 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas tag-rj-has-vdo tag-las-vegas-protests tag-mc-local rj_author-christopher-lawrence rj-main-category--local-las-vegas rj-main-category-id--26">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/local/local-las-vegas/pray-for-shay-parade-drives-down-las-vegas-strip-past-umc-2048022/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/06/DBXmhheD-1280.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/06/DBXmhheD-1280.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/06/DBXmhheD-1280.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/06/DBXmhheD-1280.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/06/DBXmhheD-1280.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/06/DBXmhheD-1280.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/06/DBXmhheD-1280.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/06/DBXmhheD-1280.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
							<div class="play-button pb-bot-left">&nbsp;</div>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-las-vegas/pray-for-shay-parade-drives-down-las-vegas-strip-past-umc-2048022/" rel="bookmark">‘Pray For Shay’ parade drives down Las Vegas Strip, past UMC</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/christopher-lawrence/" rel="tag">Christopher Lawrence</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-06-07T17:14:12-07:00" style="display: none;">June 7, 2020 - 5:14 pm</time><time class="entry-date updated" datetime="">June 7, 2020 - 11:03 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>A &#8220;Pray for Shay&#8221; parade traveled down the Strip to University Medical Center in a display of support for Shay Mikalonis, the Las Vegas police officer shot and injured at a protest on Monday night.</p>
		</div>
	</div>
</article>
				</div>
				</div><div id="rj_widget_text-381" class="rj-widget-num-8 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div>			</div>
		</div>
	</div><!-- #rjth-region-under-article-content -->

	</div><!-- #content -->

	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		
		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home"><img width="400" height="60" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png" class="custom-logo rj-lazy-load lazy-image" alt="Las Vegas Review-Journal" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div id="nav_menu-3" class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-and-editions-container"><ul id="menu-info-and-editions" class="menu"><li id="menu-item-865742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865742"><a href="https://www.reviewjournal.com/./local/traffic/">Traffic</a></li>
<li id="menu-item-865743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865743"><a href="https://www.reviewjournal.com/./local/weather/">Las Vegas Weather</a></li>
<li id="menu-item-512958" class="hide-from-rjapp menu-item menu-item-type-custom menu-item-object-custom menu-item-512958"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/Access?EntitlementCode=eedition&#038;sitecode=RJ">e-Edition</a></li>
<li id="menu-item-1930224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1930224"><a href="https://www.reviewjournal.com/apps/">Download our Apps</a></li>
<li id="menu-item-1048604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048604"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
<li id="menu-item-1136181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136181"><a href="/brandpublishing">Sponsored Content</a></li>
</ul></div></div><div id="nav_menu-4" class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-513001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513001"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-865736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865736"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
<li id="menu-item-513003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513003"><a href="https://www.reviewjournal.com/faqs/">FAQ</a></li>
<li id="menu-item-1100575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100575"><a href="https://www.reviewjournal.com/at-the-scene/">At The Scene</a></li>
<li id="menu-item-1638984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638984"><a target="_blank" rel="noopener noreferrer" href="https://review-journal-store.myshopify.com/">Store</a></li>
<li id="menu-item-1880543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1880543"><a href="https://www.reviewjournal.com/rights-and-permissions/">Rights and Permissions</a></li>
</ul></div></div><div id="nav_menu-5" class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SUBSCRIPTIONS</div><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-865737" class="subscriptions-link menu-item menu-item-type-custom menu-item-object-custom menu-item-865737"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-865739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865739"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/">Put The Paper On Hold</a></li>
<li id="menu-item-865740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865740"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/">Report A Delivery Issue</a></li>
<li id="menu-item-865741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865741"><a href="/email-alerts">Newsletter Sign Up</a></li>
</ul></div></div><div id="nav_menu-6" class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">CONNECTIONS</div><div class="menu-connections-container"><ul id="menu-connections" class="menu"><li id="menu-item-512993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512993"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-512992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512992"><a href="https://www.reviewjournal.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-512990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512990"><a href="https://www.reviewjournal.com/news-tips-and-press-releases/">News Tips and Press Releases</a></li>
</ul></div></div><div id="nav_menu-2" class="rj-widget-num-5 rj-widget-last rj-widget-odd double-size col-xs-12 col-sm-8 col-md-4 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-105317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105317"><a target="_blank" rel="noopener noreferrer" href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-105383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105383"><a target="_blank" rel="noopener noreferrer" href="https://businesspress.vegas/">Business Press</a></li>
<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466"><a target="_blank" rel="noopener noreferrer" href="https://eltiempolv.com/">El Tiempo</a></li>
<li id="menu-item-105533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105533"><a target="_blank" rel="noopener noreferrer" href="https://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-105610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105610"><a target="_blank" rel="noopener noreferrer" href="https://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-1049433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049433"><a href="https://www.reviewjournal.com/./homes/new-homes/">LV New Homes Guide</a></li>
<li id="menu-item-105927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105927"><a target="_blank" rel="noopener noreferrer" href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
<li id="menu-item-1510737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1510737"><a href="https://www.reviewjournal.com/nevada-preps/">Nevada Preps</a></li>
<li id="menu-item-1847873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847873"><a href="https://www.reviewjournal.com/raiders/">Vegas Nation</a></li>
<li id="menu-item-1978591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1978591"><a href="https://www.reviewjournal.com/./rj-magazine/">rj magazine</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div id="rj_widget_text-449" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
	/*
	--LICENSE--
	Access to and use of BrightEdge Link Equity Manager is governed by the 
	Infrastructure Product Terms located at: www.brightedge.com/infrastructure-product-terms. 
	Customer acknowledges and agrees it has read, understands and agrees to be bound by the 
	Infrastructure Product Terms.
	*/

	function startBESDK() {
		var be_sdk_options = {'api.endpoint': 'https://ixf2-api.bc0a.com',
								'sdk.account': 'f00000000166726',
								'requestparameters.caseinsensitive': true,
								'whitelist.parameter.list': 'ixf'
								};
		BEJSSDK.construct(be_sdk_options);
	}
	(function() {
		var sdkjs = document.createElement('script');
		sdkjs.type = 'text/javascript';
		sdkjs.async = true;
		sdkjs.src = document.location.protocol + '//cdn.bc0a.com/be_ixf_js_sdk.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(sdkjs, s);
		if (document.addEventListener) {
			sdkjs.addEventListener('load', startBESDK);
		} else {
				sdkjs.onreadystatechange = startBESDK;
		}
	})();
</script>

<div class="be-ix-link-block"><!--Link Equity Target Div--></div></div>
		</div><div id="rj_widget_text-349" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><p>Copyright &copy; <span class="current-year">2019</span> <a href="https://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> <span class="copyright-pipe">|</span> <a href="https://www.reviewjournal.com/privacy/">Privacy Policy</a></p>
<p class="powered-by">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP%20Footer%20Credit&utm_term=www.reviewjournal.com" rel="generator" target="_blank">WordPress.com VIP</a></p>
<script>(function ($) {var now = new Date(); $('.current-year').text(now.getFullYear()); })(jQuery); </script></div>
		</div><div id="rj_widget_text-132" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script src="https://storage.googleapis.com/didna-files/didna-pixel-reviewjournal.js" async></script></div>
		</div><div id="rj_widget_text-200" class="rj-widget-num-4 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">
    (function(cid,mkt,config,domain) {
        var ml = document.createElement('script');
        var s = document.getElementsByTagName('script')[0] || document.head;
        var cb;
        try {
            if (!(cb = localStorage._matherVer)) {
                throw false;
            }
        } catch (e) {
            cb = Math.round(new Date() / 1.0368e9);
        }
        ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb7=' + cb;
        s.parentNode.insertBefore(ml, s);
        })('ma54884','233443800','');
</script>
<script type="text/javascript">
    (function(userDB) {
        var initialized;
        var done = function () {
            if (!initialized) {
                initialized = true;
                timerId && clearTimeout(timerId);

                if (window.Connext && window.Connext.Run) {
                    window.Connext.Run();

                } else {
                    // wait for Connext to load
                    var timerIdPoll = setInterval(function () {
                        if (window.Connext && window.Connext.Run) {
                            clearInterval(timerIdPoll);
                            window.Connext.Run();
                        }
                    }, 500);
                }
            }
        };
        var timerId = setTimeout(function () {
            done();
        }, 3000);
        (window.top._matherq = window.top._matherq || []).push(['getTracker', function (tracker) {
            tracker.setPaywall('mg2');
            if (userDB) {
                tracker.getUserDBSegment({}, function (userDBData) {
                    done();
                });
            } else {
                done();
            }
        }]);
    })(true);
</script></div>
		</div><div id="rj_widget_text-321" class="rj-widget-num-5 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">
(function ($) {
 $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').addClass('show');
document.addEventListener("onNewsletterSignUp", function(e) {
    console.log("EventListener: onNewsletterSignUp.", e);
    if (window.localStorage) {
        window.localStorage.setItem('NW', true);
    }
    if (window.Connext && window.Connext.Run) {
        setTimeout(function() {
           window.Connext.Run();
       }, 3000);
    }
}); 

document.addEventListener("onNotAuthorized", function(e) {
  console.log("EventListener: onNotAuthorized.");
  $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').addClass('show');
  $('#mg2-logout-link').removeClass('show');
  $('#mg2-activate-link').removeClass('show');
  $('#mg2-manage-account-link').removeClass('show');
});

document.addEventListener("onLoggedIn", function(e) {
  console.log("EventListener: onLoggedIn.");
  $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').removeClass('show');
  $('#mg2-logout-link').removeClass('show');
  $('#mg2-activate-link').addClass('show');
  $('#mg2-manage-account-link').removeClass('show');

  $('.rj-paywall-def-text').hide();
  $('.rj-paywall-login-user-text').show();
});

document.addEventListener("onHasAccessNotEntitled", function(e) {
  console.log("EventListener: onHasAccessNotEntitled.");
  $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').removeClass('show');
  $('#mg2-logout-link').removeClass('show');
  $('#mg2-activate-link').addClass('show');
  $('#mg2-manage-account-link').removeClass('show');
});

document.addEventListener("onHasAccess", function(e) {
  console.log("EventListener: onHasAccess.");
  $('#mg2-subscribe-link').removeClass('show');
  $('#mg2-login-link').removeClass('show');
  $('#mg2-logout-link').addClass('show');
  $('#mg2-activate-link').removeClass('show');
  $('#mg2-manage-account-link').addClass('show');
});

$('#mg2-logout-link').on('click', function() {
  console.log('mg2-logout-click');
  window.Connext.Logout();
});

})(jQuery);
</script></div>
		</div><div id="rj_widget_text-197" class="rj-widget-num-6 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/lasvegas/MG2Widget-newsletterwidget-nojquery.min.js"></script>
<div id="mg2Widget-newsletter-container" style="position:relative; z-index:100005;"></div>
<script>
window.rj_manage_newsletter = function(user_email) {
  var params =  {
    newsletterIdsList: [2,3,4,5,6,7,20,21,22,23,24,25,27,29,30,35,36,37,38,39,40,41,42,43,44,45,46,47,48,49,50,51,52,53,56], // list of Ids of the EmailPreference table
    categoryIdsList: [1,3,9], // list of Ids of the EmailPreferenceCategory table
    viewMode: 1, // 1: tabs view mode, 2: list view mode 
  };

  if (user_email) {
    params.email = user_email;
  }  
  mg2WidgetAPI.openNewsletter(params);
};
</script>
<script>
(function ($) {
$(document).ready(function (e) {
  $('.manage-newsletter a').click(function(e) {
    e.preventDefault();
    rj_manage_newsletter();
  });
});
})(jQuery);
</script>
</div>
		</div><div id="rj_widget_text-378" class="rj-widget-num-7 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
(function ($) {
$(document).ready(function (e) {
    $('.nlsm-widget .btn-signup').click(function(e) {
        e.preventDefault();
        var nwrapper = $(this).parent().parent();
        if (nwrapper.length === 0) {
            return;
        }
        var pref_id = nwrapper.attr('data-prefid');
        var user_email = nwrapper.find('.user-email').val();
        var err_elem = nwrapper.find('.err-msg');
        if (!pref_id) {
            err_elem.text('Missing settings!');
            return;
        }
        if (!user_email) {
            err_elem.text('Email is required!');
            return;
        }

        if (!rj_validate_email(user_email)) {
            err_elem.text('Invalid Email address!');
            return;
        }
        
        pref_id = pref_id.split(',');
        set_email_pref(user_email, nwrapper, pref_id, err_elem);        
    });

    function rj_validate_email(email) {
        return /^\w+([\.-]?\w+)*@\w+([\.-]?\w+)*(\.\w{2,3})+$/.test(email);
    }

    function set_email_pref(user_email, nwrapper, pref_id, err_elem) {
        var url = '/wp-json/rj/v2/api?name=newsletters';
        url += '&end_point=/userpreferences/';
        url += '&headers=' + encodeURIComponent('Content-Type=application/json');
        url += '&method=POST';
        //var body = '{"User":{"email":"'+user_email+'"},"EmailPreferences":[{"EmailPreferenceId":'+pref_id+',"Selected":1}]}';

        var pref_id_str = [];
        for (var i=0; i<pref_id.length; i++) {
            pref_id_str[i] = '{"EmailPreferenceId":'+pref_id[i]+',"Selected":1}';
        }

        var body = '{"User":{"email":"'+user_email+'"},"EmailPreferences":[' + pref_id_str.join(',') + ']}';
       
        url += '&body=' + encodeURIComponent(body);
        err_elem.html('&nbsp;');
        $.ajax({
            'method':'GET',
            'dataType': 'json',
            'cache': false,
            'url': url,
            'success': function (response) {
                if (response.status == '1' && response.response) {
                    if (response.response.Code && response.response.Code == '200') {
                        err_elem.text('Thank you');
                        mather_event_complete(user_email, nwrapper, pref_id)
                    } else {
                        if (response.response.Errors[0].Message) {
                            err_elem.text('Oops something went wrong '+response.response.Errors[0].Message);
                        } else {
                            err_elem.text('Oops something went wrong, please try again later'); 
                        }
                    }        
                } else {
                    err_elem.text('Oops something went wrong '+response.response);
                }
            },
            'error': function (xhr, ajaxOptions, thrownError) {
                console.log('_xhr.status:' + xhr.status + '_error:' + thrownError);
                err_elem.text('Oops something went wrong, please try again later');
            }
        });
    }

    function mather_event_complete(user_email, nwrapper, pref_id) {
        var title = nwrapper.find('.rj-widget-title').text();
        var offers = [];
        for (var i=0; i<pref_id.length; i++) {
           offers.push({"offerName":title, "offerId": pref_id[i], "campaign": "News Blast"});
        }

        var event_obj = {"action": "signup_completed", "offers": offers};
        var options = {"email": user_email};
        mather_send_event(event_obj, options);
    }

    function mather_send_event(event_obj, options) {
        console.log('matherq');
        var m = ['newsletterEvent', event_obj, options];
        console.log(m);
        (window._matherq = window._matherq || []).push(m);
    }
});
})(jQuery);
</script>
<style>
.rj-story-full .entry-content .Mg2-connext.Mg2-newsletter-inline_notif_mng {display: none}
</style></div>
		</div><div id="rj_widget_text-382" class="rj-widget-num-8 rj-widget-even rj-container no-padding rj-widget rj_widget_text">		<div class="textwidget"><div id="ad-sticky-banner" class="sticky-bottom" data-match-media="(max-width: 1099px)"></div>
<style>
.sticky-bottom {
    position: fixed;
    left: 0;
    bottom: 0;
    width: 100%;
    max-width: 1200px;
    background: #fff;
    z-index: 2;
    display: none;
}
.sticky-bottom#ad-sticky-banner[data-google-query-id] {
    display: block;
}
@media (max-width: 767px) {
    #rj-footer {
        padding-bottom: 50px;
    }
    .sticky-bottom {
        height: 50px;
    }
    #rjth-region-topsponsor {
        margin-bottom: 50px;
    }
    #rjth-region-topsponsor .topsponsor-container .topsponsor-close {
        bottom: 65px;
    }
}
@media (min-width: 768px) and (max-width: 1099px) {
    #rj-footer {
        padding-bottom: 90px;
    }
    .sticky-bottom {
        height: 90px;
    }
    #rjth-region-topsponsor {
        margin-bottom: 90px;
    }
    #rjth-region-topsponsor .topsponsor-container .topsponsor-close {
        bottom: 140px;
    }
}
@media (min-width: 1100px) {
    .sticky-bottom#ad-sticky-banner[data-google-query-id] {
        left: auto;
        height: 90px;
    }
}
</style></div>
		</div><div id="rj_widget_text-526" class="rj-widget-num-9 rj-widget-last rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="accept-cookie">
  <span class="x-btn">x</span>
    <div class="field-text">
By continuing to browse or by clicking “I Accept Cookies” you agree to the storing of first-party and third-party cookies on your device. By agreeing to the use of cookies on our site, you direct us to disclose your personal information to our third party service providers for the purposes for which we collect your information.
    </div>
    <div class="field-btn">I Accept Cookies</div>
</div>
<style>
body .accept-cookie {
    position: fixed;
    z-index: 10000;
    top: 10px;
    right: 10px;
    padding: 10px;
    width: 300px;
    font-size: 13px;
    font-family: "Merriweather", serif;
    color:#000;
    background-color: #fff;
    border: solid 1px #000;
    line-height: 1.3;
    display: none;
}
body.admin-bar .accept-cookie {
   top: 40px;
}
.accept-cookie .field-btn {
    display: inline-block;
    padding: 5px 10px;
    background-color: #d82121;
    color: #fff;
    font-weight: bold;
    font-size: 14px;
    margin-top: 10px;
    cursor: pointer;
}
.accept-cookie .x-btn {
  float: right;
  display: inline-block;
  margin: 0 0 5px 8px;
  padding: 1px 5px 3px 5px;
  font-size: 16px;
  font-weight: bold;
  color: #fff;
  background-color: #d82121;
  cursor: pointer;
}
</style>
<script>
(function ($) {
    $(document).ready(function (e) {
        $('.accept-cookie .field-btn').bind('click', accept_cookie);
        $('.accept-cookie .x-btn').bind('click', x_btn_clicked);

        var is_accept_cookie = getCookie('is_accept_cookie');
        if (is_accept_cookie != '1' && is_accept_cookie != '0') {
            $('.accept-cookie').show();    
        } 
        function x_btn_clicked() {
            setCookie('is_accept_cookie', '0', 1); //1year = 365, 10 mins = 0.007
            $('.accept-cookie').hide();
        }

        function accept_cookie() {
            setCookie('is_accept_cookie', '1', 365); //1year = 365, 10 mins = 0.007
            $('.accept-cookie').hide();
        }
        function setCookie(cname, cvalue, exdays) {
            var d = new Date();
            d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
            var expires = 'expires='+d.toUTCString();
            document.cookie = cname + '=' + cvalue + ';' + expires + ';path=/';
        }
        function getCookie(a) {
            var b = document.cookie.match('(^|[^;]+)\\s*' + a + '\\s*=\\s*([^;]+)');
            return b ? b.pop() : '';
        }
    });
})(jQuery);
</script></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->

<link rel='stylesheet' id='all-css-0' href='https://www.reviewjournal.com/wp-content/plugins/rj/public/css/jwapi.min.css?m=1588989088g' type='text/css' media='all' />
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??/wp-includes/js/wp-embed.min.js,/wp-content/plugins/rj/public/js/jwapi.min.js?m=1588989088j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'124460806',post:'2048856',tz:'-7',srv:'www.reviewjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '124460806', '2048856' ]);
</script>

			<script>
                var parselyPreload = {eventQueue: [], loaded: false};

                function fireParselyEvent(event) {
                    if (parselyPreload.loaded) {
                        PARSELY.beacon.trackPageView(event);
                    } else {
                        parselyPreload.eventQueue.push(event);
                    }
                }

                // when Parse.ly is done loading, flush the queue
                window.PARSELY = {
                    onload: function () {
                        console.log("Parse.ly code has loaded!");
                        parselyPreload.loaded = true;
                        for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
                            PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
                        }
                    }
                };

				
                PARSELY.autotrack = false;
                PARSELY.onReady = function () {
                    console.log("Parse.ly code is ready!");
                    getSubscriberInfo();
                };

                window.rjConnext = {
                    init: false,
                    done: false,
                    viewed: false,
                    getUserState: function() {
                        if (window.Connext && window.Connext.Storage && window.Connext.Storage.GetUserState) {
                            return window.Connext.Storage.GetUserState();
                        }
                        return null;
                    },
                    isReady: function() {
                        return window.rjConnext.done && !window.rjConnext.viewed;
                    },
                    onFinish: function(e) {
                        window.rjConnext.done = true;
                    },
                    complete: function() {
                        window.rjConnext.init = true;
                        window.rjConnext.done = true;
                        window.rjConnext.viewed = true;
                    }
                };

                document.addEventListener("onFinish", function(e) {
                    console.log("Parse.ly EventListener: onFinish.", e);
                    window.rjConnext.onFinish(e);
                });

                function getSubscriberInfo() {
                    if (window.rjConnext.init) {
                        return;
                    }
                    window.rjConnext.init = true;
                    if (window.rjConnext.isReady()) {
                        parselyTrackAudienceSegments(window.rjConnext.getUserState());
                    } else {
                        // wait for Connext to load (no more than 10 seconds)
                        var try_max = 20, try_count = 0;
                        var try_timer = setInterval(function () {
                            try_count++;
                            if (try_count < try_max) {
                                if (window.rjConnext.isReady()) {
                                    clearInterval(try_timer);
                                    parselyTrackAudienceSegments(window.rjConnext.getUserState());
                                }
                            } else {
                                clearInterval(try_timer);
                                parselyTrackAudienceSegments(null);
                            }
                        }, 500);
                    }
                }

                function parselyTrackAudienceSegments(subscription) {
                    window.rjConnext.complete();
                    console.log('Parse.ly Track Audience', subscription);
                    PARSELY.updateDefaults({
                        data: {
                            plan: subscription
                        }
                    });
                    PARSELY.beacon.trackPageView();
                }
							</script>

			<!-- START Parse.ly Include: Standard -->
			<div id="parsely-root" style="display: none">
				<div id="parsely-cfg" data-parsely-site="lasvegasreviewjournal.com">&nbsp;</div>
			</div>
			<script data-cfasync="false">
				(function(s, p, d) {
					var h=d.location.protocol, i=p+"-"+s,
						e=d.getElementById(i), r=d.getElementById(p+"-root"),
						u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
							:"static."+p+".com";
					if (e) return;
					e = d.createElement(s); e.id = i; e.async = true;
					e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
				})("script", "parsely", document);
			</script>
			<!-- END Parse.ly Include: Standard -->
		</body>
</html>
