<!doctype html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Las Vegas woman struck, killed in hit-and run | Las Vegas Review-Journal</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="AITU7N4mIKhMm3SZLODmtXsbFcjBhPEYsQ6t2-e38h8" />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//media.reviewjournal.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Feed" href="https://www.reviewjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Comments Feed" href="https://www.reviewjournal.com/comments/feed/" />
<link crossorigin="anonymous" rel='stylesheet' id='rjth-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather:400,700,900|Raleway:400,700,900' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/_static/??-eJyNUNsOgjAM/SG3ghLUB+OnmDGqDLux0BHk7928RaIxvq3n1p7B6IXuXEAXIDRokaFvQ7PM8i2QqXrVT3CMvFAjcmdRFHItM9DMM1ha42QEF/Ajj8NE/ylTvO84zMTGaRrqKEtsbThARZ0+i+eZn/EvR8tgsTYKKe6J+94HT2rCXhCelJ7+s0fuff5aydNwMi51ev3jhcnUCId0//391WkH8TS3GLyKFfNMFrfaDyB59naXl0VebMtys7oCX3CmHA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://www.reviewjournal.com/_static/??-eJyNy0ESgjAMheELWUKF6cDC8SxSM5KMTTUJMt7eLjiAq7d43w/7K+QqjuLgKxY0UPb13McZ2IDao4bZqUqoi6F+ULtC0rGdoLUk+bndW9UwvzfU7zF/oVDooTfHA1/LJaYxjnNK08A/kbQ4Xg==" ></script><script src='https://www.reviewjournal.com/wp-content/themes/rjth2019/js/layout.min.js?ver=20201210' id='rjth-layout-js'></script>
<script id='rjth-layout-js-after'>
		jQuery( document ).ready(function() {
			if (typeof dataLayer !== "undefined") {
				dataLayer.push({"event": "jQueryIsReady", "jquery_is_ready": true});
			}
		});
</script>
<script id='rjth-post-js-extra'>
var js_data = {"google_api_key":"AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw","gallery_auto_full_screen":"1","gallery_ads_slide_th":"5","gallery_ads_slide":"ad-image_feed_1","gallery_ads_under":"ad-image_feed_2","gallery_ads_left":"","gallery_ads_right":"","gallery_ads_under_uid":"","gallery_ads_right_uid":"","gallery_related_story":[{"title":"Biden, Obama, others gather for Harry Reid memorial service","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/01\/16026508_web1_reidcapitol.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/news\/politics-and-government\/nevada\/biden-obama-others-gather-for-harry-reid-memorial-service-2509826\/"},{"title":"Spare the Redbull, bring on the flying cars: CES comes to energized close","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/01\/16026894_web1_CES-DAY-3-010722_es_004.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/business\/conventions\/ces\/spare-the-redbull-bring-on-the-flying-cars-ces-comes-to-energized-close-2509681\/"},{"title":"The Killers\u2019 Brandon Flowers to pay homage to Reid, \u2018an unlikely fan\u2019","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/01\/16026828_web1_DEMS-RALLY.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/entertainment\/entertainment-columns\/kats\/the-killers-brandon-flowers-to-pay-homage-to-reid-an-unlikely-fan-2509675\/"},{"title":"Vice President, husband to attend Reid memorial service in Las Vegas","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/01\/16028129_web1_HARRIS-VISIT-OCT19-21-BT17.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/news\/politics-and-government\/nevada\/vice-president-husband-to-attend-reid-memorial-service-in-las-vegas-2509591\/"}],"gallery_related_text":"More Stories"};
</script>
<script type="text/javascript" src="https://www.reviewjournal.com/_static/??-eJyNj1EOQEAMRC+EErH8iKMIdiPdrNW0BLdHRPxI+JvJ9LUdWCjsRj8ZPwG5uUcvwBZobh12YE8TXiYa0EdWAngnHLbc8Aar5qb/OctG6Iz/rhaH2kB9fHXJD+4pQaPcR6qhTFSaqyQu4szu8WZeJQ==" ></script><script async="async" src='//securepubads.g.doubleclick.net/tag/js/gpt.js' id='gpt-js'></script>
<script id='gpt-js-after'>
window.googletag = window.googletag || {cmd: []};
</script>
<script async="async" src='https://js-sec.indexww.com/ht/p/186905-129106728116453.js' id='prebidjs-js'></script>
<script async="async" src='https://media.reviewjournal.com/media/projects/header-bidding/prebid-4.11.0.js' id='prebidjs-1-js'></script>
<script id='ad-tags-js-extra'>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</script>
<script type="text/javascript" src="https://www.reviewjournal.com/_static/??-eJxtjMsOQDAQAH/I2oooF/EpUipNm75iV4SvFwmJg9vMYQb3DHOKvETG7DdjI+HqMG+TtzM6QqWBlaFxsvplyIm4DDaWjgr8HYBX5wE+KX0/vv50Q+grWbeyEp1o3AUVvC/Z" ></script><script id='mg2_loader_loader-js-extra'>
var MG2 = {"settings":{"environment":"prod","version":"review-journal","xCode":"","randomURLChoosing":false,"plugins":[{"name":"FP","required":true,"initOptions":{"version":"review-journal","environment":"prod"}},{"name":"DL","required":true,"initOptions":{"version":"review-journal","environment":"prod","tagManager":"GTM","containerId":"GTM-5ZBPF7G","collectors":["connext"]}},{"name":"NXT","required":true,"initOptions":{"environment":"prod","siteCode":"LVJR","configCode":"LVJR","clientCode":"Review-Journal","debug":false,"silentmode":true,"attr":"","settingsKey":"","userAuthenticationTime":180,"authSettings":""}}],"CONFIG_URL":"https:\/\/loader-cdn.azureedge.net\/prod\/review-journal\/loader-config.json","appInsightsKey":"8241cbc2-50a5-47c4-b91f-462506490fad"}};
</script>
<script async="async" src='https://www.reviewjournal.com/wp-content/plugins/mg2-loader-wp/static/loader.min.js?ver=1.0.6.3' id='mg2_loader_loader-js'></script>
<script id='mg2_loader_loader-js-after'>
var MG2Loader = MG2Loader || {};
(function( MG2, MG2Loader ) {
	if ( 'undefined' !== typeof MG2 && 'undefined' !== typeof MG2Loader && MG2Loader.init) {
		MG2Loader.init( MG2.settings );
	} else {
		// wait for script to load in case "async" attribute is used.
		var timerIdPoll = setInterval(function () {
			if ( 'undefined' !== typeof window.MG2 && 'undefined' !== typeof window.MG2Loader && window.MG2Loader.init) {
				clearInterval(timerIdPoll);
				window.MG2Loader.init( window.MG2.settings );
			}
		}, 500);
	}
})( MG2, MG2Loader );
</script>
<link rel="https://api.w.org/" href="https://www.reviewjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.reviewjournal.com/wp-json/wp/v2/posts/2509809" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://www.reviewjournal.com/local/local-las-vegas/las-vegas-woman-struck-killed-in-hit-and-run-2509809/" />
<link rel='shortlink' href='https://wp.me/p8qdWm-awUN' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Flocal%2Flocal-las-vegas%2Flas-vegas-woman-struck-killed-in-hit-and-run-2509809%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Flocal%2Flocal-las-vegas%2Flas-vegas-woman-struck-killed-in-hit-and-run-2509809%2F&#038;format=xml" />

<!-- RJ Meta Tags -->
<meta name="description" content="A 36-year-old Las Vegas woman was killed in a hit-and-run crash Friday night, police said." />
<meta name="rj:id" content="post_id-2509809" />
<meta name="vf:container_id" content="post_id-2509809" />

<!-- Open Graph Tags -->
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Las Vegas woman struck, killed in hit-and run" />
<meta property="og:url" content="https://www.reviewjournal.com/local/local-las-vegas/las-vegas-woman-struck-killed-in-hit-and-run-2509809/" />
<meta property="og:description" content="A 36-year-old Las Vegas woman was killed in a hit-and-run crash Friday night, police said." />
<meta property="og:image" content="https://www.reviewjournal.com/wp-content/uploads/2022/01/16029546_web1_silverado.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="700" />
<meta property="article:published_time" content="2022-01-08T07:27:21+00:00" />
<meta property="article:modified_time" content="2022-01-08T07:27:24+00:00" />

<!-- END Open Graph Tags -->

<!-- Twitter Card Tags -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reviewjournal" />
<meta name="twitter:title" content="Las Vegas woman struck, killed in hit-and run" />
<meta name="twitter:description" content="A 36-year-old Las Vegas woman was killed in a hit-and-run crash Friday night, police said." />
<meta name="twitter:image" content="https://www.reviewjournal.com/wp-content/uploads/2022/01/16029546_web1_silverado.jpg" />

<!-- END Twitter Card Tags -->

<!-- End RJ Meta Tags -->

<!-- RJ Paywall Meta Tags -->
<meta name="rj:paywall" content="private" />
<!-- End RJ Paywall Meta Tags -->
		<style type="text/css">
			/* If html does not have either class, do not show lazy loaded. */
			html:not( .rj-lazy-load-js-enabled ):not( .js ) .rj-lazy-load {
				display: none;
			}
		</style>
		<script>
            document.documentElement.classList.add(
                'rj-lazy-load-js-enabled'
            );
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon.ico"><link rel="mask-icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/manifest.json"><meta name="msapplication-config" content="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff">      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.reviewjournal.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f3cc5129-58d2-47b2-a646-374c42436cb6';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.reviewjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.12e0c5f3-6b76-47bb-8015-fa3026009bd5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.reviewjournal.com/local/local-las-vegas/las-vegas-woman-struck-killed-in-hit-and-run-2509809/amp/">		<style type="text/css" id="wp-custom-css">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</style>
		

			<!-- BEGIN metadata tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"Las Vegas Review-Journal","logo":{"@type":"ImageObject","url":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/05\/rj_logo_black_400.png?w=400","width":600,"height":60}},"mainEntityOfPage":"https:\/\/www.reviewjournal.com\/post\/2509809","image":["https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/01\/16029546_web1_silverado.jpg?w=700"],"thumbnailUrl":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/01\/16029546_web1_silverado.jpg?w=150&h=100&crop=1","headline":"Las Vegas woman struck, killed in hit-and run","url":"https:\/\/www.reviewjournal.com\/post\/2509809","dateCreated":"2022-01-08T07:27:21Z","datePublished":"2022-01-08T07:27:21Z","dateModified":"2022-01-08T07:27:24Z","creator":["David Wilson"],"author":["David Wilson"],"keywords":"Local, Local Las Vegas, News, mc-local, David Wilson","description":"<p>A 36-year-old Las Vegas woman was killed in a hit-and-run crash Friday night, police said.<\/p>","articleSection":"Local Las Vegas"}</script>
		<!-- END metadata tag -->
			</head>

<body class="post-template-default single single-post postid-2509809 single-format-standard wp-custom-logo rj-main-category--local-las-vegas rj-main-category-id--26">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":1,"content_source":"Local","metrics":{"pageType":"article","mediaType":"article","articleId":2509809,"articlePublishTime":"2022-01-08T07:27:21+00:00","articleUpdateTime":"2022-01-08T07:27:24+00:00","articleType":"post","author":["David Wilson"],"articleSource":"Local","section":"Local Las Vegas","categories":["Local Las Vegas","Local","News"],"hierarchy":"Local | Local Las Vegas","hl-category":"Local"}}];
			function gtag() {
				if (!arguments || 'event' !== arguments[0] || !arguments[2] || !arguments[2].event_category || !arguments[2].event_action || !arguments[2].event_label) {
					return;
				}

				var data = arguments[2];
				dataLayer.push({
					'event': 'GAEvent',
					'category': data.event_category,
					'action': data.event_action,
					'label': data.event_label
				});
			}
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJQX3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-WJQX3C");</script>
		<!-- End Google Tag Manager -->
		
	<header id="header-main">
		<!-- #menu-top -->
		<div class="rj-container menu-top-container">
			<div id="menu-top">
				<div class="menu-top-helper">
					<div id="button-nav-toggle" class="menu-bars">
						<i class="fa fa-bars" aria-hidden="true"></i>
					</div>
					<div id="rjth-region-header">
						<div id="rj_widget_text-573" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var RJAdTargetingManager = RJAdTargetingManager || {};
RJAdTargetingManager.App = (function () {
    var _init = function (googletag) {
        _targetTagPage(googletag);
        _initArticleTag(googletag);
    };
    var _targetTagPage = function() {
        var bodyElem = document.querySelector('body.archive.tag');
        if (bodyElem) {
            _targetTagFromElem(googletag, bodyElem);
        }
    };
    var _initArticleTag = function(googletag) {
        if (document.querySelector('body.single-post')) {
            googletag.cmd.push(function() {
                RJAdTargetingManager.App.InitArticleAdTag(googletag);
            });
        }
    };
    var _targetArticleTag = function(googletag) {
        _targetTagFromElem(googletag, document.querySelector('article.rj-story-full'));
    };
    var _targetTagFromElem = function(googletag, elem) {
        var tagList = _extractTags(elem);
        if (tagList.length > 0) {
            googletag.cmd.push(function() {
                googletag.pubads().setTargeting('tag', tagList);
            });
        }
    };
    var _extractTags = function(elem) {
        var t, tagList = [];
        if (elem) {
            var classList = elem.classList;
            classList.forEach(function(item, index) {
                if (item.startsWith('tag-')) {
                    t = item.substr(4);
                    if (t) {
                        if (t !== 'rj-has-vdo' && !t.startsWith('mc-')) {
                            tagList.push(t);
                        }
                    }
                }
            });
        }
        return tagList;
    };
    return {
        Init: _init,
        InitArticleAdTag: _targetArticleTag,
    };
})();
RJAdTargetingManager.App.Init(googletag);
</script></div>
		</div><div id="rj_widget_text-545" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
   //Starbucks
    window.is_valid_starbucks = function() {
        var is_valid = false;
        var valid_duration = 1; //in hours
        var remaining_time;
        var now = new Date();
        if ('undefined' !== typeof(Storage)) {
            var rj_starbucks_date = localStorage.getItem('rj_starbucks_date');
            if (rj_starbucks_date) {
                remaining_time = (valid_duration * 60 * 60 * 1000) - (now.getTime() - rj_starbucks_date);
                console.log('rj_starbucks_remaining_time:'+remaining_time);
                if ( remaining_time > 0 ) {
                    is_valid = true;
                }
            }
        }

        return is_valid;
    };

//test
(function ($) {
$(document).ready(function (e) {
if (typeof window.is_valid_starbucks !== "undefined" ? window.is_valid_starbucks() : false) {
	console.log('starbucks user');
	var t = $('.rj-story-full .rj-field-published-time').text().trim();
	$('.rj-story-full .rj-field-published-time').text(t+'.');
}
});
})(jQuery);
</script></div>
		</div><div id="rj_widget_text-353" class="rj-widget-num-3 rj-widget-odd top-logo-container rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-logo">
<a href="/" title="Las Vegas News" rel="home" itemprop="url"><img src="https://www.reviewjournal.com/wp-content/uploads/2020/07/rj_logo_black2.png?w=400" alt="Las Vegas News" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/07/rj_logo_black2.png?w=400&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2020/07/rj_logo_black2.png?w=400" / alt="Las Vegas News"></noscript></a>
</div>

<div class="rj-skyline">
    <a href="/" title="Las Vegas News">
<img src="https://www.reviewjournal.com/wp-content/uploads/2021/09/skyline_w_logo_3.jpg" alt="Las Vegas News" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/09/skyline_w_logo_3.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2021/09/skyline_w_logo_3.jpg" alt="Las Vegas News" /></noscript>
</a>
</div></div>
		</div><div id="rj_widget_text-355" class="rj-widget-num-4 rj-widget-last rj-widget-even subs-menu-container rj-widget rj_widget_text">		<div class="textwidget"><div class="subs-menu">
    <a id="mg2-subscribe-link" class="subs-elem bg-red subs-now rj-paywall-subscribe" href="https://checkout.reviewjournal.com/def2?g2i_source=lvrj&g2i_medium=button&g2i_campaign=default&g2i_or_p=default" target="_blank">SUBSCRIBE</a>
    <div class="subs-popup">
        <div class="subs-traiangle"></div>
        <div class="info-box">
            <div class="field-title">Support local journalism.</div>
            <div class="field-link"><a target="_blank" href="https://checkout.reviewjournal.com/def2?g2i_source=lvrj&g2i_medium=button&g2i_campaign=default&g2i_or_p=default">Offers starting at 99&cent;/month</a></div>
        </div>
    </div>
    <a id="mg2-manage-account-link" class="subs-elem bg-red" href="https://account.reviewjournal.com/" target="_blank">MANAGE</a>
    <a id="mg2-activate-link" data-mg2-action="activation" class="subs-elem">ACTIVATE</a>
    <a id="mg2-login-link" data-mg2-action="activation" class="subs-elem subs-sign-in rj-paywall-signin" role="button">SIGN IN</a>
    <a id="mg2-logout-link" class="subs-elem" role="button">SIGN OUT</a>
</div>
<style>
#menu-top {
    z-index: 1036;
    overflow: visible;
}
.subs-menu .subs-popup {
    display: none;
    position: absolute;
    right: 0;
    width: 235px;
}
.subs-menu #mg2-subscribe-link:hover + .subs-popup {
    display: block;
}
.subs-popup:hover {
     display: block;
}
.subs-traiangle {
    width: 0; 
    height: 0; 
    border-left: 10px solid transparent;
    border-right: 10px solid transparent;
    border-bottom: 10px solid #000;
    position: relative;
    top: 1px;
    left: 190px;
}
.subs-traiangle:before {
    content: '';
    display: block;
    position: absolute;
    left: -8px;
    top: 2px;
    width: 0; 
    height: 0; 
    border-left: 8px solid transparent;
    border-right: 8px solid transparent;
    border-bottom: 8px solid #fff;
}
@media (min-width: 768px) {
    .subs-traiangle {
        left: 130px;
    }
}
.subs-popup .info-box {
    padding: 10px 20px;
    font-size: 14px;
    background-color: #fff;
    border: solid 1px #000;
}
.subs-popup .info-box .field-title {
    font-size: 16px;
    font-weight: bold;
    color: #000;
    margin-bottom: 5px;
}
.subs-popup .info-box .field-link a {
    color: #000;
    text-decoration: underline;
}
</style></div>
		</div>					</div><!-- #rjth-region-header -->

									</div>
			</div>
		</div>
		<!-- end #menu-top -->

		<div class="rj-container menu-main-container">
			<div id="menu-main">
				<div class="menu-weather">
					<a href="/weather" title="Weather Forecast">
						<span class="wdegrees">51°F</span>
						<img class="wicon" alt="weather icon" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto,c_scale,w_40/webdev/darksky_icon/partly-cloudy-night.png" />
					</a>
				</div>
									<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-103719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103719"><a href="https://www.reviewjournal.com/./news/">News</a></li>
<li id="menu-item-103830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103830"><a href="https://www.reviewjournal.com/./local/">Local</a></li>
<li id="menu-item-103720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103720"><a href="https://www.reviewjournal.com/./sports/">Sports</a></li>
<li id="menu-item-103722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103722"><a href="https://www.reviewjournal.com/./business/">Business</a></li>
<li id="menu-item-103725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103725"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a></li>
<li id="menu-item-103724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103724"><a href="https://www.reviewjournal.com/./crime/">Crime</a></li>
<li id="menu-item-2230803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2230803"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-2174386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2174386"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-1166454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166454"><a href="https://www.reviewjournal.com/media-index/">Videos</a></li>
<li id="menu-item-1666637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1666637"><a target="_blank" rel="noopener" href="https://obituaries.reviewjournal.com/">Obits</a></li>
</ul></div>								<div class="menu-search">
					<div class="menu-search-helper">
						<form action="https://www.reviewjournal.com/" class="search-form">
							<input class="search-text" name="s" placeholder="Enter your search term..." type="search">
						</form>
						<a class="search-icon" title="search icon">
							<i class="fa fa-search" aria-hidden="true"></i>
						</a>
					</div>
				</div>
			</div>
		</div>

		<!-- #menu-slide -->
		<div id="side-rail-nav" class="side-rail-nav">
			<a href="#" id="close-side-rail-nav"></a>

			<div id="weather-widget">
				<div class="wdegrees">51°F</div>
				<img class="wicon" alt="weather icon" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto,c_scale,w_40/webdev/darksky_icon/partly-cloudy-night.png" />
				<span>Mostly Cloudy</span>
				<div class="wcity"><a href="/weather" title="Weather Forecast">Las Vegas NV</a></div>
			</div>

			<form action="https://www.reviewjournal.com/" class="search-form">
				<input class="search-text" name="s" placeholder="search..." type="search">
				<a class="search-icon" title="search icon">
					<i class="fa fa-search" aria-hidden="true"></i>
				</a>
			</form>

			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-865633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865633"><a href="/">Home</a></li>
<li id="menu-item-2257346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257346"><a href="https://www.reviewjournal.com/7at7/">7@7 video</a></li>
<li id="menu-item-1968240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1968240"><a href="https://www.reviewjournal.com/tag/coronavirus/">Coronavirus</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/tag/coronavirus/"><strong>Coronavirus</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1991953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991953"><a href="https://www.reviewjournal.com/news/coronavirus-crisis-1587067663-unique/">NV COVID Data</a></li>
	<li id="menu-item-2254081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2254081"><a href="https://www.reviewjournal.com/tag/cv-vaccine/">Vaccine Information</a></li>
	<li id="menu-item-2414974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2414974"><a href="https://www.reviewjournal.com/local/local-nevada/remembering-nevadans-lost-to-covid-19/">Those We Lost</a></li>
	<li id="menu-item-2109782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2109782"><a href="https://www.reviewjournal.com/local/where-you-can-get-tested-for-covid-2245135/">Testing Locations</a></li>
	<li id="menu-item-2036943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2036943"><a href="https://www.reviewjournal.com/tag/cv-reopening/">Reopening Las Vegas</a></li>
	<li id="menu-item-2302251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2302251"><a href="https://www.reviewjournal.com/tag/cv-one-year-later/">One Year Later</a></li>
	<li id="menu-item-2062226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2062226"><a href="https://www.reviewjournal.com/tag/cv-masks/">Masks in NV</a></li>
	<li id="menu-item-1991959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991959"><a href="https://www.reviewjournal.com/life/health/coronavirus-symptoms-and-prevention-advice-from-experts-1990902/">Symptoms/Prevention</a></li>
	<li id="menu-item-1991954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991954"><a href="https://www.reviewjournal.com/life/health/resources-services-available-during-coronavirus-pandemic-1990484/">Resources</a></li>
	<li id="menu-item-1991957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991957"><a href="https://www.reviewjournal.com/local/whos-hiring-in-las-vegas-companies-adding-workers-due-to-virus-1987184/">Who&#8217;s Hiring?</a></li>
	<li id="menu-item-2017683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2017683"><a href="https://www.reviewjournal.com/covid-stories/">Share Your Story</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-2508739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2508739"><a href="https://www.reviewjournal.com/homicide-tracker/">Homicide Tracker</a></li>
<li id="menu-item-2506795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2506795"><a href="https://www.reviewjournal.com/business/conventions/ces/">CES 2022</a></li>
<li id="menu-item-2506906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2506906"><a href="https://www.reviewjournal.com/tag/harry-reid-1939-2021/">Harry Reid (1939-2021)</a></li>
<li id="menu-item-2503149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2503149"><a href="https://www.reviewjournal.com/tag/2021-year-in-review/">Top Stories of 2021</a></li>
<li id="menu-item-2445685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2445685"><a href="https://www.reviewjournal.com/things-to-do/">Things To Do</a></li>
<li id="menu-item-865634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865634"><a href="https://www.reviewjournal.com/./news/">News</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./news/"><strong>News</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985517"><a href="https://www.reviewjournal.com/./local/education/">Education</a>
	<ul class="sub-menu">
		<li id="menu-item-2362816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2362816"><a href="https://www.reviewjournal.com/classof2021/">Class of 2021</a></li>
	</ul>
</li>
	<li id="menu-item-985518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985518"><a href="https://www.reviewjournal.com/./news/politics-and-government/">Politics and Government</a>
	<ul class="sub-menu">
		<li id="menu-item-2269457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2269457"><a href="https://www.reviewjournal.com/./news/politics-and-government/2021-legislature/">2021 Legislature</a></li>
		<li id="menu-item-985541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985541"><a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">Nevada</a></li>
		<li id="menu-item-985539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985539"><a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">Clark County</a></li>
		<li id="menu-item-985540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985540"><a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">Las Vegas</a></li>
		<li id="menu-item-2293794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2293794"><a href="https://www.reviewjournal.com/tag/the-nevada-poll/">The Nevada Poll</a></li>
		<li id="menu-item-1896012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1896012"><a href="https://www.reviewjournal.com/tag/judging-judges/">Judging the Judges 2019</a></li>
		<li id="menu-item-1941900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1941900"><a href="https://www.reviewjournal.com/tag/2020-election/">Election 2020</a></li>
		<li id="menu-item-1885304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1885304"><a href="https://www.reviewjournal.com/./news/politics-and-government/the-middle/">The Middle</a></li>
	</ul>
</li>
	<li id="menu-item-865636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865636"><a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-985520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985520"><a href="https://www.reviewjournal.com/./news/science-and-technology/">Science and Technology</a></li>
	<li id="menu-item-985521" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985521"><a href="https://www.reviewjournal.com/./news/special-features/">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1649702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1649702"><a href="https://www.reviewjournal.com/./news/despair/">State of Despair</a></li>
		<li id="menu-item-1934896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1934896"><a href="https://www.reviewjournal.com/tag/alpine-motel-fire/">Alpine Motel fire</a></li>
		<li id="menu-item-1847113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847113"><a href="https://www.reviewjournal.com/tag/storm-area-51/">Storm Area 51</a></li>
	</ul>
</li>
	<li id="menu-item-865637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865637"><a href="https://www.reviewjournal.com/./news/news-columns/">News Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865640"><a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">Road Warrior</a></li>
		<li id="menu-item-865638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865638"><a href="https://www.reviewjournal.com/./news/news-columns/on-education/">On Education</a></li>
	</ul>
</li>
	<li id="menu-item-865635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865635"><a href="https://www.reviewjournal.com/./news/military/">Military</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865644"><a href="https://www.reviewjournal.com/./local/">Local</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./local/"><strong>Local</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1337365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1337365"><a href="https://www.reviewjournal.com/./local/traffic/">Traffic</a></li>
	<li id="menu-item-2075780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2075780"><a href="https://www.reviewjournal.com/./local/weather/">Las Vegas Weather</a></li>
	<li id="menu-item-985551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985551"><a href="https://www.reviewjournal.com/./local/east-valley/">East Valley</a></li>
	<li id="menu-item-985552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985552"><a href="https://www.reviewjournal.com/./local/henderson/">Henderson</a></li>
	<li id="menu-item-865646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865646"><a href="https://www.reviewjournal.com/./local/local-las-vegas/">Las Vegas</a>
	<ul class="sub-menu">
		<li id="menu-item-985569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985569"><a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865647"><a href="https://www.reviewjournal.com/./local/local-nevada/">Nevada</a></li>
	<li id="menu-item-865648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865648"><a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></li>
	<li id="menu-item-985556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985556"><a href="https://www.reviewjournal.com/./local/southwest/">Southwest</a></li>
	<li id="menu-item-985557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985557"><a href="https://www.reviewjournal.com/./local/summerlin/">Summerlin/Centennial Hills</a></li>
	<li id="menu-item-985558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985558"><a href="https://www.reviewjournal.com/./local/the-strip/">The Strip</a></li>
	<li id="menu-item-865645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865645"><a href="https://www.reviewjournal.com/./local/local-columns/">Local Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985564"><a href="https://www.reviewjournal.com/./local/local-columns/bob-morris/">Bob Morris</a></li>
		<li id="menu-item-985565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985565"><a href="https://www.reviewjournal.com/./local/local-columns/deborah-wall/">Deborah Wall</a></li>
		<li id="menu-item-985566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985566"><a href="https://www.reviewjournal.com/./local/local-columns/herb-jaffe/">Herb Jaffe</a></li>
		<li id="menu-item-1458330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458330"><a href="https://www.reviewjournal.com/./local/local-columns/natalie-burt/">Natalie Burt</a></li>
	</ul>
</li>
	<li id="menu-item-2450689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2450689"><a href="https://www.reviewjournal.com/remembering-oct-1-2017/">Remembering Oct. 1, 2017</a></li>
	<li id="menu-item-2436575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2436575"><a href="https://www.reviewjournal.com/tag/911-anniversary/">Remembering 9/11: 20 Years Later</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1230490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1230490"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./investigations/"><strong>Investigations</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-2354280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2354280"><a href="https://www.reviewjournal.com/tag/police-accountability/">Police Accountability</a></li>
	<li id="menu-item-2032436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2032436"><a href="https://www.reviewjournal.com/tag/alpine-motel-fire/">Alpine Fire</a></li>
	<li id="menu-item-2122819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122819"><a href="https://www.reviewjournal.com/news/coronavirus-crisis-1587067663-unique/">NV COVID Data</a></li>
	<li id="menu-item-2122811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122811"><a href="https://www.reviewjournal.com/tag/boogaloo-movement/">Boogaloo Movement</a></li>
	<li id="menu-item-2122790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122790"><a href="https://www.reviewjournal.com/investigations/painful-mistakes-dental-boards-lax-oversight-fails-patients-1872676/">Painful Mistakes</a></li>
	<li id="menu-item-1967425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1967425"><a href="https://www.reviewjournal.com/sports/sports-columns/ed-graney/worn-out-fields-small-part-of-maintenance-backlog-plaguing-ccsd-1973186/">State of Disrepair</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865650"><a href="https://www.reviewjournal.com/./sports/">Sports</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./sports/"><strong>Sports</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1708239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708239"><a href="https://www.reviewjournal.com/./sports/raiders/">Raiders</a></li>
	<li id="menu-item-1815533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815533"><a href="https://www.reviewjournal.com/./sports/goldenknights/">Golden Knights</a></li>
	<li id="menu-item-865654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865654"><a href="https://www.reviewjournal.com/./sports/unlv/">UNLV</a>
	<ul class="sub-menu">
		<li id="menu-item-865655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865655"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-basketball/">UNLV Basketball</a></li>
		<li id="menu-item-865656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865656"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">UNLV Football</a></li>
	</ul>
</li>
	<li id="menu-item-1816339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816339"><a href="https://www.reviewjournal.com/./nevada-preps/">Nevada Preps</a></li>
	<li id="menu-item-865683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865683"><a href="https://www.reviewjournal.com/./sports/betting/">Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-1946909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946909"><a href="https://www.reviewjournal.com/tag/betting-101/">Sports Betting 101</a></li>
		<li id="menu-item-1946910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946910"><a href="https://www.reviewjournal.com/sports/betting/las-vegas-sportsbook-guide-1944738/">Las Vegas Sportsbooks</a></li>
	</ul>
</li>
	<li id="menu-item-865651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865651"><a href="https://www.reviewjournal.com/./sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985588"><a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">Ed Graney</a></li>
		<li id="menu-item-865652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865652"><a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">Ron Kantowski</a></li>
		<li id="menu-item-865653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865653"><a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a></li>
		<li id="menu-item-1480851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480851"><a href="https://www.reviewjournal.com/./sports/sports-columns/mike-brunker/">Mike Brunker</a></li>
		<li id="menu-item-985589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985589"><a href="https://www.reviewjournal.com/./sports/sports-columns/in-the-outdoors/">In The Outdoors</a></li>
	</ul>
</li>
	<li id="menu-item-1998503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1998503"><a href="https://www.reviewjournal.com/./sports/poker/">Poker</a></li>
	<li id="menu-item-2268186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2268186"><a href="https://www.reviewjournal.com/./sports/silver-knights/">Silver Knights</a></li>
	<li id="menu-item-1815528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815528"><a href="https://www.reviewjournal.com/./sports/aces/">Aces</a></li>
	<li id="menu-item-1815529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815529"><a href="https://www.reviewjournal.com/./sports/aviators/">Aviators</a></li>
	<li id="menu-item-1910421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1910421"><a href="https://www.reviewjournal.com/./sports/football/las-vegas-bowl/">Las Vegas Bowl</a></li>
	<li id="menu-item-2340306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2340306"><a href="https://www.reviewjournal.com/./sports/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-1896014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1896014"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">National Finals Rodeo</a></li>
	<li id="menu-item-2406865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2406865"><a href="https://www.reviewjournal.com/./sports/olympics/">Olympics</a></li>
	<li id="menu-item-1995605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1995605"><a href="https://www.reviewjournal.com/tag/where-are-they-now/">Where Are They Now?</a></li>
	<li id="menu-item-1468545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1468545"><a href="https://www.reviewjournal.com/sports/todays-local-and-national-sports-schedule/">On TV/Radio</a></li>
	<li id="menu-item-1815534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815534"><a href="https://www.reviewjournal.com/./sports/lights/">Lights FC</a></li>
	<li id="menu-item-865687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865687"><a href="https://www.reviewjournal.com/./sports/mma-ufc/">MMA and UFC</a></li>
	<li id="menu-item-865685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865685"><a href="https://www.reviewjournal.com/./sports/football/">Football</a></li>
	<li id="menu-item-865682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865682"><a href="https://www.reviewjournal.com/./sports/basketball/">Basketball</a></li>
	<li id="menu-item-865684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865684"><a href="https://www.reviewjournal.com/./sports/boxing/">Boxing</a></li>
	<li id="menu-item-1815530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815530"><a href="https://www.reviewjournal.com/./sports/baseball/">Baseball</a></li>
	<li id="menu-item-1526267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526267"><a href="https://www.reviewjournal.com/tag/esports/">Esports</a></li>
	<li id="menu-item-865686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865686"><a href="https://www.reviewjournal.com/./sports/golf/">Golf</a></li>
	<li id="menu-item-865688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865688"><a href="https://www.reviewjournal.com/./sports/motor-sports/">Motor Sports</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865657"><a href="https://www.reviewjournal.com/./business/">Business</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./business/"><strong>Business</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-2353471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2353471"><a href="https://www.reviewjournal.com/tag/red-hot-housing/">Red Hot Housing</a></li>
	<li id="menu-item-865660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865660"><a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &amp; Gaming</a></li>
	<li id="menu-item-1565884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1565884"><a href="https://www.reviewjournal.com/./business/conventions/">Conventions</a></li>
	<li id="menu-item-865661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865661"><a href="https://www.reviewjournal.com/./business/energy/">Energy</a></li>
	<li id="menu-item-865663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865663"><a href="https://www.reviewjournal.com/./business/housing/">Housing</a></li>
	<li id="menu-item-985594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985594"><a href="https://www.reviewjournal.com/./business/tourism/">Tourism</a></li>
	<li id="menu-item-865658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865658"><a href="https://www.reviewjournal.com/./business/business-columns/">Business Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865659"><a href="https://www.reviewjournal.com/./business/business-columns/inside-gaming/">Inside Gaming</a></li>
		<li id="menu-item-985595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985595"><a href="https://www.reviewjournal.com/./business/business-columns/real-estate-insider/">Real Estate Insider</a></li>
	</ul>
</li>
	<li id="menu-item-865662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865662"><a href="https://www.reviewjournal.com/./business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-1221071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1221071"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1877452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1877452"><a href="http://businesspress.vegas">Business Press</a></li>
	<li id="menu-item-2250684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2250684"><a href="https://www.reviewjournal.com/tag/sheldon-adelson/">Sheldon Adelson (1933-2021)</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865664"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./opinion/"><strong>Opinion</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985596"><a href="https://www.reviewjournal.com/./opinion/editorials/">Editorials</a></li>
	<li id="menu-item-865665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865665"><a href="https://www.reviewjournal.com/./opinion/letters/">Letters</a></li>
	<li id="menu-item-865666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865666"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/">Opinion Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-1479832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1479832"><a href="https://www.reviewjournal.com/./opinion/michael-ramirez/">Michael Ramirez cartoons</a></li>
		<li id="menu-item-985527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985527"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-joecks/">Victor Joecks</a></li>
		<li id="menu-item-1612890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1612890"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/steve-sebelius/">Steve Sebelius</a></li>
		<li id="menu-item-1832433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1832433"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/richard-a-epstein/">Richard A. Epstein</a></li>
		<li id="menu-item-2010327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2010327"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-davis-hanson/">Victor Davis Hanson</a></li>
	</ul>
</li>
	<li id="menu-item-2383558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2383558"><a href="https://www.reviewjournal.com/./opinion/drawing-board/">Drawing Board</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865667"><a href="https://www.reviewjournal.com/./crime/">Crime</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./crime/"><strong>Crime</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-2454912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2454912"><a href="https://www.reviewjournal.com/the-64-faces-of-nevadas-death-row/">Faces of Death Row</a></li>
	<li id="menu-item-865668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865668"><a href="https://www.reviewjournal.com/./crime/courts/">Courts</a></li>
	<li id="menu-item-865669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865669"><a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a></li>
	<li id="menu-item-985600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985600"><a href="https://www.reviewjournal.com/./crime/robberies/">Robberies</a></li>
	<li id="menu-item-985602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985602"><a href="https://www.reviewjournal.com/./crime/sex-crimes/">Sex Crimes</a></li>
	<li id="menu-item-985604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985604"><a href="https://www.reviewjournal.com/./crime/shootings/">Shootings</a></li>
	<li id="menu-item-985605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985605"><a href="https://www.reviewjournal.com/./crime/stabbings/">Stabbings</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865670"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./entertainment/"><strong>Entertainment</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-2435163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2435163"><a href="https://www.reviewjournal.com/things-to-do/">Things To Do</a></li>
	<li id="menu-item-865671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865671"><a href="https://www.reviewjournal.com/./entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li id="menu-item-865672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865672"><a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-865677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865677"><a href="https://www.reviewjournal.com/./entertainment/food/">Food</a></li>
	<li id="menu-item-985610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985610"><a href="https://www.reviewjournal.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-985613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985613"><a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-985615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985615"><a href="https://www.reviewjournal.com/./entertainment/shows/">Shows</a></li>
	<li id="menu-item-985611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985611"><a href="https://www.reviewjournal.com/./entertainment/music/">Music</a></li>
	<li id="menu-item-985616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985616"><a href="https://www.reviewjournal.com/./entertainment/tv/">TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1095255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095255"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865673"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">Entertainment Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865674"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/christopher-lawrence/">Christopher Lawrence</a></li>
		<li id="menu-item-865675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865675"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/heidi-knapp-rinella/">Heidi Knapp Rinella</a></li>
		<li id="menu-item-985626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985626"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/trip-of-the-week/">Trip of the Week</a></li>
		<li id="menu-item-865676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865676"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></li>
		<li id="menu-item-985625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985625"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/sounding-off/">Sounding Off</a></li>
	</ul>
</li>
	<li id="menu-item-1132929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132929"><a href="https://www.reviewjournal.com/events/">Events</a></li>
	<li id="menu-item-2189520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2189520"><a href="https://www.reviewjournal.com/tag/gift-guides/">Gift Guides</a></li>
	<li id="menu-item-2441778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2441778"><a href="https://www.reviewjournal.com/tag/life-is-beautiful/">Life Is Beautiful</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865678"><a href="https://www.reviewjournal.com/./life/">Life</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./life/"><strong>Life</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-992723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992723"><a href="https://www.reviewjournal.com/comics/">Comics</a></li>
	<li id="menu-item-1456510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456510"><a href="https://www.reviewjournal.com/games/">Puzzles</a></li>
	<li id="menu-item-985627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985627"><a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a></li>
	<li id="menu-item-985628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985628"><a href="https://www.reviewjournal.com/./life/health/">Health</a>
	<ul class="sub-menu">
		<li id="menu-item-2010635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2010635"><a href="https://www.reviewjournal.com/tag/emotional-wellness/">Emotional Wellness</a></li>
	</ul>
</li>
	<li id="menu-item-985629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985629"><a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-865679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865679"><a href="https://www.reviewjournal.com/./life/recreation/">Recreation</a>
	<ul class="sub-menu">
		<li id="menu-item-1820209" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1820209"><a href="https://www.reviewjournal.com/life/best-hikes-near-las-vegas-the-las-vegas-hiking-guide/">Las Vegas Hiking Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865680"><a href="https://www.reviewjournal.com/./life/religion/">Religion</a></li>
	<li id="menu-item-985630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985630"><a href="https://www.reviewjournal.com/./life/travel/">Travel</a></li>
	<li id="menu-item-2190855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2190855"><a href="https://www.reviewjournal.com/gift-guide/">Gift Guide</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1934632" class="rj-item-pb menu-item menu-item-type-custom menu-item-object-custom menu-item-1934632"><a href="https://www.reviewjournal.com/rj-magazine/">RJ Magazine</a></li>
<li id="menu-item-2488163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2488163"><a href="https://www.reviewjournal.com/tag/everyone-deserves-hope/">Everyone Deserves Hope</a></li>
<li id="menu-item-865695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865695"><a href="/media-index/">Videos</a></li>
<li id="menu-item-1500951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500951"><a href="https://www.reviewjournal.com/podcasts/">Podcasts</a></li>
<li id="menu-item-2409520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2409520"><a href="https://www.reviewjournal.com/local/local-las-vegas/review-journal-awards/">RJ Awards</a></li>
<li id="menu-item-1543229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543229"><a href="https://www.reviewjournal.com/./business/stadium/">Allegiant Stadium LiveCam</a></li>
<li id="menu-item-865696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865696"><a href="https://obituaries.reviewjournal.com/">Obituaries</a>
<div class="dropdown">
<h4><a href="https://obituaries.reviewjournal.com/"><strong>Obituaries</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865697"><a href="https://obituaries.reviewjournal.com/">Today&#8217;s Obituaries</a></li>
	<li id="menu-item-865698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865698"><a href="https://obituaries.reviewjournal.com/select-notice-type">Submit an obit</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049438"><a href="https://www.reviewjournal.com/./autos/">Autos</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./autos/"><strong>Autos</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049441"><a href="https://www.reviewjournal.com/./autos/auto-news/">Auto News</a></li>
	<li id="menu-item-1049446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049446"><a href="https://www.reviewjournal.com/./autos/dealer-news/">Dealer News</a></li>
	<li id="menu-item-865703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865703"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865704"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049439"><a href="https://www.reviewjournal.com/./homes/">Homes</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./homes/"><strong>Homes</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049455"><a href="https://www.reviewjournal.com/./homes/advertising-features/">Provided Content</a></li>
	<li id="menu-item-1049440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049440"><a href="https://www.reviewjournal.com/./homes/new-homes/">New Homes</a></li>
	<li id="menu-item-997236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997236"><a href="https://www.reviewjournal.com/./homes/real-estate-millions/">Real Estate Millions</a></li>
	<li id="menu-item-1049456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049456"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-865709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865709"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865710"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1400985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1400985"><a href="https://jobs.reviewjournal.com/">Jobs</a></li>
<li id="menu-item-865720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865720"><a href="http://classifieds.reviewjournal.com/">Classifieds</a>
<div class="dropdown">
<h4><a href="http://classifieds.reviewjournal.com/"><strong>Classifieds</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865725"><a href="http://classifieds.reviewjournal.com/nv/services/search">Service Directory</a></li>
	<li id="menu-item-1626559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626559"><a href="http://classifieds.reviewjournal.com/nv/transportation/search">Transportation</a></li>
	<li id="menu-item-1626558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626558"><a href="http://classifieds.reviewjournal.com/nv/merchandise/search">Merchandise</a></li>
	<li id="menu-item-991087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991087"><a href="https://www.reviewjournal.com/legal-notices/">Legal Information</a></li>
	<li id="menu-item-1626556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626556"><a href="http://classifieds.reviewjournal.com/nv/real-estate-for-sale/search">Real Estate Classifieds</a></li>
	<li id="menu-item-1386860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386860"><a href="http://classifieds.reviewjournal.com/nv/auctions-garage-sales/search">Garage Sales</a></li>
	<li id="menu-item-1626555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626555"><a href="http://classifieds.reviewjournal.com/nv/pets-livestock/search">Pets</a></li>
	<li id="menu-item-1626557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626557"><a href="http://classifieds.reviewjournal.com/nv/rental-properties/search">Rentals</a></li>
	<li id="menu-item-991779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991779"><a href="https://www.reviewjournal.com/classifieds-faq/">FAQ</a></li>
	<li id="menu-item-1001491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001491"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
	<li id="menu-item-992020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992020"><a href="https://www.reviewjournal.com/coupons/">Coupons</a></li>
	<li id="menu-item-1001509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001509"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1160536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160536"><a href="https://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-1239651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239651"><a href="https://www.reviewjournal.com/archive/">Headlines</a></li>
<li id="menu-item-1048605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048605"><a href="https://www.reviewjournal.com/contests/">Contests</a></li>
<li id="menu-item-1581993" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1581993"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
<li id="menu-item-1136176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1136176"><a href="/brandpublishing">Sponsored Content</a>
<div class="dropdown">
<h4><a href="/brandpublishing"><strong>Sponsored Content</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1621743" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621743"><a href="https://www.reviewjournal.com/brandpublishing/./advertorial-articles/">Advertorial Articles</a></li>
	<li id="menu-item-1621744" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621744"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-business/">Business</a>
	<ul class="sub-menu">
		<li id="menu-item-2142191" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2142191"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-business/nevada-state-bank/">Nevada State Bank</a></li>
	</ul>
</li>
	<li id="menu-item-1621747" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621747"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-education/">Education</a></li>
	<li id="menu-item-1621748" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621748"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-entertainment/">Entertainment</a></li>
	<li id="menu-item-2314759" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-2314759"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-content-food/">Food</a>
	<ul class="sub-menu">
		<li id="menu-item-2314761" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2314761"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-content-food/la-bonita/">La Bonita</a></li>
	</ul>
</li>
	<li id="menu-item-1621749" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621749"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-health/">Health</a>
	<ul class="sub-menu">
		<li id="menu-item-2174696" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2174696"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-health/p3-health-partners/">P3 Health Partners</a></li>
	</ul>
</li>
	<li id="menu-item-1621745" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621745"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-local/">Local</a></li>
	<li id="menu-item-1947759" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1947759"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-progress/">Progress</a></li>
	<li id="menu-item-1621746" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621746"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-realestate/">Real Estate</a>
	<ul class="sub-menu">
		<li id="menu-item-2142192" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2142192"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-realestate/ignite-funding/">Ignite Funding</a></li>
	</ul>
</li>
	<li id="menu-item-1621750" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621750"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-travel/">Travel</a>
	<ul class="sub-menu">
		<li id="menu-item-2375191" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2375191"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-travel/travel-nevada/">Travel Nevada</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-986744" class="subscriptions-link hide-from-rjapp menu-item menu-item-type-custom menu-item-object-custom menu-item-986744"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-1585931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1585931"><a href="https://www.reviewjournal.com/email-alerts/">Newsletters</a></li>
<li id="menu-item-986724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986724"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-986725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986725"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>		</div>
		<!-- end #menu-slide -->
	</header>

	<!-- summit ads -->
	<!-- begin region topsponsor -->
		<!-- end region topsponsor -->

	<div id="page" class="site">

					<div id="rjth-region-top" class="widget-area rj-container-fluid no-padding">
				<div class="row no-gutter">
					<div id="rj_widget_text-596" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
if (typeof window.$ === 'undefined') {window.$ = window.jQuery;}
</script>
<div class="ads-300x250 check-ads-blocker" style="width:1px;height:0;"></div></div>
		</div><div id="rj_widget_text-677" class="rj-widget-num-2 rj-widget-last rj-widget-even default-banner rj-widget rj_widget_text">		<div class="textwidget"><style>
.default-banner.rj-default-banner {display: none;}    
.vertical-banner {
    width:auto;
    overflow:hidden;
    position:relative;
    max-width: 1200px;
    margin: 0 auto;
    box-sizing: border-box;
}
.vertical-banner .items {
    position:absolute;
    width:100%;
    margin:0;
    padding:0;
    bottom:0;
    background-color: #000;
}
.vertical-banner .item {
    background-color:#000;
    width:100%;
    height: auto;
    margin:0;
    padding: 0;
}
.vertical-banner .item a {
    display: block;
    width: 100%;
}
.vertical-banner img {display: block; width:100%; height: auto;}
@media (min-width: 768px) {
    .vertical-banner {
        margin: 0 20px;
    }    
}
@media (min-width: 1240px) { 
   .vertical-banner {
        margin: 0 auto;
    }
}
#ad-high_impact_1 {
  margin-top: 20px;
}
</style>

<div class="vertical-banner">
    <div class="items"> 
        <div class="item xmas set-h">
            <a href="/business/conventions/ces/?utm_campaign=ces&utm_source=lvrj&utm_medium=banner">
                <picture>
                    <source media="(min-width: 992px)" srcset="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1641347884/webdev/CES_2022_pc.jpg" />
                    <source media="(min-width: 420px)" srcset="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1641347884/webdev/CES_2022_ipad.jpg" />
                    <image class="skip-lazy" alt="nye" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1641347884/webdev/CES_2022_mobile.jpg" />
                </picture>
            </a>
        </div> 
        <div class="item covid get-h">
            <a href="https://www.reviewjournal.com/news/coronavirus-crisis-1587067663-unique/?utm_campaign=coronavirus&utm_source=lvrj&utm_medium=banner">
                <picture>
                    <source media="(min-width: 992px)" srcset="https://www.reviewjournal.com/wp-content/uploads/2021/09/banner_covid_pc_2.jpg" />
                    <source media="(min-width: 420px)" srcset="https://www.reviewjournal.com/wp-content/uploads/2021/09/banner_covid_tablet_2.jpg" />
                    <image class="skip-lazy" alt="Covid | Vaccide Data" src="https://www.reviewjournal.com/wp-content/uploads/2021/09/banner_covid_phone_2.jpg" />
                </picture>
            </a>
        </div>
    </div>
</div>
<script>
(function ($) {
$(document).on('rj_fuel_ready', function(e) {
    $(document).ready(function (e) {
        console.log('rj_s1');
        if (window.hide_def_banner) {
            return;
        }
        var current_page = 'not-set';
        if (window.dataLayer[0].metrics.pageType == 'homepage') {
            current_page = 'Homepage';
        }
        if (window.dataLayer[0].metrics.pageType == 'section') {
            current_page = window.dataLayer[0].metrics.name;
        }
        var vn_gameday = ['Homepage', 'Sports', 'Raiders'];
        if (window.fuel_vn_gameday_live && vn_gameday.includes(current_page)) {
            $('.vertical-banner').hide();
            return;
        }
        console.log('rj_s2');
        var vb_data = {};
        vb_data.headline_duration_time = 2 * 1000; //milli second
        vb_data.headline_transition_time = 1 * 1000;
        vb_data.height = '';
        vb_data.current = 0;
        vb_data.total = 0;
        vb_data.timer_duration;
        vb_data.timer_win_resize;
        vb_data.items_height;
        vb_data.item = [];
    
        setup_vertical_banner();
    
        function setup_vertical_banner() {
            var item;


            item = $('.vertical-banner .items .item').last().clone();
            $('.vertical-banner .items').prepend(item);
           
            vb_data.total = $('.vertical-banner .items .item').length;
           
            vb_data.current = 1;
            
            
            $('.vertical-banner .item').mouseover(function() {
                if (vb_data.timer_duration) {
                    clearTimeout(vb_data.timer_duration);
                }
            });
    
            $('.vertical-banner .item').mouseout(function() {
                on_duration();
            });
    
            $(window).resize(function(e) {
                if (vb_data.timer_win_resize) {
                    clearTimeout(vb_data.timer_win_resize); 
                }
                vb_data.timer_win_resize = setTimeout(on_win_resize, 200);
            });
    
            //$('.vertical-banner .item:nth-child(0) img').load(function() { 
                vb_data.height = $('.vertical-banner .items .item.get-h').height();
                console.log('rj_hx:'+vb_data.height);
                $('.vertical-banner .item.set-h').css({'height' : vb_data.height+'px'});
                $('.vertical-banner').css({'height' : vb_data.height+'px'});
                //$('.vertical-banner').css({'visibility':'visible'});
                //$('.vertical-banner .item.c-2 a').css({'line-height' : vb_data.height+'px'});
                on_duration();
            //});
        }
    
        function on_win_resize() {
            vb_data.height = $('.vertical-banner .items .item.get-h').height();
            $('.vertical-banner .item.set-h').css({'height' : vb_data.height+'px'});
            $('.vertical-banner').css({'height' : vb_data.height+'px'});
            //$('.vertical-banner .item.c-2 a').css({'line-height' : vb_data.height+'px'});
            on_reset();
        }
    
        function on_duration() {
            if (vb_data.timer_duration) {
                clearTimeout(vb_data.timer_duration);
            }
            vb_data.timer_duration = setTimeout(on_transition, vb_data.headline_duration_time);
        }
    
        function on_transition() {
            vb_data.current++;
            var pos = vb_data.height;
            pos = '-='+pos+'px';
            if (vb_data.current < vb_data.total) {
                $('.vertical-banner .items').animate({
                    bottom: pos,
                },vb_data.headline_transition_time, on_duration);
            } else {
                $('.vertical-banner .items').animate({
                    bottom: pos,
                },vb_data.headline_transition_time, on_reset);
            }
        }
        function on_reset() {
            $('.vertical-banner .items').css({'bottom':'0'});
            vb_data.current = 1;
            on_duration();
        }

       
    }); 
});
})(jQuery);
</script></div>
		</div>				</div>
			</div><!-- #rjth-region-top -->
		
		<div id="content" class="site-content">

	<div id="rjth-region-above-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div id="rj_widget_text-380" class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd hidden-mobile rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper" style="margin-top:10px;"><div id="ad-high_impact_1" data-match-media="(min-width: 768px)"></div></div>
<style>@media screen and (min-width: 768px) {#ad-high_impact_1 {min-height: 250px; }}@media screen and (max-width: 767px) {#ad-high_impact_1 {width: 336px; height: 280px; margin: 20px auto 0; display: flex !important; justify-content: center; align-items: center; }}</style>

<div class="separator-horizontal"></div></div>
		</div>		</div>
	</div><!-- #rjth-region-above-article-content -->

	<div class="rj-container-fluid">
		<div class="rj-post-post">
			

												<div class="rj-container">
						<ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								<a itemprop="item" href="/">
									<span itemprop="name">Home</span>
								</a>
								<meta itemprop="position" content="1" />
							</li>
																						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/local/">
										<span itemprop="name">Local</span>
									</a>
									<meta itemprop="position" content="2" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/local/local-las-vegas/">
										<span itemprop="name">Local Las Vegas</span>
									</a>
									<meta itemprop="position" content="3" />
								</li>
													</ul>
					</div>
					
<div class="rj-container">

<div class="rj-zone">
	<article id="post-2509809" data-template="7"
	         data-content-source="Local" class="rj-story rj-story-full has-image rj-story-full-7 has-right-sidebar post-2509809 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas category-news tag-mc-local rj_author-david-wilson rj-main-category--local-las-vegas rj-main-category-id--26">

		<header class="entry-header">
			
			<div class="rj-field-main-category category-local-las-vegas">
			<a href="https://www.reviewjournal.com/local/local-las-vegas/">Local Las Vegas</a>
		</div>
	
<h1 class="entry-title">Las Vegas woman struck, killed in hit-and run</h1>
<div class="post-excerpt" style="display: none;">
	<p>A 36-year-old Las Vegas woman was killed in a hit-and-run crash Friday night, police said.</p>
</div>
		</header><!-- .entry-header -->

		<div class="rj-gallery-container">
			<div class="rj-gallery"></div>
					</div>

		<div class="entry-info-cont">
			<div class="entry-info">
				<div class="info-left">
								<div class="byline-block single-coauthor coauthor-has-image">
									<a class="author-logo" href="https://www.reviewjournal.com/staff/david-wilson/">
						<img width="100" height="100" src="https://www.reviewjournal.com/wp-content/uploads/2022/01/web-david-wilson-mug1.jpg?w=100&amp;h=100&amp;crop=1" class="attachment-rjth-author-thumb size-rjth-author-thumb rj-lazy-load lazy-image" alt="David Wilson" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/01/web-david-wilson-mug1.jpg?resize=100,100 100w, https://www.reviewjournal.com/wp-content/uploads/2022/01/web-david-wilson-mug1.jpg?resize=300,300 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/01/web-david-wilson-mug1.jpg?w=100&amp;h=100&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
								<div class="rj-field-byline">By					<a href="https://www.reviewjournal.com/staff/david-wilson/" rel="tag">David Wilson</a>											<span class="byline-pub">
															<span class="byline-pub-separator">/</span>
														<span class="byline-pub-text">Las Vegas Review-Journal</span>
						</span>
									</div>
				<div class="rj-field-published-time">
					January 7, 2022 - 11:27 pm				</div>
			</div>
						</div>
				<div class="rj-story-social">
							<a class="share-facebook" data-pretext="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F2509809" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F2509809"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-facebook"></i></a>
		<a class="share-twitter" data-pretext="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F2509809&amp;via=reviewjournal" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F2509809&#038;via=reviewjournal&#038;text=Las%20Vegas%20woman%20struck%2C%20killed%20in%20hit-and%20run"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-twitter"></i></a>
		<a class="share-email" data-subject="[Shared Post] Las Vegas woman struck, killed in hit-and run" data-url="https://www.reviewjournal.com/post/2509809" data-sitename="Las Vegas Review-Journal" href="mailto:?&subject=[Shared Post] Las Vegas woman struck, killed in hit-and run&body=You may be interested in the following post: https://www.reviewjournal.com/post/2509809"><i
				aria-hidden="true" class="fa fa-envelope"></i></a>
						</div>
				<div class="rj-clear">&nbsp;</div>
			</div><!-- .entry-info -->
		</div><!-- .entry-info-cont -->

		
		<div class="entry-content">
			<div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/01/16029546_web1_silverado.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="An example of a Chevrolet Silversado pickup that police are seeking after a fatal auto-pedestri ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16029546_web1_silverado.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/01/16029546_web1_silverado.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16029546_web1_silverado.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16029546_web1_silverado.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16029546_web1_silverado.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="An example of a Chevrolet Silversado pickup that police are seeking after a fatal auto-pedestri ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16029546_web1_silverado.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/01/16029546_web1_silverado.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16029546_web1_silverado.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16029546_web1_silverado.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">An example of a Chevrolet Silversado pickup that police are seeking after a fatal auto-pedestrian crash on Friday, Jan. 7, 2022, near North Pecos Road and Irwin Avenue. (Las Vegas Metropolitcan Police Department)</div></div>
<p>A 36-year-old Las Vegas woman was killed in a hit-and-run crash Friday night, police said.</p>
<p>A silver 2020 Chevrolet Silverado with black accents hit the woman as she was walking on North Pecos Avenue near Irwin Avenue, according to a release from the Metropolitan Police Department. She was transported to University Medical Center where she died.</p>
<p>After striking the pedestrian, the driver headed north on Pecos, police said.</p>
<p>Anyone with information on the crash is asked to call police at 702-828-3786. Anonymous tips can be left with Crime Stoppers at 702-385-5555 or at <a href="CrimeStoppersOfNV.com" target="_blank" rel="noopener">crimestoppersofnv.com</a>.</p>
<p>Contact David Wilson at <a href="mailto:dwilson@reviewjournal.com" rel="noopener" target="_blank">dwilson@reviewjournal.com.</a> Follow <a href="https://twitter.com/@davidwilson_RJ" rel="noopener" target="_blank">@davidwilson_RJ</a> on Twitter.</p>

														<iframe style="width:100%; height:300px; border:0" frameborder="0" allowfullscreen src="about:blank" data-lazy-src="https://www.google.com/maps/embed/v1/place?key=AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw&#038;zoom=15&#038;q=36.218483067428515%2C%20-115.09854591531082" class="rj-lazy-load lazy-iframe"></iframe><noscript><iframe
						style="width:100%; height:300px; border:0"
						frameborder="0" allowfullscreen
						src="https://www.google.com/maps/embed/v1/place?key=AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw&#038;zoom=15&#038;q=36.218483067428515%2C%20-115.09854591531082"></iframe></noscript>
									
		
			<div class="rj-content-last-elem"></div>
		</div><!-- .entry-content -->
		<div class="rj-isidebar"></div>

		<footer class="entry-footer"  style="display: none;" >
	<span class="tags-links cat-links">Posted on: <a href="https://www.reviewjournal.com/./local/" rel="category tag">Local</a>, <a href="https://www.reviewjournal.com/./local/local-las-vegas/" rel="category tag">Local Las Vegas</a>, <a href="https://www.reviewjournal.com/./news/" rel="category tag">News</a></span><br/><span class="tags-links">Tagged: <a href="https://www.reviewjournal.com/tag/mc-local/" rel="tag">mc-local</a></span><br/></footer><!-- .entry-footer -->

		
	</article><!-- #post-## -->

	<div class="separator-vertical"></div>

	<div id="rj-region-sidebar-1" class="widget-area rj-region rj-right-side">
		<div id="rj_widget_text-364" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper">
  <div id="ad-infeed_1x1_1x2_1"></div>
</div>
<style>#ad-infeed_1x1_1x2_1 {min-height: 250px; }</style></div>
		</div><div id="rj_widget_text-365" class="rj-widget-num-2 rj-widget-even rev-mobile-after rj-widget rj_widget_text">		<div class="textwidget"><div class="xrj-scroll-lock" data-top="72" data-end-elem="#rj-region-sidebar-1" style="z-index:20;">
    <div class="most-read-wrap" style="background-color:#fff; border-top:solid 1px #fff; border-bottom:solid 1px #fff;">
        <div class="separator-horizontal"></div>

        <div class="rj-gutter-mobile">
            		<div class="rj-most-view"
			 data-provider="parsely"
			 data-title="MOST READ"
			 data-start="24h"
			 data-story-num="5"
			 data-section=""
			 data-tag=""
						 data-sort="views"
								>
							<div class="rj-widget-title">MOST READ</div>
						<div class="field-story">
										<a class="mv-story "
						   data-view="16568"
						   href="https://www.reviewjournal.com?p=2509170&#038;itm_source=parsely-api">
							<span class="field-number">1</span>
							<div class="field-title">Summerlin land sells for $135M, hundreds of houses planned</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Summerlin land sells for $135M, hundreds of houses planned" src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16013514_web1_hughessale.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16013514_web1_hughessale.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Summerlin land sells for $135M, hundreds of houses planned"
								     src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16013514_web1_hughessale.jpg?h=80"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="12020"
						   href="https://www.reviewjournal.com?p=2508760&#038;itm_source=parsely-api">
							<span class="field-number">2</span>
							<div class="field-title">New details released about DUI arrest of Raiders’ Nate Hobbs</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="New details released about DUI arrest of Raiders’ Nate Hobbs" src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16022096_web1_Nate-Hobbs-010622.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16022096_web1_Nate-Hobbs-010622.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="New details released about DUI arrest of Raiders’ Nate Hobbs"
								     src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16022096_web1_Nate-Hobbs-010622.jpg?h=80"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="11250"
						   href="https://www.reviewjournal.com?p=2509408&#038;itm_source=parsely-api">
							<span class="field-number">3</span>
							<div class="field-title">Murder case resolved for woman who pushed man from Las Vegas bus</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Murder case resolved for woman who pushed man from Las Vegas bus" src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16026603_web1_BISHOP-COURT-JUN23-21-BT02.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16026603_web1_BISHOP-COURT-JUN23-21-BT02.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Murder case resolved for woman who pushed man from Las Vegas bus"
								     src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16026603_web1_BISHOP-COURT-JUN23-21-BT02.jpg?h=80"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="10212"
						   href="https://www.reviewjournal.com?p=2508080&#038;itm_source=parsely-api">
							<span class="field-number">4</span>
							<div class="field-title">Oversized future USPS delivery truck on display at CES in Las Vegas</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Oversized future USPS delivery truck on display at CES in Las Vegas" src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16017522_web1_IMG_1675.jpeg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16017522_web1_IMG_1675.jpeg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Oversized future USPS delivery truck on display at CES in Las Vegas"
								     src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16017522_web1_IMG_1675.jpeg?h=80"></noscript>
															</div>
						</a>
										<a class="mv-story has-video"
						   data-view="7684"
						   href="https://www.reviewjournal.com?p=2508894&#038;itm_source=parsely-api">
							<span class="field-number">5</span>
							<div class="field-title">Raiders report: Chargers’ Joey Bosa still thinks Carr ‘shuts down’</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Raiders report: Chargers’ Joey Bosa still thinks Carr ‘shuts down’" src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16022405_web1_Raiders-Chargers-Football-1.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16022405_web1_Raiders-Chargers-Football-1.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Raiders report: Chargers’ Joey Bosa still thinks Carr ‘shuts down’"
								     src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16022405_web1_Raiders-Chargers-Football-1.jpg?h=80"></noscript>
																	<div class="play-button pb-bot-left"></div>
															</div>
						</a>
							</div>
		</div>
		
        </div>

        <div class="separator-horizontal"></div>
    </div>
</div></div>
		</div><div id="rj_widget_text-366" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-scroll-lock" data-top="100" data-end-elem="#rj-region-sidebar-1">
<div style="min-height:320px;">
<div class="rj-ads-wrapper" style="overflow:visible;"><div id="ad-sidebar_1"></div></div>
</div>
</div></div>
		</div><div id="rj_widget_text-367" class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
   (function ($) {
      $(document).ready(function (e) {
         
         var scroll_lock_cont = $('<div>',{'class':'rj-scroll-lock-cont lock-disabled'});
         $('.rj-scroll-lock').wrap(scroll_lock_cont);

         var scroll_lock;
         var end_elem;
         var end_elem_selector;

         var pos_lock_top;
         var pos_lock_end = 0;
         var end_elem_top;
         var end_elem_height;

         var scroll_lock_top;
         var scroll_lock_width;
         var scroll_lock_height;

         var scroll_lock_cont_top;
         
         var has_admin_bar = false;
         if ($('body').hasClass('admin-bar')) {
            has_admin_bar = true;
         }
        

         $('.rj-scroll-lock').each(function() {
            scroll_lock = $(this);
            scroll_lock_cont = $(scroll_lock).closest('.rj-scroll-lock-cont');
            pos_lock_top = 0;
           
            pos_lock_top = parseInt(scroll_lock.attr('data-top'));
            if (has_admin_bar) {
               pos_lock_top = pos_lock_top + 32;
            }
            scroll_lock.attr('data-lock-top',pos_lock_top);
            scroll_lock_width = scroll_lock.width(); //scroll_lock.children().outerWidth(true);
            scroll_lock_height = scroll_lock.height(); //scroll_lock.children().outerHeight(true);

           
            scroll_lock.css({'top':pos_lock_top+'px','height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',
            scroll_lock_cont.css({'height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',

         });

        
         $(window).on('scroll resize', function() {
            //console.log('w_sc_top:'+$(window).scrollTop());
            if ($(window).width() < 1100) {
               $('.rj-scroll-lock-cont').addClass('lock-disabled');
               return;
            } else {
               $('.rj-scroll-lock-cont').removeClass('lock-disabled');
            }

           
            
            $('.rj-scroll-lock').each(function() {
               scroll_lock = $(this);
               scroll_lock_cont = scroll_lock.closest('.rj-scroll-lock-cont');

               end_elem_selector = scroll_lock.attr('data-end-elem');
               end_elem = $(end_elem_selector);

                end_elem_top = end_elem.offset().top;
                end_elem_height = end_elem.outerHeight();

               scroll_lock_cont_top = scroll_lock_cont.offset().top;
               scroll_lock_height = scroll_lock.height();
               
               pos_lock_top = scroll_lock.attr('data-lock-top');
               pos_lock_top = parseInt(pos_lock_top);
               pos_lock_end = end_elem_top + end_elem_height - pos_lock_top - scroll_lock_height;

//console.log('sctop:'+$(window).scrollTop());
//console.log('pos_lock_end:'+pos_lock_end);

               if ( ($(window).scrollTop() > (scroll_lock_cont_top-pos_lock_top)) && ($(window).scrollTop() < pos_lock_end) ) {
                  scroll_lock_cont.addClass('lock-enabled');
               } else {
                  scroll_lock_cont.removeClass('lock-enabled');
               }
            });
            
         });
      });
   })(jQuery);
</script>
<style>
.rj-scroll-lock {
   position: static;
   z-index: 2;
}
.rj-scroll-lock-cont.lock-enabled .rj-scroll-lock {
   position: fixed;
} 
.rj-scroll-lock-cont.lock-disabled {
   width: auto !important;
   height: auto !important;
}
.rj-scroll-lock-cont.lock-disabled .rj-scroll-lock {
   position: static;
   width: auto !important;
   height: auto !important;
}
</style></div>
		</div>	</div><!-- #rj-region-sidebar-1 -->

</div><!-- rj-zone -->
</div>
		</div><!-- rj-post-post -->
	</div><!-- rj-post-container -->

	<template id="rjth-region-insert-content" class="widget-area">
		<div id="rj_widget_text-40" class="rj-widget-num-1 rj-widget-first rj-widget-odd tpl-1_p-2 tpl-7_p-2 tpl-8_p-2 tpl-13_p-2 hidden-tablet hidden-desktop rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_1" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;" data-match-media="(max-width: 767px)"></div></div></div>
		</div><div id="rj_widget_text-336" class="rj-widget-num-2 rj-widget-even tpl-1_p-5 tpl-7_p-5 rj-widget rj_widget_text">		<div class="textwidget"><div id="stn-in-article-player" style="clear:both; margin: 15px 0;"></div>
<script>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</script>
<style>
.rj-fuel-77 {
    padding: 20px;
    background-color: #eee;
}
.rj-fuel-77 .f-title {
    margin-top: 7px;
    margin-bottom: 3px;
}
.rj-fuel-77 .f-title a {
    display: block;
    color: #000;
}
.rj-fuel-77 .f-title span {
    display: inline-block;
    vertical-align: middle;
    font-family: Raleway, sans-serif;
    font-size: 20px;
    font-weight: 900;
}
.rj-fuel-77 .f-title  img {
    display: inline-block;
    vertical-align: middle;
    margin-left: 8px;
    margin-right: 8px;
    width: 35px;
}
.rj-fuel-77 .f-desc {
    font-family: "Merriweather", serif;
    font-size: 14px;
    font-weight: 400;
    line-height: 1.42857143;
}
fuel-video section.videowrapper {
    margin-bottom: 10px;
}
fuel-video .videowrapper > .fa-arrows-alt {
    display: none;
}
fuel-video .videoTag .is-sticky {
    top: auto;
    left: auto;
    bottom: 1px;
    right: 1px;
    width: 256px;
    height: 144px;
}
fuel-video .close-button {
    top: auto;
    left: auto;
    bottom: 163px;
    right: 25px;
}
@media (min-width: 768px) {
    fuel-video .videoTag .is-sticky {
        width: 375px;
        height: 211px;
    }
    fuel-video .close-button {
        bottom: 230px;
        right: 25px;
    }
}
</style></div>
		</div><div id="rj_widget_text-517" class="rj-widget-num-3 rj-widget-odd tpl-1_p-7 tpl-7_p-7 tpl-13_p-7 rj-widget rj_widget_text">		<div class="textwidget"><div id="nlsm-all" class="nlsm-small">
<div class="separator-horizontal"></div>
<div class="rj-newsletter-signup rj-newsletter-signup-center nlsm-widget rj-gutter-mobile" data-prefid="20,21">
    <div class="rj-widget-title">LOCAL NEWS <span class="rj-red">YOUR WAY</span></div>
    <div class="field-sub-title">Sign up for our free daily Morning and Afternoon Update newsletters.</div>
    <div class="field-signup">
        <input type="email" class="user-email" placeholder="EMAIL">
        <button class="btn-rounded btn-signup">SIGN UP</button>
    </div>
    <div class="err-msg" style="font-size:12px; color:#f00; display:inline; margin-left:10px">&nbsp;</div>
    <div class="field-text-small">
        By signing up you agree to our <a href="https://www.reviewjournal.com/privacy/" class="td-underline">Privacy Policy</a> and 
        <a href="https://www.reviewjournal.com/terms-of-service/" class="td-underline">Terms of Service</a>. Unsubscribe at any time.
    </div>
</div>
<div class="separator-horizontal"></div>
</div>
<style>
#nlsm-all {display: none;}
.nlsm-small .rj-widget-title {font-size: 16px; margin-bottom: 5px; letter-spacing: 2px;}
.nlsm-small .field-sub-title {font-size: 14px; margin-bottom: 5px;}
.nlsm-small input.user-email {font-size: 14px; margin: 0 5px 0 0; width: calc( 100% - 110px);}
.nlsm-small .btn-rounded {font-size: 14px; padding: 7px 14px;}
@media (min-width: 768px) {
    .nlsm-small .separator-horizontal {
        margin: 15px 0;
    }
}
</style>
<script>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</script></div>
		</div><div id="rj_widget_text-333" class="rj-widget-num-4 rj-widget-even tpl-1_p-9 tpl-7_p-9 tpl-8_p-6 tpl-13_p-9 rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_2" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;"></div></div></div>
		</div><div id="rj_widget_text-334" class="rj-widget-num-5 rj-widget-odd tpl-1_p-12 tpl-7_p-12 rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert"><div id="nativo_article"></div></div></div>
		</div><div id="rj_widget_text-432" class="rj-widget-num-6 rj-widget-even tpl-1_p-17 tpl-7_p-17 tpl-8_p-10 tpl-13_p-17 rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_3" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;"></div></div></div>
		</div><div id="rj_widget_text-434" class="rj-widget-num-7 rj-widget-last rj-widget-odd tpl-1_p-27 tpl-7_p-27 tpl-13_p-27 rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_4" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;"></div></div></div>
		</div>	</template><!-- #rjth-region-insert-content -->

	<div id="rjth-region-under-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter rj-row-margin-7-9">
				<div id="rj_widget_text-442" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-fb-like-btn">
<span>Don't miss the big stories. Like us on Facebook.</span>
<iframe src="about:blank" width="105" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&amp;width=105&amp;layout=button_count&amp;action=like&amp;size=large&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=846558002155573" class="rj-lazy-load lazy-iframe"></iframe><noscript><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&width=105&layout=button_count&action=like&size=large&show_faces=false&share=false&height=21&appId=846558002155573" width="105" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></noscript>
</div>
<style>
.rj-fb-like-btn {
margin-top: 5px;
    padding-bottom: 5px;
    border-bottom: solid 1px #ccc;
    text-align:left;
}
.rj-fb-like-btn > span {
font-family: "Merriweather", serif;
font-size:16px;
vertical-align:middle;
margin-right: 10px;
}
.rj-fb-like-btn > iframe {vertical-align:middle; margin-top:5px;}
@media (min-width: 520px) {
.rj-fb-like-btn > iframe {margin-top:0;}
}
</style>
<script>
(function ($) {
$('.rj-fb-like-btn').appendTo('.rj-story-full .entry-info-cont');
})(jQuery);
</script></div>
		</div><div id="rj_widget_text-192" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>
<style>.rj-story-full > .entry-content div.ntvMOAP{clear:both}</style></div>
		</div><div id="rj_widget_text-319" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div id="rj-connext-newsletter-wrapper" style="margin: 5px;"></div></div>
		</div><div id="rj_widget_text-337" class="rj-widget-num-4 rj-widget-even max-width rev-pc-after rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div>
<div class="rj-ads-wrapper"><div id="ad-high_impact_4"></div></div>
<style>@media screen and (min-width: 768px) {#ad-high_impact_4 {min-height: 250px; }}@media screen and (max-width: 767px) {#ad-high_impact_4 {width: 336px; height: 280px; margin: 20px auto 0; display: flex !important; justify-content: center; align-items: center; }}</style></div>
		</div><div id="rj_widget_text-638" class="rj-widget-num-5 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script> 
(function ($) {
//$(document).ready(function (e) {
    set_rav();
    function set_rav() {
        var ww = $(window).width();
        var pos = 'pc';
        if (ww < 1100) {
            pos = 'mobile';
        }
        var sc = document.createElement('script');
        sc.type = 'text/javascript';
        sc.src = 'https://assets.revcontent.com/master/delivery.js';
        sc.setAttribute('defer', 'defer');
        sc.async = true;
        
        var rev = $('<div/>',{'class':'rev-cont','data-pos':pos}).append(
            $('<div/>',{'id':'rc-widget-7e5157','data-rc-widget':'', 'data-widget-host':'habitat', 'data-endpoint':'//trends.revcontent.com', 'data-widget-id':'174258'})
        );
        
        rev.append(sc);
        rev.append($('<div/>',{'class':'separator-horizontal'}));

        if (ww < 1100) {
            rev.insertAfter('.rev-mobile-after');
        } else {
            rev.insertAfter('.rev-pc-after');
        }
        
        $(window).resize(function(e) {
            check_rev_position();
        });
    }
    
    function check_rev_position() {
        var ww = $(window).width();
        var pos = $('.rev-cont').attr('data-pos');
        if (ww < 1100) {
            if ('mobile' !== pos) {
                $('.rev-cont').attr('data-pos', 'mobile');
                $('.rev-cont').insertAfter('.rev-mobile-after');
            }
        } else {
            if ('pc' !== pos) {
                $('.rev-cont').attr('data-pos', 'pc');
                $('.rev-cont').insertAfter('.rev-pc-after');
            }
        }
    }
//});
})(jQuery);
</script>
<style>
.rev-cont {margin: 5px 20px 0 20px;}
.rev-cont .separator-horizontal{display:block;}
@media (min-width: 768px) {
    
}
@media (min-width: 1100px) {
    .rev-cont {
        margin: 30px 0 0 0;
        border-top: solid 4px #000;
        padding-top: 20px;
    }
    .rev-cont .separator-horizontal{display:none;}
}
</style></div>
		</div><div id="rj_widget_text-525" class="rj-widget-num-6 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div><div id="rj_widget_render_posts-355" class="rj-widget-num-7 rj-widget-odd latest-news rj-gutter-mobile rj-widget rj_widget_render_posts"><div class="rj-widget-title">THE LATEST</div>					<div class="rj-story-latest-news-wrap ">
					<article id="post-2509826" data-post-id="2509826" data-field-geo="361 Symphony Park Ave., Las Vegas" class="rj-story rj-story-thumb-list rj-thumb-list has-image has-geo post-2509826 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas category-nevada category-news category-politics-and-government tag-harry-reid-1939-2021 tag-mc-news rj_author-steve-sebelius rj-main-category--nevada rj-main-category-id--5">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/biden-obama-others-gather-for-harry-reid-memorial-service-2509826/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16026508_web1_reidcapitol.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Senate Majority Leader Harry Reid speaks to reporters following the Senate Democrats&#039; policy lu ..." loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/01/16026508_web1_reidcapitol.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026508_web1_reidcapitol.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026508_web1_reidcapitol.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026508_web1_reidcapitol.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026508_web1_reidcapitol.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026508_web1_reidcapitol.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026508_web1_reidcapitol.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026508_web1_reidcapitol.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16026508_web1_reidcapitol.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/nevada/biden-obama-others-gather-for-harry-reid-memorial-service-2509826/" rel="bookmark">Biden, Obama, others gather for Harry Reid memorial service</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/steve-sebelius/" rel="tag">Steve Sebelius</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-01-08T00:18:21-08:00" style="display: none;">January 8, 2022 - 12:18 am</time><time class="entry-date updated" datetime="">January 8, 2022 - 12:18 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>The memorial service is scheduled for 11 a.m. Saturday morning at The Smith Center. Among those attending the service are Vice President Kamala Harris and former President Barack Obama.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2509681" data-post-id="2509681" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2509681 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-ces category-conventions category-local category-local-las-vegas tag-mc-business rj_author-jason-bracelin rj-main-category--ces rj-main-category-id--8380">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/business/conventions/ces/spare-the-redbull-bring-on-the-flying-cars-ces-comes-to-energized-close-2509681/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16026894_web1_CES-DAY-3-010722_es_004.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="In Uk Jung, of South Korea, third from left, poses for a photo during the third day of the CES ..." loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/01/16026894_web1_CES-DAY-3-010722_es_004.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026894_web1_CES-DAY-3-010722_es_004.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026894_web1_CES-DAY-3-010722_es_004.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026894_web1_CES-DAY-3-010722_es_004.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026894_web1_CES-DAY-3-010722_es_004.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026894_web1_CES-DAY-3-010722_es_004.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026894_web1_CES-DAY-3-010722_es_004.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026894_web1_CES-DAY-3-010722_es_004.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16026894_web1_CES-DAY-3-010722_es_004.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/conventions/ces/spare-the-redbull-bring-on-the-flying-cars-ces-comes-to-energized-close-2509681/" rel="bookmark">Spare the Redbull, bring on the flying cars: CES comes to energized close</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/jason-bracelin/" rel="tag">Jason Bracelin</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-01-07T18:48:24-08:00" style="display: none;">January 7, 2022 - 6:48 pm</time><time class="entry-date updated" datetime="">January 7, 2022 - 6:48 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Massive tech convention smaller this year, but still big on innovation</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2509675" data-post-id="2509675" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2509675 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats category-local category-local-las-vegas category-music category-shows category-tv tag-mc-entertainment rj_author-john-katsilometes rj-main-category--kats rj-main-category-id--118">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/the-killers-brandon-flowers-to-pay-homage-to-reid-an-unlikely-fan-2509675/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16026828_web1_DEMS-RALLY.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Brandon Flowers, frontman for The Killers and a Las Vegas native, performs during a Get-Out-The ..." loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/01/16026828_web1_DEMS-RALLY.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026828_web1_DEMS-RALLY.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026828_web1_DEMS-RALLY.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026828_web1_DEMS-RALLY.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026828_web1_DEMS-RALLY.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16026828_web1_DEMS-RALLY.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/the-killers-brandon-flowers-to-pay-homage-to-reid-an-unlikely-fan-2509675/" rel="bookmark">The Killers’ Brandon Flowers to pay homage to Reid, ‘an unlikely fan’</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-01-07T18:44:25-08:00" style="display: none;">January 7, 2022 - 6:44 pm</time><time class="entry-date updated" datetime="">January 7, 2022 - 6:44 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Brandon Flowers recalls a visit to the U.S. Capitol, where he performed a version of &#8220;Home Means Nevada&#8221; in Reid&#8217;s office.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2509591" data-post-id="2509591" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2509591 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas category-nevada category-news category-politics-and-government tag-mc-news rj_author-marvin-clemons rj-main-category--nevada rj-main-category-id--5">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/vice-president-husband-to-attend-reid-memorial-service-in-las-vegas-2509591/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16028129_web1_HARRIS-VISIT-OCT19-21-BT17.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Vice President Kamala Harris and her husband, Douglas Emhoff, deplane Air Force Two upon arrivi ..." loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/01/16028129_web1_HARRIS-VISIT-OCT19-21-BT17.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16028129_web1_HARRIS-VISIT-OCT19-21-BT17.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16028129_web1_HARRIS-VISIT-OCT19-21-BT17.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16028129_web1_HARRIS-VISIT-OCT19-21-BT17.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16028129_web1_HARRIS-VISIT-OCT19-21-BT17.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16028129_web1_HARRIS-VISIT-OCT19-21-BT17.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16028129_web1_HARRIS-VISIT-OCT19-21-BT17.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/nevada/vice-president-husband-to-attend-reid-memorial-service-in-las-vegas-2509591/" rel="bookmark">Vice President, husband to attend Reid memorial service in Las Vegas</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/marvin-clemons/" rel="tag">Marvin Clemons</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-01-07T16:28:40-08:00" style="display: none;">January 7, 2022 - 4:28 pm</time><time class="entry-date updated" datetime="">January 7, 2022 - 4:28 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Vice President Kamala Harris and her husband will join President Joe Biden and the first lady for the Saturday memorial service for former Nevada Sen. Harry Reid.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2509577" data-post-id="2509577" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2509577 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-local category-local-las-vegas tag-mc-business rj_author-subrina-hudson rj-main-category--business rj-main-category-id--81">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/business/rihannas-savage-x-fenty-brand-opening-1st-store-in-las-vegas-2509577/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16027790_web1_Rihanna.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Rihanna. (AP Photo/Thibault Camus, File)" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/01/16027790_web1_Rihanna.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16027790_web1_Rihanna.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16027790_web1_Rihanna.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16027790_web1_Rihanna.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16027790_web1_Rihanna.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16027790_web1_Rihanna.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16027790_web1_Rihanna.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16027790_web1_Rihanna.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16027790_web1_Rihanna.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/rihannas-savage-x-fenty-brand-opening-1st-store-in-las-vegas-2509577/" rel="bookmark">Rihanna’s Savage x Fenty brand opening 1st store in Las Vegas</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/subrina-hudson/" rel="tag">Subrina Hudson</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-01-07T15:56:12-08:00" style="display: none;">January 7, 2022 - 3:56 pm</time><time class="entry-date updated" datetime="">January 7, 2022 - 3:56 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>The singer turned fashion designer announced Friday that her Savage x Fenty brand will be opening its first brick-and-mortar store in Las Vegas later this month.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2509567" data-post-id="2509567" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2509567 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas category-nevada category-news category-politics-and-government tag-mc-news rj_author-blake-apgar rj-main-category--nevada rj-main-category-id--5">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/las-vegas-wont-host-2024-gop-convention-salt-lake-among-top-4-2509567/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16027396_web1_SLCtemple.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="The Salt Lake Temple of The Church of Jesus Christ of Latter-day Saints is seen in Salt Lake Ci ..." loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/01/16027396_web1_SLCtemple.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16027396_web1_SLCtemple.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16027396_web1_SLCtemple.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16027396_web1_SLCtemple.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16027396_web1_SLCtemple.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16027396_web1_SLCtemple.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16027396_web1_SLCtemple.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16027396_web1_SLCtemple.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16027396_web1_SLCtemple.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/nevada/las-vegas-wont-host-2024-gop-convention-salt-lake-among-top-4-2509567/" rel="bookmark">Las Vegas won’t host 2024 GOP convention; Salt Lake among Top 4</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/blake-apgar/" rel="tag">Blake Apgar</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-01-07T15:31:17-08:00" style="display: none;">January 7, 2022 - 3:31 pm</time><time class="entry-date updated" datetime="">January 7, 2022 - 3:31 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>In September, Las Vegas Mayor Carolyn Goodman said she would welcome the opportunity for her city to host the three-day event.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2509489" data-post-id="2509489" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2509489 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-ces category-conventions category-local category-local-las-vegas tag-ces-2022 tag-coronavirus tag-covid-19 tag-mc-business rj_author-richard-n-velotta rj-main-category--ces rj-main-category-id--8380">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/business/conventions/ces/ces-donating-leftover-covid-test-kits-to-health-district-2509489/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16027414_web1_IMG_5179.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="A pair of Abbott BinaxNOW COVID-19 tests" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/01/16027414_web1_IMG_5179.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16027414_web1_IMG_5179.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16027414_web1_IMG_5179.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16027414_web1_IMG_5179.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16027414_web1_IMG_5179.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16027414_web1_IMG_5179.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/conventions/ces/ces-donating-leftover-covid-test-kits-to-health-district-2509489/" rel="bookmark">CES donating leftover COVID test kits to health district</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/richard-n-velotta/" rel="tag">Richard N. Velotta</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-01-07T14:51:50-08:00" style="display: none;">January 7, 2022 - 2:51 pm</time><time class="entry-date updated" datetime="">January 7, 2022 - 2:51 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>The remaining Abbott BinaxNOW COVID-19 Self Test kits that were given out free at CES are being donated to the Southern Nevada Health District for public distribution.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2509417" data-post-id="2509417" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2509417 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-local category-local-las-vegas category-tourism tag-mc-business rj_author-glenn-puit rj-main-category--tourism rj-main-category-id--87">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/business/tourism/dozens-of-southwest-flights-canceled-at-las-vegas-airport-2509417/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16026815_web1_MCCARRAN-JAN-FEB28-2008.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="(Las Vegas Review-Journal)" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/01/16026815_web1_MCCARRAN-JAN-FEB28-2008.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026815_web1_MCCARRAN-JAN-FEB28-2008.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026815_web1_MCCARRAN-JAN-FEB28-2008.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026815_web1_MCCARRAN-JAN-FEB28-2008.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026815_web1_MCCARRAN-JAN-FEB28-2008.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026815_web1_MCCARRAN-JAN-FEB28-2008.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026815_web1_MCCARRAN-JAN-FEB28-2008.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026815_web1_MCCARRAN-JAN-FEB28-2008.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16026815_web1_MCCARRAN-JAN-FEB28-2008.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/tourism/dozens-of-southwest-flights-canceled-at-las-vegas-airport-2509417/" rel="bookmark">Dozens of Southwest flights canceled at Las Vegas airport</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/glenn-puit/" rel="tag">Glenn Puit</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-01-07T12:26:42-08:00" style="display: none;">January 7, 2022 - 12:26 pm</time><time class="entry-date updated" datetime="">January 7, 2022 - 5:20 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Dozens of Southwest Airlines flights were canceled at the Las Vegas airport Friday, with hundreds more canceled nationwide due to the COVID-19 pandemic and stormy weather.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2509400" data-post-id="2509400" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2509400 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-homicides category-local category-local-las-vegas category-shootings tag-mc-crime rj_author-sabrina-schnur rj-main-category--homicides rj-main-category-id--100">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/crime/homicides/hawaii-woman-slain-in-las-vegas-recalled-as-kind-sweet-generous-2509400/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16026569_web1_STRIP-SHOOTING-21-BT01.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="The Las Vegas Metropolitan police investigate a robbery and shooting in the parking garage of t ..." loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/01/16026569_web1_STRIP-SHOOTING-21-BT01.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026569_web1_STRIP-SHOOTING-21-BT01.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026569_web1_STRIP-SHOOTING-21-BT01.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026569_web1_STRIP-SHOOTING-21-BT01.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026569_web1_STRIP-SHOOTING-21-BT01.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16026569_web1_STRIP-SHOOTING-21-BT01.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16026569_web1_STRIP-SHOOTING-21-BT01.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/homicides/hawaii-woman-slain-in-las-vegas-recalled-as-kind-sweet-generous-2509400/" rel="bookmark">Hawaii woman slain in Las Vegas recalled as ‘kind, sweet … generous’</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/sabrina-schnur/" rel="tag">Sabrina Schnur</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-01-07T11:53:53-08:00" style="display: none;">January 7, 2022 - 11:53 am</time><time class="entry-date updated" datetime="">January 7, 2022 - 12:00 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>One of two people killed on New Year&#8217;s Eve in Las Vegas is being remembered as a devoted grandmother in her home state of Hawaii.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2509387" data-post-id="2509387" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2509387 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-entertainment category-food category-local category-local-las-vegas tag-coronavirus tag-covid-19 tag-mc-business rj_author-colton-lochhead rj-main-category--business rj-main-category-id--81">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/business/las-vegas-eateries-cutting-hours-closing-on-some-days-due-to-omicron-2509387/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16022150_web1_PIZZASUPERBOWL-020217-bh-001.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Chef/co-owner John Arena kneads pizza dough on Thursday, Feb. 2, 2017, at Metro Pizza, in Hende ..." loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/01/16022150_web1_PIZZASUPERBOWL-020217-bh-001.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16022150_web1_PIZZASUPERBOWL-020217-bh-001.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16022150_web1_PIZZASUPERBOWL-020217-bh-001.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16022150_web1_PIZZASUPERBOWL-020217-bh-001.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16022150_web1_PIZZASUPERBOWL-020217-bh-001.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16022150_web1_PIZZASUPERBOWL-020217-bh-001.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16022150_web1_PIZZASUPERBOWL-020217-bh-001.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/01/16022150_web1_PIZZASUPERBOWL-020217-bh-001.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/01/16022150_web1_PIZZASUPERBOWL-020217-bh-001.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/las-vegas-eateries-cutting-hours-closing-on-some-days-due-to-omicron-2509387/" rel="bookmark">Las Vegas eateries cutting hours, closing on some days due to omicron</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/colton-lochhead/" rel="tag">Colton Lochhead</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-01-07T11:29:25-08:00" style="display: none;">January 7, 2022 - 11:29 am</time><time class="entry-date updated" datetime="">January 7, 2022 - 11:29 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Metro Pizza is shutting its doors Mondays and Tuesdays this month as a way to deal with pressures of staffing shortages. &#8220;They just need a break,&#8221; co-founder John Arena said of his employees.</p>
		</div>
	</div>
</article>
				</div>
				</div><div id="rj_widget_text-381" class="rj-widget-num-8 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div>			</div>
		</div>
	</div><!-- #rjth-region-under-article-content -->

	</div><!-- #content -->

	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		
		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home"><img width="400" height="60" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png" class="custom-logo rj-lazy-load lazy-image" alt="Las Vegas Review-Journal" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div id="nav_menu-3" class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-and-editions-container"><ul id="menu-info-and-editions" class="menu"><li id="menu-item-865742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865742"><a href="https://www.reviewjournal.com/./local/traffic/">Traffic</a></li>
<li id="menu-item-865743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865743"><a href="https://www.reviewjournal.com/./local/weather/">Las Vegas Weather</a></li>
<li id="menu-item-512958" class="hide-from-rjapp menu-item menu-item-type-custom menu-item-object-custom menu-item-512958"><a target="_blank" rel="noopener" href="https://digital.olivesoftware.com/olive/ODN/ReviewJournal/Default.aspx#_">e-Edition</a></li>
<li id="menu-item-1930224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1930224"><a href="https://www.reviewjournal.com/apps/">Download our Apps</a></li>
<li id="menu-item-1048604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048604"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
<li id="menu-item-1136181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136181"><a href="/brandpublishing">Sponsored Content</a></li>
</ul></div></div><div id="nav_menu-4" class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-513001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513001"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-865736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865736"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
<li id="menu-item-513003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513003"><a href="https://www.reviewjournal.com/faqs/">FAQ</a></li>
<li id="menu-item-1100575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100575"><a href="https://www.reviewjournal.com/at-the-scene/">At The Scene</a></li>
<li id="menu-item-1638984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638984"><a target="_blank" rel="noopener" href="https://review-journal-store.myshopify.com/">Store</a></li>
<li id="menu-item-1880543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1880543"><a href="https://www.reviewjournal.com/rights-and-permissions/">Rights and Permissions</a></li>
</ul></div></div><div id="nav_menu-5" class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SUBSCRIPTIONS</div><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-865737" class="subscriptions-link menu-item menu-item-type-custom menu-item-object-custom menu-item-865737"><a target="_blank" rel="noopener" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-865739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865739"><a target="_blank" rel="noopener" href="https://account.reviewjournal.com/">Put The Paper On Hold</a></li>
<li id="menu-item-865740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865740"><a target="_blank" rel="noopener" href="https://account.reviewjournal.com/">Report A Delivery Issue</a></li>
<li id="menu-item-865741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865741"><a href="/email-alerts">Newsletter Sign Up</a></li>
</ul></div></div><div id="nav_menu-6" class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">CONNECTIONS</div><div class="menu-connections-container"><ul id="menu-connections" class="menu"><li id="menu-item-512993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512993"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-512992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512992"><a href="https://www.reviewjournal.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-512990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512990"><a href="https://www.reviewjournal.com/news-tips-and-press-releases/">News Tips and Press Releases</a></li>
<li id="menu-item-2358958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2358958"><a href="https://www.reviewjournal.com/application-form/">Work for Las Vegas Review-Journal Inc.</a></li>
<li id="menu-item-2475029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2475029"><a href="https://www.reviewjournal.com/internships/">Internships</a></li>
</ul></div></div><div id="nav_menu-2" class="rj-widget-num-5 rj-widget-last rj-widget-odd double-size col-xs-12 col-sm-8 col-md-4 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-105317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105317"><a target="_blank" rel="noopener" href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-105383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105383"><a target="_blank" rel="noopener" href="https://businesspress.vegas/">Business Press</a></li>
<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466"><a target="_blank" rel="noopener" href="https://eltiempolv.com/">El Tiempo</a></li>
<li id="menu-item-105533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105533"><a target="_blank" rel="noopener" href="https://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-105610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105610"><a target="_blank" rel="noopener" href="https://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-1049433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049433"><a href="https://www.reviewjournal.com/./homes/new-homes/">LV New Homes Guide</a></li>
<li id="menu-item-1510737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1510737"><a href="https://www.reviewjournal.com/nevada-preps/">Nevada Preps</a></li>
<li id="menu-item-1847873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847873"><a href="https://www.reviewjournal.com/raiders/">Vegas Nation</a></li>
<li id="menu-item-1978591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1978591"><a href="https://www.reviewjournal.com/./rj-magazine/">rj magazine</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div id="rj_widget_text-666" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script async src="https://d319npt3v4xvhs.cloudfront.net/shim/embed.js"></script></div>
		</div><div id="rj_widget_text-449" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
	/*
	--LICENSE--
	Access to and use of BrightEdge Link Equity Manager is governed by the 
	Infrastructure Product Terms located at: www.brightedge.com/infrastructure-product-terms. 
	Customer acknowledges and agrees it has read, understands and agrees to be bound by the 
	Infrastructure Product Terms.
	*/

	function startBESDK() {
		var be_sdk_options = {'api.endpoint': 'https://ixf2-api.bc0a.com',
								'sdk.account': 'f00000000166726',
								'requestparameters.caseinsensitive': true,
								'whitelist.parameter.list': 'ixf'
								};
		BEJSSDK.construct(be_sdk_options);
	}
	(function() {
		var sdkjs = document.createElement('script');
		sdkjs.type = 'text/javascript';
		sdkjs.async = true;
		sdkjs.src = document.location.protocol + '//cdn.bc0a.com/be_ixf_js_sdk.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(sdkjs, s);
		if (document.addEventListener) {
			sdkjs.addEventListener('load', startBESDK);
		} else {
				sdkjs.onreadystatechange = startBESDK;
		}
	})();
</script>

<div class="be-ix-link-block"><!--Link Equity Target Div--></div></div>
		</div><div id="rj_widget_text-349" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><style>#rj-footer .footer_copyright .copyright-pipe {margin: 0 5px;}</style>
<p>Copyright &copy; <span class="current-year">2019</span> <a href="https://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> <span class="copyright-pipe">|</span> <a href="https://www.reviewjournal.com/privacy/">Privacy Policy</a> <span class="copyright-pipe">|</span> <a href="https://www.reviewjournal.com/terms-of-service/">Terms of Service</a></p>
<p class="powered-by">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP%20Footer%20Credit&utm_term=www.reviewjournal.com" rel="generator" target="_blank">WordPress.com VIP</a> <a href="/fb">fb</a></p>
<script>(function ($) {var now = new Date(); $('.current-year').text(now.getFullYear()); })(jQuery); </script></div>
		</div><div id="rj_widget_text-132" class="rj-widget-num-4 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script src="https://storage.googleapis.com/didna-files/didna-pixel-reviewjournal.js" async></script></div>
		</div><div id="rj_widget_text-200" class="rj-widget-num-5 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">
    (function(cid,mkt,config,domain) {
        var ml = document.createElement('script');
        var s = document.getElementsByTagName('script')[0] || document.head;
        var cb;
        try {
            if (!(cb = localStorage._matherVer)) {
                throw false;
            }
        } catch (e) {
            cb = Math.round(new Date() / 1.0368e9);
        }
        ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb7=' + cb;
        s.parentNode.insertBefore(ml, s);
        })('ma54884','233443800','');
</script>
<script type="text/javascript">
    (function(userDB) {
        var initialized;
        var done = function () {
            if (!initialized) {
                initialized = true;
                timerId && clearTimeout(timerId);

                if (window.Connext && window.Connext.Run) {
                    window.Connext.Run();

                } else {
                    // wait for Connext to load
                    var timerIdPoll = setInterval(function () {
                        if (window.Connext && window.Connext.Run) {
                            clearInterval(timerIdPoll);
                            window.Connext.Run();
                        }
                    }, 500);
                }
            }
        };
        var timerId = setTimeout(function () {
            done();
        }, 3000);
        (window.top._matherq = window.top._matherq || []).push(['getTracker', function (tracker) {
            tracker.setPaywall('mg2');
            if (userDB) {
                tracker.getUserDBSegment({}, function (userDBData) {
                    done();
                });
            } else {
                done();
            }
        }]);
    })(true);
</script></div>
		</div><div id="rj_widget_text-321" class="rj-widget-num-6 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">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</script></div>
		</div><div id="rj_widget_text-378" class="rj-widget-num-7 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>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</script>
<style>
.rj-story-full .entry-content .Mg2-connext.Mg2-newsletter-inline_notif_mng {display: none}
</style></div>
		</div><div id="rj_widget_text-382" class="rj-widget-num-8 rj-widget-even rj-container no-padding rj-widget rj_widget_text">		<div class="textwidget"><div id="ad-sticky-banner" class="sticky-bottom" data-match-media="(max-width: 1099px)"></div>
<style>
.sticky-bottom {
    position: fixed;
    left: 0;
    bottom: 0;
    width: 100%;
    max-width: 1200px;
    /*background: #fff;
    z-index: 2;*/
    display: none;
}
.sticky-bottom#ad-sticky-banner[data-google-query-id] {
    background: #fff;
    display: block;
    z-index: 2;
}
@media  (max-width: 1099px) {
    .sticky-bottom#ad-sticky-banner{
        display: block;
    }
}
@media (max-width: 767px) {
    #rj-footer {
        padding-bottom: 50px;
    }
    .sticky-bottom {
        height: 50px;
    }
    #rjth-region-topsponsor {
        margin-bottom: 50px;
    }
    #rjth-region-topsponsor .topsponsor-container .topsponsor-close {
        bottom: 65px;
    }
}
@media (min-width: 768px) and (max-width: 1099px) {
    #rj-footer {
        padding-bottom: 90px;
    }
    .sticky-bottom {
        height: 90px;
    }
    #rjth-region-topsponsor {
        margin-bottom: 90px;
    }
    #rjth-region-topsponsor .topsponsor-container .topsponsor-close {
        bottom: 140px;
    }
}
@media (min-width: 1100px) {
    .sticky-bottom#ad-sticky-banner[data-google-query-id] {
        left: auto;
        height: 90px;
    }
}
</style></div>
		</div><div id="rj_widget_text-526" class="rj-widget-num-9 rj-widget-last rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="accept-cookie">
  <span class="x-btn">x</span>
    <div class="field-text">
By continuing to browse or by clicking “I Accept Cookies” you agree to the storing of first-party and third-party cookies on your device and consent to the disclosure of your personal information to our third party service providers or advertising partners to optimize your experience, analyze traffic and personalize content.
    </div>
    <div class="field-btn">I Accept Cookies</div>
</div>
<style>
body .accept-cookie {
    position: fixed;
    z-index: 10000;
    bottom: 0;
    left: 0;
    padding: 10px;
    width: 100%;
    font-size: 13px;
    font-family: "Merriweather", serif;
    color:#fff;
    background-color: rgba(0, 0, 0, 0.7);;
    border: solid 1px #000;
    line-height: 1.3;
    display: none;
}
.accept-cookie .field-btn {
    display: inline-block;
    padding: 5px 10px;
    background-color: #d82121;
    color: #fff;
    font-weight: bold;
    font-size: 14px;
    margin-top: 10px;
    cursor: pointer;
}
.accept-cookie .x-btn {
  float: right;
  display: inline-block;
  margin: 0 0 5px 8px;
  padding: 1px 5px 3px 5px;
  font-size: 16px;
  font-weight: bold;
  color: #fff;
  background-color: #d82121;
  cursor: pointer;
}
</style>
<script>
(function ($) {
    $(document).ready(function (e) {
        if (window.localStorage) {
            check_storage();    
        } else {
            check_cookie();
        }
        
        function check_storage() {
            var is_accept_cookie = getCookie('is_accept_cookie');
            console.log('rj_cookie:'+is_accept_cookie);
            if (is_accept_cookie == '1') {
                return;   
            }

            current_date = new Date().getTime();
            current_date = current_date / (1000); //24*60*60*
            current_date = parseInt(current_date);
            
            $('.accept-cookie .field-btn').click(function() {
                window.localStorage.setItem('rj_cookie_date', current_date);
                window.localStorage.setItem('rj_cookie_diff', (365*24*60*60));
                $('.accept-cookie').hide();
            });
            
            $('.accept-cookie .x-btn').click(function() {
                window.localStorage.setItem('rj_cookie_date', current_date);
                window.localStorage.setItem('rj_cookie_diff', (1*24*60*60));
                $('.accept-cookie').hide();
            });
                
            var rj_cookie_date = window.localStorage.getItem('rj_cookie_date');
            rj_cookie_date = parseInt(rj_cookie_date);
            if (!Number.isInteger(rj_cookie_date)) {
                rj_cookie_date = 0;
            }
            
            var rj_cookie_diff = window.localStorage.getItem('rj_cookie_diff');
            rj_cookie_diff = parseInt(rj_cookie_diff);
            console.log('rj_cookie_diff:'+rj_cookie_diff);
            if (rj_cookie_diff != (365*24*60*60)) {
                rj_cookie_diff = (1*24*60*60);
            }
    
            var date_diff = current_date - rj_cookie_date;
            console.log('rj_cookie_diff:'+ rj_cookie_diff);
            var dd = date_diff/86400;
            dd = dd.toFixed(2);
            console.log('rj_cookie_date:'+dd );
            if (dd > 5) {
                dd = 5;
            }
            //$('.powered-by').append(dd);
            //$('.powered-by').append('<div>'+date_diff+'|'+rj_cookie_diff+'</div>');

            if (date_diff >= rj_cookie_diff) {
                $('.accept-cookie').show(); 
            }
        }
        
        function check_cookie() {
            $('.accept-cookie .field-btn').bind('click', accept_cookie);
            $('.accept-cookie .x-btn').bind('click', x_btn_clicked);
        
            var is_accept_cookie = getCookie('is_accept_cookie');
            if (is_accept_cookie != '1' && is_accept_cookie != '0') {
                $('.accept-cookie').show();    
            } 
        }
        
        function x_btn_clicked() {
            setCookie('is_accept_cookie', '0', 1); //1year = 365, 10 mins = 0.007
            $('.accept-cookie').hide();
        }

        function accept_cookie() {
            setCookie('is_accept_cookie', '1', 365); //1year = 365, 10 mins = 0.007
            $('.accept-cookie').hide();
        }
        function setCookie(cname, cvalue, exdays) {
            var d = new Date();
            d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
            var expires = 'expires='+d.toUTCString();
            document.cookie = cname + '=' + cvalue + ';' + expires + ';path=/';
        }
        function getCookie(a) {
            var b = document.cookie.match('(^|[^;]+)\\s*' + a + '\\s*=\\s*([^;]+)');
            return b ? b.pop() : '';
        }
    });
})(jQuery);
</script></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->

<script type="text/javascript" src="https://www.reviewjournal.com/wp-includes/js/wp-embed.min.js?m=1641496684g" ></script><script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<script src='https://stats.wp.com/e-202201.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'124460806',post:'2509809',tz:'-8',srv:'www.reviewjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '124460806', '2509809' ]);
</script>

			<script>
                var parselyPreload = {eventQueue: [], loaded: false};

                function fireParselyEvent(event) {
                    if (parselyPreload.loaded) {
                        PARSELY.beacon.trackPageView(event);
                    } else {
                        parselyPreload.eventQueue.push(event);
                    }
                }

                // when Parse.ly is done loading, flush the queue
                window.PARSELY = {
                    onload: function () {
                        console.log("Parse.ly code has loaded!");
                        parselyPreload.loaded = true;
                        for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
                            PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
                        }
                    }
                };

				
                PARSELY.autotrack = false;
                PARSELY.onReady = function () {
                    console.log("Parse.ly code is ready!");
                    getSubscriberInfo();
                };

                window.rjConnext = {
                    init: false,
                    done: false,
                    viewed: false,
                    getUserState: function() {
                        if (window.Connext && window.Connext.Storage && window.Connext.Storage.GetUserState) {
                            return window.Connext.Storage.GetUserState();
                        }
                        return null;
                    },
                    isReady: function() {
                        return window.rjConnext.done && !window.rjConnext.viewed;
                    },
                    onFinish: function(e) {
                        window.rjConnext.done = true;
                    },
                    complete: function() {
                        window.rjConnext.init = true;
                        window.rjConnext.done = true;
                        window.rjConnext.viewed = true;
                    }
                };

                document.addEventListener("onFinish", function(e) {
                    console.log("Parse.ly EventListener: onFinish.", e);
                    window.rjConnext.onFinish(e);
                });

                function getSubscriberInfo() {
                    if (window.rjConnext.init) {
                        return;
                    }
                    window.rjConnext.init = true;
                    if (window.rjConnext.isReady()) {
                        parselyTrackAudienceSegments(window.rjConnext.getUserState());
                    } else {
                        // wait for Connext to load (no more than 10 seconds)
                        var try_max = 20, try_count = 0;
                        var try_timer = setInterval(function () {
                            try_count++;
                            if (try_count < try_max) {
                                if (window.rjConnext.isReady()) {
                                    clearInterval(try_timer);
                                    parselyTrackAudienceSegments(window.rjConnext.getUserState());
                                }
                            } else {
                                clearInterval(try_timer);
                                parselyTrackAudienceSegments(null);
                            }
                        }, 500);
                    }
                }

                function parselyTrackAudienceSegments(subscription) {
                    window.rjConnext.complete();
                    console.log('Parse.ly Track Audience', subscription);
                    PARSELY.updateDefaults({
                        data: {
                            plan: subscription
                        }
                    });
                    PARSELY.beacon.trackPageView();
                }
							</script>

			<!-- START Parse.ly Include: Standard -->
			<div id="parsely-root" style="display: none">
				<div id="parsely-cfg" data-parsely-site="lasvegasreviewjournal.com">&nbsp;</div>
			</div>
			<script data-cfasync="false">
				(function(s, p, d) {
					var h=d.location.protocol, i=p+"-"+s,
						e=d.getElementById(i), r=d.getElementById(p+"-root"),
						u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
							:"static."+p+".com";
					if (e) return;
					e = d.createElement(s); e.id = i; e.async = true;
					e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
				})("script", "parsely", document);
			</script>
			<!-- END Parse.ly Include: Standard -->
		</body>
</html>
