<!DOCTYPE html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>Small plane makes emergency landing south of Las Vegas | Las Vegas Review-Journal</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="AITU7N4mIKhMm3SZLODmtXsbFcjBhPEYsQ6t2-e38h8" />
<link rel='dns-prefetch' href='//launch.newsinc.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//media.reviewjournal.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Feed" href="https://www.reviewjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Comments Feed" href="https://www.reviewjournal.com/comments/feed/" />
<link crossorigin="anonymous" rel='stylesheet' id='rjth-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:400,700,900|Arvo:400,400i,700,700i|Merriweather' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/_static/??-eJyFj+sOgjAMhV/IrWggxB/GRzFjTBnslrUEeHsZipdEw7+255yvLQyBSe9IOQJqlFUIsaUGjK6iiBNU3hNSFAEk4rvjVjs+T3awkb/OGhODQm8Vy3nJswX0Od5kIU1m25WwwSN9GbWTpq9nS1JrjQSV8bJj63n/0cH0N+0S+/XLiEbXCi6J9ah/Jm3P1nCrKAjZLdufdbKf7WlfFFl5zIr8cAev6o9G' type='text/css' media='all' />
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJyNkNEKwjAMRX/IrhMd4oP4LV0X2pS1nWni8O+tMEVB2J5CLufch6vnSdmcGBJr9hChaArsdSgaa0oFLGNOKvcF6A7URExNKDtdPUx2lKEaFQ43AXosZxVQER0ZhpU2QW0zbaBmHBzwOhezlA11AxnnTD/+oP9WGrEnU50+Zy5MZnr1fJ6t9rKJoOIs1qtJkvXvKQWbr3SpvMbLvuva07ntjofwBNRkqM4='></script>
<script type='text/javascript' src='https://www.reviewjournal.com/wp-content/themes/rjth/js/layout.min.js?ver=20190219.4'></script>
<script type='text/javascript'>
		jQuery( document ).ready(function() {
			if (typeof dataLayer !== "undefined") {
				dataLayer.push({"event": "jQueryIsReady", "jquery_is_ready": true});
			}
		});
</script>
<script type='text/javascript' async="async" src='//launch.newsinc.com/js/embed.js?ver=5.1'></script>
<script type='text/javascript'>
var _informq =_informq||[],_ndnq =_ndnq||[],_nw2e =_nw2e||[];
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_data = {"google_api_key":"AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw","gallery_auto_full_screen":"1","gallery_ads_slide":"","gallery_ads_under":"ad-image_feed_2","gallery_ads_left":"","gallery_ads_right":"ad-image_feed_right","gallery_ads_under_uid":"59ee455822-135-168","gallery_ads_right_uid":"59ee45d2f9-135-168","gallery_related_story":[{"title":"Hot air balloon makes unscheduled landing in southwest Las Vegas","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/02\/11842499_web1_Metro-Stock.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/local\/local-las-vegas\/hot-air-balloon-makes-unscheduled-landing-in-southwest-las-vegas-1604478\/"},{"title":"Oral history collection shares voices of Las Vegas history","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/02\/wKyNkgln-1280.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/local\/local-las-vegas\/oral-history-collection-shares-voices-of-las-vegas-history-1604391\/"},{"title":"Week in Pictures: Feb. 17-Feb. 23","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/02\/WEEK-IN-PICTURES-FEB24-19_001.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/local\/week-in-pictures-feb-17-feb-23\/"},{"title":"Girl hospitalized after being hit by car in western Las Vegas","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/02\/11841597_web1_metrohomicide.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/local\/local-las-vegas\/girl-hospitalized-after-being-hit-by-car-in-western-las-vegas-1604272\/"}],"gallery_related_text":"More Stories"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1i/K0i8oTcrJTNbPAnF0IRy93Mw8vaxiHX3sOnIyk4oSiyr1K1KKEtOJVFuUWlwAkibW6OKczJRU/XigqyBMAvoQnijIL4ZZYp9ra2hqamBmaGRpaZIFAPFdXio='></script>
<script type='text/javascript' async="async" src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script type='text/javascript'>
var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript' async="async" src='//media.reviewjournal.com/media/projects/header-bidding/prebid-1.38.0.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.reviewjournal.com/wp-content/themes/rjth/js/ad-tags_bid/ad-tags-post.js?m=1549957578g'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MG2 = {"settings":{"environment":"prod","version":"review-journal","loadAttempts":3,"blockAttempts":3,"xCode":"","randomURLChoosing":false,"plugins":[{"name":"NXT","required":true,"initOptions":{"version":"Review-Journal","environment":"prod","siteCode":"LVJR","configCode":"LVJR","clientCode":"Review-Journal","debug":false,"silentmode":true,"attr":"","settingsKey":""}},{"name":"FP","required":true,"initOptions":{"version":"1.0","environment":"prod"}},{"name":"DL","required":true,"initOptions":{"version":"review-journal","environment":"prod","tagManager":"GTM","containerId":"GTM-5ZBPF7G","collectors":["connext"]}}]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/wp-content/plugins/mg2-loader-wp/static/loader.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
(function( MG2, MG2Loader ) {
	if ( 'undefined' !== typeof MG2 && 'undefined' !== typeof MG2Loader) {
		MG2Loader.init( MG2.settings );
	}
})( MG2, MG2Loader );
</script>
<link rel='https://api.w.org/' href='https://www.reviewjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1" />
<link rel="canonical" href="https://www.reviewjournal.com/local/local-las-vegas/small-plane-makes-emergency-landing-south-of-las-vegas-1604635/" />
<link rel='shortlink' href='https://wp.me/p8qdWm-6Jrd' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Flocal%2Flocal-las-vegas%2Fsmall-plane-makes-emergency-landing-south-of-las-vegas-1604635%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Flocal%2Flocal-las-vegas%2Fsmall-plane-makes-emergency-landing-south-of-las-vegas-1604635%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- RJ Meta Tags -->
<meta name="description" content="A single-engine plane made an emergency landing Sunday afternoon south of Las Vegas, officials said." />
<meta name="keywords" content="local, local las vegas, mike shoro" />
<meta name="rj:id" content="post_id-1604635" />

<!-- Open Graph Tags -->
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Small plane makes emergency landing south of Las Vegas" />
<meta property="og:url" content="https://www.reviewjournal.com/local/local-las-vegas/small-plane-makes-emergency-landing-south-of-las-vegas-1604635/" />
<meta property="og:description" content="A single-engine plane made an emergency landing Sunday afternoon south of Las Vegas, officials said." />
<meta property="og:image" content="https://www.reviewjournal.com/wp-content/uploads/2019/02/11842994_web1_Metro-Stock.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="700" />
<meta property="article:published_time" content="2019-02-25T00:56:35+00:00" />
<meta property="article:modified_time" content="2019-02-25T01:00:12+00:00" />

<!-- END Open Graph Tags -->

<!-- Twitter Card Tags -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reviewjournal" />
<meta name="twitter:title" content="Small plane makes emergency landing south of Las Vegas" />
<meta name="twitter:description" content="A single-engine plane made an emergency landing Sunday afternoon south of Las Vegas, officials said." />
<meta name="twitter:image" content="https://www.reviewjournal.com/wp-content/uploads/2019/02/11842994_web1_Metro-Stock.jpg" />

<!-- END Twitter Card Tags -->

<!-- End RJ Meta Tags -->

<!-- RJ Paywall Meta Tags -->
<meta name="rj:paywall" content="private" />
<!-- End RJ Paywall Meta Tags -->
<link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon.ico"><link rel="mask-icon" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/manifest.json"><meta name="msapplication-config" content="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff">      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.reviewjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.reviewjournal.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f3cc5129-58d2-47b2-a646-374c42436cb6';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.reviewjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.12e0c5f3-6b76-47bb-8015-fa3026009bd5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.reviewjournal.com/local/local-las-vegas/small-plane-makes-emergency-landing-south-of-las-vegas-1604635/amp/">		<style type="text/css" id="wp-custom-css">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</style>
		
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
			<!-- BEGIN parsely metadata tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Small plane makes emergency landing south of Las Vegas","url":"https:\/\/www.reviewjournal.com\/post\/1604635","thumbnailUrl":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/02\/11842994_web1_Metro-Stock.jpg?w=150&h=100&crop=1","image":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/02\/11842994_web1_Metro-Stock.jpg?w=150&h=100&crop=1","dateCreated":"2019-02-25T00:56:35Z","datePublished":"2019-02-25T00:56:35Z","dateModified":"2019-02-25T01:00:12Z","creator":["Mike Shoro"],"author":["Mike Shoro"],"keywords":"Local, Local Las Vegas, Mike Shoro","description":"<p>A single-engine plane made an emergency landing Sunday afternoon south of Las Vegas, officials said.<\/p>","articleSection":"Local Las Vegas"}</script>
		<!-- END parsely metadata tag -->
			</head>

<body class="post-template-default single single-post postid-1604635 single-format-standard wp-custom-logo">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":1,"content_source":"Local","metrics":{"pageType":"article","mediaType":"article","articleId":1604635,"articlePublishTime":"2019-02-25T00:56:35+00:00","articleUpdateTime":"2019-02-25T01:00:12+00:00","articleType":"post","author":["Mike Shoro"],"articleSource":"Local","section":"Local Las Vegas","categories":["Local Las Vegas","Local"],"hierarchy":"Local | Local Las Vegas","hl-category":"Local"}}];
			function gtag() {
				if (!arguments || 'event' !== arguments[0] || !arguments[2] || !arguments[2].event_category || !arguments[2].event_action || !arguments[2].event_label) {
					return;
				}

				var data = arguments[2];
				dataLayer.push({
					'event': 'GAEvent',
					'category': data.event_category,
					'action': data.event_action,
					'label': data.event_label
				});
			}
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJQX3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-WJQX3C");</script>
		<!-- End Google Tag Manager -->
			<header id="header-main" class="site-header no-gutter" role="banner">
					<!-- Fixed navbar -->
			<nav id="top-rail" class="navbar navbar-inverse navbar-fixed-top">
				<div class="rj-container">
					<div class="navbar-header">
						<button id="button-nav-toggle" type="button" class="navbar-toggle">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>
													<div class="site-title navbar-brand">
								<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="230" height="42" src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png" class="custom-logo jetpack-lazy-image" alt="Las Vegas Review-Journal Logo" itemprop="logo" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>							</div>
											</div>
					<div id="top-navbar">
						<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-103719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103719"><a href="https://www.reviewjournal.com/./news/">News</a></li>
<li id="menu-item-103830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103830"><a href="https://www.reviewjournal.com/./local/">Local</a></li>
<li id="menu-item-103720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103720"><a href="https://www.reviewjournal.com/./sports/">Sports</a></li>
<li id="menu-item-103722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103722"><a href="https://www.reviewjournal.com/./business/">Business</a></li>
<li id="menu-item-103725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103725"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a></li>
<li id="menu-item-103724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103724"><a href="https://www.reviewjournal.com/./crime/">Crime</a></li>
<li id="menu-item-103721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103721"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-103723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103723"><a href="https://www.reviewjournal.com/./life/">Life</a></li>
<li id="menu-item-1166454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166454"><a href="https://www.reviewjournal.com/media-index/">Videos</a></li>
</ul></div>					</div><!--/.nav-collapse -->

					<div class="weather-nav-widget">
						<a href="/weather">
							<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/darksky_icon/clear-day.png" />
							<span class="wdegrees" data-degree="60">60°F</span>
						</a>
					</div>
					<div class="search-expandable">
						<form action="https://www.reviewjournal.com/" class="search-form">
							<div class="search-mains">
								<input id="search" name="s" placeholder="Enter your search term..." type="search">
								<button>&nbsp;</button>
								<label for="search" class="search-icon" id="top-search-btn" title="Search">&nbsp;</label>
							</div>
						</form>
					</div>

				</div>
			</nav>
		
		<nav id="side-rail-nav" class="side-rail-nav" role="navigation">
			<a href="#" id="close-side-rail-nav"></a>
			<a href="/" class="logo" rel="home" itemprop="url">Las Vegas Review-Journal</a>

			<div id="weather-widget">
				<div class="wdegrees">60°F</div>
				<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/darksky_icon/clear-day.png" />
				<span>Clear</span>
				<div class="wcity"><a href="/weather" title="Weather Forecast">Las Vegas NV</a></div>
			</div>

			
			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-865633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-865633"><a href="https://www.reviewjournal.com">Home</a></li>
<li id="menu-item-865634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865634"><a href="https://www.reviewjournal.com/./news/">News</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./news/"><strong>News</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985517"><a href="https://www.reviewjournal.com/./news/education/">Education</a></li>
	<li id="menu-item-985518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985518"><a href="https://www.reviewjournal.com/./news/politics-and-government/">Politics and Government</a>
	<ul class="sub-menu">
		<li id="menu-item-1491713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1491713"><a href="https://www.reviewjournal.com/./news/politics-and-government/2019-legislature/">2019 Legislature</a></li>
		<li id="menu-item-985539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985539"><a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">Clark County</a></li>
		<li id="menu-item-985540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985540"><a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">Las Vegas</a></li>
		<li id="menu-item-985541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985541"><a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">Nevada</a></li>
		<li id="menu-item-1535466" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-1535466"><a href="https://www.reviewjournal.com/voter-result-2018/">Election Results 2018</a></li>
	</ul>
</li>
	<li id="menu-item-865636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865636"><a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-985520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985520"><a href="https://www.reviewjournal.com/./news/science-and-technology/">Science and Technology</a></li>
	<li id="menu-item-985521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985521"><a href="https://www.reviewjournal.com/./news/special-features/">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-985545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985545"><a href="https://www.reviewjournal.com/./news/special-features/death-in-las-vegas/">Death in Las Vegas</a></li>
		<li id="menu-item-985548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985548"><a href="https://www.reviewjournal.com/./news/special-features/neon-rebirth/">Neon Rebirth</a></li>
	</ul>
</li>
	<li id="menu-item-865637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865637"><a href="https://www.reviewjournal.com/./news/news-columns/">News Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865640"><a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">Road Warrior</a></li>
		<li id="menu-item-865638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865638"><a href="https://www.reviewjournal.com/./news/news-columns/on-education/">On Education</a></li>
		<li id="menu-item-985524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985524"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/debra-saunders/">Debra J. Saunders</a></li>
		<li id="menu-item-985525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985525"><a href="https://www.reviewjournal.com/./news/news-columns/vegas-vice/">Vegas Vice</a></li>
	</ul>
</li>
	<li id="menu-item-985516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985516"><a href="https://www.reviewjournal.com/./news/bundy-blm/">Bundy-BLM</a></li>
	<li id="menu-item-865635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865635"><a href="https://www.reviewjournal.com/./news/military/">Military</a></li>
	<li id="menu-item-985519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985519"><a href="https://www.reviewjournal.com/./news/pot-news/">Pot News</a></li>
	<li id="menu-item-1337365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1337365"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865644"><a href="https://www.reviewjournal.com/./local/">Local</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./local/"><strong>Local</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985551"><a href="https://www.reviewjournal.com/./local/east-valley/">East Valley</a></li>
	<li id="menu-item-985552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985552"><a href="https://www.reviewjournal.com/./local/henderson/">Henderson</a></li>
	<li id="menu-item-865646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865646"><a href="https://www.reviewjournal.com/./local/local-las-vegas/">Las Vegas</a>
	<ul class="sub-menu">
		<li id="menu-item-985569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985569"><a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865647"><a href="https://www.reviewjournal.com/./local/local-nevada/">Nevada</a></li>
	<li id="menu-item-865648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865648"><a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></li>
	<li id="menu-item-985556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985556"><a href="https://www.reviewjournal.com/./local/southwest/">Southwest</a></li>
	<li id="menu-item-985557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985557"><a href="https://www.reviewjournal.com/./local/summerlin/">Summerlin/Centennial Hills</a></li>
	<li id="menu-item-985558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985558"><a href="https://www.reviewjournal.com/./local/the-strip/">The Strip</a></li>
	<li id="menu-item-865645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865645"><a href="https://www.reviewjournal.com/./local/local-columns/">Local Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985564"><a href="https://www.reviewjournal.com/./local/local-columns/bob-morris/">Bob Morris</a></li>
		<li id="menu-item-985565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985565"><a href="https://www.reviewjournal.com/./local/local-columns/deborah-wall/">Deborah Wall</a></li>
		<li id="menu-item-985566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985566"><a href="https://www.reviewjournal.com/./local/local-columns/herb-jaffe/">Herb Jaffe</a></li>
		<li id="menu-item-1458330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458330"><a href="https://www.reviewjournal.com/./local/local-columns/natalie-burt/">Natalie Burt</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1230490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230490"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-865650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865650"><a href="https://www.reviewjournal.com/./sports/">Sports</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./sports/"><strong>Sports</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985570"><a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">Golden Knights/NHL</a></li>
	<li id="menu-item-865690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865690"><a href="https://www.reviewjournal.com/./sports/raiders-nfl/">Raiders/NFL</a></li>
	<li id="menu-item-1543235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543235"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
	<li id="menu-item-1543978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543978"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">National Finals Rodeo</a></li>
	<li id="menu-item-865683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865683"><a href="https://www.reviewjournal.com/./sports/betting/">Betting</a></li>
	<li id="menu-item-865654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865654"><a href="https://www.reviewjournal.com/./sports/unlv/">UNLV</a>
	<ul class="sub-menu">
		<li id="menu-item-865655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865655"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-basketball/">UNLV Basketball</a></li>
		<li id="menu-item-865656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865656"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">UNLV Football</a></li>
		<li id="menu-item-985592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985592"><a href="https://www.reviewjournal.com/./sports/unlv/other-sports/">Other Sports</a></li>
	</ul>
</li>
	<li id="menu-item-1327654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1327654"><a href="https://www.reviewjournal.com/./sports/basketball/aces-wnba/">Aces/WNBA</a></li>
	<li id="menu-item-865681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865681"><a href="https://www.reviewjournal.com/./sports/aviatorsbaseball/">Aviators/Baseball</a></li>
	<li id="menu-item-1480849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480849"><a href="https://www.reviewjournal.com/./sports/lights-fc-soccer/">Lights FC/Soccer</a></li>
	<li id="menu-item-1025277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1025277"><a href="http://nevadapreps.com/">Nevada Preps</a></li>
	<li id="menu-item-865651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865651"><a href="https://www.reviewjournal.com/./sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985588"><a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">Ed Graney</a></li>
		<li id="menu-item-985589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985589"><a href="https://www.reviewjournal.com/./sports/sports-columns/in-the-outdoors/">In The Outdoors</a></li>
		<li id="menu-item-865653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865653"><a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a></li>
		<li id="menu-item-1480851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480851"><a href="https://www.reviewjournal.com/./sports/sports-columns/mike-brunker/">Mike Brunker</a></li>
		<li id="menu-item-865652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865652"><a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">Ron Kantowski</a></li>
		<li id="menu-item-985587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985587"><a href="https://www.reviewjournal.com/./sports/sports-columns/brian-hurlburt/">Brian Hurlburt</a></li>
	</ul>
</li>
	<li id="menu-item-865685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865685"><a href="https://www.reviewjournal.com/./sports/football/">Football</a></li>
	<li id="menu-item-1468545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1468545"><a href="https://www.reviewjournal.com/sports/todays-local-and-national-sports-schedule/">On TV/Radio</a></li>
	<li id="menu-item-865682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865682"><a href="https://www.reviewjournal.com/./sports/basketball/">Basketball</a></li>
	<li id="menu-item-865684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865684"><a href="https://www.reviewjournal.com/./sports/boxing/">Boxing</a></li>
	<li id="menu-item-1526267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526267"><a href="https://www.reviewjournal.com/tag/esports-video-gaming/">Esports</a></li>
	<li id="menu-item-865686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865686"><a href="https://www.reviewjournal.com/./sports/golf/">Golf</a></li>
	<li id="menu-item-865687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865687"><a href="https://www.reviewjournal.com/./sports/mma-ufc/">MMA and UFC</a></li>
	<li id="menu-item-865688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865688"><a href="https://www.reviewjournal.com/./sports/motor-sports/">Motor Sports</a></li>
	<li id="menu-item-865691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865691"><a href="https://www.reviewjournal.com/./sports/rodeo/">Rodeo</a></li>
	<li id="menu-item-985571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985571"><a href="https://www.reviewjournal.com/./sports/olympics/">Olympics</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865657"><a href="https://www.reviewjournal.com/./business/">Business</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./business/"><strong>Business</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865660"><a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &#038; Gaming</a></li>
	<li id="menu-item-1565884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1565884"><a href="https://www.reviewjournal.com/./business/conventions/">Conventions</a>
	<ul class="sub-menu">
		<li id="menu-item-1565885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1565885"><a href="https://www.reviewjournal.com/./business/conventions/ces/">CES</a></li>
		<li id="menu-item-1571410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1571410"><a href="https://www.reviewjournal.com/./business/conventions/shot-show/">SHOT Show</a></li>
		<li id="menu-item-1571411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1571411"><a href="https://www.reviewjournal.com/./business/conventions/world-of-concrete/">World of Concrete</a></li>
		<li id="menu-item-1585675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1585675"><a href="https://www.reviewjournal.com/./business/conventions/las-vegas-winter-market/">Las Vegas Winter Market</a></li>
	</ul>
</li>
	<li id="menu-item-865661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865661"><a href="https://www.reviewjournal.com/./business/energy/">Energy</a></li>
	<li id="menu-item-865663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865663"><a href="https://www.reviewjournal.com/./business/housing/">Housing</a></li>
	<li id="menu-item-1462780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1462780"><a href="https://www.reviewjournal.com/tag/the-ladder/">The Ladder</a></li>
	<li id="menu-item-985593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985593"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
	<li id="menu-item-985594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985594"><a href="https://www.reviewjournal.com/./business/tourism/">Tourism</a></li>
	<li id="menu-item-1526268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526268"><a href="https://www.reviewjournal.com/tag/esports-video-gaming/">Esports</a></li>
	<li id="menu-item-865658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865658"><a href="https://www.reviewjournal.com/./business/business-columns/">Business Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865659"><a href="https://www.reviewjournal.com/./business/business-columns/inside-gaming/">Inside Gaming</a></li>
		<li id="menu-item-985595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985595"><a href="https://www.reviewjournal.com/./business/business-columns/real-estate-insider/">Real Estate Insider</a></li>
	</ul>
</li>
	<li id="menu-item-865662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865662"><a href="https://www.reviewjournal.com/./business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-1221068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221068"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-1221069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221069"><a href="https://www.bizbuysell.com/search/nv/las-vegas-businesses-for-sale/12">Businesses for Sale</a></li>
	<li id="menu-item-1221071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1221071"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865664"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./opinion/"><strong>Opinion</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985596"><a href="https://www.reviewjournal.com/./opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1479832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1479832"><a href="https://www.reviewjournal.com/./opinion/michael-ramirez/">Michael Ramirez cartoons</a></li>
	<li id="menu-item-865665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865665"><a href="https://www.reviewjournal.com/./opinion/letters/">Letters</a></li>
	<li id="menu-item-865666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865666"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/">Opinion Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985599"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/wayne-allyn-root/">Wayne Allyn Root</a></li>
		<li id="menu-item-985527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985527"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-joecks/">Victor Joecks</a></li>
		<li id="menu-item-1419866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419866"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/debra-saunders/">Debra J. Saunders</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865667"><a href="https://www.reviewjournal.com/./crime/">Crime</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./crime/"><strong>Crime</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865668"><a href="https://www.reviewjournal.com/./crime/courts/">Courts</a></li>
	<li id="menu-item-865669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865669"><a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a></li>
	<li id="menu-item-985600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985600"><a href="https://www.reviewjournal.com/./crime/robberies/">Robberies</a></li>
	<li id="menu-item-985602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985602"><a href="https://www.reviewjournal.com/./crime/sex-crimes/">Sex Crimes</a></li>
	<li id="menu-item-985604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985604"><a href="https://www.reviewjournal.com/./crime/shootings/">Shootings</a></li>
	<li id="menu-item-985605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985605"><a href="https://www.reviewjournal.com/./crime/stabbings/">Stabbings</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865670"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./entertainment/"><strong>Entertainment</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865671"><a href="https://www.reviewjournal.com/./entertainment/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-865672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865672"><a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-865677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865677"><a href="https://www.reviewjournal.com/./entertainment/food/">Food</a></li>
	<li id="menu-item-985610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985610"><a href="https://www.reviewjournal.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-985613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985613"><a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-985615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985615"><a href="https://www.reviewjournal.com/./entertainment/shows/">Shows</a></li>
	<li id="menu-item-985611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985611"><a href="https://www.reviewjournal.com/./entertainment/music/">Music</a></li>
	<li id="menu-item-1555824" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1555824"><a href="https://www.reviewjournal.com/./entertainment/new-years-eve-in-vegas/">New Year’s Eve Las Vegas</a></li>
	<li id="menu-item-985616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985616"><a href="https://www.reviewjournal.com/./entertainment/tv/">TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1095255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095255"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865673"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">Entertainment Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865674"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/christopher-lawrence/">Christopher Lawrence</a></li>
		<li id="menu-item-865675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865675"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/heidi-knapp-rinella/">Heidi Knapp Rinella</a></li>
		<li id="menu-item-985626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985626"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/trip-of-the-week/">Trip of the Week</a></li>
		<li id="menu-item-865676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865676"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></li>
		<li id="menu-item-985625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985625"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/sounding-off/">Sounding Off</a></li>
	</ul>
</li>
	<li id="menu-item-1132929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132929"><a href="https://www.reviewjournal.com/events/">Events</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865678" class="rj-item-pb menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865678"><a href="https://www.reviewjournal.com/./life/">Life</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./life/"><strong>Life</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-992723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992723"><a href="https://www.reviewjournal.com/comics/">Comics</a></li>
	<li id="menu-item-1456510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456510"><a href="https://www.reviewjournal.com/games/">Games</a></li>
	<li id="menu-item-985627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985627"><a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a></li>
	<li id="menu-item-985628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985628"><a href="https://www.reviewjournal.com/./life/health/">Health</a></li>
	<li id="menu-item-985629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985629"><a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-865679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865679"><a href="https://www.reviewjournal.com/./life/recreation/">Recreation</a></li>
	<li id="menu-item-865680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865680"><a href="https://www.reviewjournal.com/./life/religion/">Religion</a></li>
	<li id="menu-item-985630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985630"><a href="https://www.reviewjournal.com/./life/travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865695"><a href="/media-index/">Videos</a></li>
<li id="menu-item-1500951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500951"><a href="https://www.reviewjournal.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1543229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543229"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
<li id="menu-item-865696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865696"><a href="http://obits.reviewjournal.com/obituaries/lvrj/">Obituaries</a>
<div class="dropdown">
<h4><a href="http://obits.reviewjournal.com/obituaries/lvrj/"><strong>Obituaries</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865697"><a href="http://obits.reviewjournal.com/obituaries/lvrj/">Today&#8217;s Obituaries</a></li>
	<li id="menu-item-865698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865698"><a href="http://lasvegasreviewjournal.adperfect.com/">Submit an obit</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049438"><a href="https://www.reviewjournal.com/./autos/">Autos</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./autos/"><strong>Autos</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049441"><a href="https://www.reviewjournal.com/./autos/auto-news/">Auto News</a></li>
	<li id="menu-item-1049446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049446"><a href="https://www.reviewjournal.com/./autos/dealer-news/">Dealer News</a></li>
	<li id="menu-item-865702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865702"><a href="http://flipbooks.reviewjournal.com/RevThisWeek/index.html">REV THIS WEEK</a></li>
	<li id="menu-item-865703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865703"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865704"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049439"><a href="https://www.reviewjournal.com/./homes/">Homes</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./homes/"><strong>Homes</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049455"><a href="https://www.reviewjournal.com/./homes/advertising-features/">Sponsored Content</a></li>
	<li id="menu-item-1049440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049440"><a href="https://www.reviewjournal.com/./homes/new-homes/">New Homes</a></li>
	<li id="menu-item-997236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997236"><a href="https://www.reviewjournal.com/./homes/real-estate-millions/">Real Estate Millions</a></li>
	<li id="menu-item-1049456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049456"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1184125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184125"><a href="/homes-agents">Featured Agents</a></li>
	<li id="menu-item-865708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865708"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-865709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865709"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865710"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1400985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1400985"><a href="https://jobs.reviewjournal.com/">Jobs</a></li>
<li id="menu-item-865720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865720"><a href="http://classifieds.reviewjournal.com/">Classifieds</a>
<div class="dropdown">
<h4><a href="http://classifieds.reviewjournal.com/"><strong>Classifieds</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-991087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991087"><a href="https://www.reviewjournal.com/legal-notices/">Legal Information</a></li>
	<li id="menu-item-992020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992020"><a href="https://www.reviewjournal.com/coupons/">Coupons</a></li>
	<li id="menu-item-1001509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001509"><a href="https://www.reviewjournal.com/contests/">Promotions</a></li>
	<li id="menu-item-865725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865725"><a href="http://classifieds.reviewjournal.com/nv/services/search">Service Directory</a></li>
	<li id="menu-item-865727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865727"><a href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
	<li id="menu-item-1386860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386860"><a href="http://classifieds.reviewjournal.com/nv/auctions-garage-sales/search">Garage Sales</a></li>
	<li id="menu-item-991779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991779"><a href="https://www.reviewjournal.com/classifieds-faq/">FAQ</a></li>
	<li id="menu-item-1001491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001491"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1160536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160536"><a href="https://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-1047494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047494"><a href="https://www.reviewjournal.com/circulars/">Circulars</a></li>
<li id="menu-item-1239651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239651"><a href="https://www.reviewjournal.com/archive/">Headlines</a></li>
<li id="menu-item-1100776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100776"><a target="_blank" href="http://local.reviewjournal.com/">Local Guide</a></li>
<li id="menu-item-1048605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048605"><a href="https://www.reviewjournal.com/contests/">Contests</a></li>
<li id="menu-item-1581993" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1581993"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
<li id="menu-item-1136176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136176"><a href="/brandpublishing">Brand Publishing</a></li>
<li id="menu-item-986744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986744"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-1585931" class="manage-newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-1585931"><a href="https://www.reviewjournal.com/email-alerts/">Newsletters</a></li>
<li id="menu-item-986724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986724"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-986725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986725"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>
		</nav><!-- #side-rail-nav -->

	</header>

			<div id="rjth-region-wallpaper">
			<div class="wallpaper-container">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><div class="subs-menu">
  <a id="mg2-subscribe-link" class="subs-elem bg-red subs-now rj-paywall-subscribe" href="https://checkout.reviewjournal.com/def?g2i_source=referral&g2i_medium=internet&g2i_campaign=default" target="_blank">SUBSCRIBE</a>
  <a id="mg2-manage-account-link" class="subs-elem bg-red" href="https://account.reviewjournal.com/" target="_blank">MANAGE</a>
  <a id="mg2-activate-link" data-mg2-action="activation" class="subs-elem">ACTIVATE</a>
  <a id="mg2-login-link" data-mg2-action="activation" class="subs-elem subs-sign-in rj-paywall-signin" target="_blank">SIGN IN</a>
  <a id="mg2-logout-link" class="subs-elem">SIGN OUT</a>
</div>
<style>
  body .subs-menu {
    position: absolute;
    right: 10px;
    top: -50px;
    font-size: 10px;
    font-weight: 700;
  }
  body.admin-bar .subs-menu {
    right:10px; 
    top: -37px;
  }
  @media (min-width: 768px) {
    body .subs-menu,
    body.admin-bar .subs-menu {
      right: 20px;
      top: -48px;
    }
  }
  @media (min-width: 992px) {
    body .subs-menu,
    body.admin-bar .subs-menu {
      right: 0;
      top: -50px;
    }
  }
  .subs-menu .subs-elem {
    display: none;
    margin-right: 8px;
    padding: 3px 5px;
    border-radius: 5px;
    color: #000;
    border:solid 1px #000;
    cursor: pointer;   
  }
  .subs-menu .subs-now,
  .subs-menu .subs-sign-in {
    display: inline;
  }
  .subs-menu .subs-elem.bg-red {
    color: #fff; 
    border:solid 1px #e53840;
    background-color: #e53840; 
  }
 
  #rjth-region-wallpaper {display:block!important;width:100%;max-width:980px;z-index:1050;pointer-events:auto!important;}
  #top-rail{padding:10px 5px 0}#primary-menu a{padding:24px 5px 0!important}.weather-nav-widget{top:24px}.search-expandable{top:19px}
</style></div>
		</div>			</div>
		</div><!-- #rjth-region-wallpaper -->
	
			<div id="rjth-region-topsponsor">
			<div class="topsponsor-container">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><div class="summit-media" id="ad_summit"></div>
<style>
body.rj-summit-ready #paid-post-rail.paid-post-rail-fixed {
    position: relative;
    margin-bottom: 0;
}
body.rj-summit-ready .top-rail-default .top-rail-separator {
    height: 0 !important;
}
#ad_summit {width:100%; height:100%;}
#ad_summit > div {width:100%; height:100%;}
#ad_summit > div > iframe {position: relative; left: 50%; transform: translate(-50%,0%); -webkit-transform: translate(-50%,0%); -ms-transform: translate(-50%,0%);
</style></div>
		</div>			</div>
		</div><!-- #rjth-region-wallpaper -->
	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content" style="display: none;">Skip to content</a>

					<div id="rjth-region-top" class="widget-area rj-container-fluid no-padding">
				<div class="row no-gutter">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-odd top-rail-default rj-widget">		<div class="textwidget"><div id="paid-post-rail" class="paid-post-rail paid-post-rail-fixed">
    <div class="rj-container">
        <div class="paid-post-rail-right">
<div class="rj-paywall-def-text">Already a print subscriber? <a href="https://account.reviewjournal.com/Login.aspx" class="rj-paywall-register">Register here</a> for unlimited digital access. Need help? Call 702-383-0400 from 6am to 5pm PT.</div>
          <div class="rj-paywall-login-user-text manage-newsletter" style="display:none;"><a href="#">Sign up</a> to receive our free daily newsletters, breaking news alerts and more.</div>
</div>
    </div>
</div>
<div class="top-rail-3-rows-mob top-rail-separator"></div>
<style>
.top-rail-default #paid-post-rail:after,
.top-rail-default #paid-post-rail .paid-post-rail-right{background-color: #e4e4e4; color: #000;}
.top-rail-default #paid-post-rail .paid-post-rail-left{border-right:1px solid #000;}
.top-rail-default .top-rail-separator {background-color: #231f20; height: 69px;} /* 60px; */

.top-rail-default #paid-post-rail .paid-post-rail-right {
  text-align: center;
  clear: both;
  display: block;
  font-size: 14px;
}
.top-rail-default #paid-post-rail .paid-post-rail-right a {
  color: #000;
  font-weight: bold;
  text-decoration: underline;
}
#paid-post-rail {
  border-bottom: solid 1px #888;
}

@media(min-width: 768px) {
  .top-rail-default .top-rail-separator {
    height: 65px; /* 50px; */
  }
  .top-rail-default #paid-post-rail .paid-post-rail-right {
    font-size: 15px;
    padding: 15px 0;
  }
}
@media(min-width: 992px) {
  .top-rail-default .top-rail-separator {
    height: 45px;
  }
}
</style></div>
		</div><div class="rj-widget-num-2 rj-widget-even rj-container no-padding rj-widget">		<div class="textwidget"><div class="rj-ads-wrap-inline"><div id='ad-high_impact_1'></div>
<span class='bt-uid-tg' uid='59ee48f292-135-168' style='display: none !important'></span>
</div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">		<div class="textwidget"><script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>
<style>.rj-story-full > .entry-content div.ntvMOAP{clear:both}</style></div>
		</div><div class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget">		<div class="textwidget"><script id="scriptMg2Widget" src=" https://prodmg2.blob.core.windows.net/newsletterwidget/lasvegas/MG2Widget-newsletterwidget-nojquery.min.js"></script>
<div id="mg2Widget-newsletter-container" style="position:relative; z-index:100005;"></div>
<script>
window.rj_manage_newsletter = function(user_email) {
  var params =  {
    newsletterIdsList: [2,4,5,6,20,21,22,23,24,25,29,30,35,36,44,46,47,48,49,50], // list of Ids of the EmailPreference table
    categoryIdsList: [1,3,9], // list of Ids of the EmailPreferenceCategory table
    viewMode: 1, // 1: tabs view mode, 2: list view mode 
  };

  if (user_email) {
    params.email = user_email;
  }  
  mg2WidgetAPI.openNewsletter(params);
};
</script>
<script>
(function ($) {
$(document).ready(function (e) {
  $('.manage-newsletter a').click(function(e) {
    e.preventDefault();
    rj_manage_newsletter();
  });
});
})(jQuery);
</script>
</div>
		</div>				</div>
			</div><!-- #rjth-region-top -->
		

		<div id="content" class="site-content rj-content-wrap">


	<div class="rj-container-fluid">
		<div class="rj-post-post">
		

												<div class="rj-container">
						<ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								<a itemprop="item" href="/">
									<span itemprop="name">Home</span>
								</a>
								<meta itemprop="position" content="1" />
							</li>
																						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/local/">
										<span itemprop="name">Local</span>
									</a>
									<meta itemprop="position" content="2" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/local/local-las-vegas/">
										<span itemprop="name">Local Las Vegas</span>
									</a>
									<meta itemprop="position" content="3" />
								</li>
													</ul>
					</div>
					

<div class="rj-container">
	<article id="post-1604635" data-template="7"
	         data-content-source="Local" class="rj-story rj-story-full has-image rj-story-full-7 has-right-sidebar post-1604635 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas rj_author-mike-shoro">

		<header class="entry-header">
			
			<div class="rj-field-main-category category-local-las-vegas">
			<a href="https://www.reviewjournal.com/local/local-las-vegas/">Local Las Vegas</a>
		</div>
	
<h1 class="entry-title">Small plane makes emergency landing south of Las Vegas</h1>
<div class="post-excerpt" style="display: none;">
	<p>A single-engine plane made an emergency landing Sunday afternoon south of Las Vegas, officials said.</p>
</div>
		</header><!-- .entry-header -->

		<div class="row no-gutter">
			<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8">
				<div class="rj-story-full-container">
					<div class="rj-gallery-container">
						<div class="rj-gallery"></div>
											</div>

					<div class="entry-info-cont">
						<div class="entry-info row no-gutter">
							<div class="info-left col-xs-8 col-sm-9">
											<div class="byline-block single-coauthor coauthor-has-image">
									<a class="author-logo" href="https://www.reviewjournal.com/staff/mike-shoro/">
						<img width="100" height="100" src="https://www.reviewjournal.com/wp-content/uploads/2018/02/mike_shoro_3729847.jpg?w=100&amp;h=100&amp;crop=1" class="attachment-rjth-author-thumb size-rjth-author-thumb jetpack-lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2018/02/mike_shoro_3729847.jpg?resize=100,100 100w, https://www.reviewjournal.com/wp-content/uploads/2018/02/mike_shoro_3729847.jpg?resize=300,300 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/02/mike_shoro_3729847.jpg?w=100&amp;h=100&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
								<div class="rj-field-byline">By					<a href="https://www.reviewjournal.com/staff/mike-shoro/" rel="tag">Mike Shoro</a>											<span class="byline-pub">
															<span class="byline-pub-separator">/</span>
														<span class="byline-pub-text">Las Vegas Review-Journal</span>
						</span>
									</div>
				<div class="rj-field-published-time">
					February 24, 2019 - 4:56 pm				</div>
			</div>
									</div>
							<div class="rj-story-social col-xs-4 col-sm-3">
										<a class="share-facebook" data-pretext="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1604635" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1604635"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-facebook"></i></a>
		<a class="share-twitter" data-pretext="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1604635&amp;via=reviewjournal" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1604635&#038;via=reviewjournal&#038;text=Small%20plane%20makes%20emergency%20landing%20south%20of%20Las%20Vegas"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-twitter"></i></a>
		<a class="share-email" data-subject="[Shared Post] Small plane makes emergency landing south of Las Vegas" data-url="https://www.reviewjournal.com/post/1604635" data-sitename="Las Vegas Review-Journal" href="mailto:?&subject=[Shared Post] Small plane makes emergency landing south of Las Vegas&body=You may be interested in the following post: https://www.reviewjournal.com/post/1604635"><i
				aria-hidden="true" class="fa fa-envelope"></i></a>
									</div>
							<div class="rj-clear">&nbsp;</div>
						</div><!-- .entry-info -->
					</div><!-- .entry-info-cont -->

											<div class="rj-field-updated-time">Updated February 24, 2019 - 5:00 pm</div>
					
					<div class="entry-content">
						<template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img jetpack-lazy-image" alt="A single-engine plane made an emergency landing Sunday afternoon south of Las Vegas, according to the Metropolitan Police Department. (Las Vegas Review-Journal file photo)" src="https://www.reviewjournal.com/wp-content/uploads/2019/02/11842994_web1_Metro-Stock.jpg" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/02/11842994_web1_Metro-Stock.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="A single-engine plane made an emergency landing Sunday afternoon south of Las Vegas, according to the Metropolitan Police Department. (Las Vegas Review-Journal file photo)" src="https://www.reviewjournal.com/wp-content/uploads/2019/02/11842994_web1_Metro-Stock.jpg" /></noscript><div class="media-caption">A single-engine plane made an emergency landing Sunday afternoon south of Las Vegas, according to the Metropolitan Police Department. (Las Vegas Review-Journal)</div></div></template>
<p>A single-engine plane made an emergency landing Sunday afternoon south of Las Vegas, officials said.</p>
<p>The private plane was experiencing mechanical problems and landed safely in a dry lake bed between Jean and Primm, Metropolitan Police Department Lt. Peter Kisfalvi said.</p>
<p>The pilot was the only person aboard the Diamond DA40 plane, which landed about 2:50 p.m., Federal Aviation Administration spokesman Ian Gregor said. The pilot was uninjured, and the plane took no damage, he said.</p>
<p>Its destination and takeoff points were not immediately clear, McCarran International Airport spokesman Chris Jones said.</p>
<p>Contact Mike Shoro at <a href="mailto:mshoro@reviewjournal.com" target="_blank" rel="noopener noreferrer">mshoro@reviewjournal.com</a> or 702-387-5290. Follow <a href="https://twitter.com/mike_shoro" target="_blank" rel="noopener noreferrer">@mike_shoro</a> on Twitter.</p>

									<template class="rj-gmap">Jean, Nevada</template>
					
		
						<div class="rj-content-last-elem"></div>
					</div><!-- .entry-content -->
					<div class="rj-isidebar"></div>

					<footer class="entry-footer"  style="display: none;" >
	<span class="tags-links cat-links">Posted on: <a href="https://www.reviewjournal.com/./local/" rel="category tag">Local</a>, <a href="https://www.reviewjournal.com/./local/local-las-vegas/" rel="category tag">Local Las Vegas</a></span><br/></footer><!-- .entry-footer -->
				</div> <!--c-story  -->
			</div>

			<div id="rjth-region-right-sidebar" class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
									<div class="widget-area right-sidebar-cont">
						<div class="row no-gutter">
							<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">		<div class="textwidget"><div style="text-align:center; margin-bottom:20px;">
<div id='ad-in_article_side_1'></div>
</div></div>
		</div><div class="rj-widget-num-2 rj-widget-even most view story rj-widget">		<div class="textwidget"><div class="rj-most-view" data-provider="parsely" data-start="today" data-story-num="5" data-section=""></div>

<script>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</script>
<style>
   .rj-most-view {
      font-size: 14px;
      line-height: normal;
      color: #000;
      width: 100%;
      max-width: 300px;
      margin: 0 auto;
      font-family: "Merriweather", serif;
   }
   .rj-most-view .field-title {
      font-size: 18px;
      font-weight: bold;
      font-family: Raleway,"Helvetica Neue",Helvetica,Arial,sans-serif;
   }

   .rj-most-view .field-title .field-section {
      color: #e53840;
      text-decoration: none;
   }
   .rj-most-view .field-story {
      margin: 5px 0 20px 0;
      border: solid 1px #ccc;
      border-bottom-width: 2px;
      border-radius: 4px;
      padding: 10px;
   }
   .rj-most-view .mv-story {
      position: relative;
      display: block;
      padding: 0 65px 8px 15px;
      border-bottom: solid 1px #ccc;
      min-height: 53px;
      margin-bottom: 8px;
   }
   .rj-most-view .mv-story .field-number {
      position: absolute;
      top: -2px;
      left: 0;
      color: #000;
      font-weight: bold;
      font-size: 18px;
   }
   .rj-most-view .mv-story .field-title {
      font-size: 13px;
      font-weight: normal;
      font-family: "Merriweather", serif;
      color: #444;
      margin: 0;
   }
   .rj-most-view .mv-story .field-image {
      position: absolute;
      top: 0;
      right: 0;
      width: 60px;
      height: 45px;
      overflow: hidden;
      margin: 0;
      float: none;
   }
   .rj-most-view .mv-story .field-image img {
      position: relative;
      top: 0;
      left: 50%;
      height: 100%;
      width: auto;
      max-width: none;
      transform: translate(-50%, 0%);
      -webkit-transform: translate(-50%, 0%);
      -ms-transform: translate(-50%, 0%);
   }
   .rj-most-view .field-story .mv-story:last-child {
      margin-bottom: 0;
      border-bottom: none;
      min-height: 45px;
      padding-bottom: 0;
   }
   @media (min-width: 768px) {
   }
   @media (min-width: 992px) {
   }
</style></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">		<div class="textwidget"><div class="rj-scroll-lock" data-top="109">
<div style="text-align:center; margin-bottom:20px;">
<div id='ad-in_article_side_2'></div>
</div>
</div>
</div>
		</div><div class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget">		<div class="textwidget"><script>
   (function ($) {
      $(document).ready(function (e) {
         
         //begin-editor-pick
         if ($('.rj-story-full:first .entry-content > p').length >= 10 && $('.rj-editor-pick').length>0) {
            $('.rj-editor-pick').addClass('field-story').wrap($('<div>',{'class':'rj-scroll-lock','data-top':380})).wrap($('<div>',{'class':'rj-most-view'}));
            var field_title = $('.rj-editor-pick .rj-widget-title').text();
            $('.rj-editor-pick').closest('.rj-most-view').prepend($('<div>',{'class':'field-title','html':field_title}));
            var c = 0;
            $('.rj-editor-pick > div').each(function() {
               if (!$(this).hasClass('rj-widget-title')) {
                  c++;
                  $(this).addClass('mv-story').prepend($('<div>',{'class':'field-number','html':c}));
               }
            });
            $('.rj-editor-pick .rj-story .post-title a').addClass('field-title');
            $('.rj-editor-pick .rj-story .post-thumbnail-cont').addClass('field-image');
            $('.rj-editor-pick').show();
         } 
         //end-editor-pick

         var scroll_lock_cont = $('<div>',{'class':'rj-scroll-lock-cont'});
         $('.rj-scroll-lock').wrap(scroll_lock_cont);

         var scroll_lock;
         var post;

         var pos_lock_top;
         var pos_lock_end = 0;
         var post_top;
         var post_height;

         var scroll_lock_top;
         var scroll_lock_width;
         var scroll_lock_height;

         var scroll_lock_cont_top;

         var post = $('.rj-story-full:first');
         
         var has_admin_bar = false;
         if ($('body').hasClass('admin-bar')) {
            has_admin_bar = true;
         }
        

         $('.rj-scroll-lock').each(function() {
            scroll_lock = $(this);
            pos_lock_top = 0;
           
            pos_lock_top = parseInt(scroll_lock.attr('data-top'));
            if (has_admin_bar) {
               pos_lock_top = pos_lock_top + 32;
            }

            scroll_lock_width = scroll_lock.width();
            scroll_lock.css({'top':pos_lock_top+'px', 'width':scroll_lock_width+'px'});
         });

        
         $(window).on('scroll resize', function() {
            
            if ($(window).width() < 992) {
               $('.rj-scroll-lock').addClass('lock-disabled');
               return;
            } else {
               $('.rj-scroll-lock').removeClass('lock-disabled');
            }

            post_top = post.offset().top;
            post_height = post.outerHeight();
            
            $('.rj-scroll-lock').each(function() {
               scroll_lock = $(this);
               scroll_lock_cont = $(scroll_lock).closest('.rj-scroll-lock-cont');

               scroll_lock_cont_top = scroll_lock_cont.offset().top;
               scroll_lock_height = scroll_lock.height();
            
               pos_lock_end = post_top + post_height - pos_lock_top - scroll_lock_height;

               if ( ($(window).scrollTop() > (scroll_lock_cont_top-pos_lock_top)) && ($(window).scrollTop() < pos_lock_end) ) {
                  scroll_lock.addClass('lock-enabled');
               } else {
                  scroll_lock.removeClass('lock-enabled');
               }
            });
            
         });
      });
   })(jQuery);
</script>
<style>
.rj-scroll-lock {
   position: static;
   z-index: 2;
}
.rj-scroll-lock.lock-enabled {
   position: fixed;
} 
.rj-scroll-lock.lock-disabled {
   position: static;
   width: auto !important;
}

.rj-editor-pick {
   display: none;
}
.rj-editor-pick .rj-widget-title {
   display:none;
}
.rj-editor-pick .rj-story {
   position: static;
}
.rj-editor-pick .rj-story .post-info {
   width: auto;
   height: auto;
   margin: 0;
   clear: none;
}
.rj-editor-pick .rj-story .post-title {
   width: auto;
   height: auto;
   margin: 0;
}
.rj-editor-pick .rj-story .play-button.pb-bot-left {
   bottom: 5px;
   left: 5px;
   width: 20px;
   height: 20px;
   background-size: 100% 100%;
}
</style></div>
		</div>						</div>
					</div>
							</div><!-- #rjth-region-right-sidebar -->
		</div>
	</article><!-- #post-## -->
</div>
		</div><!-- rj-post-post -->
	</div><!-- rj-post-container -->

	<template id="rjth-region-insert-content" class="widget-area">
		<div class="rj-widget-num-1 rj-widget-first rj-widget-odd ptmp1-r2 ptmp2-r2 ptmp7-r2 ptmpsponsored-r2 ptmp4-r2 rj-widget">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_1"></div></div></div>
		</div><div class="rj-widget-num-2 rj-widget-last rj-widget-even hide-title ptmp1-r3 ptmp2-r3 ptmp4-r3 ptmp7-r3 rj-widget"><div class="rj-widget-title">ad-in_article_2 CENTERED</div>			<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_2"></div></div></div>
		</div>	</template><!-- #rjth-region-insert-content -->

	<div id="rjth-region-under-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter rj-row-margin-7-9">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">		<div class="textwidget"><div id="rj-connext-newsletter-wrapper" style="margin: 5px;"></div></div>
		</div><div class="rj-widget-num-2 rj-widget-even  rj-widget">		<div class="textwidget"><div id="rj-wrap-teads"></div><div class="rj-ads-wrap-inline rj-teads"> <div id="inform-perfectpixel-mid1" class="ndn_embed ndn_pp" data-config-width="100%" data-config-height="9/16w" data-config-distributor-id="90277"></div></div><script type="text/javascript" class="teads" async="true" src="https://a.teads.tv/page/50654/tag"></script></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">		<div class="textwidget">		<div class="movie-slider rj-slider-container "
			 data-player-key="Bw0sFO2g"
			 data-req-remain="23">
			<div class="movie-category">Local</div>
			<div class="movie-list rj-sliders">
														<div class="movie-cont"
						 data-vdo-date="2019-02-23 20:57:45"
						 data-vdo-unixtime="1550955465"
						 data-vdo-duration="83.95"
						 data-vdo-tags="Barricade, Las Vegas Metropolitan Police, Las Vegas police, Metro, las vegas metropolitan police department, local, ott"
						 data-vdo-views="0"
						 data-vdo-key="DjPvi47I">
						<div class="movie">
							<div class="movie-title">Police Update on Barricade Situation on Emerson Avenue</div>
							<div class="movie-desc">Las Vegas Metro Police Lieutenant Michelle Tavarez provides an update on the barricade situation at Emerson Avenue.</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/DjPvi47I-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/DjPvi47I-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/DjPvi47I-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-22 15:24:10"
						 data-vdo-unixtime="1550849050"
						 data-vdo-duration="154.20"
						 data-vdo-tags="local, ott, weather"
						 data-vdo-views="0"
						 data-vdo-key="8RQri6sD">
						<div class="movie">
							<div class="movie-title">Wagonwheel Drive overpass reopens after ice closure</div>
							<div class="movie-desc">Overpass at Wagonwheel Drive reopens after ice on the onramp caused the ramp to be shut down, Feb. 22, 2019. (Michael Quine/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/8RQri6sD-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/8RQri6sD-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/8RQri6sD-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-22 02:43:40"
						 data-vdo-unixtime="1550803420"
						 data-vdo-duration="46.26"
						 data-vdo-tags="Choice, local, ott"
						 data-vdo-views="0"
						 data-vdo-key="vsHMKjl5">
						<div class="movie">
							<div class="movie-title">Keeping warm at the city of Las Vegas’ homeless courtyard</div>
							<div class="movie-desc">With help from the city of Las Vegas, a Salvation Army shelter stays open during the day Thursday and Friday, offering a safe place for the homeless to find respite from freezing temperatures and snow. (Chase Stevens/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/vsHMKjl5-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/vsHMKjl5-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/vsHMKjl5-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-22 00:37:08"
						 data-vdo-unixtime="1550795828"
						 data-vdo-duration="56.33"
						 data-vdo-tags="Choice, local, ott"
						 data-vdo-views="0"
						 data-vdo-key="qccBNLoX">
						<div class="movie">
							<div class="movie-title">Sloppy, Slushy Road Conditions Lead to Slow Traffic</div>
							<div class="movie-desc">Traffic slowed to a crawl on Jones are near Russell as conditions worsened Thursday. (Mat Luschek/Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/qccBNLoX-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/qccBNLoX-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/qccBNLoX-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-21 23:26:03"
						 data-vdo-unixtime="1550791563"
						 data-vdo-duration="60.46"
						 data-vdo-tags="Choice, Summerlin, local, ott, snow, weather"
						 data-vdo-views="0"
						 data-vdo-key="U4QKFWVj">
						<div class="movie">
							<div class="movie-title">Winter storm blankets west side of Las Vegas Valley</div>
							<div class="movie-desc">On Wednesday evening through early Thursday a winter storm dumped more than 7 1/2 inches of snow 
on some parts of the Las Vegas Valley. (Michael Quine/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/U4QKFWVj-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/U4QKFWVj-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/U4QKFWVj-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-21 23:06:25"
						 data-vdo-unixtime="1550790385"
						 data-vdo-duration="58.29"
						 data-vdo-tags="Choice, Las Vegas, local, ott, snow"
						 data-vdo-views="0"
						 data-vdo-key="ah3CzSn3">
						<div class="movie">
							<div class="movie-title">Las Vegas snow day for children</div>
							<div class="movie-desc">Las Vegas kids play in the snow that fell on Feb. 21, 2019. (Belinda Englman/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/ah3CzSn3-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/ah3CzSn3-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/ah3CzSn3-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-21 22:25:44"
						 data-vdo-unixtime="1550787944"
						 data-vdo-duration="112.71"
						 data-vdo-tags="Choice, Las Vegas, Nevada, las vegas snow, local, ott, snow, snow in vegas, snowfall, weather"
						 data-vdo-views="0"
						 data-vdo-key="9rYtTHR9">
						<div class="movie">
							<div class="movie-title">Snow closes Red Rock Canyon, residents enjoy rare snowfall</div>
							<div class="movie-desc">The greater Las Vegas area was hit with snowfall on Thursday, Feb. 22, 2019. This video shows the areas surrounding Red Rock Canyon and the Summerlin community.

Video by: Heidi Fang/Las Vegas Review-Journal</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/9rYtTHR9-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/9rYtTHR9-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/9rYtTHR9-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-21 19:35:41"
						 data-vdo-unixtime="1550777741"
						 data-vdo-duration="51.40"
						 data-vdo-tags="Choice, Las Vegas, local, ott, snow, weather"
						 data-vdo-views="0"
						 data-vdo-key="FQRYW1nd">
						<div class="movie">
							<div class="movie-title">Las Vegas kids attend school in the snow</div>
							<div class="movie-desc">Las Vegas children attend school during a rare snowstorm on Feb. 21, 2019. Staton Elementary School and other CCSD schools remained open. (Glenn Cook/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/FQRYW1nd-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/FQRYW1nd-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/FQRYW1nd-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-21 17:44:55"
						 data-vdo-unixtime="1550771095"
						 data-vdo-duration="51.36"
						 data-vdo-tags="Choice, local, ott, snow, weather"
						 data-vdo-views="0"
						 data-vdo-key="ngpVdjxD">
						<div class="movie">
							<div class="movie-title">People enjoying the snow in Summerlin</div>
							<div class="movie-desc">Fox Hill Park in Summerlin was busy Thursday morning, Feb. 21, 2019, with people enjoying the rare snow that fell overnight. (Mat Luschek/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/ngpVdjxD-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/ngpVdjxD-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/ngpVdjxD-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-21 17:29:33"
						 data-vdo-unixtime="1550770173"
						 data-vdo-duration="110.20"
						 data-vdo-tags="Choice, local, ott"
						 data-vdo-views="0"
						 data-vdo-key="nAWZs4zK">
						<div class="movie">
							<div class="movie-title">NHP advises motorists to take caution during Las Vegas snowstorm</div>
							<div class="movie-desc">NHP advised motorists to take caution during the snowstorm in Las Vegas. (Bizuayehu Tesfaye/Las Vegas Review-Journal) @bizutesfaye</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/nAWZs4zK-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/nAWZs4zK-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/nAWZs4zK-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-21 17:06:28"
						 data-vdo-unixtime="1550768788"
						 data-vdo-duration="27.57"
						 data-vdo-tags="Choice, local, ott, snow, weather"
						 data-vdo-views="0"
						 data-vdo-key="TCTBdMvK">
						<div class="movie">
							<div class="movie-title">Timelapse of snow at Red Rock Canyon</div>
							<div class="movie-desc">More than 7 inches of snow fell in the western areas of the Las Vegas Valley, including Red Rock Canyon, on Thursday, Feb. 21, 2019. (Mat Luschek/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/TCTBdMvK-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/TCTBdMvK-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/TCTBdMvK-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-21 15:20:26"
						 data-vdo-unixtime="1550762426"
						 data-vdo-duration="44.42"
						 data-vdo-tags="Choice, local, ott"
						 data-vdo-views="0"
						 data-vdo-key="1tWctm52">
						<div class="movie">
							<div class="movie-title">Snow falls at Fremont Street Experince in Las Vegas</div>
							<div class="movie-desc">Snow falls at the Fremont Street Experience early Thursday, Feb. 21, 2019 in Las Vegas. (David Guzman/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/1tWctm52-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/1tWctm52-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/1tWctm52-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-21 15:01:47"
						 data-vdo-unixtime="1550761307"
						 data-vdo-duration="17.30"
						 data-vdo-tags="Choice, local, ott, snow, weather"
						 data-vdo-views="0"
						 data-vdo-key="rfucwwbr">
						<div class="movie">
							<div class="movie-title">Snow in Summerlin</div>
							<div class="movie-desc">Snow in Summerlin on Thursday, Feb. 21, 2019. (Anastasia Hendrix/Las Vegas Review-Journal</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/rfucwwbr-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/rfucwwbr-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/rfucwwbr-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-21 14:11:44"
						 data-vdo-unixtime="1550758304"
						 data-vdo-duration="39.38"
						 data-vdo-tags="Choice, local, ott, snow, weather"
						 data-vdo-views="0"
						 data-vdo-key="NGteMEnR">
						<div class="movie">
							<div class="movie-title">Snow At Red Rock Casino</div>
							<div class="movie-desc">Early morning snow in Summerlin on Thursday, feb. 21, 2019. (Mat Luschek/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/NGteMEnR-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/NGteMEnR-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/NGteMEnR-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-21 14:01:30"
						 data-vdo-unixtime="1550757690"
						 data-vdo-duration="86.01"
						 data-vdo-tags="Choice, local, ott"
						 data-vdo-views="0"
						 data-vdo-key="yUNJL1YN">
						<div class="movie">
							<div class="movie-title">Northwest Las Vegas sees heavy snow fall</div>
							<div class="movie-desc">Drivers on the 215 Beltway in northwest Las Vegas faced heavy snowfall on Thursday, Feb. 21, 2019. (David Guzman/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/yUNJL1YN-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/yUNJL1YN-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/yUNJL1YN-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-21 13:29:13"
						 data-vdo-unixtime="1550755753"
						 data-vdo-duration="33.81"
						 data-vdo-tags="local, ott"
						 data-vdo-views="0"
						 data-vdo-key="fyVDQHWk">
						<div class="movie">
							<div class="movie-title">Snow at Red Rock Casino and Resort.</div>
							<div class="movie-desc">Snow continues to fall Thursday morning in Summerlin.  Heaviest snow west of 215. </div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/fyVDQHWk-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/fyVDQHWk-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/fyVDQHWk-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-21 07:23:00"
						 data-vdo-unixtime="1550733780"
						 data-vdo-duration="13.56"
						 data-vdo-tags="Choice, Las Vegas, Soccer, local, ott, snow, weather"
						 data-vdo-views="0"
						 data-vdo-key="fYXiwWbN">
						<div class="movie">
							<div class="movie-title">Snow soccer in Las Vegas -VIDEO</div>
							<div class="movie-desc">Players enjoy a game of soccer during a snowstorm in the Anthem area east of Las Vegas on Wednesday, Feb. 20, 2019. (Mick Akers/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/fYXiwWbN-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/fYXiwWbN-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/fYXiwWbN-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-21 05:39:31"
						 data-vdo-unixtime="1550727571"
						 data-vdo-duration="58.63"
						 data-vdo-tags="local, ott"
						 data-vdo-views="0"
						 data-vdo-key="f6rRB85n">
						<div class="movie">
							<div class="movie-title">Snow falls Wednesday evening in Las Vegas</div>
							<div class="movie-desc">Heavy snow began falling Wednesday evening in the southwestern part of the Las Vegas valley. (Mat Luschek/Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/f6rRB85n-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/f6rRB85n-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/f6rRB85n-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-21 05:24:09"
						 data-vdo-unixtime="1550726649"
						 data-vdo-duration="48.32"
						 data-vdo-tags="Las Vegas, Las Vegas weather, T-Mobile Arena, las vegas strip, local, ott, snow, weather"
						 data-vdo-views="0"
						 data-vdo-key="EAEE6UCl">
						<div class="movie">
							<div class="movie-title">Snow falls on the Las Vegas Strip</div>
							<div class="movie-desc">Snow falls outside the T-Mobile Arena on the Las Vegas Strip as the Golden Knights play the Boston Bruins. (Heidi Fang/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/EAEE6UCl-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/EAEE6UCl-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/EAEE6UCl-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-21 04:04:30"
						 data-vdo-unixtime="1550721870"
						 data-vdo-duration="22.01"
						 data-vdo-tags="local, ott"
						 data-vdo-views="0"
						 data-vdo-key="7BC5dzm9">
						<div class="movie">
							<div class="movie-title">Snow near Deer Springs and Buffalo</div>
							<div class="movie-desc">Snow near Deer Springs Way and Buffalo Drive in the northwest Las Vegas Valley on Feb. 20, 2019.(Cassie Soto/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/7BC5dzm9-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/7BC5dzm9-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/7BC5dzm9-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-21 03:30:24"
						 data-vdo-unixtime="1550719824"
						 data-vdo-duration="64.58"
						 data-vdo-tags="Choice, local, ott"
						 data-vdo-views="0"
						 data-vdo-key="jbO9jbdU">
						<div class="movie">
							<div class="movie-title">Snow in Las Vegas at Red Rock Casino Resort</div>
							<div class="movie-desc">A winter storm brings snow to Red Rock Casino Resort in Summerlin on Feb. 20, 2019. (David Guzman/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/jbO9jbdU-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/jbO9jbdU-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/jbO9jbdU-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-21 02:01:26"
						 data-vdo-unixtime="1550714486"
						 data-vdo-duration="10.71"
						 data-vdo-tags="Las Vegas, local, ott, weather"
						 data-vdo-views="0"
						 data-vdo-key="ojCnhVFd">
						<div class="movie">
							<div class="movie-title">February 20 snow in Centennial Hills (Part 2)</div>
							<div class="movie-desc">Snowstorm in the far northwest valley. (Erik  Verduzco/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/ojCnhVFd-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/ojCnhVFd-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/ojCnhVFd-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-21 01:59:24"
						 data-vdo-unixtime="1550714364"
						 data-vdo-duration="9.54"
						 data-vdo-tags="Las Vegas, local, ott, weather"
						 data-vdo-views="0"
						 data-vdo-key="jOKPXkPT">
						<div class="movie">
							<div class="movie-title">February 20 snow in Centennial Hills</div>
							<div class="movie-desc">Snowstorm in the far northwest valley. (Erik  Verduzco/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/jOKPXkPT-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/jOKPXkPT-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/jOKPXkPT-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-20 23:20:40"
						 data-vdo-unixtime="1550704840"
						 data-vdo-duration="58.88"
						 data-vdo-tags="Choice, I-11, I-15, I-215, NDOT, Travel, U.S. Highway 95, black ice, local, ott, snow, weather"
						 data-vdo-views="0"
						 data-vdo-key="BiU5dDlZ">
						<div class="movie">
							<div class="movie-title">NDOT prepares for snow and ice from winter storm</div>
							<div class="movie-desc">The Nevada Department of Transportation gears up to keep roads open when snow and ice hit the Las Vegas valley.</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/BiU5dDlZ-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/BiU5dDlZ-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/BiU5dDlZ-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-20 22:02:38"
						 data-vdo-unixtime="1550700158"
						 data-vdo-duration="27.74"
						 data-vdo-tags="Bonnie Springs, Business, Choice, Red Rock Canyon, business news, developer, https://dashboard.jwplayer.com/bus, local, ott"
						 data-vdo-views="0"
						 data-vdo-key="3oF6eDC9">
						<div class="movie">
							<div class="movie-title">Developer gets approval to build homes at Bonnie Springs</div>
							<div class="movie-desc">The Clark County Planning Commission has approved a plan to build 20 homes on the site of Bonnie Springs Ranch. (Michael Quine/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/3oF6eDC9-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/3oF6eDC9-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/3oF6eDC9-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-19 06:22:25"
						 data-vdo-unixtime="1550557345"
						 data-vdo-duration="98.03"
						 data-vdo-tags="Choice, local, ott"
						 data-vdo-views="0"
						 data-vdo-key="Fv31IzMB">
						<div class="movie">
							<div class="movie-title">Working cats at St. John the Baptist Church</div>
							<div class="movie-desc">Parish councilmember John Koutsulis talks about the two cats St. John the Baptist Greek Orthodox Church have adopted as part of a working cats program.</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/Fv31IzMB-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/Fv31IzMB-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/Fv31IzMB-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-18 23:03:42"
						 data-vdo-unixtime="1550531022"
						 data-vdo-duration="63.83"
						 data-vdo-tags="Choice, Las Vegas, Lee Canyon, Nevada, local, ott, ski, skiers, snow, snow board, weather"
						 data-vdo-views="0"
						 data-vdo-key="f8Oh9Kvu">
						<div class="movie">
							<div class="movie-title">Lee Canyon snow makes skiers smile</div>
							<div class="movie-desc">Skiers and snow boarders took advantage of the Presidents Day holiday and the recent snowfall at Lee Canyon, outside of Las Vegas. (Mat Luschek/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/f8Oh9Kvu-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/f8Oh9Kvu-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/f8Oh9Kvu-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-18 22:57:38"
						 data-vdo-unixtime="1550530658"
						 data-vdo-duration="47.53"
						 data-vdo-tags="Choice, Las Vegas, local, ott, snow, weather"
						 data-vdo-views="0"
						 data-vdo-key="UypvLlOA">
						<div class="movie">
							<div class="movie-title">Mount Charleston gets fresh blanket of snow</div>
							<div class="movie-desc">A winter storm drops nearly four inches of fresh snow on Sunday, February 17, 2019 at Mount Charleston outside Las Vegas. (Michael Quine/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/UypvLlOA-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/UypvLlOA-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/UypvLlOA-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-18 18:57:52"
						 data-vdo-unixtime="1550516272"
						 data-vdo-duration="87.98"
						 data-vdo-tags="Choice, Las Vegas, local, ott, snow, weather"
						 data-vdo-views="0"
						 data-vdo-key="O0pkYlOx">
						<div class="movie">
							<div class="movie-title">Snow in the Las Vegas Valley</div>
							<div class="movie-desc">Snow accumulated in the Las Vegas Valley for the first time in more than a decade, with snow falling mostly in the western, northwestern and southern areas. (Bizuayehu Tesfaye/Las Vegas Review Journal) @bizutesfaye</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/O0pkYlOx-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/O0pkYlOx-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/O0pkYlOx-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-18 18:12:45"
						 data-vdo-unixtime="1550513565"
						 data-vdo-duration="33.02"
						 data-vdo-tags="Choice, Las Vegas, local, ott, snow, weather"
						 data-vdo-views="0"
						 data-vdo-key="mti1lOwv">
						<div class="movie">
							<div class="movie-title">Snow at US 95 and Lee Canyon Road</div>
							<div class="movie-desc">Passers-by pulled off Lee Canyon Road northwest of Las Vegas Monday to play in the fresh snow. (Mat Luschek/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/mti1lOwv-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/mti1lOwv-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/mti1lOwv-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-14 18:52:47"
						 data-vdo-unixtime="1550170367"
						 data-vdo-duration="49.58"
						 data-vdo-tags="Las Vegas Weather, Raiders Stadium, Rain, Valentine&#039;s day, Weather, local, ott, wet roads"
						 data-vdo-views="0"
						 data-vdo-key="WgmFqwh3">
						<div class="movie">
							<div class="movie-title">It is a rainy Valentine&#039;s Day in Las Vegas - Video</div>
							<div class="movie-desc">These scenes come from the Las Vegas Stadium LiveCam (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/WgmFqwh3-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/WgmFqwh3-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/WgmFqwh3-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-11-30 19:53:41"
						 data-vdo-unixtime="1543607621"
						 data-vdo-duration="206.47"
						 data-vdo-tags="Choice, local, ott"
						 data-vdo-views="0"
						 data-vdo-key="goS8a0Fc">
						<div class="movie">
							<div class="movie-title">Tony Sanchez wraps up the UNLV season </div>
							<div class="movie-desc">UNLV football coach Tony Sanchez wraps up the season. Video by Mark Anderson/Las Vegas Review-Journal </div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/goS8a0Fc-720.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/goS8a0Fc-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/goS8a0Fc-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
				
			</div><!-- movie-list -->
			<div class="movie-preview">
				<div class="mp-info">
					<div class="mp-title"></div>
					<div class="mp-desc"></div>
					<div class="mp-close"></div>
				</div>
				<div class="mp-player"></div>
			</div><!-- movie-preivew -->
		</div><!-- movie-slider -->
		</div>
		</div><div class="rj-widget-num-4 rj-widget-last rj-widget-even hide-title rj-container no-padding rj-widget"><div class="rj-widget-title">ad-high_impact_4</div>			<div class="textwidget"><div class="rj-ads-wrap-inline" style="margin-top: 10px;"><div id='ad-high_impact_4'></div><span class='bt-uid-tg' uid='59ee4a6998-135-168' style='display: none !important'></span></div></div>
		</div>			</div>
		</div>
	</div><!-- #rjth-region-under-article-content -->

	<div id="rjth-top-news-anchor" class="rj-container-fluid">
		<div class="rj-container">
			<div class="top-news-anchor-container">
			<div class="row no-gutter rj-row-margin-7-9">
							<div id="rjth-region-tna-title" class="widget-area row no-gutter">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd top-news-anchor-title rj-widget"><div class="rj-widget-title">TOP NEWS</div>		<div class="textwidget"></div>
		</div>				</div><!-- #rjth-region-tna-title -->
			
			<div class="row no-gutter">
				<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8">
					<div id="rjth-region-tna-feature" class="widget-area row no-gutter top-news-feature thumb2-b1">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">					<div class="">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1604478" data-post-id="1604478" class="rj-story rj-story-thumb2 has-image post-1604478 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas rj_author-kimber-laux">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/local/local-las-vegas/hot-air-balloon-makes-unscheduled-landing-in-southwest-las-vegas-1604478/" rel="bookmark">
								<img width="720" height="480" src="https://www.reviewjournal.com/wp-content/uploads/2019/02/11842499_web1_Metro-Stock.jpg?w=720&amp;h=480&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/02/11842499_web1_Metro-Stock.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11842499_web1_Metro-Stock.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11842499_web1_Metro-Stock.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11842499_web1_Metro-Stock.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11842499_web1_Metro-Stock.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11842499_web1_Metro-Stock.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11842499_web1_Metro-Stock.jpg?resize=720,480 720w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/02/11842499_web1_Metro-Stock.jpg?w=720&amp;h=480&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-local-las-vegas">
		<a href="https://www.reviewjournal.com/local/local-las-vegas/">
					Local Las Vegas				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/local/local-las-vegas/hot-air-balloon-makes-unscheduled-landing-in-southwest-las-vegas-1604478/" rel="bookmark">Hot air balloon makes unscheduled landing in southwest Las Vegas</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/kimber-laux/" rel="tag">Kimber Laux</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>					</div><!-- #rjth-region-tna-feature -->

					<div class="row no-gutter ">

						<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
							<div id="rjth-region-tna-left-sidebar" class="widget-area top-news-left-side">
								<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1604391" data-post-id="1604391" class="rj-story rj-story-thumb2 has-video has-image post-1604391 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-local category-local-las-vegas category-news tag-rj-has-vdo rj_author-john-przybys">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media has-video has-image">
													<a href="https://www.reviewjournal.com/local/local-las-vegas/oral-history-collection-shares-voices-of-las-vegas-history-1604391/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2019/02/wKyNkgln-1280.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/02/wKyNkgln-1280.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/02/wKyNkgln-1280.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/02/wKyNkgln-1280.jpg?resize=720,480 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/02/wKyNkgln-1280.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																			<div class="play-button pb-bot-left">&nbsp;</div>
											</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-local-las-vegas">
		<a href="https://www.reviewjournal.com/local/local-las-vegas/">
					Local Las Vegas				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/local/local-las-vegas/oral-history-collection-shares-voices-of-las-vegas-history-1604391/" rel="bookmark">Oral history collection shares voices of Las Vegas history</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-przybys/" rel="tag">John Przybys</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-2 rj-widget-even hide-title col-xs-12 col-sm-12 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ad-infeed_1x2_1</div>			<div class="textwidget"><div class="rj-r-1-2"><div class="rj-r-cont"><div class="rj-ads-wrap-sq"><div id='ad-infeed_1x2_1'></div><span class='bt-uid-tg' uid='59ee482ebb-135-168' style='display: none !important'></span></div></div></div></div>
		</div><div class="rj-widget-num-3 rj-widget-last rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1603235" data-post-id="1603235" class="rj-story rj-story-thumb2 has-video has-image post-1603235 sponsored type-sponsored status-publish format-standard has-post-thumbnail hentry tag-rj-has-vdo sponsored_category-real-estate-extra">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media has-video has-image">
													<a href="https://www.reviewjournal.com/brandpublishing/real-estate-extra/one-las-vegas-residence-is-a-stunning-luxury-ranch-home-in-the-sky/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2019/02/01-1922-OneLV.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/02/01-1922-OneLV.jpg 2083w, https://www.reviewjournal.com/wp-content/uploads/2019/02/01-1922-OneLV.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/02/01-1922-OneLV.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/02/01-1922-OneLV.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/02/01-1922-OneLV.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/02/01-1922-OneLV.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2019/02/01-1922-OneLV.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/02/01-1922-OneLV.jpg?resize=720,480 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/02/01-1922-OneLV.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																			<div class="play-button pb-bot-left">&nbsp;</div>
											</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-real-estate-extra">
		<a href="https://www.reviewjournal.com/brandpublishing/real-estate-extra/">
					Sponsored				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/brandpublishing/real-estate-extra/one-las-vegas-residence-is-a-stunning-luxury-ranch-home-in-the-sky/" rel="bookmark">One Las Vegas Residence is a Stunning Luxury Ranch Home in the ...</a>
					</div>
												<div class="field-byline">Sponsored Content</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>							</div><!-- #rjth-region-tna-left-sidebar -->
						</div>

						<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
							<div id="rjth-region-tna-headlines" class="widget-area top-news-headline">
								<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">		<div class="textwidget"><a class="headlines-title thumb4-group-title" href="https://www.reviewjournal.com/archive/" style="display: block;">News Headlines</a>
<style>a.headlines-title.thumb4-group-title:hover{color: #bc1e39}</style></div>
		</div><div class="rj-widget-num-2 rj-widget-last rj-widget-even rj-news-headlines rj-widget">									<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1604597" data-post-id="1604597" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1604597 post type-post status-publish format-standard has-post-thumbnail hentry category-motor-sports category-nascar category-sports">
		<div class="field-info">
			
	<div class="field-term category-nascar">
		<a href="https://www.reviewjournal.com/sports/motor-sports/nascar/">
					NASCAR				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/motor-sports/nascar/brad-keselowski-wins-at-atlanta-las-vegas-next-1604597/" rel="bookmark">Brad Keselowski wins at Atlanta; Las Vegas next</a></div>
									<div class="field-byline">By Jenna Fryer The Associated Press</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1604585" data-post-id="1604585" class="rj-story rj-story-thumb4 rj-story-headlines post-1604585 post type-post status-publish format-standard hentry category-nation-and-world category-news">
		<div class="field-info">
			
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/news/nation-and-world/">
					Nation and World				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/trump-to-extend-tariffs-on-china-deadline-due-to-progress-in-talks-1604585/" rel="bookmark">Trump to extend tariffs on China deadline, due to progress in talks</a></div>
									<div class="field-byline">By The Associated Press</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1604333" data-post-id="1604333" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1604333 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas tag-las-vegas">
		<div class="field-info">
			
	<div class="field-term category-local">
		<a href="https://www.reviewjournal.com/local/">
					Local				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/week-in-pictures-feb-17-feb-23/" rel="bookmark">Week in Pictures: Feb. 17-Feb. 23</a></div>
									<div class="field-byline">RJ</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1603339" data-post-id="1603339" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1603339 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-housing category-local rj_author-eli-segall">
		<div class="field-info">
			
	<div class="field-term category-housing">
		<a href="https://www.reviewjournal.com/business/housing/">
					Housing				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/housing/las-vegas-valley-home-prices-grew-in-all-zip-codes-in-2018-1603339/" rel="bookmark">Las Vegas Valley home prices grew in all ZIP codes in 2018</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/eli-segall/" rel="tag">Eli Segall</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1604417" data-post-id="1604417" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1604417 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-music">
		<div class="field-info">
			
	<div class="field-term category-music">
		<a href="https://www.reviewjournal.com/entertainment/music/">
					Music				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/music/r-kelly-in-trouble-again-after-sex-abuse-charges-1604417/" rel="bookmark">R. Kelly in trouble again after sex abuse charges</a></div>
									<div class="field-byline">By Jonathan Landrum Jr. The Associated Press</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1603516" data-post-id="1603516" class="rj-story rj-story-thumb4 rj-story-headlines has-video has-image post-1603516 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-news category-news-columns category-on-education tag-rj-has-vdo rj_author-amelia-pak-harvey">
		<div class="field-info">
			
	<div class="field-term category-on-education">
		<a href="https://www.reviewjournal.com/news/news-columns/on-education/">
					On Education				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/news-columns/on-education/chalk-talk-video-series-to-focus-on-students-parents-and-teachers-1603516/" rel="bookmark">Chalk Talk video series to focus on students, parents and teachers</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/amelia-pak-harvey/" rel="tag">Amelia Pak-Harvey</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1604308" data-post-id="1604308" class="rj-story rj-story-thumb4 rj-story-headlines has-video has-image post-1604308 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-nevada category-news category-politics-and-government tag-rj-has-vdo rj_author-bailey-schulz">
		<div class="field-info">
			
	<div class="field-term category-business">
		<a href="https://www.reviewjournal.com/business/">
					Business				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/franchises-booming-in-nevada-report-finds-1604308/" rel="bookmark">Franchises booming in Nevada, report finds</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/bailey-schulz/" rel="tag">Bailey Schulz</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1604004" data-post-id="1604004" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1604004 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-food tag-main-course rj_author-al-mancini">
		<div class="field-info">
			
	<div class="field-term category-food">
		<a href="https://www.reviewjournal.com/entertainment/food/">
					Food				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/food/5-places-to-quell-your-craving-for-oysters-in-las-vegas-1604004/" rel="bookmark">5 places to quell your craving for oysters in Las Vegas</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/al-mancini/" rel="tag">Al Mancini</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1603796" data-post-id="1603796" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1603796 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-ed-graney category-sports category-sports-columns category-unlv category-unlv-basketball rj_author-ed-graney">
		<div class="field-info">
			
	<div class="field-term category-ed-graney">
		<a href="https://www.reviewjournal.com/sports/sports-columns/ed-graney/">
					Ed Graney				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/sports-columns/ed-graney/rick-pitino-coming-to-unlv-its-pure-fantasy-1603796/" rel="bookmark">Rick Pitino coming to UNLV? It’s pure fantasy</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/ed-graney/" rel="tag">Ed Graney</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1600624" data-post-id="1600624" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1600624 post type-post status-publish format-standard has-post-thumbnail hentry category-aviatorsbaseball category-henderson category-local category-local-las-vegas category-sports rj_author-blake-apgar">
		<div class="field-info">
			
	<div class="field-term category-aviatorsbaseball">
		<a href="https://www.reviewjournal.com/sports/aviatorsbaseball/">
					Aviators/Baseball				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/aviatorsbaseball/babe-ruths-legacy-lives-through-his-family-in-las-vegas-valley-1600624/" rel="bookmark">Babe Ruth’s legacy lives through his family in Las Vegas Valley</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/blake-apgar/" rel="tag">Blake Apgar</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1604257" data-post-id="1604257" class="rj-story rj-story-thumb4 rj-story-headlines has-video has-image post-1604257 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-sports category-unlv category-unlv-basketball tag-rj-has-vdo rj_author-mark-anderson">
		<div class="field-info">
			
	<div class="field-term category-unlv-basketball">
		<a href="https://www.reviewjournal.com/sports/unlv/unlv-basketball/">
					UNLV Basketball				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/unlv/unlv-basketball/last-second-shot-misses-as-unlv-falls-60-59-to-san-diego-state-1604257/" rel="bookmark">Last-second shot misses as UNLV falls 60-59 to San Diego State</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/mark-anderson/" rel="tag">Mark Anderson</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1604172" data-post-id="1604172" class="rj-story rj-story-thumb4 rj-story-headlines has-video has-image post-1604172 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas category-news category-politics-and-government tag-rj-has-vdo rj_author-katelyn-newberg">
		<div class="field-info">
			
	<div class="field-term category-politics-and-government">
		<a href="https://www.reviewjournal.com/news/politics-and-government/">
					Politics and Government				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/ohio-sen-sherrod-brown-makes-las-vegas-stop-on-dignity-tour-1604172/" rel="bookmark">Ohio Sen. Sherrod Brown makes Las Vegas stop on ‘dignity’ tour</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/katelyn-newberg/" rel="tag">Katelyn Newberg</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1604384" data-post-id="1604384" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1604384 post type-post status-publish format-standard has-post-thumbnail hentry category-nevada category-news category-politics-and-government rj_author-gary-martin">
		<div class="field-info">
			
	<div class="field-term category-nevada">
		<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/">
					Nevada				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/nevada/trump-congress-set-to-resume-battle-over-border-wall-1604384/" rel="bookmark">Trump, Congress set to resume battle over border wall</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/gary-martin/" rel="tag">Gary Martin</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1604445" data-post-id="1604445" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1604445 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-weather rj_author-kimber-laux">
		<div class="field-info">
			
	<div class="field-term category-weather">
		<a href="https://www.reviewjournal.com/weather/">
					Weather				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/weather/warmer-days-expected-for-las-vegas-valley-this-week-1604445/" rel="bookmark">Warmer days expected for Las Vegas valley this week</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/kimber-laux/" rel="tag">Kimber Laux</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1603225" data-post-id="1603225" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1603225 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas rj_author-caitlin-lilly">
		<div class="field-info">
			
	<div class="field-term category-local-las-vegas">
		<a href="https://www.reviewjournal.com/local/local-las-vegas/">
					Local Las Vegas				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-las-vegas/springs-preserve-has-free-admission-this-weekend-1603225/" rel="bookmark">Springs Preserve has free admission this weekend</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/caitlin-lilly/" rel="tag">Caitlin Lilly</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1603844" data-post-id="1603844" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1603844 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-business-columns category-casinos-gaming category-real-estate-insider rj_author-eli-segall">
		<div class="field-info">
			
	<div class="field-term category-real-estate-insider">
		<a href="https://www.reviewjournal.com/business/business-columns/real-estate-insider/">
					Real Estate Insider				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/business-columns/real-estate-insider/sale-of-former-riviera-site-on-las-vegas-strip-may-be-challenge-1603844/" rel="bookmark">Sale of former Riviera site on Las Vegas Strip may be challenge</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/eli-segall/" rel="tag">Eli Segall</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1604272" data-post-id="1604272" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1604272 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas category-news rj_author-katelyn-newberg">
		<div class="field-info">
			
	<div class="field-term category-local-las-vegas">
		<a href="https://www.reviewjournal.com/local/local-las-vegas/">
					Local Las Vegas				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-las-vegas/girl-hospitalized-after-being-hit-by-car-in-western-las-vegas-1604272/" rel="bookmark">Girl hospitalized after being hit by car in western Las Vegas</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/katelyn-newberg/" rel="tag">Katelyn Newberg</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1604127" data-post-id="1604127" class="rj-story rj-story-thumb4 rj-story-headlines has-video has-image post-1604127 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas tag-rj-has-vdo rj_author-shea-johnson">
		<div class="field-info">
			
	<div class="field-term category-local-las-vegas">
		<a href="https://www.reviewjournal.com/local/local-las-vegas/">
					Local Las Vegas				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-las-vegas/ex-dancers-dealer-remember-heyday-of-moulin-rouge-in-las-vegas-1604127/" rel="bookmark">Ex-dancers, dealer remember heyday of Moulin Rouge in Las Vegas</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/shea-johnson/" rel="tag">Shea Johnson</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
					</div>							</div><!-- #rjth-region-tna-headlines -->
						</div>

					</div>
				</div>

				<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
					<div id="rjth-region-tna-right-sidebar" class="widget-area top-news-right-side">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1604029" data-post-id="1604029" class="rj-story rj-story-thumb2 has-image post-1604029 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas rj_author-jessica-terrones">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/local/local-las-vegas/woman-dies-after-crash-on-215-in-las-vegas-1604029/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2019/02/11839789_web1_215-fatal1.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/02/11839789_web1_215-fatal1.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11839789_web1_215-fatal1.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11839789_web1_215-fatal1.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11839789_web1_215-fatal1.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11839789_web1_215-fatal1.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11839789_web1_215-fatal1.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11839789_web1_215-fatal1.jpg?resize=720,480 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/02/11839789_web1_215-fatal1.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-local-las-vegas">
		<a href="https://www.reviewjournal.com/local/local-las-vegas/">
					Local Las Vegas				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/local/local-las-vegas/woman-dies-after-crash-on-215-in-las-vegas-1604029/" rel="bookmark">Woman dies after crash on 215 in Las Vegas</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/jessica-terrones/" rel="tag">Jessica Terrones</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-2 rj-widget-even hide-title col-xs-12 col-sm-6 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ad-infeed_1</div>			<div class="textwidget"><div class="rj-r-1-1"><div class="rj-r-cont"><div class="rj-ads-wrap-sq"><div id='ad-infeed_1'></div><span class='bt-uid-tg' uid='59ee465644-135-168' style='display: none !important'></span></div></div></div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1603952" data-post-id="1603952" class="rj-story rj-story-thumb2 has-image post-1603952 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas rj_author-jessica-terrones">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/local/local-las-vegas/suspect-in-custody-after-barricade-in-south-las-vegas-1603952/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2019/02/11839513_web1_BRF-EMERSON-BARRICADE-FEB24-19hf_007.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/02/11839513_web1_BRF-EMERSON-BARRICADE-FEB24-19hf_007.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11839513_web1_BRF-EMERSON-BARRICADE-FEB24-19hf_007.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11839513_web1_BRF-EMERSON-BARRICADE-FEB24-19hf_007.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11839513_web1_BRF-EMERSON-BARRICADE-FEB24-19hf_007.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11839513_web1_BRF-EMERSON-BARRICADE-FEB24-19hf_007.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11839513_web1_BRF-EMERSON-BARRICADE-FEB24-19hf_007.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11839513_web1_BRF-EMERSON-BARRICADE-FEB24-19hf_007.jpg?resize=720,480 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/02/11839513_web1_BRF-EMERSON-BARRICADE-FEB24-19hf_007.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-local-las-vegas">
		<a href="https://www.reviewjournal.com/local/local-las-vegas/">
					Local Las Vegas				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/local/local-las-vegas/suspect-in-custody-after-barricade-in-south-las-vegas-1603952/" rel="bookmark">Suspect in custody after barricade in south Las Vegas</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/jessica-terrones/" rel="tag">Jessica Terrones</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-4 rj-widget-even hide-title col-xs-12 col-sm-6 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ads_infeed_2</div>			<div class="textwidget"><div class="rj-r-1-1"><div class="rj-r-cont"><div class="rj-ads-wrap-sq"><div id='ad-infeed_2'></div><span class='bt-uid-tg' uid='59ee465faf-135-168' style='display: none !important'></span></div></div></div></div>
		</div><div class="rj-widget-num-5 rj-widget-last rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1603912" data-post-id="1603912" class="rj-story rj-story-thumb2 has-image post-1603912 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas category-weather rj_author-jessica-terrones">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/weather/las-vegas-valley-days-after-snow-to-see-warmest-day-of-year-1603912/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2019/02/11839448_web1_lvsledweb.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/02/11839448_web1_lvsledweb.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11839448_web1_lvsledweb.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11839448_web1_lvsledweb.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11839448_web1_lvsledweb.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11839448_web1_lvsledweb.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11839448_web1_lvsledweb.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11839448_web1_lvsledweb.jpg?resize=720,480 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/02/11839448_web1_lvsledweb.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-weather">
		<a href="https://www.reviewjournal.com/weather/">
					Weather				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/weather/las-vegas-valley-days-after-snow-to-see-warmest-day-of-year-1603912/" rel="bookmark">Las Vegas Valley, days after snow, to see warmest day of year</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/jessica-terrones/" rel="tag">Jessica Terrones</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1603719" data-post-id="1603719" class="rj-story rj-story-thumb2 has-image post-1603719 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/local/local-las-vegas/mad-hatter-tea-party-thrills-children-in-las-vegas-photos-1603719/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2019/02/11838262_web1_WILD-ART-TEA-PARTY_022219ev_010.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/02/11838262_web1_WILD-ART-TEA-PARTY_022219ev_010.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11838262_web1_WILD-ART-TEA-PARTY_022219ev_010.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11838262_web1_WILD-ART-TEA-PARTY_022219ev_010.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11838262_web1_WILD-ART-TEA-PARTY_022219ev_010.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11838262_web1_WILD-ART-TEA-PARTY_022219ev_010.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11838262_web1_WILD-ART-TEA-PARTY_022219ev_010.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11838262_web1_WILD-ART-TEA-PARTY_022219ev_010.jpg?resize=720,480 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/02/11838262_web1_WILD-ART-TEA-PARTY_022219ev_010.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-local-las-vegas">
		<a href="https://www.reviewjournal.com/local/local-las-vegas/">
					Local Las Vegas				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/local/local-las-vegas/mad-hatter-tea-party-thrills-children-in-las-vegas-photos-1603719/" rel="bookmark">Mad Hatter Tea Party thrills children in Las Vegas — PHOTOS</a>
					</div>
												<div class="field-byline">RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1603689" data-post-id="1603689" class="rj-story rj-story-thumb2 has-image post-1603689 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-homicides category-local category-local-las-vegas category-news rj_author-mike-shoro">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/crime/homicides/suspect-in-2-deadly-las-vegas-shootings-dies-1603689/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2019/02/11836316_web1_UMC-file-p-1-.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/02/11836316_web1_UMC-file-p-1-.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11836316_web1_UMC-file-p-1-.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11836316_web1_UMC-file-p-1-.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11836316_web1_UMC-file-p-1-.jpg?resize=768,513 768w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11836316_web1_UMC-file-p-1-.jpg?resize=978,653 978w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11836316_web1_UMC-file-p-1-.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11836316_web1_UMC-file-p-1-.jpg?resize=720,480 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/02/11836316_web1_UMC-file-p-1-.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-homicides">
		<a href="https://www.reviewjournal.com/crime/homicides/">
					Homicides				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/crime/homicides/suspect-in-2-deadly-las-vegas-shootings-dies-1603689/" rel="bookmark">Suspect in 2 deadly Las Vegas shootings dies</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/mike-shoro/" rel="tag">Mike Shoro</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1603352" data-post-id="1603352" class="rj-story rj-story-thumb2 has-image post-1603352 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas rj_author-rio-lacanlale">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/local/local-las-vegas/driver-who-died-in-las-vegas-after-apparent-medical-episode-idd-1603352/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2019/02/11835250_web1_CORONER-LAWSUIT-SEP29-17bt04.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/02/11835250_web1_CORONER-LAWSUIT-SEP29-17bt04.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11835250_web1_CORONER-LAWSUIT-SEP29-17bt04.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/02/11835250_web1_CORONER-LAWSUIT-SEP29-17bt04.jpg?resize=720,480 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/02/11835250_web1_CORONER-LAWSUIT-SEP29-17bt04.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-local-las-vegas">
		<a href="https://www.reviewjournal.com/local/local-las-vegas/">
					Local Las Vegas				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/local/local-las-vegas/driver-who-died-in-las-vegas-after-apparent-medical-episode-idd-1603352/" rel="bookmark">Driver who died in Las Vegas after apparent medical episode ...</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/rio-lacanlale/" rel="tag">Rio Lacanlale</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>					</div><!-- #rjth-region-tna-right-sidebar -->
				</div>
			</div>
			</div>
			</div><!-- top-news-anchor-container -->
		</div>
	</div>

	</div><!-- #content -->

			<div id="rjth-region-bottom" class="widget-area rj-container-fluid">
			<div class="widget-area rj-container">
				<div class="evergreen-container">
					<div class="row no-gutter rj-row-margin-7-9">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><style>.rj-videos-container.videos-container{padding-top: 10px; padding-bottom: 10px;}.rj-videos-container.videos-container .videos-header{color: #505050}</style></div>
		</div>					</div>
				</div>
			</div>
		</div><!-- #rjth-region-bottom -->
	
	
			<div id="rjth-region-bottom-3" class="widget-area rj-container-fluid">
			<div class="row no-gutter">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd hide-title rj-widget"><div class="rj-widget-title">Home Front Page Footer Listing</div>			<div class="textwidget"><div id="home_footer">
    <div id="homepage_listing">
        <div class="home_listing" style="text-align: center;">
            <div class=" col1">
                <p class="text">See new home builder inventory in Las Vegas</p>
                <a href="https://www.reviewjournal.com/homes/" class="link rj-track-verticals-click">HOMES</a>
            </div>
            <div class="col2">
                <p class="text">Explore life stories, offer condolences & send flowers.</p>
                <a href="http://obits.reviewjournal.com/obituaries/lvrj/" class="link rj-track-verticals-click" target="_blank">OBITUARIES</a>
            </div>
            <div class="col3">
                <p class="text">Buy, Sell or just browse to see what's for sale</p>
                <a href="http://classifieds.reviewjournal.com/" class="link rj-track-verticals-click" target="_blank">CLASSIFIEDS</a>
            </div>
            <div class="col4">
                <p class="text">Your best source of local jobs and career training</p>
                <a href="https://jobs.reviewjournal.com/" class="link rj-track-verticals-click">JOBS</a>
            </div>
            <div class="col5">
                <p class="text">Read the latest auto and dealer news</p>
                <a href="https://www.reviewjournal.com/autos/" class="link rj-track-verticals-click">AUTOS</a>
            </div>
        </div>
    </div>
</div></div>
		</div>			</div>
		</div><!-- #rjth-region-bottom -->
	
	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="230" height="42" src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png" class="custom-logo jetpack-lazy-image" alt="Las Vegas Review-Journal Logo" itemprop="logo" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-and-editions-container"><ul id="menu-info-and-editions" class="menu"><li id="menu-item-865742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865742"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
<li id="menu-item-865743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865743"><a href="https://www.reviewjournal.com/./weather/">Weather</a></li>
<li id="menu-item-512958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512958"><a target="_blank" href="https://account.reviewjournal.com/Access?EntitlementCode=eedition&#038;sitecode=RJ">e-Edition</a></li>
<li id="menu-item-987764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987764"><a href="https://www.reviewjournal.com/download-the-las-vegas-review-journal-app/">Apps</a></li>
<li id="menu-item-1048604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048604"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
<li id="menu-item-1136181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136181"><a href="/brandpublishing">Brand Publishing</a></li>
<li id="menu-item-1364351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1364351"><a href="https://review-journal-store.myshopify.com/">Store</a></li>
</ul></div></div><div class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-513001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513001"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-865736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865736"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
<li id="menu-item-513003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513003"><a href="https://www.reviewjournal.com/faqs/">FAQ</a></li>
<li id="menu-item-1100575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100575"><a href="https://www.reviewjournal.com/at-the-scene/">At The Scene</a></li>
</ul></div></div><div class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">SUBSCRIPTIONS</div><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-865737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865737"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-865739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865739"><a target="_blank" href="https://account.reviewjournal.com/">Put The Paper On Hold</a></li>
<li id="menu-item-865740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865740"><a target="_blank" href="https://account.reviewjournal.com/">Report A Delivery Issue</a></li>
<li id="menu-item-865741" class="manage-newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-865741"><a href="https://www.reviewjournal.com/email-alerts/">Newsletter Sign Up</a></li>
</ul></div></div><div class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">CONNECTIONS</div><div class="menu-connections-container"><ul id="menu-connections" class="menu"><li id="menu-item-512993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512993"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-512992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512992"><a href="https://www.reviewjournal.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-512991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512991"><a href="https://www.reviewjournal.com/jobs-at-the-rj/">Open Positions at the RJ</a></li>
<li id="menu-item-512990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512990"><a href="https://www.reviewjournal.com/news-tips-and-press-releases/">News Tips and Press Releases</a></li>
</ul></div></div><div class="rj-widget-num-5 rj-widget-last rj-widget-odd col-xs-12 col-sm-8 col-md-4 no-padding rj-widget"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-105317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105317"><a target="_blank" href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-105383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105383"><a target="_blank" href="https://businesspress.vegas/">Business Press</a></li>
<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466"><a target="_blank" href="http://eltiempolv.com/">El Tiempo</a></li>
<li id="menu-item-105533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105533"><a target="_blank" href="http://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-105610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105610"><a target="_blank" href="http://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-105689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105689"><a target="_blank" href="http://luxurylv.com">Luxury Las Vegas</a></li>
<li id="menu-item-1049433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049433"><a href="https://www.reviewjournal.com/./homes/new-homes/">LV New Homes Guide</a></li>
<li id="menu-item-105927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105927"><a target="_blank" href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
<li id="menu-item-1510737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1510737"><a href="https://nevadapreps.com/">Nevada Preps</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-odd hide-title rj-widget"><div class="rj-widget-title">Copyright</div>			<div class="textwidget"><p>Copyright &copy; <span class="current-year">2018</span> <a href="https://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> | <a href="https://www.reviewjournal.com/privacy">Privacy policy</a></p><p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP%20Footer%20Credit&utm_term=www.reviewjournal.com" rel="generator" target="_blank">WordPress.com VIP</a></p>
<script>(function ($) {var now = new Date(); $('.current-year').text(now.getFullYear()); })(jQuery); </script></div>
		</div><div class="rj-widget-num-2 rj-widget-even  rj-widget">		<div class="textwidget"><script src="https://storage.googleapis.com/didna-files/didna-pixel-reviewjournal.js" async></script></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">		<div class="textwidget"><script type="text/javascript">
    (function(cid,mkt,config,domain) {
        var ml = document.createElement('script');
        var s = document.getElementsByTagName('script')[0] || document.head;
        var cb;
        try {
            if (!(cb = localStorage._matherVer)) {
                throw false;
            }
        } catch (e) {
            cb = Math.round(new Date() / 1.0368e9);
        }
        ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb7=' + cb;
        s.parentNode.insertBefore(ml, s);
        })('ma54884','233443800','');
</script>
<script type="text/javascript">
    (function(userDB) {
        var initialized;
        var done = function () {
            if (!initialized) {
                initialized = true;
                timerId && clearTimeout(timerId);

                if (window.Connext && window.Connext.Run) {
                    window.Connext.Run();

                } else {
                    // wait for Connext to load
                    var timerIdPoll = setInterval(function () {
                        if (window.Connext && window.Connext.Run) {
                            clearInterval(timerIdPoll);
                            window.Connext.Run();
                        }
                    }, 500);
                }
            }
        };
        var timerId = setTimeout(function () {
            done();
        }, 3000);
        (window.top._matherq = window.top._matherq || []).push(['getTracker', function (tracker) {
            tracker.setPaywall('mg2');
            if (userDB) {
                tracker.getUserDBSegment({}, function (userDBData) {
                    done();
                });
            } else {
                done();
            }
        }]);
    })(true);
</script></div>
		</div><div class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget">		<div class="textwidget"><script type="text/javascript">
(function ($) {
document.addEventListener("onNewsletterSignUp", function(e) {
    console.log("EventListener: onNewsletterSignUp.");
    if (window.localStorage) {
        window.localStorage.setItem('NW', true);
    }
    if (window.Connext && window.Connext.Run) {
        window.Connext.Run();
    }
}); 

document.addEventListener("onNotAuthorized", function(e) {
  console.log("EventListener: onNotAuthorized.");
  $('#mg2-subscribe-link').show();
  $('#mg2-login-link').show();
  $('#mg2-logout-link').hide();
  $('#mg2-activate-link').hide();
  $('#mg2-manage-account-link').hide();
});

document.addEventListener("onLoggedIn", function(e) {
  console.log("EventListener: onLoggedIn.");
  $('#mg2-subscribe-link').show();
  $('#mg2-login-link').hide();
  $('#mg2-logout-link').hide();
  $('#mg2-activate-link').show();
  $('#mg2-manage-account-link').hide();

  $('.rj-paywall-def-text').hide();
  $('.rj-paywall-login-user-text').show();
});

document.addEventListener("onHasAccessNotEntitled", function(e) {
  console.log("EventListener: onHasAccessNotEntitled.");
  $('#mg2-subscribe-link').show();
  $('#mg2-login-link').hide();
  $('#mg2-logout-link').hide();
  $('#mg2-activate-link').show();
  $('#mg2-manage-account-link').hide();
});

document.addEventListener("onHasAccess", function(e) {
  console.log("EventListener: onHasAccess.");
  $('#mg2-subscribe-link').hide();
  $('#mg2-login-link').hide();
  $('#mg2-logout-link').show();
  $('#mg2-activate-link').hide();
  $('#mg2-manage-account-link').show();
});

$('#mg2-logout-link').on('click', function() {
  console.log('mg2-logout-click');
  CnnXt.Storage.Logout();
  Connext.Run();
});

})(jQuery);
</script></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->

<link rel='stylesheet' id='all-css-0' href='https://www.reviewjournal.com/wp-content/plugins/rj/public/css/jwapi.min.css?m=1522060458g' type='text/css' media='all' />
<script type='text/javascript' src='https://www.reviewjournal.com/wp-includes/js/jquery/ui/tabs.min.js?m=1550790543g'></script>
<script type='text/javascript' async="async" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJxNjdsKwjAQRH/IdCsaxAfxUySXpeyajcFkKfr1ptRCHw9zZgbmYsIrN8wNRE1JOlGuwNiKC094UA7glVKE5L4fQ+Im7HHd4yCUB64H6FvdTxpXpSOKx7jPt6/t6M1Q1CcKS4FnV+hv3+V2tHa8XEd7PvEPZ848VA=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'124460806',post:'1604635',tz:'-8',srv:'www.reviewjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '124460806', '1604635' ]);
</script>

			<script>
                var parselyPreload = {eventQueue: [], loaded: false};

                function fireParselyEvent(event) {
                    if (parselyPreload.loaded) {
                        PARSELY.beacon.trackPageView(event);
                    } else {
                        parselyPreload.eventQueue.push(event);
                    }
                }

                // when Parse.ly is done loading, flush the queue
                PARSELY = {
                    onload: function () {
                        parselyPreload.loaded = true;
                        for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
                            PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
                        }
                    }
                };

				
                PARSELY.autotrack = false;
                PARSELY.onReady = function () {
                    getSubscriberInfo();
                };

                function getSubscriberInfo() {
                    if (window.Connext && window.Connext.Storage.GetUserState) {
                        parselyTrackAudienceSegments(window.Connext.Storage.GetUserState());
                    } else {
                        // wait for Connext to load (no more than 5 seconds)
                        var try_max = 10, try_count = 0;
                        var try_timer = setInterval(function () {
                            try_count++;
                            if (try_count < try_max) {
                                if (window.Connext && window.Connext.Storage.GetUserState) {
                                    clearInterval(try_timer);
                                    parselyTrackAudienceSegments(window.Connext.Storage.GetUserState());
                                }
                            } else {
                                clearInterval(try_timer);
                                parselyTrackAudienceSegments(null);
                            }
                        }, 500);
                    }
                }

                function parselyTrackAudienceSegments(subscription) {
                    console.log('parsely_track_audience:'+subscription);
                    PARSELY.updateDefaults({
                        data: {
                            plan: subscription
                        }
                    });
                    PARSELY.beacon.trackPageView();
                }
							</script>

			<!-- START Parse.ly Include: Standard -->
			<div id="parsely-root" style="display: none">
				<div id="parsely-cfg" data-parsely-site="lasvegasreviewjournal.com">&nbsp;</div>
			</div>
			<script data-cfasync="false">
				(function(s, p, d) {
					var h=d.location.protocol, i=p+"-"+s,
						e=d.getElementById(i), r=d.getElementById(p+"-root"),
						u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
							:"static."+p+".com";
					if (e) return;
					e = d.createElement(s); e.id = i; e.async = true;
					e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
				})("script", "parsely", document);
			</script>
			<!-- END Parse.ly Include: Standard -->
		
			<!-- START ads supply  -->
			<script data-cfasync="false" type="text/javascript">
				(function(s, o, l, v, e, d) {
					if (s[o] == null && s[l + e]) {
						s[o] = "loading";
						s[l + e](d, l = function() {
							s[o] = "complete";
							s[v + e](d, l, !1)
						}, !1)
					}
				})(document, "readyState", "add", "remove", "EventListener", "DOMContentLoaded");
				(function() {
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=d862d4cc-fa79-4e20-8601-781d3eb2f1a4";
					s.id = "infinity";
					s.setAttribute("data-guid", "d862d4cc-fa79-4e20-8601-781d3eb2f1a4");
					s.setAttribute("data-version", "async");
					var e = document.getElementsByTagName('script')[0];
					e.parentNode.insertBefore(s, e);
				})();
			</script>
			<!-- END ads supply -->
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"899f278bb0","applicationID":"38074436","transactionName":"M1JWMkJTXhJQUERZXAoYdQVEW18PHkBZXlQIUhkWX0FE","queueTime":0,"applicationTime":907,"atts":"HxVBRApJTU0TUhIKSBlK","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
