<!doctype html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Nevada vaccinations encouraged in #NoMoreCOVID campaign | Las Vegas Review-Journal</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="AITU7N4mIKhMm3SZLODmtXsbFcjBhPEYsQ6t2-e38h8" />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//media.reviewjournal.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Feed" href="https://www.reviewjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Comments Feed" href="https://www.reviewjournal.com/comments/feed/" />
<link crossorigin="anonymous" rel='stylesheet' id='rjth-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather:400,700,900|Raleway:400,700,900' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/_static/??-eJyNj90OgjAMhV/IrUwNCxfGRzEwpgz3F1qCvL2bigmJGu/annO+tjBFpoIn7Qmo004jDD1120JUYE0z1MMM56SzetIYnGZ7LnkBCnE15s54noYb+MFDmu1/zoyPAWllNl7ZsU22rLYGCRob1JUtZ37HRztejM/89083tKbVcMqsZ/0x6Ua2hHtNsU7rKl4+Lnj1OXJ0B1EKKXayKuUdKi152Q==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJydjEEOgkAMAD/kbimQjRyMbwHSQBt3V9ui8fdyMB45eJrDZAZe9zDX4lQcfKVMBiq+tg0OIAa8GzWanWsJdTLSJ2nMXKLYCQ7aG0866hvksdEPoYt9xP/zzIuOTvsGY/PdXPMFE6Y0nLu2lw+U3Uji'></script>
<script src='https://www.reviewjournal.com/wp-content/themes/rjth2019/js/layout.min.js?ver=20201210' id='rjth-layout-js'></script>
<script id='rjth-layout-js-after'>
		jQuery( document ).ready(function() {
			if (typeof dataLayer !== "undefined") {
				dataLayer.push({"event": "jQueryIsReady", "jquery_is_ready": true});
			}
		});
</script>
<script id='rjth-post-js-extra'>
var js_data = {"google_api_key":"AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw","gallery_auto_full_screen":"1","gallery_ads_slide":"","gallery_ads_under":"","gallery_ads_left":"","gallery_ads_right":"","gallery_ads_under_uid":"","gallery_ads_right_uid":"","gallery_related_story":[{"title":"Nevada sees employment rebound with 4.7K jobs added in March","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2021\/04\/15037081_web1_STRIP-MAR14-21-BH-001.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/business\/nevada-sees-employment-rebound-with-4-7k-jobs-added-in-march-2329936\/"},{"title":"Lake Tahoe area sees some new spring snow","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2021\/04\/15034020_web1_Tahoe-file.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/local\/local-nevada\/lake-tahoe-area-sees-some-new-spring-snow-2329327\/"},{"title":"Clark County woman 1 of 6 in US with blood clots after getting J&J dose","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2021\/04\/janssenvaccine.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/local\/local-las-vegas\/clark-county-woman-1-of-6-in-us-with-blood-clots-after-getting-jj-dose-2329147\/"},{"title":"2 state unemployment websites now having technical issues","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2021\/04\/DETRLVweb.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/local\/local-nevada\/2-state-unemployment-websites-now-having-technical-issues-2328319\/"}],"gallery_related_text":"More Stories"};
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1i/K0i8oTcrJTNbPAnF0IRy93Mw8vaxiHX3sOnIyk4oSiyr1K1KKEtOJVFuUWlwAkibW6OKczJRU/XigqyBMAvoQnijIL4ZZYp9ra2hmaGZmaWFsZJIFAPGUXi4='></script>
<script async="async" src='//securepubads.g.doubleclick.net/tag/js/gpt.js' id='gpt-js'></script>
<script id='gpt-js-after'>
window.googletag = window.googletag || {cmd: []};
</script>
<script async="async" src='https://js-sec.indexww.com/ht/p/186905-129106728116453.js' id='prebidjs-js'></script>
<script async="async" src='https://media.reviewjournal.com/media/projects/header-bidding/prebid-4.11.0.js' id='prebidjs-1-js'></script>
<script id='ad-tags-js-extra'>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</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJxtjMsKgCAQAH+odemB1CH6lNCMUGyVVon6+ggKOnSbOczgHmEKlGZKGH1eLDFuDmPW3k7oGJWBpBYetTUvQwycxGpJOC7wdwBenQf4oMz9+PrTDWtfylLKrq2rxl0V6i/i'></script>
<script id='mg2_loader_loader-js-extra'>
var MG2 = {"settings":{"environment":"prod","version":"review-journal","xCode":"","randomURLChoosing":false,"plugins":[{"name":"FP","required":true,"initOptions":{"version":"review-journal","environment":"prod"}},{"name":"DL","required":true,"initOptions":{"version":"review-journal","environment":"prod","tagManager":"GTM","containerId":"GTM-5ZBPF7G","collectors":["connext"]}},{"name":"NXT","required":true,"initOptions":{"environment":"prod","siteCode":"LVJR","configCode":"LVJR","clientCode":"Review-Journal","debug":false,"silentmode":true,"attr":"","settingsKey":"","userAuthenticationTime":180,"authSettings":""}}],"CONFIG_URL":"https:\/\/loader-cdn.azureedge.net\/prod\/review-journal\/loader-config.json","appInsightsKey":"8241cbc2-50a5-47c4-b91f-462506490fad"}};
</script>
<script async="async" src='https://www.reviewjournal.com/wp-content/plugins/mg2-loader-wp/static/loader.min.js?ver=1.0.6.3' id='mg2_loader_loader-js'></script>
<script id='mg2_loader_loader-js-after'>
var MG2Loader = MG2Loader || {};
(function( MG2, MG2Loader ) {
	if ( 'undefined' !== typeof MG2 && 'undefined' !== typeof MG2Loader && MG2Loader.init) {
		MG2Loader.init( MG2.settings );
	} else {
		// wait for script to load in case "async" attribute is used.
		var timerIdPoll = setInterval(function () {
			if ( 'undefined' !== typeof window.MG2 && 'undefined' !== typeof window.MG2Loader && window.MG2Loader.init) {
				clearInterval(timerIdPoll);
				window.MG2Loader.init( window.MG2.settings );
			}
		}, 500);
	}
})( MG2, MG2Loader );
</script>
<link rel="https://api.w.org/" href="https://www.reviewjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.reviewjournal.com/wp-json/wp/v2/posts/2329284" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://www.reviewjournal.com/local/local-nevada/nomorecovid-campaign-encourages-nevadans-to-get-vaccinated-2329284/" />
<link rel='shortlink' href='https://wp.me/p8qdWm-9LX6' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Flocal%2Flocal-nevada%2Fnomorecovid-campaign-encourages-nevadans-to-get-vaccinated-2329284%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Flocal%2Flocal-nevada%2Fnomorecovid-campaign-encourages-nevadans-to-get-vaccinated-2329284%2F&#038;format=xml" />

<!-- RJ Meta Tags -->
<meta name="description" content="The state is rolling out a new advertising campaign to convince more Nevadans to get vaccinated for COVID-19." />
<meta name="rj:id" content="post_id-2329284" />
<meta name="vf:container_id" content="post_id-2329284" />

<!-- Open Graph Tags -->
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="og:type" content="article" />
<meta property="og:title" content="#NoMoreCOVID campaign encourages Nevadans to get vaccinated" />
<meta property="og:url" content="https://www.reviewjournal.com/local/local-nevada/nomorecovid-campaign-encourages-nevadans-to-get-vaccinated-2329284/" />
<meta property="og:description" content="The state is rolling out a new advertising campaign to convince more Nevadans to get vaccinated for COVID-19." />
<meta property="og:image" content="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-1-1-3.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="700" />
<meta property="article:published_time" content="2021-04-14T22:33:29+00:00" />
<meta property="article:modified_time" content="2021-04-15T18:14:50+00:00" />

<!-- END Open Graph Tags -->

<!-- Twitter Card Tags -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reviewjournal" />
<meta name="twitter:title" content="#NoMoreCOVID campaign encourages Nevadans to get vaccinated" />
<meta name="twitter:description" content="The state is rolling out a new advertising campaign to convince more Nevadans to get vaccinated for COVID-19." />
<meta name="twitter:image" content="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-1-1-3.jpg" />

<!-- END Twitter Card Tags -->

<!-- End RJ Meta Tags -->

<!-- RJ Paywall Meta Tags -->
<meta name="rj:paywall" content="private" />
<!-- End RJ Paywall Meta Tags -->
			<meta property="fb:pages" content="57639415551" />
					<style type="text/css">
			/* If html does not have either class, do not show lazy loaded. */
			html:not( .rj-lazy-load-js-enabled ):not( .js ) .rj-lazy-load {
				display: none;
			}
		</style>
		<script>
            document.documentElement.classList.add(
                'rj-lazy-load-js-enabled'
            );
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon.ico"><link rel="mask-icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/manifest.json"><meta name="msapplication-config" content="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff">      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.reviewjournal.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f3cc5129-58d2-47b2-a646-374c42436cb6';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.reviewjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.12e0c5f3-6b76-47bb-8015-fa3026009bd5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.reviewjournal.com/local/local-nevada/nomorecovid-campaign-encourages-nevadans-to-get-vaccinated-2329284/amp/">		<style type="text/css" id="wp-custom-css">
			/* hide category image*/
body.tag-virgin-hotels-las-vegas .rj-category-image {display:none;}

.triptic img {
	width: 100%;
}
@media (min-width: 768px) {
	.triptic img {width: 32.8%}
	.side-by-side .wp-caption.regular {width: calc( 50% - 10px );}
}

body.archive.tag-14338 .rj-category-image { display: none; }
@media (min-width: 1120px) {
	.rj-story-full {
		padding: 0px; 
	}
}
@media (min-width: 1100px) {
	.rj-story-full.has-right-sidebar {
		padding-left: 50px;
	}
}
@media (max-width: 767px) {
.rj-gutter-phone {
    padding-left: 20px;
    padding-right: 20px;
}
}

.max-width-1200 {
		max-width: 1200px;
		margin: 0 auto;
}
@media (min-width: 768px) {
   .padding-20-768-1240 {
		   padding: 0 20px;
   }
}
@media (min-width: 1240px) {
   .padding-20-768-1240 {
		   padding: 0;
   }
}
.rj-story-sponsored-full figure.wp-caption {
  width: auto !important;
}
.rj-story-sponsored-full img.aligncenter {
  width: 100%;
	height: auto;
}

.menu-item.rj-red > a {color:#d82121; font-weight:bold;}

.jwplayer.jw-flag-fullscreen {z-index: 1100 !important;}

/* related story */
.rs-container {
	background-color: #eee;
	padding: 10px 20px;
}
@media (max-width: 900px) {
	#menu-main #primary-menu .menu-item a {
    	font-size: 12px;
    }
}
@media (min-width: 768px) {
	.rj-widget.top-news-1-4 .field-col.left .rj-story {
    	border-bottom: 1px solid #ccc;
	}
}
body .Mg2-connext[data-display-type] {overflow-x:hidden !important;}

.hide {display: none !important;}

/* seo relate link bottom */
#rj-footer .be-ix-link-block .be-related-link-container .be-label {
    font-size: 11px;
    color: #000;
	  font-weight: normal;
}
#rj-footer .be-ix-link-block .be-related-link-container .be-list {
    font-size: 11px;
}

.teads-inboard, .teads-inread, .teads-inboard > div, .teads-inread > div, .teads-player {
	z-index: 1;
}

.centerhead h2 {
    font-weight: 900;
    font-size: 3em;
}

.sbs-left { margin: 20px 7px 20px 0; float: none; display: inline-block; vertical-align: top; } 
.sbs-right { margin: 20px 0px 20px 7px; float: none; display: inline-block; vertical-align: top; }

/*
.rj-story-full .entry-content > p{
    overflow-x: visible;
}
*/
@media (min-width: 768px) {
.rj-story-full .entry-content .xl.wp-caption .wp-caption-text { padding: 5px 15px; }
}

.contact-submit .pushbutton-wide {
    background-color: #d82121;
    border: 1px solid #d82121;
}

.rj-newsletter-signup-center, .rj-newsletter-signup-center .rj-widget-title { text-align: center !important; }

/*Sports Refers*/
.rj-sports-refers {
	font-family: "Merriweather", serif;
	font-size: 19px;
	font-weight: 500;
	font-style: normal;
	font-stretch: normal;
	line-height: 32px;
	letter-spacing: normal;
	color: #000;
	margin: 15px 12px 0 12px;
	overflow-x: auto;
}
@media (min-width: 768px) {
	.rj-sports-refers {
		margin: 15px 0 0;
	}
}
/*Float helpers*/
@media (max-width: 768px) {
	.rj-fr-mobile {float: right;}
	.rj-fl-mobile {float: left;}
}
@media (min-width: 768px) and (max-width: 1100px) {
	.rj-fr-tablet {float: right;}
	.rj-fl-tablet {float: left;}
}
@media (min-width: 1100px) {
	.rj-fr-desktop {float: right;}
	.rj-fl-desktop {float: left;}
}
/*END-Float helpers*/
/*AppRequest*/
body.rj-is-app-request .hide-from-rjapp, body.rj-is-app-request .hide-from-vnapp, .hide-from-website {display: none !important}
body.rj-is-app-request input.connext-actflow-cep-login__input {font-size:16px !important;}
/*END-AppRequest*/
/*SubNavMobile*/
@media (max-width: 599px) {
	.side-rail-nav .dropdown li.active > a, .side-rail-nav .dropdown a:hover, .side-rail-nav .dropdown a:focus {
			background-color: #626366;
	}
}
/*END-SubNavMobile*/
#menu-top .subs-menu .subs-elem.show { display: inline-block !important;}
/*RJVideo*/
article.rj_video .entry-meta.single-date time.entry-date.published {display: inline !important;}
article.rj_video .entry-meta.single-date time.updated {display: none;}
/*END-RJVideo*/
/*Ads*/
.square-ad {
	width: 336px;
	height: 280px;
	margin: 0 auto;
	display: flex !important;
	justify-content: center;
	align-items: center;
}
/*END-Ads*/
/*STN fix*/
#rj-region-top.rj-region.rj-left-side {z-index: 2}
/*END-STN fix*/		</style>
		

			<!-- BEGIN metadata tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"Las Vegas Review-Journal","logo":{"@type":"ImageObject","url":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/05\/rj_logo_black_400.png?w=400","width":600,"height":60}},"mainEntityOfPage":"https:\/\/www.reviewjournal.com\/post\/2329284","image":["https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2021\/04\/15032436_web1_New-Project-1-1-3.jpg?w=700"],"thumbnailUrl":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2021\/04\/15032436_web1_New-Project-1-1-3.jpg?w=150&h=100&crop=1","headline":"#NoMoreCOVID campaign encourages Nevadans to get vaccinated","url":"https:\/\/www.reviewjournal.com\/post\/2329284","dateCreated":"2021-04-14T22:33:29Z","datePublished":"2021-04-14T22:33:29Z","dateModified":"2021-04-15T18:14:50Z","creator":["Bailey Schulz"],"author":["Bailey Schulz"],"keywords":"Business, Health, Life, Local, Local Nevada, Nevada, News, Politics and Government, coronavirus, COVID 19 Vaccine, mc-local, Bailey Schulz","description":"<p>The state is rolling out a new advertising campaign to convince more Nevadans to get vaccinated for COVID-19.<\/p>","articleSection":"Local Nevada"}</script>
		<!-- END metadata tag -->
			</head>

<body class="post-template-default single single-post postid-2329284 single-format-standard wp-custom-logo rj-main-category--local-nevada rj-main-category-id--34">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":5,"content_source":"Local","metrics":{"pageType":"article","mediaType":"article","articleId":2329284,"articlePublishTime":"2021-04-14T22:33:29+00:00","articleUpdateTime":"2021-04-15T18:14:50+00:00","articleType":"post","author":["Bailey Schulz"],"articleSource":"Local","section":"Local Nevada","categories":["Local Nevada","Business","Health","Life","Local","Nevada","News","Politics and Government"],"hierarchy":"Local | Local Nevada","hl-category":"Local"}}];
			function gtag() {
				if (!arguments || 'event' !== arguments[0] || !arguments[2] || !arguments[2].event_category || !arguments[2].event_action || !arguments[2].event_label) {
					return;
				}

				var data = arguments[2];
				dataLayer.push({
					'event': 'GAEvent',
					'category': data.event_category,
					'action': data.event_action,
					'label': data.event_label
				});
			}
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJQX3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-WJQX3C");</script>
		<!-- End Google Tag Manager -->
		
	<header id="header-main">
		<!-- #menu-top -->
		<div class="rj-container menu-top-container">
			<div id="menu-top">
				<div class="menu-top-helper">
					<div id="button-nav-toggle" class="menu-bars">
						<i class="fa fa-bars" aria-hidden="true"></i>
					</div>
					<div id="rjth-region-header">
						<div id="rj_widget_text-573" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var RJAdTargetingManager = RJAdTargetingManager || {};
RJAdTargetingManager.App = (function () {
    var _init = function (googletag) {
        _targetTagPage(googletag);
        _initArticleTag(googletag);
    };
    var _targetTagPage = function() {
        var bodyElem = document.querySelector('body.archive.tag');
        if (bodyElem) {
            _targetTagFromElem(googletag, bodyElem);
        }
    };
    var _initArticleTag = function(googletag) {
        if (document.querySelector('body.single-post')) {
            googletag.cmd.push(function() {
                RJAdTargetingManager.App.InitArticleAdTag(googletag);
            });
        }
    };
    var _targetArticleTag = function(googletag) {
        _targetTagFromElem(googletag, document.querySelector('article.rj-story-full'));
    };
    var _targetTagFromElem = function(googletag, elem) {
        var tagList = _extractTags(elem);
        if (tagList.length > 0) {
            googletag.cmd.push(function() {
                googletag.pubads().setTargeting('tag', tagList);
            });
        }
    };
    var _extractTags = function(elem) {
        var t, tagList = [];
        if (elem) {
            var classList = elem.classList;
            classList.forEach(function(item, index) {
                if (item.startsWith('tag-')) {
                    t = item.substr(4);
                    if (t) {
                        if (t !== 'rj-has-vdo' && !t.startsWith('mc-')) {
                            tagList.push(t);
                        }
                    }
                }
            });
        }
        return tagList;
    };
    return {
        Init: _init,
        InitArticleAdTag: _targetArticleTag,
    };
})();
RJAdTargetingManager.App.Init(googletag);
</script></div>
		</div><div id="rj_widget_text-545" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
    window.is_valid_starbucks = function() {
        var is_valid = false;
        var valid_duration = 1; //in hours
        var remaining_time;
        var now = new Date();
        if ('undefined' !== typeof(Storage)) {
            var rj_starbucks_date = localStorage.getItem('rj_starbucks_date');
            if (rj_starbucks_date) {
                remaining_time = (valid_duration * 60 * 60 * 1000) - (now.getTime() - rj_starbucks_date);
                console.log('rj_starbucks_remaining_time:'+remaining_time);
                if ( remaining_time > 0 ) {
                    is_valid = true;
                }
            }
        }

        return is_valid;
    };

//test
(function ($) {
$(document).ready(function (e) {
if (typeof window.is_valid_starbucks !== "undefined" ? window.is_valid_starbucks() : false) {
	console.log('starbucks user');
	var t = $('.rj-story-full .rj-field-published-time').text().trim();
	$('.rj-story-full .rj-field-published-time').text(t+'.');
}
});
})(jQuery);
</script></div>
		</div><div id="rj_widget_text-351" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="ear-ads left">
<div id="ad-ear_left" data-match-media="(min-width: 1100px)"></div>
</div></div>
		</div><div id="rj_widget_text-353" class="rj-widget-num-4 rj-widget-even top-logo-container rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-logo">
<a href="/" title="Las Vegas News" rel="home" itemprop="url"><img src="https://www.reviewjournal.com/wp-content/uploads/2020/07/rj_logo_black2.png?w=400" alt="Las Vegas News" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/07/rj_logo_black2.png?w=400&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2020/07/rj_logo_black2.png?w=400" / alt="Las Vegas News"></noscript></a>
</div>

<div class="rj-skyline">
    <a href="/" title="Las Vegas News">
<img src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto,c_scale,w_410/v1612915737/webdev/skyline_w_logo_2.png" alt="Las Vegas News" data-lazy-src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto,c_scale,w_410/v1612915737/webdev/skyline_w_logo_2.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto,c_scale,w_410/v1612915737/webdev/skyline_w_logo_2.png" alt="Las Vegas News" /></noscript>
</a>
</div></div>
		</div><div id="rj_widget_text-354" class="rj-widget-num-5 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="ear-ads right">
<div id="ad-ear_right" data-match-media="(min-width: 1100px)"></div>
</div></div>
		</div><div id="rj_widget_text-355" class="rj-widget-num-6 rj-widget-last rj-widget-even subs-menu-container rj-widget rj_widget_text">		<div class="textwidget"><div class="subs-menu">
    <a id="mg2-subscribe-link" class="subs-elem bg-red subs-now rj-paywall-subscribe" href="https://checkout.reviewjournal.com/def2?g2i_source=lvrj&g2i_medium=button&g2i_campaign=default&g2i_or_p=default" target="_blank">SUBSCRIBE</a>
    <div class="subs-popup">
        <div class="subs-traiangle"></div>
        <div class="info-box">
            <div class="field-title">Support local journalism.</div>
            <div class="field-link"><a target="_blank" href="https://checkout.reviewjournal.com/def2?g2i_source=lvrj&g2i_medium=button&g2i_campaign=default&g2i_or_p=default">Offers starting at 99&cent;/month</a></div>
        </div>
    </div>
    <a id="mg2-manage-account-link" class="subs-elem bg-red" href="https://account.reviewjournal.com/" target="_blank">MANAGE</a>
    <a id="mg2-activate-link" data-mg2-action="activation" class="subs-elem">ACTIVATE</a>
    <a id="mg2-login-link" data-mg2-action="activation" class="subs-elem subs-sign-in rj-paywall-signin" role="button">SIGN IN</a>
    <a id="mg2-logout-link" class="subs-elem" role="button">SIGN OUT</a>
</div>
<style>
#menu-top {
    z-index: 1036;
    overflow: visible;
}
.subs-menu .subs-popup {
    display: none;
    position: absolute;
    right: 0;
    width: 235px;
}
.subs-menu #mg2-subscribe-link:hover + .subs-popup {
    display: block;
}
.subs-popup:hover {
     display: block;
}
.subs-traiangle {
    width: 0; 
    height: 0; 
    border-left: 10px solid transparent;
    border-right: 10px solid transparent;
    border-bottom: 10px solid #000;
    position: relative;
    top: 1px;
    left: 190px;
}
.subs-traiangle:before {
    content: '';
    display: block;
    position: absolute;
    left: -8px;
    top: 2px;
    width: 0; 
    height: 0; 
    border-left: 8px solid transparent;
    border-right: 8px solid transparent;
    border-bottom: 8px solid #fff;
}
@media (min-width: 768px) {
    .subs-traiangle {
        left: 130px;
    }
}
.subs-popup .info-box {
    padding: 10px 20px;
    font-size: 14px;
    background-color: #fff;
    border: solid 1px #000;
}
.subs-popup .info-box .field-title {
    font-size: 16px;
    font-weight: bold;
    color: #000;
    margin-bottom: 5px;
}
.subs-popup .info-box .field-link a {
    color: #000;
    text-decoration: underline;
}
</style></div>
		</div>					</div><!-- #rjth-region-header -->

									</div>
			</div>
		</div>
		<!-- end #menu-top -->

		<div class="rj-container menu-main-container">
			<div id="menu-main">
				<div class="menu-weather">
					<a href="/weather" title="Weather Forecast">
						<span class="wdegrees">70°F</span>
						<img class="wicon" alt="weather icon" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto,c_scale,w_40/webdev/darksky_icon/clear-day.png" />
					</a>
				</div>
									<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-103719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103719"><a href="https://www.reviewjournal.com/./news/">News</a></li>
<li id="menu-item-103830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103830"><a href="https://www.reviewjournal.com/./local/">Local</a></li>
<li id="menu-item-103720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103720"><a href="https://www.reviewjournal.com/./sports/">Sports</a></li>
<li id="menu-item-103722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103722"><a href="https://www.reviewjournal.com/./business/">Business</a></li>
<li id="menu-item-103725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103725"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a></li>
<li id="menu-item-103724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103724"><a href="https://www.reviewjournal.com/./crime/">Crime</a></li>
<li id="menu-item-2230803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2230803"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-2174386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2174386"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-1166454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166454"><a href="https://www.reviewjournal.com/media-index/">Videos</a></li>
<li id="menu-item-1666637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1666637"><a target="_blank" rel="noopener" href="https://obits.reviewjournal.com/obituaries/lvrj/">Obits</a></li>
</ul></div>								<div class="menu-search">
					<div class="menu-search-helper">
						<form action="https://www.reviewjournal.com/" class="search-form">
							<input class="search-text" name="s" placeholder="Enter your search term..." type="search">
						</form>
						<a class="search-icon" title="search icon">
							<i class="fa fa-search" aria-hidden="true"></i>
						</a>
					</div>
				</div>
			</div>
		</div>

		<!-- #menu-slide -->
		<div id="side-rail-nav" class="side-rail-nav">
			<a href="#" id="close-side-rail-nav"></a>

			<div id="weather-widget">
				<div class="wdegrees">70°F</div>
				<img class="wicon" alt="weather icon" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto,c_scale,w_40/webdev/darksky_icon/clear-day.png" />
				<span>Clear</span>
				<div class="wcity"><a href="/weather" title="Weather Forecast">Las Vegas NV</a></div>
			</div>

			<form action="https://www.reviewjournal.com/" class="search-form">
				<input class="search-text" name="s" placeholder="search..." type="search">
				<a class="search-icon" title="search icon">
					<i class="fa fa-search" aria-hidden="true"></i>
				</a>
			</form>

			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-865633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865633"><a href="/">Home</a></li>
<li id="menu-item-2257346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257346"><a href="https://www.reviewjournal.com/7at7/">7@7 video</a></li>
<li id="menu-item-1968240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1968240"><a href="https://www.reviewjournal.com/tag/coronavirus/">Coronavirus</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/tag/coronavirus/"><strong>Coronavirus</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-2302251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2302251"><a href="https://www.reviewjournal.com/tag/cv-one-year-later/">One Year Later</a></li>
	<li id="menu-item-1991953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991953"><a href="https://www.reviewjournal.com/news/coronavirus-crisis-1587067663-unique/">NV COVID Data</a></li>
	<li id="menu-item-2109782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2109782"><a href="https://www.reviewjournal.com/local/where-you-can-get-tested-for-covid-2245135/">Testing Locations</a></li>
	<li id="menu-item-2254081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2254081"><a href="https://www.reviewjournal.com/tag/cv-vaccine/">Vaccine Information</a></li>
	<li id="menu-item-2036943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2036943"><a href="https://www.reviewjournal.com/tag/cv-reopening/">Reopening Las Vegas</a></li>
	<li id="menu-item-2062226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2062226"><a href="https://www.reviewjournal.com/tag/cv-masks/">Masks in NV</a></li>
	<li id="menu-item-1991959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991959"><a href="https://www.reviewjournal.com/life/health/coronavirus-symptoms-and-prevention-advice-from-experts-1990902/">Symptoms/Prevention</a></li>
	<li id="menu-item-1991954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991954"><a href="https://www.reviewjournal.com/life/health/resources-services-available-during-coronavirus-pandemic-1990484/">Resources</a></li>
	<li id="menu-item-1991957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991957"><a href="https://www.reviewjournal.com/local/whos-hiring-in-las-vegas-companies-adding-workers-due-to-virus-1987184/">Who&#8217;s Hiring?</a></li>
	<li id="menu-item-2017683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2017683"><a href="https://www.reviewjournal.com/covid-stories/">Share Your Story</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-2310823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2310823"><a href="https://www.reviewjournal.com/tag/vegas-weekend/">Vegas Reawakening</a></li>
<li id="menu-item-2269455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2269455"><a href="https://www.reviewjournal.com/./news/politics-and-government/2021-legislature/">2021 Legislature</a></li>
<li id="menu-item-865634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865634"><a href="https://www.reviewjournal.com/./news/">News</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./news/"><strong>News</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985517"><a href="https://www.reviewjournal.com/./local/education/">Education</a></li>
	<li id="menu-item-985518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-985518"><a href="https://www.reviewjournal.com/./news/politics-and-government/">Politics and Government</a>
	<ul class="sub-menu">
		<li id="menu-item-2269457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2269457"><a href="https://www.reviewjournal.com/./news/politics-and-government/2021-legislature/">2021 Legislature</a></li>
		<li id="menu-item-985541" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-985541"><a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">Nevada</a></li>
		<li id="menu-item-985539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985539"><a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">Clark County</a></li>
		<li id="menu-item-985540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985540"><a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">Las Vegas</a></li>
		<li id="menu-item-2293794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2293794"><a href="https://www.reviewjournal.com/tag/the-nevada-poll/">The Nevada Poll</a></li>
		<li id="menu-item-1896012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1896012"><a href="https://www.reviewjournal.com/tag/judging-judges/">Judging the Judges 2019</a></li>
		<li id="menu-item-1941900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1941900"><a href="https://www.reviewjournal.com/tag/2020-election/">Election 2020</a></li>
		<li id="menu-item-1885304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1885304"><a href="https://www.reviewjournal.com/./news/politics-and-government/the-middle/">The Middle</a></li>
	</ul>
</li>
	<li id="menu-item-865636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865636"><a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-985520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985520"><a href="https://www.reviewjournal.com/./news/science-and-technology/">Science and Technology</a></li>
	<li id="menu-item-985521" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985521"><a href="https://www.reviewjournal.com/./news/special-features/">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1649702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1649702"><a href="https://www.reviewjournal.com/./news/despair/">State of Despair</a></li>
		<li id="menu-item-1934896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1934896"><a href="https://www.reviewjournal.com/tag/alpine-motel-fire/">Alpine Motel fire</a></li>
		<li id="menu-item-1847113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847113"><a href="https://www.reviewjournal.com/tag/storm-area-51/">Storm Area 51</a></li>
	</ul>
</li>
	<li id="menu-item-865637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865637"><a href="https://www.reviewjournal.com/./news/news-columns/">News Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865640"><a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">Road Warrior</a></li>
		<li id="menu-item-865638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865638"><a href="https://www.reviewjournal.com/./news/news-columns/on-education/">On Education</a></li>
	</ul>
</li>
	<li id="menu-item-865635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865635"><a href="https://www.reviewjournal.com/./news/military/">Military</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865644"><a href="https://www.reviewjournal.com/./local/">Local</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./local/"><strong>Local</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1337365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1337365"><a href="https://www.reviewjournal.com/./local/traffic/">Traffic</a></li>
	<li id="menu-item-2075780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2075780"><a href="https://www.reviewjournal.com/./local/weather/">Las Vegas Weather</a></li>
	<li id="menu-item-985551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985551"><a href="https://www.reviewjournal.com/./local/east-valley/">East Valley</a></li>
	<li id="menu-item-985552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985552"><a href="https://www.reviewjournal.com/./local/henderson/">Henderson</a></li>
	<li id="menu-item-865646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865646"><a href="https://www.reviewjournal.com/./local/local-las-vegas/">Las Vegas</a>
	<ul class="sub-menu">
		<li id="menu-item-985569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985569"><a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865647" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-865647"><a href="https://www.reviewjournal.com/./local/local-nevada/">Nevada</a></li>
	<li id="menu-item-865648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865648"><a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></li>
	<li id="menu-item-985556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985556"><a href="https://www.reviewjournal.com/./local/southwest/">Southwest</a></li>
	<li id="menu-item-985557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985557"><a href="https://www.reviewjournal.com/./local/summerlin/">Summerlin/Centennial Hills</a></li>
	<li id="menu-item-985558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985558"><a href="https://www.reviewjournal.com/./local/the-strip/">The Strip</a></li>
	<li id="menu-item-865645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865645"><a href="https://www.reviewjournal.com/./local/local-columns/">Local Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985564"><a href="https://www.reviewjournal.com/./local/local-columns/bob-morris/">Bob Morris</a></li>
		<li id="menu-item-985565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985565"><a href="https://www.reviewjournal.com/./local/local-columns/deborah-wall/">Deborah Wall</a></li>
		<li id="menu-item-985566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985566"><a href="https://www.reviewjournal.com/./local/local-columns/herb-jaffe/">Herb Jaffe</a></li>
		<li id="menu-item-1458330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458330"><a href="https://www.reviewjournal.com/./local/local-columns/natalie-burt/">Natalie Burt</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1230490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1230490"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./investigations/"><strong>Investigations</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-2032436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2032436"><a href="https://www.reviewjournal.com/tag/alpine-motel-fire/">Alpine Fire</a></li>
	<li id="menu-item-2122819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122819"><a href="https://www.reviewjournal.com/news/coronavirus-crisis-1587067663-unique/">NV COVID Data</a></li>
	<li id="menu-item-2122811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122811"><a href="https://www.reviewjournal.com/tag/boogaloo-movement/">Boogaloo Movement</a></li>
	<li id="menu-item-2122790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122790"><a href="https://www.reviewjournal.com/investigations/painful-mistakes-dental-boards-lax-oversight-fails-patients-1872676/">Painful Mistakes</a></li>
	<li id="menu-item-1967425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1967425"><a href="https://www.reviewjournal.com/sports/sports-columns/ed-graney/worn-out-fields-small-part-of-maintenance-backlog-plaguing-ccsd-1973186/">State of Disrepair</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865650"><a href="https://www.reviewjournal.com/./sports/">Sports</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./sports/"><strong>Sports</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1708239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708239"><a href="https://www.reviewjournal.com/./sports/raiders/">Raiders</a></li>
	<li id="menu-item-1815533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815533"><a href="https://www.reviewjournal.com/./sports/goldenknights/">Golden Knights</a></li>
	<li id="menu-item-865654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865654"><a href="https://www.reviewjournal.com/./sports/unlv/">UNLV</a>
	<ul class="sub-menu">
		<li id="menu-item-865655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865655"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-basketball/">UNLV Basketball</a></li>
		<li id="menu-item-865656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865656"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">UNLV Football</a></li>
	</ul>
</li>
	<li id="menu-item-865683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865683"><a href="https://www.reviewjournal.com/./sports/betting/">Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-1946909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946909"><a href="https://www.reviewjournal.com/tag/betting-101/">Sports Betting 101</a></li>
		<li id="menu-item-1946910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946910"><a href="https://www.reviewjournal.com/sports/betting/las-vegas-sportsbook-guide-1944738/">Las Vegas Sportsbooks</a></li>
	</ul>
</li>
	<li id="menu-item-2268186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2268186"><a href="https://www.reviewjournal.com/./sports/silver-knights/">Silver Knights</a></li>
	<li id="menu-item-865651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865651"><a href="https://www.reviewjournal.com/./sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985588"><a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">Ed Graney</a></li>
		<li id="menu-item-865652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865652"><a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">Ron Kantowski</a></li>
		<li id="menu-item-865653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865653"><a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a></li>
		<li id="menu-item-1480851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480851"><a href="https://www.reviewjournal.com/./sports/sports-columns/mike-brunker/">Mike Brunker</a></li>
		<li id="menu-item-985589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985589"><a href="https://www.reviewjournal.com/./sports/sports-columns/in-the-outdoors/">In The Outdoors</a></li>
	</ul>
</li>
	<li id="menu-item-1998503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1998503"><a href="https://www.reviewjournal.com/./sports/poker/">Poker</a></li>
	<li id="menu-item-1815528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815528"><a href="https://www.reviewjournal.com/./sports/aces/">Aces</a></li>
	<li id="menu-item-1815529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815529"><a href="https://www.reviewjournal.com/./sports/aviators/">Aviators</a></li>
	<li id="menu-item-1910421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1910421"><a href="https://www.reviewjournal.com/./sports/football/las-vegas-bowl/">Las Vegas Bowl</a></li>
	<li id="menu-item-1896014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1896014"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">National Finals Rodeo</a></li>
	<li id="menu-item-1816339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816339"><a href="https://www.reviewjournal.com/./nevada-preps/">Nevada Preps</a></li>
	<li id="menu-item-1995605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1995605"><a href="https://www.reviewjournal.com/tag/where-are-they-now/">Where Are They Now?</a></li>
	<li id="menu-item-1468545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1468545"><a href="https://www.reviewjournal.com/sports/todays-local-and-national-sports-schedule/">On TV/Radio</a></li>
	<li id="menu-item-1815534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815534"><a href="https://www.reviewjournal.com/./sports/lights/">Lights FC</a></li>
	<li id="menu-item-865687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865687"><a href="https://www.reviewjournal.com/./sports/mma-ufc/">MMA and UFC</a></li>
	<li id="menu-item-865685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865685"><a href="https://www.reviewjournal.com/./sports/football/">Football</a></li>
	<li id="menu-item-865682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865682"><a href="https://www.reviewjournal.com/./sports/basketball/">Basketball</a></li>
	<li id="menu-item-865684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865684"><a href="https://www.reviewjournal.com/./sports/boxing/">Boxing</a></li>
	<li id="menu-item-1815530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815530"><a href="https://www.reviewjournal.com/./sports/baseball/">Baseball</a></li>
	<li id="menu-item-1526267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526267"><a href="https://www.reviewjournal.com/tag/esports/">Esports</a></li>
	<li id="menu-item-865686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865686"><a href="https://www.reviewjournal.com/./sports/golf/">Golf</a></li>
	<li id="menu-item-865688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865688"><a href="https://www.reviewjournal.com/./sports/motor-sports/">Motor Sports</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865657"><a href="https://www.reviewjournal.com/./business/">Business</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./business/"><strong>Business</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865660"><a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &amp; Gaming</a></li>
	<li id="menu-item-1565884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1565884"><a href="https://www.reviewjournal.com/./business/conventions/">Conventions</a>
	<ul class="sub-menu">
		<li id="menu-item-1905620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1905620"><a href="https://www.reviewjournal.com/./business/conventions/ces/">CES 2021</a></li>
	</ul>
</li>
	<li id="menu-item-865661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865661"><a href="https://www.reviewjournal.com/./business/energy/">Energy</a></li>
	<li id="menu-item-865663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865663"><a href="https://www.reviewjournal.com/./business/housing/">Housing</a></li>
	<li id="menu-item-985594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985594"><a href="https://www.reviewjournal.com/./business/tourism/">Tourism</a></li>
	<li id="menu-item-865658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865658"><a href="https://www.reviewjournal.com/./business/business-columns/">Business Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865659"><a href="https://www.reviewjournal.com/./business/business-columns/inside-gaming/">Inside Gaming</a></li>
		<li id="menu-item-985595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985595"><a href="https://www.reviewjournal.com/./business/business-columns/real-estate-insider/">Real Estate Insider</a></li>
	</ul>
</li>
	<li id="menu-item-865662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865662"><a href="https://www.reviewjournal.com/./business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-1221071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1221071"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1877452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1877452"><a href="http://businesspress.vegas">Business Press</a></li>
	<li id="menu-item-2250684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2250684"><a href="https://www.reviewjournal.com/tag/sheldon-adelson/">Sheldon Adelson (1933-2021)</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865664"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./opinion/"><strong>Opinion</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985596"><a href="https://www.reviewjournal.com/./opinion/editorials/">Editorials</a></li>
	<li id="menu-item-865665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865665"><a href="https://www.reviewjournal.com/./opinion/letters/">Letters</a></li>
	<li id="menu-item-865666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865666"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/">Opinion Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-1479832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1479832"><a href="https://www.reviewjournal.com/./opinion/michael-ramirez/">Michael Ramirez cartoons</a></li>
		<li id="menu-item-985527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985527"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-joecks/">Victor Joecks</a></li>
		<li id="menu-item-1612890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1612890"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/steve-sebelius/">Steve Sebelius</a></li>
		<li id="menu-item-1832433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1832433"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/richard-a-epstein/">Richard A. Epstein</a></li>
		<li id="menu-item-2010327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2010327"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-davis-hanson/">Victor Davis Hanson</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865667"><a href="https://www.reviewjournal.com/./crime/">Crime</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./crime/"><strong>Crime</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865668"><a href="https://www.reviewjournal.com/./crime/courts/">Courts</a></li>
	<li id="menu-item-865669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865669"><a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a></li>
	<li id="menu-item-985600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985600"><a href="https://www.reviewjournal.com/./crime/robberies/">Robberies</a></li>
	<li id="menu-item-985602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985602"><a href="https://www.reviewjournal.com/./crime/sex-crimes/">Sex Crimes</a></li>
	<li id="menu-item-985604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985604"><a href="https://www.reviewjournal.com/./crime/shootings/">Shootings</a></li>
	<li id="menu-item-985605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985605"><a href="https://www.reviewjournal.com/./crime/stabbings/">Stabbings</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865670"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./entertainment/"><strong>Entertainment</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865671"><a href="https://www.reviewjournal.com/./entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li id="menu-item-865672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865672"><a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-865677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865677"><a href="https://www.reviewjournal.com/./entertainment/food/">Food</a></li>
	<li id="menu-item-985610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985610"><a href="https://www.reviewjournal.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-985613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985613"><a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-985615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985615"><a href="https://www.reviewjournal.com/./entertainment/shows/">Shows</a></li>
	<li id="menu-item-985611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985611"><a href="https://www.reviewjournal.com/./entertainment/music/">Music</a></li>
	<li id="menu-item-985616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985616"><a href="https://www.reviewjournal.com/./entertainment/tv/">TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1095255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095255"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865673"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">Entertainment Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865674"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/christopher-lawrence/">Christopher Lawrence</a></li>
		<li id="menu-item-865675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865675"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/heidi-knapp-rinella/">Heidi Knapp Rinella</a></li>
		<li id="menu-item-985626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985626"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/trip-of-the-week/">Trip of the Week</a></li>
		<li id="menu-item-865676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865676"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></li>
		<li id="menu-item-985625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985625"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/sounding-off/">Sounding Off</a></li>
	</ul>
</li>
	<li id="menu-item-1132929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132929"><a href="https://www.reviewjournal.com/events/">Events</a></li>
	<li id="menu-item-2189520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2189520"><a href="https://www.reviewjournal.com/tag/gift-guides/">Gift Guides</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865678" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865678"><a href="https://www.reviewjournal.com/./life/">Life</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./life/"><strong>Life</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-992723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992723"><a href="https://www.reviewjournal.com/comics/">Comics</a></li>
	<li id="menu-item-1456510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456510"><a href="https://www.reviewjournal.com/games/">Puzzles</a></li>
	<li id="menu-item-985627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985627"><a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a></li>
	<li id="menu-item-985628" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-985628"><a href="https://www.reviewjournal.com/./life/health/">Health</a>
	<ul class="sub-menu">
		<li id="menu-item-2010635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2010635"><a href="https://www.reviewjournal.com/tag/emotional-wellness/">Emotional Wellness</a></li>
	</ul>
</li>
	<li id="menu-item-985629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985629"><a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-865679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865679"><a href="https://www.reviewjournal.com/./life/recreation/">Recreation</a>
	<ul class="sub-menu">
		<li id="menu-item-1820209" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1820209"><a href="https://www.reviewjournal.com/life/best-hikes-near-las-vegas-the-las-vegas-hiking-guide/">Las Vegas Hiking Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865680"><a href="https://www.reviewjournal.com/./life/religion/">Religion</a></li>
	<li id="menu-item-985630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985630"><a href="https://www.reviewjournal.com/./life/travel/">Travel</a></li>
	<li id="menu-item-2190855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2190855"><a href="https://www.reviewjournal.com/gift-guide/">Gift Guide</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1934632" class="rj-item-pb menu-item menu-item-type-custom menu-item-object-custom menu-item-1934632"><a href="https://www.reviewjournal.com/rj-magazine/">RJ Magazine</a></li>
<li id="menu-item-865695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865695"><a href="/media-index/">Videos</a></li>
<li id="menu-item-1500951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500951"><a href="https://www.reviewjournal.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1543229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543229"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
<li id="menu-item-865696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865696"><a href="https://obits.reviewjournal.com/obituaries/lvrj/">Obituaries</a>
<div class="dropdown">
<h4><a href="https://obits.reviewjournal.com/obituaries/lvrj/"><strong>Obituaries</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865697"><a href="https://obits.reviewjournal.com/obituaries/lvrj/">Today&#8217;s Obituaries</a></li>
	<li id="menu-item-865698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865698"><a href="https://placement.memoriams.com/LasVegasReviewJournal/Memoriams">Submit an obit</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049438"><a href="https://www.reviewjournal.com/./autos/">Autos</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./autos/"><strong>Autos</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049441"><a href="https://www.reviewjournal.com/./autos/auto-news/">Auto News</a></li>
	<li id="menu-item-1049446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049446"><a href="https://www.reviewjournal.com/./autos/dealer-news/">Dealer News</a></li>
	<li id="menu-item-865703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865703"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865704"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049439"><a href="https://www.reviewjournal.com/./homes/">Homes</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./homes/"><strong>Homes</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049455"><a href="https://www.reviewjournal.com/./homes/advertising-features/">Provided Content</a></li>
	<li id="menu-item-1049440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049440"><a href="https://www.reviewjournal.com/./homes/new-homes/">New Homes</a></li>
	<li id="menu-item-997236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997236"><a href="https://www.reviewjournal.com/./homes/real-estate-millions/">Real Estate Millions</a></li>
	<li id="menu-item-1049456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049456"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-865709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865709"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865710"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1400985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1400985"><a href="https://jobs.reviewjournal.com/">Jobs</a></li>
<li id="menu-item-865720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865720"><a href="http://classifieds.reviewjournal.com/">Classifieds</a>
<div class="dropdown">
<h4><a href="http://classifieds.reviewjournal.com/"><strong>Classifieds</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865725"><a href="http://classifieds.reviewjournal.com/nv/services/search">Service Directory</a></li>
	<li id="menu-item-1626559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626559"><a href="http://classifieds.reviewjournal.com/nv/transportation/search">Transportation</a></li>
	<li id="menu-item-1626558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626558"><a href="http://classifieds.reviewjournal.com/nv/merchandise/search">Merchandise</a></li>
	<li id="menu-item-991087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991087"><a href="https://www.reviewjournal.com/legal-notices/">Legal Information</a></li>
	<li id="menu-item-1626556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626556"><a href="http://classifieds.reviewjournal.com/nv/real-estate-for-sale/search">Real Estate Classifieds</a></li>
	<li id="menu-item-1386860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386860"><a href="http://classifieds.reviewjournal.com/nv/auctions-garage-sales/search">Garage Sales</a></li>
	<li id="menu-item-1626555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626555"><a href="http://classifieds.reviewjournal.com/nv/pets-livestock/search">Pets</a></li>
	<li id="menu-item-1626557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626557"><a href="http://classifieds.reviewjournal.com/nv/rental-properties/search">Rentals</a></li>
	<li id="menu-item-991779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991779"><a href="https://www.reviewjournal.com/classifieds-faq/">FAQ</a></li>
	<li id="menu-item-1001491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001491"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
	<li id="menu-item-992020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992020"><a href="https://www.reviewjournal.com/coupons/">Coupons</a></li>
	<li id="menu-item-1001509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001509"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1160536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160536"><a href="https://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-1239651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239651"><a href="https://www.reviewjournal.com/archive/">Headlines</a></li>
<li id="menu-item-1048605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048605"><a href="https://www.reviewjournal.com/contests/">Contests</a></li>
<li id="menu-item-1581993" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1581993"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
<li id="menu-item-1136176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1136176"><a href="/brandpublishing">Sponsored Content</a>
<div class="dropdown">
<h4><a href="/brandpublishing"><strong>Sponsored Content</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1621743" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621743"><a href="https://www.reviewjournal.com/brandpublishing/./advertorial-articles/">Advertorial Articles</a></li>
	<li id="menu-item-1621744" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621744"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-business/">Business</a>
	<ul class="sub-menu">
		<li id="menu-item-2142191" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2142191"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-business/nevada-state-bank/">Nevada State Bank</a></li>
	</ul>
</li>
	<li id="menu-item-1621747" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621747"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-education/">Education</a></li>
	<li id="menu-item-1621748" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621748"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-entertainment/">Entertainment</a></li>
	<li id="menu-item-2314759" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-2314759"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-content-food/">Food</a>
	<ul class="sub-menu">
		<li id="menu-item-2314761" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2314761"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-content-food/la-bonita/">La Bonita</a></li>
	</ul>
</li>
	<li id="menu-item-1621749" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621749"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-health/">Health</a>
	<ul class="sub-menu">
		<li id="menu-item-2174696" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2174696"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-health/p3-health-partners/">P3 Health Partners</a></li>
	</ul>
</li>
	<li id="menu-item-1621745" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621745"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-local/">Local</a></li>
	<li id="menu-item-1947759" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1947759"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-progress/">Progress</a></li>
	<li id="menu-item-1621746" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621746"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-realestate/">Real Estate</a>
	<ul class="sub-menu">
		<li id="menu-item-2142192" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2142192"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-realestate/ignite-funding/">Ignite Funding</a></li>
	</ul>
</li>
	<li id="menu-item-1621750" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621750"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-986744" class="subscriptions-link hide-from-rjapp menu-item menu-item-type-custom menu-item-object-custom menu-item-986744"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-1585931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1585931"><a href="https://www.reviewjournal.com/email-alerts/">Newsletters</a></li>
<li id="menu-item-986724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986724"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-986725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986725"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>		</div>
		<!-- end #menu-slide -->
	</header>

	<!-- summit ads -->
	<!-- begin region topsponsor -->
		<!-- end region topsponsor -->

	<div id="page" class="site">

					<div id="rjth-region-top" class="widget-area rj-container-fluid no-padding">
				<div class="row no-gutter">
					<div id="rj_widget_text-596" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
if (typeof window.$ === 'undefined') {window.$ = window.jQuery;}
</script></div>
		</div><div id="rj_widget_text-590" class="rj-widget-num-2 rj-widget-last rj-widget-even covid-data-banner rj-widget rj_widget_text">		<div class="textwidget"><link href="https://cdn.rawgit.com/h-ibaldo/Raleway_Fixed_Numerals/master/css/rawline.css" rel="stylesheet">
<div class="vertical-banner" style="visibility:hidden;">
    <div class="items"> 
        <div class="item f-77 set-h"><a href="/7at7/?utm_source=article_page&utm_medium=banner&utm_campaign=scrolling">&nbsp;</a>
        </div> 
        <div class="item corona get-h" data-bg="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto,c_scale,w_1500/v1596083379/webdev/CORONABANNER.jpg">
            <a href="https://www.reviewjournal.com/news/coronavirus-crisis-1587067663-unique/?utm_campaign=coronavirus&utm_source=lvrj&utm_medium=banner">COVID + VACCINE DATA, UPDATED</a>
        </div>
    </div>
</div>
<script>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</script>
<style>

.vertical-banner {
    width:auto;
    overflow:hidden;
    position:relative;
    max-width: 1200px;
    margin: 0 auto;
    box-sizing: border-box; 
}
.vertical-banner * {
    box-sizing: border-box; 
}
.vertical-banner .items {
    position:absolute;
    width:100%;
    margin:0;
    padding:0;
    bottom:0;
    background-color: #000;
}
.vertical-banner .item {
    background-color:#000;
    width:100%;
    height: auto;
    margin:0;
    padding: 0;
    display: flex;
    flex-flow: row wrap;
    background-repeat: no-repeat;
    background-size: cover;
    background-position: center;
}

.vertical-banner .item a {
  display: block;
  margin: 0;
  padding: 9px 10px 11px 10px;
  font-family: 'rawline', sans-serif; 
  font-weight: 900;
  font-size: 18px;
  color: #fff;
  text-align: center;
  text-decoration: none;
  width: 100%;
}
.vertical-banner .item.corona a {
    text-shadow: 2px 2px #000;
}

.vertical-banner .item.f-77 {
    background-image: url('https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1613528476/webdev/banner_7at7_300.jpg');
    background-size: 100% auto;
}
@media (min-width: 361px) {
    .vertical-banner .item.f-77 {
        background-image: url('https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1613425075/webdev/banner_7at7_320.jpg');
        background-size: auto 100%;
    }
}
.vertical-banner .item.c-2 a {
  width: 50%;

}
.vertical-banner .item a.c-left {
    text-align: left;
}
.vertical-banner .item a.c-right {
    text-align: right;
}

.vertical-banner .item img {
    display: block;
    width:100%; 
    height:auto;
    max-width:none;

}

@media (min-width: 768px) {
    .vertical-banner {
        margin: 0 20px;
    }
    .vertical-banner .item a {
        font-size: 24px;
    }
    .vertical-banner .item.f-77 {
        background-image: url('https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1613425075/webdev/banner_7at7_768.jpg');
    }
    
}
@media (min-width: 992px) { 
   
}
@media (min-width: 1240px) { 
   .vertical-banner {
        margin: 0 auto;
    }
    .vertical-banner .item.f-77 {
        background-image: url('https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1613425075/webdev/banner_7at7_1200.jpg');
    }
}
#ad-high_impact_1 {
  margin-top: 20px;
}
</style>
</div>
		</div>				</div>
			</div><!-- #rjth-region-top -->
		
		<div id="content" class="site-content">

	<div id="rjth-region-above-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div id="rj_widget_text-380" class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd hidden-mobile rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper" style="margin-top:10px;"><div id="ad-high_impact_1" data-match-media="(min-width: 768px)"></div></div>
<style>@media screen and (max-width: 767px) {#ad-high_impact_1 {width: 336px; height: 280px; margin: 20px auto 0; display: flex !important; justify-content: center; align-items: center; }}</style>

<div class="separator-horizontal"></div></div>
		</div>		</div>
	</div><!-- #rjth-region-above-article-content -->

	<div class="rj-container-fluid">
		<div class="rj-post-post">
			

												<div class="rj-container">
						<ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								<a itemprop="item" href="/">
									<span itemprop="name">Home</span>
								</a>
								<meta itemprop="position" content="1" />
							</li>
																						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/local/">
										<span itemprop="name">Local</span>
									</a>
									<meta itemprop="position" content="2" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/local/local-nevada/">
										<span itemprop="name">Local Nevada</span>
									</a>
									<meta itemprop="position" content="3" />
								</li>
													</ul>
					</div>
					
<div class="rj-container">

<div class="rj-zone">
	<article id="post-2329284" data-template="7"
	         data-content-source="Local" class="rj-story rj-story-full has-image rj-story-full-7 has-right-sidebar post-2329284 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-health category-life category-local category-local-nevada category-nevada category-news category-politics-and-government tag-coronavirus tag-cv-vaccine tag-mc-local rj_author-bailey-schulz rj-main-category--local-nevada rj-main-category-id--34">

		<header class="entry-header">
			
			<div class="rj-field-main-category category-local-nevada">
			<a href="https://www.reviewjournal.com/local/local-nevada/">Local Nevada</a>
		</div>
	
<h1 class="entry-title">#NoMoreCOVID campaign encourages Nevadans to get vaccinated</h1>
<div class="post-excerpt" style="display: none;">
	<p>The state is rolling out a new advertising campaign to convince more Nevadans to get vaccinated for COVID-19.</p>
</div>
		</header><!-- .entry-header -->

		<div class="rj-gallery-container">
			<div class="rj-gallery"></div>
					</div>

		<div class="entry-info-cont">
			<div class="entry-info">
				<div class="info-left">
								<div class="byline-block single-coauthor coauthor-has-image">
									<a class="author-logo" href="https://www.reviewjournal.com/staff/bailey-schulz/">
						<img width="100" height="100" src="https://www.reviewjournal.com/wp-content/uploads/2018/09/Bailey-Schulz.jpg?w=100&amp;h=100&amp;crop=1" class="attachment-rjth-author-thumb size-rjth-author-thumb rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2018/09/Bailey-Schulz.jpg?resize=100,100 100w, https://www.reviewjournal.com/wp-content/uploads/2018/09/Bailey-Schulz.jpg?resize=300,300 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/09/Bailey-Schulz.jpg?w=100&amp;h=100&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
								<div class="rj-field-byline">By					<a href="https://www.reviewjournal.com/staff/bailey-schulz/" rel="tag">Bailey Schulz</a>											<span class="byline-pub">
															<span class="byline-pub-separator">/</span>
														<span class="byline-pub-text">Las Vegas Review-Journal</span>
						</span>
									</div>
				<div class="rj-field-published-time">
					April 14, 2021 - 3:33 pm				</div>
			</div>
						</div>
				<div class="rj-story-social">
							<a class="share-facebook" data-pretext="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F2329284" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F2329284"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-facebook"></i></a>
		<a class="share-twitter" data-pretext="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F2329284&amp;via=reviewjournal" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F2329284&#038;via=reviewjournal&#038;text=%23NoMoreCOVID%20campaign%20encourages%20Nevadans%20to%20get%20vaccinated"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-twitter"></i></a>
		<a class="share-email" data-subject="[Shared Post] #NoMoreCOVID campaign encourages Nevadans to get vaccinated" data-url="https://www.reviewjournal.com/post/2329284" data-sitename="Las Vegas Review-Journal" href="mailto:?&subject=[Shared Post] #NoMoreCOVID campaign encourages Nevadans to get vaccinated&body=You may be interested in the following post: https://www.reviewjournal.com/post/2329284"><i
				aria-hidden="true" class="fa fa-envelope"></i></a>
						</div>
				<div class="rj-clear">&nbsp;</div>
			</div><!-- .entry-info -->
		</div><!-- .entry-info-cont -->

					<div class="rj-field-updated-time">Updated April 14, 2021 - 3:44 pm</div>
		
		<div class="entry-content">
			<div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-1-1-4.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="An example of the #NoMoreCOVID campaign&#039;s messaging. (Courtesy, R&amp;R Partners)" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-1-1-4.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-1-1-4.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-1-1-4.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-1-1-4.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-1-1-4.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="An example of the #NoMoreCOVID campaign&#039;s messaging. (Courtesy, R&amp;R Partners)" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-1-1-4.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-1-1-4.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-1-1-4.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-1-1-4.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">An example of the #NoMoreCOVID campaign's messaging. (Courtesy, R&amp;R Partners)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_121923_02_VaccinationCampaign_community_social_doom-scrolling_doom-scrolling.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="An example of the #NoMoreCOVID campaign&#039;s social media messaging. (Courtesy, R&amp;R Partners)" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_121923_02_VaccinationCampaign_community_social_doom-scrolling_doom-scrolling.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_121923_02_VaccinationCampaign_community_social_doom-scrolling_doom-scrolling.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_121923_02_VaccinationCampaign_community_social_doom-scrolling_doom-scrolling.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_121923_02_VaccinationCampaign_community_social_doom-scrolling_doom-scrolling.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_121923_02_VaccinationCampaign_community_social_doom-scrolling_doom-scrolling.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="An example of the #NoMoreCOVID campaign&#039;s social media messaging. (Courtesy, R&amp;R Partners)" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_121923_02_VaccinationCampaign_community_social_doom-scrolling_doom-scrolling.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_121923_02_VaccinationCampaign_community_social_doom-scrolling_doom-scrolling.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_121923_02_VaccinationCampaign_community_social_doom-scrolling_doom-scrolling.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_121923_02_VaccinationCampaign_community_social_doom-scrolling_doom-scrolling.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">An example of the #NoMoreCOVID campaign's social media messaging. (Courtesy, R&amp;R Partners)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-2-1-2.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="An example of the #NoMoreCOVID campaign&#039;s messaging. (Courtesy, R&amp;R Partners)" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-2-1-2.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-2-1-2.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-2-1-2.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-2-1-2.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-2-1-2.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="An example of the #NoMoreCOVID campaign&#039;s messaging. (Courtesy, R&amp;R Partners)" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-2-1-2.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-2-1-2.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-2-1-2.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-2-1-2.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">An example of the #NoMoreCOVID campaign's messaging. (Courtesy, R&amp;R Partners)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-3-1-2.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="An example of the #NoMoreCOVID campaign&#039;s messaging. (Courtesy, R&amp;R Partners)" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-3-1-2.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-3-1-2.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-3-1-2.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-3-1-2.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-3-1-2.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="An example of the #NoMoreCOVID campaign&#039;s messaging. (Courtesy, R&amp;R Partners)" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-3-1-2.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-3-1-2.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-3-1-2.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-3-1-2.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">An example of the #NoMoreCOVID campaign's messaging. (Courtesy, R&amp;R Partners)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="An example of the #NoMoreCOVID campaign&#039;s messaging. (Courtesy, R&amp;R Partners)" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="An example of the #NoMoreCOVID campaign&#039;s messaging. (Courtesy, R&amp;R Partners)" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">An example of the #NoMoreCOVID campaign's messaging. (Courtesy, R&amp;R Partners)</div></div>
<p>The state is rolling out a new advertising campaign to convince more Nevadans to get vaccinated against COVID-19.</p>
<p>R&amp;R Partners, a Las Vegas-based firm known for iconic tourism campaigns such as &#8220;What happens in Vegas, stays in Vegas,&#8221; has officially launched its <a href="https://www.reviewjournal.com/business/new-ad-campaign-hopes-to-convince-more-nevadans-to-get-vaccine-2300685/" target="_blank" rel="noopener">latest campaign</a>: #NoMoreCOVID. It was created with Nevada&#8217;s COVID-19 Response, Relief and Recovery Task Force and stresses the importance of inoculation.</p>
<p>The campaign message can be found at McCarran International Airport and billboards spread across the Las Vegas Valley. Additionally, local businesses and chambers of commerce now have access to assets such as posters, flyers and social media images that can be used throughout the community.</p>
<p>The messaging is available in both English and Spanish and focuses on how vaccines can help Las Vegas return to normal.</p>
<p>Some of the incentives for vaccines in the posters include &#8220;No more half-filled casinos&#8221; and &#8220;No more virtual hugs.&#8221; Social media copy includes messages including &#8220;No more doom scrolling&#8221; and &#8220;No more posting throwback vacations instead of real ones.&#8221;</p>
<p>There&#8217;s also a variety of business-specific messaging. Local restaurants can download posters that say &#8220;No more half-closed dining rooms,&#8221; and grocery stores can hang up posters saying &#8220;No more wondering what&#8217;s out of stock this week&#8221; in back-of-house areas.</p>
<p>Each asset emphasizes that the vaccine is free, safe and effective.</p>
<p>As of Tuesday, about a quarter of the state&#8217;s residents 16 and older have been fully vaccinated. State officials project that Nevada could reach 75 percent vaccination coverage by August or September, but that estimate is based on the current daily vaccination volume and does not take vaccine hesitancy into account.</p>
<p>&#8220;It is possible that we&#8217;ll hit a point where we don&#8217;t see as many people interested in vaccine, in which case those projections would need to be adjusted,&#8221; state biostatistician Kyra Morgan said in Wednesday&#8217;s COVID-19 Mitigation and Management Task Force meeting.</p>
<p>Contact Bailey Schulz at <a href="mailto:bschulz@reviewjournal.com">bschulz@reviewjournal.com</a>. Follow <a href="https://twitter.com/bailey_schulz">@bailey_schulz</a> on Twitter.</p>
			<div class="rj-content-last-elem"></div>
		</div><!-- .entry-content -->
		<div class="rj-isidebar"></div>

		<footer class="entry-footer"  style="display: none;" >
	<span class="tags-links cat-links">Posted on: <a href="https://www.reviewjournal.com/./business/" rel="category tag">Business</a>, <a href="https://www.reviewjournal.com/./life/health/" rel="category tag">Health</a>, <a href="https://www.reviewjournal.com/./life/" rel="category tag">Life</a>, <a href="https://www.reviewjournal.com/./local/" rel="category tag">Local</a>, <a href="https://www.reviewjournal.com/./local/local-nevada/" rel="category tag">Local Nevada</a>, <a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/" rel="category tag">Nevada</a>, <a href="https://www.reviewjournal.com/./news/" rel="category tag">News</a>, <a href="https://www.reviewjournal.com/./news/politics-and-government/" rel="category tag">Politics and Government</a></span><br/><span class="tags-links">Tagged: <a href="https://www.reviewjournal.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://www.reviewjournal.com/tag/cv-vaccine/" rel="tag">COVID 19 Vaccine</a>, <a href="https://www.reviewjournal.com/tag/mc-local/" rel="tag">mc-local</a></span><br/></footer><!-- .entry-footer -->

		
	</article><!-- #post-## -->

	<div class="separator-vertical"></div>

	<div id="rj-region-sidebar-1" class="widget-area rj-region rj-right-side">
		<div id="rj_widget_text-364" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper">
  <div id="ad-infeed_1x1_1x2_1"></div>
</div></div>
		</div><div id="rj_widget_text-552" class="rj-widget-num-2 rj-widget-even rev-mobile-after rj-widget rj_widget_text">		<div class="textwidget"><div class="xrj-scroll-lock" data-top="72" data-end-elem="#rj-region-sidebar-1" style="z-index:20;">
    <div class="most-read-wrap" style="background-color:#fff; border-top:solid 1px #fff; border-bottom:solid 1px #fff;">
        <div class="separator-horizontal"></div>

        <div class="rj-gutter-mobile">
            		<div class="rj-most-view"
			 data-provider="parsely"
			 data-title="MOST READ: POLITICS &amp; GOVT"
			 data-start="24h"
			 data-story-num="5"
			 data-section=""
			 data-tag="Politics and Government"
						 data-sort="views"
								>
							<div class="rj-widget-title">MOST READ: POLITICS &amp; GOVT</div>
						<div class="field-story">
										<a class="mv-story has-video"
						   data-view="6572"
						   href="https://www.reviewjournal.com?p=2329147&#038;itm_source=parsely-api">
							<span class="field-number">1</span>
							<div class="field-title">Clark County woman 1 of 6 in US with blood clots after getting J&amp;J dose</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Clark County woman 1 of 6 in US with blood clots after getting J&amp;J dose" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/janssenvaccine.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/janssenvaccine.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Clark County woman 1 of 6 in US with blood clots after getting J&amp;J dose"
								     src="https://www.reviewjournal.com/wp-content/uploads/2021/04/janssenvaccine.jpg?h=80"></noscript>
																	<div class="play-button pb-bot-left"></div>
															</div>
						</a>
										<a class="mv-story "
						   data-view="4352"
						   href="https://www.reviewjournal.com?p=2328893&#038;itm_source=parsely-api">
							<span class="field-number">2</span>
							<div class="field-title">Major development sues Henderson over park construction</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Major development sues Henderson over park construction" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15028977_web1_Henderson_City_Hall.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15028977_web1_Henderson_City_Hall.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Major development sues Henderson over park construction"
								     src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15028977_web1_Henderson_City_Hall.jpg?h=80"></noscript>
															</div>
						</a>
										<a class="mv-story has-video"
						   data-view="3720"
						   href="https://www.reviewjournal.com?p=2328298&#038;itm_source=parsely-api">
							<span class="field-number">3</span>
							<div class="field-title">Sisolak says state reopening to 100% capacity by June 1</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Sisolak says state reopening to 100% capacity by June 1" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/Screen_Shot_2021-04-13_at_7.39.22_PM.png?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/Screen_Shot_2021-04-13_at_7.39.22_PM.png?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Sisolak says state reopening to 100% capacity by June 1"
								     src="https://www.reviewjournal.com/wp-content/uploads/2021/04/Screen_Shot_2021-04-13_at_7.39.22_PM.png?h=80"></noscript>
																	<div class="play-button pb-bot-left"></div>
															</div>
						</a>
										<a class="mv-story has-video"
						   data-view="2200"
						   href="https://www.reviewjournal.com?p=2329101&#038;itm_source=parsely-api">
							<span class="field-number">4</span>
							<div class="field-title">Clark County ‘can absolutely’ meet 100% capacity goal by June 1</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Clark County ‘can absolutely’ meet 100% capacity goal by June 1" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032562_web1_SISOLAK-AT-SNHD-0907_090820kc_008-1.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032562_web1_SISOLAK-AT-SNHD-0907_090820kc_008-1.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Clark County ‘can absolutely’ meet 100% capacity goal by June 1"
								     src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032562_web1_SISOLAK-AT-SNHD-0907_090820kc_008-1.jpg?h=80"></noscript>
																	<div class="play-button pb-bot-left"></div>
															</div>
						</a>
										<a class="mv-story "
						   data-view="1952"
						   href="https://www.reviewjournal.com?p=2329134&#038;itm_source=parsely-api">
							<span class="field-number">5</span>
							<div class="field-title">Scammers targeting DMV appointment seekers</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Scammers targeting DMV appointment seekers" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15033140_web1_DMV-WAIT_011019ev_002.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15033140_web1_DMV-WAIT_011019ev_002.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Scammers targeting DMV appointment seekers"
								     src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15033140_web1_DMV-WAIT_011019ev_002.jpg?h=80"></noscript>
															</div>
						</a>
							</div>
		</div>
		
        </div>

        <div class="separator-horizontal"></div>
    </div>
</div>
<style>.rj-most-view .rj-widget-title {letter-spacing:1px;}</style></div>
		</div><div id="rj_widget_text-366" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-scroll-lock" data-top="100" data-end-elem="#rj-region-sidebar-1">
<div style="min-height:320px;">
<div class="rj-ads-wrapper" style="overflow:visible;"><div id="ad-sidebar_1"></div></div>
</div>
</div></div>
		</div><div id="rj_widget_text-367" class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
   (function ($) {
      $(document).ready(function (e) {
         
         var scroll_lock_cont = $('<div>',{'class':'rj-scroll-lock-cont lock-disabled'});
         $('.rj-scroll-lock').wrap(scroll_lock_cont);

         var scroll_lock;
         var end_elem;
         var end_elem_selector;

         var pos_lock_top;
         var pos_lock_end = 0;
         var end_elem_top;
         var end_elem_height;

         var scroll_lock_top;
         var scroll_lock_width;
         var scroll_lock_height;

         var scroll_lock_cont_top;
         
         var has_admin_bar = false;
         if ($('body').hasClass('admin-bar')) {
            has_admin_bar = true;
         }
        

         $('.rj-scroll-lock').each(function() {
            scroll_lock = $(this);
            scroll_lock_cont = $(scroll_lock).closest('.rj-scroll-lock-cont');
            pos_lock_top = 0;
           
            pos_lock_top = parseInt(scroll_lock.attr('data-top'));
            if (has_admin_bar) {
               pos_lock_top = pos_lock_top + 32;
            }
            scroll_lock.attr('data-lock-top',pos_lock_top);
            scroll_lock_width = scroll_lock.width(); //scroll_lock.children().outerWidth(true);
            scroll_lock_height = scroll_lock.height(); //scroll_lock.children().outerHeight(true);

           
            scroll_lock.css({'top':pos_lock_top+'px','height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',
            scroll_lock_cont.css({'height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',

         });

        
         $(window).on('scroll resize', function() {
            //console.log('w_sc_top:'+$(window).scrollTop());
            if ($(window).width() < 1100) {
               $('.rj-scroll-lock-cont').addClass('lock-disabled');
               return;
            } else {
               $('.rj-scroll-lock-cont').removeClass('lock-disabled');
            }

           
            
            $('.rj-scroll-lock').each(function() {
               scroll_lock = $(this);
               scroll_lock_cont = scroll_lock.closest('.rj-scroll-lock-cont');

               end_elem_selector = scroll_lock.attr('data-end-elem');
               end_elem = $(end_elem_selector);

                end_elem_top = end_elem.offset().top;
                end_elem_height = end_elem.outerHeight();

               scroll_lock_cont_top = scroll_lock_cont.offset().top;
               scroll_lock_height = scroll_lock.height();
               
               pos_lock_top = scroll_lock.attr('data-lock-top');
               pos_lock_top = parseInt(pos_lock_top);
               pos_lock_end = end_elem_top + end_elem_height - pos_lock_top - scroll_lock_height;

//console.log('sctop:'+$(window).scrollTop());
//console.log('pos_lock_end:'+pos_lock_end);

               if ( ($(window).scrollTop() > (scroll_lock_cont_top-pos_lock_top)) && ($(window).scrollTop() < pos_lock_end) ) {
                  scroll_lock_cont.addClass('lock-enabled');
               } else {
                  scroll_lock_cont.removeClass('lock-enabled');
               }
            });
            
         });
      });
   })(jQuery);
</script>
<style>
.rj-scroll-lock {
   position: static;
   z-index: 2;
}
.rj-scroll-lock-cont.lock-enabled .rj-scroll-lock {
   position: fixed;
} 
.rj-scroll-lock-cont.lock-disabled {
   width: auto !important;
   height: auto !important;
}
.rj-scroll-lock-cont.lock-disabled .rj-scroll-lock {
   position: static;
   width: auto !important;
   height: auto !important;
}
</style></div>
		</div>	</div><!-- #rj-region-sidebar-1 -->

</div><!-- rj-zone -->
</div>
		</div><!-- rj-post-post -->
	</div><!-- rj-post-container -->

	<template id="rjth-region-insert-content" class="widget-area">
		<div id="rj_widget_text-40" class="rj-widget-num-1 rj-widget-first rj-widget-odd tpl-1_p-2 tpl-7_p-2 tpl-13_p-2 hidden-tablet hidden-desktop rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_1" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;" data-match-media="(max-width: 767px)"></div></div></div>
		</div><div id="rj_widget_text-336" class="rj-widget-num-2 rj-widget-even tpl-1_p-5 tpl-7_p-5 rj-widget rj_widget_text">		<div class="textwidget"><div id="stn-in-article-player" style="clear:both; margin: 15px 0;"></div>
<script>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</script>
<style>
.rj-fuel-77 {
    padding: 20px;
    background-color: #eee;
}
.rj-fuel-77 .f-title {
    margin-top: 7px;
    margin-bottom: 3px;
}
.rj-fuel-77 .f-title a {
    display: block;
    color: #000;
}
.rj-fuel-77 .f-title span {
    display: inline-block;
    vertical-align: middle;
    font-family: Raleway, sans-serif;
    font-size: 20px;
    font-weight: 900;
}
.rj-fuel-77 .f-title  img {
    display: inline-block;
    vertical-align: middle;
    margin-left: 8px;
    margin-right: 8px;
    width: 35px;
}
.rj-fuel-77 .f-desc {
    font-family: "Merriweather", serif;
    font-size: 14px;
    font-weight: 400;
    line-height: 1.42857143;
}
fuel-video section.videowrapper {
    margin-bottom: 10px;
}
fuel-video .videowrapper > .fa-arrows-alt {
    display: none;
}
fuel-video .videoTag .is-sticky {
    top: auto;
    left: auto;
    bottom: 1px;
    right: 1px;
    width: 256px;
    height: 144px;
}
fuel-video .close-button {
    top: auto;
    left: auto;
    bottom: 163px;
    right: 25px;
}
@media (min-width: 768px) {
    fuel-video .videoTag .is-sticky {
        width: 375px;
        height: 211px;
    }
    fuel-video .close-button {
        bottom: 230px;
        right: 25px;
    }
}
</style></div>
		</div><div id="rj_widget_text-569" class="rj-widget-num-3 rj-widget-odd tpl-1_p-7 tpl-7_p-7 rj-widget rj_widget_text">		<div class="textwidget"><div class="nlsm-small coronavirus">
    <div class="separator-horizontal"></div>
    <div class="rj-newsletter-signup rj-newsletter-signup-center nlsm-widget rj-gutter-mobile" data-prefid="56">
        <div class="rj-widget-title"><span class="rj-red">CORONAVIRUS:</span> BE INFORMED</div>
        <div class="field-sub-title"><a href="https://www.reviewjournal.com/tag/coronavirus/?utm_campaign=coronavirus&utm_source=lvrj&utm_medium=signupbox">FULL COVERAGE</a> | <a href="https://www.reviewjournal.com/news/coronavirus-crisis-1587067663-unique/?utm_campaign=covid_data&utm_source=lvrj&utm_medium=signupbox">COVID DATA</a></div>
        <div class="field-sub-title">Sign up for our free newsletter with the latest updates.</div>
        <div class="field-signup">
            <input type="email" class="user-email" placeholder="EMAIL">
            <button class="btn-rounded btn-signup">SIGN UP</button>
        </div>
        <div class="err-msg" style="font-size:12px; color:#f00; display:inline; margin-left:10px">&nbsp;</div>
        <div class="field-text-small">
            By signing up you agree to our <a href="https://www.reviewjournal.com/privacy/" class="td-underline">Privacy Policy</a> and 
            <a href="https://www.reviewjournal.com/terms-of-service/" class="td-underline">Terms of Service</a>. Unsubscribe at any time.
        </div>        
    </div>
    <div class="separator-horizontal"></div>
</div>
<style>
.nlsm-small .rj-widget-title {font-size: 16px; margin-bottom: 5px;}
.nlsm-small .field-sub-title {font-size: 14px; margin-bottom: 5px;}
.nlsm-small input.user-email {font-size: 14px; margin: 0 5px 0 0; width: calc( 100% - 110px);}
.nlsm-small .btn-rounded {font-size: 14px; padding: 7px 14px;}
@media (min-width: 768px) {
    .nlsm-small .separator-horizontal {
        margin: 15px 0;
    }
}
#nlsm-politics {display: none;}
</style>
<script>
(function ($) {
if ($('.rj-story-full').hasClass('tag-hide-newsletter')) {
    $('.nlsm-small').hide();
}
})(jQuery);
</script></div>
		</div><div id="rj_widget_text-333" class="rj-widget-num-4 rj-widget-even tpl-1_p-9 tpl-7_p-9 tpl-13_p-9 rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_2" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;"></div></div></div>
		</div><div id="rj_widget_text-334" class="rj-widget-num-5 rj-widget-odd tpl-1_p-12 tpl-7_p-12 rj-widget rj_widget_text">		<div class="textwidget"><div class="class="ads-insert""><div id="nativo_article"></div></div></div>
		</div><div id="rj_widget_text-432" class="rj-widget-num-6 rj-widget-even tpl-1_p-17 tpl-7_p-17 tpl-13_p-17 rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_3" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;"></div></div></div>
		</div><div id="rj_widget_text-434" class="rj-widget-num-7 rj-widget-last rj-widget-odd tpl-1_p-27 tpl-7_p-27 tpl-13_p-27 rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_4" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;"></div></div></div>
		</div>	</template><!-- #rjth-region-insert-content -->

	<div id="rjth-region-under-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter rj-row-margin-7-9">
				<div id="rj_widget_text-442" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-fb-like-btn">
<span>Don't miss the big stories. Like us on Facebook.</span>
<iframe src="about:blank" width="105" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&amp;width=105&amp;layout=button_count&amp;action=like&amp;size=large&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=846558002155573" class="rj-lazy-load lazy-iframe"></iframe><noscript><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&width=105&layout=button_count&action=like&size=large&show_faces=false&share=false&height=21&appId=846558002155573" width="105" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></noscript>
</div>
<style>
.rj-fb-like-btn {
margin-top: 5px;
    padding-bottom: 5px;
    border-bottom: solid 1px #ccc;
    text-align:left;
}
.rj-fb-like-btn > span {
font-family: "Merriweather", serif;
font-size:16px;
vertical-align:middle;
margin-right: 10px;
}
.rj-fb-like-btn > iframe {vertical-align:middle; margin-top:5px;}
@media (min-width: 520px) {
.rj-fb-like-btn > iframe {margin-top:0;}
}
</style>
<script>
(function ($) {
$('.rj-fb-like-btn').appendTo('.rj-story-full .entry-info-cont');
})(jQuery);
</script></div>
		</div><div id="rj_widget_text-192" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>
<style>.rj-story-full > .entry-content div.ntvMOAP{clear:both}</style></div>
		</div><div id="rj_widget_text-319" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div id="rj-connext-newsletter-wrapper" style="margin: 5px;"></div></div>
		</div><div id="rj_widget_text-337" class="rj-widget-num-4 rj-widget-even max-width rev-pc-after rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div>
<div class="rj-ads-wrapper"><div id="ad-high_impact_4"></div></div></div>
		</div><div id="rj_widget_text-638" class="rj-widget-num-5 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script> 
(function ($) {
//$(document).ready(function (e) {
    set_rav();
    function set_rav() {
        var ww = $(window).width();
        var pos = 'pc';
        if (ww < 1100) {
            pos = 'mobile';
        }
        var sc = document.createElement('script');
        sc.type = 'text/javascript';
        sc.src = 'https://assets.revcontent.com/master/delivery.js';
        sc.setAttribute('defer', 'defer');
        sc.async = true;
        
        var rev = $('<div/>',{'class':'rev-cont','data-pos':pos}).append(
            $('<div/>',{'id':'rc-widget-7e5157','data-rc-widget':'', 'data-widget-host':'habitat', 'data-endpoint':'//trends.revcontent.com', 'data-widget-id':'174258'})
        );
        
        rev.append(sc);
        rev.append($('<div/>',{'class':'separator-horizontal'}));

        if (ww < 1100) {
            rev.insertAfter('.rev-mobile-after');
        } else {
            rev.insertAfter('.rev-pc-after');
        }
        
        $(window).resize(function(e) {
            check_rev_position();
        });
    }
    
    function check_rev_position() {
        var ww = $(window).width();
        var pos = $('.rev-cont').attr('data-pos');
        if (ww < 1100) {
            if ('mobile' !== pos) {
                $('.rev-cont').attr('data-pos', 'mobile');
                $('.rev-cont').insertAfter('.rev-mobile-after');
            }
        } else {
            if ('pc' !== pos) {
                $('.rev-cont').attr('data-pos', 'pc');
                $('.rev-cont').insertAfter('.rev-pc-after');
            }
        }
    }
//});
})(jQuery);
</script>
<style>
.rev-cont {margin: 30px 20px 0 20px;}
.rev-cont .separator-horizontal{display:block;}
@media (min-width: 768px) {
    .rev-cont {margin: 30px 0 0 0;}
}
@media (min-width: 1100px) {
    .rev-cont .separator-horizontal{display:none;}
}
</style></div>
		</div><div id="rj_widget_text-525" class="rj-widget-num-6 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div><div id="rj_widget_render_posts-355" class="rj-widget-num-7 rj-widget-odd latest-news rj-gutter-mobile rj-widget rj_widget_render_posts"><div class="rj-widget-title">THE LATEST</div>					<div class="rj-story-latest-news-wrap ">
					<article id="post-2329936" data-post-id="2329936" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2329936 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-local category-local-nevada tag-mc-business rj_author-jonathan-ng rj-main-category--business rj-main-category-id--81">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/business/nevada-sees-employment-rebound-with-4-7k-jobs-added-in-march-2329936/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15037081_web1_STRIP-MAR14-21-BH-001.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="The Las Vegas Strip is packed on Tuesday, April 13, 2021, in Las Vegas. (Benjamin Hager/Las Veg ..." loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15037081_web1_STRIP-MAR14-21-BH-001.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15037081_web1_STRIP-MAR14-21-BH-001.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15037081_web1_STRIP-MAR14-21-BH-001.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15037081_web1_STRIP-MAR14-21-BH-001.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15037081_web1_STRIP-MAR14-21-BH-001.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15037081_web1_STRIP-MAR14-21-BH-001.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15037081_web1_STRIP-MAR14-21-BH-001.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15037081_web1_STRIP-MAR14-21-BH-001.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15037081_web1_STRIP-MAR14-21-BH-001.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/nevada-sees-employment-rebound-with-4-7k-jobs-added-in-march-2329936/" rel="bookmark">Nevada sees employment rebound with 4.7K jobs added in March</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-no-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/jonathan-ng/" rel="tag">Jonathan Ng</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2021-04-15T11:23:41-07:00" style="display: none;">April 15, 2021 - 11:23 am</time><time class="entry-date updated" datetime="">April 15, 2021 - 11:23 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Nevada employers added 4,700 jobs last month with major improvement across leisure and hospitality industries.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2329327" data-post-id="2329327" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2329327 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-nevada tag-mc-local rj-main-category--local-nevada rj-main-category-id--34">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/local/local-nevada/lake-tahoe-area-sees-some-new-spring-snow-2329327/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15034020_web1_Tahoe-file.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="(Tim Dunn/The Gazette-Journal, AP)" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15034020_web1_Tahoe-file.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15034020_web1_Tahoe-file.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15034020_web1_Tahoe-file.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15034020_web1_Tahoe-file.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15034020_web1_Tahoe-file.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15034020_web1_Tahoe-file.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15034020_web1_Tahoe-file.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15034020_web1_Tahoe-file.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15034020_web1_Tahoe-file.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-nevada/lake-tahoe-area-sees-some-new-spring-snow-2329327/" rel="bookmark">Lake Tahoe area sees some new spring snow</a></div>		<div class="field-info">
										<div class="field-byline">The Associated Press</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2021-04-14T15:58:02-07:00" style="display: none;">April 14, 2021 - 3:58 pm</time><time class="entry-date updated" datetime="">April 14, 2021 - 3:58 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Up to a foot of snow fell in the mountains above Lake Tahoe Tuesday night into Wednesday.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2329147" data-post-id="2329147" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-video has-image post-2329147 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-life category-local category-local-las-vegas category-local-nevada category-nevada category-news category-politics-and-government tag-coronavirus tag-cv-vaccine tag-rj-has-vdo tag-mc-local rj_author-mary-hynes rj-main-category--local-las-vegas rj-main-category-id--26">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/local/local-las-vegas/clark-county-woman-1-of-6-in-us-with-blood-clots-after-getting-jj-dose-2329147/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/janssenvaccine.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/janssenvaccine.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/04/janssenvaccine.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/janssenvaccine.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/04/janssenvaccine.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/janssenvaccine.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/janssenvaccine.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/04/janssenvaccine.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/04/janssenvaccine.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/janssenvaccine.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
							<div class="play-button pb-bot-left">&nbsp;</div>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-las-vegas/clark-county-woman-1-of-6-in-us-with-blood-clots-after-getting-jj-dose-2329147/" rel="bookmark">Clark County woman 1 of 6 in US with blood clots after getting J&#038;J dose</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/mary-hynes/" rel="tag">Mary Hynes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2021-04-14T14:09:52-07:00" style="display: none;">April 14, 2021 - 2:09 pm</time><time class="entry-date updated" datetime="">April 14, 2021 - 8:12 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>The woman, who has &#8220;not recovered&#8221; according to federal health officials, is one of six under investigation nationwide in connection with Johnson Johnson&#8217;s COVID-19 vaccine.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2328319" data-post-id="2328319" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-video has-image post-2328319 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-local category-local-nevada category-nevada category-news category-politics-and-government tag-rj-has-vdo tag-mc-local rj_author-jonathan-ng rj-main-category--local-nevada rj-main-category-id--34">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/local/local-nevada/2-state-unemployment-websites-now-having-technical-issues-2328319/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/DETRLVweb.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/DETRLVweb.jpg 1538w, https://www.reviewjournal.com/wp-content/uploads/2021/04/DETRLVweb.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/DETRLVweb.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/04/DETRLVweb.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/DETRLVweb.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/04/DETRLVweb.jpg?resize=1536,1024 1536w, https://www.reviewjournal.com/wp-content/uploads/2021/04/DETRLVweb.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/DETRLVweb.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/04/DETRLVweb.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/04/DETRLVweb.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/DETRLVweb.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
							<div class="play-button pb-bot-left">&nbsp;</div>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-nevada/2-state-unemployment-websites-now-having-technical-issues-2328319/" rel="bookmark">2 state unemployment websites now having technical issues</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-no-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/jonathan-ng/" rel="tag">Jonathan Ng</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2021-04-13T13:14:02-07:00" style="display: none;">April 13, 2021 - 1:14 pm</time><time class="entry-date updated" datetime="">April 13, 2021 - 7:32 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>The Nevada Department of Employment, Training and Rehabilitation is apologizing to jobless Nevadans unable to file their weekly claims as another unemployment system is now also facing technical issues.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2328298" data-post-id="2328298" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-video has-image post-2328298 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-nevada category-nevada category-news category-politics-and-government tag-coronavirus tag-rj-has-vdo tag-livestream tag-mc-news rj_author-colton-lochhead rj-main-category--nevada rj-main-category-id--5">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/sisolak-says-state-reopening-to-100-capacity-by-june-1-2328298/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/Screen_Shot_2021-04-13_at_7.39.22_PM.png?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/Screen_Shot_2021-04-13_at_7.39.22_PM.png?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/Screen_Shot_2021-04-13_at_7.39.22_PM.png?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/Screen_Shot_2021-04-13_at_7.39.22_PM.png?resize=480,320 480w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/Screen_Shot_2021-04-13_at_7.39.22_PM.png?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
							<div class="play-button pb-bot-left">&nbsp;</div>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/nevada/sisolak-says-state-reopening-to-100-capacity-by-june-1-2328298/" rel="bookmark">Sisolak says state reopening to 100% capacity by June 1</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/colton-lochhead/" rel="tag">Colton Lochhead</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2021-04-13T12:40:14-07:00" style="display: none;">April 13, 2021 - 12:40 pm</time><time class="entry-date updated" datetime="">April 13, 2021 - 8:20 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>The requirement to wear a mask while in public will remain in place, however, the governor said.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2328166" data-post-id="2328166" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-video has-image post-2328166 post type-post status-publish format-standard has-post-thumbnail hentry category-clark-county category-health category-life category-local category-local-nevada category-nevada category-news category-politics-and-government tag-coronavirus tag-cv-vaccine tag-rj-has-vdo tag-mc-news rj_author-mary-hynes rj-main-category--nevada rj-main-category-id--5">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/nevada-suspends-use-of-johnson-johnson-vaccine-2328166/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15027576_web1_CV-SISOLAK-VACCINE-MAR12-21_031121kc_012-1.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15027576_web1_CV-SISOLAK-VACCINE-MAR12-21_031121kc_012-1.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027576_web1_CV-SISOLAK-VACCINE-MAR12-21_031121kc_012-1.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027576_web1_CV-SISOLAK-VACCINE-MAR12-21_031121kc_012-1.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027576_web1_CV-SISOLAK-VACCINE-MAR12-21_031121kc_012-1.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027576_web1_CV-SISOLAK-VACCINE-MAR12-21_031121kc_012-1.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027576_web1_CV-SISOLAK-VACCINE-MAR12-21_031121kc_012-1.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15027576_web1_CV-SISOLAK-VACCINE-MAR12-21_031121kc_012-1.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
							<div class="play-button pb-bot-left">&nbsp;</div>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/nevada/nevada-suspends-use-of-johnson-johnson-vaccine-2328166/" rel="bookmark">Nevada suspends use of Johnson &#038; Johnson vaccine</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/mary-hynes/" rel="tag">Mary Hynes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2021-04-13T09:36:46-07:00" style="display: none;">April 13, 2021 - 9:36 am</time><time class="entry-date updated" datetime="">April 13, 2021 - 7:10 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Nevada has called a temporary halt to the use of the Johnson &amp; Johnson&#8217;s Janssen vaccine on Tuesday, heeding the recommendation of federal regulators.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2327834" data-post-id="2327834" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2327834 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-nevada tag-mc-local rj_author-dennis-rudner rj-main-category--local-nevada rj-main-category-id--34">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/local/local-nevada/sudden-death-of-k9-officer-stuns-nevada-highway-patrol-2327834/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15026577_web1_Jill.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="(Nevada Highway Patrol)" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15026577_web1_Jill.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15026577_web1_Jill.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15026577_web1_Jill.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15026577_web1_Jill.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15026577_web1_Jill.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15026577_web1_Jill.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15026577_web1_Jill.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15026577_web1_Jill.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15026577_web1_Jill.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-nevada/sudden-death-of-k9-officer-stuns-nevada-highway-patrol-2327834/" rel="bookmark">Sudden death of K9 officer stuns Nevada Highway Patrol</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/dennis-rudner/" rel="tag">Dennis Rudner</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2021-04-12T19:47:34-07:00" style="display: none;">April 12, 2021 - 7:47 pm</time><time class="entry-date updated" datetime="">April 12, 2021 - 7:47 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Jill served both Northern and Southern commands. Her specialty was in narcotic detection.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2327743" data-post-id="2327743" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2327743 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-nevada category-nevada category-news category-politics-and-government tag-mc-news rj_author-steve-sebelius rj-main-category--nevada rj-main-category-id--5">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/cegavske-state-republican-party-duel-over-censure-resolution-2327743/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15025649_web1_xgr-2.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Nevada Secretary of State Barbara Cegavske on the first day of the 81st session of the Nevada L ..." loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15025649_web1_xgr-2.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15025649_web1_xgr-2.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15025649_web1_xgr-2.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15025649_web1_xgr-2.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15025649_web1_xgr-2.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15025649_web1_xgr-2.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15025649_web1_xgr-2.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15025649_web1_xgr-2.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15025649_web1_xgr-2.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/nevada/cegavske-state-republican-party-duel-over-censure-resolution-2327743/" rel="bookmark">Cegavske, state Republican Party duel over censure resolution</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/steve-sebelius/" rel="tag">Steve Sebelius</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2021-04-12T17:57:07-07:00" style="display: none;">April 12, 2021 - 5:57 pm</time><time class="entry-date updated" datetime="">April 12, 2021 - 5:57 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>The Nevada Republican Party defended its Saturday vote to censure Secretary of State Barbara Cegavske over her handling of fraud allegations in the 2020 election.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2327206" data-post-id="2327206" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2327206 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-investigations category-life category-local category-local-las-vegas category-local-nevada category-nevada category-news category-politics-and-government tag-coronavirus tag-mc-investigations rj_author-michael-scott-davidson rj-main-category--investigations rj-main-category-id--2215">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/investigations/excess-deaths-prove-covid-made-for-deadlier-year-in-nevada-2327206/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15016158_web1_14984781-90704f5b79014f709d87f71a2a1d2d85.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Some of the nearly 900 poster-sized photos of Detroit victims of COVID-19 are displayed on Bell ..." loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15016158_web1_14984781-90704f5b79014f709d87f71a2a1d2d85.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15016158_web1_14984781-90704f5b79014f709d87f71a2a1d2d85.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15016158_web1_14984781-90704f5b79014f709d87f71a2a1d2d85.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15016158_web1_14984781-90704f5b79014f709d87f71a2a1d2d85.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15016158_web1_14984781-90704f5b79014f709d87f71a2a1d2d85.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15016158_web1_14984781-90704f5b79014f709d87f71a2a1d2d85.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15016158_web1_14984781-90704f5b79014f709d87f71a2a1d2d85.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15016158_web1_14984781-90704f5b79014f709d87f71a2a1d2d85.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15016158_web1_14984781-90704f5b79014f709d87f71a2a1d2d85.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/investigations/excess-deaths-prove-covid-made-for-deadlier-year-in-nevada-2327206/" rel="bookmark">Excess deaths prove COVID made for deadlier year in Nevada</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/michael-scott-davidson/" rel="tag">Michael Scott Davidson</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2021-04-12T07:00:07-07:00" style="display: none;">April 12, 2021 - 7:00 am</time><time class="entry-date updated" datetime="">April 12, 2021 - 7:00 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Nevada recorded more than 5,000 excess deaths after COVID-19 struck, according to a 50-state national study.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2326866" data-post-id="2326866" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2326866 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-nevada tag-coronavirus tag-mc-local rj_author-blake-apgar rj-main-category--local-nevada rj-main-category-id--34">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/local/local-nevada/nevada-reports-320-coronavirus-cases-no-additional-deaths-2326866/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15021619_web1_MARIACHI-VACCINES-041021_es_011.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="The vaccine site at Cashman Center is open on Saturday, April 10, 2021, in Las Vegas. (Ellen Sc ..." loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15021619_web1_MARIACHI-VACCINES-041021_es_011.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15021619_web1_MARIACHI-VACCINES-041021_es_011.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15021619_web1_MARIACHI-VACCINES-041021_es_011.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15021619_web1_MARIACHI-VACCINES-041021_es_011.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15021619_web1_MARIACHI-VACCINES-041021_es_011.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15021619_web1_MARIACHI-VACCINES-041021_es_011.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15021619_web1_MARIACHI-VACCINES-041021_es_011.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15021619_web1_MARIACHI-VACCINES-041021_es_011.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15021619_web1_MARIACHI-VACCINES-041021_es_011.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-nevada/nevada-reports-320-coronavirus-cases-no-additional-deaths-2326866/" rel="bookmark">Nevada reports 320 coronavirus cases, no additional deaths</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/blake-apgar/" rel="tag">Blake Apgar</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2021-04-11T11:30:33-07:00" style="display: none;">April 11, 2021 - 11:30 am</time><time class="entry-date updated" datetime="">April 11, 2021 - 3:23 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>The updated numbers from the state health department brought Nevada&#8217;s cumulative case total to 308,024. The death toll in the state remains at 5,332.</p>
		</div>
	</div>
</article>
				</div>
				</div><div id="rj_widget_text-381" class="rj-widget-num-8 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div><div id="rj_widget_render_posts-329" class="rj-widget-num-9 rj-widget-odd rj-slider-in-article rj-widget rj_widget_render_posts"><div class="rj-widget-title"><a href="/tag/coronavirus">Read More</a></div>		<div class="rj-slider-widget rj-slider-container">
		<div class="rj-slider-area">
		<div class="rj-slider-mask">
			
			<div class="rj-sliders">
								<div class="rj-slider">
						<article id="post-2329954" data-post-id="2329954" class="rj-story rj-story-thumb6 has-image post-2329954 post type-post status-publish format-standard has-post-thumbnail hentry category-clark-county category-health category-life category-local category-nevada category-news category-politics-and-government tag-coronavirus tag-mc-news rj_author-katelyn-newberg rj-main-category--nevada rj-main-category-id--5">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/nevada-adds-549-covid-19-cases-6-deaths-positivity-rate-up-again-2329954/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15037085_web1_CV-JJ_041321cs_001.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="People wait in line at the COVID-19 vaccination site at Cashman Center in Las Vegas on Tuesday, ..." loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15037085_web1_CV-JJ_041321cs_001.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15037085_web1_CV-JJ_041321cs_001.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15037085_web1_CV-JJ_041321cs_001.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15037085_web1_CV-JJ_041321cs_001.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15037085_web1_CV-JJ_041321cs_001.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15037085_web1_CV-JJ_041321cs_001.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15037085_web1_CV-JJ_041321cs_001.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/nevada-adds-549-covid-19-cases-6-deaths-positivity-rate-up-again-2329954/" rel="bookmark">Nevada adds 549 COVID-19 cases, 6 deaths; positivity rate up again</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-2329284" data-post-id="2329284" class="rj-story rj-story-thumb6 has-image post-2329284 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-health category-life category-local category-local-nevada category-nevada category-news category-politics-and-government tag-coronavirus tag-cv-vaccine tag-mc-local rj_author-bailey-schulz rj-main-category--local-nevada rj-main-category-id--34">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/local/local-nevada/nomorecovid-campaign-encourages-nevadans-to-get-vaccinated-2329284/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-1-1-3.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="An example of the #NoMoreCOVID campaign&#039;s messaging. (Courtesy, R&amp;R Partners)" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-1-1-3.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-1-1-3.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-1-1-3.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-1-1-3.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-1-1-3.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-1-1-3.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-1-1-3.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-1-1-3.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032436_web1_New-Project-1-1-3.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/local/local-nevada/nomorecovid-campaign-encourages-nevadans-to-get-vaccinated-2329284/" rel="bookmark">#NoMoreCOVID campaign encourages Nevadans to get vaccinated</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-2329272" data-post-id="2329272" class="rj-story rj-story-thumb6 has-image post-2329272 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news category-politics-and-government tag-coronavirus tag-cv-vaccine tag-mc-news rj-main-category--nation-and-world rj-main-category-id--8">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/news/nation-and-world/pause-continues-as-advisers-seek-more-details-on-jj-vaccine-2329272/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15033836_web1_15033836-4318049367124dfb9b8a4afa0862aaf3.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="FILE - In this March 3, 2021, file photo, Johnson &amp; Johnson COVID-19 vaccine is held by pha ..." loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15033836_web1_15033836-4318049367124dfb9b8a4afa0862aaf3.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15033836_web1_15033836-4318049367124dfb9b8a4afa0862aaf3.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15033836_web1_15033836-4318049367124dfb9b8a4afa0862aaf3.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15033836_web1_15033836-4318049367124dfb9b8a4afa0862aaf3.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15033836_web1_15033836-4318049367124dfb9b8a4afa0862aaf3.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15033836_web1_15033836-4318049367124dfb9b8a4afa0862aaf3.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15033836_web1_15033836-4318049367124dfb9b8a4afa0862aaf3.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15033836_web1_15033836-4318049367124dfb9b8a4afa0862aaf3.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15033836_web1_15033836-4318049367124dfb9b8a4afa0862aaf3.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/nation-and-world/pause-continues-as-advisers-seek-more-details-on-jj-vaccine-2329272/" rel="bookmark">Pause continues as advisers seek more details on J&#038;J vaccine</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-2329147" data-post-id="2329147" class="rj-story rj-story-thumb6 has-video has-image post-2329147 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-life category-local category-local-las-vegas category-local-nevada category-nevada category-news category-politics-and-government tag-coronavirus tag-cv-vaccine tag-rj-has-vdo tag-mc-local rj_author-mary-hynes rj-main-category--local-las-vegas rj-main-category-id--26">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail has-video has-image">
							<a href="https://www.reviewjournal.com/local/local-las-vegas/clark-county-woman-1-of-6-in-us-with-blood-clots-after-getting-jj-dose-2329147/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/janssenvaccine.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/janssenvaccine.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/04/janssenvaccine.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/janssenvaccine.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/04/janssenvaccine.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/janssenvaccine.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/janssenvaccine.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/04/janssenvaccine.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/04/janssenvaccine.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/janssenvaccine.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
										<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/local/local-las-vegas/clark-county-woman-1-of-6-in-us-with-blood-clots-after-getting-jj-dose-2329147/" rel="bookmark">Clark County woman 1 of 6 in US with blood clots after getting J&#038;J dose</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-2329015" data-post-id="2329015" class="rj-story rj-story-thumb6 has-image post-2329015 post type-post status-publish format-standard has-post-thumbnail hentry category-clark-county category-health category-life category-local category-nevada category-news category-politics-and-government tag-coronavirus tag-mc-news rj_author-mike-brunker rj-main-category--nevada rj-main-category-id--5">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/nevada-covid-19-metrics-remain-at-elevated-levels-over-recent-lows-2329015/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032388_web1_ADULT-CARE_031021ev_004.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Touro University Nevada physician assistant student Madison Ginis extracts COVID-19 vaccines fr ..." loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032388_web1_ADULT-CARE_031021ev_004.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032388_web1_ADULT-CARE_031021ev_004.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032388_web1_ADULT-CARE_031021ev_004.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032388_web1_ADULT-CARE_031021ev_004.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032388_web1_ADULT-CARE_031021ev_004.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032388_web1_ADULT-CARE_031021ev_004.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032388_web1_ADULT-CARE_031021ev_004.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15032388_web1_ADULT-CARE_031021ev_004.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15032388_web1_ADULT-CARE_031021ev_004.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/nevada-covid-19-metrics-remain-at-elevated-levels-over-recent-lows-2329015/" rel="bookmark">Nevada COVID-19 metrics remain at elevated levels over recent lows</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-2328630" data-post-id="2328630" class="rj-story rj-story-thumb6 has-video has-image post-2328630 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-casinos-gaming category-local category-the-strip tag-coronavirus tag-cv-vaccine tag-rj-has-vdo tag-mc-business rj_author-bailey-schulz rj-main-category--casinos-gaming rj-main-category-id--82">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail has-video has-image">
							<a href="https://www.reviewjournal.com/business/casinos-gaming/casino-may-pay-1m-in-bonuses-if-staff-get-vaccinated-by-may-1-2328630/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/webcosmopolitan.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/webcosmopolitan.jpg 1474w, https://www.reviewjournal.com/wp-content/uploads/2021/04/webcosmopolitan.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/webcosmopolitan.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/04/webcosmopolitan.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/webcosmopolitan.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/04/webcosmopolitan.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/webcosmopolitan.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/04/webcosmopolitan.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/04/webcosmopolitan.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/webcosmopolitan.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
										<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/business/casinos-gaming/casino-may-pay-1m-in-bonuses-if-staff-get-vaccinated-by-may-1-2328630/" rel="bookmark">Casino may pay $1M in bonuses if staff get vaccinated by May 1</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-2328298" data-post-id="2328298" class="rj-story rj-story-thumb6 has-video has-image post-2328298 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-nevada category-nevada category-news category-politics-and-government tag-coronavirus tag-rj-has-vdo tag-livestream tag-mc-news rj_author-colton-lochhead rj-main-category--nevada rj-main-category-id--5">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail has-video has-image">
							<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/sisolak-says-state-reopening-to-100-capacity-by-june-1-2328298/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/Screen_Shot_2021-04-13_at_7.39.22_PM.png?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/Screen_Shot_2021-04-13_at_7.39.22_PM.png?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/Screen_Shot_2021-04-13_at_7.39.22_PM.png?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/Screen_Shot_2021-04-13_at_7.39.22_PM.png?resize=480,320 480w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/Screen_Shot_2021-04-13_at_7.39.22_PM.png?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
										<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/sisolak-says-state-reopening-to-100-capacity-by-june-1-2328298/" rel="bookmark">Sisolak says state reopening to 100% capacity by June 1</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-2328258" data-post-id="2328258" class="rj-story rj-story-thumb6 has-image post-2328258 post type-post status-publish format-standard has-post-thumbnail hentry category-clark-county category-local category-nevada category-news category-politics-and-government tag-coronavirus tag-mc-news rj_author-katelyn-newberg rj-main-category--nevada rj-main-category-id--5">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/nevada-covid-19-positivity-rate-climbs-back-above-5-2328258/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15027933_web1_Fire-Station-Vaccinations_041221kc_013.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Clark County Fire Department Engineer Randy Cogburn gives a COVID-19 vaccine to Katye Burd, 30, ..." loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15027933_web1_Fire-Station-Vaccinations_041221kc_013.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027933_web1_Fire-Station-Vaccinations_041221kc_013.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027933_web1_Fire-Station-Vaccinations_041221kc_013.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027933_web1_Fire-Station-Vaccinations_041221kc_013.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027933_web1_Fire-Station-Vaccinations_041221kc_013.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027933_web1_Fire-Station-Vaccinations_041221kc_013.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027933_web1_Fire-Station-Vaccinations_041221kc_013.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027933_web1_Fire-Station-Vaccinations_041221kc_013.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15027933_web1_Fire-Station-Vaccinations_041221kc_013.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/nevada-covid-19-positivity-rate-climbs-back-above-5-2328258/" rel="bookmark">Nevada COVID-19 positivity rate climbs back above 5%</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-2328238" data-post-id="2328238" class="rj-story rj-story-thumb6 has-image post-2328238 post type-post status-publish format-standard has-post-thumbnail hentry category-clark-county category-health category-life category-local category-local-las-vegas category-news category-politics-and-government tag-coronavirus tag-cv-vaccine tag-mc-news rj_author-jonah-dylan rj-main-category--clark-county rj-main-category-id--6">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/news/politics-and-government/clark-county/long-cashman-center-vaccine-line-not-seen-as-related-to-jj-pause-2328238/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15027928_web1_web-CV-JJ_041321cs_004.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="People wait in line at the COVID-19 vaccination site at Cashman Center in Las Vegas on Tuesday, ..." loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15027928_web1_web-CV-JJ_041321cs_004.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027928_web1_web-CV-JJ_041321cs_004.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027928_web1_web-CV-JJ_041321cs_004.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027928_web1_web-CV-JJ_041321cs_004.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027928_web1_web-CV-JJ_041321cs_004.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027928_web1_web-CV-JJ_041321cs_004.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027928_web1_web-CV-JJ_041321cs_004.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027928_web1_web-CV-JJ_041321cs_004.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15027928_web1_web-CV-JJ_041321cs_004.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/politics-and-government/clark-county/long-cashman-center-vaccine-line-not-seen-as-related-to-jj-pause-2328238/" rel="bookmark">Long Cashman Center vaccine line not seen as related to J&#038;J ‘pause’</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-2328166" data-post-id="2328166" class="rj-story rj-story-thumb6 has-video has-image post-2328166 post type-post status-publish format-standard has-post-thumbnail hentry category-clark-county category-health category-life category-local category-local-nevada category-nevada category-news category-politics-and-government tag-coronavirus tag-cv-vaccine tag-rj-has-vdo tag-mc-news rj_author-mary-hynes rj-main-category--nevada rj-main-category-id--5">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail has-video has-image">
							<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/nevada-suspends-use-of-johnson-johnson-vaccine-2328166/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15027576_web1_CV-SISOLAK-VACCINE-MAR12-21_031121kc_012-1.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15027576_web1_CV-SISOLAK-VACCINE-MAR12-21_031121kc_012-1.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027576_web1_CV-SISOLAK-VACCINE-MAR12-21_031121kc_012-1.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027576_web1_CV-SISOLAK-VACCINE-MAR12-21_031121kc_012-1.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027576_web1_CV-SISOLAK-VACCINE-MAR12-21_031121kc_012-1.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027576_web1_CV-SISOLAK-VACCINE-MAR12-21_031121kc_012-1.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027576_web1_CV-SISOLAK-VACCINE-MAR12-21_031121kc_012-1.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15027576_web1_CV-SISOLAK-VACCINE-MAR12-21_031121kc_012-1.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
										<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/nevada-suspends-use-of-johnson-johnson-vaccine-2328166/" rel="bookmark">Nevada suspends use of Johnson &#038; Johnson vaccine</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-2327981" data-post-id="2327981" class="rj-story rj-story-thumb6 has-video has-image post-2327981 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news category-politics-and-government tag-coronavirus tag-cv-vaccine tag-rj-has-vdo tag-mc-news rj-main-category--nation-and-world rj-main-category-id--8">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail has-video has-image">
							<a href="https://www.reviewjournal.com/news/nation-and-world/cdc-fda-recommend-pause-for-single-dose-jj-vaccine-over-clot-reports-2327981/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15027336_web1_jJ-1.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15027336_web1_jJ-1.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027336_web1_jJ-1.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027336_web1_jJ-1.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027336_web1_jJ-1.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027336_web1_jJ-1.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027336_web1_jJ-1.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027336_web1_jJ-1.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15027336_web1_jJ-1.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15027336_web1_jJ-1.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
										<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/nation-and-world/cdc-fda-recommend-pause-for-single-dose-jj-vaccine-over-clot-reports-2327981/" rel="bookmark">CDC, FDA recommend ‘pause’ for single-dose J&#038;J vaccine over clot reports</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-2327786" data-post-id="2327786" class="rj-story rj-story-thumb6 has-video has-image post-2327786 post type-post status-publish format-standard has-post-thumbnail hentry category-clark-county category-local category-nevada category-news category-politics-and-government tag-coronavirus tag-rj-has-vdo tag-mc-news rj_author-mary-hynes rj-main-category--clark-county rj-main-category-id--6">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail has-video has-image">
							<a href="https://www.reviewjournal.com/news/politics-and-government/clark-county/brazil-coronavirus-variant-confirmed-in-clark-county-2327786/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/AsnAo9JuLrVWSYkgWFBX2dJmSKWwWfxK.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/AsnAo9JuLrVWSYkgWFBX2dJmSKWwWfxK.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/AsnAo9JuLrVWSYkgWFBX2dJmSKWwWfxK.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/AsnAo9JuLrVWSYkgWFBX2dJmSKWwWfxK.jpg?resize=480,320 480w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/AsnAo9JuLrVWSYkgWFBX2dJmSKWwWfxK.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
										<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/politics-and-government/clark-county/brazil-coronavirus-variant-confirmed-in-clark-county-2327786/" rel="bookmark">Brazil coronavirus variant confirmed in Clark County</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-2327683" data-post-id="2327683" class="rj-story rj-story-thumb6 has-video has-image post-2327683 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-coronavirus tag-rj-has-vdo tag-mc-news rj_author-blake-apgar rj-main-category--nation-and-world rj-main-category-id--8">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail has-video has-image">
							<a href="https://www.reviewjournal.com/news/nation-and-world/applications-begin-for-femas-covid-19-funeral-assistance-program-2327683/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15024034_web1_GettyImages-1054807666-1.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15024034_web1_GettyImages-1054807666-1.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15024034_web1_GettyImages-1054807666-1.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15024034_web1_GettyImages-1054807666-1.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15024034_web1_GettyImages-1054807666-1.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15024034_web1_GettyImages-1054807666-1.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15024034_web1_GettyImages-1054807666-1.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15024034_web1_GettyImages-1054807666-1.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15024034_web1_GettyImages-1054807666-1.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15024034_web1_GettyImages-1054807666-1.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
										<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/nation-and-world/applications-begin-for-femas-covid-19-funeral-assistance-program-2327683/" rel="bookmark">Applications begin for FEMA’s COVID-19 funeral assistance program</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-2327460" data-post-id="2327460" class="rj-story rj-story-thumb6 has-image post-2327460 post type-post status-publish format-standard has-post-thumbnail hentry category-clark-county category-local category-nevada category-news category-politics-and-government tag-coronavirus tag-mc-news rj_author-jonah-dylan rj-main-category--nevada rj-main-category-id--5">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/nevadas-new-covid-19-cases-above-average-but-no-deaths-reported-2327460/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15024354_web1_SELLING-VACCINE__001.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Debbie Min, right, a physician assistant student from Touro University, administers a COVID-19 ..." loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15024354_web1_SELLING-VACCINE__001.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15024354_web1_SELLING-VACCINE__001.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15024354_web1_SELLING-VACCINE__001.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15024354_web1_SELLING-VACCINE__001.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15024354_web1_SELLING-VACCINE__001.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15024354_web1_SELLING-VACCINE__001.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15024354_web1_SELLING-VACCINE__001.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15024354_web1_SELLING-VACCINE__001.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15024354_web1_SELLING-VACCINE__001.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/nevadas-new-covid-19-cases-above-average-but-no-deaths-reported-2327460/" rel="bookmark">Nevada’s new COVID-19 cases above average, but no deaths reported</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-2327206" data-post-id="2327206" class="rj-story rj-story-thumb6 has-image post-2327206 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-investigations category-life category-local category-local-las-vegas category-local-nevada category-nevada category-news category-politics-and-government tag-coronavirus tag-mc-investigations rj_author-michael-scott-davidson rj-main-category--investigations rj-main-category-id--2215">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/investigations/excess-deaths-prove-covid-made-for-deadlier-year-in-nevada-2327206/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15016158_web1_14984781-90704f5b79014f709d87f71a2a1d2d85.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Some of the nearly 900 poster-sized photos of Detroit victims of COVID-19 are displayed on Bell ..." loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15016158_web1_14984781-90704f5b79014f709d87f71a2a1d2d85.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15016158_web1_14984781-90704f5b79014f709d87f71a2a1d2d85.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15016158_web1_14984781-90704f5b79014f709d87f71a2a1d2d85.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15016158_web1_14984781-90704f5b79014f709d87f71a2a1d2d85.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15016158_web1_14984781-90704f5b79014f709d87f71a2a1d2d85.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15016158_web1_14984781-90704f5b79014f709d87f71a2a1d2d85.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15016158_web1_14984781-90704f5b79014f709d87f71a2a1d2d85.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15016158_web1_14984781-90704f5b79014f709d87f71a2a1d2d85.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15016158_web1_14984781-90704f5b79014f709d87f71a2a1d2d85.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/investigations/excess-deaths-prove-covid-made-for-deadlier-year-in-nevada-2327206/" rel="bookmark">Excess deaths prove COVID made for deadlier year in Nevada</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-2326866" data-post-id="2326866" class="rj-story rj-story-thumb6 has-image post-2326866 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-nevada tag-coronavirus tag-mc-local rj_author-blake-apgar rj-main-category--local-nevada rj-main-category-id--34">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/local/local-nevada/nevada-reports-320-coronavirus-cases-no-additional-deaths-2326866/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15021619_web1_MARIACHI-VACCINES-041021_es_011.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="The vaccine site at Cashman Center is open on Saturday, April 10, 2021, in Las Vegas. (Ellen Sc ..." loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15021619_web1_MARIACHI-VACCINES-041021_es_011.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15021619_web1_MARIACHI-VACCINES-041021_es_011.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15021619_web1_MARIACHI-VACCINES-041021_es_011.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15021619_web1_MARIACHI-VACCINES-041021_es_011.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15021619_web1_MARIACHI-VACCINES-041021_es_011.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15021619_web1_MARIACHI-VACCINES-041021_es_011.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15021619_web1_MARIACHI-VACCINES-041021_es_011.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15021619_web1_MARIACHI-VACCINES-041021_es_011.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15021619_web1_MARIACHI-VACCINES-041021_es_011.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/local/local-nevada/nevada-reports-320-coronavirus-cases-no-additional-deaths-2326866/" rel="bookmark">Nevada reports 320 coronavirus cases, no additional deaths</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-2326624" data-post-id="2326624" class="rj-story rj-story-thumb6 has-image post-2326624 post type-post status-publish format-standard has-post-thumbnail hentry category-2021-legislature category-nevada category-news category-politics-and-government tag-coronavirus tag-cv-vaccine tag-legislature-2021 tag-mc-news rj_author-sabrina-schnur rj-main-category--2021-legislature rj-main-category-id--14333">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/news/politics-and-government/2021-legislature/nevada-legislative-building-reopening-to-visitors-amid-pandemic-2326624/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15020496_web1_NV_Legislature_2017.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Nevada Legislative Building in Carson City. (Benjamin Hager/Las Vegas Review-Journal)" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15020496_web1_NV_Legislature_2017.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15020496_web1_NV_Legislature_2017.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15020496_web1_NV_Legislature_2017.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15020496_web1_NV_Legislature_2017.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15020496_web1_NV_Legislature_2017.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15020496_web1_NV_Legislature_2017.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15020496_web1_NV_Legislature_2017.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15020496_web1_NV_Legislature_2017.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15020496_web1_NV_Legislature_2017.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/politics-and-government/2021-legislature/nevada-legislative-building-reopening-to-visitors-amid-pandemic-2326624/" rel="bookmark">Nevada Legislative Building reopening to visitors amid pandemic</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-2326591" data-post-id="2326591" class="rj-story rj-story-thumb6 has-image post-2326591 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-life category-local category-local-las-vegas tag-coronavirus tag-cv-vaccine tag-mc-local rj_author-katelyn-newberg rj-main-category--local-las-vegas rj-main-category-id--26">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/local/local-las-vegas/mariachi-band-serenades-vaccine-line-in-las-vegas-2326591/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15019640_web1_MARIACHI-VACCINES-041021_es_008a.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Mariachi Nuestras Raices performs to a room of people waiting in line for COVID-19 vaccines or ..." loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15019640_web1_MARIACHI-VACCINES-041021_es_008a.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15019640_web1_MARIACHI-VACCINES-041021_es_008a.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15019640_web1_MARIACHI-VACCINES-041021_es_008a.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15019640_web1_MARIACHI-VACCINES-041021_es_008a.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15019640_web1_MARIACHI-VACCINES-041021_es_008a.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15019640_web1_MARIACHI-VACCINES-041021_es_008a.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15019640_web1_MARIACHI-VACCINES-041021_es_008a.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15019640_web1_MARIACHI-VACCINES-041021_es_008a.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15019640_web1_MARIACHI-VACCINES-041021_es_008a.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/local/local-las-vegas/mariachi-band-serenades-vaccine-line-in-las-vegas-2326591/" rel="bookmark">Mariachi band serenades vaccine line in Las Vegas</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-2326525" data-post-id="2326525" class="rj-story rj-story-thumb6 has-image post-2326525 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-nevada tag-coronavirus tag-mc-local rj_author-katelyn-newberg rj-main-category--local-nevada rj-main-category-id--34">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/local/local-nevada/nevada-reports-752-new-coronavirus-cases-9-deaths-2326525/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15019239_web1_MGM-VAC-SITE-040721_es_002.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Signs indicate the Pfizer COVID-19 vaccine at a new site at Mandalay Bay Convention Center on W ..." loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15019239_web1_MGM-VAC-SITE-040721_es_002.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15019239_web1_MGM-VAC-SITE-040721_es_002.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15019239_web1_MGM-VAC-SITE-040721_es_002.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15019239_web1_MGM-VAC-SITE-040721_es_002.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15019239_web1_MGM-VAC-SITE-040721_es_002.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15019239_web1_MGM-VAC-SITE-040721_es_002.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15019239_web1_MGM-VAC-SITE-040721_es_002.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15019239_web1_MGM-VAC-SITE-040721_es_002.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15019239_web1_MGM-VAC-SITE-040721_es_002.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/local/local-nevada/nevada-reports-752-new-coronavirus-cases-9-deaths-2326525/" rel="bookmark">Nevada reports 752 new coronavirus cases, 9 deaths</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-2326170" data-post-id="2326170" class="rj-story rj-story-thumb6 has-image post-2326170 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-life category-local category-local-las-vegas tag-coronavirus tag-cv-vaccine tag-mc-life rj_author-mary-hynes rj-main-category--health rj-main-category-id--125">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/life/health/qa-how-the-homebound-can-get-vaccinated-2326170/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15017316_web1_VACCINE-FILES-020421_es_001.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="(Ellen Schmidt/Las Vegas Review-Journal)" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/04/15017316_web1_VACCINE-FILES-020421_es_001.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15017316_web1_VACCINE-FILES-020421_es_001.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15017316_web1_VACCINE-FILES-020421_es_001.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15017316_web1_VACCINE-FILES-020421_es_001.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15017316_web1_VACCINE-FILES-020421_es_001.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15017316_web1_VACCINE-FILES-020421_es_001.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15017316_web1_VACCINE-FILES-020421_es_001.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/04/15017316_web1_VACCINE-FILES-020421_es_001.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/04/15017316_web1_VACCINE-FILES-020421_es_001.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/life/health/qa-how-the-homebound-can-get-vaccinated-2326170/" rel="bookmark">Q&#038;A: How the homebound can get vaccinated</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
								</div><!-- rj-sliders -->
		</div><!-- rj-slider-mask -->
		</div>
	</div><!-- rj-slider-container -->
		</div><div id="rj_widget_text-582" class="rj-widget-num-10 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
(function ($) {
$('.rj-slider-in-article').insertBefore('.rj-story-full .entry-content .rj-content-last-elem');
if (typeof window.dataLayer[0].metrics['hl-category'] != 'undefined' && window.dataLayer[0].metrics['hl-category'] == 'Opinion') {
	$('.rj-slider-in-article').hide();
}
})(jQuery);
</script>
<style>
.rj-slider-in-article {
margin-bottom:15px;
padding: 0 10px;
}
.rj-slider-in-article .rj-slider-nav {display:block;}
.rj-slider-in-article .rj-slider-widget{
    padding: 18px 35px;
}
@media (min-width: 768px) {
    .rj-slider-in-article {
        padding: 0;
    }
}
</style>
</div>
		</div>			</div>
		</div>
	</div><!-- #rjth-region-under-article-content -->

	</div><!-- #content -->

	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		
		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home"><img width="400" height="60" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png" class="custom-logo rj-lazy-load lazy-image" alt="Las Vegas Review-Journal" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div id="nav_menu-3" class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-and-editions-container"><ul id="menu-info-and-editions" class="menu"><li id="menu-item-865742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865742"><a href="https://www.reviewjournal.com/./local/traffic/">Traffic</a></li>
<li id="menu-item-865743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865743"><a href="https://www.reviewjournal.com/./local/weather/">Las Vegas Weather</a></li>
<li id="menu-item-512958" class="hide-from-rjapp menu-item menu-item-type-custom menu-item-object-custom menu-item-512958"><a target="_blank" rel="noopener" href="http://digital.olivesoftware.com/olive/ODN/ReviewJournal/Default.aspx#_">e-Edition</a></li>
<li id="menu-item-1930224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1930224"><a href="https://www.reviewjournal.com/apps/">Download our Apps</a></li>
<li id="menu-item-1048604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048604"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
<li id="menu-item-1136181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136181"><a href="/brandpublishing">Sponsored Content</a></li>
</ul></div></div><div id="nav_menu-4" class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-513001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513001"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-865736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865736"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
<li id="menu-item-513003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513003"><a href="https://www.reviewjournal.com/faqs/">FAQ</a></li>
<li id="menu-item-1100575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100575"><a href="https://www.reviewjournal.com/at-the-scene/">At The Scene</a></li>
<li id="menu-item-1638984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638984"><a target="_blank" rel="noopener" href="https://review-journal-store.myshopify.com/">Store</a></li>
<li id="menu-item-1880543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1880543"><a href="https://www.reviewjournal.com/rights-and-permissions/">Rights and Permissions</a></li>
</ul></div></div><div id="nav_menu-5" class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SUBSCRIPTIONS</div><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-865737" class="subscriptions-link menu-item menu-item-type-custom menu-item-object-custom menu-item-865737"><a target="_blank" rel="noopener" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-865739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865739"><a target="_blank" rel="noopener" href="https://account.reviewjournal.com/">Put The Paper On Hold</a></li>
<li id="menu-item-865740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865740"><a target="_blank" rel="noopener" href="https://account.reviewjournal.com/">Report A Delivery Issue</a></li>
<li id="menu-item-865741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865741"><a href="/email-alerts">Newsletter Sign Up</a></li>
</ul></div></div><div id="nav_menu-6" class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">CONNECTIONS</div><div class="menu-connections-container"><ul id="menu-connections" class="menu"><li id="menu-item-512993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512993"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-512992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512992"><a href="https://www.reviewjournal.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-512990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512990"><a href="https://www.reviewjournal.com/news-tips-and-press-releases/">News Tips and Press Releases</a></li>
</ul></div></div><div id="nav_menu-2" class="rj-widget-num-5 rj-widget-last rj-widget-odd double-size col-xs-12 col-sm-8 col-md-4 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-105317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105317"><a target="_blank" rel="noopener" href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-105383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105383"><a target="_blank" rel="noopener" href="https://businesspress.vegas/">Business Press</a></li>
<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466"><a target="_blank" rel="noopener" href="https://eltiempolv.com/">El Tiempo</a></li>
<li id="menu-item-105533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105533"><a target="_blank" rel="noopener" href="https://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-105610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105610"><a target="_blank" rel="noopener" href="https://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-1049433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049433"><a href="https://www.reviewjournal.com/./homes/new-homes/">LV New Homes Guide</a></li>
<li id="menu-item-1510737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1510737"><a href="https://www.reviewjournal.com/nevada-preps/">Nevada Preps</a></li>
<li id="menu-item-1847873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847873"><a href="https://www.reviewjournal.com/raiders/">Vegas Nation</a></li>
<li id="menu-item-1978591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1978591"><a href="https://www.reviewjournal.com/./rj-magazine/">rj magazine</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div id="rj_widget_text-449" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
	/*
	--LICENSE--
	Access to and use of BrightEdge Link Equity Manager is governed by the 
	Infrastructure Product Terms located at: www.brightedge.com/infrastructure-product-terms. 
	Customer acknowledges and agrees it has read, understands and agrees to be bound by the 
	Infrastructure Product Terms.
	*/

	function startBESDK() {
		var be_sdk_options = {'api.endpoint': 'https://ixf2-api.bc0a.com',
								'sdk.account': 'f00000000166726',
								'requestparameters.caseinsensitive': true,
								'whitelist.parameter.list': 'ixf'
								};
		BEJSSDK.construct(be_sdk_options);
	}
	(function() {
		var sdkjs = document.createElement('script');
		sdkjs.type = 'text/javascript';
		sdkjs.async = true;
		sdkjs.src = document.location.protocol + '//cdn.bc0a.com/be_ixf_js_sdk.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(sdkjs, s);
		if (document.addEventListener) {
			sdkjs.addEventListener('load', startBESDK);
		} else {
				sdkjs.onreadystatechange = startBESDK;
		}
	})();
</script>

<div class="be-ix-link-block"><!--Link Equity Target Div--></div></div>
		</div><div id="rj_widget_text-349" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><style>#rj-footer .footer_copyright .copyright-pipe {margin: 0 5px;}</style>
<p>Copyright &copy; <span class="current-year">2019</span> <a href="https://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> <span class="copyright-pipe">|</span> <a href="https://www.reviewjournal.com/privacy/">Privacy Policy</a> <span class="copyright-pipe">|</span> <a href="https://www.reviewjournal.com/terms-of-service/">Terms of Service</a></p>
<p class="powered-by">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP%20Footer%20Credit&utm_term=www.reviewjournal.com" rel="generator" target="_blank">WordPress.com VIP</a> <a href="https://project.reviewjournal.com/webdev/facebook/subscribe?subscription_id=30206">sub</a> <a href="https://project.reviewjournal.com/webdev/facebook/login?subscription_id=30206">log</a></p>
<script>(function ($) {var now = new Date(); $('.current-year').text(now.getFullYear()); })(jQuery); </script></div>
		</div><div id="rj_widget_text-132" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script src="https://storage.googleapis.com/didna-files/didna-pixel-reviewjournal.js" async></script></div>
		</div><div id="rj_widget_text-200" class="rj-widget-num-4 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">
    (function(cid,mkt,config,domain) {
        var ml = document.createElement('script');
        var s = document.getElementsByTagName('script')[0] || document.head;
        var cb;
        try {
            if (!(cb = localStorage._matherVer)) {
                throw false;
            }
        } catch (e) {
            cb = Math.round(new Date() / 1.0368e9);
        }
        ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb7=' + cb;
        s.parentNode.insertBefore(ml, s);
        })('ma54884','233443800','');
</script>
<script type="text/javascript">
    (function(userDB) {
        var initialized;
        var done = function () {
            if (!initialized) {
                initialized = true;
                timerId && clearTimeout(timerId);

                if (window.Connext && window.Connext.Run) {
                    window.Connext.Run();

                } else {
                    // wait for Connext to load
                    var timerIdPoll = setInterval(function () {
                        if (window.Connext && window.Connext.Run) {
                            clearInterval(timerIdPoll);
                            window.Connext.Run();
                        }
                    }, 500);
                }
            }
        };
        var timerId = setTimeout(function () {
            done();
        }, 3000);
        (window.top._matherq = window.top._matherq || []).push(['getTracker', function (tracker) {
            tracker.setPaywall('mg2');
            if (userDB) {
                tracker.getUserDBSegment({}, function (userDBData) {
                    done();
                });
            } else {
                done();
            }
        }]);
    })(true);
</script></div>
		</div><div id="rj_widget_text-321" class="rj-widget-num-5 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">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</script></div>
		</div><div id="rj_widget_text-378" class="rj-widget-num-6 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>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</script>
<style>
.rj-story-full .entry-content .Mg2-connext.Mg2-newsletter-inline_notif_mng {display: none}
</style></div>
		</div><div id="rj_widget_text-382" class="rj-widget-num-7 rj-widget-odd rj-container no-padding rj-widget rj_widget_text">		<div class="textwidget"><div id="ad-sticky-banner" class="sticky-bottom" data-match-media="(max-width: 1099px)"></div>
<style>
.sticky-bottom {
    position: fixed;
    left: 0;
    bottom: 0;
    width: 100%;
    max-width: 1200px;
    /*background: #fff;
    z-index: 2;*/
    display: none;
}
.sticky-bottom#ad-sticky-banner[data-google-query-id] {
    background: #fff;
    display: block;
    z-index: 2;
}
@media  (max-width: 1099px) {
    .sticky-bottom#ad-sticky-banner{
        display: block;
    }
}
@media (max-width: 767px) {
    #rj-footer {
        padding-bottom: 50px;
    }
    .sticky-bottom {
        height: 50px;
    }
    #rjth-region-topsponsor {
        margin-bottom: 50px;
    }
    #rjth-region-topsponsor .topsponsor-container .topsponsor-close {
        bottom: 65px;
    }
}
@media (min-width: 768px) and (max-width: 1099px) {
    #rj-footer {
        padding-bottom: 90px;
    }
    .sticky-bottom {
        height: 90px;
    }
    #rjth-region-topsponsor {
        margin-bottom: 90px;
    }
    #rjth-region-topsponsor .topsponsor-container .topsponsor-close {
        bottom: 140px;
    }
}
@media (min-width: 1100px) {
    .sticky-bottom#ad-sticky-banner[data-google-query-id] {
        left: auto;
        height: 90px;
    }
}
</style></div>
		</div><div id="rj_widget_text-526" class="rj-widget-num-8 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="accept-cookie">
  <span class="x-btn">x</span>
    <div class="field-text">
By continuing to browse or by clicking “I Accept Cookies” you agree to the storing of first-party and third-party cookies on your device and consent to the disclosure of your personal information to our third party service providers or advertising partners to optimize your experience, analyze traffic and personalize content.
    </div>
    <div class="field-btn">I Accept Cookies</div>
</div>
<style>
body .accept-cookie {
    position: fixed;
    z-index: 10000;
    bottom: 0;
    left: 0;
    padding: 10px;
    width: 100%;
    font-size: 13px;
    font-family: "Merriweather", serif;
    color:#fff;
    background-color: rgba(0, 0, 0, 0.7);;
    border: solid 1px #000;
    line-height: 1.3;
    display: none;
}
.accept-cookie .field-btn {
    display: inline-block;
    padding: 5px 10px;
    background-color: #d82121;
    color: #fff;
    font-weight: bold;
    font-size: 14px;
    margin-top: 10px;
    cursor: pointer;
}
.accept-cookie .x-btn {
  float: right;
  display: inline-block;
  margin: 0 0 5px 8px;
  padding: 1px 5px 3px 5px;
  font-size: 16px;
  font-weight: bold;
  color: #fff;
  background-color: #d82121;
  cursor: pointer;
}
</style>
<script>
(function ($) {
    $(document).ready(function (e) {
        if (window.localStorage) {
            check_storage();    
        } else {
            check_cookie();
        }
        
        function check_storage() {
            var is_accept_cookie = getCookie('is_accept_cookie');
            console.log('rj_cookie:'+is_accept_cookie);
            if (is_accept_cookie == '1') {
                return;   
            }

            current_date = new Date().getTime();
            current_date = current_date / (1000); //24*60*60*
            current_date = parseInt(current_date);
            
            $('.accept-cookie .field-btn').click(function() {
                window.localStorage.setItem('rj_cookie_date', current_date);
                window.localStorage.setItem('rj_cookie_diff', (365*24*60*60));
                $('.accept-cookie').hide();
            });
            
            $('.accept-cookie .x-btn').click(function() {
                window.localStorage.setItem('rj_cookie_date', current_date);
                window.localStorage.setItem('rj_cookie_diff', (1*24*60*60));
                $('.accept-cookie').hide();
            });
                
            var rj_cookie_date = window.localStorage.getItem('rj_cookie_date');
            rj_cookie_date = parseInt(rj_cookie_date);
            if (!Number.isInteger(rj_cookie_date)) {
                rj_cookie_date = 0;
            }
            
            var rj_cookie_diff = window.localStorage.getItem('rj_cookie_diff');
            rj_cookie_diff = parseInt(rj_cookie_diff);
            console.log('rj_cookie_diff:'+rj_cookie_diff);
            if (rj_cookie_diff != (365*24*60*60)) {
                rj_cookie_diff = (1*24*60*60);
            }
    
            var date_diff = current_date - rj_cookie_date;
            console.log('rj_cookie_diff:'+ rj_cookie_diff);
            var dd = date_diff/86400;
            dd = dd.toFixed(2);
            console.log('rj_cookie_date:'+dd );
            if (dd > 5) {
                dd = 5;
            }
            //$('.powered-by').append(dd);
            //$('.powered-by').append('<div>'+date_diff+'|'+rj_cookie_diff+'</div>');

            if (date_diff >= rj_cookie_diff) {
                $('.accept-cookie').show(); 
            }
        }
        
        function check_cookie() {
            $('.accept-cookie .field-btn').bind('click', accept_cookie);
            $('.accept-cookie .x-btn').bind('click', x_btn_clicked);
        
            var is_accept_cookie = getCookie('is_accept_cookie');
            if (is_accept_cookie != '1' && is_accept_cookie != '0') {
                $('.accept-cookie').show();    
            } 
        }
        
        function x_btn_clicked() {
            setCookie('is_accept_cookie', '0', 1); //1year = 365, 10 mins = 0.007
            $('.accept-cookie').hide();
        }

        function accept_cookie() {
            setCookie('is_accept_cookie', '1', 365); //1year = 365, 10 mins = 0.007
            $('.accept-cookie').hide();
        }
        function setCookie(cname, cvalue, exdays) {
            var d = new Date();
            d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
            var expires = 'expires='+d.toUTCString();
            document.cookie = cname + '=' + cvalue + ';' + expires + ';path=/';
        }
        function getCookie(a) {
            var b = document.cookie.match('(^|[^;]+)\\s*' + a + '\\s*=\\s*([^;]+)');
            return b ? b.pop() : '';
        }
    });
})(jQuery);
</script></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->

<script type='text/javascript' src='https://www.reviewjournal.com/wp-includes/js/wp-embed.min.js?m=1615321562g'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7' async='async' id='remote_sdk-js'></script>
<script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6',blog:'124460806',post:'2329284',tz:'-7',srv:'www.reviewjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '124460806', '2329284' ]);
</script>

			<script>
                var parselyPreload = {eventQueue: [], loaded: false};

                function fireParselyEvent(event) {
                    if (parselyPreload.loaded) {
                        PARSELY.beacon.trackPageView(event);
                    } else {
                        parselyPreload.eventQueue.push(event);
                    }
                }

                // when Parse.ly is done loading, flush the queue
                window.PARSELY = {
                    onload: function () {
                        console.log("Parse.ly code has loaded!");
                        parselyPreload.loaded = true;
                        for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
                            PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
                        }
                    }
                };

				
                PARSELY.autotrack = false;
                PARSELY.onReady = function () {
                    console.log("Parse.ly code is ready!");
                    getSubscriberInfo();
                };

                window.rjConnext = {
                    init: false,
                    done: false,
                    viewed: false,
                    getUserState: function() {
                        if (window.Connext && window.Connext.Storage && window.Connext.Storage.GetUserState) {
                            return window.Connext.Storage.GetUserState();
                        }
                        return null;
                    },
                    isReady: function() {
                        return window.rjConnext.done && !window.rjConnext.viewed;
                    },
                    onFinish: function(e) {
                        window.rjConnext.done = true;
                    },
                    complete: function() {
                        window.rjConnext.init = true;
                        window.rjConnext.done = true;
                        window.rjConnext.viewed = true;
                    }
                };

                document.addEventListener("onFinish", function(e) {
                    console.log("Parse.ly EventListener: onFinish.", e);
                    window.rjConnext.onFinish(e);
                });

                function getSubscriberInfo() {
                    if (window.rjConnext.init) {
                        return;
                    }
                    window.rjConnext.init = true;
                    if (window.rjConnext.isReady()) {
                        parselyTrackAudienceSegments(window.rjConnext.getUserState());
                    } else {
                        // wait for Connext to load (no more than 10 seconds)
                        var try_max = 20, try_count = 0;
                        var try_timer = setInterval(function () {
                            try_count++;
                            if (try_count < try_max) {
                                if (window.rjConnext.isReady()) {
                                    clearInterval(try_timer);
                                    parselyTrackAudienceSegments(window.rjConnext.getUserState());
                                }
                            } else {
                                clearInterval(try_timer);
                                parselyTrackAudienceSegments(null);
                            }
                        }, 500);
                    }
                }

                function parselyTrackAudienceSegments(subscription) {
                    window.rjConnext.complete();
                    console.log('Parse.ly Track Audience', subscription);
                    PARSELY.updateDefaults({
                        data: {
                            plan: subscription
                        }
                    });
                    PARSELY.beacon.trackPageView();
                }
							</script>

			<!-- START Parse.ly Include: Standard -->
			<div id="parsely-root" style="display: none">
				<div id="parsely-cfg" data-parsely-site="lasvegasreviewjournal.com">&nbsp;</div>
			</div>
			<script data-cfasync="false">
				(function(s, p, d) {
					var h=d.location.protocol, i=p+"-"+s,
						e=d.getElementById(i), r=d.getElementById(p+"-root"),
						u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
							:"static."+p+".com";
					if (e) return;
					e = d.createElement(s); e.id = i; e.async = true;
					e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
				})("script", "parsely", document);
			</script>
			<!-- END Parse.ly Include: Standard -->
		</body>
</html>
