<!doctype html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Las Vegas weather: Rain continues | Las Vegas Review-Journal</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="AITU7N4mIKhMm3SZLODmtXsbFcjBhPEYsQ6t2-e38h8" />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//storage.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Feed" href="https://www.reviewjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Comments Feed" href="https://www.reviewjournal.com/comments/feed/" />
<link crossorigin="anonymous" rel='stylesheet' id='rjth-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather:400,700,900|Raleway:400,700,900' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/_static/??-eJyNj9sOgjAMhl/IrbCA6IXxUQiMKYOdQkuQt5epmJCo8a75D19bmAKT3pFyBNQqqxCGjlqRpEcwuh6qYYbL4rNqUuitYhkveAIScSNzqx1fxB384CHN5r9kxAePtAlrJ83YLLHoNhoJauNlz9Yzv+ODGa/aRf77pxsa3SgoI+s5f2zaka3lTlGoZP/Y/ppj/GxPaV4cslyIvbgDUQB5CQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJydjDEOwjAMAD9E7LolIAbEW9rKorZIArYB8Xs6IEYGphtOd/i8prnV4BoYCxd2NI2l7+iA6iirMec5pNXUJmd7sEGRCuob/NFeZLLRXqi3O3+RBtgC/Z8XOdsYvG4Ius/mVI6U93k3UO5J35S8SNg='></script>
<script src='https://www.reviewjournal.com/wp-content/themes/rjth2019/js/layout.min.js?ver=20200107'></script>
<script>
		jQuery( document ).ready(function() {
			if (typeof dataLayer !== "undefined") {
				dataLayer.push({"event": "jQueryIsReady", "jquery_is_ready": true});
			}
		});
</script>
<script>
var js_data = {"google_api_key":"AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw","gallery_auto_full_screen":"1","gallery_ads_slide":"","gallery_ads_under":"","gallery_ads_left":"","gallery_ads_right":"","gallery_ads_under_uid":"","gallery_ads_right_uid":"","gallery_related_story":[{"title":"65-year-old man dies in rollover crash on US 95","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/02\/13411526_web1_IMG_1417.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/local\/local-nevada\/65-year-old-man-dies-in-rollover-crash-on-us-95-1963704\/"},{"title":"Police seek 2 men who robbed business with knife, hammer","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/02\/13411668_web1_Robbery-photo.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/crime\/robberies\/police-seek-2-men-who-robbed-business-with-knife-hammer-1963624\/"},{"title":"Las Vegas Police seek man who robbed restaurant in December","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/02\/13411571_web1_191200096600_A.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/crime\/robberies\/las-vegas-police-seek-man-who-robbed-restaurant-in-december-1963587\/"},{"title":"Liam Payne fires up Zedd performance on Las Vegas Strip","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/02\/13411452_web1_Zedd-Payne.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/entertainment\/entertainment-columns\/kats\/liam-payne-fires-up-zedd-performance-on-las-vegas-strip-1963538\/"}],"gallery_related_text":"More Stories"};
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1i/K0i8oTcrJTNbPAnF0IRy93Mw8vaxiHX3sOnIyk4oSiyr1K1KKEtOJVFuUWlwAkibW6OKczJRU/XigqyBMAvoQnijIL4ZZYp9ra2hqbmFiZmBmZJ4FAPGaXi4='></script>
<script async="async" src='//securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
window.googletag = window.googletag || {cmd: []};
</script>
<script async="async" src='//storage.googleapis.com/didna_hb/reviewjournal/didna_config.js'></script>
<script>
var rj_ads_info = {"ad_unit_path_prefix":"\/104590658\/RJ","post_id":"1963318","article":"1","level":"1","parent":[""],"child":[""],"section":["local"],"env":"production","enable_listener":"1","enable_refresh":"1","enable_lazyload":"0","use_safeframe":"0"};
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??/wp-content/plugins/rj/public/js/ad-tags_didna/ad-tags-post.js,/wp-content/plugins/rj-lazy-load/js/rj-lazy-load.min.js?m=1575631521j'></script>
<script>
var MG2 = {"settings":{"environment":"prod","version":"review-journal","loadAttempts":3,"blockAttempts":3,"xCode":"","randomURLChoosing":false,"plugins":[{"name":"NXT","required":true,"initOptions":{"environment":"prod","siteCode":"LVJR","configCode":"LVJR","clientCode":"Review-Journal","debug":false,"silentmode":true,"attr":"","settingsKey":""}},{"name":"FP","required":true,"initOptions":{"version":"review-journal","environment":"prod"}},{"name":"DL","required":true,"initOptions":{"version":"review-journal","environment":"prod","tagManager":"GTM","containerId":"GTM-5ZBPF7G","collectors":["connext"]}}],"CONFIG_URL":"https:\/\/loader-cdn.azureedge.net\/prod\/review-journal\/loader-config.json","appInsightsKey":"8241cbc2-50a5-47c4-b91f-462506490fad"}};
</script>
<script async="async" src='https://www.reviewjournal.com/wp-content/plugins/mg2-loader-wp/static/loader.min.js?ver=1.0.6'></script>
<script>
var MG2Loader = MG2Loader || {};
(function( MG2, MG2Loader ) {
	if ( 'undefined' !== typeof MG2 && 'undefined' !== typeof MG2Loader && MG2Loader.init) {
		MG2Loader.init( MG2.settings );
	} else {
		// wait for script to load in case "async" attribute is used.
		var timerIdPoll = setInterval(function () {
			if ( 'undefined' !== typeof window.MG2 && 'undefined' !== typeof window.MG2Loader && window.MG2Loader.init) {
				clearInterval(timerIdPoll);
				window.MG2Loader.init( window.MG2.settings );
			}
		}, 500);
	}
})( MG2, MG2Loader );
</script>
<link rel='https://api.w.org/' href='https://www.reviewjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.reviewjournal.com/local/rain-continues-in-las-vegas-valley-1963318/" />
<link rel='shortlink' href='https://wp.me/p8qdWm-8eKq' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Flocal%2Frain-continues-in-las-vegas-valley-1963318%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Flocal%2Frain-continues-in-las-vegas-valley-1963318%2F&#038;format=xml" />
			<meta property="fb:pages" content="57639415551" />
					<style type="text/css">
			/* If html does not have either class, do not show lazy loaded. */
			html:not( .rj-lazy-load-js-enabled ):not( .js ) .rj-lazy-load {
				display: none;
			}
		</style>
		<script>
            document.documentElement.classList.add(
                'rj-lazy-load-js-enabled'
            );
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- RJ Meta Tags -->
<meta name="description" content="As Las Vegas Valley residents head to the caucuses on Saturday, they should expect some rain in the desert, the National Weather Service said." />
<meta name="rj:id" content="post_id-1963318" />

<!-- Open Graph Tags -->
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rain continues in Las Vegas Valley" />
<meta property="og:url" content="https://www.reviewjournal.com/local/rain-continues-in-las-vegas-valley-1963318/" />
<meta property="og:description" content="As Las Vegas Valley residents head to the caucuses on Saturday, they should expect some rain in the desert, the National Weather Service said." />
<meta property="og:image" content="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_CAUCUS-DAY-SUMMERLIN-022220_es_004.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="700" />
<meta property="article:published_time" content="2020-02-22T15:44:54+00:00" />
<meta property="article:modified_time" content="2020-02-23T00:02:51+00:00" />

<!-- END Open Graph Tags -->

<!-- Twitter Card Tags -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reviewjournal" />
<meta name="twitter:title" content="Rain continues in Las Vegas Valley" />
<meta name="twitter:description" content="As Las Vegas Valley residents head to the caucuses on Saturday, they should expect some rain in the desert, the National Weather Service said." />
<meta name="twitter:image" content="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_CAUCUS-DAY-SUMMERLIN-022220_es_004.jpg" />

<!-- END Twitter Card Tags -->

<!-- End RJ Meta Tags -->

<!-- RJ Paywall Meta Tags -->
<meta name="rj:paywall" content="private" />
<!-- End RJ Paywall Meta Tags -->
<link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon.ico"><link rel="mask-icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/manifest.json"><meta name="msapplication-config" content="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff">      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.reviewjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.reviewjournal.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f3cc5129-58d2-47b2-a646-374c42436cb6';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.reviewjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.12e0c5f3-6b76-47bb-8015-fa3026009bd5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.reviewjournal.com/local/rain-continues-in-las-vegas-valley-1963318/amp/">		<style type="text/css" id="wp-custom-css">
			.rj-story-sponsored-full figure.wp-caption {
  width: auto !important;
}
.rj-story-sponsored-full img.aligncenter {
  width: 100%;
	height: auto;
}

.menu-item.rj-red > a {color:#d82121; font-weight:bold;}

.jwplayer.jw-flag-fullscreen {z-index: 1100 !important;}

/* related story */
.rs-container {
	background-color: #eee;
	padding: 10px 20px;
}
@media (max-width: 900px) {
	#menu-main #primary-menu .menu-item a {
    	font-size: 12px;
    }
}
@media (min-width: 768px) {
	.rj-widget.top-news-1-4 .field-col.left .rj-story {
    	border-bottom: 1px solid #ccc;
	}
}
body .Mg2-connext[data-display-type] {overflow-x:hidden !important;}

.hide {display: none !important;}

/* seo relate link bottom */
#rj-footer .be-ix-link-block .be-related-link-container .be-label {
    font-size: 11px;
    color: #000;
	  font-weight: normal;
}
#rj-footer .be-ix-link-block .be-related-link-container .be-list {
    font-size: 11px;
}

.teads-inboard, .teads-inread, .teads-inboard > div, .teads-inread > div, .teads-player {
	z-index: 1;
}

.centerhead h2 {
    font-weight: 900;
    font-size: 3em;
}

.sbs-left { margin: 20px 7px 20px 0; float: none; display: inline-block; vertical-align: top; } 
.sbs-right { margin: 20px 0px 20px 7px; float: none; display: inline-block; vertical-align: top; }

.rj-story-full .entry-content > p{
    overflow-x: visible;
}

@media (min-width: 768px) {
    .rj-story-full .entry-content .xl.wp-caption .wp-caption-text { padding: 5px 15px; }
}

.contact-submit .pushbutton-wide {
    background-color: #d82121;
    border: 1px solid #d82121;
}

.rj-newsletter-signup-center, .rj-newsletter-signup-center .rj-widget-title { text-align: center !important; }

/*Sports Refers*/
.rj-sports-refers {
	font-family: "Merriweather", serif;
	font-size: 19px;
	font-weight: 500;
	font-style: normal;
	font-stretch: normal;
	line-height: 32px;
	letter-spacing: normal;
	color: #000;
	margin: 15px 12px 0 12px;
	overflow-x: auto;
}
@media (min-width: 768px) {
	.rj-sports-refers {
		margin: 15px 0 0;
	}
}
/*Float helpers*/
@media (max-width: 768px) {
	.rj-fr-mobile {float: right;}
	.rj-fl-mobile {float: left;}
}
@media (min-width: 768px) and (max-width: 1100px) {
	.rj-fr-tablet {float: right;}
	.rj-fl-tablet {float: left;}
}
@media (min-width: 1100px) {
	.rj-fr-desktop {float: right;}
	.rj-fl-desktop {float: left;}
}
/*END-Float helpers*/
/*AppRequest*/
body.rj-is-app-request .hide-from-rjapp, body.rj-is-app-request .hide-from-vnapp, .hide-from-website {display: none !important}
body.rj-is-app-request input.connext-actflow-cep-login__input {font-size:16px !important;}
/*END-AppRequest*/
/*SubNavMobile*/
@media (max-width: 599px) {
	.side-rail-nav .dropdown li.active > a, .side-rail-nav .dropdown a:hover, .side-rail-nav .dropdown a:focus {
			background-color: #626366;
	}
}
/*END-SubNavMobile*/		</style>
		

			<!-- BEGIN metadata tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"Las Vegas Review-Journal","logo":{"@type":"ImageObject","url":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/05\/rj_logo_black_400.png?w=400","width":600,"height":60}},"mainEntityOfPage":"https:\/\/www.reviewjournal.com\/post\/1963318","image":["https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/02\/13411141_web1_CAUCUS-DAY-SUMMERLIN-022220_es_004.jpg?w=700"],"thumbnailUrl":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/02\/13411141_web1_CAUCUS-DAY-SUMMERLIN-022220_es_004.jpg?w=150&h=100&crop=1","headline":"Rain continues in Las Vegas Valley","url":"https:\/\/www.reviewjournal.com\/post\/1963318","dateCreated":"2020-02-22T15:44:54Z","datePublished":"2020-02-22T15:44:54Z","dateModified":"2020-02-23T00:02:51Z","creator":["Katelyn Newberg"],"author":["Katelyn Newberg"],"keywords":"Las Vegas Weather, Local, Local Las Vegas, mc-local, Katelyn Newberg","description":"<p>As Las Vegas Valley residents head to the caucuses on Saturday, they should expect some rain in the desert, the National Weather Service said.<\/p>","articleSection":"Local"}</script>
		<!-- END metadata tag -->
			</head>

<body class="post-template-default single single-post postid-1963318 single-format-standard wp-custom-logo rj-main-category--local rj-main-category-id--25">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":5,"content_source":"Local","metrics":{"pageType":"article","mediaType":"article","articleId":1963318,"articlePublishTime":"2020-02-22T15:44:54+00:00","articleUpdateTime":"2020-02-23T00:02:51+00:00","articleType":"post","author":["Katelyn Newberg"],"articleSource":"Local","section":"Local","categories":["Local","Las Vegas Weather","Local Las Vegas"],"hierarchy":"Local","hl-category":"Local"}}];
			function gtag() {
				if (!arguments || 'event' !== arguments[0] || !arguments[2] || !arguments[2].event_category || !arguments[2].event_action || !arguments[2].event_label) {
					return;
				}

				var data = arguments[2];
				dataLayer.push({
					'event': 'GAEvent',
					'category': data.event_category,
					'action': data.event_action,
					'label': data.event_label
				});
			}
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJQX3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-WJQX3C");</script>
		<!-- End Google Tag Manager -->
		
	<header id="header-main">
		<!-- #menu-top -->
		<div class="rj-container menu-top-container">
			<div id="menu-top">
				<div class="menu-top-helper">
					<div id="button-nav-toggle" class="menu-bars">
						<i class="fa fa-bars" aria-hidden="true"></i>
					</div>
					<div id="rjth-region-header">
						<div id="rj_widget_text-545" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
    window.is_valid_starbucks = function() {
        var is_valid = false;
        var valid_duration = 1; //in hours
        var remaining_time;
        var now = new Date();
        if ('undefined' !== typeof(Storage)) {
            var rj_starbucks_date = localStorage.getItem('rj_starbucks_date');
            if (rj_starbucks_date) {
                remaining_time = (valid_duration * 60 * 60 * 1000) - (now.getTime() - rj_starbucks_date);
                console.log('rj_starbucks_remaining_time:'+remaining_time);
                if ( remaining_time > 0 ) {
                    is_valid = true;
                }
            }
        }

        return is_valid;
    };

//test
(function ($) {
$(document).ready(function (e) {
if (typeof window.is_valid_starbucks !== "undefined" ? window.is_valid_starbucks() : false) {
	console.log('starbucks user');
	var t = $('.rj-story-full .rj-field-published-time').text().trim();
	$('.rj-story-full .rj-field-published-time').text(t+'.');
}
});
})(jQuery);
</script></div>
		</div><div id="rj_widget_text-353" class="rj-widget-num-2 rj-widget-even top-logo-container rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-logo">
<a href="/" title="rj-logo" rel="home" itemprop="url"><img src="https://www.reviewjournal.com/wp-content/uploads/2019/02/rj_logo_black.png?w=400" alt="logo-top" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/02/rj_logo_black.png?w=400&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2019/02/rj_logo_black.png?w=400" / alt="logo-top"></noscript></a>
</div>

<div class="rj-skyline">
    <a href="/" title="rj-skyline">
<img src="https://www.reviewjournal.com/wp-content/uploads/2019/05/skyline_w_logo.png?w=410" alt="skyline" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/skyline_w_logo.png?w=410&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2019/05/skyline_w_logo.png?w=410" alt="skyline" /></noscript>
</a>
</div></div>
		</div><div id="rj_widget_text-355" class="rj-widget-num-3 rj-widget-last rj-widget-odd subs-menu-container rj-widget rj_widget_text">		<div class="textwidget"><div class="subs-menu">
    <a id="mg2-subscribe-link" class="subs-elem bg-red subs-now rj-paywall-subscribe" href="https://checkout.reviewjournal.com/def?g2i_source=referral&g2i_medium=internet&g2i_campaign=default&g2i_or_p=default" target="_blank">SUBSCRIBE</a>
    <div class="subs-popup">
        <div class="subs-traiangle"></div>
        <div class="info-box">
            <div class="field-title">Support local journalism.</div>
            <div class="field-link"><a target="_blank" href="https://checkout.reviewjournal.com/def?g2i_source=referral&g2i_medium=internet&g2i_campaign=infobox&g2i_or_p=infobox">Offers starting at 99&cent;/month</a></div>
        </div>
    </div>
    <a id="mg2-manage-account-link" class="subs-elem bg-red" href="https://account.reviewjournal.com/" target="_blank">MANAGE</a>
    <a id="mg2-activate-link" data-mg2-action="activation" class="subs-elem">ACTIVATE</a>
    <a id="mg2-login-link" data-mg2-action="activation" class="subs-elem subs-sign-in rj-paywall-signin" role="button">SIGN IN</a>
    <a id="mg2-logout-link" class="subs-elem" role="button">SIGN OUT</a>
</div>
<style>
#menu-top {
    z-index: 1036;
    overflow: visible;
}
.subs-menu .subs-popup {
    display: none;
    position: absolute;
    right: 0;
    width: 235px;
}
.subs-menu #mg2-subscribe-link:hover + .subs-popup {
    display: block;
}
.subs-popup:hover {
     display: block;
}
.subs-traiangle {
    width: 0; 
    height: 0; 
    border-left: 10px solid transparent;
    border-right: 10px solid transparent;
    border-bottom: 10px solid #000;
    position: relative;
    top: 1px;
    left: 190px;
}
.subs-traiangle:before {
    content: '';
    display: block;
    position: absolute;
    left: -8px;
    top: 2px;
    width: 0; 
    height: 0; 
    border-left: 8px solid transparent;
    border-right: 8px solid transparent;
    border-bottom: 8px solid #fff;
}
@media (min-width: 768px) {
    .subs-traiangle {
        left: 130px;
    }
}
.subs-popup .info-box {
    padding: 10px 20px;
    font-size: 14px;
    background-color: #fff;
    border: solid 1px #000;
}
.subs-popup .info-box .field-title {
    font-size: 16px;
    font-weight: bold;
    color: #000;
    margin-bottom: 5px;
}
.subs-popup .info-box .field-link a {
    color: #000;
    text-decoration: underline;
}
</style></div>
		</div>					</div><!-- #rjth-region-header -->

									</div>
			</div>
		</div>
		<!-- end #menu-top -->

		<div class="rj-container menu-main-container">
			<div id="menu-main">
				<div class="menu-weather">
					<a href="/weather" title="Weather Forecast">
						<span class="wdegrees">55°F</span>
						<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/darksky_icon/rain.png" />
					</a>
				</div>
									<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-103719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103719"><a href="https://www.reviewjournal.com/./news/">News</a></li>
<li id="menu-item-103830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103830"><a href="https://www.reviewjournal.com/./local/">Local</a></li>
<li id="menu-item-103720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103720"><a href="https://www.reviewjournal.com/./sports/">Sports</a></li>
<li id="menu-item-103722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103722"><a href="https://www.reviewjournal.com/./business/">Business</a></li>
<li id="menu-item-103725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103725"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a></li>
<li id="menu-item-103724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103724"><a href="https://www.reviewjournal.com/./crime/">Crime</a></li>
<li id="menu-item-103721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103721"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-1877390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1877390"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-1166454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166454"><a href="https://www.reviewjournal.com/media-index/">Videos</a></li>
<li id="menu-item-1666637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1666637"><a target="_blank" rel="noopener noreferrer" href="https://obits.reviewjournal.com/obituaries/lvrj/">Obits</a></li>
</ul></div>								<div class="menu-search">
					<div class="menu-search-helper">
						<form action="https://www.reviewjournal.com/" class="search-form">
							<input class="search-text" name="s" placeholder="Enter your search term..." type="search">
						</form>
						<a class="search-icon" title="search icon">
							<i class="fa fa-search" aria-hidden="true"></i>
						</a>
					</div>
				</div>
			</div>
		</div>

		<!-- #menu-slide -->
		<div id="side-rail-nav" class="side-rail-nav">
			<a href="#" id="close-side-rail-nav"></a>

			<div id="weather-widget">
				<div class="wdegrees">55°F</div>
				<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/darksky_icon/rain.png" />
				<span>Possible Drizzle</span>
				<div class="wcity"><a href="/weather" title="Weather Forecast">Las Vegas NV</a></div>
			</div>

			<form action="https://www.reviewjournal.com/" class="search-form">
				<input class="search-text" name="s" placeholder="search..." type="search">
				<a class="search-icon" title="search icon">
					<i class="fa fa-search" aria-hidden="true"></i>
				</a>
			</form>

			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-865633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865633"><a href="/">Home</a></li>
<li id="menu-item-1963553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1963553"><a href="https://www.reviewjournal.com/nevada-caucus-results-2020/">NV Caucus Results</a></li>
<li id="menu-item-865634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865634"><a href="https://www.reviewjournal.com/./news/">News</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./news/"><strong>News</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985517"><a href="https://www.reviewjournal.com/./news/education/">Education</a></li>
	<li id="menu-item-985518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985518"><a href="https://www.reviewjournal.com/./news/politics-and-government/">Politics and Government</a>
	<ul class="sub-menu">
		<li id="menu-item-1896012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1896012"><a href="https://www.reviewjournal.com/tag/judging-judges/">Judging the Judges 2019</a></li>
		<li id="menu-item-1885304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1885304"><a href="https://www.reviewjournal.com/./news/politics-and-government/the-middle/">The Middle</a></li>
		<li id="menu-item-985539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985539"><a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">Clark County</a></li>
		<li id="menu-item-985540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985540"><a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">Las Vegas</a></li>
		<li id="menu-item-985541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985541"><a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">Nevada</a></li>
	</ul>
</li>
	<li id="menu-item-865636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865636"><a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-985520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985520"><a href="https://www.reviewjournal.com/./news/science-and-technology/">Science and Technology</a></li>
	<li id="menu-item-985521" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985521"><a href="https://www.reviewjournal.com/./news/special-features/">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1649702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1649702"><a href="https://www.reviewjournal.com/./news/despair/">State of Despair</a></li>
	</ul>
</li>
	<li id="menu-item-865637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865637"><a href="https://www.reviewjournal.com/./news/news-columns/">News Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865640"><a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">Road Warrior</a></li>
		<li id="menu-item-865638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865638"><a href="https://www.reviewjournal.com/./news/news-columns/on-education/">On Education</a></li>
	</ul>
</li>
	<li id="menu-item-865635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865635"><a href="https://www.reviewjournal.com/./news/military/">Military</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865644"><a href="https://www.reviewjournal.com/./local/">Local</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./local/"><strong>Local</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1923692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1923692"><a href="https://www.reviewjournal.com/tag/vegas-2020/">Vegas 2020</a></li>
	<li id="menu-item-1934896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1934896"><a href="https://www.reviewjournal.com/tag/alpine-motel-fire/">Alpine Motel fire</a></li>
	<li id="menu-item-1337365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1337365"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
	<li id="menu-item-985551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985551"><a href="https://www.reviewjournal.com/./local/east-valley/">East Valley</a></li>
	<li id="menu-item-985552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985552"><a href="https://www.reviewjournal.com/./local/henderson/">Henderson</a></li>
	<li id="menu-item-865646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865646"><a href="https://www.reviewjournal.com/./local/local-las-vegas/">Las Vegas</a>
	<ul class="sub-menu">
		<li id="menu-item-985569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985569"><a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865647"><a href="https://www.reviewjournal.com/./local/local-nevada/">Nevada</a>
	<ul class="sub-menu">
		<li id="menu-item-1847113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847113"><a href="https://www.reviewjournal.com/tag/storm-area-51/">Storm Area 51</a></li>
	</ul>
</li>
	<li id="menu-item-865648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865648"><a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></li>
	<li id="menu-item-985556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985556"><a href="https://www.reviewjournal.com/./local/southwest/">Southwest</a></li>
	<li id="menu-item-985557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985557"><a href="https://www.reviewjournal.com/./local/summerlin/">Summerlin/Centennial Hills</a></li>
	<li id="menu-item-985558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985558"><a href="https://www.reviewjournal.com/./local/the-strip/">The Strip</a></li>
	<li id="menu-item-865645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865645"><a href="https://www.reviewjournal.com/./local/local-columns/">Local Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985564"><a href="https://www.reviewjournal.com/./local/local-columns/bob-morris/">Bob Morris</a></li>
		<li id="menu-item-985565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985565"><a href="https://www.reviewjournal.com/./local/local-columns/deborah-wall/">Deborah Wall</a></li>
		<li id="menu-item-985566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985566"><a href="https://www.reviewjournal.com/./local/local-columns/herb-jaffe/">Herb Jaffe</a></li>
		<li id="menu-item-1458330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458330"><a href="https://www.reviewjournal.com/./local/local-columns/natalie-burt/">Natalie Burt</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1941900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1941900"><a href="https://www.reviewjournal.com/tag/2020-election/">2020 Election</a></li>
<li id="menu-item-1957948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1957948"><a href="https://www.reviewjournal.com/voter-guide-2020/">Voter Guide</a></li>
<li id="menu-item-1230490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230490"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-865650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865650"><a href="https://www.reviewjournal.com/./sports/">Sports</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./sports/"><strong>Sports</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1708239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708239"><a href="https://www.reviewjournal.com/./sports/raiders/">Raiders</a></li>
	<li id="menu-item-1815533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815533"><a href="https://www.reviewjournal.com/./sports/goldenknights/">Golden Knights</a></li>
	<li id="menu-item-1941006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1941006"><a href="https://www.reviewjournal.com/./sports/nfl-draft/">2020 NFL Draft</a></li>
	<li id="menu-item-1941008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1941008"><a href="https://www.reviewjournal.com/./sports/football/super-bowl/">Super Bowl LIV</a></li>
	<li id="menu-item-1815528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815528"><a href="https://www.reviewjournal.com/./sports/aces/">Aces</a></li>
	<li id="menu-item-1815529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815529"><a href="https://www.reviewjournal.com/./sports/aviators/">Aviators</a></li>
	<li id="menu-item-865654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865654"><a href="https://www.reviewjournal.com/./sports/unlv/">UNLV</a>
	<ul class="sub-menu">
		<li id="menu-item-865655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865655"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-basketball/">UNLV Basketball</a></li>
		<li id="menu-item-865656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865656"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">UNLV Football</a></li>
	</ul>
</li>
	<li id="menu-item-865683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865683"><a href="https://www.reviewjournal.com/./sports/betting/">Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-1946909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946909"><a href="https://www.reviewjournal.com/tag/betting-101/">Sports Betting 101</a></li>
		<li id="menu-item-1946910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946910"><a href="https://www.reviewjournal.com/sports/betting/las-vegas-sportsbook-guide-1944738/">Las Vegas Sportsbooks</a></li>
	</ul>
</li>
	<li id="menu-item-1910421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1910421"><a href="https://www.reviewjournal.com/./sports/football/las-vegas-bowl/">Las Vegas Bowl</a></li>
	<li id="menu-item-1896014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1896014"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">National Finals Rodeo</a></li>
	<li id="menu-item-1816339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816339"><a href="https://www.reviewjournal.com/./nevada-preps/">Nevada Preps</a></li>
	<li id="menu-item-865651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865651"><a href="https://www.reviewjournal.com/./sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985588"><a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">Ed Graney</a></li>
		<li id="menu-item-865652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865652"><a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">Ron Kantowski</a></li>
		<li id="menu-item-865653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865653"><a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a></li>
		<li id="menu-item-1480851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480851"><a href="https://www.reviewjournal.com/./sports/sports-columns/mike-brunker/">Mike Brunker</a></li>
		<li id="menu-item-985587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985587"><a href="https://www.reviewjournal.com/./sports/sports-columns/brian-hurlburt/">Brian Hurlburt</a></li>
		<li id="menu-item-985589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985589"><a href="https://www.reviewjournal.com/./sports/sports-columns/in-the-outdoors/">In The Outdoors</a></li>
	</ul>
</li>
	<li id="menu-item-1468545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1468545"><a href="https://www.reviewjournal.com/sports/todays-local-and-national-sports-schedule/">On TV/Radio</a></li>
	<li id="menu-item-1815534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815534"><a href="https://www.reviewjournal.com/./sports/lights/">Lights FC</a></li>
	<li id="menu-item-865687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865687"><a href="https://www.reviewjournal.com/./sports/mma-ufc/">MMA and UFC</a></li>
	<li id="menu-item-865685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865685"><a href="https://www.reviewjournal.com/./sports/football/">Football</a></li>
	<li id="menu-item-865682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865682"><a href="https://www.reviewjournal.com/./sports/basketball/">Basketball</a></li>
	<li id="menu-item-865684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865684"><a href="https://www.reviewjournal.com/./sports/boxing/">Boxing</a></li>
	<li id="menu-item-1815530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815530"><a href="https://www.reviewjournal.com/./sports/baseball/">Baseball</a></li>
	<li id="menu-item-1526267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526267"><a href="https://www.reviewjournal.com/tag/esports-video-gaming/">Esports</a></li>
	<li id="menu-item-865686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865686"><a href="https://www.reviewjournal.com/./sports/golf/">Golf</a></li>
	<li id="menu-item-865688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865688"><a href="https://www.reviewjournal.com/./sports/motor-sports/">Motor Sports</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865657"><a href="https://www.reviewjournal.com/./business/">Business</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./business/"><strong>Business</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865660"><a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &#038; Gaming</a></li>
	<li id="menu-item-1565884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1565884"><a href="https://www.reviewjournal.com/./business/conventions/">Conventions</a>
	<ul class="sub-menu">
		<li id="menu-item-1905620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1905620"><a href="https://www.reviewjournal.com/./business/conventions/ces/">CES 2020</a></li>
	</ul>
</li>
	<li id="menu-item-865661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865661"><a href="https://www.reviewjournal.com/./business/energy/">Energy</a></li>
	<li id="menu-item-865663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865663"><a href="https://www.reviewjournal.com/./business/housing/">Housing</a></li>
	<li id="menu-item-1462780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1462780"><a href="https://www.reviewjournal.com/tag/the-ladder/">The Ladder</a></li>
	<li id="menu-item-985593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985593"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
	<li id="menu-item-985594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985594"><a href="https://www.reviewjournal.com/./business/tourism/">Tourism</a></li>
	<li id="menu-item-865658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865658"><a href="https://www.reviewjournal.com/./business/business-columns/">Business Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865659"><a href="https://www.reviewjournal.com/./business/business-columns/inside-gaming/">Inside Gaming</a></li>
		<li id="menu-item-985595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985595"><a href="https://www.reviewjournal.com/./business/business-columns/real-estate-insider/">Real Estate Insider</a></li>
	</ul>
</li>
	<li id="menu-item-865662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865662"><a href="https://www.reviewjournal.com/./business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-1221068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221068"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-1221069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221069"><a href="https://www.bizbuysell.com/search/nv/las-vegas-businesses-for-sale/12">Businesses for Sale</a></li>
	<li id="menu-item-1221071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1221071"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1877452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1877452"><a href="http://businesspress.vegas">Business Press</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865664"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./opinion/"><strong>Opinion</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985596"><a href="https://www.reviewjournal.com/./opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1479832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1479832"><a href="https://www.reviewjournal.com/./opinion/michael-ramirez/">Michael Ramirez cartoons</a></li>
	<li id="menu-item-865665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865665"><a href="https://www.reviewjournal.com/./opinion/letters/">Letters</a></li>
	<li id="menu-item-865666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865666"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/">Opinion Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985599"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/wayne-allyn-root/">Wayne Allyn Root</a></li>
		<li id="menu-item-985527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985527"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-joecks/">Victor Joecks</a></li>
		<li id="menu-item-1419866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419866"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/debra-saunders/">Debra J. Saunders</a></li>
		<li id="menu-item-1612890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1612890"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/steve-sebelius/">Steve Sebelius</a></li>
		<li id="menu-item-1832433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1832433"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/richard-a-epstein/">Richard A. Epstein</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865667"><a href="https://www.reviewjournal.com/./crime/">Crime</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./crime/"><strong>Crime</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865668"><a href="https://www.reviewjournal.com/./crime/courts/">Courts</a></li>
	<li id="menu-item-865669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865669"><a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a></li>
	<li id="menu-item-985600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985600"><a href="https://www.reviewjournal.com/./crime/robberies/">Robberies</a></li>
	<li id="menu-item-985602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985602"><a href="https://www.reviewjournal.com/./crime/sex-crimes/">Sex Crimes</a></li>
	<li id="menu-item-985604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985604"><a href="https://www.reviewjournal.com/./crime/shootings/">Shootings</a></li>
	<li id="menu-item-985605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985605"><a href="https://www.reviewjournal.com/./crime/stabbings/">Stabbings</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865670"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./entertainment/"><strong>Entertainment</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1932965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1932965"><a href="https://www.reviewjournal.com/entertainment/things-to-do-this-week-in-las-vegas-1961782/">Things to Do</a></li>
	<li id="menu-item-865671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865671"><a href="https://www.reviewjournal.com/./entertainment/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-865672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865672"><a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-865677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865677"><a href="https://www.reviewjournal.com/./entertainment/food/">Food</a></li>
	<li id="menu-item-985610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985610"><a href="https://www.reviewjournal.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-985613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985613"><a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-985615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985615"><a href="https://www.reviewjournal.com/./entertainment/shows/">Shows</a></li>
	<li id="menu-item-985611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985611"><a href="https://www.reviewjournal.com/./entertainment/music/">Music</a></li>
	<li id="menu-item-985616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985616"><a href="https://www.reviewjournal.com/./entertainment/tv/">TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1095255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095255"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865673"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">Entertainment Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865674"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/christopher-lawrence/">Christopher Lawrence</a></li>
		<li id="menu-item-865675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865675"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/heidi-knapp-rinella/">Heidi Knapp Rinella</a></li>
		<li id="menu-item-985626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985626"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/trip-of-the-week/">Trip of the Week</a></li>
		<li id="menu-item-865676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865676"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></li>
		<li id="menu-item-985625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985625"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/sounding-off/">Sounding Off</a></li>
	</ul>
</li>
	<li id="menu-item-1132929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132929"><a href="https://www.reviewjournal.com/events/">Events</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865678"><a href="https://www.reviewjournal.com/./life/">Life</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./life/"><strong>Life</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-992723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992723"><a href="https://www.reviewjournal.com/comics/">Comics</a></li>
	<li id="menu-item-1456510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456510"><a href="https://www.reviewjournal.com/games/">Games</a></li>
	<li id="menu-item-985627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985627"><a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a></li>
	<li id="menu-item-985628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985628"><a href="https://www.reviewjournal.com/./life/health/">Health</a></li>
	<li id="menu-item-985629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985629"><a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-865679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865679"><a href="https://www.reviewjournal.com/./life/recreation/">Recreation</a>
	<ul class="sub-menu">
		<li id="menu-item-1820209" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1820209"><a href="https://www.reviewjournal.com/life/best-hikes-near-las-vegas-the-las-vegas-hiking-guide/">Las Vegas Hiking Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865680"><a href="https://www.reviewjournal.com/./life/religion/">Religion</a></li>
	<li id="menu-item-985630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985630"><a href="https://www.reviewjournal.com/./life/travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1934632" class="rj-item-pb menu-item menu-item-type-custom menu-item-object-custom menu-item-1934632"><a href="https://www.reviewjournal.com/rj-magazine/">RJ Magazine</a></li>
<li id="menu-item-865695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865695"><a href="/media-index/">Videos</a></li>
<li id="menu-item-1500951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500951"><a href="https://www.reviewjournal.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1543229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543229"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
<li id="menu-item-865696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865696"><a href="https://obits.reviewjournal.com/obituaries/lvrj/">Obituaries</a>
<div class="dropdown">
<h4><a href="https://obits.reviewjournal.com/obituaries/lvrj/"><strong>Obituaries</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865697"><a href="https://obits.reviewjournal.com/obituaries/lvrj/">Today&#8217;s Obituaries</a></li>
	<li id="menu-item-865698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865698"><a href="https://placement.memoriams.com/LasVegasReviewJournal/Memoriams">Submit an obit</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049438"><a href="https://www.reviewjournal.com/./autos/">Autos</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./autos/"><strong>Autos</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1841636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1841636"><a href="http://flipbooks.reviewjournal.com/NiftyNickel/index.php">Nifty Ride/Rev This Week</a></li>
	<li id="menu-item-1049441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049441"><a href="https://www.reviewjournal.com/./autos/auto-news/">Auto News</a></li>
	<li id="menu-item-1049446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049446"><a href="https://www.reviewjournal.com/./autos/dealer-news/">Dealer News</a></li>
	<li id="menu-item-865703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865703"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865704"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049439"><a href="https://www.reviewjournal.com/./homes/">Homes</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./homes/"><strong>Homes</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049455"><a href="https://www.reviewjournal.com/./homes/advertising-features/">Provided Content</a></li>
	<li id="menu-item-1049440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049440"><a href="https://www.reviewjournal.com/./homes/new-homes/">New Homes</a></li>
	<li id="menu-item-997236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997236"><a href="https://www.reviewjournal.com/./homes/real-estate-millions/">Real Estate Millions</a></li>
	<li id="menu-item-1049456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049456"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1184125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184125"><a href="/homes-agents">Featured Agents</a></li>
	<li id="menu-item-865708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865708"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-865709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865709"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865710"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1400985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1400985"><a href="https://jobs.reviewjournal.com/">Jobs</a></li>
<li id="menu-item-865720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865720"><a href="http://classifieds.reviewjournal.com/">Classifieds</a>
<div class="dropdown">
<h4><a href="http://classifieds.reviewjournal.com/"><strong>Classifieds</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865725"><a href="http://classifieds.reviewjournal.com/nv/services/search">Service Directory</a></li>
	<li id="menu-item-1626559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626559"><a href="http://classifieds.reviewjournal.com/nv/transportation/search">Transportation</a></li>
	<li id="menu-item-1626558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626558"><a href="http://classifieds.reviewjournal.com/nv/merchandise/search">Merchandise</a></li>
	<li id="menu-item-991087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991087"><a href="https://www.reviewjournal.com/legal-notices/">Legal Information</a></li>
	<li id="menu-item-1626556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626556"><a href="http://classifieds.reviewjournal.com/nv/real-estate-for-sale/search">Real Estate Classifieds</a></li>
	<li id="menu-item-1386860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386860"><a href="http://classifieds.reviewjournal.com/nv/auctions-garage-sales/search">Garage Sales</a></li>
	<li id="menu-item-1626555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626555"><a href="http://classifieds.reviewjournal.com/nv/pets-livestock/search">Pets</a></li>
	<li id="menu-item-1626557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626557"><a href="http://classifieds.reviewjournal.com/nv/rental-properties/search">Rentals</a></li>
	<li id="menu-item-991779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991779"><a href="https://www.reviewjournal.com/classifieds-faq/">FAQ</a></li>
	<li id="menu-item-865727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865727"><a href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
	<li id="menu-item-1001491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001491"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
	<li id="menu-item-992020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992020"><a href="https://www.reviewjournal.com/coupons/">Coupons</a></li>
	<li id="menu-item-1001509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001509"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1160536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160536"><a href="https://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-1047494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047494"><a href="https://www.reviewjournal.com/circulars/">Circulars</a></li>
<li id="menu-item-1239651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239651"><a href="https://www.reviewjournal.com/archive/">Headlines</a></li>
<li id="menu-item-1048605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048605"><a href="https://www.reviewjournal.com/contests/">Contests</a></li>
<li id="menu-item-1581993" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1581993"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
<li id="menu-item-1136176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1136176"><a href="/brandpublishing">Sponsored Content</a>
<div class="dropdown">
<h4><a href="/brandpublishing"><strong>Sponsored Content</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1621743" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621743"><a href="https://www.reviewjournal.com/brandpublishing/./advertorial-articles/">Advertorial Articles</a></li>
	<li id="menu-item-1621747" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621747"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-education/">Education</a></li>
	<li id="menu-item-1621744" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621744"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-business/">Business</a></li>
	<li id="menu-item-1621748" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621748"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-entertainment/">Entertainment</a></li>
	<li id="menu-item-1621749" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621749"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-health/">Health</a></li>
	<li id="menu-item-1621745" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621745"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-local/">Local</a></li>
	<li id="menu-item-1947759" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1947759"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-progress/">Progress</a></li>
	<li id="menu-item-1621746" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621746"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-realestate/">Real Estate</a></li>
	<li id="menu-item-1621750" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621750"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-986744" class="subscriptions-link hide-from-rjapp menu-item menu-item-type-custom menu-item-object-custom menu-item-986744"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-1585931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1585931"><a href="https://www.reviewjournal.com/email-alerts/">Newsletters</a></li>
<li id="menu-item-986724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986724"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-986725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986725"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>		</div>
		<!-- end #menu-slide -->
	</header>

	<!-- summit ads -->
	<!-- begin region topsponsor -->
		<!-- end region topsponsor -->

	<div id="page" class="site">

		
		<div id="content" class="site-content">

	<div id="rjth-region-above-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div id="rj_widget_text-380" class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper"><div id="ad-high_impact_1"></div></div>

<div class="separator-horizontal"></div></div>
		</div>		</div>
	</div><!-- #rjth-region-above-article-content -->

	<div class="rj-container-fluid">
		<div class="rj-post-post">
			

												<div class="rj-container">
						<ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								<a itemprop="item" href="/">
									<span itemprop="name">Home</span>
								</a>
								<meta itemprop="position" content="1" />
							</li>
																						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/local/">
										<span itemprop="name">Local</span>
									</a>
									<meta itemprop="position" content="2" />
								</li>
													</ul>
					</div>
					
<div class="rj-container">

<div class="rj-zone">
	<article id="post-1963318" data-template="7"
	         data-content-source="Local" class="rj-story rj-story-full has-image rj-story-full-7 has-right-sidebar post-1963318 post type-post status-publish format-standard has-post-thumbnail hentry category-weather category-local category-local-las-vegas tag-mc-local rj_author-katelyn-newberg rj-main-category--local rj-main-category-id--25">

		<header class="entry-header">
			
			<div class="rj-field-main-category category-local">
			<a href="https://www.reviewjournal.com/local/">Local</a>
		</div>
	
<h1 class="entry-title">Rain continues in Las Vegas Valley</h1>
<div class="post-excerpt" style="display: none;">
	<p>As Las Vegas Valley residents head to the caucuses on Saturday, they should expect some rain in the desert, the National Weather Service said.</p>
</div>
		</header><!-- .entry-header -->

		<div class="rj-gallery-container">
			<div class="rj-gallery"></div>
					</div>

		<div class="entry-info-cont">
			<div class="entry-info">
				<div class="info-left">
								<div class="byline-block single-coauthor coauthor-has-image">
									<a class="author-logo" href="https://www.reviewjournal.com/staff/katelyn-newberg/">
						<img width="100" height="100" src="https://www.reviewjournal.com/wp-content/uploads/2018/08/newberg_katelyn.jpg?w=100&amp;h=100&amp;crop=1" class="attachment-rjth-author-thumb size-rjth-author-thumb rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2018/08/newberg_katelyn.jpg?resize=100,100 100w, https://www.reviewjournal.com/wp-content/uploads/2018/08/newberg_katelyn.jpg?resize=300,300 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/newberg_katelyn.jpg?w=100&amp;h=100&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
								<div class="rj-field-byline">By					<a href="https://www.reviewjournal.com/staff/katelyn-newberg/" rel="tag">Katelyn Newberg</a>											<span class="byline-pub">
															<span class="byline-pub-separator">/</span>
														<span class="byline-pub-text">Las Vegas Review-Journal</span>
						</span>
									</div>
				<div class="rj-field-published-time">
					February 22, 2020 - 7:44 am				</div>
			</div>
						</div>
				<div class="rj-story-social">
							<a class="share-facebook" data-pretext="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1963318" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1963318"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-facebook"></i></a>
		<a class="share-twitter" data-pretext="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1963318&amp;via=reviewjournal" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1963318&#038;via=reviewjournal&#038;text=Rain%20continues%20in%20Las%20Vegas%20Valley"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-twitter"></i></a>
		<a class="share-email" data-subject="[Shared Post] Rain continues in Las Vegas Valley" data-url="https://www.reviewjournal.com/post/1963318" data-sitename="Las Vegas Review-Journal" href="mailto:?&subject=[Shared Post] Rain continues in Las Vegas Valley&body=You may be interested in the following post: https://www.reviewjournal.com/post/1963318"><i
				aria-hidden="true" class="fa fa-envelope"></i></a>
						</div>
				<div class="rj-clear">&nbsp;</div>
			</div><!-- .entry-info -->
		</div><!-- .entry-info-cont -->

					<div class="rj-field-updated-time">Updated February 22, 2020 - 10:28 am</div>
		
		<div class="entry-content">
			<template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_CAUCUS-DAY-SUMMERLIN-022220_es_004.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Caucusgoers and volunteers try to escape the rain before the Nevada caucus at Palo Verde High S ..." src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_CAUCUS-DAY-SUMMERLIN-022220_es_004.jpg" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_CAUCUS-DAY-SUMMERLIN-022220_es_004.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_CAUCUS-DAY-SUMMERLIN-022220_es_004.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_CAUCUS-DAY-SUMMERLIN-022220_es_004.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_CAUCUS-DAY-SUMMERLIN-022220_es_004.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Caucusgoers and volunteers try to escape the rain before the Nevada caucus at Palo Verde High S ..." src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_CAUCUS-DAY-SUMMERLIN-022220_es_004.jpg" srcset="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_CAUCUS-DAY-SUMMERLIN-022220_es_004.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_CAUCUS-DAY-SUMMERLIN-022220_es_004.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_CAUCUS-DAY-SUMMERLIN-022220_es_004.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Caucusgoers and volunteers try to escape the rain before the Nevada caucus at Palo Verde High School begins on Saturday, Feb. 22, 2020, in Las Vegas. (Ellen Schmidt/Las Vegas Review-Journal) @ellenkschmidt_</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_traffic_022220.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Rain pours down in Las Vegas at Valley View Boulevard and Meadows Lane, Saturday afternoon, Feb ..." src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_traffic_022220.jpg" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_traffic_022220.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_traffic_022220.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_traffic_022220.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_traffic_022220.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Rain pours down in Las Vegas at Valley View Boulevard and Meadows Lane, Saturday afternoon, Feb ..." src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_traffic_022220.jpg" srcset="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_traffic_022220.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_traffic_022220.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_traffic_022220.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Rain pours down in Las Vegas at Valley View Boulevard and Meadows Lane, Saturday afternoon, Feb. 22, 2020. (L.E. Baskow/Las Vegas Review-Journal)</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_traffic2_022220.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Rain pours down in Las Vegas at on U.S. Highway 95 near Valley View Boulevard, Saturday afterno ..." src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_traffic2_022220.jpg" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_traffic2_022220.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_traffic2_022220.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_traffic2_022220.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_traffic2_022220.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Rain pours down in Las Vegas at on U.S. Highway 95 near Valley View Boulevard, Saturday afterno ..." src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_traffic2_022220.jpg" srcset="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_traffic2_022220.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_traffic2_022220.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_traffic2_022220.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Rain pours down in Las Vegas at on U.S. Highway 95 near Valley View Boulevard, Saturday afternoon, Feb. 22, 2020. (L.E. Baskow/Las Vegas Review-Journal)</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_caucusday.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Small crowd seeks shelter from rain while waiting to take part in the Nevada Democratic cau at ..." src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_caucusday.jpg" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_caucusday.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_caucusday.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_caucusday.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_caucusday.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Small crowd seeks shelter from rain while waiting to take part in the Nevada Democratic cau at ..." src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_caucusday.jpg" srcset="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_caucusday.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_caucusday.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_weather_caucusday.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">A small crowd seeks shelter from the rain while waiting to take part in the Nevada Democratic caucuses at Sunrise Mountain High School in Las Vegas, Saturday, Feb. 22, 2020. (David Ferrara/Las Vegas Review-Journal)</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_20200222_063244.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Clouds can be seen rolling through the valley at Spencer Street and Windmill Lane on Saturday, ..." src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_20200222_063244.jpg" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_20200222_063244.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_20200222_063244.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_20200222_063244.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_20200222_063244.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Clouds can be seen rolling through the valley at Spencer Street and Windmill Lane on Saturday, ..." src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_20200222_063244.jpg" srcset="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_20200222_063244.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_20200222_063244.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411141_web1_20200222_063244.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Clouds can be seen rolling through the valley at Spencer Street and Windmill Lane on Saturday, Feb. 22, 2020. Scattered showers were expected throughout the day, according to the National Weather Service. (Tony Garcia/Las Vegas Review-Journal)</div></div></template>
<p>As Las Vegas Valley residents head to the caucuses on Saturday, they should expect some rain in the desert, the National Weather Service said.</p>
<p>&#8220;It&#8217;s already started and it&#8217;s going to continue to be scattered through the day,&#8221; meteorologist Jenn Varian said about the rain Saturday morning.</p>
<p>Caucusgoers should expect more scattered rainstorms, as well as possible thunderstorms and lighting strikes throughout the day, the weather service said.</p>
<p><div itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="uploadDate" content="Sat Feb 22 2020 09:38:19 GMT-0800 (Pacific Standard Time)"/><meta itemprop="name" content="Rain falls in Henderson on Saturday morning"/><meta itemprop="description" content="Rain falls in Henderson on Saturday, Feb. 22, 2020. (Michael Quine/Las Vegas Review-Journal)"/><meta itemprop="duration" content="PT11S" /><meta itemprop="thumbnailUrl" content="https://content.jwplatform.com/thumbs/RvMIUz29-1920.jpg"/><meta itemprop="contentUrl" content="https://content.jwplatform.com/videos/RvMIUz29-xwUIJuHE.mp4"/><script src="https://cdn.jwplayer.com/players/RvMIUz29-Bw0sFO2g.js"></script></div>
</p>
<p>Varian said the weather service already recorded a lightning strike in the Spring Mountains early Saturday.</p>
<p>As of about 10:15 a.m., shortly after caucus doors were expected to open, the Regional Flood Control District&#8217;s website reported widespread rain of less than an inch across the valley.</p>
<p>The central valley and Summerlin area saw about 0.04 of an inch, while portions of the far east saw up to 0.16 of an inch. Henderson rainfall topped out at 0.24 of an inch, and North Las Vegas had between 0.04 to 0.12 of an inch.</p>
<p>There&#8217;s a 60 percent chance of precipitation all Saturday, while high temperatures are expected to reach 60. Winds will be light at less than 10 mph.</p>
<p>The normal high for this time of year it 64, the weather service said.</p>
<p><center></p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">🗓️Weekend Weather Update: A dreary day is in store for today with 🌧️rain expected in most areas. A few ⚡storms are possible this afternoon in Mohave &amp; southern Clark counties. Sunday&#39;s weather will see much improvement with plenty of ☀️sun! <a href="https://twitter.com/hashtag/nvwx?src=hash&amp;ref_src=twsrc%5Etfw">#nvwx</a> <a href="https://twitter.com/hashtag/cawx?src=hash&amp;ref_src=twsrc%5Etfw">#cawx</a> <a href="https://twitter.com/hashtag/azwx?src=hash&amp;ref_src=twsrc%5Etfw">#azwx</a> <a href="https://t.co/fow8moYdSg">pic.twitter.com/fow8moYdSg</a></p>
<p>&mdash; NWS Las Vegas (@NWSVegas) <a href="https://twitter.com/NWSVegas/status/1231239725383548928?ref_src=twsrc%5Etfw">February 22, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center></p>
<p>While the valley gets rain on Saturday, the Spring Mountains already have started seeing some snowfall as of Saturday morning, meteorologist Alex Boothe said.</p>
<p>&#8220;They should be getting another few rounds today,&#8221; he said, adding that snow chances are 60 to 70 percent.</p>
<p>The Mt. Charleston Lodge is expected to see 1 to 3 inches, while the ski area in Lee Canyon could see up to 8 inches on Saturday.</p>
<p>While waiting for caucus results to come in Saturday night, rain chances in the valley will drop to 30 percent. The overnight low will be 44.</p>
<p>Rain chances will disappear by Sunday, which is expected to be sunny with a high of 69. Monday will see a high of 71, followed by highs of 65 on Tuesday and 66 on Wednesday.</p>
<p>Overnight lows through that period will be in the mid to low 40s.</p>
<p>Contact Katelyn Newberg at <a href="mailto:knewberg@reviewjournal.com" target="_blank" rel="noopener noreferrer">knewberg@reviewjournal.com</a> or 702-383-0240. Follow <a href="https://twitter.com/k_newberg" target="_blank" rel="noopener noreferrer">@k_newberg</a> on Twitter.</p>
			<div class="rj-content-last-elem"></div>
		</div><!-- .entry-content -->
		<div class="rj-isidebar"></div>

		<footer class="entry-footer"  style="display: none;" >
	<span class="tags-links cat-links">Posted on: <a href="https://www.reviewjournal.com/./weather/" rel="category tag">Las Vegas Weather</a>, <a href="https://www.reviewjournal.com/./local/" rel="category tag">Local</a>, <a href="https://www.reviewjournal.com/./local/local-las-vegas/" rel="category tag">Local Las Vegas</a></span><br/><span class="tags-links">Tagged: <a href="https://www.reviewjournal.com/tag/mc-local/" rel="tag">mc-local</a></span><br/></footer><!-- .entry-footer -->

		
	</article><!-- #post-## -->

	<div class="separator-vertical"></div>

	<div id="rj-region-sidebar-1" class="widget-area rj-region rj-right-side">
		<div id="rj_widget_text-364" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper">
  <div id="ad-infeed_1x1_1x2_1"></div>
</div></div>
		</div><div id="rj_widget_text-365" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="xrj-scroll-lock" data-top="72" data-end-elem="#rj-region-sidebar-1" style="z-index:20;">
    <div style="background-color:#fff; border-top:solid 1px #fff; border-bottom:solid 1px #fff;">
        <div class="separator-horizontal"></div>

        <div class="rj-gutter-mobile">
            		<div class="rj-most-view"
			 data-provider="parsely"
			 data-title="MOST READ"
			 data-start="24h"
			 data-story-num="5"
			 data-section=""
			 data-tag=""
						 data-sort="views"
								>
							<div class="rj-widget-title">MOST READ</div>
						<div class="field-story">
										<a class="mv-story "
						   data-view="16943"
						   href="https://www.reviewjournal.com/post/1963003?itm_source=parsely-api">
							<span class="field-number">1</span>
							<div class="field-title">Ex-champion Adrien Broner arrested at Las Vegas weigh-in</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Ex-champion Adrien Broner arrested at Las Vegas weigh-in" src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13408907_web1_BOX-WEIGH-IN_011819ev_009.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13408907_web1_BOX-WEIGH-IN_011819ev_009.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Ex-champion Adrien Broner arrested at Las Vegas weigh-in"
								     src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13408907_web1_BOX-WEIGH-IN_011819ev_009.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="5794"
						   href="https://www.reviewjournal.com/post/1962756?itm_source=parsely-api">
							<span class="field-number">2</span>
							<div class="field-title">4 wide receivers the Raiders could target in free agency</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="4 wide receivers the Raiders could target in free agency" src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13406549_web1_web11185758-20f26e9a0e724ac7887221c8cba6c4df.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13406549_web1_web11185758-20f26e9a0e724ac7887221c8cba6c4df.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="4 wide receivers the Raiders could target in free agency"
								     src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13406549_web1_web11185758-20f26e9a0e724ac7887221c8cba6c4df.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
										<a class="mv-story has-video"
						   data-view="4682"
						   href="https://www.reviewjournal.com/post/1961935?itm_source=parsely-api">
							<span class="field-number">3</span>
							<div class="field-title">Trump highlights Republican points at Las Vegas rally — BLOG</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Trump highlights Republican points at Las Vegas rally — BLOG" src="https://www.reviewjournal.com/wp-content/uploads/2020/02/HNvpLgTb-1920.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/02/HNvpLgTb-1920.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Trump highlights Republican points at Las Vegas rally — BLOG"
								     src="https://www.reviewjournal.com/wp-content/uploads/2020/02/HNvpLgTb-1920.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
																	<div class="play-button pb-bot-left"></div>
															</div>
						</a>
										<a class="mv-story "
						   data-view="4542"
						   href="https://www.reviewjournal.com/post/1963404?itm_source=parsely-api">
							<span class="field-number">4</span>
							<div class="field-title">NASCAR Xfinity race under rain delay again at LVMS</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="NASCAR Xfinity race under rain delay again at LVMS" src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13410974_web1_daytona_rain.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13410974_web1_daytona_rain.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="NASCAR Xfinity race under rain delay again at LVMS"
								     src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13410974_web1_daytona_rain.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
										<a class="mv-story has-video"
						   data-view="4481"
						   href="https://www.reviewjournal.com/post/1962532?itm_source=parsely-api">
							<span class="field-number">5</span>
							<div class="field-title">Allegiant Stadium’s ‘big lift’ was big gift to fans on Valentine’s Day</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Allegiant Stadium’s ‘big lift’ was big gift to fans on Valentine’s Day" src="https://www.reviewjournal.com/wp-content/uploads/2020/02/Fm24CwtL-1280.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/02/Fm24CwtL-1280.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Allegiant Stadium’s ‘big lift’ was big gift to fans on Valentine’s Day"
								     src="https://www.reviewjournal.com/wp-content/uploads/2020/02/Fm24CwtL-1280.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
																	<div class="play-button pb-bot-left"></div>
															</div>
						</a>
							</div>
		</div>
		
        </div>

        <div class="separator-horizontal"></div>
    </div>
</div></div>
		</div><div id="rj_widget_text-366" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-scroll-lock" data-top="100" data-end-elem="#rj-region-sidebar-1">
<div style="min-height:320px;">
<div class="rj-ads-wrapper"><div id="ad-sidebar_1"></div></div>
</div>
</div></div>
		</div><div id="rj_widget_text-367" class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
   (function ($) {
      $(document).ready(function (e) {
         
         var scroll_lock_cont = $('<div>',{'class':'rj-scroll-lock-cont lock-disabled'});
         $('.rj-scroll-lock').wrap(scroll_lock_cont);

         var scroll_lock;
         var end_elem;
         var end_elem_selector;

         var pos_lock_top;
         var pos_lock_end = 0;
         var end_elem_top;
         var end_elem_height;

         var scroll_lock_top;
         var scroll_lock_width;
         var scroll_lock_height;

         var scroll_lock_cont_top;
         
         var has_admin_bar = false;
         if ($('body').hasClass('admin-bar')) {
            has_admin_bar = true;
         }
        

         $('.rj-scroll-lock').each(function() {
            scroll_lock = $(this);
            scroll_lock_cont = $(scroll_lock).closest('.rj-scroll-lock-cont');
            pos_lock_top = 0;
           
            pos_lock_top = parseInt(scroll_lock.attr('data-top'));
            if (has_admin_bar) {
               pos_lock_top = pos_lock_top + 32;
            }
            scroll_lock.attr('data-lock-top',pos_lock_top);
            scroll_lock_width = scroll_lock.width(); //scroll_lock.children().outerWidth(true);
            scroll_lock_height = scroll_lock.height(); //scroll_lock.children().outerHeight(true);

           
            scroll_lock.css({'top':pos_lock_top+'px','height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',
            scroll_lock_cont.css({'height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',

         });

        
         $(window).on('scroll resize', function() {
            //console.log('w_sc_top:'+$(window).scrollTop());
            if ($(window).width() < 1100) {
               $('.rj-scroll-lock-cont').addClass('lock-disabled');
               return;
            } else {
               $('.rj-scroll-lock-cont').removeClass('lock-disabled');
            }

           
            
            $('.rj-scroll-lock').each(function() {
               scroll_lock = $(this);
               scroll_lock_cont = scroll_lock.closest('.rj-scroll-lock-cont');

               end_elem_selector = scroll_lock.attr('data-end-elem');
               end_elem = $(end_elem_selector);

                end_elem_top = end_elem.offset().top;
                end_elem_height = end_elem.outerHeight();

               scroll_lock_cont_top = scroll_lock_cont.offset().top;
               scroll_lock_height = scroll_lock.height();
               
               pos_lock_top = scroll_lock.attr('data-lock-top');
               pos_lock_top = parseInt(pos_lock_top);
               pos_lock_end = end_elem_top + end_elem_height - pos_lock_top - scroll_lock_height;

//console.log('sctop:'+$(window).scrollTop());
//console.log('pos_lock_end:'+pos_lock_end);

               if ( ($(window).scrollTop() > (scroll_lock_cont_top-pos_lock_top)) && ($(window).scrollTop() < pos_lock_end) ) {
                  scroll_lock_cont.addClass('lock-enabled');
               } else {
                  scroll_lock_cont.removeClass('lock-enabled');
               }
            });
            
         });
      });
   })(jQuery);
</script>
<style>
.rj-scroll-lock {
   position: static;
   z-index: 2;
}
.rj-scroll-lock-cont.lock-enabled .rj-scroll-lock {
   position: fixed;
} 
.rj-scroll-lock-cont.lock-disabled {
   width: auto !important;
   height: auto !important;
}
.rj-scroll-lock-cont.lock-disabled .rj-scroll-lock {
   position: static;
   width: auto !important;
   height: auto !important;
}
</style></div>
		</div>	</div><!-- #rj-region-sidebar-1 -->

</div><!-- rj-zone -->
</div>
		</div><!-- rj-post-post -->
	</div><!-- rj-post-container -->

	<template id="rjth-region-insert-content" class="widget-area">
		<div id="rj_widget_text-334" class="rj-widget-num-1 rj-widget-first rj-widget-odd tpl-7_p-7 tpl-1_p-7 rj-widget rj_widget_text">		<div class="textwidget"><div id="nativo_article"></div></div>
		</div><div id="rj_widget_text-40" class="rj-widget-num-2 rj-widget-even tpl-7_p-10 tpl-1_p-10 tpl-2_p-8 tpl-4_p-10 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_1"></div></div></div>
		</div><div id="rj_widget_text-333" class="rj-widget-num-3 rj-widget-odd tpl-7_p-17 tpl-1_p-17 tpl-2_p-13 tpl-4_p-17 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_2"></div></div></div>
		</div><div id="rj_widget_text-432" class="rj-widget-num-4 rj-widget-even tpl-7_p-27 tpl-1_p-27 tpl-2_p-23 tpl-4_p-27 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_3"></div></div></div>
		</div><div id="rj_widget_text-434" class="rj-widget-num-5 rj-widget-odd tpl-7_p-37 tpl-1_p-37 tpl-2_p-33 tpl-4_p-37 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_4"></div></div></div>
		</div><div id="rj_widget_text-517" class="rj-widget-num-6 rj-widget-even tpl-1_p-last tpl-7_p-last rj-widget rj_widget_text">		<div class="textwidget"><div id="nlsm-all">
<div class="separator-horizontal"></div>
<div class="rj-newsletter-signup rj-newsletter-signup-center nlsm-widget rj-gutter-mobile" data-prefid="20,21">
    <div class="rj-widget-title">LOCAL NEWS <span class="rj-red">YOUR WAY</span></div>
    <div class="field-sub-title">Sign up for our free daily Morning and Afternoon Update newsletters.</div>
    <input type="email" class="user-email" placeholder="EMAIL">
    <div class="field-text-small">
        By signing up you agree to our <a href="https://www.reviewjournal.com/privacy/" class="td-underline">Privacy Policy</a> and 
        <a href="https://www.reviewjournal.com/terms-of-service/" class="td-underline">Terms of Service</a>. Unsubscribe at any time.
    </div>
    <div class="field-signup">
        <button class="btn-rounded btn-signup">SIGN UP</button><div class="err-msg" style="font-size:14px; color:#f00; display:inline; margin-left:10px">&nbsp;</div>
    </div>
</div>
<div class="separator-horizontal"></div>
</div>
<style>
#nlsm-all {display: none;}
</style>
<script>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</script></div>
		</div><div id="rj_widget_text-436" class="rj-widget-num-7 rj-widget-last rj-widget-odd tpl-7_p-last rj-widget rj_widget_text">		<div class="textwidget"><div id="rj-wrap-teads"></div>
<div class="rj-ads-wrap-inline rj-teads">
	<div id="inform-perfectpixel-mid1" class="ndn_embed ndn_pp" data-config-width="100%" data-config-height="9/16w" data-config-distributor-id="90277"></div>
</div>
<script type="text/javascript" class="teads" async="true" src="https://a.teads.tv/page/50654/tag"></script></div>
		</div>	</template><!-- #rjth-region-insert-content -->

	<div id="rjth-region-under-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter rj-row-margin-7-9">
				<div id="rj_widget_text-442" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-fb-like-btn">
<span>Don't miss the big stories. Like us on Facebook.</span>
<iframe src="about:blank" width="105" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&amp;width=105&amp;layout=button_count&amp;action=like&amp;size=large&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=846558002155573" class="rj-lazy-load lazy-iframe"></iframe><noscript><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&width=105&layout=button_count&action=like&size=large&show_faces=false&share=false&height=21&appId=846558002155573" width="105" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></noscript>
</div>
<style>
.rj-fb-like-btn {
margin-top: 5px;
    padding-bottom: 5px;
    border-bottom: solid 1px #ccc;
    text-align:left;
}
.rj-fb-like-btn > span {
font-family: "Merriweather", serif;
font-size:16px;
vertical-align:middle;
margin-right: 10px;
}
.rj-fb-like-btn > iframe {vertical-align:middle; margin-top:5px;}
@media (min-width: 520px) {
.rj-fb-like-btn > iframe {margin-top:0;}
}
</style>
<script>
$('.rj-fb-like-btn').appendTo('.rj-story-full .entry-info-cont');
</script></div>
		</div><div id="rj_widget_text-192" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>
<style>.rj-story-full > .entry-content div.ntvMOAP{clear:both}</style></div>
		</div><div id="rj_widget_text-319" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div id="rj-connext-newsletter-wrapper" style="margin: 5px;"></div></div>
		</div><div id="rj_widget_text-294" class="rj-widget-num-4 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div>For more on current conditions in Las Vegas and forecasts, see the updated graphic below or go to <a href="https://www.reviewjournal.com/weather/">our weather map</a>.<br /><div><script type='text/javascript' src='https://darksky.net/widget/graph-bar/36.1663,-115.1492/us12/en.js?width=100%&height=400&title=Full Forecast&textColor=333333&bgColor=FFFFFF&transparency=false&skyColor=undefined&fontFamily=Default&customFont=&units=us&timeColor=333333&tempColor=333333&currentDetailsOption=true'></script></div></div></div>
		</div><div id="rj_widget_text-178" class="rj-widget-num-5 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div>
		<div class="movie-slider rj-slider-container "
			 data-player-key="Bw0sFO2g"
			 data-req-remain="26">
			<div class="movie-category">Local Videos</div>
			<div class="movie-list rj-sliders">
														<div class="movie-cont"
						 data-vdo-date="2020-02-22 21:55:02"
						 data-vdo-unixtime="1582408502"
						 data-vdo-duration="66.54"
						 data-vdo-tags="Doolittle Community Center, Elections, Nevada Democratic caucuses, North Las Vegas, local, news, ott, politics"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="z6tnqWW1">
						<div class="movie">
							<div class="movie-title">Doolittle Community Center hosts caucuses - VIDEO</div>
							<div class="movie-desc">The Doolittle Community Center hosted six precincts in one room for the Nevada Democratic caucuses, and voters engaged in debate and discussion about who to lead each precinct, Feb. 22, 2020. (James Schaeffer / Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/z6tnqWW1-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/z6tnqWW1-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/z6tnqWW1-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-22 19:51:54"
						 data-vdo-unixtime="1582401114"
						 data-vdo-duration="32.83"
						 data-vdo-tags="2020 elections, Elections, Nevada Democratic caucuses, Nevada caucuses, Palo Verde high school, Summerlin, caucus, local, news, ott, politics"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="lpVzlhry">
						<div class="movie">
							<div class="movie-title">Caucus day in Summerlin - VIDEO</div>
							<div class="movie-desc">Out-of-state caucus observer Ken Valz speaks about the Nevada Democratic caucuses at Palo Verde High School, Saturday, Feb. 22, 2020. (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/lpVzlhry-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/lpVzlhry-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/lpVzlhry-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-22 18:56:30"
						 data-vdo-unixtime="1582397790"
						 data-vdo-duration="44.09"
						 data-vdo-tags="2020 Election, East Last Vegas Community Center, Nevada Democratic caucuses, Nevada caucuses, caucus, election, local, ott, politics"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="YoZ2RaRX">
						<div class="movie">
							<div class="movie-title">Caucus day at East Last Vegas Community Center - VIDEO</div>
							<div class="movie-desc">Registration begins at the East Las Vegas Community Center for the Nevada Democratic caucuses, Saturday, Feb. 22, 2020. (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/YoZ2RaRX-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/YoZ2RaRX-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/YoZ2RaRX-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-22 18:41:06"
						 data-vdo-unixtime="1582396866"
						 data-vdo-duration="50.30"
						 data-vdo-tags="Elections, Nevada Democratic caucus, caucuses, liberty high school, local, news, ott, politics"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="X70BcCZj">
						<div class="movie">
							<div class="movie-title">Democratic caucus-goers lined up to register at Liberty High - VIDEO</div>
							<div class="movie-desc">Democratic caucus-goers lined up to register at Liberty High in Henderson, Saturday, Feb. 22, 2020. (Bizuayehu Tesfaye/Las Vegas Review-Journal) @bizutesfaye</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/X70BcCZj-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/X70BcCZj-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/X70BcCZj-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-21 16:52:30"
						 data-vdo-unixtime="1582303950"
						 data-vdo-duration="126.50"
						 data-vdo-tags="Choice, Las Vegas, Trump, local, news, ott, politics, rally"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="HNvpLgTb">
						<div class="movie">
							<div class="movie-title">Thousands gather for Trump rally</div>
							<div class="movie-desc">Thousands showed up for President Donald Trump’s rally Friday morning, forming a line that stretched nearly a quarter mile around the Las Vegas Convention Center.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/HNvpLgTb-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/HNvpLgTb-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/HNvpLgTb-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-20 23:14:27"
						 data-vdo-unixtime="1582240467"
						 data-vdo-duration="98.63"
						 data-vdo-tags="Choice, Hope for Prisoners, John Ponder, Las Vegas, President Donald Trump, local, ott, white house"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="1iDT6b6K">
						<div class="movie">
							<div class="movie-title">President Trump speaks to the graduates of the Hope for Prisoners program in Las Vegas - VIDEO</div>
							<div class="movie-desc">President Donald Trump, along with the founder/CEO of Hope for Prisoners, John Ponder, and Las Vegas Metro Police Department officials, spoke to the graduates of the program, encouraging them to get back into society to be successful, Thursday, Feb. 20, 2020. (James Schaeffer and Renee Summerour/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/1iDT6b6K-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/1iDT6b6K-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/1iDT6b6K-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-20 05:31:46"
						 data-vdo-unixtime="1582176706"
						 data-vdo-duration="99.46"
						 data-vdo-tags="2020 Election, Choice, Las Vegas, democratic debate, local, nvdebate, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="jiTphR7D">
						<div class="movie">
							<div class="movie-title">Presidential candidates go after Michael Bloomberg</div>
							<div class="movie-desc">Tonight’s 2020 Democratic Debate was a full-blown attack on former New York Mayor Michael Bloomberg.
Candidates attacked his past policies, his record with stop and frisk and his billionaire status garnishing him a spot on the presidential trail, all while defending their own policies. (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/jiTphR7D-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/jiTphR7D-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/jiTphR7D-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-19 03:23:14"
						 data-vdo-unixtime="1582082594"
						 data-vdo-duration="57.99"
						 data-vdo-tags="Donald Trump, Las Vegas, MAGA, local, maga hats, pigeons, pigeons wearing hats, politics"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="v60EGcFo">
						<div class="movie">
							<div class="movie-title">Pigeons wearing MAGA hats in Las Vegas - VIDEO</div>
							<div class="movie-desc">A flock of pigeons wearing Make America Great Again hats and one sporting a Donald Trump hairdo invaded downtown Las Vegas late Tuesday, following their release by an anonymous group: P.U.T.I.N. (Pigeons, United to Interfere Now). (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/v60EGcFo-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/v60EGcFo-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/v60EGcFo-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-18 23:19:17"
						 data-vdo-unixtime="1582067957"
						 data-vdo-duration="54.06"
						 data-vdo-tags="Choice, Democratic caucuses, Early Voting, Elections, Las Vegas, Nevada Democratic caucuses, Nevada caucuses, local, news, ott, politics"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="owJtWLqF">
						<div class="movie">
							<div class="movie-title">Tuesday is last day to early vote in Nevada Democratic caucuses - VIDEO</div>
							<div class="movie-desc">Early voting in the Nevada Democratic caucuses ends Tuesday, with sites open throughout Clark County. (Michael Quine and James Schaeffer / Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/owJtWLqF-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/owJtWLqF-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/owJtWLqF-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-18 01:30:23"
						 data-vdo-unixtime="1581989423"
						 data-vdo-duration="126.70"
						 data-vdo-tags="2020 Election, Choice, Las Vegas, Nevada caucus, election2020, local, ott, review journal"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="lIur1BSw">
						<div class="movie">
							<div class="movie-title">Senator Amy Klobuchar Interview with RJ Editorial Board</div>
							<div class="movie-desc">Sen. Klobuchar speaks with the Las Vegas Review Journal Editorial Board regarding key points to her campaign strategies for Nevada and for the country.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/lIur1BSw-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/lIur1BSw-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/lIur1BSw-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-16 03:48:31"
						 data-vdo-unixtime="1581824911"
						 data-vdo-duration="33.43"
						 data-vdo-tags="Choice, local, news, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="5P3OZtpX">
						<div class="movie">
							<div class="movie-title">North Las Vegas school holds vigil for 2 children hit by pickup - VIDEO</div>
							<div class="movie-desc">Dozens of parents and students took part in a candlelight vigil at a North Las Vegas school Saturday night on behalf of two young students struck by a truck at a nearby crosswalk. (James Schaeffer / Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/5P3OZtpX-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/5P3OZtpX-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/5P3OZtpX-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-13 05:54:31"
						 data-vdo-unixtime="1581573271"
						 data-vdo-duration="97.52"
						 data-vdo-tags="Business, Emerald at Queensridge, Las Vegas, local, ott, wedding"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="h5TpNBvK">
						<div class="movie">
							<div class="movie-title">Two years until “I Do” - VIDEOY</div>
							<div class="movie-desc">Las Vegas locals Sam Cruz and Jeff Gaglione discuss their engagement, in their future wedding venue at Emerald at Queensridge in Las Vegas, on Monday, Feb. 3, 2020. (Elizabeth Page Brumley/Las Vegas Review-Journal) @elipagephoto</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/h5TpNBvK-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/h5TpNBvK-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/h5TpNBvK-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-13 00:18:15"
						 data-vdo-unixtime="1581553095"
						 data-vdo-duration="38.42"
						 data-vdo-tags="Choice, Golden Knights, Henderson, Las Vegas, construction, hockey, local, news, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="mNAM29sf">
						<div class="movie">
							<div class="movie-title">Visible progress on Henderson community ice arena</div>
							<div class="movie-desc">Construction crews are making visible progress on a Vegas Golden Knights community ice arena in downtown Henderson.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/mNAM29sf-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/mNAM29sf-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/mNAM29sf-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-12 03:30:32"
						 data-vdo-unixtime="1581478232"
						 data-vdo-duration="57.50"
						 data-vdo-tags="Choice, James Schaeffer, crime, local, news, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="0b3jCQFi">
						<div class="movie">
							<div class="movie-title">Video shows man stealing money gifts from Las Vegas wedding - VIDEO</div>
							<div class="movie-desc">A man sneaked into a wedding Saturday in the western Las Vegas Valley and stole most of the monetary gifts, according to the groom’s sister. (James Schaeffer / Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/0b3jCQFi-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/0b3jCQFi-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/0b3jCQFi-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-12 01:13:24"
						 data-vdo-unixtime="1581470004"
						 data-vdo-duration="75.23"
						 data-vdo-tags="Choice, James Schaeffer, clark county fire department, fire, local, news, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="95RrE6xA">
						<div class="movie">
							<div class="movie-title">Fire closes Nellis Boulevard in northeast Las Vegas - VIDEO</div>
							<div class="movie-desc">Authorities said a vacant mobile home caught fire Tuesday afternoon and spread to adjectment mobile homes, according to a news release from the Clark County Fire Department. (James Schaeffer / Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/95RrE6xA-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/95RrE6xA-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/95RrE6xA-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-12 01:05:12"
						 data-vdo-unixtime="1581469512"
						 data-vdo-duration="131.96"
						 data-vdo-tags="Alpine Motel Apartments, Choice, Las Vegas, court, death, fire, local, news, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="DVnkWnDd">
						<div class="movie">
							<div class="movie-title">Former Alpine Motel Apartment residents want belongings left behind in fire</div>
							<div class="movie-desc">District Judge Rob Bare began hearing arguments Tuesday afternoon to decide if former residents of the Alpine Motel Apartments can finally collect the belongings they were forced to abandon as they escaped a deadly December fire.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/DVnkWnDd-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/DVnkWnDd-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/DVnkWnDd-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-11 21:58:42"
						 data-vdo-unixtime="1581458322"
						 data-vdo-duration="32.30"
						 data-vdo-tags="Red Rock Canyon, Ronnie Lucas, local, missing hiker, news, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="5z3Sh2uT">
						<div class="movie">
							<div class="movie-title">Missing hiker&#039;s sister on staying hopeful - Video</div>
							<div class="movie-desc">Karsta Lucas, the sister of Ronnie Lucas, a hiker missing at Red Rock Canyon National Conservation Area, said Tuesday, Feb. 11, 2020, that family members remain hopeful the 33-year-old diabetic will be found safe despite spending two nights in the open without his insulin. (Glenn Puit/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/5z3Sh2uT-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/5z3Sh2uT-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/5z3Sh2uT-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-11 21:26:31"
						 data-vdo-unixtime="1581456391"
						 data-vdo-duration="67.33"
						 data-vdo-tags="Red Rock, Red Rock Canyon, Ronnie Lucas, las vegas, local, missing hiker, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="scIRrqH2">
						<div class="movie">
							<div class="movie-title">Search continues for missing hiker at Red Rock Canyon - Video</div>
							<div class="movie-desc">Volunteers come out to Red Rock Canyon National Conservation Area west of Las Vegas to help find a hiker, Ronnie Lucas, who went missing on Sunday, Feb. 9, 2020. (Glenn Puit/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/scIRrqH2-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/scIRrqH2-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/scIRrqH2-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-11 16:04:51"
						 data-vdo-unixtime="1581437091"
						 data-vdo-duration="92.02"
						 data-vdo-tags="Las Vegas Academy, Las Vegas High School, Las Vegas High School Alumni Association, education, local, news, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="gTYHGUnP">
						<div class="movie">
							<div class="movie-title">Las Vegas High School Alumni Association helps historic school - VIDEO</div>
							<div class="movie-desc">Rollie Gibbs, a 1954 graduate and president of the Las Vegas High School Alumni Association, talks about the school&#039;s history and his group&#039;s donation to help preserve what is now called Las Vegas Academy. (K.M. Cannon/Las Vegas Review-Journal) @KMCannonPhoto</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/gTYHGUnP-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/gTYHGUnP-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/gTYHGUnP-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-10 20:14:05"
						 data-vdo-unixtime="1581365645"
						 data-vdo-duration="95.75"
						 data-vdo-tags="Nevada, Red Rock Canyon, Red Rock Canyon National Conservation Area, las vegas, local, news, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="XZZPysXL">
						<div class="movie">
							<div class="movie-title">Search for missing hiker at Red Rock Canyon - Video</div>
							<div class="movie-desc">Red Rock Search &amp; Rescue is looked for the missing hiker at Red Rock Canyon National Conservation Area on Monday, Feb. 10, 2010. The man was reported missing on Sunday. (Glenn Puit/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/XZZPysXL-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/XZZPysXL-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/XZZPysXL-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-09 02:46:21"
						 data-vdo-unixtime="1581216381"
						 data-vdo-duration="16.41"
						 data-vdo-tags="CITYPAK Project, Las Vegas Rescue Mission, homeless people, local, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="ufy7Z67J">
						<div class="movie">
							<div class="movie-title">CITYPAK distributes backpacks to homeless people in Las Vegas - VIDEO</div>
							<div class="movie-desc">The CITYPAK Project held a backpack distribution event at the Las Vegas Rescue Mission. (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/ufy7Z67J-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/ufy7Z67J-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/ufy7Z67J-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-07 15:20:02"
						 data-vdo-unixtime="1581088802"
						 data-vdo-duration="93.59"
						 data-vdo-tags="Bridger Inn Hotel, Downtown Las Vegas, Downtown Las Vegas Fire, local, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="CmcpfPH1">
						<div class="movie">
							<div class="movie-title">Fire injures one at Bridger Inn Hotel in downtown Las Vegas - VIDEO</div>
							<div class="movie-desc">Anna Ramirez, a resident the Bridger Inn Hotel in downtown Las Vegas, tells her experience of getting out of the building during a fire early Friday morning, Feb. 7, 2020. (Glenn Puit/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/CmcpfPH1-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/CmcpfPH1-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/CmcpfPH1-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-06 20:50:03"
						 data-vdo-unixtime="1581022203"
						 data-vdo-duration="130.01"
						 data-vdo-tags="Choice, Greg Cassell, John Steinbeck, change of command, clark county fire department, local, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="27zCXnUO">
						<div class="movie">
							<div class="movie-title">Clark County Fire Department change of command ceremony - VIDEO</div>
							<div class="movie-desc">Outgoing Clark County Fire Department Chief Greg Cassell turns over command of the department to incoming Chief John Steinbeck during a ceremony at the Clark County Government Center in Las Vegas Thursday, Feb. 6, 2020. (K.M. Cannon/Las Vegas Review-Journal) @KMCannonPhoto</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/27zCXnUO-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/27zCXnUO-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/27zCXnUO-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-06 03:27:13"
						 data-vdo-unixtime="1580959633"
						 data-vdo-duration="66.16"
						 data-vdo-tags="Choice, James Schaeffer, local, news, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="XXWMl9Qv">
						<div class="movie">
							<div class="movie-title">South Korea flight lands in Las Vegas after first diverted to L.A. - VIDEO</div>
							<div class="movie-desc">Three passengers aboard a Las Vegas-bound flight from Seoul were screened in Los Angeles after customs officials flagged them for traveling through China recently amid a global reaction to the coronavirus. (James Schaeffer / Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/XXWMl9Qv-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/XXWMl9Qv-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/XXWMl9Qv-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-06 00:48:47"
						 data-vdo-unixtime="1580950127"
						 data-vdo-duration="163.26"
						 data-vdo-tags="crime, excalibur, fire, las vegas strip, local, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="n1ODGb9a">
						<div class="movie">
							<div class="movie-title">Police briefing about Excalibur fire</div>
							<div class="movie-desc">Las Vegas police say a sexual assault and hotel fire Wednesday morning at the Excalibur are connected. (Alexis Egeland/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/n1ODGb9a-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/n1ODGb9a-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/n1ODGb9a-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-05 23:47:43"
						 data-vdo-unixtime="1580946463"
						 data-vdo-duration="75.42"
						 data-vdo-tags="Las Vegas, coronavirus, health, local, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="zYain5RL">
						<div class="movie">
							<div class="movie-title">Coronavirus medical supplies sent to China from Las Vegas law office</div>
							<div class="movie-desc">Legal assistant Michelle Zhang, who has family in China working in hospitals affected by the coronavirus, talks about responding to requests for medical supplies during an interview at the law offices of Eric K. Chen in Las Vegas Wednesday, Feb. 5, 2020. (K.M. Cannon/Las Vegas Review-Journal) @KMCannonPhoto</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/zYain5RL-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/zYain5RL-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/zYain5RL-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-05 00:33:01"
						 data-vdo-unixtime="1580862781"
						 data-vdo-duration="96.53"
						 data-vdo-tags="Las Vegas, local, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="zZOhD8Ab">
						<div class="movie">
							<div class="movie-title">Las Vegas Fire spokesman brief media on apartment fire</div>
							<div class="movie-desc">Las Vegas Fire and Rescue Spokesman Tim Szymanski updates news media about apartment fire. (K.M. Cannon/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/zZOhD8Ab-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/zZOhD8Ab-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/zZOhD8Ab-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-05 00:25:15"
						 data-vdo-unixtime="1580862315"
						 data-vdo-duration="89.57"
						 data-vdo-tags="Choice, Summerlin, burglary, crime, local, news, ott, surveilance"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="sHbcJPTs">
						<div class="movie">
							<div class="movie-title">Teens burglarize Summerlin home</div>
							<div class="movie-desc">Dr. Paul Wilkes’ Summerlin home was robbed while his realtor gave a group a tour during an open house on Sunday. The crime was captured on his home surveillance system.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/sHbcJPTs-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/sHbcJPTs-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/sHbcJPTs-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-05 00:17:04"
						 data-vdo-unixtime="1580861824"
						 data-vdo-duration="117.31"
						 data-vdo-tags="Las Vegas, fire, local, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="GprvQOhJ">
						<div class="movie">
							<div class="movie-title">Fire at Las Vegas Apartment</div>
							<div class="movie-desc">A fire caused heavy damage to an apartment building in the west Las Vegas Valley on Tuesday afternoon, officials said. (K.M. Cannon/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/GprvQOhJ-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/GprvQOhJ-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/GprvQOhJ-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-04 23:59:00"
						 data-vdo-unixtime="1580860740"
						 data-vdo-duration="451.33"
						 data-vdo-tags="Choice, Las Vegas, local, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="1cJaY8RV">
						<div class="movie">
							<div class="movie-title">More on the alleged Las Vegas sex doll brothel</div>
							<div class="movie-desc">RJ video anchor Renee Summerour interviews RJ reporter Max Michor about the latest details of the &quot;Sex Doll Experience&quot; establishment and his upcoming interview with the owner of The Studios. (Renee Summerour/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/1cJaY8RV-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/1cJaY8RV-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/1cJaY8RV-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-03 18:34:30"
						 data-vdo-unixtime="1580754870"
						 data-vdo-duration="24.66"
						 data-vdo-tags="Las Vegas, Las Vegas police, Rainbow Boulevard, Sahara Avenue, fatal crash, local, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="ccMPnbXc">
						<div class="movie">
							<div class="movie-title">1 person dead in 2-vehicle crash in central Las Vegas - VIDEO</div>
							<div class="movie-desc">Las Vegas police say one person died in a two-vehicle crash on Rainbow Boulevard just south of Sahara Avenue on Monday, Feb. 3, 2020. (Glenn Puit/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/ccMPnbXc-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/ccMPnbXc-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/ccMPnbXc-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-03 15:03:05"
						 data-vdo-unixtime="1580742185"
						 data-vdo-duration="39.96"
						 data-vdo-tags="Desert Inn Road, Jones Boulevard, local, ott, rollover crash, two-vehicle crash"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="USU4dJZf">
						<div class="movie">
							<div class="movie-title">Rollover crash closes intersection - VIDEO</div>
							<div class="movie-desc">A two-vehicle rollover crash at Desert Inn Road and Jones Boulevard is blocking the intersection Monday morning, Feb. 3, 2020. (Glenn Puit/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/USU4dJZf-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/USU4dJZf-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/USU4dJZf-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-03 06:04:24"
						 data-vdo-unixtime="1580709864"
						 data-vdo-duration="235.12"
						 data-vdo-tags="Choice, James Schaeffer, crime, local, news, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="mGAW9tPN">
						<div class="movie">
							<div class="movie-title">Fatal Las Vegas shooting, stabbing at Super Bowl party may be related - VIDEO</div>
							<div class="movie-desc">Las Vegas police are investigating a fatal shooting and a Super Bowl party stabbing that may be related in the east valley. (James Schaeffer / Las Vegas Review Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/mGAW9tPN-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/mGAW9tPN-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/mGAW9tPN-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-01 05:07:40"
						 data-vdo-unixtime="1580533660"
						 data-vdo-duration="73.18"
						 data-vdo-tags="Choice, James Schaeffer, Politics, crime, local, news, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="AdBFLlAW">
						<div class="movie">
							<div class="movie-title">Las Vegas ready to enforce homeless camping ban - VIDEO</div>
							<div class="movie-desc">Las Vegas police will begin enforcing a controversial camping ban on city streets on Saturday, but officials say they expect to impose the penalties available under the new ordinance only in rare instances. (James Schaeffer / Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/AdBFLlAW-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/AdBFLlAW-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/AdBFLlAW-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-01-31 20:48:46"
						 data-vdo-unixtime="1580503726"
						 data-vdo-duration="91.33"
						 data-vdo-tags="Alyn Beck, Officer Alyn Beck Memorial Park, local, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="UDzrSP6X">
						<div class="movie">
							<div class="movie-title">Officials celebrate opening of Las Vegas park named for slain officer - Video</div>
							<div class="movie-desc">Top public officials came together Friday morning to celebrate the grand opening of Officer Alyn Beck Memorial Park in the northwest valley, named after a police officer killed in the line of duty in 2014. (Nathan Asselin/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/UDzrSP6X-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/UDzrSP6X-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/UDzrSP6X-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-01-17 21:29:20"
						 data-vdo-unixtime="1579296560"
						 data-vdo-duration="54.08"
						 data-vdo-tags="McCarran Airport, Wrong-Way Driver, airport, las vegas, local, news, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="MawwhATi">
						<div class="movie">
							<div class="movie-title">Wrong-way driver causes fatal crash near Las Vegas airport, authorities say - VIDEO</div>
							<div class="movie-desc">A suspected impaired motorist driving the wrong way on the Airport Connector caused a crash that killed another driver near McCarran International Airport early Friday morning, Jan. 17, 2020, according to law enforcement. (Glenn Puit/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/MawwhATi-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/MawwhATi-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/MawwhATi-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-01-14 01:31:09"
						 data-vdo-unixtime="1578965469"
						 data-vdo-duration="60.38"
						 data-vdo-tags="Choice, Death Row Records, Shooting, Suge Knight, Tupac Shakur, crime, las vegas, local, ott, tupac"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="UtoVwky3">
						<div class="movie">
							<div class="movie-title">The car that Tupac was shot in is for sale - VIDEO</div>
							<div class="movie-desc">The vehicle that legendary rapper Tupac Shakur was riding in when he was shot after a boxing match in Las Vegas is up for auction. The black 1996 BMW 7 Series is listed by Celebrity Cars Las Vegas for $1.75 million. (Angus Kelly/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/UtoVwky3-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/UtoVwky3-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/UtoVwky3-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
				
			</div><!-- movie-list -->
			<div class="movie-preview">
				<div class="mp-info">
					<div class="mp-title"></div>
					<div class="mp-desc"></div>
					<div class="mp-close"></div>
				</div>
				<div class="mp-player"></div>
			</div><!-- movie-preivew -->
		</div><!-- movie-slider -->
		</div>
		</div><div id="rj_widget_text-337" class="rj-widget-num-6 rj-widget-even max-width rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div>
<div class="rj-ads-wrapper"><div id="ad-high_impact_4"></div></div></div>
		</div><div id="rj_widget_text-525" class="rj-widget-num-7 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div><div id="rj_widget_render_posts-277" class="rj-widget-num-8 rj-widget-even latest-news rj-gutter-mobile rj-widget rj_widget_render_posts"><div class="rj-widget-title">THE LATEST</div>					<div class="rj-story-latest-news-wrap ">
					<article id="post-1963704" data-post-id="1963704" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1963704 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-nevada tag-mc-local rj_author-katelyn-newberg rj-main-category--local-nevada rj-main-category-id--34">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/local/local-nevada/65-year-old-man-dies-in-rollover-crash-on-us-95-1963704/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411526_web1_IMG_1417.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="A 65-year-old man died early Saturday morning in a rollover crash on U.S. Highway 95 near India ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411526_web1_IMG_1417.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411526_web1_IMG_1417.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411526_web1_IMG_1417.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411526_web1_IMG_1417.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411526_web1_IMG_1417.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411526_web1_IMG_1417.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411526_web1_IMG_1417.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411526_web1_IMG_1417.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411526_web1_IMG_1417.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411526_web1_IMG_1417.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-nevada/65-year-old-man-dies-in-rollover-crash-on-us-95-1963704/" rel="bookmark">65-year-old man dies in rollover crash on US 95</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/katelyn-newberg/" rel="tag">Katelyn Newberg</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-02-22T14:41:12-08:00" style="display: none;">February 22, 2020 - 2:41 pm</time><time class="entry-date updated" datetime="">February 22, 2020 - 2:41 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>A 65-year-old man from Indian Springs died in a rollover crash early Saturday on U.S. Highway 95 near the Clark County town, the Nevada Highway Patrol said.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1963624" data-post-id="1963624" data-field-geo="1980 S. Rainbow Blvd, Las Vegas, NV" class="rj-story rj-story-thumb-list rj-thumb-list has-image has-geo post-1963624 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local category-local-las-vegas category-robberies tag-mc-crime rj_author-katelyn-newberg rj-main-category--robberies rj-main-category-id--101">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/crime/robberies/police-seek-2-men-who-robbed-business-with-knife-hammer-1963624/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411668_web1_Robbery-photo.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Las Vegas police are searching for two men who robbed a business with a knife and hammer on Dec ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411668_web1_Robbery-photo.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411668_web1_Robbery-photo.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411668_web1_Robbery-photo.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411668_web1_Robbery-photo.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411668_web1_Robbery-photo.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411668_web1_Robbery-photo.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411668_web1_Robbery-photo.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411668_web1_Robbery-photo.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411668_web1_Robbery-photo.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411668_web1_Robbery-photo.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/robberies/police-seek-2-men-who-robbed-business-with-knife-hammer-1963624/" rel="bookmark">Police seek 2 men who robbed business with knife, hammer</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/katelyn-newberg/" rel="tag">Katelyn Newberg</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-02-22T13:17:44-08:00" style="display: none;">February 22, 2020 - 1:17 pm</time><time class="entry-date updated" datetime="">February 22, 2020 - 1:17 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Las Vegas police are searching for two men who robbed a business with a knife and hammer on Dec. 19 in a west valley shopping center near Rainbow and Oakey boulevards.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1963587" data-post-id="1963587" data-field-geo="3400 S Hualapay Way, Las Vegas, NV" class="rj-story rj-story-thumb-list rj-thumb-list has-image has-geo post-1963587 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local category-local-las-vegas category-robberies tag-mc-crime rj_author-katelyn-newberg rj-main-category--robberies rj-main-category-id--101">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/crime/robberies/las-vegas-police-seek-man-who-robbed-restaurant-in-december-1963587/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411571_web1_191200096600_A.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Las Vegas police are searching for a man who walked into a restaurant at 5 a.m. Dec. 21 and rob ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411571_web1_191200096600_A.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411571_web1_191200096600_A.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411571_web1_191200096600_A.jpg?resize=480,320 480w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411571_web1_191200096600_A.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/robberies/las-vegas-police-seek-man-who-robbed-restaurant-in-december-1963587/" rel="bookmark">Las Vegas Police seek man who robbed restaurant in December</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/katelyn-newberg/" rel="tag">Katelyn Newberg</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-02-22T12:53:20-08:00" style="display: none;">February 22, 2020 - 12:53 pm</time><time class="entry-date updated" datetime="">February 22, 2020 - 12:53 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Officers were called to report of the robbery just after 5:05 a.m. Dec. 21 at 3400 S. Hualapai Way, the address of a Roberto&#8217;s Taco Shop open 24 hours.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1963538" data-post-id="1963538" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1963538 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-entertainment-columns category-kats category-local category-shows category-the-strip tag-mc-entertainment rj_author-john-katsilometes rj-main-category--kats rj-main-category-id--118">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/liam-payne-fires-up-zedd-performance-on-las-vegas-strip-1963538/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411452_web1_Zedd-Payne.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Zedd and Liam Payne perform their single “Get Low” at Omnia Nightclub at Caesars Palace on ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411452_web1_Zedd-Payne.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411452_web1_Zedd-Payne.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411452_web1_Zedd-Payne.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411452_web1_Zedd-Payne.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411452_web1_Zedd-Payne.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411452_web1_Zedd-Payne.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411452_web1_Zedd-Payne.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411452_web1_Zedd-Payne.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411452_web1_Zedd-Payne.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411452_web1_Zedd-Payne.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/liam-payne-fires-up-zedd-performance-on-las-vegas-strip-1963538/" rel="bookmark">Liam Payne fires up Zedd performance on Las Vegas Strip</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-02-22T12:06:04-08:00" style="display: none;">February 22, 2020 - 12:06 pm</time><time class="entry-date updated" datetime="">February 22, 2020 - 12:48 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>The former member of One Direction joined headlining DJ Zedd for a one-off performance at the multi-level, 75,000-square-foot party fortress.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1963452" data-post-id="1963452" data-field-geo="36.180946, -115.215040" class="rj-story rj-story-thumb-list rj-thumb-list has-image has-geo post-1963452 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local category-local-las-vegas tag-mc-crime rj_author-katelyn-newberg rj-main-category--crime rj-main-category-id--98">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/crime/suspected-dui-driver-hits-power-pole-in-west-las-vegas-valley-1963452/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411250_web1_Metro-Stock.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="(Las Vegas Review-Journal)" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411250_web1_Metro-Stock.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411250_web1_Metro-Stock.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411250_web1_Metro-Stock.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411250_web1_Metro-Stock.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411250_web1_Metro-Stock.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411250_web1_Metro-Stock.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411250_web1_Metro-Stock.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411250_web1_Metro-Stock.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13411250_web1_Metro-Stock.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13411250_web1_Metro-Stock.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/suspected-dui-driver-hits-power-pole-in-west-las-vegas-valley-1963452/" rel="bookmark">Suspected DUI driver hits power pole in west Las Vegas Valley</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/katelyn-newberg/" rel="tag">Katelyn Newberg</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-02-22T10:35:00-08:00" style="display: none;">February 22, 2020 - 10:35 am</time><time class="entry-date updated" datetime="">February 22, 2020 - 10:39 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>A man suspected of driving while impaired was hospitalized with survivable injuries after crashing into a power pole Saturday morning in the west valley, police said.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1963374" data-post-id="1963374" data-field-geo="112 South 6th Street" class="rj-story rj-story-thumb-list rj-thumb-list has-video has-image has-geo post-1963374 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-downtown category-entertainment category-local category-local-las-vegas tag-rj-has-vdo tag-mc-entertainment rj_author-janna-karel rj-main-category--arts-culture rj-main-category-id--106">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/entertainment/arts-culture/downtown-alley-in-las-vegas-a-hidden-hub-of-art-whimsy-1963374/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/02/qqM3Mkw4-1280.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/02/qqM3Mkw4-1280.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/02/qqM3Mkw4-1280.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/02/qqM3Mkw4-1280.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/02/qqM3Mkw4-1280.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/02/qqM3Mkw4-1280.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/02/qqM3Mkw4-1280.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
							<div class="play-button pb-bot-left">&nbsp;</div>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/arts-culture/downtown-alley-in-las-vegas-a-hidden-hub-of-art-whimsy-1963374/" rel="bookmark">Downtown Alley in Las Vegas a hidden hub of art, whimsy</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/janna-karel/" rel="tag">Janna Karel</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-02-22T09:06:17-08:00" style="display: none;">February 22, 2020 - 9:06 am</time><time class="entry-date updated" datetime="">February 22, 2020 - 9:06 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Nonprofit organization rids the industrial alley of trash bins, making way for murals, installations and gathering spots.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1963340" data-post-id="1963340" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1963340 post type-post status-publish format-standard has-post-thumbnail hentry category-bob-morris category-home-and-garden category-life category-local category-local-columns tag-mc-local rj_author-bob-morris rj-main-category--bob-morris rj-main-category-id--37">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/local/local-columns/bob-morris/sanitize-blades-of-loppers-hand-shears-before-using-1963340/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13386853_web1_copy_peach-tree-with-borers.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="This peach tree shows borer damage. (Bob Morris)" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/02/13386853_web1_copy_peach-tree-with-borers.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13386853_web1_copy_peach-tree-with-borers.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13386853_web1_copy_peach-tree-with-borers.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13386853_web1_copy_peach-tree-with-borers.jpg?resize=720,480 720w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13386853_web1_copy_peach-tree-with-borers.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-columns/bob-morris/sanitize-blades-of-loppers-hand-shears-before-using-1963340/" rel="bookmark">Sanitize blades of loppers, hand shears before using</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/bob-morris/" rel="tag">Bob Morris</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-02-22T08:05:00-08:00" style="display: none;">February 22, 2020 - 8:05 am</time><time class="entry-date updated" datetime="">February 22, 2020 - 8:05 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>When preparing to prune plants, follow these three rules: adjusting loppers or hand shears so they don&#8217;t rip plants instead of cutting them, making sure the blade is sharp for the same reason and sanitizing the blades.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1963323" data-post-id="1963323" data-field-geo="Mojave National Preserve" class="rj-story rj-story-thumb-list rj-thumb-list has-image has-geo post-1963323 post type-post status-publish format-standard has-post-thumbnail hentry category-deborah-wall category-life category-local category-local-columns category-travel tag-mc-local rj-main-category--deborah-wall rj-main-category-id--38">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/local/local-columns/deborah-wall/mojave-national-preserve-is-a-great-day-trip-for-las-vegans-1963323/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13387719_web1_Kelso105.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Kelso Depot in the Mojave National Preserve now serves as the park’s main visitor center. Muc ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/02/13387719_web1_Kelso105.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13387719_web1_Kelso105.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13387719_web1_Kelso105.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13387719_web1_Kelso105.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13387719_web1_Kelso105.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13387719_web1_Kelso105.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13387719_web1_Kelso105.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13387719_web1_Kelso105.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13387719_web1_Kelso105.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13387719_web1_Kelso105.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-columns/deborah-wall/mojave-national-preserve-is-a-great-day-trip-for-las-vegans-1963323/" rel="bookmark">Mojave National Preserve is a great day trip for Las Vegans</a></div>		<div class="field-info">
										<div class="field-byline">By Deborah Wall / RJ</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-02-22T07:56:37-08:00" style="display: none;">February 22, 2020 - 7:56 am</time><time class="entry-date updated" datetime="">February 22, 2020 - 7:56 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Kelso Depot holds a wealth of history, and its surroundings offer camping, stargazing, hiking and nature appreciation.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1963114" data-post-id="1963114" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-video has-image post-1963114 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-life category-local category-local-las-vegas tag-rj-has-vdo tag-mc-local rj_author-mary-hynes rj-main-category--local-las-vegas rj-main-category-id--26">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/local/local-las-vegas/las-vegas-valley-hospital-offering-laughing-gas-to-women-in-labor-1963114/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/02/LAUGHING-GAS-BIRTH_022020kc_001.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/02/LAUGHING-GAS-BIRTH_022020kc_001.jpg 2999w, https://www.reviewjournal.com/wp-content/uploads/2020/02/LAUGHING-GAS-BIRTH_022020kc_001.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/02/LAUGHING-GAS-BIRTH_022020kc_001.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/02/LAUGHING-GAS-BIRTH_022020kc_001.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/02/LAUGHING-GAS-BIRTH_022020kc_001.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/02/LAUGHING-GAS-BIRTH_022020kc_001.jpg?resize=1536,1024 1536w, https://www.reviewjournal.com/wp-content/uploads/2020/02/LAUGHING-GAS-BIRTH_022020kc_001.jpg?resize=2048,1366 2048w, https://www.reviewjournal.com/wp-content/uploads/2020/02/LAUGHING-GAS-BIRTH_022020kc_001.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/02/LAUGHING-GAS-BIRTH_022020kc_001.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/02/LAUGHING-GAS-BIRTH_022020kc_001.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/02/LAUGHING-GAS-BIRTH_022020kc_001.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/02/LAUGHING-GAS-BIRTH_022020kc_001.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/02/LAUGHING-GAS-BIRTH_022020kc_001.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
							<div class="play-button pb-bot-left">&nbsp;</div>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-las-vegas/las-vegas-valley-hospital-offering-laughing-gas-to-women-in-labor-1963114/" rel="bookmark">Las Vegas Valley hospital offering laughing gas to women in labor</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/mary-hynes/" rel="tag">Mary Hynes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-02-21T20:55:12-08:00" style="display: none;">February 21, 2020 - 8:55 pm</time><time class="entry-date updated" datetime="">February 21, 2020 - 8:55 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>St. Rose Dominican Hospital, San Martin campus, in January became the first hospital in the Las Vegas Valley to offer women nitrous oxide during childbirth.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1963092" data-post-id="1963092" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1963092 post type-post status-publish format-standard has-post-thumbnail hentry category-clark-county category-education category-local category-news category-politics-and-government tag-mc-news rj_author-aleksandra-appleton rj-main-category--education rj-main-category-id--3">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/education/new-ccsd-software-making-it-harder-to-hire-teachers-principals-say-1963092/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13407252_web1_ccsd_building-sign.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Clark County School District administration building located at 5100 West Sahara Ave. in Las Ve ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/02/13407252_web1_ccsd_building-sign.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13407252_web1_ccsd_building-sign.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13407252_web1_ccsd_building-sign.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13407252_web1_ccsd_building-sign.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/02/13407252_web1_ccsd_building-sign.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/02/13407252_web1_ccsd_building-sign.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/education/new-ccsd-software-making-it-harder-to-hire-teachers-principals-say-1963092/" rel="bookmark">New CCSD software making it harder to hire teachers, principals say</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/aleksandra-appleton/" rel="tag">Aleksandra Appleton</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-02-21T20:01:32-08:00" style="display: none;">February 21, 2020 - 8:01 pm</time><time class="entry-date updated" datetime="">February 21, 2020 - 8:50 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>A new $17 million Clark County School District human resources system has made it harder for principals to hire teachers in a district facing its highest vacancy rate in years.</p>
		</div>
	</div>
</article>
				</div>
				</div><div id="rj_widget_text-381" class="rj-widget-num-9 rj-widget-last rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div>			</div>
		</div>
	</div><!-- #rjth-region-under-article-content -->

	</div><!-- #content -->

	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		
		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home"><img width="400" height="60" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png" class="custom-logo rj-lazy-load lazy-image" alt="Las Vegas Review-Journal" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div id="nav_menu-3" class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-and-editions-container"><ul id="menu-info-and-editions" class="menu"><li id="menu-item-865742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865742"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
<li id="menu-item-865743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865743"><a href="https://www.reviewjournal.com/./weather/">Las Vegas Weather</a></li>
<li id="menu-item-512958" class="hide-from-rjapp menu-item menu-item-type-custom menu-item-object-custom menu-item-512958"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/Access?EntitlementCode=eedition&#038;sitecode=RJ">e-Edition</a></li>
<li id="menu-item-1930224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1930224"><a href="https://www.reviewjournal.com/apps/">Download our Apps</a></li>
<li id="menu-item-1048604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048604"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
<li id="menu-item-1136181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136181"><a href="/brandpublishing">Sponsored Content</a></li>
</ul></div></div><div id="nav_menu-4" class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-513001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513001"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-865736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865736"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
<li id="menu-item-513003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513003"><a href="https://www.reviewjournal.com/faqs/">FAQ</a></li>
<li id="menu-item-1100575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100575"><a href="https://www.reviewjournal.com/at-the-scene/">At The Scene</a></li>
<li id="menu-item-1638984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638984"><a target="_blank" rel="noopener noreferrer" href="https://review-journal-store.myshopify.com/">Store</a></li>
<li id="menu-item-1880543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1880543"><a href="https://www.reviewjournal.com/rights-and-permissions/">Rights and Permissions</a></li>
</ul></div></div><div id="nav_menu-5" class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SUBSCRIPTIONS</div><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-865737" class="subscriptions-link menu-item menu-item-type-custom menu-item-object-custom menu-item-865737"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-865739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865739"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/">Put The Paper On Hold</a></li>
<li id="menu-item-865740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865740"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/">Report A Delivery Issue</a></li>
<li id="menu-item-865741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865741"><a href="/email-alerts">Newsletter Sign Up</a></li>
</ul></div></div><div id="nav_menu-6" class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">CONNECTIONS</div><div class="menu-connections-container"><ul id="menu-connections" class="menu"><li id="menu-item-512993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512993"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-512992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512992"><a href="https://www.reviewjournal.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-512990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512990"><a href="https://www.reviewjournal.com/news-tips-and-press-releases/">News Tips and Press Releases</a></li>
</ul></div></div><div id="nav_menu-2" class="rj-widget-num-5 rj-widget-last rj-widget-odd double-size col-xs-12 col-sm-8 col-md-4 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-105317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105317"><a target="_blank" rel="noopener noreferrer" href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-105383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105383"><a target="_blank" rel="noopener noreferrer" href="https://businesspress.vegas/">Business Press</a></li>
<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466"><a target="_blank" rel="noopener noreferrer" href="https://eltiempolv.com/">El Tiempo</a></li>
<li id="menu-item-105533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105533"><a target="_blank" rel="noopener noreferrer" href="https://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-105610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105610"><a target="_blank" rel="noopener noreferrer" href="https://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-1049433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049433"><a href="https://www.reviewjournal.com/./homes/new-homes/">LV New Homes Guide</a></li>
<li id="menu-item-105927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105927"><a target="_blank" rel="noopener noreferrer" href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
<li id="menu-item-1510737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1510737"><a href="https://www.reviewjournal.com/nevada-preps/">Nevada Preps</a></li>
<li id="menu-item-1847873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847873"><a href="https://www.reviewjournal.com/raiders/">Vegas Nation</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div id="rj_widget_text-449" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
	/*
	--LICENSE--
	Access to and use of BrightEdge Link Equity Manager is governed by the 
	Infrastructure Product Terms located at: www.brightedge.com/infrastructure-product-terms. 
	Customer acknowledges and agrees it has read, understands and agrees to be bound by the 
	Infrastructure Product Terms.
	*/

	function startBESDK() {
		var be_sdk_options = {'api.endpoint': 'https://ixf2-api.bc0a.com',
								'sdk.account': 'f00000000166726',
								'requestparameters.caseinsensitive': true,
								'whitelist.parameter.list': 'ixf'
								};
		BEJSSDK.construct(be_sdk_options);
	}
	(function() {
		var sdkjs = document.createElement('script');
		sdkjs.type = 'text/javascript';
		sdkjs.async = true;
		sdkjs.src = document.location.protocol + '//cdn.bc0a.com/be_ixf_js_sdk.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(sdkjs, s);
		if (document.addEventListener) {
			sdkjs.addEventListener('load', startBESDK);
		} else {
				sdkjs.onreadystatechange = startBESDK;
		}
	})();
</script>

<div class="be-ix-link-block"><!--Link Equity Target Div--></div></div>
		</div><div id="rj_widget_text-349" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><p>Copyright &copy; <span class="current-year">2019</span> <a href="https://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> <span class="copyright-pipe">|</span> <a href="https://www.reviewjournal.com/privacy/">Privacy Policy</a></p>
<p class="powered-by">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP%20Footer%20Credit&utm_term=www.reviewjournal.com" rel="generator" target="_blank">WordPress.com VIP</a></p>
<script>(function ($) {var now = new Date(); $('.current-year').text(now.getFullYear()); })(jQuery); </script></div>
		</div><div id="rj_widget_text-132" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script src="https://storage.googleapis.com/didna-files/didna-pixel-reviewjournal.js" async></script></div>
		</div><div id="rj_widget_text-200" class="rj-widget-num-4 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">
    (function(cid,mkt,config,domain) {
        var ml = document.createElement('script');
        var s = document.getElementsByTagName('script')[0] || document.head;
        var cb;
        try {
            if (!(cb = localStorage._matherVer)) {
                throw false;
            }
        } catch (e) {
            cb = Math.round(new Date() / 1.0368e9);
        }
        ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb7=' + cb;
        s.parentNode.insertBefore(ml, s);
        })('ma54884','233443800','');
</script>
<script type="text/javascript">
    (function(userDB) {
        var initialized;
        var done = function () {
            if (!initialized) {
                initialized = true;
                timerId && clearTimeout(timerId);

                if (window.Connext && window.Connext.Run) {
                    window.Connext.Run();

                } else {
                    // wait for Connext to load
                    var timerIdPoll = setInterval(function () {
                        if (window.Connext && window.Connext.Run) {
                            clearInterval(timerIdPoll);
                            window.Connext.Run();
                        }
                    }, 500);
                }
            }
        };
        var timerId = setTimeout(function () {
            done();
        }, 3000);
        (window.top._matherq = window.top._matherq || []).push(['getTracker', function (tracker) {
            tracker.setPaywall('mg2');
            if (userDB) {
                tracker.getUserDBSegment({}, function (userDBData) {
                    done();
                });
            } else {
                done();
            }
        }]);
    })(true);
</script></div>
		</div><div id="rj_widget_text-321" class="rj-widget-num-5 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">
(function ($) {
 $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').addClass('show');
document.addEventListener("onNewsletterSignUp", function(e) {
    console.log("EventListener: onNewsletterSignUp.", e);
    if (window.localStorage) {
        window.localStorage.setItem('NW', true);
    }
    if (window.Connext && window.Connext.Run) {
        setTimeout(function() {
           window.Connext.Run();
       }, 3000);
    }
}); 

document.addEventListener("onNotAuthorized", function(e) {
  console.log("EventListener: onNotAuthorized.");
  $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').addClass('show');
  $('#mg2-logout-link').removeClass('show');
  $('#mg2-activate-link').removeClass('show');
  $('#mg2-manage-account-link').removeClass('show');
});

document.addEventListener("onLoggedIn", function(e) {
  console.log("EventListener: onLoggedIn.");
  $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').removeClass('show');
  $('#mg2-logout-link').removeClass('show');
  $('#mg2-activate-link').addClass('show');
  $('#mg2-manage-account-link').removeClass('show');

  $('.rj-paywall-def-text').hide();
  $('.rj-paywall-login-user-text').show();
});

document.addEventListener("onHasAccessNotEntitled", function(e) {
  console.log("EventListener: onHasAccessNotEntitled.");
  $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').removeClass('show');
  $('#mg2-logout-link').removeClass('show');
  $('#mg2-activate-link').addClass('show');
  $('#mg2-manage-account-link').removeClass('show');
});

document.addEventListener("onHasAccess", function(e) {
  console.log("EventListener: onHasAccess.");
  $('#mg2-subscribe-link').removeClass('show');
  $('#mg2-login-link').removeClass('show');
  $('#mg2-logout-link').addClass('show');
  $('#mg2-activate-link').removeClass('show');
  $('#mg2-manage-account-link').addClass('show');
});

$('#mg2-logout-link').on('click', function() {
  console.log('mg2-logout-click');
  window.Connext.Logout();
});

})(jQuery);
</script></div>
		</div><div id="rj_widget_text-197" class="rj-widget-num-6 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/lasvegas/MG2Widget-newsletterwidget-nojquery.min.js"></script>
<div id="mg2Widget-newsletter-container" style="position:relative; z-index:100005;"></div>
<script>
window.rj_manage_newsletter = function(user_email) {
  var params =  {
    newsletterIdsList: [2,3,4,5,6,20,21,22,23,24,25,29,30,35,36,37,38,39,40,41,42,43,44,45,46,47,48,49,50,52], // list of Ids of the EmailPreference table
    categoryIdsList: [1,3,9], // list of Ids of the EmailPreferenceCategory table
    viewMode: 1, // 1: tabs view mode, 2: list view mode 
  };

  if (user_email) {
    params.email = user_email;
  }  
  mg2WidgetAPI.openNewsletter(params);
};
</script>
<script>
(function ($) {
$(document).ready(function (e) {
  $('.manage-newsletter a').click(function(e) {
    e.preventDefault();
    rj_manage_newsletter();
  });
});
})(jQuery);
</script>
</div>
		</div><div id="rj_widget_text-378" class="rj-widget-num-7 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
(function ($) {
$(document).ready(function (e) {
    $('.nlsm-widget .btn-signup').click(function(e) {
        e.preventDefault();
        var nwrapper = $(this).parent().parent();
        if (nwrapper.length === 0) {
            return;
        }
        var pref_id = nwrapper.attr('data-prefid');
        var user_email = nwrapper.find('.user-email').val();
        var err_elem = nwrapper.find('.err-msg');
        if (!pref_id) {
            err_elem.text('Missing settings!');
            return;
        }
        if (!user_email) {
            err_elem.text('Email is required!');
            return;
        }

        if (!rj_validate_email(user_email)) {
            err_elem.text('Invalid Email address!');
            return;
        }
        
        pref_id = pref_id.split(',');
        set_email_pref(user_email, nwrapper, pref_id, err_elem);        
    });

    function rj_validate_email(email) {
        return /^\w+([\.-]?\w+)*@\w+([\.-]?\w+)*(\.\w{2,3})+$/.test(email);
    }

    function set_email_pref(user_email, nwrapper, pref_id, err_elem) {
        var url = '/wp-json/rj/v2/api?name=newsletters';
        url += '&end_point=/userpreferences/';
        url += '&headers=' + encodeURIComponent('Content-Type=application/json');
        url += '&method=POST';
        //var body = '{"User":{"email":"'+user_email+'"},"EmailPreferences":[{"EmailPreferenceId":'+pref_id+',"Selected":1}]}';

        var pref_id_str = [];
        for (var i=0; i<pref_id.length; i++) {
            pref_id_str[i] = '{"EmailPreferenceId":'+pref_id[i]+',"Selected":1}';
        }

        var body = '{"User":{"email":"'+user_email+'"},"EmailPreferences":[' + pref_id_str.join(',') + ']}';
       
        url += '&body=' + encodeURIComponent(body);
        err_elem.html('&nbsp;');
        $.ajax({
            'method':'GET',
            'dataType': 'json',
            'cache': false,
            'url': url,
            'success': function (response) {
                if (response.status == '1' && response.response) {
                    if (response.response.Code && response.response.Code == '200') {
                        err_elem.text('Thank you');
                        mather_event_complete(user_email, nwrapper, pref_id)
                    } else {
                        if (response.response.Errors[0].Message) {
                            err_elem.text('Oops something went wrong '+response.response.Errors[0].Message);
                        } else {
                            err_elem.text('Oops something went wrong, please try again later'); 
                        }
                    }        
                } else {
                    err_elem.text('Oops something went wrong '+response.response);
                }
            },
            'error': function (xhr, ajaxOptions, thrownError) {
                console.log('_xhr.status:' + xhr.status + '_error:' + thrownError);
                err_elem.text('Oops something went wrong, please try again later');
            }
        });
    }

    function mather_event_complete(user_email, nwrapper, pref_id) {
        var title = nwrapper.find('.rj-widget-title').text();
        var offers = [];
        for (var i=0; i<pref_id.length; i++) {
           offers.push({"offerName":title, "offerId": pref_id[i], "campaign": "News Blast"});
        }

        var event_obj = {"action": "signup_completed", "offers": offers};
        var options = {"email": user_email};
        mather_send_event(event_obj, options);
    }

    function mather_send_event(event_obj, options) {
        console.log('matherq');
        var m = ['newsletterEvent', event_obj, options];
        console.log(m);
        (window._matherq = window._matherq || []).push(m);
    }
});
})(jQuery);
</script>
<style>
.rj-story-full .entry-content .Mg2-connext.Mg2-newsletter-inline_notif_mng {display: none}
</style></div>
		</div><div id="rj_widget_text-382" class="rj-widget-num-8 rj-widget-even rj-container no-padding rj-widget rj_widget_text">		<div class="textwidget"><div id="ad-sticky-banner" class="sticky-bottom" data-match-media="(max-width: 1099px)"></div>
<style>
.sticky-bottom {
    position: fixed;
    left: 0;
    bottom: 0;
    width: 100%;
    max-width: 1200px;
    background: #fff;
    z-index: 2;
    display: none;
}
.sticky-bottom#ad-sticky-banner[data-google-query-id] {
    display: block;
}
@media (max-width: 767px) {
    #rj-footer {
        padding-bottom: 50px;
    }
    .sticky-bottom {
        height: 50px;
    }
    #rjth-region-topsponsor {
        margin-bottom: 50px;
    }
    #rjth-region-topsponsor .topsponsor-container .topsponsor-close {
        bottom: 65px;
    }
}
@media (min-width: 768px) and (max-width: 1099px) {
    #rj-footer {
        padding-bottom: 90px;
    }
    .sticky-bottom {
        height: 90px;
    }
    #rjth-region-topsponsor {
        margin-bottom: 90px;
    }
    #rjth-region-topsponsor .topsponsor-container .topsponsor-close {
        bottom: 140px;
    }
}
@media (min-width: 1100px) {
    .sticky-bottom#ad-sticky-banner[data-google-query-id] {
        left: auto;
        height: 90px;
    }
}
</style></div>
		</div><div id="rj_widget_text-526" class="rj-widget-num-9 rj-widget-last rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="accept-cookie">
  <span class="x-btn">x</span>
    <div class="field-text">
By continuing to browse or by clicking “I Accept Cookies” you agree to the storing of first-party and third-party cookies on your device. By agreeing to the use of cookies on our site, you direct us to disclose your personal information to our third party service providers for the purposes for which we collect your information.
    </div>
    <div class="field-btn">I Accept Cookies</div>
</div>
<style>
body .accept-cookie {
    position: fixed;
    z-index: 10000;
    top: 10px;
    right: 10px;
    padding: 10px;
    width: 300px;
    font-size: 13px;
    font-family: "Merriweather", serif;
    background-color: #fff;
    border: solid 1px #000;
    line-height: 1.3;
    display: none;
}
body.admin-bar .accept-cookie {
   top: 40px;
}
.accept-cookie .field-btn {
    display: inline-block;
    padding: 5px 10px;
    background-color: #d82121;
    color: #fff;
    font-weight: bold;
    font-size: 14px;
    margin-top: 10px;
    cursor: pointer;
}
.accept-cookie .x-btn {
  float: right;
  display: inline-block;
  margin: 0 0 5px 8px;
  padding: 1px 5px 3px 5px;
  font-size: 16px;
  font-weight: bold;
  color: #fff;
  background-color: #d82121;
  cursor: pointer;
}
</style>
<script>
(function ($) {
    $(document).ready(function (e) {
        $('.accept-cookie .field-btn').bind('click', accept_cookie);
        $('.accept-cookie .x-btn').bind('click', x_btn_clicked);

        var is_accept_cookie = getCookie('is_accept_cookie');
        if (is_accept_cookie != '1' && is_accept_cookie != '0') {
            $('.accept-cookie').show();    
        } 
        function x_btn_clicked() {
            setCookie('is_accept_cookie', '0', 1); //1year = 365, 10 mins = 0.007
            $('.accept-cookie').hide();
        }

        function accept_cookie() {
            setCookie('is_accept_cookie', '1', 365); //1year = 365, 10 mins = 0.007
            $('.accept-cookie').hide();
        }
        function setCookie(cname, cvalue, exdays) {
            var d = new Date();
            d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
            var expires = 'expires='+d.toUTCString();
            document.cookie = cname + '=' + cvalue + ';' + expires + ';path=/';
        }
        function getCookie(a) {
            var b = document.cookie.match('(^|[^;]+)\\s*' + a + '\\s*=\\s*([^;]+)');
            return b ? b.pop() : '';
        }
    });
})(jQuery);
</script></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->

<link rel='stylesheet' id='all-css-0' href='https://www.reviewjournal.com/wp-content/plugins/rj/public/css/jwapi.min.css?m=1575631521g' type='text/css' media='all' />
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??/wp-includes/js/wp-embed.min.js,/wp-content/plugins/rj/public/js/jwapi.min.js?m=1576711025j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'124460806',post:'1963318',tz:'-8',srv:'www.reviewjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '124460806', '1963318' ]);
</script>

			<script>
                var parselyPreload = {eventQueue: [], loaded: false};

                function fireParselyEvent(event) {
                    if (parselyPreload.loaded) {
                        PARSELY.beacon.trackPageView(event);
                    } else {
                        parselyPreload.eventQueue.push(event);
                    }
                }

                // when Parse.ly is done loading, flush the queue
                window.PARSELY = {
                    onload: function () {
                        console.log("Parse.ly code has loaded!");
                        parselyPreload.loaded = true;
                        for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
                            PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
                        }
                    }
                };

				
                PARSELY.autotrack = false;
                PARSELY.onReady = function () {
                    console.log("Parse.ly code is ready!");
                    getSubscriberInfo();
                };

                window.rjConnext = {
                    init: false,
                    done: false,
                    viewed: false,
                    getUserState: function() {
                        if (window.Connext && window.Connext.Storage && window.Connext.Storage.GetUserState) {
                            return window.Connext.Storage.GetUserState();
                        }
                        return null;
                    },
                    isReady: function() {
                        return window.rjConnext.done && !window.rjConnext.viewed;
                    },
                    onFinish: function(e) {
                        window.rjConnext.done = true;
                    },
                    complete: function() {
                        window.rjConnext.init = true;
                        window.rjConnext.done = true;
                        window.rjConnext.viewed = true;
                    }
                };

                document.addEventListener("onFinish", function(e) {
                    console.log("Parse.ly EventListener: onFinish.", e);
                    window.rjConnext.onFinish(e);
                });

                function getSubscriberInfo() {
                    if (window.rjConnext.init) {
                        return;
                    }
                    window.rjConnext.init = true;
                    if (window.rjConnext.isReady()) {
                        parselyTrackAudienceSegments(window.rjConnext.getUserState());
                    } else {
                        // wait for Connext to load (no more than 10 seconds)
                        var try_max = 20, try_count = 0;
                        var try_timer = setInterval(function () {
                            try_count++;
                            if (try_count < try_max) {
                                if (window.rjConnext.isReady()) {
                                    clearInterval(try_timer);
                                    parselyTrackAudienceSegments(window.rjConnext.getUserState());
                                }
                            } else {
                                clearInterval(try_timer);
                                parselyTrackAudienceSegments(null);
                            }
                        }, 500);
                    }
                }

                function parselyTrackAudienceSegments(subscription) {
                    window.rjConnext.complete();
                    console.log('Parse.ly Track Audience', subscription);
                    PARSELY.updateDefaults({
                        data: {
                            plan: subscription
                        }
                    });
                    PARSELY.beacon.trackPageView();
                }
							</script>

			<!-- START Parse.ly Include: Standard -->
			<div id="parsely-root" style="display: none">
				<div id="parsely-cfg" data-parsely-site="lasvegasreviewjournal.com">&nbsp;</div>
			</div>
			<script data-cfasync="false">
				(function(s, p, d) {
					var h=d.location.protocol, i=p+"-"+s,
						e=d.getElementById(i), r=d.getElementById(p+"-root"),
						u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
							:"static."+p+".com";
					if (e) return;
					e = d.createElement(s); e.id = i; e.async = true;
					e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
				})("script", "parsely", document);
			</script>
			<!-- END Parse.ly Include: Standard -->
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"899f278bb0","applicationID":"38074436","transactionName":"M1JWMkJTXhJQUERZXAoYdQVEW18PHkBZXlQIUhkWX0FE","queueTime":0,"applicationTime":1175,"atts":"HxVBRApJTU0TUhIKSBlK","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
