<!doctype html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>BLAZER BASH: Chancellors cool Arbor View bats | Las Vegas Review-Journal</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="AITU7N4mIKhMm3SZLODmtXsbFcjBhPEYsQ6t2-e38h8" />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.reviewjournal.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Feed" href="https://www.reviewjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Comments Feed" href="https://www.reviewjournal.com/comments/feed/" />
<link crossorigin="anonymous" rel='stylesheet' id='rjth-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather:400,700,900|Raleway:400,700,900' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/_static/??-eJyNj9sOgjAMhl/IrZsBDxfGRyEwpgx2Ci1B3l6mYkKixrvmP3xtYYxMBU/aE1CjnUboW2q2Qh7Bmqov+wkus8/KUWNwmmV8zwUoxJXMnfF8Fjfwg4c02f+SCR8D0ipsvLJDPceSWxskqGxQHVvO/I6Pdrgan/jvn25oTa2hSKzn/LHpBraUW02xVN1j+2tO8bM7yXyXiYPIpbwDUMl4/g==' type='text/css' media='all' />
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJydjEEOwjAMBD9E4oS0FT0g3tJWFrXVJGAbEL8nEhLHHtAe5rCagdfNLbUYFgNbMaOCsK3HEEdgBWqPKC5Gtbg6K8oTxWcqnvUAO+5Gs0zyBr4/8AeXfPLxfz3TVSbDlglt38wln2PfD6EL6TTyB5QsSNs='></script>
<script type='text/javascript' src='https://www.reviewjournal.com/wp-content/themes/rjth2019/js/layout.min.js?ver=20190725.1'></script>
<script type='text/javascript'>
		jQuery( document ).ready(function() {
			if (typeof dataLayer !== "undefined") {
				dataLayer.push({"event": "jQueryIsReady", "jquery_is_ready": true});
			}
		});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_data = {"google_api_key":"AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw","gallery_auto_full_screen":"1","gallery_ads_slide":"","gallery_ads_under":"ad-image_feed_2","gallery_ads_left":"","gallery_ads_right":"ad-image_feed_right","gallery_ads_under_uid":"59ee455822-135-168","gallery_ads_right_uid":"59ee45d2f9-135-168","gallery_related_story":[{"title":"UNLV, Desert Oasis standout Bryson Stott signs with Phillies","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/07\/12373120_web1_webNext-Nevada-Star-Baseball.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/nevada-preps\/np-baseball\/unlv-desert-oasis-standout-bryson-stott-signs-with-phillies-1708942\/"},{"title":"Nevada downs Louisiana, finishes 2-1 in national tournament","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/07\/12371552_web1_ThinkstockPhotos-baseball-452651755.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/nevada-preps\/np-baseball\/nevada-downs-louisiana-finishes-2-1-in-national-tournament-1708938\/"},{"title":"Former Diamondback Bryson Stott goes to Phillies in first round","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/07\/12275416_web1_UNLV-Houston-Baseball-2.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/nevada-preps\/np-baseball\/former-diamondback-bryson-stott-goes-to-phillies-in-first-round-1708855\/"},{"title":"2019 Best of Nevada Preps Awards \u2014 VIDEO","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/06\/3g62oDHA-720.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/nevada-preps\/general\/2019-best-of-nevada-preps-awards-video-1708847\/"}],"gallery_related_text":"More Stories"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1i/K0i8oTcrJTNbPAnF0IRy93Mw8vaxiHX3sOnIyk4oSiyr1K1KKEtOJVFuUWlwAkibW6OKczJRU/XigqyBMAvoQnijIL4ZZYp9ra2hqamFsYW5ibJIFAPGlXjA='></script>
<script type='text/javascript' async="async" src='//securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script type='text/javascript'>
window.googletag = window.googletag || {cmd: []};
</script>
<script type='text/javascript' async="async" src='//media.reviewjournal.com/media/projects/header-bidding/prebid-2.22.0.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??/wp-content/plugins/rj/public/js/ad-tags_bid/ad-tags-post.js,/wp-content/plugins/rj-lazy-load/js/rj-lazy-load.min.js?m=1558639895j'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MG2 = {"settings":{"environment":"prod","version":"review-journal","loadAttempts":3,"blockAttempts":3,"xCode":"","randomURLChoosing":false,"plugins":[{"name":"NXT","required":true,"initOptions":{"version":"Review-Journal","environment":"prod","siteCode":"LVJR","configCode":"LVJR","clientCode":"Review-Journal","debug":false,"silentmode":true,"attr":"","settingsKey":""}},{"name":"FP","required":true,"initOptions":{"version":"1.0","environment":"prod"}},{"name":"DL","required":true,"initOptions":{"version":"review-journal","environment":"prod","tagManager":"GTM","containerId":"GTM-5ZBPF7G","collectors":["connext"]}}]}};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.reviewjournal.com/wp-content/plugins/mg2-loader-wp/static/loader.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
var MG2Loader = MG2Loader || {};
(function( MG2, MG2Loader ) {
	if ( 'undefined' !== typeof MG2 && 'undefined' !== typeof MG2Loader && MG2Loader.init) {
		MG2Loader.init( MG2.settings );
	} else {
		// wait for script to load in case "async" attribute is used.
		var timerIdPoll = setInterval(function () {
			if ( 'undefined' !== typeof window.MG2 && 'undefined' !== typeof window.MG2Loader && window.MG2Loader.init) {
				clearInterval(timerIdPoll);
				window.MG2Loader.init( MG2.settings );
			}
		}, 500);
	}
})( MG2, MG2Loader );
</script>
<link rel='https://api.w.org/' href='https://www.reviewjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://www.reviewjournal.com/nevada-preps/np-baseball/blazer-bash-chancellors-cool-arbor-view-bats-1748420/" />
<link rel='shortlink' href='https://wp.me/p8qdWm-7kQk' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fnevada-preps%2Fnp-baseball%2Fblazer-bash-chancellors-cool-arbor-view-bats-1748420%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fnevada-preps%2Fnp-baseball%2Fblazer-bash-chancellors-cool-arbor-view-bats-1748420%2F&#038;format=xml" />
		<style type="text/css">
			/* If html does not have either class, do not show lazy loaded. */
			html:not( .rj-lazy-load-js-enabled ):not( .js ) .rj-lazy-load {
				display: none;
			}
		</style>
		<script>
            document.documentElement.classList.add(
                'rj-lazy-load-js-enabled'
            );
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- RJ Meta Tags -->
<meta name="description" content="Arbor View managed only two hits and couldn&rdquo;t dig out of an early hole in a 9-1 six-inning loss to Chatsworth (California) to cap play in the Durango/Sierra Vista Pool at the Blazer Spring Bash." />
<meta name="rj:id" content="post_id-1748420" />

<!-- Open Graph Tags -->
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BLAZER BASH: Chancellors cool Arbor View bats" />
<meta property="og:url" content="https://www.reviewjournal.com/nevada-preps/np-baseball/blazer-bash-chancellors-cool-arbor-view-bats-1748420/" />
<meta property="og:description" content="Arbor View managed only two hits and couldn&rdquo;t dig out of an early hole in a 9-1 six-inning loss to Chatsworth (California) to cap play in the Durango/Sierra Vista Pool at the Blazer Spring Ba..." />
<meta property="og:image" content="https://www.reviewjournal.com/wp-content/themes/rjth2019/images/defaultimage-1200x800.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="700" />
<meta property="article:published_time" content="2016-03-23T06:13:00+00:00" />
<meta property="article:modified_time" content="2019-07-17T18:42:15+00:00" />

<!-- END Open Graph Tags -->

<!-- Twitter Card Tags -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reviewjournal" />
<meta name="twitter:title" content="BLAZER BASH: Chancellors cool Arbor View bats" />
<meta name="twitter:description" content="Arbor View managed only two hits and couldn&rdquo;t dig out of an early hole in a 9-1 six-inning loss to Chatsworth (California) to cap play in the Durango/Sierra Vista Pool at the Blazer Spring Ba..." />
<meta name="twitter:image" content="https://www.reviewjournal.com/wp-content/themes/rjth2019/images/defaultimage-1200x800.jpg" />

<!-- END Twitter Card Tags -->

<!-- End RJ Meta Tags -->

<!-- RJ Paywall Meta Tags -->
<meta name="rj:paywall" content="private" />
<!-- End RJ Paywall Meta Tags -->
<link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon.ico"><link rel="mask-icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/manifest.json"><meta name="msapplication-config" content="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff">      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.reviewjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.reviewjournal.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f3cc5129-58d2-47b2-a646-374c42436cb6';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.reviewjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.12e0c5f3-6b76-47bb-8015-fa3026009bd5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.reviewjournal.com/nevada-preps/np-baseball/blazer-bash-chancellors-cool-arbor-view-bats-1748420/amp/">		<style type="text/css" id="wp-custom-css">
			body .Mg2-connext[data-display-type] {overflow-x:hidden !important;}

.hide {display: none !important;}

/* seo relate link bottom */
#rj-footer .be-ix-link-block .be-related-link-container .be-label {
    font-size: 11px;
    color: #000;
	  font-weight: normal;
}
#rj-footer .be-ix-link-block .be-related-link-container .be-list {
    font-size: 11px;
}

.teads-inboard, .teads-inread, .teads-inboard > div, .teads-inread > div, .teads-player {
	z-index: 1;
}

.centerhead h2 {
    font-weight: 900;
    font-size: 3em;
}

.sbs-left { margin: 20px 7px 20px 0; float: none; display: inline-block; vertical-align: top; } 
.sbs-right { margin: 20px 0px 20px 7px; float: none; display: inline-block; vertical-align: top; }

.rj-story-full .entry-content > p{
    overflow-x: visible;
}

@media (min-width: 768px) {
    .rj-story-full .entry-content .xl.wp-caption .wp-caption-text { padding: 5px 15px; }
}		</style>
		

			<!-- BEGIN parsely metadata tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"BLAZER BASH: Chancellors cool Arbor View bats","url":"https:\/\/www.reviewjournal.com\/post\/1748420","thumbnailUrl":"","image":"","dateCreated":"2016-03-23T06:13:00Z","datePublished":"2016-03-23T06:13:00Z","dateModified":"2019-07-17T18:42:15Z","creator":["Review-Journal"],"author":["Review-Journal"],"keywords":"Arbor View, Baseball, Basic, Centennial, Cimarron-Memorial, Durango, Faith Lutheran, Foothill, Las Vegas, Liberty, Nevada Preps, Palo Verde, Schools, Shadow Ridge, mc-nevada preps","description":"<p>Arbor View managed only two hits and couldn&rdquo;t dig out of an early hole in a 9-1 six-inning loss to Chatsworth (California) to cap play in the Durango\/Sierra Vista Pool at the Blazer Spring Bash.<\/p>","articleSection":"Baseball"}</script>
		<!-- END parsely metadata tag -->
			</head>

<body class="post-template-default single single-post postid-1748420 single-format-standard wp-custom-logo">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":0,"content_source":"","metrics":{"pageType":"article","mediaType":"article","articleId":1748420,"articlePublishTime":"2016-03-23T06:13:00+00:00","articleUpdateTime":"2019-07-17T18:42:15+00:00","articleType":"post","author":["Review-Journal"],"articleSource":"","section":"Baseball","categories":["Baseball","Arbor View","Basic","Centennial","Cimarron-Memorial","Durango","Faith Lutheran","Foothill","Las Vegas","Liberty","Nevada Preps","Palo Verde","Schools","Shadow Ridge"],"hierarchy":"Nevada Preps | Baseball","hl-category":"Nevada Preps"}}];
			function gtag() {
				if (!arguments || 'event' !== arguments[0] || !arguments[2] || !arguments[2].event_category || !arguments[2].event_action || !arguments[2].event_label) {
					return;
				}

				var data = arguments[2];
				dataLayer.push({
					'event': 'GAEvent',
					'category': data.event_category,
					'action': data.event_action,
					'label': data.event_label
				});
			}
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJQX3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-WJQX3C");</script>
		<!-- End Google Tag Manager -->
		
	<header id="header-main">
		<!-- #menu-top -->
		<div class="rj-container menu-top-container">
			<div id="menu-top">
				<div class="menu-top-helper">
					<div id="button-nav-toggle" class="menu-bars">
						<i class="fa fa-bars" aria-hidden="true"></i>
					</div>
					<div id="rjth-region-header">
						<div id="rj_widget_text-353" class="rj-widget-num-1 rj-widget-first rj-widget-odd top-logo-container rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-logo">
<a href="/" title="rj-logo" rel="home" itemprop="url"><img src="https://www.reviewjournal.com/wp-content/uploads/2019/02/rj_logo_black.png?w=400" alt="logo-top" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/02/rj_logo_black.png?w=400&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2019/02/rj_logo_black.png?w=400" / alt="logo-top"></noscript></a>
</div>

<div class="rj-skyline">
    <a href="/" title="rj-skyline">
<img src="https://www.reviewjournal.com/wp-content/uploads/2019/05/skyline_w_logo.png?w=410" alt="skyline" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/skyline_w_logo.png?w=410&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2019/05/skyline_w_logo.png?w=410" alt="skyline" /></noscript>
</a>
</div></div>
		</div><div id="rj_widget_text-355" class="rj-widget-num-2 rj-widget-last rj-widget-even subs-menu-container rj-widget rj_widget_text">		<div class="textwidget"><div class="subs-menu">
    <a id="mg2-subscribe-link" class="subs-elem bg-red subs-now rj-paywall-subscribe" href="https://checkout.reviewjournal.com/def?g2i_source=referral&g2i_medium=internet&g2i_campaign=default" target="_blank">SUBSCRIBE</a>
    <div class="subs-popup">
        <div class="subs-traiangle"></div>
        <div class="info-box">
            <div class="field-title">Support local journalism.</div>
            <div class="field-link"><a target="_blank" href="https://checkout.reviewjournal.com/def?g2i_source=referral&g2i_medium=internet&g2i_campaign=infobox">Offers starting at 99&cent;/month</a></div>
        </div>
    </div>
    <a id="mg2-manage-account-link" class="subs-elem bg-red" href="https://account.reviewjournal.com/" target="_blank">MANAGE</a>
    <a id="mg2-activate-link" data-mg2-action="activation" class="subs-elem">ACTIVATE</a>
    <a id="mg2-login-link" data-mg2-action="activation" class="subs-elem subs-sign-in rj-paywall-signin" target="_blank">SIGN IN</a>
    <a id="mg2-logout-link" class="subs-elem">SIGN OUT</a>
</div>
<style>
#menu-top {
    z-index: 1036;
    overflow: visible;
}
.subs-menu .subs-popup {
    display: none;
    position: absolute;
    right: 0;
    width: 235px;
}
.subs-menu #mg2-subscribe-link:hover + .subs-popup {
    display: block;
}
.subs-popup:hover {
     display: block;
}
.subs-traiangle {
    width: 0; 
    height: 0; 
    border-left: 10px solid transparent;
    border-right: 10px solid transparent;
    border-bottom: 10px solid #000;
    position: relative;
    top: 1px;
    left: 190px;
}
.subs-traiangle:before {
    content: '';
    display: block;
    position: absolute;
    left: -8px;
    top: 2px;
    width: 0; 
    height: 0; 
    border-left: 8px solid transparent;
    border-right: 8px solid transparent;
    border-bottom: 8px solid #fff;
}
@media (min-width: 768px) {
    .subs-traiangle {
        left: 130px;
    }
}
.subs-popup .info-box {
    padding: 10px 20px;
    font-size: 14px;
    background-color: #fff;
    border: solid 1px #000;
}
.subs-popup .info-box .field-title {
    font-size: 16px;
    font-weight: bold;
    color: #000;
    margin-bottom: 5px;
}
.subs-popup .info-box .field-link a {
    color: #000;
    text-decoration: underline;
}
</style></div>
		</div>					</div><!-- #rjth-region-header -->

									</div>
			</div>
		</div>
		<!-- end #menu-top -->

		<div class="rj-container menu-main-container">
			<div id="menu-main">
				<div class="menu-weather">
					<a href="/weather" title="Weather Forecast">
						<span class="wdegrees">90°F</span>
						<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/darksky_icon/clear-day.png" />
					</a>
				</div>
									<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-103719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103719"><a href="https://www.reviewjournal.com/./news/">News</a></li>
<li id="menu-item-103830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103830"><a href="https://www.reviewjournal.com/./local/">Local</a></li>
<li id="menu-item-103720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103720"><a href="https://www.reviewjournal.com/./sports/">Sports</a></li>
<li id="menu-item-103722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103722"><a href="https://www.reviewjournal.com/./business/">Business</a></li>
<li id="menu-item-103725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103725"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a></li>
<li id="menu-item-103724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103724"><a href="https://www.reviewjournal.com/./crime/">Crime</a></li>
<li id="menu-item-103721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103721"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-103723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103723"><a href="https://www.reviewjournal.com/./life/">Life</a></li>
<li id="menu-item-1166454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166454"><a href="https://www.reviewjournal.com/media-index/">Videos</a></li>
<li id="menu-item-1666637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1666637"><a target="_blank" rel="noopener noreferrer" href="https://obits.reviewjournal.com/obituaries/lvrj/">Obits</a></li>
</ul></div>								<div class="menu-search">
					<div class="menu-search-helper">
						<form action="https://www.reviewjournal.com/" class="search-form">
							<input class="search-text" name="s" placeholder="Enter your search term..." type="search">
						</form>
						<a class="search-icon" title="search icon">
							<i class="fa fa-search" aria-hidden="true"></i>
						</a>
					</div>
				</div>
			</div>
		</div>

		<!-- #menu-slide -->
		<div id="side-rail-nav" class="side-rail-nav">
			<a href="#" id="close-side-rail-nav"></a>

			<div id="weather-widget">
				<div class="wdegrees">90°F</div>
				<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/darksky_icon/clear-day.png" />
				<span>Clear</span>
				<div class="wcity"><a href="/weather" title="Weather Forecast">Las Vegas NV</a></div>
			</div>

			<form action="https://www.reviewjournal.com/" class="search-form">
				<input class="search-text" name="s" placeholder="search..." type="search">
				<a class="search-icon" title="search icon">
					<i class="fa fa-search" aria-hidden="true"></i>
				</a>
			</form>

			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-865633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-865633"><a href="https://www.reviewjournal.com">Home</a></li>
<li id="menu-item-865634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865634"><a href="https://www.reviewjournal.com/./news/">News</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./news/"><strong>News</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985517"><a href="https://www.reviewjournal.com/./news/education/">Education</a></li>
	<li id="menu-item-985518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985518"><a href="https://www.reviewjournal.com/./news/politics-and-government/">Politics and Government</a>
	<ul class="sub-menu">
		<li id="menu-item-1491713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1491713"><a href="https://www.reviewjournal.com/./news/politics-and-government/2019-legislature/">2019 Legislature</a></li>
		<li id="menu-item-985539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985539"><a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">Clark County</a></li>
		<li id="menu-item-985540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985540"><a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">Las Vegas</a></li>
		<li id="menu-item-985541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985541"><a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">Nevada</a></li>
		<li id="menu-item-1685456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1685456"><a href="https://www.reviewjournal.com/tag/municipal-elections/">Municipal Elections</a></li>
		<li id="menu-item-1685457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1685457"><a href="https://www.reviewjournal.com/election-results-2019/">Election Results 2019</a></li>
	</ul>
</li>
	<li id="menu-item-865636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865636"><a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-985520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985520"><a href="https://www.reviewjournal.com/./news/science-and-technology/">Science and Technology</a></li>
	<li id="menu-item-985521" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985521"><a href="https://www.reviewjournal.com/./news/special-features/">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1649702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1649702"><a href="https://www.reviewjournal.com/./news/despair/">State of Despair</a></li>
	</ul>
</li>
	<li id="menu-item-865637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865637"><a href="https://www.reviewjournal.com/./news/news-columns/">News Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865640"><a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">Road Warrior</a></li>
		<li id="menu-item-865638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865638"><a href="https://www.reviewjournal.com/./news/news-columns/on-education/">On Education</a></li>
	</ul>
</li>
	<li id="menu-item-865635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865635"><a href="https://www.reviewjournal.com/./news/military/">Military</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865644"><a href="https://www.reviewjournal.com/./local/">Local</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./local/"><strong>Local</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1337365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1337365"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
	<li id="menu-item-985551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985551"><a href="https://www.reviewjournal.com/./local/east-valley/">East Valley</a></li>
	<li id="menu-item-985552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985552"><a href="https://www.reviewjournal.com/./local/henderson/">Henderson</a></li>
	<li id="menu-item-865646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865646"><a href="https://www.reviewjournal.com/./local/local-las-vegas/">Las Vegas</a>
	<ul class="sub-menu">
		<li id="menu-item-985569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985569"><a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865647"><a href="https://www.reviewjournal.com/./local/local-nevada/">Nevada</a></li>
	<li id="menu-item-865648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865648"><a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></li>
	<li id="menu-item-985556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985556"><a href="https://www.reviewjournal.com/./local/southwest/">Southwest</a></li>
	<li id="menu-item-985557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985557"><a href="https://www.reviewjournal.com/./local/summerlin/">Summerlin/Centennial Hills</a></li>
	<li id="menu-item-985558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985558"><a href="https://www.reviewjournal.com/./local/the-strip/">The Strip</a></li>
	<li id="menu-item-865645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865645"><a href="https://www.reviewjournal.com/./local/local-columns/">Local Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985564"><a href="https://www.reviewjournal.com/./local/local-columns/bob-morris/">Bob Morris</a></li>
		<li id="menu-item-985565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985565"><a href="https://www.reviewjournal.com/./local/local-columns/deborah-wall/">Deborah Wall</a></li>
		<li id="menu-item-985566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985566"><a href="https://www.reviewjournal.com/./local/local-columns/herb-jaffe/">Herb Jaffe</a></li>
		<li id="menu-item-1458330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458330"><a href="https://www.reviewjournal.com/./local/local-columns/natalie-burt/">Natalie Burt</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1230490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230490"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-865650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865650"><a href="https://www.reviewjournal.com/./sports/">Sports</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./sports/"><strong>Sports</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985570"><a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">Golden Knights/NHL</a></li>
	<li id="menu-item-1708239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708239"><a href="https://www.reviewjournal.com/./sports/raiders/">Raiders</a></li>
	<li id="menu-item-1543235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543235"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
	<li id="menu-item-865683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865683"><a href="https://www.reviewjournal.com/./sports/betting/">Betting</a></li>
	<li id="menu-item-865654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865654"><a href="https://www.reviewjournal.com/./sports/unlv/">UNLV</a>
	<ul class="sub-menu">
		<li id="menu-item-865655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865655"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-basketball/">UNLV Basketball</a></li>
		<li id="menu-item-865656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865656"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">UNLV Football</a></li>
		<li id="menu-item-985592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985592"><a href="https://www.reviewjournal.com/./sports/unlv/other-sports/">Other Sports</a></li>
	</ul>
</li>
	<li id="menu-item-1685582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1685582"><a href="https://www.reviewjournal.com/./sports/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-1327654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1327654"><a href="https://www.reviewjournal.com/./sports/basketball/aces-wnba/">Aces/WNBA</a></li>
	<li id="menu-item-865681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865681"><a href="https://www.reviewjournal.com/./sports/aviatorsbaseball/">Aviators/Baseball</a></li>
	<li id="menu-item-1480849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480849"><a href="https://www.reviewjournal.com/./sports/lights-fc-soccer/">Lights FC/Soccer</a></li>
	<li id="menu-item-1025277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1025277"><a href="https://nevadapreps.com/">Nevada Preps</a></li>
	<li id="menu-item-865651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865651"><a href="https://www.reviewjournal.com/./sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985588"><a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">Ed Graney</a></li>
		<li id="menu-item-865653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865653"><a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a></li>
		<li id="menu-item-1480851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480851"><a href="https://www.reviewjournal.com/./sports/sports-columns/mike-brunker/">Mike Brunker</a></li>
		<li id="menu-item-865652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865652"><a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">Ron Kantowski</a></li>
		<li id="menu-item-985587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985587"><a href="https://www.reviewjournal.com/./sports/sports-columns/brian-hurlburt/">Brian Hurlburt</a></li>
		<li id="menu-item-985589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985589"><a href="https://www.reviewjournal.com/./sports/sports-columns/in-the-outdoors/">In The Outdoors</a></li>
	</ul>
</li>
	<li id="menu-item-865685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865685"><a href="https://www.reviewjournal.com/./sports/football/">Football</a></li>
	<li id="menu-item-1468545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1468545"><a href="https://www.reviewjournal.com/sports/todays-local-and-national-sports-schedule/">On TV/Radio</a></li>
	<li id="menu-item-865682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865682"><a href="https://www.reviewjournal.com/./sports/basketball/">Basketball</a></li>
	<li id="menu-item-865684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865684"><a href="https://www.reviewjournal.com/./sports/boxing/">Boxing</a></li>
	<li id="menu-item-1526267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526267"><a href="https://www.reviewjournal.com/tag/esports-video-gaming/">Esports</a></li>
	<li id="menu-item-865686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865686"><a href="https://www.reviewjournal.com/./sports/golf/">Golf</a></li>
	<li id="menu-item-865687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865687"><a href="https://www.reviewjournal.com/./sports/mma-ufc/">MMA and UFC</a></li>
	<li id="menu-item-865688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865688"><a href="https://www.reviewjournal.com/./sports/motor-sports/">Motor Sports</a></li>
	<li id="menu-item-865691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865691"><a href="https://www.reviewjournal.com/./sports/rodeo/">Rodeo</a>
	<ul class="sub-menu">
		<li id="menu-item-1543978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543978"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">National Finals Rodeo</a></li>
	</ul>
</li>
	<li id="menu-item-985571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985571"><a href="https://www.reviewjournal.com/./sports/olympics/">Olympics</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865657"><a href="https://www.reviewjournal.com/./business/">Business</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./business/"><strong>Business</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865660"><a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &#038; Gaming</a></li>
	<li id="menu-item-1565884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1565884"><a href="https://www.reviewjournal.com/./business/conventions/">Conventions</a>
	<ul class="sub-menu">
		<li id="menu-item-1565885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1565885"><a href="https://www.reviewjournal.com/./business/conventions/ces/">CES</a></li>
		<li id="menu-item-1571410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1571410"><a href="https://www.reviewjournal.com/./business/conventions/shot-show/">SHOT Show</a></li>
		<li id="menu-item-1571411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1571411"><a href="https://www.reviewjournal.com/./business/conventions/world-of-concrete/">World of Concrete</a></li>
		<li id="menu-item-1585675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1585675"><a href="https://www.reviewjournal.com/./business/conventions/las-vegas-winter-market/">Las Vegas Winter Market</a></li>
	</ul>
</li>
	<li id="menu-item-865661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865661"><a href="https://www.reviewjournal.com/./business/energy/">Energy</a></li>
	<li id="menu-item-865663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865663"><a href="https://www.reviewjournal.com/./business/housing/">Housing</a></li>
	<li id="menu-item-1462780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1462780"><a href="https://www.reviewjournal.com/tag/the-ladder/">The Ladder</a></li>
	<li id="menu-item-985593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985593"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
	<li id="menu-item-985594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985594"><a href="https://www.reviewjournal.com/./business/tourism/">Tourism</a></li>
	<li id="menu-item-1526268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526268"><a href="https://www.reviewjournal.com/tag/esports-video-gaming/">Esports</a></li>
	<li id="menu-item-865658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865658"><a href="https://www.reviewjournal.com/./business/business-columns/">Business Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865659"><a href="https://www.reviewjournal.com/./business/business-columns/inside-gaming/">Inside Gaming</a></li>
		<li id="menu-item-985595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985595"><a href="https://www.reviewjournal.com/./business/business-columns/real-estate-insider/">Real Estate Insider</a></li>
	</ul>
</li>
	<li id="menu-item-865662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865662"><a href="https://www.reviewjournal.com/./business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-1221068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221068"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-1221069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221069"><a href="https://www.bizbuysell.com/search/nv/las-vegas-businesses-for-sale/12">Businesses for Sale</a></li>
	<li id="menu-item-1221071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1221071"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865664"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./opinion/"><strong>Opinion</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985596"><a href="https://www.reviewjournal.com/./opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1479832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1479832"><a href="https://www.reviewjournal.com/./opinion/michael-ramirez/">Michael Ramirez cartoons</a></li>
	<li id="menu-item-865665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865665"><a href="https://www.reviewjournal.com/./opinion/letters/">Letters</a></li>
	<li id="menu-item-865666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865666"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/">Opinion Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985599"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/wayne-allyn-root/">Wayne Allyn Root</a></li>
		<li id="menu-item-985527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985527"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-joecks/">Victor Joecks</a></li>
		<li id="menu-item-1419866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419866"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/debra-saunders/">Debra J. Saunders</a></li>
		<li id="menu-item-1612890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1612890"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/steve-sebelius/">Steve Sebelius</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865667"><a href="https://www.reviewjournal.com/./crime/">Crime</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./crime/"><strong>Crime</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865668"><a href="https://www.reviewjournal.com/./crime/courts/">Courts</a></li>
	<li id="menu-item-865669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865669"><a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a></li>
	<li id="menu-item-985600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985600"><a href="https://www.reviewjournal.com/./crime/robberies/">Robberies</a></li>
	<li id="menu-item-985602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985602"><a href="https://www.reviewjournal.com/./crime/sex-crimes/">Sex Crimes</a></li>
	<li id="menu-item-985604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985604"><a href="https://www.reviewjournal.com/./crime/shootings/">Shootings</a></li>
	<li id="menu-item-985605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985605"><a href="https://www.reviewjournal.com/./crime/stabbings/">Stabbings</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865670"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./entertainment/"><strong>Entertainment</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865671"><a href="https://www.reviewjournal.com/./entertainment/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-865672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865672"><a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-865677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865677"><a href="https://www.reviewjournal.com/./entertainment/food/">Food</a></li>
	<li id="menu-item-985610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985610"><a href="https://www.reviewjournal.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-985613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985613"><a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-985615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985615"><a href="https://www.reviewjournal.com/./entertainment/shows/">Shows</a></li>
	<li id="menu-item-985611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985611"><a href="https://www.reviewjournal.com/./entertainment/music/">Music</a></li>
	<li id="menu-item-985616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985616"><a href="https://www.reviewjournal.com/./entertainment/tv/">TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1095255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095255"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865673"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">Entertainment Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865674"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/christopher-lawrence/">Christopher Lawrence</a></li>
		<li id="menu-item-865675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865675"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/heidi-knapp-rinella/">Heidi Knapp Rinella</a></li>
		<li id="menu-item-985626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985626"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/trip-of-the-week/">Trip of the Week</a></li>
		<li id="menu-item-865676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865676"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></li>
		<li id="menu-item-985625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985625"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/sounding-off/">Sounding Off</a></li>
	</ul>
</li>
	<li id="menu-item-1132929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132929"><a href="https://www.reviewjournal.com/events/">Events</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865678" class="rj-item-pb menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865678"><a href="https://www.reviewjournal.com/./life/">Life</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./life/"><strong>Life</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-992723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992723"><a href="https://www.reviewjournal.com/comics/">Comics</a></li>
	<li id="menu-item-1456510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456510"><a href="https://www.reviewjournal.com/games/">Games</a></li>
	<li id="menu-item-985627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985627"><a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a></li>
	<li id="menu-item-985628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985628"><a href="https://www.reviewjournal.com/./life/health/">Health</a></li>
	<li id="menu-item-985629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985629"><a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-865679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865679"><a href="https://www.reviewjournal.com/./life/recreation/">Recreation</a></li>
	<li id="menu-item-865680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865680"><a href="https://www.reviewjournal.com/./life/religion/">Religion</a></li>
	<li id="menu-item-985630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985630"><a href="https://www.reviewjournal.com/./life/travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865695"><a href="/media-index/">Videos</a></li>
<li id="menu-item-1500951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500951"><a href="https://www.reviewjournal.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1543229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543229"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
<li id="menu-item-865696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865696"><a href="https://obits.reviewjournal.com/obituaries/lvrj/">Obituaries</a>
<div class="dropdown">
<h4><a href="https://obits.reviewjournal.com/obituaries/lvrj/"><strong>Obituaries</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865697"><a href="https://obits.reviewjournal.com/obituaries/lvrj/">Today&#8217;s Obituaries</a></li>
	<li id="menu-item-865698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865698"><a href="https://placement.memoriams.com/LasVegasReviewJournal/Memoriams">Submit an obit</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049438"><a href="https://www.reviewjournal.com/./autos/">Autos</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./autos/"><strong>Autos</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049441"><a href="https://www.reviewjournal.com/./autos/auto-news/">Auto News</a></li>
	<li id="menu-item-1049446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049446"><a href="https://www.reviewjournal.com/./autos/dealer-news/">Dealer News</a></li>
	<li id="menu-item-865702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865702"><a href="http://flipbooks.reviewjournal.com/RevThisWeek/index.html">REV THIS WEEK</a></li>
	<li id="menu-item-865703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865703"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865704"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049439"><a href="https://www.reviewjournal.com/./homes/">Homes</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./homes/"><strong>Homes</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049455"><a href="https://www.reviewjournal.com/./homes/advertising-features/">Homes Sponsored Content</a></li>
	<li id="menu-item-1049440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049440"><a href="https://www.reviewjournal.com/./homes/new-homes/">New Homes</a></li>
	<li id="menu-item-997236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997236"><a href="https://www.reviewjournal.com/./homes/real-estate-millions/">Real Estate Millions</a></li>
	<li id="menu-item-1049456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049456"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1184125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184125"><a href="/homes-agents">Featured Agents</a></li>
	<li id="menu-item-865708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865708"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-865709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865709"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865710"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1400985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1400985"><a href="https://jobs.reviewjournal.com/">Jobs</a></li>
<li id="menu-item-865720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865720"><a href="http://classifieds.reviewjournal.com/">Classifieds</a>
<div class="dropdown">
<h4><a href="http://classifieds.reviewjournal.com/"><strong>Classifieds</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865725"><a href="http://classifieds.reviewjournal.com/nv/services/search">Service Directory</a></li>
	<li id="menu-item-1626559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626559"><a href="http://classifieds.reviewjournal.com/nv/transportation/search">Transportation</a></li>
	<li id="menu-item-1626558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626558"><a href="http://classifieds.reviewjournal.com/nv/merchandise/search">Merchandise</a></li>
	<li id="menu-item-991087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991087"><a href="https://www.reviewjournal.com/legal-notices/">Legal Information</a></li>
	<li id="menu-item-1626556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626556"><a href="http://classifieds.reviewjournal.com/nv/real-estate-for-sale/search">Real Estate Classifieds</a></li>
	<li id="menu-item-1386860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386860"><a href="http://classifieds.reviewjournal.com/nv/auctions-garage-sales/search">Garage Sales</a></li>
	<li id="menu-item-1626555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626555"><a href="http://classifieds.reviewjournal.com/nv/pets-livestock/search">Pets</a></li>
	<li id="menu-item-1626557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626557"><a href="http://classifieds.reviewjournal.com/nv/rental-properties/search">Rentals</a></li>
	<li id="menu-item-991779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991779"><a href="https://www.reviewjournal.com/classifieds-faq/">FAQ</a></li>
	<li id="menu-item-865727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865727"><a href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
	<li id="menu-item-1001491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001491"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
	<li id="menu-item-992020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992020"><a href="https://www.reviewjournal.com/coupons/">Coupons</a></li>
	<li id="menu-item-1001509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001509"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1160536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160536"><a href="https://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-1047494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047494"><a href="https://www.reviewjournal.com/circulars/">Circulars</a></li>
<li id="menu-item-1239651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239651"><a href="https://www.reviewjournal.com/archive/">Headlines</a></li>
<li id="menu-item-1048605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048605"><a href="https://www.reviewjournal.com/contests/">Contests</a></li>
<li id="menu-item-1581993" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1581993"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
<li id="menu-item-1136176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1136176"><a href="/brandpublishing">Sponsored Content</a>
<div class="dropdown">
<h4><a href="/brandpublishing"><strong>Sponsored Content</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1621743" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621743"><a href="https://www.reviewjournal.com/brandpublishing/./advertorial-articles/">Advertorial Articles</a></li>
	<li id="menu-item-1621747" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621747"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-education/">Education</a></li>
	<li id="menu-item-1621744" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621744"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-business/">Business</a></li>
	<li id="menu-item-1621748" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621748"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-entertainment/">Entertainment</a></li>
	<li id="menu-item-1621749" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621749"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-health/">Health</a></li>
	<li id="menu-item-1621745" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621745"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-local/">Local</a></li>
	<li id="menu-item-1621746" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621746"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-realestate/">Real Estate</a></li>
	<li id="menu-item-1621750" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621750"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-986744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986744"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-1585931" class="manage-newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-1585931"><a href="https://www.reviewjournal.com/email-alerts/">Newsletters</a></li>
<li id="menu-item-986724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986724"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-986725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986725"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>		</div>
		<!-- end #menu-slide -->
	</header>

	<!-- summit ads -->
	<!-- begin region topsponsor -->
		<!-- end region topsponsor -->

	<div id="page" class="site">

		
		<div id="content" class="site-content">

	<div id="rjth-region-above-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div id="rj_widget_text-380" class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper"><div id="ad-high_impact_1"></div></div>

<div class="separator-horizontal"></div></div>
		</div>		</div>
	</div><!-- #rjth-region-above-article-content -->

	<div class="rj-container-fluid">
		<div class="rj-post-post">
			

												<div class="rj-container">
						<ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								<a itemprop="item" href="/">
									<span itemprop="name">Home</span>
								</a>
								<meta itemprop="position" content="1" />
							</li>
																						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/nevada-preps/">
										<span itemprop="name">Nevada Preps</span>
									</a>
									<meta itemprop="position" content="2" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/nevada-preps/np-baseball/">
										<span itemprop="name">Baseball</span>
									</a>
									<meta itemprop="position" content="3" />
								</li>
													</ul>
					</div>
					
<div class="rj-container">

<div class="rj-zone">
	<article id="post-1748420" data-template="7"
	         data-content-source="" class="rj-story rj-story-full rj-story-full-7 has-right-sidebar post-1748420 post type-post status-publish format-standard hentry category-arbor-view category-np-baseball category-basic category-centennial category-cimarron-memorial category-durango category-faith-lutheran category-foothill category-np-las-vegas category-liberty category-nevada-preps category-palo-verde category-schools category-shadow-ridge tag-mc-nevada-preps">

		<header class="entry-header">
			
			<div class="rj-field-main-category category-np-baseball">
			<a href="https://www.reviewjournal.com/nevada-preps/np-baseball/">Baseball</a>
		</div>
	
<h1 class="entry-title">BLAZER BASH: Chancellors cool Arbor View bats</h1>
<div class="post-excerpt" style="display: none;">
	<p>Arbor View managed only two hits and couldn&rdquo;t dig out of an early hole in a 9-1 six-inning loss to Chatsworth (California) to cap play in the Durango/Sierra Vista Pool at the Blazer Spring Bash.</p>
</div>
		</header><!-- .entry-header -->

		<div class="rj-gallery-container">
			<div class="rj-gallery"></div>
					</div>

		<div class="entry-info-cont">
			<div class="entry-info">
				<div class="info-left">
												<div class="rj-field-byline" >
					LAS VEGAS REVIEW-JOURNAL				</div>
										<div class="rj-field-published-time">
					March 22, 2016 - 11:13 pm				</div>
									</div>
				<div class="rj-story-social">
							<a class="share-facebook" data-pretext="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1748420" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1748420"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-facebook"></i></a>
		<a class="share-twitter" data-pretext="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1748420&amp;via=reviewjournal" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1748420&#038;via=reviewjournal&#038;text=BLAZER%20BASH%3A%20Chancellors%20cool%20Arbor%20View%20bats"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-twitter"></i></a>
		<a class="share-email" data-subject="[Shared Post] BLAZER BASH: Chancellors cool Arbor View bats" data-url="https://www.reviewjournal.com/post/1748420" data-sitename="Las Vegas Review-Journal" href="mailto:?&subject=[Shared Post] BLAZER BASH: Chancellors cool Arbor View bats&body=You may be interested in the following post: https://www.reviewjournal.com/post/1748420"><i
				aria-hidden="true" class="fa fa-envelope"></i></a>
						</div>
				<div class="rj-clear">&nbsp;</div>
			</div><!-- .entry-info -->
		</div><!-- .entry-info-cont -->

		
		<div class="entry-content">
			<p>The icy breeze that blew Tuesday night turned the baseball field at Durango into a modern-day version of San Francisco&rsquo;s old Candlestick Park, complete with flying plastic bags and bundled-up fans.</p>
<p>And it seemingly put Arbor View&rsquo;s bats into a deep freeze.</p>
<p>The Aggies managed only two hits and couldn&rsquo;t dig out of an early hole in a 9-1 six-inning loss to Chatsworth (California) to cap play in the Durango/Sierra Vista Pool at the Blazer Spring Bash.</p>
<p>&ldquo;We didn&rsquo;t play sharp,&rdquo; Arbor View coach Gary White said. &ldquo;This is their fourth game in two days, and either they&rsquo;re not used to it &mdash; it looked like they weren&rsquo;t because they didn&rsquo;t come out with the intensity, which I wanted to see.&rdquo;</p>
<p>Arbor View (7-4), which had won seven straight, including its first three tournament games, will play Centennial (Calif.) at 8 a.m. Wednesday at Shadow Ridge. Chatsworth, meanwhile, finished undefeated in pool play and plays Las Vegas High at 5 p.m. on Wednesday at Durango.</p>
<p>Chancellors right-hander Tommy Palomera shut down Arbor View over his six innings thanks largely to a dynamite curveball. Palomera fanned the side in the first inning and finished with 10 strikeouts as the Aggies were unable to capitalize on four walks.</p>
<p>Jacob Hamilton went 1-for-3, and Ryan McHale had Arbor View&rsquo;s other hit, a wind-aided single to right field in the fourth. Two batters after McHale&rsquo;s hit, Jayce Gardner reached on a fielder&rsquo;s choice to score Joe Fitzhugh for the Aggies&rsquo; only run.</p>
<p>&ldquo;Their pitcher was good. He was spotting his ball. He had a good curveball,&rdquo; White said. &ldquo;I&rsquo;m not going to make excuses for our guys. The kid was good, and we just didn&rsquo;t hit him.&rdquo;</p>
<p>Chatsworth pounced for five runs in the top of the first inning. Daniel Zakosek, the second batter of the game, hit a solo homer to right before the Chancellors loaded the bases with two outs thanks to two walks and a single by Josh Garcia.</p>
<p>Arbor View starter Jaxon Sproul nearly struck out Brandon Bohning on an 0-and-2 pitch, and Bohning took advantage of the second chance by clearing the bases with a three-run triple that put the Chancellors on top, 4-0.</p>
<p>In the second inning, an error by Arbor View shortstop Nick Quintana on a potential double-play ball allowed Josh Medina to score, and one batter later, Garcia lined a two-run single to left to give Chatsworth an 8-0 lead.</p>
<p>&ldquo;The first inning, it got out of hand. We couldn&rsquo;t get out of the inning,&rdquo; White said. &ldquo;We were one slider away. He throws a good slider when it was 1-0, and if we get that call, it&rsquo;s a 1-0 inning. And then we don&rsquo;t turn the double play in the second inning and it&rsquo;s three runs. We let it get out of hand early.&rdquo;</p>
<p>Sproul settled down, retiring eight of nine at one point. He struck out four but walked six, three of which came in the sixth inning before Cody Ferguson relieved and got the final out.</p>
<p>&ldquo;I tip my hat to him. He competed,&rdquo; White said of Sproul. &ldquo;He showed me a lot by competing out there, and I think he did a heck of a job.&rdquo;</p>
<p><strong>Arbor View 6, Centennial (Calif.) 2 &mdash;</strong> At Durango, Quintana hit a two-run homer in the first inning, and the Aggies made the most of their four hits to beat the Golden Hawks.</p>
<p>Austin Pfeifer threw a complete game to earn the win. He pitched out of a jam in the first inning and scattered eight hits, while striking out two.</p>
<p>Fitzhugh went 2-for-4 for Arbor View, which scored four times in the bottom of the first inning. Fitzhugh had a run-scoring double, and teammate McHale added an RBI single in the bottom of the second.</p>
<p><strong>Basic 3, San Pedro (Calif.) 2 &mdash;</strong> At Sierra Vista, Gehrig Timmons&rsquo; bases-loaded single in the bottom of the sixth inning plated Jack Wold with the go-ahead run as the Wolves nipped the Pirates.</p>
<p>Garrett Giles was 2-for-3 with a triple, and David Huddleson was 2-for-2 for Basic.</p>
<p>Isaiah Bumgarner went 4-for-4 for San Pedro.</p>
<p><strong>Basic 3, Independence (Calif.) 1 &mdash;</strong> At Sierra Vista, Ethen Ryan threw a five-hitter and struck out three to help the Wolves defeat the Falcons.</p>
<p>Basic scored single runs in each of the first three innings and had just three hits in the game.</p>
<p><strong>Palo Verde 9, Verdugo Hills (Calif.) 1 &mdash;</strong> At Centennial, Sam Powers went 3-for-3 with a run, and Wesley Cosby homered in his only at-bat to help the Panthers down the Dons.</p>
<p>Cobi Fiechtner was 2-for-3 with a double and an RBI, and Dylan Orlando went 2-for-4 for Palo Verde, which scored seven runs in the fourth inning.</p>
<p>Jason Beatty, Kristian Garcia and Israel Gutierrez combined on a five-hitter for Palo Verde.</p>
<p><strong>Centennial 12, Verdugo Hills (Calif.) 2 &mdash;</strong> At Centennial, Jake Rogers was 4-for-4 with two runs and an RBI, and Garrett Holden went 3-for-4 with a triple and three RBIs to help the Bulldogs rout the Dons in six innings.</p>
<p>Jared Grimm went 3-for-4 with a double and an RBI, and Hayden Rosenkrantz went 3-for-4 with a double and an RBI for Centennial. Brett Berger was 2-for-3 with a double and three RBIs for the Bulldogs.</p>
<p>Kyle Horton tossed a one-hitter and struck out four for Centennial.</p>
<p><strong>Centennial 11, Poly (Calif.) 4 &mdash;</strong> At Centennial, Holden was 2-for-4 with three RBIs, and the Bulldogs scored nine first-inning runs to down the Parrots.</p>
<p>Horton was 2-for-3 with a triple and two RBIs, and Berger was 2-for-4 with a double and an RBI for Centennial.</p>
<p><strong>Las Vegas 7, Banning (Calif.) 1 &mdash;</strong> At Las Vegas, Diego Delgado was 2-for-2 with a home run, a double and two RBIs as the Wildcats beat the Pilots.</p>
<p>Jared Herrera was 2-for-3 with an RBI, and Antonio Gaxiola went 2-for-3 with a double for Las Vegas, which broke a 1-1 tie with a six-run sixth inning.</p>
<p>Trey Chauncey tossed a nine-hitter and struck out six.</p>
<p><strong>Durango 11, Cheyenne Mountain (Colo.) 1 &mdash;</strong> At Durango, Duke Pahukoa went 3-for-4 with a double, three runs and two RBIs as the Trailblazers topped the Indians in five innings.</p>
<p>Colin Marracco was 2-for-4 with a double, two runs and two RBIs, and Richard Mascarenas was 2-for-3 for Durango.</p>
<p>Charles Smith tossed a six-hitter and struck out seven for Durango.</p>
<p><strong>San Fernando (Calif.) 10, Durango 6 &mdash;</strong> At Durango, the the Tigers plated five runs in the top of the seventh to beat the Trailblazers.</p>
<p>Duke Pahukoa was 2-for-3 with an RBI for Durango, which scored a run in the bottom of the sixth to take a 6-5 lead.</p>
<p><strong>Shadow Ridge 15, Birmingham (Calif.) 14 &mdash;</strong> At Shadow Ridge, Quinn Ayers scored the winning run when Koby Millner&rsquo;s bases-loaded ground ball was misplayed with one out in the bottom of the fifth inning as the Mustangs nipped the Patriots in five innings.</p>
<p>Eric Jordan was 3-for-3 with a double, three runs and two RBIs, and Justin Lee went 2-for-3 with a home run and two RBIs for Shadow Ridge.</p>
<p>Trevin Reynolds went 2-for-4 with a triple and two RBIs for Shadow Ridge.</p>
<p>Ryan Mendoza was 3-for-3 with three runs and an RBI for Birmingham.</p>
<p><strong>Shadow Ridge 8, Carson (Calif.) 5 &mdash;</strong> At Shadow Ridge, Jordan was 2-for-4 with a double and three RBIs to help the Mustangs defeat the Colts.</p>
<p>Kyle Gaura was 2-for-4 with two RBIs for Shadow Ridge.</p>
<p>Jonathan Lopez-Orozco was 2-for-3 with a double and two RBIs for Carson.</p>
<p><strong>Liberty 7, Rock Canyon (Colo.) 4 &mdash;</strong> At Durango, Dylan Miller&rsquo;s sharp single up the middle plated the go-ahead run in the bottom of the sixth as the Patriots rallied to top the Jaguars.</p>
<p>The game was tied heading to the bottom of the sixth, but Liberty scored three times and the game ended after six because of the tournament time limit.</p>
<p>Jordan Moreno went 2-for-2 with two RBIs and pitched a scoreless sixth to earn the win.</p>
<p><strong>Liberty 2, Centennial (Calif.) 1 &mdash;</strong> At Durango, Omar Ortiz walked with the bases loaded in the bottom of the seventh to force home Kaeden Camat-Toki with the winning run as the Patriots edged the Golden Hawks.</p>
<p>Daniel Gonzalez led off the inning with a single. After Camat-Toki pinch ran, a hit batter and an error loaded the bases for Ortiz.</p>
<p>Ed O&rsquo;Bannon threw a six-hitter with four strikeouts and one walk to get the win.</p>
<p>Moreno went 2-for-3 with a double, and Jayzen Ramirez was 2-for-4 with a double for Liberty.</p>
<p><strong>Birmingham (Calif.) 14, Faith Lutheran 1 &mdash;</strong> At Shadow Ridge, Jorge Navarrete had two hits and five RBIs as the Patriots blitzed the Crusaders in five innings.</p>
<p>Alberto Lopez had two hits and three RBIs for Faith Lutheran.</p>
<p><strong>Foothill 4, Rim of the World (Calif.) 2 &mdash;</strong> At Cimarron-Memorial, Kelton Lachelt allowed no earned runs on five hits in six innings to lead the Falcons over the Fighting Scots.</p>
<p>Lachelt struck out four and walked one before giving way to Steven Yonce, who threw a scoreless seventh to get the save.</p>
<p>Lachelt and Trentin Price each had an RBI single for Foothill, and teammate Kelton McCall had a run-scoring double.</p>
<p>Deagan Risnes was 2-for-3 for Rim of the World.</p>
<p><strong>Sylmar (Calif.) 4, Foothill 3 &mdash;</strong> At Cimarron-Memorial, Roberto Jaime singled home Andrew Ochoa with one out in the bottom of the eighth to give the Spartans the win over the Falcons.</p>
<p>Ochoa led off the eighth with a double and went to third on an error.</p>
<p>Jordan Fredericksen&rsquo;s sixth-inning sacrifice fly gave Foothill a 3-2 lead, but Freddy Reynoso doubled with two outs and scored on an error in the bottom of the seventh to force the extra frame.</p>
<p>Ochoa was 2-for-4 with a double and a triple, and Christian Ruiz went 2-for-4 for the Spartans.</p>
<p>Shay Landers had a double and two RBIs, and Lachelt went 2-for-5 with a run to lead Foothill.</p>
<p><strong>Cimarron-Memorial 14, Sylmar (Calif.) 6 &mdash;</strong> At Cimarron-Memorial, winning pitcher Luis Flores went 3-for-4 with three RBIs, and the Spartans used a nine-run fifth inning to down the Spartans.</p>
<p>Jaret Godman was 2-for-4 with two doubles and three RBIs, and Richie Coughlin was 2-for-4 with two RBIs for Cimarron. Justin Cuddeback was 2-for-3 with a double and an RBI for Cimarron.</p>
<p>Martin Ortega homered and had four RBIs for Sylmar.</p>

					<template class="rj-isidebar1-elem">
				</p>
<p><strong>Box scores:</strong></p>
<p><a href="https://nevadapreps.com/scoreboard?site=default&amp;amp;tpl=Boxscore&amp;amp;ID=28964&amp;amp;Sport=29&amp;amp;TeamID=&amp;amp;SearchType=Teams" target="_blank" rel="noopener noreferrer">Arbor View 6, Centennial (Calif.) 2 </a></p>
<p><a href="https://nevadapreps.com/scoreboard?site=default&amp;amp;tpl=Boxscore&amp;amp;ID=31393&amp;amp;Sport=29&amp;amp;TeamID=&amp;amp;SearchType=Teams" target="_blank" rel="noopener noreferrer">Banning (Calif.) 14, Boulder City 0 </a></p>
<p><a href="https://nevadapreps.com/scoreboard?site=default&amp;amp;tpl=Boxscore&amp;amp;ID=31403&amp;amp;Sport=29&amp;amp;TeamID=&amp;amp;SearchType=Teams" target="_blank" rel="noopener noreferrer">Basic 3, San Pedro (Calif.) 2 </a></p>
<p><a href="https://nevadapreps.com/scoreboard?site=default&amp;amp;tpl=Boxscore&amp;amp;ID=31404&amp;amp;Sport=29&amp;amp;TeamID=&amp;amp;SearchType=Teams" target="_blank" rel="noopener noreferrer">Basic 3, Independence (Calif.) 1 </a></p>
<p><a href="https://nevadapreps.com/scoreboard?site=default&amp;amp;tpl=Boxscore&amp;amp;ID=31389&amp;amp;Sport=29&amp;amp;TeamID=&amp;amp;SearchType=Teams" target="_blank" rel="noopener noreferrer">Birmingham (Calif.) 14, Faith Lutheran 1 </a></p>
<p><a href="https://nevadapreps.com/scoreboard?site=default&amp;amp;tpl=Boxscore&amp;amp;ID=31390&amp;amp;Sport=29&amp;amp;TeamID=&amp;amp;SearchType=Teams" target="_blank" rel="noopener noreferrer">Centennial 12, Verdugo Hills (Calif.) 2 </a></p>
<p><a href="https://nevadapreps.com/scoreboard?site=default&amp;amp;tpl=Boxscore&amp;amp;ID=31391&amp;amp;Sport=29&amp;amp;TeamID=&amp;amp;SearchType=Teams" target="_blank" rel="noopener noreferrer">Centennial 11, Poly (Calif.) 4</a></p>
<p><a href="https://nevadapreps.com/scoreboard?site=default&amp;amp;tpl=Boxscore&amp;amp;ID=31401&amp;amp;Sport=29&amp;amp;TeamID=&amp;amp;SearchType=Teams" target="_blank" rel="noopener noreferrer">Chatsworth (Calif.) 9, Arbor View 1 </a></p>
<p><a href="https://nevadapreps.com/scoreboard?site=default&amp;amp;tpl=Boxscore&amp;amp;ID=31397&amp;amp;Sport=29&amp;amp;TeamID=&amp;amp;SearchType=Teams" target="_blank" rel="noopener noreferrer">Cimarron-Memorial 14, Sylmar (Calif.) 6 </a></p>
<p><a href="https://nevadapreps.com/scoreboard?site=default&amp;amp;tpl=Boxscore&amp;amp;ID=28956&amp;amp;Sport=29&amp;amp;TeamID=&amp;amp;SearchType=Teams" target="_blank" rel="noopener noreferrer">Durango 11, Cheyenne Mountain (Colo.) 1 </a></p>
<p><a href="https://nevadapreps.com/scoreboard?site=default&amp;amp;tpl=Boxscore&amp;amp;ID=31395&amp;amp;Sport=29&amp;amp;TeamID=&amp;amp;SearchType=Teams" target="_blank" rel="noopener noreferrer">Foothill 4, Rim of the World (Calif.) 2 </a></p>
<p><a href="https://nevadapreps.com/scoreboard?site=default&amp;amp;tpl=Boxscore&amp;amp;ID=31394&amp;amp;Sport=29&amp;amp;TeamID=&amp;amp;SearchType=Teams" target="_blank" rel="noopener noreferrer">Las Vegas 7, Banning (Calif.) 1 </a></p>
<p><a href="https://nevadapreps.com/scoreboard?site=default&amp;amp;tpl=Boxscore&amp;amp;ID=31399&amp;amp;Sport=29&amp;amp;TeamID=&amp;amp;SearchType=Teams" target="_blank" rel="noopener noreferrer">Liberty 7, Rock Canyon (Colo.) 4 </a></p>
<p><a href="https://nevadapreps.com/scoreboard?site=default&amp;amp;tpl=Boxscore&amp;amp;ID=31400&amp;amp;Sport=29&amp;amp;TeamID=&amp;amp;SearchType=Teams" target="_blank" rel="noopener noreferrer">Liberty 2, Centennial (Calif.) 1 </a></p>
<p><a href="https://nevadapreps.com/scoreboard?site=default&amp;amp;tpl=Boxscore&amp;amp;ID=31030&amp;amp;Sport=29&amp;amp;TeamID=&amp;amp;SearchType=Teams" target="_blank" rel="noopener noreferrer">Palo Verde 9, Verdugo Hills (Calif.) 1 </a></p>
<p><a href="https://nevadapreps.com/scoreboard?site=default&amp;amp;tpl=Boxscore&amp;amp;ID=31398&amp;amp;Sport=29" target="_blank" rel="noopener noreferrer">San Fernando 10, Durango 6</a></p>
<p><a href="https://nevadapreps.com/scoreboard?site=default&amp;amp;tpl=Boxscore&amp;amp;ID=31182&amp;amp;Sport=29&amp;amp;TeamID=&amp;amp;SearchType=Teams" target="_blank" rel="noopener noreferrer">Shadow Ridge 8, Carson (Calif.) 5 </a></p>
<p><a href="https://nevadapreps.com/scoreboard?site=default&amp;amp;tpl=Boxscore&amp;amp;ID=31183&amp;amp;Sport=29&amp;amp;TeamID=&amp;amp;SearchType=Teams" target="_blank" rel="noopener noreferrer">Shadow Ridge 15, Birmingham (Calif.) 14 </a></p>
<p><a href="https://nevadapreps.com/scoreboard?site=default&amp;amp;tpl=Boxscore&amp;amp;ID=31396&amp;amp;Sport=29&amp;amp;TeamID=&amp;amp;SearchType=Teams" target="_blank" rel="noopener noreferrer">Sylmar (Calif.) 4, Foothill 3 </a></p>
<p>			</template>
		
		
			<div class="rj-content-last-elem"></div>
		</div><!-- .entry-content -->
		<div class="rj-isidebar"></div>

		<footer class="entry-footer"  style="display: none;" >
	<span class="tags-links cat-links">Posted on: <a href="https://www.reviewjournal.com/./nevada-preps/schools/arbor-view/" rel="category tag">Arbor View</a>, <a href="https://www.reviewjournal.com/./nevada-preps/np-baseball/" rel="category tag">Baseball</a>, <a href="https://www.reviewjournal.com/./nevada-preps/schools/basic/" rel="category tag">Basic</a>, <a href="https://www.reviewjournal.com/./nevada-preps/schools/centennial/" rel="category tag">Centennial</a>, <a href="https://www.reviewjournal.com/./nevada-preps/schools/cimarron-memorial/" rel="category tag">Cimarron-Memorial</a>, <a href="https://www.reviewjournal.com/./nevada-preps/schools/durango/" rel="category tag">Durango</a>, <a href="https://www.reviewjournal.com/./nevada-preps/schools/faith-lutheran/" rel="category tag">Faith Lutheran</a>, <a href="https://www.reviewjournal.com/./nevada-preps/schools/foothill/" rel="category tag">Foothill</a>, <a href="https://www.reviewjournal.com/./nevada-preps/schools/np-las-vegas/" rel="category tag">Las Vegas</a>, <a href="https://www.reviewjournal.com/./nevada-preps/schools/liberty/" rel="category tag">Liberty</a>, <a href="https://www.reviewjournal.com/./nevada-preps/" rel="category tag">Nevada Preps</a>, <a href="https://www.reviewjournal.com/./nevada-preps/schools/palo-verde/" rel="category tag">Palo Verde</a>, <a href="https://www.reviewjournal.com/./nevada-preps/schools/" rel="category tag">Schools</a>, <a href="https://www.reviewjournal.com/./nevada-preps/schools/shadow-ridge/" rel="category tag">Shadow Ridge</a></span><br/><span class="tags-links">Tagged: <a href="https://www.reviewjournal.com/tag/mc-nevada-preps/" rel="tag">mc-nevada preps</a></span><br/></footer><!-- .entry-footer -->

	</article><!-- #post-## -->

	<div class="separator-vertical"></div>

	<div id="rj-region-sidebar-1" class="widget-area rj-region rj-right-side">
		<div id="rj_widget_text-364" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper">
  <div id="ad-infeed_1x1_1x2_1"></div>
</div></div>
		</div><div id="rj_widget_text-365" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="xrj-scroll-lock" data-top="72" data-end-elem="#rj-region-sidebar-1" style="z-index:20;">
    <div style="background-color:#fff; border-top:solid 1px #fff; border-bottom:solid 1px #fff;">
        <div class="separator-horizontal"></div>

        <div class="rj-gutter-mobile">
            		<div class="rj-most-view"
			 data-provider="parsely"
			 data-title="MOST READ"
			 data-start="24h"
			 data-story-num="5"
			 data-section=""
			 data-tag=""
						 data-sort="views"
								>
							<div class="rj-widget-title">MOST READ</div>
						<div class="field-story">
										<a class="mv-story "
						   data-view="30968"
						   href="https://www.reviewjournal.com/post/1812786">
							<span class="field-number">1</span>
							<div class="field-title">5 facts you need to know about grasshoppers in Las Vegas</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="5 facts you need to know about grasshoppers in Las Vegas" src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12499609_web1_cortezgrasshoppers.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12499609_web1_cortezgrasshoppers.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="5 facts you need to know about grasshoppers in Las Vegas"
								     src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12499609_web1_cortezgrasshoppers.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="9428"
						   href="https://www.reviewjournal.com/post/1813363">
							<span class="field-number">2</span>
							<div class="field-title">Las Vegas grasshopper invasion recalls Caesars Palace NHL game</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Las Vegas grasshopper invasion recalls Caesars Palace NHL game" src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12501775_web1_1991_NHL_001.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12501775_web1_1991_NHL_001.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Las Vegas grasshopper invasion recalls Caesars Palace NHL game"
								     src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12501775_web1_1991_NHL_001.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="8000"
						   href="https://www.reviewjournal.com/post/1812897">
							<span class="field-number">3</span>
							<div class="field-title">Las Vegas Valley hits record high temperature for 2019</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Las Vegas Valley hits record high temperature for 2019" src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12500093_web1_WEATHER-JUL30-19-002.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12500093_web1_WEATHER-JUL30-19-002.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Las Vegas Valley hits record high temperature for 2019"
								     src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12500093_web1_WEATHER-JUL30-19-002.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="7024"
						   href="https://www.reviewjournal.com/post/1814343">
							<span class="field-number">4</span>
							<div class="field-title">Las Vegas ‘porch pirate’ theft suspect arrested in northwest valley</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Las Vegas ‘porch pirate’ theft suspect arrested in northwest valley" src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12503377_web1_nw1.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12503377_web1_nw1.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Las Vegas ‘porch pirate’ theft suspect arrested in northwest valley"
								     src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12503377_web1_nw1.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="6387"
						   href="https://www.reviewjournal.com/post/1812339">
							<span class="field-number">5</span>
							<div class="field-title">Grasshopper invasion makes its mark on Las Vegas weather radar</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Grasshopper invasion makes its mark on Las Vegas weather radar" src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12497398_web1_hopperradar.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12497398_web1_hopperradar.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Grasshopper invasion makes its mark on Las Vegas weather radar"
								     src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12497398_web1_hopperradar.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
							</div>
		</div>
		
        </div>

        <div class="separator-horizontal"></div>
    </div>
</div></div>
		</div><div id="rj_widget_text-366" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-scroll-lock" data-top="100" data-end-elem="#rj-region-sidebar-1">
<div style="min-height:320px;">
<div class="rj-ads-wrapper"><div id="ad-sidebar_1"></div></div>
</div>
</div></div>
		</div><div id="rj_widget_text-367" class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
   (function ($) {
      $(document).ready(function (e) {
         
         var scroll_lock_cont = $('<div>',{'class':'rj-scroll-lock-cont lock-disabled'});
         $('.rj-scroll-lock').wrap(scroll_lock_cont);

         var scroll_lock;
         var end_elem;
         var end_elem_selector;

         var pos_lock_top;
         var pos_lock_end = 0;
         var end_elem_top;
         var end_elem_height;

         var scroll_lock_top;
         var scroll_lock_width;
         var scroll_lock_height;

         var scroll_lock_cont_top;
         
         var has_admin_bar = false;
         if ($('body').hasClass('admin-bar')) {
            has_admin_bar = true;
         }
        

         $('.rj-scroll-lock').each(function() {
            scroll_lock = $(this);
            scroll_lock_cont = $(scroll_lock).closest('.rj-scroll-lock-cont');
            pos_lock_top = 0;
           
            pos_lock_top = parseInt(scroll_lock.attr('data-top'));
            if (has_admin_bar) {
               pos_lock_top = pos_lock_top + 32;
            }
            scroll_lock.attr('data-lock-top',pos_lock_top);
            scroll_lock_width = scroll_lock.width(); //scroll_lock.children().outerWidth(true);
            scroll_lock_height = scroll_lock.height(); //scroll_lock.children().outerHeight(true);

           
            scroll_lock.css({'top':pos_lock_top+'px','height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',
            scroll_lock_cont.css({'height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',

         });

        
         $(window).on('scroll resize', function() {
            //console.log('w_sc_top:'+$(window).scrollTop());
            if ($(window).width() < 1100) {
               $('.rj-scroll-lock-cont').addClass('lock-disabled');
               return;
            } else {
               $('.rj-scroll-lock-cont').removeClass('lock-disabled');
            }

           
            
            $('.rj-scroll-lock').each(function() {
               scroll_lock = $(this);
               scroll_lock_cont = scroll_lock.closest('.rj-scroll-lock-cont');

               end_elem_selector = scroll_lock.attr('data-end-elem');
               end_elem = $(end_elem_selector);

                end_elem_top = end_elem.offset().top;
                end_elem_height = end_elem.outerHeight();

               scroll_lock_cont_top = scroll_lock_cont.offset().top;
               scroll_lock_height = scroll_lock.height();
               
               pos_lock_top = scroll_lock.attr('data-lock-top');
               pos_lock_top = parseInt(pos_lock_top);
               pos_lock_end = end_elem_top + end_elem_height - pos_lock_top - scroll_lock_height;

//console.log('sctop:'+$(window).scrollTop());
//console.log('pos_lock_end:'+pos_lock_end);

               if ( ($(window).scrollTop() > (scroll_lock_cont_top-pos_lock_top)) && ($(window).scrollTop() < pos_lock_end) ) {
                  scroll_lock_cont.addClass('lock-enabled');
               } else {
                  scroll_lock_cont.removeClass('lock-enabled');
               }
            });
            
         });
      });
   })(jQuery);
</script>
<style>
.rj-scroll-lock {
   position: static;
   z-index: 2;
}
.rj-scroll-lock-cont.lock-enabled .rj-scroll-lock {
   position: fixed;
} 
.rj-scroll-lock-cont.lock-disabled {
   width: auto !important;
   height: auto !important;
}
.rj-scroll-lock-cont.lock-disabled .rj-scroll-lock {
   position: static;
   width: auto !important;
   height: auto !important;
}
</style></div>
		</div>	</div><!-- #rj-region-sidebar-1 -->

</div><!-- rj-zone -->
</div>		</div><!-- rj-post-post -->
	</div><!-- rj-post-container -->

	<template id="rjth-region-insert-content" class="widget-area">
		<div id="rj_widget_text-334" class="rj-widget-num-1 rj-widget-first rj-widget-odd tpl-7_p-7 tpl-1_p-7 rj-widget rj_widget_text">		<div class="textwidget"><div id="nativo_article"></div></div>
		</div><div id="rj_widget_text-40" class="rj-widget-num-2 rj-widget-even tpl-7_p-10 tpl-1_p-10 tpl-2_p-8 tpl-4_p-10 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_1"></div></div></div>
		</div><div id="rj_widget_text-333" class="rj-widget-num-3 rj-widget-odd tpl-7_p-17 tpl-1_p-17 tpl-2_p-13 tpl-4_p-17 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_2"></div></div></div>
		</div><div id="rj_widget_text-432" class="rj-widget-num-4 rj-widget-even tpl-7_p-27 tpl-1_p-27 tpl-2_p-23 tpl-4_p-27 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_3"></div></div></div>
		</div><div id="rj_widget_text-434" class="rj-widget-num-5 rj-widget-odd tpl-7_p-37 tpl-1_p-37 tpl-2_p-33 tpl-4_p-37 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_4"></div></div></div>
		</div><div id="rj_widget_text-436" class="rj-widget-num-6 rj-widget-last rj-widget-even tpl-7_p-last rj-widget rj_widget_text">		<div class="textwidget"><div id="rj-wrap-teads"></div>
<div class="rj-ads-wrap-inline rj-teads">
	<div id="inform-perfectpixel-mid1" class="ndn_embed ndn_pp" data-config-width="100%" data-config-height="9/16w" data-config-distributor-id="90277"></div>
</div>
<script type="text/javascript" class="teads" async="true" src="https://a.teads.tv/page/50654/tag"></script></div>
		</div>	</template><!-- #rjth-region-insert-content -->

	<div id="rjth-region-under-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter rj-row-margin-7-9">
				<div id="rj_widget_text-442" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-fb-like-btn">
<span>Don't miss the big stories. Like us on Facebook.</span>
<iframe src="about:blank" width="97" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&amp;width=97&amp;layout=button_count&amp;action=like&amp;size=large&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=846558002155573" class="rj-lazy-load lazy-iframe"></iframe><noscript><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&width=97&layout=button_count&action=like&size=large&show_faces=false&share=false&height=21&appId=846558002155573" width="97" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></noscript>
</div>
<style>
.rj-fb-like-btn {
margin-top: 5px;
    padding-bottom: 5px;
    border-bottom: solid 1px #ccc;
    text-align:left;
}
.rj-fb-like-btn > span {
font-family: "Merriweather", serif;
font-size:16px;
vertical-align:middle;
margin-right: 10px;
}
.rj-fb-like-btn > iframe {vertical-align:middle;}
</style>
<script>
jQuery('.rj-fb-like-btn').appendTo('.rj-story-full .entry-info-cont');
</script></div>
		</div><div id="rj_widget_text-192" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>
<style>.rj-story-full > .entry-content div.ntvMOAP{clear:both}</style></div>
		</div><div id="rj_widget_text-319" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div id="rj-connext-newsletter-wrapper" style="margin: 5px;"></div></div>
		</div><div id="rj_widget_text-337" class="rj-widget-num-4 rj-widget-even max-width rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div>
<div class="rj-ads-wrapper"><div id="ad-high_impact_4"></div></div>
<div class="separator-horizontal"></div></div>
		</div><div id="rj_widget_render_posts-277" class="rj-widget-num-5 rj-widget-odd latest-news rj-gutter-mobile rj-widget rj_widget_render_posts"><div class="rj-widget-title">THE LATEST</div>					<div class="rj-story-latest-news-wrap ">
					<article id="post-1708942" data-post-id="1708942" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1708942 post type-post status-publish format-standard has-post-thumbnail hentry category-np-baseball category-desert-oasis category-nevada-preps category-schools tag-mc-nevada-preps">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/nevada-preps/np-baseball/unlv-desert-oasis-standout-bryson-stott-signs-with-phillies-1708942/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12373120_web1_webNext-Nevada-Star-Baseball.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="UNLV&#8217;s Bryson Stott (10) prior to an NCAA college baseball game against the University ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/07/12373120_web1_webNext-Nevada-Star-Baseball.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12373120_web1_webNext-Nevada-Star-Baseball.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12373120_web1_webNext-Nevada-Star-Baseball.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12373120_web1_webNext-Nevada-Star-Baseball.jpg?resize=768,513 768w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12373120_web1_webNext-Nevada-Star-Baseball.jpg?resize=978,653 978w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12373120_web1_webNext-Nevada-Star-Baseball.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12373120_web1_webNext-Nevada-Star-Baseball.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12373120_web1_webNext-Nevada-Star-Baseball.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12373120_web1_webNext-Nevada-Star-Baseball.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12373120_web1_webNext-Nevada-Star-Baseball.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/nevada-preps/np-baseball/unlv-desert-oasis-standout-bryson-stott-signs-with-phillies-1708942/" rel="bookmark">UNLV, Desert Oasis standout Bryson Stott signs with Phillies</a></div>		<div class="field-info">
										<div class="field-byline">RJ</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-06-27T06:55:34-07:00" style="display: none;">June 27, 2019 - 6:55 am</time><time class="entry-date updated" datetime="2019-07-30T07:34:58-07:00">June 27, 2019 - 2:44 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Bryson Stott, who recently completed his junior season with the Rebels, was the Phillies&#8217; top pick and the No. 14 overall pick in the MLB draft.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1708938" data-post-id="1708938" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1708938 post type-post status-publish format-standard has-post-thumbnail hentry category-np-baseball category-bishop-gorman category-liberty category-nevada-preps category-palo-verde category-schools category-spring-valley tag-mc-nevada-preps">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/nevada-preps/np-baseball/nevada-downs-louisiana-finishes-2-1-in-national-tournament-1708938/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12371552_web1_ThinkstockPhotos-baseball-452651755.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="(Thinkstock)" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/07/12371552_web1_ThinkstockPhotos-baseball-452651755.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12371552_web1_ThinkstockPhotos-baseball-452651755.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12371552_web1_ThinkstockPhotos-baseball-452651755.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12371552_web1_ThinkstockPhotos-baseball-452651755.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12371552_web1_ThinkstockPhotos-baseball-452651755.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12371552_web1_ThinkstockPhotos-baseball-452651755.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12371552_web1_ThinkstockPhotos-baseball-452651755.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12371552_web1_ThinkstockPhotos-baseball-452651755.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12371552_web1_ThinkstockPhotos-baseball-452651755.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12371552_web1_ThinkstockPhotos-baseball-452651755.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/nevada-preps/np-baseball/nevada-downs-louisiana-finishes-2-1-in-national-tournament-1708938/" rel="bookmark">Nevada downs Louisiana, finishes 2-1 in national tournament</a></div>		<div class="field-info">
										<div class="field-byline">RJ</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-06-26T18:28:17-07:00" style="display: none;">June 26, 2019 - 6:28 pm</time><time class="entry-date updated" datetime="2019-07-30T07:34:58-07:00">June 26, 2019 - 6:28 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Bishop Gorman junior Santino Panaro and Spring Valley senior Kade Higgins each went 2-for-2 with two RBIs on Wednesday to help Team Nevada to a 6-3 win over Louisiana.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1708855" data-post-id="1708855" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1708855 post type-post status-publish format-standard has-post-thumbnail hentry category-np-baseball category-desert-oasis category-nevada-preps category-schools tag-mc-nevada-preps">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/nevada-preps/np-baseball/former-diamondback-bryson-stott-goes-to-phillies-in-first-round-1708855/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12275416_web1_UNLV-Houston-Baseball-2.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="UNLV&#8217;s Bryson Stott (10) bats during an UNLV at University of Houston NCAA college bas ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/07/12275416_web1_UNLV-Houston-Baseball-2.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12275416_web1_UNLV-Houston-Baseball-2.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12275416_web1_UNLV-Houston-Baseball-2.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12275416_web1_UNLV-Houston-Baseball-2.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12275416_web1_UNLV-Houston-Baseball-2.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12275416_web1_UNLV-Houston-Baseball-2.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12275416_web1_UNLV-Houston-Baseball-2.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12275416_web1_UNLV-Houston-Baseball-2.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12275416_web1_UNLV-Houston-Baseball-2.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12275416_web1_UNLV-Houston-Baseball-2.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/nevada-preps/np-baseball/former-diamondback-bryson-stott-goes-to-phillies-in-first-round-1708855/" rel="bookmark">Former Diamondback Bryson Stott goes to Phillies in first round</a></div>		<div class="field-info">
										<div class="field-byline">By Sam Gordon / RJ</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-06-03T21:10:16-07:00" style="display: none;">June 3, 2019 - 9:10 pm</time><time class="entry-date updated" datetime="2019-07-30T07:34:58-07:00">June 3, 2019 - 9:10 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Desert Oasis graduate and UNLV shortstop Bryson Stott was selected with the No. 14 overall pick Monday by the Philadelphia Phillies in the MLB Draft.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1708847" data-post-id="1708847" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-video has-image post-1708847 post type-post status-publish format-standard has-post-thumbnail hentry category-np-baseball category-np-basketball category-boys-basketball category-np-football category-general category-girls-basketball category-nevada-preps category-softball tag-rj-has-vdo tag-mc-nevada-preps">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/nevada-preps/general/2019-best-of-nevada-preps-awards-video-1708847/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/06/3g62oDHA-720.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/06/3g62oDHA-720.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/06/3g62oDHA-720.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/06/3g62oDHA-720.jpg?resize=480,320 480w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/06/3g62oDHA-720.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
							<div class="play-button pb-bot-left">&nbsp;</div>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/nevada-preps/general/2019-best-of-nevada-preps-awards-video-1708847/" rel="bookmark">2019 Best of Nevada Preps Awards — VIDEO</a></div>		<div class="field-info">
										<div class="field-byline">RJ</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-06-03T09:13:17-07:00" style="display: none;">June 3, 2019 - 9:13 am</time><time class="entry-date updated" datetime="2019-07-30T07:34:58-07:00">June 3, 2019 - 9:13 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Find out the winners of the male and female athletes of the year, the coach and team of the year, winners of each sport&#8217;s athlete and coach of the year, and two special awards.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1709579" data-post-id="1709579" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1709579 post type-post status-publish format-standard has-post-thumbnail hentry category-np-baseball category-desert-oasis category-nevada-preps category-schools tag-mc-nevada-preps">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/nevada-preps/np-baseball/diamondbacks-aaron-roberts-earns-gatorade-honor-1709579/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12226624_web1_PREPS-ROBERTS_040919ev_003.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Desert Oasis senior Aaron Roberts, 18, hits the ball during a team practice at Desert Oasis ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/07/12226624_web1_PREPS-ROBERTS_040919ev_003.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12226624_web1_PREPS-ROBERTS_040919ev_003.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12226624_web1_PREPS-ROBERTS_040919ev_003.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12226624_web1_PREPS-ROBERTS_040919ev_003.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12226624_web1_PREPS-ROBERTS_040919ev_003.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12226624_web1_PREPS-ROBERTS_040919ev_003.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12226624_web1_PREPS-ROBERTS_040919ev_003.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12226624_web1_PREPS-ROBERTS_040919ev_003.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12226624_web1_PREPS-ROBERTS_040919ev_003.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12226624_web1_PREPS-ROBERTS_040919ev_003.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/nevada-preps/np-baseball/diamondbacks-aaron-roberts-earns-gatorade-honor-1709579/" rel="bookmark">Diamondbacks’ Aaron Roberts earns Gatorade honor</a></div>		<div class="field-info">
										<div class="field-byline">By Bartt Davis / RJ</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-05-23T08:25:50-07:00" style="display: none;">May 23, 2019 - 8:25 am</time><time class="entry-date updated" datetime="2019-07-30T07:34:58-07:00">May 23, 2019 - 8:25 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Desert Oasis senior Aaron Roberts has been named the Gatorade Nevada Baseball Player of the Year.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1709575" data-post-id="1709575" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1709575 post type-post status-publish format-standard has-post-thumbnail hentry category-np-baseball category-boys-golf category-boys-swimming-diving category-boys-volleyball category-girls-swimming-diving category-np-golf category-nevada-preps category-softball category-swimming category-track category-volleyball tag-mc-nevada-preps">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/nevada-preps/np-baseball/all-state-teams-to-be-announced-in-june-1709575/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12222415_web1_11986695_web1_web-nvp-2019-w-sponsor.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/07/12222415_web1_11986695_web1_web-nvp-2019-w-sponsor.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12222415_web1_11986695_web1_web-nvp-2019-w-sponsor.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12222415_web1_11986695_web1_web-nvp-2019-w-sponsor.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12222415_web1_11986695_web1_web-nvp-2019-w-sponsor.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12222415_web1_11986695_web1_web-nvp-2019-w-sponsor.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12222415_web1_11986695_web1_web-nvp-2019-w-sponsor.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12222415_web1_11986695_web1_web-nvp-2019-w-sponsor.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12222415_web1_11986695_web1_web-nvp-2019-w-sponsor.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12222415_web1_11986695_web1_web-nvp-2019-w-sponsor.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12222415_web1_11986695_web1_web-nvp-2019-w-sponsor.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/nevada-preps/np-baseball/all-state-teams-to-be-announced-in-june-1709575/" rel="bookmark">All-state teams to be announced in June</a></div>		<div class="field-info">
										<div class="field-byline">By Bartt Davis / RJ</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-05-22T12:33:49-07:00" style="display: none;">May 22, 2019 - 12:33 pm</time><time class="entry-date updated" datetime="2019-07-30T07:34:58-07:00">May 22, 2019 - 12:33 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>All-state teams in all eight spring sports will be released one per day, beginning on June 6 with boys golf.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1709532" data-post-id="1709532" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1709532 post type-post status-publish format-standard has-post-thumbnail hentry category-np-baseball category-indian-springs category-nevada-preps category-pahranagat-valley category-schools tag-mc-nevada-preps">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/nevada-preps/np-baseball/class-1a-indian-springs-fights-back-to-win-second-straight-title-1709532/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12207652_web1_ThinkstockPhotos-baseball-452651755.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="(Thinkstock)" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/07/12207652_web1_ThinkstockPhotos-baseball-452651755.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12207652_web1_ThinkstockPhotos-baseball-452651755.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12207652_web1_ThinkstockPhotos-baseball-452651755.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12207652_web1_ThinkstockPhotos-baseball-452651755.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12207652_web1_ThinkstockPhotos-baseball-452651755.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12207652_web1_ThinkstockPhotos-baseball-452651755.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12207652_web1_ThinkstockPhotos-baseball-452651755.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12207652_web1_ThinkstockPhotos-baseball-452651755.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12207652_web1_ThinkstockPhotos-baseball-452651755.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12207652_web1_ThinkstockPhotos-baseball-452651755.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/nevada-preps/np-baseball/class-1a-indian-springs-fights-back-to-win-second-straight-title-1709532/" rel="bookmark">Class 1A: Indian Springs fights back to win second straight title</a></div>		<div class="field-info">
										<div class="field-byline">RJ</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-05-18T20:19:54-07:00" style="display: none;">May 18, 2019 - 8:19 pm</time><time class="entry-date updated" datetime="2019-07-30T07:34:58-07:00">May 18, 2019 - 8:19 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Isiah Jones scored from first when Lucas Vandever&#8217;s double to left field was misplayed with no outs in the bottom of the seventh inning to give the Thunderbirds a 4-3 victory.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1709524" data-post-id="1709524" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1709524 post type-post status-publish format-standard has-post-thumbnail hentry category-np-baseball category-lincoln-county category-nevada-preps category-schools category-the-meadows tag-mc-nevada-preps">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/nevada-preps/np-baseball/class-2a-lincoln-county-cruises-to-fourth-straight-state-crown-1709524/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12206881_web1_NOT-THINKSTOCK-BASEBALL.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Daniel Clark/Las Vegas Review-Journal Follow @DanJClarkPhoto" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/07/12206881_web1_NOT-THINKSTOCK-BASEBALL.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12206881_web1_NOT-THINKSTOCK-BASEBALL.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12206881_web1_NOT-THINKSTOCK-BASEBALL.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12206881_web1_NOT-THINKSTOCK-BASEBALL.jpg?resize=768,513 768w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12206881_web1_NOT-THINKSTOCK-BASEBALL.jpg?resize=978,653 978w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12206881_web1_NOT-THINKSTOCK-BASEBALL.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12206881_web1_NOT-THINKSTOCK-BASEBALL.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12206881_web1_NOT-THINKSTOCK-BASEBALL.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12206881_web1_NOT-THINKSTOCK-BASEBALL.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12206881_web1_NOT-THINKSTOCK-BASEBALL.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/nevada-preps/np-baseball/class-2a-lincoln-county-cruises-to-fourth-straight-state-crown-1709524/" rel="bookmark">Class 2A: Lincoln County cruises to fourth straight state crown</a></div>		<div class="field-info">
										<div class="field-byline">By Robert Horne / RJ</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-05-18T15:05:35-07:00" style="display: none;">May 18, 2019 - 3:05 pm</time><time class="entry-date updated" datetime="2019-07-30T07:34:58-07:00">May 18, 2019 - 3:05 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Junior Mason Thornock went 3-for-4 with a double, a triple and drove in three runs as the Lynx routed The Meadows, 9-1.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1709482" data-post-id="1709482" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1709482 post type-post status-publish format-standard has-post-thumbnail hentry category-np-baseball category-desert-oasis category-np-las-vegas category-nevada-preps category-schools tag-mc-nevada-preps">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/nevada-preps/np-baseball/class-4a-desert-oasis-wins-first-state-title-1709482/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12205971_web1_Web-PREPS-BASEBALL-MAY18-19-018a.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Desert Oasis players celebrate their win over Reno 9-1 during the tie-breaker game of their ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/07/12205971_web1_Web-PREPS-BASEBALL-MAY18-19-018a.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12205971_web1_Web-PREPS-BASEBALL-MAY18-19-018a.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12205971_web1_Web-PREPS-BASEBALL-MAY18-19-018a.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12205971_web1_Web-PREPS-BASEBALL-MAY18-19-018a.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12205971_web1_Web-PREPS-BASEBALL-MAY18-19-018a.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12205971_web1_Web-PREPS-BASEBALL-MAY18-19-018a.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12205971_web1_Web-PREPS-BASEBALL-MAY18-19-018a.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12205971_web1_Web-PREPS-BASEBALL-MAY18-19-018a.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12205971_web1_Web-PREPS-BASEBALL-MAY18-19-018a.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12205971_web1_Web-PREPS-BASEBALL-MAY18-19-018a.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/nevada-preps/np-baseball/class-4a-desert-oasis-wins-first-state-title-1709482/" rel="bookmark">Class 4A: Desert Oasis wins first state title</a></div>		<div class="field-info">
										<div class="field-byline">By Mark Anderson / RJ</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-05-17T22:40:31-07:00" style="display: none;">May 17, 2019 - 10:40 pm</time><time class="entry-date updated" datetime="2019-07-30T07:34:58-07:00">May 17, 2019 - 10:40 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>The Diamondbacks needed two games to get the job done, but they defeated Reno 9-1 in the decisive game Friday night at Las Vegas Ballpark.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1709450" data-post-id="1709450" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1709450 post type-post status-publish format-standard has-post-thumbnail hentry category-np-baseball category-boulder-city category-indian-springs category-lincoln-county category-moapa-valley category-nevada-preps category-pahranagat-valley category-schools category-the-meadows tag-mc-nevada-preps">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/nevada-preps/np-baseball/small-schools-mason-thornock-guides-lynx-into-2a-title-game-1709450/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12201262_web1_worldseries.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Thinkstock" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/07/12201262_web1_worldseries.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12201262_web1_worldseries.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12201262_web1_worldseries.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12201262_web1_worldseries.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/07/12201262_web1_worldseries.jpg?resize=900,599 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/07/12201262_web1_worldseries.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/nevada-preps/np-baseball/small-schools-mason-thornock-guides-lynx-into-2a-title-game-1709450/" rel="bookmark">Small schools: Mason Thornock guides Lynx into 2A title game</a></div>		<div class="field-info">
										<div class="field-byline">RJ</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-05-17T22:27:55-07:00" style="display: none;">May 17, 2019 - 10:27 pm</time><time class="entry-date updated" datetime="2019-07-30T07:34:58-07:00">May 17, 2019 - 10:27 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Mason Thornock went 4-for-5 with a double and an RBI and tossed a five-hit shutout to help Lincoln County return to the Class 2A state championship game with a 10-0 win over Yerington in the winners&#8217; bracket final at The Meadows.</p>
		</div>
	</div>
</article>
				</div>
				</div><div id="rj_widget_text-381" class="rj-widget-num-6 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div>			</div>
		</div>
	</div><!-- #rjth-region-under-article-content -->

	</div><!-- #content -->

	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home"><img width="400" height="60" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png" class="custom-logo rj-lazy-load lazy-image" alt="Las Vegas Review-Journal" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div id="nav_menu-3" class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-and-editions-container"><ul id="menu-info-and-editions" class="menu"><li id="menu-item-865742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865742"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
<li id="menu-item-865743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865743"><a href="https://www.reviewjournal.com/./weather/">Weather</a></li>
<li id="menu-item-512958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512958"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/Access?EntitlementCode=eedition&#038;sitecode=RJ">e-Edition</a></li>
<li id="menu-item-987764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987764"><a href="https://www.reviewjournal.com/download-the-las-vegas-review-journal-app/">Apps</a></li>
<li id="menu-item-1048604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048604"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
<li id="menu-item-1136181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136181"><a href="/brandpublishing">Sponsored Content</a></li>
</ul></div></div><div id="nav_menu-4" class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-513001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513001"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-865736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865736"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
<li id="menu-item-513003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513003"><a href="https://www.reviewjournal.com/faqs/">FAQ</a></li>
<li id="menu-item-1100575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100575"><a href="https://www.reviewjournal.com/at-the-scene/">At The Scene</a></li>
<li id="menu-item-1638984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638984"><a target="_blank" rel="noopener noreferrer" href="https://review-journal-store.myshopify.com/">Store</a></li>
</ul></div></div><div id="nav_menu-5" class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SUBSCRIPTIONS</div><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-865737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865737"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-865739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865739"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/">Put The Paper On Hold</a></li>
<li id="menu-item-865740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865740"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/">Report A Delivery Issue</a></li>
<li id="menu-item-865741" class="manage-newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-865741"><a href="/email-alerts">Newsletter Sign Up</a></li>
</ul></div></div><div id="nav_menu-6" class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">CONNECTIONS</div><div class="menu-connections-container"><ul id="menu-connections" class="menu"><li id="menu-item-512993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512993"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-512992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512992"><a href="https://www.reviewjournal.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-512991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512991"><a href="https://www.reviewjournal.com/jobs-at-the-rj/">Open Positions at the RJ</a></li>
<li id="menu-item-512990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512990"><a href="https://www.reviewjournal.com/news-tips-and-press-releases/">News Tips and Press Releases</a></li>
</ul></div></div><div id="nav_menu-2" class="rj-widget-num-5 rj-widget-last rj-widget-odd double-size col-xs-12 col-sm-8 col-md-4 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-105317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105317"><a target="_blank" rel="noopener noreferrer" href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-105383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105383"><a target="_blank" rel="noopener noreferrer" href="https://businesspress.vegas/">Business Press</a></li>
<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466"><a target="_blank" rel="noopener noreferrer" href="http://eltiempolv.com/">El Tiempo</a></li>
<li id="menu-item-105533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105533"><a target="_blank" rel="noopener noreferrer" href="http://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-105610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105610"><a target="_blank" rel="noopener noreferrer" href="http://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-105689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105689"><a target="_blank" rel="noopener noreferrer" href="http://luxurylv.com">Luxury Las Vegas</a></li>
<li id="menu-item-1049433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049433"><a href="https://www.reviewjournal.com/./homes/new-homes/">LV New Homes Guide</a></li>
<li id="menu-item-105927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105927"><a target="_blank" rel="noopener noreferrer" href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
<li id="menu-item-1510737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1510737"><a href="https://nevadapreps.com/">Nevada Preps</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div id="rj_widget_text-449" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
	/*
	--LICENSE--
	Access to and use of BrightEdge Link Equity Manager is governed by the 
	Infrastructure Product Terms located at: www.brightedge.com/infrastructure-product-terms. 
	Customer acknowledges and agrees it has read, understands and agrees to be bound by the 
	Infrastructure Product Terms.
	*/

	function startBESDK() {
		var be_sdk_options = {'api.endpoint': 'https://ixf2-api.bc0a.com',
								'sdk.account': 'f00000000166726',
								'requestparameters.caseinsensitive': true,
								'whitelist.parameter.list': 'ixf'
								};
		BEJSSDK.construct(be_sdk_options);
	}
	(function() {
		var sdkjs = document.createElement('script');
		sdkjs.type = 'text/javascript';
		sdkjs.async = true;
		sdkjs.src = document.location.protocol + '//cdn.bc0a.com/be_ixf_js_sdk.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(sdkjs, s);
		if (document.addEventListener) {
			sdkjs.addEventListener('load', startBESDK);
		} else {
				sdkjs.onreadystatechange = startBESDK;
		}
	})();
</script>

<div class="be-ix-link-block"><!--Link Equity Target Div--></div></div>
		</div><div id="rj_widget_text-349" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><p>Copyright &copy; <span class="current-year">2019</span> <a href="https://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> <span class="copyright-pipe">|</span> <a href="https://www.reviewjournal.com/privacy/">Privacy Policy</a></p>
<p class="powered-by">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP%20Footer%20Credit&utm_term=www.reviewjournal.com" rel="generator" target="_blank">WordPress.com VIP</a></p>
<script>(function ($) {var now = new Date(); $('.current-year').text(now.getFullYear()); })(jQuery); </script></div>
		</div><div id="rj_widget_text-132" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script src="https://storage.googleapis.com/didna-files/didna-pixel-reviewjournal.js" async></script></div>
		</div><div id="rj_widget_text-200" class="rj-widget-num-4 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">
    (function(cid,mkt,config,domain) {
        var ml = document.createElement('script');
        var s = document.getElementsByTagName('script')[0] || document.head;
        var cb;
        try {
            if (!(cb = localStorage._matherVer)) {
                throw false;
            }
        } catch (e) {
            cb = Math.round(new Date() / 1.0368e9);
        }
        ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb7=' + cb;
        s.parentNode.insertBefore(ml, s);
        })('ma54884','233443800','');
</script>
<script type="text/javascript">
    (function(userDB) {
        var initialized;
        var done = function () {
            if (!initialized) {
                initialized = true;
                timerId && clearTimeout(timerId);

                if (window.Connext && window.Connext.Run) {
                    window.Connext.Run();

                } else {
                    // wait for Connext to load
                    var timerIdPoll = setInterval(function () {
                        if (window.Connext && window.Connext.Run) {
                            clearInterval(timerIdPoll);
                            window.Connext.Run();
                        }
                    }, 500);
                }
            }
        };
        var timerId = setTimeout(function () {
            done();
        }, 3000);
        (window.top._matherq = window.top._matherq || []).push(['getTracker', function (tracker) {
            tracker.setPaywall('mg2');
            if (userDB) {
                tracker.getUserDBSegment({}, function (userDBData) {
                    done();
                });
            } else {
                done();
            }
        }]);
    })(true);
</script></div>
		</div><div id="rj_widget_text-321" class="rj-widget-num-5 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">
(function ($) {
 $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').addClass('show');
document.addEventListener("onNewsletterSignUp", function(e) {
    console.log("EventListener: onNewsletterSignUp.");
    if (window.localStorage) {
        window.localStorage.setItem('NW', true);
    }
    if (window.Connext && window.Connext.Run) {
        setTimeout(function() {
           window.Connext.Run();
       }, 3000);
    }
}); 

document.addEventListener("onNotAuthorized", function(e) {
  console.log("EventListener: onNotAuthorized.");
  $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').addClass('show');
  $('#mg2-logout-link').removeClass('show');
  $('#mg2-activate-link').removeClass('show');
  $('#mg2-manage-account-link').removeClass('show');
});

document.addEventListener("onLoggedIn", function(e) {
  console.log("EventListener: onLoggedIn.");
  $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').removeClass('show');
  $('#mg2-logout-link').removeClass('show');
  $('#mg2-activate-link').addClass('show');
  $('#mg2-manage-account-link').removeClass('show');

  $('.rj-paywall-def-text').hide();
  $('.rj-paywall-login-user-text').show();
});

document.addEventListener("onHasAccessNotEntitled", function(e) {
  console.log("EventListener: onHasAccessNotEntitled.");
  $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').removeClass('show');
  $('#mg2-logout-link').removeClass('show');
  $('#mg2-activate-link').addClass('show');
  $('#mg2-manage-account-link').removeClass('show');
});

document.addEventListener("onHasAccess", function(e) {
  console.log("EventListener: onHasAccess.");
  $('#mg2-subscribe-link').removeClass('show');
  $('#mg2-login-link').removeClass('show');
  $('#mg2-logout-link').addClass('show');
  $('#mg2-activate-link').removeClass('show');
  $('#mg2-manage-account-link').addClass('show');
});

$('#mg2-logout-link').on('click', function() {
  console.log('mg2-logout-click');
  CnnXt.Storage.Logout();
  Connext.Run();
});

})(jQuery);
</script></div>
		</div><div id="rj_widget_text-197" class="rj-widget-num-6 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/lasvegas/MG2Widget-newsletterwidget-nojquery.min.js"></script>
<div id="mg2Widget-newsletter-container" style="position:relative; z-index:100005;"></div>
<script>
window.rj_manage_newsletter = function(user_email) {
  var params =  {
    newsletterIdsList: [2,3,4,5,6,20,21,22,23,24,25,29,30,35,36,37,38,39,40,41,42,43,44,45,46,47,48,49,50,52], // list of Ids of the EmailPreference table
    categoryIdsList: [1,3,9], // list of Ids of the EmailPreferenceCategory table
    viewMode: 1, // 1: tabs view mode, 2: list view mode 
  };

  if (user_email) {
    params.email = user_email;
  }  
  mg2WidgetAPI.openNewsletter(params);
};
</script>
<script>
(function ($) {
$(document).ready(function (e) {
  $('.manage-newsletter a').click(function(e) {
    e.preventDefault();
    rj_manage_newsletter();
  });
});
})(jQuery);
</script>
</div>
		</div><div id="rj_widget_text-378" class="rj-widget-num-7 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
(function ($) {
$(document).ready(function (e) {
    $('.nlsm-widget .btn-signup').click(function(e) {
        var user_email =  $('.nlsm-widget .user-email').val();
        var pref_id =  $('.nlsm-widget').attr('data-prefid');
        if (!pref_id) {
            $('.nlsm-widget .err-msg').text('pref_id is required');
            return;
        }
        if (!user_email) {
            $('.nlsm-widget .err-msg').text('email is required');
            return;
        }
        pref_id = pref_id.split(',');
        set_email_pref(user_email, pref_id);        
    });

    function set_email_pref(user_email, pref_id) {
        var url = '/wp-json/rj/v2/api?name=newsletters';
        url += '&end_point=/userpreferences/';
        url += '&headers=' + encodeURIComponent('Content-Type=application/json');
        url += '&method=POST';
        //var body = '{"User":{"email":"'+user_email+'"},"EmailPreferences":[{"EmailPreferenceId":'+pref_id+',"Selected":1}]}';

        var pref_id_str = [];
        for (var i=0; i<pref_id.length; i++) {
            pref_id_str[i] = '{"EmailPreferenceId":'+pref_id[i]+',"Selected":1}';
        }

        var body = '{"User":{"email":"'+user_email+'"},"EmailPreferences":[' + pref_id_str.join(',') + ']}';
       
        url += '&body=' + encodeURIComponent(body);
        $('.nlsm-widget .err-msg').html('&nbsp;');
        $.ajax({
            'method':'GET',
            'dataType': 'json',
            'cache': false,
            'url': url,
            'success': function (response) {
                if (response.status == '1' && response.response) {
                    if (response.response.Code && response.response.Code == '200') {
                        $('.nlsm-widget .err-msg').text('Thank you');
                    } else {
                        if (response.response.Errors[0].Message) {
                            $('.nlsm-widget .err-msg').text('Oops something went wrong '+response.response.Errors[0].Message);
                        } else {
                            $('.nlsm-widget .err-msg').text('Oops something went wrong, please try again later'); 
                        }
                    }        
                } else {
                    $('.nlsm-widget .err-msg').text('Oops something went wrong '+response.response);
                }
            },
            'error': function (xhr, ajaxOptions, thrownError) {
                console.log('_xhr.status:' + xhr.status + '_error:' + thrownError);
                $('.nlsm-widget .err-msg').text('Oops something went wrong, please try again later');
            }
        });
    }
});
})(jQuery);
</script></div>
		</div><div id="rj_widget_text-382" class="rj-widget-num-8 rj-widget-last rj-widget-even rj-container no-padding rj-widget rj_widget_text">		<div class="textwidget"><div id="ad-sticky-banner" class="sticky-bottom" data-match-media="(max-width: 1099px)"></div>
<style>
.sticky-bottom {
    position: fixed;
    left: 0;
    bottom: 0;
    width: 100%;
    max-width: 1200px;
    background: #fff;
    z-index: 2;
    display: none;
}
.sticky-bottom#ad-sticky-banner[data-google-query-id] {
    display: block;
}
@media (max-width: 767px) {
    #rj-footer {
        padding-bottom: 50px;
    }
    .sticky-bottom {
        height: 50px;
    }
    #rjth-region-topsponsor {
        margin-bottom: 50px;
    }
    #rjth-region-topsponsor .topsponsor-container .topsponsor-close {
        bottom: 65px;
    }
}
@media (min-width: 768px) and (max-width: 1099px) {
    #rj-footer {
        padding-bottom: 90px;
    }
    .sticky-bottom {
        height: 90px;
    }
    #rjth-region-topsponsor {
        margin-bottom: 90px;
    }
    #rjth-region-topsponsor .topsponsor-container .topsponsor-close {
        bottom: 140px;
    }
}
@media (min-width: 1100px) {
    .sticky-bottom#ad-sticky-banner[data-google-query-id] {
        left: auto;
        height: 90px;
    }
}
</style></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->

<script type='text/javascript' async="async" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201931'></script>
<script type='text/javascript' src='https://www.reviewjournal.com/wp-includes/js/wp-embed.min.js?m=1561135321g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201931.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'124460806',post:'1748420',tz:'-7',srv:'www.reviewjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '124460806', '1748420' ]);
</script>

			<script>
                var parselyPreload = {eventQueue: [], loaded: false};

                function fireParselyEvent(event) {
                    if (parselyPreload.loaded) {
                        PARSELY.beacon.trackPageView(event);
                    } else {
                        parselyPreload.eventQueue.push(event);
                    }
                }

                // when Parse.ly is done loading, flush the queue
                PARSELY = {
                    onload: function () {
                        parselyPreload.loaded = true;
                        for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
                            PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
                        }
                    }
                };

				
                PARSELY.autotrack = false;
                PARSELY.onReady = function () {
                    getSubscriberInfo();
                };

                function getSubscriberInfo() {
                    if (window.Connext && window.Connext.Storage && window.Connext.Storage.GetUserState) {
                        parselyTrackAudienceSegments(window.Connext.Storage.GetUserState());
                    } else {
                        // wait for Connext to load (no more than 5 seconds)
                        var try_max = 10, try_count = 0;
                        var try_timer = setInterval(function () {
                            try_count++;
                            if (try_count < try_max) {
                                if (window.Connext && window.Connext.Storage && window.Connext.Storage.GetUserState) {
                                    clearInterval(try_timer);
                                    parselyTrackAudienceSegments(window.Connext.Storage.GetUserState());
                                }
                            } else {
                                clearInterval(try_timer);
                                parselyTrackAudienceSegments(null);
                            }
                        }, 500);
                    }
                }

                function parselyTrackAudienceSegments(subscription) {
                    console.log('parsely_track_audience:'+subscription);
                    PARSELY.updateDefaults({
                        data: {
                            plan: subscription
                        }
                    });
                    PARSELY.beacon.trackPageView();
                }
							</script>

			<!-- START Parse.ly Include: Standard -->
			<div id="parsely-root" style="display: none">
				<div id="parsely-cfg" data-parsely-site="lasvegasreviewjournal.com">&nbsp;</div>
			</div>
			<script data-cfasync="false">
				(function(s, p, d) {
					var h=d.location.protocol, i=p+"-"+s,
						e=d.getElementById(i), r=d.getElementById(p+"-root"),
						u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
							:"static."+p+".com";
					if (e) return;
					e = d.createElement(s); e.id = i; e.async = true;
					e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
				})("script", "parsely", document);
			</script>
			<!-- END Parse.ly Include: Standard -->
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"899f278bb0","applicationID":"38074436","transactionName":"M1JWMkJTXhJQUERZXAoYdQVEW18PHkBZXlQIUhkWX0FE","queueTime":0,"applicationTime":435,"atts":"HxVBRApJTU0TUhIKSBlK","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
