<!doctype html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Slippery suspect: Police remove snake from patrol car engine | Las Vegas Review-Journal</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="AITU7N4mIKhMm3SZLODmtXsbFcjBhPEYsQ6t2-e38h8" />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//media.reviewjournal.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Feed" href="https://www.reviewjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Comments Feed" href="https://www.reviewjournal.com/comments/feed/" />
<link crossorigin="anonymous" rel='stylesheet' id='rjth-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather:400,700,900|Raleway:400,700,900' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/_static/??-eJyNj9sOgjAMhl/IraCieGF8FAOjymCn0BLk7WUqJiRqvGv+w9cWhiCUd4yOgWu0SNA1XK+T9ABGl13RjXCZfFEMSN6i2Mq9TEARLWRptZOTuIIfPOLR/JeM+OCJF2HtlOmrKRbdShNDabxqxXzmd3ww/VW7yH//dCOjK4RzZD3nj03bi7ncIIdCtY/trznGT/aYZtkh32WbJL8DUR15EQ==' type='text/css' media='all' />
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJydjEEKwjAQRS9kMolphS6KZ2nLYGcwSZ2ZKt7egOCyC/mLt/i8B6/NLbUYFgNbMaOCsK3nEAdgBWqPKC5Gtbg6K8oTxWcqnvUEB+6dZpnkDfzY8QeXfPLxfz3TTSbDlglt38w1j7HvL6ELaUj8AZQjSNY='></script>
<script type='text/javascript' src='https://www.reviewjournal.com/wp-content/themes/rjth2019/js/layout.min.js?ver=20190606.1'></script>
<script type='text/javascript'>
		jQuery( document ).ready(function() {
			if (typeof dataLayer !== "undefined") {
				dataLayer.push({"event": "jQueryIsReady", "jquery_is_ready": true});
			}
		});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_data = {"google_api_key":"AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw","gallery_auto_full_screen":"1","gallery_ads_slide":"","gallery_ads_under":"ad-image_feed_2","gallery_ads_left":"","gallery_ads_right":"ad-image_feed_right","gallery_ads_under_uid":"59ee455822-135-168","gallery_ads_right_uid":"59ee45d2f9-135-168","gallery_related_story":[{"title":"Former President Jimmy Carter returns to teach Sunday school","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/06\/12298991_web1_Election-2020-Jimmy-Carter.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/news\/nation-and-world\/former-president-jimmy-carter-returns-to-teach-sunday-school-1683215\/"},{"title":"Sex abuse crisis tops agenda as Southern Baptists convene","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/06\/12298981_web1_12298981-6ff6e030844442da8b249cb94fe5d2d4.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/news\/nation-and-world\/sex-abuse-crisis-tops-agenda-as-southern-baptists-convene-1683200\/"},{"title":"Massive extradition law protest fills Hong Kong streets","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/06\/12298976_web1_12298976-17dc466676f9498a8e1be3c24e88df78.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/news\/nation-and-world\/massive-extradition-law-protest-fills-hong-kong-streets-1683192\/"},{"title":"California utility cuts power, in proactive move, due to fire risk","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/06\/12298093_web1_California-Wildfires-Power-Shutoff-2-.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/news\/nation-and-world\/california-utility-cuts-power-in-proactive-move-due-to-fire-risk-1683024\/"}],"gallery_related_text":"More Stories"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1i/K0i8oTcrJTNbPAnF0IRy93Mw8vaxiHX3sOnIyk4oSiyr1K1KKEtOJVFuUWlwAkibW6OKczJRU/XigqyBMAvoQnijIL4ZZYp9ra2hqamFsYW5ibJYFAPGpXjI='></script>
<script type='text/javascript' async="async" src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script type='text/javascript'>
var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript' async="async" src='//media.reviewjournal.com/media/projects/header-bidding/prebid-1.38.0.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??/wp-content/plugins/rj/public/js/ad-tags_bid/ad-tags-post.js,/wp-content/plugins/rj-lazy-load/js/rj-lazy-load.min.js?m=1558639899j'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MG2 = {"settings":{"environment":"prod","version":"review-journal","loadAttempts":3,"blockAttempts":3,"xCode":"","randomURLChoosing":false,"plugins":[{"name":"NXT","required":true,"initOptions":{"version":"Review-Journal","environment":"prod","siteCode":"LVJR","configCode":"LVJR","clientCode":"Review-Journal","debug":false,"silentmode":true,"attr":"","settingsKey":""}},{"name":"FP","required":true,"initOptions":{"version":"1.0","environment":"prod"}},{"name":"DL","required":true,"initOptions":{"version":"review-journal","environment":"prod","tagManager":"GTM","containerId":"GTM-5ZBPF7G","collectors":["connext"]}}]}};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.reviewjournal.com/wp-content/plugins/mg2-loader-wp/static/loader.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
var MG2Loader = MG2Loader || {};
(function( MG2, MG2Loader ) {
	if ( 'undefined' !== typeof MG2 && 'undefined' !== typeof MG2Loader && MG2Loader.init) {
		MG2Loader.init( MG2.settings );
	} else {
		// wait for script to load in case "async" attribute is used.
		var timerIdPoll = setInterval(function () {
			if ( 'undefined' !== typeof window.MG2 && 'undefined' !== typeof window.MG2Loader && window.MG2Loader.init) {
				clearInterval(timerIdPoll);
				window.MG2Loader.init( MG2.settings );
			}
		}, 500);
	}
})( MG2, MG2Loader );
</script>
<link rel='https://api.w.org/' href='https://www.reviewjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel="canonical" href="https://www.reviewjournal.com/news/nation-and-world/slippery-suspect-police-remove-snake-from-patrol-car-engine-1683221/" />
<link rel='shortlink' href='https://wp.me/p8qdWm-73SJ' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fnews%2Fnation-and-world%2Fslippery-suspect-police-remove-snake-from-patrol-car-engine-1683221%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fnews%2Fnation-and-world%2Fslippery-suspect-police-remove-snake-from-patrol-car-engine-1683221%2F&#038;format=xml" />
		<style type="text/css">
			/* If html does not have either class, do not show lazy loaded. */
			html:not( .rj-lazy-load-js-enabled ):not( .js ) .rj-lazy-load {
				display: none;
			}
		</style>
		<script>
            document.documentElement.classList.add(
                'rj-lazy-load-js-enabled'
            );
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- RJ Meta Tags -->
<meta name="description" content="After police posted photos on Twitter, readers recognized it as a snake that&#8217;s native to northern Illinois." />
<meta name="rj:id" content="post_id-1683221" />

<!-- Open Graph Tags -->
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Slippery suspect: Police remove snake from patrol car engine" />
<meta property="og:url" content="https://www.reviewjournal.com/news/nation-and-world/slippery-suspect-police-remove-snake-from-patrol-car-engine-1683221/" />
<meta property="og:description" content="After police posted photos on Twitter, readers recognized it as a snake that&#8217;s native to northern Illinois." />
<meta property="og:image" content="https://www.reviewjournal.com/wp-content/uploads/2019/06/12298997_web1_snake2.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="700" />
<meta property="article:published_time" content="2019-06-09T15:20:27+00:00" />
<meta property="article:modified_time" content="2019-06-09T15:20:49+00:00" />

<!-- END Open Graph Tags -->

<!-- Twitter Card Tags -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reviewjournal" />
<meta name="twitter:title" content="Slippery suspect: Police remove snake from patrol car engine" />
<meta name="twitter:description" content="After police posted photos on Twitter, readers recognized it as a snake that&#8217;s native to northern Illinois." />
<meta name="twitter:image" content="https://www.reviewjournal.com/wp-content/uploads/2019/06/12298997_web1_snake2.jpg" />

<!-- END Twitter Card Tags -->

<!-- End RJ Meta Tags -->

<!-- RJ Paywall Meta Tags -->
<meta name="rj:paywall" content="private" />
<!-- End RJ Paywall Meta Tags -->
<link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon.ico"><link rel="mask-icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/manifest.json"><meta name="msapplication-config" content="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff">      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.reviewjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.reviewjournal.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f3cc5129-58d2-47b2-a646-374c42436cb6';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.reviewjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.12e0c5f3-6b76-47bb-8015-fa3026009bd5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.reviewjournal.com/news/nation-and-world/slippery-suspect-police-remove-snake-from-patrol-car-engine-1683221/amp/">		<style type="text/css" id="wp-custom-css">
			body .Mg2-connext[data-display-type] {overflow-x:hidden !important;}

.hide {display: none !important;}

.teads-inboard, .teads-inread, .teads-inboard > div, .teads-inread > div, .teads-player {
	z-index: 1;
}

.centerhead h2 {
    font-weight: 900;
    font-size: 3em;
}

.sbs-left { margin: 20px 7px 20px 0; float: none; display: inline-block; vertical-align: top; } 
.sbs-right { margin: 20px 0px 20px 7px; float: none; display: inline-block; vertical-align: top; }		</style>
		

			<!-- BEGIN parsely metadata tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Slippery suspect: Police remove snake from patrol car engine","url":"https:\/\/www.reviewjournal.com\/post\/1683221","thumbnailUrl":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/06\/12298997_web1_snake2.jpg?w=150&h=100&crop=1","image":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/06\/12298997_web1_snake2.jpg?w=150&h=100&crop=1","dateCreated":"2019-06-09T15:20:27Z","datePublished":"2019-06-09T15:20:27Z","dateModified":"2019-06-09T15:20:49Z","creator":["Associated Press"],"author":["Associated Press"],"keywords":"Nation and World, News, mc-news","description":"<p>After police posted photos on Twitter, readers recognized it as a snake that&#8217;s native to northern Illinois.<\/p>","articleSection":"Nation and World"}</script>
		<!-- END parsely metadata tag -->
			</head>

<body class="post-template-default single single-post postid-1683221 single-format-standard wp-custom-logo">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":1,"content_source":"Local","metrics":{"pageType":"article","mediaType":"article","articleId":1683221,"articlePublishTime":"2019-06-09T15:20:27+00:00","articleUpdateTime":"2019-06-09T15:20:49+00:00","articleType":"post","author":["Associated Press"],"articleSource":"Local","section":"Nation and World","categories":["Nation and World","News"],"hierarchy":"News | Nation and World","hl-category":"News"}}];
			function gtag() {
				if (!arguments || 'event' !== arguments[0] || !arguments[2] || !arguments[2].event_category || !arguments[2].event_action || !arguments[2].event_label) {
					return;
				}

				var data = arguments[2];
				dataLayer.push({
					'event': 'GAEvent',
					'category': data.event_category,
					'action': data.event_action,
					'label': data.event_label
				});
			}
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJQX3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-WJQX3C");</script>
		<!-- End Google Tag Manager -->
		
	<header id="header-main">
		<!-- #menu-top -->
		<div class="rj-container menu-top-container">
			<div id="menu-top">
				<div class="menu-top-helper">
					<div id="button-nav-toggle" class="menu-bars">
						<i class="fa fa-bars" aria-hidden="true"></i>
					</div>
					<div id="rjth-region-header">
						<div id="rj_widget_text-353" class="rj-widget-num-1 rj-widget-first rj-widget-odd top-logo-container rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-logo">
<a href="/" title="rj-logo" rel="home" itemprop="url"><img src="https://www.reviewjournal.com/wp-content/uploads/2019/02/rj_logo_black.png?w=400" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/02/rj_logo_black.png?w=400&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2019/02/rj_logo_black.png?w=400" /></noscript></a>
</div>

<div class="rj-skyline">
    <a href="/" title="rj-skyline">
<img src="https://www.reviewjournal.com/wp-content/uploads/2019/05/skyline_w_logo.png?w=410" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/skyline_w_logo.png?w=410&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2019/05/skyline_w_logo.png?w=410" /></noscript>
</a>
</div></div>
		</div><div id="rj_widget_text-355" class="rj-widget-num-2 rj-widget-last rj-widget-even subs-menu-container rj-widget rj_widget_text">		<div class="textwidget"><div class="subs-menu">
    <a id="mg2-subscribe-link" class="subs-elem bg-red subs-now rj-paywall-subscribe" href="https://checkout.reviewjournal.com/def?g2i_source=referral&g2i_medium=internet&g2i_campaign=default" target="_blank">SUBSCRIBE</a>
    <div class="subs-popup">
        <div class="subs-traiangle"></div>
        <div class="info-box">
            <div class="field-title">Support local journalism.</div>
            <div class="field-link"><a target="_blank" href="https://checkout.reviewjournal.com/def?g2i_source=referral&g2i_medium=internet&g2i_campaign=infobox">Offers starting at 99&cent;/month</a></div>
        </div>
    </div>
    <a id="mg2-manage-account-link" class="subs-elem bg-red" href="https://account.reviewjournal.com/" target="_blank">MANAGE</a>
    <a id="mg2-activate-link" data-mg2-action="activation" class="subs-elem">ACTIVATE</a>
    <a id="mg2-login-link" data-mg2-action="activation" class="subs-elem subs-sign-in rj-paywall-signin" target="_blank">SIGN IN</a>
    <a id="mg2-logout-link" class="subs-elem">SIGN OUT</a>
</div>
<style>
#menu-top {
    z-index: 1036;
    overflow: visible;
}
.subs-menu .subs-popup {
    display: none;
    position: absolute;
    right: 0;
    width: 235px;
}
.subs-menu #mg2-subscribe-link:hover + .subs-popup {
    display: block;
}
.subs-popup:hover {
     display: block;
}
.subs-traiangle {
    width: 0; 
    height: 0; 
    border-left: 10px solid transparent;
    border-right: 10px solid transparent;
    border-bottom: 10px solid #000;
    position: relative;
    top: 1px;
    left: 190px;
}
.subs-traiangle:before {
    content: '';
    display: block;
    position: absolute;
    left: -8px;
    top: 2px;
    width: 0; 
    height: 0; 
    border-left: 8px solid transparent;
    border-right: 8px solid transparent;
    border-bottom: 8px solid #fff;
}
@media (min-width: 768px) {
    .subs-traiangle {
        left: 130px;
    }
}
.subs-popup .info-box {
    padding: 10px 20px;
    font-size: 14px;
    background-color: #fff;
    border: solid 1px #000;
}
.subs-popup .info-box .field-title {
    font-size: 16px;
    font-weight: bold;
    color: #000;
    margin-bottom: 5px;
}
.subs-popup .info-box .field-link a {
    color: #000;
    text-decoration: underline;
}
</style></div>
		</div>					</div><!-- #rjth-region-header -->

									</div>
			</div>
		</div>
		<!-- end #menu-top -->

		<div class="rj-container menu-main-container">
			<div id="menu-main">
				<div class="menu-weather">
					<a href="/weather" title="Weather Forecast">
						<span class="wdegrees">82°F</span>
						<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/darksky_icon/clear-day.png" />
					</a>
				</div>
									<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-103719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103719"><a href="https://www.reviewjournal.com/./news/">News</a></li>
<li id="menu-item-103830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103830"><a href="https://www.reviewjournal.com/./local/">Local</a></li>
<li id="menu-item-103720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103720"><a href="https://www.reviewjournal.com/./sports/">Sports</a></li>
<li id="menu-item-103722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103722"><a href="https://www.reviewjournal.com/./business/">Business</a></li>
<li id="menu-item-103725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103725"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a></li>
<li id="menu-item-103724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103724"><a href="https://www.reviewjournal.com/./crime/">Crime</a></li>
<li id="menu-item-103721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103721"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-103723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103723"><a href="https://www.reviewjournal.com/./life/">Life</a></li>
<li id="menu-item-1166454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166454"><a href="https://www.reviewjournal.com/media-index/">Videos</a></li>
<li id="menu-item-1666637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1666637"><a target="_blank" rel="noopener noreferrer" href="https://obits.reviewjournal.com/obituaries/lvrj/">Obits</a></li>
</ul></div>								<div class="menu-search">
					<div class="menu-search-helper">
						<form action="https://www.reviewjournal.com/" class="search-form">
							<input class="search-text" name="s" placeholder="Enter your search term..." type="search">
						</form>
						<a class="search-icon" title="search icon">
							<i class="fa fa-search" aria-hidden="true"></i>
						</a>
					</div>
				</div>
			</div>
		</div>

		<!-- #menu-slide -->
		<div id="side-rail-nav" class="side-rail-nav">
			<a href="#" id="close-side-rail-nav"></a>

			<div id="weather-widget">
				<div class="wdegrees">82°F</div>
				<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/darksky_icon/clear-day.png" />
				<span>Clear</span>
				<div class="wcity"><a href="/weather" title="Weather Forecast">Las Vegas NV</a></div>
			</div>

			<form action="https://www.reviewjournal.com/" class="search-form">
				<input class="search-text" name="s" placeholder="search..." type="search">
				<a class="search-icon" title="search icon">
					<i class="fa fa-search" aria-hidden="true"></i>
				</a>
			</form>

			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-865633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-865633"><a href="https://www.reviewjournal.com">Home</a></li>
<li id="menu-item-865634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865634"><a href="https://www.reviewjournal.com/./news/">News</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./news/"><strong>News</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985517"><a href="https://www.reviewjournal.com/./news/education/">Education</a></li>
	<li id="menu-item-985518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985518"><a href="https://www.reviewjournal.com/./news/politics-and-government/">Politics and Government</a>
	<ul class="sub-menu">
		<li id="menu-item-1491713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1491713"><a href="https://www.reviewjournal.com/./news/politics-and-government/2019-legislature/">2019 Legislature</a></li>
		<li id="menu-item-985539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985539"><a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">Clark County</a></li>
		<li id="menu-item-985540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985540"><a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">Las Vegas</a></li>
		<li id="menu-item-985541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985541"><a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">Nevada</a></li>
		<li id="menu-item-1535466" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-1535466"><a href="https://www.reviewjournal.com/voter-result-2018/">Election Results 2018</a></li>
	</ul>
</li>
	<li id="menu-item-865636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-865636"><a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-985520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985520"><a href="https://www.reviewjournal.com/./news/science-and-technology/">Science and Technology</a></li>
	<li id="menu-item-985521" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985521"><a href="https://www.reviewjournal.com/./news/special-features/">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1649702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1649702"><a href="https://www.reviewjournal.com/./news/despair/">State of Despair</a></li>
	</ul>
</li>
	<li id="menu-item-865637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865637"><a href="https://www.reviewjournal.com/./news/news-columns/">News Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865640"><a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">Road Warrior</a></li>
		<li id="menu-item-865638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865638"><a href="https://www.reviewjournal.com/./news/news-columns/on-education/">On Education</a></li>
		<li id="menu-item-985524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985524"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/debra-saunders/">Debra J. Saunders</a></li>
		<li id="menu-item-985525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985525"><a href="https://www.reviewjournal.com/./news/news-columns/vegas-vice/">Vegas Vice</a></li>
	</ul>
</li>
	<li id="menu-item-865635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865635"><a href="https://www.reviewjournal.com/./news/military/">Military</a></li>
	<li id="menu-item-1337365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1337365"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865644"><a href="https://www.reviewjournal.com/./local/">Local</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./local/"><strong>Local</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985551"><a href="https://www.reviewjournal.com/./local/east-valley/">East Valley</a></li>
	<li id="menu-item-985552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985552"><a href="https://www.reviewjournal.com/./local/henderson/">Henderson</a></li>
	<li id="menu-item-865646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865646"><a href="https://www.reviewjournal.com/./local/local-las-vegas/">Las Vegas</a>
	<ul class="sub-menu">
		<li id="menu-item-985569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985569"><a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865647"><a href="https://www.reviewjournal.com/./local/local-nevada/">Nevada</a></li>
	<li id="menu-item-865648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865648"><a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></li>
	<li id="menu-item-985556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985556"><a href="https://www.reviewjournal.com/./local/southwest/">Southwest</a></li>
	<li id="menu-item-985557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985557"><a href="https://www.reviewjournal.com/./local/summerlin/">Summerlin/Centennial Hills</a></li>
	<li id="menu-item-985558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985558"><a href="https://www.reviewjournal.com/./local/the-strip/">The Strip</a></li>
	<li id="menu-item-865645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865645"><a href="https://www.reviewjournal.com/./local/local-columns/">Local Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985564"><a href="https://www.reviewjournal.com/./local/local-columns/bob-morris/">Bob Morris</a></li>
		<li id="menu-item-985565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985565"><a href="https://www.reviewjournal.com/./local/local-columns/deborah-wall/">Deborah Wall</a></li>
		<li id="menu-item-985566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985566"><a href="https://www.reviewjournal.com/./local/local-columns/herb-jaffe/">Herb Jaffe</a></li>
		<li id="menu-item-1458330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458330"><a href="https://www.reviewjournal.com/./local/local-columns/natalie-burt/">Natalie Burt</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1230490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230490"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-865650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865650"><a href="https://www.reviewjournal.com/./sports/">Sports</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./sports/"><strong>Sports</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985570"><a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">Golden Knights/NHL</a></li>
	<li id="menu-item-865690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865690"><a href="https://www.reviewjournal.com/./sports/raiders-nfl/">Raiders/NFL</a></li>
	<li id="menu-item-1543235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543235"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
	<li id="menu-item-1543978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543978"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">National Finals Rodeo</a></li>
	<li id="menu-item-865683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865683"><a href="https://www.reviewjournal.com/./sports/betting/">Betting</a></li>
	<li id="menu-item-865654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865654"><a href="https://www.reviewjournal.com/./sports/unlv/">UNLV</a>
	<ul class="sub-menu">
		<li id="menu-item-865655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865655"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-basketball/">UNLV Basketball</a></li>
		<li id="menu-item-865656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865656"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">UNLV Football</a></li>
		<li id="menu-item-985592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985592"><a href="https://www.reviewjournal.com/./sports/unlv/other-sports/">Other Sports</a></li>
	</ul>
</li>
	<li id="menu-item-1327654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1327654"><a href="https://www.reviewjournal.com/./sports/basketball/aces-wnba/">Aces/WNBA</a></li>
	<li id="menu-item-865681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865681"><a href="https://www.reviewjournal.com/./sports/aviatorsbaseball/">Aviators/Baseball</a></li>
	<li id="menu-item-1480849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480849"><a href="https://www.reviewjournal.com/./sports/lights-fc-soccer/">Lights FC/Soccer</a></li>
	<li id="menu-item-1025277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1025277"><a href="https://nevadapreps.com/">Nevada Preps</a></li>
	<li id="menu-item-865651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865651"><a href="https://www.reviewjournal.com/./sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985588"><a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">Ed Graney</a></li>
		<li id="menu-item-865653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865653"><a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a></li>
		<li id="menu-item-1480851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480851"><a href="https://www.reviewjournal.com/./sports/sports-columns/mike-brunker/">Mike Brunker</a></li>
		<li id="menu-item-865652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865652"><a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">Ron Kantowski</a></li>
		<li id="menu-item-985587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985587"><a href="https://www.reviewjournal.com/./sports/sports-columns/brian-hurlburt/">Brian Hurlburt</a></li>
		<li id="menu-item-985589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985589"><a href="https://www.reviewjournal.com/./sports/sports-columns/in-the-outdoors/">In The Outdoors</a></li>
	</ul>
</li>
	<li id="menu-item-865685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865685"><a href="https://www.reviewjournal.com/./sports/football/">Football</a></li>
	<li id="menu-item-1468545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1468545"><a href="https://www.reviewjournal.com/sports/todays-local-and-national-sports-schedule/">On TV/Radio</a></li>
	<li id="menu-item-865682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865682"><a href="https://www.reviewjournal.com/./sports/basketball/">Basketball</a></li>
	<li id="menu-item-865684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865684"><a href="https://www.reviewjournal.com/./sports/boxing/">Boxing</a></li>
	<li id="menu-item-1526267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526267"><a href="https://www.reviewjournal.com/tag/esports-video-gaming/">Esports</a></li>
	<li id="menu-item-865686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865686"><a href="https://www.reviewjournal.com/./sports/golf/">Golf</a></li>
	<li id="menu-item-865687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865687"><a href="https://www.reviewjournal.com/./sports/mma-ufc/">MMA and UFC</a></li>
	<li id="menu-item-865688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865688"><a href="https://www.reviewjournal.com/./sports/motor-sports/">Motor Sports</a></li>
	<li id="menu-item-865691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865691"><a href="https://www.reviewjournal.com/./sports/rodeo/">Rodeo</a></li>
	<li id="menu-item-985571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985571"><a href="https://www.reviewjournal.com/./sports/olympics/">Olympics</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865657"><a href="https://www.reviewjournal.com/./business/">Business</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./business/"><strong>Business</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865660"><a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &#038; Gaming</a></li>
	<li id="menu-item-1565884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1565884"><a href="https://www.reviewjournal.com/./business/conventions/">Conventions</a>
	<ul class="sub-menu">
		<li id="menu-item-1565885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1565885"><a href="https://www.reviewjournal.com/./business/conventions/ces/">CES</a></li>
		<li id="menu-item-1571410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1571410"><a href="https://www.reviewjournal.com/./business/conventions/shot-show/">SHOT Show</a></li>
		<li id="menu-item-1571411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1571411"><a href="https://www.reviewjournal.com/./business/conventions/world-of-concrete/">World of Concrete</a></li>
		<li id="menu-item-1585675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1585675"><a href="https://www.reviewjournal.com/./business/conventions/las-vegas-winter-market/">Las Vegas Winter Market</a></li>
	</ul>
</li>
	<li id="menu-item-865661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865661"><a href="https://www.reviewjournal.com/./business/energy/">Energy</a></li>
	<li id="menu-item-865663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865663"><a href="https://www.reviewjournal.com/./business/housing/">Housing</a></li>
	<li id="menu-item-1462780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1462780"><a href="https://www.reviewjournal.com/tag/the-ladder/">The Ladder</a></li>
	<li id="menu-item-985593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985593"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
	<li id="menu-item-985594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985594"><a href="https://www.reviewjournal.com/./business/tourism/">Tourism</a></li>
	<li id="menu-item-1526268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526268"><a href="https://www.reviewjournal.com/tag/esports-video-gaming/">Esports</a></li>
	<li id="menu-item-865658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865658"><a href="https://www.reviewjournal.com/./business/business-columns/">Business Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865659"><a href="https://www.reviewjournal.com/./business/business-columns/inside-gaming/">Inside Gaming</a></li>
		<li id="menu-item-985595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985595"><a href="https://www.reviewjournal.com/./business/business-columns/real-estate-insider/">Real Estate Insider</a></li>
	</ul>
</li>
	<li id="menu-item-865662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865662"><a href="https://www.reviewjournal.com/./business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-1221068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221068"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-1221069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221069"><a href="https://www.bizbuysell.com/search/nv/las-vegas-businesses-for-sale/12">Businesses for Sale</a></li>
	<li id="menu-item-1221071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1221071"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865664"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./opinion/"><strong>Opinion</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985596"><a href="https://www.reviewjournal.com/./opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1479832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1479832"><a href="https://www.reviewjournal.com/./opinion/michael-ramirez/">Michael Ramirez cartoons</a></li>
	<li id="menu-item-865665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865665"><a href="https://www.reviewjournal.com/./opinion/letters/">Letters</a></li>
	<li id="menu-item-865666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865666"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/">Opinion Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985599"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/wayne-allyn-root/">Wayne Allyn Root</a></li>
		<li id="menu-item-985527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985527"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-joecks/">Victor Joecks</a></li>
		<li id="menu-item-1419866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419866"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/debra-saunders/">Debra J. Saunders</a></li>
		<li id="menu-item-1612890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1612890"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/steve-sebelius/">Steve Sebelius</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865667"><a href="https://www.reviewjournal.com/./crime/">Crime</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./crime/"><strong>Crime</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865668"><a href="https://www.reviewjournal.com/./crime/courts/">Courts</a></li>
	<li id="menu-item-865669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865669"><a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a></li>
	<li id="menu-item-985600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985600"><a href="https://www.reviewjournal.com/./crime/robberies/">Robberies</a></li>
	<li id="menu-item-985602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985602"><a href="https://www.reviewjournal.com/./crime/sex-crimes/">Sex Crimes</a></li>
	<li id="menu-item-985604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985604"><a href="https://www.reviewjournal.com/./crime/shootings/">Shootings</a></li>
	<li id="menu-item-985605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985605"><a href="https://www.reviewjournal.com/./crime/stabbings/">Stabbings</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865670"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./entertainment/"><strong>Entertainment</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865671"><a href="https://www.reviewjournal.com/./entertainment/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-865672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865672"><a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-865677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865677"><a href="https://www.reviewjournal.com/./entertainment/food/">Food</a></li>
	<li id="menu-item-985610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985610"><a href="https://www.reviewjournal.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-985613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985613"><a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-985615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985615"><a href="https://www.reviewjournal.com/./entertainment/shows/">Shows</a></li>
	<li id="menu-item-985611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985611"><a href="https://www.reviewjournal.com/./entertainment/music/">Music</a></li>
	<li id="menu-item-985616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985616"><a href="https://www.reviewjournal.com/./entertainment/tv/">TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1095255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095255"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865673"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">Entertainment Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865674"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/christopher-lawrence/">Christopher Lawrence</a></li>
		<li id="menu-item-865675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865675"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/heidi-knapp-rinella/">Heidi Knapp Rinella</a></li>
		<li id="menu-item-985626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985626"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/trip-of-the-week/">Trip of the Week</a></li>
		<li id="menu-item-865676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865676"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></li>
		<li id="menu-item-985625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985625"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/sounding-off/">Sounding Off</a></li>
	</ul>
</li>
	<li id="menu-item-1132929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132929"><a href="https://www.reviewjournal.com/events/">Events</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865678" class="rj-item-pb menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865678"><a href="https://www.reviewjournal.com/./life/">Life</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./life/"><strong>Life</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-992723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992723"><a href="https://www.reviewjournal.com/comics/">Comics</a></li>
	<li id="menu-item-1456510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456510"><a href="https://www.reviewjournal.com/games/">Games</a></li>
	<li id="menu-item-985627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985627"><a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a></li>
	<li id="menu-item-985628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985628"><a href="https://www.reviewjournal.com/./life/health/">Health</a></li>
	<li id="menu-item-985629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985629"><a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-865679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865679"><a href="https://www.reviewjournal.com/./life/recreation/">Recreation</a></li>
	<li id="menu-item-865680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865680"><a href="https://www.reviewjournal.com/./life/religion/">Religion</a></li>
	<li id="menu-item-985630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985630"><a href="https://www.reviewjournal.com/./life/travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865695"><a href="/media-index/">Videos</a></li>
<li id="menu-item-1500951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500951"><a href="https://www.reviewjournal.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1543229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543229"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
<li id="menu-item-865696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865696"><a href="https://obits.reviewjournal.com/obituaries/lvrj/">Obituaries</a>
<div class="dropdown">
<h4><a href="https://obits.reviewjournal.com/obituaries/lvrj/"><strong>Obituaries</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865697"><a href="https://obits.reviewjournal.com/obituaries/lvrj/">Today&#8217;s Obituaries</a></li>
	<li id="menu-item-865698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865698"><a href="http://lasvegasreviewjournal.adperfect.com/">Submit an obit</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049438"><a href="https://www.reviewjournal.com/./autos/">Autos</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./autos/"><strong>Autos</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049441"><a href="https://www.reviewjournal.com/./autos/auto-news/">Auto News</a></li>
	<li id="menu-item-1049446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049446"><a href="https://www.reviewjournal.com/./autos/dealer-news/">Dealer News</a></li>
	<li id="menu-item-865702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865702"><a href="http://flipbooks.reviewjournal.com/RevThisWeek/index.html">REV THIS WEEK</a></li>
	<li id="menu-item-865703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865703"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865704"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049439"><a href="https://www.reviewjournal.com/./homes/">Homes</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./homes/"><strong>Homes</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049455"><a href="https://www.reviewjournal.com/./homes/advertising-features/">Homes Sponsored Content</a></li>
	<li id="menu-item-1049440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049440"><a href="https://www.reviewjournal.com/./homes/new-homes/">New Homes</a></li>
	<li id="menu-item-997236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997236"><a href="https://www.reviewjournal.com/./homes/real-estate-millions/">Real Estate Millions</a></li>
	<li id="menu-item-1049456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049456"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1184125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184125"><a href="/homes-agents">Featured Agents</a></li>
	<li id="menu-item-865708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865708"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-865709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865709"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865710"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1400985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1400985"><a href="https://jobs.reviewjournal.com/">Jobs</a></li>
<li id="menu-item-865720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865720"><a href="http://classifieds.reviewjournal.com/">Classifieds</a>
<div class="dropdown">
<h4><a href="http://classifieds.reviewjournal.com/"><strong>Classifieds</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865725"><a href="http://classifieds.reviewjournal.com/nv/services/search">Service Directory</a></li>
	<li id="menu-item-1626559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626559"><a href="http://classifieds.reviewjournal.com/nv/transportation/search">Transportation</a></li>
	<li id="menu-item-1626558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626558"><a href="http://classifieds.reviewjournal.com/nv/merchandise/search">Merchandise</a></li>
	<li id="menu-item-991087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991087"><a href="https://www.reviewjournal.com/legal-notices/">Legal Information</a></li>
	<li id="menu-item-1626556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626556"><a href="http://classifieds.reviewjournal.com/nv/real-estate-for-sale/search">Real Estate Classifieds</a></li>
	<li id="menu-item-1386860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386860"><a href="http://classifieds.reviewjournal.com/nv/auctions-garage-sales/search">Garage Sales</a></li>
	<li id="menu-item-1626555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626555"><a href="http://classifieds.reviewjournal.com/nv/pets-livestock/search">Pets</a></li>
	<li id="menu-item-1626557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626557"><a href="http://classifieds.reviewjournal.com/nv/rental-properties/search">Rentals</a></li>
	<li id="menu-item-991779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991779"><a href="https://www.reviewjournal.com/classifieds-faq/">FAQ</a></li>
	<li id="menu-item-865727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865727"><a href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
	<li id="menu-item-1001491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001491"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
	<li id="menu-item-992020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992020"><a href="https://www.reviewjournal.com/coupons/">Coupons</a></li>
	<li id="menu-item-1001509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001509"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1160536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160536"><a href="https://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-1047494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047494"><a href="https://www.reviewjournal.com/circulars/">Circulars</a></li>
<li id="menu-item-1239651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239651"><a href="https://www.reviewjournal.com/archive/">Headlines</a></li>
<li id="menu-item-1048605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048605"><a href="https://www.reviewjournal.com/contests/">Contests</a></li>
<li id="menu-item-1581993" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1581993"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
<li id="menu-item-1136176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1136176"><a href="/brandpublishing">Sponsored Content</a>
<div class="dropdown">
<h4><a href="/brandpublishing"><strong>Sponsored Content</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1621743" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621743"><a href="https://www.reviewjournal.com/brandpublishing/./advertorial-articles/">Advertorial Articles</a></li>
	<li id="menu-item-1621747" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621747"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-education/">Education</a></li>
	<li id="menu-item-1621744" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621744"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-business/">Business</a></li>
	<li id="menu-item-1621748" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621748"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-entertainment/">Entertainment</a></li>
	<li id="menu-item-1621749" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621749"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-health/">Health</a></li>
	<li id="menu-item-1621745" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621745"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-local/">Local</a></li>
	<li id="menu-item-1621746" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621746"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-realestate/">Real Estate</a></li>
	<li id="menu-item-1621750" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621750"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-986744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986744"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-1585931" class="manage-newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-1585931"><a href="https://www.reviewjournal.com/email-alerts/">Newsletters</a></li>
<li id="menu-item-986724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986724"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-986725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986725"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>		</div>
		<!-- end #menu-slide -->
	</header>

	<!-- summit ads -->
	<!-- begin region topsponsor -->
		<!-- end region topsponsor -->

	<div id="page" class="site">

		
		<div id="content" class="site-content">

	<div id="rjth-region-above-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div id="rj_widget_text-380" class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper"><div id="ad-high_impact_1"></div></div>

<div class="separator-horizontal"></div></div>
		</div>		</div>
	</div><!-- #rjth-region-above-article-content -->

	<div class="rj-container-fluid">
		<div class="rj-post-post">
			

												<div class="rj-container">
						<ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								<a itemprop="item" href="/">
									<span itemprop="name">Home</span>
								</a>
								<meta itemprop="position" content="1" />
							</li>
																						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/news/">
										<span itemprop="name">News</span>
									</a>
									<meta itemprop="position" content="2" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/news/nation-and-world/">
										<span itemprop="name">Nation and World</span>
									</a>
									<meta itemprop="position" content="3" />
								</li>
													</ul>
					</div>
					
<div class="rj-container">

<div class="rj-zone">
	<article id="post-1683221" data-template="7"
	         data-content-source="Local" class="rj-story rj-story-full has-image rj-story-full-7 has-right-sidebar post-1683221 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-mc-news">

		<header class="entry-header">
			
			<div class="rj-field-main-category category-nation-and-world">
			<a href="https://www.reviewjournal.com/news/nation-and-world/">Nation and World</a>
		</div>
	
<h1 class="entry-title">Slippery suspect: Police remove snake from patrol car engine</h1>
<div class="post-excerpt" style="display: none;">
	<p>After police posted photos on Twitter, readers recognized it as a snake that&#8217;s native to northern Illinois.</p>
</div>
		</header><!-- .entry-header -->

		<div class="rj-gallery-container">
			<div class="rj-gallery"></div>
					</div>

		<div class="entry-info-cont">
			<div class="entry-info">
				<div class="info-left">
												<div class="rj-field-byline" >
					The Associated Press				</div>
										<div class="rj-field-published-time">
					June 9, 2019 - 8:20 am				</div>
									</div>
				<div class="rj-story-social">
							<a class="share-facebook" data-pretext="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1683221" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1683221"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-facebook"></i></a>
		<a class="share-twitter" data-pretext="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1683221&amp;via=reviewjournal" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1683221&#038;via=reviewjournal&#038;text=Slippery%20suspect%3A%20Police%20remove%20snake%20from%20patrol%20car%20engine"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-twitter"></i></a>
		<a class="share-email" data-subject="[Shared Post] Slippery suspect: Police remove snake from patrol car engine" data-url="https://www.reviewjournal.com/post/1683221" data-sitename="Las Vegas Review-Journal" href="mailto:?&subject=[Shared Post] Slippery suspect: Police remove snake from patrol car engine&body=You may be interested in the following post: https://www.reviewjournal.com/post/1683221"><i
				aria-hidden="true" class="fa fa-envelope"></i></a>
						</div>
				<div class="rj-clear">&nbsp;</div>
			</div><!-- .entry-info -->
		</div><!-- .entry-info-cont -->

		
		<div class="entry-content">
			<template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2019/06/12298997_web1_snake2.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Police in the Chicago suburb of Park Forest, Illinois, spent 30 minutes removing a snake from t ..." src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12298997_web1_snake2.jpg" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/06/12298997_web1_snake2.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12298997_web1_snake2.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12298997_web1_snake2.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12298997_web1_snake2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Police in the Chicago suburb of Park Forest, Illinois, spent 30 minutes removing a snake from t ..." src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12298997_web1_snake2.jpg" srcset="https://www.reviewjournal.com/wp-content/uploads/2019/06/12298997_web1_snake2.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12298997_web1_snake2.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12298997_web1_snake2.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Police in the Chicago suburb of Park Forest, Illinois, spent 30 minutes removing a snake from the engine of a patrol car Wednesday, June 5, 2019. (Park Forest Police Department)</div></div></template>
<p>PARK FOREST, Ill. &#8212; How do you handcuff a snake?</p>
<p>Police in Park Forest, a Chicago suburb, spent 30 minutes removing a snake from the engine of a patrol car Wednesday night.</p>
<p>Chief Chris Mannino and another officer stopped their car when they spotted the 3-foot-long snake in the road. But the slippery serpent didn&#8217;t surrender; it escaped under the car and into the engine area. </p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Last night Chief Mannino did a ride-along with Officer Walden for a few hours. It might be a long time before Chief Mannino decides to do another ride-along. <a href="https://twitter.com/hashtag/ParkForestWildlife?src=hash&amp;ref_src=twsrc%5Etfw">#ParkForestWildlife</a> <a href="https://twitter.com/hashtag/snakesinasquadcar?src=hash&amp;ref_src=twsrc%5Etfw">#snakesinasquadcar</a> <a href="https://twitter.com/hashtag/thatsthebiggestwildsnakeweveseen?src=hash&amp;ref_src=twsrc%5Etfw">#thatsthebiggestwildsnakeweveseen</a> <a href="https://twitter.com/hashtag/notmyjob?src=hash&amp;ref_src=twsrc%5Etfw">#notmyjob</a> <a href="https://twitter.com/hashtag/someonecallazoologist?src=hash&amp;ref_src=twsrc%5Etfw">#someonecallazoologist</a> <a href="https://twitter.com/hashtag/nope?src=hash&amp;ref_src=twsrc%5Etfw">#nope</a> <a href="https://t.co/QHSa0RH7WG">pic.twitter.com/QHSa0RH7WG</a></p>
<p>&mdash; Park Forest Police (@ParkForestPD) <a href="https://twitter.com/ParkForestPD/status/1136618332935860225?ref_src=twsrc%5Etfw">June 6, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Mannino says he finally was able to grab the snake behind its head and safely remove it. After police posted photos on Twitter, readers recognized it as a snake that&#8217;s native to northern Illinois.</p>
<p>The snake wasn&#8217;t in custody for long. Police released it in a nearby forest.</p>
			<div class="rj-content-last-elem"></div>
		</div><!-- .entry-content -->
		<div class="rj-isidebar"></div>

		<footer class="entry-footer"  style="display: none;" >
	<span class="tags-links cat-links">Posted on: <a href="https://www.reviewjournal.com/./news/nation-and-world/" rel="category tag">Nation and World</a>, <a href="https://www.reviewjournal.com/./news/" rel="category tag">News</a></span><br/><span class="tags-links">Tagged: <a href="https://www.reviewjournal.com/tag/mc-news/" rel="tag">mc-news</a></span><br/></footer><!-- .entry-footer -->

	</article><!-- #post-## -->

	<div class="separator-vertical"></div>

	<div id="rj-region-sidebar-1" class="widget-area rj-region rj-right-side">
		<div id="rj_widget_text-364" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper">
  <div id="ad-infeed_1x1_1x2_1"></div>
</div></div>
		</div><div id="rj_widget_text-365" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="xrj-scroll-lock" data-top="72" data-end-elem="#rj-region-sidebar-1" style="z-index:20;">
    <div style="background-color:#fff; border-top:solid 1px #fff; border-bottom:solid 1px #fff;">
        <div class="separator-horizontal"></div>

        <div class="rj-gutter-mobile">
            		<div class="rj-most-view"
			 data-provider="parsely"
			 data-title="MOST READ"
			 data-start="24h"
			 data-story-num="5"
			 data-section=""
						 data-sort="views"
								>
							<div class="rj-widget-title">MOST READ</div>
						<div class="field-story">
										<a class="mv-story "
						   data-view="8920"
						   href="https://www.reviewjournal.com/post/1683061">
							<span class="field-number">1</span>
							<div class="field-title">Celine Dion closes 1,141-show residency on Las Vegas Strip</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12296646_web1_celinedionlastweb.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12296646_web1_celinedionlastweb.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img" src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12296646_web1_celinedionlastweb.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="8611"
						   href="https://www.reviewjournal.com/post/1682144">
							<span class="field-number">2</span>
							<div class="field-title">Snapchat helps convict man of 2018 murder in Las Vegas</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12292599_web1_montrellrussumweb.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12292599_web1_montrellrussumweb.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img" src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12292599_web1_montrellrussumweb.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="6886"
						   href="https://www.reviewjournal.com/post/1682401">
							<span class="field-number">3</span>
							<div class="field-title">Southern Nevada’s second commercial airport likely 2 decades away</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12277888_web1_mccarranweb.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12277888_web1_mccarranweb.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img" src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12277888_web1_mccarranweb.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
										<a class="mv-story has-video"
						   data-view="3715"
						   href="https://www.reviewjournal.com/post/1682940">
							<span class="field-number">4</span>
							<div class="field-title">1 dead, 1 hurt in ‘domestic related’ shooting in south Las Vegas</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" src="https://www.reviewjournal.com/wp-content/uploads/2019/06/eJbP1KIj-1280.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/06/eJbP1KIj-1280.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img" src="https://www.reviewjournal.com/wp-content/uploads/2019/06/eJbP1KIj-1280.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
																	<div class="play-button pb-bot-left"></div>
															</div>
						</a>
										<a class="mv-story "
						   data-view="2375"
						   href="https://www.reviewjournal.com/post/1682466">
							<span class="field-number">5</span>
							<div class="field-title">Slot player wins $326K on 25-cent machine on Las Vegas Strip</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12295795_web1_caesars.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12295795_web1_caesars.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img" src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12295795_web1_caesars.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
							</div>
		</div>
		
        </div>

        <div class="separator-horizontal"></div>
    </div>
</div></div>
		</div><div id="rj_widget_text-366" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-scroll-lock" data-top="100" data-end-elem="#rj-region-sidebar-1">
<div style="min-height:320px;">
<div class="rj-ads-wrapper"><div id="ad-sidebar_1"></div></div>
</div>
</div></div>
		</div><div id="rj_widget_text-367" class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
   (function ($) {
      $(document).ready(function (e) {
         
         var scroll_lock_cont = $('<div>',{'class':'rj-scroll-lock-cont lock-disabled'});
         $('.rj-scroll-lock').wrap(scroll_lock_cont);

         var scroll_lock;
         var end_elem;
         var end_elem_selector;

         var pos_lock_top;
         var pos_lock_end = 0;
         var end_elem_top;
         var end_elem_height;

         var scroll_lock_top;
         var scroll_lock_width;
         var scroll_lock_height;

         var scroll_lock_cont_top;
         
         var has_admin_bar = false;
         if ($('body').hasClass('admin-bar')) {
            has_admin_bar = true;
         }
        

         $('.rj-scroll-lock').each(function() {
            scroll_lock = $(this);
            scroll_lock_cont = $(scroll_lock).closest('.rj-scroll-lock-cont');
            pos_lock_top = 0;
           
            pos_lock_top = parseInt(scroll_lock.attr('data-top'));
            if (has_admin_bar) {
               pos_lock_top = pos_lock_top + 32;
            }
            scroll_lock.attr('data-lock-top',pos_lock_top);
            scroll_lock_width = scroll_lock.width(); //scroll_lock.children().outerWidth(true);
            scroll_lock_height = scroll_lock.height(); //scroll_lock.children().outerHeight(true);

           
            scroll_lock.css({'top':pos_lock_top+'px','height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',
            scroll_lock_cont.css({'height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',

         });

        
         $(window).on('scroll resize', function() {
            //console.log('w_sc_top:'+$(window).scrollTop());
            if ($(window).width() < 1100) {
               $('.rj-scroll-lock-cont').addClass('lock-disabled');
               return;
            } else {
               $('.rj-scroll-lock-cont').removeClass('lock-disabled');
            }

           
            
            $('.rj-scroll-lock').each(function() {
               scroll_lock = $(this);
               scroll_lock_cont = scroll_lock.closest('.rj-scroll-lock-cont');

               end_elem_selector = scroll_lock.attr('data-end-elem');
               end_elem = $(end_elem_selector);

                end_elem_top = end_elem.offset().top;
                end_elem_height = end_elem.outerHeight();

               scroll_lock_cont_top = scroll_lock_cont.offset().top;
               scroll_lock_height = scroll_lock.height();
               
               pos_lock_top = scroll_lock.attr('data-lock-top');
               pos_lock_top = parseInt(pos_lock_top);
               pos_lock_end = end_elem_top + end_elem_height - pos_lock_top - scroll_lock_height;

console.log('sctop:'+$(window).scrollTop());
console.log('pos_lock_end:'+pos_lock_end);

               if ( ($(window).scrollTop() > (scroll_lock_cont_top-pos_lock_top)) && ($(window).scrollTop() < pos_lock_end) ) {
                  scroll_lock_cont.addClass('lock-enabled');
               } else {
                  scroll_lock_cont.removeClass('lock-enabled');
               }
            });
            
         });
      });
   })(jQuery);
</script>
<style>
.rj-scroll-lock {
   position: static;
   z-index: 2;
}
.rj-scroll-lock-cont.lock-enabled .rj-scroll-lock {
   position: fixed;
} 
.rj-scroll-lock-cont.lock-disabled {
   width: auto !important;
   height: auto !important;
}
.rj-scroll-lock-cont.lock-disabled .rj-scroll-lock {
   position: static;
   width: auto !important;
   height: auto !important;
}
</style></div>
		</div>	</div><!-- #rj-region-sidebar-1 -->

</div><!-- rj-zone -->
</div>		</div><!-- rj-post-post -->
	</div><!-- rj-post-container -->

	<template id="rjth-region-insert-content" class="widget-area">
		<div id="rj_widget_text-334" class="rj-widget-num-1 rj-widget-first rj-widget-odd tpl-7_p-7 tpl-1_p-7 rj-widget rj_widget_text">		<div class="textwidget"><div id="nativo_article"></div></div>
		</div><div id="rj_widget_text-40" class="rj-widget-num-2 rj-widget-even tpl-7_p-10 tpl-1_p-10 tpl-2_p-8 tpl-4_p-10 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_1"></div></div></div>
		</div><div id="rj_widget_text-333" class="rj-widget-num-3 rj-widget-odd tpl-7_p-17 tpl-1_p-17 tpl-2_p-13 tpl-4_p-17 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_2"></div></div></div>
		</div><div id="rj_widget_text-432" class="rj-widget-num-4 rj-widget-even tpl-7_p-27 tpl-1_p-27 tpl-2_p-23 tpl-4_p-27 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_3"></div></div></div>
		</div><div id="rj_widget_text-434" class="rj-widget-num-5 rj-widget-odd tpl-7_p-37 tpl-1_p-37 tpl-2_p-33 tpl-4_p-37 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_4"></div></div></div>
		</div><div id="rj_widget_text-436" class="rj-widget-num-6 rj-widget-last rj-widget-even tpl-7_p-last rj-widget rj_widget_text">		<div class="textwidget"><div id="rj-wrap-teads"></div>
<div class="rj-ads-wrap-inline rj-teads">
	<div id="inform-perfectpixel-mid1" class="ndn_embed ndn_pp" data-config-width="100%" data-config-height="9/16w" data-config-distributor-id="90277"></div>
</div>
<script type="text/javascript" class="teads" async="true" src="https://a.teads.tv/page/50654/tag"></script></div>
		</div>	</template><!-- #rjth-region-insert-content -->

	<div id="rjth-region-under-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter rj-row-margin-7-9">
				<div id="rj_widget_text-442" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-fb-like-btn">
<span>Don't miss the big stories. Like us on Facebook.</span>
<iframe src="about:blank" width="97" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&amp;width=97&amp;layout=button_count&amp;action=like&amp;size=large&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=846558002155573" class="rj-lazy-load lazy-iframe"></iframe><noscript><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&width=97&layout=button_count&action=like&size=large&show_faces=false&share=false&height=21&appId=846558002155573" width="97" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></noscript>
</div>
<style>
.rj-fb-like-btn {
margin-top: 5px;
    padding-bottom: 5px;
    border-bottom: solid 1px #ccc;
    text-align:left;
}
.rj-fb-like-btn > span {
font-family: "Merriweather", serif;
font-size:16px;
vertical-align:middle;
margin-right: 10px;
}
.rj-fb-like-btn > iframe {vertical-align:middle;}
</style>
<script>
jQuery('.rj-fb-like-btn').appendTo('.rj-story-full .entry-info-cont');
</script></div>
		</div><div id="rj_widget_text-192" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>
<style>.rj-story-full > .entry-content div.ntvMOAP{clear:both}</style></div>
		</div><div id="rj_widget_text-319" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div id="rj-connext-newsletter-wrapper" style="margin: 5px;"></div></div>
		</div><div id="rj_widget_text-337" class="rj-widget-num-4 rj-widget-even max-width rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div>
<div class="rj-ads-wrapper"><div id="ad-high_impact_4"></div></div>
<div class="separator-horizontal"></div></div>
		</div><div id="rj_widget_render_posts-277" class="rj-widget-num-5 rj-widget-odd latest-news rj-gutter-mobile rj-widget rj_widget_render_posts"><div class="rj-widget-title">THE LATEST</div>					<div class="rj-story-latest-news-wrap ">
					<article id="post-1683215" data-post-id="1683215" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1683215 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-mc-news">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/nation-and-world/former-president-jimmy-carter-returns-to-teach-sunday-school-1683215/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12298991_web1_Election-2020-Jimmy-Carter.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="FILE - In this Sunday, Aug. 23, 2015 file photo, former President Jimmy Carter teaches Sunday S ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/06/12298991_web1_Election-2020-Jimmy-Carter.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12298991_web1_Election-2020-Jimmy-Carter.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12298991_web1_Election-2020-Jimmy-Carter.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12298991_web1_Election-2020-Jimmy-Carter.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12298991_web1_Election-2020-Jimmy-Carter.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12298991_web1_Election-2020-Jimmy-Carter.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12298991_web1_Election-2020-Jimmy-Carter.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12298991_web1_Election-2020-Jimmy-Carter.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12298991_web1_Election-2020-Jimmy-Carter.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12298991_web1_Election-2020-Jimmy-Carter.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/former-president-jimmy-carter-returns-to-teach-sunday-school-1683215/" rel="bookmark">Former President Jimmy Carter returns to teach Sunday school</a></div>		<div class="field-info">
										<div class="field-byline">The Associated Press</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-06-09T08:03:30-07:00" style="display: none;">June 9, 2019 - 8:03 am</time><time class="entry-date updated" datetime="2019-06-09T10:24:38-07:00">June 9, 2019 - 8:03 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>The 94-year-old Carter broke his hip last month at his home when he fell while leaving to go turkey hunting.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1683200" data-post-id="1683200" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1683200 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-mc-news">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/nation-and-world/sex-abuse-crisis-tops-agenda-as-southern-baptists-convene-1683200/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12298981_web1_12298981-6ff6e030844442da8b249cb94fe5d2d4.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="FILE - In this Monday, Feb. 18, 2019 file photo, Southern Baptist Convention President J.D. Gre ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/06/12298981_web1_12298981-6ff6e030844442da8b249cb94fe5d2d4.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12298981_web1_12298981-6ff6e030844442da8b249cb94fe5d2d4.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12298981_web1_12298981-6ff6e030844442da8b249cb94fe5d2d4.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12298981_web1_12298981-6ff6e030844442da8b249cb94fe5d2d4.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12298981_web1_12298981-6ff6e030844442da8b249cb94fe5d2d4.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12298981_web1_12298981-6ff6e030844442da8b249cb94fe5d2d4.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/sex-abuse-crisis-tops-agenda-as-southern-baptists-convene-1683200/" rel="bookmark">Sex abuse crisis tops agenda as Southern Baptists convene</a></div>		<div class="field-info">
										<div class="field-byline">By David Crary The Associated Press</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-06-09T07:21:48-07:00" style="display: none;">June 9, 2019 - 7:21 am</time><time class="entry-date updated" datetime="2019-06-09T10:24:38-07:00">June 9, 2019 - 7:21 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Delegates also may vote to establish a new committee which would review how member churches handle claims of abuse.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1683192" data-post-id="1683192" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1683192 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-mc-news">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/nation-and-world/massive-extradition-law-protest-fills-hong-kong-streets-1683192/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12298976_web1_12298976-17dc466676f9498a8e1be3c24e88df78.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Protesters march along a downtown street against the proposed amendments to an extradition law ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/06/12298976_web1_12298976-17dc466676f9498a8e1be3c24e88df78.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12298976_web1_12298976-17dc466676f9498a8e1be3c24e88df78.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12298976_web1_12298976-17dc466676f9498a8e1be3c24e88df78.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12298976_web1_12298976-17dc466676f9498a8e1be3c24e88df78.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12298976_web1_12298976-17dc466676f9498a8e1be3c24e88df78.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12298976_web1_12298976-17dc466676f9498a8e1be3c24e88df78.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/massive-extradition-law-protest-fills-hong-kong-streets-1683192/" rel="bookmark">Massive extradition law protest fills Hong Kong streets</a></div>		<div class="field-info">
										<div class="field-byline">By Christopher Bodeen The Associated Press</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-06-09T07:09:56-07:00" style="display: none;">June 9, 2019 - 7:09 am</time><time class="entry-date updated" datetime="2019-06-09T10:24:38-07:00">June 9, 2019 - 7:09 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Hong Kong was guaranteed the right to retain its own social, legal and political systems for 50 years following its handover from British to Chinese rule in 1997.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1683024" data-post-id="1683024" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1683024 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-mc-news">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/nation-and-world/california-utility-cuts-power-in-proactive-move-due-to-fire-risk-1683024/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12298093_web1_California-Wildfires-Power-Shutoff-2-.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="A Pacific Gas &amp; Electric lineman works to repair a power line in fire-ravaged Paradise, Calif., ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/06/12298093_web1_California-Wildfires-Power-Shutoff-2-.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12298093_web1_California-Wildfires-Power-Shutoff-2-.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12298093_web1_California-Wildfires-Power-Shutoff-2-.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12298093_web1_California-Wildfires-Power-Shutoff-2-.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12298093_web1_California-Wildfires-Power-Shutoff-2-.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12298093_web1_California-Wildfires-Power-Shutoff-2-.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/california-utility-cuts-power-in-proactive-move-due-to-fire-risk-1683024/" rel="bookmark">California utility cuts power, in proactive move, due to fire risk</a></div>		<div class="field-info">
										<div class="field-byline">The Associated Press</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-06-08T20:37:19-07:00" style="display: none;">June 8, 2019 - 8:37 pm</time><time class="entry-date updated" datetime="2019-06-09T10:24:38-07:00">June 8, 2019 - 8:37 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Pacific Gas Electric implemented a controversial practice of cutting power to selected portions of Northern California on Saturday to guard against wildfires as the weather turned very windy, dry and hot.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1683009" data-post-id="1683009" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1683009 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-mc-news">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/nation-and-world/southern-california-ticket-wins-530m-mega-millions-jackpot-1683009/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12297887_web1_MegaMillAP.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="A Mega Millions lottery ticket rests on a shop counter. (AP Photo/John Minchillo)" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/06/12297887_web1_MegaMillAP.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12297887_web1_MegaMillAP.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12297887_web1_MegaMillAP.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12297887_web1_MegaMillAP.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12297887_web1_MegaMillAP.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12297887_web1_MegaMillAP.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12297887_web1_MegaMillAP.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12297887_web1_MegaMillAP.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12297887_web1_MegaMillAP.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12297887_web1_MegaMillAP.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/southern-california-ticket-wins-530m-mega-millions-jackpot-1683009/" rel="bookmark">Southern California ticket wins $530M Mega Millions jackpot</a></div>		<div class="field-info">
										<div class="field-byline">RJ</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-06-08T19:32:21-07:00" style="display: none;">June 8, 2019 - 7:32 pm</time><time class="entry-date updated" datetime="2019-06-09T10:24:38-07:00">June 8, 2019 - 7:32 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>One ticket in Southern California has won the $530 million Mega Millions jackpot, the California Lottery reported.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1682892" data-post-id="1682892" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1682892 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-mc-news">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/nation-and-world/boston-subway-derailment-leaves-9-hospitalized-1682892/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12296635_web1_web-AP19159737700221.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="This photo provided by the Boston Fire Department, Firefighters and EMT personnel carry an inju ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/06/12296635_web1_web-AP19159737700221.jpg 900w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296635_web1_web-AP19159737700221.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296635_web1_web-AP19159737700221.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296635_web1_web-AP19159737700221.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296635_web1_web-AP19159737700221.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296635_web1_web-AP19159737700221.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296635_web1_web-AP19159737700221.jpg?resize=720,480 720w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12296635_web1_web-AP19159737700221.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/boston-subway-derailment-leaves-9-hospitalized-1682892/" rel="bookmark">Boston subway derailment leaves 9 hospitalized</a></div>		<div class="field-info">
										<div class="field-byline">The Associated Press</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-06-08T14:15:20-07:00" style="display: none;">June 8, 2019 - 2:15 pm</time><time class="entry-date updated" datetime="2019-06-09T10:24:38-07:00">June 8, 2019 - 2:15 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>A 10th individual was reported injured but declined treatment. Among the injured was the train&#8217;s operator. About 50 firefighters responded to the scene.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1682803" data-post-id="1682803" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1682803 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-mc-news">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/nation-and-world/hillary-clinton-says-her-youngest-brother-tony-rodham-has-died-1682803/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12296564_web1_AP19159636107911.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="In this April 22, 2016 file photo, Democratic presidential candidate Hillary Clinton&#039;s brothers ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/06/12296564_web1_AP19159636107911.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296564_web1_AP19159636107911.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296564_web1_AP19159636107911.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296564_web1_AP19159636107911.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296564_web1_AP19159636107911.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296564_web1_AP19159636107911.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296564_web1_AP19159636107911.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296564_web1_AP19159636107911.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296564_web1_AP19159636107911.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12296564_web1_AP19159636107911.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/hillary-clinton-says-her-youngest-brother-tony-rodham-has-died-1682803/" rel="bookmark">Hillary Clinton says her youngest brother, Tony Rodham, has died</a></div>		<div class="field-info">
								
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-06-08T13:33:24-07:00" style="display: none;">June 8, 2019 - 1:33 pm</time><time class="entry-date updated" datetime="2019-06-09T10:24:38-07:00">June 8, 2019 - 1:33 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>The former U.S. senator, Secretary of State, first lady and Democratic presidential candidate announced the death Saturday on Twitter .</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1682774" data-post-id="1682774" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1682774 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-mc-news">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/nation-and-world/grand-canyon-receives-international-dark-sky-park-honor-1682774/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12296171_web1_grandcanyonnight.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="The Milky Way galaxy is seen over the Grand Canyon from the North Rim. (Getty)" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/06/12296171_web1_grandcanyonnight.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296171_web1_grandcanyonnight.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296171_web1_grandcanyonnight.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296171_web1_grandcanyonnight.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296171_web1_grandcanyonnight.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12296171_web1_grandcanyonnight.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/grand-canyon-receives-international-dark-sky-park-honor-1682774/" rel="bookmark">Grand Canyon receives International Dark Sky Park honor</a></div>		<div class="field-info">
										<div class="field-byline">The Associated Press</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-06-08T13:30:46-07:00" style="display: none;">June 8, 2019 - 1:30 pm</time><time class="entry-date updated" datetime="2019-06-09T10:24:38-07:00">June 8, 2019 - 1:30 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Grand Canyon National Park has been recognized for its work in reducing light pollution of the night sky.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1682778" data-post-id="1682778" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1682778 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-mc-news">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/nation-and-world/damaged-pipeline-repaired-at-grand-canyons-north-rim-1682778/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12296197_web1_gcwaterweb.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="A water sprays from a break in an exposed section of the Grand Canyon trans-canyon waterline as ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/06/12296197_web1_gcwaterweb.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296197_web1_gcwaterweb.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296197_web1_gcwaterweb.jpg?resize=448,300 448w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296197_web1_gcwaterweb.jpg?resize=768,514 768w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296197_web1_gcwaterweb.jpg?resize=975,653 975w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296197_web1_gcwaterweb.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296197_web1_gcwaterweb.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296197_web1_gcwaterweb.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296197_web1_gcwaterweb.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12296197_web1_gcwaterweb.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/damaged-pipeline-repaired-at-grand-canyons-north-rim-1682778/" rel="bookmark">Damaged pipeline repaired at Grand Canyon’s North Rim</a></div>		<div class="field-info">
										<div class="field-byline">The Associated Press</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-06-08T13:30:26-07:00" style="display: none;">June 8, 2019 - 1:30 pm</time><time class="entry-date updated" datetime="2019-06-09T10:24:38-07:00">June 8, 2019 - 1:30 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>The damaged pipeline that supplies water to the North Rim of Grand Canyon National Park has been repaired and most water services have been restored.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1682767" data-post-id="1682767" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1682767 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-mc-news">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/nation-and-world/surge-in-electric-scooters-leads-to-fatalities-injuries-1682767/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12296131_web1_scooterinjuryweb.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="A scooter Andrew Hardy was riding sits near the car that hit him while riding the scooter in Lo ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/06/12296131_web1_scooterinjuryweb.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296131_web1_scooterinjuryweb.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296131_web1_scooterinjuryweb.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296131_web1_scooterinjuryweb.jpg?resize=768,513 768w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296131_web1_scooterinjuryweb.jpg?resize=978,653 978w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296131_web1_scooterinjuryweb.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296131_web1_scooterinjuryweb.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296131_web1_scooterinjuryweb.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/06/12296131_web1_scooterinjuryweb.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/06/12296131_web1_scooterinjuryweb.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/surge-in-electric-scooters-leads-to-fatalities-injuries-1682767/" rel="bookmark">Surge in electric scooters leads to fatalities, injuries</a></div>		<div class="field-info">
										<div class="field-byline">By Cathy Bussewitz and Amanda Morris The Associated Press</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-06-08T13:30:02-07:00" style="display: none;">June 8, 2019 - 1:30 pm</time><time class="entry-date updated" datetime="2019-06-09T10:24:38-07:00">June 8, 2019 - 5:04 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Andrew Hardy was crossing the street on an electric scooter in downtown Los Angeles when a car struck him at 50 miles per hour and flung him 15 feet in the air before he smacked his head on the pavement and fell unconscious.</p>
		</div>
	</div>
</article>
				</div>
				</div><div id="rj_widget_text-381" class="rj-widget-num-6 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div>			</div>
		</div>
	</div><!-- #rjth-region-under-article-content -->

	</div><!-- #content -->

	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home"><img width="400" height="60" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png" class="custom-logo rj-lazy-load lazy-image" alt="Las Vegas Review-Journal" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div id="nav_menu-3" class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-and-editions-container"><ul id="menu-info-and-editions" class="menu"><li id="menu-item-865742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865742"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
<li id="menu-item-865743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865743"><a href="https://www.reviewjournal.com/./weather/">Weather</a></li>
<li id="menu-item-512958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512958"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/Access?EntitlementCode=eedition&#038;sitecode=RJ">e-Edition</a></li>
<li id="menu-item-987764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987764"><a href="https://www.reviewjournal.com/download-the-las-vegas-review-journal-app/">Apps</a></li>
<li id="menu-item-1048604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048604"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
<li id="menu-item-1136181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136181"><a href="/brandpublishing">Sponsored Content</a></li>
</ul></div></div><div id="nav_menu-4" class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-513001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513001"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-865736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865736"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
<li id="menu-item-513003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513003"><a href="https://www.reviewjournal.com/faqs/">FAQ</a></li>
<li id="menu-item-1100575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100575"><a href="https://www.reviewjournal.com/at-the-scene/">At The Scene</a></li>
<li id="menu-item-1638984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638984"><a target="_blank" rel="noopener noreferrer" href="https://review-journal-store.myshopify.com/">Store</a></li>
</ul></div></div><div id="nav_menu-5" class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SUBSCRIPTIONS</div><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-865737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865737"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-865739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865739"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/">Put The Paper On Hold</a></li>
<li id="menu-item-865740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865740"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/">Report A Delivery Issue</a></li>
<li id="menu-item-865741" class="manage-newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-865741"><a href="/email-alerts">Newsletter Sign Up</a></li>
</ul></div></div><div id="nav_menu-6" class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">CONNECTIONS</div><div class="menu-connections-container"><ul id="menu-connections" class="menu"><li id="menu-item-512993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512993"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-512992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512992"><a href="https://www.reviewjournal.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-512991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512991"><a href="https://www.reviewjournal.com/jobs-at-the-rj/">Open Positions at the RJ</a></li>
<li id="menu-item-512990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512990"><a href="https://www.reviewjournal.com/news-tips-and-press-releases/">News Tips and Press Releases</a></li>
</ul></div></div><div id="nav_menu-2" class="rj-widget-num-5 rj-widget-last rj-widget-odd double-size col-xs-12 col-sm-8 col-md-4 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-105317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105317"><a target="_blank" rel="noopener noreferrer" href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-105383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105383"><a target="_blank" rel="noopener noreferrer" href="https://businesspress.vegas/">Business Press</a></li>
<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466"><a target="_blank" rel="noopener noreferrer" href="http://eltiempolv.com/">El Tiempo</a></li>
<li id="menu-item-105533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105533"><a target="_blank" rel="noopener noreferrer" href="http://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-105610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105610"><a target="_blank" rel="noopener noreferrer" href="http://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-105689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105689"><a target="_blank" rel="noopener noreferrer" href="http://luxurylv.com">Luxury Las Vegas</a></li>
<li id="menu-item-1049433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049433"><a href="https://www.reviewjournal.com/./homes/new-homes/">LV New Homes Guide</a></li>
<li id="menu-item-105927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105927"><a target="_blank" rel="noopener noreferrer" href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
<li id="menu-item-1510737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1510737"><a href="https://nevadapreps.com/">Nevada Preps</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div id="rj_widget_text-349" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><p>Copyright &copy; <span class="current-year">2019</span> <a href="https://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> <span class="copyright-pipe">|</span> <a href="https://www.reviewjournal.com/privacy/">Privacy Policy</a></p>
<p class="powered-by">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP%20Footer%20Credit&utm_term=www.reviewjournal.com" rel="generator" target="_blank">WordPress.com VIP</a></p>
<script>(function ($) {var now = new Date(); $('.current-year').text(now.getFullYear()); })(jQuery); </script></div>
		</div><div id="rj_widget_text-132" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script src="https://storage.googleapis.com/didna-files/didna-pixel-reviewjournal.js" async></script></div>
		</div><div id="rj_widget_text-200" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">
    (function(cid,mkt,config,domain) {
        var ml = document.createElement('script');
        var s = document.getElementsByTagName('script')[0] || document.head;
        var cb;
        try {
            if (!(cb = localStorage._matherVer)) {
                throw false;
            }
        } catch (e) {
            cb = Math.round(new Date() / 1.0368e9);
        }
        ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb7=' + cb;
        s.parentNode.insertBefore(ml, s);
        })('ma54884','233443800','');
</script>
<script type="text/javascript">
    (function(userDB) {
        var initialized;
        var done = function () {
            if (!initialized) {
                initialized = true;
                timerId && clearTimeout(timerId);

                if (window.Connext && window.Connext.Run) {
                    window.Connext.Run();

                } else {
                    // wait for Connext to load
                    var timerIdPoll = setInterval(function () {
                        if (window.Connext && window.Connext.Run) {
                            clearInterval(timerIdPoll);
                            window.Connext.Run();
                        }
                    }, 500);
                }
            }
        };
        var timerId = setTimeout(function () {
            done();
        }, 3000);
        (window.top._matherq = window.top._matherq || []).push(['getTracker', function (tracker) {
            tracker.setPaywall('mg2');
            if (userDB) {
                tracker.getUserDBSegment({}, function (userDBData) {
                    done();
                });
            } else {
                done();
            }
        }]);
    })(true);
</script></div>
		</div><div id="rj_widget_text-321" class="rj-widget-num-4 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">
(function ($) {
 $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').addClass('show');
document.addEventListener("onNewsletterSignUp", function(e) {
    console.log("EventListener: onNewsletterSignUp.");
    if (window.localStorage) {
        window.localStorage.setItem('NW', true);
    }
    if (window.Connext && window.Connext.Run) {
        setTimeout(function() {
           window.Connext.Run();
       }, 3000);
    }
}); 

document.addEventListener("onNotAuthorized", function(e) {
  console.log("EventListener: onNotAuthorized.");
  $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').addClass('show');
  $('#mg2-logout-link').removeClass('show');
  $('#mg2-activate-link').removeClass('show');
  $('#mg2-manage-account-link').removeClass('show');
});

document.addEventListener("onLoggedIn", function(e) {
  console.log("EventListener: onLoggedIn.");
  $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').removeClass('show');
  $('#mg2-logout-link').removeClass('show');
  $('#mg2-activate-link').addClass('show');
  $('#mg2-manage-account-link').removeClass('show');

  $('.rj-paywall-def-text').hide();
  $('.rj-paywall-login-user-text').show();
});

document.addEventListener("onHasAccessNotEntitled", function(e) {
  console.log("EventListener: onHasAccessNotEntitled.");
  $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').removeClass('show');
  $('#mg2-logout-link').removeClass('show');
  $('#mg2-activate-link').addClass('show');
  $('#mg2-manage-account-link').removeClass('show');
});

document.addEventListener("onHasAccess", function(e) {
  console.log("EventListener: onHasAccess.");
  $('#mg2-subscribe-link').removeClass('show');
  $('#mg2-login-link').removeClass('show');
  $('#mg2-logout-link').addClass('show');
  $('#mg2-activate-link').removeClass('show');
  $('#mg2-manage-account-link').addClass('show');
});

$('#mg2-logout-link').on('click', function() {
  console.log('mg2-logout-click');
  CnnXt.Storage.Logout();
  Connext.Run();
});

})(jQuery);
</script></div>
		</div><div id="rj_widget_text-197" class="rj-widget-num-5 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/lasvegas/MG2Widget-newsletterwidget-nojquery.min.js"></script>
<div id="mg2Widget-newsletter-container" style="position:relative; z-index:100005;"></div>
<script>
window.rj_manage_newsletter = function(user_email) {
  var params =  {
    newsletterIdsList: [2,4,5,6,20,21,22,23,24,25,29,30,35,36,37,38,39,40,41,42,43,44,45,46,47,48,49,50], // list of Ids of the EmailPreference table
    categoryIdsList: [1,3,9], // list of Ids of the EmailPreferenceCategory table
    viewMode: 1, // 1: tabs view mode, 2: list view mode 
  };

  if (user_email) {
    params.email = user_email;
  }  
  mg2WidgetAPI.openNewsletter(params);
};
</script>
<script>
(function ($) {
$(document).ready(function (e) {
  $('.manage-newsletter a').click(function(e) {
    e.preventDefault();
    rj_manage_newsletter();
  });
});
})(jQuery);
</script>
</div>
		</div><div id="rj_widget_text-378" class="rj-widget-num-6 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
(function ($) {
$(document).ready(function (e) {
    $('.nlsm-widget .btn-signup').click(function(e) {
        var user_email =  $('.nlsm-widget .user-email').val();
        var pref_id =  $('.nlsm-widget').attr('data-prefid');
        if (!pref_id) {
            $('.nlsm-widget .err-msg').text('pref_id is required');
            return;
        }
        if (!user_email) {
            $('.nlsm-widget .err-msg').text('email is required');
            return;
        }
        pref_id = pref_id.split(',');
        set_email_pref(user_email, pref_id);        
    });

    function set_email_pref(user_email, pref_id) {
        var url = '/wp-json/rj/v2/api?name=newsletters';
        url += '&end_point=/userpreferences/';
        url += '&headers=' + encodeURIComponent('Content-Type=application/json');
        url += '&method=POST';
        //var body = '{"User":{"email":"'+user_email+'"},"EmailPreferences":[{"EmailPreferenceId":'+pref_id+',"Selected":1}]}';

        var pref_id_str = [];
        for (var i=0; i<pref_id.length; i++) {
            pref_id_str[i] = '{"EmailPreferenceId":'+pref_id[i]+',"Selected":1}';
        }

        var body = '{"User":{"email":"'+user_email+'"},"EmailPreferences":[' + pref_id_str.join(',') + ']}';
       
        url += '&body=' + encodeURIComponent(body);
        $('.nlsm-widget .err-msg').html('&nbsp;');
        $.ajax({
            'method':'GET',
            'dataType': 'json',
            'cache': true,
            'url': url,
            'success': function (response) {
                if (response.status == '1' && response.response) {
                    if (response.response.Code && response.response.Code == '200') {
                        $('.nlsm-widget .err-msg').text('Thank you');
                    } else {
                        if (response.response.Errors[0].Message) {
                            $('.nlsm-widget .err-msg').text('Oops something went wrong '+response.response.Errors[0].Message);
                        } else {
                            $('.nlsm-widget .err-msg').text('Oops something went wrong, please try again later'); 
                        }
                    }        
                } else {
                    $('.nlsm-widget .err-msg').text('Oops something went wrong '+response.response);
                }
            },
            'error': function (xhr, ajaxOptions, thrownError) {
                console.log('_xhr.status:' + xhr.status + '_error:' + thrownError);
                $('.nlsm-widget .err-msg').text('Oops something went wrong, please try again later');
            }
        });
    }
});
})(jQuery);
</script></div>
		</div><div id="rj_widget_text-382" class="rj-widget-num-7 rj-widget-last rj-widget-odd rj-container no-padding rj-widget rj_widget_text">		<div class="textwidget"><div id="ad-sticky-banner" class="sticky-bottom" data-match-media="(max-width: 1099px)"></div>
<style>
.sticky-bottom {
    position: fixed;
    left: 0;
    bottom: 0;
    width: 100%;
    max-width: 1200px;
    background: #fff;
    z-index: 2;
    display: none;
}
.sticky-bottom#ad-sticky-banner[data-google-query-id] {
    display: block;
}
@media (max-width: 767px) {
    #rj-footer {
        padding-bottom: 50px;
    }
    .sticky-bottom {
        height: 50px;
    }
    #rjth-region-topsponsor {
        margin-bottom: 50px;
    }
    #rjth-region-topsponsor .topsponsor-container .topsponsor-close {
        bottom: 65px;
    }
}
@media (min-width: 768px) and (max-width: 1099px) {
    #rj-footer {
        padding-bottom: 90px;
    }
    .sticky-bottom {
        height: 90px;
    }
    #rjth-region-topsponsor {
        margin-bottom: 90px;
    }
    #rjth-region-topsponsor .topsponsor-container .topsponsor-close {
        bottom: 140px;
    }
}
@media (min-width: 1100px) {
    .sticky-bottom#ad-sticky-banner[data-google-query-id] {
        left: auto;
        height: 90px;
    }
}
</style></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->

<script type='text/javascript' async="async" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201923'></script>
<script type='text/javascript' src='https://www.reviewjournal.com/wp-includes/js/wp-embed.min.js?m=1558469534g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201923.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'124460806',post:'1683221',tz:'-7',srv:'www.reviewjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '124460806', '1683221' ]);
</script>

			<script>
                var parselyPreload = {eventQueue: [], loaded: false};

                function fireParselyEvent(event) {
                    if (parselyPreload.loaded) {
                        PARSELY.beacon.trackPageView(event);
                    } else {
                        parselyPreload.eventQueue.push(event);
                    }
                }

                // when Parse.ly is done loading, flush the queue
                PARSELY = {
                    onload: function () {
                        parselyPreload.loaded = true;
                        for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
                            PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
                        }
                    }
                };

				
                PARSELY.autotrack = false;
                PARSELY.onReady = function () {
                    getSubscriberInfo();
                };

                function getSubscriberInfo() {
                    if (window.Connext && window.Connext.Storage.GetUserState) {
                        parselyTrackAudienceSegments(window.Connext.Storage.GetUserState());
                    } else {
                        // wait for Connext to load (no more than 5 seconds)
                        var try_max = 10, try_count = 0;
                        var try_timer = setInterval(function () {
                            try_count++;
                            if (try_count < try_max) {
                                if (window.Connext && window.Connext.Storage.GetUserState) {
                                    clearInterval(try_timer);
                                    parselyTrackAudienceSegments(window.Connext.Storage.GetUserState());
                                }
                            } else {
                                clearInterval(try_timer);
                                parselyTrackAudienceSegments(null);
                            }
                        }, 500);
                    }
                }

                function parselyTrackAudienceSegments(subscription) {
                    console.log('parsely_track_audience:'+subscription);
                    PARSELY.updateDefaults({
                        data: {
                            plan: subscription
                        }
                    });
                    PARSELY.beacon.trackPageView();
                }
							</script>

			<!-- START Parse.ly Include: Standard -->
			<div id="parsely-root" style="display: none">
				<div id="parsely-cfg" data-parsely-site="lasvegasreviewjournal.com">&nbsp;</div>
			</div>
			<script data-cfasync="false">
				(function(s, p, d) {
					var h=d.location.protocol, i=p+"-"+s,
						e=d.getElementById(i), r=d.getElementById(p+"-root"),
						u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
							:"static."+p+".com";
					if (e) return;
					e = d.createElement(s); e.id = i; e.async = true;
					e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
				})("script", "parsely", document);
			</script>
			<!-- END Parse.ly Include: Standard -->
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"899f278bb0","applicationID":"38074436","transactionName":"M1JWMkJTXhJQUERZXAoYdQVEW18PHkBZXlQIUhkWX0FE","queueTime":0,"applicationTime":494,"atts":"HxVBRApJTU0TUhIKSBlK","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
