<!doctype html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Tarkanian, Whipple vying for regent in District 2 | Las Vegas Review-Journal</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="AITU7N4mIKhMm3SZLODmtXsbFcjBhPEYsQ6t2-e38h8" />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.reviewjournal.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Feed" href="https://www.reviewjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Comments Feed" href="https://www.reviewjournal.com/comments/feed/" />
<link crossorigin="anonymous" rel='stylesheet' id='rjth-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather:400,700,900|Raleway:400,700,900' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/_static/??-eJyNj9sOgjAMhl/IrUAE8cL4KAZGlclOoSXI28tUTEjUeNf8h68tjEEo7xgdA7dokaC/cpsl6R6Mrvuqn+A8+6IakbxFsZU7mYAiWsnSaidncQM/eMST+S8Z8cETr8LaKTM0cyy6jSaG2njVieXM7/hghot2kf/+6UZGNwinyHrOH5t2EEv5ihwq1T22v+YYP9pDmpdlWRR5lt8BUTl5FQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJydjDEOwjAMAD9E7LolIAbEW9rKorZIArYB8Xs6IEYGphtOd/i8prnV4BoYCxd2NI2l7+iA6iirMec5pNXUJmd7sEGRCuob/NFeZLLRXqi3O3+RBtgC/Z8XOdsYvG4Ius/mVI6U93k3UO5J35S8SNg='></script>
<script src='https://www.reviewjournal.com/wp-content/themes/rjth2019/js/layout.min.js?ver=20200320'></script>
<script>
		jQuery( document ).ready(function() {
			if (typeof dataLayer !== "undefined") {
				dataLayer.push({"event": "jQueryIsReady", "jquery_is_ready": true});
			}
		});
</script>
<script>
var js_data = {"google_api_key":"AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw","gallery_auto_full_screen":"1","gallery_ads_slide":"","gallery_ads_under":"","gallery_ads_left":"","gallery_ads_right":"","gallery_ads_under_uid":"","gallery_ads_right_uid":"","gallery_related_story":[{"title":"7 vying to replace Linda Young on school board","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/05\/13700246_web1_SUPERINTENDENT_PICK-MAY3-18_RB_003.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/news\/politics-and-government\/nevada\/7-vying-to-replace-linda-young-on-school-board-2028179\/"},{"title":"4 candidates vie for NSHE District 3 seat","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/05\/13657842_web1_NSHE_051216ev_011.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/news\/politics-and-government\/nevada\/4-candidates-vie-for-nshe-district-3-seat-2028125\/"},{"title":"3 candidates looking to replace late regent Lieberman","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/05\/13656457_web1_LIEBERMAN_061114md_007.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/news\/politics-and-government\/nevada\/3-candidates-looking-to-replace-late-regent-lieberman-2028121\/"},{"title":"Clark County adds 99 new cases, 7 deaths to COVID-19 toll","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/05\/13745585_web1_CV-Testing8.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/news\/politics-and-government\/nevada\/clark-county-adds-99-new-cases-7-deaths-to-covid-19-toll-2028063\/"}],"gallery_related_text":"More Stories"};
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1i/K0i8oTcrJTNbPAnF0IRy93Mw8vaxiHX3sOnIyk4oSiyr1K1KKEtOJVFuUWlwAkibW6OKczJRU/XigqyBMAvoQnijIL4ZZYp9ra2hqbmFiZmBmZJ4FAPGaXi4='></script>
<script async="async" src='//securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
window.googletag = window.googletag || {cmd: []};
</script>
<script async="async" src='//media.reviewjournal.com/media/projects/header-bidding/prebid-3.16.0.js'></script>
<script>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</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??/wp-content/plugins/rj/public/js/ad-tags_bid/ad-tags-post.js,/wp-content/plugins/rj-lazy-load/js/rj-lazy-load.min.js?m=1587156628j'></script>
<script>
var MG2 = {"settings":{"environment":"prod","version":"review-journal","loadAttempts":3,"blockAttempts":3,"xCode":"","randomURLChoosing":false,"plugins":[{"name":"NXT","required":true,"initOptions":{"environment":"prod","siteCode":"LVJR","configCode":"LVJR","clientCode":"Review-Journal","debug":false,"silentmode":true,"attr":"","settingsKey":""}},{"name":"FP","required":true,"initOptions":{"version":"review-journal","environment":"prod"}},{"name":"DL","required":true,"initOptions":{"version":"review-journal","environment":"prod","tagManager":"GTM","containerId":"GTM-5ZBPF7G","collectors":["connext"]}}],"CONFIG_URL":"https:\/\/loader-cdn.azureedge.net\/prod\/review-journal\/loader-config.json","appInsightsKey":"8241cbc2-50a5-47c4-b91f-462506490fad"}};
</script>
<script async="async" src='https://www.reviewjournal.com/wp-content/plugins/mg2-loader-wp/static/loader.min.js?ver=1.0.6.2'></script>
<script>
var MG2Loader = MG2Loader || {};
(function( MG2, MG2Loader ) {
	if ( 'undefined' !== typeof MG2 && 'undefined' !== typeof MG2Loader && MG2Loader.init) {
		MG2Loader.init( MG2.settings );
	} else {
		// wait for script to load in case "async" attribute is used.
		var timerIdPoll = setInterval(function () {
			if ( 'undefined' !== typeof window.MG2 && 'undefined' !== typeof window.MG2Loader && window.MG2Loader.init) {
				clearInterval(timerIdPoll);
				window.MG2Loader.init( window.MG2.settings );
			}
		}, 500);
	}
})( MG2, MG2Loader );
</script>
<link rel='https://api.w.org/' href='https://www.reviewjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.reviewjournal.com/news/politics-and-government/nevada/district-2-regent-candidates-push-unlv-med-school-2028132/" />
<link rel='shortlink' href='https://wp.me/p8qdWm-8vBO' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fnews%2Fpolitics-and-government%2Fnevada%2Fdistrict-2-regent-candidates-push-unlv-med-school-2028132%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fnews%2Fpolitics-and-government%2Fnevada%2Fdistrict-2-regent-candidates-push-unlv-med-school-2028132%2F&#038;format=xml" />
			<meta property="fb:pages" content="57639415551" />
					<style type="text/css">
			/* If html does not have either class, do not show lazy loaded. */
			html:not( .rj-lazy-load-js-enabled ):not( .js ) .rj-lazy-load {
				display: none;
			}
		</style>
		<script>
            document.documentElement.classList.add(
                'rj-lazy-load-js-enabled'
            );
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- RJ Meta Tags -->
<meta name="description" content="Former Las Vegas Councilwoman Lois Tarkanian and former Regent Bret Whipple are running in the June 9 primary election for the higher education system&#8217;s board of regents, which will be conducted by mail-in ballot only." />
<meta name="rj:id" content="post_id-2028132" />

<!-- Open Graph Tags -->
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="og:type" content="article" />
<meta property="og:title" content="District 2 regent candidates push UNLV med school" />
<meta property="og:url" content="https://www.reviewjournal.com/news/politics-and-government/nevada/district-2-regent-candidates-push-unlv-med-school-2028132/" />
<meta property="og:description" content="Former Las Vegas Councilwoman Lois Tarkanian and former Regent Bret Whipple are running in the June 9 primary election for the higher education system&#8217;s board of regents, which will be conduc..." />
<meta property="og:image" content="https://www.reviewjournal.com/wp-content/uploads/2020/05/13658747_web1_web-regent2-tark-whipple.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="700" />
<meta property="article:published_time" content="2020-05-14T18:41:44+00:00" />
<meta property="article:modified_time" content="2020-05-14T18:42:49+00:00" />

<!-- END Open Graph Tags -->

<!-- Twitter Card Tags -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reviewjournal" />
<meta name="twitter:title" content="District 2 regent candidates push UNLV med school" />
<meta name="twitter:description" content="Former Las Vegas Councilwoman Lois Tarkanian and former Regent Bret Whipple are running in the June 9 primary election for the higher education system&#8217;s board of regents, which will be conduc..." />
<meta name="twitter:image" content="https://www.reviewjournal.com/wp-content/uploads/2020/05/13658747_web1_web-regent2-tark-whipple.jpg" />

<!-- END Twitter Card Tags -->

<!-- End RJ Meta Tags -->

<!-- RJ Paywall Meta Tags -->
<meta name="rj:paywall" content="private" />
<!-- End RJ Paywall Meta Tags -->
<link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon.ico"><link rel="mask-icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/manifest.json"><meta name="msapplication-config" content="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff">      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.reviewjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.reviewjournal.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f3cc5129-58d2-47b2-a646-374c42436cb6';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.reviewjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.12e0c5f3-6b76-47bb-8015-fa3026009bd5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.reviewjournal.com/news/politics-and-government/nevada/district-2-regent-candidates-push-unlv-med-school-2028132/amp/">		<style type="text/css" id="wp-custom-css">
			
.max-width-1200 {
		max-width: 1200px;
		margin: 0 auto;
}
@media (min-width: 768px) {
   .padding-20-768-1240 {
		   padding: 0 20px;
   }
}
@media (min-width: 1240px) {
   .padding-20-768-1240 {
		   padding: 0;
   }
}
.rj-story-sponsored-full figure.wp-caption {
  width: auto !important;
}
.rj-story-sponsored-full img.aligncenter {
  width: 100%;
	height: auto;
}

.menu-item.rj-red > a {color:#d82121; font-weight:bold;}

.jwplayer.jw-flag-fullscreen {z-index: 1100 !important;}

/* related story */
.rs-container {
	background-color: #eee;
	padding: 10px 20px;
}
@media (max-width: 900px) {
	#menu-main #primary-menu .menu-item a {
    	font-size: 12px;
    }
}
@media (min-width: 768px) {
	.rj-widget.top-news-1-4 .field-col.left .rj-story {
    	border-bottom: 1px solid #ccc;
	}
}
body .Mg2-connext[data-display-type] {overflow-x:hidden !important;}

.hide {display: none !important;}

/* seo relate link bottom */
#rj-footer .be-ix-link-block .be-related-link-container .be-label {
    font-size: 11px;
    color: #000;
	  font-weight: normal;
}
#rj-footer .be-ix-link-block .be-related-link-container .be-list {
    font-size: 11px;
}

.teads-inboard, .teads-inread, .teads-inboard > div, .teads-inread > div, .teads-player {
	z-index: 1;
}

.centerhead h2 {
    font-weight: 900;
    font-size: 3em;
}

.sbs-left { margin: 20px 7px 20px 0; float: none; display: inline-block; vertical-align: top; } 
.sbs-right { margin: 20px 0px 20px 7px; float: none; display: inline-block; vertical-align: top; }

.rj-story-full .entry-content > p{
    overflow-x: visible;
}

@media (min-width: 768px) {
    .rj-story-full .entry-content .xl.wp-caption .wp-caption-text { padding: 5px 15px; }
}

.contact-submit .pushbutton-wide {
    background-color: #d82121;
    border: 1px solid #d82121;
}

.rj-newsletter-signup-center, .rj-newsletter-signup-center .rj-widget-title { text-align: center !important; }

/*Sports Refers*/
.rj-sports-refers {
	font-family: "Merriweather", serif;
	font-size: 19px;
	font-weight: 500;
	font-style: normal;
	font-stretch: normal;
	line-height: 32px;
	letter-spacing: normal;
	color: #000;
	margin: 15px 12px 0 12px;
	overflow-x: auto;
}
@media (min-width: 768px) {
	.rj-sports-refers {
		margin: 15px 0 0;
	}
}
/*Float helpers*/
@media (max-width: 768px) {
	.rj-fr-mobile {float: right;}
	.rj-fl-mobile {float: left;}
}
@media (min-width: 768px) and (max-width: 1100px) {
	.rj-fr-tablet {float: right;}
	.rj-fl-tablet {float: left;}
}
@media (min-width: 1100px) {
	.rj-fr-desktop {float: right;}
	.rj-fl-desktop {float: left;}
}
/*END-Float helpers*/
/*AppRequest*/
body.rj-is-app-request .hide-from-rjapp, body.rj-is-app-request .hide-from-vnapp, .hide-from-website {display: none !important}
body.rj-is-app-request input.connext-actflow-cep-login__input {font-size:16px !important;}
/*END-AppRequest*/
/*SubNavMobile*/
@media (max-width: 599px) {
	.side-rail-nav .dropdown li.active > a, .side-rail-nav .dropdown a:hover, .side-rail-nav .dropdown a:focus {
			background-color: #626366;
	}
}
/*END-SubNavMobile*/
#menu-top .subs-menu .subs-elem.show { display: inline-block !important;}
/*RJVideo*/
article.rj_video .entry-meta.single-date time.entry-date.published {display: inline !important;}
article.rj_video .entry-meta.single-date time.updated {display: none;}
/*END-RJVideo*/		</style>
		

			<!-- BEGIN metadata tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"Las Vegas Review-Journal","logo":{"@type":"ImageObject","url":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/05\/rj_logo_black_400.png?w=400","width":600,"height":60}},"mainEntityOfPage":"https:\/\/www.reviewjournal.com\/post\/2028132","image":["https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/05\/13658747_web1_web-regent2-tark-whipple.jpg?w=700"],"thumbnailUrl":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/05\/13658747_web1_web-regent2-tark-whipple.jpg?w=150&h=100&crop=1","headline":"District 2 regent candidates push UNLV med school","url":"https:\/\/www.reviewjournal.com\/post\/2028132","dateCreated":"2020-05-14T18:41:44Z","datePublished":"2020-05-14T18:41:44Z","dateModified":"2020-05-14T18:42:49Z","creator":["Julie Wootton-Greener"],"author":["Julie Wootton-Greener"],"keywords":"Education, Local, Nevada, News, Politics and Government, 2020 Election, mc-news, Julie Wootton-Greener","description":"<p>Former Las Vegas Councilwoman Lois Tarkanian and former Regent Bret Whipple are running in the June 9 primary election for the higher education system&#8217;s board of regents, which will be conducted by mail-in ballot only.<\/p>","articleSection":"Nevada"}</script>
		<!-- END metadata tag -->
			</head>

<body class="post-template-default single single-post postid-2028132 single-format-standard wp-custom-logo rj-main-category--nevada rj-main-category-id--5">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":1,"content_source":"Local","metrics":{"pageType":"article","mediaType":"article","articleId":2028132,"articlePublishTime":"2020-05-14T18:41:44+00:00","articleUpdateTime":"2020-05-14T18:42:49+00:00","articleType":"post","author":["Julie Wootton-Greener"],"articleSource":"Local","section":"Nevada","categories":["Nevada","Education","Local","News","Politics and Government"],"hierarchy":"News | Politics and Government | Nevada","hl-category":"News"}}];
			function gtag() {
				if (!arguments || 'event' !== arguments[0] || !arguments[2] || !arguments[2].event_category || !arguments[2].event_action || !arguments[2].event_label) {
					return;
				}

				var data = arguments[2];
				dataLayer.push({
					'event': 'GAEvent',
					'category': data.event_category,
					'action': data.event_action,
					'label': data.event_label
				});
			}
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJQX3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-WJQX3C");</script>
		<!-- End Google Tag Manager -->
		
	<header id="header-main">
		<!-- #menu-top -->
		<div class="rj-container menu-top-container">
			<div id="menu-top">
				<div class="menu-top-helper">
					<div id="button-nav-toggle" class="menu-bars">
						<i class="fa fa-bars" aria-hidden="true"></i>
					</div>
					<div id="rjth-region-header">
						<div id="rj_widget_text-573" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var RJAdTargetingManager = RJAdTargetingManager || {};
RJAdTargetingManager.App = (function () {
    var _init = function (googletag) {
        _targetTagPage(googletag);
        _initArticleTag(googletag);
    };
    var _targetTagPage = function() {
        var bodyElem = document.querySelector('body.archive.tag');
        if (bodyElem) {
            _targetTagFromElem(googletag, bodyElem);
        }
    };
    var _initArticleTag = function(googletag) {
        if (document.querySelector('body.single-post')) {
            googletag.cmd.push(function() {
                RJAdTargetingManager.App.InitArticleAdTag(googletag);
            });
        }
    };
    var _targetArticleTag = function(googletag) {
        _targetTagFromElem(googletag, document.querySelector('article.rj-story-full'));
    };
    var _targetTagFromElem = function(googletag, elem) {
        var tagList = _extractTags(elem);
        if (tagList.length > 0) {
            googletag.cmd.push(function() {
                googletag.pubads().setTargeting('tag', tagList);
            });
        }
    };
    var _extractTags = function(elem) {
        var t, tagList = [];
        if (elem) {
            var classList = elem.classList;
            classList.forEach(function(item, index) {
                if (item.startsWith('tag-')) {
                    t = item.substr(4);
                    if (t) {
                        if (t !== 'rj-has-vdo' && !t.startsWith('mc-')) {
                            tagList.push(t);
                        }
                    }
                }
            });
        }
        return tagList;
    };
    return {
        Init: _init,
        InitArticleAdTag: _targetArticleTag,
    };
})();
RJAdTargetingManager.App.Init(googletag);
</script></div>
		</div><div id="rj_widget_text-545" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
    window.is_valid_starbucks = function() {
        var is_valid = false;
        var valid_duration = 1; //in hours
        var remaining_time;
        var now = new Date();
        if ('undefined' !== typeof(Storage)) {
            var rj_starbucks_date = localStorage.getItem('rj_starbucks_date');
            if (rj_starbucks_date) {
                remaining_time = (valid_duration * 60 * 60 * 1000) - (now.getTime() - rj_starbucks_date);
                console.log('rj_starbucks_remaining_time:'+remaining_time);
                if ( remaining_time > 0 ) {
                    is_valid = true;
                }
            }
        }

        return is_valid;
    };

//test
(function ($) {
$(document).ready(function (e) {
if (typeof window.is_valid_starbucks !== "undefined" ? window.is_valid_starbucks() : false) {
	console.log('starbucks user');
	var t = $('.rj-story-full .rj-field-published-time').text().trim();
	$('.rj-story-full .rj-field-published-time').text(t+'.');
}
});
})(jQuery);
</script></div>
		</div><div id="rj_widget_text-353" class="rj-widget-num-3 rj-widget-odd top-logo-container rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-logo">
<a href="/" title="rj-logo" rel="home" itemprop="url"><img src="https://www.reviewjournal.com/wp-content/uploads/2019/02/rj_logo_black.png?w=400" alt="logo-top" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/02/rj_logo_black.png?w=400&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2019/02/rj_logo_black.png?w=400" / alt="logo-top"></noscript></a>
</div>

<div class="rj-skyline">
    <a href="/" title="rj-skyline">
<img src="https://www.reviewjournal.com/wp-content/uploads/2019/05/skyline_w_logo.png?w=410" alt="skyline" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/skyline_w_logo.png?w=410&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2019/05/skyline_w_logo.png?w=410" alt="skyline" /></noscript>
</a>
</div></div>
		</div><div id="rj_widget_text-355" class="rj-widget-num-4 rj-widget-last rj-widget-even subs-menu-container rj-widget rj_widget_text">		<div class="textwidget"><div class="subs-menu">
    <a id="mg2-subscribe-link" class="subs-elem bg-red subs-now rj-paywall-subscribe" href="https://checkout.reviewjournal.com/def2?g2i_source=lvrj&g2i_medium=button&g2i_campaign=default&g2i_or_p=default" target="_blank">SUBSCRIBE</a>
    <div class="subs-popup">
        <div class="subs-traiangle"></div>
        <div class="info-box">
            <div class="field-title">Support local journalism.</div>
            <div class="field-link"><a target="_blank" href="https://checkout.reviewjournal.com/def2?g2i_source=lvrj&g2i_medium=button&g2i_campaign=default&g2i_or_p=default">Offers starting at 99&cent;/month</a></div>
        </div>
    </div>
    <a id="mg2-manage-account-link" class="subs-elem bg-red" href="https://account.reviewjournal.com/" target="_blank">MANAGE</a>
    <a id="mg2-activate-link" data-mg2-action="activation" class="subs-elem">ACTIVATE</a>
    <a id="mg2-login-link" data-mg2-action="activation" class="subs-elem subs-sign-in rj-paywall-signin" role="button">SIGN IN</a>
    <a id="mg2-logout-link" class="subs-elem" role="button">SIGN OUT</a>
</div>
<style>
#menu-top {
    z-index: 1036;
    overflow: visible;
}
.subs-menu .subs-popup {
    display: none;
    position: absolute;
    right: 0;
    width: 235px;
}
.subs-menu #mg2-subscribe-link:hover + .subs-popup {
    display: block;
}
.subs-popup:hover {
     display: block;
}
.subs-traiangle {
    width: 0; 
    height: 0; 
    border-left: 10px solid transparent;
    border-right: 10px solid transparent;
    border-bottom: 10px solid #000;
    position: relative;
    top: 1px;
    left: 190px;
}
.subs-traiangle:before {
    content: '';
    display: block;
    position: absolute;
    left: -8px;
    top: 2px;
    width: 0; 
    height: 0; 
    border-left: 8px solid transparent;
    border-right: 8px solid transparent;
    border-bottom: 8px solid #fff;
}
@media (min-width: 768px) {
    .subs-traiangle {
        left: 130px;
    }
}
.subs-popup .info-box {
    padding: 10px 20px;
    font-size: 14px;
    background-color: #fff;
    border: solid 1px #000;
}
.subs-popup .info-box .field-title {
    font-size: 16px;
    font-weight: bold;
    color: #000;
    margin-bottom: 5px;
}
.subs-popup .info-box .field-link a {
    color: #000;
    text-decoration: underline;
}
</style></div>
		</div>					</div><!-- #rjth-region-header -->

									</div>
			</div>
		</div>
		<!-- end #menu-top -->

		<div class="rj-container menu-main-container">
			<div id="menu-main">
				<div class="menu-weather">
					<a href="/weather" title="Weather Forecast">
						<span class="wdegrees">78°F</span>
						<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/darksky_icon/clear-day.png" />
					</a>
				</div>
									<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-103719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103719"><a href="https://www.reviewjournal.com/./news/">News</a></li>
<li id="menu-item-103830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103830"><a href="https://www.reviewjournal.com/./local/">Local</a></li>
<li id="menu-item-103720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103720"><a href="https://www.reviewjournal.com/./sports/">Sports</a></li>
<li id="menu-item-103722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103722"><a href="https://www.reviewjournal.com/./business/">Business</a></li>
<li id="menu-item-103725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103725"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a></li>
<li id="menu-item-103724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103724"><a href="https://www.reviewjournal.com/./crime/">Crime</a></li>
<li id="menu-item-103721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103721"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-1877390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1877390"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-1166454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166454"><a href="https://www.reviewjournal.com/media-index/">Videos</a></li>
<li id="menu-item-1666637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1666637"><a target="_blank" rel="noopener noreferrer" href="https://obits.reviewjournal.com/obituaries/lvrj/">Obits</a></li>
</ul></div>								<div class="menu-search">
					<div class="menu-search-helper">
						<form action="https://www.reviewjournal.com/" class="search-form">
							<input class="search-text" name="s" placeholder="Enter your search term..." type="search">
						</form>
						<a class="search-icon" title="search icon">
							<i class="fa fa-search" aria-hidden="true"></i>
						</a>
					</div>
				</div>
			</div>
		</div>

		<!-- #menu-slide -->
		<div id="side-rail-nav" class="side-rail-nav">
			<a href="#" id="close-side-rail-nav"></a>

			<div id="weather-widget">
				<div class="wdegrees">78°F</div>
				<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/darksky_icon/clear-day.png" />
				<span>Clear</span>
				<div class="wcity"><a href="/weather" title="Weather Forecast">Las Vegas NV</a></div>
			</div>

			<form action="https://www.reviewjournal.com/" class="search-form">
				<input class="search-text" name="s" placeholder="search..." type="search">
				<a class="search-icon" title="search icon">
					<i class="fa fa-search" aria-hidden="true"></i>
				</a>
			</form>

			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-865633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865633"><a href="/">Home</a></li>
<li id="menu-item-1968240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1968240"><a href="https://www.reviewjournal.com/tag/coronavirus/">Coronavirus</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/tag/coronavirus/"><strong>Coronavirus</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1991953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991953"><a href="https://www.reviewjournal.com/news/coronavirus-crisis-1587067663-unique/">NV COVID Data</a></li>
	<li id="menu-item-1991959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991959"><a href="https://www.reviewjournal.com/life/health/coronavirus-symptoms-and-prevention-advice-from-experts-1990902/">Symptoms/Prevention</a></li>
	<li id="menu-item-1991954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991954"><a href="https://www.reviewjournal.com/life/health/resources-services-available-during-coronavirus-pandemic-1990484/">Resources</a></li>
	<li id="menu-item-1991955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991955"><a href="https://www.reviewjournal.com/life/donate-to-help-las-vegas-nonprofits-assist-those-in-need-1987001/">How You Can Help</a></li>
	<li id="menu-item-1991958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991958"><a href="https://www.reviewjournal.com/local/education/state-clark-county-schools-lists-food-sites-for-students-1982149/">Food Distribution</a></li>
	<li id="menu-item-1995598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1995598"><a href="https://www.reviewjournal.com/investigations/not-enough-coronavirus-tests-reporting-delays-nevadans-forced-to-wait-1992705/">Testing</a></li>
	<li id="menu-item-2021563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2021563"><a href="https://www.reviewjournal.com/tag/cv-food/">Food Specials</a></li>
	<li id="menu-item-1991957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991957"><a href="https://www.reviewjournal.com/local/whos-hiring-in-las-vegas-companies-adding-workers-due-to-virus-1987184/">Who&#8217;s Hiring?</a></li>
	<li id="menu-item-1991956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991956"><a href="https://www.reviewjournal.com/tag/cv-kindness/">Acts of Kindness</a></li>
	<li id="menu-item-1995604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1995604"><a href="https://www.reviewjournal.com/vegas-business-updates/">RJ Business Updates</a></li>
	<li id="menu-item-2017683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2017683"><a href="https://www.reviewjournal.com/covid-stories/">Share Your Story</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865634"><a href="https://www.reviewjournal.com/./news/">News</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./news/"><strong>News</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-985517"><a href="https://www.reviewjournal.com/./local/education/">Education</a></li>
	<li id="menu-item-985518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-985518"><a href="https://www.reviewjournal.com/./news/politics-and-government/">Politics and Government</a>
	<ul class="sub-menu">
		<li id="menu-item-1896012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1896012"><a href="https://www.reviewjournal.com/tag/judging-judges/">Judging the Judges 2019</a></li>
		<li id="menu-item-1885304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1885304"><a href="https://www.reviewjournal.com/./news/politics-and-government/the-middle/">The Middle</a></li>
		<li id="menu-item-985539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985539"><a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">Clark County</a></li>
		<li id="menu-item-985540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985540"><a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">Las Vegas</a></li>
		<li id="menu-item-985541" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-985541"><a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">Nevada</a></li>
	</ul>
</li>
	<li id="menu-item-865636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865636"><a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-985520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985520"><a href="https://www.reviewjournal.com/./news/science-and-technology/">Science and Technology</a></li>
	<li id="menu-item-985521" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985521"><a href="https://www.reviewjournal.com/./news/special-features/">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1649702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1649702"><a href="https://www.reviewjournal.com/./news/despair/">State of Despair</a></li>
	</ul>
</li>
	<li id="menu-item-865637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865637"><a href="https://www.reviewjournal.com/./news/news-columns/">News Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865640"><a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">Road Warrior</a></li>
		<li id="menu-item-865638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865638"><a href="https://www.reviewjournal.com/./news/news-columns/on-education/">On Education</a></li>
	</ul>
</li>
	<li id="menu-item-865635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865635"><a href="https://www.reviewjournal.com/./news/military/">Military</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865644"><a href="https://www.reviewjournal.com/./local/">Local</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./local/"><strong>Local</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1923692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1923692"><a href="https://www.reviewjournal.com/tag/vegas-2020/">Vegas 2020</a></li>
	<li id="menu-item-1934896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1934896"><a href="https://www.reviewjournal.com/tag/alpine-motel-fire/">Alpine Motel fire</a></li>
	<li id="menu-item-1337365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1337365"><a href="https://www.reviewjournal.com/./local/traffic/">Traffic</a></li>
	<li id="menu-item-985551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985551"><a href="https://www.reviewjournal.com/./local/east-valley/">East Valley</a></li>
	<li id="menu-item-985552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985552"><a href="https://www.reviewjournal.com/./local/henderson/">Henderson</a></li>
	<li id="menu-item-865646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865646"><a href="https://www.reviewjournal.com/./local/local-las-vegas/">Las Vegas</a>
	<ul class="sub-menu">
		<li id="menu-item-985569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985569"><a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865647"><a href="https://www.reviewjournal.com/./local/local-nevada/">Nevada</a>
	<ul class="sub-menu">
		<li id="menu-item-1847113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847113"><a href="https://www.reviewjournal.com/tag/storm-area-51/">Storm Area 51</a></li>
	</ul>
</li>
	<li id="menu-item-865648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865648"><a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></li>
	<li id="menu-item-985556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985556"><a href="https://www.reviewjournal.com/./local/southwest/">Southwest</a></li>
	<li id="menu-item-985557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985557"><a href="https://www.reviewjournal.com/./local/summerlin/">Summerlin/Centennial Hills</a></li>
	<li id="menu-item-985558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985558"><a href="https://www.reviewjournal.com/./local/the-strip/">The Strip</a></li>
	<li id="menu-item-865645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865645"><a href="https://www.reviewjournal.com/./local/local-columns/">Local Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985564"><a href="https://www.reviewjournal.com/./local/local-columns/bob-morris/">Bob Morris</a></li>
		<li id="menu-item-985565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985565"><a href="https://www.reviewjournal.com/./local/local-columns/deborah-wall/">Deborah Wall</a></li>
		<li id="menu-item-985566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985566"><a href="https://www.reviewjournal.com/./local/local-columns/herb-jaffe/">Herb Jaffe</a></li>
		<li id="menu-item-1458330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458330"><a href="https://www.reviewjournal.com/./local/local-columns/natalie-burt/">Natalie Burt</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1941900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1941900"><a href="https://www.reviewjournal.com/tag/2020-election/">2020 Election</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/tag/2020-election/"><strong>2020 Election</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1977987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1977987"><a href="https://www.reviewjournal.com/tag/judicial-debates/">Judicial Debates</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1967425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1967425"><a href="https://www.reviewjournal.com/sports/sports-columns/ed-graney/worn-out-fields-small-part-of-maintenance-backlog-plaguing-ccsd-1973186/">State of Disrepair</a></li>
<li id="menu-item-1230490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230490"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-865650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865650"><a href="https://www.reviewjournal.com/./sports/">Sports</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./sports/"><strong>Sports</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1708239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708239"><a href="https://www.reviewjournal.com/./sports/raiders/">Raiders</a></li>
	<li id="menu-item-1815533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815533"><a href="https://www.reviewjournal.com/./sports/goldenknights/">Golden Knights</a></li>
	<li id="menu-item-865654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865654"><a href="https://www.reviewjournal.com/./sports/unlv/">UNLV</a>
	<ul class="sub-menu">
		<li id="menu-item-865655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865655"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-basketball/">UNLV Basketball</a></li>
		<li id="menu-item-865656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865656"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">UNLV Football</a></li>
	</ul>
</li>
	<li id="menu-item-865683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865683"><a href="https://www.reviewjournal.com/./sports/betting/">Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-1946909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946909"><a href="https://www.reviewjournal.com/tag/betting-101/">Sports Betting 101</a></li>
		<li id="menu-item-1946910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946910"><a href="https://www.reviewjournal.com/sports/betting/las-vegas-sportsbook-guide-1944738/">Las Vegas Sportsbooks</a></li>
	</ul>
</li>
	<li id="menu-item-1998503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1998503"><a href="https://www.reviewjournal.com/./sports/poker/">Poker</a></li>
	<li id="menu-item-1815528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815528"><a href="https://www.reviewjournal.com/./sports/aces/">Aces</a></li>
	<li id="menu-item-1815529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815529"><a href="https://www.reviewjournal.com/./sports/aviators/">Aviators</a></li>
	<li id="menu-item-1910421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1910421"><a href="https://www.reviewjournal.com/./sports/football/las-vegas-bowl/">Las Vegas Bowl</a></li>
	<li id="menu-item-1896014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1896014"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">National Finals Rodeo</a></li>
	<li id="menu-item-1816339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816339"><a href="https://www.reviewjournal.com/./nevada-preps/">Nevada Preps</a></li>
	<li id="menu-item-1995605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1995605"><a href="https://www.reviewjournal.com/tag/where-are-they-now/">Where Are They Now?</a></li>
	<li id="menu-item-865651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865651"><a href="https://www.reviewjournal.com/./sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985588"><a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">Ed Graney</a></li>
		<li id="menu-item-865652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865652"><a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">Ron Kantowski</a></li>
		<li id="menu-item-865653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865653"><a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a></li>
		<li id="menu-item-1480851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480851"><a href="https://www.reviewjournal.com/./sports/sports-columns/mike-brunker/">Mike Brunker</a></li>
		<li id="menu-item-985587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985587"><a href="https://www.reviewjournal.com/./sports/sports-columns/brian-hurlburt/">Brian Hurlburt</a></li>
		<li id="menu-item-985589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985589"><a href="https://www.reviewjournal.com/./sports/sports-columns/in-the-outdoors/">In The Outdoors</a></li>
	</ul>
</li>
	<li id="menu-item-1468545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1468545"><a href="https://www.reviewjournal.com/sports/todays-local-and-national-sports-schedule/">On TV/Radio</a></li>
	<li id="menu-item-1815534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815534"><a href="https://www.reviewjournal.com/./sports/lights/">Lights FC</a></li>
	<li id="menu-item-865687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865687"><a href="https://www.reviewjournal.com/./sports/mma-ufc/">MMA and UFC</a></li>
	<li id="menu-item-865685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865685"><a href="https://www.reviewjournal.com/./sports/football/">Football</a></li>
	<li id="menu-item-865682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865682"><a href="https://www.reviewjournal.com/./sports/basketball/">Basketball</a></li>
	<li id="menu-item-865684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865684"><a href="https://www.reviewjournal.com/./sports/boxing/">Boxing</a></li>
	<li id="menu-item-1815530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815530"><a href="https://www.reviewjournal.com/./sports/baseball/">Baseball</a></li>
	<li id="menu-item-1526267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526267"><a href="https://www.reviewjournal.com/tag/esports/">Esports</a></li>
	<li id="menu-item-865686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865686"><a href="https://www.reviewjournal.com/./sports/golf/">Golf</a></li>
	<li id="menu-item-865688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865688"><a href="https://www.reviewjournal.com/./sports/motor-sports/">Motor Sports</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865657"><a href="https://www.reviewjournal.com/./business/">Business</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./business/"><strong>Business</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865660"><a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &#038; Gaming</a></li>
	<li id="menu-item-1565884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1565884"><a href="https://www.reviewjournal.com/./business/conventions/">Conventions</a>
	<ul class="sub-menu">
		<li id="menu-item-1905620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1905620"><a href="https://www.reviewjournal.com/./business/conventions/ces/">CES 2020</a></li>
	</ul>
</li>
	<li id="menu-item-865661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865661"><a href="https://www.reviewjournal.com/./business/energy/">Energy</a></li>
	<li id="menu-item-865663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865663"><a href="https://www.reviewjournal.com/./business/housing/">Housing</a></li>
	<li id="menu-item-1462780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1462780"><a href="https://www.reviewjournal.com/tag/the-ladder/">The Ladder</a></li>
	<li id="menu-item-985593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985593"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
	<li id="menu-item-985594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985594"><a href="https://www.reviewjournal.com/./business/tourism/">Tourism</a></li>
	<li id="menu-item-865658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865658"><a href="https://www.reviewjournal.com/./business/business-columns/">Business Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865659"><a href="https://www.reviewjournal.com/./business/business-columns/inside-gaming/">Inside Gaming</a></li>
		<li id="menu-item-985595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985595"><a href="https://www.reviewjournal.com/./business/business-columns/real-estate-insider/">Real Estate Insider</a></li>
	</ul>
</li>
	<li id="menu-item-865662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865662"><a href="https://www.reviewjournal.com/./business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-1221068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221068"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-1221069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221069"><a href="https://www.bizbuysell.com/search/nv/las-vegas-businesses-for-sale/12">Businesses for Sale</a></li>
	<li id="menu-item-1221071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1221071"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1877452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1877452"><a href="http://businesspress.vegas">Business Press</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865664"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./opinion/"><strong>Opinion</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985596"><a href="https://www.reviewjournal.com/./opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1479832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1479832"><a href="https://www.reviewjournal.com/./opinion/michael-ramirez/">Michael Ramirez cartoons</a></li>
	<li id="menu-item-865665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865665"><a href="https://www.reviewjournal.com/./opinion/letters/">Letters</a></li>
	<li id="menu-item-865666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865666"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/">Opinion Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985527"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-joecks/">Victor Joecks</a></li>
		<li id="menu-item-1612890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1612890"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/steve-sebelius/">Steve Sebelius</a></li>
		<li id="menu-item-1419866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419866"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/debra-saunders/">Debra J. Saunders</a></li>
		<li id="menu-item-1832433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1832433"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/richard-a-epstein/">Richard A. Epstein</a></li>
		<li id="menu-item-2010327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2010327"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-davis-hanson/">Victor Davis Hanson</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865667"><a href="https://www.reviewjournal.com/./crime/">Crime</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./crime/"><strong>Crime</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865668"><a href="https://www.reviewjournal.com/./crime/courts/">Courts</a></li>
	<li id="menu-item-865669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865669"><a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a></li>
	<li id="menu-item-985600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985600"><a href="https://www.reviewjournal.com/./crime/robberies/">Robberies</a></li>
	<li id="menu-item-985602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985602"><a href="https://www.reviewjournal.com/./crime/sex-crimes/">Sex Crimes</a></li>
	<li id="menu-item-985604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985604"><a href="https://www.reviewjournal.com/./crime/shootings/">Shootings</a></li>
	<li id="menu-item-985605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985605"><a href="https://www.reviewjournal.com/./crime/stabbings/">Stabbings</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865670"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./entertainment/"><strong>Entertainment</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865671"><a href="https://www.reviewjournal.com/./entertainment/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-865672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865672"><a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-865677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865677"><a href="https://www.reviewjournal.com/./entertainment/food/">Food</a></li>
	<li id="menu-item-985610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985610"><a href="https://www.reviewjournal.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-985613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985613"><a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-985615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985615"><a href="https://www.reviewjournal.com/./entertainment/shows/">Shows</a></li>
	<li id="menu-item-985611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985611"><a href="https://www.reviewjournal.com/./entertainment/music/">Music</a></li>
	<li id="menu-item-985616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985616"><a href="https://www.reviewjournal.com/./entertainment/tv/">TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1095255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095255"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865673"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">Entertainment Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865674"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/christopher-lawrence/">Christopher Lawrence</a></li>
		<li id="menu-item-865675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865675"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/heidi-knapp-rinella/">Heidi Knapp Rinella</a></li>
		<li id="menu-item-985626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985626"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/trip-of-the-week/">Trip of the Week</a></li>
		<li id="menu-item-865676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865676"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></li>
		<li id="menu-item-985625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985625"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/sounding-off/">Sounding Off</a></li>
	</ul>
</li>
	<li id="menu-item-1132929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132929"><a href="https://www.reviewjournal.com/events/">Events</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865678"><a href="https://www.reviewjournal.com/./life/">Life</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./life/"><strong>Life</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-992723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992723"><a href="https://www.reviewjournal.com/comics/">Comics</a></li>
	<li id="menu-item-1456510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456510"><a href="https://www.reviewjournal.com/games/">Games</a></li>
	<li id="menu-item-985627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985627"><a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a></li>
	<li id="menu-item-985628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985628"><a href="https://www.reviewjournal.com/./life/health/">Health</a>
	<ul class="sub-menu">
		<li id="menu-item-2010635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2010635"><a href="https://www.reviewjournal.com/tag/emotional-wellness/">Emotional Wellness</a></li>
	</ul>
</li>
	<li id="menu-item-985629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985629"><a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-865679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865679"><a href="https://www.reviewjournal.com/./life/recreation/">Recreation</a>
	<ul class="sub-menu">
		<li id="menu-item-1820209" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1820209"><a href="https://www.reviewjournal.com/life/best-hikes-near-las-vegas-the-las-vegas-hiking-guide/">Las Vegas Hiking Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865680"><a href="https://www.reviewjournal.com/./life/religion/">Religion</a></li>
	<li id="menu-item-985630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985630"><a href="https://www.reviewjournal.com/./life/travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1934632" class="rj-item-pb menu-item menu-item-type-custom menu-item-object-custom menu-item-1934632"><a href="https://www.reviewjournal.com/rj-magazine/">RJ Magazine</a></li>
<li id="menu-item-865695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865695"><a href="/media-index/">Videos</a></li>
<li id="menu-item-1500951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500951"><a href="https://www.reviewjournal.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1543229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543229"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
<li id="menu-item-865696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865696"><a href="https://obits.reviewjournal.com/obituaries/lvrj/">Obituaries</a>
<div class="dropdown">
<h4><a href="https://obits.reviewjournal.com/obituaries/lvrj/"><strong>Obituaries</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865697"><a href="https://obits.reviewjournal.com/obituaries/lvrj/">Today&#8217;s Obituaries</a></li>
	<li id="menu-item-865698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865698"><a href="https://placement.memoriams.com/LasVegasReviewJournal/Memoriams">Submit an obit</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049438"><a href="https://www.reviewjournal.com/./autos/">Autos</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./autos/"><strong>Autos</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1841636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1841636"><a href="http://flipbooks.reviewjournal.com/NiftyNickel/index.php">Nifty Ride/Rev This Week</a></li>
	<li id="menu-item-1049441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049441"><a href="https://www.reviewjournal.com/./autos/auto-news/">Auto News</a></li>
	<li id="menu-item-1049446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049446"><a href="https://www.reviewjournal.com/./autos/dealer-news/">Dealer News</a></li>
	<li id="menu-item-865703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865703"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865704"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049439"><a href="https://www.reviewjournal.com/./homes/">Homes</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./homes/"><strong>Homes</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049455"><a href="https://www.reviewjournal.com/./homes/advertising-features/">Provided Content</a></li>
	<li id="menu-item-1049440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049440"><a href="https://www.reviewjournal.com/./homes/new-homes/">New Homes</a></li>
	<li id="menu-item-997236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997236"><a href="https://www.reviewjournal.com/./homes/real-estate-millions/">Real Estate Millions</a></li>
	<li id="menu-item-1049456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049456"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1184125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184125"><a href="/homes-agents">Featured Agents</a></li>
	<li id="menu-item-865708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865708"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-865709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865709"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865710"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1400985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1400985"><a href="https://jobs.reviewjournal.com/">Jobs</a></li>
<li id="menu-item-865720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865720"><a href="http://classifieds.reviewjournal.com/">Classifieds</a>
<div class="dropdown">
<h4><a href="http://classifieds.reviewjournal.com/"><strong>Classifieds</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865725"><a href="http://classifieds.reviewjournal.com/nv/services/search">Service Directory</a></li>
	<li id="menu-item-1626559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626559"><a href="http://classifieds.reviewjournal.com/nv/transportation/search">Transportation</a></li>
	<li id="menu-item-1626558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626558"><a href="http://classifieds.reviewjournal.com/nv/merchandise/search">Merchandise</a></li>
	<li id="menu-item-991087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991087"><a href="https://www.reviewjournal.com/legal-notices/">Legal Information</a></li>
	<li id="menu-item-1626556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626556"><a href="http://classifieds.reviewjournal.com/nv/real-estate-for-sale/search">Real Estate Classifieds</a></li>
	<li id="menu-item-1386860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386860"><a href="http://classifieds.reviewjournal.com/nv/auctions-garage-sales/search">Garage Sales</a></li>
	<li id="menu-item-1626555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626555"><a href="http://classifieds.reviewjournal.com/nv/pets-livestock/search">Pets</a></li>
	<li id="menu-item-1626557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626557"><a href="http://classifieds.reviewjournal.com/nv/rental-properties/search">Rentals</a></li>
	<li id="menu-item-991779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991779"><a href="https://www.reviewjournal.com/classifieds-faq/">FAQ</a></li>
	<li id="menu-item-865727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865727"><a href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
	<li id="menu-item-1001491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001491"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
	<li id="menu-item-992020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992020"><a href="https://www.reviewjournal.com/coupons/">Coupons</a></li>
	<li id="menu-item-1001509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001509"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1160536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160536"><a href="https://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-1047494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047494"><a href="https://www.reviewjournal.com/circulars/">Circulars</a></li>
<li id="menu-item-1239651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239651"><a href="https://www.reviewjournal.com/archive/">Headlines</a></li>
<li id="menu-item-1048605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048605"><a href="https://www.reviewjournal.com/contests/">Contests</a></li>
<li id="menu-item-1581993" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1581993"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
<li id="menu-item-1136176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1136176"><a href="/brandpublishing">Sponsored Content</a>
<div class="dropdown">
<h4><a href="/brandpublishing"><strong>Sponsored Content</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1621743" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621743"><a href="https://www.reviewjournal.com/brandpublishing/./advertorial-articles/">Advertorial Articles</a></li>
	<li id="menu-item-1621747" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621747"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-education/">Education</a></li>
	<li id="menu-item-1621744" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621744"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-business/">Business</a></li>
	<li id="menu-item-1621748" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621748"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-entertainment/">Entertainment</a></li>
	<li id="menu-item-1621749" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621749"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-health/">Health</a></li>
	<li id="menu-item-1621745" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621745"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-local/">Local</a></li>
	<li id="menu-item-1947759" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1947759"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-progress/">Progress</a></li>
	<li id="menu-item-1621746" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621746"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-realestate/">Real Estate</a></li>
	<li id="menu-item-1621750" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621750"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-986744" class="subscriptions-link hide-from-rjapp menu-item menu-item-type-custom menu-item-object-custom menu-item-986744"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-1585931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1585931"><a href="https://www.reviewjournal.com/email-alerts/">Newsletters</a></li>
<li id="menu-item-986724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986724"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-986725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986725"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>		</div>
		<!-- end #menu-slide -->
	</header>

	<!-- summit ads -->
	<!-- begin region topsponsor -->
		<!-- end region topsponsor -->

	<div id="page" class="site">

					<div id="rjth-region-top" class="widget-area rj-container-fluid no-padding">
				<div class="row no-gutter">
					<div id="rj_widget_text-568" class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="vertical-banner" style="visibility:hidden;">
    <div class="items">
        <div class="item c-2" data-bg="https://res.cloudinary.com/review-journal/image/upload/c_scale,w_1200/v1583519732/webdev/coronavirusart.jpg">
            <a class="c-left" href="https://www.reviewjournal.com/tag/coronavirus/?utm_campaign=coronavirus&utm_source=lvrj&utm_medium=banner">CORONAVIRUS UPDATES</a>
            <a class="c-right" href="https://www.reviewjournal.com/vegas-business-updates/?utm_campaign=coronavirus&utm_source=lvrj&utm_medium=banner">RJ BUSINESS UPDATES</a>
        </div>
        <div class="item c-2" data-bg="https://res.cloudinary.com/review-journal/image/upload/c_scale,w_1200/v1583519732/webdev/coronavirusart.jpg">
            <a class="c-left" href="https://www.reviewjournal.com/tag/coronavirus/?utm_campaign=coronavirus&utm_source=lvrj&utm_medium=banner">CORONAVIRUS UPDATES</a>
            <a class="c-right" href="https://www.reviewjournal.com/apps/?utm_campaign=coronavirus&utm_source=lvrj&utm_medium=banner">DOWNLOAD THE <span style="white-space:nowrap">RJ APP</span></a>
        </div>
        <div class="item c-2" data-bg="https://res.cloudinary.com/review-journal/image/upload/c_scale,w_1200/v1583519732/webdev/coronavirusart.jpg">
            <a class="c-left" href="https://www.reviewjournal.com/tag/coronavirus/?utm_campaign=coronavirus&utm_source=lvrj&utm_medium=banner">CORONAVIRUS UPDATES</a>
            <a class="c-right" href="https://www.reviewjournal.com/tag/coronavirus/?utm_campaign=coronavirus&utm_source=lvrj&utm_medium=banner">ALL CONTENT FREE</a>
        </div>
    </div>
</div>
<script>
    (function ($) {
    $(document).ready(function (e) {
        var vb_data = {};
        vb_data.headline_duration_time = 2 * 1000; //milli second
        vb_data.headline_transition_time = 1 * 1000;
        vb_data.height = '';
        vb_data.current = 0;
        vb_data.total = 0;
        vb_data.timer_duration;
        vb_data.timer_win_resize;
        vb_data.items_height;
        vb_data.item = [];
    
        setup_vertical_banner();
    
        function setup_vertical_banner() {
            var item, bg;
            $('.vertical-banner .items .item').each(function() {
                bg = $(this).attr('data-bg');
                $(this).css('background-image','url("'+bg+'")');
            });


            item = $('.vertical-banner .items .item').last().clone();
            $('.vertical-banner .items').prepend(item);
           
            vb_data.total = $('.vertical-banner .items .item').length;
           
            vb_data.current = 1;
            
            
            $('.vertical-banner .item').mouseover(function() {
                if (vb_data.timer_duration) {
                    clearTimeout(vb_data.timer_duration);
                }
            });
    
            $('.vertical-banner .item').mouseout(function() {
                on_duration();
            });
    
            $(window).resize(function(e) {
                if (vb_data.timer_win_resize) {
                    clearTimeout(vb_data.timer_win_resize); 
                }
                vb_data.timer_win_resize = setTimeout(on_win_resize, 200);
            });
    
            //$('.vertical-banner .item:nth-child(1) img').load(function() {    
                vb_data.height = $('.vertical-banner .items .item:nth-child(1)').outerHeight(true);
                $('.vertical-banner').css({'height' : vb_data.height+'px'});
                $('.vertical-banner').css({'visibility':'visible'});
                on_duration();
            //});
        }
    
        function on_win_resize() {
            vb_data.height = $('.vertical-banner .items .item:nth-child(1)').outerHeight(true);
            $('.vertical-banner').css({'height' : vb_data.height+'px'});
            on_reset();
        }
    
        function on_duration() {
            if (vb_data.timer_duration) {
                clearTimeout(vb_data.timer_duration);
            }
            vb_data.timer_duration = setTimeout(on_transition, vb_data.headline_duration_time);
        }
    
        function on_transition() {
            vb_data.current++;
            var pos = vb_data.height;
            pos = '-='+pos+'px';
            if (vb_data.current < vb_data.total) {
                $('.vertical-banner .items').animate({
                    bottom: pos,
                },vb_data.headline_transition_time, on_duration);
            } else {
                $('.vertical-banner .items').animate({
                    bottom: pos,
                },vb_data.headline_transition_time, on_reset);
            }
        }
        function on_reset() {
            $('.vertical-banner .items').css({'bottom':'0'});
            vb_data.current = 1;
            on_duration();
        }
    });
    })(jQuery);
</script>
<style>
    .vertical-banner {
        width:auto;
        overflow:hidden;
        position:relative;
        max-width: 1200px;
        margin: 0 auto;
    }
    .vertical-banner .items {
        position:absolute;
        width:100%;
        margin:0;
        padding:0;
        bottom:0;
        background-color: #000;
    }
    .vertical-banner .item {
        background-color:#000;
        width:100%;
        height: auto;
        margin:0;
        padding: 0;
        display: flex;
        flex-flow: row wrap;
        background-repeat: no-repeat;
        background-size: cover;
        background-position: center;
    }
   
    .vertical-banner .item a {
      display: block;
      margin: 0;
      padding: 10px;
      font-family: 'Raleway', sans-serif;
      font-weight: 900;
      font-size: 18px;
      color: #fff;
      text-shadow: 2px 2px #000;
    }
    .vertical-banner .item.c-2 a {
      width: 50%;
    
    }
    .vertical-banner .item a.c-left {
        text-align: left;
    }
    .vertical-banner .item a.c-right {
        text-align: right;
    }

    .vertical-banner .item img {
        display: block;
        width:100%; 
        height:auto;
        max-width:none;

    }
    @media (min-width: 768px) {
        .vertical-banner {
            margin: 0 20px;
        }
        .vertical-banner .item a {
            font-size: 24px;
        }
    }
    @media (min-width: 992px) { 
       
    }
    @media (min-width: 1240px) { 
       .vertical-banner {
            margin: 0 auto;
        }
    }

#ad-high_impact_1 {
  margin-top: 20px;
}
</style>
</div>
		</div>				</div>
			</div><!-- #rjth-region-top -->
		
		<div id="content" class="site-content">

	<div id="rjth-region-above-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div id="rj_widget_text-380" class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper"><div id="ad-high_impact_1"></div></div>

<div class="separator-horizontal"></div></div>
		</div>		</div>
	</div><!-- #rjth-region-above-article-content -->

	<div class="rj-container-fluid">
		<div class="rj-post-post">
			

												<div class="rj-container">
						<ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								<a itemprop="item" href="/">
									<span itemprop="name">Home</span>
								</a>
								<meta itemprop="position" content="1" />
							</li>
																						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/news/">
										<span itemprop="name">News</span>
									</a>
									<meta itemprop="position" content="2" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/news/politics-and-government/">
										<span itemprop="name">Politics and Government</span>
									</a>
									<meta itemprop="position" content="3" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/news/politics-and-government/nevada/">
										<span itemprop="name">Nevada</span>
									</a>
									<meta itemprop="position" content="4" />
								</li>
													</ul>
					</div>
					
<div class="rj-container">

<div class="rj-zone">
	<article id="post-2028132" data-template="7"
	         data-content-source="Local" class="rj-story rj-story-full has-image rj-story-full-7 has-right-sidebar post-2028132 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-local category-nevada category-news category-politics-and-government tag-2020-election tag-mc-news rj_author-julie-wootton-greener rj-main-category--nevada rj-main-category-id--5">

		<header class="entry-header">
			
			<div class="rj-field-main-category category-nevada">
			<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/">Nevada</a>
		</div>
	
<h1 class="entry-title">District 2 regent candidates push UNLV med school</h1>
<div class="post-excerpt" style="display: none;">
	<p>Former Las Vegas Councilwoman Lois Tarkanian and former Regent Bret Whipple are running in the June 9 primary election for the higher education system&#8217;s board of regents, which will be conducted by mail-in ballot only.</p>
</div>
		</header><!-- .entry-header -->

		<div class="rj-gallery-container">
			<div class="rj-gallery"></div>
					</div>

		<div class="entry-info-cont">
			<div class="entry-info">
				<div class="info-left">
								<div class="byline-block single-coauthor coauthor-has-image">
									<a class="author-logo" href="https://www.reviewjournal.com/staff/julie-wootton-greener/">
						<img width="100" height="100" src="https://www.reviewjournal.com/wp-content/uploads/2019/08/Julie-Wootton-Greener.jpg?w=100&amp;h=100&amp;crop=1" class="attachment-rjth-author-thumb size-rjth-author-thumb rj-lazy-load lazy-image" alt="Julie Wootton-Greener" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/08/Julie-Wootton-Greener.jpg?resize=100,100 100w, https://www.reviewjournal.com/wp-content/uploads/2019/08/Julie-Wootton-Greener.jpg?resize=300,300 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/08/Julie-Wootton-Greener.jpg?w=100&amp;h=100&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
								<div class="rj-field-byline">By					<a href="https://www.reviewjournal.com/staff/julie-wootton-greener/" rel="tag">Julie Wootton-Greener</a>											<span class="byline-pub">
															<span class="byline-pub-separator">/</span>
														<span class="byline-pub-text">Las Vegas Review-Journal</span>
						</span>
									</div>
				<div class="rj-field-published-time">
					May 14, 2020 - 11:41 am				</div>
			</div>
						</div>
				<div class="rj-story-social">
							<a class="share-facebook" data-pretext="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F2028132" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F2028132"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-facebook"></i></a>
		<a class="share-twitter" data-pretext="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F2028132&amp;via=reviewjournal" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F2028132&#038;via=reviewjournal&#038;text=District%202%20regent%20candidates%20push%20UNLV%20med%20school"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-twitter"></i></a>
		<a class="share-email" data-subject="[Shared Post] District 2 regent candidates push UNLV med school" data-url="https://www.reviewjournal.com/post/2028132" data-sitename="Las Vegas Review-Journal" href="mailto:?&subject=[Shared Post] District 2 regent candidates push UNLV med school&body=You may be interested in the following post: https://www.reviewjournal.com/post/2028132"><i
				aria-hidden="true" class="fa fa-envelope"></i></a>
						</div>
				<div class="rj-clear">&nbsp;</div>
			</div><!-- .entry-info -->
		</div><!-- .entry-info-cont -->

		
		<div class="entry-content">
			<template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2020/05/13658747_web1_web-regent2-tark-whipple.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Lois Tarkanian, left, and Bret Whipple, right. (Las Vegas Review-Journal)" src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13658747_web1_web-regent2-tark-whipple.jpg" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/05/13658747_web1_web-regent2-tark-whipple.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13658747_web1_web-regent2-tark-whipple.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13658747_web1_web-regent2-tark-whipple.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13658747_web1_web-regent2-tark-whipple.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Lois Tarkanian, left, and Bret Whipple, right. (Las Vegas Review-Journal)" src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13658747_web1_web-regent2-tark-whipple.jpg" srcset="https://www.reviewjournal.com/wp-content/uploads/2020/05/13658747_web1_web-regent2-tark-whipple.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13658747_web1_web-regent2-tark-whipple.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13658747_web1_web-regent2-tark-whipple.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Lois Tarkanian, left, and Bret Whipple, right. (Las Vegas Review-Journal)</div></div></template>
<p>Two candidates are vying for the Nevada System of Higher Education&#8217;s Board of Regents District 2 seat &#8212; both of whom say they want to push to improve the UNLV School of Medicine.</p>
<p>Lois Tarkanian and Bret Whipple are running in the June 9 primary, which will be conducted by mail-in ballot only. A third candidate, Bonnie McDaniel, withdrew from the race.</p>
<p>The seat is currently held by Trevor Hayes, who has been on the board since 2014 and isn&#8217;t seeking reelection. The district includes parts of Las Vegas.</p>
<p>Regents govern Nevada&#8217;s public higher education system, including UNLV and UNR, Nevada State College, four community colleges and Desert Research Institute. Those schools serve a total of more than 100,000 students.</p>
<p>Tarkanian served for 14 years on the Las Vegas City Council. <a href="https://www.reviewjournal.com/news/politics-and-government/las-vegas/tarkanian-coffin-bid-farewell-to-las-vegas-council-1690845/" target="_blank" rel="noopener noreferrer">Her last meeting </a>was in June 2019.</p>
<p>She was previously a Clark County school board trustee for 12 years, including filling the role of board president. And she was married to famed UNLV basketball coach <a href="https://www.reviewjournal.com/sports/unlv/unlv-basketball/legendary-unlv-basketball-coach-jerry-tarkanian-dies-at-84/" target="_blank" rel="noopener noreferrer">Jerry </a><a href="https://www.reviewjournal.com/sports/unlv/unlv-basketball/legendary-unlv-basketball-coach-jerry-tarkanian-dies-at-84/" target="_blank" rel="noopener noreferrer">Tarkanian</a> until his death in 2015.</p>
<p>Tarkanian &#8212; who taught classes at community colleges and universities &#8212; said she has a lot of experience in education, and with helping bureaucracies and communities work together.</p>
<p>Bret Whipple, an attorney and partner with Justice Law Center, served on the Board of Regents from 2003 to 2008 &#8212; two of those years as chairman &#8212; and lost his seat during the 2008 election.</p>
<p>Whipple, who&#8217;s in the fourth generation of a Nevada ranching family, worked as a certified public accountant prior to becoming an attorney. As an attorney, his work has included representing <a href="https://www.reviewjournal.com/investigations/cliven-bundy-attorney-feds-have-zero-chance-of-overturning-indictments-dismissal-1906381/" target="_blank" rel="noopener noreferrer">rancher Cliven </a><a href="https://www.reviewjournal.com/investigations/cliven-bundy-attorney-feds-have-zero-chance-of-overturning-indictments-dismissal-1906381/" target="_blank" rel="noopener noreferrer">Bundy</a>.</p>
<p>Whipple pointed to three main accomplishments during his time on the board: chairing a technology committee that implemented a cloud-based online system for the state&#8217;s public colleges and universities that&#8217;s used for functions such as admissions and financial aid; common course numbering; and working to get a medical school in Las Vegas.</p>
<p>Whipple said he wants to serve again at a time when his children are going into the higher education system. &#8220;It&#8217;s kind of awakened my passion for higher education because it&#8217;s become an immediate issue,&#8221; he said.</p>
<p><span class="neFMT neFMT_Subhead_WithinText">Key issues</span></p>
<p>Tarkanian said if she&#8217;s elected, one of her primary interests would be the UNLV School of Medicine and Las Vegas Medical District. She said she was involved with rejuvenating the medical district around 2013 while serving on the city council.</p>
<p>&#8220;I feel very passionate about the need for success in getting the medical school and the medical district in the top tier in the country,&#8221; she said.</p>
<p>Tarkanian said there was a time she was experiencing a medical issue and health care providers in Las Vegas couldn&#8217;t provide a diagnosis, so she was referred to UCLA. And when her grandson had a blood clot in his brain, he also received care in Los Angeles.</p>
<p>&#8220;I think we have very fine doctors, but we don&#8217;t have enough of them,&#8221; she said, noting there&#8217;s a need for more specialists.</p>
<p>Tarkanian said if she&#8217;s elected to the board, she&#8217;d also look for ways to conserve money. Costs, she said, are increasing at just about every university in the country. &#8220;I have a lot of experience working with bureaucracies and I know we waste too much money.&#8221;</p>
<p>Whipple said if he&#8217;s elected, he&#8217;d continue to stress technology enhancement.</p>
<p>He said it&#8217;s also important to &#8220;get all of the health care positions that we demand and need.&#8221; He added he&#8217;d like to be a regent when the inaugural UNLV School of Medicine class graduates in 2021.</p>
<p><span class="neFMT neFMT_Subhead_WithinText">COVID-19-related budget cuts</span></p>
<p>Gov. Steve Sisolak has directed all state agencies to prepare for a 4 percent budget cut for fiscal year 2020 and 6 to 14 percent for fiscal year 2021. The regents <a href="https://www.reviewjournal.com/local/education/nevada-colleges-universities-outline-potential-124m-in-budget-cuts-2004407/" target="_blank" rel="noopener noreferrer">approved reduction proposals</a> earlier this month.</p>
<p>Tarkanian said she can&#8217;t address how she&#8217;d handle COVID-19 budget cuts yet because &#8220;I don&#8217;t know what money is being spent where.&#8221; But she noted: &#8220;Certainly, budget cuts are needed. It shouldn&#8217;t always have to fall on the students.&#8221;</p>
<p>When tackling budget cuts, &#8220;it&#8217;s a team effort,&#8221; Whipple said. &#8220;It&#8217;s something you have to work at together.&#8221;</p>
<p>Contact Julie Wootton-Greener at <a href="mailto:jgreener@reviewjournal.com" target="_blank" rel="noopener noreferrer">jgreener@reviewjournal.com</a> or 702-387-2921. Follow <a href="https://twitter.com/julieswootton" target="_blank" rel="noopener noreferrer">@julieswootton</a> on Twitter.</p>

					<template class="rj-isidebar3-elem">
				</p>
<p><strong>Which district do I live in?</strong></p>
<p>To find out which district you&#8217;re in and who represents you on the Nevada System of Higher Education&#8217;s Board of Regents, visit <a href="mapserve1.leg.state.nv.us/whoRU" target="_blank" rel="noopener noreferrer">mapserve1.leg.state.nv.us/whoRU</a>.</p>
<p>			</template>
		
		
			<div class="rj-content-last-elem"></div>
		</div><!-- .entry-content -->
		<div class="rj-isidebar"></div>

		<footer class="entry-footer"  style="display: none;" >
	<span class="tags-links cat-links">Posted on: <a href="https://www.reviewjournal.com/./local/education/" rel="category tag">Education</a>, <a href="https://www.reviewjournal.com/./local/" rel="category tag">Local</a>, <a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/" rel="category tag">Nevada</a>, <a href="https://www.reviewjournal.com/./news/" rel="category tag">News</a>, <a href="https://www.reviewjournal.com/./news/politics-and-government/" rel="category tag">Politics and Government</a></span><br/><span class="tags-links">Tagged: <a href="https://www.reviewjournal.com/tag/2020-election/" rel="tag">2020 Election</a>, <a href="https://www.reviewjournal.com/tag/mc-news/" rel="tag">mc-news</a></span><br/></footer><!-- .entry-footer -->

		
	</article><!-- #post-## -->

	<div class="separator-vertical"></div>

	<div id="rj-region-sidebar-1" class="widget-area rj-region rj-right-side">
		<div id="rj_widget_text-364" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper">
  <div id="ad-infeed_1x1_1x2_1"></div>
</div></div>
		</div><div id="rj_widget_text-552" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="xrj-scroll-lock" data-top="72" data-end-elem="#rj-region-sidebar-1" style="z-index:20;">
    <div class="most-read-wrap" style="background-color:#fff; border-top:solid 1px #fff; border-bottom:solid 1px #fff;">
        <div class="separator-horizontal"></div>

        <div class="rj-gutter-mobile">
            		<div class="rj-most-view"
			 data-provider="parsely"
			 data-title="MOST READ: POLITICS &amp; GOVT"
			 data-start="24h"
			 data-story-num="5"
			 data-section=""
			 data-tag="Politics and Government"
						 data-sort="views"
								>
							<div class="rj-widget-title">MOST READ: POLITICS &amp; GOVT</div>
						<div class="field-story">
										<a class="mv-story "
						   data-view="26739"
						   href="https://www.reviewjournal.com/post/2027264?itm_source=parsely-api">
							<span class="field-number">1</span>
							<div class="field-title">Clark County COVID-19 cases surge for second day, topping 5K</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Clark County COVID-19 cases surge for second day, topping 5K" src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13741140_web1_CV-Testing7.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13741140_web1_CV-Testing7.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Clark County COVID-19 cases surge for second day, topping 5K"
								     src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13741140_web1_CV-Testing7.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="6507"
						   href="https://www.reviewjournal.com/post/2027208?itm_source=parsely-api">
							<span class="field-number">2</span>
							<div class="field-title">Hospitals expected a dire situation. April data shows it never came.</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Hospitals expected a dire situation. April data shows it never came." src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13733508_web1_CV-APRHOSPITAL-REPORTS-MAYXXX-20-BT03.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13733508_web1_CV-APRHOSPITAL-REPORTS-MAYXXX-20-BT03.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Hospitals expected a dire situation. April data shows it never came."
								     src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13733508_web1_CV-APRHOSPITAL-REPORTS-MAYXXX-20-BT03.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="4076"
						   href="https://www.reviewjournal.com/post/2027483?itm_source=parsely-api">
							<span class="field-number">3</span>
							<div class="field-title">Latino community hardest hit by coronavirus in Clark County</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Latino community hardest hit by coronavirus in Clark County" src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13742506_web1_20200513_sun_SNHD_CONFERENCE_selects_15.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13742506_web1_20200513_sun_SNHD_CONFERENCE_selects_15.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Latino community hardest hit by coronavirus in Clark County"
								     src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13742506_web1_20200513_sun_SNHD_CONFERENCE_selects_15.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="3409"
						   href="https://www.reviewjournal.com/post/2028063?itm_source=parsely-api">
							<span class="field-number">4</span>
							<div class="field-title">Clark County adds 99 new cases, 7 deaths to COVID-19 toll</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Clark County adds 99 new cases, 7 deaths to COVID-19 toll" src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13745585_web1_CV-Testing8.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13745585_web1_CV-Testing8.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Clark County adds 99 new cases, 7 deaths to COVID-19 toll"
								     src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13745585_web1_CV-Testing8.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
										<a class="mv-story has-video"
						   data-view="2188"
						   href="https://www.reviewjournal.com/post/2027331?itm_source=parsely-api">
							<span class="field-number">5</span>
							<div class="field-title">Proposed Henderson minor league hockey arena to cost $80M</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Proposed Henderson minor league hockey arena to cost $80M" src="https://www.reviewjournal.com/wp-content/uploads/2020/05/yp0UOo5X-1920-1.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/05/yp0UOo5X-1920-1.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Proposed Henderson minor league hockey arena to cost $80M"
								     src="https://www.reviewjournal.com/wp-content/uploads/2020/05/yp0UOo5X-1920-1.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
																	<div class="play-button pb-bot-left"></div>
															</div>
						</a>
							</div>
		</div>
		
        </div>

        <div class="separator-horizontal"></div>
    </div>
</div>
<style>.rj-most-view .rj-widget-title {letter-spacing:1px;}</style></div>
		</div><div id="rj_widget_text-366" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-scroll-lock" data-top="100" data-end-elem="#rj-region-sidebar-1">
<div style="min-height:320px;">
<div class="rj-ads-wrapper"><div id="ad-sidebar_1"></div></div>
</div>
</div></div>
		</div><div id="rj_widget_text-367" class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
   (function ($) {
      $(document).ready(function (e) {
         
         var scroll_lock_cont = $('<div>',{'class':'rj-scroll-lock-cont lock-disabled'});
         $('.rj-scroll-lock').wrap(scroll_lock_cont);

         var scroll_lock;
         var end_elem;
         var end_elem_selector;

         var pos_lock_top;
         var pos_lock_end = 0;
         var end_elem_top;
         var end_elem_height;

         var scroll_lock_top;
         var scroll_lock_width;
         var scroll_lock_height;

         var scroll_lock_cont_top;
         
         var has_admin_bar = false;
         if ($('body').hasClass('admin-bar')) {
            has_admin_bar = true;
         }
        

         $('.rj-scroll-lock').each(function() {
            scroll_lock = $(this);
            scroll_lock_cont = $(scroll_lock).closest('.rj-scroll-lock-cont');
            pos_lock_top = 0;
           
            pos_lock_top = parseInt(scroll_lock.attr('data-top'));
            if (has_admin_bar) {
               pos_lock_top = pos_lock_top + 32;
            }
            scroll_lock.attr('data-lock-top',pos_lock_top);
            scroll_lock_width = scroll_lock.width(); //scroll_lock.children().outerWidth(true);
            scroll_lock_height = scroll_lock.height(); //scroll_lock.children().outerHeight(true);

           
            scroll_lock.css({'top':pos_lock_top+'px','height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',
            scroll_lock_cont.css({'height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',

         });

        
         $(window).on('scroll resize', function() {
            //console.log('w_sc_top:'+$(window).scrollTop());
            if ($(window).width() < 1100) {
               $('.rj-scroll-lock-cont').addClass('lock-disabled');
               return;
            } else {
               $('.rj-scroll-lock-cont').removeClass('lock-disabled');
            }

           
            
            $('.rj-scroll-lock').each(function() {
               scroll_lock = $(this);
               scroll_lock_cont = scroll_lock.closest('.rj-scroll-lock-cont');

               end_elem_selector = scroll_lock.attr('data-end-elem');
               end_elem = $(end_elem_selector);

                end_elem_top = end_elem.offset().top;
                end_elem_height = end_elem.outerHeight();

               scroll_lock_cont_top = scroll_lock_cont.offset().top;
               scroll_lock_height = scroll_lock.height();
               
               pos_lock_top = scroll_lock.attr('data-lock-top');
               pos_lock_top = parseInt(pos_lock_top);
               pos_lock_end = end_elem_top + end_elem_height - pos_lock_top - scroll_lock_height;

//console.log('sctop:'+$(window).scrollTop());
//console.log('pos_lock_end:'+pos_lock_end);

               if ( ($(window).scrollTop() > (scroll_lock_cont_top-pos_lock_top)) && ($(window).scrollTop() < pos_lock_end) ) {
                  scroll_lock_cont.addClass('lock-enabled');
               } else {
                  scroll_lock_cont.removeClass('lock-enabled');
               }
            });
            
         });
      });
   })(jQuery);
</script>
<style>
.rj-scroll-lock {
   position: static;
   z-index: 2;
}
.rj-scroll-lock-cont.lock-enabled .rj-scroll-lock {
   position: fixed;
} 
.rj-scroll-lock-cont.lock-disabled {
   width: auto !important;
   height: auto !important;
}
.rj-scroll-lock-cont.lock-disabled .rj-scroll-lock {
   position: static;
   width: auto !important;
   height: auto !important;
}
</style></div>
		</div>	</div><!-- #rj-region-sidebar-1 -->

</div><!-- rj-zone -->
</div>
		</div><!-- rj-post-post -->
	</div><!-- rj-post-container -->

	<template id="rjth-region-insert-content" class="widget-area">
		<div id="rj_widget_text-334" class="rj-widget-num-1 rj-widget-first rj-widget-odd tpl-7_p-7 tpl-1_p-7 rj-widget rj_widget_text">		<div class="textwidget"><div id="nativo_article"></div></div>
		</div><div id="rj_widget_text-40" class="rj-widget-num-2 rj-widget-even tpl-7_p-10 tpl-1_p-10 tpl-2_p-8 tpl-4_p-10 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_1"></div></div></div>
		</div><div id="rj_widget_text-333" class="rj-widget-num-3 rj-widget-odd tpl-7_p-17 tpl-1_p-17 tpl-2_p-13 tpl-4_p-17 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_2"></div></div></div>
		</div><div id="rj_widget_text-432" class="rj-widget-num-4 rj-widget-even tpl-7_p-27 tpl-1_p-27 tpl-2_p-23 tpl-4_p-27 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_3"></div></div></div>
		</div><div id="rj_widget_text-434" class="rj-widget-num-5 rj-widget-odd tpl-7_p-37 tpl-1_p-37 tpl-2_p-33 tpl-4_p-37 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_4"></div></div></div>
		</div><div id="rj_widget_text-517" class="rj-widget-num-6 rj-widget-even tpl-1_p-3 tpl-7_p-3 rj-widget rj_widget_text">		<div class="textwidget"><div id="nlsm-all" class="nlsm-small">
<div class="separator-horizontal"></div>
<div class="rj-newsletter-signup rj-newsletter-signup-center nlsm-widget rj-gutter-mobile" data-prefid="20,21">
    <div class="rj-widget-title">LOCAL NEWS <span class="rj-red">YOUR WAY</span></div>
    <div class="field-sub-title">Sign up for our free daily Morning and Afternoon Update newsletters.</div>
    <div class="field-signup">
        <input type="email" class="user-email" placeholder="EMAIL">
        <button class="btn-rounded btn-signup">SIGN UP</button>
    </div>
    <div class="err-msg" style="font-size:12px; color:#f00; display:inline; margin-left:10px">&nbsp;</div>
    <div class="field-text-small">
        By signing up you agree to our <a href="https://www.reviewjournal.com/privacy/" class="td-underline">Privacy Policy</a> and 
        <a href="https://www.reviewjournal.com/terms-of-service/" class="td-underline">Terms of Service</a>. Unsubscribe at any time.
    </div>
</div>
<div class="separator-horizontal"></div>
</div>
<style>
#nlsm-all {display: none;}
.nlsm-small .rj-widget-title {font-size: 16px; margin-bottom: 5px;}
.nlsm-small .field-sub-title {font-size: 14px; margin-bottom: 5px;}
.nlsm-small input.user-email {font-size: 14px; margin: 0 5px 0 0; width: calc( 100% - 110px);}
.nlsm-small .btn-rounded {font-size: 14px; padding: 7px 14px;}
@media (min-width: 768px) {
    .nlsm-small .separator-horizontal {
        margin: 15px 0;
    }
}
</style>
<script>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</script></div>
		</div><div id="rj_widget_text-436" class="rj-widget-num-7 rj-widget-last rj-widget-odd tpl-7_p-last rj-widget rj_widget_text">		<div class="textwidget"><div id="rj-wrap-teads"></div>
<div class="rj-ads-wrap-inline rj-teads">
	<div id="inform-perfectpixel-mid1" class="ndn_embed ndn_pp" data-config-width="100%" data-config-height="9/16w" data-config-distributor-id="90277"></div>
</div>
<script type="text/javascript" class="teads" async="true" src="https://a.teads.tv/page/50654/tag"></script></div>
		</div>	</template><!-- #rjth-region-insert-content -->

	<div id="rjth-region-under-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter rj-row-margin-7-9">
				<div id="rj_widget_text-442" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-fb-like-btn">
<span>Don't miss the big stories. Like us on Facebook.</span>
<iframe src="about:blank" width="105" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&amp;width=105&amp;layout=button_count&amp;action=like&amp;size=large&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=846558002155573" class="rj-lazy-load lazy-iframe"></iframe><noscript><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&width=105&layout=button_count&action=like&size=large&show_faces=false&share=false&height=21&appId=846558002155573" width="105" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></noscript>
</div>
<style>
.rj-fb-like-btn {
margin-top: 5px;
    padding-bottom: 5px;
    border-bottom: solid 1px #ccc;
    text-align:left;
}
.rj-fb-like-btn > span {
font-family: "Merriweather", serif;
font-size:16px;
vertical-align:middle;
margin-right: 10px;
}
.rj-fb-like-btn > iframe {vertical-align:middle; margin-top:5px;}
@media (min-width: 520px) {
.rj-fb-like-btn > iframe {margin-top:0;}
}
</style>
<script>
$('.rj-fb-like-btn').appendTo('.rj-story-full .entry-info-cont');
</script></div>
		</div><div id="rj_widget_text-192" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>
<style>.rj-story-full > .entry-content div.ntvMOAP{clear:both}</style></div>
		</div><div id="rj_widget_text-319" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div id="rj-connext-newsletter-wrapper" style="margin: 5px;"></div></div>
		</div><div id="rj_widget_text-183" class="rj-widget-num-4 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div>
		<div class="movie-slider rj-slider-container "
			 data-player-key="Bw0sFO2g"
			 data-req-remain="25">
			<div class="movie-category">Politics Videos</div>
			<div class="movie-list rj-sliders">
														<div class="movie-cont"
						 data-vdo-date="2020-05-07 23:02:30"
						 data-vdo-unixtime="1588892550"
						 data-vdo-duration="192.67"
						 data-vdo-tags="Business, COVID-19, Choice, Gov. Steve Sisolak, James Schaeffer, Nevada businesses, business reopening, coronavirus, news, ott, phase one, politics, shutdown"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="7F7GndOa">
						<div class="movie">
							<div class="movie-title">Sisolak says businesses will begin reopening under phase 1 - VIDEO</div>
							<div class="movie-desc">The first phase of reopening Nevada’s businesses will begin Saturday, May 9, Gov. Steve Sisolak said Thursday. (James Schaeffer / Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/7F7GndOa-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/7F7GndOa-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/7F7GndOa-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-05-01 17:06:55"
						 data-vdo-unixtime="1588352815"
						 data-vdo-duration="77.88"
						 data-vdo-tags="2020 Election, Joe Biden, Las Vegas Review-Journal, U.S. Senate, election, news, politics, presidential race, sexual assault, tara reade, wibbitz"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="EP1Bv9iI">
						<div class="movie">
							<div class="movie-title">Joe Biden denies Tara Reade&#039;s sexual assault allegation - VIDEO</div>
							<div class="movie-desc">The former senate aide claims Biden assaulted her in 1993 when he was a senator. Biden first denied the accusations via a public post on Medium. (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/EP1Bv9iI-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/EP1Bv9iI-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/EP1Bv9iI-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-04-23 02:26:38"
						 data-vdo-unixtime="1587608798"
						 data-vdo-duration="284.91"
						 data-vdo-tags="Choice, ott, politics"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="sRK39Mvc">
						<div class="movie">
							<div class="movie-title">RJ interview with Sisolak on the reopening plan for Nevada - VIDEO</div>
							<div class="movie-desc">The Las Vegas Review-Journal interviewed Nevada Governor Steve Sisolak on the plan for reopening Nevada during the coronavirus pandemic. (James Schaeffer / Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/sRK39Mvc-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/sRK39Mvc-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/sRK39Mvc-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-04-23 02:08:23"
						 data-vdo-unixtime="1587607703"
						 data-vdo-duration="55.49"
						 data-vdo-tags="Choice, news, ott, politics"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="Kk5REcXc">
						<div class="movie">
							<div class="movie-title">Sisolak reacts to Goodman CNN interview- VIDEO</div>
							<div class="movie-desc">Las Vegas Mayor Carolyn Goodman repeated her call to immediately reopen businesses during an interview with CNN’s Anderson Cooper on Wednesday, leading to a reaction from Nevada Governor Steve Sisolak. (James Schaeffer / Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/Kk5REcXc-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/Kk5REcXc-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/Kk5REcXc-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-04-17 05:42:11"
						 data-vdo-unixtime="1587102131"
						 data-vdo-duration="158.38"
						 data-vdo-tags="Choice, James Schaeffer, news, ott, politics"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="Vfz5gB8a">
						<div class="movie">
							<div class="movie-title">Sisolak praises Nevadans for staying at home, saving lives - VIDEO</div>
							<div class="movie-desc">Gov. Steve Sisolak said Thursday it’s still too early to know when the state’s COVID-19 shutdown orders could be lifted or when businesses could start to reopen their doors. (James Schaeffer / Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/Vfz5gB8a-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/Vfz5gB8a-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/Vfz5gB8a-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-04-17 00:38:01"
						 data-vdo-unixtime="1587083881"
						 data-vdo-duration="47.64"
						 data-vdo-tags="Choice, James Schaeffer, news, ott, politics"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="qD0pHhMn">
						<div class="movie">
							<div class="movie-title">Trump gives governors 3-phase approach to open US - VIDEO</div>
							<div class="movie-desc">President Donald Trump declared victory in America’s war against the “invisible enemy” as the president’s Coronavirus Task Force released “Opening up America Again” guidelines. (James Schaeffer / Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/qD0pHhMn-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/qD0pHhMn-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/qD0pHhMn-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-04-16 21:19:32"
						 data-vdo-unixtime="1587071972"
						 data-vdo-duration="24.09"
						 data-vdo-tags="Choice, James Schaeffer, news, ott, politics"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="Dm9rY6Ag">
						<div class="movie">
							<div class="movie-title">Trump names Jacky Rosen to task force on reopening economy - VIDEO</div>
							<div class="movie-desc">President Donald Trump named Sen. Jacky Rosen, D-Nev., to be a member of his Opening Up America Again Congressional Group Thursday to advise him on coronavirus policy. (James Schaeffer / Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/Dm9rY6Ag-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/Dm9rY6Ag-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/Dm9rY6Ag-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-04-13 21:08:10"
						 data-vdo-unixtime="1586812090"
						 data-vdo-duration="85.61"
						 data-vdo-tags="2020 elections, Democrats, Joe Biden, Las Vegas Review-Journal, bernie sanders, news, ott, politics, presidential campaign, presidential election, wibbitz"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="09Ik7g91">
						<div class="movie">
							<div class="movie-title">Bernie Sanders endorses Joe Biden for president - VIDEO</div>
							<div class="movie-desc">On April 13, former presidential hopeful Bernie Sanders announced his official endorsement of former Vice President Joe Biden. (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/09Ik7g91-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/09Ik7g91-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/09Ik7g91-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-04-08 18:28:21"
						 data-vdo-unixtime="1586370501"
						 data-vdo-duration="87.08"
						 data-vdo-tags="2020, 2020 elections, Bernie Saners, Democrat, Democratic presidential race, Joe Biden, Las Vegas Review-Journal, democratic socialist, news, ott, politics, wibbitz"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="LOxDtS2H">
						<div class="movie">
							<div class="movie-title">Bernie Sanders drops out of 2020 Democratic race for president - VIDEO</div>
							<div class="movie-desc">Sen. Bernie Sanders of Vermont officially announced an end to his 2020 presidential bid on Wednesday. (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/LOxDtS2H-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/LOxDtS2H-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/LOxDtS2H-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-04-02 23:38:58"
						 data-vdo-unixtime="1585870738"
						 data-vdo-duration="55.77"
						 data-vdo-tags="Democratic Party, Democrats, Elections, Joe Biden, Las Vegas Review-Journal, bernie sanders, coronavirus, democratic national convention, news, ott, politics, wibbitz"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="YbMY92NZ">
						<div class="movie">
							<div class="movie-title">Democratic National Convention postponed - VIDEO</div>
							<div class="movie-desc">The Democratic National Convention was set to take place over four days in the middle of July. Democratic officials have now confirmed the convention will take place the week of Aug. 17. (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/YbMY92NZ-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/YbMY92NZ-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/YbMY92NZ-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-03-27 00:00:00"
						 data-vdo-unixtime="1585267200"
						 data-vdo-duration="80.90"
						 data-vdo-tags="Choice, James Schaeffer, ott, politics"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="g1B4UtG3">
						<div class="movie">
							<div class="movie-title">Henderson allows immediate sale of alcohol with curbside pickup - VIDEO</div>
							<div class="movie-desc">The city of Henderson decided Thursday evening to allow alcohol to be sold by restaurants as part of their curbside pickup service during the COVID-19 crisis. (James Schaeffer / Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/g1B4UtG3-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/g1B4UtG3-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/g1B4UtG3-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-03-25 00:50:40"
						 data-vdo-unixtime="1585097440"
						 data-vdo-duration="85.76"
						 data-vdo-tags="Choice, news, ott, politics"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="3SV1Ohn2">
						<div class="movie">
							<div class="movie-title">Sisolak signs order banning any gathering of 10 or more people - VIDEO</div>
							<div class="movie-desc">Gov. Steve Sisolak on Tuesday signed a new order banning any gathering of 10 or more people in Nevada in another step the state has taken to slow the spread of the new coronavirus. (James Schaeffer / Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/3SV1Ohn2-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/3SV1Ohn2-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/3SV1Ohn2-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-03-20 19:18:56"
						 data-vdo-unixtime="1584731936"
						 data-vdo-duration="236.70"
						 data-vdo-tags="COVID-19, Choice, Debra Saunders, President Donald Trump, Washington, coronavirus, d.c., ott, politics, virus, white house"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="RsaTC8Ew">
						<div class="movie">
							<div class="movie-title">Takeaways from the president&#039;s daily briefing on coronavirus - VIDEO</div>
							<div class="movie-desc">RJ Washington correspondent Debra Saunders talks about today&#039;s daily White House news conference regarding the coronavirus outbreak, Friday, March 20, 2020. (Renee Summerour/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/RsaTC8Ew-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/RsaTC8Ew-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/RsaTC8Ew-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-03-12 06:37:38"
						 data-vdo-unixtime="1583995058"
						 data-vdo-duration="1538.07"
						 data-vdo-tags="Clark County, Department 5, Judicial Department 5, Politics, election, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="KepsctIx">
						<div class="movie">
							<div class="movie-title">Judicial Department 5 Debate - Video</div>
							<div class="movie-desc">The Las Vegas Review-Journal hosts a debate between the 3 candidates running for Department 5 in Clark County District Court. Participating are Veronica M. Barisich, Terry A. Coffing and Blair Cowan Parker.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/KepsctIx-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/KepsctIx-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/KepsctIx-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-03-12 02:58:54"
						 data-vdo-unixtime="1583981934"
						 data-vdo-duration="23.71"
						 data-vdo-tags="Choice, James Schaeffer, news, ott, politics"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="2D7lCCoL">
						<div class="movie">
							<div class="movie-title">Trump cancels Las Vegas trip because of ‘coronavirus outbreak’ - VIDEO</div>
							<div class="movie-desc">President Donald Trump canceled planned travel to Las Vegas ‘out of an abundance of caution’ amid virus outbreak. (James Schaeffer / Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/2D7lCCoL-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/2D7lCCoL-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/2D7lCCoL-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-03-06 19:35:22"
						 data-vdo-unixtime="1583523322"
						 data-vdo-duration="73.42"
						 data-vdo-tags="COVID-19, Las Vegas Review-Journal, President Donald Trump, cdc, coronavirus, emergency funding, health, ott, politics, wibbitz"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="aofneqR5">
						<div class="movie">
							<div class="movie-title">Trump signs $8.3 billion coronavirus package - VIDEO</div>
							<div class="movie-desc">President Trump signed a bill providing $8.3 billion in emergency funding to 
combat the coronavirus outbreaK, Friday, March 6, 2020. (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/aofneqR5-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/aofneqR5-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/aofneqR5-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-03-04 19:26:27"
						 data-vdo-unixtime="1583349987"
						 data-vdo-duration="183.17"
						 data-vdo-tags="Judge Jennifer Togliatti, Nevada, Nevada District Court, Sen. Catherine Cortez Masto, federal court, ott, politics"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="j2dlUUPj">
						<div class="movie">
							<div class="movie-title">Sen. Cortez Masto shows support for Judge Togliatti - VIDEO</div>
							<div class="movie-desc">Sen. Catherine Cortez Masto shows her support for senior state District Court Judge Jennifer Togliatti to be appointed to the federal bench in Nevada. (Sen. Catherine Cortez Masto)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/j2dlUUPj-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/j2dlUUPj-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/j2dlUUPj-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-03-04 19:26:27"
						 data-vdo-unixtime="1583349987"
						 data-vdo-duration="196.36"
						 data-vdo-tags="Jacky Rosen, Judge Jennifer Togliatti, federal court, ott, politics"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="LjILqc2i">
						<div class="movie">
							<div class="movie-title">Sen. Rosen supports Judge Togliatti - VIDEO</div>
							<div class="movie-desc">Sen. Jacky Rosen shows her support for Nevada Judge Jennifer Togliatti to be appointed to the federal bench. (Sen. Jacky Rosen)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/LjILqc2i-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/LjILqc2i-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/LjILqc2i-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-03-03 18:19:44"
						 data-vdo-unixtime="1583259584"
						 data-vdo-duration="80.78"
						 data-vdo-tags="Las Vegas Review-Journal, bernie sanders, chris matthews, controversy, hardball, msnbc, ott, politics, sexual harassment, wibbitz"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="OfnbtGY2">
						<div class="movie">
							<div class="movie-title">MSNBC’s Chris Matthews resigns following series of controversies - VIDEO</div>
							<div class="movie-desc">The &quot;Hardball&quot; host announced his departure Monday night, March 2, 2020, effective immediately. The anchor recently came under fire for comparing Sen. Bernie Sanders’ victory in the Nevada caucasus to the 
Nazi conquest of France in 1940. (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/OfnbtGY2-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/OfnbtGY2-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/OfnbtGY2-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-03-02 23:29:56"
						 data-vdo-unixtime="1583191796"
						 data-vdo-duration="102.38"
						 data-vdo-tags="2020 elections, Candidates, Clark County, Elections, ott, politics"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="p1N0YYOq">
						<div class="movie">
							<div class="movie-title">Candidates file for office in Clark County  - VIDEO</div>
							<div class="movie-desc"></div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/p1N0YYOq-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/p1N0YYOq-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/p1N0YYOq-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-03-02 22:55:12"
						 data-vdo-unixtime="1583189712"
						 data-vdo-duration="62.35"
						 data-vdo-tags="2020 elections, Democrat, Elections, Joe Biden, Las Vegas Review-Journal, Pete Buttigieg, Super Tuesday, amy klobuchar, bernie sanders, campaign, ott, politics, president, presidential race, wibbitz"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="3Upd6XON">
						<div class="movie">
							<div class="movie-title">Amy Klobuchar drops out of 2020 presidential race - VIDEO</div>
							<div class="movie-desc">On March 2, campaign officials announced Amy Klobuchar’s decision to suspend her presidential bid. The news comes on the eve of Super Tuesday and just one day after Pete Buttigieg also announced his decision to depart from the race. (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/3Upd6XON-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/3Upd6XON-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/3Upd6XON-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-28 03:21:06"
						 data-vdo-unixtime="1582860066"
						 data-vdo-duration="553.07"
						 data-vdo-tags="2020 Election, Choice, Democratic Party, Maria Estrada, Nevada Democratic Party, Nevada caucuses, William McCurdy II, activist, bernie sanders, ott, politics"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="OlSUMEa0">
						<div class="movie">
							<div class="movie-title">Activist shouts warnings at Nevada Democratic chairman&#039;s home - VIDEO</div>
							<div class="movie-desc">A Southern California activist and supporter of Sen. Bernie Sanders spent nearly an hour shouting warnings and condemnations of the Democratic Party through a megaphone at the home of Nevada Democratic Party Chairman William McCurdy II on the eve of last week’s presidential caucuses, prompting him to call the police. (Maria Estrada)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/OlSUMEa0-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/OlSUMEa0-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/OlSUMEa0-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-23 02:52:50"
						 data-vdo-unixtime="1582426370"
						 data-vdo-duration="44.18"
						 data-vdo-tags="Choice, caucus, election, ott, politics"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="aZtGvKL5">
						<div class="movie">
							<div class="movie-title">The Nevada caucus in photos</div>
							<div class="movie-desc">Best shots from the Review-Journal photo staff&#039;s coverage of the Nevada Caucus, Saturday, February 22, 2020.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/aZtGvKL5-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/aZtGvKL5-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/aZtGvKL5-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-23 02:23:56"
						 data-vdo-unixtime="1582424636"
						 data-vdo-duration="113.85"
						 data-vdo-tags="Choice, Democratic caucus, bernie sanders, election, ott, politics"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="5ARMgXZf">
						<div class="movie">
							<div class="movie-title">Bernie Sanders announces his Nevada caucus win to supporters in Texas</div>
							<div class="movie-desc">At a rally in San Antonio, Texas, Bernie Sanders announces winning the Nevada Democratic caucus.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/5ARMgXZf-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/5ARMgXZf-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/5ARMgXZf-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-23 01:26:18"
						 data-vdo-unixtime="1582421178"
						 data-vdo-duration="70.55"
						 data-vdo-tags="Choice, Democratic caucuses, Joe Biden, newsw, ott, politics"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="ATB8qp7z">
						<div class="movie">
							<div class="movie-title">Joe Biden addresses supporters in Las Vegas</div>
							<div class="movie-desc">Joe Biden energizes a crowd of supporters at the IBEW Hall in Las Vegas after the Nevada Democratic caucus.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/ATB8qp7z-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/ATB8qp7z-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/ATB8qp7z-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-22 23:53:29"
						 data-vdo-unixtime="1582415609"
						 data-vdo-duration="81.21"
						 data-vdo-tags="Choice, Las Vegas, caucus, election, ottt, politics"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="9dfs1dat">
						<div class="movie">
							<div class="movie-title">Tweet highlights from the 2020 Nevada Democratic caucus</div>
							<div class="movie-desc">Confusion, flaring tempers and misinformed volunteers highlighted Review-Journal tweets during the Nevada Democratic caucus.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/9dfs1dat-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/9dfs1dat-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/9dfs1dat-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-22 22:16:26"
						 data-vdo-unixtime="1582409786"
						 data-vdo-duration="133.98"
						 data-vdo-tags="2018 election, Choice, Elections, Nevada Democratic caucus, caucus, election, news, ott, politics, vote"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="JfL1TtQc">
						<div class="movie">
							<div class="movie-title">Voters comment on Nevada Democratic caucus - VIDEO</div>
							<div class="movie-desc">Nevada caucusgoers comment on the process from locations across the Las Vegas Valley, Saturday, Feb. 22, 2020. (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/JfL1TtQc-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/JfL1TtQc-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/JfL1TtQc-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-22 21:55:02"
						 data-vdo-unixtime="1582408502"
						 data-vdo-duration="66.54"
						 data-vdo-tags="Doolittle Community Center, Elections, Nevada Democratic caucuses, North Las Vegas, local, news, ott, politics"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="z6tnqWW1">
						<div class="movie">
							<div class="movie-title">Doolittle Community Center hosts caucuses - VIDEO</div>
							<div class="movie-desc">The Doolittle Community Center hosted six precincts in one room for the Nevada Democratic caucuses, and voters engaged in debate and discussion about who to lead each precinct, Feb. 22, 2020. (James Schaeffer / Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/z6tnqWW1-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/z6tnqWW1-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/z6tnqWW1-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-22 21:03:15"
						 data-vdo-unixtime="1582405395"
						 data-vdo-duration="32.62"
						 data-vdo-tags="Desert Oasis High School, Elections, Nevada Democratic caucuses, caucuses, news, ott, politics"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="kvh3mTbu">
						<div class="movie">
							<div class="movie-title">Desert Oasis High School has wait for caucus check-in - VIDEO</div>
							<div class="movie-desc">James Strange has been waiting in line to caucus for the first time for 45 minutes and some said they have been waiting for an hour at Desert Oasis High School for the Nevada Democratic caucuses. (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/kvh3mTbu-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/kvh3mTbu-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/kvh3mTbu-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-22 20:10:22"
						 data-vdo-unixtime="1582402222"
						 data-vdo-duration="48.01"
						 data-vdo-tags="Chuck Muth, GOP, Nevada Democratic caucus, news, ott, politics, republican"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="wTqQcK56">
						<div class="movie">
							<div class="movie-title">Conservative guru encourages Republicans to vote in Democratic caucuses - VIDEO</div>
							<div class="movie-desc">Republican activist Chuck Muth encourages his fellow GOP members to change party affiliation for a day to elect Bernie Sanders. (K.M. Cannon/Las Vegas Review-Journal) @KMCannonPhoto</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/wTqQcK56-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/wTqQcK56-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/wTqQcK56-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-22 20:01:54"
						 data-vdo-unixtime="1582401714"
						 data-vdo-duration="48.11"
						 data-vdo-tags="Democrats, Desert Oasis High School, Nevada Congresswoman Susie Lee, Nevada Democratic caucus, caucuses, news, ott, politics"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="iHTqDjAt">
						<div class="movie">
							<div class="movie-title">Nevada Congresswoman Susie Lee at Desert Oasis High School - VIDEO</div>
							<div class="movie-desc">Rep. Susie Lee, D-Nev., stopped by the Nevada Democratic caucus at Desert Oasis High School in Las Vegas, Saturday, Feb. 22, 2020. (Al Mancini/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/iHTqDjAt-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/iHTqDjAt-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/iHTqDjAt-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-22 04:19:11"
						 data-vdo-unixtime="1582345151"
						 data-vdo-duration="230.49"
						 data-vdo-tags="Clark County, Democrat Caucus, Democratic candidates, Elizabeth Warren, Nevada Caucus, Nevada Caucuses, Politics, RJ Politics, caucuses, clark county amphitheater, julian castro"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="jaOYnbEa">
						<div class="movie">
							<div class="movie-title">Elizabeth Warren holds rally with Julian Castro</div>
							<div class="movie-desc">Elizabeth Warren held her Get Out the Caucus Block Party with Secretary Julián Castro at the Clark County Government Center Amphitheater.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/jaOYnbEa-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/jaOYnbEa-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/jaOYnbEa-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-21 22:11:14"
						 data-vdo-unixtime="1582323074"
						 data-vdo-duration="121.60"
						 data-vdo-tags="Las Vegas Trump Rally, Politics, Trump, Trump Rally, las vegas, news, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="ZuEYov5z">
						<div class="movie">
							<div class="movie-title">Anti-Trump Protestors at LVCC Rally - Video</div>
							<div class="movie-desc">President Trump speaks at a Keep America Great rally as a small group of protesters gather outside the Las Vegas Convention Center.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/ZuEYov5z-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/ZuEYov5z-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/ZuEYov5z-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-02-18 19:51:19"
						 data-vdo-unixtime="1582055479"
						 data-vdo-duration="150.75"
						 data-vdo-tags="2020 Election, Democratic candidates, Elizabeth Warren, Medicare for All, Nevada, Nevada Caucuses, Politics, Tom Steyer, caucuses, child care, las vegas, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="dkUSnn4v">
						<div class="movie">
							<div class="movie-title">Democratic candidates Elizabeth Warren and Tom Steyer talk pay for child care workers - Video</div>
							<div class="movie-desc">Elizabeth Warren and Tom Steyer talk to care in action about the importance of Medicare for All, paid leave and child care. (Nathan Asselin/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/dkUSnn4v-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/dkUSnn4v-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/dkUSnn4v-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
				
			</div><!-- movie-list -->
			<div class="movie-preview">
				<div class="mp-info">
					<div class="mp-title"></div>
					<div class="mp-desc"></div>
					<div class="mp-close"></div>
				</div>
				<div class="mp-player"></div>
			</div><!-- movie-preivew -->
		</div><!-- movie-slider -->
		</div>
		</div><div id="rj_widget_text-337" class="rj-widget-num-5 rj-widget-odd max-width rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div>
<div class="rj-ads-wrapper"><div id="ad-high_impact_4"></div></div></div>
		</div><div id="rj_widget_text-525" class="rj-widget-num-6 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div><div id="rj_widget_render_posts-277" class="rj-widget-num-7 rj-widget-odd latest-news rj-gutter-mobile rj-widget rj_widget_render_posts"><div class="rj-widget-title">THE LATEST</div>					<div class="rj-story-latest-news-wrap ">
					<article id="post-2028179" data-post-id="2028179" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2028179 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-local category-nevada category-news category-politics-and-government tag-2020-election tag-mc-news rj_author-aleksandra-appleton rj-main-category--nevada rj-main-category-id--5">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/7-vying-to-replace-linda-young-on-school-board-2028179/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13700246_web1_SUPERINTENDENT_PICK-MAY3-18_RB_003.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Clark County School District trustee Dr. Linda E. Young will nor return to the school board due ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/05/13700246_web1_SUPERINTENDENT_PICK-MAY3-18_RB_003.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13700246_web1_SUPERINTENDENT_PICK-MAY3-18_RB_003.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13700246_web1_SUPERINTENDENT_PICK-MAY3-18_RB_003.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13700246_web1_SUPERINTENDENT_PICK-MAY3-18_RB_003.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13700246_web1_SUPERINTENDENT_PICK-MAY3-18_RB_003.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13700246_web1_SUPERINTENDENT_PICK-MAY3-18_RB_003.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13700246_web1_SUPERINTENDENT_PICK-MAY3-18_RB_003.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/nevada/7-vying-to-replace-linda-young-on-school-board-2028179/" rel="bookmark">7 vying to replace Linda Young on school board</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/aleksandra-appleton/" rel="tag">Aleksandra Appleton</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-05-14T12:15:36-07:00" style="display: none;">May 14, 2020 - 12:15 pm</time><time class="entry-date updated" datetime="">May 14, 2020 - 12:15 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Seven candidates have filed to replace term-limited Linda Young on the Clark County School District board of trustees.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2028125" data-post-id="2028125" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2028125 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-local category-nevada category-news category-politics-and-government tag-2020-election tag-mc-news rj_author-julie-wootton-greener rj-main-category--nevada rj-main-category-id--5">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/4-candidates-vie-for-nshe-district-3-seat-2028125/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13657842_web1_NSHE_051216ev_011.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="A member of the Board of Regents looks at a budget from final years 2011 and 2015 during a spec ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/05/13657842_web1_NSHE_051216ev_011.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13657842_web1_NSHE_051216ev_011.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13657842_web1_NSHE_051216ev_011.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13657842_web1_NSHE_051216ev_011.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13657842_web1_NSHE_051216ev_011.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13657842_web1_NSHE_051216ev_011.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13657842_web1_NSHE_051216ev_011.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13657842_web1_NSHE_051216ev_011.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13657842_web1_NSHE_051216ev_011.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13657842_web1_NSHE_051216ev_011.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/nevada/4-candidates-vie-for-nshe-district-3-seat-2028125/" rel="bookmark">4 candidates vie for NSHE District 3 seat</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/julie-wootton-greener/" rel="tag">Julie Wootton-Greener</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-05-14T11:31:20-07:00" style="display: none;">May 14, 2020 - 11:31 am</time><time class="entry-date updated" datetime="">May 14, 2020 - 11:31 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Byron Brooks, Lachelle Fisher, Swadeep Nigam and Stephen Silberkraus are facing off during the June 9 primary election for the NSHE Board of Regents District 3</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2028121" data-post-id="2028121" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2028121 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-local category-nevada category-news category-politics-and-government tag-2020-election tag-mc-news rj_author-julie-wootton-greener rj-main-category--nevada rj-main-category-id--5">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/3-candidates-looking-to-replace-late-regent-lieberman-2028121/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13656457_web1_LIEBERMAN_061114md_007.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Sam Lieberman speaks with the Review-Journal editorial board on Wednesday, June 11, 2014. (Mark ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/05/13656457_web1_LIEBERMAN_061114md_007.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13656457_web1_LIEBERMAN_061114md_007.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13656457_web1_LIEBERMAN_061114md_007.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13656457_web1_LIEBERMAN_061114md_007.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13656457_web1_LIEBERMAN_061114md_007.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13656457_web1_LIEBERMAN_061114md_007.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/nevada/3-candidates-looking-to-replace-late-regent-lieberman-2028121/" rel="bookmark">3 candidates looking to replace late regent Lieberman</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/julie-wootton-greener/" rel="tag">Julie Wootton-Greener</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-05-14T11:27:21-07:00" style="display: none;">May 14, 2020 - 11:27 am</time><time class="entry-date updated" datetime="">May 14, 2020 - 11:27 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Three candidates &#8212; Patrick Boylan, Kevin Child and Nick &#8220;Doc&#8221; Spirtos &#8212; are running in District 5 during the June 9 primary election to replace the late Regent Sam Lieberman, whose name will still appear on the ballot.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2028063" data-post-id="2028063" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2028063 post type-post status-publish format-standard has-post-thumbnail hentry category-clark-county category-local category-nevada category-news category-politics-and-government tag-coronavirus tag-mc-news rj_author-mike-brunker rj-main-category--nevada rj-main-category-id--5">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/clark-county-adds-99-new-cases-7-deaths-to-covid-19-toll-2028063/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13745585_web1_CV-Testing8.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Members of the National Guard assist the UNLV School of Medicine with administering COVID-19 te ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/05/13745585_web1_CV-Testing8.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13745585_web1_CV-Testing8.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13745585_web1_CV-Testing8.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13745585_web1_CV-Testing8.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13745585_web1_CV-Testing8.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13745585_web1_CV-Testing8.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13745585_web1_CV-Testing8.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13745585_web1_CV-Testing8.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13745585_web1_CV-Testing8.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13745585_web1_CV-Testing8.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/nevada/clark-county-adds-99-new-cases-7-deaths-to-covid-19-toll-2028063/" rel="bookmark">Clark County adds 99 new cases, 7 deaths to COVID-19 toll</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/mike-brunker/" rel="tag">Mike Brunker</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-05-14T08:56:23-07:00" style="display: none;">May 14, 2020 - 8:56 am</time><time class="entry-date updated" datetime="">May 14, 2020 - 10:12 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>The number of new cases reported by the Southern Nevada Health District was a slight improvement over the past two days, but still above the daily average of the preceding week.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2028023" data-post-id="2028023" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2028023 post type-post status-publish format-standard has-post-thumbnail hentry category-nevada category-news category-politics-and-government tag-mc-news rj_author-gary-martin rj-main-category--politics-and-government rj-main-category-id--4">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/politics-and-government/senate-panel-oks-togliattis-nomination-to-federal-bench-in-nevada-2028023/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13745517_web1_TOGLIATTI-RETIRES_112818cb_002.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Las Vegas Judge Jennifer Togliatti appears headed toward Senate confirmation to be a federal ju ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/05/13745517_web1_TOGLIATTI-RETIRES_112818cb_002.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13745517_web1_TOGLIATTI-RETIRES_112818cb_002.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13745517_web1_TOGLIATTI-RETIRES_112818cb_002.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13745517_web1_TOGLIATTI-RETIRES_112818cb_002.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13745517_web1_TOGLIATTI-RETIRES_112818cb_002.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13745517_web1_TOGLIATTI-RETIRES_112818cb_002.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/senate-panel-oks-togliattis-nomination-to-federal-bench-in-nevada-2028023/" rel="bookmark">Senate panel OKs Togliatti’s nomination to federal bench in Nevada</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/gary-martin/" rel="tag">Gary Martin</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-05-14T08:03:27-07:00" style="display: none;">May 14, 2020 - 8:03 am</time><time class="entry-date updated" datetime="">May 14, 2020 - 9:23 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Las Vegas Judge Jennifer Togliatti appears headed toward Senate confirmation to be a federal judge in Nevada after the Judiciary Committee advanced her nomination to the Senate floor.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2027888" data-post-id="2027888" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2027888 post type-post status-publish format-standard has-post-thumbnail hentry category-nevada category-news category-politics-and-government tag-2020-election tag-mc-news rj_author-colton-lochhead rj-main-category--nevada rj-main-category-id--5">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/veteran-democrats-lange-spiegel-carrillo-seek-open-sd-7-seat-2027888/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13697608_web1_web-sen7-combo.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Roberta Lange, Ellen Spiegel and Richard Carrillo (Las Vegas Review-Journal)" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/05/13697608_web1_web-sen7-combo.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13697608_web1_web-sen7-combo.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13697608_web1_web-sen7-combo.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13697608_web1_web-sen7-combo.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13697608_web1_web-sen7-combo.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13697608_web1_web-sen7-combo.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13697608_web1_web-sen7-combo.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13697608_web1_web-sen7-combo.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13697608_web1_web-sen7-combo.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13697608_web1_web-sen7-combo.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/nevada/veteran-democrats-lange-spiegel-carrillo-seek-open-sd-7-seat-2027888/" rel="bookmark">Veteran Democrats Lange, Spiegel, Carrillo seek open SD-7 seat</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/colton-lochhead/" rel="tag">Colton Lochhead</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-05-14T01:17:17-07:00" style="display: none;">May 14, 2020 - 1:17 am</time><time class="entry-date updated" datetime="">May 14, 2020 - 1:17 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>An open Senate District 7 seat has drawn three veteran Democrats &#8212; former state party Chairwoman Roberta Lange and Assembly members Ellen Spiegel and Richard Carrillo.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2027880" data-post-id="2027880" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2027880 post type-post status-publish format-standard has-post-thumbnail hentry category-nevada category-news category-politics-and-government tag-2020-election tag-mc-news rj_author-colton-lochhead rj-main-category--nevada rj-main-category-id--5">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/9-candidates-seeking-to-replace-term-limited-hambrick-in-assembly-district-2-2027880/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13706492_web1_hambrick_john.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="John Hambrick (Michael Quine/Las Vegas Review-Journal)" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/05/13706492_web1_hambrick_john.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13706492_web1_hambrick_john.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13706492_web1_hambrick_john.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13706492_web1_hambrick_john.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13706492_web1_hambrick_john.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13706492_web1_hambrick_john.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13706492_web1_hambrick_john.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13706492_web1_hambrick_john.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13706492_web1_hambrick_john.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13706492_web1_hambrick_john.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/nevada/9-candidates-seeking-to-replace-term-limited-hambrick-in-assembly-district-2-2027880/" rel="bookmark">9 candidates seeking to replace term-limited Hambrick in Assembly District 2</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/colton-lochhead/" rel="tag">Colton Lochhead</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-05-14T01:04:00-07:00" style="display: none;">May 14, 2020 - 1:04 am</time><time class="entry-date updated" datetime="">May 14, 2020 - 1:04 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Nine people of both political parties are seeking to replace longtime Assemblyman John Hambrick, who is term-limited and cannot seek another term representing Assembly District 2.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2027876" data-post-id="2027876" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2027876 post type-post status-publish format-standard has-post-thumbnail hentry category-nevada category-news category-politics-and-government tag-2020-election tag-mc-news rj_author-colton-lochhead rj-main-category--nevada rj-main-category-id--5">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/holder-challenges-nguyen-in-ad-10-primary-2027876/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13699209_web1_web-Election-2020-Nevada-Voting.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Voters head to the polls at the Enterprise Library in Las Vegas in this 2018 file photo. (AP P ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/05/13699209_web1_web-Election-2020-Nevada-Voting.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13699209_web1_web-Election-2020-Nevada-Voting.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13699209_web1_web-Election-2020-Nevada-Voting.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13699209_web1_web-Election-2020-Nevada-Voting.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13699209_web1_web-Election-2020-Nevada-Voting.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13699209_web1_web-Election-2020-Nevada-Voting.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13699209_web1_web-Election-2020-Nevada-Voting.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13699209_web1_web-Election-2020-Nevada-Voting.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13699209_web1_web-Election-2020-Nevada-Voting.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13699209_web1_web-Election-2020-Nevada-Voting.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/nevada/holder-challenges-nguyen-in-ad-10-primary-2027876/" rel="bookmark">Holder challenges Nguyen in AD-10 primary</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/colton-lochhead/" rel="tag">Colton Lochhead</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-05-14T00:58:47-07:00" style="display: none;">May 14, 2020 - 12:58 am</time><time class="entry-date updated" datetime="">May 14, 2020 - 12:58 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Democrat Jesse Holder is challenging freshman Democrat Rochelle Nguyen in Assembly District 10.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2027870" data-post-id="2027870" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2027870 post type-post status-publish format-standard has-post-thumbnail hentry category-nevada category-news category-politics-and-government tag-2020-election tag-mc-news rj_author-colton-lochhead rj-main-category--nevada rj-main-category-id--5">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/watts-draws-challenge-from-left-in-assembly-district-15-2027870/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13699267_web1_web-ELECTION-VOTING-NOV07-18-bt05.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="A voter shows off his &quot;I Voted&quot; sticker after casting his ballot in 2018. (Bizuayehu Tesfaye/La ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/05/13699267_web1_web-ELECTION-VOTING-NOV07-18-bt05.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13699267_web1_web-ELECTION-VOTING-NOV07-18-bt05.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13699267_web1_web-ELECTION-VOTING-NOV07-18-bt05.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13699267_web1_web-ELECTION-VOTING-NOV07-18-bt05.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13699267_web1_web-ELECTION-VOTING-NOV07-18-bt05.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13699267_web1_web-ELECTION-VOTING-NOV07-18-bt05.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13699267_web1_web-ELECTION-VOTING-NOV07-18-bt05.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13699267_web1_web-ELECTION-VOTING-NOV07-18-bt05.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13699267_web1_web-ELECTION-VOTING-NOV07-18-bt05.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13699267_web1_web-ELECTION-VOTING-NOV07-18-bt05.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/nevada/watts-draws-challenge-from-left-in-assembly-district-15-2027870/" rel="bookmark">Watts draws challenge from left in Assembly District 15</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/colton-lochhead/" rel="tag">Colton Lochhead</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-05-14T00:55:33-07:00" style="display: none;">May 14, 2020 - 12:55 am</time><time class="entry-date updated" datetime="">May 14, 2020 - 12:55 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Freshman Assemblyman Howard Watts III has drawn a progressive challenger in <strong></strong>Burke Andersson, who advocates a universal basic income.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2027864" data-post-id="2027864" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2027864 post type-post status-publish format-standard has-post-thumbnail hentry category-nevada category-news category-politics-and-government tag-2020-election tag-mc-news rj_author-colton-lochhead rj-main-category--nevada rj-main-category-id--5">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/cohen-draws-2-gop-challengers-in-assembly-district-29-2027864/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13699251_web1_XGR-Saturday_020219kc_005.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="The Legislative Building in Carson City Saturday, Feb. 2, 2019. (K.M. Cannon/Las Vegas Review-J ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/05/13699251_web1_XGR-Saturday_020219kc_005.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13699251_web1_XGR-Saturday_020219kc_005.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13699251_web1_XGR-Saturday_020219kc_005.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13699251_web1_XGR-Saturday_020219kc_005.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13699251_web1_XGR-Saturday_020219kc_005.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13699251_web1_XGR-Saturday_020219kc_005.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13699251_web1_XGR-Saturday_020219kc_005.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13699251_web1_XGR-Saturday_020219kc_005.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/05/13699251_web1_XGR-Saturday_020219kc_005.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/05/13699251_web1_XGR-Saturday_020219kc_005.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/nevada/cohen-draws-2-gop-challengers-in-assembly-district-29-2027864/" rel="bookmark">Cohen draws 2 GOP challengers in Assembly District 29</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/colton-lochhead/" rel="tag">Colton Lochhead</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-05-14T00:51:58-07:00" style="display: none;">May 14, 2020 - 12:51 am</time><time class="entry-date updated" datetime="">May 14, 2020 - 12:51 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Assemblywoman Lesley Cohen has drawn two Republican challengers in Assembly District 29, dentist Steven Delisle and customer service worker Troy Archer.</p>
		</div>
	</div>
</article>
				</div>
				</div><div id="rj_widget_text-381" class="rj-widget-num-8 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div>			</div>
		</div>
	</div><!-- #rjth-region-under-article-content -->

	</div><!-- #content -->

	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		
		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home"><img width="400" height="60" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png" class="custom-logo rj-lazy-load lazy-image" alt="Las Vegas Review-Journal" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div id="nav_menu-3" class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-and-editions-container"><ul id="menu-info-and-editions" class="menu"><li id="menu-item-865742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865742"><a href="https://www.reviewjournal.com/./local/traffic/">Traffic</a></li>
<li id="menu-item-865743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-865743 active "><a href="https://www.reviewjournal.com/./local/weather/">Las Vegas Weather</a></li>
<li id="menu-item-512958" class="hide-from-rjapp menu-item menu-item-type-custom menu-item-object-custom menu-item-512958"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/Access?EntitlementCode=eedition&#038;sitecode=RJ">e-Edition</a></li>
<li id="menu-item-1930224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1930224"><a href="https://www.reviewjournal.com/apps/">Download our Apps</a></li>
<li id="menu-item-1048604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048604"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
<li id="menu-item-1136181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136181"><a href="/brandpublishing">Sponsored Content</a></li>
</ul></div></div><div id="nav_menu-4" class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-513001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513001"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-865736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865736"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
<li id="menu-item-513003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513003"><a href="https://www.reviewjournal.com/faqs/">FAQ</a></li>
<li id="menu-item-1100575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100575"><a href="https://www.reviewjournal.com/at-the-scene/">At The Scene</a></li>
<li id="menu-item-1638984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638984"><a target="_blank" rel="noopener noreferrer" href="https://review-journal-store.myshopify.com/">Store</a></li>
<li id="menu-item-1880543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1880543"><a href="https://www.reviewjournal.com/rights-and-permissions/">Rights and Permissions</a></li>
</ul></div></div><div id="nav_menu-5" class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SUBSCRIPTIONS</div><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-865737" class="subscriptions-link menu-item menu-item-type-custom menu-item-object-custom menu-item-865737"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-865739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865739"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/">Put The Paper On Hold</a></li>
<li id="menu-item-865740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865740"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/">Report A Delivery Issue</a></li>
<li id="menu-item-865741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865741"><a href="/email-alerts">Newsletter Sign Up</a></li>
</ul></div></div><div id="nav_menu-6" class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">CONNECTIONS</div><div class="menu-connections-container"><ul id="menu-connections" class="menu"><li id="menu-item-512993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512993"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-512992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512992"><a href="https://www.reviewjournal.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-512990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512990"><a href="https://www.reviewjournal.com/news-tips-and-press-releases/">News Tips and Press Releases</a></li>
</ul></div></div><div id="nav_menu-2" class="rj-widget-num-5 rj-widget-last rj-widget-odd double-size col-xs-12 col-sm-8 col-md-4 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-105317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105317"><a target="_blank" rel="noopener noreferrer" href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-105383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105383"><a target="_blank" rel="noopener noreferrer" href="https://businesspress.vegas/">Business Press</a></li>
<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466"><a target="_blank" rel="noopener noreferrer" href="https://eltiempolv.com/">El Tiempo</a></li>
<li id="menu-item-105533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105533"><a target="_blank" rel="noopener noreferrer" href="https://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-105610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105610"><a target="_blank" rel="noopener noreferrer" href="https://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-1049433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049433"><a href="https://www.reviewjournal.com/./homes/new-homes/">LV New Homes Guide</a></li>
<li id="menu-item-105927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105927"><a target="_blank" rel="noopener noreferrer" href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
<li id="menu-item-1510737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1510737"><a href="https://www.reviewjournal.com/nevada-preps/">Nevada Preps</a></li>
<li id="menu-item-1847873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847873"><a href="https://www.reviewjournal.com/raiders/">Vegas Nation</a></li>
<li id="menu-item-1978591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1978591"><a href="https://www.reviewjournal.com/./rj-magazine/">rj magazine</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div id="rj_widget_text-449" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
	/*
	--LICENSE--
	Access to and use of BrightEdge Link Equity Manager is governed by the 
	Infrastructure Product Terms located at: www.brightedge.com/infrastructure-product-terms. 
	Customer acknowledges and agrees it has read, understands and agrees to be bound by the 
	Infrastructure Product Terms.
	*/

	function startBESDK() {
		var be_sdk_options = {'api.endpoint': 'https://ixf2-api.bc0a.com',
								'sdk.account': 'f00000000166726',
								'requestparameters.caseinsensitive': true,
								'whitelist.parameter.list': 'ixf'
								};
		BEJSSDK.construct(be_sdk_options);
	}
	(function() {
		var sdkjs = document.createElement('script');
		sdkjs.type = 'text/javascript';
		sdkjs.async = true;
		sdkjs.src = document.location.protocol + '//cdn.bc0a.com/be_ixf_js_sdk.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(sdkjs, s);
		if (document.addEventListener) {
			sdkjs.addEventListener('load', startBESDK);
		} else {
				sdkjs.onreadystatechange = startBESDK;
		}
	})();
</script>

<div class="be-ix-link-block"><!--Link Equity Target Div--></div></div>
		</div><div id="rj_widget_text-349" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><p>Copyright &copy; <span class="current-year">2019</span> <a href="https://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> <span class="copyright-pipe">|</span> <a href="https://www.reviewjournal.com/privacy/">Privacy Policy</a></p>
<p class="powered-by">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP%20Footer%20Credit&utm_term=www.reviewjournal.com" rel="generator" target="_blank">WordPress.com VIP</a></p>
<script>(function ($) {var now = new Date(); $('.current-year').text(now.getFullYear()); })(jQuery); </script></div>
		</div><div id="rj_widget_text-132" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script src="https://storage.googleapis.com/didna-files/didna-pixel-reviewjournal.js" async></script></div>
		</div><div id="rj_widget_text-200" class="rj-widget-num-4 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">
    (function(cid,mkt,config,domain) {
        var ml = document.createElement('script');
        var s = document.getElementsByTagName('script')[0] || document.head;
        var cb;
        try {
            if (!(cb = localStorage._matherVer)) {
                throw false;
            }
        } catch (e) {
            cb = Math.round(new Date() / 1.0368e9);
        }
        ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb7=' + cb;
        s.parentNode.insertBefore(ml, s);
        })('ma54884','233443800','');
</script>
<script type="text/javascript">
    (function(userDB) {
        var initialized;
        var done = function () {
            if (!initialized) {
                initialized = true;
                timerId && clearTimeout(timerId);

                if (window.Connext && window.Connext.Run) {
                    window.Connext.Run();

                } else {
                    // wait for Connext to load
                    var timerIdPoll = setInterval(function () {
                        if (window.Connext && window.Connext.Run) {
                            clearInterval(timerIdPoll);
                            window.Connext.Run();
                        }
                    }, 500);
                }
            }
        };
        var timerId = setTimeout(function () {
            done();
        }, 3000);
        (window.top._matherq = window.top._matherq || []).push(['getTracker', function (tracker) {
            tracker.setPaywall('mg2');
            if (userDB) {
                tracker.getUserDBSegment({}, function (userDBData) {
                    done();
                });
            } else {
                done();
            }
        }]);
    })(true);
</script></div>
		</div><div id="rj_widget_text-321" class="rj-widget-num-5 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">
(function ($) {
 $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').addClass('show');
document.addEventListener("onNewsletterSignUp", function(e) {
    console.log("EventListener: onNewsletterSignUp.", e);
    if (window.localStorage) {
        window.localStorage.setItem('NW', true);
    }
    if (window.Connext && window.Connext.Run) {
        setTimeout(function() {
           window.Connext.Run();
       }, 3000);
    }
}); 

document.addEventListener("onNotAuthorized", function(e) {
  console.log("EventListener: onNotAuthorized.");
  $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').addClass('show');
  $('#mg2-logout-link').removeClass('show');
  $('#mg2-activate-link').removeClass('show');
  $('#mg2-manage-account-link').removeClass('show');
});

document.addEventListener("onLoggedIn", function(e) {
  console.log("EventListener: onLoggedIn.");
  $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').removeClass('show');
  $('#mg2-logout-link').removeClass('show');
  $('#mg2-activate-link').addClass('show');
  $('#mg2-manage-account-link').removeClass('show');

  $('.rj-paywall-def-text').hide();
  $('.rj-paywall-login-user-text').show();
});

document.addEventListener("onHasAccessNotEntitled", function(e) {
  console.log("EventListener: onHasAccessNotEntitled.");
  $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').removeClass('show');
  $('#mg2-logout-link').removeClass('show');
  $('#mg2-activate-link').addClass('show');
  $('#mg2-manage-account-link').removeClass('show');
});

document.addEventListener("onHasAccess", function(e) {
  console.log("EventListener: onHasAccess.");
  $('#mg2-subscribe-link').removeClass('show');
  $('#mg2-login-link').removeClass('show');
  $('#mg2-logout-link').addClass('show');
  $('#mg2-activate-link').removeClass('show');
  $('#mg2-manage-account-link').addClass('show');
});

$('#mg2-logout-link').on('click', function() {
  console.log('mg2-logout-click');
  window.Connext.Logout();
});

})(jQuery);
</script></div>
		</div><div id="rj_widget_text-197" class="rj-widget-num-6 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/lasvegas/MG2Widget-newsletterwidget-nojquery.min.js"></script>
<div id="mg2Widget-newsletter-container" style="position:relative; z-index:100005;"></div>
<script>
window.rj_manage_newsletter = function(user_email) {
  var params =  {
    newsletterIdsList: [2,3,4,5,6,7,20,21,22,23,24,25,27,29,30,35,36,37,38,39,40,41,42,43,44,45,46,47,48,49,50,51,52,53,56], // list of Ids of the EmailPreference table
    categoryIdsList: [1,3,9], // list of Ids of the EmailPreferenceCategory table
    viewMode: 1, // 1: tabs view mode, 2: list view mode 
  };

  if (user_email) {
    params.email = user_email;
  }  
  mg2WidgetAPI.openNewsletter(params);
};
</script>
<script>
(function ($) {
$(document).ready(function (e) {
  $('.manage-newsletter a').click(function(e) {
    e.preventDefault();
    rj_manage_newsletter();
  });
});
})(jQuery);
</script>
</div>
		</div><div id="rj_widget_text-378" class="rj-widget-num-7 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
(function ($) {
$(document).ready(function (e) {
    $('.nlsm-widget .btn-signup').click(function(e) {
        e.preventDefault();
        var nwrapper = $(this).parent().parent();
        if (nwrapper.length === 0) {
            return;
        }
        var pref_id = nwrapper.attr('data-prefid');
        var user_email = nwrapper.find('.user-email').val();
        var err_elem = nwrapper.find('.err-msg');
        if (!pref_id) {
            err_elem.text('Missing settings!');
            return;
        }
        if (!user_email) {
            err_elem.text('Email is required!');
            return;
        }

        if (!rj_validate_email(user_email)) {
            err_elem.text('Invalid Email address!');
            return;
        }
        
        pref_id = pref_id.split(',');
        set_email_pref(user_email, nwrapper, pref_id, err_elem);        
    });

    function rj_validate_email(email) {
        return /^\w+([\.-]?\w+)*@\w+([\.-]?\w+)*(\.\w{2,3})+$/.test(email);
    }

    function set_email_pref(user_email, nwrapper, pref_id, err_elem) {
        var url = '/wp-json/rj/v2/api?name=newsletters';
        url += '&end_point=/userpreferences/';
        url += '&headers=' + encodeURIComponent('Content-Type=application/json');
        url += '&method=POST';
        //var body = '{"User":{"email":"'+user_email+'"},"EmailPreferences":[{"EmailPreferenceId":'+pref_id+',"Selected":1}]}';

        var pref_id_str = [];
        for (var i=0; i<pref_id.length; i++) {
            pref_id_str[i] = '{"EmailPreferenceId":'+pref_id[i]+',"Selected":1}';
        }

        var body = '{"User":{"email":"'+user_email+'"},"EmailPreferences":[' + pref_id_str.join(',') + ']}';
       
        url += '&body=' + encodeURIComponent(body);
        err_elem.html('&nbsp;');
        $.ajax({
            'method':'GET',
            'dataType': 'json',
            'cache': false,
            'url': url,
            'success': function (response) {
                if (response.status == '1' && response.response) {
                    if (response.response.Code && response.response.Code == '200') {
                        err_elem.text('Thank you');
                        mather_event_complete(user_email, nwrapper, pref_id)
                    } else {
                        if (response.response.Errors[0].Message) {
                            err_elem.text('Oops something went wrong '+response.response.Errors[0].Message);
                        } else {
                            err_elem.text('Oops something went wrong, please try again later'); 
                        }
                    }        
                } else {
                    err_elem.text('Oops something went wrong '+response.response);
                }
            },
            'error': function (xhr, ajaxOptions, thrownError) {
                console.log('_xhr.status:' + xhr.status + '_error:' + thrownError);
                err_elem.text('Oops something went wrong, please try again later');
            }
        });
    }

    function mather_event_complete(user_email, nwrapper, pref_id) {
        var title = nwrapper.find('.rj-widget-title').text();
        var offers = [];
        for (var i=0; i<pref_id.length; i++) {
           offers.push({"offerName":title, "offerId": pref_id[i], "campaign": "News Blast"});
        }

        var event_obj = {"action": "signup_completed", "offers": offers};
        var options = {"email": user_email};
        mather_send_event(event_obj, options);
    }

    function mather_send_event(event_obj, options) {
        console.log('matherq');
        var m = ['newsletterEvent', event_obj, options];
        console.log(m);
        (window._matherq = window._matherq || []).push(m);
    }
});
})(jQuery);
</script>
<style>
.rj-story-full .entry-content .Mg2-connext.Mg2-newsletter-inline_notif_mng {display: none}
</style></div>
		</div><div id="rj_widget_text-382" class="rj-widget-num-8 rj-widget-even rj-container no-padding rj-widget rj_widget_text">		<div class="textwidget"><div id="ad-sticky-banner" class="sticky-bottom" data-match-media="(max-width: 1099px)"></div>
<style>
.sticky-bottom {
    position: fixed;
    left: 0;
    bottom: 0;
    width: 100%;
    max-width: 1200px;
    background: #fff;
    z-index: 2;
    display: none;
}
.sticky-bottom#ad-sticky-banner[data-google-query-id] {
    display: block;
}
@media (max-width: 767px) {
    #rj-footer {
        padding-bottom: 50px;
    }
    .sticky-bottom {
        height: 50px;
    }
    #rjth-region-topsponsor {
        margin-bottom: 50px;
    }
    #rjth-region-topsponsor .topsponsor-container .topsponsor-close {
        bottom: 65px;
    }
}
@media (min-width: 768px) and (max-width: 1099px) {
    #rj-footer {
        padding-bottom: 90px;
    }
    .sticky-bottom {
        height: 90px;
    }
    #rjth-region-topsponsor {
        margin-bottom: 90px;
    }
    #rjth-region-topsponsor .topsponsor-container .topsponsor-close {
        bottom: 140px;
    }
}
@media (min-width: 1100px) {
    .sticky-bottom#ad-sticky-banner[data-google-query-id] {
        left: auto;
        height: 90px;
    }
}
</style></div>
		</div><div id="rj_widget_text-526" class="rj-widget-num-9 rj-widget-last rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="accept-cookie">
  <span class="x-btn">x</span>
    <div class="field-text">
By continuing to browse or by clicking “I Accept Cookies” you agree to the storing of first-party and third-party cookies on your device. By agreeing to the use of cookies on our site, you direct us to disclose your personal information to our third party service providers for the purposes for which we collect your information.
    </div>
    <div class="field-btn">I Accept Cookies</div>
</div>
<style>
body .accept-cookie {
    position: fixed;
    z-index: 10000;
    top: 10px;
    right: 10px;
    padding: 10px;
    width: 300px;
    font-size: 13px;
    font-family: "Merriweather", serif;
    color:#000;
    background-color: #fff;
    border: solid 1px #000;
    line-height: 1.3;
    display: none;
}
body.admin-bar .accept-cookie {
   top: 40px;
}
.accept-cookie .field-btn {
    display: inline-block;
    padding: 5px 10px;
    background-color: #d82121;
    color: #fff;
    font-weight: bold;
    font-size: 14px;
    margin-top: 10px;
    cursor: pointer;
}
.accept-cookie .x-btn {
  float: right;
  display: inline-block;
  margin: 0 0 5px 8px;
  padding: 1px 5px 3px 5px;
  font-size: 16px;
  font-weight: bold;
  color: #fff;
  background-color: #d82121;
  cursor: pointer;
}
</style>
<script>
(function ($) {
    $(document).ready(function (e) {
        $('.accept-cookie .field-btn').bind('click', accept_cookie);
        $('.accept-cookie .x-btn').bind('click', x_btn_clicked);

        var is_accept_cookie = getCookie('is_accept_cookie');
        if (is_accept_cookie != '1' && is_accept_cookie != '0') {
            $('.accept-cookie').show();    
        } 
        function x_btn_clicked() {
            setCookie('is_accept_cookie', '0', 1); //1year = 365, 10 mins = 0.007
            $('.accept-cookie').hide();
        }

        function accept_cookie() {
            setCookie('is_accept_cookie', '1', 365); //1year = 365, 10 mins = 0.007
            $('.accept-cookie').hide();
        }
        function setCookie(cname, cvalue, exdays) {
            var d = new Date();
            d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
            var expires = 'expires='+d.toUTCString();
            document.cookie = cname + '=' + cvalue + ';' + expires + ';path=/';
        }
        function getCookie(a) {
            var b = document.cookie.match('(^|[^;]+)\\s*' + a + '\\s*=\\s*([^;]+)');
            return b ? b.pop() : '';
        }
    });
})(jQuery);
</script></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->

<link rel='stylesheet' id='all-css-0' href='https://www.reviewjournal.com/wp-content/plugins/rj/public/css/jwapi.min.css?m=1575631521g' type='text/css' media='all' />
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??/wp-includes/js/wp-embed.min.js,/wp-content/plugins/rj/public/js/jwapi.min.js?m=1588186636j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'124460806',post:'2028132',tz:'-7',srv:'www.reviewjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '124460806', '2028132' ]);
</script>

			<script>
                var parselyPreload = {eventQueue: [], loaded: false};

                function fireParselyEvent(event) {
                    if (parselyPreload.loaded) {
                        PARSELY.beacon.trackPageView(event);
                    } else {
                        parselyPreload.eventQueue.push(event);
                    }
                }

                // when Parse.ly is done loading, flush the queue
                window.PARSELY = {
                    onload: function () {
                        console.log("Parse.ly code has loaded!");
                        parselyPreload.loaded = true;
                        for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
                            PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
                        }
                    }
                };

				
                PARSELY.autotrack = false;
                PARSELY.onReady = function () {
                    console.log("Parse.ly code is ready!");
                    getSubscriberInfo();
                };

                window.rjConnext = {
                    init: false,
                    done: false,
                    viewed: false,
                    getUserState: function() {
                        if (window.Connext && window.Connext.Storage && window.Connext.Storage.GetUserState) {
                            return window.Connext.Storage.GetUserState();
                        }
                        return null;
                    },
                    isReady: function() {
                        return window.rjConnext.done && !window.rjConnext.viewed;
                    },
                    onFinish: function(e) {
                        window.rjConnext.done = true;
                    },
                    complete: function() {
                        window.rjConnext.init = true;
                        window.rjConnext.done = true;
                        window.rjConnext.viewed = true;
                    }
                };

                document.addEventListener("onFinish", function(e) {
                    console.log("Parse.ly EventListener: onFinish.", e);
                    window.rjConnext.onFinish(e);
                });

                function getSubscriberInfo() {
                    if (window.rjConnext.init) {
                        return;
                    }
                    window.rjConnext.init = true;
                    if (window.rjConnext.isReady()) {
                        parselyTrackAudienceSegments(window.rjConnext.getUserState());
                    } else {
                        // wait for Connext to load (no more than 10 seconds)
                        var try_max = 20, try_count = 0;
                        var try_timer = setInterval(function () {
                            try_count++;
                            if (try_count < try_max) {
                                if (window.rjConnext.isReady()) {
                                    clearInterval(try_timer);
                                    parselyTrackAudienceSegments(window.rjConnext.getUserState());
                                }
                            } else {
                                clearInterval(try_timer);
                                parselyTrackAudienceSegments(null);
                            }
                        }, 500);
                    }
                }

                function parselyTrackAudienceSegments(subscription) {
                    window.rjConnext.complete();
                    console.log('Parse.ly Track Audience', subscription);
                    PARSELY.updateDefaults({
                        data: {
                            plan: subscription
                        }
                    });
                    PARSELY.beacon.trackPageView();
                }
							</script>

			<!-- START Parse.ly Include: Standard -->
			<div id="parsely-root" style="display: none">
				<div id="parsely-cfg" data-parsely-site="lasvegasreviewjournal.com">&nbsp;</div>
			</div>
			<script data-cfasync="false">
				(function(s, p, d) {
					var h=d.location.protocol, i=p+"-"+s,
						e=d.getElementById(i), r=d.getElementById(p+"-root"),
						u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
							:"static."+p+".com";
					if (e) return;
					e = d.createElement(s); e.id = i; e.async = true;
					e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
				})("script", "parsely", document);
			</script>
			<!-- END Parse.ly Include: Standard -->
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"899f278bb0","applicationID":"38074436","transactionName":"M1JWMkJTXhJQUERZXAoYdQVEW18PHkBZXlQIUhkWX0FE","queueTime":0,"applicationTime":731,"atts":"HxVBRApJTU0TUhIKSBlK","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
