<!doctype html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>It’s a worker’s market | RUBEN NAVARRETTE JR. | Las Vegas Review-Journal</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="AITU7N4mIKhMm3SZLODmtXsbFcjBhPEYsQ6t2-e38h8" />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//media.reviewjournal.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Feed" href="https://www.reviewjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Comments Feed" href="https://www.reviewjournal.com/comments/feed/" />
<link crossorigin="anonymous" rel='stylesheet' id='rjth-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather:400,700,900|Raleway:400,700,900' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/_static/??-eJyNj90OgjAMhV/IrYMQkAvjoxgYU4b7Cy1B3t5NxYREjXdtzzlfW5gDk96RcgTUK6sQxoH6XGQ1GN2OzbjAOeqsmRV6q1jBKy5AIm7G3GrH43AHP3hIi/nPmfDBI23M2kkzddGW1E4jQWu8vLL1zO/4YKaLdon//umGRncKTon1rD8m7cTW8KAoNHFdzavHBa8+RY72kJW52JeFKMQdKil5yQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJydjDEOwjAMAD9E7JpEVRkQb2kri8YiCdgGxO/pgBg7dLrhdIfve5hbda6OvnBhQxVfjh2dUAzzatR49txqaJOxvlih5ApiB9xob3nSUT8ojyf/ESIkoP15yVcdndcNQffbXMqZekpDTEMf5QuUwUjg'></script>
<script src='https://www.reviewjournal.com/wp-content/themes/rjth2019/js/layout.min.js?ver=20201210' id='rjth-layout-js'></script>
<script id='rjth-layout-js-after'>
		jQuery( document ).ready(function() {
			if (typeof dataLayer !== "undefined") {
				dataLayer.push({"event": "jQueryIsReady", "jquery_is_ready": true});
			}
		});
</script>
<script id='rjth-post-js-extra'>
var js_data = {"google_api_key":"AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw","gallery_auto_full_screen":"1","gallery_ads_slide":"","gallery_ads_under":"","gallery_ads_left":"","gallery_ads_right":"","gallery_ads_under_uid":"","gallery_ads_right_uid":"","gallery_related_story":[{"title":"LETTER: Clark County School District degrading its diplomas","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2021\/05\/15183536_web1_CCSD_web.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/opinion\/letters\/letter-clark-county-school-district-degrading-its-diplomas-2365247\/"},{"title":"LETTER: Cybercriminals thrive on crypto-currency","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2021\/05\/15183548_web1_bitcoinhistoryweb.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/opinion\/letters\/letter-cybercriminals-thrive-on-crypto-currency-2365243\/"},{"title":"CARTOON: The Hollywood grovel","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2021\/05\/15181308_web1_web_rmz-may28.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/opinion\/michael-ramirez\/cartoon-the-hollywood-grovel-2365239\/"},{"title":"VICTOR JOECKS: Don\u2019t put new restrictions on Nevada evictions","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2021\/05\/15196795_web1_sisolak.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/opinion\/opinion-columns\/victor-joecks\/victor-joecks-dont-put-new-restrictions-on-nevada-evictions-2365236\/"}],"gallery_related_text":"More Stories"};
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1i/K0i8oTcrJTNbPAnF0IRy93Mw8vaxiHX3sOnIyk4oSiyr1K1KKEtOJVFuUWlwAkibW6OKczJRU/XigqyBMAvoQnijIL4ZZYp9ra2hmaGJhbGJhZpwFAPF4Xiw='></script>
<script async="async" src='//securepubads.g.doubleclick.net/tag/js/gpt.js' id='gpt-js'></script>
<script id='gpt-js-after'>
window.googletag = window.googletag || {cmd: []};
</script>
<script async="async" src='https://js-sec.indexww.com/ht/p/186905-129106728116453.js' id='prebidjs-js'></script>
<script async="async" src='https://media.reviewjournal.com/media/projects/header-bidding/prebid-4.11.0.js' id='prebidjs-1-js'></script>
<script id='ad-tags-js-extra'>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</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJxtjEEKgCAQAD/UtkgRXaKnxJoRiq7SKlGvj6CgQ7eZwwzuCebIeeGMyZfVsuDmMBXt7YxOkAxkWmXS1rwMKUqug+XaSYW/A/B0HuAjmfvx9acbw6A61fZN23eNuwAVzi/g'></script>
<script id='mg2_loader_loader-js-extra'>
var MG2 = {"settings":{"environment":"prod","version":"review-journal","xCode":"","randomURLChoosing":false,"plugins":[{"name":"FP","required":true,"initOptions":{"version":"review-journal","environment":"prod"}},{"name":"DL","required":true,"initOptions":{"version":"review-journal","environment":"prod","tagManager":"GTM","containerId":"GTM-5ZBPF7G","collectors":["connext"]}},{"name":"NXT","required":true,"initOptions":{"environment":"prod","siteCode":"LVJR","configCode":"LVJR","clientCode":"Review-Journal","debug":false,"silentmode":true,"attr":"","settingsKey":"","userAuthenticationTime":180,"authSettings":""}}],"CONFIG_URL":"https:\/\/loader-cdn.azureedge.net\/prod\/review-journal\/loader-config.json","appInsightsKey":"8241cbc2-50a5-47c4-b91f-462506490fad"}};
</script>
<script async="async" src='https://www.reviewjournal.com/wp-content/plugins/mg2-loader-wp/static/loader.min.js?ver=1.0.6.3' id='mg2_loader_loader-js'></script>
<script id='mg2_loader_loader-js-after'>
var MG2Loader = MG2Loader || {};
(function( MG2, MG2Loader ) {
	if ( 'undefined' !== typeof MG2 && 'undefined' !== typeof MG2Loader && MG2Loader.init) {
		MG2Loader.init( MG2.settings );
	} else {
		// wait for script to load in case "async" attribute is used.
		var timerIdPoll = setInterval(function () {
			if ( 'undefined' !== typeof window.MG2 && 'undefined' !== typeof window.MG2Loader && window.MG2Loader.init) {
				clearInterval(timerIdPoll);
				window.MG2Loader.init( window.MG2.settings );
			}
		}, 500);
	}
})( MG2, MG2Loader );
</script>
<link rel="https://api.w.org/" href="https://www.reviewjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.reviewjournal.com/wp-json/wp/v2/posts/2365228" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.reviewjournal.com/opinion/ruben-navarrette-jr-its-a-workers-market-2365228/" />
<link rel='shortlink' href='https://wp.me/p8qdWm-9ViQ' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fopinion%2Fruben-navarrette-jr-its-a-workers-market-2365228%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fopinion%2Fruben-navarrette-jr-its-a-workers-market-2365228%2F&#038;format=xml" />

<!-- RJ Meta Tags -->
<meta name="description" content="Now it&#8217;s employers who have fallen on hard times" />
<meta name="rj:id" content="post_id-2365228" />
<meta name="vf:container_id" content="post_id-2365228" />

<!-- Open Graph Tags -->
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RUBEN NAVARRETTE JR: It’s a worker’s market" />
<meta property="og:url" content="https://www.reviewjournal.com/opinion/ruben-navarrette-jr-its-a-workers-market-2365228/" />
<meta property="og:description" content="Now it&#8217;s employers who have fallen on hard times" />
<meta property="og:image" content="https://www.reviewjournal.com/wp-content/uploads/2021/05/15191412_web1_web_employers2.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="700" />
<meta property="article:published_time" content="2021-05-28T04:00:53+00:00" />
<meta property="article:modified_time" content="2021-05-28T04:00:55+00:00" />

<!-- END Open Graph Tags -->

<!-- Twitter Card Tags -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reviewjournal" />
<meta name="twitter:title" content="RUBEN NAVARRETTE JR: It’s a worker’s market" />
<meta name="twitter:description" content="Now it&#8217;s employers who have fallen on hard times" />
<meta name="twitter:image" content="https://www.reviewjournal.com/wp-content/uploads/2021/05/15191412_web1_web_employers2.jpg" />

<!-- END Twitter Card Tags -->

<!-- End RJ Meta Tags -->

<!-- RJ Paywall Meta Tags -->
<meta name="rj:paywall" content="private" />
<!-- End RJ Paywall Meta Tags -->
			<meta property="fb:pages" content="57639415551" />
					<style type="text/css">
			/* If html does not have either class, do not show lazy loaded. */
			html:not( .rj-lazy-load-js-enabled ):not( .js ) .rj-lazy-load {
				display: none;
			}
		</style>
		<script>
            document.documentElement.classList.add(
                'rj-lazy-load-js-enabled'
            );
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon.ico"><link rel="mask-icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/manifest.json"><meta name="msapplication-config" content="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff">      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.reviewjournal.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f3cc5129-58d2-47b2-a646-374c42436cb6';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.reviewjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.12e0c5f3-6b76-47bb-8015-fa3026009bd5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.reviewjournal.com/opinion/ruben-navarrette-jr-its-a-workers-market-2365228/amp/">		<style type="text/css" id="wp-custom-css">
			/* hide category image*/
body.tag-virgin-hotels-las-vegas .rj-category-image {display:none;}

.triptic img {
	width: 100%;
}
@media (min-width: 768px) {
	.triptic img {width: 32.8%}
	.side-by-side .wp-caption.regular {width: calc( 50% - 10px );}
}

body.archive.tag-14338 .rj-category-image { display: none; }
@media (min-width: 1120px) {
	.rj-story-full {
		padding: 0px; 
	}
}
@media (min-width: 1100px) {
	.rj-story-full.has-right-sidebar {
		padding-left: 50px;
	}
}
@media (max-width: 767px) {
.rj-gutter-phone {
    padding-left: 20px;
    padding-right: 20px;
}
}

.max-width-1200 {
		max-width: 1200px;
		margin: 0 auto;
}
@media (min-width: 768px) {
   .padding-20-768-1240 {
		   padding: 0 20px;
   }
}
@media (min-width: 1240px) {
   .padding-20-768-1240 {
		   padding: 0;
   }
}
.rj-story-sponsored-full figure.wp-caption {
  width: auto !important;
}
.rj-story-sponsored-full img.aligncenter {
  width: 100%;
	height: auto;
}

.menu-item.rj-red > a {color:#d82121; font-weight:bold;}

.jwplayer.jw-flag-fullscreen {z-index: 1100 !important;}

/* related story */
.rs-container {
	background-color: #eee;
	padding: 10px 20px;
}
@media (max-width: 900px) {
	#menu-main #primary-menu .menu-item a {
    	font-size: 12px;
    }
}
@media (min-width: 768px) {
	.rj-widget.top-news-1-4 .field-col.left .rj-story {
    	border-bottom: 1px solid #ccc;
	}
}
body .Mg2-connext[data-display-type] {overflow-x:hidden !important;}

.hide {display: none !important;}

/* seo relate link bottom */
#rj-footer .be-ix-link-block .be-related-link-container .be-label {
    font-size: 11px;
    color: #000;
	  font-weight: normal;
}
#rj-footer .be-ix-link-block .be-related-link-container .be-list {
    font-size: 11px;
}

.teads-inboard, .teads-inread, .teads-inboard > div, .teads-inread > div, .teads-player {
	z-index: 1;
}

.centerhead h2 {
    font-weight: 900;
    font-size: 3em;
}

.sbs-left { margin: 20px 7px 20px 0; float: none; display: inline-block; vertical-align: top; } 
.sbs-right { margin: 20px 0px 20px 7px; float: none; display: inline-block; vertical-align: top; }

/*
.rj-story-full .entry-content > p{
    overflow-x: visible;
}
*/
@media (min-width: 768px) {
.rj-story-full .entry-content .xl.wp-caption .wp-caption-text { padding: 5px 15px; }
}

.contact-submit .pushbutton-wide {
    background-color: #d82121;
    border: 1px solid #d82121;
}

.rj-newsletter-signup-center, .rj-newsletter-signup-center .rj-widget-title { text-align: center !important; }

/*Sports Refers*/
.rj-sports-refers {
	font-family: "Merriweather", serif;
	font-size: 19px;
	font-weight: 500;
	font-style: normal;
	font-stretch: normal;
	line-height: 32px;
	letter-spacing: normal;
	color: #000;
	margin: 15px 12px 0 12px;
	overflow-x: auto;
}
@media (min-width: 768px) {
	.rj-sports-refers {
		margin: 15px 0 0;
	}
}
/*Float helpers*/
@media (max-width: 768px) {
	.rj-fr-mobile {float: right;}
	.rj-fl-mobile {float: left;}
}
@media (min-width: 768px) and (max-width: 1100px) {
	.rj-fr-tablet {float: right;}
	.rj-fl-tablet {float: left;}
}
@media (min-width: 1100px) {
	.rj-fr-desktop {float: right;}
	.rj-fl-desktop {float: left;}
}
/*END-Float helpers*/
/*AppRequest*/
body.rj-is-app-request .hide-from-rjapp, body.rj-is-app-request .hide-from-vnapp, .hide-from-website {display: none !important}
body.rj-is-app-request input.connext-actflow-cep-login__input {font-size:16px !important;}
/*END-AppRequest*/
/*SubNavMobile*/
@media (max-width: 599px) {
	.side-rail-nav .dropdown li.active > a, .side-rail-nav .dropdown a:hover, .side-rail-nav .dropdown a:focus {
			background-color: #626366;
	}
}
/*END-SubNavMobile*/
#menu-top .subs-menu .subs-elem.show { display: inline-block !important;}
/*RJVideo*/
article.rj_video .entry-meta.single-date time.entry-date.published {display: inline !important;}
article.rj_video .entry-meta.single-date time.updated {display: none;}
/*END-RJVideo*/
/*Ads*/
.square-ad {
	width: 336px;
	height: 280px;
	margin: 0 auto;
	display: flex !important;
	justify-content: center;
	align-items: center;
}
/*END-Ads*/
/*STN fix*/
#rj-region-top.rj-region.rj-left-side {z-index: 2}
/*END-STN fix*/		</style>
		

			<!-- BEGIN metadata tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"Las Vegas Review-Journal","logo":{"@type":"ImageObject","url":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/05\/rj_logo_black_400.png?w=400","width":600,"height":60}},"mainEntityOfPage":"https:\/\/www.reviewjournal.com\/post\/2365228","image":["https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2021\/05\/15191412_web1_web_employers2.jpg?w=700"],"thumbnailUrl":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2021\/05\/15191412_web1_web_employers2.jpg?w=150&h=100&crop=1","headline":"RUBEN NAVARRETTE JR: It\u2019s a worker\u2019s market","url":"https:\/\/www.reviewjournal.com\/post\/2365228","dateCreated":"2021-05-28T04:00:53Z","datePublished":"2021-05-28T04:00:53Z","dateModified":"2021-05-28T04:00:55Z","creator":["Washington Post"],"author":["Washington Post"],"keywords":"Opinion, mc-opinion","description":"<p>Now it&#8217;s employers who have fallen on hard times<\/p>","articleSection":"Opinion"}</script>
		<!-- END metadata tag -->
			</head>

<body class="post-template-default single single-post postid-2365228 single-format-standard wp-custom-logo rj-main-category--opinion rj-main-category-id--91">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":1,"content_source":"Local","metrics":{"pageType":"article","mediaType":"article","articleId":2365228,"articlePublishTime":"2021-05-28T04:00:53+00:00","articleUpdateTime":"2021-05-28T04:00:55+00:00","articleType":"post","author":["Washington Post"],"articleSource":"Local","section":"Opinion","categories":["Opinion"],"hierarchy":"Opinion","hl-category":"Opinion"}}];
			function gtag() {
				if (!arguments || 'event' !== arguments[0] || !arguments[2] || !arguments[2].event_category || !arguments[2].event_action || !arguments[2].event_label) {
					return;
				}

				var data = arguments[2];
				dataLayer.push({
					'event': 'GAEvent',
					'category': data.event_category,
					'action': data.event_action,
					'label': data.event_label
				});
			}
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJQX3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-WJQX3C");</script>
		<!-- End Google Tag Manager -->
		
	<header id="header-main">
		<!-- #menu-top -->
		<div class="rj-container menu-top-container">
			<div id="menu-top">
				<div class="menu-top-helper">
					<div id="button-nav-toggle" class="menu-bars">
						<i class="fa fa-bars" aria-hidden="true"></i>
					</div>
					<div id="rjth-region-header">
						<div id="rj_widget_text-573" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var RJAdTargetingManager = RJAdTargetingManager || {};
RJAdTargetingManager.App = (function () {
    var _init = function (googletag) {
        _targetTagPage(googletag);
        _initArticleTag(googletag);
    };
    var _targetTagPage = function() {
        var bodyElem = document.querySelector('body.archive.tag');
        if (bodyElem) {
            _targetTagFromElem(googletag, bodyElem);
        }
    };
    var _initArticleTag = function(googletag) {
        if (document.querySelector('body.single-post')) {
            googletag.cmd.push(function() {
                RJAdTargetingManager.App.InitArticleAdTag(googletag);
            });
        }
    };
    var _targetArticleTag = function(googletag) {
        _targetTagFromElem(googletag, document.querySelector('article.rj-story-full'));
    };
    var _targetTagFromElem = function(googletag, elem) {
        var tagList = _extractTags(elem);
        if (tagList.length > 0) {
            googletag.cmd.push(function() {
                googletag.pubads().setTargeting('tag', tagList);
            });
        }
    };
    var _extractTags = function(elem) {
        var t, tagList = [];
        if (elem) {
            var classList = elem.classList;
            classList.forEach(function(item, index) {
                if (item.startsWith('tag-')) {
                    t = item.substr(4);
                    if (t) {
                        if (t !== 'rj-has-vdo' && !t.startsWith('mc-')) {
                            tagList.push(t);
                        }
                    }
                }
            });
        }
        return tagList;
    };
    return {
        Init: _init,
        InitArticleAdTag: _targetArticleTag,
    };
})();
RJAdTargetingManager.App.Init(googletag);
</script></div>
		</div><div id="rj_widget_text-545" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
    window.is_valid_starbucks = function() {
        var is_valid = false;
        var valid_duration = 1; //in hours
        var remaining_time;
        var now = new Date();
        if ('undefined' !== typeof(Storage)) {
            var rj_starbucks_date = localStorage.getItem('rj_starbucks_date');
            if (rj_starbucks_date) {
                remaining_time = (valid_duration * 60 * 60 * 1000) - (now.getTime() - rj_starbucks_date);
                console.log('rj_starbucks_remaining_time:'+remaining_time);
                if ( remaining_time > 0 ) {
                    is_valid = true;
                }
            }
        }

        return is_valid;
    };

//test
(function ($) {
$(document).ready(function (e) {
if (typeof window.is_valid_starbucks !== "undefined" ? window.is_valid_starbucks() : false) {
	console.log('starbucks user');
	var t = $('.rj-story-full .rj-field-published-time').text().trim();
	$('.rj-story-full .rj-field-published-time').text(t+'.');
}
});
})(jQuery);
</script></div>
		</div><div id="rj_widget_text-353" class="rj-widget-num-3 rj-widget-odd top-logo-container rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-logo">
<a href="/" title="Las Vegas News" rel="home" itemprop="url"><img src="https://www.reviewjournal.com/wp-content/uploads/2020/07/rj_logo_black2.png?w=400" alt="Las Vegas News" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/07/rj_logo_black2.png?w=400&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2020/07/rj_logo_black2.png?w=400" / alt="Las Vegas News"></noscript></a>
</div>

<div class="rj-skyline">
    <a href="/" title="Las Vegas News">
<img src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto,c_scale,w_410/v1612915737/webdev/skyline_w_logo_2.png" alt="Las Vegas News" data-lazy-src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto,c_scale,w_410/v1612915737/webdev/skyline_w_logo_2.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto,c_scale,w_410/v1612915737/webdev/skyline_w_logo_2.png" alt="Las Vegas News" /></noscript>
</a>
</div></div>
		</div><div id="rj_widget_text-355" class="rj-widget-num-4 rj-widget-last rj-widget-even subs-menu-container rj-widget rj_widget_text">		<div class="textwidget"><div class="subs-menu">
    <a id="mg2-subscribe-link" class="subs-elem bg-red subs-now rj-paywall-subscribe" href="https://checkout.reviewjournal.com/def2?g2i_source=lvrj&g2i_medium=button&g2i_campaign=default&g2i_or_p=default" target="_blank">SUBSCRIBE</a>
    <div class="subs-popup">
        <div class="subs-traiangle"></div>
        <div class="info-box">
            <div class="field-title">Support local journalism.</div>
            <div class="field-link"><a target="_blank" href="https://checkout.reviewjournal.com/def2?g2i_source=lvrj&g2i_medium=button&g2i_campaign=default&g2i_or_p=default">Offers starting at 99&cent;/month</a></div>
        </div>
    </div>
    <a id="mg2-manage-account-link" class="subs-elem bg-red" href="https://account.reviewjournal.com/" target="_blank">MANAGE</a>
    <a id="mg2-activate-link" data-mg2-action="activation" class="subs-elem">ACTIVATE</a>
    <a id="mg2-login-link" data-mg2-action="activation" class="subs-elem subs-sign-in rj-paywall-signin" role="button">SIGN IN</a>
    <a id="mg2-logout-link" class="subs-elem" role="button">SIGN OUT</a>
</div>
<style>
#menu-top {
    z-index: 1036;
    overflow: visible;
}
.subs-menu .subs-popup {
    display: none;
    position: absolute;
    right: 0;
    width: 235px;
}
.subs-menu #mg2-subscribe-link:hover + .subs-popup {
    display: block;
}
.subs-popup:hover {
     display: block;
}
.subs-traiangle {
    width: 0; 
    height: 0; 
    border-left: 10px solid transparent;
    border-right: 10px solid transparent;
    border-bottom: 10px solid #000;
    position: relative;
    top: 1px;
    left: 190px;
}
.subs-traiangle:before {
    content: '';
    display: block;
    position: absolute;
    left: -8px;
    top: 2px;
    width: 0; 
    height: 0; 
    border-left: 8px solid transparent;
    border-right: 8px solid transparent;
    border-bottom: 8px solid #fff;
}
@media (min-width: 768px) {
    .subs-traiangle {
        left: 130px;
    }
}
.subs-popup .info-box {
    padding: 10px 20px;
    font-size: 14px;
    background-color: #fff;
    border: solid 1px #000;
}
.subs-popup .info-box .field-title {
    font-size: 16px;
    font-weight: bold;
    color: #000;
    margin-bottom: 5px;
}
.subs-popup .info-box .field-link a {
    color: #000;
    text-decoration: underline;
}
</style></div>
		</div>					</div><!-- #rjth-region-header -->

									</div>
			</div>
		</div>
		<!-- end #menu-top -->

		<div class="rj-container menu-main-container">
			<div id="menu-main">
				<div class="menu-weather">
					<a href="/weather" title="Weather Forecast">
						<span class="wdegrees">85°F</span>
						<img class="wicon" alt="weather icon" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto,c_scale,w_40/webdev/darksky_icon/clear-night.png" />
					</a>
				</div>
									<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-103719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103719"><a href="https://www.reviewjournal.com/./news/">News</a></li>
<li id="menu-item-103830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103830"><a href="https://www.reviewjournal.com/./local/">Local</a></li>
<li id="menu-item-103720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103720"><a href="https://www.reviewjournal.com/./sports/">Sports</a></li>
<li id="menu-item-103722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103722"><a href="https://www.reviewjournal.com/./business/">Business</a></li>
<li id="menu-item-103725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103725"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a></li>
<li id="menu-item-103724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103724"><a href="https://www.reviewjournal.com/./crime/">Crime</a></li>
<li id="menu-item-2230803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2230803"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-2174386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2174386"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-1166454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166454"><a href="https://www.reviewjournal.com/media-index/">Videos</a></li>
<li id="menu-item-1666637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1666637"><a target="_blank" rel="noopener" href="https://obits.reviewjournal.com/obituaries/lvrj/">Obits</a></li>
</ul></div>								<div class="menu-search">
					<div class="menu-search-helper">
						<form action="https://www.reviewjournal.com/" class="search-form">
							<input class="search-text" name="s" placeholder="Enter your search term..." type="search">
						</form>
						<a class="search-icon" title="search icon">
							<i class="fa fa-search" aria-hidden="true"></i>
						</a>
					</div>
				</div>
			</div>
		</div>

		<!-- #menu-slide -->
		<div id="side-rail-nav" class="side-rail-nav">
			<a href="#" id="close-side-rail-nav"></a>

			<div id="weather-widget">
				<div class="wdegrees">85°F</div>
				<img class="wicon" alt="weather icon" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto,c_scale,w_40/webdev/darksky_icon/clear-night.png" />
				<span>Clear</span>
				<div class="wcity"><a href="/weather" title="Weather Forecast">Las Vegas NV</a></div>
			</div>

			<form action="https://www.reviewjournal.com/" class="search-form">
				<input class="search-text" name="s" placeholder="search..." type="search">
				<a class="search-icon" title="search icon">
					<i class="fa fa-search" aria-hidden="true"></i>
				</a>
			</form>

			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-865633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865633"><a href="/">Home</a></li>
<li id="menu-item-2257346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257346"><a href="https://www.reviewjournal.com/7at7/">7@7 video</a></li>
<li id="menu-item-2362816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2362816"><a href="https://www.reviewjournal.com/classof2021/">Class of 2021</a></li>
<li id="menu-item-1968240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1968240"><a href="https://www.reviewjournal.com/tag/coronavirus/">Coronavirus</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/tag/coronavirus/"><strong>Coronavirus</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1991953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991953"><a href="https://www.reviewjournal.com/news/coronavirus-crisis-1587067663-unique/">NV COVID Data</a></li>
	<li id="menu-item-2254081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2254081"><a href="https://www.reviewjournal.com/tag/cv-vaccine/">Vaccine Information</a></li>
	<li id="menu-item-2109782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2109782"><a href="https://www.reviewjournal.com/local/where-you-can-get-tested-for-covid-2245135/">Testing Locations</a></li>
	<li id="menu-item-2036943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2036943"><a href="https://www.reviewjournal.com/tag/cv-reopening/">Reopening Las Vegas</a></li>
	<li id="menu-item-2302251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2302251"><a href="https://www.reviewjournal.com/tag/cv-one-year-later/">One Year Later</a></li>
	<li id="menu-item-2062226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2062226"><a href="https://www.reviewjournal.com/tag/cv-masks/">Masks in NV</a></li>
	<li id="menu-item-1991959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991959"><a href="https://www.reviewjournal.com/life/health/coronavirus-symptoms-and-prevention-advice-from-experts-1990902/">Symptoms/Prevention</a></li>
	<li id="menu-item-1991954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991954"><a href="https://www.reviewjournal.com/life/health/resources-services-available-during-coronavirus-pandemic-1990484/">Resources</a></li>
	<li id="menu-item-1991957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991957"><a href="https://www.reviewjournal.com/local/whos-hiring-in-las-vegas-companies-adding-workers-due-to-virus-1987184/">Who&#8217;s Hiring?</a></li>
	<li id="menu-item-2017683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2017683"><a href="https://www.reviewjournal.com/covid-stories/">Share Your Story</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-2353470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2353470"><a href="https://www.reviewjournal.com/tag/red-hot-housing/">Red Hot Housing</a></li>
<li id="menu-item-2269455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2269455"><a href="https://www.reviewjournal.com/./news/politics-and-government/2021-legislature/">2021 Legislature</a></li>
<li id="menu-item-865634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865634"><a href="https://www.reviewjournal.com/./news/">News</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./news/"><strong>News</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985517"><a href="https://www.reviewjournal.com/./local/education/">Education</a></li>
	<li id="menu-item-985518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985518"><a href="https://www.reviewjournal.com/./news/politics-and-government/">Politics and Government</a>
	<ul class="sub-menu">
		<li id="menu-item-2269457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2269457"><a href="https://www.reviewjournal.com/./news/politics-and-government/2021-legislature/">2021 Legislature</a></li>
		<li id="menu-item-985541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985541"><a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">Nevada</a></li>
		<li id="menu-item-985539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985539"><a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">Clark County</a></li>
		<li id="menu-item-985540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985540"><a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">Las Vegas</a></li>
		<li id="menu-item-2293794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2293794"><a href="https://www.reviewjournal.com/tag/the-nevada-poll/">The Nevada Poll</a></li>
		<li id="menu-item-1896012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1896012"><a href="https://www.reviewjournal.com/tag/judging-judges/">Judging the Judges 2019</a></li>
		<li id="menu-item-1941900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1941900"><a href="https://www.reviewjournal.com/tag/2020-election/">Election 2020</a></li>
		<li id="menu-item-1885304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1885304"><a href="https://www.reviewjournal.com/./news/politics-and-government/the-middle/">The Middle</a></li>
	</ul>
</li>
	<li id="menu-item-865636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865636"><a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-985520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985520"><a href="https://www.reviewjournal.com/./news/science-and-technology/">Science and Technology</a></li>
	<li id="menu-item-985521" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985521"><a href="https://www.reviewjournal.com/./news/special-features/">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1649702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1649702"><a href="https://www.reviewjournal.com/./news/despair/">State of Despair</a></li>
		<li id="menu-item-1934896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1934896"><a href="https://www.reviewjournal.com/tag/alpine-motel-fire/">Alpine Motel fire</a></li>
		<li id="menu-item-1847113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847113"><a href="https://www.reviewjournal.com/tag/storm-area-51/">Storm Area 51</a></li>
	</ul>
</li>
	<li id="menu-item-865637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865637"><a href="https://www.reviewjournal.com/./news/news-columns/">News Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865640"><a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">Road Warrior</a></li>
		<li id="menu-item-865638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865638"><a href="https://www.reviewjournal.com/./news/news-columns/on-education/">On Education</a></li>
	</ul>
</li>
	<li id="menu-item-865635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865635"><a href="https://www.reviewjournal.com/./news/military/">Military</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865644"><a href="https://www.reviewjournal.com/./local/">Local</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./local/"><strong>Local</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1337365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1337365"><a href="https://www.reviewjournal.com/./local/traffic/">Traffic</a></li>
	<li id="menu-item-2075780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2075780"><a href="https://www.reviewjournal.com/./local/weather/">Las Vegas Weather</a></li>
	<li id="menu-item-985551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985551"><a href="https://www.reviewjournal.com/./local/east-valley/">East Valley</a></li>
	<li id="menu-item-985552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985552"><a href="https://www.reviewjournal.com/./local/henderson/">Henderson</a></li>
	<li id="menu-item-865646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865646"><a href="https://www.reviewjournal.com/./local/local-las-vegas/">Las Vegas</a>
	<ul class="sub-menu">
		<li id="menu-item-985569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985569"><a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865647"><a href="https://www.reviewjournal.com/./local/local-nevada/">Nevada</a></li>
	<li id="menu-item-865648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865648"><a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></li>
	<li id="menu-item-985556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985556"><a href="https://www.reviewjournal.com/./local/southwest/">Southwest</a></li>
	<li id="menu-item-985557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985557"><a href="https://www.reviewjournal.com/./local/summerlin/">Summerlin/Centennial Hills</a></li>
	<li id="menu-item-985558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985558"><a href="https://www.reviewjournal.com/./local/the-strip/">The Strip</a></li>
	<li id="menu-item-865645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865645"><a href="https://www.reviewjournal.com/./local/local-columns/">Local Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985564"><a href="https://www.reviewjournal.com/./local/local-columns/bob-morris/">Bob Morris</a></li>
		<li id="menu-item-985565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985565"><a href="https://www.reviewjournal.com/./local/local-columns/deborah-wall/">Deborah Wall</a></li>
		<li id="menu-item-985566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985566"><a href="https://www.reviewjournal.com/./local/local-columns/herb-jaffe/">Herb Jaffe</a></li>
		<li id="menu-item-1458330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458330"><a href="https://www.reviewjournal.com/./local/local-columns/natalie-burt/">Natalie Burt</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1230490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1230490"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./investigations/"><strong>Investigations</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-2354280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2354280"><a href="https://www.reviewjournal.com/tag/police-accountability/">Police Accountability</a></li>
	<li id="menu-item-2032436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2032436"><a href="https://www.reviewjournal.com/tag/alpine-motel-fire/">Alpine Fire</a></li>
	<li id="menu-item-2122819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122819"><a href="https://www.reviewjournal.com/news/coronavirus-crisis-1587067663-unique/">NV COVID Data</a></li>
	<li id="menu-item-2122811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122811"><a href="https://www.reviewjournal.com/tag/boogaloo-movement/">Boogaloo Movement</a></li>
	<li id="menu-item-2122790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122790"><a href="https://www.reviewjournal.com/investigations/painful-mistakes-dental-boards-lax-oversight-fails-patients-1872676/">Painful Mistakes</a></li>
	<li id="menu-item-1967425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1967425"><a href="https://www.reviewjournal.com/sports/sports-columns/ed-graney/worn-out-fields-small-part-of-maintenance-backlog-plaguing-ccsd-1973186/">State of Disrepair</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865650"><a href="https://www.reviewjournal.com/./sports/">Sports</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./sports/"><strong>Sports</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1708239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708239"><a href="https://www.reviewjournal.com/./sports/raiders/">Raiders</a></li>
	<li id="menu-item-1815533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815533"><a href="https://www.reviewjournal.com/./sports/goldenknights/">Golden Knights</a></li>
	<li id="menu-item-865654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865654"><a href="https://www.reviewjournal.com/./sports/unlv/">UNLV</a>
	<ul class="sub-menu">
		<li id="menu-item-865655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865655"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-basketball/">UNLV Basketball</a></li>
		<li id="menu-item-865656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865656"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">UNLV Football</a></li>
	</ul>
</li>
	<li id="menu-item-865683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865683"><a href="https://www.reviewjournal.com/./sports/betting/">Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-1946909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946909"><a href="https://www.reviewjournal.com/tag/betting-101/">Sports Betting 101</a></li>
		<li id="menu-item-1946910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946910"><a href="https://www.reviewjournal.com/sports/betting/las-vegas-sportsbook-guide-1944738/">Las Vegas Sportsbooks</a></li>
	</ul>
</li>
	<li id="menu-item-2340306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2340306"><a href="https://www.reviewjournal.com/./sports/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-865651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865651"><a href="https://www.reviewjournal.com/./sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985588"><a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">Ed Graney</a></li>
		<li id="menu-item-865652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865652"><a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">Ron Kantowski</a></li>
		<li id="menu-item-865653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865653"><a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a></li>
		<li id="menu-item-1480851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480851"><a href="https://www.reviewjournal.com/./sports/sports-columns/mike-brunker/">Mike Brunker</a></li>
		<li id="menu-item-985589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985589"><a href="https://www.reviewjournal.com/./sports/sports-columns/in-the-outdoors/">In The Outdoors</a></li>
	</ul>
</li>
	<li id="menu-item-1998503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1998503"><a href="https://www.reviewjournal.com/./sports/poker/">Poker</a></li>
	<li id="menu-item-2268186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2268186"><a href="https://www.reviewjournal.com/./sports/silver-knights/">Silver Knights</a></li>
	<li id="menu-item-1815528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815528"><a href="https://www.reviewjournal.com/./sports/aces/">Aces</a></li>
	<li id="menu-item-1815529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815529"><a href="https://www.reviewjournal.com/./sports/aviators/">Aviators</a></li>
	<li id="menu-item-1910421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1910421"><a href="https://www.reviewjournal.com/./sports/football/las-vegas-bowl/">Las Vegas Bowl</a></li>
	<li id="menu-item-1896014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1896014"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">National Finals Rodeo</a></li>
	<li id="menu-item-1816339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816339"><a href="https://www.reviewjournal.com/./nevada-preps/">Nevada Preps</a></li>
	<li id="menu-item-1995605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1995605"><a href="https://www.reviewjournal.com/tag/where-are-they-now/">Where Are They Now?</a></li>
	<li id="menu-item-1468545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1468545"><a href="https://www.reviewjournal.com/sports/todays-local-and-national-sports-schedule/">On TV/Radio</a></li>
	<li id="menu-item-1815534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815534"><a href="https://www.reviewjournal.com/./sports/lights/">Lights FC</a></li>
	<li id="menu-item-865687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865687"><a href="https://www.reviewjournal.com/./sports/mma-ufc/">MMA and UFC</a></li>
	<li id="menu-item-865685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865685"><a href="https://www.reviewjournal.com/./sports/football/">Football</a></li>
	<li id="menu-item-865682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865682"><a href="https://www.reviewjournal.com/./sports/basketball/">Basketball</a></li>
	<li id="menu-item-865684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865684"><a href="https://www.reviewjournal.com/./sports/boxing/">Boxing</a></li>
	<li id="menu-item-1815530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815530"><a href="https://www.reviewjournal.com/./sports/baseball/">Baseball</a></li>
	<li id="menu-item-1526267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526267"><a href="https://www.reviewjournal.com/tag/esports/">Esports</a></li>
	<li id="menu-item-865686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865686"><a href="https://www.reviewjournal.com/./sports/golf/">Golf</a></li>
	<li id="menu-item-865688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865688"><a href="https://www.reviewjournal.com/./sports/motor-sports/">Motor Sports</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865657"><a href="https://www.reviewjournal.com/./business/">Business</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./business/"><strong>Business</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-2353471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2353471"><a href="https://www.reviewjournal.com/tag/red-hot-housing/">Red Hot Housing</a></li>
	<li id="menu-item-865660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865660"><a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &amp; Gaming</a></li>
	<li id="menu-item-1565884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1565884"><a href="https://www.reviewjournal.com/./business/conventions/">Conventions</a>
	<ul class="sub-menu">
		<li id="menu-item-1905620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1905620"><a href="https://www.reviewjournal.com/./business/conventions/ces/">CES 2021</a></li>
	</ul>
</li>
	<li id="menu-item-865661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865661"><a href="https://www.reviewjournal.com/./business/energy/">Energy</a></li>
	<li id="menu-item-865663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865663"><a href="https://www.reviewjournal.com/./business/housing/">Housing</a></li>
	<li id="menu-item-985594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985594"><a href="https://www.reviewjournal.com/./business/tourism/">Tourism</a></li>
	<li id="menu-item-865658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865658"><a href="https://www.reviewjournal.com/./business/business-columns/">Business Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865659"><a href="https://www.reviewjournal.com/./business/business-columns/inside-gaming/">Inside Gaming</a></li>
		<li id="menu-item-985595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985595"><a href="https://www.reviewjournal.com/./business/business-columns/real-estate-insider/">Real Estate Insider</a></li>
	</ul>
</li>
	<li id="menu-item-865662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865662"><a href="https://www.reviewjournal.com/./business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-1221071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1221071"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1877452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1877452"><a href="http://businesspress.vegas">Business Press</a></li>
	<li id="menu-item-2250684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2250684"><a href="https://www.reviewjournal.com/tag/sheldon-adelson/">Sheldon Adelson (1933-2021)</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865664" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865664"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./opinion/"><strong>Opinion</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985596"><a href="https://www.reviewjournal.com/./opinion/editorials/">Editorials</a></li>
	<li id="menu-item-865665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865665"><a href="https://www.reviewjournal.com/./opinion/letters/">Letters</a></li>
	<li id="menu-item-865666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865666"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/">Opinion Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-1479832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1479832"><a href="https://www.reviewjournal.com/./opinion/michael-ramirez/">Michael Ramirez cartoons</a></li>
		<li id="menu-item-985527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985527"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-joecks/">Victor Joecks</a></li>
		<li id="menu-item-1612890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1612890"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/steve-sebelius/">Steve Sebelius</a></li>
		<li id="menu-item-1832433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1832433"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/richard-a-epstein/">Richard A. Epstein</a></li>
		<li id="menu-item-2010327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2010327"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-davis-hanson/">Victor Davis Hanson</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865667"><a href="https://www.reviewjournal.com/./crime/">Crime</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./crime/"><strong>Crime</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865668"><a href="https://www.reviewjournal.com/./crime/courts/">Courts</a></li>
	<li id="menu-item-865669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865669"><a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a></li>
	<li id="menu-item-985600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985600"><a href="https://www.reviewjournal.com/./crime/robberies/">Robberies</a></li>
	<li id="menu-item-985602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985602"><a href="https://www.reviewjournal.com/./crime/sex-crimes/">Sex Crimes</a></li>
	<li id="menu-item-985604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985604"><a href="https://www.reviewjournal.com/./crime/shootings/">Shootings</a></li>
	<li id="menu-item-985605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985605"><a href="https://www.reviewjournal.com/./crime/stabbings/">Stabbings</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865670"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./entertainment/"><strong>Entertainment</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865671"><a href="https://www.reviewjournal.com/./entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li id="menu-item-865672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865672"><a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-865677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865677"><a href="https://www.reviewjournal.com/./entertainment/food/">Food</a></li>
	<li id="menu-item-985610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985610"><a href="https://www.reviewjournal.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-985613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985613"><a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-985615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985615"><a href="https://www.reviewjournal.com/./entertainment/shows/">Shows</a></li>
	<li id="menu-item-985611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985611"><a href="https://www.reviewjournal.com/./entertainment/music/">Music</a></li>
	<li id="menu-item-985616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985616"><a href="https://www.reviewjournal.com/./entertainment/tv/">TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1095255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095255"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865673"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">Entertainment Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865674"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/christopher-lawrence/">Christopher Lawrence</a></li>
		<li id="menu-item-865675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865675"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/heidi-knapp-rinella/">Heidi Knapp Rinella</a></li>
		<li id="menu-item-985626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985626"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/trip-of-the-week/">Trip of the Week</a></li>
		<li id="menu-item-865676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865676"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></li>
		<li id="menu-item-985625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985625"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/sounding-off/">Sounding Off</a></li>
	</ul>
</li>
	<li id="menu-item-1132929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132929"><a href="https://www.reviewjournal.com/events/">Events</a></li>
	<li id="menu-item-2189520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2189520"><a href="https://www.reviewjournal.com/tag/gift-guides/">Gift Guides</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865678"><a href="https://www.reviewjournal.com/./life/">Life</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./life/"><strong>Life</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-992723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992723"><a href="https://www.reviewjournal.com/comics/">Comics</a></li>
	<li id="menu-item-1456510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456510"><a href="https://www.reviewjournal.com/games/">Puzzles</a></li>
	<li id="menu-item-985627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985627"><a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a></li>
	<li id="menu-item-985628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985628"><a href="https://www.reviewjournal.com/./life/health/">Health</a>
	<ul class="sub-menu">
		<li id="menu-item-2010635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2010635"><a href="https://www.reviewjournal.com/tag/emotional-wellness/">Emotional Wellness</a></li>
	</ul>
</li>
	<li id="menu-item-985629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985629"><a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-865679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865679"><a href="https://www.reviewjournal.com/./life/recreation/">Recreation</a>
	<ul class="sub-menu">
		<li id="menu-item-1820209" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1820209"><a href="https://www.reviewjournal.com/life/best-hikes-near-las-vegas-the-las-vegas-hiking-guide/">Las Vegas Hiking Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865680"><a href="https://www.reviewjournal.com/./life/religion/">Religion</a></li>
	<li id="menu-item-985630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985630"><a href="https://www.reviewjournal.com/./life/travel/">Travel</a></li>
	<li id="menu-item-2190855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2190855"><a href="https://www.reviewjournal.com/gift-guide/">Gift Guide</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1934632" class="rj-item-pb menu-item menu-item-type-custom menu-item-object-custom menu-item-1934632"><a href="https://www.reviewjournal.com/rj-magazine/">RJ Magazine</a></li>
<li id="menu-item-865695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865695"><a href="/media-index/">Videos</a></li>
<li id="menu-item-1500951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500951"><a href="https://www.reviewjournal.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1543229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543229"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
<li id="menu-item-865696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865696"><a href="https://obits.reviewjournal.com/obituaries/lvrj/">Obituaries</a>
<div class="dropdown">
<h4><a href="https://obits.reviewjournal.com/obituaries/lvrj/"><strong>Obituaries</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865697"><a href="https://obits.reviewjournal.com/obituaries/lvrj/">Today&#8217;s Obituaries</a></li>
	<li id="menu-item-865698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865698"><a href="https://placement.memoriams.com/LasVegasReviewJournal/Memoriams">Submit an obit</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049438"><a href="https://www.reviewjournal.com/./autos/">Autos</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./autos/"><strong>Autos</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049441"><a href="https://www.reviewjournal.com/./autos/auto-news/">Auto News</a></li>
	<li id="menu-item-1049446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049446"><a href="https://www.reviewjournal.com/./autos/dealer-news/">Dealer News</a></li>
	<li id="menu-item-865703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865703"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865704"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049439"><a href="https://www.reviewjournal.com/./homes/">Homes</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./homes/"><strong>Homes</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049455"><a href="https://www.reviewjournal.com/./homes/advertising-features/">Provided Content</a></li>
	<li id="menu-item-1049440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049440"><a href="https://www.reviewjournal.com/./homes/new-homes/">New Homes</a></li>
	<li id="menu-item-997236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997236"><a href="https://www.reviewjournal.com/./homes/real-estate-millions/">Real Estate Millions</a></li>
	<li id="menu-item-1049456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049456"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-865709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865709"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865710"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1400985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1400985"><a href="https://jobs.reviewjournal.com/">Jobs</a></li>
<li id="menu-item-865720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865720"><a href="http://classifieds.reviewjournal.com/">Classifieds</a>
<div class="dropdown">
<h4><a href="http://classifieds.reviewjournal.com/"><strong>Classifieds</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865725"><a href="http://classifieds.reviewjournal.com/nv/services/search">Service Directory</a></li>
	<li id="menu-item-1626559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626559"><a href="http://classifieds.reviewjournal.com/nv/transportation/search">Transportation</a></li>
	<li id="menu-item-1626558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626558"><a href="http://classifieds.reviewjournal.com/nv/merchandise/search">Merchandise</a></li>
	<li id="menu-item-991087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991087"><a href="https://www.reviewjournal.com/legal-notices/">Legal Information</a></li>
	<li id="menu-item-1626556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626556"><a href="http://classifieds.reviewjournal.com/nv/real-estate-for-sale/search">Real Estate Classifieds</a></li>
	<li id="menu-item-1386860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386860"><a href="http://classifieds.reviewjournal.com/nv/auctions-garage-sales/search">Garage Sales</a></li>
	<li id="menu-item-1626555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626555"><a href="http://classifieds.reviewjournal.com/nv/pets-livestock/search">Pets</a></li>
	<li id="menu-item-1626557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626557"><a href="http://classifieds.reviewjournal.com/nv/rental-properties/search">Rentals</a></li>
	<li id="menu-item-991779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991779"><a href="https://www.reviewjournal.com/classifieds-faq/">FAQ</a></li>
	<li id="menu-item-1001491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001491"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
	<li id="menu-item-992020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992020"><a href="https://www.reviewjournal.com/coupons/">Coupons</a></li>
	<li id="menu-item-1001509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001509"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1160536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160536"><a href="https://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-1239651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239651"><a href="https://www.reviewjournal.com/archive/">Headlines</a></li>
<li id="menu-item-1048605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048605"><a href="https://www.reviewjournal.com/contests/">Contests</a></li>
<li id="menu-item-1581993" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1581993"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
<li id="menu-item-1136176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1136176"><a href="/brandpublishing">Sponsored Content</a>
<div class="dropdown">
<h4><a href="/brandpublishing"><strong>Sponsored Content</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1621743" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621743"><a href="https://www.reviewjournal.com/brandpublishing/./advertorial-articles/">Advertorial Articles</a></li>
	<li id="menu-item-1621744" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621744"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-business/">Business</a>
	<ul class="sub-menu">
		<li id="menu-item-2142191" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2142191"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-business/nevada-state-bank/">Nevada State Bank</a></li>
	</ul>
</li>
	<li id="menu-item-1621747" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621747"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-education/">Education</a></li>
	<li id="menu-item-1621748" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621748"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-entertainment/">Entertainment</a></li>
	<li id="menu-item-2314759" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-2314759"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-content-food/">Food</a>
	<ul class="sub-menu">
		<li id="menu-item-2314761" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2314761"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-content-food/la-bonita/">La Bonita</a></li>
	</ul>
</li>
	<li id="menu-item-1621749" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621749"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-health/">Health</a>
	<ul class="sub-menu">
		<li id="menu-item-2174696" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2174696"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-health/p3-health-partners/">P3 Health Partners</a></li>
	</ul>
</li>
	<li id="menu-item-1621745" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621745"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-local/">Local</a></li>
	<li id="menu-item-1947759" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1947759"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-progress/">Progress</a></li>
	<li id="menu-item-1621746" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621746"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-realestate/">Real Estate</a>
	<ul class="sub-menu">
		<li id="menu-item-2142192" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2142192"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-realestate/ignite-funding/">Ignite Funding</a></li>
	</ul>
</li>
	<li id="menu-item-1621750" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621750"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-986744" class="subscriptions-link hide-from-rjapp menu-item menu-item-type-custom menu-item-object-custom menu-item-986744"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-1585931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1585931"><a href="https://www.reviewjournal.com/email-alerts/">Newsletters</a></li>
<li id="menu-item-986724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986724"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-986725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986725"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>		</div>
		<!-- end #menu-slide -->
	</header>

	<!-- summit ads -->
	<!-- begin region topsponsor -->
		<!-- end region topsponsor -->

	<div id="page" class="site">

					<div id="rjth-region-top" class="widget-area rj-container-fluid no-padding">
				<div class="row no-gutter">
					<div id="rj_widget_text-596" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
if (typeof window.$ === 'undefined') {window.$ = window.jQuery;}
</script></div>
		</div><div id="rj_widget_text-643" class="rj-widget-num-2 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><style>
.vertical-banner {
    width:auto;
    overflow:hidden;
    position:relative;
    max-width: 1200px;
    margin: 0 auto;
    box-sizing: border-box; 
}
.vertical-banner .items {
    position:absolute;
    width:100%;
    margin:0;
    padding:0;
    bottom:0;
    background-color: #000;
}
.vertical-banner .item {
    background-color:#000;
    width:100%;
    height: auto;
    margin:0;
    padding: 0;
}
.vertical-banner .item a {
    display: block;
    width: 100%;
}
.vertical-banner img {display: block; width:100%; height: auto;}
.vertical-banner .dsp-tablet {display:none;}
.vertical-banner .dsp-pc {display:none;}
@media (min-width: 420px) {
    .vertical-banner .dsp-phone {display:none;}
    .vertical-banner .dsp-tablet {display:block;}
    .vertical-banner .dsp-pc {display:none;}
}
@media (min-width: 768px) {
    .vertical-banner {
        margin: 0 20px;
    }    
}
@media (min-width: 992px) { 
    .vertical-banner .dsp-phone {display:none;}
    .vertical-banner .dsp-tablet {display:none;}
    .vertical-banner .dsp-pc {display:block;}
}
@media (min-width: 1240px) { 
   .vertical-banner {
        margin: 0 auto;
    }
}
#ad-high_impact_1 {
  margin-top: 20px;
}
</style>

<div class="vertical-banner">
    <div class="items"> 
        <div class="item f-77 set-h">
            <a href="/7at7/?utm_source=article_page&utm_medium=banner&utm_campaign=scrolling">
                <img alt="77-logo-phone" class="dsp-phone skip-lazy" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1619741587/webdev/v77-banner-phone.jpg"><noscript><img alt="77-logo-phone" class="dsp-phone skip-lazy" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1619741587/webdev/v77-banner-phone.jpg" /></noscript>
                <img alt="77-logo-tablet" class="dsp-tablet skip-lazy" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1619741587/webdev/v77-banner-tablet.jpg"><noscript><img alt="77-logo-tablet" class="dsp-tablet skip-lazy" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1619741587/webdev/v77-banner-tablet.jpg" /></noscript>
                <img alt="77-logo-pc" class="dsp-pc skip-lazy" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto,c_scale,w_1200/v1619741587/webdev/v77-banner-pc.jpg"><noscript><img alt="77-logo-pc" class="dsp-pc skip-lazy" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto,c_scale,w_1200/v1619741587/webdev/v77-banner-pc.jpg" /></noscript>
            </a>
        </div> 
        <div class="item class-2021 get-h">
            <a href="/classof2021/?utm_campaign=class_2021&utm_source=lvrj&utm_medium=banner">
                <img alt="draft-logo-phone" class="dsp-phone skip-lazy" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1621467786/webdev/class-2021-banner-phone.jpg"><noscript><img alt="draft-logo-phone" class="dsp-phone skip-lazy" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1621467786/webdev/class-2021-banner-phone.jpg" /></noscript>
                <img alt="draft-logo-tablet" class="dsp-tablet skip-lazy" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1621467786/webdev/class-2021-banner-tablet.jpg"><noscript><img alt="draft-logo-tablet" class="dsp-tablet skip-lazy" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1621467786/webdev/class-2021-banner-tablet.jpg" /></noscript>
                <img alt="draft-logo-pc" class="dsp-pc skip-lazy" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto,c_scale,w_1200/v1621467786/webdev/class-2021-banner-pc.jpg"><noscript><img alt="draft-logo-pc" class="dsp-pc skip-lazy" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto,c_scale,w_1200/v1621467786/webdev/class-2021-banner-pc.jpg" /></noscript>
            </a>
        </div>
    </div>
</div>
<script>
(function ($) {
    $(document).ready(function (e) {
        var vb_data = {};
        vb_data.headline_duration_time = 2 * 1000; //milli second
        vb_data.headline_transition_time = 1 * 1000;
        vb_data.height = '';
        vb_data.current = 0;
        vb_data.total = 0;
        vb_data.timer_duration;
        vb_data.timer_win_resize;
        vb_data.items_height;
        vb_data.item = [];
    
        setup_vertical_banner();
    
        function setup_vertical_banner() {
            var item;


            item = $('.vertical-banner .items .item').last().clone();
            $('.vertical-banner .items').prepend(item);
           
            vb_data.total = $('.vertical-banner .items .item').length;
           
            vb_data.current = 1;
            
            
            $('.vertical-banner .item').mouseover(function() {
                if (vb_data.timer_duration) {
                    clearTimeout(vb_data.timer_duration);
                }
            });
    
            $('.vertical-banner .item').mouseout(function() {
                on_duration();
            });
    
            $(window).resize(function(e) {
                if (vb_data.timer_win_resize) {
                    clearTimeout(vb_data.timer_win_resize); 
                }
                vb_data.timer_win_resize = setTimeout(on_win_resize, 200);
            });
    
            //$('.vertical-banner .item:nth-child(0) img').load(function() { 
                vb_data.height = $('.vertical-banner .items .item.get-h').height();
                console.log('rj_hx:'+vb_data.height);
                $('.vertical-banner .item.set-h').css({'height' : vb_data.height+'px'});
                $('.vertical-banner').css({'height' : vb_data.height+'px'});
                //$('.vertical-banner').css({'visibility':'visible'});
                //$('.vertical-banner .item.c-2 a').css({'line-height' : vb_data.height+'px'});
                on_duration();
            //});
        }
    
        function on_win_resize() {
            vb_data.height = $('.vertical-banner .items .item.get-h').height();
            $('.vertical-banner .item.set-h').css({'height' : vb_data.height+'px'});
            $('.vertical-banner').css({'height' : vb_data.height+'px'});
            //$('.vertical-banner .item.c-2 a').css({'line-height' : vb_data.height+'px'});
            on_reset();
        }
    
        function on_duration() {
            if (vb_data.timer_duration) {
                clearTimeout(vb_data.timer_duration);
            }
            vb_data.timer_duration = setTimeout(on_transition, vb_data.headline_duration_time);
        }
    
        function on_transition() {
            if (!is_77_enable_for_slider()) {
               return; 
            }
            
            vb_data.current++;
            var pos = vb_data.height;
            pos = '-='+pos+'px';
            if (vb_data.current < vb_data.total) {
                $('.vertical-banner .items').animate({
                    bottom: pos,
                },vb_data.headline_transition_time, on_duration);
            } else {
                $('.vertical-banner .items').animate({
                    bottom: pos,
                },vb_data.headline_transition_time, on_reset);
            }
        }
        function on_reset() {
            $('.vertical-banner .items').css({'bottom':'0'});
            vb_data.current = 1;
            on_duration();
        }

        function is_77_enable_for_slider() {
            //las vegas
            //Mon 07:00:00 to Sat 07:00:00
            //utc
            //Mon 14:00:00 to Sat 14:00:00
            //Mon 15:00:00 to Sat 15:00:00;
            var c = new Date();
            var tz = c.getTimezoneOffset(); //420 or 480
            var uday = c.getUTCDay(); //0-6 | Sun-Sat
            var uy = c.getUTCFullYear();
            var um = c.getUTCMonth()+1;
            var ud = c.getUTCDate();
            var uh = c.getUTCHours();
            var ui = c.getUTCMinutes();
            var us = c.getUTCSeconds();
            //console.log('rj_tz: ' + tz);
            //console.log('rj_utc_time: '+ uday+': '+uy+'-'+um+'-'+ud+' '+uh+':'+ui+':'+us);

            hr_limit = 14;
            if (tz == 480) {
                hr_limit = 15;
            }
            if (uday == 0) { //sunday all day
                return false;
            }
            if (uday == 1 && uh < hr_limit) { //monday before 14:00:00
                return false;
            }
            if (uday == 6 && uh >= hr_limit) { //sat after 14:00:00
                return false;
            }
            return true;
        
        }
    });
})(jQuery);
</script></div>
		</div>				</div>
			</div><!-- #rjth-region-top -->
		
		<div id="content" class="site-content">

	<div id="rjth-region-above-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div id="rj_widget_text-380" class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd hidden-mobile rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper" style="margin-top:10px;"><div id="ad-high_impact_1" data-match-media="(min-width: 768px)"></div></div>
<style>@media screen and (max-width: 767px) {#ad-high_impact_1 {width: 336px; height: 280px; margin: 20px auto 0; display: flex !important; justify-content: center; align-items: center; }}</style>

<div class="separator-horizontal"></div></div>
		</div>		</div>
	</div><!-- #rjth-region-above-article-content -->

	<div class="rj-container-fluid">
		<div class="rj-post-post">
			

												<div class="rj-container">
						<ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								<a itemprop="item" href="/">
									<span itemprop="name">Home</span>
								</a>
								<meta itemprop="position" content="1" />
							</li>
																						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/opinion/">
										<span itemprop="name">Opinion</span>
									</a>
									<meta itemprop="position" content="2" />
								</li>
													</ul>
					</div>
					
<div class="rj-container">

<div class="rj-zone">
	<article id="post-2365228" data-template="7"
	         data-content-source="Local" class="rj-story rj-story-full has-image rj-story-full-7 has-right-sidebar post-2365228 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-mc-opinion rj-main-category--opinion rj-main-category-id--91">

		<header class="entry-header">
			
			<div class="rj-field-main-category category-opinion">
			<a href="https://www.reviewjournal.com/opinion/">Opinion</a>
		</div>
	
<h1 class="entry-title">RUBEN NAVARRETTE JR: It’s a worker’s market</h1>
<div class="post-excerpt" style="display: none;">
	<p>Now it&#8217;s employers who have fallen on hard times</p>
</div>
		</header><!-- .entry-header -->

		<div class="rj-gallery-container">
			<div class="rj-gallery"></div>
					</div>

		<div class="entry-info-cont">
			<div class="entry-info">
				<div class="info-left">
												<div class="rj-field-byline" >
					By Ruben Navarrette Jr. Washington Post Writers Group				</div>
										<div class="rj-field-published-time">
					May 27, 2021 - 9:00 pm				</div>
									</div>
				<div class="rj-story-social">
							<a class="share-facebook" data-pretext="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F2365228" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F2365228"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-facebook"></i></a>
		<a class="share-twitter" data-pretext="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F2365228&amp;via=reviewjournal" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F2365228&#038;via=reviewjournal&#038;text=RUBEN%20NAVARRETTE%20JR%3A%20It%E2%80%99s%20a%20worker%E2%80%99s%20market"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-twitter"></i></a>
		<a class="share-email" data-subject="[Shared Post] RUBEN NAVARRETTE JR: It’s a worker’s market" data-url="https://www.reviewjournal.com/post/2365228" data-sitename="Las Vegas Review-Journal" href="mailto:?&subject=[Shared Post] RUBEN NAVARRETTE JR: It’s a worker’s market&body=You may be interested in the following post: https://www.reviewjournal.com/post/2365228"><i
				aria-hidden="true" class="fa fa-envelope"></i></a>
						</div>
				<div class="rj-clear">&nbsp;</div>
			</div><!-- .entry-info -->
		</div><!-- .entry-info-cont -->

		
		<div class="entry-content">
			<div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2021/05/15191412_web1_web_employers2.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="In this Friday, Jan. 8, 2021, file photo, A man walks out of a Marc&#039;s Store in Mayfield Heights ..." src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15191412_web1_web_employers2.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/05/15191412_web1_web_employers2.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15191412_web1_web_employers2.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15191412_web1_web_employers2.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15191412_web1_web_employers2.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="In this Friday, Jan. 8, 2021, file photo, A man walks out of a Marc&#039;s Store in Mayfield Heights ..." src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15191412_web1_web_employers2.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2021/05/15191412_web1_web_employers2.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15191412_web1_web_employers2.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15191412_web1_web_employers2.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">In this Friday, Jan. 8, 2021, file photo, A man walks out of a Marc's Store in Mayfield Heights, Ohio. With viral cases declining, consumers spending again and more businesses easing restrictions, America's employers likely delivered another month of robust hiring in April, reinforcing the economy's steady rebound from the pandemic recession. (AP Photo/Tony Dejak, File)</div></div>
<p>The most delicate relationship in the universe of human interactions is the one between employers and workers.</p>
<p>And, in the United States, as millions of Americans gingerly emerge from the year of the pandemic, that relationship is in shambles. There was a bargain. It&#8217;s been broken. And it wasn&#8217;t the employees who broke it.</p>
<p>&#8220;No one wants to work anymore.&#8221;</p>
<p>That&#8217;s the claim on printouts taped to drive-thru menus in states such as New Mexico and Texas. Shorthanded managers of fast-food restaurants are pleading with customers to be patient with &#8220;the staff that did show up.&#8221;</p>
<p>All sorts of employers are having a difficult time finding workers. &#8220;Help Wanted&#8221; signs are everywhere.</p>
<p>The most recent jobs report from the U.S. Bureau of Labor Statistics was dreadful. Only about 266,000 jobs were created in April, a far cry from the million jobs that some economists predicted. As America comes out of the pandemic, the nation&#8217;s unemployment rate is a sluggish 6.1 percent.</p>
<p>A McDonald&#8217;s restaurant in Florida is offering potential employees $50 to show up for an interview. Another McDonald&#8217;s, in Pennsylvania, is offering a $500 signing bonus to anyone who accepts a job.</p>
<p>Some insist that three stimulus payments, and an extra $300 a week in federal unemployment benefits (on top of whatever individual states are awarding), turned a government safety net into a hammock.</p>
<p>That&#8217;s how Senate Minority Leader Mitch McConnell sees it. He thinks the boost that Uncle Sam gave to unemployment benefits during the pandemic is disincentivizing Americans from going back to work. That is especially so, the argument goes, for those laborers who are low-paid &#8212; say $15 per hour or less. Those who earn the federal minimum wage of $7.25 an hour could make more than their salary by staying home and drawing unemployment.</p>
<p>It&#8217;s easy to say that employers should pay higher wages, but customers haven&#8217;t shown a corresponding willingness to pay higher prices.</p>
<p>The nerve of McConnell. Apparently, the only government free money the 79-year-old smiles upon is the congressional pension check that will one day land in his mailbox under the Federal Employees Retirement System (FERS). Those who serve in Congress for at least 32 years can rake in more than $150,000 annually in retirement. The Kentuckian has been in the Senate for 36 years, or almost half the time he&#8217;s been on the planet. So he&#8217;ll make out like a bandit. Appropriately so for a politician.</p>
<p>Still, a lot of elected officials are simpleminded. And so it&#8217;s not surprising that they often can&#8217;t wait to oversimplify a complicated reality &#8212; especially in ways that advance their policies or serve their agenda.</p>
<p>And now that hundreds of thousands of jobs are going unfilled in the United States, it&#8217;s not hard to find hiring managers and business owners &#8212; both conservatives and liberals &#8212; who say that Americans are lazy and just don&#8217;t want to work anymore.</p>
<p>The reality is more complex. Many of those Americans who may be reluctant to return to work may be afraid to contract COVID-19 or lack child care or want to earn more or prefer to continue to work from home.</p>
<p>Then there is the fractured relationship. I suspect that many workers don&#8217;t like employers as much as they once did.</p>
<p>These things go in cycles. Right now, it&#8217;s a worker&#8217;s market. Job applicants and existing employees have the leverage. But it wasn&#8217;t that long ago that the tables were turned, and it was an employer&#8217;s market.</p>
<p>I was laid off from my last full-time newspaper job in 2010, after escaping three other earlier rounds of layoffs. The year before I left, my colleagues and I were told that &#8212; because of corporate belt-tightening &#8212; we were getting docked 20 percent of our pay and giving up one week&#8217;s vacation. The company just tore up our existing deals and told us to take it or leave it. The job market was bleak at the time &#8212; especially for newspapers. So I took it.</p>
<p>A year later, I was let go along with dozens of other journalists.</p>
<p>During the pandemic, many employers acted terribly. They put workers at risk of contracting COVID-19, and then laid them off when business dropped &#8212; leaving millions without salary or health care. When workers lost their homes, many employers seemed to say: &#8220;It&#8217;s not my problem.&#8221;</p>
<p>Now the tables have turned again. What went around is coming around. Employers are hurting, and they can&#8217;t find workers. And you can imagine what many workers are saying: &#8220;It&#8217;s not my problem.&#8221;</p>
<p>That&#8217;s not laziness. That&#8217;s karma.</p>
<p>Ruben Navarrette&#8217;s email address is ruben@rubennavarrette.com. His podcast, &#8220;Ruben in the Center,&#8221; is available through every podcast app.</p>
			<div class="rj-content-last-elem"></div>
		</div><!-- .entry-content -->
		<div class="rj-isidebar"></div>

		<footer class="entry-footer"  style="display: none;" >
	<span class="tags-links cat-links">Posted on: <a href="https://www.reviewjournal.com/./opinion/" rel="category tag">Opinion</a></span><br/><span class="tags-links">Tagged: <a href="https://www.reviewjournal.com/tag/mc-opinion/" rel="tag">mc-opinion</a></span><br/></footer><!-- .entry-footer -->

		
	</article><!-- #post-## -->

	<div class="separator-vertical"></div>

	<div id="rj-region-sidebar-1" class="widget-area rj-region rj-right-side">
		<div id="rj_widget_text-364" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper">
  <div id="ad-infeed_1x1_1x2_1"></div>
</div></div>
		</div><div id="rj_widget_text-365" class="rj-widget-num-2 rj-widget-even rev-mobile-after rj-widget rj_widget_text">		<div class="textwidget"><div class="xrj-scroll-lock" data-top="72" data-end-elem="#rj-region-sidebar-1" style="z-index:20;">
    <div class="most-read-wrap" style="background-color:#fff; border-top:solid 1px #fff; border-bottom:solid 1px #fff;">
        <div class="separator-horizontal"></div>

        <div class="rj-gutter-mobile">
            		<div class="rj-most-view"
			 data-provider="parsely"
			 data-title="MOST READ"
			 data-start="24h"
			 data-story-num="5"
			 data-section=""
			 data-tag=""
						 data-sort="views"
								>
							<div class="rj-widget-title">MOST READ</div>
						<div class="field-story">
										<a class="mv-story "
						   data-view="11782"
						   href="https://www.reviewjournal.com?p=2363707&#038;itm_source=parsely-api">
							<span class="field-number">1</span>
							<div class="field-title">A’s float $1B price tag for Las Vegas stadium, source says</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="A’s float $1B price tag for Las Vegas stadium, source says" src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15191707_web1_Mariners-Athletics-Baseball.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15191707_web1_Mariners-Athletics-Baseball.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="A’s float $1B price tag for Las Vegas stadium, source says"
								     src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15191707_web1_Mariners-Athletics-Baseball.jpg?h=80"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="10484"
						   href="https://www.reviewjournal.com?p=2364150&#038;itm_source=parsely-api">
							<span class="field-number">2</span>
							<div class="field-title">Control Board issues notice on end of COVID-19 casino restrictions</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Control Board issues notice on end of COVID-19 casino restrictions" src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15193336_web1_Vegas-Strip-Parking-Fees.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15193336_web1_Vegas-Strip-Parking-Fees.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Control Board issues notice on end of COVID-19 casino restrictions"
								     src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15193336_web1_Vegas-Strip-Parking-Fees.jpg?h=80"></noscript>
															</div>
						</a>
										<a class="mv-story has-video"
						   data-view="8199"
						   href="https://www.reviewjournal.com?p=2363788&#038;itm_source=parsely-api">
							<span class="field-number">3</span>
							<div class="field-title">Raiders turn out in big numbers for voluntary OTAs</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Raiders turn out in big numbers for voluntary OTAs" src="https://www.reviewjournal.com/wp-content/uploads/2021/05/WEB_RAIDERS-PRACTICE-MAY26-21-018.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/05/WEB_RAIDERS-PRACTICE-MAY26-21-018.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Raiders turn out in big numbers for voluntary OTAs"
								     src="https://www.reviewjournal.com/wp-content/uploads/2021/05/WEB_RAIDERS-PRACTICE-MAY26-21-018.jpg?h=80"></noscript>
																	<div class="play-button pb-bot-left"></div>
															</div>
						</a>
										<a class="mv-story "
						   data-view="5772"
						   href="https://www.reviewjournal.com?p=2364774&#038;itm_source=parsely-api">
							<span class="field-number">4</span>
							<div class="field-title">‘There’s a lot of scared people in this town:’ Tensions run high in Mesquite</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="‘There’s a lot of scared people in this town:’ Tensions run high in Mesquite" src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15194427_web1_WILDART-BALLOONFEST-JAN27-18_012618pc_021.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15194427_web1_WILDART-BALLOONFEST-JAN27-18_012618pc_021.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="‘There’s a lot of scared people in this town:’ Tensions run high in Mesquite"
								     src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15194427_web1_WILDART-BALLOONFEST-JAN27-18_012618pc_021.jpg?h=80"></noscript>
															</div>
						</a>
										<a class="mv-story has-video"
						   data-view="5333"
						   href="https://www.reviewjournal.com?p=2364206&#038;itm_source=parsely-api">
							<span class="field-number">5</span>
							<div class="field-title">Golden Knights fail again in bid to win series, headed to Game 7</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Golden Knights fail again in bid to win series, headed to Game 7" src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15192141_web1_VGK-052621-17-1.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15192141_web1_VGK-052621-17-1.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Golden Knights fail again in bid to win series, headed to Game 7"
								     src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15192141_web1_VGK-052621-17-1.jpg?h=80"></noscript>
																	<div class="play-button pb-bot-left"></div>
															</div>
						</a>
							</div>
		</div>
		
        </div>

        <div class="separator-horizontal"></div>
    </div>
</div></div>
		</div><div id="rj_widget_text-366" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-scroll-lock" data-top="100" data-end-elem="#rj-region-sidebar-1">
<div style="min-height:320px;">
<div class="rj-ads-wrapper" style="overflow:visible;"><div id="ad-sidebar_1"></div></div>
</div>
</div></div>
		</div><div id="rj_widget_text-367" class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
   (function ($) {
      $(document).ready(function (e) {
         
         var scroll_lock_cont = $('<div>',{'class':'rj-scroll-lock-cont lock-disabled'});
         $('.rj-scroll-lock').wrap(scroll_lock_cont);

         var scroll_lock;
         var end_elem;
         var end_elem_selector;

         var pos_lock_top;
         var pos_lock_end = 0;
         var end_elem_top;
         var end_elem_height;

         var scroll_lock_top;
         var scroll_lock_width;
         var scroll_lock_height;

         var scroll_lock_cont_top;
         
         var has_admin_bar = false;
         if ($('body').hasClass('admin-bar')) {
            has_admin_bar = true;
         }
        

         $('.rj-scroll-lock').each(function() {
            scroll_lock = $(this);
            scroll_lock_cont = $(scroll_lock).closest('.rj-scroll-lock-cont');
            pos_lock_top = 0;
           
            pos_lock_top = parseInt(scroll_lock.attr('data-top'));
            if (has_admin_bar) {
               pos_lock_top = pos_lock_top + 32;
            }
            scroll_lock.attr('data-lock-top',pos_lock_top);
            scroll_lock_width = scroll_lock.width(); //scroll_lock.children().outerWidth(true);
            scroll_lock_height = scroll_lock.height(); //scroll_lock.children().outerHeight(true);

           
            scroll_lock.css({'top':pos_lock_top+'px','height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',
            scroll_lock_cont.css({'height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',

         });

        
         $(window).on('scroll resize', function() {
            //console.log('w_sc_top:'+$(window).scrollTop());
            if ($(window).width() < 1100) {
               $('.rj-scroll-lock-cont').addClass('lock-disabled');
               return;
            } else {
               $('.rj-scroll-lock-cont').removeClass('lock-disabled');
            }

           
            
            $('.rj-scroll-lock').each(function() {
               scroll_lock = $(this);
               scroll_lock_cont = scroll_lock.closest('.rj-scroll-lock-cont');

               end_elem_selector = scroll_lock.attr('data-end-elem');
               end_elem = $(end_elem_selector);

                end_elem_top = end_elem.offset().top;
                end_elem_height = end_elem.outerHeight();

               scroll_lock_cont_top = scroll_lock_cont.offset().top;
               scroll_lock_height = scroll_lock.height();
               
               pos_lock_top = scroll_lock.attr('data-lock-top');
               pos_lock_top = parseInt(pos_lock_top);
               pos_lock_end = end_elem_top + end_elem_height - pos_lock_top - scroll_lock_height;

//console.log('sctop:'+$(window).scrollTop());
//console.log('pos_lock_end:'+pos_lock_end);

               if ( ($(window).scrollTop() > (scroll_lock_cont_top-pos_lock_top)) && ($(window).scrollTop() < pos_lock_end) ) {
                  scroll_lock_cont.addClass('lock-enabled');
               } else {
                  scroll_lock_cont.removeClass('lock-enabled');
               }
            });
            
         });
      });
   })(jQuery);
</script>
<style>
.rj-scroll-lock {
   position: static;
   z-index: 2;
}
.rj-scroll-lock-cont.lock-enabled .rj-scroll-lock {
   position: fixed;
} 
.rj-scroll-lock-cont.lock-disabled {
   width: auto !important;
   height: auto !important;
}
.rj-scroll-lock-cont.lock-disabled .rj-scroll-lock {
   position: static;
   width: auto !important;
   height: auto !important;
}
</style></div>
		</div>	</div><!-- #rj-region-sidebar-1 -->

</div><!-- rj-zone -->
</div>
		</div><!-- rj-post-post -->
	</div><!-- rj-post-container -->

	<template id="rjth-region-insert-content" class="widget-area">
		<div id="rj_widget_text-40" class="rj-widget-num-1 rj-widget-first rj-widget-odd tpl-1_p-2 tpl-7_p-2 tpl-13_p-2 hidden-tablet hidden-desktop rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_1" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;" data-match-media="(max-width: 767px)"></div></div></div>
		</div><div id="rj_widget_text-336" class="rj-widget-num-2 rj-widget-even tpl-1_p-5 tpl-7_p-5 rj-widget rj_widget_text">		<div class="textwidget"><div id="stn-in-article-player" style="clear:both; margin: 15px 0;"></div>
<script>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</script>
<style>
.rj-fuel-77 {
    padding: 20px;
    background-color: #eee;
}
.rj-fuel-77 .f-title {
    margin-top: 7px;
    margin-bottom: 3px;
}
.rj-fuel-77 .f-title a {
    display: block;
    color: #000;
}
.rj-fuel-77 .f-title span {
    display: inline-block;
    vertical-align: middle;
    font-family: Raleway, sans-serif;
    font-size: 20px;
    font-weight: 900;
}
.rj-fuel-77 .f-title  img {
    display: inline-block;
    vertical-align: middle;
    margin-left: 8px;
    margin-right: 8px;
    width: 35px;
}
.rj-fuel-77 .f-desc {
    font-family: "Merriweather", serif;
    font-size: 14px;
    font-weight: 400;
    line-height: 1.42857143;
}
fuel-video section.videowrapper {
    margin-bottom: 10px;
}
fuel-video .videowrapper > .fa-arrows-alt {
    display: none;
}
fuel-video .videoTag .is-sticky {
    top: auto;
    left: auto;
    bottom: 1px;
    right: 1px;
    width: 256px;
    height: 144px;
}
fuel-video .close-button {
    top: auto;
    left: auto;
    bottom: 163px;
    right: 25px;
}
@media (min-width: 768px) {
    fuel-video .videoTag .is-sticky {
        width: 375px;
        height: 211px;
    }
    fuel-video .close-button {
        bottom: 230px;
        right: 25px;
    }
}
</style></div>
		</div><div id="rj_widget_text-517" class="rj-widget-num-3 rj-widget-odd tpl-1_p-7 tpl-7_p-7 tpl-13_p-7 rj-widget rj_widget_text">		<div class="textwidget"><div id="nlsm-all" class="nlsm-small">
<div class="separator-horizontal"></div>
<div class="rj-newsletter-signup rj-newsletter-signup-center nlsm-widget rj-gutter-mobile" data-prefid="20,21">
    <div class="rj-widget-title">LOCAL NEWS <span class="rj-red">YOUR WAY</span></div>
    <div class="field-sub-title">Sign up for our free daily Morning and Afternoon Update newsletters.</div>
    <div class="field-signup">
        <input type="email" class="user-email" placeholder="EMAIL">
        <button class="btn-rounded btn-signup">SIGN UP</button>
    </div>
    <div class="err-msg" style="font-size:12px; color:#f00; display:inline; margin-left:10px">&nbsp;</div>
    <div class="field-text-small">
        By signing up you agree to our <a href="https://www.reviewjournal.com/privacy/" class="td-underline">Privacy Policy</a> and 
        <a href="https://www.reviewjournal.com/terms-of-service/" class="td-underline">Terms of Service</a>. Unsubscribe at any time.
    </div>
</div>
<div class="separator-horizontal"></div>
</div>
<style>
#nlsm-all {display: none;}
.nlsm-small .rj-widget-title {font-size: 16px; margin-bottom: 5px;}
.nlsm-small .field-sub-title {font-size: 14px; margin-bottom: 5px;}
.nlsm-small input.user-email {font-size: 14px; margin: 0 5px 0 0; width: calc( 100% - 110px);}
.nlsm-small .btn-rounded {font-size: 14px; padding: 7px 14px;}
@media (min-width: 768px) {
    .nlsm-small .separator-horizontal {
        margin: 15px 0;
    }
}
</style>
<script>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</script></div>
		</div><div id="rj_widget_text-333" class="rj-widget-num-4 rj-widget-even tpl-1_p-9 tpl-7_p-9 tpl-13_p-9 rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_2" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;"></div></div></div>
		</div><div id="rj_widget_text-334" class="rj-widget-num-5 rj-widget-odd tpl-1_p-12 tpl-7_p-12 rj-widget rj_widget_text">		<div class="textwidget"><div class="class="ads-insert""><div id="nativo_article"></div></div></div>
		</div><div id="rj_widget_text-432" class="rj-widget-num-6 rj-widget-even tpl-1_p-17 tpl-7_p-17 tpl-13_p-17 rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_3" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;"></div></div></div>
		</div><div id="rj_widget_text-434" class="rj-widget-num-7 rj-widget-last rj-widget-odd tpl-1_p-27 tpl-7_p-27 tpl-13_p-27 rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_4" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;"></div></div></div>
		</div>	</template><!-- #rjth-region-insert-content -->

	<div id="rjth-region-under-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter rj-row-margin-7-9">
				<div id="rj_widget_text-442" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-fb-like-btn">
<span>Don't miss the big stories. Like us on Facebook.</span>
<iframe src="about:blank" width="105" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&amp;width=105&amp;layout=button_count&amp;action=like&amp;size=large&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=846558002155573" class="rj-lazy-load lazy-iframe"></iframe><noscript><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&width=105&layout=button_count&action=like&size=large&show_faces=false&share=false&height=21&appId=846558002155573" width="105" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></noscript>
</div>
<style>
.rj-fb-like-btn {
margin-top: 5px;
    padding-bottom: 5px;
    border-bottom: solid 1px #ccc;
    text-align:left;
}
.rj-fb-like-btn > span {
font-family: "Merriweather", serif;
font-size:16px;
vertical-align:middle;
margin-right: 10px;
}
.rj-fb-like-btn > iframe {vertical-align:middle; margin-top:5px;}
@media (min-width: 520px) {
.rj-fb-like-btn > iframe {margin-top:0;}
}
</style>
<script>
(function ($) {
$('.rj-fb-like-btn').appendTo('.rj-story-full .entry-info-cont');
})(jQuery);
</script></div>
		</div><div id="rj_widget_text-192" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>
<style>.rj-story-full > .entry-content div.ntvMOAP{clear:both}</style></div>
		</div><div id="rj_widget_text-319" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div id="rj-connext-newsletter-wrapper" style="margin: 5px;"></div></div>
		</div><div id="rj_widget_text-337" class="rj-widget-num-4 rj-widget-even max-width rev-pc-after rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div>
<div class="rj-ads-wrapper"><div id="ad-high_impact_4"></div></div></div>
		</div><div id="rj_widget_text-638" class="rj-widget-num-5 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script> 
(function ($) {
//$(document).ready(function (e) {
    set_rav();
    function set_rav() {
        var ww = $(window).width();
        var pos = 'pc';
        if (ww < 1100) {
            pos = 'mobile';
        }
        var sc = document.createElement('script');
        sc.type = 'text/javascript';
        sc.src = 'https://assets.revcontent.com/master/delivery.js';
        sc.setAttribute('defer', 'defer');
        sc.async = true;
        
        var rev = $('<div/>',{'class':'rev-cont','data-pos':pos}).append(
            $('<div/>',{'id':'rc-widget-7e5157','data-rc-widget':'', 'data-widget-host':'habitat', 'data-endpoint':'//trends.revcontent.com', 'data-widget-id':'174258'})
        );
        
        rev.append(sc);
        rev.append($('<div/>',{'class':'separator-horizontal'}));

        if (ww < 1100) {
            rev.insertAfter('.rev-mobile-after');
        } else {
            rev.insertAfter('.rev-pc-after');
        }
        
        $(window).resize(function(e) {
            check_rev_position();
        });
    }
    
    function check_rev_position() {
        var ww = $(window).width();
        var pos = $('.rev-cont').attr('data-pos');
        if (ww < 1100) {
            if ('mobile' !== pos) {
                $('.rev-cont').attr('data-pos', 'mobile');
                $('.rev-cont').insertAfter('.rev-mobile-after');
            }
        } else {
            if ('pc' !== pos) {
                $('.rev-cont').attr('data-pos', 'pc');
                $('.rev-cont').insertAfter('.rev-pc-after');
            }
        }
    }
//});
})(jQuery);
</script>
<style>
.rev-cont {margin: 5px 20px 0 20px;}
.rev-cont .separator-horizontal{display:block;}
@media (min-width: 768px) {
    
}
@media (min-width: 1100px) {
    .rev-cont {
        margin: 30px 0 0 0;
        border-top: solid 4px #000;
        padding-top: 20px;
    }
    .rev-cont .separator-horizontal{display:none;}
}
</style></div>
		</div><div id="rj_widget_text-525" class="rj-widget-num-6 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div><div id="rj_widget_render_posts-355" class="rj-widget-num-7 rj-widget-odd latest-news rj-gutter-mobile rj-widget rj_widget_render_posts"><div class="rj-widget-title">THE LATEST</div>					<div class="rj-story-latest-news-wrap ">
					<article id="post-2365247" data-post-id="2365247" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2365247 post type-post status-publish format-standard has-post-thumbnail hentry category-letters category-opinion tag-mc-opinion rj-main-category--letters rj-main-category-id--93">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/opinion/letters/letter-clark-county-school-district-degrading-its-diplomas-2365247/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15183536_web1_CCSD_web.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Ronda Churchill/Las Vegas Review-Journal" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/05/15183536_web1_CCSD_web.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15183536_web1_CCSD_web.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15183536_web1_CCSD_web.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15183536_web1_CCSD_web.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15183536_web1_CCSD_web.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15183536_web1_CCSD_web.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15183536_web1_CCSD_web.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15183536_web1_CCSD_web.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15183536_web1_CCSD_web.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/opinion/letters/letter-clark-county-school-district-degrading-its-diplomas-2365247/" rel="bookmark">LETTER: Clark County School District degrading its diplomas</a></div>		<div class="field-info">
										<div class="field-byline">Walter Goldstein Henderson</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2021-05-27T21:02:03-07:00" style="display: none;">May 27, 2021 - 9:02 pm</time><time class="entry-date updated" datetime="">May 27, 2021 - 9:02 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Those who seek to dumb down standards should be fired.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2365243" data-post-id="2365243" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2365243 post type-post status-publish format-standard has-post-thumbnail hentry category-letters category-opinion tag-mc-opinion rj-main-category--letters rj-main-category-id--93">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/opinion/letters/letter-cybercriminals-thrive-on-crypto-currency-2365243/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15183548_web1_bitcoinhistoryweb.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="AP Photo/Kin Cheung, File" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/05/15183548_web1_bitcoinhistoryweb.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15183548_web1_bitcoinhistoryweb.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15183548_web1_bitcoinhistoryweb.jpg?resize=598,400 598w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15183548_web1_bitcoinhistoryweb.jpg?resize=768,514 768w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15183548_web1_bitcoinhistoryweb.jpg?resize=1196,800 1196w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15183548_web1_bitcoinhistoryweb.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15183548_web1_bitcoinhistoryweb.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15183548_web1_bitcoinhistoryweb.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15183548_web1_bitcoinhistoryweb.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15183548_web1_bitcoinhistoryweb.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/opinion/letters/letter-cybercriminals-thrive-on-crypto-currency-2365243/" rel="bookmark">LETTER: Cybercriminals thrive on crypto-currency</a></div>		<div class="field-info">
										<div class="field-byline">Bob Baker Las Vegas</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2021-05-27T21:01:50-07:00" style="display: none;">May 27, 2021 - 9:01 pm</time><time class="entry-date updated" datetime="">May 27, 2021 - 9:01 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>If I were a ransomware criminal, I wouldn&#8217;t be able to function without bitcoin in my corner.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2365239" data-post-id="2365239" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2365239 post type-post status-publish format-standard has-post-thumbnail hentry category-michael-ramirez category-opinion tag-mc-opinion rj_author-michael-ramirez rj_author-las-vegas-review-journal rj-main-category--michael-ramirez rj-main-category-id--7416">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/opinion/michael-ramirez/cartoon-the-hollywood-grovel-2365239/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15181308_web1_web_rmz-may28.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/05/15181308_web1_web_rmz-may28.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15181308_web1_web_rmz-may28.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15181308_web1_web_rmz-may28.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15181308_web1_web_rmz-may28.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15181308_web1_web_rmz-may28.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15181308_web1_web_rmz-may28.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/opinion/michael-ramirez/cartoon-the-hollywood-grovel-2365239/" rel="bookmark">CARTOON: The Hollywood grovel</a></div>		<div class="field-info">
						<div class="field-byline multi-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/michael-ramirez/" rel="tag">Michael Ramirez</a> and <a href="https://www.reviewjournal.com/staff/las-vegas-review-journal/" rel="tag">Las Vegas Review-Journal</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2021-05-27T21:01:37-07:00" style="display: none;">May 27, 2021 - 9:01 pm</time><time class="entry-date updated" datetime="">May 27, 2021 - 9:01 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Actor John Cena apologized to China after calling the country of Taiwan a country during a promotional interview for &#8220;Fast Furious 9.&#8221;</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2365236" data-post-id="2365236" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2365236 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-opinion-columns category-victor-joecks tag-mc-opinion tag-politics rj_author-victor-joecks rj-main-category--victor-joecks rj-main-category-id--24">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/opinion/opinion-columns/victor-joecks/victor-joecks-dont-put-new-restrictions-on-nevada-evictions-2365236/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15196795_web1_sisolak.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="In this April 29, 2021, file photo, Nevada Gov. Steve Sisolak speaks during a news conference i ..." loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/05/15196795_web1_sisolak.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15196795_web1_sisolak.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15196795_web1_sisolak.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15196795_web1_sisolak.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15196795_web1_sisolak.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15196795_web1_sisolak.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15196795_web1_sisolak.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15196795_web1_sisolak.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15196795_web1_sisolak.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/opinion/opinion-columns/victor-joecks/victor-joecks-dont-put-new-restrictions-on-nevada-evictions-2365236/" rel="bookmark">VICTOR JOECKS: Don’t put new restrictions on Nevada evictions</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/victor-joecks/" rel="tag">Victor Joecks</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2021-05-27T21:01:19-07:00" style="display: none;">May 27, 2021 - 9:01 pm</time><time class="entry-date updated" datetime="">May 27, 2021 - 9:21 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>If you don&#8217;t pay your rent, the government shouldn&#8217;t prevent your landlord from evicting you. But Gov. Steve Sisolak and some legislative Democrats have other ideas.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2365232" data-post-id="2365232" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2365232 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-opinion tag-mc-opinion rj-main-category--editorials rj-main-category-id--92">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/opinion/editorials/editorial-the-biden-budget-big-government-on-steroids-2365232/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15197450_web1_biden25a.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="President Joe Biden. (AP Photo/Evan Vucci)" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/05/15197450_web1_biden25a.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15197450_web1_biden25a.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15197450_web1_biden25a.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15197450_web1_biden25a.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15197450_web1_biden25a.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15197450_web1_biden25a.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15197450_web1_biden25a.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15197450_web1_biden25a.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15197450_web1_biden25a.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/opinion/editorials/editorial-the-biden-budget-big-government-on-steroids-2365232/" rel="bookmark">EDITORIAL: The Biden budget: big government on steroids</a></div>		<div class="field-info">
										<div class="field-byline">RJ</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2021-05-27T21:01:06-07:00" style="display: none;">May 27, 2021 - 9:01 pm</time><time class="entry-date updated" datetime="">May 27, 2021 - 9:01 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>How much longer can the nation play this game of fiscal chicken?</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2364246" data-post-id="2364246" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2364246 post type-post status-publish format-standard has-post-thumbnail hentry category-letters category-opinion tag-mc-opinion rj-main-category--letters rj-main-category-id--93">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/opinion/letters/letter-story-on-local-homeless-animals-highlights-wonderful-work-of-organization-2364246/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15182932_web1_dog.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/05/15182932_web1_dog.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15182932_web1_dog.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15182932_web1_dog.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15182932_web1_dog.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15182932_web1_dog.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15182932_web1_dog.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/opinion/letters/letter-story-on-local-homeless-animals-highlights-wonderful-work-of-organization-2364246/" rel="bookmark">LETTER: Story on local homeless, animals highlights wonderful work of organization</a></div>		<div class="field-info">
										<div class="field-byline">Marcia Romano Las Vegas</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2021-05-26T21:01:26-07:00" style="display: none;">May 26, 2021 - 9:01 pm</time><time class="entry-date updated" datetime="">May 26, 2021 - 9:01 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>The importance of spaying and neutering.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2364242" data-post-id="2364242" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2364242 post type-post status-publish format-standard has-post-thumbnail hentry category-letters category-opinion tag-mc-opinion rj-main-category--letters rj-main-category-id--93">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/opinion/letters/letter-ex-north-las-vegas-resident-swears-by-citys-mayor-2364242/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15183463_web1_Lee-john.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="North Las Vegas Mayor John Lee. (Elizabeth Page Brumley /Las Vegas Review-Journal) @elipagephoto" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/05/15183463_web1_Lee-john.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15183463_web1_Lee-john.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15183463_web1_Lee-john.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15183463_web1_Lee-john.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15183463_web1_Lee-john.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15183463_web1_Lee-john.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15183463_web1_Lee-john.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15183463_web1_Lee-john.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15183463_web1_Lee-john.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/opinion/letters/letter-ex-north-las-vegas-resident-swears-by-citys-mayor-2364242/" rel="bookmark">LETTER: Ex-North Las Vegas resident swears by city’s mayor</a></div>		<div class="field-info">
										<div class="field-byline">Bob Jack Harrison, Tenn.</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2021-05-26T21:01:13-07:00" style="display: none;">May 26, 2021 - 9:01 pm</time><time class="entry-date updated" datetime="">May 26, 2021 - 9:01 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Mr. Lee&#8217;s leadership was the reason that North Las Vegas became a wonderful story of economic diversity and financial success.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2364238" data-post-id="2364238" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2364238 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-opinion tag-mc-opinion rj-main-category--editorials rj-main-category-id--92">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/opinion/editorials/editorial-natural-immunity-vaccines-knocking-out-covid-2364238/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15192942_web1_virus-utah.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="AP Photo/Rick Bowmer" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/05/15192942_web1_virus-utah.jpg 1024w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15192942_web1_virus-utah.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15192942_web1_virus-utah.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15192942_web1_virus-utah.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15192942_web1_virus-utah.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15192942_web1_virus-utah.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15192942_web1_virus-utah.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15192942_web1_virus-utah.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15192942_web1_virus-utah.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/opinion/editorials/editorial-natural-immunity-vaccines-knocking-out-covid-2364238/" rel="bookmark">EDITORIAL: Natural immunity, vaccines knocking out COVID</a></div>		<div class="field-info">
										<div class="field-byline">RJ</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2021-05-26T21:01:01-07:00" style="display: none;">May 26, 2021 - 9:01 pm</time><time class="entry-date updated" datetime="">May 26, 2021 - 9:01 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>And the combination is even better. The light fast approaching shines brighter and brighter.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2364234" data-post-id="2364234" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2364234 post type-post status-publish format-standard has-post-thumbnail hentry category-michael-ramirez category-opinion tag-mc-opinion rj_author-michael-ramirez rj-main-category--michael-ramirez rj-main-category-id--7416">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/opinion/michael-ramirez/cartoon-looney-tunes-2364234/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15181316_web1_web_rmz-may27.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/05/15181316_web1_web_rmz-may27.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15181316_web1_web_rmz-may27.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15181316_web1_web_rmz-may27.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15181316_web1_web_rmz-may27.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15181316_web1_web_rmz-may27.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15181316_web1_web_rmz-may27.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15181316_web1_web_rmz-may27.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/opinion/michael-ramirez/cartoon-looney-tunes-2364234/" rel="bookmark">CARTOON: Looney tunes</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/michael-ramirez/" rel="tag">Michael Ramirez</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2021-05-26T21:00:48-07:00" style="display: none;">May 26, 2021 - 9:00 pm</time><time class="entry-date updated" datetime="">May 26, 2021 - 9:00 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Marjorie Taylor Greene&#8217;s thoughtless antics have once again eclipsed the GOP&#8217;s standing.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2364222" data-post-id="2364222" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2364222 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-mc-opinion rj-main-category--opinion rj-main-category-id--91">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/opinion/cartoons-post-pandemic-social-life-2364222/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15164709_web1_e-cartoon1-may27.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="(Dave Whamond/PoliticalCartoons.com)" loading="lazy" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2021/05/15164709_web1_e-cartoon1-may27.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15164709_web1_e-cartoon1-may27.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15164709_web1_e-cartoon1-may27.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15164709_web1_e-cartoon1-may27.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15164709_web1_e-cartoon1-may27.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2021/05/15164709_web1_e-cartoon1-may27.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/05/15164709_web1_e-cartoon1-may27.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/opinion/cartoons-post-pandemic-social-life-2364222/" rel="bookmark">CARTOONS: Post-pandemic social life</a></div>		<div class="field-info">
										<div class="field-byline">RJ</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2021-05-26T21:00:22-07:00" style="display: none;">May 26, 2021 - 9:00 pm</time><time class="entry-date updated" datetime="">May 26, 2021 - 9:00 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Take a look at some editorial cartoons from around the nation and world.</p>
		</div>
	</div>
</article>
				</div>
				</div><div id="rj_widget_text-381" class="rj-widget-num-8 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div>			</div>
		</div>
	</div><!-- #rjth-region-under-article-content -->

	</div><!-- #content -->

	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		
		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home"><img width="400" height="60" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png" class="custom-logo rj-lazy-load lazy-image" alt="Las Vegas Review-Journal" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div id="nav_menu-3" class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-and-editions-container"><ul id="menu-info-and-editions" class="menu"><li id="menu-item-865742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865742"><a href="https://www.reviewjournal.com/./local/traffic/">Traffic</a></li>
<li id="menu-item-865743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865743"><a href="https://www.reviewjournal.com/./local/weather/">Las Vegas Weather</a></li>
<li id="menu-item-512958" class="hide-from-rjapp menu-item menu-item-type-custom menu-item-object-custom menu-item-512958"><a target="_blank" rel="noopener" href="http://digital.olivesoftware.com/olive/ODN/ReviewJournal/Default.aspx#_">e-Edition</a></li>
<li id="menu-item-1930224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1930224"><a href="https://www.reviewjournal.com/apps/">Download our Apps</a></li>
<li id="menu-item-1048604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048604"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
<li id="menu-item-1136181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136181"><a href="/brandpublishing">Sponsored Content</a></li>
</ul></div></div><div id="nav_menu-4" class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-513001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513001"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-865736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865736"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
<li id="menu-item-513003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513003"><a href="https://www.reviewjournal.com/faqs/">FAQ</a></li>
<li id="menu-item-1100575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100575"><a href="https://www.reviewjournal.com/at-the-scene/">At The Scene</a></li>
<li id="menu-item-1638984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638984"><a target="_blank" rel="noopener" href="https://review-journal-store.myshopify.com/">Store</a></li>
<li id="menu-item-1880543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1880543"><a href="https://www.reviewjournal.com/rights-and-permissions/">Rights and Permissions</a></li>
</ul></div></div><div id="nav_menu-5" class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SUBSCRIPTIONS</div><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-865737" class="subscriptions-link menu-item menu-item-type-custom menu-item-object-custom menu-item-865737"><a target="_blank" rel="noopener" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-865739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865739"><a target="_blank" rel="noopener" href="https://account.reviewjournal.com/">Put The Paper On Hold</a></li>
<li id="menu-item-865740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865740"><a target="_blank" rel="noopener" href="https://account.reviewjournal.com/">Report A Delivery Issue</a></li>
<li id="menu-item-865741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865741"><a href="/email-alerts">Newsletter Sign Up</a></li>
</ul></div></div><div id="nav_menu-6" class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">CONNECTIONS</div><div class="menu-connections-container"><ul id="menu-connections" class="menu"><li id="menu-item-512993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512993"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-512992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512992"><a href="https://www.reviewjournal.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-512990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512990"><a href="https://www.reviewjournal.com/news-tips-and-press-releases/">News Tips and Press Releases</a></li>
<li id="menu-item-2358958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2358958"><a href="https://www.reviewjournal.com/application-form/">Work for Las Vegas Review-Journal Inc.</a></li>
</ul></div></div><div id="nav_menu-2" class="rj-widget-num-5 rj-widget-last rj-widget-odd double-size col-xs-12 col-sm-8 col-md-4 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-105317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105317"><a target="_blank" rel="noopener" href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-105383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105383"><a target="_blank" rel="noopener" href="https://businesspress.vegas/">Business Press</a></li>
<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466"><a target="_blank" rel="noopener" href="https://eltiempolv.com/">El Tiempo</a></li>
<li id="menu-item-105533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105533"><a target="_blank" rel="noopener" href="https://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-105610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105610"><a target="_blank" rel="noopener" href="https://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-1049433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049433"><a href="https://www.reviewjournal.com/./homes/new-homes/">LV New Homes Guide</a></li>
<li id="menu-item-1510737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1510737"><a href="https://www.reviewjournal.com/nevada-preps/">Nevada Preps</a></li>
<li id="menu-item-1847873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847873"><a href="https://www.reviewjournal.com/raiders/">Vegas Nation</a></li>
<li id="menu-item-1978591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1978591"><a href="https://www.reviewjournal.com/./rj-magazine/">rj magazine</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div id="rj_widget_text-449" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
	/*
	--LICENSE--
	Access to and use of BrightEdge Link Equity Manager is governed by the 
	Infrastructure Product Terms located at: www.brightedge.com/infrastructure-product-terms. 
	Customer acknowledges and agrees it has read, understands and agrees to be bound by the 
	Infrastructure Product Terms.
	*/

	function startBESDK() {
		var be_sdk_options = {'api.endpoint': 'https://ixf2-api.bc0a.com',
								'sdk.account': 'f00000000166726',
								'requestparameters.caseinsensitive': true,
								'whitelist.parameter.list': 'ixf'
								};
		BEJSSDK.construct(be_sdk_options);
	}
	(function() {
		var sdkjs = document.createElement('script');
		sdkjs.type = 'text/javascript';
		sdkjs.async = true;
		sdkjs.src = document.location.protocol + '//cdn.bc0a.com/be_ixf_js_sdk.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(sdkjs, s);
		if (document.addEventListener) {
			sdkjs.addEventListener('load', startBESDK);
		} else {
				sdkjs.onreadystatechange = startBESDK;
		}
	})();
</script>

<div class="be-ix-link-block"><!--Link Equity Target Div--></div></div>
		</div><div id="rj_widget_text-349" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><style>#rj-footer .footer_copyright .copyright-pipe {margin: 0 5px;}</style>
<p>Copyright &copy; <span class="current-year">2019</span> <a href="https://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> <span class="copyright-pipe">|</span> <a href="https://www.reviewjournal.com/privacy/">Privacy Policy</a> <span class="copyright-pipe">|</span> <a href="https://www.reviewjournal.com/terms-of-service/">Terms of Service</a></p>
<p class="powered-by">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP%20Footer%20Credit&utm_term=www.reviewjournal.com" rel="generator" target="_blank">WordPress.com VIP</a> <a href="https://project.reviewjournal.com/webdev/facebook/subscribe?subscription_id=30206">sub</a> <a href="https://project.reviewjournal.com/webdev/facebook/login?subscription_id=30206">log</a></p>
<script>(function ($) {var now = new Date(); $('.current-year').text(now.getFullYear()); })(jQuery); </script></div>
		</div><div id="rj_widget_text-132" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script src="https://storage.googleapis.com/didna-files/didna-pixel-reviewjournal.js" async></script></div>
		</div><div id="rj_widget_text-200" class="rj-widget-num-4 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">
    (function(cid,mkt,config,domain) {
        var ml = document.createElement('script');
        var s = document.getElementsByTagName('script')[0] || document.head;
        var cb;
        try {
            if (!(cb = localStorage._matherVer)) {
                throw false;
            }
        } catch (e) {
            cb = Math.round(new Date() / 1.0368e9);
        }
        ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb7=' + cb;
        s.parentNode.insertBefore(ml, s);
        })('ma54884','233443800','');
</script>
<script type="text/javascript">
    (function(userDB) {
        var initialized;
        var done = function () {
            if (!initialized) {
                initialized = true;
                timerId && clearTimeout(timerId);

                if (window.Connext && window.Connext.Run) {
                    window.Connext.Run();

                } else {
                    // wait for Connext to load
                    var timerIdPoll = setInterval(function () {
                        if (window.Connext && window.Connext.Run) {
                            clearInterval(timerIdPoll);
                            window.Connext.Run();
                        }
                    }, 500);
                }
            }
        };
        var timerId = setTimeout(function () {
            done();
        }, 3000);
        (window.top._matherq = window.top._matherq || []).push(['getTracker', function (tracker) {
            tracker.setPaywall('mg2');
            if (userDB) {
                tracker.getUserDBSegment({}, function (userDBData) {
                    done();
                });
            } else {
                done();
            }
        }]);
    })(true);
</script></div>
		</div><div id="rj_widget_text-321" class="rj-widget-num-5 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">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</script></div>
		</div><div id="rj_widget_text-378" class="rj-widget-num-6 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>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</script>
<style>
.rj-story-full .entry-content .Mg2-connext.Mg2-newsletter-inline_notif_mng {display: none}
</style></div>
		</div><div id="rj_widget_text-382" class="rj-widget-num-7 rj-widget-odd rj-container no-padding rj-widget rj_widget_text">		<div class="textwidget"><div id="ad-sticky-banner" class="sticky-bottom" data-match-media="(max-width: 1099px)"></div>
<style>
.sticky-bottom {
    position: fixed;
    left: 0;
    bottom: 0;
    width: 100%;
    max-width: 1200px;
    /*background: #fff;
    z-index: 2;*/
    display: none;
}
.sticky-bottom#ad-sticky-banner[data-google-query-id] {
    background: #fff;
    display: block;
    z-index: 2;
}
@media  (max-width: 1099px) {
    .sticky-bottom#ad-sticky-banner{
        display: block;
    }
}
@media (max-width: 767px) {
    #rj-footer {
        padding-bottom: 50px;
    }
    .sticky-bottom {
        height: 50px;
    }
    #rjth-region-topsponsor {
        margin-bottom: 50px;
    }
    #rjth-region-topsponsor .topsponsor-container .topsponsor-close {
        bottom: 65px;
    }
}
@media (min-width: 768px) and (max-width: 1099px) {
    #rj-footer {
        padding-bottom: 90px;
    }
    .sticky-bottom {
        height: 90px;
    }
    #rjth-region-topsponsor {
        margin-bottom: 90px;
    }
    #rjth-region-topsponsor .topsponsor-container .topsponsor-close {
        bottom: 140px;
    }
}
@media (min-width: 1100px) {
    .sticky-bottom#ad-sticky-banner[data-google-query-id] {
        left: auto;
        height: 90px;
    }
}
</style></div>
		</div><div id="rj_widget_text-526" class="rj-widget-num-8 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="accept-cookie">
  <span class="x-btn">x</span>
    <div class="field-text">
By continuing to browse or by clicking “I Accept Cookies” you agree to the storing of first-party and third-party cookies on your device and consent to the disclosure of your personal information to our third party service providers or advertising partners to optimize your experience, analyze traffic and personalize content.
    </div>
    <div class="field-btn">I Accept Cookies</div>
</div>
<style>
body .accept-cookie {
    position: fixed;
    z-index: 10000;
    bottom: 0;
    left: 0;
    padding: 10px;
    width: 100%;
    font-size: 13px;
    font-family: "Merriweather", serif;
    color:#fff;
    background-color: rgba(0, 0, 0, 0.7);;
    border: solid 1px #000;
    line-height: 1.3;
    display: none;
}
.accept-cookie .field-btn {
    display: inline-block;
    padding: 5px 10px;
    background-color: #d82121;
    color: #fff;
    font-weight: bold;
    font-size: 14px;
    margin-top: 10px;
    cursor: pointer;
}
.accept-cookie .x-btn {
  float: right;
  display: inline-block;
  margin: 0 0 5px 8px;
  padding: 1px 5px 3px 5px;
  font-size: 16px;
  font-weight: bold;
  color: #fff;
  background-color: #d82121;
  cursor: pointer;
}
</style>
<script>
(function ($) {
    $(document).ready(function (e) {
        if (window.localStorage) {
            check_storage();    
        } else {
            check_cookie();
        }
        
        function check_storage() {
            var is_accept_cookie = getCookie('is_accept_cookie');
            console.log('rj_cookie:'+is_accept_cookie);
            if (is_accept_cookie == '1') {
                return;   
            }

            current_date = new Date().getTime();
            current_date = current_date / (1000); //24*60*60*
            current_date = parseInt(current_date);
            
            $('.accept-cookie .field-btn').click(function() {
                window.localStorage.setItem('rj_cookie_date', current_date);
                window.localStorage.setItem('rj_cookie_diff', (365*24*60*60));
                $('.accept-cookie').hide();
            });
            
            $('.accept-cookie .x-btn').click(function() {
                window.localStorage.setItem('rj_cookie_date', current_date);
                window.localStorage.setItem('rj_cookie_diff', (1*24*60*60));
                $('.accept-cookie').hide();
            });
                
            var rj_cookie_date = window.localStorage.getItem('rj_cookie_date');
            rj_cookie_date = parseInt(rj_cookie_date);
            if (!Number.isInteger(rj_cookie_date)) {
                rj_cookie_date = 0;
            }
            
            var rj_cookie_diff = window.localStorage.getItem('rj_cookie_diff');
            rj_cookie_diff = parseInt(rj_cookie_diff);
            console.log('rj_cookie_diff:'+rj_cookie_diff);
            if (rj_cookie_diff != (365*24*60*60)) {
                rj_cookie_diff = (1*24*60*60);
            }
    
            var date_diff = current_date - rj_cookie_date;
            console.log('rj_cookie_diff:'+ rj_cookie_diff);
            var dd = date_diff/86400;
            dd = dd.toFixed(2);
            console.log('rj_cookie_date:'+dd );
            if (dd > 5) {
                dd = 5;
            }
            //$('.powered-by').append(dd);
            //$('.powered-by').append('<div>'+date_diff+'|'+rj_cookie_diff+'</div>');

            if (date_diff >= rj_cookie_diff) {
                $('.accept-cookie').show(); 
            }
        }
        
        function check_cookie() {
            $('.accept-cookie .field-btn').bind('click', accept_cookie);
            $('.accept-cookie .x-btn').bind('click', x_btn_clicked);
        
            var is_accept_cookie = getCookie('is_accept_cookie');
            if (is_accept_cookie != '1' && is_accept_cookie != '0') {
                $('.accept-cookie').show();    
            } 
        }
        
        function x_btn_clicked() {
            setCookie('is_accept_cookie', '0', 1); //1year = 365, 10 mins = 0.007
            $('.accept-cookie').hide();
        }

        function accept_cookie() {
            setCookie('is_accept_cookie', '1', 365); //1year = 365, 10 mins = 0.007
            $('.accept-cookie').hide();
        }
        function setCookie(cname, cvalue, exdays) {
            var d = new Date();
            d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
            var expires = 'expires='+d.toUTCString();
            document.cookie = cname + '=' + cvalue + ';' + expires + ';path=/';
        }
        function getCookie(a) {
            var b = document.cookie.match('(^|[^;]+)\\s*' + a + '\\s*=\\s*([^;]+)');
            return b ? b.pop() : '';
        }
    });
})(jQuery);
</script></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->

<script type='text/javascript' src='https://www.reviewjournal.com/wp-includes/js/wp-embed.min.js?m=1620864041g'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'124460806',post:'2365228',tz:'-7',srv:'www.reviewjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '124460806', '2365228' ]);
</script>

			<script>
                var parselyPreload = {eventQueue: [], loaded: false};

                function fireParselyEvent(event) {
                    if (parselyPreload.loaded) {
                        PARSELY.beacon.trackPageView(event);
                    } else {
                        parselyPreload.eventQueue.push(event);
                    }
                }

                // when Parse.ly is done loading, flush the queue
                window.PARSELY = {
                    onload: function () {
                        console.log("Parse.ly code has loaded!");
                        parselyPreload.loaded = true;
                        for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
                            PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
                        }
                    }
                };

				
                PARSELY.autotrack = false;
                PARSELY.onReady = function () {
                    console.log("Parse.ly code is ready!");
                    getSubscriberInfo();
                };

                window.rjConnext = {
                    init: false,
                    done: false,
                    viewed: false,
                    getUserState: function() {
                        if (window.Connext && window.Connext.Storage && window.Connext.Storage.GetUserState) {
                            return window.Connext.Storage.GetUserState();
                        }
                        return null;
                    },
                    isReady: function() {
                        return window.rjConnext.done && !window.rjConnext.viewed;
                    },
                    onFinish: function(e) {
                        window.rjConnext.done = true;
                    },
                    complete: function() {
                        window.rjConnext.init = true;
                        window.rjConnext.done = true;
                        window.rjConnext.viewed = true;
                    }
                };

                document.addEventListener("onFinish", function(e) {
                    console.log("Parse.ly EventListener: onFinish.", e);
                    window.rjConnext.onFinish(e);
                });

                function getSubscriberInfo() {
                    if (window.rjConnext.init) {
                        return;
                    }
                    window.rjConnext.init = true;
                    if (window.rjConnext.isReady()) {
                        parselyTrackAudienceSegments(window.rjConnext.getUserState());
                    } else {
                        // wait for Connext to load (no more than 10 seconds)
                        var try_max = 20, try_count = 0;
                        var try_timer = setInterval(function () {
                            try_count++;
                            if (try_count < try_max) {
                                if (window.rjConnext.isReady()) {
                                    clearInterval(try_timer);
                                    parselyTrackAudienceSegments(window.rjConnext.getUserState());
                                }
                            } else {
                                clearInterval(try_timer);
                                parselyTrackAudienceSegments(null);
                            }
                        }, 500);
                    }
                }

                function parselyTrackAudienceSegments(subscription) {
                    window.rjConnext.complete();
                    console.log('Parse.ly Track Audience', subscription);
                    PARSELY.updateDefaults({
                        data: {
                            plan: subscription
                        }
                    });
                    PARSELY.beacon.trackPageView();
                }
							</script>

			<!-- START Parse.ly Include: Standard -->
			<div id="parsely-root" style="display: none">
				<div id="parsely-cfg" data-parsely-site="lasvegasreviewjournal.com">&nbsp;</div>
			</div>
			<script data-cfasync="false">
				(function(s, p, d) {
					var h=d.location.protocol, i=p+"-"+s,
						e=d.getElementById(i), r=d.getElementById(p+"-root"),
						u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
							:"static."+p+".com";
					if (e) return;
					e = d.createElement(s); e.id = i; e.async = true;
					e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
				})("script", "parsely", document);
			</script>
			<!-- END Parse.ly Include: Standard -->
		</body>
</html>
