<!doctype html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
			<title>NFL BAD BEATS BLOG: Follow the Week 1 betting action | Las Vegas Review-Journal</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//media.reviewjournal.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Feed" href="https://www.reviewjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Comments Feed" href="https://www.reviewjournal.com/comments/feed/" />
<link crossorigin="anonymous" rel='stylesheet' id='rjth-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather:400,700,900|Raleway:400,700,900' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/_static/??-eJyNjssOgyAQRX9IGCFE46LxWxSnkZaHYcYQ/7646IJN0+25JycXyiFsioyRgXcMSJBfvOteTeDdmpd8wbPuYilIKaAwcpQ9WKIGy+CirLCDHz3iy/9n3vkjETeyi9afW9XudXPEsPpk3+J7s8nP4aGGQY96UsZ8APgpUVQ=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://www.reviewjournal.com/_static/??/wp-content/plugins/rj/library/xslide/_css/xslide.min.css,/wp-content/mu-plugins/jetpack-11.2/css/jetpack.css?m=1662497669' type='text/css' media='all' />
<script type="text/javascript" src="https://www.reviewjournal.com/_static/??-eJyNy0ESgjAMheELWWI7CMPC8SxSM5KMTTUJMtzeLjiAq7d43w/bO+QqjuLgCxY0UPYlneMEbEDtUcPsVCXU2VC/qF0h6dhO0FqS/FofrWqYPyvqfsxfKBR66t3xwLdyjcOQxjTF/sI/kaw4WQ==" ></script><script src='https://www.reviewjournal.com/wp-content/themes/rjth2019/js/layout.min.js?ver=20220131' id='rjth-layout-js'></script>
<script id='rjth-layout-js-after'>
		jQuery( document ).ready(function() {
			if (typeof dataLayer !== "undefined") {
				dataLayer.push({"event": "jQueryIsReady", "jquery_is_ready": true});
			}
		});
</script>
<script id='rjth-post-js-extra'>
var js_data = {"google_api_key":"AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw","gallery_auto_full_screen":"1","gallery_ads_slide_th":"5","gallery_ads_slide":"ad-image_feed_1","gallery_ads_under":"ad-image_feed_2","gallery_ads_left":"","gallery_ads_right":"","gallery_ads_under_uid":"","gallery_ads_right_uid":"","gallery_related_story":[{"title":"Bettor sweats out $320,000 money-line wager on Alabama","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/09\/16881929_web1_Alabama-Texas-Football-6.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/sports\/betting\/bettor-sweats-out-320000-money-line-wager-on-alabama-2637745\/"},{"title":"NFL betting breakdown: Week 1","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/09\/16881982_web1_FBN-RAIDERS-AUG15-22hf_043.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/sports\/betting\/nfl-betting-breakdown-week-1-2637645\/"},{"title":"Las Vegas Review-Journal NFL Challenge picks \u2014 Week 1","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/09\/16881940_web1_Titans-Ravens-Football.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/sports\/betting\/las-vegas-review-journal-nfl-challenge-picks-week-1-2637581\/"},{"title":"Westgate takes bet on UNLV to win national football title","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/09\/16880518_web1_FBC-UNLV_082722ev_008.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/sports\/betting\/westgate-takes-bet-on-unlv-to-win-national-football-title-2637276\/"}],"gallery_related_text":"More Stories"};
</script>
<script type="text/javascript" src="https://www.reviewjournal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1i/K0i8oTcrJTNbPAnF0IRy93Mw8vaxiHX3sOnIyk4oSiyr1K1KKEtOJVFuUWlwAkibW6OKczJRU/XigqyBMAvoQnijIL4ZZYp9ra2hmZmRiaW5mZpkFAPGwXjg=" ></script><script async="async" src='//securepubads.g.doubleclick.net/tag/js/gpt.js' id='gpt-js'></script>
<script id='gpt-js-after'>
window.googletag = window.googletag || {cmd: []};
</script>
<script async="async" src='https://js-sec.indexww.com/ht/p/186905-129106728116453.js' id='prebidjs-js'></script>
<script async="async" src='https://media.reviewjournal.com/media/projects/header-bidding/prebid-4.11.0.js' id='prebidjs-1-js'></script>
<script id='ad-tags-js-extra'>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</script>
<script type="text/javascript" src="https://www.reviewjournal.com/_static/??-eJxtjEkKgDAQwD7kdFCk0oP4FOkipaUbTkX09SIoePCWHBLcC+ic6pIqlrBZlwhXj2VTwWn0hNJAlZZm5czLUDJVFl1inhr8HUCQ5wEhS3M/vv50UxxbzrteDJwLfwEWBi/s" ></script><script id='mg2_loader_loader-js-extra'>
var MG2 = {"settings":{"environment":"prod","version":"review-journal","xCode":"","randomURLChoosing":false,"plugins":[{"name":"FP","required":true,"initOptions":{"version":"review-journal","environment":"prod"}},{"name":"DL","required":true,"initOptions":{"version":"review-journal","environment":"prod","tagManager":"GTM","containerId":"GTM-5ZBPF7G","collectors":["connext"]}},{"name":"NXT","required":true,"initOptions":{"environment":"prod","siteCode":"LVJR","configCode":"LVJR","clientCode":"Review-Journal","debug":false,"silentmode":true,"attr":"","settingsKey":"","userAuthenticationTime":180,"authSettings":{"domain":"login.reviewjournal.com","client_id":"eY8tZV4dKrsDfhJrhDk5uSnhImrV781p","redirect_uri":"https:\/\/www.reviewjournal.com\/auth-callback\/"}}}],"CONFIG_URL":"https:\/\/loader-cdn.azureedge.net\/prod\/review-journal\/loader-config.json","appInsightsKey":"8241cbc2-50a5-47c4-b91f-462506490fad"}};
</script>
<script async="async" src='https://www.reviewjournal.com/wp-content/plugins/mg2-loader-wp/static/loader.min.js?ver=1.0.6.3' id='mg2_loader_loader-js'></script>
<script id='mg2_loader_loader-js-after'>
var MG2Loader = MG2Loader || {};
(function( MG2, MG2Loader ) {
	if ( 'undefined' !== typeof MG2 && 'undefined' !== typeof MG2Loader && MG2Loader.init) {
		MG2Loader.init( MG2.settings );
	} else {
		// wait for script to load in case "async" attribute is used.
		var timerIdPoll = setInterval(function () {
			if ( 'undefined' !== typeof window.MG2 && 'undefined' !== typeof window.MG2Loader && window.MG2Loader.init) {
				clearInterval(timerIdPoll);
				window.MG2Loader.init( window.MG2.settings );
			}
		}, 500);
	}
})( MG2, MG2Loader );
</script>
<link rel="https://api.w.org/" href="https://www.reviewjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.reviewjournal.com/wp-json/wp/v2/posts/2637902" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://www.reviewjournal.com/sports/betting/nfl-bad-beats-blog-cowboys-a-big-underdog-against-buccaneers-2637902/" />
<link rel='shortlink' href='https://www.reviewjournal.com/?p=2637902' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fsports%2Fbetting%2Fnfl-bad-beats-blog-cowboys-a-big-underdog-against-buccaneers-2637902%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fsports%2Fbetting%2Fnfl-bad-beats-blog-cowboys-a-big-underdog-against-buccaneers-2637902%2F&#038;format=xml" />

<!-- RJ Meta Tags -->
<meta name="description" content="Top matchups include the Raiders at the Los Angeles Chargers and the Green Bay Packers at the Minnesota Vikings." />
<meta name="rj:id" content="post_id-2637902" />
<meta name="vf:container_id" content="post_id-2637902" />

<!-- Open Graph Tags -->
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NFL BAD BEATS BLOG: Cowboys a big underdog against Buccaneers" />
<meta property="og:url" content="https://www.reviewjournal.com/sports/betting/nfl-bad-beats-blog-cowboys-a-big-underdog-against-buccaneers-2637902/" />
<meta property="og:description" content="Top matchups include the Raiders at the Los Angeles Chargers and the Green Bay Packers at the Minnesota Vikings." />
<meta property="og:image" content="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Buccaneers-Cowboys-Football.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="700" />
<meta property="article:published_time" content="2022-09-11T16:36:03+00:00" />
<meta property="article:modified_time" content="2022-09-12T01:50:20+00:00" />

<!-- END Open Graph Tags -->

<!-- Twitter Card Tags -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reviewjournal" />
<meta name="twitter:title" content="NFL BAD BEATS BLOG: Cowboys a big underdog against Buccaneers" />
<meta name="twitter:description" content="Top matchups include the Raiders at the Los Angeles Chargers and the Green Bay Packers at the Minnesota Vikings." />
<meta name="twitter:image" content="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Buccaneers-Cowboys-Football.jpg" />

<!-- END Twitter Card Tags -->

<!-- End RJ Meta Tags -->

<!-- RJ Paywall Meta Tags -->
<meta name="rj:paywall" content="private" />
<!-- End RJ Paywall Meta Tags -->
		<style type="text/css">
			/* If html does not have either class, do not show lazy loaded. */
			html:not( .rj-lazy-load-js-enabled ):not( .js ) .rj-lazy-load {
				display: none;
			}
		</style>
		<script>
            document.documentElement.classList.add(
                'rj-lazy-load-js-enabled'
            );
		</script>
		<style>img#wpstats{display:none}</style>
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon.ico"><link rel="mask-icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/manifest.json"><meta name="msapplication-config" content="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><link rel="amphtml" href="https://www.reviewjournal.com/sports/betting/nfl-bad-beats-blog-cowboys-a-big-underdog-against-buccaneers-2637902/amp/">		<style type="text/css" id="wp-custom-css">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</style>
		

			<!-- BEGIN metadata tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"Las Vegas Review-Journal","logo":{"@type":"ImageObject","url":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/05\/rj_logo_black_400.png?w=400","width":600,"height":60}},"mainEntityOfPage":"https:\/\/www.reviewjournal.com\/post\/2637902","image":["https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/09\/16884289_web1_Buccaneers-Cowboys-Football.jpg?w=700"],"thumbnailUrl":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/09\/16884289_web1_Buccaneers-Cowboys-Football.jpg?w=150&h=100&crop=1","headline":"NFL BAD BEATS BLOG: Cowboys a big underdog against Buccaneers","url":"https:\/\/www.reviewjournal.com\/post\/2637902","dateCreated":"2022-09-11T16:36:03Z","datePublished":"2022-09-11T16:36:03Z","dateModified":"2022-09-12T01:50:20Z","creator":[{"@type":"Person","name":"David Schoen","url":"https:\/\/www.reviewjournal.com\/staff\/david-schoen\/"}],"author":[{"@type":"Person","name":"David Schoen","url":"https:\/\/www.reviewjournal.com\/staff\/david-schoen\/"}],"keywords":"Betting, Football, NFL, Sports, mc-sports, David Schoen","description":"Top matchups include the Raiders at the Los Angeles Chargers and the Green Bay Packers at the Minnesota Vikings.","articleSection":"Betting"}</script>
		<!-- END metadata tag -->
			</head>

<body class="post-template-default single single-post postid-2637902 single-format-standard wp-custom-logo rj-main-category--betting rj-main-category-id--43">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":20,"content_source":"Local","metrics":{"pageType":"article","mediaType":"article","articleId":2637902,"articlePublishTime":"2022-09-11T16:36:03+00:00","articleUpdateTime":"2022-09-12T01:50:20+00:00","articleType":"post","author":["David Schoen"],"articleSource":"Local","section":"Betting","categories":["Betting","Football","NFL","Sports"],"hierarchy":"Sports | Betting","hl-category":"Sports"}}];
			function gtag() {
				if (!arguments || 'event' !== arguments[0] || !arguments[2] || !arguments[2].event_category || !arguments[2].event_action || !arguments[2].event_label) {
					return;
				}

				var data = arguments[2];
				dataLayer.push({
					'event': 'GAEvent',
					'category': data.event_category,
					'action': data.event_action,
					'label': data.event_label
				});
			}
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJQX3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-WJQX3C");</script>
		<!-- End Google Tag Manager -->
		
	<header id="header-main">
		<!-- #menu-top -->
		<div class="rj-container menu-top-container">
			<div id="menu-top">
				<div class="menu-top-helper">
					<div id="button-nav-toggle" class="menu-bars">
						<i class="fa fa-bars" aria-hidden="true"></i>
					</div>
					<div id="rjth-region-header">
						<div id="rj_widget_text-573" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var RJAdTargetingManager = RJAdTargetingManager || {};
RJAdTargetingManager.App = (function () {
    var _init = function (googletag) {
        _targetTagPage(googletag);
        _initArticleTag(googletag);
    };
    var _targetTagPage = function() {
        var bodyElem = document.querySelector('body.archive.tag');
        if (bodyElem) {
            _targetTagFromElem(googletag, bodyElem);
        }
    };
    var _initArticleTag = function(googletag) {
        if (document.querySelector('body.single-post')) {
            googletag.cmd.push(function() {
                RJAdTargetingManager.App.InitArticleAdTag(googletag);
            });
        }
    };
    var _targetArticleTag = function(googletag) {
        _targetTagFromElem(googletag, document.querySelector('article.rj-story-full'));
    };
    var _targetTagFromElem = function(googletag, elem) {
        var tagList = _extractTags(elem);
        if (tagList.length > 0) {
            googletag.cmd.push(function() {
                googletag.pubads().setTargeting('tag', tagList);
            });
        }
    };
    var _extractTags = function(elem) {
        var t, tagList = [];
        if (elem) {
            var classList = elem.classList;
            classList.forEach(function(item, index) {
                if (item.startsWith('tag-')) {
                    t = item.substr(4);
                    if (t) {
                        if (t !== 'rj-has-vdo' && !t.startsWith('mc-')) {
                            tagList.push(t);
                        }
                    }
                }
            });
        }
        return tagList;
    };
    return {
        Init: _init,
        InitArticleAdTag: _targetArticleTag,
    };
})();
RJAdTargetingManager.App.Init(googletag);
</script></div>
		</div><div id="rj_widget_text-545" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
   //Starbucks
    window.is_valid_starbucks = function() {
        var is_valid = false;
        var valid_duration = 1; //in hours
        var remaining_time;
        var now = new Date();
        if ('undefined' !== typeof(Storage)) {
            var rj_starbucks_date = localStorage.getItem('rj_starbucks_date');
            if (rj_starbucks_date) {
                remaining_time = (valid_duration * 60 * 60 * 1000) - (now.getTime() - rj_starbucks_date);
                console.log('rj_starbucks_remaining_time:'+remaining_time);
                if ( remaining_time > 0 ) {
                    is_valid = true;
                }
            }
        }

        return is_valid;
    };

//test
(function ($) {
$(document).ready(function (e) {
if (typeof window.is_valid_starbucks !== "undefined" ? window.is_valid_starbucks() : false) {
	console.log('starbucks user');
	var t = $('.rj-story-full .rj-field-published-time').text().trim();
	$('.rj-story-full .rj-field-published-time').text(t+'.');
}
});
})(jQuery);
</script></div>
		</div><div id="rj_widget_text-351" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="ear-ads left">
<div id="ad-ear_left" data-match-media="(min-width: 1100px)"></div>
</div></div>
		</div><div id="rj_widget_text-353" class="rj-widget-num-4 rj-widget-even top-logo-container rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-logo">
<a href="/" title="Las Vegas News" rel="home" itemprop="url"><img src="https://www.reviewjournal.com/wp-content/uploads/2020/07/rj_logo_black2.png?w=400" alt="Las Vegas News" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/07/rj_logo_black2.png?w=400&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2020/07/rj_logo_black2.png?w=400" / alt="Las Vegas News"></noscript></a>
</div>

<div class="rj-skyline">
    <a href="/" title="Las Vegas News">
<img src="https://www.reviewjournal.com/wp-content/uploads/2021/09/skyline_w_logo_3.jpg" alt="Las Vegas News" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/09/skyline_w_logo_3.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2021/09/skyline_w_logo_3.jpg" alt="Las Vegas News" /></noscript>
</a>
</div></div>
		</div><div id="rj_widget_text-354" class="rj-widget-num-5 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="ear-ads right">
<div id="ad-ear_right" data-match-media="(min-width: 1100px)"></div>
</div></div>
		</div><div id="rj_widget_text-355" class="rj-widget-num-6 rj-widget-last rj-widget-even subs-menu-container rj-widget rj_widget_text">		<div class="textwidget"><a id="btn-ext-site" href="https://espanol.reviewjournal.com/?utm_campaign=RJ_Cross_Traffic&utm_source=Main_Nav_Link&utm_medium=NavLink" target="_blank"><span style="color:#000;">RJ</span>ESPAÑOL</a>
<a class="btn-sub-eedition" href="https://digital.olivesoftware.com/olive/ODN/ReviewJournal/Default.aspx?utm_campaign=eEdition&utm_source=lvrj&utm_medium=header_eEdition" target="_blank">VIEW E-EDITION</a>
<div class="subs-menu">
    <a id="mg2-subscribe-link" class="subs-elem bg-red subs-now rj-paywall-subscribe" href="https://checkout.reviewjournal.com/def2?g2i_source=lvrj&g2i_medium=button&g2i_campaign=default&g2i_or_p=default" target="_blank">SUBSCRIBE</a>
    <div class="subs-popup">
        <div class="subs-traiangle"></div>
        <div class="info-box">
            <div class="field-title">Support local journalism.</div>
            <div class="field-link"><a target="_blank" href="https://checkout.reviewjournal.com/def2?g2i_source=lvrj&g2i_medium=button&g2i_campaign=default&g2i_or_p=default">Offers starting at 99&cent;/month</a></div>
        </div>
    </div>
    <a id="mg2-manage-account-link" class="subs-elem bg-red" href="https://account.reviewjournal.com/" target="_blank">MANAGE</a>
    <a id="mg2-activate-link" data-mg2-action="activation" class="subs-elem">ACTIVATE</a>
    <a id="mg2-login-link" data-mg2-action="activation" class="subs-elem subs-sign-in rj-paywall-signin" role="button">SIGN IN</a>
    <a id="mg2-logout-link" data-mg2-action="logout" class="subs-elem" role="button">SIGN OUT</a>
</div>
<script>
(function ($) {
//$(document).ready(function (e) {
    $('#btn-ext-site').appendTo('.menu-top-helper');
//});
})(jQuery);
</script>
<style>
#menu-top {
    z-index: 1036;
    overflow: visible;
}
#btn-ext-site {display: none;}
.btn-sub-eedition {display: none;}
@media (min-width: 768px) {
    #menu-top .subs-menu {
        bottom: 8px;
    }
    #btn-ext-site {
        display: inline-block;
        color: #d82121;
        text-decoration: none;
        font-size: 16px;
        font-weight: 900;
        cursor: pointer;
        position: absolute;
        left: 40px;
        bottom: 20px;
    }
    a.btn-sub-eedition {
        display: inline-block;
        padding: 3px 5px;
        border-radius: 5px;
        color: #fff;
        background-color: #d82121;
        text-decoration: none;
        font-size: 12px;
        font-weight: 700;
        cursor: pointer;
        white-space: nowrap;
        position: absolute;
        right: 10px;
        bottom: 33px;
    }
}

.subs-menu .subs-popup {
    display: none;
    position: absolute;
    right: 0;
    width: 235px;
}
.subs-menu #mg2-subscribe-link:hover + .subs-popup {
    display: block;
}
.subs-popup:hover {
     display: block;
}
.subs-traiangle {
    width: 0; 
    height: 0; 
    border-left: 10px solid transparent;
    border-right: 10px solid transparent;
    border-bottom: 10px solid #000;
    position: relative;
    top: 1px;
    left: 190px;
}
.subs-traiangle:before {
    content: '';
    display: block;
    position: absolute;
    left: -8px;
    top: 2px;
    width: 0; 
    height: 0; 
    border-left: 8px solid transparent;
    border-right: 8px solid transparent;
    border-bottom: 8px solid #fff;
}
@media (min-width: 768px) {
    .subs-traiangle {
        left: 130px;
    }
}
.subs-popup .info-box {
    padding: 10px 20px;
    font-size: 14px;
    background-color: #fff;
    border: solid 1px #000;
}
.subs-popup .info-box .field-title {
    font-size: 16px;
    font-weight: bold;
    color: #000;
    margin-bottom: 5px;
}
.subs-popup .info-box .field-link a {
    color: #000;
    text-decoration: underline;
}
</style></div>
		</div>					</div><!-- #rjth-region-header -->

									</div>
			</div>
		</div>
		<!-- end #menu-top -->

		<div class="rj-container menu-main-container">
			<div id="menu-main">
				<div class="menu-weather">
					<a href="/weather" title="Weather Forecast">
						<span class="wdegrees">93°F</span>
						<img class="wicon" alt="weather icon" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto,c_scale,w_40/webdev/darksky_icon/clear-day.png" />
					</a>
				</div>
									<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-2514828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2514828"><a href="https://www.reviewjournal.com/./news/">News</a></li>
<li id="menu-item-2514830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2514830"><a href="https://www.reviewjournal.com/./local/">Local</a></li>
<li id="menu-item-2514829" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2514829"><a href="https://www.reviewjournal.com/./sports/">Sports</a></li>
<li id="menu-item-2514832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2514832"><a href="https://www.reviewjournal.com/./business/">Business</a></li>
<li id="menu-item-2514833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2514833"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a></li>
<li id="menu-item-2514835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2514835"><a href="https://www.reviewjournal.com/./crime/">Crime</a></li>
<li id="menu-item-2514840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2514840"><a href="https://www.reviewjournal.com/things-to-do/">Things To Do</a></li>
<li id="menu-item-2514831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2514831"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-2514839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2514839"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-1666637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1666637"><a target="_blank" rel="noopener" href="https://obituaries.reviewjournal.com/">Obits</a></li>
</ul></div>								<div class="menu-search">
					<div class="menu-search-helper">
						<form action="https://www.reviewjournal.com/" class="search-form">
							<input class="search-text" name="s" placeholder="Enter your search term..." type="search">
						</form>
						<a class="search-icon" title="search icon">
							<i class="fa fa-search" aria-hidden="true"></i>
						</a>
					</div>
				</div>
			</div>
		</div>

		<!-- #menu-slide -->
		<div id="side-rail-nav" class="side-rail-nav">
			<a href="#" id="close-side-rail-nav"></a>

			<div id="weather-widget">
				<div class="wdegrees">93°F</div>
				<img class="wicon" alt="weather icon" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto,c_scale,w_40/webdev/darksky_icon/clear-day.png" />
				<span>Clear</span>
				<div class="wcity"><a href="/weather" title="Weather Forecast">Las Vegas NV</a></div>
			</div>

			<form action="https://www.reviewjournal.com/" class="search-form">
				<input class="search-text" name="s" placeholder="search..." type="search">
				<a class="search-icon" title="search icon">
					<i class="fa fa-search" aria-hidden="true"></i>
				</a>
			</form>

			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-865633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865633"><a href="/">Home</a></li>
<li id="menu-item-2571266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2571266"><a target="_blank" href="https://espanol.reviewjournal.com/?utm_campaign=RJ_Cross_Traffic&#038;utm_source=Main_Nav_Link&#038;utm_medium=NavLink">RJESPAÑOL</a></li>
<li id="menu-item-2257346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257346"><a href="https://www.reviewjournal.com/7at7/">7@7 video</a></li>
<li id="menu-item-2592452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2592452"><a href="https://www.reviewjournal.com/tag/2022-election/">2022 Election</a></li>
<li id="menu-item-2632956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2632956"><a href="https://www.reviewjournal.com/tag/know-nevada/">Know Nevada</a></li>
<li id="menu-item-2632955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2632955"><a href="https://www.reviewjournal.com/tag/lake-mead/">Lake Mead</a></li>
<li id="menu-item-865634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865634"><a href="https://www.reviewjournal.com/./news/">News</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./news/"><strong>News</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985517"><a href="https://www.reviewjournal.com/./local/education/">Education</a></li>
	<li id="menu-item-985518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985518"><a href="https://www.reviewjournal.com/./news/politics-and-government/">Politics and Government</a>
	<ul class="sub-menu">
		<li id="menu-item-2576908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2576908"><a href="https://www.reviewjournal.com/tag/2022-election/">2022 Election</a></li>
		<li id="menu-item-985541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985541"><a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">Nevada</a></li>
		<li id="menu-item-985539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985539"><a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">Clark County</a></li>
		<li id="menu-item-985540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985540"><a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">Las Vegas</a></li>
	</ul>
</li>
	<li id="menu-item-865636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865636"><a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-985520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985520"><a href="https://www.reviewjournal.com/./news/science-and-technology/">Science and Technology</a></li>
	<li id="menu-item-985521" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985521"><a href="https://www.reviewjournal.com/./news/special-features/">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1649702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1649702"><a href="https://www.reviewjournal.com/./news/despair/">State of Despair</a></li>
		<li id="menu-item-1934896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1934896"><a href="https://www.reviewjournal.com/tag/alpine-motel-fire/">Alpine Motel fire</a></li>
		<li id="menu-item-1847113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847113"><a href="https://www.reviewjournal.com/tag/storm-area-51/">Storm Area 51</a></li>
	</ul>
</li>
	<li id="menu-item-865637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865637"><a href="https://www.reviewjournal.com/./news/news-columns/">News Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865640"><a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">Road Warrior</a></li>
	</ul>
</li>
	<li id="menu-item-865635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865635"><a href="https://www.reviewjournal.com/./news/military/">Military</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865644"><a href="https://www.reviewjournal.com/./local/">Local</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./local/"><strong>Local</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1337365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1337365"><a href="https://www.reviewjournal.com/./local/traffic/">Traffic</a>
	<ul class="sub-menu">
		<li id="menu-item-2547139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2547139"><a href="https://www.reviewjournal.com/tag/dangerous-driving/">Dangerous Driving</a></li>
	</ul>
</li>
	<li id="menu-item-2075780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2075780"><a href="https://www.reviewjournal.com/./local/weather/">Las Vegas Weather</a></li>
	<li id="menu-item-985551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985551"><a href="https://www.reviewjournal.com/./local/east-valley/">East Valley</a></li>
	<li id="menu-item-985552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985552"><a href="https://www.reviewjournal.com/./local/henderson/">Henderson</a></li>
	<li id="menu-item-865646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865646"><a href="https://www.reviewjournal.com/./local/local-las-vegas/">Las Vegas</a>
	<ul class="sub-menu">
		<li id="menu-item-985569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985569"><a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865647"><a href="https://www.reviewjournal.com/./local/local-nevada/">Nevada</a></li>
	<li id="menu-item-865648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865648"><a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></li>
	<li id="menu-item-985556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985556"><a href="https://www.reviewjournal.com/./local/southwest/">Southwest</a></li>
	<li id="menu-item-985557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985557"><a href="https://www.reviewjournal.com/./local/summerlin/">Summerlin/Centennial Hills</a></li>
	<li id="menu-item-985558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985558"><a href="https://www.reviewjournal.com/./local/the-strip/">The Strip</a></li>
	<li id="menu-item-865645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865645"><a href="https://www.reviewjournal.com/./local/local-columns/">Local Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985564"><a href="https://www.reviewjournal.com/./local/local-columns/bob-morris/">Bob Morris</a></li>
		<li id="menu-item-985565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985565"><a href="https://www.reviewjournal.com/./local/local-columns/deborah-wall/">Deborah Wall</a></li>
		<li id="menu-item-1458330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458330"><a href="https://www.reviewjournal.com/./local/local-columns/natalie-burt/">Natalie Burt</a></li>
	</ul>
</li>
	<li id="menu-item-2450689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2450689"><a href="https://www.reviewjournal.com/remembering-oct-1-2017/">Remembering Oct. 1, 2017</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1230490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1230490"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./investigations/"><strong>Investigations</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-2354280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2354280"><a href="https://www.reviewjournal.com/tag/police-accountability/">Police Accountability</a></li>
	<li id="menu-item-2032436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2032436"><a href="https://www.reviewjournal.com/tag/alpine-motel-fire/">Alpine Fire</a></li>
	<li id="menu-item-2122819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122819"><a href="https://www.reviewjournal.com/local/local-las-vegas/see-how-las-vegas-has-grown-over-the-past-100-years-2530965/">100 Years of Growth</a></li>
	<li id="menu-item-2122811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122811"><a href="https://www.reviewjournal.com/tag/boogaloo-movement/">Boogaloo Movement</a></li>
	<li id="menu-item-2122790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122790"><a href="https://www.reviewjournal.com/investigations/painful-mistakes-dental-boards-lax-oversight-fails-patients-1872676/">Painful Mistakes</a></li>
	<li id="menu-item-1967425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1967425"><a href="https://www.reviewjournal.com/tag/dangerous-driving/">Dangerous Driving</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865650" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865650"><a href="https://www.reviewjournal.com/./sports/">Sports</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./sports/"><strong>Sports</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1708239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708239"><a href="https://www.reviewjournal.com/./sports/raiders/">Raiders</a></li>
	<li id="menu-item-1815533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815533"><a href="https://www.reviewjournal.com/./sports/goldenknights/">Golden Knights</a></li>
	<li id="menu-item-2604690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2604690"><a href="https://www.reviewjournal.com/./sports/basketball/nba-summer-league/">NBA Summer League</a></li>
	<li id="menu-item-865654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865654"><a href="https://www.reviewjournal.com/./sports/unlv/">UNLV</a>
	<ul class="sub-menu">
		<li id="menu-item-865655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865655"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-basketball/">UNLV Basketball</a></li>
		<li id="menu-item-865656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865656"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">UNLV Football</a></li>
	</ul>
</li>
	<li id="menu-item-1816339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816339"><a href="https://www.reviewjournal.com/./nevada-preps/">Nevada Preps</a></li>
	<li id="menu-item-865683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865683"><a href="https://www.reviewjournal.com/./sports/betting/">Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-1946909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946909"><a href="https://www.reviewjournal.com/tag/betting-101/">Sports Betting 101</a></li>
		<li id="menu-item-1946910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946910"><a href="https://www.reviewjournal.com/sports/betting/las-vegas-sportsbook-guide-1944738/">Las Vegas Sportsbooks</a></li>
	</ul>
</li>
	<li id="menu-item-2553712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2553712"><a href="https://www.reviewjournal.com/./sports/motor-sports/formula-1/">Formula 1</a></li>
	<li id="menu-item-865651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865651"><a href="https://www.reviewjournal.com/./sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985588"><a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">Ed Graney</a></li>
		<li id="menu-item-865652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865652"><a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">Ron Kantowski</a></li>
		<li id="menu-item-865653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865653"><a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a></li>
		<li id="menu-item-2525971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2525971"><a href="https://www.reviewjournal.com/./sports/sports-columns/sam-gordon/">Sam Gordon</a></li>
		<li id="menu-item-985589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985589"><a href="https://www.reviewjournal.com/./sports/sports-columns/in-the-outdoors/">In The Outdoors</a></li>
	</ul>
</li>
	<li id="menu-item-1998503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1998503"><a href="https://www.reviewjournal.com/./sports/poker/">Poker</a></li>
	<li id="menu-item-2268186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2268186"><a href="https://www.reviewjournal.com/./sports/silver-knights/">Silver Knights</a></li>
	<li id="menu-item-1815528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815528"><a href="https://www.reviewjournal.com/./sports/aces/">Aces</a></li>
	<li id="menu-item-1815529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815529"><a href="https://www.reviewjournal.com/./sports/aviators/">Aviators</a></li>
	<li id="menu-item-1910421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1910421"><a href="https://www.reviewjournal.com/./sports/football/las-vegas-bowl/">Las Vegas Bowl</a></li>
	<li id="menu-item-1896014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1896014"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">National Finals Rodeo</a></li>
	<li id="menu-item-2406865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2406865"><a href="https://www.reviewjournal.com/./sports/olympics/">Olympics</a></li>
	<li id="menu-item-1995605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1995605"><a href="https://www.reviewjournal.com/tag/where-are-they-now/">Where Are They Now?</a></li>
	<li id="menu-item-1468545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1468545"><a href="https://www.reviewjournal.com/sports/todays-local-and-national-sports-schedule/">On TV/Radio</a></li>
	<li id="menu-item-1815534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815534"><a href="https://www.reviewjournal.com/./sports/lights/">Lights FC</a></li>
	<li id="menu-item-865687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865687"><a href="https://www.reviewjournal.com/./sports/mma-ufc/">MMA and UFC</a></li>
	<li id="menu-item-865685" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-865685"><a href="https://www.reviewjournal.com/./sports/football/">Football</a></li>
	<li id="menu-item-865682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865682"><a href="https://www.reviewjournal.com/./sports/basketball/">Basketball</a></li>
	<li id="menu-item-865684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865684"><a href="https://www.reviewjournal.com/./sports/boxing/">Boxing</a></li>
	<li id="menu-item-1815530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815530"><a href="https://www.reviewjournal.com/./sports/baseball/">Baseball</a></li>
	<li id="menu-item-1526267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526267"><a href="https://www.reviewjournal.com/tag/esports/">Esports</a></li>
	<li id="menu-item-865686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865686"><a href="https://www.reviewjournal.com/./sports/golf/">Golf</a></li>
	<li id="menu-item-865688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865688"><a href="https://www.reviewjournal.com/./sports/motor-sports/">Motor Sports</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865657"><a href="https://www.reviewjournal.com/./business/">Business</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./business/"><strong>Business</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865660"><a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &amp; Gaming</a></li>
	<li id="menu-item-1565884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1565884"><a href="https://www.reviewjournal.com/./business/conventions/">Conventions</a></li>
	<li id="menu-item-865661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865661"><a href="https://www.reviewjournal.com/./business/energy/">Energy</a></li>
	<li id="menu-item-865663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865663"><a href="https://www.reviewjournal.com/./business/housing/">Housing</a></li>
	<li id="menu-item-985594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985594"><a href="https://www.reviewjournal.com/./business/tourism/">Tourism</a></li>
	<li id="menu-item-865658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865658"><a href="https://www.reviewjournal.com/./business/business-columns/">Business Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865659"><a href="https://www.reviewjournal.com/./business/business-columns/inside-gaming/">Inside Gaming</a></li>
		<li id="menu-item-985595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985595"><a href="https://www.reviewjournal.com/./business/business-columns/real-estate-insider/">Real Estate Insider</a></li>
	</ul>
</li>
	<li id="menu-item-865662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865662"><a href="https://www.reviewjournal.com/./business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-1221071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1221071"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1877452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1877452"><a href="http://businesspress.vegas">Business Press</a></li>
	<li id="menu-item-2250684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2250684"><a href="https://www.reviewjournal.com/tag/sheldon-adelson/">Sheldon Adelson (1933-2021)</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865664"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./opinion/"><strong>Opinion</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985596"><a href="https://www.reviewjournal.com/./opinion/editorials/">Editorials</a></li>
	<li id="menu-item-865665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865665"><a href="https://www.reviewjournal.com/./opinion/letters/">Letters</a></li>
	<li id="menu-item-865666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865666"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/">Opinion Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-1479832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1479832"><a href="https://www.reviewjournal.com/./opinion/michael-ramirez/">Michael Ramirez cartoons</a></li>
		<li id="menu-item-985527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985527"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-joecks/">Victor Joecks</a></li>
		<li id="menu-item-1612890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1612890"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/steve-sebelius/">Steve Sebelius</a></li>
		<li id="menu-item-1832433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1832433"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/richard-a-epstein/">Richard A. Epstein</a></li>
		<li id="menu-item-2010327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2010327"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-davis-hanson/">Victor Davis Hanson</a></li>
	</ul>
</li>
	<li id="menu-item-2383558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2383558"><a href="https://www.reviewjournal.com/./opinion/drawing-board/">Drawing Board</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865667"><a href="https://www.reviewjournal.com/./crime/">Crime</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./crime/"><strong>Crime</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865668"><a href="https://www.reviewjournal.com/./crime/courts/">Courts</a></li>
	<li id="menu-item-865669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865669"><a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a></li>
	<li id="menu-item-985600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985600"><a href="https://www.reviewjournal.com/./crime/robberies/">Robberies</a></li>
	<li id="menu-item-985604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985604"><a href="https://www.reviewjournal.com/./crime/shootings/">Shootings</a></li>
	<li id="menu-item-2508739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2508739"><a href="https://www.reviewjournal.com/homicide-tracker/">Homicide Tracker</a></li>
	<li id="menu-item-2454912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2454912"><a href="https://www.reviewjournal.com/the-64-faces-of-nevadas-death-row/">Faces of Death Row</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865670"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./entertainment/"><strong>Entertainment</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-2604692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2604692"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/kats-cool-hangs-2603536/">Kats&#8217; Cool Hangs</a></li>
	<li id="menu-item-865671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865671"><a href="https://www.reviewjournal.com/./entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li id="menu-item-865672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865672"><a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-865677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865677"><a href="https://www.reviewjournal.com/./entertainment/food/">Food</a></li>
	<li id="menu-item-985610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985610"><a href="https://www.reviewjournal.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-985613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985613"><a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-985615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985615"><a href="https://www.reviewjournal.com/./entertainment/shows/">Shows</a></li>
	<li id="menu-item-985611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985611"><a href="https://www.reviewjournal.com/./entertainment/music/">Music</a></li>
	<li id="menu-item-985616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985616"><a href="https://www.reviewjournal.com/./entertainment/tv/">TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1095255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095255"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865673"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">Entertainment Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865676"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></li>
		<li id="menu-item-865674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865674"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/christopher-lawrence/">Christopher Lawrence</a></li>
		<li id="menu-item-985626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985626"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/trip-of-the-week/">Trip of the Week</a></li>
	</ul>
</li>
	<li id="menu-item-2435163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2435163"><a href="https://www.reviewjournal.com/things-to-do/">Things To Do</a></li>
	<li id="menu-item-1132929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132929"><a href="https://www.reviewjournal.com/events/">Events</a></li>
	<li id="menu-item-2189520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2189520"><a href="https://www.reviewjournal.com/tag/gift-guides/">Gift Guides</a></li>
	<li id="menu-item-2441778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2441778"><a href="https://www.reviewjournal.com/tag/life-is-beautiful/">Life Is Beautiful</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865678"><a href="https://www.reviewjournal.com/./life/">Life</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./life/"><strong>Life</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-992723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992723"><a href="https://www.reviewjournal.com/comics/">Comics</a></li>
	<li id="menu-item-1456510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456510"><a href="https://www.reviewjournal.com/games/">Puzzles</a></li>
	<li id="menu-item-985627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985627"><a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a></li>
	<li id="menu-item-985628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985628"><a href="https://www.reviewjournal.com/./life/health/">Health</a>
	<ul class="sub-menu">
		<li id="menu-item-2010635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2010635"><a href="https://www.reviewjournal.com/tag/emotional-wellness/">Emotional Wellness</a></li>
	</ul>
</li>
	<li id="menu-item-985629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985629"><a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-865679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865679"><a href="https://www.reviewjournal.com/./life/recreation/">Recreation</a>
	<ul class="sub-menu">
		<li id="menu-item-1820209" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1820209"><a href="https://www.reviewjournal.com/life/recreation/best-hikes-near-las-vegas-the-las-vegas-hiking-guide/">Las Vegas Hiking Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865680"><a href="https://www.reviewjournal.com/./life/religion/">Religion</a></li>
	<li id="menu-item-985630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985630"><a href="https://www.reviewjournal.com/./life/travel/">Travel</a></li>
	<li id="menu-item-2190855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2190855"><a href="https://www.reviewjournal.com/gift-guide/">Gift Guide</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1934632" class="rj-item-pb menu-item menu-item-type-custom menu-item-object-custom menu-item-1934632"><a href="https://www.reviewjournal.com/rj-magazine/">RJ Magazine</a></li>
<li id="menu-item-2488163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2488163"><a href="https://www.reviewjournal.com/tag/everyone-deserves-hope/">Everyone Deserves Hope</a></li>
<li id="menu-item-865695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865695"><a href="/media-index/">Videos</a></li>
<li id="menu-item-1500951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500951"><a href="https://www.reviewjournal.com/podcasts/">Podcasts</a></li>
<li id="menu-item-2409520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2409520"><a href="https://www.reviewjournal.com/local/local-las-vegas/review-journal-awards/">RJ Awards</a></li>
<li id="menu-item-1543229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543229"><a href="https://www.reviewjournal.com/./business/stadium/">Allegiant Stadium LiveCam</a></li>
<li id="menu-item-865696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865696"><a href="https://obituaries.reviewjournal.com/">Obituaries</a>
<div class="dropdown">
<h4><a href="https://obituaries.reviewjournal.com/"><strong>Obituaries</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865697"><a href="https://obituaries.reviewjournal.com/">Today&#8217;s Obituaries</a></li>
	<li id="menu-item-865698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865698"><a href="https://obituaries.reviewjournal.com/select-notice-type">Submit an obit</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049438"><a href="https://www.reviewjournal.com/./autos/">Autos</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./autos/"><strong>Autos</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049441"><a href="https://www.reviewjournal.com/./autos/auto-news/">Auto News</a></li>
	<li id="menu-item-1049446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049446"><a href="https://www.reviewjournal.com/./autos/dealer-news/">Dealer News</a></li>
	<li id="menu-item-865703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865703"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865704"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049439"><a href="https://www.reviewjournal.com/./homes/">Homes</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./homes/"><strong>Homes</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049455"><a href="https://www.reviewjournal.com/./homes/advertising-features/">Provided Content</a></li>
	<li id="menu-item-1049440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049440"><a href="https://www.reviewjournal.com/./homes/new-homes/">New Homes</a></li>
	<li id="menu-item-997236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997236"><a href="https://www.reviewjournal.com/./homes/real-estate-millions/">Real Estate Millions</a></li>
	<li id="menu-item-1049456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049456"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-865709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865709"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865710"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1400985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1400985"><a href="https://jobs.reviewjournal.com/">Jobs</a></li>
<li id="menu-item-865720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865720"><a href="http://classifieds.reviewjournal.com/">Classifieds</a>
<div class="dropdown">
<h4><a href="http://classifieds.reviewjournal.com/"><strong>Classifieds</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865725"><a href="http://classifieds.reviewjournal.com/nv/services/search">Service Directory</a></li>
	<li id="menu-item-1626559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626559"><a href="http://classifieds.reviewjournal.com/nv/transportation/search">Transportation</a></li>
	<li id="menu-item-1626558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626558"><a href="http://classifieds.reviewjournal.com/nv/merchandise/search">Merchandise</a></li>
	<li id="menu-item-991087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991087"><a href="https://www.reviewjournal.com/legal-notices/">Legal Information</a></li>
	<li id="menu-item-1626556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626556"><a href="http://classifieds.reviewjournal.com/nv/real-estate-for-sale/search">Real Estate Classifieds</a></li>
	<li id="menu-item-1386860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386860"><a href="http://classifieds.reviewjournal.com/nv/auctions-garage-sales/search">Garage Sales</a></li>
	<li id="menu-item-1626555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626555"><a href="http://classifieds.reviewjournal.com/nv/pets-livestock/search">Pets</a></li>
	<li id="menu-item-1626557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626557"><a href="http://classifieds.reviewjournal.com/nv/rental-properties/search">Rentals</a></li>
	<li id="menu-item-991779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991779"><a href="https://www.reviewjournal.com/classifieds-faq/">FAQ</a></li>
	<li id="menu-item-1001491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001491"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
	<li id="menu-item-1001509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001509"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1160536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160536"><a href="https://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-1239651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239651"><a href="https://www.reviewjournal.com/archive/">Headlines</a></li>
<li id="menu-item-1048605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048605"><a href="https://www.reviewjournal.com/contests/">Contests</a></li>
<li id="menu-item-1581993" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1581993"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
<li id="menu-item-1136176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1136176"><a href="/brandpublishing">Sponsored Content</a>
<div class="dropdown">
<h4><a href="/brandpublishing"><strong>Sponsored Content</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1621743" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621743"><a href="https://www.reviewjournal.com/brandpublishing/./advertorial-articles/">Partner Articles</a></li>
	<li id="menu-item-1621744" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621744"><a href="https://www.reviewjournal.com/brandpublishing/./business/">Business</a>
	<ul class="sub-menu">
		<li id="menu-item-2142191" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2142191"><a href="https://www.reviewjournal.com/brandpublishing/./business/nevada-state-bank/">Nevada State Bank</a></li>
	</ul>
</li>
	<li id="menu-item-1621747" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621747"><a href="https://www.reviewjournal.com/brandpublishing/./education/">Education</a></li>
	<li id="menu-item-1621748" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621748"><a href="https://www.reviewjournal.com/brandpublishing/./entertainment/">Entertainment</a></li>
	<li id="menu-item-2314759" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-2314759"><a href="https://www.reviewjournal.com/brandpublishing/./food/">Food</a>
	<ul class="sub-menu">
		<li id="menu-item-2314761" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2314761"><a href="https://www.reviewjournal.com/brandpublishing/./food/la-bonita/">La Bonita</a></li>
	</ul>
</li>
	<li id="menu-item-1621749" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621749"><a href="https://www.reviewjournal.com/brandpublishing/./health/">Health</a>
	<ul class="sub-menu">
		<li id="menu-item-2174696" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2174696"><a href="https://www.reviewjournal.com/brandpublishing/./health/p3-health-partners/">P3 Health Partners</a></li>
	</ul>
</li>
	<li id="menu-item-1621745" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621745"><a href="https://www.reviewjournal.com/brandpublishing/./local/">Local</a>
	<ul class="sub-menu">
		<li id="menu-item-2547450" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2547450"><a href="https://www.reviewjournal.com/brandpublishing/./local/star-nursery/">Star Nursery</a></li>
	</ul>
</li>
	<li id="menu-item-1947759" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1947759"><a href="https://www.reviewjournal.com/brandpublishing/./progress/">Progress</a></li>
	<li id="menu-item-1621746" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621746"><a href="https://www.reviewjournal.com/brandpublishing/./realestate/">Real Estate</a>
	<ul class="sub-menu">
		<li id="menu-item-2142192" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2142192"><a href="https://www.reviewjournal.com/brandpublishing/./realestate/ignite-funding/">Ignite Funding</a></li>
	</ul>
</li>
	<li id="menu-item-1621750" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621750"><a href="https://www.reviewjournal.com/brandpublishing/./travel/">Travel</a>
	<ul class="sub-menu">
		<li id="menu-item-2375191" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2375191"><a href="https://www.reviewjournal.com/brandpublishing/./travel/travel-nevada/">Travel Nevada</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-986744" class="subscriptions-link hide-from-rjapp menu-item menu-item-type-custom menu-item-object-custom menu-item-986744"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-1585931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1585931"><a href="https://www.reviewjournal.com/email-alerts/">Newsletters</a></li>
<li id="menu-item-986724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986724"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-986725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986725"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>		</div>
		<!-- end #menu-slide -->
	</header>

	<!-- summit ads -->
	<!-- begin region topsponsor -->
		<!-- end region topsponsor -->

	<div id="page" class="site">

					<div id="rjth-region-top" class="widget-area rj-container-fluid no-padding">
				<div class="row no-gutter">
					<div id="rj_widget_text-596" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
if (typeof window.$ === 'undefined') {window.$ = window.jQuery;}
window.rj_newline = new RegExp("\n", "g");
</script>

<div class="ads-300x250 check-ads-blocker" style="width:1px;height:0;"></div>

<script>
(function ($) {
    var u,t;
    $('#primary-menu .menu-item a').each(function(i) {
        u = $(this).attr('href');
        t = $(this).text().toLowerCase();
        t = t.replace(/[\W_]/g , '_');
        u += '?utm_campaign=main_nav&utm_source=lvrj&utm_medium='+t;
        $(this).attr('href', u);
    });
})(jQuery);
</script></div>
		</div><div id="rj_widget_text-643" class="rj-widget-num-2 rj-widget-last rj-widget-even default-banner rj-default-banner rj-widget rj_widget_text">		<div class="textwidget"><style>
.vertical-banner {
    width:auto;
    overflow:hidden;
    position:relative;
    max-width: 1200px;
    /*min-height: 50px;*/
    margin: 0 auto;
    box-sizing: border-box;
}
.vertical-banner .items {
    position:absolute;
    width:100%;
    margin:0;
    padding:0;
    bottom:0;
    background-color: #000;
}
.vertical-banner .item {
    background-color:#000;
    width:100%;
    height: auto;
    margin:0;
    padding: 0;
}
.vertical-banner .item a {
    display: block;
    width: 100%;
}
.vertical-banner img {display: block; width:100%; height: auto;}
@media (min-width: 768px) {
    .vertical-banner {
        margin: 0 20px;
    }    
}
@media (min-width: 1240px) { 
   .vertical-banner {
        margin: 0 auto;
    }
}
#ad-high_impact_1 {
  margin-top: 20px;
}
</style>
<div class="vertical-banner">
    <div class="items"> 
        <div class="item f-77 set-h">
            <a href="/7at7/?utm_source=lvrj&utm_campaign=7at7&utm_medium=banner">
                <picture>
                    <source media="(min-width: 992px)" srcset="https://www.reviewjournal.com/wp-content/uploads/2021/09/v77-banner-pc.jpg" />
                    <source media="(min-width: 420px)" srcset="https://www.reviewjournal.com/wp-content/uploads/2021/09/v77-banner-tablet.jpg" />
                    <img alt="Watch 7&amp;7" src="https://www.reviewjournal.com/wp-content/uploads/2021/09/v77-banner-phone.jpg" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/09/v77-banner-phone.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img alt="Watch 7&7" src="https://www.reviewjournal.com/wp-content/uploads/2021/09/v77-banner-phone.jpg" /></noscript>
                </picture>
            </a>
        </div>
        <div class="item rj-hearken set-h">
            <a href="/tag/know-nevada/?utm_source=lvrj&utm_campaign=know_nevada&utm_medium=banner">
                <picture>
                    <source media="(min-width: 992px)" srcset="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1661988364/webdev/hearken_pc.jpg" />
                    <source media="(min-width: 420px)" srcset="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1661988364/webdev/hearken_tablet.jpg" />
                    <img alt="know-nevada" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1661988364/webdev/hearken_phone.jpg" data-lazy-src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1661988364/webdev/hearken_phone.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img alt="know-nevada" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1661988364/webdev/hearken_phone.jpg" /></noscript>
                </picture>
        </div> 
        <div class="item todo get-h">
            <a href="/things-to-do/?utm_source=lvrj&utm_campaign=things_to_do&utm_medium=banner">
                <picture>
                    <source media="(min-width: 992px)" srcset="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1642809612/webdev/ThingsToDo_click_pc.jpg.jpg" />
                    <source media="(min-width: 420px)" srcset="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1642809612/webdev/ThingsToDo_click_tablet.jpg" />
                    <img class="skip-lazy" alt="Thing to do" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1642809612/webdev/ThingsToDo_click_phone.jpg"><noscript><img class="skip-lazy" alt="Thing to do" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1642809612/webdev/ThingsToDo_click_phone.jpg" /></noscript>
                </picture>
            </a>
        </div>
    </div>
</div>
<script>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</script></div>
		</div>				</div>
			</div><!-- #rjth-region-top -->
		
		<div id="content" class="site-content">

	<div id="rjth-region-above-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div id="rj_widget_text-380" class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd hidden-mobile rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper" style="margin-top:10px;"><div id="ad-high_impact_1" data-match-media="(min-width: 768px)"></div></div>
<style>@media screen and (min-width: 768px) {#ad-high_impact_1 {min-height: 250px; }}@media screen and (max-width: 767px) {#ad-high_impact_1 {width: 336px; height: 280px; margin: 20px auto 0; display: flex !important; justify-content: center; align-items: center; }}</style>

<div class="separator-horizontal"></div></div>
		</div>		</div>
	</div><!-- #rjth-region-above-article-content -->

	<div class="rj-container-fluid">
		<div class="rj-post-post">
			

												<div class="rj-container">
						<ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								<a itemprop="item" href="/">
									<span itemprop="name">Home</span>
								</a>
								<meta itemprop="position" content="1" />
							</li>
																						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/sports/">
										<span itemprop="name">Sports</span>
									</a>
									<meta itemprop="position" content="2" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/sports/betting/">
										<span itemprop="name">Betting</span>
									</a>
									<meta itemprop="position" content="3" />
								</li>
													</ul>
					</div>
					
<div class="rj-container">

<div class="rj-zone">
	<article id="post-2637902" data-template="7"
	         data-content-source="Local" class="rj-story rj-story-full has-image rj-story-full-7 has-right-sidebar post-2637902 post type-post status-publish format-standard has-post-thumbnail hentry category-betting category-football category-nfl category-sports tag-mc-sports rj_author-david-schoen rj-main-category--betting rj-main-category-id--43">

		<header class="entry-header">
			
			<div class="rj-field-main-category category-betting">
			<a href="https://www.reviewjournal.com/sports/betting/">Betting</a>
		</div>
	
<h1 class="entry-title">NFL BAD BEATS BLOG: Cowboys a big underdog against Buccaneers</h1>
<div class="post-excerpt" style="display: none;">
	<p>Refresh often for minute-to-minute updates on all of Sunday&#8217;s NFL action. Bad beats, live line movement, halftime bets and more.</p>
</div>
		</header><!-- .entry-header -->

		<div class="rj-gallery-container">
			<div class="rj-gallery"></div>
					</div>

		<div class="entry-info-cont">
			<div class="entry-info">
				<div class="info-left">
								<div class="byline-block single-coauthor coauthor-has-image">
									<a class="author-logo" href="https://www.reviewjournal.com/staff/david-schoen/">
						<img width="100" height="100" src="https://www.reviewjournal.com/wp-content/uploads/2018/02/david_schoen_980x550_011917eb_001.jpg?w=100&amp;h=100&amp;crop=1" class="attachment-rjth-author-thumb size-rjth-author-thumb rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2018/02/david_schoen_980x550_011917eb_001.jpg?resize=100,100 100w, https://www.reviewjournal.com/wp-content/uploads/2018/02/david_schoen_980x550_011917eb_001.jpg?resize=300,300 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/02/david_schoen_980x550_011917eb_001.jpg?w=100&amp;h=100&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
								<div class="rj-field-byline">By					<a href="https://www.reviewjournal.com/staff/david-schoen/" rel="tag">David Schoen</a>											<span class="byline-pub">
															<span class="byline-pub-separator">/</span>
														<span class="byline-pub-text">Las Vegas Review-Journal</span>
						</span>
									</div>
				<div class="rj-field-published-time">
					September 11, 2022 - 9:36 am				</div>
			</div>
						</div>
				<div class="rj-story-social">
							<a class="share-facebook" data-pretext="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F2637902" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F2637902"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-facebook"></i></a>
		<a class="share-twitter" data-pretext="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F2637902&amp;via=reviewjournal" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F2637902&#038;via=reviewjournal&#038;text=NFL%20BAD%20BEATS%20BLOG%3A%20Cowboys%20a%20big%20underdog%20against%20Buccaneers"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-twitter"></i></a>
		<a class="share-email" data-subject="[Shared Post] NFL BAD BEATS BLOG: Cowboys a big underdog against Buccaneers" data-url="https://www.reviewjournal.com/post/2637902" data-sitename="Las Vegas Review-Journal" href="mailto:?&subject=[Shared Post] NFL BAD BEATS BLOG: Cowboys a big underdog against Buccaneers&body=You may be interested in the following post: https://www.reviewjournal.com/post/2637902"><i
				aria-hidden="true" class="fa fa-envelope"></i></a>
						</div>
				<div class="rj-clear">&nbsp;</div>
			</div><!-- .entry-info -->
		</div><!-- .entry-info-cont -->

					<div class="rj-field-updated-time">Updated September 11, 2022 - 6:30 pm</div>
		
		<div class="entry-content">
			<div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Buccaneers-Cowboys-Football.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Dallas Cowboys linebacker Micah Parsons (11) runs up field celebrating after sacking Tampa Bay ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Buccaneers-Cowboys-Football.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Buccaneers-Cowboys-Football.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Buccaneers-Cowboys-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Buccaneers-Cowboys-Football.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Buccaneers-Cowboys-Football.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Dallas Cowboys linebacker Micah Parsons (11) runs up field celebrating after sacking Tampa Bay ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Buccaneers-Cowboys-Football.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Buccaneers-Cowboys-Football.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Buccaneers-Cowboys-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Buccaneers-Cowboys-Football.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Dallas Cowboys linebacker Micah Parsons (11) runs up field celebrating after sacking Tampa Bay Buccaneers quarterback Tom Brady, center bottom, in the first half of a NFL football game in Arlington, Texas, Sunday, Sept. 11, 2022. (AP Photo/Michael Ainsworth)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Raiders-Chargers-Football.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Los Angeles Chargers wide receiver Keenan Allen, left, runs after catching a pass against Las V ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Raiders-Chargers-Football.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Raiders-Chargers-Football.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Raiders-Chargers-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Raiders-Chargers-Football.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Raiders-Chargers-Football.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Los Angeles Chargers wide receiver Keenan Allen, left, runs after catching a pass against Las V ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Raiders-Chargers-Football.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Raiders-Chargers-Football.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Raiders-Chargers-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Raiders-Chargers-Football.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Los Angeles Chargers wide receiver Keenan Allen, left, runs after catching a pass against Las Vegas Raiders safety Tre'von Moehrig (25) during the first half of an NFL football game in Inglewood, Calif., Sunday, Sept. 11, 2022. (AP Photo/Marcio Jose Sanchez)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Browns-Panthers-Football.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Carolina Panthers quarterback Baker Mayfield is sacked by Cleveland Browns defensive end Myles ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Browns-Panthers-Football.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Browns-Panthers-Football.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Browns-Panthers-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Browns-Panthers-Football.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Browns-Panthers-Football.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Carolina Panthers quarterback Baker Mayfield is sacked by Cleveland Browns defensive end Myles ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Browns-Panthers-Football.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Browns-Panthers-Football.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Browns-Panthers-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Browns-Panthers-Football.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Carolina Panthers quarterback Baker Mayfield is sacked by Cleveland Browns defensive end Myles Garrett during the second half of an NFL football game on Sunday, Sept. 11, 2022, in Charlotte, N.C. (AP Photo/Rusty Jones)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_APTOPIX-49ers-Bears-Football.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Chicago Bears&#039; Jaquan Brisker hits San Francisco 49ers&#039; Deebo Samuel as he fumbles during the f ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_APTOPIX-49ers-Bears-Football.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_APTOPIX-49ers-Bears-Football.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_APTOPIX-49ers-Bears-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_APTOPIX-49ers-Bears-Football.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_APTOPIX-49ers-Bears-Football.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Chicago Bears&#039; Jaquan Brisker hits San Francisco 49ers&#039; Deebo Samuel as he fumbles during the f ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_APTOPIX-49ers-Bears-Football.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_APTOPIX-49ers-Bears-Football.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_APTOPIX-49ers-Bears-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_APTOPIX-49ers-Bears-Football.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Chicago Bears' Jaquan Brisker hits San Francisco 49ers' Deebo Samuel as he fumbles during the first half of an NFL football game Sunday, Sept. 11, 2022, in Chicago. The Bears recovered the ball. (AP Photo/Charles Rex Arbogast)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_web-kickoff-091122.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="The NFL opening week kickoff painted on the field before the game between the Indianapolis Colt ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_web-kickoff-091122.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_web-kickoff-091122.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_web-kickoff-091122.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_web-kickoff-091122.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_web-kickoff-091122.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="The NFL opening week kickoff painted on the field before the game between the Indianapolis Colt ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_web-kickoff-091122.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_web-kickoff-091122.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_web-kickoff-091122.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_web-kickoff-091122.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">The NFL opening week kickoff painted on the field before the game between the Indianapolis Colts and the Houston Texans at NRG Stadium on Sunday, September 11, 2022, in Houston. (AP Photo/Matt Patterson)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_49ers-Bears-Football-2.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Chicago Bears&#039; David Montgomery runs past San Francisco 49ers&#039; Javon Kinlaw during the first ha ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_49ers-Bears-Football-2.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_49ers-Bears-Football-2.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_49ers-Bears-Football-2.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_49ers-Bears-Football-2.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_49ers-Bears-Football-2.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Chicago Bears&#039; David Montgomery runs past San Francisco 49ers&#039; Javon Kinlaw during the first ha ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_49ers-Bears-Football-2.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_49ers-Bears-Football-2.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_49ers-Bears-Football-2.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_49ers-Bears-Football-2.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Chicago Bears' David Montgomery runs past San Francisco 49ers' Javon Kinlaw during the first half of an NFL football game Sunday, Sept. 11, 2022, in Chicago. (AP Photo/Nam Y. Huh)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_49ers-Bears-Football.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Chicago Bears&#039; Justin Fields runs during the first half of an NFL football game against the San ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_49ers-Bears-Football.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_49ers-Bears-Football.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_49ers-Bears-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_49ers-Bears-Football.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_49ers-Bears-Football.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Chicago Bears&#039; Justin Fields runs during the first half of an NFL football game against the San ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_49ers-Bears-Football.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_49ers-Bears-Football.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_49ers-Bears-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_49ers-Bears-Football.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Chicago Bears' Justin Fields runs during the first half of an NFL football game against the San Francisco 49ers Sunday, Sept. 11, 2022, in Chicago. (AP Photo/Nam Y. Huh)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Colts-Texans-Football.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Houston Texans tight end O.J. Howard (83) celebrates after a touchdown catch during the first h ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Colts-Texans-Football.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Colts-Texans-Football.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Colts-Texans-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Colts-Texans-Football.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Colts-Texans-Football.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Houston Texans tight end O.J. Howard (83) celebrates after a touchdown catch during the first h ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Colts-Texans-Football.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Colts-Texans-Football.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Colts-Texans-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Colts-Texans-Football.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Houston Texans tight end O.J. Howard (83) celebrates after a touchdown catch during the first half of an NFL football game Sunday, Sept. 11, 2022, in Houston. (AP Photo/David J. Phillip)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Eagles-Lions-Football.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Philadelphia Eagles quarterback Jalen Hurts (1) escapes Detroit Lions defensive end Aidan Hutch ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Eagles-Lions-Football.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Eagles-Lions-Football.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Eagles-Lions-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Eagles-Lions-Football.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Eagles-Lions-Football.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Philadelphia Eagles quarterback Jalen Hurts (1) escapes Detroit Lions defensive end Aidan Hutch ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Eagles-Lions-Football.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Eagles-Lions-Football.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Eagles-Lions-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Eagles-Lions-Football.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Philadelphia Eagles quarterback Jalen Hurts (1) escapes Detroit Lions defensive end Aidan Hutchinson (97) in the first half of an NFL football game in Detroit, Sunday, Sept. 11, 2022. (AP Photo/Lon Horwedel)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Ravens-Jets-Football.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Baltimore Ravens quarterback Lamar Jackson, left, celebrates with Devin Duvernay after they con ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Ravens-Jets-Football.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Ravens-Jets-Football.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Ravens-Jets-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Ravens-Jets-Football.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Ravens-Jets-Football.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Baltimore Ravens quarterback Lamar Jackson, left, celebrates with Devin Duvernay after they con ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Ravens-Jets-Football.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Ravens-Jets-Football.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Ravens-Jets-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Ravens-Jets-Football.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Baltimore Ravens quarterback Lamar Jackson, left, celebrates with Devin Duvernay after they connected for a touchdown during the second half of an NFL football game against the New York Jets, Sunday, Sept. 11, 2022, in East Rutherford, N.J. (AP Photo/Adam Hunger)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Saints-Falcons-Football-2.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="New Orleans Saints quarterback Jameis Winston (2) works during the first half of an NFL footbal ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Saints-Falcons-Football-2.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Saints-Falcons-Football-2.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Saints-Falcons-Football-2.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Saints-Falcons-Football-2.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Saints-Falcons-Football-2.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="New Orleans Saints quarterback Jameis Winston (2) works during the first half of an NFL footbal ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Saints-Falcons-Football-2.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Saints-Falcons-Football-2.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Saints-Falcons-Football-2.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Saints-Falcons-Football-2.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">New Orleans Saints quarterback Jameis Winston (2) works during the first half of an NFL football game against the Atlanta Falcons, Sunday, Sep. 11, 2022, in Atlanta. (AP Photo/Danny Karnik)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Saints-Falcons-Football.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="New Orleans Saints wide receiver Jarvis Landry (5) stiff arms Atlanta Falcons cornerback Mike F ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Saints-Falcons-Football.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Saints-Falcons-Football.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Saints-Falcons-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Saints-Falcons-Football.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Saints-Falcons-Football.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="New Orleans Saints wide receiver Jarvis Landry (5) stiff arms Atlanta Falcons cornerback Mike F ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Saints-Falcons-Football.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Saints-Falcons-Football.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Saints-Falcons-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Saints-Falcons-Football.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">New Orleans Saints wide receiver Jarvis Landry (5) stiff arms Atlanta Falcons cornerback Mike Ford (28) during the first half of an NFL football game, Sunday, Sep. 11, 2022, in Atlanta. (AP Photo/Danny Karnik)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Steelers-Bengals-Football-2.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Cincinnati Bengals quarterback Joe Burrow (9) is tackled by Pittsburgh Steelers linebacker Alex ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Steelers-Bengals-Football-2.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Steelers-Bengals-Football-2.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Steelers-Bengals-Football-2.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Steelers-Bengals-Football-2.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Steelers-Bengals-Football-2.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Cincinnati Bengals quarterback Joe Burrow (9) is tackled by Pittsburgh Steelers linebacker Alex ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Steelers-Bengals-Football-2.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Steelers-Bengals-Football-2.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Steelers-Bengals-Football-2.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Steelers-Bengals-Football-2.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Cincinnati Bengals quarterback Joe Burrow (9) is tackled by Pittsburgh Steelers linebacker Alex Highsmith (56) during the second half of an NFL football game, Sunday, Sept. 11, 2022, in Cincinnati. (AP Photo/Jeff Dean)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Steelers-Bengals-Football.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Pittsburgh Steelers quarterback Mitch Trubisky (10) looks to throw during the second half of an ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Steelers-Bengals-Football.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Steelers-Bengals-Football.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Steelers-Bengals-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Steelers-Bengals-Football.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Steelers-Bengals-Football.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Pittsburgh Steelers quarterback Mitch Trubisky (10) looks to throw during the second half of an ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Steelers-Bengals-Football.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Steelers-Bengals-Football.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Steelers-Bengals-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Steelers-Bengals-Football.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Pittsburgh Steelers quarterback Mitch Trubisky (10) looks to throw during the second half of an NFL football game against the Cincinnati Bengal, Sunday, Sept. 11, 2022, in Cincinnati. (AP Photo/Joshua A. Bickel)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football-2.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Arizona Cardinals running back James Conner (6) and quarterback Kyler Murray attempt to recover ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football-2.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football-2.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football-2.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football-2.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football-2.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Arizona Cardinals running back James Conner (6) and quarterback Kyler Murray attempt to recover ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football-2.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football-2.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football-2.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football-2.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Arizona Cardinals running back James Conner (6) and quarterback Kyler Murray attempt to recover a botched snap during the first half of an NFL football game against the Kansas City Chiefs, Sunday, Sept. 11, 2022, in Glendale, Ariz. (AP Photo/Matt York)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football-3.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Kansas City Chiefs running back Clyde Edwards-Helaire (25) scores a touchdown against the Arizo ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football-3.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football-3.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football-3.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football-3.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football-3.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Kansas City Chiefs running back Clyde Edwards-Helaire (25) scores a touchdown against the Arizo ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football-3.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football-3.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football-3.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football-3.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Kansas City Chiefs running back Clyde Edwards-Helaire (25) scores a touchdown against the Arizona Cardinals during the first half of an NFL football game, Sunday, Sept. 11, 2022, in Glendale, Ariz. (AP Photo/Matt York)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Kansas City Chiefs cornerback Rashad Fenton (27) stops Arizona Cardinals quarterback Kyler Murr ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Kansas City Chiefs cornerback Rashad Fenton (27) stops Arizona Cardinals quarterback Kyler Murr ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Chiefs-Cardinals-Football.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Kansas City Chiefs cornerback Rashad Fenton (27) stops Arizona Cardinals quarterback Kyler Murray (1) during the first half of an NFL football game, Sunday, Sept. 11, 2022, in Glendale, Ariz. (AP Photo/Ross D. Franklin)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Giants-Titans-Football-2.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="New York Giants cornerback Aaron Robinson (33) and safety Xavier McKinney (29) break up a pass ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Giants-Titans-Football-2.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Giants-Titans-Football-2.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Giants-Titans-Football-2.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Giants-Titans-Football-2.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Giants-Titans-Football-2.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="New York Giants cornerback Aaron Robinson (33) and safety Xavier McKinney (29) break up a pass ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Giants-Titans-Football-2.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Giants-Titans-Football-2.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Giants-Titans-Football-2.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Giants-Titans-Football-2.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">New York Giants cornerback Aaron Robinson (33) and safety Xavier McKinney (29) break up a pass intended for Tennessee Titans wide receiver Treylon Burks (16) during the first half of an NFL football game Sunday, Sept. 11, 2022, in Nashville. (AP Photo/Mark Zaleski)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Giants-Titans-Football.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Tennessee Titans place kicker Randy Bullock (14) kicks a field goal during the first half of an ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Giants-Titans-Football.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Giants-Titans-Football.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Giants-Titans-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Giants-Titans-Football.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Giants-Titans-Football.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Tennessee Titans place kicker Randy Bullock (14) kicks a field goal during the first half of an ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Giants-Titans-Football.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Giants-Titans-Football.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Giants-Titans-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Giants-Titans-Football.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Tennessee Titans place kicker Randy Bullock (14) kicks a field goal during the first half of an NFL football game against the New York Giants Sunday, Sept. 11, 2022, in Nashville. (AP Photo/Mark Zaleski)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Packers-Vikings-Football.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Minnesota Vikings quarterback Kirk Cousins (8) throws a pass as he is pressured by Green Bay Pa ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Packers-Vikings-Football.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Packers-Vikings-Football.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Packers-Vikings-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Packers-Vikings-Football.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Packers-Vikings-Football.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Minnesota Vikings quarterback Kirk Cousins (8) throws a pass as he is pressured by Green Bay Pa ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Packers-Vikings-Football.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Packers-Vikings-Football.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Packers-Vikings-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16884289_web1_Packers-Vikings-Football.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Minnesota Vikings quarterback Kirk Cousins (8) throws a pass as he is pressured by Green Bay Packers defensive end Dean Lowry (94) during the first half of an NFL football game, Sunday, Sept. 11, 2022, in Minneapolis. (AP Photo/Bruce Kluckhohn)</div></div>
<p><em>Welcome to Week 1 of the NFL season.</em></p>
<p><em>Top matchups include the Raiders at the Los Angeles Chargers, the Green Bay Packers at the Minnesota Vikings, the Kansas City Chiefs at the Arizona Cardinals and the Tampa Bay Buccaneers at the Dallas Cowboys in the Sunday night game.</em></p>
<p><em>Refresh this blog throughout the games to track bad beats, movement on the live betting line, halftime bets and more.</em></p>
<p><strong>UPDATES</strong></p>
<p><strong>6:46 p.m.:</strong> Second-half line: Cowboys -1&#189;, total 23&#189;</p>
<p><strong>6:44 p.m.:</strong> HALFTIME: Buccaneers 12, Cowboys 3. First-half winners: Buccaneers and under. Nothing but field goals, and it doesn&#8217;t look promising for those who took the points with the home underdog or the over. The Cowboys are getting steamrolled by the Buccaneers defense.</p>
<p><strong>Betting results for every game &#8212; full game, first half and second half &#8212; are listed at the bottom of this story, along with some key boxscore stats.</strong></p>
<p><strong>6:42 p.m.:</strong> Early Week 2 lines at William Hill:</p>
<p>Chargers at Chiefs (-3&#189;, 53&#189;)</p>
<p>Panthers at Giants (-2&#189;, 42&#189;)</p>
<p>Dolphins at Ravens (-4, 46)</p>
<p>Colts (-4, 45&#189;) at Jaguars</p>
<p>Patriots (-1&#189;, 41&#189;) at Steelers</p>
<p>Jets at Browns (-6, 42)</p>
<p>Commanders at Lions (-1&#189;, 46&#189;)</p>
<p>Falcons at Rams (-11&#189;, 48)</p>
<p>Seahawks at 49ers (-8&#189;, 43&#189;)</p>
<p>Cardinals at Raiders (-3&#189;, 51&#189;)</p>
<p>Texans at Broncos (-10&#189;, 43&#189;)</p>
<p>Bears at Packers (-10, 45)</p>
<p>Titans at Bills (-9, 50&#189;)</p>
<p>Vikings at Eagles (-3, 49)</p>
<p><strong>6:27 p.m.:</strong> This has not been an entertaining football game.</p>
<p><strong>6:24 p.m.:</strong> Cowboys QB Dak Prescott is picked off and the Buccaneers turn it into a field goal and 9-3 advantage late in the second quarter. The Buccaneers are -300 on the live line (Cowboys +240), total 39&#189;.</p>
<p><strong>5:57 p.m.: </strong>Succop is 2-for-2 and the Buccaneers lead the Cowboys 6-3 late in the first quarter. Tampa Bay is -210 on the live line (Cowboys +170), total 47&#189;.</p>
<p><strong>5:42 p.m.:</strong> Dueling field goals. Ryan Succop hits from 44 yards, as the Buccaneers and Cowboys are knotted at 3 with 5:05 remaining in the first quarter. The Buccaneers are -130 on the live line (Cowboys even), total 48&#189;.</p>
<p><strong>5:33 p.m.:</strong> The Cowboys settle for a Brett Maher field goal from 51 yards and lead the Buccaneers 3-0 early in the first quarter. The Cowboys are -110 on the live line (Buccaneers -120), total 48&#189;.</p>
<p><strong>5:04 p.m.:</strong> One more game to follow:</p>
<p>Buccaneers (-2&#189;, 50&#189;, -140) at Cowboys (+120), 5:20 p.m.</p>
<p><strong>4:30 p.m.:</strong> FINAL: Chiefs 44, Cardinals 21. Patrick Mahomes tossed five TDs, and the Chiefs easily covered as 6&#189;-point favorites. The game sailed over the total of 54.</p>
<p><strong>4:30 p.m.:</strong> FINAL: Vikings 23, Packers 7. The Vikings got two TD receptions from Justin Jefferson and covered as 2-point chalk. The game stayed under the total of 47.</p>
<p><strong>4:27 p.m.:</strong> FINAL: Giants 21, Titans 20. The Titans missed the winning field goal with no time remaining after the Giants took the lead on a touchdown and two-point conversion with 1:06 remaining. The Giants got the outright win as 5&#189;-point underdogs and the total of 44 stayed under on the missed kick.</p>
<p><strong>4:20 p.m.:</strong> FINAL: Chargers 24, Raiders 19. Davante Adams showed out, but the Raiders made too many mistakes on offense and the Chargers covered as 3&#189;-point favorites. The total stayed under 52.</p>
<p><strong>4:14 p.m.:</strong> Late drama in Tennessee, where the Giants scored with 1:06 left in the fourth quarter and added a two-point conversion to take a 21-20 lead. The Giants are -380 on the live line (Titans +290).</p>
<p><strong>3:59 p.m.: </strong>Derek Carr engineers a nice drive after the missed field goal and hits Davante Adams for a touchdown with 4:32 remaining. Adams was +110 to catch a TD. The two-point conversion is a wreck, and the Raiders trail the Chargers 24-19. The Raiders are +575 on the live line (Chargers -900).</p>
<p><strong>3:46 p.m.:</strong> Hat trick for Derek Carr. Raiders trail the Chargers 24-13 with 11 minutes remaining in the fourth quarter. Raiders are +1600 on the live line (Chargers -5000), total 46&#189;.</p>
<p><strong>3:45 p.m.:</strong> Chiefs 37, Cardinals 7 entering the fourth quarter. All that&#8217;s in doubt is whether the total of 54 will get there.</p>
<p><strong>3:38 p.m.:</strong> Second interception for Derek Carr, who was -110 to throw a pick. Raiders are +1000 on the live line (Chargers -2000), total 47&#189;.</p>
<p><strong>3:29 p.m.:</strong> Daniel Carlson&#8217;s second field goal cuts the Raiders&#8217; deficit to 24-13 entering the fourth quarter. Carlson goes over 6&#189; kicking points on his player prop. The Raiders are +750 on the live line (Chargers -1300), total 47&#189;.</p>
<p><strong>3:19 p.m.:</strong> A couple of the Justin Herbert player props that have gone over: longest completion 37&#189; yards (42), 2&#189; TD passes.</p>
<p><strong>3:16 p.m.:</strong> The Packers have 115 total yards and are losing 17-0 to the Vikings. Brutal. Minnesota is -4000 on the live line (Packers +1400), total 37&#189;.</p>
<p><strong>3:09 p.m.:</strong> Justin Herbert flicks a dart for his third touchdown of the game and unofficially is 23-for-27 for 259 yards. Somewhere, Marcus Arroyo is telling a recruit he coached Herbert. Chargers lead the Raiders 24-10 midway through the third quarter and are -1200 on the live line (Raiders +700), total 52&#189;.</p>
<p><strong>3:05 p.m.:</strong> Chargers wide receiver Keenan Allen is ruled out for the remainder of the game with a hamstring injury. Los Angeles went from -550 to -500 on the live line (Raiders +375) after the announcement, total 50&#189;.</p>
<p><strong>3:03 p.m.:</strong> HALFTIME: Vikings 17, Packers 0. First-half winners: Vikings -&#189;, under 23.</p>
<p>Second-half line: Packers -2&#189;, total 22&#189;</p>
<p><strong>2:59 p.m.:</strong> Derek Carr hits Brandon Bolden out of the backfield for an 18-yard touchdown. Chargers 17, Raiders 10. The Raiders are +400 on the live line (Chargers -550), total 50&#189;.</p>
<p><strong>2:58 p.m.: </strong>HALFTIME: Vikings 17, Packers 0. First-half winners: Vikings -&#189;, under 23.</p>
<p><strong>2:57 p.m.:</strong> Davante Adams with the 41-yard reception for the Raiders out of the gate. The over on player props for receiving yards (78&#189;) and receptions (6&#189;) hits.</p>
<p><strong>2:56 p.m.:</strong> Second-half line: Chiefs -&#189;, total 26&#189;</p>
<p><strong>2:52 p.m.:</strong> HALFTIME: Chiefs 23, Cardinals 7. First-half winners: Chiefs 3&#189;, over 27. Kansas Ciy kicker Harrison Butker limped off the sideline to hit a 54-yard field goal with two seconds left in the second quarter that pushed the total over. Kickers, man.</p>
<p><strong>2:46 p.m.:</strong> Second-half line: Raiders Pick -110, total 24&#189;</p>
<p><strong>2:46 p.m.:</strong> Second-half line: Titans -1&#189;, total 21&#189;</p>
<p><strong>2:42 p.m.:</strong> HALFTIME: Titans 13, Giants 0. First-half winners: Titans -3, under 21&#189;.</p>
<p><strong>2:41 p.m.:</strong> HALFTIME: Chargers 17, Raiders 3. First-half winners: Chargers -3, under 26.</p>
<p><strong>2:36 p.m.:</strong> The late Derek Carr interception proves costly. Justin Herbert&#8217;s second TD pass gives the Chargers a 17-3 lead over the Raiders with 35 seconds remaining in the second quarter. The Chargers are -1300 on the live line (Raiders +750), total 46&#189;.</p>
<p><strong>2:07 p.m.:</strong> Herbert to Horvath, and the Chargers take a 10-3 advantage with 9:34 left in the second quarter. Los Angeles is -380 on the live line (Raiders +290), total 48&#189;.</p>
<p><strong>1:54 p.m.:</strong> Raiders 3, Chargers 3, end of the first quarter. First score will be a touchdown (no +165) and will there be a made field goal in the first quarter (yes even) props cash. First-quarter winners: Raiders +&#189;, under 10.</p>
<p><strong>1:49 p.m.:</strong> FINAL: Steelers 23, Bengals 20. What an adventure this turned into for bettors. The Bengals scored on the final play of regulation but had the extra point blocked. The Steelers had a field-goal attempt in OT doink off the upright before Chris Boswell hit from 53 yards for the outright upset. The total managed to stay under 441/2.</p>
<p><strong>1:45 p.m.:</strong> The Raiders answer with a field goal of their own from Daniel Carlson after a good drive. It&#8217;s tied 3-3. The Raiders are +140 on the live line (Chargers -170), total 49&#189;.</p>
<p><strong>1:38 p.m.:</strong> FINAL: Colts 20, Texans 20. Tough break for Texas money-line bettors, who appeared safe entering the fourth quarter. The Colts missed a field goal in OT for the straight-up win and didn&#8217;t cover as 7-point favorites. The total also stayed under.</p>
<p><strong>1:34 p.m.:</strong> The Chargers strike first and lead the Raiders 3-0. Los Angeles is -210 on the live line (Raiders +170), total 49&#189;.</p>
<p><strong>1:24 p.m.:</strong> FINAL: Commanders 28, Jaguars 22. Washington rallied from an eight-point deficit in the fourth quarter to cover the -3. The total also went over with the Commanders&#8217; late offensive surge.</p>
<p><strong>1:22 p.m.:</strong> Here are the props we&#8217;ll be tracking for this afternoon&#8217;s Raiders-Chargers game:</p>
<p>Team totals: Raiders 23&#189; (over -130), Chargers 27&#189; (over -130).</p>
<p>Alternate point spreads: Raiders -3&#189; (+250), +10&#189; (-240); Chargers +3&#189; (-300), -101/2 (+200).</p>
<p>General props: First score will be a touchdown (yes -185/no +165); largest lead 14&#189; points (under -120); longest TD 43&#189; yards; will there be a made field goal in the first quarter (yes even/no -120); will the game go to overtime (yes +1,000/no -2,000); will there be a defensive or special teams TD (yes +260/no -310); will there be a successful 2-point conversion (yes +290/no -350); will both teams make 33-yard or longer field goals (yes even/no -120); will there be a lead change in the fourth quarter (yes +260/no -310); will either team score three straight times (yes -190/no +170); will there be a score in the final two minutes of the first half (yes -380/no +320); will the game be tied again after 0-0 (yes +110/no -130).</p>
<p>Raiders props: Derek Carr 24&#189; completions (over -125), 36&#189; attempts, 264&#189; passing yards, longest completion 37&#189; yards, 1&#189; TD passes (over -130), will throw an interception (yes/no -110); Josh Jacobs 49&#189; rushing yards; Davante Adams 78&#189; receiving yards, 6&#189; receptions, will score a TD (yes +110/no -130); Hunter Renfrow 49&#189; receiving yards; Darren Waller 491/2 receiving yards; Daniel Carlson 61/2 kicking points (under -120).</p>
<p>Chargers props: Justin Herbert 25&#189; completions, 36&#189; attempts, 280&#189; passing yards, longest completion 37&#189; yards, 21/2 TD passes (under -200), will throw an interception (yes/no -110); Austin Ekeler 96&#189; rushing+receiving yards; Keenan Allen 65&#189; receiving yards, will score a TD (yes +145/no -165); Mike Williams 59&#189; receiving yards; Dustin Hopkins 71/2 kicking points (under -125).</p>
<p><strong>1:21 p.m.:</strong> FINAL: Eagles 38, Lions 35. The Eagles nearly let a 17-point lead slip away and allow the Lions to cover as 51/2-point underdogs. The total easily went over.</p>
<p><strong>1:16 p.m.:</strong> FINAL: Browns 26, Panthers 24. Cade York banged home a 58-yard field goal with 8 seconds remaining for the Browns, who closed as 1-point underdogs. The late flurry of scoring sent the total over.</p>
<p><strong>1:11 p.m.:</strong> FINAL: Saints 27, Falcons 26. The Saints kicked a late field goal for the straight-up win and blocked an attempt at the end of regulation. But the Falcons cover +5&#189;. The total went over.</p>
<p><strong>1:09 p.m.: </strong>Chaos in the early games. Steelers-Bengals are headed to overtime. Colts-Texans are already in the extra session. And the Eagles are no longer covering against the Lions late in the fourth quarter.</p>
<p><strong>1:08 p.m.:</strong> FINAL: Ravens 24, Jets 9. Give Lamar Jackson a contract extension. The Ravens covered as 6&#189;-point favorites and the game stayed under the total of 44.</p>
<p><strong>1:05 p.m.:</strong> FINAL: Bears 19, 49ers 10. The Bears answered the challenge in the second half and get the outright win as 6&#189;-point favorites. The wet turf at Soldier Field helped the total stay under.</p>
<p><strong>12:53 p.m.:</strong> FINAL: Dolphins 20, Patriots 7. The Dolphins cover as 3-point favorites, while the total of 46&#189; was never threatened.</p>
<p><strong>12:50 p.m.:</strong> Here is this afternoon&#8217;s schedule:</p>
<p>Chiefs (-6&#189;, 54, -260) at Cardinals (+220), 1:25 p.m.</p>
<p>Raiders (+160) at Chargers (-3&#189;, 52, -180), 1:25 p.m.</p>
<p>Packers (+110) at Vikings (-2, 47, -130), 1:25 p.m.</p>
<p>Giants (+210) at Titans (-5&#189;, 44, -250), 1:25 p.m.</p>
<p>Buccaneers (-2&#189;, 50&#189;, -140) at Cowboys (+120), 5:20 p.m.</p>
<p><strong>12:38 p.m.: </strong>There are upsets brewing all over, including in Chicago where the Bears cashed in on a turnover and lead the 49ers 19-10 with 7:21 remaining in the fourth quarter after the extra point was missed. The Bears are -1800 on the live line (49ers +900), total 34&#189;.</p>
<p><strong>12:30 p.m.:</strong> The Baker Mayfield hate was a tad premature. His rushing touchdown early in the fourth quarter cut the Browns lead to 20-14. The Panthers are +290 on the live line (Browns -380), total 43&#189;.</p>
<p><strong>12:14 p.m.:</strong> Baker Mayfield does not appear to be the answer at quarterback in Carolina. The Browns lead 20-7 late in the third quarter and are -1600 on the live line (Panthers +850), total 40&#189;.</p>
<p><strong>12:05 p.m.:</strong> So much for that earlier comment about the Lions looking good. Kenneth Gainwell&#8217;s rushing touchdown put the Eagles on top 31-14 with 10:21 left in the third quarter. This looks like it will sail over the pregame closing total of 48&#189;. The Eagles are -5000 on the live line (Lions +1600), total 65&#189;.</p>
<p><strong>11:57 a.m.:</strong> O.J. Howard burns the Colts for his second touchdown of the day, and the Texans are rolling. They lead 20-3 midway through the third quarter and are -700 on the live line (Colts +475), total 39&#189;.</p>
<p><strong>11:47 a.m:</strong> Second-half line: Jaguars -110, total 21&#189;</p>
<p><strong>11:47 a.m.:</strong> Second-half line: Panthers -3, total 21</p>
<p><strong>11:47 a.m.:</strong> Second -half line: Eagles -1, total 23&#189;</p>
<p><strong>11:43 a.m.:</strong> HALFTIME: Browns 17, Panthers 7. First-half winners: Browns +&#189;, over 20.</p>
<p><strong>11:42 a.m.:</strong> HALFTIME: Eagles 24, Lions 14. First-half winners: Eagles -3&#189;, over 24.</p>
<p><strong>11:41 a.m.:</strong> Second-half line: 49ers -3, total 17.</p>
<p><strong>11:38 a.m.:</strong> HALFTIME: Commanders 14, Jaguars 3. First-half winners: Commanders -1, under 21. Jacksonville dropped a likely touchdown at the 1-yard line with 4:59 left in the second quarter that would have covered the over.</p>
<p><strong>11:36 a.m.:</strong> Second-half line: Saints -5, total 21.</p>
<p><strong>11:36 a.m.:</strong> Second-half line: Ravens -3, total 20.</p>
<p><strong>11:34 a.m.:</strong> HALFTIME: Ravens 10, Jets 3. First-half winners: Ravens -3&#189;, under 21&#189;.</p>
<p><strong>11:33 a.m.:</strong> HALFTIME: 49ers 7, Bears 0. First-half winners: 49ers -3&#189;, under 17&#189;.</p>
<p><strong>11:32 a.m.:</strong> HALFTIME: Falcons 16, Saints 7. First-half winners: Falcons +3, over 21&#189;. Falcons kicker Younghoe Koo made a 40-yard field goal as time expired in the second quarter to cover the over.</p>
<p><strong>11:28 a.m.:</strong> Second-half line: Patriots -&#189;, total 23.</p>
<p><strong>11:28 a.m.:</strong> Second-half line: Bengals -6, total 22&#189;.</p>
<p><strong>11:28 a.m.:</strong> Second-half line: Colts -6, total 23.</p>
<p><strong>11:24 a.m.:</strong> HALFTIME: Steelers 17, Bengals 6. First-half winners: Steelers +4, over 22&#189;. The Bengals kicked a field goal with 14 seconds remaining to send the score over the total.</p>
<p><strong>11:22 a.m.:</strong> HALFTIME: Dolphins 17, Patriots 0. First-half winners: Dolphins -2&#189;, under 24.</p>
<p><strong>11:20 a.m.:</strong> HALFTIME: Texans 10, Colts 3. First-half winners: Texans +4, under 23.</p>
<p><strong>10:56 a.m.:</strong> Mitchell Trubisky looks &#8230; good? He is 7-for-9 and found running back Najee Harris for a short touchdown to put the Steelers up 17-3 over the Bengals with 8:47 left in the second quarter. The Steelers entered as 7-point underdogs but are -260 on the live line (Bengals +210), total 49&#189;.</p>
<p><strong>10:45 a.m.:</strong> Jalen Hurts fantasy football owners are pleased. The Eagles QB scores on a 1-yard run on fourth down, and it&#8217;s tied 7-7 in Detroit. Philadelphia is -220 on the live line (Lions +180), total 50&#189;.</p>
<p><strong>10:36 a.m.:</strong> Soldier Field is a swimming pool. Bears QB Justin Fields looks like he&#8217;s on a slip-and-slide in the front yard of his neighbor&#8217;s house. No scoring yet in Chicago, but the 49ers are -350 on the live line (Bears +270). The total has plunged to 31&#189;.</p>
<p><strong>10:30 a.m.:</strong> The Lions were a sexy pick with bettors to go over their season win total, probably because of &#8220;Hard Knocks.&#8221; But they look good so far. Detroit leads the favored Eagles 7-0 with 5:51 left in the first quarter and are +110 on the live line (Eagles -140), total 49&#189;.</p>
<p><strong>10:10 a.m.:</strong> Rough start for Bengals QB Joe Burrow, who gets sacked and then throws a pick-six. The Steelers lead Cincinnati 7-0 with 12:33 left in the first quarter. The Bengals are -190 favorites on the live line (Steelers +155), total 50&#189;.</p>
<p><strong>10:04 a.m.:</strong> Bettors showed faith in quarterback Baker Mayfield against his former club, as the Panthers closed as 1&#189;-point favorites at the Westgate SuperBook over the Browns after the line bounced around all week. Also, the Eagles climbed to -6 favorites against the host Lions at kickoff.</p>
<p><strong>9:50 a.m.:</strong> BetMGM reported two six-figure wagers on today&#8217;s games:</p>
<p>&#8212; $100,000 on Saints -225</p>
<p>&#8212; $125,000 on Lions +5.5 (-110)</p>
<p>Caesars Sportsbook reported one bettor put $120,000 on the Steelers +7 (-105)</p>
<p><strong>9:05 a.m.:</strong> Here are some notable line moves this morning:</p>
<p>Vikings from -1 to -2</p>
<p>Panthers from Pick to -1</p>
<p>Dolphins from 3&#189; to 3 (-120)</p>
<p>49ers-Bears total from 40 to 38 (wet field)</p>
<p>Colts-Texans total from 45&#189; to 46</p>
<p>Jaguars-Commanders total from 44 to 43</p>
<p><strong>9:00 a.m.:</strong> Here is this morning schedule:</p>
<p>Ravens (-6&#189;, 44, -310) at Jets (+260), 10 a.m.</p>
<p>Saints (-5&#189;, 44, -240) at Falcons (+200), 10 a.m.</p>
<p>Patriots (+145) at Dolphins (-3, 46&#189;, -165), 10 a.m.</p>
<p>Browns (Even) at Panthers (-1, 42, -120), 10 a.m.</p>
<p>Steelers (+260) at Bengals (-7, 44&#189;, -310), 10 a.m.</p>
<p>49ers (-6&#189;, 38, -290) at Bears (+245), 10 a.m.</p>
<p>Eagles (-5&#189;, 48&#189;, -240) at Lions (+200), 10 a.m.</p>
<p>Colts (-7, 46, -330) at Texans (+270), 10 a.m.</p>
<p>Jaguars (+135) at Commanders (-3, 43, -155), 10 a.m.</p>
<p><strong>TODAY&#8217;S SCHEDULE</strong></p>
<p>&#8212; <strong>Steelers 23, Bengals 20 (at Cincinnati)</strong></p>
<p>Full-game winners: Steelers +7, under 44&#189;, Steelers +265 ML</p>
<p>First-half winners: Steelers +4, over 22&#189; (Steelers 17-6)</p>
<p>Second-half winners: Bengals -6, under 22&#189; (Bengals 14-6).</p>
<p>Yards per play: Steelers 4.4, Bengals 4.6 (Bengals lead 432-267 in total yards)</p>
<p>Turnovers: Steelers +5 (5-0), including an interception return for a TD.</p>
<p>Biggest lead: Steelers 17-3; Bengals never led</p>
<p>&#8212; <strong>Ravens 24, Jets 9 (at East Rutherford, N.J.)</strong></p>
<p>Full-game winners: Ravens -6&#189;, under 44, Ravens -310 ML</p>
<p>First-half winners: Ravens -3&#189;, under 21&#189; (Ravens 10-3).</p>
<p>Second-half winners: Ravens -3, push 20 (Ravens 14-6)</p>
<p>Yards per play: Ravens 5.2, Jets 4.8 (Jets lead 378-274 in total yards)</p>
<p>Turnovers: Jets +1 (2-1)</p>
<p>Biggest lead: Ravens 24-3; Jets never led</p>
<p>&#8212; <strong>Saints 27, Falcons 26 (at Atlanta)</strong></p>
<p>Full-game winners: Falcons +5&#189;, over 44, Saints -240 ML</p>
<p>First-half winners: Falcons +3, over 21&#189; (Falcons 16-7)</p>
<p>Second-half winners: Saints -5, over 21 (Saints 20-10)</p>
<p>Yards per play: Saints 6.8, Falcons 5.99 (Jets lead 416-385 in total yards)</p>
<p>Turnovers: Saints +1 (2-1)</p>
<p>Biggest lead: Saints 7-3; Falcons 26-10</p>
<p>&#8212; <strong>Dolphins 20, Patriots 7 (at Miami)</strong></p>
<p>Full-game winners: Dolphins -3&#189;, under 46&#189;, Dolphins -170 ML</p>
<p>First-half winners: Dolphins -2&#189;, under 24 (Dolphins 17-0)</p>
<p>Second-half winners: Patriots -&#189;, under 23 (Patriots 7-3)</p>
<p>Yards per play: Patriots 5.0, Dolphins 5.2 (Dolphins lead 307-271 in total yards)</p>
<p>Turnovers: Dolphins +3 (3-0)</p>
<p>Biggest lead: Dolphins 17-0; Patriots never led</p>
<p>&#8212; <strong>Browns 26, Panthers 24 (at Carolina)</strong></p>
<p>Full-game winners: Browns +1&#189;, over 42, Browns Even ML</p>
<p>First-half winners: Browns +&#189;, over 20 (Browns 17-7)</p>
<p>Second-half winners: Panthers -3, over 21 (Panthers 17-9)</p>
<p>Yards per play: Browns 4.8, Panthers 5.2 (Browns lead 355-261 in total yards)</p>
<p>Turnovers: Browns +1 (1-0)</p>
<p>Biggest lead: Browns 14-0; Panthers 24-23</p>
<p>&#8212; <strong>Bears 19, 49ers 10 (at Chicago)</strong></p>
<p>Full-game winners: Bears +6&#189;, under 38&#189;, Bears +245 ML</p>
<p>First-half winners: 49ers -3&#189;, under 17&#189; (49ers 7-0)</p>
<p>Second-half winners: Bears +3, over 17 (Bears 19-3)</p>
<p>Yards per play: 49ers 4.9, Bears 3.6 (49ers lead 331-204 in total yards)</p>
<p>Turnovers: Bears +1 (2-1)</p>
<p>Biggest lead: 49ers 10-0; Bears 19-10</p>
<p>&#8212; <strong>Eagles 38, Lions 35 (at Detroit)</strong></p>
<p>Full-game winners: Lions +5&#189;, over 48&#189;, Eagles -240 ML</p>
<p>First-half winners: Eagles -3&#189;, over 24 (Eagles 24-14)</p>
<p>Second-half winners: Lions +1, over 23&#189; (Lions 21-14)</p>
<p>Yards per play: Eagles 6.3, Lions 5.8 (Eagles lead 455-386 in total yards)</p>
<p>Turnovers: Eagles +1 (1-0)</p>
<p>Biggest lead: Eagles 31-14 and 38-21; Lions 7-0</p>
<p>&#8212; <strong>Colts 20, Texans 20 (at Houston)</strong></p>
<p>Full-game winners: Texans -7, under 46</p>
<p>First-half winners: Texans +4, under 23 (Texans 10-3)</p>
<p>Second-half winners: Colts -6, over 23 (Colts 17-10)</p>
<p>Yards per play: Colts 5.7, Texans 4.4 (Colts lead 517-299 in total yards)</p>
<p>Turnovers: Texans +1 (2-1)</p>
<p>Biggest lead: Colts 3-0; Texans 20-3</p>
<p>&#8212; <strong>Commanders 28, Jaguars 22 (at Washington)</strong></p>
<p>Full-game winners: Commanders -3, over 44, Commanders -150 ML</p>
<p>First-half winners: Commanders -1, under 21 (Commanders 14-3)</p>
<p>Second-half winners: Jaguars Pick, over 21&#189; (Jaguars 19-14)</p>
<p>Yards per play: Jaguars 6.2, Commanders 5.6 (Commanders lead 390-383 in total yards)</p>
<p>Turnovers: Jaguars +2 (3-1)</p>
<p>Biggest lead: Jaguars 22-14; Commanders 14-3</p>
<p>&#8212; <strong>Chiefs 44, Cardinals 21 (at Arizona)</strong></p>
<p>Full-game winners: Chiefs -6&#189;, over 54, Chiefs -260 ML</p>
<p>First-half winners: Chiefs 3&#189;, over 27 (Chiefs 23-7)</p>
<p>Second-half winners: Chiefs -&#189;, total 26&#189; (Chiefs 21, Cardinals 14)</p>
<p>Yards per play: Chiefs 7.4, Cardinals 4.5 (Chiefs lead 488-282 in total yards)</p>
<p>Turnovers: Cardinals +1 (1-0)</p>
<p>Biggest lead: Chiefs 37-7; Cardinals never led</p>
<p>&#8212;<strong> Chargers 24, Raiders 19 (at Los Angeles)</strong></p>
<p>Full-game winners: Chargers -3&#189;, under 52, Chargers -180 ML</p>
<p>First-half winners: Chargers -3, under 26 (Chargers 17-3)</p>
<p>Second-half winners: Raiders Pick (-110), under 24&#189; (Raiders 16-7)</p>
<p>Yards per play: Raiders 5.7, Chargers 5.5 (Chargers lead 355-320 in total yards)</p>
<p>Turnovers: Chargers +3 (3-0)</p>
<p>Biggest lead: Raiders never led; Chargers 17-3 and 24-10</p>
<p>&#8212; <strong>Vikings 23, Packers 7 (at Minnesota)</strong></p>
<p>Full-game winners: Vikings -2, under 47, Vikings -130 ML</p>
<p>First-half winners: Vikings -&#189;, under 23 (Vikings 17-0)</p>
<p>Second-half winners: Vikings 2&#189;, under 22&#189; (Packers 7-6)</p>
<p>Yards per play: Packers 5.5, Vikings 6.5 (Vikings lead 395-338 in total yards)</p>
<p>Turnovers: Vikings +2 (2-0)</p>
<p>Biggest lead: Packers never led; Vikings 20-0</p>
<p>&#8212; <strong>Giants 21, Titans 20 (at Tennessee</strong>)</p>
<p>Full-game winners: Giants +5&#189;, under 44, Giants +210 ML</p>
<p>First-half winners: Titans -3, under 21&#189; (Titans 13-0)</p>
<p>Second-half winners: Giants +1&#189;, over 21&#189; (Giants 21-7)</p>
<p>Yards per play: Giants 6.8, Titans 6.0 (Giants lead 394-359 in total yards)</p>
<p>Turnovers: Titans +1 (2-1)</p>
<p>Biggest lead: Giants 21-20; Titans 13-0</p>
<p>Contact David Schoen at <a href="mailto:dschoen@reviewjournal.com" target="_blank" rel="noopener">dschoen@reviewjournal.com</a> or 702-387-5203. Follow <a href="https://twitter.com/DavidSchoenLVRJ" target="_blank" rel="noopener">@DavidSchoenLVRJ</a> on Twitter.</p>
			<div class="rj-content-last-elem"></div>
		</div><!-- .entry-content -->
		<div class="rj-isidebar"></div>

		<footer class="entry-footer"  style="display: none;" >
	<span class="tags-links cat-links">Posted on: <a href="https://www.reviewjournal.com/./sports/betting/" rel="category tag">Betting</a>, <a href="https://www.reviewjournal.com/./sports/football/" rel="category tag">Football</a>, <a href="https://www.reviewjournal.com/./sports/nfl/" rel="category tag">NFL</a>, <a href="https://www.reviewjournal.com/./sports/" rel="category tag">Sports</a></span><br/><span class="tags-links">Tagged: <a href="https://www.reviewjournal.com/tag/mc-sports/" rel="tag">mc-sports</a></span><br/></footer><!-- .entry-footer -->

		
	</article><!-- #post-## -->

	<div class="separator-vertical"></div>

	<div id="rj-region-sidebar-1" class="widget-area rj-region rj-right-side">
		<div id="rj_widget_text-364" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper">
  <div id="ad-infeed_1x1_1x2_1"></div>
</div>
<style>#ad-infeed_1x1_1x2_1 {min-height: 250px; }</style></div>
		</div><div id="rj_widget_text-365" class="rj-widget-num-2 rj-widget-even rev-mobile-after rj-widget rj_widget_text">		<div class="textwidget"><div class="xrj-scroll-lock" data-top="72" data-end-elem="#rj-region-sidebar-1" style="z-index:20;">
    <div class="most-read-wrap" style="background-color:#fff; border-top:solid 1px #fff; border-bottom:solid 1px #fff;">
        <div class="separator-horizontal"></div>

        <div class="rj-gutter-mobile">
            		<div class="rj-most-view"
			 data-provider="parsely"
			 data-title="MOST READ"
			 data-start="24h"
			 data-story-num="5"
			 data-section=""
			 data-tag=""
						 data-sort="views"
								>
							<div class="rj-widget-title">MOST READ</div>
						<div class="field-story">
										<a class="mv-story "
						   data-view="11005"
						   href="https://www.reviewjournal.com?p=2637671&#038;itm_source=parsely-api">
							<span class="field-number">1</span>
							<div class="field-title">Long-shuttered Cottontail Ranch brothel burns down</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Long-shuttered Cottontail Ranch brothel burns down" src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16882701_web1_cottontail.fire_.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16882701_web1_cottontail.fire_.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Long-shuttered Cottontail Ranch brothel burns down"
								     src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16882701_web1_cottontail.fire_.jpg?h=80"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="8958"
						   href="https://www.reviewjournal.com?p=2637709&#038;itm_source=parsely-api">
							<span class="field-number">2</span>
							<div class="field-title">Former Las Vegas City Councilman Steven Ross dead at 59</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Former Las Vegas City Councilman Steven Ross dead at 59" src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16883498_web1_CITYNET-AUG04-16_080316jo_004.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16883498_web1_CITYNET-AUG04-16_080316jo_004.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Former Las Vegas City Councilman Steven Ross dead at 59"
								     src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16883498_web1_CITYNET-AUG04-16_080316jo_004.jpg?h=80"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="7325"
						   href="https://www.reviewjournal.com?p=2637639&#038;itm_source=parsely-api">
							<span class="field-number">3</span>
							<div class="field-title">Nellis commander arrested on suspicion of child abuse, lewdness</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Nellis commander arrested on suspicion of child abuse, lewdness" src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16882852_web1_nellisAFBsign.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16882852_web1_nellisAFBsign.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Nellis commander arrested on suspicion of child abuse, lewdness"
								     src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16882852_web1_nellisAFBsign.jpg?h=80"></noscript>
															</div>
						</a>
										<a class="mv-story has-video"
						   data-view="5876"
						   href="https://www.reviewjournal.com?p=2577147&#038;itm_source=parsely-api">
							<span class="field-number">4</span>
							<div class="field-title">County office in turmoil with secret video and claims of bullying, hostility</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="County office in turmoil with secret video and claims of bullying, hostility" src="https://www.reviewjournal.com/wp-content/uploads/2022/05/HOSTILE-ADMINISTRATOR-MAY15-22_051122kc_012.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/05/HOSTILE-ADMINISTRATOR-MAY15-22_051122kc_012.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="County office in turmoil with secret video and claims of bullying, hostility"
								     src="https://www.reviewjournal.com/wp-content/uploads/2022/05/HOSTILE-ADMINISTRATOR-MAY15-22_051122kc_012.jpg?h=80"></noscript>
																	<div class="play-button pb-bot-left"></div>
															</div>
						</a>
										<a class="mv-story "
						   data-view="5194"
						   href="https://www.reviewjournal.com?p=2636693&#038;itm_source=parsely-api">
							<span class="field-number">5</span>
							<div class="field-title">CARTOONS: Is Biden deaf to this sound or ignoring it?</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="CARTOONS: Is Biden deaf to this sound or ignoring it?" src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16852170_web1_1-Dick-Wright.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16852170_web1_1-Dick-Wright.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="CARTOONS: Is Biden deaf to this sound or ignoring it?"
								     src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16852170_web1_1-Dick-Wright.jpg?h=80"></noscript>
															</div>
						</a>
							</div>
		</div>
		
        </div>

        <div class="separator-horizontal"></div>
    </div>
</div></div>
		</div><div id="rj_widget_text-366" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-scroll-lock" data-top="100" data-end-elem="#rj-region-sidebar-1">
<div style="min-height:320px;">
<div class="rj-ads-wrapper" style="overflow:visible;"><div id="ad-sidebar_1"></div></div>
</div>
</div></div>
		</div><div id="rj_widget_text-367" class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
   (function ($) {
      $(document).ready(function (e) {
         
         var scroll_lock_cont = $('<div>',{'class':'rj-scroll-lock-cont lock-disabled'});
         $('.rj-scroll-lock').wrap(scroll_lock_cont);

         var scroll_lock;
         var end_elem;
         var end_elem_selector;

         var pos_lock_top;
         var pos_lock_end = 0;
         var end_elem_top;
         var end_elem_height;

         var scroll_lock_top;
         var scroll_lock_width;
         var scroll_lock_height;

         var scroll_lock_cont_top;
         
         var has_admin_bar = false;
         if ($('body').hasClass('admin-bar')) {
            has_admin_bar = true;
         }
        

         $('.rj-scroll-lock').each(function() {
            scroll_lock = $(this);
            scroll_lock_cont = $(scroll_lock).closest('.rj-scroll-lock-cont');
            pos_lock_top = 0;
           
            pos_lock_top = parseInt(scroll_lock.attr('data-top'));
            if (has_admin_bar) {
               pos_lock_top = pos_lock_top + 32;
            }
            scroll_lock.attr('data-lock-top',pos_lock_top);
            scroll_lock_width = scroll_lock.width(); //scroll_lock.children().outerWidth(true);
            scroll_lock_height = scroll_lock.height(); //scroll_lock.children().outerHeight(true);

           
            scroll_lock.css({'top':pos_lock_top+'px','height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',
            scroll_lock_cont.css({'height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',

         });

        
         $(window).on('scroll resize', function() {
            //console.log('w_sc_top:'+$(window).scrollTop());
            if ($(window).width() < 1100) {
               $('.rj-scroll-lock-cont').addClass('lock-disabled');
               return;
            } else {
               $('.rj-scroll-lock-cont').removeClass('lock-disabled');
            }

           
            
            $('.rj-scroll-lock').each(function() {
               scroll_lock = $(this);
               scroll_lock_cont = scroll_lock.closest('.rj-scroll-lock-cont');

               end_elem_selector = scroll_lock.attr('data-end-elem');
               end_elem = $(end_elem_selector);

                end_elem_top = end_elem.offset().top;
                end_elem_height = end_elem.outerHeight();

               scroll_lock_cont_top = scroll_lock_cont.offset().top;
               scroll_lock_height = scroll_lock.height();
               
               pos_lock_top = scroll_lock.attr('data-lock-top');
               pos_lock_top = parseInt(pos_lock_top);
               pos_lock_end = end_elem_top + end_elem_height - pos_lock_top - scroll_lock_height;

//console.log('sctop:'+$(window).scrollTop());
//console.log('pos_lock_end:'+pos_lock_end);

               if ( ($(window).scrollTop() > (scroll_lock_cont_top-pos_lock_top)) && ($(window).scrollTop() < pos_lock_end) ) {
                  scroll_lock_cont.addClass('lock-enabled');
               } else {
                  scroll_lock_cont.removeClass('lock-enabled');
               }
            });
            
         });
      });
   })(jQuery);
</script>
<style>
.rj-scroll-lock {
   position: static;
   z-index: 2;
}
.rj-scroll-lock-cont.lock-enabled .rj-scroll-lock {
   position: fixed;
} 
.rj-scroll-lock-cont.lock-disabled {
   width: auto !important;
   height: auto !important;
}
.rj-scroll-lock-cont.lock-disabled .rj-scroll-lock {
   position: static;
   width: auto !important;
   height: auto !important;
}
</style></div>
		</div>	</div><!-- #rj-region-sidebar-1 -->

</div><!-- rj-zone -->
</div>
		</div><!-- rj-post-post -->
	</div><!-- rj-post-container -->

	<template id="rjth-region-insert-content" class="widget-area">
		<div id="rj_widget_text-40" class="rj-widget-num-1 rj-widget-first rj-widget-odd tpl-1_p-2 tpl-7_p-2 tpl-8_p-2 tpl-13_p-2 hidden-tablet hidden-desktop rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_1" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;" data-match-media="(max-width: 767px)"></div></div></div>
		</div><div id="rj_widget_text-336" class="rj-widget-num-2 rj-widget-even tpl-1_p-5 tpl-7_p-5 rj-widget rj_widget_text">		<div class="textwidget"><div id="stn-in-article-player" style="clear:both; margin: 15px 0;"></div>
<script>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</script>
<style>
.rj-fuel-77 {
    padding: 20px;
    background-color: #eee;
}
.rj-fuel-77 .f-title {
    margin-top: 7px;
    margin-bottom: 3px;
}
.rj-fuel-77 .f-title a {
    display: block;
    color: #000;
}
.rj-fuel-77 .f-title span {
    display: inline-block;
    vertical-align: middle;
    font-family: Raleway, sans-serif;
    font-size: 20px;
    font-weight: 900;
}
.rj-fuel-77 .f-title  img {
    display: inline-block;
    vertical-align: middle;
    margin-left: 8px;
    margin-right: 8px;
    width: 35px;
}
.rj-fuel-77 .f-desc {
    font-family: "Merriweather", serif;
    font-size: 14px;
    font-weight: 400;
    line-height: 1.42857143;
}
fuel-video section.videowrapper {
    margin-bottom: 10px;
}
fuel-video .videowrapper > .fa-arrows-alt {
    display: none;
}
fuel-video .videoTag .is-sticky {
    top: auto;
    left: auto;
    bottom: 1px;
    right: 1px;
    width: 256px;
    height: 144px;
}
fuel-video .close-button {
    top: auto;
    left: auto;
    bottom: 163px;
    right: 25px;
}
@media (min-width: 768px) {
    fuel-video .videoTag .is-sticky {
        width: 375px;
        height: 211px;
    }
    fuel-video .close-button {
        bottom: 230px;
        right: 25px;
    }
}
</style></div>
		</div><div id="rj_widget_text-517" class="rj-widget-num-3 rj-widget-odd tpl-1_p-7 tpl-7_p-7 tpl-13_p-7 rj-widget rj_widget_text">		<div class="textwidget"><div class="nlsm-small"></div>
<script>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</script>
<style>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</style></div>
		</div><div id="rj_widget_text-333" class="rj-widget-num-4 rj-widget-even tpl-1_p-9 tpl-7_p-9 tpl-8_p-6 tpl-13_p-9 rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_2" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;"></div></div></div>
		</div><div id="rj_widget_text-334" class="rj-widget-num-5 rj-widget-odd tpl-1_p-12 tpl-7_p-12 rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert"><div id="nativo_article"></div></div></div>
		</div><div id="rj_widget_text-432" class="rj-widget-num-6 rj-widget-even tpl-1_p-17 tpl-7_p-17 tpl-8_p-10 tpl-13_p-17 rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_3" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;"></div></div></div>
		</div><div id="rj_widget_text-434" class="rj-widget-num-7 rj-widget-odd tpl-1_p-27 tpl-7_p-27 tpl-13_p-27 rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_4" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;"></div></div></div>
		</div><div id="rj_widget_text-529" class="rj-widget-num-8 rj-widget-last rj-widget-even tpl-1_p-last tpl-7_p-last rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-sports-refers"></div>
<script>
(function ($) {
  var main_category = window.dataLayer[0].metrics['hl-category'];
  
  if ('Sports' === main_category && window.dataLayer[0].metrics.categories.includes('Golden Knights')) {
    $('.rj-sports-refers').html('More Golden Knights: Follow at <a href="https://www.reviewjournal.com/sports/goldenknights/">reviewjournal.com/GoldenKnights</a> and <a href="https://twitter.com/GoldenEdgeRJ" target="_blank">@GoldenEdgeRJ</a> on Twitter.');
    return;
  }

  if ('Sports' === main_category && window.dataLayer[0].metrics.categories.includes('Raiders')) {
    $('.rj-sports-refers').html('More Raiders: Follow at <a href="https://www.reviewjournal.com/sports/raiders/">vegasnation.com</a> and <a href="https://twitter.com/VegasNation" target="_blank">@VegasNation</a> on Twitter.');
    return;
  }

  if ('Nevada Preps' === main_category ) {
    $('.rj-sports-refers').html('More preps: Follow at <a href="https://www.reviewjournal.com/nevada-preps/">reviewjournal.com/nevadapreps</a> and <a href="https://twitter.com/NevadaPreps" target="_blank">@NevadaPreps</a> on Twitter.');
    return;
  }

  if ('Sports' === main_category && window.dataLayer[0].metrics.categories.includes('Betting')) {
    $('.rj-sports-refers').html('More Betting: Follow at <a href="https://www.reviewjournal.com/sports/betting/">reviewjournal.com/betting</a>.');
    return;
  }

  if ('Sports' === main_category && window.dataLayer[0].metrics.categories.includes('MMA UFC')) {
    $('.rj-sports-refers').html('More MMA: Follow at <a href="https://www.reviewjournal.com/sports/mma-ufc/">CoveringTheCage.com</a>.');
    return;
  }

  if ('Sports' === main_category && window.dataLayer[0].metrics.categories.includes('UNLV')) {
    $('.rj-sports-refers').html('More Rebels: Follow at <a href="https://www.reviewjournal.com/sports/unlv/">reviewjournal.com/Rebels</a>.');
    return;
  }

  if ('Sports' === main_category && window.dataLayer[0].metrics.categories.includes('Boxing')) {
    $('.rj-sports-refers').html('More boxing: Follow at <a href="https://www.reviewjournal.com/sports/boxing/">reviewjournal.com/boxing</a>.');
    return;
  }

  if ('Sports' === main_category && window.dataLayer[0].metrics.categories.includes('Aces')) {
    $('.rj-sports-refers').html('More Aces: Follow at <a href="https://www.reviewjournal.com/sports/aces/">reviewjournal.com/aces</a>.');
    return;
  }

  if ('Sports' === main_category && window.dataLayer[0].metrics.categories.includes('Aviators')) {
    $('.rj-sports-refers').html('More Aviators: Follow at <a href="https://www.reviewjournal.com/sports/aviators/">reviewjournal.com/aviators</a>.');
    return;
  }

  if ('Sports' === main_category && window.dataLayer[0].metrics.categories.includes('Lights FC')) {
    $('.rj-sports-refers').html('More Lights: Follow at <a href="https://www.reviewjournal.com/sports/lights/">reviewjournal.com/lights</a>.');
    return;
  }

})(jQuery);
</script></div>
		</div>	</template><!-- #rjth-region-insert-content -->

	<div id="rjth-region-under-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter rj-row-margin-7-9">
				<div id="rj_widget_text-468" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-fb-like-btn raiders">
<span>Like and follow Vegas Nation</span>
<span style="white-space:nowrap;">
<a href="https://www.facebook.com/VegasNationRJ" class="ss-btn facebook" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a>
<a href="https://twitter.com/vegasnation" class="ss-btn twitter" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/vegasnationrj" class="ss-btn instagram" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a>
</span>
</div>
<style>
.rj-fb-like-btn {
	margin-top: 5px;
    padding-bottom: 5px;
    border-bottom: solid 1px #ccc;
    text-align:left;
}
.rj-fb-like-btn > span {
	font-family: "Merriweather", serif;
	font-size:16px;
	vertical-align:middle;
	margin-right: 10px;
}
.rj-fb-like-btn > iframe {vertical-align:middle; margin-top:5px; margin-right: -9px;}
a.ss-btn {
	display: inline-block;
	width: 28px;
	height: 28px;
	background-color: #1877f2;
	color: #fff;
	font-size: 18px;
	text-align: center;
	border-radius: 4px;
	padding-top: 4px;
	vertical-align: middle;
	margin-top: 5px;
	margin-right: 1px;
}
a.ss-btn.facebook {background-color: #3a579a;}
a.ss-btn.twitter {background-color: #00abf0;}
a.ss-btn.instagram {
	background: #f09433; 
	background: -moz-linear-gradient(45deg, #f09433 0%, #e6683c 25%, #dc2743 50%, #cc2366 75%, #bc1888 100%); 
	background: -webkit-linear-gradient(45deg, #f09433 0%,#e6683c 25%,#dc2743 50%,#cc2366 75%,#bc1888 100%); 
	background: linear-gradient(45deg, #f09433 0%,#e6683c 25%,#dc2743 50%,#cc2366 75%,#bc1888 100%); 
}

@media (min-width: 520px) {
.rj-fb-like-btn > iframe {margin-top:0;}
a.ss-btn {margin-top: 0;}
}
</style>
<script>
/* <iframe src="about:blank" width="105" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FVegasNationRJ&amp;width=97&amp;layout=button_count&amp;action=like&amp;size=large&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=846558002155573" class="rj-lazy-load lazy-iframe"></iframe><noscript><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FVegasNationRJ&width=97&layout=button_count&action=like&size=large&show_faces=false&share=false&height=21&appId=846558002155573" width="105" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></noscript> */
jQuery('.rj-fb-like-btn.raiders').appendTo('.rj-story-full .entry-info-cont');
var m_hierarchy = [];
if (window.dataLayer[0].metrics) {
    m_hierarchy = window.dataLayer[0].metrics.hierarchy.split(' | ');
    if (m_hierarchy.includes('Golden Knights')) {
       jQuery('.rj-fb-like-btn.raiders').hide();
    }           
}
</script></div>
		</div><div id="rj_widget_text-192" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>
<style>.rj-story-full > .entry-content div.ntvMOAP{clear:both}</style></div>
		</div><div id="rj_widget_text-319" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div id="rj-connext-newsletter-wrapper" style="margin: 5px;"></div></div>
		</div><div id="rj_widget_text-337" class="rj-widget-num-4 rj-widget-even max-width rev-pc-after rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div>
<div class="rj-ads-wrapper"><div id="ad-high_impact_4"></div></div>
<style>@media screen and (min-width: 768px) {#ad-high_impact_4 {min-height: 250px; }}@media screen and (max-width: 767px) {#ad-high_impact_4 {width: 336px; height: 280px; margin: 20px auto 0; display: flex !important; justify-content: center; align-items: center; }}</style></div>
		</div><div id="rj_widget_text-638" class="rj-widget-num-5 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script> 
(function ($) {
//$(document).ready(function (e) {
    set_rav();
    function set_rav() {
        var ww = $(window).width();
        var pos = 'pc';
        if (ww < 1100) {
            pos = 'mobile';
        }
        var sc = document.createElement('script');
        sc.type = 'text/javascript';
        sc.src = 'https://assets.revcontent.com/master/delivery.js';
        sc.setAttribute('defer', 'defer');
        sc.async = true;
        
        var rev = $('<div/>',{'class':'rev-cont','data-pos':pos}).append(
            $('<div/>',{'id':'rc-widget-7e5157','data-rc-widget':'', 'data-widget-host':'habitat', 'data-endpoint':'//trends.revcontent.com', 'data-widget-id':'174258'})
        );
        
        rev.append(sc);
        rev.append($('<div/>',{'class':'separator-horizontal'}));

        if (ww < 1100) {
            rev.insertAfter('.rev-mobile-after');
        } else {
            rev.insertAfter('.rev-pc-after');
        }
        
        $(window).resize(function(e) {
            check_rev_position();
        });
    }
    
    function check_rev_position() {
        var ww = $(window).width();
        var pos = $('.rev-cont').attr('data-pos');
        if (ww < 1100) {
            if ('mobile' !== pos) {
                $('.rev-cont').attr('data-pos', 'mobile');
                $('.rev-cont').insertAfter('.rev-mobile-after');
            }
        } else {
            if ('pc' !== pos) {
                $('.rev-cont').attr('data-pos', 'pc');
                $('.rev-cont').insertAfter('.rev-pc-after');
            }
        }
    }
//});
})(jQuery);
</script>
<style>
.rev-cont {margin: 5px 20px 0 20px;}
.rev-cont .separator-horizontal{display:block;}
@media (min-width: 768px) {
    
}
@media (min-width: 1100px) {
    .rev-cont {
        margin: 30px 0 0 0;
        border-top: solid 4px #000;
        padding-top: 20px;
    }
    .rev-cont .separator-horizontal{display:none;}
}
</style></div>
		</div><div id="rj_widget_text-525" class="rj-widget-num-6 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div><div id="rj_widget_render_posts-355" class="rj-widget-num-7 rj-widget-odd latest-news rj-gutter-mobile rj-widget rj_widget_render_posts"><div class="rj-widget-title">THE LATEST</div>					<div class="rj-story-latest-news-wrap ">
					<article id="post-2637745" data-post-id="2637745" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2637745 post type-post status-publish format-standard has-post-thumbnail hentry category-betting category-football category-sports tag-mc-sports rj_author-david-schoen rj-main-category--betting rj-main-category-id--43">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/sports/betting/bettor-sweats-out-320000-money-line-wager-on-alabama-2637745/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16881929_web1_Alabama-Texas-Football-6.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Alabama place kicker Will Reichard (16) watches his game winning field goal against Texas durin ..." loading="lazy" data-attachment-id="2637746" data-permalink="https://www.reviewjournal.com/sports/betting/bettor-sweats-out-320000-money-line-wager-on-alabama-2637745/attachment/alabama-place-kicker-will-reichard-16-watches-his-game-winning-field-goal-against-texas-durin/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16881929_web1_Alabama-Texas-Football-6.jpg" data-orig-size="1200,790" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alabama place kicker Will Reichard (16) watches his game winning field goal against Texas durin &#8230;" data-image-description="&lt;p&gt;Alabama place kicker Will Reichard (16) watches his game winning field goal against Texas during the second half of an NCAA college football game, Saturday, Sept. 10, 2022, in Austin, Texas. Alabama defeated Texas 20-19. (AP Photo/Rodolfo Gonzalez)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Alabama place kicker Will Reichard (16) watches his game winning field goal against Texas during the second half of an NCAA college football game, Saturday, Sept. 10, 2022, in Austin, Texas. Alabama defeated Texas 20-19. (AP Photo/Rodolfo Gonzalez)&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16881929_web1_Alabama-Texas-Football-6.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16881929_web1_Alabama-Texas-Football-6.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16881929_web1_Alabama-Texas-Football-6.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16881929_web1_Alabama-Texas-Football-6.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16881929_web1_Alabama-Texas-Football-6.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16881929_web1_Alabama-Texas-Football-6.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16881929_web1_Alabama-Texas-Football-6.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16881929_web1_Alabama-Texas-Football-6.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/betting/bettor-sweats-out-320000-money-line-wager-on-alabama-2637745/" rel="bookmark">Bettor sweats out $320,000 money-line wager on Alabama</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/david-schoen/" rel="tag">David Schoen</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-09-10T20:45:20-07:00" style="display: none;">September 10, 2022 - 8:45 pm</time><time class="entry-date updated" datetime="">September 10, 2022 - 11:53 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Alabama failed to cover as a 20&#189;-point favorite, needing some heroics from quarterback Bryce Young and a late field goal to pull out a victory over Texas.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2637645" data-post-id="2637645" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2637645 post type-post status-publish format-standard has-post-thumbnail hentry category-betting category-football category-nfl category-raiders category-sports tag-mc-sports rj_author-todd-dewey rj-main-category--betting rj-main-category-id--43">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/sports/betting/nfl-betting-breakdown-week-1-2637645/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16881982_web1_FBN-RAIDERS-AUG15-22hf_043.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Raiders wide receiver Davante Adams (17) warms up with the team before a preseason NFL game aga ..." loading="lazy" data-attachment-id="2637646" data-permalink="https://www.reviewjournal.com/sports/betting/nfl-betting-breakdown-week-1-2637645/attachment/raiders-wide-receiver-davante-adams-17-warms-up-with-the-team-before-a-preseason-nfl-game-aga/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16881982_web1_FBN-RAIDERS-AUG15-22hf_043.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Raiders wide receiver Davante Adams (17) warms up with the team before a preseason NFL game aga &#8230;" data-image-description="&lt;p&gt;Raiders wide receiver Davante Adams (17) warms up with the team before a preseason NFL game against the Minnesota Vikings at Allegiant Stadium on Sunday, Aug. 14, 2022, in Las Vegas. (Heidi Fang/Las Vegas Review-Journal) @HeidiFang&lt;/p&gt;
" data-image-caption="&lt;p&gt;Raiders wide receiver Davante Adams (17) warms up with the team before a preseason NFL game against the Minnesota Vikings at Allegiant Stadium on Sunday, Aug. 14, 2022, in Las Vegas. (Heidi Fang/Las Vegas Review-Journal) @HeidiFang&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16881982_web1_FBN-RAIDERS-AUG15-22hf_043.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16881982_web1_FBN-RAIDERS-AUG15-22hf_043.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16881982_web1_FBN-RAIDERS-AUG15-22hf_043.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16881982_web1_FBN-RAIDERS-AUG15-22hf_043.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16881982_web1_FBN-RAIDERS-AUG15-22hf_043.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16881982_web1_FBN-RAIDERS-AUG15-22hf_043.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16881982_web1_FBN-RAIDERS-AUG15-22hf_043.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16881982_web1_FBN-RAIDERS-AUG15-22hf_043.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16881982_web1_FBN-RAIDERS-AUG15-22hf_043.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16881982_web1_FBN-RAIDERS-AUG15-22hf_043.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16881982_web1_FBN-RAIDERS-AUG15-22hf_043.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/betting/nfl-betting-breakdown-week-1-2637645/" rel="bookmark">NFL betting breakdown: Week 1</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/todd-dewey/" rel="tag">Todd Dewey</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-09-10T16:20:02-07:00" style="display: none;">September 10, 2022 - 4:20 pm</time><time class="entry-date updated" datetime="">September 10, 2022 - 4:20 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>SixthSenseSports.com handicapper Scott Kellen (@SixthSenseNFL) analyzes every NFL Week 1 game, with trends and final scores.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2637581" data-post-id="2637581" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2637581 post type-post status-publish format-standard has-post-thumbnail hentry category-betting category-football category-nfl category-raiders category-sports tag-mc-sports rj_author-todd-dewey rj-main-category--betting rj-main-category-id--43">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/sports/betting/las-vegas-review-journal-nfl-challenge-picks-week-1-2637581/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16881940_web1_Titans-Ravens-Football.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Baltimore Ravens quarterback Lamar Jackson (8) looks on after a NFL preseason football game aga ..." loading="lazy" data-attachment-id="2637582" data-permalink="https://www.reviewjournal.com/sports/betting/las-vegas-review-journal-nfl-challenge-picks-week-1-2637581/attachment/baltimore-ravens-quarterback-lamar-jackson-8-looks-on-after-a-nfl-preseason-football-game-aga/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16881940_web1_Titans-Ravens-Football.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Baltimore Ravens quarterback Lamar Jackson (8) looks on after a NFL preseason football game aga &#8230;" data-image-description="&lt;p&gt;Baltimore Ravens quarterback Lamar Jackson (8) looks on after a NFL preseason football game against the Tennessee Titans, Thursday, Aug 11, 2022, in Baltimore. (AP Photo/Terrance Williams)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Baltimore Ravens quarterback Lamar Jackson (8) looks on after a NFL preseason football game against the Tennessee Titans, Thursday, Aug 11, 2022, in Baltimore. (AP Photo/Terrance Williams)&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16881940_web1_Titans-Ravens-Football.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16881940_web1_Titans-Ravens-Football.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16881940_web1_Titans-Ravens-Football.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16881940_web1_Titans-Ravens-Football.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16881940_web1_Titans-Ravens-Football.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16881940_web1_Titans-Ravens-Football.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16881940_web1_Titans-Ravens-Football.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16881940_web1_Titans-Ravens-Football.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16881940_web1_Titans-Ravens-Football.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16881940_web1_Titans-Ravens-Football.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16881940_web1_Titans-Ravens-Football.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/betting/las-vegas-review-journal-nfl-challenge-picks-week-1-2637581/" rel="bookmark">Las Vegas Review-Journal NFL Challenge picks — Week 1</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/todd-dewey/" rel="tag">Todd Dewey</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-09-10T12:13:19-07:00" style="display: none;">September 10, 2022 - 12:13 pm</time><time class="entry-date updated" datetime="">September 10, 2022 - 12:13 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Ten professional handicappers, media members and Westgate SuperBook vice president Jay Kornegay compete in a season-long contest, making five weekly NFL picks ATS.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2637276" data-post-id="2637276" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2637276 post type-post status-publish format-standard has-post-thumbnail hentry category-betting category-football category-sports category-unlv category-unlv-football tag-mc-sports rj_author-david-schoen rj-main-category--betting rj-main-category-id--43">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/sports/betting/westgate-takes-bet-on-unlv-to-win-national-football-title-2637276/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16880518_web1_FBC-UNLV_082722ev_008.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="UNLV Rebels linebacker Austin Ajiake (27) reacts after sack during the first half of a NCAA foo ..." loading="lazy" data-attachment-id="2637277" data-permalink="https://www.reviewjournal.com/sports/betting/westgate-takes-bet-on-unlv-to-win-national-football-title-2637276/attachment/unlv-rebels-linebacker-austin-ajiake-27-reacts-after-sack-during-the-first-half-of-a-ncaa-foo-2/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16880518_web1_FBC-UNLV_082722ev_008.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="UNLV Rebels linebacker Austin Ajiake (27) reacts after sack during the first half of a NCAA foo &#8230;" data-image-description="&lt;p&gt;UNLV Rebels linebacker Austin Ajiake (27) reacts after sack during the first half of a NCAA football game against the Idaho State Bengals at Allegiant Stadium in Las Vegas, Friday, Aug. 5, 2022. (Erik Verduzco / Las Vegas Review-Journal)&lt;/p&gt;
" data-image-caption="&lt;p&gt;UNLV Rebels linebacker Austin Ajiake (27) reacts after sack during the first half of a NCAA football game against the Idaho State Bengals at Allegiant Stadium in Las Vegas, Friday, Aug. 5, 2022. (Erik Verduzco / Las Vegas Review-Journal)&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16880518_web1_FBC-UNLV_082722ev_008.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16880518_web1_FBC-UNLV_082722ev_008.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16880518_web1_FBC-UNLV_082722ev_008.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16880518_web1_FBC-UNLV_082722ev_008.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16880518_web1_FBC-UNLV_082722ev_008.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16880518_web1_FBC-UNLV_082722ev_008.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16880518_web1_FBC-UNLV_082722ev_008.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16880518_web1_FBC-UNLV_082722ev_008.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16880518_web1_FBC-UNLV_082722ev_008.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16880518_web1_FBC-UNLV_082722ev_008.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16880518_web1_FBC-UNLV_082722ev_008.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/betting/westgate-takes-bet-on-unlv-to-win-national-football-title-2637276/" rel="bookmark">Westgate takes bet on UNLV to win national football title</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/david-schoen/" rel="tag">David Schoen</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-09-09T20:02:55-07:00" style="display: none;">September 9, 2022 - 8:02 pm</time><time class="entry-date updated" datetime="">September 9, 2022 - 8:02 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>According to the Westgate SuperBook, a $300 wager was placed on UNLV to win the college football national championship at 10,000-1 odds. The payout would be $3 million.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2637133" data-post-id="2637133" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2637133 post type-post status-publish format-standard has-post-thumbnail hentry category-betting category-football category-nfl category-raiders category-sports tag-mc-sports rj_author-todd-dewey rj-main-category--betting rj-main-category-id--43">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/sports/betting/sharp-bettors-back-side-in-raiders-chargers-books-split-on-spread-2637133/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16878228_web1_WEB-Raiders-090922.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Raiders cornerback Nate Hobbs (39) tackles Los Angeles Chargers wide receiver Mike Williams (81 ..." loading="lazy" data-attachment-id="2637134" data-permalink="https://www.reviewjournal.com/sports/betting/sharp-bettors-back-side-in-raiders-chargers-books-split-on-spread-2637133/attachment/raiders-cornerback-nate-hobbs-39-tackles-los-angeles-chargers-wide-receiver-mike-williams-81/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16878228_web1_WEB-Raiders-090922.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Raiders cornerback Nate Hobbs (39) tackles Los Angeles Chargers wide receiver Mike Williams (81 &#8230;" data-image-description="&lt;p&gt;Raiders cornerback Nate Hobbs (39) tackles Los Angeles Chargers wide receiver Mike Williams (81) during the second half of an NFL football game on Sunday, Jan. 9, 2022, at Allegiant Stadium in Las Vegas. (Heidi Fang/Las Vegas Review-Journal) @HeidiFang&lt;/p&gt;
" data-image-caption="&lt;p&gt;Raiders cornerback Nate Hobbs (39) tackles Los Angeles Chargers wide receiver Mike Williams (81) during the second half of an NFL football game on Sunday, Jan. 9, 2022, at Allegiant Stadium in Las Vegas. (Heidi Fang/Las Vegas Review-Journal) @HeidiFang&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16878228_web1_WEB-Raiders-090922.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16878228_web1_WEB-Raiders-090922.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16878228_web1_WEB-Raiders-090922.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16878228_web1_WEB-Raiders-090922.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16878228_web1_WEB-Raiders-090922.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16878228_web1_WEB-Raiders-090922.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16878228_web1_WEB-Raiders-090922.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16878228_web1_WEB-Raiders-090922.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16878228_web1_WEB-Raiders-090922.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16878228_web1_WEB-Raiders-090922.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16878228_web1_WEB-Raiders-090922.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/betting/sharp-bettors-back-side-in-raiders-chargers-books-split-on-spread-2637133/" rel="bookmark">Sharp bettors back side in Raiders-Chargers; books split on spread</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/todd-dewey/" rel="tag">Todd Dewey</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-09-09T16:57:42-07:00" style="display: none;">September 9, 2022 - 4:57 pm</time><time class="entry-date updated" datetime="">September 9, 2022 - 4:57 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>The Raiders are +3 (even) at Circa, Caesars and Station Casinos sportsbooks, and they&#8217;re +3&#189; (-110) at the South Point, Westgate SuperBook and BetMGM.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2637093" data-post-id="2637093" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2637093 post type-post status-publish format-standard has-post-thumbnail hentry category-betting category-football category-nfl category-raiders category-sports tag-mc-sports rj-main-category--betting rj-main-category-id--43">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/sports/betting/nfl-betting-trends-week-1-over-gets-edge-in-raiders-chargers-2637093/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16868239_web1_FBN-RAIDERS-AUG27-22hf_046.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Raiders head coach Josh McDaniels walks the sideline during the second half of an NFL game agai ..." loading="lazy" data-attachment-id="2637094" data-permalink="https://www.reviewjournal.com/sports/betting/nfl-betting-trends-week-1-over-gets-edge-in-raiders-chargers-2637093/attachment/raiders-head-coach-josh-mcdaniels-walks-the-sideline-during-the-second-half-of-an-nfl-game-agai-2/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16868239_web1_FBN-RAIDERS-AUG27-22hf_046.jpg" data-orig-size="1200,799" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Raiders head coach Josh McDaniels walks the sideline during the second half of an NFL game agai &#8230;" data-image-description="&lt;p&gt;Raiders head coach Josh McDaniels walks the sideline during the second half of an NFL game against the New England Patriots at Allegiant Stadium on Friday, Aug. 26, 2022, in Las Vegas. (Heidi Fang/Las Vegas Review-Journal) @HeidiFang&lt;/p&gt;
" data-image-caption="&lt;p&gt;Raiders head coach Josh McDaniels walks the sideline during the second half of an NFL game against the New England Patriots at Allegiant Stadium on Friday, Aug. 26, 2022, in Las Vegas. (Heidi Fang/Las Vegas Review-Journal) @HeidiFang&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16868239_web1_FBN-RAIDERS-AUG27-22hf_046.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16868239_web1_FBN-RAIDERS-AUG27-22hf_046.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16868239_web1_FBN-RAIDERS-AUG27-22hf_046.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16868239_web1_FBN-RAIDERS-AUG27-22hf_046.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16868239_web1_FBN-RAIDERS-AUG27-22hf_046.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16868239_web1_FBN-RAIDERS-AUG27-22hf_046.jpg?resize=768,511 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16868239_web1_FBN-RAIDERS-AUG27-22hf_046.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16868239_web1_FBN-RAIDERS-AUG27-22hf_046.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16868239_web1_FBN-RAIDERS-AUG27-22hf_046.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16868239_web1_FBN-RAIDERS-AUG27-22hf_046.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16868239_web1_FBN-RAIDERS-AUG27-22hf_046.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/betting/nfl-betting-trends-week-1-over-gets-edge-in-raiders-chargers-2637093/" rel="bookmark">NFL betting trends — Week 1: Over gets edge in Raiders-Chargers</a></div>		<div class="field-info">
										<div class="field-byline">By Bruce Marshall Special to the / RJ</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-09-09T15:34:46-07:00" style="display: none;">September 9, 2022 - 3:34 pm</time><time class="entry-date updated" datetime="">September 9, 2022 - 3:34 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>The over is on a 3-1 surge in the series, and the Los Angeles Chargers are on a 6-0 over run. The Raiders are on a 3-5 spread skid away from home.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2637071" data-post-id="2637071" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2637071 post type-post status-publish format-standard has-post-thumbnail hentry category-betting category-football category-nfl category-sports tag-mc-sports rj_author-todd-dewey rj-main-category--betting rj-main-category-id--43">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/sports/betting/nfl-forecast-hammer-the-dolphins-in-honor-of-hank-goldberg-2637071/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16877362_web1_WEB-Hill-090922.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Miami Dolphins wide receiver Tyreek Hill (10) grabs a pass as Philadelphia Eagles safety K&#039;Von ..." loading="lazy" data-attachment-id="2637072" data-permalink="https://www.reviewjournal.com/sports/betting/nfl-forecast-hammer-the-dolphins-in-honor-of-hank-goldberg-2637071/attachment/miami-dolphins-wide-receiver-tyreek-hill-10-grabs-a-pass-as-philadelphia-eagles-safety-kvon/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16877362_web1_WEB-Hill-090922.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Miami Dolphins wide receiver Tyreek Hill (10) grabs a pass as Philadelphia Eagles safety K&#8217;Von &#8230;" data-image-description="&lt;p&gt;Miami Dolphins wide receiver Tyreek Hill (10) grabs a pass as Philadelphia Eagles safety K&#8217;Von Wallace (42) is late with the tag during the first half of a NFL preseason football game, Saturday, Aug. 27, 2022, in Miami Gardens, Fla. (AP Photo/Lynne Sladky)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Miami Dolphins wide receiver Tyreek Hill (10) grabs a pass as Philadelphia Eagles safety K&#8217;Von Wallace (42) is late with the tag during the first half of a NFL preseason football game, Saturday, Aug. 27, 2022, in Miami Gardens, Fla. (AP Photo/Lynne Sladky)&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16877362_web1_WEB-Hill-090922.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16877362_web1_WEB-Hill-090922.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16877362_web1_WEB-Hill-090922.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16877362_web1_WEB-Hill-090922.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16877362_web1_WEB-Hill-090922.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16877362_web1_WEB-Hill-090922.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16877362_web1_WEB-Hill-090922.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16877362_web1_WEB-Hill-090922.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16877362_web1_WEB-Hill-090922.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16877362_web1_WEB-Hill-090922.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16877362_web1_WEB-Hill-090922.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/betting/nfl-forecast-hammer-the-dolphins-in-honor-of-hank-goldberg-2637071/" rel="bookmark">NFL forecast: Hammer the Dolphins in honor of Hank Goldberg</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/todd-dewey/" rel="tag">Todd Dewey</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-09-09T15:28:41-07:00" style="display: none;">September 9, 2022 - 3:28 pm</time><time class="entry-date updated" datetime="">September 9, 2022 - 3:28 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>The New England Patriots have struggled in Miami since the Tom Brady era, losing seven of their past nine meetings there and four of five overall to the Dolphins.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2637038" data-post-id="2637038" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2637038 post type-post status-publish format-standard has-post-thumbnail hentry category-betting category-football category-sports tag-mc-sports rj_author-david-schoen rj-main-category--betting rj-main-category-id--43">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/sports/betting/las-vegas-review-journal-college-challenge-picks-week-2-2637038/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16863335_web1_WEB-Texas-090922.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Texas quarterback Quinn Ewers plays during an NCAA college football game against Louisiana-Monr ..." loading="lazy" data-attachment-id="2637039" data-permalink="https://www.reviewjournal.com/sports/betting/las-vegas-review-journal-college-challenge-picks-week-2-2637038/attachment/texas-quarterback-quinn-ewers-plays-during-an-ncaa-college-football-game-against-louisiana-monr/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16863335_web1_WEB-Texas-090922.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Texas quarterback Quinn Ewers plays during an NCAA college football game against Louisiana-Monr &#8230;" data-image-description="&lt;p&gt;Texas quarterback Quinn Ewers plays during an NCAA college football game against Louisiana-Monroe, Saturday, Sept. 3, 2022, in Austin, Texas. (AP Photo/Michael Thomas)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Texas quarterback Quinn Ewers plays during an NCAA college football game against Louisiana-Monroe, Saturday, Sept. 3, 2022, in Austin, Texas. (AP Photo/Michael Thomas)&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16863335_web1_WEB-Texas-090922.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16863335_web1_WEB-Texas-090922.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16863335_web1_WEB-Texas-090922.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16863335_web1_WEB-Texas-090922.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16863335_web1_WEB-Texas-090922.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16863335_web1_WEB-Texas-090922.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16863335_web1_WEB-Texas-090922.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16863335_web1_WEB-Texas-090922.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16863335_web1_WEB-Texas-090922.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16863335_web1_WEB-Texas-090922.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16863335_web1_WEB-Texas-090922.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/betting/las-vegas-review-journal-college-challenge-picks-week-2-2637038/" rel="bookmark">Las Vegas Review-Journal College Challenge picks: Week 2</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/david-schoen/" rel="tag">David Schoen</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-09-09T14:06:46-07:00" style="display: none;">September 9, 2022 - 2:06 pm</time><time class="entry-date updated" datetime="">September 9, 2022 - 2:06 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Nine handicappers and RJ sports betting reporter David Schoen will offer five picks on college football games throughout the season &#8212; sides or totals.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2636884" data-post-id="2636884" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2636884 post type-post status-publish format-standard has-post-thumbnail hentry category-betting category-football category-nfl category-raiders category-sports tag-mc-sports rj_author-adam-hill rj-main-category--raiders rj-main-category-id--329">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/sports/raiders/staff-predictions-on-raiders-season-long-proposition-wagers-2636884/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16840185_web1_FBN-RAIDERS_082622ev_019.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Raiders quarterback Derek Carr (4) leads the field at the end of a NFL preseason football game ..." loading="lazy" data-attachment-id="2636885" data-permalink="https://www.reviewjournal.com/sports/raiders/staff-predictions-on-raiders-season-long-proposition-wagers-2636884/attachment/raiders-quarterback-derek-carr-4-leads-the-field-at-the-end-of-a-nfl-preseason-football-game-2/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16840185_web1_FBN-RAIDERS_082622ev_019.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Raiders quarterback Derek Carr (4) leads the field at the end of a NFL preseason football game &#8230;" data-image-description="&lt;p&gt;Raiders quarterback Derek Carr (4) leads the field at the end of a NFL preseason football game against the New England Patriots at Allegiant Stadium in Las Vegas, Friday, Aug. 5, 2022. (Erik Verduzco / Las Vegas Review-Journal)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Raiders quarterback Derek Carr (4) leads the field at the end of a NFL preseason football game against the New England Patriots at Allegiant Stadium in Las Vegas, Friday, Aug. 5, 2022. (Erik Verduzco / Las Vegas Review-Journal)&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16840185_web1_FBN-RAIDERS_082622ev_019.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16840185_web1_FBN-RAIDERS_082622ev_019.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16840185_web1_FBN-RAIDERS_082622ev_019.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16840185_web1_FBN-RAIDERS_082622ev_019.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16840185_web1_FBN-RAIDERS_082622ev_019.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16840185_web1_FBN-RAIDERS_082622ev_019.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16840185_web1_FBN-RAIDERS_082622ev_019.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16840185_web1_FBN-RAIDERS_082622ev_019.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16840185_web1_FBN-RAIDERS_082622ev_019.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16840185_web1_FBN-RAIDERS_082622ev_019.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16840185_web1_FBN-RAIDERS_082622ev_019.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/raiders/staff-predictions-on-raiders-season-long-proposition-wagers-2636884/" rel="bookmark">Staff predictions on Raiders’ season-long proposition wagers</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/adam-hill/" rel="tag">Adam Hill</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-09-09T08:35:12-07:00" style="display: none;">September 9, 2022 - 8:35 am</time><time class="entry-date updated" datetime="">September 9, 2022 - 8:35 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>The Vegas Nation staff makes picks on several season-long prop bets, from Maxx Crosby sacks to how many games the Raiders will win against AFC West opponents.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2636547" data-post-id="2636547" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2636547 post type-post status-publish format-standard has-post-thumbnail hentry category-betting category-football category-sports tag-mc-sports rj-main-category--betting rj-main-category-id--43">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/sports/betting/college-football-betting-trends-week-2-2636547/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16868001_web1_Arkansas-Football.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Arkansas wide receiver Jadon Haselwood (9) runs a play against Cincinnati during an NCAA footba ..." loading="lazy" data-attachment-id="2636548" data-permalink="https://www.reviewjournal.com/sports/betting/college-football-betting-trends-week-2-2636547/attachment/arkansas-wide-receiver-jadon-haselwood-9-runs-a-play-against-cincinnati-during-an-ncaa-footba/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16868001_web1_Arkansas-Football.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Arkansas wide receiver Jadon Haselwood (9) runs a play against Cincinnati during an NCAA footba &#8230;" data-image-description="&lt;p&gt;Arkansas wide receiver Jadon Haselwood (9) runs a play against Cincinnati during an NCAA football game on Saturday, Sept. 3, 2022, in Fayetteville, Ark. (AP Photo/Michael Woods)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Arkansas wide receiver Jadon Haselwood (9) runs a play against Cincinnati during an NCAA football game on Saturday, Sept. 3, 2022, in Fayetteville, Ark. (AP Photo/Michael Woods)&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16868001_web1_Arkansas-Football.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16868001_web1_Arkansas-Football.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16868001_web1_Arkansas-Football.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16868001_web1_Arkansas-Football.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16868001_web1_Arkansas-Football.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16868001_web1_Arkansas-Football.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16868001_web1_Arkansas-Football.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16868001_web1_Arkansas-Football.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16868001_web1_Arkansas-Football.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16868001_web1_Arkansas-Football.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16868001_web1_Arkansas-Football.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/betting/college-football-betting-trends-week-2-2636547/" rel="bookmark">College football betting trends — Week 2</a></div>		<div class="field-info">
										<div class="field-byline">By Bruce Marshall Special to the / RJ</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-09-08T17:35:10-07:00" style="display: none;">September 8, 2022 - 5:35 pm</time><time class="entry-date updated" datetime="">September 8, 2022 - 5:35 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Las Vegas handicapper Bruce Marshall is editor of The Gold Sheet (Goldsheet.com). He provides the Review-Journal with college football tech notes and trends.</p>
		</div>
	</div>
</article>
				</div>
				</div><div id="rj_widget_text-381" class="rj-widget-num-8 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div>			</div>
		</div>
	</div><!-- #rjth-region-under-article-content -->

	</div><!-- #content -->

	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		
		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home"><img width="400" height="60" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png" class="custom-logo rj-lazy-load lazy-image" alt="Las Vegas Review-Journal" data-attachment-id="1669393" data-permalink="https://www.reviewjournal.com/rj_logo_black_400/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png" data-orig-size="400,60" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rj_logo_black_400" data-image-description="" data-image-caption="" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png?w=400" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png?w=400" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div id="nav_menu-3" class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-and-editions-container"><ul id="menu-info-and-editions" class="menu"><li id="menu-item-865742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865742"><a href="https://www.reviewjournal.com/./local/traffic/">Traffic</a></li>
<li id="menu-item-865743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865743"><a href="https://www.reviewjournal.com/./local/weather/">Las Vegas Weather</a></li>
<li id="menu-item-512958" class="hide-from-rjapp menu-item menu-item-type-custom menu-item-object-custom menu-item-512958"><a target="_blank" rel="noopener" href="https://digital.olivesoftware.com/olive/ODN/ReviewJournal/Default.aspx#_">e-Edition</a></li>
<li id="menu-item-1930224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1930224"><a href="https://www.reviewjournal.com/apps/">Download our Apps</a></li>
<li id="menu-item-1048604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048604"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
<li id="menu-item-1136181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136181"><a href="/brandpublishing">Sponsored Content</a></li>
</ul></div></div><div id="nav_menu-4" class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-513001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513001"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-865736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865736"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
<li id="menu-item-513003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513003"><a href="https://www.reviewjournal.com/faqs/">FAQ</a></li>
<li id="menu-item-1100575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100575"><a href="https://www.reviewjournal.com/at-the-scene/">At The Scene</a></li>
<li id="menu-item-1638984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638984"><a target="_blank" rel="noopener" href="https://review-journal-store.myshopify.com/">Store</a></li>
<li id="menu-item-1880543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1880543"><a href="https://www.reviewjournal.com/rights-and-permissions/">Rights and Permissions</a></li>
</ul></div></div><div id="nav_menu-5" class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SUBSCRIPTIONS</div><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-865737" class="subscriptions-link menu-item menu-item-type-custom menu-item-object-custom menu-item-865737"><a target="_blank" rel="noopener" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-865739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865739"><a target="_blank" rel="noopener" href="https://account.reviewjournal.com/">Put The Paper On Hold</a></li>
<li id="menu-item-865740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865740"><a target="_blank" rel="noopener" href="https://account.reviewjournal.com/">Report A Delivery Issue</a></li>
<li id="menu-item-865741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865741"><a href="/email-alerts">Newsletter Sign Up</a></li>
</ul></div></div><div id="nav_menu-6" class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">CONNECTIONS</div><div class="menu-connections-container"><ul id="menu-connections" class="menu"><li id="menu-item-512993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512993"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-512992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512992"><a href="https://www.reviewjournal.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-512990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512990"><a href="https://www.reviewjournal.com/news-tips-and-press-releases/">News Tips and Press Releases</a></li>
<li id="menu-item-2358958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2358958"><a href="https://www.reviewjournal.com/application-form/">Work for Las Vegas Review-Journal Inc.</a></li>
<li id="menu-item-2475029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2475029"><a href="https://www.reviewjournal.com/internships/">Internships</a></li>
</ul></div></div><div id="nav_menu-2" class="rj-widget-num-5 rj-widget-last rj-widget-odd double-size col-xs-12 col-sm-8 col-md-4 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-105317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105317"><a target="_blank" rel="noopener" href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-105383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105383"><a target="_blank" rel="noopener" href="https://businesspress.vegas/">Business Press</a></li>
<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466"><a target="_blank" rel="noopener" href="https://espanol.reviewjournal.com/">Las Vegas Review-Journal en español</a></li>
<li id="menu-item-105533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105533"><a target="_blank" rel="noopener" href="https://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-105610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105610"><a target="_blank" rel="noopener" href="https://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-1049433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049433"><a href="https://www.reviewjournal.com/./homes/new-homes/">LV New Homes Guide</a></li>
<li id="menu-item-1510737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1510737"><a href="https://www.reviewjournal.com/nevada-preps/">Nevada Preps</a></li>
<li id="menu-item-1847873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847873"><a href="https://www.reviewjournal.com/raiders/">Vegas Nation</a></li>
<li id="menu-item-1978591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1978591"><a href="https://www.reviewjournal.com/./rj-magazine/">rj magazine</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div id="rj_widget_text-666" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script async src="https://d319npt3v4xvhs.cloudfront.net/shim/embed.js"></script></div>
		</div><div id="rj_widget_text-449" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
	/*
	--LICENSE--
	Access to and use of BrightEdge Link Equity Manager is governed by the 
	Infrastructure Product Terms located at: www.brightedge.com/infrastructure-product-terms. 
	Customer acknowledges and agrees it has read, understands and agrees to be bound by the 
	Infrastructure Product Terms.
	*/

	function startBESDK() {
		var be_sdk_options = {'api.endpoint': 'https://ixf2-api.bc0a.com',
								'sdk.account': 'f00000000166726',
								'requestparameters.caseinsensitive': true,
								'whitelist.parameter.list': 'ixf'
								};
		BEJSSDK.construct(be_sdk_options);
	}
	(function() {
		var sdkjs = document.createElement('script');
		sdkjs.type = 'text/javascript';
		sdkjs.async = true;
		sdkjs.src = document.location.protocol + '//cdn.bc0a.com/be_ixf_js_sdk.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(sdkjs, s);
		if (document.addEventListener) {
			sdkjs.addEventListener('load', startBESDK);
		} else {
				sdkjs.onreadystatechange = startBESDK;
		}
	})();
</script>

<div class="be-ix-link-block"><!--Link Equity Target Div--></div></div>
		</div><div id="rj_widget_text-349" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><style>#rj-footer .footer_copyright .copyright-pipe {margin: 0 5px;}</style>
<p>Copyright &copy; <span class="current-year">2019</span> <a href="https://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> <span class="copyright-pipe">|</span> <a href="https://www.reviewjournal.com/privacy/">Privacy Policy</a> <span class="copyright-pipe">|</span> <a href="https://www.reviewjournal.com/terms-of-service/">Terms of Service</a></p>
<p class="powered-by">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP%20Footer%20Credit&utm_term=www.reviewjournal.com" rel="generator" target="_blank">WordPress.com VIP</a></p>
<script>(function ($) {var now = new Date(); $('.current-year').text(now.getFullYear()); })(jQuery); </script></div>
		</div><div id="rj_widget_text-132" class="rj-widget-num-4 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script src="https://storage.googleapis.com/didna-files/didna-pixel-reviewjournal.js" async></script></div>
		</div><div id="rj_widget_text-200" class="rj-widget-num-5 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">
    (function(cid,mkt,config,domain) {
        var ml = document.createElement('script');
        var s = document.getElementsByTagName('script')[0] || document.head;
        var cb;
        try {
            if (!(cb = localStorage._matherVer)) {
                throw false;
            }
        } catch (e) {
            cb = Math.round(new Date() / 1.0368e9);
        }
        ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb7=' + cb;
        s.parentNode.insertBefore(ml, s);
        })('ma54884','233443800','');
</script>
<script type="text/javascript">
    (function(userDB) {
        var initialized;
        var done = function () {
            if (!initialized) {
                initialized = true;
                timerId && clearTimeout(timerId);

                if (window.Connext && window.Connext.Run) {
                    window.Connext.Run();

                } else {
                    // wait for Connext to load
                    var timerIdPoll = setInterval(function () {
                        if (window.Connext && window.Connext.Run) {
                            clearInterval(timerIdPoll);
                            window.Connext.Run();
                        }
                    }, 500);
                }
            }
        };
        var timerId = setTimeout(function () {
            done();
        }, 3000);
        (window.top._matherq = window.top._matherq || []).push(['getTracker', function (tracker) {
            tracker.setPaywall('mg2');
            if (userDB) {
                tracker.getUserDBSegment({}, function (userDBData) {
                    done();
                });
            } else {
                done();
            }
        }]);
    })(true);
</script></div>
		</div><div id="rj_widget_text-321" class="rj-widget-num-6 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">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</script></div>
		</div><div id="rj_widget_text-378" class="rj-widget-num-7 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>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</script>
<style>
.rj-story-full .entry-content .Mg2-connext.Mg2-newsletter-inline_notif_mng {display: none}
</style></div>
		</div><div id="rj_widget_text-382" class="rj-widget-num-8 rj-widget-even rj-container no-padding rj-widget rj_widget_text">		<div class="textwidget"><div id="ad-sticky-banner" class="sticky-bottom" data-match-media="(max-width: 1099px)"></div>
<style>
.sticky-bottom{position:fixed !important;left:0;bottom:0;width:100%;max-width:1200px;display:none}
.sticky-bottom#ad-sticky-banner[data-google-query-id]{background:#fff;display:block;z-index:2}
@media (max-width: 1099px) {
.sticky-bottom#ad-sticky-banner{display:block}
}
@media (max-width: 767px) {
#rj-footer{padding-bottom:50px}
.sticky-bottom{height:50px}
#rjth-region-topsponsor{margin-bottom:50px}
#rjth-region-topsponsor .topsponsor-container .topsponsor-close{bottom:65px}
}
@media (min-width: 768px) and (max-width: 1099px) {
#rj-footer{padding-bottom:90px}
.sticky-bottom{height:90px}
#rjth-region-topsponsor{margin-bottom:90px}
#rjth-region-topsponsor .topsponsor-container .topsponsor-close{bottom:140px}
}
@media (min-width: 1100px) {
.sticky-bottom#ad-sticky-banner[data-google-query-id]{left:auto;height:90px}
}
</style></div>
		</div><div id="rj_widget_text-526" class="rj-widget-num-9 rj-widget-last rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="accept-cookie">
  <span class="x-btn">x</span>
    <div class="field-text">
By continuing to browse or by clicking “I Accept Cookies” you agree to the storing of first-party and third-party cookies on your device and consent to the disclosure of your personal information to our third party service providers or advertising partners to optimize your experience, analyze traffic and personalize content.
    </div>
    <div class="field-btn">I Accept Cookies</div>
</div>
<style>
body .accept-cookie {
    position: fixed;
    z-index: 10000;
    bottom: 0;
    left: 0;
    padding: 10px;
    width: 100%;
    font-size: 13px;
    font-family: "Merriweather", serif;
    color:#fff;
    background-color: rgba(0, 0, 0, 0.7);;
    border: solid 1px #000;
    line-height: 1.3;
    display: none;
}
.accept-cookie .field-btn {
    display: inline-block;
    padding: 5px 10px;
    background-color: #d82121;
    color: #fff;
    font-weight: bold;
    font-size: 14px;
    margin-top: 10px;
    cursor: pointer;
}
.accept-cookie .x-btn {
  float: right;
  display: inline-block;
  margin: 0 0 5px 8px;
  padding: 1px 5px 3px 5px;
  font-size: 16px;
  font-weight: bold;
  color: #fff;
  background-color: #d82121;
  cursor: pointer;
}
</style>
<script>
(function ($) {
    $(document).ready(function (e) {
        if (/bot|lighthouse/i.test(navigator.userAgent)) {
            return;    
        }
        if (window.localStorage) {
            check_storage();    
        } else {
            check_cookie();
        }
        
        function check_storage() {
            var is_accept_cookie = getCookie('is_accept_cookie');
            console.log('rj_cookie:'+is_accept_cookie);
            if (is_accept_cookie == '1') {
                return;   
            }

            current_date = new Date().getTime();
            current_date = current_date / (1000); //24*60*60*
            current_date = parseInt(current_date);
            
            $('.accept-cookie .field-btn').click(function() {
                window.localStorage.setItem('rj_cookie_date', current_date);
                window.localStorage.setItem('rj_cookie_diff', (365*24*60*60));
                $('.accept-cookie').hide();
            });
            
            $('.accept-cookie .x-btn').click(function() {
                window.localStorage.setItem('rj_cookie_date', current_date);
                window.localStorage.setItem('rj_cookie_diff', (1*24*60*60));
                $('.accept-cookie').hide();
            });
                
            var rj_cookie_date = window.localStorage.getItem('rj_cookie_date');
            rj_cookie_date = parseInt(rj_cookie_date);
            if (!Number.isInteger(rj_cookie_date)) {
                rj_cookie_date = 0;
            }
            
            var rj_cookie_diff = window.localStorage.getItem('rj_cookie_diff');
            rj_cookie_diff = parseInt(rj_cookie_diff);
            console.log('rj_cookie_diff:'+rj_cookie_diff);
            if (rj_cookie_diff != (365*24*60*60)) {
                rj_cookie_diff = (1*24*60*60);
            }
    
            var date_diff = current_date - rj_cookie_date;
            console.log('rj_cookie_diff:'+ rj_cookie_diff);
            var dd = date_diff/86400;
            dd = dd.toFixed(2);
            console.log('rj_cookie_date:'+dd );
            if (dd > 5) {
                dd = 5;
            }
            //$('.powered-by').append(dd);
            //$('.powered-by').append('<div>'+date_diff+'|'+rj_cookie_diff+'</div>');

            if (date_diff >= rj_cookie_diff) {
                $('.accept-cookie').show(); 
            }
        }
        
        function check_cookie() {
            $('.accept-cookie .field-btn').bind('click', accept_cookie);
            $('.accept-cookie .x-btn').bind('click', x_btn_clicked);
        
            var is_accept_cookie = getCookie('is_accept_cookie');
            if (is_accept_cookie != '1' && is_accept_cookie != '0') {
                $('.accept-cookie').show();    
            } 
        }
        
        function x_btn_clicked() {
            setCookie('is_accept_cookie', '0', 1); //1year = 365, 10 mins = 0.007
            $('.accept-cookie').hide();
        }

        function accept_cookie() {
            setCookie('is_accept_cookie', '1', 365); //1year = 365, 10 mins = 0.007
            $('.accept-cookie').hide();
        }
        function setCookie(cname, cvalue, exdays) {
            var d = new Date();
            d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
            var expires = 'expires='+d.toUTCString();
            document.cookie = cname + '=' + cvalue + ';' + expires + ';path=/';
        }
        function getCookie(a) {
            var b = document.cookie.match('(^|[^;]+)\\s*' + a + '\\s*=\\s*([^;]+)');
            return b ? b.pop() : '';
        }
    });
})(jQuery);
</script></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->

		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='all-css-0' href='https://www.reviewjournal.com/_static/??-eJydzE0KgCAQQOELZaMVtorOYjqE5R+Og9ePFl2g7XvwQS/C5tQwNYgsSuDTJ4ILWzH2FkqNE8TsOCCBNTUzYQDqvmAVBycXcLREA/xhvvuFV9rjprSe1Czlujzhkzh0' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.reviewjournal.com\/wp-content\/mu-plugins\/jetpack-11.2\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.reviewjournal.com\/wp-admin\/admin-ajax.php","nonce":"b678fc7696","display_exif":"0","display_comments":"0","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.reviewjournal.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.reviewjournal.com%2Fsports%2Fbetting%2Fnfl-bad-beats-blog-cowboys-a-big-underdog-against-buccaneers-2637902%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type="text/javascript" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack-11.2/_inc/build/carousel/jetpack-carousel.min.js?m=1662130074g" ></script><script src='https://stats.wp.com/e-202237.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'124460806',post:'2637902',tz:'-7',srv:'www.reviewjournal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '124460806', '2637902' ]);
</script>

			<script>
                var parselyPreload = {eventQueue: [], loaded: false};

                function fireParselyEvent(event) {
                    if (parselyPreload.loaded) {
                        PARSELY.beacon.trackPageView(event);
                    } else {
                        parselyPreload.eventQueue.push(event);
                    }
                }

                // when Parse.ly is done loading, flush the queue
                window.PARSELY = {
                    onload: function () {
                        console.log("Parse.ly code has loaded!");
                        parselyPreload.loaded = true;
                        for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
                            PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
                        }
                    }
                };

				
                PARSELY.autotrack = false;
                PARSELY.onReady = function () {
                    console.log("Parse.ly code is ready!");
                    getSubscriberInfo();
                };

                window.rjConnext = {
                    init: false,
                    done: false,
                    viewed: false,
                    getUserState: function() {
                        if (window.Connext && window.Connext.Storage && window.Connext.Storage.GetUserState) {
                            return window.Connext.Storage.GetUserState();
                        }
                        return null;
                    },
                    isReady: function() {
                        return window.rjConnext.done && !window.rjConnext.viewed;
                    },
                    onFinish: function(e) {
                        window.rjConnext.done = true;
                    },
                    complete: function() {
                        window.rjConnext.init = true;
                        window.rjConnext.done = true;
                        window.rjConnext.viewed = true;
                    }
                };

                document.addEventListener("onFinish", function(e) {
                    console.log("Parse.ly EventListener: onFinish.", e);
                    window.rjConnext.onFinish(e);
                });

                function getSubscriberInfo() {
                    if (window.rjConnext.init) {
                        return;
                    }
                    window.rjConnext.init = true;
                    if (window.rjConnext.isReady()) {
                        parselyTrackAudienceSegments(window.rjConnext.getUserState());
                    } else {
                        // wait for Connext to load (no more than 10 seconds)
                        var try_max = 20, try_count = 0;
                        var try_timer = setInterval(function () {
                            try_count++;
                            if (try_count < try_max) {
                                if (window.rjConnext.isReady()) {
                                    clearInterval(try_timer);
                                    parselyTrackAudienceSegments(window.rjConnext.getUserState());
                                }
                            } else {
                                clearInterval(try_timer);
                                parselyTrackAudienceSegments(null);
                            }
                        }, 500);
                    }
                }

                function parselyTrackAudienceSegments(subscription) {
                    window.rjConnext.complete();
                    console.log('Parse.ly Track Audience', subscription);
                    PARSELY.updateDefaults({
                        data: {
                            plan: subscription
                        }
                    });
                    PARSELY.beacon.trackPageView();
                }
							</script>

			<!-- START Parse.ly Include: Standard -->
			<script data-cfasync="false" id="parsely-cfg" data-parsely-site="lasvegasreviewjournal.com" src="https://cdn.parsely.com/keys/lasvegasreviewjournal.com/p.js" async="true"></script>
			<!-- END Parse.ly Include: Standard -->
		</body>
</html>
