<!DOCTYPE html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>Golden Knights blank Kings 1-0 to take series opener &#8211; Las Vegas Review-Journal</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="AITU7N4mIKhMm3SZLODmtXsbFcjBhPEYsQ6t2-e38h8" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//launch.newsinc.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Feed" href="https://www.reviewjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Comments Feed" href="https://www.reviewjournal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://www.reviewjournal.com/wp-content/plugins/rj/library/xslide/_css/xslide.min.css?m=1521158057g' type='text/css' media='all' />
<link rel='stylesheet' id='rjth-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C700%2C900%7CArvo%3A400%2C400i%2C700%2C700i&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/_static/??-eJyNjeEKwjAMhF/INnNMpj/EZ+m6ODvbpjQZY29vJ4IKwvyXu9x9B3NSlqJgFJAbBmTIo9zAuy6bvEBHJCzZJLDMb6WDi7o4O9joX8tPmRmZAqpGt7p6gj7tTRbL4rdTKzYRy89gmFTy0+Aiw4iSjL1DoH7ypTy7fkBhYLLOeOVK5Vv8A1vHX/cav4Tz/lDXp7atmuMD8/6D8w==' type='text/css' media='all' />
<script type='text/javascript' async="async" src='//launch.newsinc.com/js/embed.js?ver=4.9.5'></script>
<script type='text/javascript'>
var _informq =_informq||[],_ndnq =_ndnq||[],_nw2e =_nw2e||[];
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_data = {"google_api_key":"AIzaSyAu3lXzaiKkyBdhk6MCdvCFlvuZuIsfVvM","gallery_auto_full_screen":"1","gallery_ads_slide":"","gallery_ads_under":"ad-image_feed_2","gallery_ads_left":"","gallery_ads_right":"ad-image_feed_right","gallery_ads_under_uid":"59ee455822-135-168","gallery_ads_right_uid":"59ee45d2f9-135-168","gallery_related_story":[{"title":"Will Carrier delivers big hits before being knocked from Knights\u2019 win","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/04\/10399214_web1_crop_hkn-knights_041118cs_022.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/sports\/golden-knights-nhl\/will-carrier-delivers-big-hits-before-being-knocked-from-knights-win\/"},{"title":"Crowd gets an assist in Knights\u2019 win in first playoff game","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/04\/10399023_web1_web-gknights-april11-18.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/sports\/sports-columns\/ed-graney\/crowd-gets-an-assist-in-knights-win-in-first-playoff-game\/"},{"title":"Knights\u2019 Fleury outduels Kings\u2019 Quick in Game 1 goaltender battle","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/04\/10396213_web1_web_hkn-knights-apr12-18_rb_001_5244387-2.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/sports\/golden-knights-nhl\/knights-fleury-outduels-kings-quick-in-game-1-goaltender-battle\/"},{"title":"Golden Knights fans savor 1st playoff game, victory","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/04\/rzdoatmd-1280.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/sports\/golden-knights-nhl\/golden-knights-fans-savor-1st-playoff-game-victory\/"}],"gallery_related_text":"Related Stories"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJyNj9EKwjAMRX/ILmw4xQfxU2RrQ0lpu5q0qH9vx9yrFgJJyLm5CTyToqh9MSjgajwK8vubOicH+AWoQJanjF2guMN6iRljhuSLpSjADlKZPelVzU5tzR+Fp5mnavMyPNlGllHSOm5dLZ4Mwr1etZXNT6RFdpNbuPbjMJwvp348ug/ipXuo'></script>
<script type='text/javascript' async="async" src='//www.googletagservices.com/tag/js/gpt.js?ver=4.9.5'></script>
<script type='text/javascript'>
var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var rj_ads_info = {"post_id":"1358586","article":"1","level":"2","parent":["sports"],"child":["golden-knights-nhl"],"section":["sports"],"env":"production"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJyNj9EOwiAMRX9IQE2MvBi/hQFhEKAIbZb9vRiXRRPj9tS0Oee2FVNhGjLajAJHm2wTNeAoQhPKMFRuraxAQx7aQXTFZx3JdLhz4UG2zoK80FAtTz7/pyZvnMVtLgG1HXGmKufUEL/QXy9FP1TVnbfKyDME0iMrlPW4TDl5/jHdiuyHRDUD4d7dAwA2rKq81LVZ7Hu6nS7ns5TyKo/hCYGpl/w='></script>
<script type='text/javascript'>
		jQuery( document ).ready(function() {
			if (typeof dataLayer !== "undefined") {
				dataLayer.push({"event": "jQueryIsReady", "jquery_is_ready": true});
			}
		});
</script>
<link rel='https://api.w.org/' href='https://www.reviewjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.reviewjournal.com/sports/golden-knights-nhl/golden-knights-blank-kings-1-0-to-take-series-opener/" />
<link rel='shortlink' href='https://wp.me/p8qdWm-5HqG' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fsports%2Fgolden-knights-nhl%2Fgolden-knights-blank-kings-1-0-to-take-series-opener%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fsports%2Fgolden-knights-nhl%2Fgolden-knights-blank-kings-1-0-to-take-series-opener%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon.ico"><link rel="mask-icon" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/manifest.json"><meta name="msapplication-config" content="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta name="description" content="Shea Theodore&#8217;s first-period goal and spectacular goaltending by Marc-Andre Fleury carried the Golden Knights to a 1-0 victory over the Los Angeles Kings in Game 1 of their Western Conference quarterfinals Wednesday night at T-Mobile Arena." />
<meta name="rj:canonical_url" content="https://www.reviewjournal.com/post/1358586" />
<link rel="amphtml" href="https://www.reviewjournal.com/sports/golden-knights-nhl/golden-knights-blank-kings-1-0-to-take-series-opener/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Golden Knights blank Kings 1-0 to take series opener" />
<meta property="og:url" content="https://www.reviewjournal.com/sports/golden-knights-nhl/golden-knights-blank-kings-1-0-to-take-series-opener/" />
<meta property="og:description" content="Shea Theodore&#8217;s first-period goal and spectacular goaltending by Marc-Andre Fleury carried the Golden Knights to a 1-0 victory over the Los Angeles Kings in Game 1 of their Western Conference…" />
<meta property="article:published_time" content="2018-04-12T04:42:41+00:00" />
<meta property="article:modified_time" content="2018-04-12T06:37:40+00:00" />
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="og:image" content="https://www.reviewjournal.com/wp-content/uploads/2018/04/c700ms2m-1280.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@reviewjournal" />
<meta name="twitter:text:title" content="Golden Knights blank Kings 1-0 to take series opener" />
<meta name="twitter:image" content="https://www.reviewjournal.com/wp-content/uploads/2018/04/c700ms2m-1280.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
		<style type="text/css" id="wp-custom-css">
			#primary-menu a { 
    padding: 15px 6px; 
}
.movie-slider .movie .play-button { 
    display: block !important;
}
.rj-story-full .rj-gallery .media-wrap .media-caption, 
.rj-story-full .rj-field-byline, 
.rj-story-full > .entry-content > p, 
.rj-story-full-container > .entry-content > p {
    color:#000
}
.breadcrumbs {
    list-style: none;
}
.breadcrumbs > li { 
    display: inline-block;
}
.side-rail-nav {
  background: #444;
  padding-bottom: 35px;
}
.side-rail-nav #weather-widget {
    background: #444;
}
.side-rail-nav > ul > li.active > a, 
.side-rail-nav > ul > li.selected > a, 
.side-rail-nav > ul > li.current-menu-parent > a, 
.side-rail-nav > ul > li > a:hover, 
.side-rail-nav > ul > li > a:focus {
    background: #626366;
}
@media (min-width: 600px) {
    .side-rail-nav::after {
        background: #626366;
    }
    .side-rail-nav .dropdown li.active > a, 
    .side-rail-nav .dropdown a:hover, 
    .side-rail-nav .dropdown a:focus {
        background-color: #222;
    }
}

.rj-isidebar > .rj-isidebar-elem > p {
    font-family: Raleway, "Helvetica Neue", Helvetica, Arial, sans-serif;
    font-size: 13px;
    font-weight: 500;
    font-style: normal;
    font-stretch: normal;
    line-height: 1.38;
    letter-spacing: normal;
    color: #000;
    margin: 15px 12px 0 12px;
}
@media (min-width: 768px) {
   .rj-isidebar > .rj-isidebar-elem > p {
        font-size: 15px;
        line-height: 1.53;
        width: 100%;
        max-width: 517px;
        margin: 20px auto 0;
    }
}
.pushbutton-wide {
    display: inline-block;
    margin-bottom: 0;
    font-size: 15px;
    font-weight: 400;
    line-height: 1.3333333;
    text-align: center;
    white-space: nowrap;
    vertical-align: middle;
    -ms-touch-action: manipulation;
    touch-action: manipulation;
    cursor: pointer;
    -webkit-user-select: none;
    -moz-user-select: none;
    -ms-user-select: none;
    user-select: none;
    background-color: #337ab7;
    border: 1px solid #2e6da4;
    border-radius: 4px;
    padding: 7px 14px;
    color: #fff;
}
.topsponsor-container .topsponsor-close {
   border: solid 1px #fff;
	 padding: 4px 0;
	 background-color: rgba(0,0,0,0.6);
	border-radius: 5px;
	-webkit-border-radius: 5px;
	-moz-border-radius: 5px;
	-ms-border-radius: 5px;
}

body .rj-anchor {
	display: block;
	position: relative;
	top: -187px;
	visibility: hidden;
}
body.admin-bar .rj-anchor {
	top: -223px;
}
@media (min-width: 768px) {
	body .rj-anchor {
	  top: -107px;
	}
	body.admin-bar .rj-anchor {
		top:-137px;
	}
}

@media (min-width: 1050px) {
	.search-filters {
		position: absolute !important;
		float: none !important;
	}
}

.byline-block .rj-field-byline a {text-transform: none;}
		</style>
	
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
			<!-- BEGIN parsely metadata tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Golden Knights blank Kings 1-0 to take series opener","url":"https:\/\/www.reviewjournal.com\/post\/1358586","thumbnailUrl":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/04\/c700ms2m-1280.jpg?w=150&h=100&crop=1","dateCreated":"2018-04-12T04:42:41Z","articleSection":"Golden Knights\/NHL","creator":["David Schoen"]}</script>
		<!-- END parsely metadata tag -->
			</head>

<body class="post-template-default single single-post postid-1358586 single-format-standard wp-custom-logo">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":1,"img_num":41,"content_source":"Local"}];
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJQX3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-WJQX3C");</script>
		<!-- End Google Tag Manager -->
			<header id="header-main" class="site-header no-gutter" role="banner">
					<!-- Fixed navbar -->
			<nav id="top-rail" class="navbar navbar-inverse navbar-fixed-top">
				<div class="rj-container">
					<div class="navbar-header">
						<button id="button-nav-toggle" type="button" class="navbar-toggle">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>
													<div class="site-title navbar-brand">
								<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="230" height="42" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="custom-logo" alt="Las Vegas Review-Journal Logo" itemprop="logo" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png" /></a>							</div>
											</div>
					<div id="top-navbar">
						<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-103719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103719"><a href="https://www.reviewjournal.com/./news/">News</a></li>
<li id="menu-item-103830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103830"><a href="https://www.reviewjournal.com/./local/">Local</a></li>
<li id="menu-item-103720" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103720"><a href="https://www.reviewjournal.com/./sports/">Sports</a></li>
<li id="menu-item-103722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103722"><a href="https://www.reviewjournal.com/./business/">Business</a></li>
<li id="menu-item-103725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103725"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a></li>
<li id="menu-item-103724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103724"><a href="https://www.reviewjournal.com/./crime/">Crime</a></li>
<li id="menu-item-103721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103721"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-103723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103723"><a href="https://www.reviewjournal.com/./life/">Life</a></li>
<li id="menu-item-1166454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166454"><a href="https://www.reviewjournal.com/media-index/">Videos</a></li>
</ul></div>					</div><!--/.nav-collapse -->

					<div class="weather-nav-widget">
						<a href="/weather">
							<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/sym9crop/33.png" />
							<span class="wdegrees">77°F</span>
						</a>
					</div>
					<div class="search-expandable">
						<form action="https://www.reviewjournal.com/" class="search-form">
							<div class="search-mains">
								<input id="search" name="s" placeholder="Enter your search term..." type="search">
								<button>&nbsp;</button>
								<label for="search" class="search-icon" id="top-search-btn" title="Search">&nbsp;</label>
							</div>
						</form>
					</div>

				</div>
			</nav>
		
		<nav id="side-rail-nav" class="side-rail-nav" role="navigation">
			<a href="#" id="close-side-rail-nav"></a>
			<a href="/" class="logo" rel="home" itemprop="url">Las Vegas Review-Journal</a>

			<div id="weather-widget">
				<div class="wdegrees">77°F</div>
				<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/sym9crop/33.png" />
				<span>Clear</span>
				<div class="wcity"><a href="/weather" title="Weather Forecast">Las Vegas NV</a></div>
			</div>

			
			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-865633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-865633"><a href="https://www.reviewjournal.com">Home</a></li>
<li id="menu-item-865634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865634"><a href="https://www.reviewjournal.com/./news/">News</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./news/"><strong>News</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985517"><a href="https://www.reviewjournal.com/./news/education/">Education</a></li>
	<li id="menu-item-985518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985518"><a href="https://www.reviewjournal.com/./news/politics-and-government/">Politics and Government</a>
	<ul class="sub-menu">
		<li id="menu-item-985539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985539"><a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">Clark County</a></li>
		<li id="menu-item-985540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985540"><a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">Las Vegas</a></li>
		<li id="menu-item-985541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985541"><a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">Nevada</a></li>
	</ul>
</li>
	<li id="menu-item-865636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865636"><a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-985520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985520"><a href="https://www.reviewjournal.com/./news/science-and-technology/">Science and Technology</a></li>
	<li id="menu-item-985521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985521"><a href="https://www.reviewjournal.com/./news/special-features/">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-985545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985545"><a href="https://www.reviewjournal.com/./news/special-features/death-in-las-vegas/">Death in Las Vegas</a></li>
		<li id="menu-item-985548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985548"><a href="https://www.reviewjournal.com/./news/special-features/neon-rebirth/">Neon Rebirth</a></li>
	</ul>
</li>
	<li id="menu-item-865637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865637"><a href="https://www.reviewjournal.com/./news/news-columns/">News Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985523"><a href="https://www.reviewjournal.com/./news/news-columns/jane-ann-morrison/">Jane Ann Morrison</a></li>
		<li id="menu-item-865640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865640"><a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">Road Warrior</a></li>
		<li id="menu-item-865638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865638"><a href="https://www.reviewjournal.com/./news/news-columns/on-education/">On Education</a></li>
		<li id="menu-item-985524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985524"><a href="https://www.reviewjournal.com/./news/news-columns/debra-saunders/">Debra J. Saunders</a></li>
		<li id="menu-item-985525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985525"><a href="https://www.reviewjournal.com/./news/news-columns/vegas-vice/">Vegas Vice</a></li>
	</ul>
</li>
	<li id="menu-item-985516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985516"><a href="https://www.reviewjournal.com/./news/bundy-blm/">Bundy-BLM</a></li>
	<li id="menu-item-865635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865635"><a href="https://www.reviewjournal.com/./news/military/">Military</a></li>
	<li id="menu-item-985519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985519"><a href="https://www.reviewjournal.com/./news/pot-news/">Pot News</a></li>
	<li id="menu-item-1337365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1337365"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865644"><a href="https://www.reviewjournal.com/./local/">Local</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./local/"><strong>Local</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865646"><a href="https://www.reviewjournal.com/./local/local-las-vegas/">Las Vegas</a>
	<ul class="sub-menu">
		<li id="menu-item-985569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985569"><a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865647"><a href="https://www.reviewjournal.com/./local/local-nevada/">Nevada</a></li>
	<li id="menu-item-985552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985552"><a href="https://www.reviewjournal.com/./local/henderson/">Henderson</a></li>
	<li id="menu-item-865649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865649"><a href="https://www.reviewjournal.com/./local/restaurant/">Restaurant</a></li>
	<li id="menu-item-865645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865645"><a href="https://www.reviewjournal.com/./local/local-columns/">Local Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985564"><a href="https://www.reviewjournal.com/./local/local-columns/bob-morris/">Bob Morris</a></li>
		<li id="menu-item-985568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985568"><a href="https://www.reviewjournal.com/./local/local-columns/terri-schlichenmeyer/">Terri Schlichenmeyer</a></li>
		<li id="menu-item-985565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985565"><a href="https://www.reviewjournal.com/./local/local-columns/deborah-wall/">Deborah Wall</a></li>
		<li id="menu-item-985566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985566"><a href="https://www.reviewjournal.com/./local/local-columns/herb-jaffe/">Herb Jaffe</a></li>
		<li id="menu-item-985567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985567"><a href="https://www.reviewjournal.com/./local/local-columns/john-asay/">John Asay</a></li>
	</ul>
</li>
	<li id="menu-item-985551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985551"><a href="https://www.reviewjournal.com/./local/east-valley/">East Valley</a></li>
	<li id="menu-item-985558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985558"><a href="https://www.reviewjournal.com/./local/the-strip/">The Strip</a></li>
	<li id="menu-item-985557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985557"><a href="https://www.reviewjournal.com/./local/summerlin/">Summerlin</a></li>
	<li id="menu-item-865648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865648"><a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></li>
	<li id="menu-item-985556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985556"><a href="https://www.reviewjournal.com/./local/southwest/">Southwest</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1230490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230490"><a href="https://www.reviewjournal.com/./news/investigations/">Investigations</a></li>
<li id="menu-item-865650" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865650"><a href="https://www.reviewjournal.com/./sports/">Sports</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./sports/"><strong>Sports</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1259473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1259473"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">NFR</a></li>
	<li id="menu-item-865681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865681"><a href="https://www.reviewjournal.com/./sports/51sbaseball/">51s/Baseball</a></li>
	<li id="menu-item-865682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865682"><a href="https://www.reviewjournal.com/./sports/basketball/">Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-985572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985572"><a href="https://www.reviewjournal.com/./sports/basketball/vegasmadness/">#VegasMadness</a></li>
		<li id="menu-item-1327654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1327654"><a href="https://www.reviewjournal.com/./sports/basketball/aces-wnba/">Aces/WNBA</a></li>
		<li id="menu-item-985574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985574"><a href="https://www.reviewjournal.com/./sports/basketball/nba-summer-league/">NBA Summer League</a></li>
		<li id="menu-item-985575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985575"><a href="https://www.reviewjournal.com/./sports/basketball/ncaa-tournament/">NCAA Tournament</a></li>
	</ul>
</li>
	<li id="menu-item-865683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865683"><a href="https://www.reviewjournal.com/./sports/betting/">Betting</a></li>
	<li id="menu-item-865684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865684"><a href="https://www.reviewjournal.com/./sports/boxing/">Boxing</a></li>
	<li id="menu-item-865686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865686"><a href="https://www.reviewjournal.com/./sports/golf/">Golf</a>
	<ul class="sub-menu">
		<li id="menu-item-985578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985578"><a href="https://www.reviewjournal.com/./sports/golf/shriners-open/">Shriners Open</a></li>
	</ul>
</li>
	<li id="menu-item-865687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865687"><a href="https://www.reviewjournal.com/./sports/mma-ufc/">MMA and UFC</a></li>
	<li id="menu-item-865688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865688"><a href="https://www.reviewjournal.com/./sports/motor-sports/">Motor Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-985580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985580"><a href="https://www.reviewjournal.com/./sports/motor-sports/nascar/">NASCAR</a></li>
		<li id="menu-item-985581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985581"><a href="https://www.reviewjournal.com/./sports/motor-sports/nhra-races/">NHRA Races</a></li>
		<li id="menu-item-985579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985579"><a href="https://www.reviewjournal.com/./sports/motor-sports/champions-week/">Champions Week</a></li>
	</ul>
</li>
	<li id="menu-item-865690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865690"><a href="https://www.reviewjournal.com/./sports/raiders-nfl/">Raiders/NFL</a></li>
	<li id="menu-item-985570" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-985570"><a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">Golden Knights/NHL</a></li>
	<li id="menu-item-1301647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1301647"><a href="https://www.reviewjournal.com/./sports/football/super-bowl/">Super Bowl</a></li>
	<li id="menu-item-985571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985571"><a href="https://www.reviewjournal.com/./sports/olympics/">Olympics</a></li>
	<li id="menu-item-865691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865691"><a href="https://www.reviewjournal.com/./sports/rodeo/">Rodeo</a>
	<ul class="sub-menu">
		<li id="menu-item-985585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985585"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">National Finals Rodeo</a></li>
		<li id="menu-item-985586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985586"><a href="https://www.reviewjournal.com/./sports/rodeo/professional-bull-riders/">Professional Bull Riders</a></li>
	</ul>
</li>
	<li id="menu-item-865654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865654"><a href="https://www.reviewjournal.com/./sports/unlv/">UNLV</a>
	<ul class="sub-menu">
		<li id="menu-item-865655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865655"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-basketball/">UNLV Basketball</a></li>
		<li id="menu-item-865656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865656"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">UNLV Football</a></li>
		<li id="menu-item-985592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985592"><a href="https://www.reviewjournal.com/./sports/unlv/other-sports/">Other Sports</a></li>
	</ul>
</li>
	<li id="menu-item-865651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865651"><a href="https://www.reviewjournal.com/./sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985588"><a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">Ed Graney</a></li>
		<li id="menu-item-985589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985589"><a href="https://www.reviewjournal.com/./sports/sports-columns/in-the-outdoors/">In The Outdoors</a></li>
		<li id="menu-item-985590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985590"><a href="https://www.reviewjournal.com/./sports/sports-columns/matt-youmans/">Matt Youmans</a></li>
		<li id="menu-item-985591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985591"><a href="https://www.reviewjournal.com/./sports/sports-columns/richard-eng/">Richard Eng</a></li>
		<li id="menu-item-865652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865652"><a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">Ron Kantowski</a></li>
		<li id="menu-item-985587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985587"><a href="https://www.reviewjournal.com/./sports/sports-columns/brian-hurlburt/">Brian Hurlburt</a></li>
		<li id="menu-item-865653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865653"><a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a></li>
	</ul>
</li>
	<li id="menu-item-1025277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1025277"><a href="http://nevadapreps.com/">Nevada Preps</a></li>
	<li id="menu-item-865685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865685"><a href="https://www.reviewjournal.com/./sports/football/">Football</a>
	<ul class="sub-menu">
		<li id="menu-item-985576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985576"><a href="https://www.reviewjournal.com/./sports/football/las-vegas-bowl/">Las Vegas Bowl</a></li>
		<li id="menu-item-985577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985577"><a href="https://www.reviewjournal.com/./sports/football/super-bowl/">Super Bowl</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865657"><a href="https://www.reviewjournal.com/./business/">Business</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./business/"><strong>Business</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865660"><a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &#038; Gaming</a></li>
	<li id="menu-item-865661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865661"><a href="https://www.reviewjournal.com/./business/energy/">Energy</a></li>
	<li id="menu-item-865663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865663"><a href="https://www.reviewjournal.com/./business/housing/">Housing</a></li>
	<li id="menu-item-985593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985593"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium</a></li>
	<li id="menu-item-985594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985594"><a href="https://www.reviewjournal.com/./business/tourism/">Tourism</a></li>
	<li id="menu-item-865658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865658"><a href="https://www.reviewjournal.com/./business/business-columns/">Business Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865659"><a href="https://www.reviewjournal.com/./business/business-columns/inside-gaming/">Inside Gaming</a></li>
		<li id="menu-item-985595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985595"><a href="https://www.reviewjournal.com/./business/business-columns/real-estate-insider/">Real Estate Insider</a></li>
	</ul>
</li>
	<li id="menu-item-865662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865662"><a href="https://www.reviewjournal.com/./business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-1221068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221068"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-1221069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221069"><a href="https://www.bizbuysell.com/search/nv/las-vegas-businesses-for-sale/12">Businesses for Sale</a></li>
	<li id="menu-item-1221071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1221071"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865664"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./opinion/"><strong>Opinion</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985596"><a href="https://www.reviewjournal.com/./opinion/editorials/">Editorials</a></li>
	<li id="menu-item-865665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865665"><a href="https://www.reviewjournal.com/./opinion/letters/">Letters</a></li>
	<li id="menu-item-865666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865666"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/">Opinion Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985597"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/charles-krauthammer/">Charles Krauthammer</a></li>
		<li id="menu-item-985599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985599"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/wayne-allyn-root/">Wayne Allyn Root</a></li>
		<li id="menu-item-985527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985527"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-joecks/">Victor Joecks</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865667"><a href="https://www.reviewjournal.com/./crime/">Crime</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./crime/"><strong>Crime</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865668"><a href="https://www.reviewjournal.com/./crime/courts/">Courts</a></li>
	<li id="menu-item-865669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865669"><a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a></li>
	<li id="menu-item-985600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985600"><a href="https://www.reviewjournal.com/./crime/robberies/">Robberies</a></li>
	<li id="menu-item-985602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985602"><a href="https://www.reviewjournal.com/./crime/sex-crimes/">Sex Crimes</a></li>
	<li id="menu-item-985604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985604"><a href="https://www.reviewjournal.com/./crime/shootings/">Shootings</a></li>
	<li id="menu-item-985605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985605"><a href="https://www.reviewjournal.com/./crime/stabbings/">Stabbings</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865670"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./entertainment/"><strong>Entertainment</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865671"><a href="https://www.reviewjournal.com/./entertainment/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-865672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865672"><a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-865677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865677"><a href="https://www.reviewjournal.com/./entertainment/food/">Food</a></li>
	<li id="menu-item-985610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985610"><a href="https://www.reviewjournal.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-985613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985613"><a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-985615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985615"><a href="https://www.reviewjournal.com/./entertainment/shows/">Shows</a></li>
	<li id="menu-item-985611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985611"><a href="https://www.reviewjournal.com/./entertainment/music/">Music</a></li>
	<li id="menu-item-985616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985616"><a href="https://www.reviewjournal.com/./entertainment/tv/">TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1095255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095255"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865673"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">Entertainment Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865674"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/christopher-lawrence/">Christopher Lawrence</a></li>
		<li id="menu-item-865675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865675"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/heidi-knapp-rinella/">Heidi Knapp Rinella</a></li>
		<li id="menu-item-985626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985626"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/trip-of-the-week/">Trip of the Week</a></li>
		<li id="menu-item-865676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865676"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></li>
		<li id="menu-item-985625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985625"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/sounding-off/">Sounding Off</a></li>
	</ul>
</li>
	<li id="menu-item-1132929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132929"><a href="https://www.reviewjournal.com/events/">Events</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865678" class="rj-item-pb menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865678"><a href="https://www.reviewjournal.com/./life/">Life</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./life/"><strong>Life</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-992723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992723"><a href="https://www.reviewjournal.com/comics/">Comics</a></li>
	<li id="menu-item-985627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985627"><a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a></li>
	<li id="menu-item-992724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-992724"><a href="http://games.reviewjournal.com/">Games</a></li>
	<li id="menu-item-985628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985628"><a href="https://www.reviewjournal.com/./life/health/">Health</a></li>
	<li id="menu-item-985629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985629"><a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-865679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865679"><a href="https://www.reviewjournal.com/./life/recreation/">Recreation</a></li>
	<li id="menu-item-865680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865680"><a href="https://www.reviewjournal.com/./life/religion/">Religion</a></li>
	<li id="menu-item-985630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985630"><a href="https://www.reviewjournal.com/./life/travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865695"><a href="/media-index/">Videos</a></li>
<li id="menu-item-865696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865696"><a href="http://obits.reviewjournal.com/obituaries/lvrj/">Obituaries</a>
<div class="dropdown">
<h4><a href="http://obits.reviewjournal.com/obituaries/lvrj/"><strong>Obituaries</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865697"><a href="http://obits.reviewjournal.com/obituaries/lvrj/">Today&#8217;s Obituaries</a></li>
	<li id="menu-item-865698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865698"><a href="http://lasvegasreviewjournal.adperfect.com/">Submit an obit</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049438"><a href="https://www.reviewjournal.com/./autos/">Autos</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./autos/"><strong>Autos</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049441"><a href="https://www.reviewjournal.com/./autos/auto-news/">Auto News</a></li>
	<li id="menu-item-1049446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049446"><a href="https://www.reviewjournal.com/./autos/dealer-news/">Dealer News</a></li>
	<li id="menu-item-865702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865702"><a href="http://flipbooks.reviewjournal.com/RevThisWeek/index.html">REV THIS WEEK</a></li>
	<li id="menu-item-865703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865703"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865704"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049439"><a href="https://www.reviewjournal.com/./homes/">Homes</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./homes/"><strong>Homes</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049455"><a href="https://www.reviewjournal.com/./homes/advertising-features/">Sponsored Content</a></li>
	<li id="menu-item-1049440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049440"><a href="https://www.reviewjournal.com/./homes/new-homes/">New Homes</a></li>
	<li id="menu-item-997236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997236"><a href="https://www.reviewjournal.com/./homes/real-estate-millions/">Real Estate Millions</a></li>
	<li id="menu-item-1049456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049456"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1184125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184125"><a href="/homes-agents">Featured Agents</a></li>
	<li id="menu-item-865708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865708"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-865709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865709"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865710"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1002956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1002956"><a href="https://www.reviewjournal.com/jobs/">Jobs</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/jobs/"><strong>Jobs</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865717"><a href="http://lasvegasreviewjournal.adperfect.com/channel/C0A801FE0815d24FD8riq171FAB4/publication/C0A801FE0815d2504ALJGl487316/category/C0A801FE0815d2504Aomlt4AFE21">Post A Job</a></li>
	<li id="menu-item-1002968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002968"><a href="https://www.reviewjournal.com/job-fairs/">Job Fairs</a></li>
	<li id="menu-item-1126025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1126025"><a href="https://www.gomnlt.com/lasvegas-review/sign_up/?utm_medium=navweblink&#038;utm_source=lasvegas-review&#038;utm_campaign=LAS">Freelance Jobs</a></li>
	<li id="menu-item-997371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-997371"><a href="https://www.reviewjournal.com/jobs-at-the-rj/">Jobs at the RJ</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865720"><a href="http://classifieds.reviewjournal.com/">Classifieds</a>
<div class="dropdown">
<h4><a href="http://classifieds.reviewjournal.com/"><strong>Classifieds</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-991087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991087"><a href="https://www.reviewjournal.com/legal-notices/">Legal Information</a></li>
	<li id="menu-item-992020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992020"><a href="https://www.reviewjournal.com/coupons/">Coupons</a></li>
	<li id="menu-item-1001509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001509"><a href="https://www.reviewjournal.com/contests/">Promotions</a></li>
	<li id="menu-item-865725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865725"><a href="http://classifieds.reviewjournal.com/nv/services/search">Service Directory</a></li>
	<li id="menu-item-865727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865727"><a href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
	<li id="menu-item-991779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991779"><a href="https://www.reviewjournal.com/classifieds-faq/">FAQ</a></li>
	<li id="menu-item-1001491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001491"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1160536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160536"><a href="https://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-1047494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047494"><a href="https://www.reviewjournal.com/circulars/">Circulars</a></li>
<li id="menu-item-1239651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239651"><a href="https://www.reviewjournal.com/archive/">Headlines</a></li>
<li id="menu-item-1100776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100776"><a target="_blank" href="http://local.reviewjournal.com/">Local Guide</a></li>
<li id="menu-item-1048605" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1048605"><a href="https://www.reviewjournal.com/contests/">Promotions</a></li>
<li id="menu-item-1136176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136176"><a href="/brandpublishing">Brand Publishing</a></li>
<li id="menu-item-986744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986744"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-986723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986723"><a href="https://www.reviewjournal.com/jobs-at-the-rj/">Jobs with us</a></li>
<li id="menu-item-986724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986724"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-986725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986725"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>
		</nav><!-- #side-rail-nav -->

	</header>

	
			<div id="rjth-region-topsponsor">
			<div class="topsponsor-container">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><div class="summit-media" id="ad_summit"></div>
<style>
body.rj-summit-ready #paid-post-rail.paid-post-rail-fixed {
    position: relative;
    margin-bottom: 0;
}
body.rj-summit-ready .top-rail-default .top-rail-separator {
    height: 0 !important;
}
</style></div>
		</div>			</div>
		</div><!-- #rjth-region-wallpaper -->
	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content" style="display: none;">Skip to content</a>

					<div id="rjth-region-top" class="widget-area rj-container-fluid no-padding">
				<div class="row no-gutter">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd rj-container no-padding rj-widget">		<div class="textwidget"><div class="rj-ads-wrap-inline"><div id='ad-high_impact_1'><!--<script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-high_impact_1');})</script>--></div>
<span class='bt-uid-tg' uid='59ee48f292-135-168' style='display: none !important'></span>
</div></div>
		</div>				</div>
			</div><!-- #rjth-region-top -->
		

		<div id="content" class="site-content rj-content-wrap">

	<div class="rj-container-fluid">
		<div class="rj-post-post">
		

												<div class="rj-container">
						<ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								<a itemprop="item" href="/">
									<span itemprop="name">Home</span>
								</a>
								<meta itemprop="position" content="1" />
							</li>
																						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/./sports/">
										<span itemprop="name">Sports</span>
									</a>
									<meta itemprop="position" content="2" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">
										<span itemprop="name">Golden Knights/NHL</span>
									</a>
									<meta itemprop="position" content="3" />
								</li>
													</ul>
					</div>
					
<article id="post-1358586" data-template="8"
		 data-content-source="Local" class="rj-story rj-story-full has-video has-image rj-story-full-8 post-1358586 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-sports tag-rj-has-vdo rj_author-david-schoen">

	<header class="entry-header">
		
			<div class="rj-field-main-category category-golden-knights-nhl">
			<a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">Golden Knights/NHL</a>
		</div>
	
<h1 class="entry-title">Golden Knights blank Kings 1-0 to take series opener</h1>
<div class="post-excerpt" style="display: none;">
	<p>Shea Theodore&#8217;s first-period goal and spectacular goaltending by Marc-Andre Fleury carried the Golden Knights to a 1-0 victory over the Los Angeles Kings in Game 1 of their Western Conference quarterfinals Wednesday night at T-Mobile Arena.</p>
</div>
	</header><!-- .entry-header -->

	<div class="rj-gallery-container">
		<div class="rj-gallery"></div>
		
									<template class="rj-gallery-elem">
					<div class="media-wrap" data-xs-type="video" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2018/04/c700ms2m-1280.jpg?w=150&#038;h=100&#038;crop=1">
						<div class="media-float">
							<div class="float-close">x</div>
							<div id="botr_C700mS2m_irSSJaj0_div"></div>
							<script type="text/javascript" src="//content.jwplatform.com/players/C700mS2m-irSSJaj0.js"></script>
						</div>
						<div class="media-caption">Golden Edge: Knights defeat the Kings 1-0</div>
					</div>
				</template>
					
			</div>

	<div class="entry-info-cont">
		<div class="entry-info row no-gutter">
			<div class="info-left col-xs-8 col-sm-9">
							<div class="byline-block single-coauthor coauthor-has-image">
									<a class="author-logo" href="https://www.reviewjournal.com/staff/david-schoen/">
						<img width="100" height="100" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-rjth-author-thumb size-rjth-author-thumb" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/02/david_schoen_980x550_011917eb_001.jpg?w=100&amp;h=100&amp;crop=1" />					</a>
								<div class="rj-field-byline">By					<a href="https://www.reviewjournal.com/staff/david-schoen/" rel="tag">David Schoen</a>											<span class="byline-pub">
															<span class="byline-pub-separator">/</span>
														<span class="byline-pub-text">Las Vegas Review-Journal</span>
						</span>
									</div>
				<div class="rj-field-published-time">
					April 11, 2018 - 9:42 pm				</div>
			</div>
					</div>
			<div class="rj-story-social col-xs-4 col-sm-3">
						<a class="share-facebook" data-pretext="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1358586" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1358586"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-facebook"></i></a>
		<a class="share-twitter" data-pretext="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1358586&amp;via=reviewjournal" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1358586&#038;via=reviewjournal&#038;text=Golden%20Knights%20blank%20Kings%201-0%20to%20take%20series%20opener"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-twitter"></i></a>
		<a class="share-email" data-subject="[Shared Post] Golden Knights blank Kings 1-0 to take series opener" data-url="https://www.reviewjournal.com/post/1358586" data-sitename="Las Vegas Review-Journal" href="mailto:?&subject=[Shared Post] Golden Knights blank Kings 1-0 to take series opener&body=You may be interested in the following post: https://www.reviewjournal.com/post/1358586"><i
				aria-hidden="true" class="fa fa-envelope"></i></a>
					</div>
			<div class="rj-clear">&nbsp;</div>
		</div><!-- .entry-info -->
	</div><!-- .entry-info-cont -->

			<div class="rj-field-updated-time">Updated April 11, 2018 - 11:13 pm</div>
	
	<div class="entry-content">
		<template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="A goal shot by Vegas Golden Knights defenseman Shea Theodore (27) gets past Los Angeles Kings goaltender Jonathan Quick (32) during the first period of Game 1 of an NHL hockey first-round playoff  ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_web_hkn-knights-apr12-18_rb_001_5244387-2.jpg"><noscript><img class="media-content media-img" alt="A goal shot by Vegas Golden Knights defenseman Shea Theodore (27) gets past Los Angeles Kings goaltender Jonathan Quick (32) during the first period of Game 1 of an NHL hockey first-round playoff  ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_web_hkn-knights-apr12-18_rb_001_5244387-2.jpg" /></noscript><div class="media-caption">A goal shot by Vegas Golden Knights defenseman Shea Theodore (27) gets past Los Angeles Kings goaltender Jonathan Quick (32) during the first period of Game 1 of an NHL hockey first-round playoff series at T-Mobile Arena in Las Vegas, Wednesday, April 11, 2018. Richard Brian Las Vegas Review-Journal @vegasphotograph</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Golden Knights players celebrate a goal by Shea Theodore, second from left, while playing the Los Angeles Kings during the first period of Game 1 of an NHL hockey first round playoff series at T-M ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_crop_hkn-knights_041118cs_022.jpg"><noscript><img class="media-content media-img" alt="Golden Knights players celebrate a goal by Shea Theodore, second from left, while playing the Los Angeles Kings during the first period of Game 1 of an NHL hockey first round playoff series at T-M ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_crop_hkn-knights_041118cs_022.jpg" /></noscript><div class="media-caption">Golden Knights players celebrate a goal by Shea Theodore, second from left, while playing the Los Angeles Kings during the first period of Game 1 of an NHL hockey first round playoff series at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. Golden Knights defenseman Deryk Engelland, from left, left wing Tomas Nosek (92) and left wing William Carrier (28) look on. Chase Stevens Las Vegas Review-Journal @csstevensphoto</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Golden Knights goaltender Marc-Andre Fleury (29) blocks a shot from the Los Angeles Kings during the second period of Game 1 of an NHL hockey first-round playoff series at T-Mobile Arena in Las Ve ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_035.jpg"><noscript><img class="media-content media-img" alt="Golden Knights goaltender Marc-Andre Fleury (29) blocks a shot from the Los Angeles Kings during the second period of Game 1 of an NHL hockey first-round playoff series at T-Mobile Arena in Las Ve ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_035.jpg" /></noscript><div class="media-caption">Golden Knights goaltender Marc-Andre Fleury (29) blocks a shot from the Los Angeles Kings during the second period of Game 1 of an NHL hockey first-round playoff series at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. Chase Stevens Las Vegas Review-Journal @csstevensphoto</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="The Golden Knights and Los Angeles Kings take the ice before the start of game one of their first round playoff series on Wednesday, April 11, 2018, at T-Mobile Arena, in Las Vegas. Benjamin Hager ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18-bh-026_5225501.jpg"><noscript><img class="media-content media-img" alt="The Golden Knights and Los Angeles Kings take the ice before the start of game one of their first round playoff series on Wednesday, April 11, 2018, at T-Mobile Arena, in Las Vegas. Benjamin Hager ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18-bh-026_5225501.jpg" /></noscript><div class="media-caption">The Golden Knights and Los Angeles Kings take the ice before the start of game one of their first round playoff series on Wednesday, April 11, 2018, at T-Mobile Arena, in Las Vegas. Benjamin Hager Las Vegas Review-Journal @benjaminhphoto</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Golden Knights defenseman Shea Theodore, not pictured, scores a goal against the Los Angeles Kings as Golden Knights left wings William Carrier (28) and Pierre-Edouard Bellemare (41) look on durin ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_023.jpg"><noscript><img class="media-content media-img" alt="Golden Knights defenseman Shea Theodore, not pictured, scores a goal against the Los Angeles Kings as Golden Knights left wings William Carrier (28) and Pierre-Edouard Bellemare (41) look on durin ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_023.jpg" /></noscript><div class="media-caption">Golden Knights defenseman Shea Theodore, not pictured, scores a goal against the Los Angeles Kings as Golden Knights left wings William Carrier (28) and Pierre-Edouard Bellemare (41) look on during the first period of Game 1 of an NHL hockey first round playoff series at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. Chase Stevens Las Vegas Review-Journal @csstevensphoto</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Golden Knights fans celebrate a goal by defenseman Shea Theodore, not pictured, during the first period of Game 1 of an NHL hockey first round playoff series against the Los Angeles Kings at T-Mob ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_024.jpg"><noscript><img class="media-content media-img" alt="Golden Knights fans celebrate a goal by defenseman Shea Theodore, not pictured, during the first period of Game 1 of an NHL hockey first round playoff series against the Los Angeles Kings at T-Mob ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_024.jpg" /></noscript><div class="media-caption">Golden Knights fans celebrate a goal by defenseman Shea Theodore, not pictured, during the first period of Game 1 of an NHL hockey first round playoff series against the Los Angeles Kings at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. Chase Stevens Las Vegas Review-Journal @csstevensphoto</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Golden Knights left wing Tomas Nosek (92) looks to pass to Golden Knights defenseman Shea Theodore, not pictured, as Los Angeles Kings defenseman Alec Martinez (27) defends during the first period ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_025.jpg"><noscript><img class="media-content media-img" alt="Golden Knights left wing Tomas Nosek (92) looks to pass to Golden Knights defenseman Shea Theodore, not pictured, as Los Angeles Kings defenseman Alec Martinez (27) defends during the first period ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_025.jpg" /></noscript><div class="media-caption">Golden Knights left wing Tomas Nosek (92) looks to pass to Golden Knights defenseman Shea Theodore, not pictured, as Los Angeles Kings defenseman Alec Martinez (27) defends during the first period of Game 1 of an NHL hockey first round playoff series at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. Chase Stevens Las Vegas Review-Journal @csstevensphoto</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Golden Knights center Jonathan Marchessault (81) and Los Angeles Kings defenseman Oscar Fantenberg (7) watch the puck fly by during the first period of Game 1 of an NHL hockey first round playoff  ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_026.jpg"><noscript><img class="media-content media-img" alt="Golden Knights center Jonathan Marchessault (81) and Los Angeles Kings defenseman Oscar Fantenberg (7) watch the puck fly by during the first period of Game 1 of an NHL hockey first round playoff  ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_026.jpg" /></noscript><div class="media-caption">Golden Knights center Jonathan Marchessault (81) and Los Angeles Kings defenseman Oscar Fantenberg (7) watch the puck fly by during the first period of Game 1 of an NHL hockey first round playoff series at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. Chase Stevens Las Vegas Review-Journal @csstevensphoto</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Golden Knights right wing Reilly Smith, right, controls the puck as Los Angeles Kings center Alex Iafallo defends  during the first period of Game 1 of an NHL hockey first round playoff series at  ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_027.jpg"><noscript><img class="media-content media-img" alt="Golden Knights right wing Reilly Smith, right, controls the puck as Los Angeles Kings center Alex Iafallo defends  during the first period of Game 1 of an NHL hockey first round playoff series at  ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_027.jpg" /></noscript><div class="media-caption">Golden Knights right wing Reilly Smith, right, controls the puck as Los Angeles Kings center Alex Iafallo defends  during the first period of Game 1 of an NHL hockey first round playoff series at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. Chase Stevens Las Vegas Review-Journal @csstevensphoto</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Golden Knights defenseman Shea Theodore, not pictured, scores a goal against the Los Angeles Kings as Golden Knights left wings William Carrier (28) and Pierre-Edouard Bellemare (41) look on durin ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_028.jpg"><noscript><img class="media-content media-img" alt="Golden Knights defenseman Shea Theodore, not pictured, scores a goal against the Los Angeles Kings as Golden Knights left wings William Carrier (28) and Pierre-Edouard Bellemare (41) look on durin ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_028.jpg" /></noscript><div class="media-caption">Golden Knights defenseman Shea Theodore, not pictured, scores a goal against the Los Angeles Kings as Golden Knights left wings William Carrier (28) and Pierre-Edouard Bellemare (41) look on during the first period of Game 1 of an NHL hockey first round playoff series at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. Chase Stevens Las Vegas Review-Journal @csstevensphoto</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Golden Knights fans celebrate a goal by defenseman Shea Theodore, not pictured, during the first period of Game 1 of an NHL hockey first round playoff series against the Los Angeles Kings at T-Mob ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_029.jpg"><noscript><img class="media-content media-img" alt="Golden Knights fans celebrate a goal by defenseman Shea Theodore, not pictured, during the first period of Game 1 of an NHL hockey first round playoff series against the Los Angeles Kings at T-Mob ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_029.jpg" /></noscript><div class="media-caption">Golden Knights fans celebrate a goal by defenseman Shea Theodore, not pictured, during the first period of Game 1 of an NHL hockey first round playoff series against the Los Angeles Kings at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. Chase Stevens Las Vegas Review-Journal @csstevensphoto</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Golden Knights center William Karlsson (71) sends the puck past Los Angeles Kings defenseman Drew Doughty (8) during the first period of Game 1 of an NHL hockey first round playoff series at T-Mob ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_030.jpg"><noscript><img class="media-content media-img" alt="Golden Knights center William Karlsson (71) sends the puck past Los Angeles Kings defenseman Drew Doughty (8) during the first period of Game 1 of an NHL hockey first round playoff series at T-Mob ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_030.jpg" /></noscript><div class="media-caption">Golden Knights center William Karlsson (71) sends the puck past Los Angeles Kings defenseman Drew Doughty (8) during the first period of Game 1 of an NHL hockey first round playoff series at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. Chase Stevens Las Vegas Review-Journal @csstevensphoto</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Los Angeles Kings center Anze Kopitar (11) sends the puck past Golden Knights right wing Reilly Smith (19) during the first period of Game 1 of an NHL hockey first round playoff series at T-Mobile ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_031.jpg"><noscript><img class="media-content media-img" alt="Los Angeles Kings center Anze Kopitar (11) sends the puck past Golden Knights right wing Reilly Smith (19) during the first period of Game 1 of an NHL hockey first round playoff series at T-Mobile ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_031.jpg" /></noscript><div class="media-caption">Los Angeles Kings center Anze Kopitar (11) sends the puck past Golden Knights right wing Reilly Smith (19) during the first period of Game 1 of an NHL hockey first round playoff series at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. Chase Stevens Las Vegas Review-Journal @csstevensphoto</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Golden Knights fans cheer during the first period of Game 1 of an NHL hockey first round playoff series against the Los Angeles Kings at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. C ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_032.jpg"><noscript><img class="media-content media-img" alt="Golden Knights fans cheer during the first period of Game 1 of an NHL hockey first round playoff series against the Los Angeles Kings at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. C ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_032.jpg" /></noscript><div class="media-caption">Golden Knights fans cheer during the first period of Game 1 of an NHL hockey first round playoff series against the Los Angeles Kings at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. Chase Stevens Las Vegas Review-Journal @csstevensphoto</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Los Angeles Kings goaltender Jonathan Quick (32) defends as Golden Knights right wing Reilly Smith (19) looks on during the first period of Game 1 of an NHL hockey first round playoff series at T- ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_033.jpg"><noscript><img class="media-content media-img" alt="Los Angeles Kings goaltender Jonathan Quick (32) defends as Golden Knights right wing Reilly Smith (19) looks on during the first period of Game 1 of an NHL hockey first round playoff series at T- ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_033.jpg" /></noscript><div class="media-caption">Los Angeles Kings goaltender Jonathan Quick (32) defends as Golden Knights right wing Reilly Smith (19) looks on during the first period of Game 1 of an NHL hockey first round playoff series at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. Chase Stevens Las Vegas Review-Journal @csstevensphoto</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Los Angeles Kings center Alex Iafallo (19) and Golden Knights defenseman Nate Schmidt (88) vie for the puck during the first period of Game 1 of an NHL hockey first-round playoff series at T-Mobil ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_1345hkn-knights-apr12-18_rb_1345.jpg"><noscript><img class="media-content media-img" alt="Los Angeles Kings center Alex Iafallo (19) and Golden Knights defenseman Nate Schmidt (88) vie for the puck during the first period of Game 1 of an NHL hockey first-round playoff series at T-Mobil ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_1345hkn-knights-apr12-18_rb_1345.jpg" /></noscript><div class="media-caption">Los Angeles Kings center Alex Iafallo (19) and Golden Knights defenseman Nate Schmidt (88) vie for the puck during the first period of Game 1 of an NHL hockey first-round playoff series at T-Mobile Arena in Las Vegas, Wednesday, April 11, 2018. Richard Brian Las Vegas Review-Journal @vegasphotograph</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Golden Knights center Ryan Carpenter (40) keeps the puck away from Los Angeles Kings defenseman Paul LaDue (38) during the first period of Game 1 of an NHL hockey first-round playoff series at T-M ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_1555hkn-knights-apr12-18_rb_1555.jpg"><noscript><img class="media-content media-img" alt="Golden Knights center Ryan Carpenter (40) keeps the puck away from Los Angeles Kings defenseman Paul LaDue (38) during the first period of Game 1 of an NHL hockey first-round playoff series at T-M ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_1555hkn-knights-apr12-18_rb_1555.jpg" /></noscript><div class="media-caption">Golden Knights center Ryan Carpenter (40) keeps the puck away from Los Angeles Kings defenseman Paul LaDue (38) during the first period of Game 1 of an NHL hockey first-round playoff series at T-Mobile Arena in Las Vegas, Wednesday, April 11, 2018. Richard Brian Las Vegas Review-Journal @vegasphotograph</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="The Golden Knights celebrate a first period goal by defenseman&#xa0;Shea Theodore (27)&#xa0;during Game 1 of an NHL hockey first-round playoff series between the Golden Knights and the Los Angeles ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_1705hkn-knights-apr12-18_rb_1705.jpg"><noscript><img class="media-content media-img" alt="The Golden Knights celebrate a first period goal by defenseman&#xa0;Shea Theodore (27)&#xa0;during Game 1 of an NHL hockey first-round playoff series between the Golden Knights and the Los Angeles ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_1705hkn-knights-apr12-18_rb_1705.jpg" /></noscript><div class="media-caption">The Golden Knights celebrate a first period goal by defenseman&#xa0;Shea Theodore (27)&#xa0;during Game 1 of an NHL hockey first-round playoff series between the Golden Knights and the Los Angeles Kings at T-Mobile Arena in Las Vegas, Wednesday, April 11, 2018. Richard Brian Las Vegas Review-Journal @vegasphotograph</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Golden Knights goaltender Marc-Andre Fleury (29) makes a save as Los Angeles Kings left wing Tanner Pearson (70) looks for a rebound during the first period of Game 1 of an NHL hockey first-round  ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_1943hkn-knights-apr12-18_rb_1943.jpg"><noscript><img class="media-content media-img" alt="Golden Knights goaltender Marc-Andre Fleury (29) makes a save as Los Angeles Kings left wing Tanner Pearson (70) looks for a rebound during the first period of Game 1 of an NHL hockey first-round  ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_1943hkn-knights-apr12-18_rb_1943.jpg" /></noscript><div class="media-caption">Golden Knights goaltender Marc-Andre Fleury (29) makes a save as Los Angeles Kings left wing Tanner Pearson (70) looks for a rebound during the first period of Game 1 of an NHL hockey first-round playoff series between the Golden Knights and the Los Angeles Kings at T-Mobile Arena in Las Vegas, Wednesday, April 11, 2018. Richard Brian Las Vegas Review-Journal @vegasphotograph</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Golden Knights left wing Tomas Nosek (92) enters the penalty box during the first period of Game 1 of an NHL hockey first-round playoff series between the Golden Knights and the Los Angeles Kings  ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_3493hkn-knights-apr12-18_rb_3493.jpg"><noscript><img class="media-content media-img" alt="Golden Knights left wing Tomas Nosek (92) enters the penalty box during the first period of Game 1 of an NHL hockey first-round playoff series between the Golden Knights and the Los Angeles Kings  ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_3493hkn-knights-apr12-18_rb_3493.jpg" /></noscript><div class="media-caption">Golden Knights left wing Tomas Nosek (92) enters the penalty box during the first period of Game 1 of an NHL hockey first-round playoff series between the Golden Knights and the Los Angeles Kings at T-Mobile Arena in Las Vegas, Wednesday, April 11, 2018. Richard Brian Las Vegas Review-Journal @vegasphotograph</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Golden Knights left wing Tomas Nosek (92) right wing Alex Tuch (89) and defenseman Jon Merrill (15) wait for the face-off during the first period of Game 1 of an NHL hockey first-round playoff ser ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_3752hkn-knights-apr12-18_rb_3752.jpg"><noscript><img class="media-content media-img" alt="Golden Knights left wing Tomas Nosek (92) right wing Alex Tuch (89) and defenseman Jon Merrill (15) wait for the face-off during the first period of Game 1 of an NHL hockey first-round playoff ser ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_3752hkn-knights-apr12-18_rb_3752.jpg" /></noscript><div class="media-caption">Golden Knights left wing Tomas Nosek (92) right wing Alex Tuch (89) and defenseman Jon Merrill (15) wait for the face-off during the first period of Game 1 of an NHL hockey first-round playoff series between the Golden Knights and the Los Angeles Kings at T-Mobile Arena in Las Vegas, Wednesday, April 11, 2018. Richard Brian Las Vegas Review-Journal @vegasphotograph</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Golden Knights left wing James Neal (18) and Los Angeles Kings defenseman Oscar Fantenberg (7) view for the puck during the first period of Game 1 of an NHL hockey first-round playoff series at T- ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_3904hkn-knights-apr12-18_rb_3904.jpg"><noscript><img class="media-content media-img" alt="Golden Knights left wing James Neal (18) and Los Angeles Kings defenseman Oscar Fantenberg (7) view for the puck during the first period of Game 1 of an NHL hockey first-round playoff series at T- ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_3904hkn-knights-apr12-18_rb_3904.jpg" /></noscript><div class="media-caption">Golden Knights left wing James Neal (18) and Los Angeles Kings defenseman Oscar Fantenberg (7) view for the puck during the first period of Game 1 of an NHL hockey first-round playoff series at T-Mobile Arena in Las Vegas, Wednesday, April 11, 2018. Richard Brian Las Vegas Review-Journal @vegasphotograph</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Los Angeles Kings defenseman Dion Phaneuf (3) collides with Golden Knights left wing William Carrier (28) during the first period of Game 1 of an NHL hockey first-round playoff series between the  ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_4083hkn-knights-apr12-18_rb_4083.jpg"><noscript><img class="media-content media-img" alt="Los Angeles Kings defenseman Dion Phaneuf (3) collides with Golden Knights left wing William Carrier (28) during the first period of Game 1 of an NHL hockey first-round playoff series between the  ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_4083hkn-knights-apr12-18_rb_4083.jpg" /></noscript><div class="media-caption">Los Angeles Kings defenseman Dion Phaneuf (3) collides with Golden Knights left wing William Carrier (28) during the first period of Game 1 of an NHL hockey first-round playoff series between the Golden Knights and the Los Angeles Kings at T-Mobile Arena in Las Vegas, Wednesday, April 11, 2018. Richard Brian Las Vegas Review-Journal @vegasphotograph</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Golden Knights defenseman Jon Merrill (15) and Los Angeles Kings left wing Adrian Kempe (9) watch the puck fly by during the second period of Game 1 of an NHL hockey first-round playoff series at  ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_034.jpg"><noscript><img class="media-content media-img" alt="Golden Knights defenseman Jon Merrill (15) and Los Angeles Kings left wing Adrian Kempe (9) watch the puck fly by during the second period of Game 1 of an NHL hockey first-round playoff series at  ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_034.jpg" /></noscript><div class="media-caption">Golden Knights defenseman Jon Merrill (15) and Los Angeles Kings left wing Adrian Kempe (9) watch the puck fly by during the second period of Game 1 of an NHL hockey first-round playoff series at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. Chase Stevens Las Vegas Review-Journal @csstevensphoto</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Los Angeles Kings center Trevor Lewis (22) gets taken down by Golden Knights defenseman Colin Miller (6) during the second period of Game 1 of an NHL hockey first-round playoff series at T-Mobile  ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_036.jpg"><noscript><img class="media-content media-img" alt="Los Angeles Kings center Trevor Lewis (22) gets taken down by Golden Knights defenseman Colin Miller (6) during the second period of Game 1 of an NHL hockey first-round playoff series at T-Mobile  ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_036.jpg" /></noscript><div class="media-caption">Los Angeles Kings center Trevor Lewis (22) gets taken down by Golden Knights defenseman Colin Miller (6) during the second period of Game 1 of an NHL hockey first-round playoff series at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. Chase Stevens Las Vegas Review-Journal @csstevensphoto</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Golden Knights left wing William Carrier (28) looks on during the second period of Game 1 of an NHL hockey first-round playoff series against the Los Angeles Kings at T-Mobile Arena in Las Vegas o ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_037.jpg"><noscript><img class="media-content media-img" alt="Golden Knights left wing William Carrier (28) looks on during the second period of Game 1 of an NHL hockey first-round playoff series against the Los Angeles Kings at T-Mobile Arena in Las Vegas o ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_037.jpg" /></noscript><div class="media-caption">Golden Knights left wing William Carrier (28) looks on during the second period of Game 1 of an NHL hockey first-round playoff series against the Los Angeles Kings at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. Chase Stevens Las Vegas Review-Journal @csstevensphoto</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Los Angeles Kings center Alex Iafallo (19) moves the puck between Golden Knights center William Karlsson (71) and right wing Reilly Smith (19) during the second period of Game 1 of an NHL hockey f ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_038.jpg"><noscript><img class="media-content media-img" alt="Los Angeles Kings center Alex Iafallo (19) moves the puck between Golden Knights center William Karlsson (71) and right wing Reilly Smith (19) during the second period of Game 1 of an NHL hockey f ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_038.jpg" /></noscript><div class="media-caption">Los Angeles Kings center Alex Iafallo (19) moves the puck between Golden Knights center William Karlsson (71) and right wing Reilly Smith (19) during the second period of Game 1 of an NHL hockey first-round playoff series at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. Chase Stevens Las Vegas Review-Journal @csstevensphoto</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Golden Knights right wing Alex Tuch (89) shouts at a Los Angeles Kings player during the second period of Game 1 of an NHL hockey first-round playoff series at T-Mobile Arena in Las Vegas on Wedne ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_039.jpg"><noscript><img class="media-content media-img" alt="Golden Knights right wing Alex Tuch (89) shouts at a Los Angeles Kings player during the second period of Game 1 of an NHL hockey first-round playoff series at T-Mobile Arena in Las Vegas on Wedne ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_039.jpg" /></noscript><div class="media-caption">Golden Knights right wing Alex Tuch (89) shouts at a Los Angeles Kings player during the second period of Game 1 of an NHL hockey first-round playoff series at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. Chase Stevens Las Vegas Review-Journal @csstevensphoto</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Los Angeles Kings center Trevor Lewis (22) looks to shoot past Golden Knights defenseman Jon Merrill (15) during the second period of Game 1 of an NHL hockey first-round playoff series at T-Mobile ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_040.jpg"><noscript><img class="media-content media-img" alt="Los Angeles Kings center Trevor Lewis (22) looks to shoot past Golden Knights defenseman Jon Merrill (15) during the second period of Game 1 of an NHL hockey first-round playoff series at T-Mobile ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_040.jpg" /></noscript><div class="media-caption">Los Angeles Kings center Trevor Lewis (22) looks to shoot past Golden Knights defenseman Jon Merrill (15) during the second period of Game 1 of an NHL hockey first-round playoff series at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. Chase Stevens Las Vegas Review-Journal @csstevensphoto</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Golden Knights goaltender Marc-Andre Fleury (29) blocks a shot from the Los Angeles Kings during the second period of Game 1 of an NHL hockey first-round playoff series at T-Mobile Arena in Las Ve ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_041.jpg"><noscript><img class="media-content media-img" alt="Golden Knights goaltender Marc-Andre Fleury (29) blocks a shot from the Los Angeles Kings during the second period of Game 1 of an NHL hockey first-round playoff series at T-Mobile Arena in Las Ve ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_041.jpg" /></noscript><div class="media-caption">Golden Knights goaltender Marc-Andre Fleury (29) blocks a shot from the Los Angeles Kings during the second period of Game 1 of an NHL hockey first-round playoff series at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. Chase Stevens Las Vegas Review-Journal @csstevensphoto</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Golden Knights goaltender Marc-Andre Fleury (29) during the second period of Game 1 of an NHL hockey first-round playoff series against the Los Angeles Kings at T-Mobile Arena in Las Vegas on Wedn ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_042.jpg"><noscript><img class="media-content media-img" alt="Golden Knights goaltender Marc-Andre Fleury (29) during the second period of Game 1 of an NHL hockey first-round playoff series against the Los Angeles Kings at T-Mobile Arena in Las Vegas on Wedn ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_042.jpg" /></noscript><div class="media-caption">Golden Knights goaltender Marc-Andre Fleury (29) during the second period of Game 1 of an NHL hockey first-round playoff series against the Los Angeles Kings at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. Chase Stevens Las Vegas Review-Journal @csstevensphoto</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Golden Knights fans shout to Los Angeles Kings players during the second period of Game 1 of an NHL hockey first-round playoff series at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. C ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_043.jpg"><noscript><img class="media-content media-img" alt="Golden Knights fans shout to Los Angeles Kings players during the second period of Game 1 of an NHL hockey first-round playoff series at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. C ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_043.jpg" /></noscript><div class="media-caption">Golden Knights fans shout to Los Angeles Kings players during the second period of Game 1 of an NHL hockey first-round playoff series at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. Chase Stevens Las Vegas Review-Journal @csstevensphoto</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="A Golden Knights fan looks on during the second period of Game 1 of an NHL hockey first-round playoff series against the Los Angeles Kings at T-Mobile Arena in Las Vegas on Wednesday, April 11, 20 ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_044.jpg"><noscript><img class="media-content media-img" alt="A Golden Knights fan looks on during the second period of Game 1 of an NHL hockey first-round playoff series against the Los Angeles Kings at T-Mobile Arena in Las Vegas on Wednesday, April 11, 20 ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_044.jpg" /></noscript><div class="media-caption">A Golden Knights fan looks on during the second period of Game 1 of an NHL hockey first-round playoff series against the Los Angeles Kings at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. Chase Stevens Las Vegas Review-Journal @csstevensphoto</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Golden Knights goaltender Marc-Andre Fleury (29) defens against the Los Angeles Kings during the second period of Game 1 of an NHL hockey first-round playoff series at T-Mobile Arena in Las Vegas  ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_045.jpg"><noscript><img class="media-content media-img" alt="Golden Knights goaltender Marc-Andre Fleury (29) defens against the Los Angeles Kings during the second period of Game 1 of an NHL hockey first-round playoff series at T-Mobile Arena in Las Vegas  ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights_041118cs_045.jpg" /></noscript><div class="media-caption">Golden Knights goaltender Marc-Andre Fleury (29) defens against the Los Angeles Kings during the second period of Game 1 of an NHL hockey first-round playoff series at T-Mobile Arena in Las Vegas on Wednesday, April 11, 2018. Chase Stevens Las Vegas Review-Journal @csstevensphoto</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Golden Knights left wing Erik Haula (56) looks to pass during the second period of Game 1 of an NHL hockey first-round playoff series between the Golden Knights and the Los Angeles Kings at T-Mobi ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_6406hkn-knights-apr12-18_rb_6406.jpg"><noscript><img class="media-content media-img" alt="Golden Knights left wing Erik Haula (56) looks to pass during the second period of Game 1 of an NHL hockey first-round playoff series between the Golden Knights and the Los Angeles Kings at T-Mobi ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_6406hkn-knights-apr12-18_rb_6406.jpg" /></noscript><div class="media-caption">Golden Knights left wing Erik Haula (56) looks to pass during the second period of Game 1 of an NHL hockey first-round playoff series between the Golden Knights and the Los Angeles Kings at T-Mobile Arena in Las Vegas, Wednesday, April 11, 2018. Richard Brian Las Vegas Review-Journal @vegasphotograph</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Golden Knights center Jonathan Marchessault (81) takes a shot as Los Angeles Kings center Torrey Mitchell (71) defends during the second period of Game 1 of an NHL hockey first-round playoff serie ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_6486hkn-knights-apr12-18_rb_6486.jpg"><noscript><img class="media-content media-img" alt="Golden Knights center Jonathan Marchessault (81) takes a shot as Los Angeles Kings center Torrey Mitchell (71) defends during the second period of Game 1 of an NHL hockey first-round playoff serie ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_6486hkn-knights-apr12-18_rb_6486.jpg" /></noscript><div class="media-caption">Golden Knights center Jonathan Marchessault (81) takes a shot as Los Angeles Kings center Torrey Mitchell (71) defends during the second period of Game 1 of an NHL hockey first-round playoff series between the Golden Knights and the Los Angeles Kings at T-Mobile Arena in Las Vegas, Wednesday, April 11, 2018. Richard Brian Las Vegas Review-Journal @vegasphotograph</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Los Angeles Kings left wing Adrian Kempe (9) is checked by Golden Knights defenseman Jon Merrill (15) as Golden Knights goaltender Marc-Andre Fleury (29) protects the net during the second period  ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_6604hkn-knights-apr12-18_rb_6604.jpg"><noscript><img class="media-content media-img" alt="Los Angeles Kings left wing Adrian Kempe (9) is checked by Golden Knights defenseman Jon Merrill (15) as Golden Knights goaltender Marc-Andre Fleury (29) protects the net during the second period  ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_6604hkn-knights-apr12-18_rb_6604.jpg" /></noscript><div class="media-caption">Los Angeles Kings left wing Adrian Kempe (9) is checked by Golden Knights defenseman Jon Merrill (15) as Golden Knights goaltender Marc-Andre Fleury (29) protects the net during the second period of Game 1 of an NHL hockey first-round playoff series between the Golden Knights and the Los Angeles Kings at T-Mobile Arena in Las Vegas, Wednesday, April 11, 2018. Richard Brian Las Vegas Review-Journal @vegasphotograph</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Los Angeles Kings left wing Adrian Kempe (9) carries the puck as Golden Knights defenseman Jon Merrill (15) follows behind during the second period of Game 1 of an NHL hockey first-round playoff s ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_6607hkn-knights-apr12-18_rb_6607.jpg"><noscript><img class="media-content media-img" alt="Los Angeles Kings left wing Adrian Kempe (9) carries the puck as Golden Knights defenseman Jon Merrill (15) follows behind during the second period of Game 1 of an NHL hockey first-round playoff s ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_6607hkn-knights-apr12-18_rb_6607.jpg" /></noscript><div class="media-caption">Los Angeles Kings left wing Adrian Kempe (9) carries the puck as Golden Knights defenseman Jon Merrill (15) follows behind during the second period of Game 1 of an NHL hockey first-round playoff series between the Golden Knights and the Los Angeles Kings at T-Mobile Arena in Las Vegas, Wednesday, April 11, 2018. Richard Brian Las Vegas Review-Journal @vegasphotograph</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Golden Knights coach Gerard Gallant, center, talks with Jonathan Marchessault (81) and William Karlsson (71) during the second period of Game 1 of an NHL hockey first-round playoff series between  ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_6781hkn-knights-apr12-18_rb_6781.jpg"><noscript><img class="media-content media-img" alt="Golden Knights coach Gerard Gallant, center, talks with Jonathan Marchessault (81) and William Karlsson (71) during the second period of Game 1 of an NHL hockey first-round playoff series between  ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_6781hkn-knights-apr12-18_rb_6781.jpg" /></noscript><div class="media-caption">Golden Knights coach Gerard Gallant, center, talks with Jonathan Marchessault (81) and William Karlsson (71) during the second period of Game 1 of an NHL hockey first-round playoff series between the Golden Knights and the Los Angeles Kings at T-Mobile Arena in Las Vegas, Wednesday, April 11, 2018. Richard Brian Las Vegas Review-Journal @vegasphotograph</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Golden Knights goaltender Marc-Andre Fleury (29) deflects a shot on goal as Los Angeles Kings center Jeff Carter (77) and Knights center Jonathan Marchessault (81) vie for the rebound during the s ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_6917hkn-knights-apr12-18_rb_6917.jpg"><noscript><img class="media-content media-img" alt="Golden Knights goaltender Marc-Andre Fleury (29) deflects a shot on goal as Los Angeles Kings center Jeff Carter (77) and Knights center Jonathan Marchessault (81) vie for the rebound during the s ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10398158_web1_hkn-knights-apr12-18_rb_6917hkn-knights-apr12-18_rb_6917.jpg" /></noscript><div class="media-caption">Golden Knights goaltender Marc-Andre Fleury (29) deflects a shot on goal as Los Angeles Kings center Jeff Carter (77) and Knights center Jonathan Marchessault (81) vie for the rebound during the second period of Game 1 of an NHL hockey first-round playoff series between the Golden Knights and the Los Angeles Kings at T-Mobile Arena in Las Vegas, Wednesday, April 11, 2018. Richard Brian Las Vegas Review-Journal @vegasphotograph</div></div></template>
<p>In early December, Golden Knights forward James Neal mentioned that he couldn&#8217;t wait to see what playoff hockey would be like in Las Vegas.</p>
<p>It was loud. It was intense. It was full of heavy hits.</p>
<p>In other words, it was everything you&#8217;d expect from the first postseason game in franchise history. <script src="https://content.jwplatform.com/players/XarWdlt6-irSSJaj0.js"></script></p>
<p>Spurred on by 18,479 towel-waving fans &#8212; the largest announced crowd of the season at T-Mobile Arena &#8212; the Knights opened on the right foot with a 1-0 victory over the Los Angeles Kings in Game 1 of the Western Conference quarterfinals.</p>
<p>The Knights will look to go up 2-0 in the best-of-7 series when they host Game 2 at 7 p.m. Friday.</p>
<p>&#8220;It&#8217;s going to be a tight game throughout playoffs. It&#8217;s going to be those one-goal, tied-up hockey,&#8221; Knights defenseman Shea Theodore said. &#8220;I thought we did a really good job holding that lead tonight.&#8221; <script src="https://content.jwplatform.com/players/1sVu69eF-irSSJaj0.js"></script></p>
<p>Theodore scored the lone goal of the game less than four minutes into the first period, and goaltender Marc-Andre Fleury made it stand up with 30 saves for the Knights.</p>
<p>It was the 11th career playoff shutout for Fleury and his 63rd career victory in the postseason, which is tops among all active goaltenders.</p>
<p>Fleury stopped a backhander from Kings center Anze Kopitar midway through the third period and emerged from a pile-up without his helmet or catching glove.</p>
<p>His best save of the third came with 2:45 remaining when he turned aside Dustin Brown&#8217;s attempt.</p>
<p>&#8220;I felt good. My teammates were great, also,&#8221; Fleury said. &#8220;They helped me out a lot blocking shots and keeping guys away from the front of the net. It makes my job a little easier.&#8221;</p>
<p>Los Angeles, which played without regulars Jake Muzzin and Derek Forbort on defense, did it best to impose its style on the series and finished with a 68-59 advantage in hits.</p>
<p>But the Knights never backed down and, led by the fourth line of Pierre-Edouard Bellemare, William Carrier and Tomas Nosek, matched Los Angeles hit for hit.</p>
<p>&#8220;Our biggest thing was team speed and usually you don&#8217;t want to have a lot of hits because that means you don&#8217;t have the puck. But that&#8217;s just the way the game was going tonight,&#8221; Knights defenseman Nate Schmidt said. &#8220;What a catalyst Will Carrier was tonight. It was great having him back and having his energy back. That line really causes a lot of problems. <iframe src="https://e.infogram.com/9130e86c-af58-4fc4-a00f-d2c4a91b0736?src=embed" title="Knights playoff schedule" width="275" height="613" scrolling="no" frameborder="0" style="border:none;float:right;" allowfullscreen="allowfullscreen"></iframe></p>
<p>&#8220;I think at the end of the day, that&#8217;s the way you&#8217;re going to have to play it in the playoffs.&#8221;</p>
<p>The Knights, who were second in the league during the regular season with a 34-5-2 record when scoring first, quickly shook off any postseason jitters and matched the Kings&#8217; physicality in the opening 20 minutes.</p>
<p>Carrier helped set up the Knights&#8217; opening goal when he blasted Kings defenseman Christian Folin along the wall, one of six first-period hits by Carrier, to force a poor clearing attempt.</p>
<p>The Knights were able to hold the zone, and Tomas Nosek found Theodore, whose wrist shot was redirected in front of Kings goaltender Jonathan Quick at 3:23 of the first. Quick finished with 27 saves.</p>
<p>Fleury kept the Knights in front in the second period and also caught a break in the opening six minutes when Brown fluttered a shot over the net from close range after Drew Doughty&#8217;s blast took a hard bounce off the wall behind the Knights&#8217; net.</p>
<p>Tomas Tatar had two chances for the Knights in the latter half of the period, but he was turned aside by Quick on a power play with 7:30 left and fired wide on an odd-man rush late in the second.</p>
<p>&#8220;I was impressed with our forwards, I really was,&#8221; Schmidt said. &#8220;They can take over a game, and I think they did it tonight.&#8221;</p>
<p><em>More Golden Knights: Follow all of our Golden Knights coverage online at <a href="https://www.reviewjournal.com/sports/golden-knights-nhl/" target="_blank">reviewjournal.com/GoldenKnights</a> and <a href="https://twitter.com/HockeyinVegas" target="_blank">@HockeyinVegas</a> on Twitter.</em></p>
<p>Contact David Schoen at <a href="mailto:dschoen@reviewjournal.com" target="_blank">dschoen@reviewjournal.com</a> or 702-387-5203. Follow <a href="https://twitter.com/DavidSchoenLVRJ" target="_blank">@DavidSchoenLVRJ</a> on Twitter.</p>

					<template class="rj-isidebar1-elem">
				</p>
<p><strong>3 Takeaways</strong></p>
<p>1. Perron scratched. Forward David Perron, the Golden Knights&#8217; third-leading scorer during the regular season, did not dress for Game 1. Perron missed the final six games and coach Gerard Gallant said he was day to day.</p>
<p>2. Here comes the boom. Gallant opted for speed on the fourth line and went with William Carrier on the fourth line over Ryan Reaves as the 12th forward. Carrier was a physical force with 10 hits and pounded Los Angeles&#8217; defensemen at every opportunity before he was knocked out of the game by a hit from Drew Doughty.</p>
<p>3. Stick work. Knights goaltender Marc-Andre Fleury put a charge into the crowd with 13:41 remaining in the second period. Fleury made a chest save on Adrian Kempe&#8217;s drive and couldn&#8217;t control the rebound, but he juggled the puck twice on his stick before snagging it with his glove for a whistle.</p>
<p>David Schoen Review-Journal</p>
<p>			</template>
		
		
		<div class="rj-content-last-elem"></div>
	</div><!-- .entry-content -->
	<div class="rj-isidebar"></div>

</article><!-- #post-## -->
		</div><!-- rj-post-post -->
	</div><!-- rj-post-container -->

	<template id="rjth-region-insert-content" class="widget-area">
		<div class="rj-widget-num-1 rj-widget-first rj-widget-odd hide-title ptmp1-r3 ptmp2-r1 ptmp4-r3 rj-widget"><div class="rj-widget-title">ad-in_article_1</div>			<div class="textwidget"><div class="ad-in-article-left">
<div id="ad-in_article_1"><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-in_article_1');})</script></div>
<span class='bt-uid-tg' uid='59ee475e5c-135-168' style='display: none !important'></span>
</div></div>
		</div><div class="rj-widget-num-2 rj-widget-last rj-widget-even ptmp1-r2 ptmp2-r2 ptmpsponsored-r2 ptmp4-r2 rj-widget">		<div class="textwidget"><div class="ad-in-article-mid">
<div id="ad-high_impact_3"><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-high_impact_3');})</script></div>
<span class='bt-uid-tg' uid='59ee49efba-135-168' style='display: none !important'></span>
</div></div>
		</div>	</template><!-- #rjth-region-insert-content -->

	<div id="rjth-region-under-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter rj-row-margin-7-9">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">		<div class="textwidget"><div class="rj-container no-padding" style="margin-top: 15px; margin-bottom: 15px; max-width: 980px;">
    <div class="s2nPlayer-KnHgcQ7h" data-type="barker"></div>
    <script type='text/javascript' src='https://embed.sendtonews.com/player2/embedcode.php?fk=KnHgcQ7h&cid=5945&SIZE=500' data-type='s2nScript'></script>
</div></div>
		</div><div class="rj-widget-num-2 rj-widget-even hide-title rj-container no-padding rj-widget"><div class="rj-widget-title">ad-high_impact_4</div>			<div class="textwidget"><div class="rj-ads-wrap-inline" style="margin-top: 10px;"><div id='ad-high_impact_4'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-high_impact_4');})</script></div>
<span class='bt-uid-tg' uid='59ee4a6998-135-168' style='display: none !important'></span>
</div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">		<div class="textwidget">		<div class="movie-slider rj-slider-container "
			 data-player-key="irSSJaj0"
			 data-req-remain="59">
			<div class="movie-category">Golden Knights Videos</div>
			<div class="movie-list rj-sliders">
														<div class="movie-cont"
						 data-vdo-date="2018-04-12 06:28:04"
						 data-vdo-unixtime="1523514484"
						 data-vdo-duration="126.77"
						 data-vdo-tags="Golden Knights, Kings, L.A. Kings, Los Angeles Kings, Pierre-Edouard Bellemare, Shea Theodore, Vegas Golden Knights, hockey, jonathan marchessault, marc-andre fleury"
						 data-vdo-views="0"
						 data-vdo-key="1sVu69eF">
						<div class="movie">
							<div class="movie-title">Golden Knights players on their 1-0 win over the Kings</div>
							<div class="movie-desc">Vegas Golden Knights players speak on what went well for them to capture a 1-0 win over the LA Kings in the first game of the playoff series.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/1sVu69eF-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/1sVu69eF-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-12 05:52:12"
						 data-vdo-unixtime="1523512332"
						 data-vdo-duration="95.43"
						 data-vdo-tags="Golden Knights, NHL, Vegas Golden Knights, gerard gallant, la kings, nhl playoffs"
						 data-vdo-views="0"
						 data-vdo-key="XarWdlt6">
						<div class="movie">
							<div class="movie-title">Gallant pleased with Golden Knights effort in 1-0 win over Kings</div>
							<div class="movie-desc">Vegas Golden Knights head coach Gerard Gallant spoke about the team&#039;s effort on all fronts in their 1-0 victory in their first-ever playoff game against the L.A. Kings.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/XarWdlt6-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/XarWdlt6-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-12 05:45:51"
						 data-vdo-unixtime="1523511951"
						 data-vdo-duration="60.19"
						 data-vdo-tags="Golden Edge, Golden Knights, NHL, bryan salmond, ott, stanley cup playoffs"
						 data-vdo-views="0"
						 data-vdo-key="C700mS2m">
						<div class="movie">
							<div class="movie-title">Golden Edge quick wrap</div>
							<div class="movie-desc">Bryan Salmond recaps the Vegas Golden Knights win over the LA Kings.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/C700mS2m-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/C700mS2m-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-12 03:58:45"
						 data-vdo-unixtime="1523505525"
						 data-vdo-duration="49.77"
						 data-vdo-tags="Golden Knights, NHL, ott"
						 data-vdo-views="0"
						 data-vdo-key="rzDoatmD">
						<div class="movie">
							<div class="movie-title">Energetic environment before the NHL Playoffs</div>
							<div class="movie-desc">Golden Knights fans were pumped before the team began its playoff run against the Los Angeles Kings.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/rzDoatmD-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/rzDoatmD-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-12 00:58:58"
						 data-vdo-unixtime="1523494738"
						 data-vdo-duration="139.91"
						 data-vdo-tags="George McPhee, Golden Knights, NHL, Vegas Golden Knights, Vegas hockey, gary bettman, nhl commissioner, nhl playoffs, stanley cup playoffs"
						 data-vdo-views="0"
						 data-vdo-key="GnWMfQDk">
						<div class="movie">
							<div class="movie-title">Bettman credits McPhee for making the Golden Knights a competitive team</div>
							<div class="movie-desc">Following a news conference at the T-Mobile Arena ahead of the Vegas Golden Knights first-ever playoff game, NHL Commissioner Gary Bettman reflected on what&#039;s made the team so competitive and how they&#039;ve been embraced by the community.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/GnWMfQDk-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/GnWMfQDk-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-11 04:30:57"
						 data-vdo-unixtime="1523421057"
						 data-vdo-duration="18.09"
						 data-vdo-tags="Golden Knights, NHL, Ryan Carpenter, alex tuch, gerard gallant, hockey, las vegas"
						 data-vdo-views="0"
						 data-vdo-key="ygI36ov7">
						<div class="movie">
							<div class="movie-title">Golden Knights coach Gerard Gallant (1)</div>
							<div class="movie-desc">Golden Knights coach Gerard Gallant on Alex Tuch and Ryan Carpenter playing in the postseason Tuesday at City National Arena.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/ygI36ov7-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/ygI36ov7-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-11 04:30:57"
						 data-vdo-unixtime="1523421057"
						 data-vdo-duration="26.56"
						 data-vdo-tags="Golden Knights, NHL, Ryan Carpenter, Stanley Cup, alex tuch, gerard gallant, hockey, las vegas, sports"
						 data-vdo-views="0"
						 data-vdo-key="R86UxlaR">
						<div class="movie">
							<div class="movie-title">Golden Knights coach Gerard Gallant</div>
							<div class="movie-desc">Golden Knights coach Gerard Gallant on Ryan Carpenter&#039;s play in the defensive zone Tuesday at City National Arena.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/R86UxlaR-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/R86UxlaR-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-11 03:37:32"
						 data-vdo-unixtime="1523417852"
						 data-vdo-duration="355.12"
						 data-vdo-tags="Golden Edge, Golden Knights, Season In Review, bryan salmond, ott"
						 data-vdo-views="0"
						 data-vdo-key="50py372y">
						<div class="movie">
							<div class="movie-title">Golden Knights Season In Review</div>
							<div class="movie-desc">Golden Edge host Bryan Salmond reviews the most memorable moments for the Golden Knights first season.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/50py372y-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/50py372y-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-11 03:02:44"
						 data-vdo-unixtime="1523415764"
						 data-vdo-duration="409.52"
						 data-vdo-tags="Golden Edge, Golden Edge Look Ahead, Golden Knights, Kings, L.A. Kings, Las vegas golden knights, Vegas Golden Knights, William Karlsson, bryan salmond, david schoen, marc-andre fleury, ott"
						 data-vdo-views="0"
						 data-vdo-key="kRa5MyIv">
						<div class="movie">
							<div class="movie-title">Golden Edge Look Ahead: Golden Knights First Round Playoffs</div>
							<div class="movie-desc">Golden Edge host Bryan Salmond and Golden Knights beat writers Steve Carp and David Schoen go over the Golden Knights matchup against the L.A. Kings in the playoffs.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/kRa5MyIv-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/kRa5MyIv-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-09 23:02:57"
						 data-vdo-unixtime="1523314977"
						 data-vdo-duration="178.63"
						 data-vdo-tags="Golden Knights, John Katsilometes, NHL, ed graney, ott"
						 data-vdo-views="0"
						 data-vdo-key="gAPiyv6n">
						<div class="movie">
							<div class="movie-title">Golden Edge: The playoffs are here for the Golden Knights</div>
							<div class="movie-desc">Ed Graney and John Katsilometes discuss the Golden Knights and what they need to prepare for in the playoffs and against the Los Angeles Kings.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/gAPiyv6n-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/gAPiyv6n-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-09 22:36:00"
						 data-vdo-unixtime="1523313360"
						 data-vdo-duration="173.91"
						 data-vdo-tags="Golden Knights, NHL, gerard gallant, ott"
						 data-vdo-views="0"
						 data-vdo-key="QqRjXkoY">
						<div class="movie">
							<div class="movie-title">Gerard Gallant talks after Monday&#039;s practice</div>
							<div class="movie-desc">Golden Knights head coach Gerard Gallant gives updates on his team as it heads into its first round playoff series against the Los Angeles Kings.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/QqRjXkoY-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/QqRjXkoY-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-09 22:29:41"
						 data-vdo-unixtime="1523312981"
						 data-vdo-duration="67.14"
						 data-vdo-tags="Golden Knights, NHL, deryk engelland, ott"
						 data-vdo-views="0"
						 data-vdo-key="s6m9dB4P">
						<div class="movie">
							<div class="movie-title">Engelland talks about playoff intensity, expectations</div>
							<div class="movie-desc">Golden Knights defenseman Deryk Engelland talks about how the game changes in the post-season and what he expects from his teammates heading into the playoffs.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/s6m9dB4P-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/s6m9dB4P-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-09 22:27:35"
						 data-vdo-unixtime="1523312855"
						 data-vdo-duration="67.12"
						 data-vdo-tags="Golden Knights, NHL, james neal, ott"
						 data-vdo-views="0"
						 data-vdo-key="cAl4noqt">
						<div class="movie">
							<div class="movie-title">Neal talks playoff atmosphere at T-Mobile Arena</div>
							<div class="movie-desc">Golden Knights forward James Neal talks about his expectations for the home crowd at T-Mobile Arena heading into the playoffs.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/cAl4noqt-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/cAl4noqt-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-09 22:26:16"
						 data-vdo-unixtime="1523312776"
						 data-vdo-duration="120.71"
						 data-vdo-tags="Golden Knights, NHL, jonathan marchessault, ott"
						 data-vdo-views="0"
						 data-vdo-key="2QJk8lq8">
						<div class="movie">
							<div class="movie-title">Marchessault talks about playoffs, Kings</div>
							<div class="movie-desc">Golden Knights forward Jonathan Marchessault discusses his team&#039;s mindset heading into the playoffs.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/2QJk8lq8-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/2QJk8lq8-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-09 22:10:38"
						 data-vdo-unixtime="1523311838"
						 data-vdo-duration="331.76"
						 data-vdo-tags="Golden Knights, John Katsilometes, NHL, ed graney, ott, playoffs, vegas flu"
						 data-vdo-views="0"
						 data-vdo-key="fvbGIBgu">
						<div class="movie">
							<div class="movie-title">Golden Edge: Will the Vegas Flu carry on in the playoffs?</div>
							<div class="movie-desc">Ed Graney and John Katsilometes talk about the infamous &quot;Vegas Flu&quot; and whether or not it has been a factor for visiting teams this season.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/fvbGIBgu-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/fvbGIBgu-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-08 06:28:27"
						 data-vdo-unixtime="1523168907"
						 data-vdo-duration="56.58"
						 data-vdo-tags="Golden Knights"
						 data-vdo-views="0"
						 data-vdo-key="6Rfa20Rt">
						<div class="movie">
							<div class="movie-title">Golden Knights have a historic season</div>
							<div class="movie-desc">A recap of the Vegas Golden Knights&#039; record-breaking inaugural season.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/6Rfa20Rt-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/6Rfa20Rt-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-08 06:19:21"
						 data-vdo-unixtime="1523168361"
						 data-vdo-duration="85.19"
						 data-vdo-tags="Golden Knights, NHL, gerard gallant, jonathan marchessault, ott"
						 data-vdo-views="0"
						 data-vdo-key="cg5KwICi">
						<div class="movie">
							<div class="movie-title">Gallant, Marchessault talk about regular season finale</div>
							<div class="movie-desc">Gerard Gallant and Jonathan Marchessault talks about the Golden Knights loss to Calgary in the regular season finale.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/cg5KwICi-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/cg5KwICi-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-08 06:11:51"
						 data-vdo-unixtime="1523167911"
						 data-vdo-duration="129.37"
						 data-vdo-tags="Golden Knights, NHL, Steve Carp, bryan salmond, calgary, ott"
						 data-vdo-views="0"
						 data-vdo-key="jdpEnMBa">
						<div class="movie">
							<div class="movie-title">Golden Edge: Knights turn in a lackluster effort</div>
							<div class="movie-desc">Bryan Salmond and Steve Carp recap the Golden Knights&#039; 7-1 loss in Calgary in the regular season finale.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/jdpEnMBa-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/jdpEnMBa-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-08 05:07:53"
						 data-vdo-unixtime="1523164073"
						 data-vdo-duration="28.02"
						 data-vdo-tags="Golden Knights, NHL, bryan salmond, ott"
						 data-vdo-views="0"
						 data-vdo-key="lI6lcvGq">
						<div class="movie">
							<div class="movie-title">Golden Edge: Knights drop final regular season game</div>
							<div class="movie-desc">Bryan Salmond talks about the end of the Golden Knights regular season.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/lI6lcvGq-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/lI6lcvGq-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-08 02:29:38"
						 data-vdo-unixtime="1523154578"
						 data-vdo-duration="54.96"
						 data-vdo-tags="Golden Knights, Las Vegas, sports"
						 data-vdo-views="0"
						 data-vdo-key="uTZb3qej">
						<div class="movie">
							<div class="movie-title">Smith Glad To Be Back In Lineup</div>
							<div class="movie-desc">The Golden Knights forward missed 15 games with an upper-body injury, (Steve Carp/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/uTZb3qej-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/uTZb3qej-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-07 19:32:16"
						 data-vdo-unixtime="1523129536"
						 data-vdo-duration="83.27"
						 data-vdo-tags="Golden Knights, hockey, las vegas hockey"
						 data-vdo-views="0"
						 data-vdo-key="AuiQnou8">
						<div class="movie">
							<div class="movie-title">Hunt Said Buses Are Where Hockey Team Unity Gets Fostered</div>
							<div class="movie-desc">The Golden Knights defenseman was fortunate to have avoided any accidents while riding the bus in his hockey career. (Steve Carp/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/AuiQnou8-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/AuiQnou8-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-07 19:30:34"
						 data-vdo-unixtime="1523129434"
						 data-vdo-duration="122.39"
						 data-vdo-tags="Brayden McNabb, Golden Knights, Humboldt Broncos, axel botticelli, bus crash, canada, hockey, las vegas sports"
						 data-vdo-views="0"
						 data-vdo-key="MamcULQ4">
						<div class="movie">
							<div class="movie-title">Saskatchewan Native Brayden McNabb On The Humboldt Bus Tragedy</div>
							<div class="movie-desc">The Golden Knights defenseman knows the area well where the junior hockey team’s bus collided with a truck Friday and left 14 people dead. (Steve Carp/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/MamcULQ4-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/MamcULQ4-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-06 06:06:21"
						 data-vdo-unixtime="1522994781"
						 data-vdo-duration="77.44"
						 data-vdo-tags="Edmonton Oilers, Golden Knights, Las vegas golden knights, Oilers, Steve Carp, gerard gallant, hockey, ott"
						 data-vdo-views="0"
						 data-vdo-key="VB8UuqIr">
						<div class="movie">
							<div class="movie-title">Golden Knights On Loss Against Oilers</div>
							<div class="movie-desc">Golden Knights head coach Gerard Gallant and Defenseman Brayden McNabb go over the Golden Knights loss to the Edmonton Oilers.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/VB8UuqIr-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/VB8UuqIr-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-06 05:54:43"
						 data-vdo-unixtime="1522994083"
						 data-vdo-duration="141.81"
						 data-vdo-tags="Edmonton Oilers, Golden Edge, Golden Knights, Las vegas golden knights, Oilers, Oscar Lindberg, Steve Carp, brayden mcnabb, david schoen, ott"
						 data-vdo-views="0"
						 data-vdo-key="fLcRi9Uk">
						<div class="movie">
							<div class="movie-title">Golden Edge: Oilers Beat The Knights 4-3</div>
							<div class="movie-desc">Golden Edge host Bryan Salmond and Golden Knights beat reporter Steve Carp go over the Golden Knights loss to the Edmonton Oilers.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/fLcRi9Uk-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/fLcRi9Uk-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-06 03:56:51"
						 data-vdo-unixtime="1522987011"
						 data-vdo-duration="55.73"
						 data-vdo-tags="Brandon pirri, Golden Edge, Golden Knights, Las vegas golden knights, Oscar Lindberg, brayden mcnabb, bryan salmond, ott"
						 data-vdo-views="0"
						 data-vdo-key="x7yhM1I3">
						<div class="movie">
							<div class="movie-title">Golden Edge: Oilers Beat Knights 4-3</div>
							<div class="movie-desc">Golden Edge host Bryan Salmond goes over the Oilers 4-3 victory over the Golden Knights.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/x7yhM1I3-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/x7yhM1I3-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-05 02:43:12"
						 data-vdo-unixtime="1522896192"
						 data-vdo-duration="529.99"
						 data-vdo-tags="Golden Edge, Golden Edge Look Ahead, Golden Knights, Pierre-Edouard Bellemare, Shea Theodore, bryan salmond, david schoen, jonathan marchessault, ott"
						 data-vdo-views="0"
						 data-vdo-key="VGilwtLK">
						<div class="movie">
							<div class="movie-title">Golden Edge Look Ahead: Golden Knights Playoff Matchups</div>
							<div class="movie-desc">Golden Edge host Bryan Salmond and Golden Knights beat reporter David Schoen go over the Golden Knights last few regular season games and their potential playoff matchups.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/VGilwtLK-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/VGilwtLK-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-04 06:56:12"
						 data-vdo-unixtime="1522824972"
						 data-vdo-duration="111.02"
						 data-vdo-tags="Brandon pirri, Golden Knights, NHL, gerard gallant, ott"
						 data-vdo-views="0"
						 data-vdo-key="GFR1MBas">
						<div class="movie">
							<div class="movie-title">Gallant and Pirri talk about Vegas&#039; win over Vancouver</div>
							<div class="movie-desc">Gerard Gallant and Brandon Pirri talk about the Golden Knights&#039; win over the Vancouver Canucks.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/GFR1MBas-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/GFR1MBas-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-04 06:48:37"
						 data-vdo-unixtime="1522824517"
						 data-vdo-duration="177.58"
						 data-vdo-tags="Brandon pirri, Golden Knights, NHL, Steve Carp, bryan salmond, ott"
						 data-vdo-views="0"
						 data-vdo-key="Lbnv4T1T">
						<div class="movie">
							<div class="movie-title">Golden Edge: Pirri shines for Vegas</div>
							<div class="movie-desc">Bryan Salmond and Steve Carp recap the Golden Knights&#039; shootout win over Vancouver, including a standout performance by Brandon Pirri.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/Lbnv4T1T-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/Lbnv4T1T-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-04 05:26:17"
						 data-vdo-unixtime="1522819577"
						 data-vdo-duration="72.69"
						 data-vdo-tags="2018 health insurance enrollment, Golden Knights, bryan salmond, ott, vancouver"
						 data-vdo-views="0"
						 data-vdo-key="GfpwVmOl">
						<div class="movie">
							<div class="movie-title">Golden Edge: Vegas beats Vancouver in shootout</div>
							<div class="movie-desc">Bryan Salmond recaps the Golden Knights&#039; shootout victory over the Vancouver Canucks.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/GfpwVmOl-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/GfpwVmOl-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-01 07:02:51"
						 data-vdo-unixtime="1522566171"
						 data-vdo-duration="183.28"
						 data-vdo-tags="Golden Edge, Golden Knights, Golden Knights Banner, Las Vegas Mass Shooting, Las vegas golden knights, Steve Carp, William Karlsson, david schoen, ott"
						 data-vdo-views="0"
						 data-vdo-key="gCesWiA8">
						<div class="movie">
							<div class="movie-title">Golden Edge: Knights Win Emotional Game Against Sharks</div>
							<div class="movie-desc">Golden Knights beat reporters Steve Carp and David Schoen go over the Knights win against the San Jose Sharks.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/gCesWiA8-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/gCesWiA8-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-01 07:02:34"
						 data-vdo-unixtime="1522566154"
						 data-vdo-duration="183.45"
						 data-vdo-tags="Golden Knights, NHL, San Jose Sharks, Vegas Golden Knights, William Karlsson, alex tuch, hockey, hockey playoffs, jonathan marchessault, marc-andre fleury"
						 data-vdo-views="0"
						 data-vdo-key="xJcCfTzr">
						<div class="movie">
							<div class="movie-title">Knights talk playoffs, Karlsson on his game-winning goal</div>
							<div class="movie-desc">Marc-Andre Fleury, Alex Tuch, Jonathan Marchessault and William Karlsson spoke with media on clinching the Pacific Division title, their season at home, what to look forward to in the playoffs and Karlsson broke down his game-winning goal.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/xJcCfTzr-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/xJcCfTzr-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-01 06:49:23"
						 data-vdo-unixtime="1522565363"
						 data-vdo-duration="113.48"
						 data-vdo-tags="Golden Knights, Vegas Golden Knights, gerard gallant"
						 data-vdo-views="0"
						 data-vdo-key="VxMEaWfP">
						<div class="movie">
							<div class="movie-title">Gallant says it&#039;s all about the playoffs now</div>
							<div class="movie-desc">Head coach Gerard Gallant says now that the Golden Knights are the Pacific Division champions, it&#039;s time to focus on what it&#039;ll take for the team to have a good playoff run.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/VxMEaWfP-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/VxMEaWfP-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-01 05:12:02"
						 data-vdo-unixtime="1522559522"
						 data-vdo-duration="39.83"
						 data-vdo-tags="1 october, Golden Knights, Golden Knights Banner, Las Vegas Mass Shooting, Oct 1, Oct. 1, Vegas Golden Knights, ott"
						 data-vdo-views="0"
						 data-vdo-key="VloVFyEr">
						<div class="movie">
							<div class="movie-title">Golden Knights raise banner honoring Oct. 1 shooting victims</div>
							<div class="movie-desc">Golden Knights raise banner honoring Oct. 1 shooting victims. On a night when the Golden Knights were looking to lock up the Pacific Division title and secure a championship banner, the team unveiled a banner of its own Saturday. The banner honors the 58 victims of the Oct. 1 Strip shooting. Knights majority owner and chairman Bill Foley and general manager George McPhee also were on the ice, along with the family of shooting victim Neysa Tonks.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/VloVFyEr-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/VloVFyEr-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-04-01 05:10:48"
						 data-vdo-unixtime="1522559448"
						 data-vdo-duration="39.83"
						 data-vdo-tags="Golden Knights, banner, bill foley, george mcphee, neysa tonks, oct., pacific division, shooting victims, wibbitz"
						 data-vdo-views="0"
						 data-vdo-key="RcTB1r2v">
						<div class="movie">
							<div class="movie-title">Golden Knights raise banner honoring Oct. 1 shooting victims</div>
							<div class="movie-desc">Golden Knights raise banner honoring Oct. 1 shooting victims. On a night when the Golden Knights were looking to lock up the Pacific Division title and secure a championship banner, the team unveiled a banner of its own Saturday. The banner honors the 58 victims of the Oct. 1 Strip shooting. Knights majority owner and chairman Bill Foley and general manager George McPhee also were on the ice, along with the family of shooting victim Neysa Tonks.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/RcTB1r2v-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/RcTB1r2v-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-03-27 19:45:35"
						 data-vdo-unixtime="1522179935"
						 data-vdo-duration="45.06"
						 data-vdo-tags="Golden Knights, playoff, sale, tickets, wibbitz"
						 data-vdo-views="0"
						 data-vdo-key="ClOthQC7">
						<div class="movie">
							<div class="movie-title">Golden Knights playoff tickets go on sale Monday</div>
							<div class="movie-desc">The Golden Knights clinched a playoff spot Monday night, and now officials are revealing how fans can get tickets. The hottest tickets in town are going on sale Monday morning on the Golden Knights website. There will be less than 1,000 tickets made available for public sale at 10 a.m. Monday. Tickets will only be sold on a single-game basis. Are you planning to go to any Golden Knights playoff games?</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/ClOthQC7-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/ClOthQC7-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-03-13 16:15:05"
						 data-vdo-unixtime="1520957705"
						 data-vdo-duration="56.32"
						 data-vdo-tags="Golden Knights, glenn hall, henrik lundqvist, marc-andre fleury, martin brodeur, philadelphia flyers, pittsburgh penguins, roberto luongo, terry sawchuk, wibbitz"
						 data-vdo-views="0"
						 data-vdo-key="X1mQ5hPw">
						<div class="movie">
							<div class="movie-title">Fleury notches milestone as Golden Knights stun Flyers 3-2</div>
							<div class="movie-desc">Marc-Andre Fleury became just the 13th goalie to reach 400 wins in his NHL career. Fleury stopped 38 shots and led the Golden Knights to a 3-2 victory over the Philadelphia Flyers Monday night. Others in the 400-win club are Martin Brodeur, Patrick Roy, Terry Sawchuk, Jacques Plante, Tony Esposito, Glenn Hall and current contemporaries Roberto Luongo and Henrik Lundqvist. “It’s a nice number to reach and all the guys in front of me I have great respect for and it’s cool to be part of that list,” Fleury said. Fleury played his entire career with the Pittsburgh Penguins, before being picked by the Golden Knights in the 2017 expansion draft.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/X1mQ5hPw-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/X1mQ5hPw-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-03-10 18:06:27"
						 data-vdo-unixtime="1520705187"
						 data-vdo-duration="88.89"
						 data-vdo-tags="Golden Knights, las vegas hockey, las vegas sports"
						 data-vdo-views="0"
						 data-vdo-key="cBb2nOyk">
						<div class="movie">
							<div class="movie-title">Rookie Whitecloud Anxious To Learn About Life In Nhl</div>
							<div class="movie-desc">The former Bemidji State defenseman was in Buffalo Saturday but did not play for the Knights vs. the Sabres. (Steve Carp/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/cBb2nOyk-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/cBb2nOyk-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-03-05 03:06:23"
						 data-vdo-unixtime="1520219183"
						 data-vdo-duration="55.10"
						 data-vdo-tags="Golden Knights, Las Vegas, Vegas Golden Knights, sports"
						 data-vdo-views="0"
						 data-vdo-key="m39LCSy6">
						<div class="movie">
							<div class="movie-title">Jon Merrill glad to be back in Newark</div>
							<div class="movie-desc">The Golden Knights defenseman had played for the New Jersey Devils before joining the Knights. (Steve Carp/Las Vegas Review-Journal )</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/m39LCSy6-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/m39LCSy6-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-02-21 16:06:31"
						 data-vdo-unixtime="1519229191"
						 data-vdo-duration="69.55"
						 data-vdo-tags="Golden Knights, dispute, u.s. patent and trademark office, united states army, wibbitz"
						 data-vdo-views="90"
						 data-vdo-key="TviQRmlS">
						<div class="movie">
							<div class="movie-title">Vegas Golden Knights, US Army look to settle trademark dispute</div>
							<div class="movie-desc">The Golden Knights are looking to settle their trademark dispute with the U.S. Army. Both sides have been in a trademark dispute over the name “Golden Knights” and the primary colors of gray, gold and black. The Army says the hockey team’s use of Golden Knights as a trademark causes confusion with its parachute team. They are also known as the Golden Knights. The Army filed its complaint with the U.S. Patent and Trademark Office on Jan. 10. The Golden Knights filed a settlement motion with the patent office’s trademark trial and appeal board on Jan. 25. The motion gives the team 90 days to resolve issues with the Army. “We’re trying to form a joint use agreement where both sides can continue to have their name.&quot;</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/TviQRmlS-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/TviQRmlS-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-02-19 02:24:07"
						 data-vdo-unixtime="1519007047"
						 data-vdo-duration="39.56"
						 data-vdo-tags="Golden Knights, NHL, dave hakstol, erik haula, forecheck, knights, philadelphia flyers, wibbitz"
						 data-vdo-views="95"
						 data-vdo-key="G00jUV1s">
						<div class="movie">
							<div class="movie-title">Golden Knights forecheck</div>
							<div class="movie-desc">At first glance, the Knights’ 1-2-2 forecheck doesn&#039;t look unusual. But it’s the aggression the Knights use that makes their forecheck unique. “They’re a tenacious team.&quot; - Flyers coach Dave Hakstol  The Knights are second in the NHL with 642 takeaways. “I think it’s a good indicator when we’re playing well is when our forecheck is going.” - center Erik Haula</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/G00jUV1s-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/G00jUV1s-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-02-12 02:46:33"
						 data-vdo-unixtime="1518403593"
						 data-vdo-duration="133.42"
						 data-vdo-tags="Golden Knights, Las Vegas, NHL, nhl vegas, sports"
						 data-vdo-views="18"
						 data-vdo-key="QU1PoXbh">
						<div class="movie">
							<div class="movie-title">Nolan Patrick Adjusting To NHL</div>
							<div class="movie-desc">The Philadelphia Flyers rookie Center talked about his game on Sunday, Feb. 11, 2018 at T-Mobile Arena. (Steve Carp/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/QU1PoXbh-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/QU1PoXbh-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-02-11 00:32:04"
						 data-vdo-unixtime="1518309124"
						 data-vdo-duration="27.10"
						 data-vdo-tags="Golden Knights, Las Vegas, NHL, nhl vegas, sports"
						 data-vdo-views="42"
						 data-vdo-key="vKjSR2tv">
						<div class="movie">
							<div class="movie-title">Golden Knights coach Gerard Gallant on the recent road trip</div>
							<div class="movie-desc">Golden Knights coach Gerard Gallant on the team&#039;s recent road trip Saturday at City National Arena. (David Schoen/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/vKjSR2tv-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/vKjSR2tv-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-02-11 00:31:01"
						 data-vdo-unixtime="1518309061"
						 data-vdo-duration="27.10"
						 data-vdo-tags="Golden Knights, Las Vegas, NHL, las vegas hockey, nhl vegas, sports"
						 data-vdo-views="26"
						 data-vdo-key="Eld5Stby">
						<div class="movie">
							<div class="movie-title">Golden Knights coach Gerard Gallant on his team&#039;s injury woes</div>
							<div class="movie-desc">Golden Knights coach Gerard Gallant on his team&#039;s injury woes Saturday at City National Arena. (David Schoen/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/Eld5Stby-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/Eld5Stby-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-02-09 18:35:44"
						 data-vdo-unixtime="1518201344"
						 data-vdo-duration="35.82"
						 data-vdo-tags="Golden Knights, NHL, Stanley Cup, fanatics, new york rangers, no., online shop, pittsburgh penguins, united states army, wibbitz"
						 data-vdo-views="23"
						 data-vdo-key="YwN3BHrJ">
						<div class="movie">
							<div class="movie-title">Golden Knights logo proves popular at No. 4 in NHL merchandise</div>
							<div class="movie-desc">The Golden Knights’ name and sharp-looking logo may not be big with the United States Army these days. But fans seem to like it. A lot. According to Fanatics, which oversees the league’s online shop, the Knights rank No. 4 in the NHL when it comes to merchandise sales. The New York Rangers are the No. 1 team in sales, followed by the two-time defending Stanley Cup champion Pittsburgh Penguins.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/YwN3BHrJ-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/YwN3BHrJ-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-02-07 02:20:54"
						 data-vdo-unixtime="1517970054"
						 data-vdo-duration="48.86"
						 data-vdo-tags="Golden Knights, hockey, marc-andre fleury, pittsburgh penguins, playground, sto-ken-rox boys &amp; girls club, wibbitz"
						 data-vdo-views="276"
						 data-vdo-key="ylJSXwK5">
						<div class="movie">
							<div class="movie-title">Fleury&#039;s impact on Pittsburgh lasting long after his time there</div>
							<div class="movie-desc">Marc-Andre Fleury has had a greater impact on Pittsburgh than just on the ice Fleury and his wife opened a playground at a Pennsylvania Boys and Girls Club The Sto-Ken-Rox Boys &amp; Girls Club is located in McKees Rock, where more than 35 percent of residents live in poverty. The playground opened last year before Fleury started playing for the Golden Knights Fleury financed the construction of a state-of-the-art playground, as well as sports equipment to play hockey.</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/ylJSXwK5-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/ylJSXwK5-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-02-05 00:40:36"
						 data-vdo-unixtime="1517791236"
						 data-vdo-duration="53.99"
						 data-vdo-tags="Golden Knights, Las Vegas, NHL, nhl vegas, sports"
						 data-vdo-views="20"
						 data-vdo-key="ooCctgCf">
						<div class="movie">
							<div class="movie-title">Ryan Carpenter Glad To Contribute To Golden Knights Win</div>
							<div class="movie-desc">The forward had a goal and an assist in the 4-3 victory over the Capitals Sunday , Feb. 4, 2018 in Washington D.C. (Steve Carp/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/ooCctgCf-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/ooCctgCf-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-02-05 00:39:40"
						 data-vdo-unixtime="1517791180"
						 data-vdo-duration="33.67"
						 data-vdo-tags="Golden Knights, Las Vegas, NHL, nhl vegas"
						 data-vdo-views="29"
						 data-vdo-key="YL76LwHJ">
						<div class="movie">
							<div class="movie-title">Gerard Gallant Pleased With Knights Bounce-back Effort</div>
							<div class="movie-desc">The coach liked the way his team skated in the 4-3 win over Washington Sunday, Feb. 4, 2018. (Steve Carp/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/YL76LwHJ-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/YL76LwHJ-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-02-05 00:38:57"
						 data-vdo-unixtime="1517791137"
						 data-vdo-duration="88.93"
						 data-vdo-tags="Golden Knights, Las Vegas, NHL, nhl vegas, sports"
						 data-vdo-views="13"
						 data-vdo-key="0qY1V2P8">
						<div class="movie">
							<div class="movie-title">Alex Tuch On Golden Knights Resilient Win Over Capitals</div>
							<div class="movie-desc">The forward scored the game-winner Sunday, Feb. 4, 2018 in Washington, D.C. (Steve Carp/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/0qY1V2P8-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/0qY1V2P8-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-02-05 00:37:05"
						 data-vdo-unixtime="1517791025"
						 data-vdo-duration="124.67"
						 data-vdo-tags="Golden Knights, Las Vegas, NHL, nhl vegas, sports"
						 data-vdo-views="34"
						 data-vdo-key="Zj2jEc2v">
						<div class="movie">
							<div class="movie-title">Nate Schmidt Returns To Washington</div>
							<div class="movie-desc">The Golden Knights defenseman talked about his time with the Capitals Sunday, Feb. 4, 2018 in Washington D.C. (Steve Carp/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/Zj2jEc2v-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/Zj2jEc2v-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-02-03 01:47:49"
						 data-vdo-unixtime="1517622469"
						 data-vdo-duration="139.55"
						 data-vdo-tags="Golden Knights, Jason Zucker, Minnesota Wild"
						 data-vdo-views="25"
						 data-vdo-key="9eH0VLjS">
						<div class="movie">
							<div class="movie-title">Jason Zucker on his big season, fatherhood, Golden Knights’ success</div>
							<div class="movie-desc">Minnesota Wild forward Jason Zucker, who is from Las Vegas, says he is pleased with his play and the way the Knights have captured the hearts of his hometown speaking before the game Friday, Feb. 2, 2018 in St. Paul, Minn. (Steve Carp/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/9eH0VLjS-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/9eH0VLjS-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-01-29 07:36:18"
						 data-vdo-unixtime="1517211378"
						 data-vdo-duration="28.35"
						 data-vdo-tags="Golden Knights, Las Vegas, NHL, nhl vegas, sports"
						 data-vdo-views="50"
						 data-vdo-key="PF5DpqiT">
						<div class="movie">
							<div class="movie-title">James Neal On Representing The Golden Knights At The Nhl All-star Game</div>
							<div class="movie-desc">James Neal on representing the Golden Knights at the NHL All-Star Game on Sunday in Tampa, Florida. (David Schoen/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/PF5DpqiT-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/PF5DpqiT-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-01-29 07:35:18"
						 data-vdo-unixtime="1517211318"
						 data-vdo-duration="16.60"
						 data-vdo-tags="Golden Knights, Las Vegas, NHL, nhl vegas, sports"
						 data-vdo-views="31"
						 data-vdo-key="H6wKCTSD">
						<div class="movie">
							<div class="movie-title">Golden Knights Goaltender Marc-andre Fleury On The All-star Game</div>
							<div class="movie-desc">Golden Knights goaltender Marc-Andre Fleury talks about the NHL All-Star Game on Sunday in Tampa, Florida. (David Schoen/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/H6wKCTSD-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/H6wKCTSD-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-01-29 07:29:09"
						 data-vdo-unixtime="1517210949"
						 data-vdo-duration="17.07"
						 data-vdo-tags="Golden Knights, Las Vegas, NHL, nhl vegas, sports"
						 data-vdo-views="25"
						 data-vdo-key="5ootqNav">
						<div class="movie">
							<div class="movie-title">Golden Knights Goaltender Marc-Andre Fleury On All-star Weekend</div>
							<div class="movie-desc">Marc-Andre Fleury talks about representing the Golden Knights at the NHL All-Star Game on Sunday in Tampa, Florida. (David Schoen/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/5ootqNav-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/5ootqNav-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-01-23 03:52:32"
						 data-vdo-unixtime="1516679552"
						 data-vdo-duration="25.59"
						 data-vdo-tags="Golden Knights, Las Vegas, NHL, Vegas Golden Knights, Vegas hockey, sports"
						 data-vdo-views="349"
						 data-vdo-key="dLs0Tfb6">
						<div class="movie">
							<div class="movie-title">Golden Knights Forward William Karlsson On Facing His Former Team Columbus</div>
							<div class="movie-desc">Golden Knights forward William Karlsson on facing his former team, Columbus, on Monday at City National Arena. (David Schoen/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/dLs0Tfb6-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/dLs0Tfb6-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-01-23 03:40:05"
						 data-vdo-unixtime="1516678805"
						 data-vdo-duration="24.36"
						 data-vdo-tags="Golden Knights, Las Vegas, NHL, Vegas Golden Knights, las vegas hockey, nhl vegas, sports"
						 data-vdo-views="395"
						 data-vdo-key="RZqoebDb">
						<div class="movie">
							<div class="movie-title">Golden Knights Defenseman Brayden McNabb On The Team&#039;s Penalty Killing</div>
							<div class="movie-desc">Golden Knights defenseman Brayden McNabb on the team&#039;s penalty killing Monday at City National Arena. (David Schoen/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/RZqoebDb-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/RZqoebDb-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-01-23 03:38:22"
						 data-vdo-unixtime="1516678702"
						 data-vdo-duration="30.12"
						 data-vdo-tags="Golden Knights, Las Vegas, NHL, Vegas Golden Knights, hockey, las vegas hockey, nhl vegas, sports"
						 data-vdo-views="395"
						 data-vdo-key="Q1mQBFsu">
						<div class="movie">
							<div class="movie-title">Golden Knights Coach Gerard Gallant On His Team&#039;s Penalty Killing</div>
							<div class="movie-desc">Golden Knights coach Gerard Gallant on his team&#039;s penalty killing Monday at City National Arena. (David Schoen/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/Q1mQBFsu-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/Q1mQBFsu-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-01-21 08:45:33"
						 data-vdo-unixtime="1516524333"
						 data-vdo-duration="73.56"
						 data-vdo-tags="Golden Knights, Las Vegas, hockey, sports"
						 data-vdo-views="589"
						 data-vdo-key="VW3sDetU">
						<div class="movie">
							<div class="movie-title">Scotty Bowman Is Impressed With The Golden Knights Start</div>
							<div class="movie-desc">The Hall of Fane coach credits GM George McPhee for putting a strong team on the ice after watching the Knights in Tampa Thursday, Jan. 18, 2018 (Steve Carp/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/VW3sDetU-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/VW3sDetU-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-01-21 08:43:43"
						 data-vdo-unixtime="1516524223"
						 data-vdo-duration="55.19"
						 data-vdo-tags="Golden Knights, Las Vegas, sports"
						 data-vdo-views="42"
						 data-vdo-key="FuIRs2sU">
						<div class="movie">
							<div class="movie-title">James Neal Proud Of Reaching 20-goal Mark</div>
							<div class="movie-desc">The veteran forward has had 20 or more goals for 10 straight seasons after scoring Friday, Jan. 19, 2018 against the Panthers in Sunrise, Florida (Steve Carp/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/FuIRs2sU-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/FuIRs2sU-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-01-19 01:28:50"
						 data-vdo-unixtime="1516325330"
						 data-vdo-duration="130.73"
						 data-vdo-tags="Golden Knights, Vegas Golden Knights"
						 data-vdo-views="22"
						 data-vdo-key="ZAg9Hj9Q">
						<div class="movie">
							<div class="movie-title">Todd Richards is happy for Las Vegas having its own NHL team</div>
							<div class="movie-desc">Todd Richards, Tampa Bay Lightning assistant coach, spoke about his days with the Las Vegas Thunder on Thursday, Jan. 18, 2018 in Tampa (Steve Carp/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/ZAg9Hj9Q-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/ZAg9Hj9Q-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
				
			</div><!-- movie-list -->
			<div class="movie-preview">
				<div class="mp-info">
					<div class="mp-title"></div>
					<div class="mp-desc"></div>
					<div class="mp-close"></div>
				</div>
				<div class="mp-player"></div>
			</div><!-- movie-preivew -->
		</div><!-- movie-slider -->
		</div>
		</div><div class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget">		<div class="textwidget"><div class="rj-slider-bottom rj-no-max-width" data-text-show="SIMILAR STORIES" data-text-hide="CLOSE">
<div class="rj-widget rj_widget_render_posts">		<div class="rj-slider-widget rj-slider-container has-title">
		<div class="rj-slider-area">
		<div class="rj-slider-mask">
							<div class="rj-slider-title">More in <a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">Golden Knights/NHL</a></div>
			
			<div class="rj-sliders">
								<div class="rj-slider">
						<article id="post-1358726" data-post-id="1358726" class="rj-story rj-story-thumb6 has-image post-1358726 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-sports rj_author-steve-carp">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/will-carrier-delivers-big-hits-before-being-knocked-from-knights-win/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10399214_web1_crop_hkn-knights_041118cs_022.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/will-carrier-delivers-big-hits-before-being-knocked-from-knights-win/" rel="bookmark">Will Carrier delivers big hits before being knocked from Knights’ win</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1358713" data-post-id="1358713" class="rj-story rj-story-thumb6 has-image post-1358713 post type-post status-publish format-standard has-post-thumbnail hentry category-ed-graney category-golden-knights-nhl category-sports category-sports-columns rj_author-ed-graney">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/sports/sports-columns/ed-graney/crowd-gets-an-assist-in-knights-win-in-first-playoff-game/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10399023_web1_web-gknights-april11-18.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/sports/sports-columns/ed-graney/crowd-gets-an-assist-in-knights-win-in-first-playoff-game/" rel="bookmark">Crowd gets an assist in Knights’ win in first playoff game</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1358709" data-post-id="1358709" class="rj-story rj-story-thumb6 has-image post-1358709 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-sports">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/knights-fleury-outduels-kings-quick-in-game-1-goaltender-battle/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10396213_web1_web_hkn-knights-apr12-18_rb_001_5244387-2.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/knights-fleury-outduels-kings-quick-in-game-1-goaltender-battle/" rel="bookmark">Knights’ Fleury outduels Kings’ Quick in Game 1 goaltender battle</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1358687" data-post-id="1358687" class="rj-story rj-story-thumb6 has-video has-image post-1358687 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-local category-local-las-vegas category-sports tag-rj-has-vdo">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail has-video has-image">
							<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/golden-knights-fans-savor-1st-playoff-game-victory/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/rzdoatmd-1280.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
										<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/golden-knights-fans-savor-1st-playoff-game-victory/" rel="bookmark">Golden Knights fans savor 1st playoff game, victory</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1358635" data-post-id="1358635" class="rj-story rj-story-thumb6 has-image post-1358635 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-sports">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/golden-knights-win-first-ever-nhl-playoff-game-photos/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10400396_web1_hkn-knights_041118cs_034.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/golden-knights-win-first-ever-nhl-playoff-game-photos/" rel="bookmark">Golden Knights win first ever NHL playoff game — PHOTOS</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1358568" data-post-id="1358568" class="rj-story rj-story-thumb6 has-image post-1358568 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-golden-knights-nhl category-kats category-sports">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/longtime-fantasy-singer-is-golden-knights-caped-crusader/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10399810_web1_stephsanchezweb.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/longtime-fantasy-singer-is-golden-knights-caped-crusader/" rel="bookmark">Longtime ‘Fantasy’ singer is Golden Knights’ caped crusader</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1358471" data-post-id="1358471" class="rj-story rj-story-thumb6 has-image post-1358471 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-sports rj_author-steve-carp">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/nhl-willing-to-explore-involving-golden-knights-in-outdoor-game/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10393896_web1_hkn-knights_041118cs_002.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/nhl-willing-to-explore-involving-golden-knights-in-outdoor-game/" rel="bookmark">NHL willing to explore involving Golden Knights in outdoor game</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1358364" data-post-id="1358364" class="rj-story rj-story-thumb6 has-image post-1358364 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-sports">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/golden-knights-fans-party-at-first-playoff-game-photos/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10399045_web1_hkn-knights-apr12-18-bh-020.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/golden-knights-fans-party-at-first-playoff-game-photos/" rel="bookmark">Golden Knights fans party at first playoff game — PHOTOS</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1358328" data-post-id="1358328" class="rj-story rj-story-thumb6 has-image post-1358328 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-golden-knights-nhl category-sports rj_author-eli-segall">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/knights-merchandise-sales-prove-golden-outpacing-rest-of-nhl/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10395801_web1_web_golden-knights-practice-apr10-18bt13_5084235.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/knights-merchandise-sales-prove-golden-outpacing-rest-of-nhl/" rel="bookmark">Knights’ merchandise sales prove golden, outpacing rest of NHL</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1358316" data-post-id="1358316" class="rj-story rj-story-thumb6 has-video has-image post-1358316 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-ron-kantowski category-sports category-sports-columns tag-rj-has-vdo rj_author-ron-kantowski">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail has-video has-image">
							<a href="https://www.reviewjournal.com/sports/sports-columns/ron-kantowski/gary-bettmans-faith-in-las-vegas-as-hockey-city-is-rewarded/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/krujx8vo-1280.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
										<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/sports/sports-columns/ron-kantowski/gary-bettmans-faith-in-las-vegas-as-hockey-city-is-rewarded/" rel="bookmark">Gary Bettman’s faith in Las Vegas as hockey city is rewarded</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
								</div><!-- rj-sliders -->
		</div><!-- rj-slider-mask -->
		</div>
	</div><!-- rj-slider-container -->
		</div>
</div>
<script type="text/javascript">
(function(d) {
        window.dataLayer.push({
            'event': 'RJBottomSliderWidgetLoaded',
        });
    })(document);
</script></div>
		</div>			</div>
		</div>
	</div><!-- #rjth-region-under-article-content -->

	<div id="rjth-top-news-anchor" class="rj-container-fluid">
		<div class="rj-container">
			<div class="top-news-anchor-container">
			<div class="row no-gutter rj-row-margin-7-9">
							<div id="rjth-region-tna-title" class="widget-area row no-gutter">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd top-news-anchor-title rj-widget"><div class="rj-widget-title">TOP NEWS</div>		<div class="textwidget"></div>
		</div>				</div><!-- #rjth-region-tna-title -->
			
			<div class="row no-gutter">
				<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8">
					<div id="rjth-region-tna-feature" class="widget-area row no-gutter top-news-feature thumb2-b1">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">					<div class="">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1358175" data-post-id="1358175" class="rj-story rj-story-thumb2 has-video has-image post-1358175 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-sports tag-rj-has-vdo">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media has-video has-image">
													<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/golden-edge-live-from-city-national-arena/" rel="bookmark">
								<img width="720" height="480" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/ektbwlgp-1280.jpg?w=720&amp;h=480&amp;crop=1" />							</a>
																			<div class="play-button pb-bot-left">&nbsp;</div>
											</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-golden-knights-nhl">
		<a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">
					Golden Knights/NHL				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/golden-edge-live-from-city-national-arena/" rel="bookmark">Golden Edge: Live From City National Arena</a>
					</div>
												<div class="field-byline">RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>					</div><!-- #rjth-region-tna-feature -->

					<div class="row no-gutter ">

						<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
							<div id="rjth-region-tna-left-sidebar" class="widget-area top-news-left-side">
								<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1358168" data-post-id="1358168" class="rj-story rj-story-thumb2 has-video has-image post-1358168 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-sports tag-rj-has-vdo">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media has-video has-image">
													<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/golden-edge-knights-season-in-review/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/golden_knights_practice-apr10-18bt08_5084221.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																			<div class="play-button pb-bot-left">&nbsp;</div>
											</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-golden-knights-nhl">
		<a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">
					Golden Knights/NHL				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/golden-edge-knights-season-in-review/" rel="bookmark">Golden Edge: Knights’ Season in Review</a>
					</div>
												<div class="field-byline">RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-2 rj-widget-even hide-title col-xs-12 col-sm-12 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ad-infeed_1x2_1</div>			<div class="textwidget"><div class="rj-r-1-2">
<div class="rj-r-cont">
<div class="rj-ads-wrap-sq">
<div id='ad-infeed_1x2_1'><!--<script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-infeed_1x2_1');})</script>--></div>
<span class='bt-uid-tg' uid='59ee482ebb-135-168' style='display: none !important'></span>
</div>
</div>
</div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1358053" data-post-id="1358053" class="rj-story rj-story-thumb2 has-image post-1358053 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-sports rj_author-david-schoen">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/golden-knights-david-perron-out-for-first-playoff-game/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10395956_web1_hkn-knights-mar19-18__014.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-golden-knights-nhl">
		<a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">
					Golden Knights/NHL				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/golden-knights-david-perron-out-for-first-playoff-game/" rel="bookmark">Golden Knights’ David Perron out for first playoff game</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/david-schoen/" rel="tag">David Schoen</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1357787" data-post-id="1357787" class="rj-story rj-story-thumb2 has-video has-image post-1357787 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-sports tag-rj-has-vdo">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media has-video has-image">
													<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/golden-edge-look-ahead-knights-look-to-first-round-of-playoffs/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/kra5myiv-1280.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																			<div class="play-button pb-bot-left">&nbsp;</div>
											</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-golden-knights-nhl">
		<a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">
					Golden Knights/NHL				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/golden-edge-look-ahead-knights-look-to-first-round-of-playoffs/" rel="bookmark">Golden Edge Look Ahead: Knights look to first round of playoffs</a>
					</div>
												<div class="field-byline">RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1352430" data-post-id="1352430" class="rj-story rj-story-thumb2 has-image post-1352430 sponsored type-sponsored status-publish format-standard has-post-thumbnail hentry sponsored_category-local-extra">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/brandpublishing/local-extra/vegas-hit-show/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/opium_spiegelworld_chipcaptainrob_photoerikkabik.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-local-extra">
		<a href="https://www.reviewjournal.com/brandpublishing/./local-extra/">
					Sponsored				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/brandpublishing/local-extra/vegas-hit-show/" rel="bookmark">VEGAS HIT SHOW</a>
					</div>
												<div class="field-byline">By guest columnist, Harry M. Howie</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>							</div><!-- #rjth-region-tna-left-sidebar -->
						</div>

						<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
							<div id="rjth-region-tna-headlines" class="widget-area top-news-headline">
								<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd rj-news-headlines rj-widget">						<div class="col-xs-12">
				<div class="headlines-title thumb4-group-title">News Headlines</div>
			</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1357610" data-post-id="1357610" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1357610 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-crime category-homicides category-local category-local-las-vegas category-shootings category-the-strip tag-lasvegasshooting tag-nab-2018 rj_author-wade-tyler-millward">
		<div class="field-info">
			
	<div class="field-term category-shootings">
		<a href="https://www.reviewjournal.com/./crime/shootings/">
					Shootings				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/shootings/assistant-sheriff-talks-about-las-vegas-shooting-during-nab-panel/" rel="bookmark">Assistant sheriff talks about Las Vegas shooting during NAB panel</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/wade-tyler-millward/" rel="tag">Wade Tyler Millward</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1358390" data-post-id="1358390" class="rj-story rj-story-thumb4 rj-story-headlines has-video has-image post-1358390 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news category-science-and-technology tag-rj-has-vdo tag-nab-2018 rj_author-wade-tyler-millward">
		<div class="field-info">
			
	<div class="field-term category-business">
		<a href="https://www.reviewjournal.com/./business/">
					Business				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/las-vegas-a-hot-spot-for-experimental-technology-nab-experts-say/" rel="bookmark">Las Vegas a hot spot for experimental technology, NAB experts say</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/wade-tyler-millward/" rel="tag">Wade Tyler Millward</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1358107" data-post-id="1358107" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1358107 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-food">
		<div class="field-info">
			
	<div class="field-term category-food">
		<a href="https://www.reviewjournal.com/./entertainment/food/">
					Food				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/food/paymons-mediterranean-cafe-to-open-third-location/" rel="bookmark">Paymon’s Mediterranean Cafe to open third location</a></div>
									<div class="field-byline">By Heidi Knapp Rinella and Al Mancini / RJ</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1358258" data-post-id="1358258" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1358258 post type-post status-publish format-standard has-post-thumbnail hentry category-debra-saunders category-nation-and-world category-news category-news-columns category-politics-and-government">
		<div class="field-info">
			
	<div class="field-term category-debra-saunders">
		<a href="https://www.reviewjournal.com/./news/news-columns/debra-saunders/">
					Debra J. Saunders				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/news-columns/debra-saunders/trump-signs-bill-designed-to-curb-online-sex-trafficking/" rel="bookmark">Trump signs bill designed to curb online sex trafficking</a></div>
									<div class="field-byline">By Debra J. Saunders / RJ White House Correspondent</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1358262" data-post-id="1358262" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1358262 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing category-sports rj_author-gilbert-manzano">
		<div class="field-info">
			
	<div class="field-term category-boxing">
		<a href="https://www.reviewjournal.com/./sports/boxing/">
					Boxing				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/boxing/gennady-golovkin-cancels-may-5-plans-to-fight-at-mgm-grand/" rel="bookmark">Gennady Golovkin cancels May 5 plans to fight at MGM Grand</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/gilbert-manzano/" rel="tag">Gilbert Manzano</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1357920" data-post-id="1357920" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1357920 post type-post status-publish format-standard has-post-thumbnail hentry category-weather rj_author-max-michor">
		<div class="field-info">
			
	<div class="field-term category-weather">
		<a href="https://www.reviewjournal.com/./weather/">
					Weather				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/weather/high-wind-warning-for-las-vegas-valley-through-thursday/" rel="bookmark">High-wind warning for Las Vegas Valley through Thursday</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/max-michor/" rel="tag">Max Michor</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1357895" data-post-id="1357895" class="rj-story rj-story-thumb4 rj-story-headlines has-video has-image post-1357895 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics-and-government tag-rj-has-vdo">
		<div class="field-info">
			
	<div class="field-term category-politics-and-government">
		<a href="https://www.reviewjournal.com/./news/politics-and-government/">
					Politics and Government				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/house-speaker-paul-ryan-will-not-run-for-re-election/" rel="bookmark">House Speaker Paul Ryan will not run for re-election</a></div>
									<div class="field-byline">By Gary Martin / RJ Washington Bureau</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1357358" data-post-id="1357358" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1357358 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-sports rj_author-david-schoen">
		<div class="field-info">
			
	<div class="field-term category-golden-knights-nhl">
		<a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">
					Golden Knights/NHL				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/golden-knights-nhl/a-year-later-knights-coach-gerard-gallant-preps-for-playoffs/" rel="bookmark">A year later, Knights coach Gerard Gallant preps for playoffs</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/david-schoen/" rel="tag">David Schoen</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1358112" data-post-id="1358112" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1358112 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news">
		<div class="field-info">
			
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/./news/nation-and-world/">
					Nation and World				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/trump-plan-gets-tough-on-drug-users-who-get-food-stamps/" rel="bookmark">Trump plan gets tough on drug users who get food stamps</a></div>
									<div class="field-byline">By Juliet Linderman and Jonathan Lemire The Associated Press</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1358058" data-post-id="1358058" class="rj-story rj-story-thumb4 rj-story-headlines has-video has-image post-1358058 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-rj-has-vdo">
		<div class="field-info">
			
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/./news/nation-and-world/">
					Nation and World				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/fake-pot-likely-tainted-with-rat-poison-kills-3-in-illinois/" rel="bookmark">Fake pot likely tainted with rat poison kills 3 in Illinois</a></div>
									<div class="field-byline">By Lindsey Tanner The Associated Press</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1358152" data-post-id="1358152" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1358152 post type-post status-publish format-standard has-post-thumbnail hentry category-nevada category-news category-politics-and-government">
		<div class="field-info">
			
	<div class="field-term category-nevada">
		<a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">
					Nevada				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/nevada/senators-question-yucca-mountain-in-does-proposed-budget/" rel="bookmark">Senators question Yucca Mountain in DOE’s proposed budget</a></div>
									<div class="field-byline">By Gary Martin / RJ Washington Bureau</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1358076" data-post-id="1358076" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1358076 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local category-local-las-vegas category-robberies rj_author-blake-apgar">
		<div class="field-info">
			
	<div class="field-term category-robberies">
		<a href="https://www.reviewjournal.com/./crime/robberies/">
					Robberies				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/robberies/3-men-arrested-in-string-of-las-vegas-robberies/" rel="bookmark">3 men arrested in string of Las Vegas robberies</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/blake-apgar/" rel="tag">Blake Apgar</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1358030" data-post-id="1358030" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1358030 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-crime category-homicides category-local category-local-las-vegas category-shootings category-the-strip tag-lasvegasshooting tag-survivors tag-victims rj_author-nicole-raz">
		<div class="field-info">
			
	<div class="field-term category-shootings">
		<a href="https://www.reviewjournal.com/./crime/shootings/">
					Shootings				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/shootings/las-vegas-victims-fund-completing-payouts-for-oct-1-shooting/" rel="bookmark">Las Vegas Victims’ Fund completing payouts for Oct. 1 shooting</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/nicole-raz/" rel="tag">Nicole Raz</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1357150" data-post-id="1357150" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1357150 post type-post status-publish format-standard has-post-thumbnail hentry category-courts category-crime category-downtown category-homicides category-local category-local-las-vegas rj_author-david-ferrara">
		<div class="field-info">
			
	<div class="field-term category-courts">
		<a href="https://www.reviewjournal.com/./crime/courts/">
					Courts				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/courts/man-sent-to-prison-for-las-vegas-1-punch-death/" rel="bookmark">Man sent to prison for Las Vegas 1-punch death</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/david-ferrara/" rel="tag">David Ferrara</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1357963" data-post-id="1357963" class="rj-story rj-story-thumb4 rj-story-headlines has-video has-image post-1357963 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics-and-government category-science-and-technology tag-rj-has-vdo">
		<div class="field-info">
			
	<div class="field-term category-politics-and-government">
		<a href="https://www.reviewjournal.com/./news/politics-and-government/">
					Politics and Government				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/regulation-inevitable-for-social-media-facebooks-zuckerberg-says/" rel="bookmark">Regulation ‘inevitable’ for social media, Facebook’s Zuckerberg says</a></div>
									<div class="field-byline">By Mary Clare Jalonick, Barbara Ortutay and David Hamilton The Associated Press</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1357990" data-post-id="1357990" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1357990 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-nevada rj_author-henry-brean">
		<div class="field-info">
			
	<div class="field-term category-local-nevada">
		<a href="https://www.reviewjournal.com/./local/local-nevada/">
					Local Nevada				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-nevada/3-charged-in-northern-nevada-bear-poaching-case/" rel="bookmark">3 charged in Northern Nevada bear poaching case</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/henry-brean/" rel="tag">Henry Brean</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1357746" data-post-id="1357746" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1357746 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-sports rj_author-elaine-wilson">
		<div class="field-info">
			
	<div class="field-term category-golden-knights-nhl">
		<a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">
					Golden Knights/NHL				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/golden-knights-nhl/golden-knights-win-first-2-playoff-rounds-in-nhl-18-video-game/" rel="bookmark">Golden Knights win first 2 playoff rounds in NHL 18 video game</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/elaine-wilson/" rel="tag">Elaine Wilson</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1357695" data-post-id="1357695" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1357695 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-sports rj_author-steve-carp">
		<div class="field-info">
			
	<div class="field-term category-golden-knights-nhl">
		<a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">
					Golden Knights/NHL				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/golden-knights-nhl/knights-gm-george-mcphee-taken-aback-by-success-in-first-season/" rel="bookmark">Knights GM George McPhee taken aback by success in first season</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/steve-carp/" rel="tag">Steve Carp</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
					</div>							</div><!-- #rjth-region-tna-headlines -->
						</div>

					</div>
				</div>

				<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
					<div id="rjth-region-tna-right-sidebar" class="widget-area top-news-right-side">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1357689" data-post-id="1357689" class="rj-story rj-story-thumb2 has-image post-1357689 post type-post status-publish format-standard has-post-thumbnail hentry category-ed-graney category-golden-knights-nhl category-sports category-sports-columns rj_author-ed-graney">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/sports/sports-columns/ed-graney/if-kings-really-wanted-golden-knights-their-wish-was-granted/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10394260_web1_crop_hkn-knights_033118cs_015_4664793.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-ed-graney">
		<a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">
					Ed Graney				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/sports/sports-columns/ed-graney/if-kings-really-wanted-golden-knights-their-wish-was-granted/" rel="bookmark">If Kings really wanted Golden Knights, their wish was granted</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/ed-graney/" rel="tag">Ed Graney</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-2 rj-widget-even hide-title col-xs-12 col-sm-6 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ad-infeed_1</div>			<div class="textwidget"><div class="rj-r-1-1">
<div class="rj-r-cont">
<div class="rj-ads-wrap-sq">
<div id='ad-infeed_1'><!--<script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-infeed_1');})</script>--></div>
<span class='bt-uid-tg' uid='59ee465644-135-168' style='display: none !important'></span>
</div>
</div>
</div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1357680" data-post-id="1357680" class="rj-story rj-story-thumb2 has-image post-1357680 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-ron-kantowski category-sports category-sports-columns rj_author-ron-kantowski">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/sports/sports-columns/ron-kantowski/nhl-fights-continue-to-decline-including-with-golden-knights/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10394132_web1_golden-knights-kings-hockey_2168034.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-ron-kantowski">
		<a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">
					Ron Kantowski				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/sports/sports-columns/ron-kantowski/nhl-fights-continue-to-decline-including-with-golden-knights/" rel="bookmark">NHL fights continue to decline, including with Golden Knights</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/ron-kantowski/" rel="tag">Ron Kantowski</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-4 rj-widget-even hide-title col-xs-12 col-sm-6 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ads_infeed_2</div>			<div class="textwidget"><div class="rj-r-1-1">
<div class="rj-r-cont">
<div class="rj-ads-wrap-sq">
<div id='ad-infeed_2'><!--<script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-infeed_2');})</script>--></div>
<span class='bt-uid-tg' uid='59ee465faf-135-168' style='display: none !important'></span>
</div>
</div>
</div></div>
		</div><div class="rj-widget-num-5 rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1141905" data-post-id="1141905" class="rj-story rj-story-thumb2 has-image post-1141905 post type-post status-publish format-standard has-post-thumbnail hentry category-clark-county category-local category-news category-politics-and-government">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/politics-and-government/clark-county/clark-county-eyes-150m-in-park-upgrades/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/08/8984172_web1_countyparks-aug02-17_bb_001.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-clark-county">
		<a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">
					Clark County				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/politics-and-government/clark-county/clark-county-eyes-150m-in-park-upgrades/" rel="bookmark">Clark County eyes $150M in park upgrades</a>
					</div>
												<div class="field-byline">By Michael Scott Davidson / RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1357646" data-post-id="1357646" class="rj-story rj-story-thumb2 has-image post-1357646 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-sports rj_author-steve-carp">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/knights-alex-tuch-ryan-carpenter-ready-for-playoff-debuts/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10389201_web1_web-gknights-april1018.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-golden-knights-nhl">
		<a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">
					Golden Knights/NHL				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/knights-alex-tuch-ryan-carpenter-ready-for-playoff-debuts/" rel="bookmark">Knights’ Alex Tuch, Ryan Carpenter ready for playoff debuts</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/steve-carp/" rel="tag">Steve Carp</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1357641" data-post-id="1357641" class="rj-story rj-story-thumb2 has-image post-1357641 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-sports rj_author-steve-carp">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/nhl-playoffs-a-different-game-from-regular-season/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/10394055_web1_hkn-knights-dec15-17-bh-003_2806450.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-golden-knights-nhl">
		<a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">
					Golden Knights/NHL				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/nhl-playoffs-a-different-game-from-regular-season/" rel="bookmark">NHL playoffs a different game from regular season</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/steve-carp/" rel="tag">Steve Carp</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-6 rj-widget-last rj-widget-even col-xs-12 col-sm-6 col-md-12 col-lg-12 rj-widget">		<div class="textwidget"><div class="rj-thumb2-r">
<div class="rj-thumb-r-cont">
<div class="rj-story-thumb2-pad">
<div class="rj-story-thumb2">
<div class="rj-widget-title text-center" style="display: block !important; color: #505050; font-weight: bold; padding: 2px 5px;">Local Spotlight</div>
<style>#origami-ad-container{display: block !important;} #origami-ad-container iframe{margin: 0 auto;display: block;}</style>
<div id="origami-ad-container"></div>
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="1aa7ec1e-51ac-43eb-9bcd-a86578c26d07" async></script>
</div>
</div>
</div>
</div></div>
		</div>					</div><!-- #rjth-region-tna-right-sidebar -->
				</div>
			</div>
			</div>
			</div><!-- top-news-anchor-container -->
		</div>
	</div>

	</div><!-- #content -->

			<div id="rjth-region-bottom" class="widget-area rj-container-fluid">
			<div class="widget-area rj-container">
				<div class="evergreen-container">
					<div class="row no-gutter rj-row-margin-7-9">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-odd rj-videos-container videos-container rj-widget"><div class="rj-widget-title"><div class="videos-header">Golden Knights/NHL Video</div></div>
	<div class="videos-3-container">
		<div class="row no-gutter">
																<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 first-vdo">
								<div class="rj-thumb-vdo-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb-vdo-pad rj-open-lightbox">
			<article id="post-1358687" data-post-id="1358687" class="rj-story rj-story-thumb-vdo has-video has-image post-1358687 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-local category-local-las-vegas category-sports tag-rj-has-vdo">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/golden-knights-fans-savor-1st-playoff-game-victory/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/rzdoatmd-1280.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
												<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-golden-knights-nhl">
		<a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">
					Golden Knights/NHL				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/golden-knights-fans-savor-1st-playoff-game-victory/" rel="bookmark">Golden Knights fans savor 1st playoff game, victory</a>
					</div>
												<div class="field-byline">By Briana Erickson and Henry Brean / RJ</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
							</div>
																									<div class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
								<div class="rj-thumb-vdo-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb-vdo-pad rj-open-lightbox">
			<article id="post-1358586" data-post-id="1358586" class="rj-story rj-story-thumb-vdo has-video has-image post-1358586 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-sports tag-rj-has-vdo rj_author-david-schoen">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/golden-knights-blank-kings-1-0-to-take-series-opener/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/c700ms2m-1280.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
												<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-golden-knights-nhl">
		<a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">
					Golden Knights/NHL				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/sports/golden-knights-nhl/golden-knights-blank-kings-1-0-to-take-series-opener/" rel="bookmark">Golden Knights blank Kings 1-0 to take series opener</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/david-schoen/" rel="tag">David Schoen</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
							</div>
																									<div class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
								<div class="rj-thumb-vdo-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb-vdo-pad rj-open-lightbox">
			<article id="post-1358316" data-post-id="1358316" class="rj-story rj-story-thumb-vdo has-video has-image post-1358316 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-ron-kantowski category-sports category-sports-columns tag-rj-has-vdo rj_author-ron-kantowski">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/sports/sports-columns/ron-kantowski/gary-bettmans-faith-in-las-vegas-as-hockey-city-is-rewarded/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/04/krujx8vo-1280.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
												<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-ron-kantowski">
		<a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">
					Ron Kantowski				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/sports/sports-columns/ron-kantowski/gary-bettmans-faith-in-las-vegas-as-hockey-city-is-rewarded/" rel="bookmark">Gary Bettman’s faith in Las Vegas as hockey city is rewarded</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/ron-kantowski/" rel="tag">Ron Kantowski</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
							</div>
														</div><!-- .row -->
	</div><!-- .videos-3-container -->

	</div><div class="rj-widget-num-2 rj-widget-even  rj-widget">		<div class="textwidget"><style>.rj-videos-container.videos-container{padding-top: 10px; padding-bottom: 10px;}.rj-videos-container.videos-container .videos-header{color: #505050}</style></div>
		</div><div class="rj-widget-num-3 rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><style>
.eviesays-title {
font-family: Arvo, "Courier Bold", Courier, Georgia, Times, "Times New Roman", serif;
    font-size: 27px;
    font-weight: bold;
    font-style: normal;
    font-stretch: normal;
    line-height: normal;
    letter-spacing: -0.9px;
    text-align: center;
    text-transform: uppercase;
    color: #505050;
    margin-bottom: 5px;
}
@media (min-width: 992px) {
  .eviesays-title {
    font-size: 32px;
    margin-bottom: 10px;
  }
}
</style>
<div style="max-width:980px;margin-bottom:10px" class="rj-container no-padding">
<div class="eviesays-title">Events</div>
<script type="text/javascript" src="https://widget.eviesays.com/reviewjournal/calendar" async></script>
</div></div>
		</div>					</div>
				</div>
			</div>
		</div><!-- #rjth-region-bottom -->
	
	
			<div id="rjth-region-bottom-3" class="widget-area rj-container-fluid">
			<div class="row no-gutter">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-odd hide-title rj-widget"><div class="rj-widget-title">Home Front Page Footer Listing</div>			<div class="textwidget"><div id="home_footer"><div id="homepage_listing">
<div class="home_listing">
<div class="col1"><p class="text">See new home builder inventory in Las Vegas</p><a href="https://www.reviewjournal.com/homes/"><p class="link">HOMES</p></a></div>

<div class="col2"><p class="text">Explore life stories, offer condolences & send flowers.</p><a href="http://obits.reviewjournal.com/obituaries/lvrj/" target="_blank"><p class="link">OBITUARIES</p></a></div>
<div class="col3"><p class="text">Buy, Sell or just browse to see what's for sale</p><a href="http://classifieds.reviewjournal.com/" target="_blank"><p class="link">CLASSIFIEDS</p></a></div>
<div class="col4"><p class="text">Your best source of local jobs and career training</p><a href="https://www.reviewjournal.com/jobs/"><p class="link">JOBS</p></a></div>
<div class="col5"><p class="text">Read the latest auto and dealer news</p><a href="https://www.reviewjournal.com/autos/"><p class="link">AUTOS</p></a></div>
</div>
</div>
</div></div>
		</div><div class="rj-widget-num-2 rj-widget-last rj-widget-even hide-title rj-widget"><div class="rj-widget-title">Circular</div>			<div class="textwidget"><div class="rj-container" style="margin-top: 25px; margin-bottom: -20px;"><div id="circularhub_module_10680"></div>
<script src="//api.circularhub.com/10680/b48b82463eb9a1d3/circularhub_module.js"></script>
</div></div>
		</div>			</div>
		</div><!-- #rjth-region-bottom -->
	
			<div id="rjth-region-bottom-3-article" class="widget-area rj-container-fluid">
			<div class="row no-gutter">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd hide-title rcjsload_7e833b1 rj-widget"><div class="rj-widget-title">You May Like</div>			<div class="textwidget"><div id="rcjsload_7e833b">
    <p class="title">You May Like</p>
</div>
<script type="text/javascript">
(function() {
    var referer = "";
    try { if (referer = document.referrer, "undefined" == typeof referer) throw "undefined" } catch (exception) { referer = document.location.href, ("" == referer || "undefined" == typeof referer) && (referer = document.URL) } referer = referer.substr(0, 700);
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "https://trends.revcontent.com/serve.js.php?w=49584&t=" + rcel.id + "&c=" + (new Date()).getTime() + "&width=" + (window.outerWidth || document.documentElement.clientWidth) + "&referer=" + referer;
    rcel.async = true;
    var rcds = document.getElementById("rcjsload_7e833b");
    rcds.appendChild(rcel);
})();
</script></div>
		</div>			</div>
		</div><!-- #rjth-region-bottom -->
	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="230" height="42" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="custom-logo" alt="Las Vegas Review-Journal Logo" itemprop="logo" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png" /></a>			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-and-editions-container"><ul id="menu-info-and-editions" class="menu"><li id="menu-item-865742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865742"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
<li id="menu-item-865743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865743"><a href="https://www.reviewjournal.com/./weather/">Weather</a></li>
<li id="menu-item-1063312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1063312"><a href="https://www.reviewjournal.com/email-alerts/">Email Alerts</a></li>
<li id="menu-item-512958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512958"><a target="_blank" href="https://account.reviewjournal.com/access.aspx?product=eEdition">e-Edition</a></li>
<li id="menu-item-987764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987764"><a href="https://www.reviewjournal.com/download-the-las-vegas-review-journal-app/">Apps</a></li>
<li id="menu-item-1048604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048604"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
<li id="menu-item-1136181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136181"><a href="/brandpublishing">Brand Publishing</a></li>
</ul></div></div><div class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-513001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513001"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-865736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865736"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
<li id="menu-item-513003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513003"><a href="https://www.reviewjournal.com/faqs/">FAQ</a></li>
<li id="menu-item-1100575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100575"><a href="https://www.reviewjournal.com/at-the-scene/">At The Scene</a></li>
</ul></div></div><div class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">SUBSCRIPTIONS</div><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-865737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865737"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-865739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865739"><a target="_blank" href="https://account.reviewjournal.com/">Put The Paper On Hold</a></li>
<li id="menu-item-865740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865740"><a target="_blank" href="https://account.reviewjournal.com/">Report A Delivery Issue</a></li>
<li id="menu-item-865741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865741"><a href="https://www.reviewjournal.com/email-alerts/">ENewsletter Sign Up</a></li>
</ul></div></div><div class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">CONNECTIONS</div><div class="menu-connections-container"><ul id="menu-connections" class="menu"><li id="menu-item-512993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512993"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-512992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512992"><a href="https://www.reviewjournal.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-512991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512991"><a href="https://www.reviewjournal.com/jobs-at-the-rj/">Jobs at the RJ</a></li>
<li id="menu-item-512990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512990"><a href="https://www.reviewjournal.com/news-tips-and-press-releases/">News Tips and Press Releases</a></li>
</ul></div></div><div class="rj-widget-num-5 rj-widget-last rj-widget-odd col-xs-12 col-sm-8 col-md-4 no-padding rj-widget"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-105317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105317"><a target="_blank" href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-105383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105383"><a target="_blank" href="https://businesspress.vegas/">Business Press</a></li>
<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466"><a target="_blank" href="http://eltiempolv.com/">El Tiempo</a></li>
<li id="menu-item-105533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105533"><a target="_blank" href="http://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-105610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105610"><a target="_blank" href="http://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-105689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105689"><a target="_blank" href="http://luxurylv.com">Luxury Las Vegas</a></li>
<li id="menu-item-1049433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049433"><a href="https://www.reviewjournal.com/./homes/new-homes/">LV New Homes Guide</a></li>
<li id="menu-item-105927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105927"><a target="_blank" href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
<li id="menu-item-1137042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1137042"><a href="https://www.hotels.vegas">Las Vegas Hotels</a></li>
<li id="menu-item-1137043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1137043"><a href="https://www.shows.vegas">Las Vegas Shows</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd hide-title rj-widget"><div class="rj-widget-title">Copyright</div>			<div class="textwidget"><p>Copyright &copy; 2018 <a href="https://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> | <a href="https://www.reviewjournal.com/privacy">Privacy policy</a></p>
<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP%20Footer%20Credit&utm_term=www.reviewjournal.com" rel="generator" target="_blank">WordPress.com VIP</a></p></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->

<link rel='stylesheet' id='all-css-0' href='https://www.reviewjournal.com/wp-content/plugins/rj/public/css/jwapi.min.css?m=1521158057g' type='text/css' media='all' />
<script type='text/javascript' async="async" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201815'></script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJxtjssKAjEMRX/ITrRQxIX4KdJHGFLbWqcNw/j1Bh/QhZDNhcM5gbUqKj5xwAZR7sG4bMAE3bo2ZSpTbDsQyt9Lx9Ihs6qJZyoCY6/W3+AqBnBMKUCyz01RtvNHN8zRNRZlYnYY/rV+oSVCZZfIv19cbaUvfcnng9H6eDJ6b+ILoaZKVw=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-201815.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'124460806',post:'1358586',tz:'-7',srv:'www.reviewjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '124460806', '1358586' ]);
</script>

			<!-- Begin comScore Tag -->
			<script type="text/javascript">
				var _comscore = _comscore || [];
				_comscore.push({ c1: "2", c2: "6503134" });
				(function() {
					var s = document.createElement("script"),
						el = document.getElementsByTagName("script")[0];
					s.async = true;
					s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
					el.parentNode.insertBefore(s, el); })();
			</script>
			<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6503134&cv=2.0&cj=1" alt="comScore noscript"/> </noscript>
			<!-- End comScore Tag -->
		
			<script>
				var parselyPreload = {eventQueue: [], loaded: false};

				function fireParselyEvent(event) {
					if (parselyPreload.loaded) {
						PARSELY.beacon.trackPageView(event);
					} else {
						parselyPreload.eventQueue.push(event);
					}
				}

				// when Parse.ly is done loading, flush the queue
				PARSELY = {
					onload: function() {
						parselyPreload.loaded = true;
						for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
							PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
						}
					}
				};
			</script>

			<!-- START Parse.ly Include: Standard -->
			<div id="parsely-root" style="display: none">
				<div id="parsely-cfg" data-parsely-site="lasvegasreviewjournal.com">&nbsp;</div>
			</div>
			<script data-cfasync="false">
				(function(s, p, d) {
					var h=d.location.protocol, i=p+"-"+s,
						e=d.getElementById(i), r=d.getElementById(p+"-root"),
						u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
							:"static."+p+".com";
					if (e) return;
					e = d.createElement(s); e.id = i; e.async = true;
					e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
				})("script", "parsely", document);
			</script>
			<!-- END Parse.ly Include: Standard -->
		
			<!-- START ads supply  -->
			<script data-cfasync="false" type="text/javascript">
				(function(s, o, l, v, e, d) {
					if (s[o] == null && s[l + e]) {
						s[o] = "loading";
						s[l + e](d, l = function() {
							s[o] = "complete";
							s[v + e](d, l, !1)
						}, !1)
					}
				})(document, "readyState", "add", "remove", "EventListener", "DOMContentLoaded");
				(function() {
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=d862d4cc-fa79-4e20-8601-781d3eb2f1a4";
					s.id = "infinity";
					s.setAttribute("data-guid", "d862d4cc-fa79-4e20-8601-781d3eb2f1a4");
					s.setAttribute("data-version", "async");
					var e = document.getElementsByTagName('script')[0];
					e.parentNode.insertBefore(s, e);
				})();
			</script>
			<!-- END ads supply -->
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"899f278bb0","applicationID":"38074436","transactionName":"M1JWMkJTXhJQUERZXAoYdQVEW18PHkBZXlQIUhkWX0FE","queueTime":0,"applicationTime":439,"atts":"HxVBRApJTU0TUhIKSBlK","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
