<!DOCTYPE html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>Favorite bettors find no relief on NFL wild-card weekend &#8211; Las Vegas Review-Journal</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="AITU7N4mIKhMm3SZLODmtXsbFcjBhPEYsQ6t2-e38h8" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//launch.newsinc.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.boomtrain.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Feed" href="https://www.reviewjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Comments Feed" href="https://www.reviewjournal.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.reviewjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.reviewjournal.com/wp-content/plugins/rj/library/xslide/_css/xslide.css?m=1509045892g' type='text/css' media='all' />
<link rel='stylesheet' id='rjth-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%2C900%7CArvo%3A400%2C400i%2C700%2C700i&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/_static/??-eJyFjFkOwjAMRC9EYrpAvhBnSSNDU7JYsauqt6etKoGERP/G4zcPJlIuJ8EkID1GZCiD9BB8V2yZoctZWIolcMyfS0ef9NKc4GD/WH7KTsg5omq10edN9F0fuljmgH+JVUmZ5QeKo6IwPn1iGFDIutfG7nnF7/FWXaqmMaa+1m/QSmOh' type='text/css' media='all' />
<script type='text/javascript' async="async" src='//launch.newsinc.com/js/embed.js?ver=4.9.1'></script>
<script type='text/javascript'>
var _informq =_informq||[],_ndnq =_ndnq||[],_nw2e =_nw2e||[];
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_data = {"google_api_key":"AIzaSyAu3lXzaiKkyBdhk6MCdvCFlvuZuIsfVvM","gallery_auto_full_screen":"1","gallery_ads_slide":"","gallery_ads_under":"ad-image_feed_2","gallery_ads_left":"","gallery_ads_right":"ad-image_feed_right","gallery_ads_under_uid":"59ee455822-135-168","gallery_ads_right_uid":"59ee45d2f9-135-168","gallery_related_story":[{"title":"RJ\u2019s NFL Challenge winner Hank Goldberg likes Chiefs over Titans","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/01\/9929272_web1_ap_18001040888246.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/sports\/sports-columns\/todd-dewey\/rjs-nfl-challenge-winner-hank-goldberg-likes-chiefs-over-titans\/"},{"title":"Buffalo Bills make playoffs 18 years after \u2018Music City Miracle\u2019","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2017\/12\/9909403_web1_9909282-30b9f4ac7d8646afb2d39d6ce364380f.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/sports\/sports-columns\/todd-dewey\/buffalo-bills-make-playoffs-18-years-after-music-city-miracle\/"},{"title":"Earl \u2018The Pearl\u2019 Monroe in basketball, bad beats Hall of Fame","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2017\/12\/9890132_web1_webap_922427017976.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/sports\/sports-columns\/todd-dewey\/earl-the-pearl-monroe-in-basketball-bad-beats-hall-of-fame\/"},{"title":"\u2018Butt pick\u2019 helps Saints cover against Falcons in popular wager","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2017\/12\/9872604_web1_9873417-1766b344a94844e2848e84e29c0d857a.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/sports\/sports-columns\/todd-dewey\/butt-pick-helps-saints-cover-against-falcons-in-popular-wager\/"}],"gallery_related_text":"Related Stories"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJyNjtEKwyAMRX9oNnNjD30Y+5RhNUhErYtKt7+f0u21CIHkkpObC1sSFLWvBjO4Vq+K/Pm1yeUTHAEikGVVcAoU/7BeY8FYIPlqKWZgB6kunnS/Zid2cUB7Wli1F2/Dyg5wjDn19Yhl9mQQni3JPg6FTmvu5o9wlzd5lfPlPEv3BXogdGQ='></script>
<script type='text/javascript' async="async" src='//www.googletagservices.com/tag/js/gpt.js?ver=4.9.1'></script>
<script type='text/javascript'>
var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var rj_ads_info = {"post_id":"1282222","article":"1","level":"3","parent":["sports-columns"],"child":["todd-dewey"],"section":["sports"],"env":"production"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/wp-content/themes/rjth/js/ad-tags/ad-tags-post.js?m=1515027625g'></script>
<script type='text/javascript' async="async" src='//cdn.boomtrain.com/analyticstrain/lvrj/analyticstrain.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJyNjsEOwiAQRH9IoDV66MH4LRRIWQJshd00/XsxNkYPpk32spN5M6OWWUA2ka2rKrR7sCurYlAGi5MJsgz1pP66FrCTo31fQq4H4mzR06TH+GM1mMllUuRdakAJ5FWEsejGvFHBIAjZeDFzNn5TJYP8Uvci25CoV2Q60jsiUqWi5xf2ebaKe7r1174fhvOl68ITSvODyQ=='></script>
<script type='text/javascript'>
		jQuery( document ).ready(function() {
			if (typeof dataLayer !== "undefined") {
				dataLayer.push({"event": "jQueryIsReady", "jquery_is_ready": true});
			}
		});
</script>
<link rel='https://api.w.org/' href='https://www.reviewjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="https://www.reviewjournal.com/sports/sports-columns/todd-dewey/favorite-bettors-find-no-relief-on-nfl-wild-card-weekend/" />
<link rel='shortlink' href='https://wp.me/p8qdWm-5nz0' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fsports%2Fsports-columns%2Ftodd-dewey%2Ffavorite-bettors-find-no-relief-on-nfl-wild-card-weekend%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fsports%2Fsports-columns%2Ftodd-dewey%2Ffavorite-bettors-find-no-relief-on-nfl-wild-card-weekend%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon.ico"><link rel="mask-icon" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/manifest.json"><meta name="msapplication-config" content="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta name="description" content="A year after all four home favorites won their wild-card games by double-digits and covered the spread, the weekend went to the underdogs, who finished 4-0 ATS with two outright upsets." />
<meta name="keywords" content="todd-dewey,betting,football,nfl,raiders-nfl,sports,sports-columns" />
<meta name="rj:canonical_url" content="https://www.reviewjournal.com/post/1282222" />
<meta name="bt:id" content="post_id-1282222" />
<meta name="bt:category" content="todd-dewey" />
<meta name="bt:keywords" content="todd-dewey,betting,football,nfl,raiders-nfl,sports,sports-columns" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Favorite bettors find no relief on NFL wild-card weekend" />
<meta property="og:url" content="https://www.reviewjournal.com/sports/sports-columns/todd-dewey/favorite-bettors-find-no-relief-on-nfl-wild-card-weekend/" />
<meta property="og:description" content="A year after all four home favorites won their wild-card games by double-digits and covered the spread, the weekend went to the underdogs, who finished 4-0 ATS with two outright upsets." />
<meta property="article:published_time" content="2018-01-08T05:05:59+00:00" />
<meta property="article:modified_time" content="2018-01-08T07:25:58+00:00" />
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="og:image" content="https://www.reviewjournal.com/wp-content/uploads/2018/01/9947371_web1_9947943-1d2ee0c5bd3c46ec8bbc04b64264a7b4.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="423" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@reviewjournal" />
<meta name="twitter:text:title" content="Favorite bettors find no relief on NFL wild-card weekend" />
<meta name="twitter:image" content="https://www.reviewjournal.com/wp-content/uploads/2018/01/9947371_web1_9947943-1d2ee0c5bd3c46ec8bbc04b64264a7b4.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
		<style type="text/css" id="wp-custom-css">
			#primary-menu a { 
    padding: 15px 6px; 
}
.movie-slider .movie .play-button { 
    display: block !important;
}
.rj-story-full .rj-gallery .media-wrap .media-caption, 
.rj-story-full .rj-field-byline, 
.rj-story-full > .entry-content > p, 
.rj-story-full-container > .entry-content > p {
    color:#000
}
.breadcrumbs {
    list-style: none;
}
.breadcrumbs > li { 
    display: inline-block;
}
.side-rail-nav {
  background: #444;
  padding-bottom: 35px;
}
.side-rail-nav #weather-widget {
    background: #444;
}
.side-rail-nav > ul > li.active > a, 
.side-rail-nav > ul > li.selected > a, 
.side-rail-nav > ul > li.current-menu-parent > a, 
.side-rail-nav > ul > li > a:hover, 
.side-rail-nav > ul > li > a:focus {
    background: #626366;
}
@media (min-width: 600px) {
    .side-rail-nav::after {
        background: #626366;
    }
    .side-rail-nav .dropdown li.active > a, 
    .side-rail-nav .dropdown a:hover, 
    .side-rail-nav .dropdown a:focus {
        background-color: #222;
    }
}

.rj-isidebar > .rj-isidebar-elem > p {
    font-family: Raleway, "Helvetica Neue", Helvetica, Arial, sans-serif;
    font-size: 13px;
    font-weight: 500;
    font-style: normal;
    font-stretch: normal;
    line-height: 1.38;
    letter-spacing: normal;
    color: #000;
    margin: 15px 12px 0 12px;
}
@media (min-width: 768px) {
   .rj-isidebar > .rj-isidebar-elem > p {
        font-size: 15px;
        line-height: 1.53;
        width: 100%;
        max-width: 517px;
        margin: 20px auto 0;
    }
}
.pushbutton-wide {
    display: inline-block;
    margin-bottom: 0;
    font-size: 15px;
    font-weight: 400;
    line-height: 1.3333333;
    text-align: center;
    white-space: nowrap;
    vertical-align: middle;
    -ms-touch-action: manipulation;
    touch-action: manipulation;
    cursor: pointer;
    -webkit-user-select: none;
    -moz-user-select: none;
    -ms-user-select: none;
    user-select: none;
    background-image: none;
    border: 1px solid transparent;
    border-radius: 4px;
    padding: 7px 14px;
    color: #fff;
    background-color: #337ab7;
    border-color: #2e6da4;
}
.topsponsor-container .topsponsor-close {
   border: solid 1px #fff;
	 padding: 4px 0;
	 background-color: rgba(0,0,0,0.6);
	border-radius: 5px;
	-webkit-border-radius: 5px;
	-moz-border-radius: 5px;
	-ms-border-radius: 5px;
}		</style>
	
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
			<!-- BEGIN parsely metadata tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Favorite bettors find no relief on NFL wild-card weekend","url":"https:\/\/www.reviewjournal.com\/post\/1282222","thumbnailUrl":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/01\/9947371_web1_9947943-1d2ee0c5bd3c46ec8bbc04b64264a7b4.jpg?w=150&h=100&crop=1","dateCreated":"2018-01-08T05:05:59Z","articleSection":"Todd Dewey","creator":["Todd Dewey Las Vegas Review-Journal"]}</script>
		<!-- END parsely metadata tag -->
			</head>

<body class="post-template-default single single-post postid-1282222 single-format-standard wp-custom-logo">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":2,"content_source":"Local"}];
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJQX3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-WJQX3C");</script>
		<!-- End Google Tag Manager -->
			<header id="header-main" class="site-header no-gutter" role="banner">
					<!-- Fixed navbar -->
			<nav id="top-rail" class="navbar navbar-inverse navbar-fixed-top">
				<div class="rj-container">
					<div class="navbar-header">
						<button id="button-nav-toggle" type="button" class="navbar-toggle">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>
													<div class="site-title navbar-brand">
								<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="230" height="42" src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png" class="custom-logo" alt="Las Vegas Review-Journal Logo" itemprop="logo" /></a>							</div>
											</div>
					<div id="top-navbar">
						<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-103719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103719"><a href="https://www.reviewjournal.com/./news/">News</a></li>
<li id="menu-item-103830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103830"><a href="https://www.reviewjournal.com/./local/">Local</a></li>
<li id="menu-item-103720" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103720"><a href="https://www.reviewjournal.com/./sports/">Sports</a></li>
<li id="menu-item-103722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103722"><a href="https://www.reviewjournal.com/./business/">Business</a></li>
<li id="menu-item-103725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103725"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a></li>
<li id="menu-item-103724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103724"><a href="https://www.reviewjournal.com/./crime/">Crime</a></li>
<li id="menu-item-103721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103721"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-103723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103723"><a href="https://www.reviewjournal.com/./life/">Life</a></li>
<li id="menu-item-1166454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166454"><a href="https://www.reviewjournal.com/media-index/">Videos</a></li>
</ul></div>					</div><!--/.nav-collapse -->

					<div class="weather-nav-widget">
						<a href="/weather">
							<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/sym9crop/01.png" />
							<span class="wdegrees">°F</span>
						</a>
					</div>
					<div class="search-expandable">
						<form action="https://www.reviewjournal.com/" class="search-form">
							<div class="search-mains">
								<input id="search" name="s" placeholder="Enter your search term..." type="search">
								<button>&nbsp;</button>
								<label for="search" class="search-icon" id="top-search-btn" title="Search">&nbsp;</label>
							</div>
						</form>
					</div>

				</div>
			</nav>
		
		<nav id="side-rail-nav" class="side-rail-nav" role="navigation">
			<a href="#" id="close-side-rail-nav"></a>
			<a href="/" class="logo" rel="home" itemprop="url">Las Vegas Review Journal</a>

			<div id="weather-widget">
				<div class="wdegrees">°F</div>
				<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/sym9crop/01.png" />
				<span>no loc key</span>
				<div class="wcity"><a href="/weather" title="Las Vegas NV weather forecast">Las Vegas NV</a></div>
			</div>

			
			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-865633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-865633"><a href="https://www.reviewjournal.com">Home</a></li>
<li id="menu-item-865634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865634"><a href="https://www.reviewjournal.com/./news/">News</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./news/"><strong>News</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985517"><a href="https://www.reviewjournal.com/./news/education/">Education</a></li>
	<li id="menu-item-985518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985518"><a href="https://www.reviewjournal.com/./news/politics-and-government/">Politics and Government</a>
	<ul class="sub-menu">
		<li id="menu-item-985539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985539"><a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">Clark County</a></li>
		<li id="menu-item-985540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985540"><a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">Las Vegas</a></li>
		<li id="menu-item-985541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985541"><a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">Nevada</a></li>
	</ul>
</li>
	<li id="menu-item-865636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865636"><a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-985520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985520"><a href="https://www.reviewjournal.com/./news/science-and-technology/">Science and Technology</a></li>
	<li id="menu-item-985521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985521"><a href="https://www.reviewjournal.com/./news/special-features/">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-985545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985545"><a href="https://www.reviewjournal.com/./news/special-features/death-in-las-vegas/">Death in Las Vegas</a></li>
		<li id="menu-item-985548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985548"><a href="https://www.reviewjournal.com/./news/special-features/neon-rebirth/">Neon Rebirth</a></li>
	</ul>
</li>
	<li id="menu-item-865637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865637"><a href="https://www.reviewjournal.com/./news/news-columns/">News Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985523"><a href="https://www.reviewjournal.com/./news/news-columns/jane-ann-morrison/">Jane Ann Morrison</a></li>
		<li id="menu-item-865640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865640"><a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">Road Warrior</a></li>
		<li id="menu-item-865638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865638"><a href="https://www.reviewjournal.com/./news/news-columns/on-education/">On Education</a></li>
		<li id="menu-item-985524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985524"><a href="https://www.reviewjournal.com/./news/news-columns/debra-saunders/">Debra Saunders</a></li>
		<li id="menu-item-985525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985525"><a href="https://www.reviewjournal.com/./news/news-columns/vegas-vice/">Vegas Vice</a></li>
	</ul>
</li>
	<li id="menu-item-985516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985516"><a href="https://www.reviewjournal.com/./news/bundy-blm/">Bundy-BLM</a></li>
	<li id="menu-item-865635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865635"><a href="https://www.reviewjournal.com/./news/military/">Military</a></li>
	<li id="menu-item-985519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985519"><a href="https://www.reviewjournal.com/./news/pot-news/">Pot News</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865644"><a href="https://www.reviewjournal.com/./local/">Local</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./local/"><strong>Local</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865646"><a href="https://www.reviewjournal.com/./local/local-las-vegas/">Las Vegas</a>
	<ul class="sub-menu">
		<li id="menu-item-985569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985569"><a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865647"><a href="https://www.reviewjournal.com/./local/local-nevada/">Nevada</a></li>
	<li id="menu-item-985552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985552"><a href="https://www.reviewjournal.com/./local/henderson/">Henderson</a></li>
	<li id="menu-item-865649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865649"><a href="https://www.reviewjournal.com/./local/restaurant/">Restaurant</a></li>
	<li id="menu-item-865645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865645"><a href="https://www.reviewjournal.com/./local/local-columns/">Local Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985564"><a href="https://www.reviewjournal.com/./local/local-columns/bob-morris/">Bob Morris</a></li>
		<li id="menu-item-985568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985568"><a href="https://www.reviewjournal.com/./local/local-columns/terri-schlichenmeyer/">Terri Schlichenmeyer</a></li>
		<li id="menu-item-985565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985565"><a href="https://www.reviewjournal.com/./local/local-columns/deborah-wall/">Deborah Wall</a></li>
		<li id="menu-item-985566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985566"><a href="https://www.reviewjournal.com/./local/local-columns/herb-jaffe/">Herb Jaffe</a></li>
		<li id="menu-item-985567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985567"><a href="https://www.reviewjournal.com/./local/local-columns/john-asay/">John Asay</a></li>
	</ul>
</li>
	<li id="menu-item-985551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985551"><a href="https://www.reviewjournal.com/./local/east-valley/">East Valley</a></li>
	<li id="menu-item-985558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985558"><a href="https://www.reviewjournal.com/./local/the-strip/">The Strip</a></li>
	<li id="menu-item-985557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985557"><a href="https://www.reviewjournal.com/./local/summerlin/">Summerlin</a></li>
	<li id="menu-item-865648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865648"><a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></li>
	<li id="menu-item-985556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985556"><a href="https://www.reviewjournal.com/./local/southwest/">Southwest</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1230490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230490"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-865650" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865650"><a href="https://www.reviewjournal.com/./sports/">Sports</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./sports/"><strong>Sports</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1259473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1259473"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">NFR</a></li>
	<li id="menu-item-865681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865681"><a href="https://www.reviewjournal.com/./sports/51sbaseball/">51s/Baseball</a></li>
	<li id="menu-item-865682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865682"><a href="https://www.reviewjournal.com/./sports/basketball/">Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-985574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985574"><a href="https://www.reviewjournal.com/./sports/basketball/nba-summer-league/">NBA Summer League</a></li>
		<li id="menu-item-985575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985575"><a href="https://www.reviewjournal.com/./sports/basketball/ncaa-tournament/">NCAA Tournament</a></li>
		<li id="menu-item-985572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985572"><a href="https://www.reviewjournal.com/./sports/basketball/vegasmadness/">#VegasMadness</a></li>
	</ul>
</li>
	<li id="menu-item-865683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-865683"><a href="https://www.reviewjournal.com/./sports/betting/">Betting</a></li>
	<li id="menu-item-865684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865684"><a href="https://www.reviewjournal.com/./sports/boxing/">Boxing</a></li>
	<li id="menu-item-865686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865686"><a href="https://www.reviewjournal.com/./sports/golf/">Golf</a>
	<ul class="sub-menu">
		<li id="menu-item-985578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985578"><a href="https://www.reviewjournal.com/./sports/golf/shriners-open/">Shriners Open</a></li>
	</ul>
</li>
	<li id="menu-item-865687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865687"><a href="https://www.reviewjournal.com/./sports/mma-ufc/">MMA and UFC</a></li>
	<li id="menu-item-865688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865688"><a href="https://www.reviewjournal.com/./sports/motor-sports/">Motor Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-985580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985580"><a href="https://www.reviewjournal.com/./sports/motor-sports/nascar/">NASCAR</a></li>
		<li id="menu-item-985581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985581"><a href="https://www.reviewjournal.com/./sports/motor-sports/nhra-races/">NHRA Races</a></li>
		<li id="menu-item-985579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985579"><a href="https://www.reviewjournal.com/./sports/motor-sports/champions-week/">Champions Week</a></li>
	</ul>
</li>
	<li id="menu-item-865690" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-865690"><a href="https://www.reviewjournal.com/./sports/raiders-nfl/">Raiders/NFL</a></li>
	<li id="menu-item-985570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985570"><a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">Golden Knights/NHL</a></li>
	<li id="menu-item-985571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985571"><a href="https://www.reviewjournal.com/./sports/olympics/">Olympics</a></li>
	<li id="menu-item-865691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865691"><a href="https://www.reviewjournal.com/./sports/rodeo/">Rodeo</a>
	<ul class="sub-menu">
		<li id="menu-item-985585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985585"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">National Finals Rodeo</a></li>
		<li id="menu-item-985586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985586"><a href="https://www.reviewjournal.com/./sports/rodeo/professional-bull-riders/">Professional Bull Riders</a></li>
	</ul>
</li>
	<li id="menu-item-865654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865654"><a href="https://www.reviewjournal.com/./sports/unlv/">UNLV</a>
	<ul class="sub-menu">
		<li id="menu-item-865655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865655"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-basketball/">UNLV Basketball</a></li>
		<li id="menu-item-865656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865656"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">UNLV Football</a></li>
		<li id="menu-item-985592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985592"><a href="https://www.reviewjournal.com/./sports/unlv/other-sports/">Other Sports</a></li>
	</ul>
</li>
	<li id="menu-item-865651" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865651"><a href="https://www.reviewjournal.com/./sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985588"><a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">Ed Graney</a></li>
		<li id="menu-item-985589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985589"><a href="https://www.reviewjournal.com/./sports/sports-columns/in-the-outdoors/">In The Outdoors</a></li>
		<li id="menu-item-985590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985590"><a href="https://www.reviewjournal.com/./sports/sports-columns/matt-youmans/">Matt Youmans</a></li>
		<li id="menu-item-985591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985591"><a href="https://www.reviewjournal.com/./sports/sports-columns/richard-eng/">Richard Eng</a></li>
		<li id="menu-item-865652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865652"><a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">Ron Kantowski</a></li>
		<li id="menu-item-985587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985587"><a href="https://www.reviewjournal.com/./sports/sports-columns/brian-hurlburt/">Brian Hurlburt</a></li>
		<li id="menu-item-865653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-865653"><a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a></li>
	</ul>
</li>
	<li id="menu-item-1025277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1025277"><a href="http://nevadapreps.com/">Nevada Preps</a></li>
	<li id="menu-item-865685" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865685"><a href="https://www.reviewjournal.com/./sports/football/">Football</a>
	<ul class="sub-menu">
		<li id="menu-item-985576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985576"><a href="https://www.reviewjournal.com/./sports/football/las-vegas-bowl/">Las Vegas Bowl</a></li>
		<li id="menu-item-985577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985577"><a href="https://www.reviewjournal.com/./sports/football/super-bowl/">Super Bowl</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865657"><a href="https://www.reviewjournal.com/./business/">Business</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./business/"><strong>Business</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865660"><a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &#038; Gaming</a></li>
	<li id="menu-item-865661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865661"><a href="https://www.reviewjournal.com/./business/energy/">Energy</a></li>
	<li id="menu-item-865663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865663"><a href="https://www.reviewjournal.com/./business/housing/">Housing</a></li>
	<li id="menu-item-985593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985593"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium</a></li>
	<li id="menu-item-985594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985594"><a href="https://www.reviewjournal.com/./business/tourism/">Tourism</a></li>
	<li id="menu-item-865658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865658"><a href="https://www.reviewjournal.com/./business/business-columns/">Business Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865659"><a href="https://www.reviewjournal.com/./business/business-columns/inside-gaming/">Inside Gaming</a></li>
		<li id="menu-item-985595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985595"><a href="https://www.reviewjournal.com/./business/business-columns/real-estate-insider/">Real Estate Insider</a></li>
	</ul>
</li>
	<li id="menu-item-865662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865662"><a href="https://www.reviewjournal.com/./business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-1221068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221068"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-1221069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221069"><a href="https://www.bizbuysell.com/search/nv/las-vegas-businesses-for-sale/12">Businesses for Sale</a></li>
	<li id="menu-item-1221071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1221071"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865664"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./opinion/"><strong>Opinion</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985596"><a href="https://www.reviewjournal.com/./opinion/editorials/">Editorials</a></li>
	<li id="menu-item-865665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865665"><a href="https://www.reviewjournal.com/./opinion/letters/">Letters</a></li>
	<li id="menu-item-865666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865666"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/">Opinion Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985597"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/charles-krauthammer/">Charles Krauthammer</a></li>
		<li id="menu-item-985599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985599"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/wayne-allyn-root/">Wayne Allyn Root</a></li>
		<li id="menu-item-985527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985527"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-joecks/">Victor Joecks</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865667"><a href="https://www.reviewjournal.com/./crime/">Crime</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./crime/"><strong>Crime</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865668"><a href="https://www.reviewjournal.com/./crime/courts/">Courts</a></li>
	<li id="menu-item-865669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865669"><a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a></li>
	<li id="menu-item-985600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985600"><a href="https://www.reviewjournal.com/./crime/robberies/">Robberies</a></li>
	<li id="menu-item-985602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985602"><a href="https://www.reviewjournal.com/./crime/sex-crimes/">Sex Crimes</a></li>
	<li id="menu-item-985604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985604"><a href="https://www.reviewjournal.com/./crime/shootings/">Shootings</a></li>
	<li id="menu-item-985605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985605"><a href="https://www.reviewjournal.com/./crime/stabbings/">Stabbings</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865670"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./entertainment/"><strong>Entertainment</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865671"><a href="https://www.reviewjournal.com/./entertainment/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-865672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865672"><a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-865677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865677"><a href="https://www.reviewjournal.com/./entertainment/food/">Food</a></li>
	<li id="menu-item-985610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985610"><a href="https://www.reviewjournal.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-1258599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1258599"><a href="https://www.reviewjournal.com/./entertainment/new-years-eve-in-vegas/">New Year’s Eve in Vegas</a></li>
	<li id="menu-item-985613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985613"><a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-985615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985615"><a href="https://www.reviewjournal.com/./entertainment/shows/">Shows</a></li>
	<li id="menu-item-985611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985611"><a href="https://www.reviewjournal.com/./entertainment/music/">Music</a></li>
	<li id="menu-item-985616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985616"><a href="https://www.reviewjournal.com/./entertainment/tv/">TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1095255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095255"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865673"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">Entertainment Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865674"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/christopher-lawrence/">Christopher Lawrence</a></li>
		<li id="menu-item-865675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865675"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/heidi-knapp-rinella/">Heidi Knapp Rinella</a></li>
		<li id="menu-item-985623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985623"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/mike-weatherford/">Mike Weatherford</a></li>
		<li id="menu-item-985624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985624"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/robin-leach/">Robin Leach</a></li>
		<li id="menu-item-985626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985626"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/trip-of-the-week/">Trip of the Week</a></li>
		<li id="menu-item-865676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865676"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></li>
		<li id="menu-item-985625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985625"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/sounding-off/">Sounding Off</a></li>
	</ul>
</li>
	<li id="menu-item-1132929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132929"><a href="https://www.reviewjournal.com/events/">Events</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865678" class="rj-item-pb menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865678"><a href="https://www.reviewjournal.com/./life/">Life</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./life/"><strong>Life</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-992723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992723"><a href="https://www.reviewjournal.com/comics/">Comics</a></li>
	<li id="menu-item-985627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985627"><a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a></li>
	<li id="menu-item-992724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-992724"><a href="http://games.reviewjournal.com/">Games</a></li>
	<li id="menu-item-985628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985628"><a href="https://www.reviewjournal.com/./life/health/">Health</a></li>
	<li id="menu-item-985629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985629"><a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-865679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865679"><a href="https://www.reviewjournal.com/./life/recreation/">Recreation</a></li>
	<li id="menu-item-865680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865680"><a href="https://www.reviewjournal.com/./life/religion/">Religion</a></li>
	<li id="menu-item-985630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985630"><a href="https://www.reviewjournal.com/./life/travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865695"><a href="/media-index/">Videos</a></li>
<li id="menu-item-865696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865696"><a href="http://obits.reviewjournal.com/obituaries/lvrj/">Obituaries</a>
<div class="dropdown">
<h4><a href="http://obits.reviewjournal.com/obituaries/lvrj/"><strong>Obituaries</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865697"><a href="http://obits.reviewjournal.com/obituaries/lvrj/">Today&#8217;s Obituaries</a></li>
	<li id="menu-item-865698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865698"><a href="http://lasvegasreviewjournal.adperfect.com/">Submit an obit</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049438"><a href="https://www.reviewjournal.com/./autos/">Autos</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./autos/"><strong>Autos</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049441"><a href="https://www.reviewjournal.com/./autos/auto-news/">Auto News</a></li>
	<li id="menu-item-1049446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049446"><a href="https://www.reviewjournal.com/./autos/dealer-news/">Dealer News</a></li>
	<li id="menu-item-865702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865702"><a href="http://flipbooks.reviewjournal.com/RevThisWeek/index.html">REV THIS WEEK</a></li>
	<li id="menu-item-865703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865703"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865704"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049439"><a href="https://www.reviewjournal.com/./homes/">Homes</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./homes/"><strong>Homes</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049455"><a href="https://www.reviewjournal.com/./homes/advertising-features/">Advertising Features</a></li>
	<li id="menu-item-1049440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049440"><a href="https://www.reviewjournal.com/./homes/new-homes/">New Homes</a></li>
	<li id="menu-item-997236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997236"><a href="https://www.reviewjournal.com/./homes/real-estate-millions/">Real Estate Millions</a></li>
	<li id="menu-item-1049456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049456"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1184125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184125"><a href="/homes-agents">Featured Agents</a></li>
	<li id="menu-item-865708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865708"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-865709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865709"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865710"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1002956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1002956"><a href="https://www.reviewjournal.com/jobs/">Jobs</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/jobs/"><strong>Jobs</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865717"><a href="http://lasvegasreviewjournal.adperfect.com/channel/C0A801FE0815d24FD8riq171FAB4/publication/C0A801FE0815d2504ALJGl487316/category/C0A801FE0815d2504Aomlt4AFE21">Post A Job</a></li>
	<li id="menu-item-1002968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002968"><a href="https://www.reviewjournal.com/job-fairs/">Job Fairs</a></li>
	<li id="menu-item-1126025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1126025"><a href="https://www.gomnlt.com/lasvegas-review/sign_up/?utm_medium=navweblink&#038;utm_source=lasvegas-review&#038;utm_campaign=LAS">Freelance Jobs</a></li>
	<li id="menu-item-997371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-997371"><a href="https://www.reviewjournal.com/jobs-at-the-rj/">Jobs at the RJ</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865720"><a href="http://classifieds.reviewjournal.com/">Classifieds</a>
<div class="dropdown">
<h4><a href="http://classifieds.reviewjournal.com/"><strong>Classifieds</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-991087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991087"><a href="https://www.reviewjournal.com/legal-notices/">Legal Information</a></li>
	<li id="menu-item-992020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992020"><a href="https://www.reviewjournal.com/coupons/">Coupons</a></li>
	<li id="menu-item-1001509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001509"><a href="https://www.reviewjournal.com/contests/">Promotions</a></li>
	<li id="menu-item-865725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865725"><a href="http://classifieds.reviewjournal.com/nv/services/search">Service Directory</a></li>
	<li id="menu-item-865727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865727"><a href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
	<li id="menu-item-991779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991779"><a href="https://www.reviewjournal.com/classifieds-faq/">FAQ</a></li>
	<li id="menu-item-1001491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001491"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1160536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160536"><a href="https://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-1047494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047494"><a href="https://www.reviewjournal.com/circulars/">Circulars</a></li>
<li id="menu-item-1239651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239651"><a href="https://www.reviewjournal.com/archive/">Headlines</a></li>
<li id="menu-item-1100776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100776"><a target="_blank" href="http://local.reviewjournal.com/">Local Guide</a></li>
<li id="menu-item-1048605" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1048605"><a href="https://www.reviewjournal.com/contests/">Promotions</a></li>
<li id="menu-item-1136176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136176"><a href="/brandpublishing">Brand Publishing</a></li>
<li id="menu-item-986744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986744"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-986723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986723"><a href="https://www.reviewjournal.com/jobs-at-the-rj/">Jobs with us</a></li>
<li id="menu-item-986724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986724"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-986725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986725"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>
		</nav><!-- #side-rail-nav -->

	</header>

	
	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content" style="display: none;">Skip to content</a>

					<div id="rjth-region-top" class="widget-area rj-container-fluid no-padding">
				<div class="row no-gutter">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-odd top-rail-default rj-widget">		<div class="textwidget"><div id="paid-post-rail" class="paid-post-rail paid-post-rail-fixed">
    <div class="rj-container">
        <div class="paid-post-rail-left"><a style="color: #bd1e39" href="https://www.reviewjournal.com/las-vegas-shooting/">Las Vegas Shooting Updates</a></div>
<div class="paid-post-rail-left"><a style="color: #bd1e39" href="/victims-of-the-las-vegas-route-91-harvest-festival-shooting/">The fallen: those who died</a></div>
        <div class="paid-post-rail-right">Connect with other survivors of the Las Vegas shooting > <span class="paid-post-rail-right-more"><a style="color: #000" href="https://www.reviewjournal.com/survivorsconnection/">Click Here</a></div>
    </div>
</div>
<div class="top-rail-3-rows-mob top-rail-separator"></div>
<style>
.top-rail-default #paid-post-rail:after,
.top-rail-default #paid-post-rail .paid-post-rail-right{background-color: #e4e4e4; color: #000;}
.top-rail-default #paid-post-rail .paid-post-rail-left{border-right:1px solid #000;}
.top-rail-default .top-rail-separator {height: 45px;}
@media(max-width: 768px) {
 .top-rail-default .top-rail-separator {
   height: 85px;
 }
.top-rail-default .top-rail-3-rows-mob.top-rail-separator {
   height: 115px;
 }
.top-rail-default #paid-post-rail .paid-post-rail-right {
   text-align: center;
    clear: both;
    display: block;
    border-top: 1px solid #000;
 }
.top-rail-default #paid-post-rail .paid-post-rail-left{
  display: block; 
  border-right: none;
}
}
</style></div>
		</div><div class="rj-widget-num-2 rj-widget-last rj-widget-even rj-container no-padding rj-widget">		<div class="textwidget"><div class="rj-ads-wrap-inline"><div id='ad-high_impact_1'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-high_impact_1');})</script></div>
<span class='bt-uid-tg' uid='59ee48f292-135-168' style='display: none !important'></span>
</div></div>
		</div>				</div>
			</div><!-- #rjth-region-top -->
		

		<div id="content" class="site-content rj-content-wrap">

	<div class="rj-container-fluid">
		<div class="rj-post-post">
		

												<div class="rj-container">
						<ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								<a itemprop="item" href="/">
									<span itemprop="name">Home</span>
								</a>
								<meta itemprop="position" content="1" />
							</li>
																						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/./sports/">
										<span itemprop="name">Sports</span>
									</a>
									<meta itemprop="position" content="2" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/./sports/sports-columns/">
										<span itemprop="name">Sports Columns</span>
									</a>
									<meta itemprop="position" content="3" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">
										<span itemprop="name">Todd Dewey</span>
									</a>
									<meta itemprop="position" content="4" />
								</li>
													</ul>
					</div>
					
<article id="post-1282222" data-template="1"
		 data-content-source="Local" class="rj-story rj-story-full has-image rj-story-full-1 post-1282222 post type-post status-publish format-standard has-post-thumbnail hentry category-betting category-football category-nfl category-raiders-nfl category-sports category-sports-columns category-todd-dewey">

	<header class="entry-header">
		
			<div class="rj-field-main-category category-todd-dewey">
			<a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a>
		</div>
	
<h1 class="entry-title">Favorite bettors find no relief on NFL wild-card weekend</h1>
<div class="post-excerpt" style="display: none;">
	<p>A year after all four home favorites won their wild-card games by double-digits and covered the spread, the weekend went to the underdogs, who finished 4-0 ATS with two outright upsets.</p>
</div>
	</header><!-- .entry-header -->

	<div class="rj-gallery-container">
		<div class="rj-gallery"></div>
			</div>

	<div class="entry-info-cont">
		<div class="entry-info row no-gutter">
			<div class="info-left col-xs-8 col-sm-9">
											<div class="rj-field-byline" >
					By Todd Dewey Las Vegas Review-Journal				</div>
										<div class="rj-field-published-time">
					January 7, 2018 - 9:05 pm				</div>
								</div>
			<div class="rj-story-social col-xs-4 col-sm-3">
						<a class="share-facebook" data-pretext="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1282222" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1282222"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-facebook"></i></a>
		<a class="share-twitter" data-pretext="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1282222&amp;via=reviewjournal" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1282222&#038;via=reviewjournal&#038;text=Favorite%20bettors%20find%20no%20relief%20on%20NFL%20wild-card%20weekend"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-twitter"></i></a>
		<a class="share-email" data-subject="[Shared Post] Favorite bettors find no relief on NFL wild-card weekend" data-url="https://www.reviewjournal.com/post/1282222" data-sitename="Las Vegas Review-Journal" href="mailto:?&subject=[Shared Post] Favorite bettors find no relief on NFL wild-card weekend&body=You may be interested in the following post: https://www.reviewjournal.com/post/1282222"><i
				aria-hidden="true" class="fa fa-envelope"></i></a>
					</div>
			<div class="rj-clear">&nbsp;</div>
		</div><!-- .entry-info -->
	</div><!-- .entry-info-cont -->

			<div class="rj-field-updated-time">Updated January 7, 2018 - 11:25 pm</div>
	
	<div class="entry-content">
		<template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Carolina Panthers quarterback Cam Newton (1) reaches over the pile for a first down in the first half of an NFL football game against the New Orleans Saints in New Orleans, Sunday, Jan. 7, 2018. ( ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/01/9947371_web1_9947943-1d2ee0c5bd3c46ec8bbc04b64264a7b4.jpg"><noscript><img class="media-content media-img" alt="Carolina Panthers quarterback Cam Newton (1) reaches over the pile for a first down in the first half of an NFL football game against the New Orleans Saints in New Orleans, Sunday, Jan. 7, 2018. ( ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/01/9947371_web1_9947943-1d2ee0c5bd3c46ec8bbc04b64264a7b4.jpg" /></noscript><div class="media-caption">Carolina Panthers quarterback Cam Newton (1) reaches over the pile for a first down in the first half of an NFL football game against the New Orleans Saints in New Orleans, Sunday, Jan. 7, 2018. (AP Photo/Bill Feig)</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Carolina Panthers tight end Greg Olsen (88) pulls in a touchdown reception in the second half of an NFL football game against the New Orleans Saints in New Orleans, Sunday, Jan. 7, 2018. (AP Photo ..." src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/01/9947371_web1_panthers-saints-football_3120851.jpg"><noscript><img class="media-content media-img" alt="Carolina Panthers tight end Greg Olsen (88) pulls in a touchdown reception in the second half of an NFL football game against the New Orleans Saints in New Orleans, Sunday, Jan. 7, 2018. (AP Photo ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/01/9947371_web1_panthers-saints-football_3120851.jpg" /></noscript><div class="media-caption">Carolina Panthers tight end Greg Olsen (88) pulls in a touchdown reception in the second half of an NFL football game against the New Orleans Saints in New Orleans, Sunday, Jan. 7, 2018. (AP Photo/Bill Feig)</div></div></template>
<p>During <a href="https://www.reviewjournal.com/sports/raiders-nfl/nfl/saints-survive-beat-panthers-to-advance/" target="_blank">the Saints-Panthers game </a><a href="https://www.reviewjournal.com/sports/raiders-nfl/nfl/saints-survive-beat-panthers-to-advance/" target="_blank">Sunday</a>, it was reported that New Orleans defensive tackle Tony McDaniel had to decide between playing and being with his wife while she was in labor.</p>
<p>It was later announced that his wife wasn&#8217;t in labor but went to a hospital with a stomach bug. Either way, favorite bettors who had action on any of the NFL wild-card playoff games could relate.</p>
<p>A year after all four home favorites won their wild-card games by double-digits and covered the spread, the weekend went to the underdogs, who finished 4-0 ATS with two outright upsets.</p>
<p>Stomachs started churning in the second half of Saturday&#8217;s first game as the Chiefs started the postseason the same way the Falcons ended it last year &#8212; by blowing a 21-3 halftime lead.</p>
<p>When Alvin Kamara scored a touchdown Sunday to put the Saints up 31-19 over the Panthers with 5:08 left, New Orleans, a 6&#189;-point favorite, appeared poised to become the only favorite to cover.</p>
<p>But that changed less than a minute later, when Carolina&#8217;s Christian McCaffrey scored on a 56-yard TD pass from Cam Newton, giving Panthers bettors a backdoor cover and Saints backers a case of heartburn.</p>
<p><strong>Outright winners go 2-2 ATS </strong></p>
<p>Wild-card winners entered the weekend on a 35-2-1 ATS run, but they went 0-2 Sunday. New Orleans won 31-26 but didn&#8217;t cover and <a href="https://www.reviewjournal.com/sports/raiders-nfl/nfl/jaguars-beat-bills-10-3-with-defense-advance-to-face-pittsburgh/" target="_blank">Jacksonville, an 8&#189;-point favorite, beat Buffalo 10-3 but didn&#8217;t cover. </a></p>
<p>The Titans, 8&#189;-point underdogs, rallied for a 22-21 upset of Kansas City, which was outscored 19-0 in the second half.</p>
<p>&#8220;Andy Reid&#8217;s a really good coach, but he&#8217;s been known to blow some games,&#8221; <a href="http://www.hotels.vegas/Las-Vegas-Hotels/South-Point-Hotel-Casino-Spa" target="_blank">South Point</a> sports book director Chris Andrews said. &#8220;He blew this one.&#8221;</p>
<p>A <a href="http://www.hotels.vegas/Las-Vegas-Hotels/Wynn-Las-Vegas" target="_blank">Wynn Las Vegas</a> sports book bettor lost a six-figure wager on the Chiefs and countless others also tore up their tickets.</p>
<p>&#8220;We had a wheelbarrow full of teasers on the Chiefs,&#8221; William Hill sports book director Nick Bogdanovich said.</p>
<p><a href="http://www.hotels.vegas/" target="_blank">MGM Resorts</a> bettor wins big</p>
<p>Atlanta never trailed in a 26-13 upset of the Rams, much to the delight of an <a href="http://www.hotels.vegas/" target="_blank">MGM Resorts</a> sports book bettor who won a six-figure wager on the Falcons plus-6 and a six-figure wager on Atlanta on the money line (plus-220). The same bettor also won a six-figure wager on the Titans-Chiefs under (44).</p>
<p>&#8220;That one casino player spoiled the day for us a little bit,&#8221; The <a href="http://www.hotels.vegas/Las-Vegas-Hotels/The-Mirage" target="_blank">Mirage</a> sports book director Jeff Stoneback said.</p>
<p><strong>Six-figure wager on Steelers </strong></p>
<p>The same player lost a six-figure wager on the Jaguars, who opened as 7&#189;-point underdogs in Sunday&#8217;s divisional playoff game at Pittsburgh. An MGM Resorts bettor placed a six-figure wager on the Steelers at minus-7&#189; (-105).</p>
<p>&#8220;I don&#8217;t think much of the Jaguars at all, to be honest with you,&#8221; Wynn Las Vegas sports book director Johnny Avello said. &#8220;They have a good defense but when the Steelers need to score, they&#8217;re going to score. It wouldn&#8217;t surprise me if this game closed at 8&#189; or 9.&#8221;</p>
<p>In the other AFC game, the Patriots are 13-point favorites over the Titans at South Point after the line opened at 14.</p>
<p><strong>Eagles first No. 1 seed to open as underdog </strong></p>
<p>In the NFC, the Vikings are 3&#189;-point favorites over the Saints after the line opened at 4 and the Falcons are 2&#189;-point road favorites over the Eagles after the line opened at 2.</p>
<p>Philadelphia, relying on backup quarterback Nick Foles after losing quarterback Carson Wentz to a knee injury, is believed to be the NFL&#8217;s first No. 1 seed to be an underdog in its playoff opener.</p>
<p>&#8220;It still looks like an overreaction to me,&#8221; Andrews said. &#8220;That&#8217;s why I purposely opened it a little bit low.&#8221;</p>
<p>Bogdanovich agrees.</p>
<p>&#8220;It&#8217;s starting to get a little crazy now. I&#8217;d lean to the &#8216;dog,&#8221; he said. &#8220;They&#8217;re more than just a quarterback. They&#8217;re a pretty damn good team. Now they&#8217;re getting 3 at home?&#8221;</p>
<p>An MGM Resorts bettor bought a half point and placed a six-figure wager on Atlanta at minus-2&#189; (minus-130).</p>
<p>Westgate sports book manager Ed Salmons likes the Eagles.</p>
<p>&#8220;I really like their chances in this game,&#8221; he said. &#8220;They&#8217;ve had two weeks to get ready and their best scenario was to play Atlanta, which hasn&#8217;t played a cold-weather game in God knows how long.</p>
<p>&#8220;Atlanta&#8217;s big thing is kicking 55-yard field goals left and right. But I guarantee there will be no 55-yard field goals kicked in that stadium on Saturday.&#8221;</p>
<p>Contact reporter Todd Dewey at <a href="mailto:tdewey@reviewjournal.com" target="_blank">tdewey@reviewjournal.com.</a> Follow <a href="https://twitter.com/tdewey33" target="_blank">@tdewey33</a> on Twitter.</p>
		<div class="rj-content-last-elem"></div>
	</div><!-- .entry-content -->
	<div class="rj-isidebar"></div>

</article><!-- #post-## -->
		</div><!-- rj-post-post -->
	</div><!-- rj-post-container -->

	<template id="rjth-region-insert-content" class="widget-area">
		<div class="rj-widget-num-1 rj-widget-first rj-widget-odd ptmpsponsored-r1 rj-widget">		<div class="textwidget"><div class="ad-in-article-right">
<div id="ad-in_article_1"><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-in_article_1');})</script></div>
<span class='bt-uid-tg' uid='59ee475e5c-135-168' style='display: none !important'></span>
</div></div>
		</div><div class="rj-widget-num-2 rj-widget-even hide-title ptmp1-r3 ptmp2-r1 ptmp4-r3 rj-widget"><div class="rj-widget-title">ad-in_article_1</div>			<div class="textwidget"><div class="ad-in-article-left">
<div id="ad-in_article_1"><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-in_article_1');})</script></div>
<span class='bt-uid-tg' uid='59ee475e5c-135-168' style='display: none !important'></span>
</div></div>
		</div><div class="rj-widget-num-3 rj-widget-last rj-widget-odd ptmp1-r2 ptmp2-r2 ptmpsponsored-r2 ptmp4-r2 rj-widget">		<div class="textwidget"><div class="ad-in-article-mid">
<div id="ad-high_impact_3"><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-high_impact_3');})</script></div>
<span class='bt-uid-tg' uid='59ee49efba-135-168' style='display: none !important'></span>
</div></div>
		</div>	</template><!-- #rjth-region-insert-content -->

	<div id="rjth-region-under-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter rj-row-margin-7-9">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">		<div class="textwidget"><div id="rj-wrap-teads"></div>
<div class="rj-ads-wrap-inline rj-teads">
    <div id="inform-perfectpixel-mid1" class="ndn_embed ndn_pp" data-config-width="100%" data-config-height="9/16w" data-config-distributor-id="90277"></div>
</div>
<script type="text/javascript" class="teads" async="true" src="https://a.teads.tv/page/50654/tag"></script></div>
		</div><div class="rj-widget-num-2 rj-widget-even  rj-widget">		<div class="textwidget"><div class="rj-container no-padding" style="margin-top: 15px; margin-bottom: 15px; max-width: 980px;">
    <div class="s2nPlayer-KnHgcQ7h" data-type="barker"></div>
    <script type='text/javascript' src='https://embed.sendtonews.com/player2/embedcode.php?fk=KnHgcQ7h&cid=5945&SIZE=500' data-type='s2nScript'></script>
</div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd hide-title rj-container no-padding rj-widget"><div class="rj-widget-title">ad-high_impact_4</div>			<div class="textwidget"><div class="rj-ads-wrap-inline" style="margin-top: 10px;"><div id='ad-high_impact_4'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-high_impact_4');})</script></div>
<span class='bt-uid-tg' uid='59ee4a6998-135-168' style='display: none !important'></span>
</div></div>
		</div><div class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget">		<div class="textwidget">		<div class="movie-slider rj-slider-container "
			 data-player-key="o8ySUAsX"
			 data-req-remain="59">
			<div class="movie-category">Sports Betting Spotlight Videos</div>
			<div class="movie-list rj-sliders">
														<div class="movie-cont"
						 data-vdo-date="2018-01-05 00:00:00"
						 data-vdo-unixtime="1515110400"
						 data-vdo-duration="327.66"
						 data-vdo-tags="Alabama, Kelly Stewart, Sports Betting Spotlight, Todd Dewey, alabama football, georgia, georgia football, matt holt, mitsubishi"
						 data-vdo-views="74"
						 data-vdo-key="82jKie5k">
						<div class="movie">
							<div class="movie-title">Sports Betting Spotlight: College Football National Championship</div>
							<div class="movie-desc">Review-Journal sports betting columnist Todd Dewey, handicapper Kelly Stewart and CG Technology sports book vice president Matt Holt preview Monday’s college football national championship.</div>
							<div class="movie-img-wrap">
								<img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/82jKie5k-720.jpg"/>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-01-04 22:39:59"
						 data-vdo-unixtime="1515105599"
						 data-vdo-duration="525.23"
						 data-vdo-tags="Kelly Stewart, Sports Betting Spotlight, Todd Dewey, afc, matt holt, mitsubishi, nfc, nfl, ott"
						 data-vdo-views="141"
						 data-vdo-key="OyrgvvUs">
						<div class="movie">
							<div class="movie-title">Sports Betting Spotlight: NFL Wild Card playoffs</div>
							<div class="movie-desc">Review-Journal sports betting columnist Todd Dewey, handicapper Kelly Stewart and CG Technology sports book vice president Matt Holt preview the NFL’s Wild Card playoff weekend.</div>
							<div class="movie-img-wrap">
								<img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/OyrgvvUs-720.jpg"/>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2017-12-28 06:15:08"
						 data-vdo-unixtime="1514441708"
						 data-vdo-duration="383.62"
						 data-vdo-tags="2017 Season, Betting, Kelly Stewart, Matthew Holt, Sports Betting Spotlight, Todd Dewey, matt holt, nfl"
						 data-vdo-views="342"
						 data-vdo-key="26UxsQ8L">
						<div class="movie">
							<div class="movie-title">Sports Betting Spotlight: NFL Week 17</div>
							<div class="movie-desc">Todd Dewey, Kelly Stewart and Matt Holt go over their picks for week 17 of the NFL.</div>
							<div class="movie-img-wrap">
								<img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/26UxsQ8L-720.jpg"/>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2017-12-28 06:05:34"
						 data-vdo-unixtime="1514441134"
						 data-vdo-duration="434.50"
						 data-vdo-tags="2017 Season, College Bowl, Kelly Stewart, Matthew Holt, Sports Betting Spotlight, Todd Dewey, college, college football, matt holt"
						 data-vdo-views="172"
						 data-vdo-key="FtKGSc6E">
						<div class="movie">
							<div class="movie-title">Sports Betting Spotlight: College Bowls Week Three</div>
							<div class="movie-desc">Todd Dewey, Kelly Stewart and Matt Holt go over their picks for week three of the college bowl games.</div>
							<div class="movie-img-wrap">
								<img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/FtKGSc6E-720.jpg"/>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2017-12-22 16:00:00"
						 data-vdo-unixtime="1513958400"
						 data-vdo-duration="470.83"
						 data-vdo-tags="Sports Betting Spotlight, Todd Dewey, ott"
						 data-vdo-views="101"
						 data-vdo-key="V39ndaKu">
						<div class="movie">
							<div class="movie-title">Sports Betting Spotlight: College Bowls Week 2</div>
							<div class="movie-desc">Review-Journal reporter Todd Dewey, handicapper Bernie Fratto and The Mirage sports book director Jeff Stoneback preview the college football bowls.</div>
							<div class="movie-img-wrap">
								<img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/V39ndaKu-720.jpg"/>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2017-12-21 16:01:00"
						 data-vdo-unixtime="1513872060"
						 data-vdo-duration="467.78"
						 data-vdo-tags="Sports Betting Spotlight, Todd Dewey, amazon, nfl"
						 data-vdo-views="164"
						 data-vdo-key="bxfhvGHg">
						<div class="movie">
							<div class="movie-title">Sports Betting Spotlight: NFL Week 16</div>
							<div class="movie-desc">Review-Journal reporter Todd Dewey, handicapper Bernie Fratto and The Mirage sports book director Jeff Stoneback preview Week 16 of the NFL season.</div>
							<div class="movie-img-wrap">
								<img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/bxfhvGHg-720.jpg"/>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2017-12-14 06:35:33"
						 data-vdo-unixtime="1513233333"
						 data-vdo-duration="429.02"
						 data-vdo-tags="2017 Season, Betting, College Bowl, John Avello, Kelly Stewart, Las Vegas Bowl, Sports Betting Spotlight, Todd Dewey, bowl game, college football"
						 data-vdo-views="187"
						 data-vdo-key="UNDRTTC7">
						<div class="movie">
							<div class="movie-title">Sports Betting Spotlight: College Football Bowl Edition</div>
							<div class="movie-desc">Todd Dewey, Kelly Stewart and Las Vegas Wynn Sports Book Director Johnny Avello go over their picks for the college bowl games.</div>
							<div class="movie-img-wrap">
								<img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/UNDRTTC7-720.jpg"/>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2017-12-14 06:24:54"
						 data-vdo-unixtime="1513232694"
						 data-vdo-duration="519.53"
						 data-vdo-tags="2017 Season, Alan Berg, John Avello, Kelly Stewart, Sports Betting Spotlight, Todd Dewey"
						 data-vdo-views="194"
						 data-vdo-key="ZmKjoFHI">
						<div class="movie">
							<div class="movie-title">Sports Betting Spotlight: NFL Week 15</div>
							<div class="movie-desc">Todd Dewey, Kelly Stewart and Las Vegas Wynn Sports Book Director Johnny Avello go over their picks for week 15 of NFL football.</div>
							<div class="movie-img-wrap">
								<img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/ZmKjoFHI-720.jpg"/>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2017-12-07 01:31:30"
						 data-vdo-unixtime="1512610290"
						 data-vdo-duration="433.54"
						 data-vdo-tags="2017 Season, Betting, Kelly Stewart, Sports Betting Spotlight, Todd Dewey, football, nfl"
						 data-vdo-views="210"
						 data-vdo-key="4WpwkyNq">
						<div class="movie">
							<div class="movie-title">Sports Betting Spotlight: NFL Week 14</div>
							<div class="movie-desc">Review-Journal reporter Todd Dewey, handicapper Kelly Stewart and TI sports book director Tony Nevill preview NFL Week 14.</div>
							<div class="movie-img-wrap">
								<img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/4WpwkyNq-720.jpg"/>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2017-11-30 04:26:33"
						 data-vdo-unixtime="1512015993"
						 data-vdo-duration="337.88"
						 data-vdo-tags="2017 Season, Kelly Stewart, Sports Betting Spotlight, Todd Dewey, football, jeff stoneback, nfl, ott"
						 data-vdo-views="173"
						 data-vdo-key="1ypcZBwn">
						<div class="movie">
							<div class="movie-title">Sports Betting Spotlight: NFL Week 13</div>
							<div class="movie-desc">Review-Journal reporter Todd Dewey, handicapper Kelly Stewart and The Mirage sports book director Jeff Stoneback preview Week 13 of the NFL regular season. (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/1ypcZBwn-720.jpg"/>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2017-11-30 04:21:05"
						 data-vdo-unixtime="1512015665"
						 data-vdo-duration="407.30"
						 data-vdo-tags="2017 Season, Betting, Kelly Stewart, Sports Betting Spotlight, Todd Dewey, college football, football, jeff stoneback, ott"
						 data-vdo-views="126"
						 data-vdo-key="5OA7SZRx">
						<div class="movie">
							<div class="movie-title">Sports Betting Spotlight: College football Week 14</div>
							<div class="movie-desc">Review-Journal reporter Todd Dewey, handicapper Kelly Stewart and The Mirage sports book director Jeff Stoneback preview Week 14 of the college football season. (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/5OA7SZRx-720.jpg"/>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2017-11-22 22:50:32"
						 data-vdo-unixtime="1511391032"
						 data-vdo-duration="451.65"
						 data-vdo-tags="2017 Season, Betting, Kelly Stewart, Matthew Holt, Sports Betting Spotlight, Todd Dewey, college, college football, matt holt"
						 data-vdo-views="147"
						 data-vdo-key="SMRs0CuB">
						<div class="movie">
							<div class="movie-title">Sports Betting Spotlight: College Week 13</div>
							<div class="movie-desc">Todd Dewey, Kelly Stewart and Matt Holt give their picks for week 13 of college football.</div>
							<div class="movie-img-wrap">
								<img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/SMRs0CuB-720.jpg"/>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2017-11-22 22:46:58"
						 data-vdo-unixtime="1511390818"
						 data-vdo-duration="415.79"
						 data-vdo-tags="Betting, Kelly Stewart, Sports Betting Spotlight, Todd Dewey, football, las vegas, las vegas raiders, matt holt, nfl"
						 data-vdo-views="206"
						 data-vdo-key="Glf0FdiL">
						<div class="movie">
							<div class="movie-title">Sports Betting Spotlight: NFL Week 12</div>
							<div class="movie-desc">Todd Dewey, Kelly Stewart and Matt Holt give their picks for week 12 of NFL football.</div>
							<div class="movie-img-wrap">
								<img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/Glf0FdiL-720.jpg"/>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2017-11-16 02:52:55"
						 data-vdo-unixtime="1510800775"
						 data-vdo-duration="352.73"
						 data-vdo-tags="2017 Season, Betting, Kelly Stewart, Sports Betting Spotlight, Todd Dewey, bob scucci, college football"
						 data-vdo-views="203"
						 data-vdo-key="yZYzzg7i">
						<div class="movie">
							<div class="movie-title">Sports Betting Spotlight: College football Week 12</div>
							<div class="movie-desc">Todd Dewey, Kelly Stewart and Bob Scucci go over their picks for college football week 12.</div>
							<div class="movie-img-wrap">
								<img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/yZYzzg7i-720.jpg"/>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2017-11-16 02:48:20"
						 data-vdo-unixtime="1510800500"
						 data-vdo-duration="389.12"
						 data-vdo-tags="2017 Season, Betting, Kelly Stewart, Sports Betting Spotlight, Todd Dewey, bob scucci, nfl"
						 data-vdo-views="191"
						 data-vdo-key="j08sWcuy">
						<div class="movie">
							<div class="movie-title">Sports Betting Spotlight: NFL Week 11</div>
							<div class="movie-desc">Todd Dewey, Kelly Stewart and Bob Scucci go over their picks for NFL football week 11.</div>
							<div class="movie-img-wrap">
								<img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/j08sWcuy-720.jpg"/>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2017-11-09 16:00:20"
						 data-vdo-unixtime="1510243220"
						 data-vdo-duration="417.77"
						 data-vdo-tags="Kelly Stewart, Matthew Holt, Sports Betting Spotlight, Todd Dewey, matt holt, nfl"
						 data-vdo-views="167"
						 data-vdo-key="NWEl9LrF">
						<div class="movie">
							<div class="movie-title">Sports Betting Spotlight: NFL Week 10</div>
							<div class="movie-desc">Review-Journal reporter Todd Dewey, handicapper Kelly Stewart and CG Technology Sports Book Vice President Matt Holt preview Week 10 of the NFL.</div>
							<div class="movie-img-wrap">
								<img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/NWEl9LrF-720.jpg"/>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2017-11-09 15:00:00"
						 data-vdo-unixtime="1510239600"
						 data-vdo-duration="400.32"
						 data-vdo-tags="CG Technology, Kelly Stewart, Matthew Holt, Sports Betting Spotlight, Todd Dewey, college football, matt holt"
						 data-vdo-views="145"
						 data-vdo-key="q9RVZ5F4">
						<div class="movie">
							<div class="movie-title">Sports Betting Spotlight: College Football Week 11</div>
							<div class="movie-desc">Review-Journal reporter Todd Dewey, handicapper Kelly Stewart and CG Technology Sports Book Vice President Matt Holt preview Week 11 of the college football season.</div>
							<div class="movie-img-wrap">
								<img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/q9RVZ5F4-720.jpg"/>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2017-11-02 03:08:59"
						 data-vdo-unixtime="1509592139"
						 data-vdo-duration="367.09"
						 data-vdo-tags="2017 Season, Kelly Stewart, Sports Betting Spotlight, Todd Dewey, bob scucci, college football, ott"
						 data-vdo-views="180"
						 data-vdo-key="iyQsj3uD">
						<div class="movie">
							<div class="movie-title">Sports Betting Spotlight: College Football Week 10</div>
							<div class="movie-desc">Review-Journal reporter Todd Dewey, handicapper Kelly Stewart and Boyd Gaming Sports Book Director Bob Scucci preview Week 10 of the college football season.</div>
							<div class="movie-img-wrap">
								<img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/iyQsj3uD-720.jpg"/>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2017-11-02 02:51:49"
						 data-vdo-unixtime="1509591109"
						 data-vdo-duration="386.99"
						 data-vdo-tags="2017 Season, Kelly Stewart, Sports Betting Spotlight, Todd Dewey, bob scucci, football, nfl, ott"
						 data-vdo-views="185"
						 data-vdo-key="FcYB9avb">
						<div class="movie">
							<div class="movie-title">Sports Betting Spotlight: NFL Week 9</div>
							<div class="movie-desc">Review-Journal reporter Todd Dewey, handicapper Kelly Stewart and Boyd Gaming Sports Book Director Bob Scucci preview Week 9 of the NFL season.</div>
							<div class="movie-img-wrap">
								<img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/FcYB9avb-720.jpg"/>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2017-10-27 01:27:15"
						 data-vdo-unixtime="1509067635"
						 data-vdo-duration="373.17"
						 data-vdo-tags="Kelly Stewart, Sports Betting Spotlight, Todd Dewey, jeff stoneback, nfl week 8, ott"
						 data-vdo-views="167"
						 data-vdo-key="RaXeK2MF">
						<div class="movie">
							<div class="movie-title">Sports Betting Spotlight: NFL Week 8</div>
							<div class="movie-desc">Review-Journal reporter Todd Dewey, handicapper Kelly Stewart and The Mirage sports book director Jeff Stoneback preview Week 8 of the NFL season.</div>
							<div class="movie-img-wrap">
								<img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/RaXeK2MF-720.jpg"/>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2017-10-19 21:43:43"
						 data-vdo-unixtime="1508449423"
						 data-vdo-duration="328.07"
						 data-vdo-tags="Alan Berg, Caesars Entertainmenet, Cromwell, Kelly Stewart, NFL WEEK 7, Sports Betting Spotlight, Todd Dewey, nfl, ott"
						 data-vdo-views="200"
						 data-vdo-key="O1X6INiN">
						<div class="movie">
							<div class="movie-title">Sports Betting Spotlight: NFL Week 7</div>
							<div class="movie-desc">Todd Dewey, Kelly Stewart and Alan Berg go over their picks for NFL week 7.</div>
							<div class="movie-img-wrap">
								<img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/O1X6INiN-720.jpg"/>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2017-10-12 17:27:31"
						 data-vdo-unixtime="1507829251"
						 data-vdo-duration="441.13"
						 data-vdo-tags="2017 Season, Kelly Stewart, Sports Betting Spotlight, Todd Dewey, bob scucci, football, nfl, ott, sports betting"
						 data-vdo-views="203"
						 data-vdo-key="o62VgGit">
						<div class="movie">
							<div class="movie-title">Sports Betting Spotlight: NFL Week 6</div>
							<div class="movie-desc">Todd Dewey, Kelly Stewart, and Boyd Gaming sports book director Bob Scucci make their picks for NFL Week 6. (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/o62VgGit-720.jpg"/>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2017-10-12 17:23:06"
						 data-vdo-unixtime="1507828986"
						 data-vdo-duration="366.30"
						 data-vdo-tags="Kelly Stewart, Sports Betting Spotlight, Todd Dewey, bob scucci, college football, football, ott, sports betting"
						 data-vdo-views="196"
						 data-vdo-key="LjSPYTnW">
						<div class="movie">
							<div class="movie-title">Sports Betting Spotlight: College football Week 7</div>
							<div class="movie-desc">Todd Dewey, Kelly Stewart, and Boyd Gaming sports book director Bob Scucci maker their picks for Week 7 of college football. (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/LjSPYTnW-720.jpg"/>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
				
			</div><!-- movie-list -->
			<div class="movie-preview">
				<div class="mp-info">
					<div class="mp-title"></div>
					<div class="mp-desc"></div>
					<div class="mp-close"></div>
				</div>
				<div class="mp-player"></div>
			</div><!-- movie-preivew -->
		</div><!-- movie-slider -->
		</div>
		</div>			</div>
		</div>
	</div><!-- #rjth-region-under-article-content -->

	<div id="rjth-top-news-anchor" class="rj-container-fluid">
		<div class="rj-container">
			<div class="top-news-anchor-container">
			<div class="row no-gutter rj-row-margin-7-9">
							<div id="rjth-region-tna-title" class="widget-area row no-gutter">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd top-news-anchor-title rj-widget"><div class="rj-widget-title">TOP NEWS</div>		<div class="textwidget"></div>
		</div>				</div><!-- #rjth-region-tna-title -->
			
			<div class="row no-gutter">
				<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8">
					<div id="rjth-region-tna-feature" class="widget-area row no-gutter top-news-feature thumb2-b1">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">					<div class="">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1280084" data-post-id="1280084" class="rj-story rj-story-thumb2 has-image post-1280084 post type-post status-publish format-standard has-post-thumbnail hentry category-betting category-football category-nfl category-raiders-nfl category-sports category-sports-columns category-todd-dewey">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/sports/sports-columns/todd-dewey/rjs-nfl-challenge-winner-hank-goldberg-likes-chiefs-over-titans/" rel="bookmark">
								<img width="640" height="416" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/01/9929272_web1_ap_18001040888246.jpg"><noscript><img width="640" height="416" src="https://www.reviewjournal.com/wp-content/uploads/2018/01/9929272_web1_ap_18001040888246.jpg" class="post-img field-img wp-post-image" alt="" /></noscript>							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-todd-dewey">
		<a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">
					Todd Dewey				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/sports/sports-columns/todd-dewey/rjs-nfl-challenge-winner-hank-goldberg-likes-chiefs-over-titans/" rel="bookmark">RJ’s NFL Challenge winner Hank Goldberg likes Chiefs over ...</a>
					</div>
												<div class="field-byline">By Todd Dewey / RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>					</div><!-- #rjth-region-tna-feature -->

					<div class="row no-gutter ">

						<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
							<div id="rjth-region-tna-left-sidebar" class="widget-area top-news-left-side">
								<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1277164" data-post-id="1277164" class="rj-story rj-story-thumb2 has-image post-1277164 post type-post status-publish format-standard has-post-thumbnail hentry category-betting category-football category-nfl category-raiders-nfl category-sports category-sports-columns category-todd-dewey">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/sports/sports-columns/todd-dewey/buffalo-bills-make-playoffs-18-years-after-music-city-miracle/" rel="bookmark">
								<img width="640" height="451" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/12/9909403_web1_9909282-30b9f4ac7d8646afb2d39d6ce364380f.jpg"><noscript><img width="640" height="451" src="https://www.reviewjournal.com/wp-content/uploads/2017/12/9909403_web1_9909282-30b9f4ac7d8646afb2d39d6ce364380f.jpg" class="post-img field-img wp-post-image" alt="" /></noscript>							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-todd-dewey">
		<a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">
					Todd Dewey				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/sports/sports-columns/todd-dewey/buffalo-bills-make-playoffs-18-years-after-music-city-miracle/" rel="bookmark">Buffalo Bills make playoffs 18 years after ‘Music City ...</a>
					</div>
												<div class="field-byline">By Todd Dewey / RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-2 rj-widget-even hide-title col-xs-12 col-sm-12 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ad-infeed_1x2_1</div>			<div class="textwidget"><div class="rj-r-1-2">
<div class="rj-r-cont">
<div class="rj-ads-wrap-sq">
<div id='ad-infeed_1x2_1'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-infeed_1x2_1');})</script></div>
<span class='bt-uid-tg' uid='59ee482ebb-135-168' style='display: none !important'></span>
</div>
</div>
</div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1274812" data-post-id="1274812" class="rj-story rj-story-thumb2 has-image post-1274812 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-betting category-football category-nfl category-raiders-nfl category-sports category-sports-columns category-todd-dewey">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/sports/sports-columns/todd-dewey/earl-the-pearl-monroe-in-basketball-bad-beats-hall-of-fame/" rel="bookmark">
								<img width="640" height="427" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/12/9890132_web1_webap_922427017976.jpg"><noscript><img width="640" height="427" src="https://www.reviewjournal.com/wp-content/uploads/2017/12/9890132_web1_webap_922427017976.jpg" class="post-img field-img wp-post-image" alt="" /></noscript>							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-todd-dewey">
		<a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">
					Todd Dewey				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/sports/sports-columns/todd-dewey/earl-the-pearl-monroe-in-basketball-bad-beats-hall-of-fame/" rel="bookmark">Earl ‘The Pearl’ Monroe in basketball, bad beats Hall of Fame</a>
					</div>
												<div class="field-byline">By Todd Dewey / RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1272405" data-post-id="1272405" class="rj-story rj-story-thumb2 has-image post-1272405 post type-post status-publish format-standard has-post-thumbnail hentry category-betting category-football category-nfl category-raiders-nfl category-sports category-sports-columns category-todd-dewey">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/sports/sports-columns/todd-dewey/butt-pick-helps-saints-cover-against-falcons-in-popular-wager/" rel="bookmark">
								<img width="640" height="455" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/12/9872604_web1_9873417-1766b344a94844e2848e84e29c0d857a.jpg"><noscript><img width="640" height="455" src="https://www.reviewjournal.com/wp-content/uploads/2017/12/9872604_web1_9873417-1766b344a94844e2848e84e29c0d857a.jpg" class="post-img field-img wp-post-image" alt="" /></noscript>							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-todd-dewey">
		<a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">
					Todd Dewey				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/sports/sports-columns/todd-dewey/butt-pick-helps-saints-cover-against-falcons-in-popular-wager/" rel="bookmark">‘Butt pick’ helps Saints cover against Falcons in popular ...</a>
					</div>
												<div class="field-byline">By Todd Dewey / RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1268632" data-post-id="1268632" class="rj-story rj-story-thumb2 has-image post-1268632 sponsored type-sponsored status-publish format-standard has-post-thumbnail hentry sponsored_category-business-extra sponsored_category-nevada-state-bank">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/brandpublishing/business-extra/nevada-state-bank/a-positive-outlook-data-and-community/" rel="bookmark">
								<img width="640" height="427" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/12/nb-17-015212_declvrjjagueroapo_1200x800.jpg"><noscript><img width="640" height="427" src="https://www.reviewjournal.com/wp-content/uploads/2017/12/nb-17-015212_declvrjjagueroapo_1200x800.jpg" class="post-img field-img wp-post-image" alt="" /></noscript>							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/brandpublishing/business-extra/nevada-state-bank/a-positive-outlook-data-and-community/" rel="bookmark">A Positive Outlook &#8211; Data and Community</a>
					</div>
												<div class="field-byline">By Jeremy Aguero</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>							</div><!-- #rjth-region-tna-left-sidebar -->
						</div>

						<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
							<div id="rjth-region-tna-headlines" class="widget-area top-news-headline">
								<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd rj-news-headlines rj-widget">						<div class="col-xs-12">
				<div class="headlines-title thumb4-group-title">News Headlines</div>
			</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1281358" data-post-id="1281358" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1281358 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-tourism">
		<div class="field-info">
			
	<div class="field-term category-tourism">
		<a href="https://www.reviewjournal.com/./business/tourism/">
					Tourism				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/tourism/some-180k-attendees-to-descend-on-las-vegas-for-ces-convention/" rel="bookmark">Some 180K attendees to descend on Las Vegas for CES convention</a></div>
									<div class="field-byline">By Todd Prince / RJ</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1282188" data-post-id="1282188" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1282188 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-news category-tv">
		<div class="field-info">
			
	<div class="field-term category-tv">
		<a href="https://www.reviewjournal.com/./entertainment/tv/">
					TV				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/tv/oprahs-speech-fires-up-golden-globes-three-billboards-triumphs/" rel="bookmark">Oprah’s speech fires up Golden Globes; ‘Three Billboards’ triumphs</a></div>
									<div class="field-byline">By Jake Coyle The Associated Press</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1281414" data-post-id="1281414" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1281414 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-movies">
		<div class="field-info">
			
	<div class="field-term category-celebrity">
		<a href="https://www.reviewjournal.com/./entertainment/celebrity/">
					Celebrity				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/celebrity/mark-wahlberg-talks-wahlburgers-growing-up-with-8-siblings/" rel="bookmark">Mark Wahlberg talks Wahlburgers, growing up with 8 siblings</a></div>
									<div class="field-byline">By C.L Gaber Special to / RJ</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1280857" data-post-id="1280857" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1280857 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-food">
		<div class="field-info">
			
	<div class="field-term category-food">
		<a href="https://www.reviewjournal.com/./entertainment/food/">
					Food				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/food/5-best-spots-to-get-chili-in-las-vegas/" rel="bookmark">5 best spots to get chili in Las Vegas</a></div>
									<div class="field-byline">By Al Mancini / RJ</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1282182" data-post-id="1282182" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1282182 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news">
		<div class="field-info">
			
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/./news/nation-and-world/">
					Nation and World				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/california-burn-areas-may-see-mudslides-as-storm-looms/" rel="bookmark">California burn areas may see mudslides as storm looms</a></div>
									<div class="field-byline">The Associated Press</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1282153" data-post-id="1282153" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1282153 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas category-news">
		<div class="field-info">
			
	<div class="field-term category-local-las-vegas">
		<a href="https://www.reviewjournal.com/./local/local-las-vegas/">
					Local Las Vegas				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-las-vegas/woman-hurt-after-car-crashes-into-central-las-vegas-store/" rel="bookmark">Woman hurt after car crashes into central Las Vegas store</a></div>
									<div class="field-byline">By Blake Apgar / RJ</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1282014" data-post-id="1282014" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1282014 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-movies">
		<div class="field-info">
			
	<div class="field-term category-movies">
		<a href="https://www.reviewjournal.com/./entertainment/movies/">
					Movies				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/movies/jumanji-keeps-audiences-coming-as-star-wars-slips-at-theaters/" rel="bookmark">‘Jumanji’ keeps audiences coming as ‘Star Wars’ slips at theaters</a></div>
									<div class="field-byline">By Lindsey Bahr The Associated Press</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1281986" data-post-id="1281986" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1281986 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-nation-and-world category-news category-sports">
		<div class="field-info">
			
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/./news/nation-and-world/">
					Nation and World				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/freezing-rain-could-complicate-mondays-alabama-georgia-game/" rel="bookmark">Freezing rain could complicate Monday’s Alabama-Georgia game</a></div>
									<div class="field-byline">The Associated Press</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1282053" data-post-id="1282053" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1282053 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news">
		<div class="field-info">
			
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/./news/nation-and-world/">
					Nation and World				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/6-die-in-wrong-way-crash-on-northern-california-highway/" rel="bookmark">6 die in wrong-way crash on Northern California highway</a></div>
									<div class="field-byline">The Associated Press</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1282032" data-post-id="1282032" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1282032 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news">
		<div class="field-info">
			
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/./news/nation-and-world/">
					Nation and World				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/elvis-auction-gets-17-5k-for-a-rocking-chair-27-5k-for-a-ring/" rel="bookmark">Elvis auction gets $17.5K for a rocking chair, $27.5K for a ring</a></div>
									<div class="field-byline">The Associated Press</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1281518" data-post-id="1281518" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1281518 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-downtown category-entertainment category-local category-local-las-vegas">
		<div class="field-info">
			
	<div class="field-term category-arts-culture">
		<a href="https://www.reviewjournal.com/./entertainment/arts-culture/">
					Arts &amp; Culture				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/arts-culture/2018-could-bring-proposed-art-museum-in-downtown-las-vegas/" rel="bookmark">2018 could bring proposed art museum in downtown Las Vegas</a></div>
									<div class="field-byline">By Carol Cling / RJ</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1281704" data-post-id="1281704" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1281704 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news category-shootings">
		<div class="field-info">
			
	<div class="field-term category-shootings">
		<a href="https://www.reviewjournal.com/./crime/shootings/">
					Shootings				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/shootings/las-vegas-police-say-man-shot-wife-dead-at-west-valley-market/" rel="bookmark">Las Vegas police say man shot wife dead at west valley market</a></div>
									<div class="field-byline">By Mike Shoro / RJ</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1281333" data-post-id="1281333" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1281333 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-football category-local category-local-las-vegas category-nfl category-raiders category-raiders-nfl category-sports category-stadium category-super-bowl category-tourism">
		<div class="field-info">
			
	<div class="field-term category-stadium">
		<a href="https://www.reviewjournal.com/./business/stadium/">
					Stadium				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/stadium/minnesotas-super-bowl-bid-holds-lessons-for-las-vegas/" rel="bookmark">Minnesota’s Super Bowl bid holds lessons for Las Vegas</a></div>
									<div class="field-byline">By Richard N. Velotta / RJ</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1281971" data-post-id="1281971" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1281971 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news">
		<div class="field-info">
			
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/./news/nation-and-world/">
					Nation and World				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/bannon-say-manafort-not-donald-trump-jr-was-target-of-scorn/" rel="bookmark">Bannon say Manafort, not Donald Trump Jr., was target of scorn</a></div>
									<div class="field-byline">By Jill Colvin The Associated Press</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1281368" data-post-id="1281368" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1281368 post type-post status-publish format-standard has-post-thumbnail hentry category-courts category-crime">
		<div class="field-info">
			
	<div class="field-term category-courts">
		<a href="https://www.reviewjournal.com/./crime/courts/">
					Courts				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/courts/second-judge-tosses-murder-charge-against-las-vegas-man/" rel="bookmark">Second judge tosses murder charge against Las Vegas man</a></div>
									<div class="field-byline">By David Ferrara / RJ</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1281946" data-post-id="1281946" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1281946 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news">
		<div class="field-info">
			
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/./news/nation-and-world/">
					Nation and World				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/single-ticket-hits-570m-powerball-jackpot-in-new-hampshire/" rel="bookmark">Single ticket hits $570M Powerball jackpot in New Hampshire</a></div>
									<div class="field-byline">The Associated Press</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1281844" data-post-id="1281844" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1281844 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-ed-graney category-sports category-sports-columns category-unlv category-unlv-basketball">
		<div class="field-info">
			
	<div class="field-term category-ed-graney">
		<a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">
					Ed Graney				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/sports-columns/ed-graney/unlv-seems-defenseless-in-forgettable-start-to-conference-play/" rel="bookmark">UNLV seems defenseless in forgettable start to conference play</a></div>
									<div class="field-byline">By Ed Graney / RJ</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1280921" data-post-id="1280921" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1280921 post type-post status-publish format-standard has-post-thumbnail hentry category-debra-saunders category-nation-and-world category-news category-news-columns category-politics-and-government">
		<div class="field-info">
			
	<div class="field-term category-debra-saunders">
		<a href="https://www.reviewjournal.com/./news/news-columns/debra-saunders/">
					Debra Saunders				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/news-columns/debra-saunders/new-book-shows-trump-falling-short-on-vow-to-hire-best-people-analysis/" rel="bookmark">New book shows Trump falling short on vow to hire best people — ANALYSIS</a></div>
									<div class="field-byline">By Debra J. Saunders / RJ &#010;White House Correspondent</div>
					
	</article><!-- #post-## -->
</div>
				</div>
					</div>							</div><!-- #rjth-region-tna-headlines -->
						</div>

					</div>
				</div>

				<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
					<div id="rjth-region-tna-right-sidebar" class="widget-area top-news-right-side">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1270646" data-post-id="1270646" class="rj-story rj-story-thumb2 has-image post-1270646 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-betting category-football category-nfl category-raiders-nfl category-sports category-sports-columns category-todd-dewey">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/sports/sports-columns/todd-dewey/top-10-bad-betting-beats-of-2017/" rel="bookmark">
								<img width="640" height="427" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/12/9856932_web1_badbeats-dec21-17-1.jpg"><noscript><img width="640" height="427" src="https://www.reviewjournal.com/wp-content/uploads/2017/12/9856932_web1_badbeats-dec21-17-1.jpg" class="post-img field-img wp-post-image" alt="" /></noscript>							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-todd-dewey">
		<a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">
					Todd Dewey				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/sports/sports-columns/todd-dewey/top-10-bad-betting-beats-of-2017/" rel="bookmark">Top 10 bad betting beats of 2017</a>
					</div>
												<div class="field-byline">By Todd Dewey / RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-2 rj-widget-even hide-title col-xs-12 col-sm-6 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ad-infeed_1</div>			<div class="textwidget"><div class="rj-r-1-1">
<div class="rj-r-cont">
<div class="rj-ads-wrap-sq">
<div id='ad-infeed_1'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-infeed_1');})</script></div>
<span class='bt-uid-tg' uid='59ee465644-135-168' style='display: none !important'></span>
</div>
</div>
</div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1267569" data-post-id="1267569" class="rj-story rj-story-thumb2 has-image post-1267569 post type-post status-publish format-standard has-post-thumbnail hentry category-betting category-football category-nfl category-raiders-nfl category-sports category-sports-columns category-todd-dewey">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/sports/sports-columns/todd-dewey/mgm-resorts-bettor-loses-six-figure-wager-on-pittsburgh-steelers/" rel="bookmark">
								<img width="640" height="427" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/12/9833630_web1_9833746-b4b78e0a49414ad59d14d5a8db0cad42.jpg"><noscript><img width="640" height="427" src="https://www.reviewjournal.com/wp-content/uploads/2017/12/9833630_web1_9833746-b4b78e0a49414ad59d14d5a8db0cad42.jpg" class="post-img field-img wp-post-image" alt="" /></noscript>							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-todd-dewey">
		<a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">
					Todd Dewey				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/sports/sports-columns/todd-dewey/mgm-resorts-bettor-loses-six-figure-wager-on-pittsburgh-steelers/" rel="bookmark">MGM Resorts bettor loses six-figure wager on Pittsburgh Steelers</a>
					</div>
												<div class="field-byline">By Todd Dewey / RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-4 rj-widget-even hide-title col-xs-12 col-sm-6 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ads_infeed_2</div>			<div class="textwidget"><div class="rj-r-1-1">
<div class="rj-r-cont">
<div class="rj-ads-wrap-sq">
<div id='ad-infeed_2'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-infeed_2');})</script></div>
<span class='bt-uid-tg' uid='59ee465faf-135-168' style='display: none !important'></span>
</div>
</div>
</div></div>
		</div><div class="rj-widget-num-5 rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1141905" data-post-id="1141905" class="rj-story rj-story-thumb2 has-image post-1141905 post type-post status-publish format-standard has-post-thumbnail hentry category-clark-county category-local category-news category-politics-and-government">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/politics-and-government/clark-county/clark-county-eyes-150m-in-park-upgrades/" rel="bookmark">
								<img width="640" height="427" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/08/8984172_web1_countyparks-aug02-17_bb_001.jpg"><noscript><img width="640" height="427" src="https://www.reviewjournal.com/wp-content/uploads/2017/08/8984172_web1_countyparks-aug02-17_bb_001.jpg" class="post-img field-img wp-post-image" alt="" /></noscript>							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-clark-county">
		<a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">
					Clark County				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/politics-and-government/clark-county/clark-county-eyes-150m-in-park-upgrades/" rel="bookmark">Clark County eyes $150M in park upgrades</a>
					</div>
												<div class="field-byline">By Michael Scott Davidson / RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1264960" data-post-id="1264960" class="rj-story rj-story-thumb2 has-image post-1264960 post type-post status-publish format-standard has-post-thumbnail hentry category-betting category-football category-las-vegas-bowl category-sports category-sports-columns category-todd-dewey">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/sports/sports-columns/todd-dewey/boise-state-popular-underdog-play-over-oregon-in-las-vegas-bowl/" rel="bookmark">
								<img width="640" height="427" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/12/9815277_web1_web-boisest-dec1417.jpg"><noscript><img width="640" height="427" src="https://www.reviewjournal.com/wp-content/uploads/2017/12/9815277_web1_web-boisest-dec1417.jpg" class="post-img field-img wp-post-image" alt="" /></noscript>							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-todd-dewey">
		<a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">
					Todd Dewey				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/sports/sports-columns/todd-dewey/boise-state-popular-underdog-play-over-oregon-in-las-vegas-bowl/" rel="bookmark">Boise State popular underdog play over Oregon in Las Vegas Bowl</a>
					</div>
												<div class="field-byline">By Todd Dewey / RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1261750" data-post-id="1261750" class="rj-story rj-story-thumb2 has-image post-1261750 post type-post status-publish format-standard has-post-thumbnail hentry category-betting category-football category-nfl category-raiders-nfl category-sports category-sports-columns category-todd-dewey">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/sports/sports-columns/todd-dewey/bills-colts-winter-wonderland-for-under-bettors-eagles-odds-adjusted/" rel="bookmark">
								<img width="640" height="427" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/12/9791425_web1_colts-bills-football_2755520.jpg"><noscript><img width="640" height="427" src="https://www.reviewjournal.com/wp-content/uploads/2017/12/9791425_web1_colts-bills-football_2755520.jpg" class="post-img field-img wp-post-image" alt="" /></noscript>							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-todd-dewey">
		<a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">
					Todd Dewey				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/sports/sports-columns/todd-dewey/bills-colts-winter-wonderland-for-under-bettors-eagles-odds-adjusted/" rel="bookmark">Bills-Colts winter wonderland for under bettors; Eagles’ odds ...</a>
					</div>
												<div class="field-byline">By Todd Dewey / RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-6 rj-widget-last rj-widget-even col-xs-12 col-sm-6 col-md-12 col-lg-12 rj-widget">		<div class="textwidget"><div class="rj-thumb2-r">
<div class="rj-thumb-r-cont">
<div class="rj-story-thumb2-pad">
<div class="rj-story-thumb2">
<div class="rj-widget-title text-center" style="display: block !important; color: #505050; font-weight: bold; padding: 2px 5px;">Local Spotlight</div>
<style>#origami-ad-container{display: block !important;} #origami-ad-container iframe{margin: 0 auto;display: block;}</style>
<div id="origami-ad-container"></div>
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="1aa7ec1e-51ac-43eb-9bcd-a86578c26d07"></script>
</div>
</div>
</div>
</div></div>
		</div>					</div><!-- #rjth-region-tna-right-sidebar -->
				</div>
			</div>
			</div>
			</div><!-- top-news-anchor-container -->
		</div>
	</div>

	</div><!-- #content -->

			<div id="rjth-region-bottom" class="widget-area rj-container-fluid">
			<div class="widget-area rj-container">
				<div class="evergreen-container">
					<div class="row no-gutter rj-row-margin-7-9">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-odd rj-videos-container videos-container rj-widget"><div class="rj-widget-title"><div class="videos-header">Todd Dewey Video</div></div>
	<div class="videos-3-container">
		<div class="row no-gutter">
																<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 first-vdo">
								<div class="rj-thumb-vdo-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb-vdo-pad rj-open-lightbox">
			<article id="post-993259" data-post-id="993259" class="rj-story rj-story-thumb-vdo has-video has-image post-993259 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-betting category-ncaa-tournament category-sports category-sports-columns category-todd-dewey tag-rj-has-vdo">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/sports/sports-columns/todd-dewey/bettors-arrive-at-books-early-and-stay-late-for-ncaa-tournament/" rel="bookmark">
								<img width="640" height="427" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/03/32132504-sfxl_4.jpg"><noscript><img width="640" height="427" src="https://www.reviewjournal.com/wp-content/uploads/2017/03/32132504-sfxl_4.jpg" class="post-img field-img wp-post-image" alt="" /></noscript>							</a>
												<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-todd-dewey">
		<a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">
					Todd Dewey				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/sports/sports-columns/todd-dewey/bettors-arrive-at-books-early-and-stay-late-for-ncaa-tournament/" rel="bookmark">Bettors arrive at books early and stay late for NCAA Tournament</a>
					</div>
												<div class="field-byline">By TODD DEWEY / RJ</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
							</div>
														</div><!-- .row -->
	</div><!-- .videos-3-container -->

	</div><div class="rj-widget-num-2 rj-widget-even  rj-widget">		<div class="textwidget"><style>.rj-videos-container.videos-container{padding-top: 10px; padding-bottom: 10px;}.rj-videos-container.videos-container .videos-header{color: #505050}</style></div>
		</div><div class="rj-widget-num-3 rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><style>
.eviesays-title {
font-family: Arvo, "Courier Bold", Courier, Georgia, Times, "Times New Roman", serif;
    font-size: 27px;
    font-weight: bold;
    font-style: normal;
    font-stretch: normal;
    line-height: normal;
    letter-spacing: -0.9px;
    text-align: center;
    text-transform: uppercase;
    color: #505050;
    margin-bottom: 5px;
}
@media (min-width: 992px) {
  .eviesays-title {
    font-size: 32px;
    margin-bottom: 10px;
  }
}
</style>
<div style="max-width:980px;margin-bottom:10px" class="rj-container no-padding">
<div class="eviesays-title">Events</div>
<script type="text/javascript" src="//widget.eviesays.com/embed/reviewjournal/calendar" async="async"></script>
</div></div>
		</div>					</div>
				</div>
			</div>
		</div><!-- #rjth-region-bottom -->
	
	
			<div id="rjth-region-bottom-3" class="widget-area rj-container-fluid">
			<div class="row no-gutter">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-odd hide-title rj-widget"><div class="rj-widget-title">Home Front Page Footer Listing</div>			<div class="textwidget"><div id="home_footer"><div id="homepage_listing">
<div class="home_listing">
<div class="col1"><p class="text">See new home builder inventory in Las Vegas</p><a href="https://www.reviewjournal.com/homes/"><p class="link">HOMES</p></a></div>

<div class="col2"><p class="text">Explore life stories, offer condolences & send flowers.</p><a href="http://obits.reviewjournal.com/obituaries/lvrj/" target="_blank"><p class="link">OBITUARIES</p></a></div>
<div class="col3"><p class="text">Buy, Sell or just browse to see what's for sale</p><a href="http://classifieds.reviewjournal.com/" target="_blank"><p class="link">CLASSIFIEDS</p></a></div>
<div class="col4"><p class="text">Your best source of local jobs and career training</p><a href="https://www.reviewjournal.com/jobs/"><p class="link">JOBS</p></a></div>
<div class="col5"><p class="text">Browse to see cars & trucks for sale from local dealers</p><a href="https://www.reviewjournal.com/autos/"><p class="link">AUTOS</p></a></div>
</div>
</div>
</div></div>
		</div><div class="rj-widget-num-2 rj-widget-even hide-title rj-widget"><div class="rj-widget-title">Circular</div>			<div class="textwidget"><div class="rj-container" style="margin-top: 25px; margin-bottom: -20px;"><div id="circularhub_module_10680"></div>
<script src="//api.circularhub.com/10680/b48b82463eb9a1d3/circularhub_module.js"></script>
</div></div>
		</div><div class="rj-widget-num-3 rj-widget-last rj-widget-odd hide-title rcjsload_7e833b1 rj-widget"><div class="rj-widget-title">You May Like</div>			<div class="textwidget"><div id="rcjsload_7e833b">
    <p class="title">You May Like</p>
</div>
<script type="text/javascript">
(function() {
    var referer = "";
    try { if (referer = document.referrer, "undefined" == typeof referer) throw "undefined" } catch (exception) { referer = document.location.href, ("" == referer || "undefined" == typeof referer) && (referer = document.URL) } referer = referer.substr(0, 700);
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "https://trends.revcontent.com/serve.js.php?w=49584&t=" + rcel.id + "&c=" + (new Date()).getTime() + "&width=" + (window.outerWidth || document.documentElement.clientWidth) + "&referer=" + referer;
    rcel.async = true;
    var rcds = document.getElementById("rcjsload_7e833b");
    rcds.appendChild(rcel);
})();
</script></div>
		</div>			</div>
		</div><!-- #rjth-region-bottom -->
	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="230" height="42" src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png" class="custom-logo" alt="Las Vegas Review-Journal Logo" itemprop="logo" /></a>			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-and-editions-container"><ul id="menu-info-and-editions" class="menu"><li id="menu-item-865742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865742"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
<li id="menu-item-865743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865743"><a href="https://www.reviewjournal.com/./weather/">Weather</a></li>
<li id="menu-item-1063312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1063312"><a href="https://www.reviewjournal.com/email-alerts/">Email Alerts</a></li>
<li id="menu-item-512958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512958"><a target="_blank" href="https://account.reviewjournal.com/access.aspx?product=eEdition">e-Edition</a></li>
<li id="menu-item-987764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987764"><a href="https://www.reviewjournal.com/download-the-las-vegas-review-journal-app/">Apps</a></li>
<li id="menu-item-1048604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048604"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
<li id="menu-item-1136181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136181"><a href="/brandpublishing">Brand Publishing</a></li>
</ul></div></div><div class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-513001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513001"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-865736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865736"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
<li id="menu-item-513003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513003"><a href="https://www.reviewjournal.com/faqs/">FAQ</a></li>
<li id="menu-item-1100575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100575"><a href="https://www.reviewjournal.com/at-the-scene/">At The Scene</a></li>
</ul></div></div><div class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">SUBSCRIPTIONS</div><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-865737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865737"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-865739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865739"><a target="_blank" href="https://account.reviewjournal.com/">Put The Paper On Hold</a></li>
<li id="menu-item-865740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865740"><a target="_blank" href="https://account.reviewjournal.com/">Report A Delivery Issue</a></li>
<li id="menu-item-865741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865741"><a href="https://www.reviewjournal.com/email-alerts/">ENewsletter Sign Up</a></li>
</ul></div></div><div class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">CONNECTIONS</div><div class="menu-connections-container"><ul id="menu-connections" class="menu"><li id="menu-item-512993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512993"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-512992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512992"><a href="https://www.reviewjournal.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-512991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512991"><a href="https://www.reviewjournal.com/jobs-at-the-rj/">Jobs at the RJ</a></li>
<li id="menu-item-512990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512990"><a href="https://www.reviewjournal.com/news-tips-and-press-releases/">News Tips and Press Releases</a></li>
</ul></div></div><div class="rj-widget-num-5 rj-widget-last rj-widget-odd col-xs-12 col-sm-8 col-md-4 no-padding rj-widget"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-105317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105317"><a target="_blank" href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-105383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105383"><a target="_blank" href="https://businesspress.vegas/">Business Press</a></li>
<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466"><a target="_blank" href="http://eltiempolv.com/">El Tiempo</a></li>
<li id="menu-item-105533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105533"><a target="_blank" href="http://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-105610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105610"><a target="_blank" href="http://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-105689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105689"><a target="_blank" href="http://luxurylv.com">Luxury Las Vegas</a></li>
<li id="menu-item-1049433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049433"><a href="https://www.reviewjournal.com/./homes/new-homes/">LV New Homes Guide</a></li>
<li id="menu-item-105927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105927"><a target="_blank" href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
<li id="menu-item-1137042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1137042"><a href="https://www.hotels.vegas">Las Vegas Hotels</a></li>
<li id="menu-item-1137043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1137043"><a href="https://www.shows.vegas">Las Vegas Shows</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-odd hide-title rj-widget"><div class="rj-widget-title">Copyright</div>			<div class="textwidget"><p>Copyright &copy; 2017 <a href="https://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> | <a href="https://www.reviewjournal.com/privacy">Privacy policy</a></p>
<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP%20Footer%20Credit&utm_term=www.reviewjournal.com" rel="generator" target="_blank">WordPress.com VIP</a></p></div>
		</div><div class="rj-widget-num-2 rj-widget-last rj-widget-even  rj-widget">		<div class="textwidget"><script src="https://storage.googleapis.com/didna-files/didna-pixel-reviewjournal.js" async></script></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->


		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 42920;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<link rel='stylesheet' id='all-css-0' href='https://www.reviewjournal.com/wp-content/plugins/rj/public/css/jwapi.css?m=1508902419g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJxtjtsKwjAQRH/IdK2liA/it+SylF2zaWyylPr1BqWg4NsMZzgMrNn4OVVMFURNjjpRKsBYs/V3kDloxALRPjdDYqeW+ad2XA7QJJR81PDB/FBcNlCCal3phNK/VasoDsM336/sPxaGrC6Sf2tXm6ktb3Ltx/40Xo7nYeAXqexGkg=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'124460806',post:'1282222',tz:'-8',srv:'www.reviewjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '124460806', '1282222' ]);
</script>

			<!-- Begin comScore Tag -->
			<script type="text/javascript">
				var _comscore = _comscore || [];
				_comscore.push({ c1: "2", c2: "6503134" });
				(function() {
					var s = document.createElement("script"),
						el = document.getElementsByTagName("script")[0];
					s.async = true;
					s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
					el.parentNode.insertBefore(s, el); })();
			</script>
			<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6503134&cv=2.0&cj=1" alt="comScore noscript"/> </noscript>
			<!-- End comScore Tag -->
		
			<script>
				var parselyPreload = {eventQueue: [], loaded: false};

				function fireParselyEvent(event) {
					if (parselyPreload.loaded) {
						PARSELY.beacon.trackPageView(event);
					} else {
						parselyPreload.eventQueue.push(event);
					}
				}

				// when Parse.ly is done loading, flush the queue
				PARSELY = {
					onload: function() {
						parselyPreload.loaded = true;
						for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
							PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
						}
					}
				};
			</script>

			<!-- START Parse.ly Include: Standard -->
			<div id="parsely-root" style="display: none">
				<div id="parsely-cfg" data-parsely-site="lasvegasreviewjournal.com">&nbsp;</div>
			</div>
			<script data-cfasync="false">
				(function(s, p, d) {
					var h=d.location.protocol, i=p+"-"+s,
						e=d.getElementById(i), r=d.getElementById(p+"-root"),
						u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
							:"static."+p+".com";
					if (e) return;
					e = d.createElement(s); e.id = i; e.async = true;
					e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
				})("script", "parsely", document);
			</script>
			<!-- END Parse.ly Include: Standard -->
		
			<!-- START ads supply  -->
			<script data-cfasync="false" type="text/javascript">
				(function(s, o, l, v, e, d) {
					if (s[o] == null && s[l + e]) {
						s[o] = "loading";
						s[l + e](d, l = function() {
							s[o] = "complete";
							s[v + e](d, l, !1)
						}, !1)
					}
				})(document, "readyState", "add", "remove", "EventListener", "DOMContentLoaded");
				(function() {
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=d862d4cc-fa79-4e20-8601-781d3eb2f1a4";
					s.id = "infinity";
					s.setAttribute("data-guid", "d862d4cc-fa79-4e20-8601-781d3eb2f1a4");
					s.setAttribute("data-version", "async");
					var e = document.getElementsByTagName('script')[0];
					e.parentNode.insertBefore(s, e);
				})();
			</script>
			<!-- END ads supply -->
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"899f278bb0","applicationID":"38074436","transactionName":"M1JWMkJTXhJQUERZXAoYdQVEW18PHkBZXlQIUhkWX0FE","queueTime":0,"applicationTime":395,"atts":"HxVBRApJTU0TUhIKSBlK","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
