<!doctype html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Marty Hennessy Inspiring Children Foundation graduating from Sands Cares Accelerator | Las Vegas Review-Journal</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="AITU7N4mIKhMm3SZLODmtXsbFcjBhPEYsQ6t2-e38h8" />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//storage.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Feed" href="https://www.reviewjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Comments Feed" href="https://www.reviewjournal.com/comments/feed/" />
<link crossorigin="anonymous" rel='stylesheet' id='rjth-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather:400,700,900|Raleway:400,700,900' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/_static/??-eJyNj9sOgjAMhl/IrUA46IXxUQyMKYOdspYgby9TMSFR413zH762MHkmnCVpCaiTRiKEnrosSQ+gVRPqMMNl8Vk9SXRGspxXPAGBuJG5UZYv4g5+8JBm/V8y4r1D2oSVFXpsl1h0W4UEjXZiYOuZ3/Fej1dlI//90w21aiWcI+s5f2yaka3lXpKvxfDY/ppj/GSOaVHt8yLLyvIOUQR5DQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJydjLsOwjAMAH+I2Anh1QHxLW1lUVskAduA+vftgBgZmG443eH7HsZWnaqjT1TIUMWnbUwdiiGvRo1G51ZDG4z0RQqFK4ht8Ed740F7nVEeT/oiZNhB+j8vfNXead0kiJ/NpZzT/nDKOcfuKAuUzUjh'></script>
<script src='https://www.reviewjournal.com/wp-content/themes/rjth2019/js/layout.min.js?ver=20200107'></script>
<script>
		jQuery( document ).ready(function() {
			if (typeof dataLayer !== "undefined") {
				dataLayer.push({"event": "jQueryIsReady", "jquery_is_ready": true});
			}
		});
</script>
<script>
var js_data = {"google_api_key":"AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw","gallery_auto_full_screen":"1","gallery_ads_slide":"","gallery_ads_under":"","gallery_ads_left":"","gallery_ads_right":"","gallery_ads_under_uid":"","gallery_ads_right_uid":"","gallery_related_story":[{"title":"Sands: Macao visitation may be off 80 percent on coronavirus fears","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/01\/13298330_web1_Macau-Las-Vegas-Sands.JPEG-mar1-4.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/business\/casinos-gaming\/sands-macao-visitation-may-be-off-80-percent-on-coronavirus-fears-1946065\/"},{"title":"Penn National invests $163M in Barstool Sports blog partnership","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/01\/13303293_web1_M-RESORT-PAYMENT-MAYXX-18bt07.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/business\/casinos-gaming\/penn-national-invests-163m-in-barstool-sports-blog-partnership-1945868\/"},{"title":"Cashless gaming available at Strat, Palms, D Las Vegas","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/01\/13295244_web1_CASHLESS-GAMING-012920_es_002.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/business\/casinos-gaming\/cashless-gaming-available-at-strat-palms-d-las-vegas-1945564\/"},{"title":"Hard Rock Hotel is selling its furniture to the public","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/01\/13300127_web1_HRH-AUG29-19_081719kc_023.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/business\/casinos-gaming\/hard-rock-hotel-is-selling-its-furniture-to-the-public-1945440\/"}],"gallery_related_text":"More Stories"};
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1i/K0i8oTcrJTNbPAnF0IRy93Mw8vaxiHX3sOnIyk4oSiyr1K1KKEtOJVFuUWlwAkibW6OKczJRU/XigqyBMAvoQnijIL4ZZYp9ra2hqbmFiZmBmZJYFAPGYXi0='></script>
<script async="async" src='//securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
window.googletag = window.googletag || {cmd: []};
</script>
<script async="async" src='//storage.googleapis.com/didna_hb/reviewjournal/didna_config.js'></script>
<script>
var rj_ads_info = {"ad_unit_path_prefix":"\/104590658\/RJ","post_id":"1946371","article":"1","level":"2","parent":["business"],"child":["casinos-gaming"],"section":["business"],"env":"production","enable_listener":"1","enable_refresh":"1","enable_lazyload":"0","use_safeframe":"0"};
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??/wp-content/plugins/rj/public/js/ad-tags_didna/ad-tags-post.js,/wp-content/plugins/rj-lazy-load/js/rj-lazy-load.min.js?m=1574136280j'></script>
<script>
var MG2 = {"settings":{"environment":"prod","version":"review-journal","loadAttempts":3,"blockAttempts":3,"xCode":"","randomURLChoosing":false,"plugins":[{"name":"NXT","required":true,"initOptions":{"environment":"prod","siteCode":"LVJR","configCode":"LVJR","clientCode":"Review-Journal","debug":false,"silentmode":true,"attr":"","settingsKey":""}},{"name":"FP","required":true,"initOptions":{"version":"review-journal","environment":"prod"}},{"name":"DL","required":true,"initOptions":{"version":"review-journal","environment":"prod","tagManager":"GTM","containerId":"GTM-5ZBPF7G","collectors":["connext"]}}],"CONFIG_URL":"https:\/\/loader-cdn.azureedge.net\/prod\/review-journal\/loader-config.json","appInsightsKey":"8241cbc2-50a5-47c4-b91f-462506490fad"}};
</script>
<script async="async" src='https://www.reviewjournal.com/wp-content/plugins/mg2-loader-wp/static/loader.min.js?ver=1.0.6'></script>
<script>
var MG2Loader = MG2Loader || {};
(function( MG2, MG2Loader ) {
	if ( 'undefined' !== typeof MG2 && 'undefined' !== typeof MG2Loader && MG2Loader.init) {
		MG2Loader.init( MG2.settings );
	} else {
		// wait for script to load in case "async" attribute is used.
		var timerIdPoll = setInterval(function () {
			if ( 'undefined' !== typeof window.MG2 && 'undefined' !== typeof window.MG2Loader && window.MG2Loader.init) {
				clearInterval(timerIdPoll);
				window.MG2Loader.init( window.MG2.settings );
			}
		}, 500);
	}
})( MG2, MG2Loader );
</script>
<link rel='https://api.w.org/' href='https://www.reviewjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.reviewjournal.com/business/casinos-gaming/sands-cares-accelerator-graduates-first-nonprofit-1946371/" />
<link rel='shortlink' href='https://wp.me/p8qdWm-8al5' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fbusiness%2Fcasinos-gaming%2Fsands-cares-accelerator-graduates-first-nonprofit-1946371%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fbusiness%2Fcasinos-gaming%2Fsands-cares-accelerator-graduates-first-nonprofit-1946371%2F&#038;format=xml" />
		<style type="text/css">
			/* If html does not have either class, do not show lazy loaded. */
			html:not( .rj-lazy-load-js-enabled ):not( .js ) .rj-lazy-load {
				display: none;
			}
		</style>
		<script>
            document.documentElement.classList.add(
                'rj-lazy-load-js-enabled'
            );
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- RJ Meta Tags -->
<meta name="description" content="The Marty Hennessy Inspiring Children Foundation, a nonprofit that aims to help children in underserved communities get off the streets and into college, joined the Las Vegas Sands Corp.&#8217;s three-year mentorship program in 2017." />
<meta name="rj:id" content="post_id-1946371" />

<!-- Open Graph Tags -->
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sands Cares Accelerator graduates first nonprofit" />
<meta property="og:url" content="https://www.reviewjournal.com/business/casinos-gaming/sands-cares-accelerator-graduates-first-nonprofit-1946371/" />
<meta property="og:description" content="The Marty Hennessy Inspiring Children Foundation, a nonprofit that aims to help children in underserved communities get off the streets and into college, joined the Las Vegas Sands Corp.&#8217;s th..." />
<meta property="og:image" content="https://www.reviewjournal.com/wp-content/uploads/2020/01/13299374_web1_VENETIAN-ANNIVERSARY-MAY04-19_050319kc_003.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="700" />
<meta property="article:published_time" content="2020-01-30T03:21:02+00:00" />
<meta property="article:modified_time" content="2020-01-30T03:21:18+00:00" />

<!-- END Open Graph Tags -->

<!-- Twitter Card Tags -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reviewjournal" />
<meta name="twitter:title" content="Sands Cares Accelerator graduates first nonprofit" />
<meta name="twitter:description" content="The Marty Hennessy Inspiring Children Foundation, a nonprofit that aims to help children in underserved communities get off the streets and into college, joined the Las Vegas Sands Corp.&#8217;s th..." />
<meta name="twitter:image" content="https://www.reviewjournal.com/wp-content/uploads/2020/01/13299374_web1_VENETIAN-ANNIVERSARY-MAY04-19_050319kc_003.jpg" />

<!-- END Twitter Card Tags -->

<!-- End RJ Meta Tags -->

<!-- RJ Paywall Meta Tags -->
<meta name="rj:paywall" content="private" />
<!-- End RJ Paywall Meta Tags -->
<link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon.ico"><link rel="mask-icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/manifest.json"><meta name="msapplication-config" content="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff">      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.reviewjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.reviewjournal.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f3cc5129-58d2-47b2-a646-374c42436cb6';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.reviewjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.12e0c5f3-6b76-47bb-8015-fa3026009bd5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.reviewjournal.com/business/casinos-gaming/sands-cares-accelerator-graduates-first-nonprofit-1946371/amp/">		<style type="text/css" id="wp-custom-css">
			.rj-story-sponsored-full figure.wp-caption {
  width: auto !important;
}


.menu-item.rj-red > a {color:#d82121; font-weight:bold;}

.jwplayer.jw-flag-fullscreen {z-index: 1100 !important;}

/* related story */
.rs-container {
	background-color: #eee;
	padding: 10px 20px;
}
@media (max-width: 900px) {
	#menu-main #primary-menu .menu-item a {
    	font-size: 12px;
    }
}
@media (min-width: 768px) {
	.rj-widget.top-news-1-4 .field-col.left .rj-story {
    	border-bottom: 1px solid #ccc;
	}
}
body .Mg2-connext[data-display-type] {overflow-x:hidden !important;}

.hide {display: none !important;}

/* seo relate link bottom */
#rj-footer .be-ix-link-block .be-related-link-container .be-label {
    font-size: 11px;
    color: #000;
	  font-weight: normal;
}
#rj-footer .be-ix-link-block .be-related-link-container .be-list {
    font-size: 11px;
}

.teads-inboard, .teads-inread, .teads-inboard > div, .teads-inread > div, .teads-player {
	z-index: 1;
}

.centerhead h2 {
    font-weight: 900;
    font-size: 3em;
}

.sbs-left { margin: 20px 7px 20px 0; float: none; display: inline-block; vertical-align: top; } 
.sbs-right { margin: 20px 0px 20px 7px; float: none; display: inline-block; vertical-align: top; }

.rj-story-full .entry-content > p{
    overflow-x: visible;
}

@media (min-width: 768px) {
    .rj-story-full .entry-content .xl.wp-caption .wp-caption-text { padding: 5px 15px; }
}

.contact-submit .pushbutton-wide {
    background-color: #d82121;
    border: 1px solid #d82121;
}

.rj-newsletter-signup-center, .rj-newsletter-signup-center .rj-widget-title { text-align: center !important; }

/*Sports Refers*/
.rj-sports-refers {
	font-family: "Merriweather", serif;
	font-size: 19px;
	font-weight: 500;
	font-style: normal;
	font-stretch: normal;
	line-height: 32px;
	letter-spacing: normal;
	color: #000;
	margin: 15px 12px 0 12px;
	overflow-x: auto;
}
@media (min-width: 768px) {
	.rj-sports-refers {
		margin: 15px 0 0;
	}
}
/*Float helpers*/
@media (max-width: 768px) {
	.rj-fr-mobile {float: right;}
	.rj-fl-mobile {float: left;}
}
@media (min-width: 768px) and (max-width: 1100px) {
	.rj-fr-tablet {float: right;}
	.rj-fl-tablet {float: left;}
}
@media (min-width: 1100px) {
	.rj-fr-desktop {float: right;}
	.rj-fl-desktop {float: left;}
}
/*END-Float helpers*/
/*AppRequest*/
body.rj-is-app-request .hide-from-rjapp{display: none !important}
/*END-AppRequest*/
/*SubNavMobile*/
@media (max-width: 599px) {
	.side-rail-nav .dropdown li.active > a, .side-rail-nav .dropdown a:hover, .side-rail-nav .dropdown a:focus {
			background-color: #626366;
	}
}
/*END-SubNavMobile*/		</style>
		

			<!-- BEGIN parsely metadata tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Sands Cares Accelerator graduates first nonprofit","url":"https:\/\/www.reviewjournal.com\/post\/1946371","thumbnailUrl":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/01\/13299374_web1_VENETIAN-ANNIVERSARY-MAY04-19_050319kc_003.jpg?w=150&h=100&crop=1","image":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/01\/13299374_web1_VENETIAN-ANNIVERSARY-MAY04-19_050319kc_003.jpg?w=150&h=100&crop=1","dateCreated":"2020-01-30T03:21:02Z","datePublished":"2020-01-30T03:21:02Z","dateModified":"2020-01-30T03:21:18Z","creator":["Bailey Schulz"],"author":["Bailey Schulz"],"keywords":"Business, Casinos &amp; Gaming, mc-business, Bailey Schulz","description":"<p>The Marty Hennessy Inspiring Children Foundation, a nonprofit that aims to help children in underserved communities get off the streets and into college, joined the Las Vegas Sands Corp.&#8217;s three-year mentorship program in 2017.<\/p>","articleSection":"Casinos &amp; Gaming"}</script>
		<!-- END parsely metadata tag -->
			</head>

<body class="post-template-default single single-post postid-1946371 single-format-standard wp-custom-logo rj-main-category--casinos-gaming rj-main-category-id--82">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":1,"content_source":"Local","metrics":{"pageType":"article","mediaType":"article","articleId":1946371,"articlePublishTime":"2020-01-30T03:21:02+00:00","articleUpdateTime":"2020-01-30T03:21:18+00:00","articleType":"post","author":["Bailey Schulz"],"articleSource":"Local","section":"Casinos &amp; Gaming","categories":["Casinos &amp; Gaming","Business"],"hierarchy":"Business | Casinos &amp; Gaming","hl-category":"Business"}}];
			function gtag() {
				if (!arguments || 'event' !== arguments[0] || !arguments[2] || !arguments[2].event_category || !arguments[2].event_action || !arguments[2].event_label) {
					return;
				}

				var data = arguments[2];
				dataLayer.push({
					'event': 'GAEvent',
					'category': data.event_category,
					'action': data.event_action,
					'label': data.event_label
				});
			}
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJQX3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-WJQX3C");</script>
		<!-- End Google Tag Manager -->
		
	<header id="header-main">
		<!-- #menu-top -->
		<div class="rj-container menu-top-container">
			<div id="menu-top">
				<div class="menu-top-helper">
					<div id="button-nav-toggle" class="menu-bars">
						<i class="fa fa-bars" aria-hidden="true"></i>
					</div>
					<div id="rjth-region-header">
						<div id="rj_widget_text-545" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
    window.is_valid_starbucks = function() {
        var is_valid = false;
        var valid_duration = 1; //in hours
        var remaining_time;
        var now = new Date();
        if ('undefined' !== typeof(Storage)) {
            var rj_starbucks_date = localStorage.getItem('rj_starbucks_date');
            if (rj_starbucks_date) {
                remaining_time = (valid_duration * 60 * 60 * 1000) - (now.getTime() - rj_starbucks_date);
                console.log('rj_starbucks_remaining_time:'+remaining_time);
                if ( remaining_time > 0 ) {
                    is_valid = true;
                }
            }
        }

        return is_valid;
    };
</script></div>
		</div><div id="rj_widget_text-353" class="rj-widget-num-2 rj-widget-even top-logo-container rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-logo">
<a href="/" title="rj-logo" rel="home" itemprop="url"><img src="https://www.reviewjournal.com/wp-content/uploads/2019/02/rj_logo_black.png?w=400" alt="logo-top" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/02/rj_logo_black.png?w=400&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2019/02/rj_logo_black.png?w=400" / alt="logo-top"></noscript></a>
</div>

<div class="rj-skyline">
    <a href="/" title="rj-skyline">
<img src="https://www.reviewjournal.com/wp-content/uploads/2019/05/skyline_w_logo.png?w=410" alt="skyline" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/skyline_w_logo.png?w=410&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2019/05/skyline_w_logo.png?w=410" alt="skyline" /></noscript>
</a>
</div></div>
		</div><div id="rj_widget_text-355" class="rj-widget-num-3 rj-widget-last rj-widget-odd subs-menu-container rj-widget rj_widget_text">		<div class="textwidget"><div class="subs-menu">
    <a id="mg2-subscribe-link" class="subs-elem bg-red subs-now rj-paywall-subscribe" href="https://checkout.reviewjournal.com/def?g2i_source=referral&g2i_medium=internet&g2i_campaign=default&g2i_or_p=default" target="_blank">SUBSCRIBE</a>
    <div class="subs-popup">
        <div class="subs-traiangle"></div>
        <div class="info-box">
            <div class="field-title">Support local journalism.</div>
            <div class="field-link"><a target="_blank" href="https://checkout.reviewjournal.com/def?g2i_source=referral&g2i_medium=internet&g2i_campaign=infobox&g2i_or_p=infobox">Offers starting at 99&cent;/month</a></div>
        </div>
    </div>
    <a id="mg2-manage-account-link" class="subs-elem bg-red" href="https://account.reviewjournal.com/" target="_blank">MANAGE</a>
    <a id="mg2-activate-link" data-mg2-action="activation" class="subs-elem">ACTIVATE</a>
    <a id="mg2-login-link" data-mg2-action="activation" class="subs-elem subs-sign-in rj-paywall-signin" role="button">SIGN IN</a>
    <a id="mg2-logout-link" class="subs-elem" role="button">SIGN OUT</a>
</div>
<style>
#menu-top {
    z-index: 1036;
    overflow: visible;
}
.subs-menu .subs-popup {
    display: none;
    position: absolute;
    right: 0;
    width: 235px;
}
.subs-menu #mg2-subscribe-link:hover + .subs-popup {
    display: block;
}
.subs-popup:hover {
     display: block;
}
.subs-traiangle {
    width: 0; 
    height: 0; 
    border-left: 10px solid transparent;
    border-right: 10px solid transparent;
    border-bottom: 10px solid #000;
    position: relative;
    top: 1px;
    left: 190px;
}
.subs-traiangle:before {
    content: '';
    display: block;
    position: absolute;
    left: -8px;
    top: 2px;
    width: 0; 
    height: 0; 
    border-left: 8px solid transparent;
    border-right: 8px solid transparent;
    border-bottom: 8px solid #fff;
}
@media (min-width: 768px) {
    .subs-traiangle {
        left: 130px;
    }
}
.subs-popup .info-box {
    padding: 10px 20px;
    font-size: 14px;
    background-color: #fff;
    border: solid 1px #000;
}
.subs-popup .info-box .field-title {
    font-size: 16px;
    font-weight: bold;
    color: #000;
    margin-bottom: 5px;
}
.subs-popup .info-box .field-link a {
    color: #000;
    text-decoration: underline;
}
</style></div>
		</div>					</div><!-- #rjth-region-header -->

									</div>
			</div>
		</div>
		<!-- end #menu-top -->

		<div class="rj-container menu-main-container">
			<div id="menu-main">
				<div class="menu-weather">
					<a href="/weather" title="Weather Forecast">
						<span class="wdegrees">54°F</span>
						<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/darksky_icon/clear-night.png" />
					</a>
				</div>
									<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-103719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103719"><a href="https://www.reviewjournal.com/./news/">News</a></li>
<li id="menu-item-103830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103830"><a href="https://www.reviewjournal.com/./local/">Local</a></li>
<li id="menu-item-103720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103720"><a href="https://www.reviewjournal.com/./sports/">Sports</a></li>
<li id="menu-item-103722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103722"><a href="https://www.reviewjournal.com/./business/">Business</a></li>
<li id="menu-item-103725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103725"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a></li>
<li id="menu-item-103724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103724"><a href="https://www.reviewjournal.com/./crime/">Crime</a></li>
<li id="menu-item-103721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103721"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-1877390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1877390"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-1166454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166454"><a href="https://www.reviewjournal.com/media-index/">Videos</a></li>
<li id="menu-item-1666637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1666637"><a target="_blank" rel="noopener noreferrer" href="https://obits.reviewjournal.com/obituaries/lvrj/">Obits</a></li>
</ul></div>								<div class="menu-search">
					<div class="menu-search-helper">
						<form action="https://www.reviewjournal.com/" class="search-form">
							<input class="search-text" name="s" placeholder="Enter your search term..." type="search">
						</form>
						<a class="search-icon" title="search icon">
							<i class="fa fa-search" aria-hidden="true"></i>
						</a>
					</div>
				</div>
			</div>
		</div>

		<!-- #menu-slide -->
		<div id="side-rail-nav" class="side-rail-nav">
			<a href="#" id="close-side-rail-nav"></a>

			<div id="weather-widget">
				<div class="wdegrees">54°F</div>
				<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/darksky_icon/clear-night.png" />
				<span>Clear</span>
				<div class="wcity"><a href="/weather" title="Weather Forecast">Las Vegas NV</a></div>
			</div>

			<form action="https://www.reviewjournal.com/" class="search-form">
				<input class="search-text" name="s" placeholder="search..." type="search">
				<a class="search-icon" title="search icon">
					<i class="fa fa-search" aria-hidden="true"></i>
				</a>
			</form>

			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-865633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865633"><a href="/">Home</a></li>
<li id="menu-item-865634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865634"><a href="https://www.reviewjournal.com/./news/">News</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./news/"><strong>News</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985517"><a href="https://www.reviewjournal.com/./news/education/">Education</a></li>
	<li id="menu-item-985518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985518"><a href="https://www.reviewjournal.com/./news/politics-and-government/">Politics and Government</a>
	<ul class="sub-menu">
		<li id="menu-item-1896012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1896012"><a href="https://www.reviewjournal.com/tag/judging-judges/">Judging the Judges 2019</a></li>
		<li id="menu-item-1885304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1885304"><a href="https://www.reviewjournal.com/./news/politics-and-government/the-middle/">The Middle</a></li>
		<li id="menu-item-985539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985539"><a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">Clark County</a></li>
		<li id="menu-item-985540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985540"><a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">Las Vegas</a></li>
		<li id="menu-item-985541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985541"><a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">Nevada</a></li>
		<li id="menu-item-1685456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1685456"><a href="https://www.reviewjournal.com/tag/municipal-elections/">Municipal Elections</a></li>
	</ul>
</li>
	<li id="menu-item-865636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865636"><a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-985520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985520"><a href="https://www.reviewjournal.com/./news/science-and-technology/">Science and Technology</a></li>
	<li id="menu-item-985521" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985521"><a href="https://www.reviewjournal.com/./news/special-features/">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1649702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1649702"><a href="https://www.reviewjournal.com/./news/despair/">State of Despair</a></li>
	</ul>
</li>
	<li id="menu-item-865637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865637"><a href="https://www.reviewjournal.com/./news/news-columns/">News Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865640"><a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">Road Warrior</a></li>
		<li id="menu-item-865638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865638"><a href="https://www.reviewjournal.com/./news/news-columns/on-education/">On Education</a></li>
	</ul>
</li>
	<li id="menu-item-865635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865635"><a href="https://www.reviewjournal.com/./news/military/">Military</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865644"><a href="https://www.reviewjournal.com/./local/">Local</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./local/"><strong>Local</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1923692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1923692"><a href="https://www.reviewjournal.com/tag/vegas-2020/">Vegas 2020</a></li>
	<li id="menu-item-1934896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1934896"><a href="https://www.reviewjournal.com/tag/alpine-motel-fire/">Alpine Motel fire</a></li>
	<li id="menu-item-1337365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1337365"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
	<li id="menu-item-985551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985551"><a href="https://www.reviewjournal.com/./local/east-valley/">East Valley</a></li>
	<li id="menu-item-985552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985552"><a href="https://www.reviewjournal.com/./local/henderson/">Henderson</a></li>
	<li id="menu-item-865646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865646"><a href="https://www.reviewjournal.com/./local/local-las-vegas/">Las Vegas</a>
	<ul class="sub-menu">
		<li id="menu-item-985569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985569"><a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865647"><a href="https://www.reviewjournal.com/./local/local-nevada/">Nevada</a>
	<ul class="sub-menu">
		<li id="menu-item-1847113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847113"><a href="https://www.reviewjournal.com/tag/storm-area-51/">Storm Area 51</a></li>
	</ul>
</li>
	<li id="menu-item-865648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865648"><a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></li>
	<li id="menu-item-985556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985556"><a href="https://www.reviewjournal.com/./local/southwest/">Southwest</a></li>
	<li id="menu-item-985557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985557"><a href="https://www.reviewjournal.com/./local/summerlin/">Summerlin/Centennial Hills</a></li>
	<li id="menu-item-985558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985558"><a href="https://www.reviewjournal.com/./local/the-strip/">The Strip</a></li>
	<li id="menu-item-865645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865645"><a href="https://www.reviewjournal.com/./local/local-columns/">Local Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985564"><a href="https://www.reviewjournal.com/./local/local-columns/bob-morris/">Bob Morris</a></li>
		<li id="menu-item-985565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985565"><a href="https://www.reviewjournal.com/./local/local-columns/deborah-wall/">Deborah Wall</a></li>
		<li id="menu-item-985566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985566"><a href="https://www.reviewjournal.com/./local/local-columns/herb-jaffe/">Herb Jaffe</a></li>
		<li id="menu-item-1458330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458330"><a href="https://www.reviewjournal.com/./local/local-columns/natalie-burt/">Natalie Burt</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1941900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1941900"><a href="https://www.reviewjournal.com/tag/2020-election/">2020 Election</a></li>
<li id="menu-item-1230490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230490"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-865650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865650"><a href="https://www.reviewjournal.com/./sports/">Sports</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./sports/"><strong>Sports</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1708239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708239"><a href="https://www.reviewjournal.com/./sports/raiders/">Raiders</a></li>
	<li id="menu-item-1815533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815533"><a href="https://www.reviewjournal.com/./sports/goldenknights/">Golden Knights</a></li>
	<li id="menu-item-1941006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1941006"><a href="https://www.reviewjournal.com/./sports/nfl-draft/">2020 NFL Draft</a></li>
	<li id="menu-item-1941008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1941008"><a href="https://www.reviewjournal.com/./sports/football/super-bowl/">Super Bowl</a></li>
	<li id="menu-item-1815528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815528"><a href="https://www.reviewjournal.com/./sports/aces/">Aces</a></li>
	<li id="menu-item-1815529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815529"><a href="https://www.reviewjournal.com/./sports/aviators/">Aviators</a></li>
	<li id="menu-item-865654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865654"><a href="https://www.reviewjournal.com/./sports/unlv/">UNLV</a>
	<ul class="sub-menu">
		<li id="menu-item-865655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865655"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-basketball/">UNLV Basketball</a></li>
		<li id="menu-item-865656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865656"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">UNLV Football</a></li>
	</ul>
</li>
	<li id="menu-item-865683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865683"><a href="https://www.reviewjournal.com/./sports/betting/">Betting</a></li>
	<li id="menu-item-1910421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1910421"><a href="https://www.reviewjournal.com/./sports/football/las-vegas-bowl/">Las Vegas Bowl</a></li>
	<li id="menu-item-1896014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1896014"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">National Finals Rodeo</a></li>
	<li id="menu-item-1816339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816339"><a href="https://www.reviewjournal.com/./nevada-preps/">Nevada Preps</a></li>
	<li id="menu-item-865651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865651"><a href="https://www.reviewjournal.com/./sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985588"><a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">Ed Graney</a></li>
		<li id="menu-item-865652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865652"><a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">Ron Kantowski</a></li>
		<li id="menu-item-865653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865653"><a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a></li>
		<li id="menu-item-1480851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480851"><a href="https://www.reviewjournal.com/./sports/sports-columns/mike-brunker/">Mike Brunker</a></li>
		<li id="menu-item-985587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985587"><a href="https://www.reviewjournal.com/./sports/sports-columns/brian-hurlburt/">Brian Hurlburt</a></li>
		<li id="menu-item-985589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985589"><a href="https://www.reviewjournal.com/./sports/sports-columns/in-the-outdoors/">In The Outdoors</a></li>
	</ul>
</li>
	<li id="menu-item-1468545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1468545"><a href="https://www.reviewjournal.com/sports/todays-local-and-national-sports-schedule/">On TV/Radio</a></li>
	<li id="menu-item-1815534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815534"><a href="https://www.reviewjournal.com/./sports/lights/">Lights FC</a></li>
	<li id="menu-item-865687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865687"><a href="https://www.reviewjournal.com/./sports/mma-ufc/">MMA and UFC</a></li>
	<li id="menu-item-865685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865685"><a href="https://www.reviewjournal.com/./sports/football/">Football</a></li>
	<li id="menu-item-865682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865682"><a href="https://www.reviewjournal.com/./sports/basketball/">Basketball</a></li>
	<li id="menu-item-865684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865684"><a href="https://www.reviewjournal.com/./sports/boxing/">Boxing</a></li>
	<li id="menu-item-1815530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815530"><a href="https://www.reviewjournal.com/./sports/baseball/">Baseball</a></li>
	<li id="menu-item-1526267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526267"><a href="https://www.reviewjournal.com/tag/esports-video-gaming/">Esports</a></li>
	<li id="menu-item-865686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865686"><a href="https://www.reviewjournal.com/./sports/golf/">Golf</a></li>
	<li id="menu-item-865688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865688"><a href="https://www.reviewjournal.com/./sports/motor-sports/">Motor Sports</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865657"><a href="https://www.reviewjournal.com/./business/">Business</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./business/"><strong>Business</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865660" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-865660"><a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &#038; Gaming</a></li>
	<li id="menu-item-1565884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1565884"><a href="https://www.reviewjournal.com/./business/conventions/">Conventions</a>
	<ul class="sub-menu">
		<li id="menu-item-1905620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1905620"><a href="https://www.reviewjournal.com/./business/conventions/ces/">CES 2020</a></li>
	</ul>
</li>
	<li id="menu-item-865661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865661"><a href="https://www.reviewjournal.com/./business/energy/">Energy</a></li>
	<li id="menu-item-865663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865663"><a href="https://www.reviewjournal.com/./business/housing/">Housing</a></li>
	<li id="menu-item-1462780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1462780"><a href="https://www.reviewjournal.com/tag/the-ladder/">The Ladder</a></li>
	<li id="menu-item-985593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985593"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
	<li id="menu-item-985594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985594"><a href="https://www.reviewjournal.com/./business/tourism/">Tourism</a></li>
	<li id="menu-item-865658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865658"><a href="https://www.reviewjournal.com/./business/business-columns/">Business Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865659"><a href="https://www.reviewjournal.com/./business/business-columns/inside-gaming/">Inside Gaming</a></li>
		<li id="menu-item-985595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985595"><a href="https://www.reviewjournal.com/./business/business-columns/real-estate-insider/">Real Estate Insider</a></li>
	</ul>
</li>
	<li id="menu-item-865662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865662"><a href="https://www.reviewjournal.com/./business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-1221068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221068"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-1221069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221069"><a href="https://www.bizbuysell.com/search/nv/las-vegas-businesses-for-sale/12">Businesses for Sale</a></li>
	<li id="menu-item-1221071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1221071"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1877452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1877452"><a href="http://businesspress.vegas">Business Press</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865664"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./opinion/"><strong>Opinion</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985596"><a href="https://www.reviewjournal.com/./opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1479832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1479832"><a href="https://www.reviewjournal.com/./opinion/michael-ramirez/">Michael Ramirez cartoons</a></li>
	<li id="menu-item-865665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865665"><a href="https://www.reviewjournal.com/./opinion/letters/">Letters</a></li>
	<li id="menu-item-865666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865666"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/">Opinion Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985599"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/wayne-allyn-root/">Wayne Allyn Root</a></li>
		<li id="menu-item-985527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985527"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-joecks/">Victor Joecks</a></li>
		<li id="menu-item-1419866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419866"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/debra-saunders/">Debra J. Saunders</a></li>
		<li id="menu-item-1612890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1612890"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/steve-sebelius/">Steve Sebelius</a></li>
		<li id="menu-item-1832433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1832433"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/richard-a-epstein/">Richard A. Epstein</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865667"><a href="https://www.reviewjournal.com/./crime/">Crime</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./crime/"><strong>Crime</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865668"><a href="https://www.reviewjournal.com/./crime/courts/">Courts</a></li>
	<li id="menu-item-865669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865669"><a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a></li>
	<li id="menu-item-985600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985600"><a href="https://www.reviewjournal.com/./crime/robberies/">Robberies</a></li>
	<li id="menu-item-985602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985602"><a href="https://www.reviewjournal.com/./crime/sex-crimes/">Sex Crimes</a></li>
	<li id="menu-item-985604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985604"><a href="https://www.reviewjournal.com/./crime/shootings/">Shootings</a></li>
	<li id="menu-item-985605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985605"><a href="https://www.reviewjournal.com/./crime/stabbings/">Stabbings</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865670"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./entertainment/"><strong>Entertainment</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1932965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1932965"><a href="https://www.reviewjournal.com/entertainment/things-to-do-this-week-in-las-vegas-1941908/">Things to Do</a></li>
	<li id="menu-item-865671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865671"><a href="https://www.reviewjournal.com/./entertainment/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-865672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865672"><a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-865677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865677"><a href="https://www.reviewjournal.com/./entertainment/food/">Food</a></li>
	<li id="menu-item-985610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985610"><a href="https://www.reviewjournal.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-985613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985613"><a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-985615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985615"><a href="https://www.reviewjournal.com/./entertainment/shows/">Shows</a></li>
	<li id="menu-item-985611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985611"><a href="https://www.reviewjournal.com/./entertainment/music/">Music</a></li>
	<li id="menu-item-985616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985616"><a href="https://www.reviewjournal.com/./entertainment/tv/">TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1095255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095255"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865673"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">Entertainment Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865674"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/christopher-lawrence/">Christopher Lawrence</a></li>
		<li id="menu-item-865675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865675"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/heidi-knapp-rinella/">Heidi Knapp Rinella</a></li>
		<li id="menu-item-985626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985626"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/trip-of-the-week/">Trip of the Week</a></li>
		<li id="menu-item-865676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865676"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></li>
		<li id="menu-item-985625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985625"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/sounding-off/">Sounding Off</a></li>
	</ul>
</li>
	<li id="menu-item-1132929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132929"><a href="https://www.reviewjournal.com/events/">Events</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865678"><a href="https://www.reviewjournal.com/./life/">Life</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./life/"><strong>Life</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-992723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992723"><a href="https://www.reviewjournal.com/comics/">Comics</a></li>
	<li id="menu-item-1456510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456510"><a href="https://www.reviewjournal.com/games/">Games</a></li>
	<li id="menu-item-985627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985627"><a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a></li>
	<li id="menu-item-985628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985628"><a href="https://www.reviewjournal.com/./life/health/">Health</a></li>
	<li id="menu-item-985629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985629"><a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-865679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865679"><a href="https://www.reviewjournal.com/./life/recreation/">Recreation</a>
	<ul class="sub-menu">
		<li id="menu-item-1820209" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1820209"><a href="https://www.reviewjournal.com/life/best-hikes-near-las-vegas-the-las-vegas-hiking-guide/">Las Vegas Hiking Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865680"><a href="https://www.reviewjournal.com/./life/religion/">Religion</a></li>
	<li id="menu-item-985630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985630"><a href="https://www.reviewjournal.com/./life/travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1934632" class="rj-item-pb menu-item menu-item-type-custom menu-item-object-custom menu-item-1934632"><a href="https://www.reviewjournal.com/rj-magazine/">RJ Magazine</a></li>
<li id="menu-item-865695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865695"><a href="/media-index/">Videos</a></li>
<li id="menu-item-1500951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500951"><a href="https://www.reviewjournal.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1543229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543229"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
<li id="menu-item-865696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865696"><a href="https://obits.reviewjournal.com/obituaries/lvrj/">Obituaries</a>
<div class="dropdown">
<h4><a href="https://obits.reviewjournal.com/obituaries/lvrj/"><strong>Obituaries</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865697"><a href="https://obits.reviewjournal.com/obituaries/lvrj/">Today&#8217;s Obituaries</a></li>
	<li id="menu-item-865698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865698"><a href="https://placement.memoriams.com/LasVegasReviewJournal/Memoriams">Submit an obit</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049438"><a href="https://www.reviewjournal.com/./autos/">Autos</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./autos/"><strong>Autos</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1841636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1841636"><a href="http://flipbooks.reviewjournal.com/NiftyNickel/index.php">Nifty Ride/Rev This Week</a></li>
	<li id="menu-item-1049441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049441"><a href="https://www.reviewjournal.com/./autos/auto-news/">Auto News</a></li>
	<li id="menu-item-1049446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049446"><a href="https://www.reviewjournal.com/./autos/dealer-news/">Dealer News</a></li>
	<li id="menu-item-865703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865703"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865704"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049439"><a href="https://www.reviewjournal.com/./homes/">Homes</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./homes/"><strong>Homes</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049455"><a href="https://www.reviewjournal.com/./homes/advertising-features/">Provided Content</a></li>
	<li id="menu-item-1049440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049440"><a href="https://www.reviewjournal.com/./homes/new-homes/">New Homes</a></li>
	<li id="menu-item-997236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997236"><a href="https://www.reviewjournal.com/./homes/real-estate-millions/">Real Estate Millions</a></li>
	<li id="menu-item-1049456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049456"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1184125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184125"><a href="/homes-agents">Featured Agents</a></li>
	<li id="menu-item-865708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865708"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-865709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865709"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865710"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1400985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1400985"><a href="https://jobs.reviewjournal.com/">Jobs</a></li>
<li id="menu-item-865720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865720"><a href="http://classifieds.reviewjournal.com/">Classifieds</a>
<div class="dropdown">
<h4><a href="http://classifieds.reviewjournal.com/"><strong>Classifieds</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865725"><a href="http://classifieds.reviewjournal.com/nv/services/search">Service Directory</a></li>
	<li id="menu-item-1626559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626559"><a href="http://classifieds.reviewjournal.com/nv/transportation/search">Transportation</a></li>
	<li id="menu-item-1626558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626558"><a href="http://classifieds.reviewjournal.com/nv/merchandise/search">Merchandise</a></li>
	<li id="menu-item-991087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991087"><a href="https://www.reviewjournal.com/legal-notices/">Legal Information</a></li>
	<li id="menu-item-1626556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626556"><a href="http://classifieds.reviewjournal.com/nv/real-estate-for-sale/search">Real Estate Classifieds</a></li>
	<li id="menu-item-1386860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386860"><a href="http://classifieds.reviewjournal.com/nv/auctions-garage-sales/search">Garage Sales</a></li>
	<li id="menu-item-1626555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626555"><a href="http://classifieds.reviewjournal.com/nv/pets-livestock/search">Pets</a></li>
	<li id="menu-item-1626557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626557"><a href="http://classifieds.reviewjournal.com/nv/rental-properties/search">Rentals</a></li>
	<li id="menu-item-991779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991779"><a href="https://www.reviewjournal.com/classifieds-faq/">FAQ</a></li>
	<li id="menu-item-865727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865727"><a href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
	<li id="menu-item-1001491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001491"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
	<li id="menu-item-992020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992020"><a href="https://www.reviewjournal.com/coupons/">Coupons</a></li>
	<li id="menu-item-1001509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001509"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1160536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160536"><a href="https://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-1047494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047494"><a href="https://www.reviewjournal.com/circulars/">Circulars</a></li>
<li id="menu-item-1239651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239651"><a href="https://www.reviewjournal.com/archive/">Headlines</a></li>
<li id="menu-item-1048605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048605"><a href="https://www.reviewjournal.com/contests/">Contests</a></li>
<li id="menu-item-1581993" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1581993"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
<li id="menu-item-1136176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1136176"><a href="/brandpublishing">Sponsored Content</a>
<div class="dropdown">
<h4><a href="/brandpublishing"><strong>Sponsored Content</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1621743" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621743"><a href="https://www.reviewjournal.com/brandpublishing/./advertorial-articles/">Advertorial Articles</a></li>
	<li id="menu-item-1621747" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621747"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-education/">Education</a></li>
	<li id="menu-item-1621744" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621744"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-business/">Business</a></li>
	<li id="menu-item-1621748" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621748"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-entertainment/">Entertainment</a></li>
	<li id="menu-item-1621749" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621749"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-health/">Health</a></li>
	<li id="menu-item-1621745" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621745"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-local/">Local</a></li>
	<li id="menu-item-1621746" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621746"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-realestate/">Real Estate</a></li>
	<li id="menu-item-1621750" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621750"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-986744" class="subscriptions-link hide-from-rjapp menu-item menu-item-type-custom menu-item-object-custom menu-item-986744"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-1585931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1585931"><a href="https://www.reviewjournal.com/email-alerts/">Newsletters</a></li>
<li id="menu-item-986724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986724"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-986725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986725"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>		</div>
		<!-- end #menu-slide -->
	</header>

	<!-- summit ads -->
	<!-- begin region topsponsor -->
		<!-- end region topsponsor -->

	<div id="page" class="site">

		
		<div id="content" class="site-content">

	<div id="rjth-region-above-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div id="rj_widget_text-380" class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper"><div id="ad-high_impact_1"></div></div>

<div class="separator-horizontal"></div></div>
		</div>		</div>
	</div><!-- #rjth-region-above-article-content -->

	<div class="rj-container-fluid">
		<div class="rj-post-post">
			

												<div class="rj-container">
						<ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								<a itemprop="item" href="/">
									<span itemprop="name">Home</span>
								</a>
								<meta itemprop="position" content="1" />
							</li>
																						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/business/">
										<span itemprop="name">Business</span>
									</a>
									<meta itemprop="position" content="2" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/business/casinos-gaming/">
										<span itemprop="name">Casinos &amp; Gaming</span>
									</a>
									<meta itemprop="position" content="3" />
								</li>
													</ul>
					</div>
					
<div class="rj-container">

<div class="rj-zone">
	<article id="post-1946371" data-template="7"
	         data-content-source="Local" class="rj-story rj-story-full has-image rj-story-full-7 has-right-sidebar post-1946371 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-casinos-gaming tag-mc-business rj_author-bailey-schulz rj-main-category--casinos-gaming rj-main-category-id--82">

		<header class="entry-header">
			
			<div class="rj-field-main-category category-casinos-gaming">
			<a href="https://www.reviewjournal.com/business/casinos-gaming/">Casinos &amp; Gaming</a>
		</div>
	
<h1 class="entry-title">Sands Cares Accelerator graduates first nonprofit</h1>
<div class="post-excerpt" style="display: none;">
	<p>The Marty Hennessy Inspiring Children Foundation, a nonprofit that aims to help children in underserved communities get off the streets and into college, joined the Las Vegas Sands Corp.&#8217;s three-year mentorship program in 2017.</p>
</div>
		</header><!-- .entry-header -->

		<div class="rj-gallery-container">
			<div class="rj-gallery"></div>
					</div>

		<div class="entry-info-cont">
			<div class="entry-info">
				<div class="info-left">
								<div class="byline-block single-coauthor coauthor-has-image">
									<a class="author-logo" href="https://www.reviewjournal.com/staff/bailey-schulz/">
						<img width="100" height="100" src="https://www.reviewjournal.com/wp-content/uploads/2018/09/Bailey-Schulz.jpg?w=100&amp;h=100&amp;crop=1" class="attachment-rjth-author-thumb size-rjth-author-thumb rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2018/09/Bailey-Schulz.jpg?resize=100,100 100w, https://www.reviewjournal.com/wp-content/uploads/2018/09/Bailey-Schulz.jpg?resize=300,300 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/09/Bailey-Schulz.jpg?w=100&amp;h=100&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
								<div class="rj-field-byline">By					<a href="https://www.reviewjournal.com/staff/bailey-schulz/" rel="tag">Bailey Schulz</a>											<span class="byline-pub">
															<span class="byline-pub-separator">/</span>
														<span class="byline-pub-text">Las Vegas Review-Journal</span>
						</span>
									</div>
				<div class="rj-field-published-time">
					January 29, 2020 - 7:21 pm				</div>
			</div>
						</div>
				<div class="rj-story-social">
							<a class="share-facebook" data-pretext="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1946371" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1946371"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-facebook"></i></a>
		<a class="share-twitter" data-pretext="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1946371&amp;via=reviewjournal" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1946371&#038;via=reviewjournal&#038;text=Sands%20Cares%20Accelerator%20graduates%20first%20nonprofit"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-twitter"></i></a>
		<a class="share-email" data-subject="[Shared Post] Sands Cares Accelerator graduates first nonprofit" data-url="https://www.reviewjournal.com/post/1946371" data-sitename="Las Vegas Review-Journal" href="mailto:?&subject=[Shared Post] Sands Cares Accelerator graduates first nonprofit&body=You may be interested in the following post: https://www.reviewjournal.com/post/1946371"><i
				aria-hidden="true" class="fa fa-envelope"></i></a>
						</div>
				<div class="rj-clear">&nbsp;</div>
			</div><!-- .entry-info -->
		</div><!-- .entry-info-cont -->

		
		<div class="entry-content">
			<template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2020/01/13299374_web1_VENETIAN-ANNIVERSARY-MAY04-19_050319kc_003.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="The Venetian in Las Vegas, Friday, May 3, 2019. (K.M. Cannon/Las Vegas Review-Journal) @KMCanno ..." src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13299374_web1_VENETIAN-ANNIVERSARY-MAY04-19_050319kc_003.jpg" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/01/13299374_web1_VENETIAN-ANNIVERSARY-MAY04-19_050319kc_003.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13299374_web1_VENETIAN-ANNIVERSARY-MAY04-19_050319kc_003.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13299374_web1_VENETIAN-ANNIVERSARY-MAY04-19_050319kc_003.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13299374_web1_VENETIAN-ANNIVERSARY-MAY04-19_050319kc_003.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="The Venetian in Las Vegas, Friday, May 3, 2019. (K.M. Cannon/Las Vegas Review-Journal) @KMCanno ..." src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13299374_web1_VENETIAN-ANNIVERSARY-MAY04-19_050319kc_003.jpg" srcset="https://www.reviewjournal.com/wp-content/uploads/2020/01/13299374_web1_VENETIAN-ANNIVERSARY-MAY04-19_050319kc_003.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13299374_web1_VENETIAN-ANNIVERSARY-MAY04-19_050319kc_003.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13299374_web1_VENETIAN-ANNIVERSARY-MAY04-19_050319kc_003.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">The Venetian in Las Vegas, Friday, May 3, 2019. (K.M. Cannon/Las Vegas Review-Journal) @KMCannonPhoto</div></div></template>
<p>Three years after it first launched, the Sands Cares Accelerator celebrated its first graduating nonprofit organization Wednesday.</p>
<p>The Marty Hennessy Inspiring Children Foundation, a nonprofit that aims to help children in underserved communities get off the streets and into college, joined Las Vegas Sands Corp.&#8217;s three-year mentorship program in 2017.</p>
<p>The accelerator was designed to advance the capabilities of nonprofits so they can better address community needs through mentorship, training and financial investments, the company said.</p>
<p>Ryan Wolfington, co-founder of the foundation, said the program enabled the organization grow both locally and nationally, with new partners and engagements in other regions.</p>
<p>&#8220;Involvement in the Sands Cares Accelerator has been a complete game-changer for us,&#8221; Wolfington said in a news release. &#8220;We&#8217;ve received tremendous awareness and credibility for our programs that take at-risk youth into greatness.&#8221;</p>
<p>The 2020 graduation celebration, held at The Venetian, also celebrated the addition of Green Our Planet as the newest member of the program. The organization helps schools across the country establish outdoor school garden and hydroponics programs.</p>
<p>&#8220;I&#8217;m excited to have Sands support and mentor us during the next three years as we grow our impact in the Las Vegas community and beyond,&#8221; said Ciara Byrne, co-founder and co-CEO of Green Our Planet.</p>
<p>A third organization, Nevada Partnership for Homeless Youth, will be in the accelerator one more year. The organization is a service provider for thousands of homeless young people in Southern Nevada.</p>
<p><em>The Review-Journal is owned by the family of Las Vegas Sands Corp. Chairman and CEO Sheldon Adelson.</em></p>
<p>Contact Bailey Schulz at <a href="mailto:bschulz@reviewjournal.com" target="_blank" rel="noopener noreferrer">bschulz@reviewjournal.com</a> or 702-383-0233. Follow <a href="http://twitter.com/bailey_schulz" target="_blank" rel="noopener noreferrer">@bailey_schulz</a> on Twitter.</p>
			<div class="rj-content-last-elem"></div>
		</div><!-- .entry-content -->
		<div class="rj-isidebar"></div>

		<footer class="entry-footer"  style="display: none;" >
	<span class="tags-links cat-links">Posted on: <a href="https://www.reviewjournal.com/./business/" rel="category tag">Business</a>, <a href="https://www.reviewjournal.com/./business/casinos-gaming/" rel="category tag">Casinos &amp; Gaming</a></span><br/><span class="tags-links">Tagged: <a href="https://www.reviewjournal.com/tag/mc-business/" rel="tag">mc-business</a></span><br/></footer><!-- .entry-footer -->

		
	</article><!-- #post-## -->

	<div class="separator-vertical"></div>

	<div id="rj-region-sidebar-1" class="widget-area rj-region rj-right-side">
		<div id="rj_widget_text-364" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper">
  <div id="ad-infeed_1x1_1x2_1"></div>
</div></div>
		</div><div id="rj_widget_text-365" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="xrj-scroll-lock" data-top="72" data-end-elem="#rj-region-sidebar-1" style="z-index:20;">
    <div style="background-color:#fff; border-top:solid 1px #fff; border-bottom:solid 1px #fff;">
        <div class="separator-horizontal"></div>

        <div class="rj-gutter-mobile">
            		<div class="rj-most-view"
			 data-provider="parsely"
			 data-title="MOST READ"
			 data-start="24h"
			 data-story-num="5"
			 data-section=""
			 data-tag=""
						 data-sort="views"
								>
							<div class="rj-widget-title">MOST READ</div>
						<div class="field-story">
										<a class="mv-story has-video"
						   data-view="12507"
						   href="https://www.reviewjournal.com/post/1945848?itm_source=parsely-api">
							<span class="field-number">1</span>
							<div class="field-title">Health officials monitor possible coronavirus case in Clark County</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Health officials monitor possible coronavirus case in Clark County" src="https://www.reviewjournal.com/wp-content/uploads/2020/01/EsGr69v0-1920.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/01/EsGr69v0-1920.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Health officials monitor possible coronavirus case in Clark County"
								     src="https://www.reviewjournal.com/wp-content/uploads/2020/01/EsGr69v0-1920.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
																	<div class="play-button pb-bot-left"></div>
															</div>
						</a>
										<a class="mv-story "
						   data-view="8989"
						   href="https://www.reviewjournal.com/post/1945586?itm_source=parsely-api">
							<span class="field-number">2</span>
							<div class="field-title">Murder suspect pawned Las Vegas rapper’s jewelry, police say</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Murder suspect pawned Las Vegas rapper’s jewelry, police say" src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13300913_web1_hend1.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13300913_web1_hend1.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Murder suspect pawned Las Vegas rapper’s jewelry, police say"
								     src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13300913_web1_hend1.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="8502"
						   href="https://www.reviewjournal.com/post/1945238?itm_source=parsely-api">
							<span class="field-number">3</span>
							<div class="field-title">Young skater gets physical with Ryan Reaves — VIDEO</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Young skater gets physical with Ryan Reaves — VIDEO" src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13298400_web1_Blues-Golden-Knights-Hockey.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13298400_web1_Blues-Golden-Knights-Hockey.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Young skater gets physical with Ryan Reaves — VIDEO"
								     src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13298400_web1_Blues-Golden-Knights-Hockey.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
										<a class="mv-story has-video"
						   data-view="7583"
						   href="https://www.reviewjournal.com/post/1945465?itm_source=parsely-api">
							<span class="field-number">4</span>
							<div class="field-title">Las Vegas family gets first seats installed at Allegiant Stadium</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Las Vegas family gets first seats installed at Allegiant Stadium" src="https://www.reviewjournal.com/wp-content/uploads/2020/01/y0kztJoa-1280.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/01/y0kztJoa-1280.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Las Vegas family gets first seats installed at Allegiant Stadium"
								     src="https://www.reviewjournal.com/wp-content/uploads/2020/01/y0kztJoa-1280.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
																	<div class="play-button pb-bot-left"></div>
															</div>
						</a>
										<a class="mv-story "
						   data-view="4623"
						   href="https://www.reviewjournal.com/post/1945440?itm_source=parsely-api">
							<span class="field-number">5</span>
							<div class="field-title">Hard Rock Hotel is selling its furniture to the public</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Hard Rock Hotel is selling its furniture to the public" src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13300127_web1_HRH-AUG29-19_081719kc_023.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13300127_web1_HRH-AUG29-19_081719kc_023.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Hard Rock Hotel is selling its furniture to the public"
								     src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13300127_web1_HRH-AUG29-19_081719kc_023.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
							</div>
		</div>
		
        </div>

        <div class="separator-horizontal"></div>
    </div>
</div></div>
		</div><div id="rj_widget_text-366" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-scroll-lock" data-top="100" data-end-elem="#rj-region-sidebar-1">
<div style="min-height:320px;">
<div class="rj-ads-wrapper"><div id="ad-sidebar_1"></div></div>
</div>
</div></div>
		</div><div id="rj_widget_text-367" class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
   (function ($) {
      $(document).ready(function (e) {
         
         var scroll_lock_cont = $('<div>',{'class':'rj-scroll-lock-cont lock-disabled'});
         $('.rj-scroll-lock').wrap(scroll_lock_cont);

         var scroll_lock;
         var end_elem;
         var end_elem_selector;

         var pos_lock_top;
         var pos_lock_end = 0;
         var end_elem_top;
         var end_elem_height;

         var scroll_lock_top;
         var scroll_lock_width;
         var scroll_lock_height;

         var scroll_lock_cont_top;
         
         var has_admin_bar = false;
         if ($('body').hasClass('admin-bar')) {
            has_admin_bar = true;
         }
        

         $('.rj-scroll-lock').each(function() {
            scroll_lock = $(this);
            scroll_lock_cont = $(scroll_lock).closest('.rj-scroll-lock-cont');
            pos_lock_top = 0;
           
            pos_lock_top = parseInt(scroll_lock.attr('data-top'));
            if (has_admin_bar) {
               pos_lock_top = pos_lock_top + 32;
            }
            scroll_lock.attr('data-lock-top',pos_lock_top);
            scroll_lock_width = scroll_lock.width(); //scroll_lock.children().outerWidth(true);
            scroll_lock_height = scroll_lock.height(); //scroll_lock.children().outerHeight(true);

           
            scroll_lock.css({'top':pos_lock_top+'px','height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',
            scroll_lock_cont.css({'height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',

         });

        
         $(window).on('scroll resize', function() {
            //console.log('w_sc_top:'+$(window).scrollTop());
            if ($(window).width() < 1100) {
               $('.rj-scroll-lock-cont').addClass('lock-disabled');
               return;
            } else {
               $('.rj-scroll-lock-cont').removeClass('lock-disabled');
            }

           
            
            $('.rj-scroll-lock').each(function() {
               scroll_lock = $(this);
               scroll_lock_cont = scroll_lock.closest('.rj-scroll-lock-cont');

               end_elem_selector = scroll_lock.attr('data-end-elem');
               end_elem = $(end_elem_selector);

                end_elem_top = end_elem.offset().top;
                end_elem_height = end_elem.outerHeight();

               scroll_lock_cont_top = scroll_lock_cont.offset().top;
               scroll_lock_height = scroll_lock.height();
               
               pos_lock_top = scroll_lock.attr('data-lock-top');
               pos_lock_top = parseInt(pos_lock_top);
               pos_lock_end = end_elem_top + end_elem_height - pos_lock_top - scroll_lock_height;

//console.log('sctop:'+$(window).scrollTop());
//console.log('pos_lock_end:'+pos_lock_end);

               if ( ($(window).scrollTop() > (scroll_lock_cont_top-pos_lock_top)) && ($(window).scrollTop() < pos_lock_end) ) {
                  scroll_lock_cont.addClass('lock-enabled');
               } else {
                  scroll_lock_cont.removeClass('lock-enabled');
               }
            });
            
         });
      });
   })(jQuery);
</script>
<style>
.rj-scroll-lock {
   position: static;
   z-index: 2;
}
.rj-scroll-lock-cont.lock-enabled .rj-scroll-lock {
   position: fixed;
} 
.rj-scroll-lock-cont.lock-disabled {
   width: auto !important;
   height: auto !important;
}
.rj-scroll-lock-cont.lock-disabled .rj-scroll-lock {
   position: static;
   width: auto !important;
   height: auto !important;
}
</style></div>
		</div>	</div><!-- #rj-region-sidebar-1 -->

</div><!-- rj-zone -->
</div>
		</div><!-- rj-post-post -->
	</div><!-- rj-post-container -->

	<template id="rjth-region-insert-content" class="widget-area">
		<div id="rj_widget_text-334" class="rj-widget-num-1 rj-widget-first rj-widget-odd tpl-7_p-7 tpl-1_p-7 rj-widget rj_widget_text">		<div class="textwidget"><div id="nativo_article"></div></div>
		</div><div id="rj_widget_text-40" class="rj-widget-num-2 rj-widget-even tpl-7_p-10 tpl-1_p-10 tpl-2_p-8 tpl-4_p-10 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_1"></div></div></div>
		</div><div id="rj_widget_text-333" class="rj-widget-num-3 rj-widget-odd tpl-7_p-17 tpl-1_p-17 tpl-2_p-13 tpl-4_p-17 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_2"></div></div></div>
		</div><div id="rj_widget_text-432" class="rj-widget-num-4 rj-widget-even tpl-7_p-27 tpl-1_p-27 tpl-2_p-23 tpl-4_p-27 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_3"></div></div></div>
		</div><div id="rj_widget_text-434" class="rj-widget-num-5 rj-widget-odd tpl-7_p-37 tpl-1_p-37 tpl-2_p-33 tpl-4_p-37 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_4"></div></div></div>
		</div><div id="rj_widget_text-517" class="rj-widget-num-6 rj-widget-even tpl-1_p-last tpl-7_p-last rj-widget rj_widget_text">		<div class="textwidget"><div id="nlsm-all">
<div class="separator-horizontal"></div>
<div class="rj-newsletter-signup rj-newsletter-signup-center nlsm-widget rj-gutter-mobile" data-prefid="20,21">
    <div class="rj-widget-title">LOCAL NEWS <span class="rj-red">YOUR WAY</span></div>
    <div class="field-sub-title">Sign up for our free daily Morning and Afternoon Update newsletters.</div>
    <input type="email" class="user-email" placeholder="EMAIL">
    <div class="field-text-small">
        By signing up you agree to our <a href="https://www.reviewjournal.com/privacy/" class="td-underline">Privacy Policy</a> and 
        <a href="https://www.reviewjournal.com/terms-of-service/" class="td-underline">Terms of Service</a>. Unsubscribe at any time.
    </div>
    <div class="field-signup">
        <button class="btn-rounded btn-signup">SIGN UP</button><div class="err-msg" style="font-size:14px; color:#f00; display:inline; margin-left:10px">&nbsp;</div>
    </div>
</div>
<div class="separator-horizontal"></div>
</div>
<style>
#nlsm-all {display: none;}
</style>
<script>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</script></div>
		</div><div id="rj_widget_text-436" class="rj-widget-num-7 rj-widget-last rj-widget-odd tpl-7_p-last rj-widget rj_widget_text">		<div class="textwidget"><div id="rj-wrap-teads"></div>
<div class="rj-ads-wrap-inline rj-teads">
	<div id="inform-perfectpixel-mid1" class="ndn_embed ndn_pp" data-config-width="100%" data-config-height="9/16w" data-config-distributor-id="90277"></div>
</div>
<script type="text/javascript" class="teads" async="true" src="https://a.teads.tv/page/50654/tag"></script></div>
		</div>	</template><!-- #rjth-region-insert-content -->

	<div id="rjth-region-under-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter rj-row-margin-7-9">
				<div id="rj_widget_text-442" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-fb-like-btn">
<span>Don't miss the big stories. Like us on Facebook.</span>
<iframe src="about:blank" width="97" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&amp;width=97&amp;layout=button_count&amp;action=like&amp;size=large&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=846558002155573" class="rj-lazy-load lazy-iframe"></iframe><noscript><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&width=97&layout=button_count&action=like&size=large&show_faces=false&share=false&height=21&appId=846558002155573" width="97" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></noscript>
</div>
<style>
.rj-fb-like-btn {
margin-top: 5px;
    padding-bottom: 5px;
    border-bottom: solid 1px #ccc;
    text-align:left;
}
.rj-fb-like-btn > span {
font-family: "Merriweather", serif;
font-size:16px;
vertical-align:middle;
margin-right: 10px;
}
.rj-fb-like-btn > iframe {vertical-align:middle; margin-top:5px;}
@media (min-width: 520px) {
.rj-fb-like-btn > iframe {margin-top:0;}
}
</style>
<script>
$('.rj-fb-like-btn').appendTo('.rj-story-full .entry-info-cont');
</script></div>
		</div><div id="rj_widget_text-192" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>
<style>.rj-story-full > .entry-content div.ntvMOAP{clear:both}</style></div>
		</div><div id="rj_widget_text-319" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div id="rj-connext-newsletter-wrapper" style="margin: 5px;"></div></div>
		</div><div id="rj_widget_text-180" class="rj-widget-num-4 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div>
		<div class="movie-slider rj-slider-container "
			 data-player-key="Bw0sFO2g"
			 data-req-remain="28">
			<div class="movie-category">Business Videos</div>
			<div class="movie-list rj-sliders">
														<div class="movie-cont"
						 data-vdo-date="2020-01-28 16:43:24"
						 data-vdo-unixtime="1580229804"
						 data-vdo-duration="59.40"
						 data-vdo-tags="Business, Creed perfume, Forum Shops at Caesars, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="GM4SOu5q">
						<div class="movie">
							<div class="movie-title">Creed perfume store part of growing Las Vegas Strip luxury retail - VIDEO</div>
							<div class="movie-desc">Andrea DeCarlo, general manager at Creed at the Forum Shops at Caesars on the Las Vegas Strip, talks about her luxury perfume store Monday, Jan. 27, 2020. (K.M. Cannon/Las Vegas Review-Journal) @KMCannonPhoto</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/GM4SOu5q-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/GM4SOu5q-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/GM4SOu5q-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-01-28 00:51:32"
						 data-vdo-unixtime="1580172692"
						 data-vdo-duration="24.31"
						 data-vdo-tags="Business, Forum Shops at Caesars, b8ta, ott, tech gadgets, technology"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="zuaZ7krR">
						<div class="movie">
							<div class="movie-title">Newest tech gadgets at store in Forum Shops at Caesars - VIDEO</div>
							<div class="movie-desc">A new store at Forum Shops at Caesars, b8ta, encourages shoppers to play with the hottest tech gadgets. (Elizabeth Brumley/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/zuaZ7krR-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/zuaZ7krR-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/zuaZ7krR-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-01-17 22:06:25"
						 data-vdo-unixtime="1579298785"
						 data-vdo-duration="97.80"
						 data-vdo-tags="Business, Choice, Las Vegas, RENEE SUMMEROUR, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="3mWQGMCf">
						<div class="movie">
							<div class="movie-title">Preview Las Vegas 2020 - VIDEO</div>
							<div class="movie-desc">Steve Hill, president and CEO of the Las Vegas Convention and Visitors Authority, hints at new branding slogan for Las Vegas, which will no longer be  “What happens here, stays here.” The new slogan will be unveiled Jan. 26 during the Grammy Awards. (Renee Summerour/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/3mWQGMCf-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/3mWQGMCf-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/3mWQGMCf-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-01-15 01:24:52"
						 data-vdo-unixtime="1579051492"
						 data-vdo-duration="55.88"
						 data-vdo-tags="Business, Choice, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="DmlalBdS">
						<div class="movie">
							<div class="movie-title">Boring Company could provide a solution to parking problems - VIDEO</div>
							<div class="movie-desc">LVCVA President and CEO Steve Hill believes a potential solution for parking problems is the Boring Company’s $52.5 million people-mover -- a system that could eventually be expanded citywide connecting resorts and even McCarran International Airport to the Convention Center.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/DmlalBdS-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/DmlalBdS-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/DmlalBdS-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-01-14 17:17:32"
						 data-vdo-unixtime="1579022252"
						 data-vdo-duration="48.98"
						 data-vdo-tags="Business, Choice, commercial real estate, ott, real estate"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="bYFqjSSi">
						<div class="movie">
							<div class="movie-title">The Blackstone Group has partnered with MGM Resorts to acquire more properties - VIDEO</div>
							<div class="movie-desc">A few months after the Blackstone Group bought the Bellagio for more than $4 billion, it has partnered with MGM Resorts on a deal to acquire two other Las Vegas Strip properties. (Michael Quine/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/bYFqjSSi-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/bYFqjSSi-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/bYFqjSSi-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-01-10 04:00:49"
						 data-vdo-unixtime="1578628849"
						 data-vdo-duration="44.81"
						 data-vdo-tags="Business, CES 2020, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="Qs5dSEPh">
						<div class="movie">
							<div class="movie-title">CES Young Innovator Award winner explains ReDawn - VIDEO</div>
							<div class="movie-desc">Sofia Ongele explains ReDawn, which uses a Chatbot named Dawn to help users find resources after a sexual assault. (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/Qs5dSEPh-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/Qs5dSEPh-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/Qs5dSEPh-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-01-10 03:43:22"
						 data-vdo-unixtime="1578627802"
						 data-vdo-duration="89.95"
						 data-vdo-tags="Business, CES 2020, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="cqozs3Lo">
						<div class="movie">
							<div class="movie-title">CES 2020: MedWand ties for title of Last Gadget Standing - VIDEO</div>
							<div class="movie-desc">Dr. Samir Qamar of Las Vegas presents MedWand, a medical device that allows physicians to examine patients remotely anywhere in the world, at CES 2020. (Elizabeth Page Brumley /Las Vegas Review-Journal) @elipagephoto</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/cqozs3Lo-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/cqozs3Lo-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/cqozs3Lo-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-01-09 00:45:48"
						 data-vdo-unixtime="1578530748"
						 data-vdo-duration="111.67"
						 data-vdo-tags="Business, CES 2020, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="WpN5mXmN">
						<div class="movie">
							<div class="movie-title">CES Flying Taxis</div>
							<div class="movie-desc">Bell Nexus EX4 and Hyundai SA-1 flying taxi prototypes from CES 2020. (Mick Akers/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/WpN5mXmN-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/WpN5mXmN-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/WpN5mXmN-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-01-08 17:41:48"
						 data-vdo-unixtime="1578505308"
						 data-vdo-duration="30.60"
						 data-vdo-tags="Business, CES 2020, Choice, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="LKPUqXRL">
						<div class="movie">
							<div class="movie-title">CES 2020 attendees rides in autonomous BMWs - VIDEO</div>
							<div class="movie-desc">BMW is pitching its reconfigured i3 Urban Suite, which holds a single passenger on a lounge-style seat, as the possible future of chauffeured rides at CES 2020. (Mick Akers/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/LKPUqXRL-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/LKPUqXRL-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/LKPUqXRL-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-01-08 00:42:43"
						 data-vdo-unixtime="1578444163"
						 data-vdo-duration="54.57"
						 data-vdo-tags="Business, CES 2020, entertainment, food, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="r0mFqB4d">
						<div class="movie">
							<div class="movie-title">CES 2020: Small appliances unveiled in Las Vegas - VIDEO</div>
							<div class="movie-desc">The small appliances on show at Sands Expo at CES 2020 in Las Vegas include a Keurig cocktail maker, autonomous cooking system, nitrogen coffee ampules and more. (Heidi Knapp Rinella/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/r0mFqB4d-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/r0mFqB4d-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/r0mFqB4d-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-01-07 21:06:03"
						 data-vdo-unixtime="1578431163"
						 data-vdo-duration="45.98"
						 data-vdo-tags="Business, CES 2020, Choice, convention, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="Qcq579cn">
						<div class="movie">
							<div class="movie-title">CES 2020: The scooter that will remind you of Wall-E - VIDEO</div>
							<div class="movie-desc">Segway unveiled the egg-shaped S-Pod Scooter at CES 2020 that’s a seated version of their original scooter that can reach 24mph. (Rachel Aston/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/Qcq579cn-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/Qcq579cn-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/Qcq579cn-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-01-07 17:29:09"
						 data-vdo-unixtime="1578418149"
						 data-vdo-duration="60.49"
						 data-vdo-tags="Business, CES 2020, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="JKm8Nkfw">
						<div class="movie">
							<div class="movie-title">CES 2020: Before the floor opens at Sands Expo on Day One - VIDEO</div>
							<div class="movie-desc">CES 2020 opened its doors at 10 a.m. Tuesday, welcoming more than 170,000 attendees to the annual electronics show. (Elizabeth Brumley/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/JKm8Nkfw-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/JKm8Nkfw-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/JKm8Nkfw-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-01-07 06:21:43"
						 data-vdo-unixtime="1578378103"
						 data-vdo-duration="137.43"
						 data-vdo-tags="Business, CES 2020, Choice, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="EjbnESWE">
						<div class="movie">
							<div class="movie-title">CES 2020: A suitcase that follows you, video games to heal you at Pepcom&#039;s Digital Experience - VIDEO</div>
							<div class="movie-desc">Get a glance at Pepcom’s Digital Experience! a showcase of products that will be at this week’s CES convention. (Rachel Aston/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/EjbnESWE-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/EjbnESWE-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/EjbnESWE-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-01-07 04:42:51"
						 data-vdo-unixtime="1578372171"
						 data-vdo-duration="83.42"
						 data-vdo-tags="Business, CES 2020, Choice, impossible food, impossible pork, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="BrrEOLTM">
						<div class="movie">
							<div class="movie-title">CES 2020: Impossible Foods Inc. Debuts Impossible Pork - VIDEO</div>
							<div class="movie-desc">At a pre-CES news conference at Mandalay Bay’s Kumi restaurant Monday night, a company representative announced that the participants were the “first people in the world” to try the new plant-based product, which it provided as samples in the form of Impossible Pork banh mi, char siu buns, dan dan noodles, pork katsu, pork shumai and sweet-sour-and-numbing meatballs.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/BrrEOLTM-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/BrrEOLTM-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/BrrEOLTM-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-01-07 03:36:39"
						 data-vdo-unixtime="1578368199"
						 data-vdo-duration="58.33"
						 data-vdo-tags="Business, CES 2020, entertainment, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="eMG7jSZ5">
						<div class="movie">
							<div class="movie-title">CES 2020: Impossible Foods debuts Impossible Pork in Las Vegas - VIDEO</div>
							<div class="movie-desc">Before a packed press conference at Mandalay Bay in Las Vegas, Impossible Foods executives introduced Impossible Pork, its newest product. (Heidi Knapp Rinella/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/eMG7jSZ5-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/eMG7jSZ5-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/eMG7jSZ5-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-01-07 00:40:31"
						 data-vdo-unixtime="1578357631"
						 data-vdo-duration="192.56"
						 data-vdo-tags="Business, CES, CES 2020, Continental, Driverless Car, Driverless Cars, Hyundai, Toyota, Uber Air, ott, uber"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="z13HRMdr">
						<div class="movie">
							<div class="movie-title">CES 2020: The Future of Transportation - VIDEO</div>
							<div class="movie-desc">Many automotive companies at CES unveil their plans for the future of transportation including safer driverless cars, safety features and a partnership between Uber and Hyundai. (Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/z13HRMdr-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/z13HRMdr-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/z13HRMdr-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-01-06 07:22:21"
						 data-vdo-unixtime="1578295341"
						 data-vdo-duration="29.59"
						 data-vdo-tags="Business, CES 2020, James Schaeffer, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="QCIfoYq7">
						<div class="movie">
							<div class="movie-title">CES 2020: What you&#039;ve missed so far - VIDEO</div>
							<div class="movie-desc">Catch up on the tech and events presented at CES 2020. (James Schaeffer/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/QCIfoYq7-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/QCIfoYq7-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/QCIfoYq7-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-01-06 06:03:31"
						 data-vdo-unixtime="1578290611"
						 data-vdo-duration="66.14"
						 data-vdo-tags="Business, CES 2020, Choice, James Schaeffer, ott, top news"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="Lwy8zime">
						<div class="movie">
							<div class="movie-title">CES 2020: Samsung debuts 8k TV, MicroLED TV - VIDEO</div>
							<div class="movie-desc">2020 is set to be a major year for 8k screens, according to Samsung executives. (James Schaeffer/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/Lwy8zime-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/Lwy8zime-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/Lwy8zime-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2020-01-04 19:07:10"
						 data-vdo-unixtime="1578164830"
						 data-vdo-duration="70.80"
						 data-vdo-tags="Business, local, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="7gGSON8n">
						<div class="movie">
							<div class="movie-title">Las Vegas resorts welcome dogs to stay</div>
							<div class="movie-desc">Las Vegas properties are welcoming dogs more than ever. MGM Resorts International announced a new dog-friendly program across all of its Las Vegas properties in December. (K.M. Cannon/Las Vegas Review-Journal) @KMCannonPhoto</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/7gGSON8n-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/7gGSON8n-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/7gGSON8n-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-12-29 04:11:10"
						 data-vdo-unixtime="1577592670"
						 data-vdo-duration="31.66"
						 data-vdo-tags="Business, Choice, James Schaeffer, elon musk, local, news, ott, technology, top news"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="G17AcF0l">
						<div class="movie">
							<div class="movie-title">Musk &#039;hopeful&#039; for 2020 completion of underground Las Vegas project - VIDEO</div>
							<div class="movie-desc">Elon Musk tweeted Friday night that The Boring Company’s underground tunnel project in Las Vegas will be “hopefully fully operational” within the next year. (James Schaeffer / Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/G17AcF0l-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/G17AcF0l-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/G17AcF0l-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-12-20 00:56:37"
						 data-vdo-unixtime="1576803397"
						 data-vdo-duration="45.02"
						 data-vdo-tags="Business, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="A9aAO2ZB">
						<div class="movie">
							<div class="movie-title">World Market Center celebrates topping-off ceremony - VIDEO</div>
							<div class="movie-desc">Las Vegas elected officials including Councilman Cedric Crear attend topping-off ceremony for the Expo at World Market Center in Las Vegas.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/A9aAO2ZB-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/A9aAO2ZB-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/A9aAO2ZB-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-12-19 12:45:41"
						 data-vdo-unixtime="1576759541"
						 data-vdo-duration="66.01"
						 data-vdo-tags="Business, Choice, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="8RGTYBgf">
						<div class="movie">
							<div class="movie-title">MSG Sphere in Las Vegas will be the largest spherical building in the world - VIDEO</div>
							<div class="movie-desc">The Madison Square Garden Sphere at The Venetian has now been under construction for about one year and is expected to be completed in 2021. (Michael Quine/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/8RGTYBgf-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/8RGTYBgf-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/8RGTYBgf-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-12-11 18:14:10"
						 data-vdo-unixtime="1576088050"
						 data-vdo-duration="40.88"
						 data-vdo-tags="Business, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="Dm1K9TM8">
						<div class="movie">
							<div class="movie-title">Aria still thriving after 10 years - VIDEO</div>
							<div class="movie-desc">The Aria opened on the heels of the Great Recession and managed to survive. It is now known for its art, environmental sustainability and poker. (Rachel Aston/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/Dm1K9TM8-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/Dm1K9TM8-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/Dm1K9TM8-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-12-02 20:43:13"
						 data-vdo-unixtime="1575319393"
						 data-vdo-duration="64.75"
						 data-vdo-tags="Business, Chick-fil-A, Downtown Las Vegas, Las Vegas, casino, restaurant"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="ozmqB1nH">
						<div class="movie">
							<div class="movie-title">Opening ceremony of the first Chick-fil-A restaurant inside a casino</div>
							<div class="movie-desc">Opening ceremony of the first Chick-fil-A restaurant inside a casino at the Golden Nugget on Monday, Dec. 2, 2019. (Bizuayehu Tesfaye/Las Vegas Review-Journal) @bizutesfaye</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/ozmqB1nH-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/ozmqB1nH-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/ozmqB1nH-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-11-17 00:23:46"
						 data-vdo-unixtime="1573950226"
						 data-vdo-duration="33.20"
						 data-vdo-tags="Business, Choice, James Schaeffer, McCarran International Airport, fire, local, news, ott, traffic"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="ITvEV59L">
						<div class="movie">
							<div class="movie-title">Fire damages 7 cars at Las Vegas airport parking garage - VIDEO</div>
							<div class="movie-desc">Firefighters on Saturday morning extinguished a car blaze that damaged six other vehicles in a parking garage at McCarran International Airport. (James Schaeffer / Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/ITvEV59L-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/ITvEV59L-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/ITvEV59L-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-11-13 18:01:38"
						 data-vdo-unixtime="1573668098"
						 data-vdo-duration="30.09"
						 data-vdo-tags="Business, LVCVA, Las Vegas, tourism"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="HMeFe6zW">
						<div class="movie">
							<div class="movie-title">Vegas Changes Everything: Grandma - LVCVA ad</div>
							<div class="movie-desc">&quot;Grandma&quot; is a new television spot from the Las Vegas Convention and Visitors Authority prepared to entice visitors to come during the Thanksgiving and Christmas holidays. (Visit Las Vegas/YouTube)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/HMeFe6zW-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/HMeFe6zW-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/HMeFe6zW-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-11-13 18:01:38"
						 data-vdo-unixtime="1573668098"
						 data-vdo-duration="30.09"
						 data-vdo-tags="Business, LVCVA, Las Vegas, tourism"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="cKUmxb0Y">
						<div class="movie">
							<div class="movie-title">Vegas Changes Everything: Chaos - LVCVA ad</div>
							<div class="movie-desc">&quot;Chaos&quot; is a new television spot from the Las Vegas Convention and Visitors Authority prepared to entice visitors to come during the Thanksgiving and Christmas holidays. (Visit Las Vegas/YouTube)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/cKUmxb0Y-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/cKUmxb0Y-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/cKUmxb0Y-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-11-12 22:27:31"
						 data-vdo-unixtime="1573597651"
						 data-vdo-duration="34.07"
						 data-vdo-tags="Business, Choice, Las Vegas, RENEE SUMMEROUR, Steve Wynn, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="peUKH7nJ">
						<div class="movie">
							<div class="movie-title">New allegations involved Steve, Elaine Wynn - VIDEO</div>
							<div class="movie-desc">The new allegations were presented Friday in a motion that included a 2018 affidavit, alleging former hairstylist Jorgen Nielsen tried to convince a friend to say Steve Wynn raped her and that she bore his son. The affidavit also included new allegations suggesting Elaine Wynn and Nielson orchestrated the assault scandal. (Renee Summerour/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/peUKH7nJ-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/peUKH7nJ-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/peUKH7nJ-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-11-12 22:14:35"
						 data-vdo-unixtime="1573596875"
						 data-vdo-duration="76.80"
						 data-vdo-tags="Business, Choice, Economy, LifeTime, Property, construction, investment, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="eNp4fcI3">
						<div class="movie">
							<div class="movie-title">Fitness chain Life Time acquires former Sullivan Square site</div>
							<div class="movie-desc">Fitness chain Life Time has acquired the former Sullivan Square site in Las Vegas for $14 million. The southwest valley property, across the street from Ikea, is little more than a giant hole in the ground. (Bizuayehu Tesfaye/Las Vegas Review-Journal) @bizutesfaye</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/eNp4fcI3-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/eNp4fcI3-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/eNp4fcI3-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-11-11 16:08:36"
						 data-vdo-unixtime="1573488516"
						 data-vdo-duration="72.03"
						 data-vdo-tags="Business, ott"
						 data-vdo-tags_mode="any"
						 data-vdo-views="0"
						 data-vdo-key="yBFW9a6E">
						<div class="movie">
							<div class="movie-title">Fashion Outlets of Las Vegas in Primm outlet mall changing its name - VIDEO</div>
							<div class="movie-desc">Chad Dillow, co-owner of Step Right Up, is building his attraction at Prizm Outlets, which recently changed it name from Fashion Outlets of Las Vegas, in Primm. It will include 3D trick art, ax throwing, escape rooms and carnival-themed games. (K.M. Cannon/Las Vegas Review-Journal) @KMCannonPhoto</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/yBFW9a6E-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/yBFW9a6E-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/yBFW9a6E-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
				
			</div><!-- movie-list -->
			<div class="movie-preview">
				<div class="mp-info">
					<div class="mp-title"></div>
					<div class="mp-desc"></div>
					<div class="mp-close"></div>
				</div>
				<div class="mp-player"></div>
			</div><!-- movie-preivew -->
		</div><!-- movie-slider -->
		</div>
		</div><div id="rj_widget_text-337" class="rj-widget-num-5 rj-widget-odd max-width rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div>
<div class="rj-ads-wrapper"><div id="ad-high_impact_4"></div></div></div>
		</div><div id="rj_widget_text-525" class="rj-widget-num-6 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div><div id="rj_widget_render_posts-277" class="rj-widget-num-7 rj-widget-odd latest-news rj-gutter-mobile rj-widget rj_widget_render_posts"><div class="rj-widget-title">THE LATEST</div>					<div class="rj-story-latest-news-wrap ">
					<article id="post-1946065" data-post-id="1946065" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1946065 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-casinos-gaming tag-mc-business rj_author-richard-n-velotta rj-main-category--casinos-gaming rj-main-category-id--82">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/business/casinos-gaming/sands-macao-visitation-may-be-off-80-percent-on-coronavirus-fears-1946065/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13298330_web1_Macau-Las-Vegas-Sands.JPEG-mar1-4.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="The Venetian Macao Resort Hotel is shown in Macau. (AP Photo/Kin Cheung, File)" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/01/13298330_web1_Macau-Las-Vegas-Sands.JPEG-mar1-4.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13298330_web1_Macau-Las-Vegas-Sands.JPEG-mar1-4.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13298330_web1_Macau-Las-Vegas-Sands.JPEG-mar1-4.jpg?resize=448,300 448w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13298330_web1_Macau-Las-Vegas-Sands.JPEG-mar1-4.jpg?resize=768,514 768w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13298330_web1_Macau-Las-Vegas-Sands.JPEG-mar1-4.jpg?resize=975,653 975w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13298330_web1_Macau-Las-Vegas-Sands.JPEG-mar1-4.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13298330_web1_Macau-Las-Vegas-Sands.JPEG-mar1-4.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13298330_web1_Macau-Las-Vegas-Sands.JPEG-mar1-4.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13298330_web1_Macau-Las-Vegas-Sands.JPEG-mar1-4.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13298330_web1_Macau-Las-Vegas-Sands.JPEG-mar1-4.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/casinos-gaming/sands-macao-visitation-may-be-off-80-percent-on-coronavirus-fears-1946065/" rel="bookmark">Sands: Macao visitation may be off 80 percent on coronavirus fears</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/richard-n-velotta/" rel="tag">Richard N. Velotta</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-01-29T14:46:46-08:00" style="display: none;">January 29, 2020 - 2:46 pm</time><time class="entry-date updated" datetime="">January 29, 2020 - 7:48 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Company Chairman and CEO Sheldon Adelson said the inside of his Macao casino &#8220;looks like an operating room&#8221; because employees are wearing protective masks.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1945868" data-post-id="1945868" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1945868 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-casinos-gaming category-raiders category-sports tag-mc-business rj_author-richard-n-velotta rj-main-category--casinos-gaming rj-main-category-id--82">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/business/casinos-gaming/penn-national-invests-163m-in-barstool-sports-blog-partnership-1945868/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13303293_web1_M-RESORT-PAYMENT-MAYXX-18bt07.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="M Resort in Henderson is owned by Penn National Gaming. (Bizuayehu Tesfaye/Las Vegas Review-Jou ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/01/13303293_web1_M-RESORT-PAYMENT-MAYXX-18bt07.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13303293_web1_M-RESORT-PAYMENT-MAYXX-18bt07.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13303293_web1_M-RESORT-PAYMENT-MAYXX-18bt07.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13303293_web1_M-RESORT-PAYMENT-MAYXX-18bt07.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13303293_web1_M-RESORT-PAYMENT-MAYXX-18bt07.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13303293_web1_M-RESORT-PAYMENT-MAYXX-18bt07.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/casinos-gaming/penn-national-invests-163m-in-barstool-sports-blog-partnership-1945868/" rel="bookmark">Penn National invests $163M in Barstool Sports blog partnership</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/richard-n-velotta/" rel="tag">Richard N. Velotta</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-01-29T09:24:21-08:00" style="display: none;">January 29, 2020 - 9:24 am</time><time class="entry-date updated" datetime="">January 29, 2020 - 9:24 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>In a bid to grow its customer base with a younger male demographic interested in sports wagering, Penn National Gaming announces partnership with Barstool Sports.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1945564" data-post-id="1945564" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1945564 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-casinos-gaming tag-mc-business rj_author-bailey-schulz rj-main-category--casinos-gaming rj-main-category-id--82">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/business/casinos-gaming/cashless-gaming-available-at-strat-palms-d-las-vegas-1945564/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13295244_web1_CASHLESS-GAMING-012920_es_002.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="ACS PlayOn, a cashless gaming system, is used at The D Las Vegas on Wednesday, Jan. 29, 2020, i ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/01/13295244_web1_CASHLESS-GAMING-012920_es_002.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13295244_web1_CASHLESS-GAMING-012920_es_002.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13295244_web1_CASHLESS-GAMING-012920_es_002.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13295244_web1_CASHLESS-GAMING-012920_es_002.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13295244_web1_CASHLESS-GAMING-012920_es_002.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13295244_web1_CASHLESS-GAMING-012920_es_002.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/casinos-gaming/cashless-gaming-available-at-strat-palms-d-las-vegas-1945564/" rel="bookmark">Cashless gaming available at Strat, Palms, D Las Vegas</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/bailey-schulz/" rel="tag">Bailey Schulz</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-01-28T17:55:56-08:00" style="display: none;">January 28, 2020 - 5:55 pm</time><time class="entry-date updated" datetime="">January 28, 2020 - 5:55 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Reno-based ACS PlayOn started a Nevada field trial with Station Casinos in March 2019.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1945440" data-post-id="1945440" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1945440 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-casinos-gaming tag-mc-business rj_author-bailey-schulz rj-main-category--casinos-gaming rj-main-category-id--82">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/business/casinos-gaming/hard-rock-hotel-is-selling-its-furniture-to-the-public-1945440/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13300127_web1_HRH-AUG29-19_081719kc_023.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="The Hard Rock Hotel in Las Vegas Tuesday, Aug. 27, 2019. (K.M. Cannon/Las Vegas Review-Journal) ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/01/13300127_web1_HRH-AUG29-19_081719kc_023.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13300127_web1_HRH-AUG29-19_081719kc_023.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13300127_web1_HRH-AUG29-19_081719kc_023.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13300127_web1_HRH-AUG29-19_081719kc_023.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13300127_web1_HRH-AUG29-19_081719kc_023.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13300127_web1_HRH-AUG29-19_081719kc_023.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13300127_web1_HRH-AUG29-19_081719kc_023.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13300127_web1_HRH-AUG29-19_081719kc_023.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13300127_web1_HRH-AUG29-19_081719kc_023.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13300127_web1_HRH-AUG29-19_081719kc_023.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/casinos-gaming/hard-rock-hotel-is-selling-its-furniture-to-the-public-1945440/" rel="bookmark">Hard Rock Hotel is selling its furniture to the public</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/bailey-schulz/" rel="tag">Bailey Schulz</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-01-28T15:55:52-08:00" style="display: none;">January 28, 2020 - 3:55 pm</time><time class="entry-date updated" datetime="">January 28, 2020 - 3:55 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>The hotel-casino will shut its doors Monday to undergo renovations.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1945430" data-post-id="1945430" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1945430 post type-post status-publish format-standard has-post-thumbnail hentry category-betting category-business category-casinos-gaming category-football category-nfl category-sports category-super-bowl tag-mc-sports rj_author-bailey-schulz rj-main-category--betting rj-main-category-id--43">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/sports/betting/6-8b-set-to-be-wagered-on-super-bowl-liv-report-says-1945430/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13298571_web1_betterslvweb.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Bettors watch live sports at the sportsbook at the Palms in Las Vegas, Thursday, July 25, 2019. ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/01/13298571_web1_betterslvweb.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13298571_web1_betterslvweb.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13298571_web1_betterslvweb.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13298571_web1_betterslvweb.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13298571_web1_betterslvweb.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13298571_web1_betterslvweb.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13298571_web1_betterslvweb.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13298571_web1_betterslvweb.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13298571_web1_betterslvweb.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13298571_web1_betterslvweb.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/betting/6-8b-set-to-be-wagered-on-super-bowl-liv-report-says-1945430/" rel="bookmark">$6.8B set to be wagered on Super Bowl LIV, report says</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/bailey-schulz/" rel="tag">Bailey Schulz</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-01-28T15:36:21-08:00" style="display: none;">January 28, 2020 - 3:36 pm</time><time class="entry-date updated" datetime="">January 28, 2020 - 8:35 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>The report, released Tuesday, found the spread of legalized sports betting across the U.S. has opened doors for more Americans to place legal bets on the Super Bowl.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1943204" data-post-id="1943204" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1943204 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-casinos-gaming tag-mc-business rj_author-richard-n-velotta rj-main-category--casinos-gaming rj-main-category-id--82">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/business/casinos-gaming/mgm-scaling-back-chinese-new-year-celebrations-in-macao-1943204/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13286362_web1_chinavirusweb.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Passengers wearing protective face masks enter the departure hall of a high speed train station ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/01/13286362_web1_chinavirusweb.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13286362_web1_chinavirusweb.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13286362_web1_chinavirusweb.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13286362_web1_chinavirusweb.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13286362_web1_chinavirusweb.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13286362_web1_chinavirusweb.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/casinos-gaming/mgm-scaling-back-chinese-new-year-celebrations-in-macao-1943204/" rel="bookmark">MGM scaling back Chinese New Year celebrations in Macao</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/richard-n-velotta/" rel="tag">Richard N. Velotta</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-01-24T22:11:10-08:00" style="display: none;">January 24, 2020 - 10:11 pm</time><time class="entry-date updated" datetime="">January 24, 2020 - 10:11 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>After a second case of the Wuhan coronavirus surfaced in Macao, government leaders canceled three public events leading other companies to curtail their celebrations.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1943021" data-post-id="1943021" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1943021 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-casinos-gaming tag-mc-business rj_author-richard-n-velotta rj-main-category--casinos-gaming rj-main-category-id--82">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/business/casinos-gaming/gaming-analysts-applaud-station-casinos-fourth-quarter-results-1943021/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13285752_web1_PALMS-TOUR_051718ev_014.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="The renovated casino floor inside the Palms hotel-casino in Las Vegas, Thursday, May 17, 2018. ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/01/13285752_web1_PALMS-TOUR_051718ev_014.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13285752_web1_PALMS-TOUR_051718ev_014.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13285752_web1_PALMS-TOUR_051718ev_014.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13285752_web1_PALMS-TOUR_051718ev_014.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13285752_web1_PALMS-TOUR_051718ev_014.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13285752_web1_PALMS-TOUR_051718ev_014.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13285752_web1_PALMS-TOUR_051718ev_014.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13285752_web1_PALMS-TOUR_051718ev_014.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13285752_web1_PALMS-TOUR_051718ev_014.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13285752_web1_PALMS-TOUR_051718ev_014.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/casinos-gaming/gaming-analysts-applaud-station-casinos-fourth-quarter-results-1943021/" rel="bookmark">Gaming analysts applaud Station Casinos’ fourth-quarter results</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/richard-n-velotta/" rel="tag">Richard N. Velotta</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-01-24T17:23:06-08:00" style="display: none;">January 24, 2020 - 5:23 pm</time><time class="entry-date updated" datetime="">January 24, 2020 - 5:23 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Gaming industry analysts got an early look at Station Casinos&#8217; fourth-quarter revenue and cash-flow projections, thanks to an SEC filing, and liked the results.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1942809" data-post-id="1942809" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1942809 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl-draft category-business category-business-columns category-casinos-gaming category-football category-inside-gaming category-nfl category-sports category-tourism tag-mc-business rj_author-richard-n-velotta rj-main-category--inside-gaming rj-main-category-id--89">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/business/business-columns/inside-gaming/heres-why-aprils-nfl-draft-may-not-draw-750000-people-1942809/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13264941_web1_2020-NFL-Draft-Draft-Experience-with-watermark.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="A rendering of the fan experience area located between Caesars Forum and the Westin during the ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/01/13264941_web1_2020-NFL-Draft-Draft-Experience-with-watermark.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13264941_web1_2020-NFL-Draft-Draft-Experience-with-watermark.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13264941_web1_2020-NFL-Draft-Draft-Experience-with-watermark.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13264941_web1_2020-NFL-Draft-Draft-Experience-with-watermark.jpg?resize=720,480 720w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13264941_web1_2020-NFL-Draft-Draft-Experience-with-watermark.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/business-columns/inside-gaming/heres-why-aprils-nfl-draft-may-not-draw-750000-people-1942809/" rel="bookmark">Here’s why April’s NFL Draft may not draw 750,000 people</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/richard-n-velotta/" rel="tag">Richard N. Velotta</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-01-24T14:19:01-08:00" style="display: none;">January 24, 2020 - 2:19 pm</time><time class="entry-date updated" datetime="">January 24, 2020 - 2:19 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>The 600,000 people who attended the 2019 NFL Draft in Nashville had more communities to draw from &#8212; and some may have been counted more than once at the turnstiles.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1942440" data-post-id="1942440" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1942440 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-casinos-gaming tag-mc-business rj_author-eli-segall rj-main-category--casinos-gaming rj-main-category-id--82">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/business/casinos-gaming/drew-las-vegas-developer-expects-to-close-2b-construction-loan-soon-1942440/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13281711_web1_FONTAINEBLEAUFOLLO-DEC14-17_12132017_RB_014-1-1-6.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="The unfinished Fontainebleau is seen on the Las Vegas Strip on Wednesday, Dec. 13, 2017. (Richa ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/01/13281711_web1_FONTAINEBLEAUFOLLO-DEC14-17_12132017_RB_014-1-1-6.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13281711_web1_FONTAINEBLEAUFOLLO-DEC14-17_12132017_RB_014-1-1-6.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13281711_web1_FONTAINEBLEAUFOLLO-DEC14-17_12132017_RB_014-1-1-6.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13281711_web1_FONTAINEBLEAUFOLLO-DEC14-17_12132017_RB_014-1-1-6.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/01/13281711_web1_FONTAINEBLEAUFOLLO-DEC14-17_12132017_RB_014-1-1-6.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/01/13281711_web1_FONTAINEBLEAUFOLLO-DEC14-17_12132017_RB_014-1-1-6.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/casinos-gaming/drew-las-vegas-developer-expects-to-close-2b-construction-loan-soon-1942440/" rel="bookmark">Drew Las Vegas developer expects to close $2B construction loan soon</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/eli-segall/" rel="tag">Eli Segall</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-01-24T04:39:06-08:00" style="display: none;">January 24, 2020 - 4:39 am</time><time class="entry-date updated" datetime="">January 24, 2020 - 4:48 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Developer Steve Witkoff, who bought the partially built Fontainebleau in 2017, expects to close on a roughly $2 billion construction loan for the Drew Las Vegas.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1942147" data-post-id="1942147" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-video has-image post-1942147 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-casinos-gaming category-education category-news tag-rj-has-vdo tag-mc-business rj_author-bailey-schulz rj-main-category--casinos-gaming rj-main-category-id--82">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/business/casinos-gaming/unlv-caesars-open-technology-lab-in-las-vegas-1942147/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/01/F7j2l8NM-1280.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/01/F7j2l8NM-1280.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/01/F7j2l8NM-1280.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/01/F7j2l8NM-1280.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/01/F7j2l8NM-1280.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/01/F7j2l8NM-1280.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/01/F7j2l8NM-1280.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
							<div class="play-button pb-bot-left">&nbsp;</div>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/casinos-gaming/unlv-caesars-open-technology-lab-in-las-vegas-1942147/" rel="bookmark">UNLV, Caesars open technology lab in Las Vegas</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/bailey-schulz/" rel="tag">Bailey Schulz</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-01-23T15:51:13-08:00" style="display: none;">January 23, 2020 - 3:51 pm</time><time class="entry-date updated" datetime="">January 23, 2020 - 3:51 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>The mock resort-casino space inside the new Black Fire Innovation hub provides an open environment where students, startups and companies can collaborate and test technology for the the gaming and hospitality industry. The hub held its grand opening Thursday morning.</p>
		</div>
	</div>
</article>
				</div>
				</div><div id="rj_widget_text-381" class="rj-widget-num-8 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div>			</div>
		</div>
	</div><!-- #rjth-region-under-article-content -->

	</div><!-- #content -->

	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		
		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home"><img width="400" height="60" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png" class="custom-logo rj-lazy-load lazy-image" alt="Las Vegas Review-Journal" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div id="nav_menu-3" class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-and-editions-container"><ul id="menu-info-and-editions" class="menu"><li id="menu-item-865742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865742"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
<li id="menu-item-865743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865743"><a href="https://www.reviewjournal.com/./weather/">Las Vegas Weather</a></li>
<li id="menu-item-512958" class="hide-from-rjapp menu-item menu-item-type-custom menu-item-object-custom menu-item-512958"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/Access?EntitlementCode=eedition&#038;sitecode=RJ">e-Edition</a></li>
<li id="menu-item-1930224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1930224"><a href="https://www.reviewjournal.com/apps/">Download our Apps</a></li>
<li id="menu-item-1048604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048604"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
<li id="menu-item-1136181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136181"><a href="/brandpublishing">Sponsored Content</a></li>
</ul></div></div><div id="nav_menu-4" class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-513001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513001"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-865736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865736"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
<li id="menu-item-513003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513003"><a href="https://www.reviewjournal.com/faqs/">FAQ</a></li>
<li id="menu-item-1100575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100575"><a href="https://www.reviewjournal.com/at-the-scene/">At The Scene</a></li>
<li id="menu-item-1638984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638984"><a target="_blank" rel="noopener noreferrer" href="https://review-journal-store.myshopify.com/">Store</a></li>
<li id="menu-item-1880543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1880543"><a href="https://www.reviewjournal.com/rights-and-permissions/">Rights and Permissions</a></li>
</ul></div></div><div id="nav_menu-5" class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SUBSCRIPTIONS</div><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-865737" class="subscriptions-link menu-item menu-item-type-custom menu-item-object-custom menu-item-865737"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-865739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865739"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/">Put The Paper On Hold</a></li>
<li id="menu-item-865740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865740"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/">Report A Delivery Issue</a></li>
<li id="menu-item-865741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865741"><a href="/email-alerts">Newsletter Sign Up</a></li>
</ul></div></div><div id="nav_menu-6" class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">CONNECTIONS</div><div class="menu-connections-container"><ul id="menu-connections" class="menu"><li id="menu-item-512993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512993"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-512992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512992"><a href="https://www.reviewjournal.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-512990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512990"><a href="https://www.reviewjournal.com/news-tips-and-press-releases/">News Tips and Press Releases</a></li>
</ul></div></div><div id="nav_menu-2" class="rj-widget-num-5 rj-widget-last rj-widget-odd double-size col-xs-12 col-sm-8 col-md-4 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-105317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105317"><a target="_blank" rel="noopener noreferrer" href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-105383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105383"><a target="_blank" rel="noopener noreferrer" href="https://businesspress.vegas/">Business Press</a></li>
<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466"><a target="_blank" rel="noopener noreferrer" href="https://eltiempolv.com/">El Tiempo</a></li>
<li id="menu-item-105533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105533"><a target="_blank" rel="noopener noreferrer" href="https://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-105610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105610"><a target="_blank" rel="noopener noreferrer" href="https://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-1049433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049433"><a href="https://www.reviewjournal.com/./homes/new-homes/">LV New Homes Guide</a></li>
<li id="menu-item-105927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105927"><a target="_blank" rel="noopener noreferrer" href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
<li id="menu-item-1510737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1510737"><a href="https://www.reviewjournal.com/nevada-preps/">Nevada Preps</a></li>
<li id="menu-item-1847873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847873"><a href="https://www.reviewjournal.com/raiders/">Vegas Nation</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div id="rj_widget_text-449" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
	/*
	--LICENSE--
	Access to and use of BrightEdge Link Equity Manager is governed by the 
	Infrastructure Product Terms located at: www.brightedge.com/infrastructure-product-terms. 
	Customer acknowledges and agrees it has read, understands and agrees to be bound by the 
	Infrastructure Product Terms.
	*/

	function startBESDK() {
		var be_sdk_options = {'api.endpoint': 'https://ixf2-api.bc0a.com',
								'sdk.account': 'f00000000166726',
								'requestparameters.caseinsensitive': true,
								'whitelist.parameter.list': 'ixf'
								};
		BEJSSDK.construct(be_sdk_options);
	}
	(function() {
		var sdkjs = document.createElement('script');
		sdkjs.type = 'text/javascript';
		sdkjs.async = true;
		sdkjs.src = document.location.protocol + '//cdn.bc0a.com/be_ixf_js_sdk.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(sdkjs, s);
		if (document.addEventListener) {
			sdkjs.addEventListener('load', startBESDK);
		} else {
				sdkjs.onreadystatechange = startBESDK;
		}
	})();
</script>

<div class="be-ix-link-block"><!--Link Equity Target Div--></div></div>
		</div><div id="rj_widget_text-349" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><p>Copyright &copy; <span class="current-year">2019</span> <a href="https://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> <span class="copyright-pipe">|</span> <a href="https://www.reviewjournal.com/privacy/">Privacy Policy</a></p>
<p class="powered-by">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP%20Footer%20Credit&utm_term=www.reviewjournal.com" rel="generator" target="_blank">WordPress.com VIP</a></p>
<script>(function ($) {var now = new Date(); $('.current-year').text(now.getFullYear()); })(jQuery); </script></div>
		</div><div id="rj_widget_text-132" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script src="https://storage.googleapis.com/didna-files/didna-pixel-reviewjournal.js" async></script></div>
		</div><div id="rj_widget_text-200" class="rj-widget-num-4 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">
    (function(cid,mkt,config,domain) {
        var ml = document.createElement('script');
        var s = document.getElementsByTagName('script')[0] || document.head;
        var cb;
        try {
            if (!(cb = localStorage._matherVer)) {
                throw false;
            }
        } catch (e) {
            cb = Math.round(new Date() / 1.0368e9);
        }
        ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb7=' + cb;
        s.parentNode.insertBefore(ml, s);
        })('ma54884','233443800','');
</script>
<script type="text/javascript">
    (function(userDB) {
        var initialized;
        var done = function () {
            if (!initialized) {
                initialized = true;
                timerId && clearTimeout(timerId);

                if (window.Connext && window.Connext.Run) {
                    window.Connext.Run();

                } else {
                    // wait for Connext to load
                    var timerIdPoll = setInterval(function () {
                        if (window.Connext && window.Connext.Run) {
                            clearInterval(timerIdPoll);
                            window.Connext.Run();
                        }
                    }, 500);
                }
            }
        };
        var timerId = setTimeout(function () {
            done();
        }, 3000);
        (window.top._matherq = window.top._matherq || []).push(['getTracker', function (tracker) {
            tracker.setPaywall('mg2');
            if (userDB) {
                tracker.getUserDBSegment({}, function (userDBData) {
                    done();
                });
            } else {
                done();
            }
        }]);
    })(true);
</script></div>
		</div><div id="rj_widget_text-321" class="rj-widget-num-5 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">
(function ($) {
 $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').addClass('show');
document.addEventListener("onNewsletterSignUp", function(e) {
    console.log("EventListener: onNewsletterSignUp.", e);
    if (window.localStorage) {
        window.localStorage.setItem('NW', true);
    }
    if (window.Connext && window.Connext.Run) {
        setTimeout(function() {
           window.Connext.Run();
       }, 3000);
    }
}); 

document.addEventListener("onNotAuthorized", function(e) {
  console.log("EventListener: onNotAuthorized.");
  $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').addClass('show');
  $('#mg2-logout-link').removeClass('show');
  $('#mg2-activate-link').removeClass('show');
  $('#mg2-manage-account-link').removeClass('show');
});

document.addEventListener("onLoggedIn", function(e) {
  console.log("EventListener: onLoggedIn.");
  $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').removeClass('show');
  $('#mg2-logout-link').removeClass('show');
  $('#mg2-activate-link').addClass('show');
  $('#mg2-manage-account-link').removeClass('show');

  $('.rj-paywall-def-text').hide();
  $('.rj-paywall-login-user-text').show();
});

document.addEventListener("onHasAccessNotEntitled", function(e) {
  console.log("EventListener: onHasAccessNotEntitled.");
  $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').removeClass('show');
  $('#mg2-logout-link').removeClass('show');
  $('#mg2-activate-link').addClass('show');
  $('#mg2-manage-account-link').removeClass('show');
});

document.addEventListener("onHasAccess", function(e) {
  console.log("EventListener: onHasAccess.");
  $('#mg2-subscribe-link').removeClass('show');
  $('#mg2-login-link').removeClass('show');
  $('#mg2-logout-link').addClass('show');
  $('#mg2-activate-link').removeClass('show');
  $('#mg2-manage-account-link').addClass('show');
});

$('#mg2-logout-link').on('click', function() {
  console.log('mg2-logout-click');
  window.Connext.Logout();
});

})(jQuery);
</script></div>
		</div><div id="rj_widget_text-197" class="rj-widget-num-6 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/lasvegas/MG2Widget-newsletterwidget-nojquery.min.js"></script>
<div id="mg2Widget-newsletter-container" style="position:relative; z-index:100005;"></div>
<script>
window.rj_manage_newsletter = function(user_email) {
  var params =  {
    newsletterIdsList: [2,3,4,5,6,20,21,22,23,24,25,29,30,35,36,37,38,39,40,41,42,43,44,45,46,47,48,49,50,52], // list of Ids of the EmailPreference table
    categoryIdsList: [1,3,9], // list of Ids of the EmailPreferenceCategory table
    viewMode: 1, // 1: tabs view mode, 2: list view mode 
  };

  if (user_email) {
    params.email = user_email;
  }  
  mg2WidgetAPI.openNewsletter(params);
};
</script>
<script>
(function ($) {
$(document).ready(function (e) {
  $('.manage-newsletter a').click(function(e) {
    e.preventDefault();
    rj_manage_newsletter();
  });
});
})(jQuery);
</script>
</div>
		</div><div id="rj_widget_text-378" class="rj-widget-num-7 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
(function ($) {
$(document).ready(function (e) {
    $('.nlsm-widget .btn-signup').click(function(e) {
        e.preventDefault();
        var nwrapper = $(this).parent().parent();
        if (nwrapper.length === 0) {
            return;
        }
        var pref_id = nwrapper.attr('data-prefid');
        var user_email = nwrapper.find('.user-email').val();
        var err_elem = nwrapper.find('.err-msg');
        if (!pref_id) {
            err_elem.text('Missing settings!');
            return;
        }
        if (!user_email) {
            err_elem.text('Email is required!');
            return;
        }

        if (!rj_validate_email(user_email)) {
            err_elem.text('Invalid Email address!');
            return;
        }
        
        pref_id = pref_id.split(',');
        set_email_pref(user_email, nwrapper, pref_id, err_elem);        
    });

    function rj_validate_email(email) {
        return /^\w+([\.-]?\w+)*@\w+([\.-]?\w+)*(\.\w{2,3})+$/.test(email);
    }

    function set_email_pref(user_email, nwrapper, pref_id, err_elem) {
        var url = '/wp-json/rj/v2/api?name=newsletters';
        url += '&end_point=/userpreferences/';
        url += '&headers=' + encodeURIComponent('Content-Type=application/json');
        url += '&method=POST';
        //var body = '{"User":{"email":"'+user_email+'"},"EmailPreferences":[{"EmailPreferenceId":'+pref_id+',"Selected":1}]}';

        var pref_id_str = [];
        for (var i=0; i<pref_id.length; i++) {
            pref_id_str[i] = '{"EmailPreferenceId":'+pref_id[i]+',"Selected":1}';
        }

        var body = '{"User":{"email":"'+user_email+'"},"EmailPreferences":[' + pref_id_str.join(',') + ']}';
       
        url += '&body=' + encodeURIComponent(body);
        err_elem.html('&nbsp;');
        $.ajax({
            'method':'GET',
            'dataType': 'json',
            'cache': false,
            'url': url,
            'success': function (response) {
                if (response.status == '1' && response.response) {
                    if (response.response.Code && response.response.Code == '200') {
                        err_elem.text('Thank you');
                        mather_event_complete(user_email, nwrapper, pref_id)
                    } else {
                        if (response.response.Errors[0].Message) {
                            err_elem.text('Oops something went wrong '+response.response.Errors[0].Message);
                        } else {
                            err_elem.text('Oops something went wrong, please try again later'); 
                        }
                    }        
                } else {
                    err_elem.text('Oops something went wrong '+response.response);
                }
            },
            'error': function (xhr, ajaxOptions, thrownError) {
                console.log('_xhr.status:' + xhr.status + '_error:' + thrownError);
                err_elem.text('Oops something went wrong, please try again later');
            }
        });
    }

    function mather_event_complete(user_email, nwrapper, pref_id) {
        var title = nwrapper.find('.rj-widget-title').text();
        var offers = [];
        for (var i=0; i<pref_id.length; i++) {
           offers.push({"offerName":title, "offerId": pref_id[i], "campaign": "News Blast"});
        }

        var event_obj = {"action": "signup_completed", "offers": offers};
        var options = {"email": user_email};
        mather_send_event(event_obj, options);
    }

    function mather_send_event(event_obj, options) {
        console.log('matherq');
        var m = ['newsletterEvent', event_obj, options];
        console.log(m);
        (window._matherq = window._matherq || []).push(m);
    }
});
})(jQuery);
</script>
<style>
.rj-story-full .entry-content .Mg2-connext.Mg2-newsletter-inline_notif_mng {display: none}
</style></div>
		</div><div id="rj_widget_text-382" class="rj-widget-num-8 rj-widget-even rj-container no-padding rj-widget rj_widget_text">		<div class="textwidget"><div id="ad-sticky-banner" class="sticky-bottom" data-match-media="(max-width: 1099px)"></div>
<style>
.sticky-bottom {
    position: fixed;
    left: 0;
    bottom: 0;
    width: 100%;
    max-width: 1200px;
    background: #fff;
    z-index: 2;
    display: none;
}
.sticky-bottom#ad-sticky-banner[data-google-query-id] {
    display: block;
}
@media (max-width: 767px) {
    #rj-footer {
        padding-bottom: 50px;
    }
    .sticky-bottom {
        height: 50px;
    }
    #rjth-region-topsponsor {
        margin-bottom: 50px;
    }
    #rjth-region-topsponsor .topsponsor-container .topsponsor-close {
        bottom: 65px;
    }
}
@media (min-width: 768px) and (max-width: 1099px) {
    #rj-footer {
        padding-bottom: 90px;
    }
    .sticky-bottom {
        height: 90px;
    }
    #rjth-region-topsponsor {
        margin-bottom: 90px;
    }
    #rjth-region-topsponsor .topsponsor-container .topsponsor-close {
        bottom: 140px;
    }
}
@media (min-width: 1100px) {
    .sticky-bottom#ad-sticky-banner[data-google-query-id] {
        left: auto;
        height: 90px;
    }
}
</style></div>
		</div><div id="rj_widget_text-526" class="rj-widget-num-9 rj-widget-last rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="accept-cookie">
  <span class="x-btn">x</span>
    <div class="field-text">
By continuing to browse or by clicking “I Accept Cookies” you agree to the storing of first-party and third-party cookies on your device. By agreeing to the use of cookies on our site, you direct us to disclose your personal information to our third party service providers for the purposes for which we collect your information.
    </div>
    <div class="field-btn">I Accept Cookies</div>
</div>
<style>
body .accept-cookie {
    position: fixed;
    z-index: 10000;
    top: 10px;
    right: 10px;
    padding: 10px;
    width: 300px;
    font-size: 13px;
    font-family: "Merriweather", serif;
    background-color: #fff;
    border: solid 1px #000;
    line-height: 1.3;
    display: none;
}
body.admin-bar .accept-cookie {
   top: 40px;
}
.accept-cookie .field-btn {
    display: inline-block;
    padding: 5px 10px;
    background-color: #d82121;
    color: #fff;
    font-weight: bold;
    font-size: 14px;
    margin-top: 10px;
    cursor: pointer;
}
.accept-cookie .x-btn {
  float: right;
  display: inline-block;
  margin: 0 0 5px 8px;
  padding: 1px 5px 3px 5px;
  font-size: 16px;
  font-weight: bold;
  color: #fff;
  background-color: #d82121;
  cursor: pointer;
}
</style>
<script>
(function ($) {
    $(document).ready(function (e) {
        $('.accept-cookie .field-btn').bind('click', accept_cookie);
        $('.accept-cookie .x-btn').bind('click', x_btn_clicked);

        var is_accept_cookie = getCookie('is_accept_cookie');
        if (is_accept_cookie != '1' && is_accept_cookie != '0') {
            $('.accept-cookie').show();    
        } 
        function x_btn_clicked() {
            setCookie('is_accept_cookie', '0', 1); //1year = 365, 10 mins = 0.007
            $('.accept-cookie').hide();
        }

        function accept_cookie() {
            setCookie('is_accept_cookie', '1', 365); //1year = 365, 10 mins = 0.007
            $('.accept-cookie').hide();
        }
        function setCookie(cname, cvalue, exdays) {
            var d = new Date();
            d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
            var expires = 'expires='+d.toUTCString();
            document.cookie = cname + '=' + cvalue + ';' + expires + ';path=/';
        }
        function getCookie(a) {
            var b = document.cookie.match('(^|[^;]+)\\s*' + a + '\\s*=\\s*([^;]+)');
            return b ? b.pop() : '';
        }
    });
})(jQuery);
</script></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->

<link rel='stylesheet' id='all-css-0' href='https://www.reviewjournal.com/wp-content/plugins/rj/public/css/jwapi.min.css?m=1557351983g' type='text/css' media='all' />
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??/wp-includes/js/wp-embed.min.js,/wp-content/plugins/rj/public/js/jwapi.min.js?m=1576711024j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'124460806',post:'1946371',tz:'-8',srv:'www.reviewjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '124460806', '1946371' ]);
</script>

			<script>
                var parselyPreload = {eventQueue: [], loaded: false};

                function fireParselyEvent(event) {
                    if (parselyPreload.loaded) {
                        PARSELY.beacon.trackPageView(event);
                    } else {
                        parselyPreload.eventQueue.push(event);
                    }
                }

                // when Parse.ly is done loading, flush the queue
                window.PARSELY = {
                    onload: function () {
                        console.log("Parse.ly code has loaded!");
                        parselyPreload.loaded = true;
                        for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
                            PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
                        }
                    }
                };

				
                PARSELY.autotrack = false;
                PARSELY.onReady = function () {
                    console.log("Parse.ly code is ready!");
                    getSubscriberInfo();
                };

                window.rjConnext = {
                    init: false,
                    done: false,
                    viewed: false,
                    getUserState: function() {
                        if (window.Connext && window.Connext.Storage && window.Connext.Storage.GetUserState) {
                            return window.Connext.Storage.GetUserState();
                        }
                        return null;
                    },
                    isReady: function() {
                        return window.rjConnext.done && !window.rjConnext.viewed;
                    },
                    onFinish: function(e) {
                        window.rjConnext.done = true;
                    },
                    complete: function() {
                        window.rjConnext.init = true;
                        window.rjConnext.done = true;
                        window.rjConnext.viewed = true;
                    }
                };

                document.addEventListener("onFinish", function(e) {
                    console.log("Parse.ly EventListener: onFinish.", e);
                    window.rjConnext.onFinish(e);
                });

                function getSubscriberInfo() {
                    if (window.rjConnext.init) {
                        return;
                    }
                    window.rjConnext.init = true;
                    if (window.rjConnext.isReady()) {
                        parselyTrackAudienceSegments(window.rjConnext.getUserState());
                    } else {
                        // wait for Connext to load (no more than 10 seconds)
                        var try_max = 20, try_count = 0;
                        var try_timer = setInterval(function () {
                            try_count++;
                            if (try_count < try_max) {
                                if (window.rjConnext.isReady()) {
                                    clearInterval(try_timer);
                                    parselyTrackAudienceSegments(window.rjConnext.getUserState());
                                }
                            } else {
                                clearInterval(try_timer);
                                parselyTrackAudienceSegments(null);
                            }
                        }, 500);
                    }
                }

                function parselyTrackAudienceSegments(subscription) {
                    window.rjConnext.complete();
                    console.log('Parse.ly Track Audience', subscription);
                    PARSELY.updateDefaults({
                        data: {
                            plan: subscription
                        }
                    });
                    PARSELY.beacon.trackPageView();
                }
							</script>

			<!-- START Parse.ly Include: Standard -->
			<div id="parsely-root" style="display: none">
				<div id="parsely-cfg" data-parsely-site="lasvegasreviewjournal.com">&nbsp;</div>
			</div>
			<script data-cfasync="false">
				(function(s, p, d) {
					var h=d.location.protocol, i=p+"-"+s,
						e=d.getElementById(i), r=d.getElementById(p+"-root"),
						u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
							:"static."+p+".com";
					if (e) return;
					e = d.createElement(s); e.id = i; e.async = true;
					e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
				})("script", "parsely", document);
			</script>
			<!-- END Parse.ly Include: Standard -->
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"899f278bb0","applicationID":"38074436","transactionName":"M1JWMkJTXhJQUERZXAoYdQVEW18PHkBZXlQIUhkWX0FE","queueTime":0,"applicationTime":682,"atts":"HxVBRApJTU0TUhIKSBlK","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
