<!DOCTYPE html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>Henderson constable’s spending ignites calls for closer scrutiny &#8211; Las Vegas Review-Journal</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="AITU7N4mIKhMm3SZLODmtXsbFcjBhPEYsQ6t2-e38h8" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//launch.newsinc.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.boomtrain.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Feed" href="https://www.reviewjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Comments Feed" href="https://www.reviewjournal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://www.reviewjournal.com/wp-content/plugins/rj/library/xslide/_css/xslide.min.css?m=1521158057g' type='text/css' media='all' />
<link rel='stylesheet' id='rjth-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C700%2C900%7CArvo%3A400%2C400i%2C700%2C700i&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/_static/??-eJyFjEsOwjAMRC9E4gYRlQ3iLGlkaEo+Vuyq6u1pKyRYIGU3Hr95sJDyJQtmARkxIUOdZIQYhurqCkMpwlIdgWf+XjqFrLfmBI39Y/sptyCXhOqie90dot+66WJZY5vatVRY/oJpVhTnZ8gMEwo5/zr4T97xe7oZezbGXjvbvwH/fGaD' type='text/css' media='all' />
<script type='text/javascript' async="async" src='//launch.newsinc.com/js/embed.js?ver=4.9.4'></script>
<script type='text/javascript'>
var _informq =_informq||[],_ndnq =_ndnq||[],_nw2e =_nw2e||[];
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_data = {"google_api_key":"AIzaSyAu3lXzaiKkyBdhk6MCdvCFlvuZuIsfVvM","gallery_auto_full_screen":"1","gallery_ads_slide":"","gallery_ads_under":"ad-image_feed_2","gallery_ads_left":"","gallery_ads_right":"ad-image_feed_right","gallery_ads_under_uid":"59ee455822-135-168","gallery_ads_right_uid":"59ee45d2f9-135-168","gallery_related_story":[{"title":"Henderson constable exits election after RJ questions his spending","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/03\/65jrgump-1920.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/news\/investigations\/henderson-constable-exits-election-after-rj-questions-his-spending\/"},{"title":"Lack of transparency questioned in campaign theft by DA\u2019s aide","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/03\/10282549_web1_child-exploitation_031215jk_008.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/news\/investigations\/lack-of-transparency-questioned-in-campaign-theft-by-das-aide\/"},{"title":"DA Wolfson faces challenger after campaign theft scandal","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/03\/10271502_web1_datheftweb.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/news\/investigations\/da-wolfson-faces-challenger-after-campaign-theft-scandal\/"},{"title":"Clark County DA Steve Wolfson kept quiet about aide\u2019s theft","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/03\/10218207_web1_datheft_031318ev_002.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/news\/investigations\/clark-county-da-steve-wolfson-kept-quiet-about-aides-theft\/"}],"gallery_related_text":"Related Stories"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJyNj2ELAiEMhv9Q3jKQ+hL9lPB0yEQ9m0r17/O47msJg23sefdu8MyCkgnNYgHf49GQ3980+XKAX4CI5FhXnCKlHTZLqpgq5NAcpQLsIbc5kFnV7MXW/FEEmll3m5dl7QZZxpLX8ejqEsgi3PtVWzn8RF7KbnKLV6lOUqrLUZ39B+Jne6E='></script>
<script type='text/javascript' async="async" src='//www.googletagservices.com/tag/js/gpt.js?ver=4.9.4'></script>
<script type='text/javascript'>
var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var rj_ads_info = {"post_id":"1342123","article":"1","level":"2","parent":["news"],"child":["investigations"],"section":["news"],"env":"production"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/wp-content/themes/rjth/js/ad-tags/ad-tags-post.js?m=1517437728g'></script>
<script type='text/javascript' async="async" src='//cdn.boomtrain.com/analyticstrain/lvrj/analyticstrain.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJyNjtEKwjAMRX/INk4Y+iJ+S9eVNaVtZpsw9vdWHKIP4iAvuZxzE1hmhdlGGV2F0OYurqwgCJaK0wmzDvUAP6kFx8nxfy6R1B11YzHTZIb4hVrK7DIDe5eaUAJ7iDgU05yXqgQVk1ivZsnWb6kW1B/pv8r2SDQrCe+9PRBx5WLmp/peNvuWrl1/6rr+cuzP4QFe2oU+'></script>
<script type='text/javascript'>
		jQuery( document ).ready(function() {
			if (typeof dataLayer !== "undefined") {
				dataLayer.push({"event": "jQueryIsReady", "jquery_is_ready": true});
			}
		});
</script>
<link rel='https://api.w.org/' href='https://www.reviewjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://www.reviewjournal.com/news/investigations/henderson-constables-spending-ignites-calls-for-closer-scrutiny/" />
<link rel='shortlink' href='https://wp.me/p8qdWm-5D99' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fnews%2Finvestigations%2Fhenderson-constables-spending-ignites-calls-for-closer-scrutiny%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fnews%2Finvestigations%2Fhenderson-constables-spending-ignites-calls-for-closer-scrutiny%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon.ico"><link rel="mask-icon" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/manifest.json"><meta name="msapplication-config" content="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta name="description" content="Law enforcement authorities should look into Henderson Constable Earl Mitchell&#8217;s questionable spending of county funds revealed in a Las Vegas Review-Journal investigation, local attorneys said Thursday." />
<meta name="rj:canonical_url" content="https://www.reviewjournal.com/post/1342123" />
<meta name="bt:id" content="post_id-1342123" />
<meta name="bt:category" content="investigations" />
<meta name="bt:keywords" content="investigations,henderson,local,news,politics-and-government" />
<meta name="keywords" content="investigations,henderson,local,news,politics-and-government" />
<link rel="amphtml" href="https://www.reviewjournal.com/news/investigations/henderson-constables-spending-ignites-calls-for-closer-scrutiny/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Henderson constable’s spending ignites calls for closer scrutiny" />
<meta property="og:url" content="https://www.reviewjournal.com/news/investigations/henderson-constables-spending-ignites-calls-for-closer-scrutiny/" />
<meta property="og:description" content="Law enforcement authorities should look into Henderson Constable Earl Mitchell&#8217;s questionable spending of county funds revealed in a Las Vegas Review-Journal investigation, local attorneys sa…" />
<meta property="article:published_time" content="2018-03-23T01:14:22+00:00" />
<meta property="article:modified_time" content="2018-03-23T07:54:33+00:00" />
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="og:image" content="https://www.reviewjournal.com/wp-content/uploads/2018/03/10300750_web1_constable-spending-mar22-18bt02_4575983a.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@reviewjournal" />
<meta name="twitter:text:title" content="Henderson constable’s spending ignites calls for closer scrutiny" />
<meta name="twitter:image" content="https://www.reviewjournal.com/wp-content/uploads/2018/03/10300750_web1_constable-spending-mar22-18bt02_4575983a.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
		<style type="text/css" id="wp-custom-css">
			#primary-menu a { 
    padding: 15px 6px; 
}
.movie-slider .movie .play-button { 
    display: block !important;
}
.rj-story-full .rj-gallery .media-wrap .media-caption, 
.rj-story-full .rj-field-byline, 
.rj-story-full > .entry-content > p, 
.rj-story-full-container > .entry-content > p {
    color:#000
}
.breadcrumbs {
    list-style: none;
}
.breadcrumbs > li { 
    display: inline-block;
}
.side-rail-nav {
  background: #444;
  padding-bottom: 35px;
}
.side-rail-nav #weather-widget {
    background: #444;
}
.side-rail-nav > ul > li.active > a, 
.side-rail-nav > ul > li.selected > a, 
.side-rail-nav > ul > li.current-menu-parent > a, 
.side-rail-nav > ul > li > a:hover, 
.side-rail-nav > ul > li > a:focus {
    background: #626366;
}
@media (min-width: 600px) {
    .side-rail-nav::after {
        background: #626366;
    }
    .side-rail-nav .dropdown li.active > a, 
    .side-rail-nav .dropdown a:hover, 
    .side-rail-nav .dropdown a:focus {
        background-color: #222;
    }
}

.rj-isidebar > .rj-isidebar-elem > p {
    font-family: Raleway, "Helvetica Neue", Helvetica, Arial, sans-serif;
    font-size: 13px;
    font-weight: 500;
    font-style: normal;
    font-stretch: normal;
    line-height: 1.38;
    letter-spacing: normal;
    color: #000;
    margin: 15px 12px 0 12px;
}
@media (min-width: 768px) {
   .rj-isidebar > .rj-isidebar-elem > p {
        font-size: 15px;
        line-height: 1.53;
        width: 100%;
        max-width: 517px;
        margin: 20px auto 0;
    }
}
.pushbutton-wide {
    display: inline-block;
    margin-bottom: 0;
    font-size: 15px;
    font-weight: 400;
    line-height: 1.3333333;
    text-align: center;
    white-space: nowrap;
    vertical-align: middle;
    -ms-touch-action: manipulation;
    touch-action: manipulation;
    cursor: pointer;
    -webkit-user-select: none;
    -moz-user-select: none;
    -ms-user-select: none;
    user-select: none;
    background-color: #337ab7;
    border: 1px solid #2e6da4;
    border-radius: 4px;
    padding: 7px 14px;
    color: #fff;
}
.topsponsor-container .topsponsor-close {
   border: solid 1px #fff;
	 padding: 4px 0;
	 background-color: rgba(0,0,0,0.6);
	border-radius: 5px;
	-webkit-border-radius: 5px;
	-moz-border-radius: 5px;
	-ms-border-radius: 5px;
}

body .rj-anchor {
	display: block;
	position: relative;
	top: -187px;
	visibility: hidden;
}
body.admin-bar .rj-anchor {
	top: -223px;
}
@media (min-width: 768px) {
	body .rj-anchor {
	  top: -107px;
	}
	body.admin-bar .rj-anchor {
		top:-137px;
	}
}

@media (min-width: 1050px) {
	.search-filters {
		position: absolute !important;
		float: none !important;
	}
}

.byline-block .rj-field-byline a {text-transform: none;}		</style>
	
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
			<!-- BEGIN parsely metadata tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Henderson constable\u2019s spending ignites calls for closer scrutiny","url":"https:\/\/www.reviewjournal.com\/post\/1342123","thumbnailUrl":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/03\/10300750_web1_constable-spending-mar22-18bt02_4575983a.jpg?w=150&h=100&crop=1","dateCreated":"2018-03-23T01:14:22Z","articleSection":"Investigations","creator":["Arthur Kane"]}</script>
		<!-- END parsely metadata tag -->
			</head>

<body class="post-template-default single single-post postid-1342123 single-format-standard wp-custom-logo">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":3,"content_source":"Local"}];
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJQX3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-WJQX3C");</script>
		<!-- End Google Tag Manager -->
			<header id="header-main" class="site-header no-gutter" role="banner">
					<!-- Fixed navbar -->
			<nav id="top-rail" class="navbar navbar-inverse navbar-fixed-top">
				<div class="rj-container">
					<div class="navbar-header">
						<button id="button-nav-toggle" type="button" class="navbar-toggle">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>
													<div class="site-title navbar-brand">
								<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="230" height="42" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="custom-logo" alt="Las Vegas Review-Journal Logo" itemprop="logo" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png" /></a>							</div>
											</div>
					<div id="top-navbar">
						<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-103719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103719"><a href="https://www.reviewjournal.com/./news/">News</a></li>
<li id="menu-item-103830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103830"><a href="https://www.reviewjournal.com/./local/">Local</a></li>
<li id="menu-item-103720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103720"><a href="https://www.reviewjournal.com/./sports/">Sports</a></li>
<li id="menu-item-103722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103722"><a href="https://www.reviewjournal.com/./business/">Business</a></li>
<li id="menu-item-103725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103725"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a></li>
<li id="menu-item-103724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103724"><a href="https://www.reviewjournal.com/./crime/">Crime</a></li>
<li id="menu-item-103721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103721"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-103723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103723"><a href="https://www.reviewjournal.com/./life/">Life</a></li>
<li id="menu-item-1166454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166454"><a href="https://www.reviewjournal.com/media-index/">Videos</a></li>
</ul></div>					</div><!--/.nav-collapse -->

					<div class="weather-nav-widget">
						<a href="/weather">
							<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/sym9crop/35.png" />
							<span class="wdegrees">59°F</span>
						</a>
					</div>
					<div class="search-expandable">
						<form action="https://www.reviewjournal.com/" class="search-form">
							<div class="search-mains">
								<input id="search" name="s" placeholder="Enter your search term..." type="search">
								<button>&nbsp;</button>
								<label for="search" class="search-icon" id="top-search-btn" title="Search">&nbsp;</label>
							</div>
						</form>
					</div>

				</div>
			</nav>
		
		<nav id="side-rail-nav" class="side-rail-nav" role="navigation">
			<a href="#" id="close-side-rail-nav"></a>
			<a href="/" class="logo" rel="home" itemprop="url">Las Vegas Review-Journal</a>

			<div id="weather-widget">
				<div class="wdegrees">59°F</div>
				<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/sym9crop/35.png" />
				<span>Partly cloudy</span>
				<div class="wcity"><a href="/weather" title="Weather Forecast">Las Vegas NV</a></div>
			</div>

			
			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-865633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-865633"><a href="https://www.reviewjournal.com">Home</a></li>
<li id="menu-item-865634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865634"><a href="https://www.reviewjournal.com/./news/">News</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./news/"><strong>News</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985517"><a href="https://www.reviewjournal.com/./news/education/">Education</a></li>
	<li id="menu-item-985518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-985518"><a href="https://www.reviewjournal.com/./news/politics-and-government/">Politics and Government</a>
	<ul class="sub-menu">
		<li id="menu-item-985539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985539"><a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">Clark County</a></li>
		<li id="menu-item-985540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985540"><a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">Las Vegas</a></li>
		<li id="menu-item-985541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985541"><a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">Nevada</a></li>
	</ul>
</li>
	<li id="menu-item-865636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865636"><a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-985520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985520"><a href="https://www.reviewjournal.com/./news/science-and-technology/">Science and Technology</a></li>
	<li id="menu-item-985521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985521"><a href="https://www.reviewjournal.com/./news/special-features/">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-985545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985545"><a href="https://www.reviewjournal.com/./news/special-features/death-in-las-vegas/">Death in Las Vegas</a></li>
		<li id="menu-item-985548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985548"><a href="https://www.reviewjournal.com/./news/special-features/neon-rebirth/">Neon Rebirth</a></li>
	</ul>
</li>
	<li id="menu-item-865637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865637"><a href="https://www.reviewjournal.com/./news/news-columns/">News Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985523"><a href="https://www.reviewjournal.com/./news/news-columns/jane-ann-morrison/">Jane Ann Morrison</a></li>
		<li id="menu-item-865640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865640"><a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">Road Warrior</a></li>
		<li id="menu-item-865638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865638"><a href="https://www.reviewjournal.com/./news/news-columns/on-education/">On Education</a></li>
		<li id="menu-item-985524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985524"><a href="https://www.reviewjournal.com/./news/news-columns/debra-saunders/">Debra J. Saunders</a></li>
		<li id="menu-item-985525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985525"><a href="https://www.reviewjournal.com/./news/news-columns/vegas-vice/">Vegas Vice</a></li>
	</ul>
</li>
	<li id="menu-item-985516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985516"><a href="https://www.reviewjournal.com/./news/bundy-blm/">Bundy-BLM</a></li>
	<li id="menu-item-865635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865635"><a href="https://www.reviewjournal.com/./news/military/">Military</a></li>
	<li id="menu-item-985519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985519"><a href="https://www.reviewjournal.com/./news/pot-news/">Pot News</a></li>
	<li id="menu-item-1337365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1337365"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865644"><a href="https://www.reviewjournal.com/./local/">Local</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./local/"><strong>Local</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865646"><a href="https://www.reviewjournal.com/./local/local-las-vegas/">Las Vegas</a>
	<ul class="sub-menu">
		<li id="menu-item-985569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985569"><a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865647"><a href="https://www.reviewjournal.com/./local/local-nevada/">Nevada</a></li>
	<li id="menu-item-985552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-985552"><a href="https://www.reviewjournal.com/./local/henderson/">Henderson</a></li>
	<li id="menu-item-865649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865649"><a href="https://www.reviewjournal.com/./local/restaurant/">Restaurant</a></li>
	<li id="menu-item-865645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865645"><a href="https://www.reviewjournal.com/./local/local-columns/">Local Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985564"><a href="https://www.reviewjournal.com/./local/local-columns/bob-morris/">Bob Morris</a></li>
		<li id="menu-item-985568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985568"><a href="https://www.reviewjournal.com/./local/local-columns/terri-schlichenmeyer/">Terri Schlichenmeyer</a></li>
		<li id="menu-item-985565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985565"><a href="https://www.reviewjournal.com/./local/local-columns/deborah-wall/">Deborah Wall</a></li>
		<li id="menu-item-985566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985566"><a href="https://www.reviewjournal.com/./local/local-columns/herb-jaffe/">Herb Jaffe</a></li>
		<li id="menu-item-985567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985567"><a href="https://www.reviewjournal.com/./local/local-columns/john-asay/">John Asay</a></li>
	</ul>
</li>
	<li id="menu-item-985551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985551"><a href="https://www.reviewjournal.com/./local/east-valley/">East Valley</a></li>
	<li id="menu-item-985558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985558"><a href="https://www.reviewjournal.com/./local/the-strip/">The Strip</a></li>
	<li id="menu-item-985557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985557"><a href="https://www.reviewjournal.com/./local/summerlin/">Summerlin</a></li>
	<li id="menu-item-865648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865648"><a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></li>
	<li id="menu-item-985556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985556"><a href="https://www.reviewjournal.com/./local/southwest/">Southwest</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1230490" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1230490"><a href="https://www.reviewjournal.com/./news/investigations/">Investigations</a></li>
<li id="menu-item-865650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865650"><a href="https://www.reviewjournal.com/./sports/">Sports</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./sports/"><strong>Sports</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1259473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1259473"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">NFR</a></li>
	<li id="menu-item-865681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865681"><a href="https://www.reviewjournal.com/./sports/51sbaseball/">51s/Baseball</a></li>
	<li id="menu-item-865682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865682"><a href="https://www.reviewjournal.com/./sports/basketball/">Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-985572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985572"><a href="https://www.reviewjournal.com/./sports/basketball/vegasmadness/">#VegasMadness</a></li>
		<li id="menu-item-1327654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1327654"><a href="https://www.reviewjournal.com/./sports/basketball/aces-wnba/">Aces/WNBA</a></li>
		<li id="menu-item-985574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985574"><a href="https://www.reviewjournal.com/./sports/basketball/nba-summer-league/">NBA Summer League</a></li>
		<li id="menu-item-985575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985575"><a href="https://www.reviewjournal.com/./sports/basketball/ncaa-tournament/">NCAA Tournament</a></li>
	</ul>
</li>
	<li id="menu-item-865683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865683"><a href="https://www.reviewjournal.com/./sports/betting/">Betting</a></li>
	<li id="menu-item-865684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865684"><a href="https://www.reviewjournal.com/./sports/boxing/">Boxing</a></li>
	<li id="menu-item-865686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865686"><a href="https://www.reviewjournal.com/./sports/golf/">Golf</a>
	<ul class="sub-menu">
		<li id="menu-item-985578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985578"><a href="https://www.reviewjournal.com/./sports/golf/shriners-open/">Shriners Open</a></li>
	</ul>
</li>
	<li id="menu-item-865687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865687"><a href="https://www.reviewjournal.com/./sports/mma-ufc/">MMA and UFC</a></li>
	<li id="menu-item-865688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865688"><a href="https://www.reviewjournal.com/./sports/motor-sports/">Motor Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-985580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985580"><a href="https://www.reviewjournal.com/./sports/motor-sports/nascar/">NASCAR</a></li>
		<li id="menu-item-985581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985581"><a href="https://www.reviewjournal.com/./sports/motor-sports/nhra-races/">NHRA Races</a></li>
		<li id="menu-item-985579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985579"><a href="https://www.reviewjournal.com/./sports/motor-sports/champions-week/">Champions Week</a></li>
	</ul>
</li>
	<li id="menu-item-865690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865690"><a href="https://www.reviewjournal.com/./sports/raiders-nfl/">Raiders/NFL</a></li>
	<li id="menu-item-985570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985570"><a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">Golden Knights/NHL</a></li>
	<li id="menu-item-1301647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1301647"><a href="https://www.reviewjournal.com/./sports/football/super-bowl/">Super Bowl</a></li>
	<li id="menu-item-985571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985571"><a href="https://www.reviewjournal.com/./sports/olympics/">Olympics</a></li>
	<li id="menu-item-865691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865691"><a href="https://www.reviewjournal.com/./sports/rodeo/">Rodeo</a>
	<ul class="sub-menu">
		<li id="menu-item-985585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985585"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">National Finals Rodeo</a></li>
		<li id="menu-item-985586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985586"><a href="https://www.reviewjournal.com/./sports/rodeo/professional-bull-riders/">Professional Bull Riders</a></li>
	</ul>
</li>
	<li id="menu-item-865654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865654"><a href="https://www.reviewjournal.com/./sports/unlv/">UNLV</a>
	<ul class="sub-menu">
		<li id="menu-item-865655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865655"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-basketball/">UNLV Basketball</a></li>
		<li id="menu-item-865656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865656"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">UNLV Football</a></li>
		<li id="menu-item-985592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985592"><a href="https://www.reviewjournal.com/./sports/unlv/other-sports/">Other Sports</a></li>
	</ul>
</li>
	<li id="menu-item-865651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865651"><a href="https://www.reviewjournal.com/./sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985588"><a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">Ed Graney</a></li>
		<li id="menu-item-985589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985589"><a href="https://www.reviewjournal.com/./sports/sports-columns/in-the-outdoors/">In The Outdoors</a></li>
		<li id="menu-item-985590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985590"><a href="https://www.reviewjournal.com/./sports/sports-columns/matt-youmans/">Matt Youmans</a></li>
		<li id="menu-item-985591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985591"><a href="https://www.reviewjournal.com/./sports/sports-columns/richard-eng/">Richard Eng</a></li>
		<li id="menu-item-865652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865652"><a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">Ron Kantowski</a></li>
		<li id="menu-item-985587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985587"><a href="https://www.reviewjournal.com/./sports/sports-columns/brian-hurlburt/">Brian Hurlburt</a></li>
		<li id="menu-item-865653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865653"><a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a></li>
	</ul>
</li>
	<li id="menu-item-1025277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1025277"><a href="http://nevadapreps.com/">Nevada Preps</a></li>
	<li id="menu-item-865685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865685"><a href="https://www.reviewjournal.com/./sports/football/">Football</a>
	<ul class="sub-menu">
		<li id="menu-item-985576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985576"><a href="https://www.reviewjournal.com/./sports/football/las-vegas-bowl/">Las Vegas Bowl</a></li>
		<li id="menu-item-985577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985577"><a href="https://www.reviewjournal.com/./sports/football/super-bowl/">Super Bowl</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865657"><a href="https://www.reviewjournal.com/./business/">Business</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./business/"><strong>Business</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865660"><a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &#038; Gaming</a></li>
	<li id="menu-item-865661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865661"><a href="https://www.reviewjournal.com/./business/energy/">Energy</a></li>
	<li id="menu-item-865663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865663"><a href="https://www.reviewjournal.com/./business/housing/">Housing</a></li>
	<li id="menu-item-985593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985593"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium</a></li>
	<li id="menu-item-985594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985594"><a href="https://www.reviewjournal.com/./business/tourism/">Tourism</a></li>
	<li id="menu-item-865658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865658"><a href="https://www.reviewjournal.com/./business/business-columns/">Business Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865659"><a href="https://www.reviewjournal.com/./business/business-columns/inside-gaming/">Inside Gaming</a></li>
		<li id="menu-item-985595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985595"><a href="https://www.reviewjournal.com/./business/business-columns/real-estate-insider/">Real Estate Insider</a></li>
	</ul>
</li>
	<li id="menu-item-865662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865662"><a href="https://www.reviewjournal.com/./business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-1221068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221068"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-1221069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221069"><a href="https://www.bizbuysell.com/search/nv/las-vegas-businesses-for-sale/12">Businesses for Sale</a></li>
	<li id="menu-item-1221071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1221071"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865664"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./opinion/"><strong>Opinion</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985596"><a href="https://www.reviewjournal.com/./opinion/editorials/">Editorials</a></li>
	<li id="menu-item-865665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865665"><a href="https://www.reviewjournal.com/./opinion/letters/">Letters</a></li>
	<li id="menu-item-865666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865666"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/">Opinion Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985597"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/charles-krauthammer/">Charles Krauthammer</a></li>
		<li id="menu-item-985599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985599"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/wayne-allyn-root/">Wayne Allyn Root</a></li>
		<li id="menu-item-985527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985527"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-joecks/">Victor Joecks</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865667"><a href="https://www.reviewjournal.com/./crime/">Crime</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./crime/"><strong>Crime</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865668"><a href="https://www.reviewjournal.com/./crime/courts/">Courts</a></li>
	<li id="menu-item-865669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865669"><a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a></li>
	<li id="menu-item-985600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985600"><a href="https://www.reviewjournal.com/./crime/robberies/">Robberies</a></li>
	<li id="menu-item-985602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985602"><a href="https://www.reviewjournal.com/./crime/sex-crimes/">Sex Crimes</a></li>
	<li id="menu-item-985604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985604"><a href="https://www.reviewjournal.com/./crime/shootings/">Shootings</a></li>
	<li id="menu-item-985605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985605"><a href="https://www.reviewjournal.com/./crime/stabbings/">Stabbings</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865670"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./entertainment/"><strong>Entertainment</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865671"><a href="https://www.reviewjournal.com/./entertainment/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-865672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865672"><a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-865677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865677"><a href="https://www.reviewjournal.com/./entertainment/food/">Food</a></li>
	<li id="menu-item-985610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985610"><a href="https://www.reviewjournal.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-985613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985613"><a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-985615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985615"><a href="https://www.reviewjournal.com/./entertainment/shows/">Shows</a></li>
	<li id="menu-item-985611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985611"><a href="https://www.reviewjournal.com/./entertainment/music/">Music</a></li>
	<li id="menu-item-985616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985616"><a href="https://www.reviewjournal.com/./entertainment/tv/">TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1095255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095255"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865673"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">Entertainment Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865674"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/christopher-lawrence/">Christopher Lawrence</a></li>
		<li id="menu-item-865675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865675"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/heidi-knapp-rinella/">Heidi Knapp Rinella</a></li>
		<li id="menu-item-985624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985624"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/robin-leach/">Robin Leach</a></li>
		<li id="menu-item-985626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985626"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/trip-of-the-week/">Trip of the Week</a></li>
		<li id="menu-item-865676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865676"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></li>
		<li id="menu-item-985625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985625"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/sounding-off/">Sounding Off</a></li>
	</ul>
</li>
	<li id="menu-item-1132929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132929"><a href="https://www.reviewjournal.com/events/">Events</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865678" class="rj-item-pb menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865678"><a href="https://www.reviewjournal.com/./life/">Life</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./life/"><strong>Life</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-992723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992723"><a href="https://www.reviewjournal.com/comics/">Comics</a></li>
	<li id="menu-item-985627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985627"><a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a></li>
	<li id="menu-item-992724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-992724"><a href="http://games.reviewjournal.com/">Games</a></li>
	<li id="menu-item-985628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985628"><a href="https://www.reviewjournal.com/./life/health/">Health</a></li>
	<li id="menu-item-985629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985629"><a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-865679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865679"><a href="https://www.reviewjournal.com/./life/recreation/">Recreation</a></li>
	<li id="menu-item-865680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865680"><a href="https://www.reviewjournal.com/./life/religion/">Religion</a></li>
	<li id="menu-item-985630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985630"><a href="https://www.reviewjournal.com/./life/travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865695"><a href="/media-index/">Videos</a></li>
<li id="menu-item-865696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865696"><a href="http://obits.reviewjournal.com/obituaries/lvrj/">Obituaries</a>
<div class="dropdown">
<h4><a href="http://obits.reviewjournal.com/obituaries/lvrj/"><strong>Obituaries</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865697"><a href="http://obits.reviewjournal.com/obituaries/lvrj/">Today&#8217;s Obituaries</a></li>
	<li id="menu-item-865698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865698"><a href="http://lasvegasreviewjournal.adperfect.com/">Submit an obit</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049438"><a href="https://www.reviewjournal.com/./autos/">Autos</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./autos/"><strong>Autos</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049441"><a href="https://www.reviewjournal.com/./autos/auto-news/">Auto News</a></li>
	<li id="menu-item-1049446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049446"><a href="https://www.reviewjournal.com/./autos/dealer-news/">Dealer News</a></li>
	<li id="menu-item-865702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865702"><a href="http://flipbooks.reviewjournal.com/RevThisWeek/index.html">REV THIS WEEK</a></li>
	<li id="menu-item-865703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865703"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865704"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049439"><a href="https://www.reviewjournal.com/./homes/">Homes</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./homes/"><strong>Homes</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049455"><a href="https://www.reviewjournal.com/./homes/advertising-features/">Sponsored Content</a></li>
	<li id="menu-item-1049440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049440"><a href="https://www.reviewjournal.com/./homes/new-homes/">New Homes</a></li>
	<li id="menu-item-997236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997236"><a href="https://www.reviewjournal.com/./homes/real-estate-millions/">Real Estate Millions</a></li>
	<li id="menu-item-1049456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049456"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1184125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184125"><a href="/homes-agents">Featured Agents</a></li>
	<li id="menu-item-865708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865708"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-865709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865709"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865710"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1002956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1002956"><a href="https://www.reviewjournal.com/jobs/">Jobs</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/jobs/"><strong>Jobs</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865717"><a href="http://lasvegasreviewjournal.adperfect.com/channel/C0A801FE0815d24FD8riq171FAB4/publication/C0A801FE0815d2504ALJGl487316/category/C0A801FE0815d2504Aomlt4AFE21">Post A Job</a></li>
	<li id="menu-item-1002968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002968"><a href="https://www.reviewjournal.com/job-fairs/">Job Fairs</a></li>
	<li id="menu-item-1126025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1126025"><a href="https://www.gomnlt.com/lasvegas-review/sign_up/?utm_medium=navweblink&#038;utm_source=lasvegas-review&#038;utm_campaign=LAS">Freelance Jobs</a></li>
	<li id="menu-item-997371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-997371"><a href="https://www.reviewjournal.com/jobs-at-the-rj/">Jobs at the RJ</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865720"><a href="http://classifieds.reviewjournal.com/">Classifieds</a>
<div class="dropdown">
<h4><a href="http://classifieds.reviewjournal.com/"><strong>Classifieds</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-991087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991087"><a href="https://www.reviewjournal.com/legal-notices/">Legal Information</a></li>
	<li id="menu-item-992020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992020"><a href="https://www.reviewjournal.com/coupons/">Coupons</a></li>
	<li id="menu-item-1001509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001509"><a href="https://www.reviewjournal.com/contests/">Promotions</a></li>
	<li id="menu-item-865725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865725"><a href="http://classifieds.reviewjournal.com/nv/services/search">Service Directory</a></li>
	<li id="menu-item-865727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865727"><a href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
	<li id="menu-item-991779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991779"><a href="https://www.reviewjournal.com/classifieds-faq/">FAQ</a></li>
	<li id="menu-item-1001491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001491"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1160536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160536"><a href="https://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-1047494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047494"><a href="https://www.reviewjournal.com/circulars/">Circulars</a></li>
<li id="menu-item-1239651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239651"><a href="https://www.reviewjournal.com/archive/">Headlines</a></li>
<li id="menu-item-1100776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100776"><a target="_blank" href="http://local.reviewjournal.com/">Local Guide</a></li>
<li id="menu-item-1048605" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1048605"><a href="https://www.reviewjournal.com/contests/">Promotions</a></li>
<li id="menu-item-1136176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136176"><a href="/brandpublishing">Brand Publishing</a></li>
<li id="menu-item-986744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986744"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-986723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986723"><a href="https://www.reviewjournal.com/jobs-at-the-rj/">Jobs with us</a></li>
<li id="menu-item-986724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986724"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-986725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986725"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>
		</nav><!-- #side-rail-nav -->

	</header>

	
			<div id="rjth-region-topsponsor">
			<div class="topsponsor-container">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><div class="summit-media" id="ad_summit"></div>
<style>
body.home #paid-post-rail.paid-post-rail-fixed {
    position: relative;
    margin-bottom: 0;
}
body.home .top-rail-default .top-rail-separator {
    height: 0 !important;
}
</style></div>
		</div>			</div>
		</div><!-- #rjth-region-wallpaper -->
	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content" style="display: none;">Skip to content</a>

					<div id="rjth-region-top" class="widget-area rj-container-fluid no-padding">
				<div class="row no-gutter">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-odd top-rail-default rj-widget">		<div class="textwidget"><div id="paid-post-rail" class="paid-post-rail paid-post-rail-fixed">
    <div class="rj-container">
        <div class="paid-post-rail-left"><a style="color: #bd1e39" href="https://www.reviewjournal.com/las-vegas-shooting/">Las Vegas Shooting Updates</a></div>
<div class="paid-post-rail-left"><a style="color: #bd1e39" href="/victims-of-the-las-vegas-route-91-harvest-festival-shooting/">The fallen: those who died</a></div>
        <div class="paid-post-rail-right">Connect with other survivors of the Las Vegas shooting > <span class="paid-post-rail-right-more"><a style="color: #000" href="https://www.reviewjournal.com/survivorsconnection/">Click Here</a></div>
    </div>
</div>
<div class="top-rail-3-rows-mob top-rail-separator"></div>
<style>
.top-rail-default #paid-post-rail:after,
.top-rail-default #paid-post-rail .paid-post-rail-right{background-color: #e4e4e4; color: #000;}
.top-rail-default #paid-post-rail .paid-post-rail-left{border-right:1px solid #000;}
.top-rail-default .top-rail-separator {height: 45px;}
@media(max-width: 768px) {
 .top-rail-default .top-rail-separator {
   height: 85px;
 }
.top-rail-default .top-rail-3-rows-mob.top-rail-separator {
   height: 115px;
 }
.top-rail-default #paid-post-rail .paid-post-rail-right {
   text-align: center;
    clear: both;
    display: block;
    border-top: 1px solid #000;
 }
.top-rail-default #paid-post-rail .paid-post-rail-left{
  display: block; 
  border-right: none;
}
}
</style></div>
		</div><div class="rj-widget-num-2 rj-widget-last rj-widget-even rj-container no-padding rj-widget">		<div class="textwidget"><div class="rj-ads-wrap-inline"><div id='ad-high_impact_1'><!--<script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-high_impact_1');})</script>--></div>
<span class='bt-uid-tg' uid='59ee48f292-135-168' style='display: none !important'></span>
</div></div>
		</div>				</div>
			</div><!-- #rjth-region-top -->
		

		<div id="content" class="site-content rj-content-wrap">

	<div class="rj-container-fluid">
		<div class="rj-post-post">
		

												<div class="rj-container">
						<ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								<a itemprop="item" href="/">
									<span itemprop="name">Home</span>
								</a>
								<meta itemprop="position" content="1" />
							</li>
																						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/./news/">
										<span itemprop="name">News</span>
									</a>
									<meta itemprop="position" content="2" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/./news/investigations/">
										<span itemprop="name">Investigations</span>
									</a>
									<meta itemprop="position" content="3" />
								</li>
													</ul>
					</div>
					
<article id="post-1342123" data-template="1"
		 data-content-source="Local" class="rj-story rj-story-full has-image rj-story-full-1 post-1342123 post type-post status-publish format-standard has-post-thumbnail hentry category-henderson category-investigations category-local category-news category-politics-and-government tag-investigations rj_author-arthur-kane">

	<header class="entry-header">
		
			<div class="rj-field-main-category category-investigations">
			<a href="https://www.reviewjournal.com/./news/investigations/">Investigations</a>
		</div>
	
<h1 class="entry-title">Henderson constable’s spending ignites calls for closer scrutiny</h1>
<div class="post-excerpt" style="display: none;">
	<p>Law enforcement authorities should look into Henderson Constable Earl Mitchell&#8217;s questionable spending of county funds revealed in a Las Vegas Review-Journal investigation, local attorneys said Thursday.</p>
</div>
	</header><!-- .entry-header -->

	<div class="rj-gallery-container">
		<div class="rj-gallery"></div>
			</div>

	<div class="entry-info-cont">
		<div class="entry-info row no-gutter">
			<div class="info-left col-xs-8 col-sm-9">
							<div class="byline-block single-coauthor coauthor-has-image">
									<a class="author-logo" href="https://www.reviewjournal.com/staff/arthur-kane/">
						<img width="100" height="100" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-rjth-author-thumb size-rjth-author-thumb" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/02/arthur_kane_980x550_010917eb_001.jpg?w=100&amp;h=100&amp;crop=1" />					</a>
								<div class="rj-field-byline">By					<a href="https://www.reviewjournal.com/staff/arthur-kane/" rel="tag">Arthur Kane</a>											<span class="byline-pub">
															<span class="byline-pub-separator">/</span>
														<span class="byline-pub-text">Las Vegas Review-Journal</span>
						</span>
									</div>
				<div class="rj-field-published-time">
					March 22, 2018 - 6:14 pm				</div>
			</div>
					</div>
			<div class="rj-story-social col-xs-4 col-sm-3">
						<a class="share-facebook" data-pretext="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1342123" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1342123"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-facebook"></i></a>
		<a class="share-twitter" data-pretext="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1342123&amp;via=reviewjournal" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1342123&#038;via=reviewjournal&#038;text=Henderson%20constable%E2%80%99s%20spending%20ignites%20calls%20for%20closer%20scrutiny"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-twitter"></i></a>
		<a class="share-email" data-subject="[Shared Post] Henderson constable’s spending ignites calls for closer scrutiny" data-url="https://www.reviewjournal.com/post/1342123" data-sitename="Las Vegas Review-Journal" href="mailto:?&subject=[Shared Post] Henderson constable’s spending ignites calls for closer scrutiny&body=You may be interested in the following post: https://www.reviewjournal.com/post/1342123"><i
				aria-hidden="true" class="fa fa-envelope"></i></a>
					</div>
			<div class="rj-clear">&nbsp;</div>
		</div><!-- .entry-info -->
	</div><!-- .entry-info-cont -->

			<div class="rj-field-updated-time">Updated March 22, 2018 - 8:25 pm</div>
	
	<div class="entry-content">
		<template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Henderson Township Constable Earl Mitchell leaves the Henderson Justice Court on Wednesday, March 21, 2018. Bizuayehu Tesfaye/Las Vegas Review-Journal @bizutesfaye" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/03/10300750_web1_constable-spending-mar22-18bt02_4575983a.jpg"><noscript><img class="media-content media-img" alt="Henderson Township Constable Earl Mitchell leaves the Henderson Justice Court on Wednesday, March 21, 2018. Bizuayehu Tesfaye/Las Vegas Review-Journal @bizutesfaye" src="https://www.reviewjournal.com/wp-content/uploads/2018/03/10300750_web1_constable-spending-mar22-18bt02_4575983a.jpg" /></noscript><div class="media-caption">Henderson Township Constable Earl Mitchell leaves the Henderson Justice Court on Wednesday, March 21, 2018. Bizuayehu Tesfaye/Las Vegas Review-Journal @bizutesfaye</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Henderson Township Constable Earl Mitchell leaves the Henderson Justice Court on Wednesday, March 21, 2018. Bizuayehu Tesfaye/Las Vegas Review-Journal @bizutesfaye" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/03/10300750_web1_mitchell.jpg"><noscript><img class="media-content media-img" alt="Henderson Township Constable Earl Mitchell leaves the Henderson Justice Court on Wednesday, March 21, 2018. Bizuayehu Tesfaye/Las Vegas Review-Journal @bizutesfaye" src="https://www.reviewjournal.com/wp-content/uploads/2018/03/10300750_web1_mitchell.jpg" /></noscript><div class="media-caption">Henderson Township Constable Earl Mitchell leaves the Henderson Justice Court on Wednesday, March 21, 2018. Bizuayehu Tesfaye/Las Vegas Review-Journal @bizutesfaye</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img" alt="Henderson Township Constable Earl Mitchell leaves the Henderson Justice Court on Wednesday, March 21, 2018. Bizuayehu Tesfaye/Las Vegas Review-Journal @bizutesfaye" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/03/10300750_web1_constable-spending-mar22-18bt02_4575983.jpg"><noscript><img class="media-content media-img" alt="Henderson Township Constable Earl Mitchell leaves the Henderson Justice Court on Wednesday, March 21, 2018. Bizuayehu Tesfaye/Las Vegas Review-Journal @bizutesfaye" src="https://www.reviewjournal.com/wp-content/uploads/2018/03/10300750_web1_constable-spending-mar22-18bt02_4575983.jpg" /></noscript><div class="media-caption">Henderson Township Constable Earl Mitchell leaves the Henderson Justice Court on Wednesday, March 21, 2018. Bizuayehu Tesfaye/Las Vegas Review-Journal @bizutesfaye</div></div></template>
<p>Law enforcement authorities should look into Henderson Constable <a href="https://www.reviewjournal.com/news/investigations/henderson-constable-exits-election-after-rj-questions-his-spending/" target="_blank">Earl Mitchell&#8217;s questionable spending of county money</a> revealed in a Las Vegas Review-Journal investigation, local attorneys said Thursday.</p>
<p>After holding the office since 1995, Mitchell abruptly dropped his re-election bid Wednesday, hours before the Review-Journal published a story online showing he wrote himself $72,000 in checks from county accounts and withdrew about $9,000 at banks and ATMs, including some at bars and casinos. He spent thousands more on meals and trips to towns where his adult children live. <iframe src="https://e.infogram.com/lvcva_investigations?src=embed" title="LVCVA investigations" width="275" height="217" scrolling="no" frameborder="0" style="border:none;float:right;" allowfullscreen="allowfullscreen"></iframe></p>
<p>In response to the article, Clark County started an audit of Mitchell&#8217;s spending.</p>
<p>Craig Mueller, a Republican candidate for attorney general and former deputy district attorney, said Mitchell&#8217;s spending merits more than an internal county review.</p>
<p>&#8220;If I were the (attorney general), I would send a couple of investigators to poke around and see what it is,&#8221; he said.</p>
<p>A former U.S. attorney, Paul Padda, said federal prosecutors might also want to look into the spending.</p>
<p>&#8220;These allegations against the constable are deeply troubling for both the taxpayers and the deputies he was supposed to compensate,&#8221; he said. &#8220;Anytime there is an allegation of misuse of public funds, it&#8217;s going to attract the attention of law enforcement, whether it be Metro or the FBI.&#8221;</p>
<p>The U.S. attorney&#8217;s office usually prosecutes cases involving high-dollar misuse of public money, said Chris Rasmussen, a Las Vegas criminal defense attorney. He said the recent charges against former Las Vegas City Councilman Ricki Barlow show federal prosecutors take on cases against government officials no matter the amounts.</p>
<p>Mitchell declined an interview request for Wednesday&#8217;s story but said he reimbursed the county for any personal expenses, which he redacted from the bank statements. Records show about $49,000 in unspecified deposits into the Henderson Township Holding Accounts over the past two years, but over the same time Mitchell wrote himself $72,000 in checks from the accounts for unknown reasons.</p>
<p>Las Vegas attorney Craig Drummond, a former U.S. Army judge advocate general, questioned the county&#8217;s oversight of the money provided to Mitchell&#8217;s office.</p>
<p>&#8220;Public funds should be under the highest scrutiny, and whoever is responsible for following those funds and using the funds correctly should have acted,&#8221; he said. &#8220;You aren&#8217;t allowed to intermingle personal funds and county money, and when you do that it&#8217;s at your own peril.&#8221;</p>
<p>Clark County spokesman Dan Kulin said the county may take unspecified measures depending on what the audit shows, but he did not say when auditors would complete their review.</p>
<p>&#8220;Obviously, County payments for expenses of the constable&#8217;s office should only be used for appropriate expenses,&#8221; Kulin wrote in an email. &#8220;If the audit shows this is not the case, we will take appropriate action.&#8221;</p>
<p>U.S. attorney spokeswoman Trisha Young said the office does not &#8220;confirm or deny investigations.&#8221;</p>
<p>Mitchell and the Nevada attorney general&#8217;s office did not respond Thursday to requests for comment.</p>
<p>Contact Arthur Kane at <a href="mailto:akane@reviewjournal.com" target="_blank">akane@reviewjournal.com.</a> Follow <a href="https://twitter.com/ArthurMKane" target="_blank">@ArthurMKane</a> on Twitter.</p>
		<div class="rj-content-last-elem"></div>
	</div><!-- .entry-content -->
	<div class="rj-isidebar"></div>

</article><!-- #post-## -->
		</div><!-- rj-post-post -->
	</div><!-- rj-post-container -->

	<template id="rjth-region-insert-content" class="widget-area">
		<div class="rj-widget-num-1 rj-widget-first rj-widget-odd hide-title ptmp1-r3 ptmp2-r1 ptmp4-r3 rj-widget"><div class="rj-widget-title">ad-in_article_1</div>			<div class="textwidget"><div class="ad-in-article-left">
<div id="ad-in_article_1"><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-in_article_1');})</script></div>
<span class='bt-uid-tg' uid='59ee475e5c-135-168' style='display: none !important'></span>
</div></div>
		</div><div class="rj-widget-num-2 rj-widget-last rj-widget-even ptmp1-r2 ptmp2-r2 ptmpsponsored-r2 ptmp4-r2 rj-widget">		<div class="textwidget"><div class="ad-in-article-mid">
<div id="ad-high_impact_3"><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-high_impact_3');})</script></div>
<span class='bt-uid-tg' uid='59ee49efba-135-168' style='display: none !important'></span>
</div></div>
		</div>	</template><!-- #rjth-region-insert-content -->

	<div id="rjth-region-under-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter rj-row-margin-7-9">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">		<div class="textwidget"><div id="rj-wrap-teads"></div>
<div class="rj-ads-wrap-inline rj-teads">
    <div id="inform-perfectpixel-mid1" class="ndn_embed ndn_pp" data-config-width="100%" data-config-height="9/16w" data-config-distributor-id="90277"></div>
</div>
<script type="text/javascript" class="teads" async="true" src="https://a.teads.tv/page/50654/tag"></script></div>
		</div><div class="rj-widget-num-2 rj-widget-last rj-widget-even hide-title rj-container no-padding rj-widget"><div class="rj-widget-title">ad-high_impact_4</div>			<div class="textwidget"><div class="rj-ads-wrap-inline" style="margin-top: 10px;"><div id='ad-high_impact_4'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-high_impact_4');})</script></div>
<span class='bt-uid-tg' uid='59ee4a6998-135-168' style='display: none !important'></span>
</div></div>
		</div>			</div>
		</div>
	</div><!-- #rjth-region-under-article-content -->

	<div id="rjth-top-news-anchor" class="rj-container-fluid">
		<div class="rj-container">
			<div class="top-news-anchor-container">
			<div class="row no-gutter rj-row-margin-7-9">
							<div id="rjth-region-tna-title" class="widget-area row no-gutter">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd top-news-anchor-title rj-widget"><div class="rj-widget-title">TOP NEWS</div>		<div class="textwidget"></div>
		</div>				</div><!-- #rjth-region-tna-title -->
			
			<div class="row no-gutter">
				<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8">
					<div id="rjth-region-tna-feature" class="widget-area row no-gutter top-news-feature thumb2-b1">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">					<div class="">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1341100" data-post-id="1341100" class="rj-story rj-story-thumb2 has-video has-image post-1341100 post type-post status-publish format-standard has-post-thumbnail hentry category-clark-county category-henderson category-investigations category-local category-local-las-vegas category-news category-politics-and-government tag-rj-has-vdo tag-investigations rj_author-arthur-kane">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media has-video has-image">
													<a href="https://www.reviewjournal.com/news/investigations/henderson-constable-exits-election-after-rj-questions-his-spending/" rel="bookmark">
								<img width="720" height="480" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/03/65jrgump-1920.jpg?w=720&amp;h=480&amp;crop=1" />							</a>
																			<div class="play-button pb-bot-left">&nbsp;</div>
											</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-investigations">
		<a href="https://www.reviewjournal.com/./news/investigations/">
					Investigations				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/investigations/henderson-constable-exits-election-after-rj-questions-his-spending/" rel="bookmark">Henderson constable exits election after RJ questions his ...</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/arthur-kane/" rel="tag">Arthur Kane</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>					</div><!-- #rjth-region-tna-feature -->

					<div class="row no-gutter ">

						<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
							<div id="rjth-region-tna-left-sidebar" class="widget-area top-news-left-side">
								<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1339275" data-post-id="1339275" class="rj-story rj-story-thumb2 has-image post-1339275 post type-post status-publish format-standard has-post-thumbnail hentry category-clark-county category-investigations category-news category-politics-and-government rj_author-jeff-german rj_author-david-ferrara">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/investigations/lack-of-transparency-questioned-in-campaign-theft-by-das-aide/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/03/10282549_web1_child-exploitation_031215jk_008.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-investigations">
		<a href="https://www.reviewjournal.com/./news/investigations/">
					Investigations				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/investigations/lack-of-transparency-questioned-in-campaign-theft-by-das-aide/" rel="bookmark">Lack of transparency questioned in campaign theft by DA’s aide</a>
					</div>
								<div class="field-byline multi-coauthor coauthor-no-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/jeff-german/" rel="tag">Jeff German</a>, <a href="https://www.reviewjournal.com/staff/david-ferrara/" rel="tag">David Ferrara</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-2 rj-widget-even hide-title col-xs-12 col-sm-12 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ad-infeed_1x2_1</div>			<div class="textwidget"><div class="rj-r-1-2">
<div class="rj-r-cont">
<div class="rj-ads-wrap-sq">
<div id='ad-infeed_1x2_1'><!--<script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-infeed_1x2_1');})</script>--></div>
<span class='bt-uid-tg' uid='59ee482ebb-135-168' style='display: none !important'></span>
</div>
</div>
</div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1337426" data-post-id="1337426" class="rj-story rj-story-thumb2 has-image post-1337426 post type-post status-publish format-standard has-post-thumbnail hentry category-clark-county category-investigations category-las-vegas category-news category-politics-and-government rj_author-jeff-german rj_author-david-ferrara">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/investigations/da-wolfson-faces-challenger-after-campaign-theft-scandal/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/03/10271502_web1_datheftweb.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-investigations">
		<a href="https://www.reviewjournal.com/./news/investigations/">
					Investigations				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/investigations/da-wolfson-faces-challenger-after-campaign-theft-scandal/" rel="bookmark">DA Wolfson faces challenger after campaign theft scandal</a>
					</div>
								<div class="field-byline multi-coauthor coauthor-no-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/jeff-german/" rel="tag">Jeff German</a>, <a href="https://www.reviewjournal.com/staff/david-ferrara/" rel="tag">David Ferrara</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1336067" data-post-id="1336067" class="rj-story rj-story-thumb2 has-image post-1336067 post type-post status-publish format-standard has-post-thumbnail hentry category-clark-county category-investigations category-news category-politics-and-government">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/investigations/clark-county-da-steve-wolfson-kept-quiet-about-aides-theft/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/03/10218207_web1_datheft_031318ev_002.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-investigations">
		<a href="https://www.reviewjournal.com/./news/investigations/">
					Investigations				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/investigations/clark-county-da-steve-wolfson-kept-quiet-about-aides-theft/" rel="bookmark">Clark County DA Steve Wolfson kept quiet about aide’s theft</a>
					</div>
												<div class="field-byline">By Jeff German and David Ferrara &#169;2018, / RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1339227" data-post-id="1339227" class="rj-story rj-story-thumb2 has-image post-1339227 sponsored type-sponsored status-publish format-standard has-post-thumbnail hentry sponsored_category-business-extra sponsored_category-nevada-state-bank">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/brandpublishing/business-extra/nevada-state-bank/a-positive-outlook-destination-nevada/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="Jeremy Aguero" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/03/nb-18-015656_marchjagueroapo-copyimg_1200x800.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-nevada-state-bank">
		<a href="https://www.reviewjournal.com/brandpublishing/./business-extra/nevada-state-bank/">
					Sponsored				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/brandpublishing/business-extra/nevada-state-bank/a-positive-outlook-destination-nevada/" rel="bookmark">A Positive Outlook &#8211; Destination: Nevada</a>
					</div>
												<div class="field-byline">Jeremy Aguero</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>							</div><!-- #rjth-region-tna-left-sidebar -->
						</div>

						<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
							<div id="rjth-region-tna-headlines" class="widget-area top-news-headline">
								<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd rj-news-headlines rj-widget">						<div class="col-xs-12">
				<div class="headlines-title thumb4-group-title">News Headlines</div>
			</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1341296" data-post-id="1341296" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1341296 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-housing category-local category-local-las-vegas category-local-nevada category-nation-and-world category-news rj_author-henry-brean">
		<div class="field-info">
			
	<div class="field-term category-local-nevada">
		<a href="https://www.reviewjournal.com/./local/local-nevada/">
					Local Nevada				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-nevada/us-census-bureau-clark-county-added-2nd-most-new-residents-in-2017/" rel="bookmark">US Census Bureau: Clark County added 2nd most new residents in 2017</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/henry-brean/" rel="tag">Henry Brean</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1342017" data-post-id="1342017" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1342017 post type-post status-publish format-standard has-post-thumbnail hentry category-debra-saunders category-news category-news-columns category-politics-and-government">
		<div class="field-info">
			
	<div class="field-term category-debra-saunders">
		<a href="https://www.reviewjournal.com/./news/news-columns/debra-saunders/">
					Debra J. Saunders				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/news-columns/debra-saunders/trump-reaches-out-to-millennial-voters-during-white-house-summit/" rel="bookmark">Trump reaches out to millennial voters during White House summit</a></div>
									<div class="field-byline">By Debra J. Saunders / RJ White House Correspondent</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1341641" data-post-id="1341641" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1341641 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-sports rj_author-david-schoen">
		<div class="field-info">
			
	<div class="field-term category-golden-knights-nhl">
		<a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">
					Golden Knights/NHL				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/golden-knights-nhl/fleury-returns-to-ice-set-to-join-golden-knights-in-colorado/" rel="bookmark">Fleury returns to ice, set to join Golden Knights in Colorado</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/david-schoen/" rel="tag">David Schoen</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1341260" data-post-id="1341260" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1341260 post type-post status-publish format-standard has-post-thumbnail hentry category-las-vegas category-local category-local-las-vegas category-news category-politics-and-government rj_author-jamie-munks">
		<div class="field-info">
			
	<div class="field-term category-las-vegas">
		<a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">
					Las Vegas				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/las-vegas/las-vegas-city-council-candidates-share-their-vision-for-ward-5/" rel="bookmark">Las Vegas City Council candidates share their vision for Ward 5</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/jamie-munks/" rel="tag">Jamie Munks</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1341862" data-post-id="1341862" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1341862 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-nevada category-news category-politics-and-government">
		<div class="field-info">
			
	<div class="field-term category-nevada">
		<a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">
					Nevada				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/nevada/spending-bill-heads-to-trump/" rel="bookmark">Spending bill heads to Trump</a></div>
									<div class="field-byline">By Gary Martin / RJ Washington Bureau</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1340851" data-post-id="1340851" class="rj-story rj-story-thumb4 rj-story-headlines has-video has-image post-1340851 post type-post status-publish format-standard has-post-thumbnail hentry category-downtown category-las-vegas category-local category-local-las-vegas category-news category-politics-and-government tag-rj-has-vdo rj_author-jamie-munks">
		<div class="field-info">
			
	<div class="field-term category-las-vegas">
		<a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">
					Las Vegas				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/las-vegas/fremont-street-experience-to-move-forward-with-33m-upgrade/" rel="bookmark">Fremont Street Experience to move forward with $33M upgrade</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/jamie-munks/" rel="tag">Jamie Munks</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1341837" data-post-id="1341837" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1341837 post type-post status-publish format-standard has-post-thumbnail hentry category-henderson category-local category-news category-politics-and-government rj_author-sandy-lopez">
		<div class="field-info">
			
	<div class="field-term category-henderson">
		<a href="https://www.reviewjournal.com/./local/henderson/">
					Henderson				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/henderson/henderson-names-new-assistant-city-manager/" rel="bookmark">Henderson names new assistant city manager</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/sandy-lopez/" rel="tag">Sandy Lopez</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1341767" data-post-id="1341767" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1341767 post type-post status-publish format-standard has-post-thumbnail hentry category-raiders category-raiders-nfl category-sports rj_author-michael-gehlken">
		<div class="field-info">
			
	<div class="field-term category-raiders">
		<a href="https://www.reviewjournal.com/./sports/raiders-nfl/raiders/">
					Raiders				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/raiders-nfl/raiders/raiders-sign-likely-starter-in-rt-breno-giacomini/" rel="bookmark">Raiders sign likely starter in RT Breno Giacomini</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/michael-gehlken/" rel="tag">Michael Gehlken</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1340893" data-post-id="1340893" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1340893 post type-post status-publish format-standard has-post-thumbnail hentry category-downtown category-health category-life category-local category-local-las-vegas category-nevada category-news category-politics-and-government rj_author-ramona-giwargis">
		<div class="field-info">
			
	<div class="field-term category-nevada">
		<a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">
					Nevada				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/nevada/nevada-fines-las-vegas-group-home-owner-25k/" rel="bookmark">Nevada fines Las Vegas group home owner $25K</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/ramona-giwargis/" rel="tag">Ramona Giwargis</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1341881" data-post-id="1341881" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1341881 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics-and-government">
		<div class="field-info">
			
	<div class="field-term category-politics-and-government">
		<a href="https://www.reviewjournal.com/./news/politics-and-government/">
					Politics and Government				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/bolton-joins-trump-team-as-national-security-adviser-mcmaster-out/" rel="bookmark">Bolton joins Trump team as national security adviser, McMaster out</a></div>
									<div class="field-byline">By Jill Colvin, Catherine Lucey and Ken Thomas The Associated Press</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1340831" data-post-id="1340831" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1340831 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-music rj_author-jason-bracelin">
		<div class="field-info">
			
	<div class="field-term category-music">
		<a href="https://www.reviewjournal.com/./entertainment/music/">
					Music				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/music/a-10-song-primer-on-country-musics-chris-stapleton/" rel="bookmark">A 10-song primer on country music’s Chris Stapleton</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/jason-bracelin/" rel="tag">Jason Bracelin</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1341040" data-post-id="1341040" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1341040 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-betting category-ncaa-tournament category-sports category-sports-columns category-todd-dewey rj_author-todd-dewey">
		<div class="field-info">
			
	<div class="field-term category-todd-dewey">
		<a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">
					Todd Dewey				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/sports-columns/todd-dewey/popular-las-vegas-props-picks-for-ncaa-tournament-sweet-16/" rel="bookmark">Popular Las Vegas props, picks for NCAA Tournament Sweet 16</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/todd-dewey/" rel="tag">Todd Dewey</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1341569" data-post-id="1341569" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1341569 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-entertainment rj_author-carol-cling">
		<div class="field-info">
			
	<div class="field-term category-arts-culture">
		<a href="https://www.reviewjournal.com/./entertainment/arts-culture/">
					Arts &amp; Culture				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/arts-culture/phantom-sequel-love-never-dies-fails-to-conjure-magic/" rel="bookmark">‘Phantom’ sequel ‘Love Never Dies’ fails to conjure magic</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/carol-cling/" rel="tag">Carol Cling</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1340904" data-post-id="1340904" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1340904 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-food rj_author-al-mancini">
		<div class="field-info">
			
	<div class="field-term category-food">
		<a href="https://www.reviewjournal.com/./entertainment/food/">
					Food				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/food/downtowns-carson-kitchen-looking-to-expand-outside-las-vegas/" rel="bookmark">Downtown’s Carson Kitchen looking to expand outside Las Vegas</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/al-mancini/" rel="tag">Al Mancini</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1341511" data-post-id="1341511" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1341511 post type-post status-publish format-standard has-post-thumbnail hentry category-downtown category-entertainment category-local category-local-las-vegas rj_author-al-mancini">
		<div class="field-info">
			
	<div class="field-term category-downtown">
		<a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">
					Downtown				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-las-vegas/downtown/discover-pig-roast-harry-potter-in-downtown-las-vegas/" rel="bookmark">Discover pig roast, Harry Potter in downtown Las Vegas</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/al-mancini/" rel="tag">Al Mancini</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1340747" data-post-id="1340747" class="rj-story rj-story-thumb4 rj-story-headlines has-video has-image post-1340747 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-sports tag-rj-has-vdo rj_author-david-schoen">
		<div class="field-info">
			
	<div class="field-term category-golden-knights-nhl">
		<a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">
					Golden Knights/NHL				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/golden-knights-nhl/fleury-injury-remains-unclear-as-knights-recall-oscar-dansk/" rel="bookmark">Fleury injury remains unclear as Knights recall Oscar Dansk</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/david-schoen/" rel="tag">David Schoen</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1341507" data-post-id="1341507" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1341507 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-nevada">
		<div class="field-info">
			
	<div class="field-term category-local-nevada">
		<a href="https://www.reviewjournal.com/./local/local-nevada/">
					Local Nevada				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-nevada/northern-nevada-storm-raises-flooding-avalanche-concerns/" rel="bookmark">Northern Nevada storm raises flooding, avalanche concerns</a></div>
									<div class="field-byline">The Associated Press</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1340814" data-post-id="1340814" class="rj-story rj-story-thumb4 rj-story-headlines has-video has-image post-1340814 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-east-valley category-homicides category-local category-local-las-vegas tag-rj-has-vdo rj_author-blake-apgar">
		<div class="field-info">
			
	<div class="field-term category-homicides">
		<a href="https://www.reviewjournal.com/./crime/homicides/">
					Homicides				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/homicides/knock-on-wrong-door-leads-to-las-vegas-homicide-investigation/" rel="bookmark">Knock on wrong door leads to Las Vegas homicide investigation</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/blake-apgar/" rel="tag">Blake Apgar</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
					</div>							</div><!-- #rjth-region-tna-headlines -->
						</div>

					</div>
				</div>

				<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
					<div id="rjth-region-tna-right-sidebar" class="widget-area top-news-right-side">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1307427" data-post-id="1307427" class="rj-story rj-story-thumb2 has-video has-image post-1307427 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-investigations category-local category-local-las-vegas category-news category-shootings category-the-strip tag-rj-has-vdo tag-lasvegasshooting tag-shooter">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media has-video has-image">
													<a href="https://www.reviewjournal.com/news/investigations/las-vegas-shooters-autopsy-gives-no-clues/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/02/6pirb3dl-1920.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																			<div class="play-button pb-bot-left">&nbsp;</div>
											</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-investigations">
		<a href="https://www.reviewjournal.com/./news/investigations/">
					Investigations				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/investigations/las-vegas-shooters-autopsy-gives-no-clues/" rel="bookmark">Las Vegas shooter’s autopsy gives no clues</a>
					</div>
												<div class="field-byline">By Jeff German and Anita Hassan / RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-2 rj-widget-even hide-title col-xs-12 col-sm-6 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ad-infeed_1</div>			<div class="textwidget"><div class="rj-r-1-1">
<div class="rj-r-cont">
<div class="rj-ads-wrap-sq">
<div id='ad-infeed_1'><!--<script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-infeed_1');})</script>--></div>
<span class='bt-uid-tg' uid='59ee465644-135-168' style='display: none !important'></span>
</div>
</div>
</div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1302397" data-post-id="1302397" class="rj-story rj-story-thumb2 has-image post-1302397 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-casinos-gaming category-investigations category-news tag-investigations tag-steve-wynn-investigation">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/las-vegas-court-filing-wynn-wanted-sex-with-waitress-to-see-how-it-feels-to-be-with-a-grandmother/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/02/10051734_web1_wynn01.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-news">
		<a href="https://www.reviewjournal.com/./news/">
					News				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/las-vegas-court-filing-wynn-wanted-sex-with-waitress-to-see-how-it-feels-to-be-with-a-grandmother/" rel="bookmark">Las Vegas court filing: Wynn wanted sex with waitress ‘to see ...</a>
					</div>
												<div class="field-byline">By Arthur Kane and Rachel Crosby &#8226; &#169;2018, / RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-4 rj-widget-even hide-title col-xs-12 col-sm-6 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ads_infeed_2</div>			<div class="textwidget"><div class="rj-r-1-1">
<div class="rj-r-cont">
<div class="rj-ads-wrap-sq">
<div id='ad-infeed_2'><!--<script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-infeed_2');})</script>--></div>
<span class='bt-uid-tg' uid='59ee465faf-135-168' style='display: none !important'></span>
</div>
</div>
</div></div>
		</div><div class="rj-widget-num-5 rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1141905" data-post-id="1141905" class="rj-story rj-story-thumb2 has-image post-1141905 post type-post status-publish format-standard has-post-thumbnail hentry category-clark-county category-local category-news category-politics-and-government">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/politics-and-government/clark-county/clark-county-eyes-150m-in-park-upgrades/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/08/8984172_web1_countyparks-aug02-17_bb_001.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-clark-county">
		<a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">
					Clark County				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/politics-and-government/clark-county/clark-county-eyes-150m-in-park-upgrades/" rel="bookmark">Clark County eyes $150M in park upgrades</a>
					</div>
												<div class="field-byline">By Michael Scott Davidson / RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1302984" data-post-id="1302984" class="rj-story rj-story-thumb2 has-image post-1302984 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-casinos-gaming category-investigations category-local category-news category-the-strip tag-investigations tag-steve-wynn-investigation">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/las-vegas-review-journal-killed-story-in-1998-about-steve-wynn-sex-misconduct-claims/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/02/10051564_web1_1993-10-22-07_n1gc_r4n17a_las-vegas-invitational-golf_3538948.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-news">
		<a href="https://www.reviewjournal.com/./news/">
					News				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/las-vegas-review-journal-killed-story-in-1998-about-steve-wynn-sex-misconduct-claims/" rel="bookmark">Las Vegas Review-Journal killed story in 1998 about Steve Wynn ...</a>
					</div>
												<div class="field-byline">By Arthur Kane and Ramona Giwargis &#169;2018, / RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1298918" data-post-id="1298918" class="rj-story rj-story-thumb2 has-image post-1298918 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-investigations category-local category-local-las-vegas category-news category-shootings category-the-strip tag-lasvegasshooting tag-victims">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/investigations/judge-orders-release-of-las-vegas-shooting-autopsy-reports/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/01/10050771_web1_9u6a8925_2212517.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-investigations">
		<a href="https://www.reviewjournal.com/./news/investigations/">
					Investigations				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/investigations/judge-orders-release-of-las-vegas-shooting-autopsy-reports/" rel="bookmark">Judge orders release of Las Vegas shooting autopsy reports</a>
					</div>
												<div class="field-byline">By Jeff German / RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-6 rj-widget-last rj-widget-even col-xs-12 col-sm-6 col-md-12 col-lg-12 rj-widget">		<div class="textwidget"><div class="rj-thumb2-r">
<div class="rj-thumb-r-cont">
<div class="rj-story-thumb2-pad">
<div class="rj-story-thumb2">
<div class="rj-widget-title text-center" style="display: block !important; color: #505050; font-weight: bold; padding: 2px 5px;">Local Spotlight</div>
<style>#origami-ad-container{display: block !important;} #origami-ad-container iframe{margin: 0 auto;display: block;}</style>
<div id="origami-ad-container"></div>
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="1aa7ec1e-51ac-43eb-9bcd-a86578c26d07" async></script>
</div>
</div>
</div>
</div></div>
		</div>					</div><!-- #rjth-region-tna-right-sidebar -->
				</div>
			</div>
			</div>
			</div><!-- top-news-anchor-container -->
		</div>
	</div>

	</div><!-- #content -->

			<div id="rjth-region-bottom" class="widget-area rj-container-fluid">
			<div class="widget-area rj-container">
				<div class="evergreen-container">
					<div class="row no-gutter rj-row-margin-7-9">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-odd rj-videos-container videos-container rj-widget"><div class="rj-widget-title"><div class="videos-header">Investigations Video</div></div>
	<div class="videos-3-container">
		<div class="row no-gutter">
																<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 first-vdo">
								<div class="rj-thumb-vdo-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb-vdo-pad rj-open-lightbox">
			<article id="post-1341100" data-post-id="1341100" class="rj-story rj-story-thumb-vdo has-video has-image post-1341100 post type-post status-publish format-standard has-post-thumbnail hentry category-clark-county category-henderson category-investigations category-local category-local-las-vegas category-news category-politics-and-government tag-rj-has-vdo tag-investigations rj_author-arthur-kane">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/investigations/henderson-constable-exits-election-after-rj-questions-his-spending/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/03/65jrgump-1920.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
												<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-investigations">
		<a href="https://www.reviewjournal.com/./news/investigations/">
					Investigations				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/investigations/henderson-constable-exits-election-after-rj-questions-his-spending/" rel="bookmark">Henderson constable exits election after RJ questions his spending</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/arthur-kane/" rel="tag">Arthur Kane</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
							</div>
																									<div class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
								<div class="rj-thumb-vdo-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb-vdo-pad rj-open-lightbox">
			<article id="post-1307427" data-post-id="1307427" class="rj-story rj-story-thumb-vdo has-video has-image post-1307427 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-investigations category-local category-local-las-vegas category-news category-shootings category-the-strip tag-rj-has-vdo tag-lasvegasshooting tag-shooter">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/investigations/las-vegas-shooters-autopsy-gives-no-clues/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/02/6pirb3dl-1920.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
												<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-investigations">
		<a href="https://www.reviewjournal.com/./news/investigations/">
					Investigations				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/investigations/las-vegas-shooters-autopsy-gives-no-clues/" rel="bookmark">Las Vegas shooter’s autopsy gives no clues</a>
					</div>
												<div class="field-byline">By Jeff German and Anita Hassan / RJ</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
							</div>
																									<div class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
								<div class="rj-thumb-vdo-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb-vdo-pad rj-open-lightbox">
			<article id="post-1298262" data-post-id="1298262" class="rj-story rj-story-thumb-vdo has-video has-image post-1298262 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-casinos-gaming category-investigations category-local category-local-las-vegas category-the-strip tag-rj-has-vdo tag-lasvegasshooting tag-strip">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/investigations/after-las-vegas-shooting-more-oversight-of-casino-plans/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/01/pre_homelandsecurity-jan29-18_3569183.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
												<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-investigations">
		<a href="https://www.reviewjournal.com/./news/investigations/">
					Investigations				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/investigations/after-las-vegas-shooting-more-oversight-of-casino-plans/" rel="bookmark">After Las Vegas shooting, more oversight of casino plans</a>
					</div>
												<div class="field-byline">By Jeff German / RJ</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
							</div>
														</div><!-- .row -->
	</div><!-- .videos-3-container -->

	</div><div class="rj-widget-num-2 rj-widget-last rj-widget-even  rj-widget">		<div class="textwidget"><style>.rj-videos-container.videos-container{padding-top: 10px; padding-bottom: 10px;}.rj-videos-container.videos-container .videos-header{color: #505050}</style></div>
		</div>					</div>
				</div>
			</div>
		</div><!-- #rjth-region-bottom -->
	
	
			<div id="rjth-region-bottom-3" class="widget-area rj-container-fluid">
			<div class="row no-gutter">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-odd hide-title rj-widget"><div class="rj-widget-title">Home Front Page Footer Listing</div>			<div class="textwidget"><div id="home_footer"><div id="homepage_listing">
<div class="home_listing">
<div class="col1"><p class="text">See new home builder inventory in Las Vegas</p><a href="https://www.reviewjournal.com/homes/"><p class="link">HOMES</p></a></div>

<div class="col2"><p class="text">Explore life stories, offer condolences & send flowers.</p><a href="http://obits.reviewjournal.com/obituaries/lvrj/" target="_blank"><p class="link">OBITUARIES</p></a></div>
<div class="col3"><p class="text">Buy, Sell or just browse to see what's for sale</p><a href="http://classifieds.reviewjournal.com/" target="_blank"><p class="link">CLASSIFIEDS</p></a></div>
<div class="col4"><p class="text">Your best source of local jobs and career training</p><a href="https://www.reviewjournal.com/jobs/"><p class="link">JOBS</p></a></div>
<div class="col5"><p class="text">Browse to see cars & trucks for sale from local dealers</p><a href="https://www.reviewjournal.com/autos/"><p class="link">AUTOS</p></a></div>
</div>
</div>
</div></div>
		</div><div class="rj-widget-num-2 rj-widget-last rj-widget-even hide-title rj-widget"><div class="rj-widget-title">Circular</div>			<div class="textwidget"><div class="rj-container" style="margin-top: 25px; margin-bottom: -20px;"><div id="circularhub_module_10680"></div>
<script src="//api.circularhub.com/10680/b48b82463eb9a1d3/circularhub_module.js"></script>
</div></div>
		</div>			</div>
		</div><!-- #rjth-region-bottom -->
	
			<div id="rjth-region-bottom-3-article" class="widget-area rj-container-fluid">
			<div class="row no-gutter">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd hide-title rcjsload_7e833b1 rj-widget"><div class="rj-widget-title">You May Like</div>			<div class="textwidget"><div id="rcjsload_7e833b">
    <p class="title">You May Like</p>
</div>
<script type="text/javascript">
(function() {
    var referer = "";
    try { if (referer = document.referrer, "undefined" == typeof referer) throw "undefined" } catch (exception) { referer = document.location.href, ("" == referer || "undefined" == typeof referer) && (referer = document.URL) } referer = referer.substr(0, 700);
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "https://trends.revcontent.com/serve.js.php?w=49584&t=" + rcel.id + "&c=" + (new Date()).getTime() + "&width=" + (window.outerWidth || document.documentElement.clientWidth) + "&referer=" + referer;
    rcel.async = true;
    var rcds = document.getElementById("rcjsload_7e833b");
    rcds.appendChild(rcel);
})();
</script></div>
		</div>			</div>
		</div><!-- #rjth-region-bottom -->
	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="230" height="42" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="custom-logo" alt="Las Vegas Review-Journal Logo" itemprop="logo" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png" /></a>			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-and-editions-container"><ul id="menu-info-and-editions" class="menu"><li id="menu-item-865742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865742"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
<li id="menu-item-865743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865743"><a href="https://www.reviewjournal.com/./weather/">Weather</a></li>
<li id="menu-item-1063312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1063312"><a href="https://www.reviewjournal.com/email-alerts/">Email Alerts</a></li>
<li id="menu-item-512958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512958"><a target="_blank" href="https://account.reviewjournal.com/access.aspx?product=eEdition">e-Edition</a></li>
<li id="menu-item-987764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987764"><a href="https://www.reviewjournal.com/download-the-las-vegas-review-journal-app/">Apps</a></li>
<li id="menu-item-1048604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048604"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
<li id="menu-item-1136181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136181"><a href="/brandpublishing">Brand Publishing</a></li>
</ul></div></div><div class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-513001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513001"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-865736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865736"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
<li id="menu-item-513003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513003"><a href="https://www.reviewjournal.com/faqs/">FAQ</a></li>
<li id="menu-item-1100575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100575"><a href="https://www.reviewjournal.com/at-the-scene/">At The Scene</a></li>
</ul></div></div><div class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">SUBSCRIPTIONS</div><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-865737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865737"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-865739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865739"><a target="_blank" href="https://account.reviewjournal.com/">Put The Paper On Hold</a></li>
<li id="menu-item-865740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865740"><a target="_blank" href="https://account.reviewjournal.com/">Report A Delivery Issue</a></li>
<li id="menu-item-865741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865741"><a href="https://www.reviewjournal.com/email-alerts/">ENewsletter Sign Up</a></li>
</ul></div></div><div class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">CONNECTIONS</div><div class="menu-connections-container"><ul id="menu-connections" class="menu"><li id="menu-item-512993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512993"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-512992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512992"><a href="https://www.reviewjournal.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-512991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512991"><a href="https://www.reviewjournal.com/jobs-at-the-rj/">Jobs at the RJ</a></li>
<li id="menu-item-512990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512990"><a href="https://www.reviewjournal.com/news-tips-and-press-releases/">News Tips and Press Releases</a></li>
</ul></div></div><div class="rj-widget-num-5 rj-widget-last rj-widget-odd col-xs-12 col-sm-8 col-md-4 no-padding rj-widget"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-105317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105317"><a target="_blank" href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-105383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105383"><a target="_blank" href="https://businesspress.vegas/">Business Press</a></li>
<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466"><a target="_blank" href="http://eltiempolv.com/">El Tiempo</a></li>
<li id="menu-item-105533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105533"><a target="_blank" href="http://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-105610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105610"><a target="_blank" href="http://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-105689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105689"><a target="_blank" href="http://luxurylv.com">Luxury Las Vegas</a></li>
<li id="menu-item-1049433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049433"><a href="https://www.reviewjournal.com/./homes/new-homes/">LV New Homes Guide</a></li>
<li id="menu-item-105927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105927"><a target="_blank" href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
<li id="menu-item-1137042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1137042"><a href="https://www.hotels.vegas">Las Vegas Hotels</a></li>
<li id="menu-item-1137043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1137043"><a href="https://www.shows.vegas">Las Vegas Shows</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd hide-title rj-widget"><div class="rj-widget-title">Copyright</div>			<div class="textwidget"><p>Copyright &copy; 2018 <a href="https://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> | <a href="https://www.reviewjournal.com/privacy">Privacy policy</a></p>
<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP%20Footer%20Credit&utm_term=www.reviewjournal.com" rel="generator" target="_blank">WordPress.com VIP</a></p></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->

<script type='text/javascript' async="async" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812'></script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??/wp-includes/js/jquery/ui/tabs.min.js,/wp-content/mu-plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js,/wp-includes/js/wp-embed.min.js?m=1520455705j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201812.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'124460806',post:'1342123',tz:'-7',srv:'www.reviewjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '124460806', '1342123' ]);
</script>

			<!-- Begin comScore Tag -->
			<script type="text/javascript">
				var _comscore = _comscore || [];
				_comscore.push({ c1: "2", c2: "6503134" });
				(function() {
					var s = document.createElement("script"),
						el = document.getElementsByTagName("script")[0];
					s.async = true;
					s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
					el.parentNode.insertBefore(s, el); })();
			</script>
			<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6503134&cv=2.0&cj=1" alt="comScore noscript"/> </noscript>
			<!-- End comScore Tag -->
		
			<script>
				var parselyPreload = {eventQueue: [], loaded: false};

				function fireParselyEvent(event) {
					if (parselyPreload.loaded) {
						PARSELY.beacon.trackPageView(event);
					} else {
						parselyPreload.eventQueue.push(event);
					}
				}

				// when Parse.ly is done loading, flush the queue
				PARSELY = {
					onload: function() {
						parselyPreload.loaded = true;
						for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
							PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
						}
					}
				};
			</script>

			<!-- START Parse.ly Include: Standard -->
			<div id="parsely-root" style="display: none">
				<div id="parsely-cfg" data-parsely-site="lasvegasreviewjournal.com">&nbsp;</div>
			</div>
			<script data-cfasync="false">
				(function(s, p, d) {
					var h=d.location.protocol, i=p+"-"+s,
						e=d.getElementById(i), r=d.getElementById(p+"-root"),
						u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
							:"static."+p+".com";
					if (e) return;
					e = d.createElement(s); e.id = i; e.async = true;
					e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
				})("script", "parsely", document);
			</script>
			<!-- END Parse.ly Include: Standard -->
		
			<!-- START ads supply  -->
			<script data-cfasync="false" type="text/javascript">
				(function(s, o, l, v, e, d) {
					if (s[o] == null && s[l + e]) {
						s[o] = "loading";
						s[l + e](d, l = function() {
							s[o] = "complete";
							s[v + e](d, l, !1)
						}, !1)
					}
				})(document, "readyState", "add", "remove", "EventListener", "DOMContentLoaded");
				(function() {
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=d862d4cc-fa79-4e20-8601-781d3eb2f1a4";
					s.id = "infinity";
					s.setAttribute("data-guid", "d862d4cc-fa79-4e20-8601-781d3eb2f1a4");
					s.setAttribute("data-version", "async");
					var e = document.getElementsByTagName('script')[0];
					e.parentNode.insertBefore(s, e);
				})();
			</script>
			<!-- END ads supply -->
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"899f278bb0","applicationID":"38074436","transactionName":"M1JWMkJTXhJQUERZXAoYdQVEW18PHkBZXlQIUhkWX0FE","queueTime":0,"applicationTime":505,"atts":"HxVBRApJTU0TUhIKSBlK","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
