<!DOCTYPE html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>Smoke fills cabin, forces Melania Trump’s plane back to DC &#8211; Las Vegas Review-Journal</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="AITU7N4mIKhMm3SZLODmtXsbFcjBhPEYsQ6t2-e38h8" />
<link rel='dns-prefetch' href='//launch.newsinc.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//media.reviewjournal.com' />
<link rel='dns-prefetch' href='//g2insights-cdn.azureedge.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Feed" href="https://www.reviewjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Comments Feed" href="https://www.reviewjournal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://www.reviewjournal.com/_static/??/wp-content/plugins/connext-wp-vip/public/css/Connext.min.css,/wp-content/plugins/rj/library/xslide/_css/xslide.min.css?m=1536812516' type='text/css' media='all' />
<link rel='stylesheet' id='rjth-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:400,700,900|Arvo:400,400i,700,700i|Merriweather' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/_static/??-eJyNjVEOwiAQRC8krI2ayofxLJRiSwWWsNuQ3l5qTNTEpP7tzM68gZKEwcg2MvBogyXIE4/gXZd1XqBDZOKsExiit5LBRVmdHWz0b/UndLGEwYqjbOX+Cfq0N1nEi99OrdiExD+DYRbJz4OLBJPlpM0dAvazr+Xi+sEyAaFx2gtXK9/iH9g6/rrX+DVcmtNBNUqdW/UA9DiEAw==' type='text/css' media='all' />
<script type='text/javascript' async="async" src='//launch.newsinc.com/js/embed.js?ver=4.9.8'></script>
<script type='text/javascript'>
var _informq =_informq||[],_ndnq =_ndnq||[],_nw2e =_nw2e||[];
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_data = {"google_api_key":"AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw","gallery_auto_full_screen":"1","gallery_ads_slide":"","gallery_ads_under":"ad-image_feed_2","gallery_ads_left":"","gallery_ads_right":"ad-image_feed_right","gallery_ads_under_uid":"59ee455822-135-168","gallery_ads_right_uid":"59ee45d2f9-135-168","gallery_related_story":[{"title":"Canada is now the world\u2019s largest legal marijuana marketplace","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/10\/11265619_web1_CanadaPot.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/news\/nation-and-world\/canada-is-now-the-worlds-largest-legal-marijuana-marketplace\/"},{"title":"Water levels fall on river that washed out bridge near Austin","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/10\/34196201.sfxl_.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/news\/nation-and-world\/water-levels-fall-on-river-that-washed-out-bridge-near-austin\/"},{"title":"North Carolina trooper shot, killed during traffic stop","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/10\/34196108.sfxl_.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/news\/nation-and-world\/north-carolina-trooper-shot-killed-during-traffic-stop\/"},{"title":"Pompeo meets with Turkish leader for talks on missing reporter","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/10\/11265459_web1_pompeo.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/news\/nation-and-world\/pompeo-meets-with-turkish-leader-for-talks-on-missing-reporter\/"}],"gallery_related_text":"Related Stories"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJyNj9EKwjAMRX/ILsgc0wfxU2RrQ0lpu5q0qH9vx9yrFgJJyLm5CTyToqh9MSjgajwK8vubOicH+AWoQJanjF2guMN6iRljhuSLpSjADlKZPelVzU5tzR+Fp5mnavMyPNlGllHSOm5dLZ4Mwr1etZXNT6RFdpNbuB6H/tKPp+E8ug/i03uy'></script>
<script type='text/javascript' async="async" src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script type='text/javascript'>
var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript' async="async" src='//media.reviewjournal.com/media/projects/header-bidding/prebid-1.21.0.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rj_ads_info = {"ad_unit_path_prefix":"\/104590658\/RJ","post_id":"1504473","article":"1","level":"2","parent":["news"],"child":["nation-and-world"],"section":["news"],"env":"production","enable_listener":"1","biddersConfig":{"bidders":[{"bidder":"appnexus","id":"13770224","sizes":[[970,250],[728,90],[300,600],[300,250],[160,600]]},{"bidder":"districtm","id":"12769939","sizes":[[970,250],[728,90],[300,600],[300,250],[160,600]]},{"bidder":"conversant","id":"119742","sizes":[[970,250],[728,90],[300,600],[300,250],[160,600]],"secure":1},{"bidder":"ix","id":"258721","sizes":[[970,250],[728,90],[300,600],[300,250],[160,600]]},{"bidder":"openx","id":"540256498","sizes":[[970,250],[728,90],[300,600],[300,250],[160,600]],"delDomain":"didna-d.openx.net"}]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJyNj9kKAjEMRX/ItlgR9UH8FOlGF6aLbcIwf2/FURTEmbcknHOTsLEQlROYBAyciaaxGsCx0JjQBIRtV+n1qyYlN6ChbVjXfFID6i50NtzQ1ImhZypXQ6NP/6nRa2tgmYsZ24o4XYW1Qg5f6K+3Bi+r6M5TJegJZFSOFEzKzVOKnn5MlyL7IYOYMsLa3TJnaFBFeajvZrYv8bzd704Hzo+chzsBCJmC'></script>
<script type='text/javascript'>
		jQuery( document ).ready(function() {
			if (typeof dataLayer !== "undefined") {
				dataLayer.push({"event": "jQueryIsReady", "jquery_is_ready": true});
			}
		});
</script>
<link rel='https://api.w.org/' href='https://www.reviewjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.reviewjournal.com/news/nation-and-world/smoke-fills-cabin-forces-melania-trumps-plane-back-to-dc/" />
<link rel='shortlink' href='https://wp.me/p8qdWm-6jnH' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fnews%2Fnation-and-world%2Fsmoke-fills-cabin-forces-melania-trumps-plane-back-to-dc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fnews%2Fnation-and-world%2Fsmoke-fills-cabin-forces-melania-trumps-plane-back-to-dc%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon.ico"><link rel="mask-icon" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/manifest.json"><meta name="msapplication-config" content="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta name="description" content="First lady Melania Trump&#8217;s plane has been forced to return to a Washington area military base because of smoke in the cabin." />
<meta name="rj:canonical_url" content="https://www.reviewjournal.com/post/1504473" />
<meta name="rj:id" content="post_id-1504473" />
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.reviewjournal.com/news/nation-and-world/smoke-fills-cabin-forces-melania-trumps-plane-back-to-dc/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Smoke fills cabin, forces Melania Trump’s plane back to DC" />
<meta property="og:url" content="https://www.reviewjournal.com/news/nation-and-world/smoke-fills-cabin-forces-melania-trumps-plane-back-to-dc/" />
<meta property="og:description" content="First lady Melania Trump&#8217;s plane has been forced to return to a Washington area military base because of smoke in the cabin." />
<meta property="article:published_time" content="2018-10-17T14:10:00+00:00" />
<meta property="article:modified_time" content="2018-10-17T14:10:28+00:00" />
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="og:image" content="https://www.reviewjournal.com/wp-content/uploads/2018/10/11265596_web1_melania-plane.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@reviewjournal" />
<meta name="twitter:text:title" content="Smoke fills cabin, forces Melania Trump’s plane back to DC" />
<meta name="twitter:image" content="https://www.reviewjournal.com/wp-content/uploads/2018/10/11265596_web1_melania-plane.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<style type="text/css" id="wp-custom-css">
			.movie-slider .movie .play-button { 
    display: block !important;
}
.breadcrumbs {
    list-style: none;
}
.breadcrumbs > li { 
    display: inline-block;
}
.side-rail-nav {
  background: #444;
  padding-bottom: 35px;
}
.side-rail-nav #weather-widget {
    background: #444;
}
.side-rail-nav > ul > li.active > a, 
.side-rail-nav > ul > li.selected > a, 
.side-rail-nav > ul > li.current-menu-parent > a, 
.side-rail-nav > ul > li > a:hover, 
.side-rail-nav > ul > li > a:focus {
    background: #626366;
}
@media (min-width: 600px) {
    .side-rail-nav::after {
        background: #626366;
    }
    .side-rail-nav .dropdown li.active > a, 
    .side-rail-nav .dropdown a:hover, 
    .side-rail-nav .dropdown a:focus {
        background-color: #222;
    }
}

.rj-isidebar > .rj-isidebar-elem > p {
    font-family: Raleway, "Helvetica Neue", Helvetica, Arial, sans-serif;
    font-size: 13px;
    font-weight: 500;
    font-style: normal;
    font-stretch: normal;
    line-height: 1.38;
    letter-spacing: normal;
    color: #000;
    margin: 15px 12px 0 12px;
}
@media (min-width: 768px) {
   .rj-isidebar > .rj-isidebar-elem > p {
        font-size: 15px;
        line-height: 1.53;
        width: 100%;
        max-width: 517px;
        margin: 20px auto 0;
    }
}
.pushbutton-wide {
    display: inline-block;
    margin-bottom: 0;
    font-size: 15px;
    font-weight: 400;
    line-height: 1.3333333;
    text-align: center;
    white-space: nowrap;
    vertical-align: middle;
    -ms-touch-action: manipulation;
    touch-action: manipulation;
    cursor: pointer;
    -webkit-user-select: none;
    -moz-user-select: none;
    -ms-user-select: none;
    user-select: none;
    background-color: #337ab7;
    border: 1px solid #2e6da4;
    border-radius: 4px;
    padding: 7px 14px;
    color: #fff;
}
.topsponsor-container .topsponsor-close {
   border: solid 1px #fff;
	 padding: 4px 0;
	 background-color: rgba(0,0,0,0.6);
	border-radius: 5px;
	-webkit-border-radius: 5px;
	-moz-border-radius: 5px;
	-ms-border-radius: 5px;
}

body .rj-anchor {
	display: block;
	position: relative;
	top: -187px;
	visibility: hidden;
}
body.admin-bar .rj-anchor {
	top: -223px;
}
@media (min-width: 768px) {
	body .rj-anchor {
	  top: -107px;
	}
	body.admin-bar .rj-anchor {
		top:-137px;
	}
}

@media (min-width: 1050px) {
	.search-filters {
		position: absolute !important;
		float: none !important;
	}
}

.byline-block .rj-field-byline a {text-transform: none;}

.iframe-full-width {
width:100%; 
height:700px; 
position:relative; 
left:50%; 
transform:translate(-50%,0%); 
-webkit-transform:translate(-50%,0%); 
-ms-transform:translate(-50%,0%);
} 
@media (min-width: 768px) {.iframe-full-width {width:730px;}}
@media (min-width: 992px) {.iframe-full-width {width:1050px;}}

p.rj-dropcap::first-letter {
    float: left;
    font-size: 80px;
    font-weight: bold;
    line-height: 70px;
    padding: 0;
}

.rj-toggle {
    margin: 15px 12px 0 12px;
    padding: 5px 0;
    border-top: solid 2px #727272;
    border-bottom: solid 2px #727272;
}
.rj-toggle .rj-toggle-title:hover {
    cursor: pointer;
    color: #339CC3;
}
.rj-toggle .rj-toggle-title::before {
    font-family: FontAwesome;
    content: "\f065";
    font-size: 20px;
    margin-right: 8px;
}
.rj-toggle .rj-toggle-content {
    display: none;
    margin-top: 5px;
}
.rjwcls-listing-zone .items {background-color:#fff;}

.rj-story-full .rj-field-byline, .rj-story-full > .entry-content > p, .rj-story-full-container > .entry-content > p, .rj-story-full .rj-isidebar > .rj-isidebar-elem > p { font-family: "Merriweather", serif !important; font-size: 19px !important; color: #000;
}

@media (min-width: 768px) {
	.rj-story-full .rj-field-updated-time, .rj-story-full > .entry-content, .rj-story-full > .entry-info-cont, .rj-story-full-container > .entry-info-cont,.rj-story-full > .rj-isidebar, .rj-isidebar > .rj-isidebar-elem > p, .rj-story-full > .entry-content > p {
			max-width: 700px;
	}
}

.rj-columnist .field_media a {
	width: 100%;
	height: 100%;
	display: block;
}
.rj-columnist .field_media img {
	display: block;
}

		</style>
	
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
			<!-- BEGIN parsely metadata tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Smoke fills cabin, forces Melania Trump\u2019s plane back to DC","url":"https:\/\/www.reviewjournal.com\/post\/1504473","thumbnailUrl":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/10\/11265596_web1_melania-plane.jpg?w=150&h=100&crop=1","dateCreated":"2018-10-17T14:10:00Z","articleSection":"Nation and World","creator":[]}</script>
		<!-- END parsely metadata tag -->
			</head>

<body class="post-template-default single single-post postid-1504473 single-format-standard wp-custom-logo">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":1,"content_source":"WireTracker","metrics":{"pageType":"article","mediaType":"article","articleId":1504473,"articlePublishTime":"2018-10-17T14:10:00+00:00","articleUpdateTime":"2018-10-17T14:10:28+00:00","articleType":"post","author":[],"articleSource":"WireTracker","section":"Nation and World","categories":["Nation and World","News"],"hierarchy":"News | Nation and World"}}];
			function gtag() {
				if (!arguments || 'event' !== arguments[0] || !arguments[2] || !arguments[2].event_category || !arguments[2].event_action || !arguments[2].event_label) {
					return;
				}

				var data = arguments[2];
				dataLayer.push({
					'event': 'GAEvent',
					'category': data.event_category,
					'action': data.event_action,
					'label': data.event_label
				});
			}
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJQX3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-WJQX3C");</script>
		<!-- End Google Tag Manager -->
			<header id="header-main" class="site-header no-gutter" role="banner">
					<!-- Fixed navbar -->
			<nav id="top-rail" class="navbar navbar-inverse navbar-fixed-top">
				<div class="rj-container">
					<div class="navbar-header">
						<button id="button-nav-toggle" type="button" class="navbar-toggle">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>
													<div class="site-title navbar-brand">
								<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="230" height="42" src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png" class="custom-logo jetpack-lazy-image" alt="Las Vegas Review-Journal Logo" itemprop="logo" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>							</div>
											</div>
					<div id="top-navbar">
						<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-103719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103719"><a href="https://www.reviewjournal.com/./news/">News</a></li>
<li id="menu-item-103830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103830"><a href="https://www.reviewjournal.com/./local/">Local</a></li>
<li id="menu-item-103720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103720"><a href="https://www.reviewjournal.com/./sports/">Sports</a></li>
<li id="menu-item-103722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103722"><a href="https://www.reviewjournal.com/./business/">Business</a></li>
<li id="menu-item-103725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103725"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a></li>
<li id="menu-item-103724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103724"><a href="https://www.reviewjournal.com/./crime/">Crime</a></li>
<li id="menu-item-103721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103721"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-103723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103723"><a href="https://www.reviewjournal.com/./life/">Life</a></li>
<li id="menu-item-1166454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166454"><a href="https://www.reviewjournal.com/media-index/">Videos</a></li>
</ul></div>					</div><!--/.nav-collapse -->

					<div class="weather-nav-widget">
						<a href="/weather">
							<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/sym9crop/01.png" />
							<span class="wdegrees" data-degree="51">51°F</span>
						</a>
					</div>
					<div class="search-expandable">
						<form action="https://www.reviewjournal.com/" class="search-form">
							<div class="search-mains">
								<input id="search" name="s" placeholder="Enter your search term..." type="search">
								<button>&nbsp;</button>
								<label for="search" class="search-icon" id="top-search-btn" title="Search">&nbsp;</label>
							</div>
						</form>
					</div>

				</div>
			</nav>
		
		<nav id="side-rail-nav" class="side-rail-nav" role="navigation">
			<a href="#" id="close-side-rail-nav"></a>
			<a href="/" class="logo" rel="home" itemprop="url">Las Vegas Review-Journal</a>

			<div id="weather-widget">
				<div class="wdegrees">51°F</div>
				<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/sym9crop/01.png" />
				<span>Sunny</span>
				<div class="wcity"><a href="/weather" title="Weather Forecast">Las Vegas NV</a></div>
			</div>

			
			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-865633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-865633"><a href="https://www.reviewjournal.com">Home</a></li>
<li id="menu-item-865634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865634"><a href="https://www.reviewjournal.com/./news/">News</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./news/"><strong>News</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985517"><a href="https://www.reviewjournal.com/./news/education/">Education</a></li>
	<li id="menu-item-985518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985518"><a href="https://www.reviewjournal.com/./news/politics-and-government/">Politics and Government</a>
	<ul class="sub-menu">
		<li id="menu-item-1491713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1491713"><a href="https://www.reviewjournal.com/./news/politics-and-government/2019-legislature/">2019 Legislature</a></li>
		<li id="menu-item-985539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985539"><a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">Clark County</a></li>
		<li id="menu-item-985540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985540"><a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">Las Vegas</a></li>
		<li id="menu-item-985541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985541"><a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">Nevada</a></li>
		<li id="menu-item-1480683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1480683"><a href="https://www.reviewjournal.com/voter-guide-2018/">Voter Guide 2018</a></li>
	</ul>
</li>
	<li id="menu-item-865636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-865636"><a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-985520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985520"><a href="https://www.reviewjournal.com/./news/science-and-technology/">Science and Technology</a></li>
	<li id="menu-item-985521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985521"><a href="https://www.reviewjournal.com/./news/special-features/">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-985545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985545"><a href="https://www.reviewjournal.com/./news/special-features/death-in-las-vegas/">Death in Las Vegas</a></li>
		<li id="menu-item-985548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985548"><a href="https://www.reviewjournal.com/./news/special-features/neon-rebirth/">Neon Rebirth</a></li>
	</ul>
</li>
	<li id="menu-item-865637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865637"><a href="https://www.reviewjournal.com/./news/news-columns/">News Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865640"><a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">Road Warrior</a></li>
		<li id="menu-item-865638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865638"><a href="https://www.reviewjournal.com/./news/news-columns/on-education/">On Education</a></li>
		<li id="menu-item-985524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985524"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/debra-saunders/">Debra J. Saunders</a></li>
		<li id="menu-item-985525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985525"><a href="https://www.reviewjournal.com/./news/news-columns/vegas-vice/">Vegas Vice</a></li>
	</ul>
</li>
	<li id="menu-item-985516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985516"><a href="https://www.reviewjournal.com/./news/bundy-blm/">Bundy-BLM</a></li>
	<li id="menu-item-865635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865635"><a href="https://www.reviewjournal.com/./news/military/">Military</a></li>
	<li id="menu-item-985519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985519"><a href="https://www.reviewjournal.com/./news/pot-news/">Pot News</a></li>
	<li id="menu-item-1337365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1337365"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865644"><a href="https://www.reviewjournal.com/./local/">Local</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./local/"><strong>Local</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985551"><a href="https://www.reviewjournal.com/./local/east-valley/">East Valley</a></li>
	<li id="menu-item-985552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985552"><a href="https://www.reviewjournal.com/./local/henderson/">Henderson</a></li>
	<li id="menu-item-865646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865646"><a href="https://www.reviewjournal.com/./local/local-las-vegas/">Las Vegas</a>
	<ul class="sub-menu">
		<li id="menu-item-985569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985569"><a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865647"><a href="https://www.reviewjournal.com/./local/local-nevada/">Nevada</a></li>
	<li id="menu-item-865648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865648"><a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></li>
	<li id="menu-item-985556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985556"><a href="https://www.reviewjournal.com/./local/southwest/">Southwest</a></li>
	<li id="menu-item-985557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985557"><a href="https://www.reviewjournal.com/./local/summerlin/">Summerlin/Centennial Hills</a></li>
	<li id="menu-item-985558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985558"><a href="https://www.reviewjournal.com/./local/the-strip/">The Strip</a></li>
	<li id="menu-item-865645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865645"><a href="https://www.reviewjournal.com/./local/local-columns/">Local Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985564"><a href="https://www.reviewjournal.com/./local/local-columns/bob-morris/">Bob Morris</a></li>
		<li id="menu-item-985565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985565"><a href="https://www.reviewjournal.com/./local/local-columns/deborah-wall/">Deborah Wall</a></li>
		<li id="menu-item-985566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985566"><a href="https://www.reviewjournal.com/./local/local-columns/herb-jaffe/">Herb Jaffe</a></li>
		<li id="menu-item-1458330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458330"><a href="https://www.reviewjournal.com/./local/local-columns/natalie-burt/">Natalie Burt</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1230490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230490"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-865650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865650"><a href="https://www.reviewjournal.com/./sports/">Sports</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./sports/"><strong>Sports</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865690"><a href="https://www.reviewjournal.com/./sports/raiders-nfl/">Raiders/NFL</a></li>
	<li id="menu-item-985570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985570"><a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">Golden Knights/NHL</a></li>
	<li id="menu-item-865683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865683"><a href="https://www.reviewjournal.com/./sports/betting/">Betting</a></li>
	<li id="menu-item-865654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865654"><a href="https://www.reviewjournal.com/./sports/unlv/">UNLV</a>
	<ul class="sub-menu">
		<li id="menu-item-865655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865655"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-basketball/">UNLV Basketball</a></li>
		<li id="menu-item-865656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865656"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">UNLV Football</a></li>
		<li id="menu-item-985592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985592"><a href="https://www.reviewjournal.com/./sports/unlv/other-sports/">Other Sports</a></li>
	</ul>
</li>
	<li id="menu-item-1327654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1327654"><a href="https://www.reviewjournal.com/./sports/basketball/aces-wnba/">Aces/WNBA</a></li>
	<li id="menu-item-865681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865681"><a href="https://www.reviewjournal.com/./sports/51sbaseball/">51s/Baseball</a></li>
	<li id="menu-item-1480849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480849"><a href="https://www.reviewjournal.com/./sports/lights-fc-soccer/">Lights FC/Soccer</a></li>
	<li id="menu-item-1025277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1025277"><a href="http://nevadapreps.com/">Nevada Preps</a></li>
	<li id="menu-item-865651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865651"><a href="https://www.reviewjournal.com/./sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985588"><a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">Ed Graney</a></li>
		<li id="menu-item-985589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985589"><a href="https://www.reviewjournal.com/./sports/sports-columns/in-the-outdoors/">In The Outdoors</a></li>
		<li id="menu-item-865653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865653"><a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a></li>
		<li id="menu-item-1480851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480851"><a href="https://www.reviewjournal.com/./sports/sports-columns/mike-brunker-sports-columns/">Mike Brunker</a></li>
		<li id="menu-item-865652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865652"><a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">Ron Kantowski</a></li>
		<li id="menu-item-985587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985587"><a href="https://www.reviewjournal.com/./sports/sports-columns/brian-hurlburt/">Brian Hurlburt</a></li>
	</ul>
</li>
	<li id="menu-item-865685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865685"><a href="https://www.reviewjournal.com/./sports/football/">Football</a></li>
	<li id="menu-item-865682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865682"><a href="https://www.reviewjournal.com/./sports/basketball/">Basketball</a></li>
	<li id="menu-item-865684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865684"><a href="https://www.reviewjournal.com/./sports/boxing/">Boxing</a></li>
	<li id="menu-item-865686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865686"><a href="https://www.reviewjournal.com/./sports/golf/">Golf</a></li>
	<li id="menu-item-865687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865687"><a href="https://www.reviewjournal.com/./sports/mma-ufc/">MMA and UFC</a></li>
	<li id="menu-item-865688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865688"><a href="https://www.reviewjournal.com/./sports/motor-sports/">Motor Sports</a></li>
	<li id="menu-item-865691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865691"><a href="https://www.reviewjournal.com/./sports/rodeo/">Rodeo</a></li>
	<li id="menu-item-985571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985571"><a href="https://www.reviewjournal.com/./sports/olympics/">Olympics</a></li>
	<li id="menu-item-1468545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1468545"><a href="https://www.reviewjournal.com/sports/todays-local-and-national-sports-schedule/">On TV/Radio</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865657"><a href="https://www.reviewjournal.com/./business/">Business</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./business/"><strong>Business</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865660"><a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &#038; Gaming</a></li>
	<li id="menu-item-865661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865661"><a href="https://www.reviewjournal.com/./business/energy/">Energy</a></li>
	<li id="menu-item-865663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865663"><a href="https://www.reviewjournal.com/./business/housing/">Housing</a></li>
	<li id="menu-item-1462780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1462780"><a href="https://www.reviewjournal.com/tag/the-ladder/">The Ladder</a></li>
	<li id="menu-item-985593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985593"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium</a></li>
	<li id="menu-item-985594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985594"><a href="https://www.reviewjournal.com/./business/tourism/">Tourism</a></li>
	<li id="menu-item-865658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865658"><a href="https://www.reviewjournal.com/./business/business-columns/">Business Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865659"><a href="https://www.reviewjournal.com/./business/business-columns/inside-gaming/">Inside Gaming</a></li>
		<li id="menu-item-985595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985595"><a href="https://www.reviewjournal.com/./business/business-columns/real-estate-insider/">Real Estate Insider</a></li>
	</ul>
</li>
	<li id="menu-item-865662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865662"><a href="https://www.reviewjournal.com/./business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-1221068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221068"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-1221069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221069"><a href="https://www.bizbuysell.com/search/nv/las-vegas-businesses-for-sale/12">Businesses for Sale</a></li>
	<li id="menu-item-1221071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1221071"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865664"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./opinion/"><strong>Opinion</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1499819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1499819"><a href="https://www.reviewjournal.com/./opinion/rj-endorses/">RJ Endorses</a></li>
	<li id="menu-item-985596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985596"><a href="https://www.reviewjournal.com/./opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1479832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1479832"><a href="https://www.reviewjournal.com/./opinion/michael-ramirez/">Michael Ramirez cartoons</a></li>
	<li id="menu-item-865665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865665"><a href="https://www.reviewjournal.com/./opinion/letters/">Letters</a></li>
	<li id="menu-item-865666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865666"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/">Opinion Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985599"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/wayne-allyn-root/">Wayne Allyn Root</a></li>
		<li id="menu-item-985527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985527"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-joecks/">Victor Joecks</a></li>
		<li id="menu-item-1419866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419866"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/debra-saunders/">Debra J. Saunders</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865667"><a href="https://www.reviewjournal.com/./crime/">Crime</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./crime/"><strong>Crime</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865668"><a href="https://www.reviewjournal.com/./crime/courts/">Courts</a></li>
	<li id="menu-item-865669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865669"><a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a></li>
	<li id="menu-item-985600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985600"><a href="https://www.reviewjournal.com/./crime/robberies/">Robberies</a></li>
	<li id="menu-item-985602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985602"><a href="https://www.reviewjournal.com/./crime/sex-crimes/">Sex Crimes</a></li>
	<li id="menu-item-985604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985604"><a href="https://www.reviewjournal.com/./crime/shootings/">Shootings</a></li>
	<li id="menu-item-985605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985605"><a href="https://www.reviewjournal.com/./crime/stabbings/">Stabbings</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865670"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./entertainment/"><strong>Entertainment</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865671"><a href="https://www.reviewjournal.com/./entertainment/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-865672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865672"><a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-865677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865677"><a href="https://www.reviewjournal.com/./entertainment/food/">Food</a></li>
	<li id="menu-item-985610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985610"><a href="https://www.reviewjournal.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-985613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985613"><a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-985615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985615"><a href="https://www.reviewjournal.com/./entertainment/shows/">Shows</a></li>
	<li id="menu-item-985611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985611"><a href="https://www.reviewjournal.com/./entertainment/music/">Music</a></li>
	<li id="menu-item-985616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985616"><a href="https://www.reviewjournal.com/./entertainment/tv/">TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1095255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095255"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865673"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">Entertainment Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865674"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/christopher-lawrence/">Christopher Lawrence</a></li>
		<li id="menu-item-865675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865675"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/heidi-knapp-rinella/">Heidi Knapp Rinella</a></li>
		<li id="menu-item-985626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985626"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/trip-of-the-week/">Trip of the Week</a></li>
		<li id="menu-item-865676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865676"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></li>
		<li id="menu-item-985625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985625"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/sounding-off/">Sounding Off</a></li>
	</ul>
</li>
	<li id="menu-item-1132929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132929"><a href="https://www.reviewjournal.com/events/">Events</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865678" class="rj-item-pb menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865678"><a href="https://www.reviewjournal.com/./life/">Life</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./life/"><strong>Life</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-992723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992723"><a href="https://www.reviewjournal.com/comics/">Comics</a></li>
	<li id="menu-item-1456510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456510"><a href="https://www.reviewjournal.com/games/">Games</a></li>
	<li id="menu-item-985627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985627"><a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a></li>
	<li id="menu-item-985628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985628"><a href="https://www.reviewjournal.com/./life/health/">Health</a></li>
	<li id="menu-item-985629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985629"><a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-865679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865679"><a href="https://www.reviewjournal.com/./life/recreation/">Recreation</a></li>
	<li id="menu-item-865680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865680"><a href="https://www.reviewjournal.com/./life/religion/">Religion</a></li>
	<li id="menu-item-985630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985630"><a href="https://www.reviewjournal.com/./life/travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865695"><a href="/media-index/">Videos</a></li>
<li id="menu-item-1500951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500951"><a href="https://www.reviewjournal.com/podcasts/">Podcasts</a></li>
<li id="menu-item-865696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865696"><a href="http://obits.reviewjournal.com/obituaries/lvrj/">Obituaries</a>
<div class="dropdown">
<h4><a href="http://obits.reviewjournal.com/obituaries/lvrj/"><strong>Obituaries</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865697"><a href="http://obits.reviewjournal.com/obituaries/lvrj/">Today&#8217;s Obituaries</a></li>
	<li id="menu-item-865698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865698"><a href="http://lasvegasreviewjournal.adperfect.com/">Submit an obit</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049438"><a href="https://www.reviewjournal.com/./autos/">Autos</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./autos/"><strong>Autos</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049441"><a href="https://www.reviewjournal.com/./autos/auto-news/">Auto News</a></li>
	<li id="menu-item-1049446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049446"><a href="https://www.reviewjournal.com/./autos/dealer-news/">Dealer News</a></li>
	<li id="menu-item-865702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865702"><a href="http://flipbooks.reviewjournal.com/RevThisWeek/index.html">REV THIS WEEK</a></li>
	<li id="menu-item-865703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865703"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865704"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049439"><a href="https://www.reviewjournal.com/./homes/">Homes</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./homes/"><strong>Homes</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049455"><a href="https://www.reviewjournal.com/./homes/advertising-features/">Sponsored Content</a></li>
	<li id="menu-item-1049440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049440"><a href="https://www.reviewjournal.com/./homes/new-homes/">New Homes</a></li>
	<li id="menu-item-997236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997236"><a href="https://www.reviewjournal.com/./homes/real-estate-millions/">Real Estate Millions</a></li>
	<li id="menu-item-1049456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049456"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1184125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184125"><a href="/homes-agents">Featured Agents</a></li>
	<li id="menu-item-865708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865708"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-865709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865709"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865710"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1400985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1400985"><a href="https://jobs.reviewjournal.com/">Jobs</a></li>
<li id="menu-item-865720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865720"><a href="http://classifieds.reviewjournal.com/">Classifieds</a>
<div class="dropdown">
<h4><a href="http://classifieds.reviewjournal.com/"><strong>Classifieds</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-991087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991087"><a href="https://www.reviewjournal.com/legal-notices/">Legal Information</a></li>
	<li id="menu-item-992020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992020"><a href="https://www.reviewjournal.com/coupons/">Coupons</a></li>
	<li id="menu-item-1001509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001509"><a href="https://www.reviewjournal.com/contests/">Promotions</a></li>
	<li id="menu-item-865725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865725"><a href="http://classifieds.reviewjournal.com/nv/services/search">Service Directory</a></li>
	<li id="menu-item-865727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865727"><a href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
	<li id="menu-item-1386860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386860"><a href="http://classifieds.reviewjournal.com/nv/auctions-garage-sales/search">Garage Sales</a></li>
	<li id="menu-item-991779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991779"><a href="https://www.reviewjournal.com/classifieds-faq/">FAQ</a></li>
	<li id="menu-item-1001491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001491"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1160536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160536"><a href="https://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-1047494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047494"><a href="https://www.reviewjournal.com/circulars/">Circulars</a></li>
<li id="menu-item-1239651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239651"><a href="https://www.reviewjournal.com/archive/">Headlines</a></li>
<li id="menu-item-1100776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100776"><a target="_blank" href="http://local.reviewjournal.com/">Local Guide</a></li>
<li id="menu-item-1048605" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1048605"><a href="https://www.reviewjournal.com/contests/">Promotions</a></li>
<li id="menu-item-1136176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136176"><a href="/brandpublishing">Brand Publishing</a></li>
<li id="menu-item-986744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986744"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-986723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986723"><a href="https://www.reviewjournal.com/jobs-at-the-rj/">Jobs with us</a></li>
<li id="menu-item-986724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986724"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-986725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986725"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>
		</nav><!-- #side-rail-nav -->

	</header>

			<div id="rjth-region-wallpaper">
			<div class="wallpaper-container">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><div class="subs-menu">
	<a href="https://checkout.reviewjournal.com/subscriptionpanel" class="subs-now rj-paywall-subscribe" target="_blank">SUBSCRIBE</a>
	<a href="https://account.reviewjournal.com/" class="subs-sign-in rj-paywall-signin" target="_blank">SIGN IN / OUT</a>
</div><style>body .subs-menu{position:absolute;right:10px;top:-50px;font-size:10px;font-weight:700}body.admin-bar .subs-menu{right:10px;top:-37px}@media (min-width: 768px){body .subs-menu,body.admin-bar .subs-menu{right:20px;top:-48px}}@media (min-width: 992px){body .subs-menu,body.admin-bar .subs-menu{right:0;top:-50px}}.subs-menu .subs-now{padding:4px 5px;background-color:#e53840;color:#fff;border-radius:5px;margin-right:8px}.subs-menu .subs-sign-in{padding:3px 5px;color:#fff;border-radius:5px;border:solid 1px #fff}#rjth-region-wallpaper{display:block!important;width:100%;max-width:980px;z-index:1050;pointer-events:auto!important}#top-rail{padding:10px 5px 0}#primary-menu a{padding:24px 5px 0!important}.weather-nav-widget{top:24px}.search-expandable{top:19px}
</style></div>
		</div>			</div>
		</div><!-- #rjth-region-wallpaper -->
	
			<div id="rjth-region-topsponsor">
			<div class="topsponsor-container">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><div class="summit-media" id="ad_summit"></div>
<style>
body.rj-summit-ready #paid-post-rail.paid-post-rail-fixed {
    position: relative;
    margin-bottom: 0;
}
body.rj-summit-ready .top-rail-default .top-rail-separator {
    height: 0 !important;
}
#ad_summit {width:100%; height:100%;}
#ad_summit > div {width:100%; height:100%;}
#ad_summit > div > iframe {position: relative; left: 50%; transform: translate(-50%,0%); -webkit-transform: translate(-50%,0%); -ms-transform: translate(-50%,0%);
</style></div>
		</div>			</div>
		</div><!-- #rjth-region-wallpaper -->
	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content" style="display: none;">Skip to content</a>

					<div id="rjth-region-top" class="widget-area rj-container-fluid no-padding">
				<div class="row no-gutter">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-odd top-rail-default rj-widget">		<div class="textwidget"><div id="paid-post-rail" class="paid-post-rail paid-post-rail-fixed">
    <div class="rj-container">
        <div class="paid-post-rail-right">Already a print subscriber? <a href="https://account.reviewjournal.com/Login.aspx" class="rj-paywall-register">Register here</a> for unlimited digital access. Need help? Call 702-383-0400 from 6am to 5pm PT.</div>
    </div>
</div>
<div class="top-rail-3-rows-mob top-rail-separator"></div>
<style>
.top-rail-default #paid-post-rail:after,
.top-rail-default #paid-post-rail .paid-post-rail-right{background-color: #e4e4e4; color: #000;}
.top-rail-default #paid-post-rail .paid-post-rail-left{border-right:1px solid #000;}
.top-rail-default .top-rail-separator {background-color: #231f20; height: 69px;} /* 60px; */

.top-rail-default #paid-post-rail .paid-post-rail-right {
  text-align: center;
  clear: both;
  display: block;
  font-size: 14px;
}
.top-rail-default #paid-post-rail .paid-post-rail-right a {
  color: #000;
  font-weight: bold;
  text-decoration: underline;
}
#paid-post-rail {
  border-bottom: solid 1px #888;
}

@media(min-width: 768px) {
  .top-rail-default .top-rail-separator {
    height: 65px; /* 50px; */
  }
  .top-rail-default #paid-post-rail .paid-post-rail-right {
    font-size: 15px;
    padding: 15px 0;
  }
}
@media(min-width: 992px) {
  .top-rail-default .top-rail-separator {
    height: 45px;
  }
}
</style></div>
		</div><div class="rj-widget-num-2 rj-widget-even rj-container no-padding rj-widget">		<div class="textwidget"><div class="rj-ads-wrap-inline"><div id='ad-high_impact_1'></div>
<span class='bt-uid-tg' uid='59ee48f292-135-168' style='display: none !important'></span>
</div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">		<div class="textwidget"><script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>
<style>.rj-story-full > .entry-content div.ntvMOAP{clear:both}</style></div>
		</div><div class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget">		<div class="textwidget"><script id="scriptMg2Widget" src=" https://prodmg2.blob.core.windows.net/newsletterwidget/lasvegas/MG2Widget-newsletterwidget-nojquery.min.js"></script>
<div id="mg2Widget-newsletter-container" style="position:relative; z-index:100005;"></div>
<script>
window.rj_manage_newsletter = function(user_email) {
  var params =  {
    newsletterIdsList: [2,4,5,6,20,21,22,23,24,25,29,30,35,36,37,38,39,40,41,42,43,44,45,46], // list of Ids of the EmailPreference table
    categoryIdsList: [1,3,9], // list of Ids of the EmailPreferenceCategory table
    viewMode: 1, // 1: tabs view mode, 2: list view mode 
  };

  if (user_email) {
    params.email = user_email;
  }  
  mg2WidgetAPI.openNewsletter(params);
};
</script>
<script>
(function ($) {
$(document).ready(function (e) {
  $('.manage-newsletter a').click(function(e) {
    e.preventDefault();
    rj_manage_newsletter();
  });
});
})(jQuery);
</script>
</div>
		</div>				</div>
			</div><!-- #rjth-region-top -->
		

		<div id="content" class="site-content rj-content-wrap">

	<div class="rj-container-fluid">
		<div class="rj-post-post">
		

												<div class="rj-container">
						<ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								<a itemprop="item" href="/">
									<span itemprop="name">Home</span>
								</a>
								<meta itemprop="position" content="1" />
							</li>
																						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/./news/">
										<span itemprop="name">News</span>
									</a>
									<meta itemprop="position" content="2" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/./news/nation-and-world/">
										<span itemprop="name">Nation and World</span>
									</a>
									<meta itemprop="position" content="3" />
								</li>
													</ul>
					</div>
					
<article id="post-1504473" data-template="1"
		 data-content-source="WireTracker" class="rj-story rj-story-full has-image rj-story-full-1 post-1504473 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news">

	<header class="entry-header">
		
			<div class="rj-field-main-category category-nation-and-world">
			<a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a>
		</div>
	
<h1 class="entry-title">Smoke fills cabin, forces Melania Trump’s plane back to DC</h1>
<div class="post-excerpt" style="display: none;">
	<p>First lady Melania Trump&#8217;s plane has been forced to return to a Washington area military base because of smoke in the cabin.</p>
</div>
	</header><!-- .entry-header -->

	<div class="rj-gallery-container">
		<div class="rj-gallery"></div>
			</div>

	<div class="entry-info-cont">
		<div class="entry-info row no-gutter">
			<div class="info-left col-xs-8 col-sm-9">
														<div class="rj-field-published-time">
					October 17, 2018 - 7:10 am				</div>
								</div>
			<div class="rj-story-social col-xs-4 col-sm-3">
						<a class="share-facebook" data-pretext="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1504473" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1504473"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-facebook"></i></a>
		<a class="share-twitter" data-pretext="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1504473&amp;via=reviewjournal" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1504473&#038;via=reviewjournal&#038;text=Smoke%20fills%20cabin%2C%20forces%20Melania%20Trump%E2%80%99s%20plane%20back%20to%20DC"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-twitter"></i></a>
		<a class="share-email" data-subject="[Shared Post] Smoke fills cabin, forces Melania Trump’s plane back to DC" data-url="https://www.reviewjournal.com/post/1504473" data-sitename="Las Vegas Review-Journal" href="mailto:?&subject=[Shared Post] Smoke fills cabin, forces Melania Trump’s plane back to DC&body=You may be interested in the following post: https://www.reviewjournal.com/post/1504473"><i
				aria-hidden="true" class="fa fa-envelope"></i></a>
					</div>
			<div class="rj-clear">&nbsp;</div>
		</div><!-- .entry-info -->
	</div><!-- .entry-info-cont -->

	
	<div class="entry-content">
		<template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img jetpack-lazy-image" alt="First lady Melania Trump was on her way to Philadelphia on Wednesday, Oct. 17, 2018, to meet with families of children who were affected by exposure to opioids, when her plane was forced to return ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11265596_web1_melania-plane.jpg" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11265596_web1_melania-plane.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="First lady Melania Trump was on her way to Philadelphia on Wednesday, Oct. 17, 2018, to meet with families of children who were affected by exposure to opioids, when her plane was forced to return ..." src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11265596_web1_melania-plane.jpg" /></noscript><div class="media-caption">First lady Melania Trump was on her way to Philadelphia on Wednesday, Oct. 17, 2018, to meet with families of children who were affected by exposure to opioids, when her plane was forced to return to a Washington area military base because of smoke in the cabin. (Luca Bruno/AP)</div></div></template>
<p>WASHINGTON &#8212; First lady Melania Trump&#8217;s plane has been forced to return to a Washington area military base because of smoke in the cabin.</p>
<p>Her spokeswoman, Stephanie Grisham, says &#8220;everyone is fine and everyone is safe&#8221; after the plane returned to Joint Base Andrews.</p>
<p>Mrs. Trump had been scheduled to visit a Philadelphia hospital and meet with families of children affected by exposure to opioids while in the womb.</p>
<p>Grisham says the first lady&#8217;s team is &#8220;evaluating&#8221; whether to make other arrangements to travel to the event.</p>
<p>According to TV reporters traveling with the first lady, the flight was in the air about 10 minutes when smoke filled the cabin, and then Secret Service agents rushed to the front of the plane.</p>
<p>It&#8217;s not immediately clear what caused the problem.</p>
		<div class="rj-content-last-elem"></div>
	</div><!-- .entry-content -->
	<div class="rj-isidebar"></div>

</article><!-- #post-## -->
		</div><!-- rj-post-post -->
	</div><!-- rj-post-container -->

	<template id="rjth-region-insert-content" class="widget-area">
		<div class="rj-widget-num-1 rj-widget-first rj-widget-odd hide-title ptmp1-r3 ptmp2-r1 ptmp4-r3 rj-widget"><div class="rj-widget-title">ad-in_article_1</div>			<div class="textwidget"><div class="ad-in-article-left"><div id="ad-in_article_1"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad-in_article_1');})</script></div><span class='bt-uid-tg' uid='59ee475e5c-135-168' style='display: none !important'></span></div></div>
		</div><div class="rj-widget-num-2 rj-widget-last rj-widget-even ptmp1-r2 ptmp2-r2 ptmpsponsored-r2 ptmp4-r2 rj-widget">		<div class="textwidget"><div class="ad-in-article-mid"><div id="ad-high_impact_3"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad-high_impact_3');})</script></div><span class='bt-uid-tg' uid='59ee49efba-135-168' style='display: none !important'></span></div></div>
		</div>	</template><!-- #rjth-region-insert-content -->

	<div id="rjth-region-under-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter rj-row-margin-7-9">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">		<div class="textwidget"><div id="rj-wrap-teads"></div><div class="rj-ads-wrap-inline rj-teads"> <div id="inform-perfectpixel-mid1" class="ndn_embed ndn_pp" data-config-width="100%" data-config-height="9/16w" data-config-distributor-id="90277"></div></div><script type="text/javascript" class="teads" async="true" src="https://a.teads.tv/page/50654/tag"></script></div>
		</div><div class="rj-widget-num-2 rj-widget-even hide-title rj-container no-padding rj-widget"><div class="rj-widget-title">ad-high_impact_4</div>			<div class="textwidget"><div class="rj-ads-wrap-inline" style="margin-top: 10px;"><div id='ad-high_impact_4'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad-high_impact_4');})</script></div><span class='bt-uid-tg' uid='59ee4a6998-135-168' style='display: none !important'></span></div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">		<div class="textwidget">		<div class="movie-slider rj-slider-container "
			 data-player-key="Bw0sFO2g"
			 data-req-remain="13">
			<div class="movie-category">News</div>
			<div class="movie-list rj-sliders">
														<div class="movie-cont"
						 data-vdo-date="2018-10-17 01:20:50"
						 data-vdo-unixtime="1539739250"
						 data-vdo-duration="94.96"
						 data-vdo-tags="Heidi Fleiss, Las Vegas, Love Ranch, Nevada, Ron Jeremy, brothel, dennis hof, news, politics"
						 data-vdo-views="0"
						 data-vdo-key="6wURXb6K">
						<div class="movie">
							<div class="movie-title">Ron Jeremy and Heidi Fleiss React to Dennis Hof&#039;s Death</div>
							<div class="movie-desc">Ron Jeremy and Heidi Fleiss speak about their friend and prominent brothel owner Dennis Hof&#039;s death at Dennis Hof&#039;s Love Ranch. (Benjamin Hager/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/6wURXb6K-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/6wURXb6K-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/6wURXb6K-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-10-16 19:10:35"
						 data-vdo-unixtime="1539717035"
						 data-vdo-duration="23.83"
						 data-vdo-tags="Love Ranch, Nevada, brothel, news, politics"
						 data-vdo-views="0"
						 data-vdo-key="tafA986P">
						<div class="movie">
							<div class="movie-title">Nevada brothel owner Dennis Hof has died</div>
							<div class="movie-desc">Nevada brothel owner and Republican candidate for Nevada State Assembly District 36, Dennis Hof has died. He was 72. Nye County Sherriff&#039;s office confirmed. Hof owned Dennis Hof&#039;s Love Ranch brothel, located in Crystal, Nevada.</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/tafA986P-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/tafA986P-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/tafA986P-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-10-16 15:16:03"
						 data-vdo-unixtime="1539702963"
						 data-vdo-duration="40.61"
						 data-vdo-tags="Choice, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="cxweDi75">
						<div class="movie">
							<div class="movie-title">Las Vegas police investigate suspicious package at shopping center</div>
							<div class="movie-desc">Las Vegas police evacuated a southeast valley shopping center at Flamingo and Sandhill roads early Tuesday morning while they investigated reports of a suspicious package. (Max Michor/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/cxweDi75-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/cxweDi75-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/cxweDi75-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-10-14 19:21:24"
						 data-vdo-unixtime="1539544884"
						 data-vdo-duration="29.49"
						 data-vdo-tags="Choice, K-9 trials, Las Vegas, Las Vegas Metro K-9 Trials, news, ott, police dog"
						 data-vdo-views="0"
						 data-vdo-key="dzdEqmmG">
						<div class="movie">
							<div class="movie-title">The Las Vegas Metro hosts the K-9 Trials</div>
							<div class="movie-desc">The Las Vegas Metro K-9 Trials returns to the Orleans Arena to benefit the Friends For Las Vegas Police K-9 group.</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/dzdEqmmG-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/dzdEqmmG-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/dzdEqmmG-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-10-13 19:29:33"
						 data-vdo-unixtime="1539458973"
						 data-vdo-duration="205.23"
						 data-vdo-tags="Choice, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="oINrFtYp">
						<div class="movie">
							<div class="movie-title">Kingman residents love their little town</div>
							<div class="movie-desc">Residents of Kingman, Ariz. talk about how they ended up living in the Route 66 town, and what they love about their quiet community. (K.M. Cannon/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/oINrFtYp-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/oINrFtYp-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/oINrFtYp-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-10-10 01:36:40"
						 data-vdo-unixtime="1539135400"
						 data-vdo-duration="75.58"
						 data-vdo-tags="Choice, Las Vegas, military, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="5lqvUBWM">
						<div class="movie">
							<div class="movie-title">Service at Southern Nevada Veterans Memorial Cemetery</div>
							<div class="movie-desc">Twelve unclaimed veterans are honored at Southern Nevada Veterans Memorial Cemetery in Boulder City in Oct. 9, 2018. (Briana Erickson/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/5lqvUBWM-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/5lqvUBWM-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/5lqvUBWM-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-10-07 03:44:25"
						 data-vdo-unixtime="1538883865"
						 data-vdo-duration="30.38"
						 data-vdo-tags="news, wibbitz"
						 data-vdo-views="0"
						 data-vdo-key="9iFM8Yui">
						<div class="movie">
							<div class="movie-title">Las Vegas house prices reach highest level in 11 years</div>
							<div class="movie-desc">Las Vegas house prices are rising  But so is the amount of available homes on the market Still, properties priced below $300,000 are selling fast And September was the first time since June 2007 that the median house price reached the $300,000 mark  Las Vegas home prices have been rising at one of the fastest rates in the country over the past year Recent data show the market is now less affordable than the national average</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/9iFM8Yui-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/9iFM8Yui-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/9iFM8Yui-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-10-03 21:05:53"
						 data-vdo-unixtime="1538600753"
						 data-vdo-duration="53.30"
						 data-vdo-tags="Las Vegas Metro, National Night Out, news, summerline"
						 data-vdo-views="0"
						 data-vdo-key="kraPEEOI">
						<div class="movie">
							<div class="movie-title">National Night Out</div>
							<div class="movie-desc">About 100 Summerlin residents gathered at Park Centre Dr. in Summerlin on Tuesday for National Night Out. Lt. Joshua Bitsko with Las Vegas Metro, played with 3-year-old David who was dressed as a police officer. Face painting, fire truck tours and more kept kids busy as parents roamed behind them. (Mia Sims/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/kraPEEOI-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/kraPEEOI-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/kraPEEOI-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-10-03 07:39:52"
						 data-vdo-unixtime="1538552392"
						 data-vdo-duration="190.43"
						 data-vdo-tags="Choice, Nevada, Pahrump, homeless, homelessness, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="dmPkcFyk">
						<div class="movie">
							<div class="movie-title">Rural homeless issue comes to a head in Pahrump</div>
							<div class="movie-desc">On Sept. 12, Pahrump sheriff deputies told residents of a homeless encampment on private property that they had 15 minutes to vacate and grab their belongings. That decision might face some legal consequences. (Rachel Aston/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/dmPkcFyk-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/dmPkcFyk-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/dmPkcFyk-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-10-01 21:50:44"
						 data-vdo-unixtime="1538430644"
						 data-vdo-duration="122.44"
						 data-vdo-tags="Choice, Las vegas shooting, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="abKsYfhf">
						<div class="movie">
							<div class="movie-title">Remembrance blood drive on October 1</div>
							<div class="movie-desc">A blood drive was held at the Las Vegas Convention Center on the one year anniversary of the Oct. 1 shooting.  (Mat Luschek/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/abKsYfhf-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/abKsYfhf-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/abKsYfhf-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-10-01 20:09:30"
						 data-vdo-unixtime="1538424570"
						 data-vdo-duration="447.58"
						 data-vdo-tags="1 October, Choice, Constable North Las Vegas, Las vegas shooting, Nevada, October 1, October 1 Memorials, news, ott, remembrance lights, route 91"
						 data-vdo-views="0"
						 data-vdo-key="owKYOv27">
						<div class="movie">
							<div class="movie-title">Remembrance Lights memorial unveiled at St. Rose hospital</div>
							<div class="movie-desc">A dedication ceremony was held at St. Rose to unveil a memorial and to read the names of those who died on October 1, a year ago. (Mat Luschek/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/owKYOv27-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/owKYOv27-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/owKYOv27-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-10-01 16:13:25"
						 data-vdo-unixtime="1538410405"
						 data-vdo-duration="33.00"
						 data-vdo-tags="Choice, las vegas shootings, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="5yocBSCM">
						<div class="movie">
							<div class="movie-title">1October Blood Drive Remembrance Wall</div>
							<div class="movie-desc">(Mat Luschek/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/5yocBSCM-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/5yocBSCM-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/5yocBSCM-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-10-01 16:03:07"
						 data-vdo-unixtime="1538409787"
						 data-vdo-duration="58.12"
						 data-vdo-tags="Choice, las vegas shootings, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="M3A2ZXxc">
						<div class="movie">
							<div class="movie-title">1October Blood Drive</div>
							<div class="movie-desc">Vitalent hosts a blood drive at the Las Vegas Convention Center on Monday, Oct. 1, 2018, the first anniversary of the Las Vegas shootings. (Mat Luschek/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/M3A2ZXxc-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/M3A2ZXxc-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/M3A2ZXxc-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-10-01 14:54:54"
						 data-vdo-unixtime="1538405694"
						 data-vdo-duration="28.65"
						 data-vdo-tags="Choice, Las vegas shooting, Myanda Smith, las vegas shootings, news, neysa tonks, ott, sunrise ceremony"
						 data-vdo-views="0"
						 data-vdo-key="eRkEDoWx">
						<div class="movie">
							<div class="movie-title">1October sunrise remembrance ceremony in Las Vegas</div>
							<div class="movie-desc">Myanda Smith, sister of Las Vegas shooting victim Neysa Tonks, speaks at the sunrise remembrance ceremony at the Clark County Government Center in downtown Las Vegas, Monday, Oct. 1, 2018. (Chitose Suzuki/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/eRkEDoWx-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/eRkEDoWx-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/eRkEDoWx-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-10-01 13:57:00"
						 data-vdo-unixtime="1538402220"
						 data-vdo-duration="52.73"
						 data-vdo-tags="Brian Sandoval, Choice, Las vegas shooting, las vegas shootings, news, ott, sunrise ceremony"
						 data-vdo-views="0"
						 data-vdo-key="ftQgBP85">
						<div class="movie">
							<div class="movie-title">‪Gov. Brian Sandoval speaks to crowd at Oct. 1 sunrise remembrance ceremony ‬</div>
							<div class="movie-desc">‪Nevada Gov. Brian Sandoval speaks to the crowd at the Oct. 1 sunrise remembrance ceremony ‬at the Clark County Government Center in downtown Las Vegas, Monday, Oct. 1, 2018. (Michael Quine/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/ftQgBP85-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/ftQgBP85-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/ftQgBP85-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-10-01 10:00:00"
						 data-vdo-unixtime="1538388000"
						 data-vdo-duration="258.74"
						 data-vdo-tags="91 Harvest Festival, Choice, College Scholarship, Las Vegas, Las vegas shooting, Nevada, Oct 1, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="j5WwZMpf">
						<div class="movie">
							<div class="movie-title">Father of Route 91 Harvest festival shooting victim talks about college scholarship in his daughter&#039;s memory</div>
							<div class="movie-desc">Chris Davis, father of a Route 91 Harvest festival shooting victim, Neysa Tonks, talks about a college scholarship in his daughter&#039;s memory to assist the children of those who died in the shooting. (Bizuayehu Tesfaye/Las Vegas Review-Journal) @bizutesfaye</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/j5WwZMpf-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/j5WwZMpf-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/j5WwZMpf-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-09-28 00:22:23"
						 data-vdo-unixtime="1538094143"
						 data-vdo-duration="53.12"
						 data-vdo-tags="Choice, Las Vegas, Las vegas shooting, Nevada, Oct 1, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="05LUhTRh">
						<div class="movie">
							<div class="movie-title">Oct. 1 survivor Malinda Baldridge talks about life after the shooting</div>
							<div class="movie-desc">Malinda Baldridge of Reno attended the Route 91 Harvest festival with her daughter, Breanna, 17, and was shot twice in the leg when the gunman fired on the crowd.</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/05LUhTRh-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/05LUhTRh-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/05LUhTRh-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-09-26 21:24:44"
						 data-vdo-unixtime="1537997084"
						 data-vdo-duration="166.17"
						 data-vdo-tags="Gun Contronl, Gun Legislation, Las vegas shooting, October 1, news"
						 data-vdo-views="0"
						 data-vdo-key="QF35rv01">
						<div class="movie">
							<div class="movie-title">Route 91 survivor talks about lack of progress in gun legislation</div>
							<div class="movie-desc">Heather Gooze, a Route 91 survivor, talks about lack of progress in gun legislation since the Oct 1. (Bizuayehu Tesfaye/Las Vegas/Review-Journal) @reviewjournal</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/QF35rv01-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/QF35rv01-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/QF35rv01-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-09-25 01:32:18"
						 data-vdo-unixtime="1537839138"
						 data-vdo-duration="107.25"
						 data-vdo-tags="Choice, LVMPD, Las Vegas, Tashii Brown, crime, kenneth lopera, las vegas metropolitan police department, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="guUECbcM">
						<div class="movie">
							<div class="movie-title">Review held in death of man after encounter with Las Vegas police</div>
							<div class="movie-desc">The mother of Tashii Brown, who died after an encounter with Las Vegas police on the Strip, not satisfied after public review of evidence. (K.M. Cannon/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/guUECbcM-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/guUECbcM-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/guUECbcM-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-09-24 21:18:06"
						 data-vdo-unixtime="1537823886"
						 data-vdo-duration="162.09"
						 data-vdo-tags="Clark County Museum, Henderson, How We Mourned, Las Vegas, Oct 1, October 1 Memorials, The Clark County Museum, museum, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="8rhSRXUp">
						<div class="movie">
							<div class="movie-title">Clark County Museum opening &quot;How We Mourned: Selected Artifacts from the October 1 Memorials&quot;</div>
							<div class="movie-desc">The Clark County Museum is opening an exhibit &quot;How We Mourned: Selected Artifacts from the October 1 Memorials&quot; of items left to honor the victims killed in the Route 91 Harvest festival shooting. (Bizuayehu Tesfaye/Las Vegas Review-Journal) @bizutesfaye</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/8rhSRXUp-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/8rhSRXUp-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/8rhSRXUp-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-09-23 04:04:45"
						 data-vdo-unixtime="1537675485"
						 data-vdo-duration="54.13"
						 data-vdo-tags="Choice, Las Vegas, Las Vegas Review-Journal, Mark Hinueber, lawyer, memorial service, news, newspaper"
						 data-vdo-views="0"
						 data-vdo-key="WaF2NrnJ">
						<div class="movie">
							<div class="movie-title">Memorial service for former RJ lawyer Mark Hinueber</div>
							<div class="movie-desc">Mark Hinueber, the Review-Journal&#039;s former lawyer and defender of the First Amendment, died in Las Vegas on Aug. 23. Hinueber, who was 66, worked at the RJ and other newspapers for 42 years. On Saturday, his friends and family gathered for a memorial service.</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/WaF2NrnJ-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/WaF2NrnJ-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/WaF2NrnJ-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-09-23 00:27:17"
						 data-vdo-unixtime="1537662437"
						 data-vdo-duration="67.06"
						 data-vdo-tags="Choice, One Hero at a Time, army, military, news, ott, veteran, wounded"
						 data-vdo-views="0"
						 data-vdo-key="dlV5Iv8s">
						<div class="movie">
							<div class="movie-title">Army veteran honored in Henderson event</div>
							<div class="movie-desc">Army Sgt. Adam Poppenhouse was honored by fellow veterans in an event hosted by a One Hero at a Time at the Henderson Events Center.</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/dlV5Iv8s-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/dlV5Iv8s-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/dlV5Iv8s-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-09-23 00:00:00"
						 data-vdo-unixtime="1537660800"
						 data-vdo-duration="194.29"
						 data-vdo-tags="Choice, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="8VM8iNBl">
						<div class="movie">
							<div class="movie-title">Michelle Obama and Keegan-Michael Key urge Nevadans to vote</div>
							<div class="movie-desc">Former first lady Michelle Obama and comedian Keegan-Michael Key urged Nevadans to vote at Chaparral High School in Las Vegas Sunday, Sep. 23, 2018. (Marcus Villagran/Las Vegas Review-Journal) @marcusvillagran</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/8VM8iNBl-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/8VM8iNBl-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/8VM8iNBl-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-09-20 14:22:27"
						 data-vdo-unixtime="1537453347"
						 data-vdo-duration="14.70"
						 data-vdo-tags="Choice, Golden Knights, Nevada Task Force, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="K4eiYEwb">
						<div class="movie">
							<div class="movie-title">Nevada Task Force One Cheers Golden Knights</div>
							<div class="movie-desc">Nevada Task Force One Cheers Golden Knights</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/K4eiYEwb-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/K4eiYEwb-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/K4eiYEwb-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-09-20 10:50:09"
						 data-vdo-unixtime="1537440609"
						 data-vdo-duration="44.10"
						 data-vdo-tags="news, wibbitz"
						 data-vdo-views="0"
						 data-vdo-key="DsvGQu1L">
						<div class="movie">
							<div class="movie-title">1 dead, 1 wounded in North Las Vegas standoff</div>
							<div class="movie-desc">A woman was hospitalized with serious injuries on Thursday morning after being shot inside a North Las Vegas house. Police responded about 11 p.m. to a shooting at a home on the 5600 block of Tropic Breeze Street, near Ann Road and Bruce Street. 
 The wounded woman, police believe, was shot by a man, who later barricaded himself inside the house. SWAT was called to assist, and when officers entered the house, they discovered the man dead from an apparent self-inflicted gunshot wound.</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/DsvGQu1L-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/DsvGQu1L-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/DsvGQu1L-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-09-12 00:00:00"
						 data-vdo-unixtime="1536710400"
						 data-vdo-duration="287.90"
						 data-vdo-tags="news"
						 data-vdo-views="0"
						 data-vdo-key="hDXbJW49">
						<div class="movie">
							<div class="movie-title">Las Vegas Teen Makes Clothing Resale His Side Hustle</div>
							<div class="movie-desc">Las Vegas resident Reanu Elises, 18, started buying and selling streetwear online when he was a high school junior. Like many other young adults, the world of online resale applications like Depop and Mercari have made selling clothing online for a profit easy. Now, Elises spends his free time at thrift shops looking for rare and vintage clothing he can list on his on his shop. Now in his freshman year at UNLV as a business marketing major, Elises hopes to open a shop of his own one day and start his own clothing brand. He estimates that he&#039;s made about $1000 from just thrifted finds in the past year, which he&#039;ll use to buy more thrift clothing and help pay for expenses in college. (Madelyn Reese/ Las Vegas Review-Journal) @MadelynGReese</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/hDXbJW49-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/hDXbJW49-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/hDXbJW49-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-09-12 00:00:00"
						 data-vdo-unixtime="1536710400"
						 data-vdo-duration="172.75"
						 data-vdo-tags="news"
						 data-vdo-views="0"
						 data-vdo-key="9YGVmPhD">
						<div class="movie">
							<div class="movie-title">Fruition Vineyards Encourages Young Entrepreneurs to &quot;Buy, Flip, Dream&quot;</div>
							<div class="movie-desc">Once a month, young adults gather at Fruition Vineyards on South Maryland Parkway near UNLV to dig through a stack of rare, vintage and designer clothing that&#039;s marked down well below it&#039;s resale value. Shop founder Valerie Julian began the vent, dubbed &quot;Fruition Vineyards&quot; in August after running her streetwear shop since 2005. The event gives young entrepreneurs the opportunity to &quot;buy, flip, dream&quot; according to Jean. Meaning that they&#039;re encouraged to buy the clothing for sale and find a way to resell it for a profit, then reinvest that into whatever dream they pursue: college, a hobby or their own resale business.  Shoppers lined up starting an hour before noon on the last Saturday in April for the opportunity and spoke about what they hoped to do with their finds and profits. (Madelyn Reese/Las Vegas Review-Journal) @MadelynGReese</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/9YGVmPhD-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/9YGVmPhD-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/9YGVmPhD-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-09-09 02:57:27"
						 data-vdo-unixtime="1536461847"
						 data-vdo-duration="85.21"
						 data-vdo-tags="Choice, Las Vegas, Sheldon Jacobs, homeless, homelessness, mental health, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="AvsqmEFA">
						<div class="movie">
							<div class="movie-title">Local man goes under cover searching for answers to homelessness</div>
							<div class="movie-desc">Licensed mental health therapist Sheldon Jacobs spent 48 hours under cover posing as a homeless man in an attempt to gain perspective on the complex issue.</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/AvsqmEFA-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/AvsqmEFA-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/AvsqmEFA-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-09-06 00:00:00"
						 data-vdo-unixtime="1536192000"
						 data-vdo-duration="212.56"
						 data-vdo-tags="Choice, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="A9XGh6WA">
						<div class="movie">
							<div class="movie-title">Social Work UNLV Lecturer&#039;s Calling</div>
							<div class="movie-desc">Ivet Aldaba-Valera was the first person in her family to graduate from both high school and college. The 33-year-old UNLV lecturer is now pursuing her Ph. D in public policy at the school and has used her degree in social work to engage with the young Latino and Latina community of Las Vegas. (Madelyn Reese/Las Vegas Review-Journal) @MadelynGReese</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/A9XGh6WA-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/A9XGh6WA-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/A9XGh6WA-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-09-05 00:00:00"
						 data-vdo-unixtime="1536105600"
						 data-vdo-duration="107.46"
						 data-vdo-tags="Choice, news, ott"
						 data-vdo-views="0"
						 data-vdo-key="YQWZONH8">
						<div class="movie">
							<div class="movie-title">Gold Point townsperson talks about why he choose to live in a ghost town</div>
							<div class="movie-desc">Gold Point townsperson Walt Kremin talks about the ghost town in Nevada he calls home. (Marcus Villagran/Las Vegas Review-Journal) @marcusvillagran</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://content.jwplatform.com/thumbs/YQWZONH8-720.jpg" data-lazy-src="https://content.jwplatform.com/thumbs/YQWZONH8-720.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/YQWZONH8-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
				
			</div><!-- movie-list -->
			<div class="movie-preview">
				<div class="mp-info">
					<div class="mp-title"></div>
					<div class="mp-desc"></div>
					<div class="mp-close"></div>
				</div>
				<div class="mp-player"></div>
			</div><!-- movie-preivew -->
		</div><!-- movie-slider -->
		</div>
		</div><div class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget">		<div class="textwidget"><div class="rj-slider-bottom rj-no-max-width" data-text-show="SIMILAR STORIES" data-text-hide="CLOSE"><div class="rj-widget rj_widget_render_posts">		<div class="rj-slider-widget rj-slider-container has-title">
		<div class="rj-slider-area">
		<div class="rj-slider-mask">
							<div class="rj-slider-title">More in <a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></div>
			
			<div class="rj-sliders">
								<div class="rj-slider">
						<article id="post-1504477" data-post-id="1504477" class="rj-story rj-story-thumb6 has-image post-1504477 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/news/nation-and-world/canada-is-now-the-worlds-largest-legal-marijuana-marketplace/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11265619_web1_CanadaPot.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11265619_web1_CanadaPot.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/nation-and-world/canada-is-now-the-worlds-largest-legal-marijuana-marketplace/" rel="bookmark">Canada is now the world’s largest legal marijuana marketplace</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1504451" data-post-id="1504451" class="rj-story rj-story-thumb6 has-video has-image post-1504451 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-rj-has-vdo">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail has-video has-image">
							<a href="https://www.reviewjournal.com/news/nation-and-world/water-levels-fall-on-river-that-washed-out-bridge-near-austin/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/10/34196201.sfxl_.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/10/34196201.sfxl_.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
										<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/nation-and-world/water-levels-fall-on-river-that-washed-out-bridge-near-austin/" rel="bookmark">Water levels fall on river that washed out bridge near Austin</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1504441" data-post-id="1504441" class="rj-story rj-story-thumb6 has-video has-image post-1504441 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-rj-has-vdo">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail has-video has-image">
							<a href="https://www.reviewjournal.com/news/nation-and-world/north-carolina-trooper-shot-killed-during-traffic-stop/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/10/34196108.sfxl_.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/10/34196108.sfxl_.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
										<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/nation-and-world/north-carolina-trooper-shot-killed-during-traffic-stop/" rel="bookmark">North Carolina trooper shot, killed during traffic stop</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1504413" data-post-id="1504413" class="rj-story rj-story-thumb6 has-image post-1504413 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/news/nation-and-world/pompeo-meets-with-turkish-leader-for-talks-on-missing-reporter/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11265459_web1_pompeo.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11265459_web1_pompeo.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/nation-and-world/pompeo-meets-with-turkish-leader-for-talks-on-missing-reporter/" rel="bookmark">Pompeo meets with Turkish leader for talks on missing reporter</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1504408" data-post-id="1504408" class="rj-story rj-story-thumb6 has-image post-1504408 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/news/nation-and-world/wendys-fires-employee-who-called-customer-chubby-on-receipt/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11265454_web1_wendys.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11265454_web1_wendys.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/nation-and-world/wendys-fires-employee-who-called-customer-chubby-on-receipt/" rel="bookmark">Wendy’s fires employee who called customer ‘Chubby ’ on receipt</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1504237" data-post-id="1504237" class="rj-story rj-story-thumb6 has-image post-1504237 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/news/nation-and-world/mega-millions-jackpot-climbs-to-868m/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11264518_web1_ETL_MEGA-MILLIONS_101518cb_002.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11264518_web1_ETL_MEGA-MILLIONS_101518cb_002.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/nation-and-world/mega-millions-jackpot-climbs-to-868m/" rel="bookmark">Mega Millions jackpot climbs to $868M</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1503990" data-post-id="1503990" class="rj-story rj-story-thumb6 has-image post-1503990 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/news/nation-and-world/unvaccinated-child-is-first-death-of-florida-flu-season/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11262129_web1_AMbulanceGetty.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11262129_web1_AMbulanceGetty.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/nation-and-world/unvaccinated-child-is-first-death-of-florida-flu-season/" rel="bookmark">Unvaccinated child is first death of Florida flu season</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1503985" data-post-id="1503985" class="rj-story rj-story-thumb6 has-video has-image post-1503985 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-rj-has-vdo">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail has-video has-image">
							<a href="https://www.reviewjournal.com/news/nation-and-world/new-york-uber-driver-charged-with-kidnapping-woman/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/10/34194524.sfxl_.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/10/34194524.sfxl_.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
										<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/nation-and-world/new-york-uber-driver-charged-with-kidnapping-woman/" rel="bookmark">New York Uber driver charged with kidnapping woman</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1503901" data-post-id="1503901" class="rj-story rj-story-thumb6 has-image post-1503901 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/news/nation-and-world/baby-found-dead-in-oven-grandmother-in-custody/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11261239_web1_GettyImages-900894072.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11261239_web1_GettyImages-900894072.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/nation-and-world/baby-found-dead-in-oven-grandmother-in-custody/" rel="bookmark">Baby found dead in oven, grandmother in custody</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1503881" data-post-id="1503881" class="rj-story rj-story-thumb6 has-image post-1503881 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news category-politics-and-government">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/news/nation-and-world/cherokee-nation-faults-sen-elizabeth-warren-on-dna-test/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11261180_web1_EWarren.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11261180_web1_EWarren.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/nation-and-world/cherokee-nation-faults-sen-elizabeth-warren-on-dna-test/" rel="bookmark">Cherokee Nation faults Sen. Elizabeth Warren on DNA test</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
								</div><!-- rj-sliders -->
		</div><!-- rj-slider-mask -->
		</div>
	</div><!-- rj-slider-container -->
		</div></div><script type="text/javascript">(function(d){window.dataLayer.push({'event': 'RJBottomSliderWidgetLoaded',});})(document);</script></div>
		</div>			</div>
		</div>
	</div><!-- #rjth-region-under-article-content -->

	<div id="rjth-top-news-anchor" class="rj-container-fluid">
		<div class="rj-container">
			<div class="top-news-anchor-container">
			<div class="row no-gutter rj-row-margin-7-9">
							<div id="rjth-region-tna-title" class="widget-area row no-gutter">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd top-news-anchor-title rj-widget"><div class="rj-widget-title">TOP NEWS</div>		<div class="textwidget"></div>
		</div>				</div><!-- #rjth-region-tna-title -->
			
			<div class="row no-gutter">
				<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8">
					<div id="rjth-region-tna-feature" class="widget-area row no-gutter top-news-feature thumb2-b1">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">					<div class="">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1503704" data-post-id="1503704" class="rj-story rj-story-thumb2 has-image post-1503704 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-nation-and-world category-news">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/nation-and-world/maryland-officer-pleads-guilty-to-falsifying-over-20k-of-ot-pay/" rel="bookmark">
								<img width="720" height="480" src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11260274_web1_87796591.jpg?w=720&amp;h=480&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11260274_web1_87796591.jpg?w=720&amp;h=480&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/./news/nation-and-world/">
					Nation and World				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/nation-and-world/maryland-officer-pleads-guilty-to-falsifying-over-20k-of-ot-pay/" rel="bookmark">Maryland officer pleads guilty to falsifying over $20k of OT pay</a>
					</div>
												<div class="field-byline">The Associated Press</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>					</div><!-- #rjth-region-tna-feature -->

					<div class="row no-gutter ">

						<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
							<div id="rjth-region-tna-left-sidebar" class="widget-area top-news-left-side">
								<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1503674" data-post-id="1503674" class="rj-story rj-story-thumb2 has-video has-image post-1503674 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-rj-has-vdo">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media has-video has-image">
													<a href="https://www.reviewjournal.com/news/nation-and-world/idaho-wildlife-official-quits-after-killing-baboon-family/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/10/34188971.sfxl_.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/10/34188971.sfxl_.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																			<div class="play-button pb-bot-left">&nbsp;</div>
											</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/./news/nation-and-world/">
					Nation and World				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/nation-and-world/idaho-wildlife-official-quits-after-killing-baboon-family/" rel="bookmark">Idaho wildlife official quits after killing baboon family</a>
					</div>
														</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-2 rj-widget-even hide-title col-xs-12 col-sm-12 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ad-infeed_1x2_1</div>			<div class="textwidget"><div class="rj-r-1-2"><div class="rj-r-cont"><div class="rj-ads-wrap-sq"><div id='ad-infeed_1x2_1'></div><span class='bt-uid-tg' uid='59ee482ebb-135-168' style='display: none !important'></span></div></div></div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1503639" data-post-id="1503639" class="rj-story rj-story-thumb2 has-image post-1503639 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/nation-and-world/k9-beagle-finds-roasted-pigs-head-in-luggage-at-atlanta-airport/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11260065_web1_roasted-pig.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11260065_web1_roasted-pig.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/./news/nation-and-world/">
					Nation and World				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/nation-and-world/k9-beagle-finds-roasted-pigs-head-in-luggage-at-atlanta-airport/" rel="bookmark">K9 beagle finds roasted pig’s head in luggage at Atlanta ...</a>
					</div>
												<div class="field-byline">The Associated Press</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1503628" data-post-id="1503628" class="rj-story rj-story-thumb2 has-image post-1503628 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/nation-and-world/no-one-shot-in-new-york-city-over-weekend-for-first-time-since-1993/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11260047_web1_NYPD.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11260047_web1_NYPD.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/./news/nation-and-world/">
					Nation and World				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/nation-and-world/no-one-shot-in-new-york-city-over-weekend-for-first-time-since-1993/" rel="bookmark">No one shot in New York City over weekend for first time since ...</a>
					</div>
												<div class="field-byline">The Associated Press</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1487407" data-post-id="1487407" class="rj-story rj-story-thumb2 has-image post-1487407 sponsored type-sponsored status-publish format-standard has-post-thumbnail hentry sponsored_category-health-extra">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/brandpublishing/health-extra/signs-of-breast-cancer-that-arent-a-lump/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/10/356198-1200X800-.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/10/356198-1200X800-.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-health-extra">
		<a href="https://www.reviewjournal.com/brandpublishing/./health-extra/">
					Sponsored				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/brandpublishing/health-extra/signs-of-breast-cancer-that-arent-a-lump/" rel="bookmark">Signs Of Breast Cancer That Aren’t a Lump</a>
					</div>
												<div class="field-byline">Cancer Treatment Centers of America</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>							</div><!-- #rjth-region-tna-left-sidebar -->
						</div>

						<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
							<div id="rjth-region-tna-headlines" class="widget-area top-news-headline">
								<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd rj-news-headlines rj-widget">						<div class="col-xs-12">
				<div class="headlines-title thumb4-group-title">News Headlines</div>
			</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1504431" data-post-id="1504431" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1504431 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas">
		<div class="field-info">
			
	<div class="field-term category-local-las-vegas">
		<a href="https://www.reviewjournal.com/./local/local-las-vegas/">
					Local Las Vegas				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-las-vegas/pedestrian-dies-after-being-struck-by-suv-in-central-las-vegas-2/" rel="bookmark">Pedestrian dies after being struck by SUV in central Las Vegas</a></div>
									<div class="field-byline">RJ</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1504145" data-post-id="1504145" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1504145 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-energy rj_author-bailey-schulz">
		<div class="field-info">
			
	<div class="field-term category-energy">
		<a href="https://www.reviewjournal.com/./business/energy/">
					Energy				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/energy/nv-energy-seeks-renewable-energy-proposals-from-developers-suppliers/" rel="bookmark">NV Energy seeks renewable energy proposals from developers, suppliers</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/bailey-schulz/" rel="tag">Bailey Schulz</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1504073" data-post-id="1504073" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1504073 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-news rj_author-amelia-pak-harvey">
		<div class="field-info">
			
	<div class="field-term category-education">
		<a href="https://www.reviewjournal.com/./news/education/">
					Education				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/education/clark-county-school-district-violated-public-records-law-lawsuit-claims/" rel="bookmark">Clark County School District violated public records law, lawsuit claims</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/amelia-pak-harvey/" rel="tag">Amelia Pak-Harvey</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1503786" data-post-id="1503786" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1503786 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-entertainment-columns category-kats category-music category-shows">
		<div class="field-info">
			
	<div class="field-term category-kats">
		<a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">
					Kats				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/britney-spears-next-las-vegas-strip-appearance-is-thursday/" rel="bookmark">Britney Spears’ next Las Vegas Strip appearance is Thursday</a></div>
									<div class="field-byline">By John Katsilometes / RJ</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1504199" data-post-id="1504199" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1504199 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats">
		<div class="field-info">
			
	<div class="field-term category-kats">
		<a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">
					Kats				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/zak-bagans-displays-jerry-lewis-items-at-haunted-museum/" rel="bookmark">Zak Bagans displays Jerry Lewis items at Haunted Museum</a></div>
									<div class="field-byline">By John Katsilometes / RJ</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1503998" data-post-id="1503998" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1503998 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-east-valley category-local category-robberies rj_author-rio-lacanlale">
		<div class="field-info">
			
	<div class="field-term category-robberies">
		<a href="https://www.reviewjournal.com/./crime/robberies/">
					Robberies				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/robberies/las-vegas-police-ask-for-help-to-find-armed-robbery-suspect/" rel="bookmark">Las Vegas police ask for help to find armed robbery suspect</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/rio-lacanlale/" rel="tag">Rio Lacanlale</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1503262" data-post-id="1503262" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1503262 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-nevada category-news rj_author-amelia-pak-harvey">
		<div class="field-info">
			
	<div class="field-term category-news">
		<a href="https://www.reviewjournal.com/./news/">
					News				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/boys-hitler-costume-at-boulder-city-halloween-event-raises-an-uproar/" rel="bookmark">Boy’s Hitler costume at Boulder City Halloween event raises an uproar</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/amelia-pak-harvey/" rel="tag">Amelia Pak-Harvey</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1503848" data-post-id="1503848" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1503848 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics-and-government rj_author-debra-saunders">
		<div class="field-info">
			
	<div class="field-term category-politics-and-government">
		<a href="https://www.reviewjournal.com/./news/politics-and-government/">
					Politics and Government				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/trump-saudi-prince-denies-knowledge-of-journalists-disappearance/" rel="bookmark">Trump: Saudi prince denies knowledge of journalist’s disappearance</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/debra-saunders/" rel="tag">Debra J. Saunders</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1503218" data-post-id="1503218" class="rj-story rj-story-thumb4 rj-story-headlines has-video has-image post-1503218 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-local category-news category-north-las-vegas category-politics-and-government category-tv tag-rj-has-vdo rj_author-michael-scott-davidson">
		<div class="field-info">
			
	<div class="field-term category-north-las-vegas">
		<a href="https://www.reviewjournal.com/./local/north-las-vegas/">
					North Las Vegas				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/north-las-vegas/north-las-vegas-candidate-has-big-backer-in-jimmy-kimmel/" rel="bookmark">North Las Vegas candidate has big backer in Jimmy Kimmel</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/michael-scott-davidson/" rel="tag">Michael Scott Davidson</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1503974" data-post-id="1503974" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1503974 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-sports rj_author-david-schoen">
		<div class="field-info">
			
	<div class="field-term category-golden-knights-nhl">
		<a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">
					Golden Knights/NHL				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/golden-knights-nhl/game-day-golden-knights-host-sabres-to-open-5-game-homestand/" rel="bookmark">GAME DAY: Golden Knights host Sabres to open 5-game homestand</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/david-schoen/" rel="tag">David Schoen</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1503844" data-post-id="1503844" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1503844 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas category-southwest rj_author-rio-lacanlale">
		<div class="field-info">
			
	<div class="field-term category-southwest">
		<a href="https://www.reviewjournal.com/./local/southwest/">
					Southwest				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/southwest/coroner-ids-motorcyclist-killed-last-week-in-las-vegas-crash/" rel="bookmark">Coroner IDs motorcyclist killed last week in Las Vegas crash</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/rio-lacanlale/" rel="tag">Rio Lacanlale</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1503709" data-post-id="1503709" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1503709 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-music rj_author-jason-bracelin">
		<div class="field-info">
			
	<div class="field-term category-music">
		<a href="https://www.reviewjournal.com/./entertainment/music/">
					Music				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/music/las-vegas-shooting-survivors-launch-benefit-music-festival/" rel="bookmark">Las Vegas shooting survivors launch benefit music festival</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/jason-bracelin/" rel="tag">Jason Bracelin</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1503979" data-post-id="1503979" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1503979 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-homicides rj_author-rio-lacanlale">
		<div class="field-info">
			
	<div class="field-term category-homicides">
		<a href="https://www.reviewjournal.com/./crime/homicides/">
					Homicides				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/homicides/coroner-ids-las-vegas-baby-who-died-while-in-care-of-mothers-boyfriend/" rel="bookmark">Coroner IDs Las Vegas baby who died while in care of mother’s boyfriend</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/rio-lacanlale/" rel="tag">Rio Lacanlale</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1503731" data-post-id="1503731" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1503731 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-food rj_author-heidi-knapp-rinella">
		<div class="field-info">
			
	<div class="field-term category-food">
		<a href="https://www.reviewjournal.com/./entertainment/food/">
					Food				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/food/freeds-bakery-co-owner-in-las-vegas-sweetens-family-business/" rel="bookmark">Freed’s Bakery co-owner in Las Vegas sweetens family business</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/heidi-knapp-rinella/" rel="tag">Heidi Knapp Rinella</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1503469" data-post-id="1503469" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1503469 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas category-news rj_author-briana-erickson">
		<div class="field-info">
			
	<div class="field-term category-local-las-vegas">
		<a href="https://www.reviewjournal.com/./local/local-las-vegas/">
					Local Las Vegas				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-las-vegas/sheltering-homeless-families-in-las-vegas-a-challenge/" rel="bookmark">Sheltering homeless families in Las Vegas a challenge</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/briana-erickson/" rel="tag">Briana Erickson</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1503278" data-post-id="1503278" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1503278 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sports category-unlv category-unlv-football rj_author-mark-anderson">
		<div class="field-info">
			
	<div class="field-term category-unlv-football">
		<a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">
					UNLV Football				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/unlv/unlv-football/unlvs-lexington-thomas-likely-to-play-against-air-force/" rel="bookmark">UNLV’s Lexington Thomas likely to play against Air Force</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/mark-anderson/" rel="tag">Mark Anderson</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1503409" data-post-id="1503409" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1503409 post type-post status-publish format-standard has-post-thumbnail hentry category-clark-county category-news category-politics-and-government rj_author-michael-scott-davidson">
		<div class="field-info">
			
	<div class="field-term category-clark-county">
		<a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">
					Clark County				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/clark-county/clark-county-commission-candidates-field-questions-from-voters/" rel="bookmark">Clark County Commission candidates field questions from voters</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/michael-scott-davidson/" rel="tag">Michael Scott Davidson</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1503539" data-post-id="1503539" class="rj-story rj-story-thumb4 rj-story-headlines has-video has-image post-1503539 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-rj-has-vdo">
		<div class="field-info">
			
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/./news/nation-and-world/">
					Nation and World				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/parents-found-dead-missing-wisconsin-girl-might-be-in-florida/" rel="bookmark">Parents found dead, missing Wisconsin girl might be in Florida</a></div>
									<div class="field-byline">The Associated Press</div>
					
	</article><!-- #post-## -->
</div>
				</div>
					</div>							</div><!-- #rjth-region-tna-headlines -->
						</div>

					</div>
				</div>

				<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
					<div id="rjth-region-tna-right-sidebar" class="widget-area top-news-right-side">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1503528" data-post-id="1503528" class="rj-story rj-story-thumb2 has-image post-1503528 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/nation-and-world/4-year-old-leads-police-to-fugitive-hiding-in-closet/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11259936_web1_westm.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11259936_web1_westm.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/./news/nation-and-world/">
					Nation and World				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/nation-and-world/4-year-old-leads-police-to-fugitive-hiding-in-closet/" rel="bookmark">4-year-old leads police to fugitive hiding in closet</a>
					</div>
												<div class="field-byline">The Associated Press</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-2 rj-widget-even hide-title col-xs-12 col-sm-6 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ad-infeed_1</div>			<div class="textwidget"><div class="rj-r-1-1"><div class="rj-r-cont"><div class="rj-ads-wrap-sq"><div id='ad-infeed_1'></div><span class='bt-uid-tg' uid='59ee465644-135-168' style='display: none !important'></span></div></div></div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1503519" data-post-id="1503519" class="rj-story rj-story-thumb2 has-image post-1503519 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/nation-and-world/secretary-of-state-pompeo-saudi-king-discuss-missing-reporter/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11259927_web1_AP18289262166876.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11259927_web1_AP18289262166876.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/./news/nation-and-world/">
					Nation and World				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/nation-and-world/secretary-of-state-pompeo-saudi-king-discuss-missing-reporter/" rel="bookmark">Secretary of State Pompeo, Saudi king discuss missing reporter</a>
					</div>
												<div class="field-byline">By Fay Abuelgasim, Suzan Fraser and Jon Gambrell The Associated Press</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-4 rj-widget-even hide-title col-xs-12 col-sm-6 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ads_infeed_2</div>			<div class="textwidget"><div class="rj-r-1-1"><div class="rj-r-cont"><div class="rj-ads-wrap-sq"><div id='ad-infeed_2'></div><span class='bt-uid-tg' uid='59ee465faf-135-168' style='display: none !important'></span></div></div></div></div>
		</div><div class="rj-widget-num-5 rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1504511" data-post-id="1504511" class="rj-story rj-story-thumb2 has-image post-1504511 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-columns category-natalie-burt rj_author-natalie-burt">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/local/local-columns/natalie-burt/natalie-burt-not-at-home-on-the-range-give-hikes-a-try/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/10/10989270_web1_josh-tree-2.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/10/10989270_web1_josh-tree-2.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-natalie-burt">
		<a href="https://www.reviewjournal.com/./local/local-columns/natalie-burt/">
					Natalie Burt				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/local/local-columns/natalie-burt/natalie-burt-not-at-home-on-the-range-give-hikes-a-try/" rel="bookmark">Natalie Burt: Not at home on the range? Give hikes a try</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/natalie-burt/" rel="tag">Natalie Burt</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1504496" data-post-id="1504496" class="rj-story rj-story-thumb2 has-image post-1504496 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-tv">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/entertainment/tv/original-big-bird-retiring-from-sesame-street-after-nearly-50-years/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11265673_web1_BigBird.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11265673_web1_BigBird.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-tv">
		<a href="https://www.reviewjournal.com/./entertainment/tv/">
					TV				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/entertainment/tv/original-big-bird-retiring-from-sesame-street-after-nearly-50-years/" rel="bookmark">Original Big Bird retiring from ‘Sesame Street’ after nearly ...</a>
					</div>
												<div class="field-byline">The Associated Press</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1503504" data-post-id="1503504" class="rj-story rj-story-thumb2 has-image post-1503504 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/nation-and-world/australia-considers-moving-embassy-from-tel-aviv-to-jerusalem/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11259915_web1_embassy.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/10/11259915_web1_embassy.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/./news/nation-and-world/">
					Nation and World				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/nation-and-world/australia-considers-moving-embassy-from-tel-aviv-to-jerusalem/" rel="bookmark">Australia considers moving embassy from Tel Aviv to Jerusalem</a>
					</div>
												<div class="field-byline">By Rod McGuirk The Associated Press</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-6 rj-widget-last rj-widget-even col-xs-12 col-sm-6 col-md-12 col-lg-12 rj-widget">		<div class="textwidget"><div class="rj-thumb2-r"><div class="rj-thumb-r-cont"><div class="rj-story-thumb2-pad"><div class="rj-story-thumb2"><div class="rj-widget-title text-center" style="display: block !important; color: #505050; font-weight: bold; padding: 2px 5px;">Local Spotlight</div><style>#origami-ad-container{display: block !important;}#origami-ad-container iframe{margin: 0 auto;display: block;}</style><div id="origami-ad-container"></div><script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="1aa7ec1e-51ac-43eb-9bcd-a86578c26d07" async></script></div></div></div></div></div>
		</div>					</div><!-- #rjth-region-tna-right-sidebar -->
				</div>
			</div>
			</div>
			</div><!-- top-news-anchor-container -->
		</div>
	</div>

	</div><!-- #content -->

			<div id="rjth-region-bottom" class="widget-area rj-container-fluid">
			<div class="widget-area rj-container">
				<div class="evergreen-container">
					<div class="row no-gutter rj-row-margin-7-9">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-odd rj-videos-container videos-container rj-widget"><div class="rj-widget-title"><div class="videos-header">Nation and World Video</div></div>
	<div class="videos-3-container">
		<div class="row no-gutter">
																<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 first-vdo">
								<div class="rj-thumb-vdo-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb-vdo-pad rj-open-lightbox">
			<article id="post-1504451" data-post-id="1504451" class="rj-story rj-story-thumb-vdo has-video has-image post-1504451 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-rj-has-vdo">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/nation-and-world/water-levels-fall-on-river-that-washed-out-bridge-near-austin/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/10/34196201.sfxl_.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/10/34196201.sfxl_.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
												<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/./news/nation-and-world/">
					Nation and World				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/nation-and-world/water-levels-fall-on-river-that-washed-out-bridge-near-austin/" rel="bookmark">Water levels fall on river that washed out bridge near Austin</a>
					</div>
												<div class="field-byline">The Associated Press</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
							</div>
																									<div class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
								<div class="rj-thumb-vdo-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb-vdo-pad rj-open-lightbox">
			<article id="post-1504441" data-post-id="1504441" class="rj-story rj-story-thumb-vdo has-video has-image post-1504441 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-rj-has-vdo">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/nation-and-world/north-carolina-trooper-shot-killed-during-traffic-stop/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/10/34196108.sfxl_.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/10/34196108.sfxl_.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
												<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/./news/nation-and-world/">
					Nation and World				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/nation-and-world/north-carolina-trooper-shot-killed-during-traffic-stop/" rel="bookmark">North Carolina trooper shot, killed during traffic stop</a>
					</div>
												<div class="field-byline">The Associated Press</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
							</div>
																									<div class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
								<div class="rj-thumb-vdo-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb-vdo-pad rj-open-lightbox">
			<article id="post-1503985" data-post-id="1503985" class="rj-story rj-story-thumb-vdo has-video has-image post-1503985 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-rj-has-vdo">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/nation-and-world/new-york-uber-driver-charged-with-kidnapping-woman/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2018/10/34194524.sfxl_.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/10/34194524.sfxl_.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
												<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/./news/nation-and-world/">
					Nation and World				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/nation-and-world/new-york-uber-driver-charged-with-kidnapping-woman/" rel="bookmark">New York Uber driver charged with kidnapping woman</a>
					</div>
												<div class="field-byline">The Associated Press Jim Mustain</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
							</div>
														</div><!-- .row -->
	</div><!-- .videos-3-container -->

	</div><div class="rj-widget-num-2 rj-widget-even  rj-widget">		<div class="textwidget"><style>.rj-videos-container.videos-container{padding-top: 10px; padding-bottom: 10px;}.rj-videos-container.videos-container .videos-header{color: #505050}</style></div>
		</div><div class="rj-widget-num-3 rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><div id="rj-event-calendar">
   <div class="field-title"><a href="/events">Events</a></div>
   <div class="event-widget-cont">
      <div class="event-widget">
         <div class="event-week-day"></div>
         <div class="event-date"><a href="/events">&nbsp;</a></div>
         <div class="event-list"></div>
      </div>
      <a href="https://rjevents.reviewjournal.com/dashboard/events/create" class="btn btn-info add-rj-events"><i class="fa fa-plus"></i> Add Event</a>
      <div class="event-ads">
         <div id="ad-event_feed"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('ad-event_feed');})</script></div>
      </div>
   </div>
</div>

<script src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/blueimp-md5/2.10.0/js/md5.min.js"></script>
<script src="/wp-content/plugins/rj/library/xload.min.js"></script>

<script id="tpl_event_thumb2" type="text/x-handlebars-template">
   <div class="rj-event event-thumb2" data-id="{{id}}">
      <div class="thumb-cont">
         <div class="field-image">
            <a href={{url}}>
               <div class="r-1-by-1">
                  <div class="field-img" style="background-image: url('{{image_url}}');"></div>
               </div>
            </a>
         </div>

         <div class="field-title"><a href={{url}}>{{title}}</a></div>
         <div class="field-venue_name">{{venue_name}}</div>      
         <div class="field-time" data-start="{{start_datetime}}" data-end="{{end_datetime}}">{{dsp_time}}</div> 
         <div class="rj-clear"></div>        
      </div>
   </div>
</script>

<script>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</script>
<style>
   .rj-clear {
      clear: both;
      width: 1px;
      height: 1px;
   }
   #rj-event-calendar {
      width: 100%;
      overflow: hidden;
      padding: 0 10px;
      line-height: normal;
      text-align: center;
      margin-bottom: 10px;
   }
   #rj-event-calendar .r-1-by-1 {
      position: relative;
      width: 100%;
      padding-bottom: 100%;
   }
    #rj-event-calendar .rj-event .field-img {
      position: absolute;
      width: 100%;
      height: 100%;
      background-color: #000;
      background-repeat: no-repeat;
      background-size: cover;
      background-position: center center;
   }

   #rj-event-calendar .field-title,
   #rj-event-calendar .field-title a {
      text-align: center;
      text-transform: uppercase;
      font-size: 32px;
      font-weight: bold;
      margin-bottom: 5px;
      color: #444;
   }

   #rj-event-calendar .event-widget-cont {
      position: relative;
      background-color: #444;
      color: #fff;
      padding-bottom: 10px;
   }
   #rj-event-calendar .event-widget {
      margin-bottom: 10px;
   }
   #rj-event-calendar .add-rj-events {
      margin-bottom: 10px;
   }
   #rj-event-calendar .event-week-day {
      text-align: left;
      font-size: 0;
   }
   #rj-event-calendar .event-day {
      display: inline-block;
      width: 14.25%;
      text-align: center;
      color: #fff;
      background-color: #000;
      cursor: pointer;
      font-size: 14px;
      font-weight: bold;
      padding: 2px 0;
   }
   #rj-event-calendar .event-day.current {
      background: #bd282c;
   }
   #rj-event-calendar .event-day:hover {
      background: #bd282c;
   }

   #rj-event-calendar .event-date {
      padding: 5px 0;
      font-size: 14px;
      color: #fff;
   }
   #rj-event-calendar .event-date a {
      color: #fff;
   }

   #rj-event-calendar .event-list {
      color: #000;
      background-color: #fff;
      height: 250px;
      overflow-y: scroll;
   }
   #rj-event-calendar .event-thumb2 {
      text-align: left;
      color: #000;
      padding: 5px 10px;
   }
   #rj-event-calendar .event-thumb2 .thumb-cont {
      position: relative;
      padding-bottom: 10px;
      border-bottom: solid 1px #ccc;
   }
   #rj-event-calendar .event-thumb2 .field-title,
   #rj-event-calendar .event-thumb2 .field-title a {
      font-size: 14px;
      color: #000;
      text-align: left;
      text-transform: none;
   }

   #rj-event-calendar .event-thumb2 .field-image {
      width: 50px;
      float: left;
      margin-right: 10px;
      border: solid 1px #ccc;
   }

   #rj-event-calendar .event-thumb2 .field-venue_name {
      font-size: 13px;
   }
   #rj-event-calendar .event-thumb2 .field-time {
      font-size: 13px;
      color: #444;
   }


   @media (min-width: 768px) {
      
   }
   @media (min-width: 992px) {
      #rj-event-calendar .event-widget {
         padding-right: 320px;
      }
      #rj-event-calendar .event-ads {
         position: absolute;
         right: 10px;
         bottom: 20px;
      }
      #rj-event-calendar .add-rj-events {
         position: absolute;
         right: 107px;
         top: 7px;
      }
   }
</style>
</div>
		</div>					</div>
				</div>
			</div>
		</div><!-- #rjth-region-bottom -->
	
	
			<div id="rjth-region-bottom-3" class="widget-area rj-container-fluid">
			<div class="row no-gutter">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-odd hide-title rj-widget"><div class="rj-widget-title">Home Front Page Footer Listing</div>			<div class="textwidget"><div id="home_footer"><div id="homepage_listing">
<div class="home_listing">
<div class="col1"><p class="text">See new home builder inventory in Las Vegas</p><a href="https://www.reviewjournal.com/homes/"><p class="link">HOMES</p></a></div>

<div class="col2"><p class="text">Explore life stories, offer condolences & send flowers.</p><a href="http://obits.reviewjournal.com/obituaries/lvrj/" target="_blank"><p class="link">OBITUARIES</p></a></div>
<div class="col3"><p class="text">Buy, Sell or just browse to see what's for sale</p><a href="http://classifieds.reviewjournal.com/" target="_blank"><p class="link">CLASSIFIEDS</p></a></div>
<div class="col4"><p class="text">Your best source of local jobs and career training</p><a href="https://jobs.reviewjournal.com/"><p class="link">JOBS</p></a></div>
<div class="col5"><p class="text">Read the latest auto and dealer news</p><a href="https://www.reviewjournal.com/autos/"><p class="link">AUTOS</p></a></div>
</div>
</div>
</div></div>
		</div><div class="rj-widget-num-2 rj-widget-last rj-widget-even hide-title rj-widget"><div class="rj-widget-title">Circular</div>			<div class="textwidget"><div class="rj-container" style="margin-top: 25px; margin-bottom: -20px;"><div id="circularhub_module_10680"></div>
<script src="//api.circularhub.com/10680/b48b82463eb9a1d3/circularhub_module.js"></script>
</div></div>
		</div>			</div>
		</div><!-- #rjth-region-bottom -->
	
			<div id="rjth-region-bottom-3-article" class="widget-area rj-container-fluid">
			<div class="row no-gutter">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd hide-title rcjsload_7e833b1 rj-widget"><div class="rj-widget-title">You May Like</div>			<div class="textwidget"><div id="rcjsload_7e833b"> <p class="title">You May Like</p></div><script type="text/javascript">(function(){var referer=""; try{if (referer=document.referrer, "undefined"==typeof referer) throw "undefined"}catch (exception){referer=document.location.href, (""==referer || "undefined"==typeof referer) && (referer=document.URL)}referer=referer.substr(0, 700); var rcel=document.createElement("script"); rcel.id='rc_' + Math.floor(Math.random() * 1000); rcel.type='text/javascript'; rcel.src="https://trends.revcontent.com/serve.js.php?w=49584&t=" + rcel.id + "&c=" + (new Date()).getTime() + "&width=" + (window.outerWidth || document.documentElement.clientWidth) + "&referer=" + referer; rcel.async=true; var rcds=document.getElementById("rcjsload_7e833b"); rcds.appendChild(rcel);})();</script></div>
		</div>			</div>
		</div><!-- #rjth-region-bottom -->
	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="230" height="42" src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png" class="custom-logo jetpack-lazy-image" alt="Las Vegas Review-Journal Logo" itemprop="logo" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-and-editions-container"><ul id="menu-info-and-editions" class="menu"><li id="menu-item-865742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865742"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
<li id="menu-item-865743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865743"><a href="https://www.reviewjournal.com/./weather/">Weather</a></li>
<li id="menu-item-512958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512958"><a target="_blank" href="https://account.reviewjournal.com/access.aspx?product=eEdition">e-Edition</a></li>
<li id="menu-item-987764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987764"><a href="https://www.reviewjournal.com/download-the-las-vegas-review-journal-app/">Apps</a></li>
<li id="menu-item-1048604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048604"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
<li id="menu-item-1136181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136181"><a href="/brandpublishing">Brand Publishing</a></li>
<li id="menu-item-1364351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1364351"><a href="https://review-journal-store.myshopify.com/">Store</a></li>
</ul></div></div><div class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-513001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513001"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-865736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865736"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
<li id="menu-item-513003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513003"><a href="https://www.reviewjournal.com/faqs/">FAQ</a></li>
<li id="menu-item-1100575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100575"><a href="https://www.reviewjournal.com/at-the-scene/">At The Scene</a></li>
</ul></div></div><div class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">SUBSCRIPTIONS</div><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-865737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865737"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-865739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865739"><a target="_blank" href="https://account.reviewjournal.com/">Put The Paper On Hold</a></li>
<li id="menu-item-865740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865740"><a target="_blank" href="https://account.reviewjournal.com/">Report A Delivery Issue</a></li>
<li id="menu-item-865741" class="manage-newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-865741"><a href="https://www.reviewjournal.com/email-alerts/">Newsletter Sign Up</a></li>
</ul></div></div><div class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">CONNECTIONS</div><div class="menu-connections-container"><ul id="menu-connections" class="menu"><li id="menu-item-512993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512993"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-512992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512992"><a href="https://www.reviewjournal.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-512991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512991"><a href="https://www.reviewjournal.com/jobs-at-the-rj/">Jobs at the RJ</a></li>
<li id="menu-item-512990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512990"><a href="https://www.reviewjournal.com/news-tips-and-press-releases/">News Tips and Press Releases</a></li>
</ul></div></div><div class="rj-widget-num-5 rj-widget-last rj-widget-odd col-xs-12 col-sm-8 col-md-4 no-padding rj-widget"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-105317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105317"><a target="_blank" href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-105383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105383"><a target="_blank" href="https://businesspress.vegas/">Business Press</a></li>
<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466"><a target="_blank" href="http://eltiempolv.com/">El Tiempo</a></li>
<li id="menu-item-105533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105533"><a target="_blank" href="http://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-105610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105610"><a target="_blank" href="http://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-105689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105689"><a target="_blank" href="http://luxurylv.com">Luxury Las Vegas</a></li>
<li id="menu-item-1049433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049433"><a href="https://www.reviewjournal.com/./homes/new-homes/">LV New Homes Guide</a></li>
<li id="menu-item-105927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105927"><a target="_blank" href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
<li id="menu-item-1137042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1137042"><a href="https://www.hotels.vegas">Las Vegas Hotels</a></li>
<li id="menu-item-1137043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1137043"><a href="https://www.shows.vegas">Las Vegas Shows</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-odd hide-title rj-widget"><div class="rj-widget-title">Copyright</div>			<div class="textwidget"><p>Copyright &copy; 2018 <a href="https://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> | <a href="https://www.reviewjournal.com/privacy">Privacy policy</a></p><p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP%20Footer%20Credit&utm_term=www.reviewjournal.com" rel="generator" target="_blank">WordPress.com VIP</a></p></div>
		</div><div class="rj-widget-num-2 rj-widget-even  rj-widget">		<div class="textwidget"><script src="https://storage.googleapis.com/didna-files/didna-pixel-reviewjournal.js" async></script></div>
		</div><div class="rj-widget-num-3 rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><script type="text/javascript">
    (function(cid,mkt,config,domain) {
      var ml = document.createElement('script');
      var s = document.getElementsByTagName('script')[0] || document.head;
      var cb;  
      try {
        if (!(cb = localStorage._matherVer)) {
          throw false;
        }
      } catch (e) {
        cb = Math.round(new Date() / 1.0368e9);
      }  
      ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
      ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb7=' + cb;
      s.parentNode.insertBefore(ml, s);
    })('ma54884','233443800','');
</script>
<script type="text/javascript">
    (function(userDB) {
      var initialized;  
      var done = function() {
        if (!initialized) {
          initialized = true;
          timerId && clearTimeout(timerId);
    
          if (window.Connext && window.Connext.Run) {
            window.Connext.Run();
    
          } else {
            // wait for Connext to load
            var timerIdPoll = setInterval(function() {
              if (window.Connext && window.Connext.Run) {
                clearInterval(timerIdPoll);
                window.Connext.Run();
              }
            }, 500);
          }
        }
      };
      var timerId = setTimeout(function() {
        done();
      }, 3000);  
      (window.top._matherq = window.top._matherq || []).push(['getTracker', function(tracker) {
        tracker.setPaywall('mg2');  
        if (userDB) {
          tracker.getUserDBSegment({}, function(userDBData) {
            done();
          });  
        } else {
          done();
        }
      }]);
    })(true);
</script></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->

<link rel='stylesheet' id='all-css-0' href='https://www.reviewjournal.com/wp-content/plugins/rj/public/css/jwapi.min.css?m=1536812516g' type='text/css' media='all' />
<script type='text/javascript' src='//g2insights-cdn.azureedge.net/prod/rj/g2insights.min.js'></script>
<script type='text/javascript'>
	G2Analytics.init({
		collectors: ["connext"],
		containerId: "GTM-5ZBPF7G"
	});
</script>
<script type='text/javascript' async="async" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WP_CXT = {"siteCode":"LVJR","configCode":"LVJR","attr":"","settingsKey":"","debug":"false","environment":"prod","silentMode":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJyVT0sKwjAQvZDpUEQ0C3HhQSRJhzJjEmOTWOvpTamFLERw+f48GIMwN5/QJwg29+QjFOzxmUSRHhQgZG3JAEc4L0LjyDccN/BPdvYWfiHWNHljc4dxNvA94zBBJkhKx28bLot1hjEFZa5wKQ2gM9kOrHpNgpzql7oK1l31YoHoNHa//gxcfeBRBfq4T+7Y7raylfKwl/wGlRR4aA=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'124460806',post:'1504473',tz:'-7',srv:'www.reviewjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '124460806', '1504473' ]);
</script>

			<script>
				var parselyPreload = {eventQueue: [], loaded: false};

				function fireParselyEvent(event) {
					if (parselyPreload.loaded) {
						PARSELY.beacon.trackPageView(event);
					} else {
						parselyPreload.eventQueue.push(event);
					}
				}

				// when Parse.ly is done loading, flush the queue
				PARSELY = {
					onload: function() {
						parselyPreload.loaded = true;
						for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
							PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
						}
					}
				};
			</script>

			<!-- START Parse.ly Include: Standard -->
			<div id="parsely-root" style="display: none">
				<div id="parsely-cfg" data-parsely-site="lasvegasreviewjournal.com">&nbsp;</div>
			</div>
			<script data-cfasync="false">
				(function(s, p, d) {
					var h=d.location.protocol, i=p+"-"+s,
						e=d.getElementById(i), r=d.getElementById(p+"-root"),
						u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
							:"static."+p+".com";
					if (e) return;
					e = d.createElement(s); e.id = i; e.async = true;
					e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
				})("script", "parsely", document);
			</script>
			<!-- END Parse.ly Include: Standard -->
		
			<!-- START ads supply  -->
			<script data-cfasync="false" type="text/javascript">
				(function(s, o, l, v, e, d) {
					if (s[o] == null && s[l + e]) {
						s[o] = "loading";
						s[l + e](d, l = function() {
							s[o] = "complete";
							s[v + e](d, l, !1)
						}, !1)
					}
				})(document, "readyState", "add", "remove", "EventListener", "DOMContentLoaded");
				(function() {
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=d862d4cc-fa79-4e20-8601-781d3eb2f1a4";
					s.id = "infinity";
					s.setAttribute("data-guid", "d862d4cc-fa79-4e20-8601-781d3eb2f1a4");
					s.setAttribute("data-version", "async");
					var e = document.getElementsByTagName('script')[0];
					e.parentNode.insertBefore(s, e);
				})();
			</script>
			<!-- END ads supply -->
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"899f278bb0","applicationID":"38074436","transactionName":"M1JWMkJTXhJQUERZXAoYdQVEW18PHkBZXlQIUhkWX0FE","queueTime":0,"applicationTime":537,"atts":"HxVBRApJTU0TUhIKSBlK","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
