<!DOCTYPE html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>Vegas Trump impressionist joke winds up in Omarosa’s book &#8211; Las Vegas Review-Journal</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="AITU7N4mIKhMm3SZLODmtXsbFcjBhPEYsQ6t2-e38h8" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//launch.newsinc.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Feed" href="https://www.reviewjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Comments Feed" href="https://www.reviewjournal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://www.reviewjournal.com/_static/??/wp-includes/css/dashicons.min.css,/wp-content/plugins/rj/library/xslide/_css/xslide.min.css?m=1533247053' type='text/css' media='all' />
<link rel='stylesheet' id='rjth-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C700%2C900%7CArvo%3A400%2C400i%2C700%2C700i&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/_static/??-eJyNjeEOgjAMhF/IrRBQfhmfZY4Kw21d1hLC2zuMiZqY4L/e9e47WJKyFAWjgIwYkCFPMoJ312zyClciYckmgWV+Kx1c1MU5wE7/Vn7KLMgUULW609UT9GnvslhWv5/asIlYfgbDrJKfBxcZJpRk7B0C9bMv5cX1AwoDk3XGK1cq3+If2Db+urf4JZzrY9N0p6pumwfz3oPn' type='text/css' media='all' />
<script type='text/javascript' async="async" src='//launch.newsinc.com/js/embed.js?ver=4.9.8'></script>
<script type='text/javascript'>
var _informq =_informq||[],_ndnq =_ndnq||[],_nw2e =_nw2e||[];
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_data = {"google_api_key":"AIzaSyAu3lXzaiKkyBdhk6MCdvCFlvuZuIsfVvM","gallery_auto_full_screen":"1","gallery_ads_slide":"","gallery_ads_under":"ad-image_feed_2","gallery_ads_left":"","gallery_ads_right":"ad-image_feed_right","gallery_ads_under_uid":"59ee455822-135-168","gallery_ads_right_uid":"59ee45d2f9-135-168","gallery_related_story":[{"title":"Amy Schumer locks the phones in her evolution on Las Vegas Strip","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/08\/10953486_web1_amyschumerkats.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/entertainment\/entertainment-columns\/kats\/amy-schumer-locks-the-phones-in-her-evolution-on-las-vegas-strip\/"},{"title":"Rock Company of Las Vegas gears up for return to \u2018World of Dance\u2019","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/08\/10951536_web1_web-The-Rock-Company.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/entertainment\/entertainment-columns\/kats\/rock-company-of-las-vegas-gears-up-for-return-to-world-of-dance\/"},{"title":"Las Vegas singer Daniel Emmet\u2018s wild ride continues on \u2018AGT\u2019","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/08\/10946410_web1_Screen-Shot-2018-06-20-at-10.45.15-AM-copy2.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/entertainment\/entertainment-columns\/kats\/las-vegas-singer-daniel-emmets-wild-ride-continues-on-agt\/"},{"title":"Aerosmith\u2019s Joe Perry says Las Vegas Strip residency set for spring","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/08\/10945458_web1_webAP_17146756971655.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/entertainment\/entertainment-columns\/kats\/aerosmiths-joe-perry-says-las-vegas-strip-residency-set-for-spring\/"}],"gallery_related_text":"Related Stories"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJyNj9EOwjAIRX/IDnVbfDJ+itla0tC0XYU26t/bZe5Vm5AA4VwuwDMpitoXgwKuxqMgv7+pc3KAX4AKZHnK2AWKO6yXmDFmSL5YigLsIJXZk17V7NTW/FF4mnmqNi/Dk21kGSWt49bV4skg3OtVW9n8RFpkN7mF62ns+/NwOY6D+wDidnug'></script>
<script type='text/javascript' async="async" src='//www.googletagservices.com/tag/js/gpt.js?ver=4.9.8'></script>
<script type='text/javascript'>
var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var rj_ads_info = {"post_id":"1451163","article":"1","level":"3","parent":["entertainment-columns"],"child":["kats"],"section":["entertainment"],"env":"production"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJyNj9sKwjAMhl/INuo2vBKfpWtLD6wH24Sxt7fiGArivAoJ3/cngTkzmSLqiIBWB12heLTgKwjFUJitspwqcl8P0BQX5USqwY3zd9JlAXIgU9E8uPibmp0yGve5kKj+EaeKMEaM0wf67aXJjUU056UycgwTScsyRWnXKSfH36Z7ke2QSSyJ8N/dY0pYsYj8VLdmtW/hehq67txfjkPvH4FWl+0='></script>
<script type='text/javascript'>
		jQuery( document ).ready(function() {
			if (typeof dataLayer !== "undefined") {
				dataLayer.push({"event": "jQueryIsReady", "jquery_is_ready": true});
			}
		});
</script>
<link rel='https://api.w.org/' href='https://www.reviewjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/vegas-trump-impressionist-joke-winds-up-in-omarosas-book/" />
<link rel='shortlink' href='https://wp.me/p8qdWm-65vR' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fentertainment%2Fentertainment-columns%2Fkats%2Fvegas-trump-impressionist-joke-winds-up-in-omarosas-book%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fentertainment%2Fentertainment-columns%2Fkats%2Fvegas-trump-impressionist-joke-winds-up-in-omarosas-book%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon.ico"><link rel="mask-icon" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/manifest.json"><meta name="msapplication-config" content="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta name="description" content="John Di Domenico has told &#8220;The Art of the Deal&#8221; joke frequently in interviews and on national TV appearances." />
<meta name="rj:canonical_url" content="https://www.reviewjournal.com/post/1451163" />
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/vegas-trump-impressionist-joke-winds-up-in-omarosas-book/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Vegas Trump impressionist joke winds up in Omarosa’s book" />
<meta property="og:url" content="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/vegas-trump-impressionist-joke-winds-up-in-omarosas-book/" />
<meta property="og:description" content="John Di Domenico has told &#8220;The Art of the Deal&#8221; joke frequently in interviews and on national TV appearances." />
<meta property="article:published_time" content="2018-08-13T03:44:07+00:00" />
<meta property="article:modified_time" content="2018-08-13T03:44:49+00:00" />
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="og:image" content="https://www.reviewjournal.com/wp-content/uploads/2018/08/10953926_web1_dimonico.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@reviewjournal" />
<meta name="twitter:text:title" content="Vegas Trump impressionist joke winds up in Omarosa’s book" />
<meta name="twitter:image" content="https://www.reviewjournal.com/wp-content/uploads/2018/08/10953926_web1_dimonico.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<style type="text/css" id="wp-custom-css">
			#primary-menu a { 
    padding: 15px 6px; 
}
.movie-slider .movie .play-button { 
    display: block !important;
}
.rj-story-full .rj-gallery .media-wrap .media-caption, 
.rj-story-full .rj-field-byline, 
.rj-story-full > .entry-content > p, 
.rj-story-full-container > .entry-content > p {
    color:#000
}
.breadcrumbs {
    list-style: none;
}
.breadcrumbs > li { 
    display: inline-block;
}
.side-rail-nav {
  background: #444;
  padding-bottom: 35px;
}
.side-rail-nav #weather-widget {
    background: #444;
}
.side-rail-nav > ul > li.active > a, 
.side-rail-nav > ul > li.selected > a, 
.side-rail-nav > ul > li.current-menu-parent > a, 
.side-rail-nav > ul > li > a:hover, 
.side-rail-nav > ul > li > a:focus {
    background: #626366;
}
@media (min-width: 600px) {
    .side-rail-nav::after {
        background: #626366;
    }
    .side-rail-nav .dropdown li.active > a, 
    .side-rail-nav .dropdown a:hover, 
    .side-rail-nav .dropdown a:focus {
        background-color: #222;
    }
}

.rj-isidebar > .rj-isidebar-elem > p {
    font-family: Raleway, "Helvetica Neue", Helvetica, Arial, sans-serif;
    font-size: 13px;
    font-weight: 500;
    font-style: normal;
    font-stretch: normal;
    line-height: 1.38;
    letter-spacing: normal;
    color: #000;
    margin: 15px 12px 0 12px;
}
@media (min-width: 768px) {
   .rj-isidebar > .rj-isidebar-elem > p {
        font-size: 15px;
        line-height: 1.53;
        width: 100%;
        max-width: 517px;
        margin: 20px auto 0;
    }
}
.pushbutton-wide {
    display: inline-block;
    margin-bottom: 0;
    font-size: 15px;
    font-weight: 400;
    line-height: 1.3333333;
    text-align: center;
    white-space: nowrap;
    vertical-align: middle;
    -ms-touch-action: manipulation;
    touch-action: manipulation;
    cursor: pointer;
    -webkit-user-select: none;
    -moz-user-select: none;
    -ms-user-select: none;
    user-select: none;
    background-color: #337ab7;
    border: 1px solid #2e6da4;
    border-radius: 4px;
    padding: 7px 14px;
    color: #fff;
}
.topsponsor-container .topsponsor-close {
   border: solid 1px #fff;
	 padding: 4px 0;
	 background-color: rgba(0,0,0,0.6);
	border-radius: 5px;
	-webkit-border-radius: 5px;
	-moz-border-radius: 5px;
	-ms-border-radius: 5px;
}

body .rj-anchor {
	display: block;
	position: relative;
	top: -187px;
	visibility: hidden;
}
body.admin-bar .rj-anchor {
	top: -223px;
}
@media (min-width: 768px) {
	body .rj-anchor {
	  top: -107px;
	}
	body.admin-bar .rj-anchor {
		top:-137px;
	}
}

@media (min-width: 1050px) {
	.search-filters {
		position: absolute !important;
		float: none !important;
	}
}

.byline-block .rj-field-byline a {text-transform: none;}

.iframe-full-width {
width:100%; 
height:700px; 
position:relative; 
left:50%; 
transform:translate(-50%,0%); 
-webkit-transform:translate(-50%,0%); 
-ms-transform:translate(-50%,0%);
} 
@media (min-width: 768px) {.iframe-full-width {width:730px;}}
@media (min-width: 992px) {.iframe-full-width {width:1050px;}}

p.rj-dropcap::first-letter {
    float: left;
    font-size: 80px;
    font-weight: bold;
    line-height: 70px;
    padding: 0;
}

.rj-toggle {
    margin: 15px 12px 0 12px;
    padding: 5px 0;
    border-top: solid 2px #727272;
    border-bottom: solid 2px #727272;
}
.rj-toggle .rj-toggle-title:hover {
    cursor: pointer;
    color: #339CC3;
}
.rj-toggle .rj-toggle-title::before {
    font-family: FontAwesome;
    content: "\f065";
    font-size: 20px;
    margin-right: 8px;
}
.rj-toggle .rj-toggle-content {
    display: none;
    margin-top: 5px;
}
.rjwcls-listing-zone .items {background-color:#fff;}		</style>
	
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
			<!-- BEGIN parsely metadata tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Vegas Trump impressionist joke winds up in Omarosa\u2019s book","url":"https:\/\/www.reviewjournal.com\/post\/1451163","thumbnailUrl":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/08\/10953926_web1_dimonico.jpg?w=150&h=100&crop=1","dateCreated":"2018-08-13T03:44:07Z","articleSection":"Kats","creator":["John Katsilometes"]}</script>
		<!-- END parsely metadata tag -->
			</head>

<body class="post-template-default single single-post postid-1451163 single-format-standard wp-custom-logo">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":3,"content_source":"Local","metrics":{"pageType":"article","articleId":1451163,"articlePublishTime":"2018-08-13T03:44:07+00:00","articleUpdateTime":"2018-08-13T03:44:49+00:00","articleType":"post","author":["John Katsilometes"],"articleSource":"Local","section":"Kats","categories":["Kats","Arts &amp; Culture","Celebrity","Entertainment","Entertainment Columns","Local","Music","The Strip"],"hierarchy":"Entertainment \/ Entertainment Columns \/ Kats"}}];
			function gtag() {
				if (!arguments || 'event' !== arguments[0] || !arguments[2] || !arguments[2].event_category || !arguments[2].event_action || !arguments[2].event_label) {
					return;
				}

				var data = arguments[2];
				dataLayer.push({
					'event': 'GAEvent',
					'category': data.event_category,
					'action': data.event_action,
					'label': data.event_label
				});
			}
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJQX3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-WJQX3C");</script>
		<!-- End Google Tag Manager -->
			<header id="header-main" class="site-header no-gutter" role="banner">
					<!-- Fixed navbar -->
			<nav id="top-rail" class="navbar navbar-inverse navbar-fixed-top">
				<div class="rj-container">
					<div class="navbar-header">
						<button id="button-nav-toggle" type="button" class="navbar-toggle">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>
													<div class="site-title navbar-brand">
								<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="230" height="42" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="custom-logo" alt="Las Vegas Review-Journal Logo" itemprop="logo" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png" /></a>							</div>
											</div>
					<div id="top-navbar">
						<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-103719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103719"><a href="https://www.reviewjournal.com/./news/">News</a></li>
<li id="menu-item-103830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103830"><a href="https://www.reviewjournal.com/./local/">Local</a></li>
<li id="menu-item-103720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103720"><a href="https://www.reviewjournal.com/./sports/">Sports</a></li>
<li id="menu-item-103722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103722"><a href="https://www.reviewjournal.com/./business/">Business</a></li>
<li id="menu-item-103725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103725"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a></li>
<li id="menu-item-103724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103724"><a href="https://www.reviewjournal.com/./crime/">Crime</a></li>
<li id="menu-item-103721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103721"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-103723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103723"><a href="https://www.reviewjournal.com/./life/">Life</a></li>
<li id="menu-item-1166454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166454"><a href="https://www.reviewjournal.com/media-index/">Videos</a></li>
</ul></div>					</div><!--/.nav-collapse -->

					<div class="weather-nav-widget">
						<a href="/weather">
							<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/sym9crop/33.png" />
							<span class="wdegrees" data-degree="94">94°F</span>
						</a>
					</div>
					<div class="search-expandable">
						<form action="https://www.reviewjournal.com/" class="search-form">
							<div class="search-mains">
								<input id="search" name="s" placeholder="Enter your search term..." type="search">
								<button>&nbsp;</button>
								<label for="search" class="search-icon" id="top-search-btn" title="Search">&nbsp;</label>
							</div>
						</form>
					</div>

				</div>
			</nav>
		
		<nav id="side-rail-nav" class="side-rail-nav" role="navigation">
			<a href="#" id="close-side-rail-nav"></a>
			<a href="/" class="logo" rel="home" itemprop="url">Las Vegas Review-Journal</a>

			<div id="weather-widget">
				<div class="wdegrees">94°F</div>
				<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/sym9crop/33.png" />
				<span>Clear</span>
				<div class="wcity"><a href="/weather" title="Weather Forecast">Las Vegas NV</a></div>
			</div>

			
			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-865633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-865633"><a href="https://www.reviewjournal.com">Home</a></li>
<li id="menu-item-865634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865634"><a href="https://www.reviewjournal.com/./news/">News</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./news/"><strong>News</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985517"><a href="https://www.reviewjournal.com/./news/education/">Education</a></li>
	<li id="menu-item-985518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985518"><a href="https://www.reviewjournal.com/./news/politics-and-government/">Politics and Government</a>
	<ul class="sub-menu">
		<li id="menu-item-985539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985539"><a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">Clark County</a></li>
		<li id="menu-item-985540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985540"><a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">Las Vegas</a></li>
		<li id="menu-item-985541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985541"><a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">Nevada</a></li>
	</ul>
</li>
	<li id="menu-item-865636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865636"><a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-985520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985520"><a href="https://www.reviewjournal.com/./news/science-and-technology/">Science and Technology</a></li>
	<li id="menu-item-985521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985521"><a href="https://www.reviewjournal.com/./news/special-features/">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-985545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985545"><a href="https://www.reviewjournal.com/./news/special-features/death-in-las-vegas/">Death in Las Vegas</a></li>
		<li id="menu-item-985548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985548"><a href="https://www.reviewjournal.com/./news/special-features/neon-rebirth/">Neon Rebirth</a></li>
	</ul>
</li>
	<li id="menu-item-865637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865637"><a href="https://www.reviewjournal.com/./news/news-columns/">News Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865640"><a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">Road Warrior</a></li>
		<li id="menu-item-865638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865638"><a href="https://www.reviewjournal.com/./news/news-columns/on-education/">On Education</a></li>
		<li id="menu-item-985524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985524"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/debra-saunders/">Debra J. Saunders</a></li>
		<li id="menu-item-985525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985525"><a href="https://www.reviewjournal.com/./news/news-columns/vegas-vice/">Vegas Vice</a></li>
	</ul>
</li>
	<li id="menu-item-985516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985516"><a href="https://www.reviewjournal.com/./news/bundy-blm/">Bundy-BLM</a></li>
	<li id="menu-item-865635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865635"><a href="https://www.reviewjournal.com/./news/military/">Military</a></li>
	<li id="menu-item-985519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985519"><a href="https://www.reviewjournal.com/./news/pot-news/">Pot News</a></li>
	<li id="menu-item-1337365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1337365"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865644"><a href="https://www.reviewjournal.com/./local/">Local</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./local/"><strong>Local</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985551"><a href="https://www.reviewjournal.com/./local/east-valley/">East Valley</a></li>
	<li id="menu-item-985552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985552"><a href="https://www.reviewjournal.com/./local/henderson/">Henderson</a></li>
	<li id="menu-item-865646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865646"><a href="https://www.reviewjournal.com/./local/local-las-vegas/">Las Vegas</a>
	<ul class="sub-menu">
		<li id="menu-item-985569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985569"><a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865647"><a href="https://www.reviewjournal.com/./local/local-nevada/">Nevada</a></li>
	<li id="menu-item-865648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865648"><a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></li>
	<li id="menu-item-985556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985556"><a href="https://www.reviewjournal.com/./local/southwest/">Southwest</a></li>
	<li id="menu-item-985557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985557"><a href="https://www.reviewjournal.com/./local/summerlin/">Summerlin/Centennial Hills</a></li>
	<li id="menu-item-985558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-985558"><a href="https://www.reviewjournal.com/./local/the-strip/">The Strip</a></li>
	<li id="menu-item-865645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865645"><a href="https://www.reviewjournal.com/./local/local-columns/">Local Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985564"><a href="https://www.reviewjournal.com/./local/local-columns/bob-morris/">Bob Morris</a></li>
		<li id="menu-item-985568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985568"><a href="https://www.reviewjournal.com/./local/local-columns/terri-schlichenmeyer/">Terri Schlichenmeyer</a></li>
		<li id="menu-item-985565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985565"><a href="https://www.reviewjournal.com/./local/local-columns/deborah-wall/">Deborah Wall</a></li>
		<li id="menu-item-985566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985566"><a href="https://www.reviewjournal.com/./local/local-columns/herb-jaffe/">Herb Jaffe</a></li>
		<li id="menu-item-985567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985567"><a href="https://www.reviewjournal.com/./local/local-columns/john-asay/">John Asay</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1230490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230490"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-865650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865650"><a href="https://www.reviewjournal.com/./sports/">Sports</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./sports/"><strong>Sports</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1259473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1259473"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">NFR</a></li>
	<li id="menu-item-865681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865681"><a href="https://www.reviewjournal.com/./sports/51sbaseball/">51s/Baseball</a></li>
	<li id="menu-item-865682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865682"><a href="https://www.reviewjournal.com/./sports/basketball/">Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-985572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985572"><a href="https://www.reviewjournal.com/./sports/basketball/vegasmadness/">#VegasMadness</a></li>
		<li id="menu-item-1327654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1327654"><a href="https://www.reviewjournal.com/./sports/basketball/aces-wnba/">Aces/WNBA</a></li>
		<li id="menu-item-985574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985574"><a href="https://www.reviewjournal.com/./sports/basketball/nba-summer-league/">NBA Summer League</a></li>
		<li id="menu-item-985575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985575"><a href="https://www.reviewjournal.com/./sports/basketball/ncaa-tournament/">NCAA Tournament</a></li>
	</ul>
</li>
	<li id="menu-item-865683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865683"><a href="https://www.reviewjournal.com/./sports/betting/">Betting</a></li>
	<li id="menu-item-865684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865684"><a href="https://www.reviewjournal.com/./sports/boxing/">Boxing</a></li>
	<li id="menu-item-865686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865686"><a href="https://www.reviewjournal.com/./sports/golf/">Golf</a>
	<ul class="sub-menu">
		<li id="menu-item-985578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985578"><a href="https://www.reviewjournal.com/./sports/golf/shriners-open/">Shriners Open</a></li>
	</ul>
</li>
	<li id="menu-item-865687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865687"><a href="https://www.reviewjournal.com/./sports/mma-ufc/">MMA and UFC</a></li>
	<li id="menu-item-865688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865688"><a href="https://www.reviewjournal.com/./sports/motor-sports/">Motor Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-985580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985580"><a href="https://www.reviewjournal.com/./sports/motor-sports/nascar/">NASCAR</a></li>
		<li id="menu-item-985581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985581"><a href="https://www.reviewjournal.com/./sports/motor-sports/nhra-races/">NHRA Races</a></li>
		<li id="menu-item-985579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985579"><a href="https://www.reviewjournal.com/./sports/motor-sports/champions-week/">Champions Week</a></li>
	</ul>
</li>
	<li id="menu-item-865690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865690"><a href="https://www.reviewjournal.com/./sports/raiders-nfl/">Raiders/NFL</a></li>
	<li id="menu-item-985570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985570"><a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">Golden Knights/NHL</a></li>
	<li id="menu-item-1301647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1301647"><a href="https://www.reviewjournal.com/./sports/football/super-bowl/">Super Bowl</a></li>
	<li id="menu-item-985571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985571"><a href="https://www.reviewjournal.com/./sports/olympics/">Olympics</a></li>
	<li id="menu-item-865691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865691"><a href="https://www.reviewjournal.com/./sports/rodeo/">Rodeo</a>
	<ul class="sub-menu">
		<li id="menu-item-985585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985585"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">National Finals Rodeo</a></li>
		<li id="menu-item-985586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985586"><a href="https://www.reviewjournal.com/./sports/rodeo/professional-bull-riders/">Professional Bull Riders</a></li>
	</ul>
</li>
	<li id="menu-item-865654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865654"><a href="https://www.reviewjournal.com/./sports/unlv/">UNLV</a>
	<ul class="sub-menu">
		<li id="menu-item-865655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865655"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-basketball/">UNLV Basketball</a></li>
		<li id="menu-item-865656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865656"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">UNLV Football</a></li>
		<li id="menu-item-985592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985592"><a href="https://www.reviewjournal.com/./sports/unlv/other-sports/">Other Sports</a></li>
	</ul>
</li>
	<li id="menu-item-865651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865651"><a href="https://www.reviewjournal.com/./sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985588"><a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">Ed Graney</a></li>
		<li id="menu-item-985589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985589"><a href="https://www.reviewjournal.com/./sports/sports-columns/in-the-outdoors/">In The Outdoors</a></li>
		<li id="menu-item-985590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985590"><a href="https://www.reviewjournal.com/./sports/sports-columns/matt-youmans/">Matt Youmans</a></li>
		<li id="menu-item-985591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985591"><a href="https://www.reviewjournal.com/./sports/sports-columns/richard-eng/">Richard Eng</a></li>
		<li id="menu-item-865652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865652"><a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">Ron Kantowski</a></li>
		<li id="menu-item-985587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985587"><a href="https://www.reviewjournal.com/./sports/sports-columns/brian-hurlburt/">Brian Hurlburt</a></li>
		<li id="menu-item-865653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865653"><a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a></li>
	</ul>
</li>
	<li id="menu-item-1025277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1025277"><a href="http://nevadapreps.com/">Nevada Preps</a></li>
	<li id="menu-item-865685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865685"><a href="https://www.reviewjournal.com/./sports/football/">Football</a>
	<ul class="sub-menu">
		<li id="menu-item-985576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985576"><a href="https://www.reviewjournal.com/./sports/football/las-vegas-bowl/">Las Vegas Bowl</a></li>
		<li id="menu-item-985577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985577"><a href="https://www.reviewjournal.com/./sports/football/super-bowl/">Super Bowl</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865657"><a href="https://www.reviewjournal.com/./business/">Business</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./business/"><strong>Business</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865660"><a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &#038; Gaming</a></li>
	<li id="menu-item-865661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865661"><a href="https://www.reviewjournal.com/./business/energy/">Energy</a></li>
	<li id="menu-item-865663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865663"><a href="https://www.reviewjournal.com/./business/housing/">Housing</a></li>
	<li id="menu-item-985593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985593"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium</a></li>
	<li id="menu-item-985594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985594"><a href="https://www.reviewjournal.com/./business/tourism/">Tourism</a></li>
	<li id="menu-item-865658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865658"><a href="https://www.reviewjournal.com/./business/business-columns/">Business Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865659"><a href="https://www.reviewjournal.com/./business/business-columns/inside-gaming/">Inside Gaming</a></li>
		<li id="menu-item-985595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985595"><a href="https://www.reviewjournal.com/./business/business-columns/real-estate-insider/">Real Estate Insider</a></li>
	</ul>
</li>
	<li id="menu-item-865662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865662"><a href="https://www.reviewjournal.com/./business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-1221068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221068"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-1221069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221069"><a href="https://www.bizbuysell.com/search/nv/las-vegas-businesses-for-sale/12">Businesses for Sale</a></li>
	<li id="menu-item-1221071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1221071"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865664"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./opinion/"><strong>Opinion</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985596"><a href="https://www.reviewjournal.com/./opinion/editorials/">Editorials</a></li>
	<li id="menu-item-865665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865665"><a href="https://www.reviewjournal.com/./opinion/letters/">Letters</a></li>
	<li id="menu-item-865666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865666"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/">Opinion Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985599"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/wayne-allyn-root/">Wayne Allyn Root</a></li>
		<li id="menu-item-985527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985527"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-joecks/">Victor Joecks</a></li>
		<li id="menu-item-1419866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419866"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/debra-saunders/">Debra J. Saunders</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865667"><a href="https://www.reviewjournal.com/./crime/">Crime</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./crime/"><strong>Crime</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865668"><a href="https://www.reviewjournal.com/./crime/courts/">Courts</a></li>
	<li id="menu-item-865669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865669"><a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a></li>
	<li id="menu-item-985600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985600"><a href="https://www.reviewjournal.com/./crime/robberies/">Robberies</a></li>
	<li id="menu-item-985602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985602"><a href="https://www.reviewjournal.com/./crime/sex-crimes/">Sex Crimes</a></li>
	<li id="menu-item-985604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985604"><a href="https://www.reviewjournal.com/./crime/shootings/">Shootings</a></li>
	<li id="menu-item-985605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985605"><a href="https://www.reviewjournal.com/./crime/stabbings/">Stabbings</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865670" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865670"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./entertainment/"><strong>Entertainment</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865671" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-865671"><a href="https://www.reviewjournal.com/./entertainment/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-865672" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-865672"><a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-865677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865677"><a href="https://www.reviewjournal.com/./entertainment/food/">Food</a></li>
	<li id="menu-item-985610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985610"><a href="https://www.reviewjournal.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-985613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985613"><a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-985615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985615"><a href="https://www.reviewjournal.com/./entertainment/shows/">Shows</a></li>
	<li id="menu-item-985611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-985611"><a href="https://www.reviewjournal.com/./entertainment/music/">Music</a></li>
	<li id="menu-item-985616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985616"><a href="https://www.reviewjournal.com/./entertainment/tv/">TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1095255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095255"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865673" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865673"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">Entertainment Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865674"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/christopher-lawrence/">Christopher Lawrence</a></li>
		<li id="menu-item-865675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865675"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/heidi-knapp-rinella/">Heidi Knapp Rinella</a></li>
		<li id="menu-item-985626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985626"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/trip-of-the-week/">Trip of the Week</a></li>
		<li id="menu-item-865676" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-865676"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></li>
		<li id="menu-item-985625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985625"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/sounding-off/">Sounding Off</a></li>
	</ul>
</li>
	<li id="menu-item-1132929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132929"><a href="https://www.reviewjournal.com/events/">Events</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865678" class="rj-item-pb menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865678"><a href="https://www.reviewjournal.com/./life/">Life</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./life/"><strong>Life</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-992723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992723"><a href="https://www.reviewjournal.com/comics/">Comics</a></li>
	<li id="menu-item-985627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985627"><a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a></li>
	<li id="menu-item-992724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-992724"><a href="http://games.reviewjournal.com/">Games</a></li>
	<li id="menu-item-985628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985628"><a href="https://www.reviewjournal.com/./life/health/">Health</a></li>
	<li id="menu-item-985629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985629"><a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-865679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865679"><a href="https://www.reviewjournal.com/./life/recreation/">Recreation</a></li>
	<li id="menu-item-865680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865680"><a href="https://www.reviewjournal.com/./life/religion/">Religion</a></li>
	<li id="menu-item-985630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985630"><a href="https://www.reviewjournal.com/./life/travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865695"><a href="/media-index/">Videos</a></li>
<li id="menu-item-865696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865696"><a href="http://obits.reviewjournal.com/obituaries/lvrj/">Obituaries</a>
<div class="dropdown">
<h4><a href="http://obits.reviewjournal.com/obituaries/lvrj/"><strong>Obituaries</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865697"><a href="http://obits.reviewjournal.com/obituaries/lvrj/">Today&#8217;s Obituaries</a></li>
	<li id="menu-item-865698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865698"><a href="http://lasvegasreviewjournal.adperfect.com/">Submit an obit</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049438"><a href="https://www.reviewjournal.com/./autos/">Autos</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./autos/"><strong>Autos</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049441"><a href="https://www.reviewjournal.com/./autos/auto-news/">Auto News</a></li>
	<li id="menu-item-1049446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049446"><a href="https://www.reviewjournal.com/./autos/dealer-news/">Dealer News</a></li>
	<li id="menu-item-865702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865702"><a href="http://flipbooks.reviewjournal.com/RevThisWeek/index.html">REV THIS WEEK</a></li>
	<li id="menu-item-865703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865703"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865704"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049439"><a href="https://www.reviewjournal.com/./homes/">Homes</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./homes/"><strong>Homes</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049455"><a href="https://www.reviewjournal.com/./homes/advertising-features/">Sponsored Content</a></li>
	<li id="menu-item-1049440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049440"><a href="https://www.reviewjournal.com/./homes/new-homes/">New Homes</a></li>
	<li id="menu-item-997236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997236"><a href="https://www.reviewjournal.com/./homes/real-estate-millions/">Real Estate Millions</a></li>
	<li id="menu-item-1049456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049456"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1184125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184125"><a href="/homes-agents">Featured Agents</a></li>
	<li id="menu-item-865708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865708"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-865709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865709"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865710"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1400985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1400985"><a href="https://jobs.reviewjournal.com/">Jobs</a></li>
<li id="menu-item-865720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865720"><a href="http://classifieds.reviewjournal.com/">Classifieds</a>
<div class="dropdown">
<h4><a href="http://classifieds.reviewjournal.com/"><strong>Classifieds</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-991087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991087"><a href="https://www.reviewjournal.com/legal-notices/">Legal Information</a></li>
	<li id="menu-item-992020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992020"><a href="https://www.reviewjournal.com/coupons/">Coupons</a></li>
	<li id="menu-item-1001509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001509"><a href="https://www.reviewjournal.com/contests/">Promotions</a></li>
	<li id="menu-item-865725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865725"><a href="http://classifieds.reviewjournal.com/nv/services/search">Service Directory</a></li>
	<li id="menu-item-865727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865727"><a href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
	<li id="menu-item-1386860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386860"><a href="http://classifieds.reviewjournal.com/nv/auctions-garage-sales/search">Garage Sales</a></li>
	<li id="menu-item-991779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991779"><a href="https://www.reviewjournal.com/classifieds-faq/">FAQ</a></li>
	<li id="menu-item-1001491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001491"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1160536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160536"><a href="https://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-1047494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047494"><a href="https://www.reviewjournal.com/circulars/">Circulars</a></li>
<li id="menu-item-1239651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239651"><a href="https://www.reviewjournal.com/archive/">Headlines</a></li>
<li id="menu-item-1100776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100776"><a target="_blank" href="http://local.reviewjournal.com/">Local Guide</a></li>
<li id="menu-item-1048605" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1048605"><a href="https://www.reviewjournal.com/contests/">Promotions</a></li>
<li id="menu-item-1136176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136176"><a href="/brandpublishing">Brand Publishing</a></li>
<li id="menu-item-986744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986744"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-986723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986723"><a href="https://www.reviewjournal.com/jobs-at-the-rj/">Jobs with us</a></li>
<li id="menu-item-986724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986724"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-986725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986725"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>
		</nav><!-- #side-rail-nav -->

	</header>

	
			<div id="rjth-region-topsponsor">
			<div class="topsponsor-container">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><div class="summit-media" id="ad_summit"></div>
<style>
body.rj-summit-ready #paid-post-rail.paid-post-rail-fixed {
    position: relative;
    margin-bottom: 0;
}
body.rj-summit-ready .top-rail-default .top-rail-separator {
    height: 0 !important;
}
#ad_summit {width:100%; height:100%;}
#ad_summit > div {width:100%; height:100%;}
#ad_summit > div > iframe {position: relative; left: 50%; transform: translate(-50%,0%); -webkit-transform: translate(-50%,0%); -ms-transform: translate(-50%,0%);
</style></div>
		</div>			</div>
		</div><!-- #rjth-region-wallpaper -->
	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content" style="display: none;">Skip to content</a>

					<div id="rjth-region-top" class="widget-area rj-container-fluid no-padding">
				<div class="row no-gutter">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-odd rj-container no-padding rj-widget">		<div class="textwidget"><div class="rj-ads-wrap-inline"><div id='ad-high_impact_1'><!--<script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-high_impact_1');})</script>--></div>
<span class='bt-uid-tg' uid='59ee48f292-135-168' style='display: none !important'></span>
</div></div>
		</div><div class="rj-widget-num-2 rj-widget-last rj-widget-even  rj-widget">		<div class="textwidget"><script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>
<style>.rj-story-full > .entry-content div.ntvMOAP{clear:both}</style></div>
		</div>				</div>
			</div><!-- #rjth-region-top -->
		

		<div id="content" class="site-content rj-content-wrap">

	<div class="rj-container-fluid">
		<div class="rj-post-post">
		

												<div class="rj-container">
						<ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								<a itemprop="item" href="/">
									<span itemprop="name">Home</span>
								</a>
								<meta itemprop="position" content="1" />
							</li>
																						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/./entertainment/">
										<span itemprop="name">Entertainment</span>
									</a>
									<meta itemprop="position" content="2" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">
										<span itemprop="name">Entertainment Columns</span>
									</a>
									<meta itemprop="position" content="3" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">
										<span itemprop="name">Kats</span>
									</a>
									<meta itemprop="position" content="4" />
								</li>
													</ul>
					</div>
					
<article id="post-1451163" data-template="1"
		 data-content-source="Local" class="rj-story rj-story-full has-image rj-story-full-1 post-1451163 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats category-local category-music category-the-strip">

	<header class="entry-header">
		
			<div class="rj-field-main-category category-kats">
			<a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a>
		</div>
	
<h1 class="entry-title">Vegas Trump impressionist joke winds up in Omarosa’s book</h1>
<div class="post-excerpt" style="display: none;">
	<p>John Di Domenico has told &#8220;The Art of the Deal&#8221; joke frequently in interviews and on national TV appearances.</p>
</div>
	</header><!-- .entry-header -->

	<div class="rj-gallery-container">
		<div class="rj-gallery"></div>
			</div>

	<div class="entry-info-cont">
		<div class="entry-info row no-gutter">
			<div class="info-left col-xs-8 col-sm-9">
											<div class="rj-field-byline" >
					By John Katsilometes Las Vegas Review-Journal				</div>
										<div class="rj-field-published-time">
					August 12, 2018 - 8:44 pm				</div>
								</div>
			<div class="rj-story-social col-xs-4 col-sm-3">
						<a class="share-facebook" data-pretext="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1451163" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1451163"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-facebook"></i></a>
		<a class="share-twitter" data-pretext="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1451163&amp;via=reviewjournal" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1451163&#038;via=reviewjournal&#038;text=Vegas%20Trump%20impressionist%20joke%20winds%20up%20in%20Omarosa%E2%80%99s%20book"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-twitter"></i></a>
		<a class="share-email" data-subject="[Shared Post] Vegas Trump impressionist joke winds up in Omarosa’s book" data-url="https://www.reviewjournal.com/post/1451163" data-sitename="Las Vegas Review-Journal" href="mailto:?&subject=[Shared Post] Vegas Trump impressionist joke winds up in Omarosa’s book&body=You may be interested in the following post: https://www.reviewjournal.com/post/1451163"><i
				aria-hidden="true" class="fa fa-envelope"></i></a>
					</div>
			<div class="rj-clear">&nbsp;</div>
		</div><!-- .entry-info -->
	</div><!-- .entry-info-cont -->

	
	<div class="entry-content">
		<template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img jetpack-lazy-image" alt="John Di Domenico is shown playing Donald Trump in a sketch on &quot;Conan&quot; over the summer. (John Di Domenico photo)" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/10953926_web1_dimonico.jpg"><noscript><img class="media-content media-img" alt="John Di Domenico is shown playing Donald Trump in a sketch on &quot;Conan&quot; over the summer. (John Di Domenico photo)" src="https://www.reviewjournal.com/wp-content/uploads/2018/08/10953926_web1_dimonico.jpg" /></noscript><div class="media-caption">John Di Domenico is shown playing Donald Trump in a sketch on "Conan" over the summer. (John Di Domenico photo)</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img jetpack-lazy-image" alt="John di Domenico, Vegas&#039; favorite Donald Trump impressionist. (John Di Domenico)" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/10953926_web1_JDD-Las-Vegas-Photo.jpg"><noscript><img class="media-content media-img" alt="John di Domenico, Vegas&#039; favorite Donald Trump impressionist. (John Di Domenico)" src="https://www.reviewjournal.com/wp-content/uploads/2018/08/10953926_web1_JDD-Las-Vegas-Photo.jpg" /></noscript><div class="media-caption">John di Domenico, Vegas' favorite Donald Trump impressionist. (John Di Domenico)</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img jetpack-lazy-image" alt="Frank Marino chills at Rolled Ice Cream at Blue Diamond on Friday, Aug. 10, 2018. (Madison Freedle)" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/10953926_web1_Frank-Marino-poses-as-he-rolls-ice-cream.jpg"><noscript><img class="media-content media-img" alt="Frank Marino chills at Rolled Ice Cream at Blue Diamond on Friday, Aug. 10, 2018. (Madison Freedle)" src="https://www.reviewjournal.com/wp-content/uploads/2018/08/10953926_web1_Frank-Marino-poses-as-he-rolls-ice-cream.jpg" /></noscript><div class="media-caption">Frank Marino chills at Rolled Ice Cream at Blue Diamond on Friday, Aug. 10, 2018. (Madison Freedle)</div></div></template>
<p>In his spot-on impression of <strong>President Trump</strong>, <strong>John Di Domenico</strong> has told the joke, &#8220;Instead of the Bible, I want to be sworn in on &#8216;Art of the Deal.&#8217; It&#8217;s a tremendous book.&#8221; The sales are going to go through the roof.&#8217; &#8220;</p>
<p>Di Domenico used that joke repeatedly when Trump was president-elect. On Sunday, the Vegas comic posted a YouTube clip of his appearance on &#8220;Let&#8217;s Talk Live,&#8221; from the ABC affiliate in Washington, D.C., three days before the inauguration on Jan. 17, 2017.</p>
<p>Di Domenico told the &#8220;Art of the Deal&#8221; joke frequently in interviews and on national TV appearances on Fox, ABC, and also with <strong>Conan O&#8217;Brien</strong>. So Di Domenico was stunned to see a version of that line in advance copies of <strong>Omarosa Manigault Newman&#8217;s</strong> new book, &#8220;Unhinged: An Insider Account of the Trump White House.&#8221;</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/AsNw4A9X7fU" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>A passage from the book, set for wide release Tuesday:</p>
<p>&#8220;(Trump) asked me, &#8216;Omarosa, what do you think about me getting sworn in on &#8216;The Art of the Deal&#8217;?&#8217; &#8221; Manigault Newman writes, according to accounts by members of the media who got hold of an advance copy. &#8220;I said, &#8216;Instead of the Bible?&#8217; &#8221; she allegedly said. &#8220;Yeah. &#8216;The Art of the Deal&#8217; is a bestseller!&#8221; Trump replied, according to the book&#8217;s account. &#8220;It&#8217;s the greatest business book of all time. It&#8217;s how I&#8217;m going to make great deals for the country. Just think how many copies I&#8217;d sell &#8212; maybe a commemorative inauguration copy?!&#8221;</p>
<p>Manigault Newman said Trump played it off as a joke but that she felt he was serious.</p>
<p>Regardless of the book&#8217;s characterization of that conversation, I can confirm that Di Domenico was making a joke.</p>
<p>&#8220;The thing is, that&#8217;s something Trump would say &#8212; and now it&#8217;s in Omarosa&#8217;s book!&#8221; Di Domenico says. &#8220;I also said, a month after he won the election, &#8216;I&#8217;m president! Can you believe it?&#8217; And six months later, he said the exact same thing. I tell ya, I know how the guy thinks.&#8221;</p>
<p>Di Domenico lives in Las Vegas and has made appearances across the country in his Trump persona. He continues to develop a stand-up act outside his Trump impression, which he says has become so polarizing it&#8217;s been difficult to land any gigs outside of private events.</p>
<p><strong>Marino resurfaces</strong></p>
<p>His long-running stage show still in limbo, <strong>Frank Marino</strong> was back on the scene Friday at the grand opening of Rolled Ice Cream at Blue Diamond. Marino, star of now-closed &#8220;Divas Las Vegas,&#8221; joined fellow celeb &#8220;rollers&#8221; hypnotist <strong>Marc Savard,</strong> members of Fantasy at <a href="http://www.hotels.vegas/Las-Vegas-Hotels/Luxor-Hotel-And-Casino" target="_blank">Luxor</a> and Thunder From Down Under, and pin-up model/burlesque performer Sabina Kelley.</p>
<p>It was Marino&#8217;s first formal public appearance since his show at The Linq Hotel shut down following its June 26 performance. He is said to be considering a touring version of the stage show after performing as a headliner on the Strip for 33 years. He did not return a call for comment Sunday.</p>
<p>&#8220;Divas&#8221; closed abruptly after a <a href="http://www.hotels.vegas/Las-Vegas-Hotels/Caesars-Palace-Las-Vegas" target="_blank">Caesars</a> Entertainment investigation found that money raised on behalf of Make-A-Wish of Southern Nevada was not delivered to the charity. The Nevada Gaming Control Board is still investigating the case to see if Caesars Entertainment, which owns The Linq Hotel, violated any gaming regulations.</p>
<p><strong>Angel&#8217;s guest sidekick</strong></p>
<p><strong><a href="http://www.shows.vegas/shows-las-vegas/Criss-Angel-MINDFREAK-LIVE-by-Cirque-du-Soleil-at-Luxor-Las-Vegas/shows" target="_blank">Criss Angel</a></strong> was among those interviewed by <strong>Marcus Lemonis</strong>, host of CNBC&#8217;s &#8220;The Profit,&#8221; when Lemonis toured Las Vegas earlier this month.</p>
<p>Angel and Lemonis chatted on Aug.2 inside the new Criss Angel Theater at <a href="http://www.hotels.vegas/Las-Vegas-Hotels/Planet-Hollywood-Resort-And-Casino" target="_blank">Planet Hollywood,</a> where Angel will launch his new &#8220;Mindfreak&#8221; production on Dec. 19. Lemonis is hosting an unspecified special about Las Vegas set to air this fall. Angel is working on his own making-of documentary centered on the development of his new show.</p>
<p>Lemonis also interviewed the D Las Vegas co-owner <strong>Derek Stevens</strong>, Zappos Chief Executive Officer and Downtown Project visionary <strong>Tony </strong><strong>Hsieh</strong>, ex-Mayor <strong>Oscar Goodman</strong> and current Mayor <strong>Carolyn Goodman.</strong> The show also shot footage of Caesars Palace.</p>
<p><strong>Classic Rohl</strong></p>
<p><strong>Michelle Rohl</strong> turned in an explosive performance Saturday night in her &#8220;Kozmic Blues, The Music of Janis Joplin&#8221; show at Myron&#8217;s Cabaret Jazz at Smith Center. That was expected. Unexpected was <strong>Drew Carey</strong> showing up and hanging in the back of the theater.</p>
<p>The veteran improv comic, TV star and host of &#8220;The Price is Right&#8221; has been friends with<strong> Lon Bronson</strong> for a couple of decades. Bronson produced Saturday&#8217;s show and assembled Rohl&#8217;s crack backing band. Afterward, we all hung in the Cab Jazz mezzanine level, joined by Vegas vocalist and frequent scenester <strong>Jerry Jones</strong>; Carey&#8217;s fiance, <strong>Dr. Amie Harwick</strong>, who is a sex therapist and also a serious &#8220;Twin Peaks&#8221; fanatic; and<strong> Carnell &#8220;Golden Pipes&#8221; Johnson</strong>, the beloved anthem singer for the Vegas Golden Knights who works as an usher at the Smith Center.</p>
<p>Quite a scene.</p>
<p>Rohl is pitching her show to backers and plans to return it to Cabaret Jazz. Rock fans, and especially Joplin fans, should check it out. But first, check out my social media posts from the show for a sonic taste of Rohl&#8217;s vocal acrobatics.</p>
<p><strong>Leach update</strong></p>
<p>For those asking for an update on our friend <strong>Robin Leach</strong>, there is simply not much news to report.</p>
<p>The celebrity journalist continues his lengthy, measured rehabilitation in a Las Vegas rehab facility after suffering a stroke last November. Leach is still working on restoring his speech. He responds to those around him, and he is able to keep up on current events while watching network news.</p>
<p>His family is working toward moving him back to his home in Las Vegas by his 77th birthday on Aug. 29, but there is no timeline for that process to begin.</p>
<p>John Katsilometes&#8217; column runs daily in the A section. Contact him at <a href="mailto:jkatsilometes@reviewjournal.com" target="_blank">jkatsilometes@reviewjournal.com.</a> Follow <a href="https://twitter.com/johnnykats" target="_blank">@johnnykats</a> on Twitter, <a href="http://www.instagram.com/JohnnyKats1" target="_blank">@JohnnyKats1</a> on Instagram.</p>
		<div class="rj-content-last-elem"></div>
	</div><!-- .entry-content -->
	<div class="rj-isidebar"></div>

</article><!-- #post-## -->
		</div><!-- rj-post-post -->
	</div><!-- rj-post-container -->

	<template id="rjth-region-insert-content" class="widget-area">
		<div class="rj-widget-num-1 rj-widget-first rj-widget-odd hide-title ptmp1-r3 ptmp2-r1 ptmp4-r3 rj-widget"><div class="rj-widget-title">ad-in_article_1</div>			<div class="textwidget"><div class="ad-in-article-left"><div id="ad-in_article_1"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad-in_article_1');})</script></div><span class='bt-uid-tg' uid='59ee475e5c-135-168' style='display: none !important'></span></div></div>
		</div><div class="rj-widget-num-2 rj-widget-last rj-widget-even ptmp1-r2 ptmp2-r2 ptmpsponsored-r2 ptmp4-r2 rj-widget">		<div class="textwidget"><div class="ad-in-article-mid"><div id="ad-high_impact_3"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad-high_impact_3');})</script></div><span class='bt-uid-tg' uid='59ee49efba-135-168' style='display: none !important'></span></div></div>
		</div>	</template><!-- #rjth-region-insert-content -->

	<div id="rjth-region-under-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter rj-row-margin-7-9">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">		<div class="textwidget"><div id="rj-wrap-teads"></div><div class="rj-ads-wrap-inline rj-teads"> <div id="inform-perfectpixel-mid1" class="ndn_embed ndn_pp" data-config-width="100%" data-config-height="9/16w" data-config-distributor-id="90277"></div></div><script type="text/javascript" class="teads" async="true" src="https://a.teads.tv/page/50654/tag"></script></div>
		</div><div class="rj-widget-num-2 rj-widget-even hide-title rj-container no-padding rj-widget"><div class="rj-widget-title">ad-high_impact_4</div>			<div class="textwidget"><div class="rj-ads-wrap-inline" style="margin-top: 10px;"><div id='ad-high_impact_4'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad-high_impact_4');})</script></div><span class='bt-uid-tg' uid='59ee4a6998-135-168' style='display: none !important'></span></div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">		<div class="textwidget">		<div class="movie-slider rj-slider-container "
			 data-player-key="Bw0sFO2g"
			 data-req-remain="29">
			<div class="movie-category">Local</div>
			<div class="movie-list rj-sliders">
														<div class="movie-cont"
						 data-vdo-date="2018-08-02 20:00:00"
						 data-vdo-unixtime="1533240000"
						 data-vdo-duration="169.09"
						 data-vdo-tags="Choice, local"
						 data-vdo-views="0"
						 data-vdo-key="YQNz2C5v">
						<div class="movie">
							<div class="movie-title">Star Trek fans on show’s enduring popularity</div>
							<div class="movie-desc">Star Trek fans at the Star Trek Convention 2018 talk about why they think the show has stayed popular across the years Thursday, August 2, 2018. (Marcus Villagran/Las Vegas Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/YQNz2C5v-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/YQNz2C5v-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-22 22:00:00"
						 data-vdo-unixtime="1532296800"
						 data-vdo-duration="108.36"
						 data-vdo-tags="Choice, local"
						 data-vdo-views="0"
						 data-vdo-key="8nWKhoXG">
						<div class="movie">
							<div class="movie-title">Nonprofit provides clothing for homeless</div>
							<div class="movie-desc">Sydney Grover of Can You Spare A Story?, talks about how she founded the non-profit organization. (Marcus Villagran/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/8nWKhoXG-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/8nWKhoXG-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-19 00:00:00"
						 data-vdo-unixtime="1531958400"
						 data-vdo-duration="103.68"
						 data-vdo-tags="local, news"
						 data-vdo-views="0"
						 data-vdo-key="Nv9egzyD">
						<div class="movie">
							<div class="movie-title">Family remembers deceased mother</div>
							<div class="movie-desc">Family members of Adriann Gallegos remember her. (Marcus Villagran/Las Vegas Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/Nv9egzyD-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/Nv9egzyD-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-17 01:00:00"
						 data-vdo-unixtime="1531789200"
						 data-vdo-duration="93.15"
						 data-vdo-tags="Camp Broadway, Choice, life, local, smith center"
						 data-vdo-views="0"
						 data-vdo-key="4PWqxVAO">
						<div class="movie">
							<div class="movie-title">Camp Broadway teaches kids how to sing and dance</div>
							<div class="movie-desc">The Smith Center&#039;s seventh annual Camp Broadway musical theater program gives 150 kids ages 6-17 an opportunity to learn musical theater skills from industry professionals over a five-day period. Marcus Villagran/ Las Vegas Review-Journal @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/4PWqxVAO-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/4PWqxVAO-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-17 00:00:00"
						 data-vdo-unixtime="1531785600"
						 data-vdo-duration="121.28"
						 data-vdo-tags="local"
						 data-vdo-views="0"
						 data-vdo-key="CJXyG6Wm">
						<div class="movie">
							<div class="movie-title">Restoring classic Corvettes to perfection</div>
							<div class="movie-desc">Members of the National Corvette Restorers Society Convention talk about what it takes to earn the NCRS Top Flight Award for a restored Corvette at South Point in Las Vegas on Tuesday July 17, 2018. (Marcus Villagran/Las Vegas Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/CJXyG6Wm-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/CJXyG6Wm-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-13 00:00:00"
						 data-vdo-unixtime="1531440000"
						 data-vdo-duration="62.85"
						 data-vdo-tags="entertainment, local"
						 data-vdo-views="0"
						 data-vdo-key="kPcj51OA">
						<div class="movie">
							<div class="movie-title">Watch Ruthless! at Las Vegas Little Theatre</div>
							<div class="movie-desc">The musical Ruthless! will be playing at Las Vegas Little Theatre from July 13-29. (Marcus Villagran/Las Vegas Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/kPcj51OA-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/kPcj51OA-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-11 00:00:00"
						 data-vdo-unixtime="1531267200"
						 data-vdo-duration="93.68"
						 data-vdo-tags="entertainment, local"
						 data-vdo-views="0"
						 data-vdo-key="gBEigFQk">
						<div class="movie">
							<div class="movie-title">Cadaver art and sword swallowing at The Dark Arts Market</div>
							<div class="movie-desc">Curator Erin Emrie talks about her inspiration for The Dark Arts Market at Cornish Pasty Co. in Las Vegas Tuesday, July 10, 2018. (Marcus Villagran/Las Vegas Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/gBEigFQk-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/gBEigFQk-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-08 00:30:00"
						 data-vdo-unixtime="1531009800"
						 data-vdo-duration="64.05"
						 data-vdo-tags="life, local"
						 data-vdo-views="0"
						 data-vdo-key="70VKOfI3">
						<div class="movie">
							<div class="movie-title">&#039;NO H8&#039; Campaign comes to Las Vegas</div>
							<div class="movie-desc">Hundreds of locals participate in the NO H8 campaign founded by Adam Bouska and Jeff Parshley as a response to Proposition 8, a California ban on same-sex marriage. The campaign has since evolved to represent equal treatment for all. (Marcus Villagran/Las Vegas Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/70VKOfI3-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/70VKOfI3-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-03 19:40:00"
						 data-vdo-unixtime="1530646800"
						 data-vdo-duration="70.17"
						 data-vdo-tags="entertainment, local, news"
						 data-vdo-views="0"
						 data-vdo-key="gvvpWK9R">
						<div class="movie">
							<div class="movie-title">What to expect at Station Casinos&#039; Fourth of July celebration</div>
							<div class="movie-desc">Station Casinos&#039; is hosting its annual 4th of July celebration with Fireworks by Grucci. Fireworks scheduled to go off on Wednesday, July 4 around 9 p.m. at Green Valley Ranch Resort, Red Rock Resort, Fiesta Rancho and Texas Station.  (Marcus Villagran/Las Vegas Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/gvvpWK9R-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/gvvpWK9R-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-01 07:00:00"
						 data-vdo-unixtime="1530428400"
						 data-vdo-duration="79.34"
						 data-vdo-tags="life, local"
						 data-vdo-views="0"
						 data-vdo-key="NIyav4rU">
						<div class="movie">
							<div class="movie-title">Star Wars and Golden Knights mashup at downtown art shop</div>
							<div class="movie-desc">Star Wars and Vegas Golden Knights fans attend the Boba Fett Golden Knight Paint Class at The Bubblegum Gallery in Las Vegas, Friday, June 29, 2018. (Marcus Villagran/Las Vegas Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/NIyav4rU-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/NIyav4rU-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-06-30 00:00:00"
						 data-vdo-unixtime="1530316800"
						 data-vdo-duration="75.91"
						 data-vdo-tags="entertainment, local"
						 data-vdo-views="0"
						 data-vdo-key="zQmf4LXj">
						<div class="movie">
							<div class="movie-title">Tourists and locals enjoy Independence Day fireworks at Caesars Palace</div>
							<div class="movie-desc">Hundreds of tourists and locals gaze at the Independence Day fireworks show at Caesars Palace on Saturday, June 30, 2018. (Marcus Villagran/Las Vegas Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/zQmf4LXj-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/zQmf4LXj-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-06-26 20:17:00"
						 data-vdo-unixtime="1530044220"
						 data-vdo-duration="63.81"
						 data-vdo-tags="local, news"
						 data-vdo-views="0"
						 data-vdo-key="B6FAoDuP">
						<div class="movie">
							<div class="movie-title">Clark County recount votes in commission’s District E primary</div>
							<div class="movie-desc">Clark County staff begin the recount requested by candidate Marco Hernandez in the democratic primary for the County Commission&#039;s District E seat on Tuesday, June 26, 2018. (Marcus Villagran/Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/B6FAoDuP-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/B6FAoDuP-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-06-26 19:00:00"
						 data-vdo-unixtime="1530039600"
						 data-vdo-duration="166.60"
						 data-vdo-tags="local"
						 data-vdo-views="0"
						 data-vdo-key="cp2ssSIV">
						<div class="movie">
							<div class="movie-title">Long-running local hip hop producer wants Vegas rappers to shine</div>
							<div class="movie-desc">Las Vegas Hip Hop producer and co-owner of Digital Insight Recording Studios Tiger Stylz reflects on 30 years of music production in the city. (Marcus Villagran/Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/cp2ssSIV-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/cp2ssSIV-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-06-25 19:25:00"
						 data-vdo-unixtime="1529954700"
						 data-vdo-duration="99.93"
						 data-vdo-tags="entertainment, local, news"
						 data-vdo-views="0"
						 data-vdo-key="cPlgakHQ">
						<div class="movie">
							<div class="movie-title">&quot;Pawn Stars&quot; fans visit Richard Harrison&#039;s memorial at Gold &amp; Silver Pawn</div>
							<div class="movie-desc">&quot;Pawn Stars&quot; fans from around the world visit the Gold &amp; Silver Pawn Shop in Las Vegas following the passing of Richard &quot;Old Man&quot; Harrison on Monday, June 25, 2018. (Marcus Villagran/Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/cPlgakHQ-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/cPlgakHQ-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-06-23 17:00:00"
						 data-vdo-unixtime="1529773200"
						 data-vdo-duration="60.53"
						 data-vdo-tags="local, sports"
						 data-vdo-views="0"
						 data-vdo-key="ayVSp0m7">
						<div class="movie">
							<div class="movie-title">Construction for new 51s ballpark underway</div>
							<div class="movie-desc">New home of the Las Vegas 51s is planned to be finished by March 2019 in Summerlin according to team president Don Logan. (Marcus Villagran/Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/ayVSp0m7-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/ayVSp0m7-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
				
			</div><!-- movie-list -->
			<div class="movie-preview">
				<div class="mp-info">
					<div class="mp-title"></div>
					<div class="mp-desc"></div>
					<div class="mp-close"></div>
				</div>
				<div class="mp-player"></div>
			</div><!-- movie-preivew -->
		</div><!-- movie-slider -->
		</div>
		</div><div class="rj-widget-num-4 rj-widget-even  rj-widget">		<div class="textwidget">		<div class="movie-slider rj-slider-container "
			 data-player-key="Bw0sFO2g"
			 data-req-remain="25">
			<div class="movie-category">Entertainment</div>
			<div class="movie-list rj-sliders">
														<div class="movie-cont"
						 data-vdo-date="2018-08-07 23:23:57"
						 data-vdo-unixtime="1533684237"
						 data-vdo-duration="65.07"
						 data-vdo-tags="Choice, entertainment"
						 data-vdo-views="0"
						 data-vdo-key="iFPmfyrv">
						<div class="movie">
							<div class="movie-title">Zuma&#039;s Ice Cube Carving Is Satisfying To Watch</div>
							<div class="movie-desc">Zuma&#039;s Ice Cube Carving Is Satisfying To Watch (Janna Karel Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/iFPmfyrv-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/iFPmfyrv-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-08-02 00:17:05"
						 data-vdo-unixtime="1533169025"
						 data-vdo-duration="49.48"
						 data-vdo-tags="Choice, entertainment"
						 data-vdo-views="0"
						 data-vdo-key="Yl8eUjly">
						<div class="movie">
							<div class="movie-title">Therapy In Downtown Las Vegas Serves Cast Iron S&#039;mores</div>
							<div class="movie-desc">Therapy In Downtown Las Vegas Serves Cast Iron S&#039;mores. (Janna Karel Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/Yl8eUjly-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/Yl8eUjly-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-17 23:50:26"
						 data-vdo-unixtime="1531871426"
						 data-vdo-duration="77.98"
						 data-vdo-tags="Bananas Foster pancakes, Choice, The Stove, Unicorn hot chocolate, entertainment"
						 data-vdo-views="0"
						 data-vdo-key="Q63c6vj3">
						<div class="movie">
							<div class="movie-title">New Brunch Spot The Stove Makes Unicorn Hot Chocolate And Bananas Foster Pancakes</div>
							<div class="movie-desc">New Brunch Spot The Stove Makes Unicorn Hot Chocolate And Bananas Foster Pancakes. (Janna Karel Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/Q63c6vj3-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/Q63c6vj3-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-13 20:30:38"
						 data-vdo-unixtime="1531513838"
						 data-vdo-duration="71.17"
						 data-vdo-tags="entertainment"
						 data-vdo-views="0"
						 data-vdo-key="2YZZ6NhL">
						<div class="movie">
							<div class="movie-title">The Octopus On The Las Vegas Strip Predicted The Winner Of The World Cup</div>
							<div class="movie-desc">The Octopus On The Las Vegas Strip Predicted The Winner Of The World Cup. (Janna Karel Las Vegas Review-journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/2YZZ6NhL-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/2YZZ6NhL-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-13 17:50:51"
						 data-vdo-unixtime="1531504251"
						 data-vdo-duration="45.05"
						 data-vdo-tags="entertainment"
						 data-vdo-views="0"
						 data-vdo-key="RjMjSmji">
						<div class="movie">
							<div class="movie-title">TLC by the Numbers</div>
							<div class="movie-desc"></div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/RjMjSmji-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/RjMjSmji-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-13 00:00:00"
						 data-vdo-unixtime="1531440000"
						 data-vdo-duration="62.85"
						 data-vdo-tags="entertainment, local"
						 data-vdo-views="0"
						 data-vdo-key="kPcj51OA">
						<div class="movie">
							<div class="movie-title">Watch Ruthless! at Las Vegas Little Theatre</div>
							<div class="movie-desc">The musical Ruthless! will be playing at Las Vegas Little Theatre from July 13-29. (Marcus Villagran/Las Vegas Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/kPcj51OA-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/kPcj51OA-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-12 23:17:52"
						 data-vdo-unixtime="1531437472"
						 data-vdo-duration="38.13"
						 data-vdo-tags="entertainment"
						 data-vdo-views="0"
						 data-vdo-key="w63d3FG2">
						<div class="movie">
							<div class="movie-title">How to feel like a kid again in Las Vegas</div>
							<div class="movie-desc">How to feel like a kid again in Las Vegas</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/w63d3FG2-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/w63d3FG2-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-12 22:38:18"
						 data-vdo-unixtime="1531435098"
						 data-vdo-duration="68.40"
						 data-vdo-tags="entertainment"
						 data-vdo-views="0"
						 data-vdo-key="XjBnYSvF">
						<div class="movie">
							<div class="movie-title">People Lined Up For Over 5 Hours For Build-a-bear&#039;s &quot;Pay Your Age&quot; Promotion At Galleria Mall</div>
							<div class="movie-desc">People Lined Up For Over 5 Hours For Build-a-bear&#039;s &quot;Pay Your Age&quot; Promotion At Galleria Mall. (Janna Karel Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/XjBnYSvF-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/XjBnYSvF-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-11 00:00:00"
						 data-vdo-unixtime="1531267200"
						 data-vdo-duration="93.68"
						 data-vdo-tags="entertainment, local"
						 data-vdo-views="0"
						 data-vdo-key="gBEigFQk">
						<div class="movie">
							<div class="movie-title">Cadaver art and sword swallowing at The Dark Arts Market</div>
							<div class="movie-desc">Curator Erin Emrie talks about her inspiration for The Dark Arts Market at Cornish Pasty Co. in Las Vegas Tuesday, July 10, 2018. (Marcus Villagran/Las Vegas Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/gBEigFQk-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/gBEigFQk-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-04 21:35:01"
						 data-vdo-unixtime="1530740101"
						 data-vdo-duration="60.57"
						 data-vdo-tags="entertainment, life"
						 data-vdo-views="0"
						 data-vdo-key="57eyby86">
						<div class="movie">
							<div class="movie-title">Over 40,000 People Attend The 4th Of July Parade In Summerlin In Las Vegas</div>
							<div class="movie-desc">Over 40,000 People Attend The 4th Of July Parade In Summerlin In Las Vegas. (Janna Karel Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/57eyby86-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/57eyby86-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-03 19:40:00"
						 data-vdo-unixtime="1530646800"
						 data-vdo-duration="70.17"
						 data-vdo-tags="entertainment, local, news"
						 data-vdo-views="0"
						 data-vdo-key="gvvpWK9R">
						<div class="movie">
							<div class="movie-title">What to expect at Station Casinos&#039; Fourth of July celebration</div>
							<div class="movie-desc">Station Casinos&#039; is hosting its annual 4th of July celebration with Fireworks by Grucci. Fireworks scheduled to go off on Wednesday, July 4 around 9 p.m. at Green Valley Ranch Resort, Red Rock Resort, Fiesta Rancho and Texas Station.  (Marcus Villagran/Las Vegas Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/gvvpWK9R-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/gvvpWK9R-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-01 23:00:00"
						 data-vdo-unixtime="1530486000"
						 data-vdo-duration="63.75"
						 data-vdo-tags="entertainment, news"
						 data-vdo-views="0"
						 data-vdo-key="lPUUWBrm">
						<div class="movie">
							<div class="movie-title">Pawn Stars&#039; Richard Harrison honored at memorial service</div>
							<div class="movie-desc">A memorial service was conducted for Richard &quot;Old Man&quot; Harrison at Palm Mortuary in Las Vegas on Sunday, July 1, 2018. (Marcus Villagran/Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/lPUUWBrm-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/lPUUWBrm-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-06-30 00:00:00"
						 data-vdo-unixtime="1530316800"
						 data-vdo-duration="75.91"
						 data-vdo-tags="entertainment, local"
						 data-vdo-views="0"
						 data-vdo-key="zQmf4LXj">
						<div class="movie">
							<div class="movie-title">Tourists and locals enjoy Independence Day fireworks at Caesars Palace</div>
							<div class="movie-desc">Hundreds of tourists and locals gaze at the Independence Day fireworks show at Caesars Palace on Saturday, June 30, 2018. (Marcus Villagran/Las Vegas Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/zQmf4LXj-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/zQmf4LXj-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-06-28 20:52:38"
						 data-vdo-unixtime="1530219158"
						 data-vdo-duration="62.05"
						 data-vdo-tags="entertainment"
						 data-vdo-views="0"
						 data-vdo-key="peAK7byB">
						<div class="movie">
							<div class="movie-title">5 must-see bands at Warped Tour 2018</div>
							<div class="movie-desc">Five must-see bands at Warped Tour 2018</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/peAK7byB-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/peAK7byB-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-06-27 23:14:41"
						 data-vdo-unixtime="1530141281"
						 data-vdo-duration="65.16"
						 data-vdo-tags="entertainment"
						 data-vdo-views="0"
						 data-vdo-key="aDzOrYdM">
						<div class="movie">
							<div class="movie-title">This Banana Split In Las Vegas Is Made With Fire And Liquid Nitrogen Right At Your Table.</div>
							<div class="movie-desc">This Banana Split In Las Vegas Is Made With Fire And Liquid Nitrogen Right At Your Table. (Janna Karel Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/aDzOrYdM-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/aDzOrYdM-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-06-26 23:11:54"
						 data-vdo-unixtime="1530054714"
						 data-vdo-duration="59.76"
						 data-vdo-tags="entertainment"
						 data-vdo-views="0"
						 data-vdo-key="EsOcGfmQ">
						<div class="movie">
							<div class="movie-title">Pixar Pier At Disneyland Is Open With New Food And A New Roller Coaster</div>
							<div class="movie-desc">Pixar Pier At Disneyland Is Open With New Food And A New Roller Coaster (Janna Karel Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/EsOcGfmQ-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/EsOcGfmQ-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-06-26 19:39:41"
						 data-vdo-unixtime="1530041981"
						 data-vdo-duration="54.58"
						 data-vdo-tags="entertainment"
						 data-vdo-views="0"
						 data-vdo-key="NKUohAxB">
						<div class="movie">
							<div class="movie-title">Here&#039;s What It&#039;s Like To Ride The New Incredicoaster At Disneyland</div>
							<div class="movie-desc">Here&#039;s What It&#039;s Like To Ride The New Incredicoaster At Disneyland (Janna Karel Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/NKUohAxB-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/NKUohAxB-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-06-25 19:25:00"
						 data-vdo-unixtime="1529954700"
						 data-vdo-duration="99.93"
						 data-vdo-tags="entertainment, local, news"
						 data-vdo-views="0"
						 data-vdo-key="cPlgakHQ">
						<div class="movie">
							<div class="movie-title">&quot;Pawn Stars&quot; fans visit Richard Harrison&#039;s memorial at Gold &amp; Silver Pawn</div>
							<div class="movie-desc">&quot;Pawn Stars&quot; fans from around the world visit the Gold &amp; Silver Pawn Shop in Las Vegas following the passing of Richard &quot;Old Man&quot; Harrison on Monday, June 25, 2018. (Marcus Villagran/Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/cPlgakHQ-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/cPlgakHQ-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-06-20 21:00:00"
						 data-vdo-unixtime="1529528400"
						 data-vdo-duration="84.68"
						 data-vdo-tags="entertainment"
						 data-vdo-views="0"
						 data-vdo-key="b8cNyXJQ">
						<div class="movie">
							<div class="movie-title">Get a sneak peek at Palace Station&#039;s newest renovations</div>
							<div class="movie-desc">Station Casinos spokesperson Lori Nelson gives a first look at what Palace Station&#039;s $192 million renovation will bring. Some areas will begin opening to the public next week according to Nelson. (Marcus Villagran/Las Vegas Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/b8cNyXJQ-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/b8cNyXJQ-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-06-20 20:41:41"
						 data-vdo-unixtime="1529527301"
						 data-vdo-duration="81.48"
						 data-vdo-tags="entertainment"
						 data-vdo-views="0"
						 data-vdo-key="tgbJktyE">
						<div class="movie">
							<div class="movie-title">You Can Only Get The 11-pound 8-person Burger In Las Vegas</div>
							<div class="movie-desc">You Can Only Get The 11-pound 8-person Burger In Las Vegas (Janna Karel Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/tgbJktyE-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/tgbJktyE-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-06-20 09:59:31"
						 data-vdo-unixtime="1529488771"
						 data-vdo-duration="66.33"
						 data-vdo-tags="entertainment, news, wibbitz"
						 data-vdo-views="0"
						 data-vdo-key="LXfdz5wO">
						<div class="movie">
							<div class="movie-title">Paul McCartney is worth over $1 billion</div>
							<div class="movie-desc">Sir Paul McCartney is one of the most celebrated and accomplished musicians in history. He just turned 76 on June 18.  McCartney grew to international fame with the Beatles and went on to become a wildly successful solo musician. Paul McCartney’s net worth is estimated at $1.2 billion, according to Celebrity Net Worth. In 2017, McCartney landed the No. 13 spot on Forbes’ list of the world’s highest-paid musicians, earning $54 million for the year. On Thursday, June 20, McCartney will release a double A-side single featuring two new songs, &quot;I Don&#039;t Know&quot; and &quot;Come On to Me.&quot; McCartney has yet to announce a title of his new album or when it will be released. Th album is expected to be released before he headlines the Austin City Limits Music fest in October.</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/LXfdz5wO-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/LXfdz5wO-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-06-18 21:19:04"
						 data-vdo-unixtime="1529356744"
						 data-vdo-duration="63.30"
						 data-vdo-tags="entertainment"
						 data-vdo-views="0"
						 data-vdo-key="G0y6DwPZ">
						<div class="movie">
							<div class="movie-title">Bellagio&#039;s New Conservatory Brings Italian Summer To Las Vegas</div>
							<div class="movie-desc">Bellagio&#039;s New Conservatory Brings Italian Summer To Las Vegas (Janna Karel Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/G0y6DwPZ-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/G0y6DwPZ-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-06-15 22:28:43"
						 data-vdo-unixtime="1529101723"
						 data-vdo-duration="217.07"
						 data-vdo-tags="entertainment"
						 data-vdo-views="0"
						 data-vdo-key="6JXYhXy4">
						<div class="movie">
							<div class="movie-title">Kari Curletto of Las Vegas put over 500 hours into making her toilet paper wedding dress. (Courtesy Kari Curletto)</div>
							<div class="movie-desc">Kari Curletto of Las Vegas put over 500 hours into making her toilet paper wedding dress. (Courtesy Kari Curletto)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/6JXYhXy4-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/6JXYhXy4-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-06-09 23:09:33"
						 data-vdo-unixtime="1528585773"
						 data-vdo-duration="45.74"
						 data-vdo-tags="entertainment"
						 data-vdo-views="0"
						 data-vdo-key="fqz9l4s6">
						<div class="movie">
							<div class="movie-title">The Real Crepe In Las Vegas Serves Authentic Crepes In The Style Of Brittany, France</div>
							<div class="movie-desc">The Real Crepe In Las Vegas Serves Authentic Crepes In The Style Of Brittany, France. (Janna Karel Las Vegas Review-journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/fqz9l4s6-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/fqz9l4s6-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-06-05 23:09:19"
						 data-vdo-unixtime="1528240159"
						 data-vdo-duration="94.23"
						 data-vdo-tags="entertainment"
						 data-vdo-views="0"
						 data-vdo-key="3OXlAaLz">
						<div class="movie">
							<div class="movie-title">New Marilyn Musical Brings Screen Icons Life To Strip</div>
							<div class="movie-desc">Paris Las Vegas hosts musical bio featuring new, old tunes. (Carol Cling Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/3OXlAaLz-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/3OXlAaLz-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-06-01 21:11:49"
						 data-vdo-unixtime="1527887509"
						 data-vdo-duration="56.05"
						 data-vdo-tags="entertainment"
						 data-vdo-views="0"
						 data-vdo-key="yg43BgTD">
						<div class="movie">
							<div class="movie-title">Vegas&#039; hottest concerts of the summer</div>
							<div class="movie-desc">Vegas&#039; hottest concerts of the summer</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/yg43BgTD-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/yg43BgTD-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-06-01 18:15:58"
						 data-vdo-unixtime="1527876958"
						 data-vdo-duration="209.41"
						 data-vdo-tags="entertainment"
						 data-vdo-views="0"
						 data-vdo-key="OpgDNb6G">
						<div class="movie">
							<div class="movie-title">We Taste-tested The Best Doughnut Shops In Las Vegas</div>
							<div class="movie-desc">We Taste-tested The Best Doughnut Shops In Las Vegas. (Janna Karel Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/OpgDNb6G-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/OpgDNb6G-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-05-24 19:46:09"
						 data-vdo-unixtime="1527191169"
						 data-vdo-duration="51.05"
						 data-vdo-tags="entertainment"
						 data-vdo-views="0"
						 data-vdo-key="mle3Eeia">
						<div class="movie">
							<div class="movie-title">5 must-see bands at Punk Rock Bowling 2018</div>
							<div class="movie-desc">5 must-see bands at Punk Rock Bowling 2018</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/mle3Eeia-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/mle3Eeia-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-05-22 18:57:39"
						 data-vdo-unixtime="1527015459"
						 data-vdo-duration="69.30"
						 data-vdo-tags="entertainment"
						 data-vdo-views="0"
						 data-vdo-key="2tTKwInd">
						<div class="movie">
							<div class="movie-title">Gabi Coffee &amp; Bakery Is Like A Korean Speakeasy From The 1920s</div>
							<div class="movie-desc">Gabi Coffee &amp; Bakery Is Like A Korean Speakeasy From The 1920s (Janna Karel Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/2tTKwInd-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/2tTKwInd-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-05-16 22:50:42"
						 data-vdo-unixtime="1526511042"
						 data-vdo-duration="60.05"
						 data-vdo-tags="entertainment"
						 data-vdo-views="0"
						 data-vdo-key="vRcRd2VE">
						<div class="movie">
							<div class="movie-title">Five must-see acts at the Electric Daisy Carnival 2018</div>
							<div class="movie-desc">Five must-see acts at the Electric Daisy Carnival 2018</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-lazy-src="https://content.jwplatform.com/thumbs/vRcRd2VE-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/vRcRd2VE-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
				
			</div><!-- movie-list -->
			<div class="movie-preview">
				<div class="mp-info">
					<div class="mp-title"></div>
					<div class="mp-desc"></div>
					<div class="mp-close"></div>
				</div>
				<div class="mp-player"></div>
			</div><!-- movie-preivew -->
		</div><!-- movie-slider -->
		</div>
		</div><div class="rj-widget-num-5 rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><div class="rj-slider-bottom rj-no-max-width" data-text-show="SIMILAR STORIES" data-text-hide="CLOSE"><div class="rj-widget rj_widget_render_posts">		<div class="rj-slider-widget rj-slider-container has-title">
		<div class="rj-slider-area">
		<div class="rj-slider-mask">
							<div class="rj-slider-title">More in <a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></div>
			
			<div class="rj-sliders">
								<div class="rj-slider">
						<article id="post-1451099" data-post-id="1451099" class="rj-story rj-story-thumb6 has-image post-1451099 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats category-local category-the-strip">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/amy-schumer-locks-the-phones-in-her-evolution-on-las-vegas-strip/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/10953486_web1_amyschumerkats.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/amy-schumer-locks-the-phones-in-her-evolution-on-las-vegas-strip/" rel="bookmark">Amy Schumer locks the phones in her evolution on Las Vegas Strip</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1450736" data-post-id="1450736" class="rj-story rj-story-thumb6 has-image post-1450736 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/rock-company-of-las-vegas-gears-up-for-return-to-world-of-dance/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/10951536_web1_web-The-Rock-Company.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/rock-company-of-las-vegas-gears-up-for-return-to-world-of-dance/" rel="bookmark">Rock Company of Las Vegas gears up for return to ‘World of Dance’</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1449736" data-post-id="1449736" class="rj-story rj-story-thumb6 has-image post-1449736 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-entertainment-columns category-kats category-tv">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/las-vegas-singer-daniel-emmets-wild-ride-continues-on-agt/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/10946410_web1_Screen-Shot-2018-06-20-at-10.45.15-AM-copy2.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/las-vegas-singer-daniel-emmets-wild-ride-continues-on-agt/" rel="bookmark">Las Vegas singer Daniel Emmet‘s wild ride continues on ‘AGT’</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1449583" data-post-id="1449583" class="rj-story rj-story-thumb6 has-image post-1449583 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-entertainment-columns category-kats category-music">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/aerosmiths-joe-perry-says-las-vegas-strip-residency-set-for-spring/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/10945458_web1_webAP_17146756971655.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/aerosmiths-joe-perry-says-las-vegas-strip-residency-set-for-spring/" rel="bookmark">Aerosmith’s Joe Perry says Las Vegas Strip residency set for spring</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1449072" data-post-id="1449072" class="rj-story rj-story-thumb6 has-image post-1449072 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-entertainment-columns category-kats category-music">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/everyones-welcome-at-stevie-wonders-song-party/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/10942180_web1_Wonder-1.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/everyones-welcome-at-stevie-wonders-song-party/" rel="bookmark">Everyone’s welcome at Stevie Wonder’s ‘Song Party’</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1448425" data-post-id="1448425" class="rj-story rj-story-thumb6 has-image post-1448425 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/britney-spears-haul-in-2017-56-5m/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/10937691_web1_cmyk_AP_61175913029420169251358774.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/britney-spears-haul-in-2017-56-5m/" rel="bookmark">Britney Spears’ haul in 2017: $56.5M</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1448268" data-post-id="1448268" class="rj-story rj-story-thumb6 has-image post-1448268 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-boxing category-celebrity category-entertainment category-entertainment-columns category-kats category-sports">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/mike-tyson-developing-his-strip-show-undisputed-truth-for-tv/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/10936632_web1_2017-0017-6346.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/mike-tyson-developing-his-strip-show-undisputed-truth-for-tv/" rel="bookmark">Mike Tyson developing his Strip show ‘Undisputed Truth’ for TV</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1447323" data-post-id="1447323" class="rj-story rj-story-thumb6 has-image post-1447323 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-celebrity category-entertainment category-entertainment-columns category-kats category-sports">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/charles-oakley-cuts-deal-in-las-vegas-strip-cheating-case/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/10930487_web1_OakleyCharles.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/charles-oakley-cuts-deal-in-las-vegas-strip-cheating-case/" rel="bookmark">Charles Oakley cuts deal in Las Vegas Strip cheating case</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1447242" data-post-id="1447242" class="rj-story rj-story-thumb6 has-image post-1447242 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-entertainment-columns category-golden-knights-nhl category-kats category-sports category-tv">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/vegas-golden-knights-fan-lil-jon-on-ice-in-hip-hop-houdini/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/10929920_web1_crop-resizeHKN-KNIGHTS_052818cs_019.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/vegas-golden-knights-fan-lil-jon-on-ice-in-hip-hop-houdini/" rel="bookmark">Vegas Golden Knights fan Lil Jon on ice in ‘Hip Hop Houdini’</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1446997" data-post-id="1446997" class="rj-story rj-story-thumb6 has-image post-1446997 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-entertainment-columns category-kats category-music">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/lady-gaga-will-open-las-vegas-residency-in-december/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/10928496_web1_Lady-Gaga-signs-the-contract_Alex-Dolan.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/lady-gaga-will-open-las-vegas-residency-in-december/" rel="bookmark">Lady Gaga will open Las Vegas residency in December</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
								</div><!-- rj-sliders -->
		</div><!-- rj-slider-mask -->
		</div>
	</div><!-- rj-slider-container -->
		</div></div><script type="text/javascript">(function(d){window.dataLayer.push({'event': 'RJBottomSliderWidgetLoaded',});})(document);</script></div>
		</div>			</div>
		</div>
	</div><!-- #rjth-region-under-article-content -->

	<div id="rjth-top-news-anchor" class="rj-container-fluid">
		<div class="rj-container">
			<div class="top-news-anchor-container">
			<div class="row no-gutter rj-row-margin-7-9">
							<div id="rjth-region-tna-title" class="widget-area row no-gutter">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd top-news-anchor-title rj-widget"><div class="rj-widget-title">TOP NEWS</div>		<div class="textwidget"></div>
		</div>				</div><!-- #rjth-region-tna-title -->
			
			<div class="row no-gutter">
				<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8">
					<div id="rjth-region-tna-feature" class="widget-area row no-gutter top-news-feature thumb2-b1">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">					<div class="">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1446679" data-post-id="1446679" class="rj-story rj-story-thumb2 has-image post-1446679 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats category-shows">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/matt-goss-keys-in-100th-show-at-mirage-in-las-vegas/" rel="bookmark">
								<img width="720" height="480" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/10926559_web1_matt_goss_web.jpg?w=720&amp;h=480&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-kats">
		<a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">
					Kats				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/matt-goss-keys-in-100th-show-at-mirage-in-las-vegas/" rel="bookmark">Matt Goss keys in 100th show at Mirage in Las Vegas</a>
					</div>
												<div class="field-byline">By John Katsilometes / RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>					</div><!-- #rjth-region-tna-feature -->

					<div class="row no-gutter ">

						<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
							<div id="rjth-region-tna-left-sidebar" class="widget-area top-news-left-side">
								<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1445744" data-post-id="1445744" class="rj-story rj-story-thumb2 has-image post-1445744 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/cnbcs-profit-star-takes-downtown-tour-with-d-las-vegas-derek-stevens/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/10921911_web1_Stevens-CNBC1_web.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-kats">
		<a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">
					Kats				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/cnbcs-profit-star-takes-downtown-tour-with-d-las-vegas-derek-stevens/" rel="bookmark">CNBC’s ‘Profit’ star takes downtown tour with D Las ...</a>
					</div>
												<div class="field-byline">By John Katsilometes / RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-2 rj-widget-even hide-title col-xs-12 col-sm-12 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ad-infeed_1x2_1</div>			<div class="textwidget"><div class="rj-r-1-2"><div class="rj-r-cont"><div class="rj-ads-wrap-sq"><div id='ad-infeed_1x2_1'></div><span class='bt-uid-tg' uid='59ee482ebb-135-168' style='display: none !important'></span></div></div></div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1445691" data-post-id="1445691" class="rj-story rj-story-thumb2 has-image post-1445691 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-entertainment-columns category-kats category-local category-local-las-vegas category-music">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/las-vegas-musician-dies-after-collapsing-at-star-trek-concert/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/10921694_web1_danuhrichweb.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-kats">
		<a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">
					Kats				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/las-vegas-musician-dies-after-collapsing-at-star-trek-concert/" rel="bookmark">Las Vegas musician dies after collapsing at Star Trek concert</a>
					</div>
												<div class="field-byline">By John Katsilometes / RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1445353" data-post-id="1445353" class="rj-story rj-story-thumb2 has-image post-1445353 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/live-from-new-york-comedy-cellar-spiegelworld-advance-on-las-vegas/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/10919163_web1_webComedy-Cellar-owners2.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-kats">
		<a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">
					Kats				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/live-from-new-york-comedy-cellar-spiegelworld-advance-on-las-vegas/" rel="bookmark">Live from New York: Comedy Cellar, Spiegelworld advance on Las ...</a>
					</div>
												<div class="field-byline">By John Katsilometes / RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1436699" data-post-id="1436699" class="rj-story rj-story-thumb2 has-image post-1436699 sponsored type-sponsored status-publish format-standard has-post-thumbnail hentry sponsored_category-business-extra sponsored_category-nevada-state-bank">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/brandpublishing/business-extra/nevada-state-bank/a-positive-outlook-on-housing-and-bubbles/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/07/NB-18-016037_JuneJAgueroAPO_1200x800.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-nevada-state-bank">
		<a href="https://www.reviewjournal.com/brandpublishing/./business-extra/nevada-state-bank/">
					Sponsored				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/brandpublishing/business-extra/nevada-state-bank/a-positive-outlook-on-housing-and-bubbles/" rel="bookmark">A Positive Outlook &#8211; On Housing and Bubbles</a>
					</div>
												<div class="field-byline">Jeremy Aguero</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>							</div><!-- #rjth-region-tna-left-sidebar -->
						</div>

						<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
							<div id="rjth-region-tna-headlines" class="widget-area top-news-headline">
								<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd rj-news-headlines rj-widget">						<div class="col-xs-12">
				<div class="headlines-title thumb4-group-title">News Headlines</div>
			</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1451224" data-post-id="1451224" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1451224 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news">
		<div class="field-info">
			
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/./news/nation-and-world/">
					Nation and World				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/cooler-weather-boosts-crews-fighting-southern-california-fire/" rel="bookmark">Cooler weather boosts crews fighting Southern California fire</a></div>
									<div class="field-byline">The Associated Press</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1451211" data-post-id="1451211" class="rj-story rj-story-thumb4 rj-story-headlines has-video has-image post-1451211 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-rj-has-vdo">
		<div class="field-info">
			
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/./news/nation-and-world/">
					Nation and World				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/seattle-plane-thief-showed-humor-before-fatal-crash/" rel="bookmark">Seattle plane thief showed humor before fatal crash</a></div>
									<div class="field-byline">By Gene Johnson The Associated Press</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1451105" data-post-id="1451105" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1451105 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas category-news rj_author-blake-apgar">
		<div class="field-info">
			
	<div class="field-term category-local-las-vegas">
		<a href="https://www.reviewjournal.com/./local/local-las-vegas/">
					Local Las Vegas				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-las-vegas/pedestrian-hit-by-2-vehicles-near-downtown-las-vegas/" rel="bookmark">Pedestrian hit by 2 vehicles near downtown Las Vegas</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/blake-apgar/" rel="tag">Blake Apgar</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1451156" data-post-id="1451156" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1451156 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-nevada category-news">
		<div class="field-info">
			
	<div class="field-term category-local-nevada">
		<a href="https://www.reviewjournal.com/./local/local-nevada/">
					Local Nevada				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-nevada/new-ice-detention-facility-may-be-coming-to-southern-nevada/" rel="bookmark">New ICE detention facility may be coming to Southern Nevada</a></div>
									<div class="field-byline">The Associated Press</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1449770" data-post-id="1449770" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1449770 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas rj_author-art-marroquin">
		<div class="field-info">
			
	<div class="field-term category-local-las-vegas">
		<a href="https://www.reviewjournal.com/./local/local-las-vegas/">
					Local Las Vegas				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-las-vegas/bus-ridership-revenue-decline-in-rtcs-2018-fiscal-year/" rel="bookmark">Bus ridership, revenue decline in RTC’s 2018 fiscal year</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/art-marroquin/" rel="tag">Art Marroquin</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1451029" data-post-id="1451029" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1451029 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-movies">
		<div class="field-info">
			
	<div class="field-term category-movies">
		<a href="https://www.reviewjournal.com/./entertainment/movies/">
					Movies				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/movies/the-meg-opens-at-44-5m-to-beat-mission-impossible-at-box-office/" rel="bookmark">‘The Meg’ opens at $44.5M to beat ‘Mission Impossible’ at box office</a></div>
									<div class="field-byline">By Jake Coyle The Associated Press</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1450607" data-post-id="1450607" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1450607 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-local category-local-las-vegas category-the-strip rj_author-wade-tyler-millward">
		<div class="field-info">
			
	<div class="field-term category-business">
		<a href="https://www.reviewjournal.com/./business/">
					Business				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/build-a-bear-plans-to-open-store-on-las-vegas-strip/" rel="bookmark">Build-A-Bear plans to open store on Las Vegas Strip</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/wade-tyler-millward/" rel="tag">Wade Tyler Millward</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1450817" data-post-id="1450817" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1450817 post type-post status-publish format-standard has-post-thumbnail hentry category-aces-wnba category-basketball category-sports rj_author-sam-gordon">
		<div class="field-info">
			
	<div class="field-term category-aces-wnba">
		<a href="https://www.reviewjournal.com/./sports/basketball/aces-wnba/">
					Aces/WNBA				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/basketball/aces-wnba/aces-stay-alive-for-playoffs-with-92-74-victory-over-fever/" rel="bookmark">Aces stay alive for playoffs with 92-74 victory over Fever</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/sam-gordon/" rel="tag">Sam Gordon</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1450305" data-post-id="1450305" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1450305 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-nfl category-raiders category-raiders-nfl category-sports rj_author-michael-gehlken">
		<div class="field-info">
			
	<div class="field-term category-raiders">
		<a href="https://www.reviewjournal.com/./sports/raiders-nfl/raiders/">
					Raiders				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/raiders-nfl/raiders/raiders-qb-connor-cook-sharp-in-stint-against-lions/" rel="bookmark">Raiders QB Connor Cook sharp in stint against Lions</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/michael-gehlken/" rel="tag">Michael Gehlken</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1450866" data-post-id="1450866" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1450866 post type-post status-publish format-standard has-post-thumbnail hentry category-51sbaseball category-sports rj_author-betsy-helfand">
		<div class="field-info">
			
	<div class="field-term category-51sbaseball">
		<a href="https://www.reviewjournal.com/./sports/51sbaseball/">
					51s/Baseball				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/51sbaseball/51s-game-suspended-because-of-dust-storm-rain-in-las-vegas/" rel="bookmark">51s game suspended because of dust storm, rain in Las Vegas</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/betsy-helfand/" rel="tag">Betsy Helfand</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1449977" data-post-id="1449977" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1449977 post type-post status-publish format-standard has-post-thumbnail hentry category-nevada category-news category-politics-and-government rj_author-ramona-giwargis">
		<div class="field-info">
			
	<div class="field-term category-nevada">
		<a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">
					Nevada				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/nevada/cortez-masto-talks-health-care-kavanaugh-in-sitdown-with-reporters/" rel="bookmark">Cortez Masto talks health care, Kavanaugh in sitdown with reporters</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/ramona-giwargis/" rel="tag">Ramona Giwargis</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1450108" data-post-id="1450108" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1450108 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news category-politics-and-government category-science-and-technology">
		<div class="field-info">
			
	<div class="field-term category-business">
		<a href="https://www.reviewjournal.com/./business/">
					Business				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/election-officials-say-money-training-needed-to-improve-security/" rel="bookmark">Election officials say money, training needed to improve security</a></div>
									<div class="field-byline">By Todd Prince / RJ</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1450721" data-post-id="1450721" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1450721 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news">
		<div class="field-info">
			
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/./news/nation-and-world/">
					Nation and World				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/crews-make-progress-fighting-southern-california-wildfire/" rel="bookmark">Crews make progress fighting Southern California wildfire</a></div>
									<div class="field-byline">By Marcio Sanchez and Amanda Lee Myers The Associated Press</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1449899" data-post-id="1449899" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1449899 post type-post status-publish format-standard has-post-thumbnail hentry category-nevada category-news category-politics-and-government rj_author-gary-martin">
		<div class="field-info">
			
	<div class="field-term category-nevada">
		<a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">
					Nevada				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/nevada/las-vegas-shooting-crime-victims-to-benefit-from-3-4b-in-grants/" rel="bookmark">Las Vegas shooting, crime victims to benefit from $3.4B in grants</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/gary-martin/" rel="tag">Gary Martin</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1450207" data-post-id="1450207" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1450207 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local category-local-las-vegas category-news category-the-strip rj_author-mike-shoro">
		<div class="field-info">
			
	<div class="field-term category-crime">
		<a href="https://www.reviewjournal.com/./crime/">
					Crime				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/drugs-found-after-billionaire-locked-out-of-las-vegas-strip-room/" rel="bookmark">Drugs found after billionaire locked out of Las Vegas Strip room</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/mike-shoro/" rel="tag">Mike Shoro</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1450908" data-post-id="1450908" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1450908 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-downtown category-homicides category-local category-local-las-vegas category-news rj_author-mike-shoro">
		<div class="field-info">
			
	<div class="field-term category-crime">
		<a href="https://www.reviewjournal.com/./crime/">
					Crime				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/police-arrest-roommate-after-fight-leads-to-las-vegas-mans-death/" rel="bookmark">Police arrest roommate after fight leads to Las Vegas man’s death</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/mike-shoro/" rel="tag">Mike Shoro</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1450898" data-post-id="1450898" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1450898 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-homicides category-local category-local-las-vegas category-news rj_author-mike-shoro">
		<div class="field-info">
			
	<div class="field-term category-homicides">
		<a href="https://www.reviewjournal.com/./crime/homicides/">
					Homicides				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/homicides/man-dies-after-love-triangle-fight-in-central-las-vegas/" rel="bookmark">Man dies after love triangle fight in central Las Vegas</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/mike-shoro/" rel="tag">Mike Shoro</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1450699" data-post-id="1450699" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1450699 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news">
		<div class="field-info">
			
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/./news/nation-and-world/">
					Nation and World				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/sinkhole-swallows-cars-in-pennsylvania-mall-parking-lot/" rel="bookmark">Sinkhole swallows cars in Pennsylvania mall parking lot</a></div>
									<div class="field-byline">The Associated Press</div>
					
	</article><!-- #post-## -->
</div>
				</div>
					</div>							</div><!-- #rjth-region-tna-headlines -->
						</div>

					</div>
				</div>

				<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
					<div id="rjth-region-tna-right-sidebar" class="widget-area top-news-right-side">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-12 col-sm-6 col-md-12  col-lg-12 rj-widget">		<div class="textwidget"><div class="rj-story-thumb2-pad">		<div class="rjwcls rjwcls-listing-zone bg-purple">
			<div class="rjwcls-title"><a href="/marketplace?zones=SOUTHWEST/SPRING%20VALLEY" rel="bookmark">NEIGHBORHOOD MARKETPLACE</a></div>
			<div class="items">
						<div class="rjwcls thumb2"
		     data-ad_number="0001000745-01"
		     data-start="2018-08-13"
		     data-end="2018-09-09" >

			<div class="field-headline">
				<a href="/marketplace?zones=SOUTHWEST/SPRING%20VALLEY" rel="bookmark">Las Vegas Coin Company</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0001000464-01"
		     data-start="2018-08-12"
		     data-end="2018-09-08" >

			<div class="field-headline">
				<a href="/marketplace?zones=SOUTHWEST/SPRING%20VALLEY" rel="bookmark">WE BUY HOUSES!</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0001000289-01"
		     data-start="2018-08-11"
		     data-end="2018-09-07" >

			<div class="field-headline">
				<a href="/marketplace?zones=SOUTHWEST/SPRING%20VALLEY" rel="bookmark">Plumbing Solutions of Nevada</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0001000094-01"
		     data-start="2018-08-10"
		     data-end="2018-09-06" >

			<div class="field-headline">
				<a href="/marketplace?zones=SOUTHWEST/SPRING%20VALLEY" rel="bookmark">SW HERITAGE PARK 55+ SENIOR APARTS. 702-</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0001000351-01"
		     data-start="2018-08-09"
		     data-end="2018-09-05" >

			<div class="field-headline">
				<a href="/marketplace?zones=SOUTHWEST/SPRING%20VALLEY" rel="bookmark">5 Acres for Sale in Arizona</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0001000381-01"
		     data-start="2018-08-09"
		     data-end="2018-09-05" >

			<div class="field-headline">
				<a href="/marketplace?zones=SOUTHWEST/SPRING%20VALLEY" rel="bookmark">Condo for rent in Summerlin</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0001000386-01"
		     data-start="2018-08-09"
		     data-end="2018-09-05" >

			<div class="field-headline">
				<a href="/marketplace?zones=SOUTHWEST/SPRING%20VALLEY" rel="bookmark">Condo for rent in Northwest</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0000999584-01"
		     data-start="2018-08-09"
		     data-end="2018-08-30" >

			<div class="field-headline">
				<a href="/marketplace?zones=SOUTHWEST/SPRING%20VALLEY" rel="bookmark">THE HANDYMAN CAN!  I Also Haul Junk Away!</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0000999620-01"
		     data-start="2018-08-07"
		     data-end="2018-09-03" >

			<div class="field-headline">
				<a href="/marketplace?zones=SOUTHWEST/SPRING%20VALLEY" rel="bookmark">Summer Place Apartments</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0000999651-01"
		     data-start="2018-08-05"
		     data-end="2018-10-03" >

			<div class="field-headline">
				<a href="/marketplace?zones=SOUTHWEST/SPRING%20VALLEY" rel="bookmark">Beautiful single story with golf course views!</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0000999336-01"
		     data-start="2018-08-04"
		     data-end="2018-10-02" >

			<div class="field-headline">
				<a href="/marketplace?zones=SOUTHWEST/SPRING%20VALLEY" rel="bookmark">List your home for 4%</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0000999315-01"
		     data-start="2018-08-03"
		     data-end="2018-08-30" >

			<div class="field-headline">
				<a href="/marketplace?zones=SOUTHWEST/SPRING%20VALLEY" rel="bookmark">Get offers on your home in 2 days or less!</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0000999293-01"
		     data-start="2018-08-03"
		     data-end="2018-08-30" >

			<div class="field-headline">
				<a href="/marketplace?zones=SOUTHWEST/SPRING%20VALLEY" rel="bookmark">A1 Quality Painting   Residential &amp; Comm</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0000998790-01"
		     data-start="2018-08-02"
		     data-end="2018-08-29" >

			<div class="field-headline">
				<a href="/marketplace?zones=SOUTHWEST/SPRING%20VALLEY" rel="bookmark">Rentals in all areas!</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0000998070-01"
		     data-start="2018-08-02"
		     data-end="2018-08-19" >

			<div class="field-headline">
				<a href="/marketplace?zones=SOUTHWEST/SPRING%20VALLEY" rel="bookmark">&quot;1 Pro-Services&quot; * HANDYMAN 1/2 The Cost of Contractors!</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0000996366-01"
		     data-start="2018-08-02"
		     data-end="2018-08-29" >

			<div class="field-headline">
				<a href="/marketplace?zones=SOUTHWEST/SPRING%20VALLEY" rel="bookmark">Champion Roofing</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0000997817-01"
		     data-start="2018-07-31"
		     data-end="2018-08-27" >

			<div class="field-headline">
				<a href="/marketplace?zones=SOUTHWEST/SPRING%20VALLEY" rel="bookmark">SOUTHWEST ELECTRIC, LLC &quot;Wiring for the Future&quot;</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0000997761-01"
		     data-start="2018-07-27"
		     data-end="2018-08-23" >

			<div class="field-headline">
				<a href="/marketplace?zones=SOUTHWEST/SPRING%20VALLEY" rel="bookmark">NeuropAWAY Neuropathy Support Formula</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0000997851-01"
		     data-start="2018-07-27"
		     data-end="2018-08-23" >

			<div class="field-headline">
				<a href="/marketplace?zones=SOUTHWEST/SPRING%20VALLEY" rel="bookmark">FIRST NATION CONCRETE</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0000997836-01"
		     data-start="2018-07-27"
		     data-end="2018-08-23" >

			<div class="field-headline">
				<a href="/marketplace?zones=SOUTHWEST/SPRING%20VALLEY" rel="bookmark">DAVE&#039;S ELECTRIC - Big Jobs &amp; Small Jobs</a>
			</div>
		</div>
					</div>
		</div>
		</div></div>
		</div><div class="rj-widget-num-2 rj-widget-even hide-title col-xs-12 col-sm-6 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ad-infeed_1</div>			<div class="textwidget"><div class="rj-r-1-1"><div class="rj-r-cont"><div class="rj-ads-wrap-sq"><div id='ad-infeed_1'></div><span class='bt-uid-tg' uid='59ee465644-135-168' style='display: none !important'></span></div></div></div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1445285" data-post-id="1445285" class="rj-story rj-story-thumb2 has-image post-1445285 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-entertainment-columns category-kats category-tv">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/sister-wives-leaving-las-vegas-for-slower-flagstaff/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/10919621_web1_sisterwives1.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-kats">
		<a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">
					Kats				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/sister-wives-leaving-las-vegas-for-slower-flagstaff/" rel="bookmark">‘Sister Wives’ leaving Las Vegas for ‘slower’ Flagstaff</a>
					</div>
												<div class="field-byline">By John Katsilometes / RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-4 rj-widget-even hide-title col-xs-12 col-sm-6 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ads_infeed_2</div>			<div class="textwidget"><div class="rj-r-1-1"><div class="rj-r-cont"><div class="rj-ads-wrap-sq"><div id='ad-infeed_2'></div><span class='bt-uid-tg' uid='59ee465faf-135-168' style='display: none !important'></span></div></div></div></div>
		</div><div class="rj-widget-num-5 rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1451204" data-post-id="1451204" class="rj-story rj-story-thumb2 has-image post-1451204 post type-post status-publish format-standard has-post-thumbnail hentry category-motor-sports category-nascar category-sports">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/sports/motor-sports/nascar/harvick-wins-at-michigan-for-7th-victory-of-year/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/10955003_web1_NASCAR-Michigan-Auto-Racing.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-nascar">
		<a href="https://www.reviewjournal.com/./sports/motor-sports/nascar/">
					NASCAR				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/sports/motor-sports/nascar/harvick-wins-at-michigan-for-7th-victory-of-year/" rel="bookmark">Harvick wins at Michigan for 7th victory of year</a>
					</div>
												<div class="field-byline">By Larry Lage The Associated Press</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1444076" data-post-id="1444076" class="rj-story rj-story-thumb2 has-image post-1444076 post type-post status-publish format-standard has-post-thumbnail hentry category-downtown category-entertainment category-entertainment-columns category-kats category-local category-local-las-vegas">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/rick-harrison-of-pawn-stars-to-launch-new-store-in-las-vegas/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/10912589_web1_TIMCANTOR_100116lt_001.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-kats">
		<a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">
					Kats				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/rick-harrison-of-pawn-stars-to-launch-new-store-in-las-vegas/" rel="bookmark">Rick Harrison of ‘Pawn Stars’ to launch new store in Las ...</a>
					</div>
												<div class="field-byline">By John Katsilometes / RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1444066" data-post-id="1444066" class="rj-story rj-story-thumb2 has-image post-1444066 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-kats category-shows">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/cavemans-burke-weighs-in-on-raucous-neighbors/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/10911889_web1_webKevinBurkeCaveSet.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-kats">
		<a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">
					Kats				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/cavemans-burke-weighs-in-on-raucous-neighbors/" rel="bookmark">’Caveman’s’ Burke weighs in on raucous neighbors</a>
					</div>
												<div class="field-byline">By John Katsilometes / RJ</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-6 rj-widget-last rj-widget-even col-xs-12 col-sm-6 col-md-12 col-lg-12 rj-widget">		<div class="textwidget"><div class="rj-thumb2-r"><div class="rj-thumb-r-cont"><div class="rj-story-thumb2-pad"><div class="rj-story-thumb2"><div class="rj-widget-title text-center" style="display: block !important; color: #505050; font-weight: bold; padding: 2px 5px;">Local Spotlight</div><style>#origami-ad-container{display: block !important;}#origami-ad-container iframe{margin: 0 auto;display: block;}</style><div id="origami-ad-container"></div><script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="1aa7ec1e-51ac-43eb-9bcd-a86578c26d07" async></script></div></div></div></div></div>
		</div>					</div><!-- #rjth-region-tna-right-sidebar -->
				</div>
			</div>
			</div>
			</div><!-- top-news-anchor-container -->
		</div>
	</div>

	</div><!-- #content -->

			<div id="rjth-region-bottom" class="widget-area rj-container-fluid">
			<div class="widget-area rj-container">
				<div class="evergreen-container">
					<div class="row no-gutter rj-row-margin-7-9">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-odd rj-videos-container videos-container rj-widget"><div class="rj-widget-title"><div class="videos-header">Kats Video</div></div>
	<div class="videos-3-container">
		<div class="row no-gutter">
																<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 first-vdo">
								<div class="rj-thumb-vdo-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb-vdo-pad rj-open-lightbox">
			<article id="post-1421263" data-post-id="1421263" class="rj-story rj-story-thumb-vdo has-video has-image post-1421263 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-entertainment category-entertainment-columns category-kats category-local category-the-strip tag-rj-has-vdo">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/divas-las-vegas-at-center-of-charity-investigation/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/07/frankmarino2017web.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
												<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-kats">
		<a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">
					Kats				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/divas-las-vegas-at-center-of-charity-investigation/" rel="bookmark">‘Divas Las Vegas’ at center of charity investigation</a>
					</div>
												<div class="field-byline">By John Katsilometes / RJ</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
							</div>
																									<div class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
								<div class="rj-thumb-vdo-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb-vdo-pad rj-open-lightbox">
			<article id="post-1418107" data-post-id="1418107" class="rj-story rj-story-thumb-vdo has-video has-image post-1418107 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-entertainment-columns category-kats category-music tag-rj-has-vdo">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/jackson-family-patriarch-joe-jackson-dies-at-age-89/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/06/JV8QGAjr-1920.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
												<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-kats">
		<a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">
					Kats				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/jackson-family-patriarch-joe-jackson-dies-at-age-89/" rel="bookmark">Jackson family patriarch, Joe Jackson, dies at age 89</a>
					</div>
												<div class="field-byline">By John Katsilometes / RJ</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
							</div>
																									<div class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
								<div class="rj-thumb-vdo-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb-vdo-pad rj-open-lightbox">
			<article id="post-1416607" data-post-id="1416607" class="rj-story rj-story-thumb-vdo has-video has-image post-1416607 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-entertainment category-entertainment-columns category-kats category-local category-news category-tv tag-rj-has-vdo">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/richard-harrison-the-old-man-of-pawn-stars-dies/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/06/Richard-Harrison_webprev.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
												<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-kats">
		<a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">
					Kats				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/richard-harrison-the-old-man-of-pawn-stars-dies/" rel="bookmark">Richard Harrison, ‘The Old Man’ of ‘Pawn Stars,’ dies</a>
					</div>
												<div class="field-byline">By John Katsilometes / RJ</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
							</div>
														</div><!-- .row -->
	</div><!-- .videos-3-container -->

	</div><div class="rj-widget-num-2 rj-widget-even  rj-widget">		<div class="textwidget"><style>.rj-videos-container.videos-container{padding-top: 10px; padding-bottom: 10px;}.rj-videos-container.videos-container .videos-header{color: #505050}</style></div>
		</div><div class="rj-widget-num-3 rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><div id="rj-event-calendar"> <div class="field-title"><a href="/events">Events</a></div><div class="event-widget-cont"> <div class="event-widget"> <div class="event-week-day"></div><div class="event-date"><a href="/events">&nbsp;</a></div><div class="event-list"></div></div><a href="https://rjevents.reviewjournal.com/dashboard/events/create" class="btn btn-info add-rj-events"><i class="fa fa-plus"></i> Add Event</a> <div class="event-ads"> <div id="ad-event_feed"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('ad-event_feed');})</script></div></div></div></div><script src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/blueimp-md5/2.10.0/js/md5.min.js"></script><script src="/wp-content/plugins/rj/library/xload.min.js"></script><script id="tpl_event_thumb2" type="text/x-handlebars-template"> <div class="rj-event event-thumb2" data-id="{{id}}"> <div class="thumb-cont"> <div class="field-image"> <a href={{url}}> <div class="r-1-by-1"> <div class="field-img" style="background-image: url('{{image_url}}');"></div></div></a> </div><div class="field-title"><a href={{url}}>{{title}}</a></div><div class="field-venue_name">{{venue_name}}</div><div class="field-time" data-start="{{start_datetime}}" data-end="{{end_datetime}}">{{dsp_time}}</div><div class="rj-clear"></div></div></div></script>
<script>!function(a){a(document).ready(function(){function c(){var c,f,h,i,k,b=g();for(c=0;c<b.length;c++)f="event-day",0==c&&(f+=" current"),i=b[c].ymd+"T10:00:00"+window.rj_event.timezone,i=new Date(i),k=new Date,k.setTime(i.getTime()+864e5),k=j(k),h=a("<div/>",{"class":f,text:b[c].week,"data-start_date":b[c].ymd,"data-end_date":k,"data-txt":b[c].txt}),a("#rj-event-calendar .event-week-day").append(h);a("#rj-event-calendar .event-day").click(function(){e(a(this))}),a("#rj-event-calendar").xload({on_first_in_view:d})}function d(){e(a(this).find(".event-day.current"))}function e(b){var c=b.attr("data-start_date"),d=b.attr("data-end_date");a("#rj-event-calendar .event-day").removeClass("current"),b.addClass("current"),tmp=b.attr("data-txt"),a("#rj-event-calendar .event-date a").text(tmp),a("#rj-event-calendar .event-date a").attr("href",window.rj_event.main_url+"/#/date/"+c),a("#rj-event-calendar .event-list").text("Loading...");var e="/wp-json/rj/v2/api?name=event&end_point=/api/search-events/&param="+encodeURIComponent("per_page=100&start_date="+c+"&end_date="+d),g=md5(e);"undefined"===typeof window.rj_event.cache_data[g]?a.ajax({type:"GET",url:e,dataType:"json",success:function(a){"1"==a.status&&a.response&&"undefined"!==typeof a.response.data&&(window.rj_event.cache_data[g]=a.response.data,f(window.rj_event.cache_data[g],b))},error:function(a,b,c){console.log("_xhr.status:"+a.status+"_error:"+c)}}):f(window.rj_event.cache_data[g],b)}function f(b){var d,e,f,g,l,n,o,p;for("undefined"===typeof window.rj_event.tpl_event_thumb2&&(window.rj_event.tpl_event_thumb2=Handlebars.compile(a("#tpl_event_thumb2").html())),a("#rj-event-calendar .event-list").html(""),d=0;d<b.length;d++)e=b[d],has_image=!1,e.event.image_urls&&e.event.image_urls[0]||(e.event.image_urls=[],e.event.image_urls.push({detail:window.rj_event.default_logo})),e.event.image_urls&&(l=e.event.image_urls,l[0].detail&&(has_image=!0)),f={},f.id=e.event.id,f.title=e.event.title,f.venue_name=e.event.venue.name,f.image_url="",has_image&&(f.image_url=l[0].detail),f.start_datetime=e.start_datetime,f.end_datetime=e.end_datetime,f.dsp_time=h(e.start_datetime,e.end_datetime),g=m(e.event.title),n=e.start_datetime.split(" "),o=n[0],p=n[1],p=p.replace(/:/g,"-"),f.url=window.rj_event.main_url+"/#/event/"+e.event.id+"/"+g+"?dt="+o+"_"+p,a("#rj-event-calendar .event-list").append(window.rj_event.tpl_event_thumb2(f))}function g(a,b){var d,e,f,c=[];for(a=a||"",b=b||7,b=parseInt(b),b<1&&(b=7),l(a)?(a=a+"T10:00:00"+window.rj_event.timezone,a=new Date(a)):a=new Date,e=0;e<b;e++)f=new Date,f.setTime(a.getTime()+24*e*60*60*1e3),f=j(f),d={},d.ymd=f,d.txt=k(f,!0),tmp=d.txt.split(","),d.week=tmp[0],c.push(d);return c}function h(a,b){var c=i(a),d=i(b);if("midnight"==c&&"midnight"==d)return"all day";var e="at "+c;return d&&(e+=" - "+d),e}function i(a){if(!a)return"";var b=a.split(" ");if("00:00:00"==b[1]||"23:59:59"==b[1])return"midnight";if("12:00:00"==b[1])return"noon";var c=b[1].split(":"),d=parseInt(c[0]),e=c[1],f="am";return d>=12&&(f="pm"),d>12&&(d-=12),d+":"+e+" "+f}function j(a){return month=""+(a.getMonth()+1),day=""+a.getDate(),year=""+a.getFullYear(),month.length<2&&(month="0"+month),day.length<2&&(day="0"+day),year+"-"+month+"-"+day}function k(a,b){var f,b=b||!1,c=new Array("Sun","Mon","Tue","Wed","Thu","Fri","Sat"),d=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"),e="";if(b&&(f=a+"T10:00:00"+window.rj_event.timezone,f=new Date(f),f=parseInt(f.getDay()),e=c[f]+", "),a=a.split("-"),a.length<3)return"";var g=a[0],h=parseInt(a[1])-1,i=a[2];return e+=d[h]+" "+i+", "+g}function l(a){var b=/^\d{4}-\d{2}-\d{2}$/;if(!a.match(b))return!1;var c=new Date(a);return c.getTime()||0===c.getTime()?c.toISOString().slice(0,10)===a:!1}function m(a){return a=a.toLowerCase(),a=a.replace(/[^a-z0-9]/g," "),a=a.trim(),a=a.replace(/\s+/g,"-")}window.rj_event=window.rj_event||{},window.rj_event.main_url="/events",window.rj_event.timezone="-07:00",window.rj_event.cache_data={},window.rj_event.default_logo="https://reviewjournal.com/wp-content/themes/rjth/images/defaultimage-640x480.jpg?w=300",c()})}(jQuery);</script>
<style>.rj-clear{clear:both;width:1px;height:1px}#rj-event-calendar{width:100%;overflow:hidden;padding:0 10px;line-height:normal;text-align:center;margin-bottom:10px}#rj-event-calendar .r-1-by-1{position:relative;width:100%;padding-bottom:100%}#rj-event-calendar .rj-event .field-img{position:absolute;width:100%;height:100%;background-color:#000;background-repeat:no-repeat;background-size:cover;background-position:center center}#rj-event-calendar .field-title,#rj-event-calendar .field-title a{text-align:center;text-transform:uppercase;font-size:32px;font-weight:700;margin-bottom:5px;color:#444}#rj-event-calendar .event-widget-cont{position:relative;background-color:#444;color:#fff;padding-bottom:10px}#rj-event-calendar .event-widget{margin-bottom:10px}#rj-event-calendar .add-rj-events{margin-bottom:10px}#rj-event-calendar .event-week-day{text-align:left;font-size:0}#rj-event-calendar .event-day{display:inline-block;width:14.25%;text-align:center;color:#fff;background-color:#000;cursor:pointer;font-size:14px;font-weight:700;padding:2px 0}#rj-event-calendar .event-day.current{background:#bd282c}#rj-event-calendar .event-day:hover{background:#bd282c}#rj-event-calendar .event-date{padding:5px 0;font-size:14px;color:#fff}#rj-event-calendar .event-date a{color:#fff}#rj-event-calendar .event-list{color:#000;background-color:#fff;height:250px;overflow-y:scroll}#rj-event-calendar .event-thumb2{text-align:left;color:#000;padding:5px 10px}#rj-event-calendar .event-thumb2 .thumb-cont{position:relative;padding-bottom:10px;border-bottom:solid 1px #ccc}#rj-event-calendar .event-thumb2 .field-title,#rj-event-calendar .event-thumb2 .field-title a{font-size:14px;color:#000;text-align:left;text-transform:none}#rj-event-calendar .event-thumb2 .field-image{width:50px;float:left;margin-right:10px;border:solid 1px #ccc}#rj-event-calendar .event-thumb2 .field-venue_name{font-size:13px}#rj-event-calendar .event-thumb2 .field-time{font-size:13px;color:#444}@media (min-width: 992px){#rj-event-calendar .event-widget{padding-right:320px}#rj-event-calendar .event-ads{position:absolute;right:10px;bottom:20px}#rj-event-calendar .add-rj-events{position:absolute;right:107px;top:7px}}</style></div>
		</div>					</div>
				</div>
			</div>
		</div><!-- #rjth-region-bottom -->
	
	
			<div id="rjth-region-bottom-3" class="widget-area rj-container-fluid">
			<div class="row no-gutter">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-odd hide-title rj-widget"><div class="rj-widget-title">Home Front Page Footer Listing</div>			<div class="textwidget"><div id="home_footer"><div id="homepage_listing">
<div class="home_listing">
<div class="col1"><p class="text">See new home builder inventory in Las Vegas</p><a href="https://www.reviewjournal.com/homes/"><p class="link">HOMES</p></a></div>

<div class="col2"><p class="text">Explore life stories, offer condolences & send flowers.</p><a href="http://obits.reviewjournal.com/obituaries/lvrj/" target="_blank"><p class="link">OBITUARIES</p></a></div>
<div class="col3"><p class="text">Buy, Sell or just browse to see what's for sale</p><a href="http://classifieds.reviewjournal.com/" target="_blank"><p class="link">CLASSIFIEDS</p></a></div>
<div class="col4"><p class="text">Your best source of local jobs and career training</p><a href="https://jobs.reviewjournal.com/"><p class="link">JOBS</p></a></div>
<div class="col5"><p class="text">Read the latest auto and dealer news</p><a href="https://www.reviewjournal.com/autos/"><p class="link">AUTOS</p></a></div>
</div>
</div>
</div></div>
		</div><div class="rj-widget-num-2 rj-widget-last rj-widget-even hide-title rj-widget"><div class="rj-widget-title">Circular</div>			<div class="textwidget"><div class="rj-container" style="margin-top: 25px; margin-bottom: -20px;"><div id="circularhub_module_10680"></div>
<script src="//api.circularhub.com/10680/b48b82463eb9a1d3/circularhub_module.js"></script>
</div></div>
		</div>			</div>
		</div><!-- #rjth-region-bottom -->
	
			<div id="rjth-region-bottom-3-article" class="widget-area rj-container-fluid">
			<div class="row no-gutter">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd hide-title rcjsload_7e833b1 rj-widget"><div class="rj-widget-title">You May Like</div>			<div class="textwidget"><div id="rcjsload_7e833b"> <p class="title">You May Like</p></div><script type="text/javascript">(function(){var referer=""; try{if (referer=document.referrer, "undefined"==typeof referer) throw "undefined"}catch (exception){referer=document.location.href, (""==referer || "undefined"==typeof referer) && (referer=document.URL)}referer=referer.substr(0, 700); var rcel=document.createElement("script"); rcel.id='rc_' + Math.floor(Math.random() * 1000); rcel.type='text/javascript'; rcel.src="https://trends.revcontent.com/serve.js.php?w=49584&t=" + rcel.id + "&c=" + (new Date()).getTime() + "&width=" + (window.outerWidth || document.documentElement.clientWidth) + "&referer=" + referer; rcel.async=true; var rcds=document.getElementById("rcjsload_7e833b"); rcds.appendChild(rcel);})();</script></div>
		</div>			</div>
		</div><!-- #rjth-region-bottom -->
	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="230" height="42" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="custom-logo" alt="Las Vegas Review-Journal Logo" itemprop="logo" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png" /></a>			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-and-editions-container"><ul id="menu-info-and-editions" class="menu"><li id="menu-item-865742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865742"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
<li id="menu-item-865743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865743"><a href="https://www.reviewjournal.com/./weather/">Weather</a></li>
<li id="menu-item-512958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512958"><a target="_blank" href="https://account.reviewjournal.com/access.aspx?product=eEdition">e-Edition</a></li>
<li id="menu-item-987764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987764"><a href="https://www.reviewjournal.com/download-the-las-vegas-review-journal-app/">Apps</a></li>
<li id="menu-item-1048604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048604"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
<li id="menu-item-1136181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136181"><a href="/brandpublishing">Brand Publishing</a></li>
<li id="menu-item-1364351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1364351"><a href="https://review-journal-store.myshopify.com/">Store</a></li>
</ul></div></div><div class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-513001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513001"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-865736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865736"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
<li id="menu-item-513003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513003"><a href="https://www.reviewjournal.com/faqs/">FAQ</a></li>
<li id="menu-item-1100575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100575"><a href="https://www.reviewjournal.com/at-the-scene/">At The Scene</a></li>
</ul></div></div><div class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">SUBSCRIPTIONS</div><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-865737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865737"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-865739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865739"><a target="_blank" href="https://account.reviewjournal.com/">Put The Paper On Hold</a></li>
<li id="menu-item-865740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865740"><a target="_blank" href="https://account.reviewjournal.com/">Report A Delivery Issue</a></li>
<li id="menu-item-865741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865741"><a href="https://www.reviewjournal.com/email-alerts/">Newsletter Sign Up</a></li>
</ul></div></div><div class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">CONNECTIONS</div><div class="menu-connections-container"><ul id="menu-connections" class="menu"><li id="menu-item-512993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512993"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-512992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512992"><a href="https://www.reviewjournal.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-512991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512991"><a href="https://www.reviewjournal.com/jobs-at-the-rj/">Jobs at the RJ</a></li>
<li id="menu-item-512990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512990"><a href="https://www.reviewjournal.com/news-tips-and-press-releases/">News Tips and Press Releases</a></li>
</ul></div></div><div class="rj-widget-num-5 rj-widget-last rj-widget-odd col-xs-12 col-sm-8 col-md-4 no-padding rj-widget"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-105317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105317"><a target="_blank" href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-105383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105383"><a target="_blank" href="https://businesspress.vegas/">Business Press</a></li>
<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466"><a target="_blank" href="http://eltiempolv.com/">El Tiempo</a></li>
<li id="menu-item-105533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105533"><a target="_blank" href="http://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-105610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105610"><a target="_blank" href="http://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-105689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105689"><a target="_blank" href="http://luxurylv.com">Luxury Las Vegas</a></li>
<li id="menu-item-1049433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049433"><a href="https://www.reviewjournal.com/./homes/new-homes/">LV New Homes Guide</a></li>
<li id="menu-item-105927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105927"><a target="_blank" href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
<li id="menu-item-1137042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1137042"><a href="https://www.hotels.vegas">Las Vegas Hotels</a></li>
<li id="menu-item-1137043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1137043"><a href="https://www.shows.vegas">Las Vegas Shows</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-odd hide-title rj-widget"><div class="rj-widget-title">Copyright</div>			<div class="textwidget"><p>Copyright &copy; 2018 <a href="https://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> | <a href="https://www.reviewjournal.com/privacy">Privacy policy</a></p><p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP%20Footer%20Credit&utm_term=www.reviewjournal.com" rel="generator" target="_blank">WordPress.com VIP</a></p></div>
		</div><div class="rj-widget-num-2 rj-widget-even  rj-widget">		<div class="textwidget"><script src="https://storage.googleapis.com/didna-files/didna-pixel-reviewjournal.js" async></script></div>
		</div><div class="rj-widget-num-3 rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><script type="text/javascript">!function(a,b,c,d){var g,e=document.createElement("script"),f=document.getElementsByTagName("script")[0]||document.head;try{if(!(g=localStorage._matherVer))throw!1}catch(h){g=Math.round(new Date/10368e5)}e.type="text/javascript",e.async=!0,e.defer=!0,e.id="_mljs",e.src=("https:"==window.location.protocol?"https":"http")+"://"+(d||"js.matheranalytics.com/s")+"/"+a+"/"+b+"/"+(c?c+"/":"")+"ml.js?cb="+g,f.parentNode.insertBefore(e,f)}("ma54884","233443800","");</script></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->

<link rel='stylesheet' id='all-css-0' href='https://www.reviewjournal.com/wp-content/plugins/rj/public/css/jwapi.min.css?m=1522060458g' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='//cdnjs.cloudflare.com/ajax/libs/select2/4.0.3/css/select2.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/wp-content/plugins/rj/public/css/weeklycls.min.css?m=1532544078g' type='text/css' media='all' />
<script type='text/javascript' async="async" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201833'></script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJxtjt0KwjAMRl/ILuo2vBIfRfoTRmob69ow5tNb1EEvBrn54HBOYEmK2AZxmMHXewnOKwhB0SZ3kbjz+QCVsk8uyAWiqBRkIq4wlqTtA+7VAEYoOAj6vSqKevrpmtm62mKdGA26vdYWmj0kMYHs98VFJ/rTt3g9jX1/Hi7HcfAfoYVKUw=='></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/select2/4.0.3/js/select2.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.reviewjournal.com/wp-content/plugins/rj/public/js/weeklycls.min.js?m=1531776511g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201833.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'124460806',post:'1451163',tz:'-7',srv:'www.reviewjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '124460806', '1451163' ]);
</script>

			<!-- Begin comScore Tag -->
			<script type="text/javascript">
				var _comscore = _comscore || [];
				_comscore.push({ c1: "2", c2: "6503134" });
				(function() {
					var s = document.createElement("script"),
						el = document.getElementsByTagName("script")[0];
					s.async = true;
					s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
					el.parentNode.insertBefore(s, el); })();
			</script>
			<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6503134&cv=2.0&cj=1" alt="comScore noscript"/> </noscript>
			<!-- End comScore Tag -->
		
			<script>
				var parselyPreload = {eventQueue: [], loaded: false};

				function fireParselyEvent(event) {
					if (parselyPreload.loaded) {
						PARSELY.beacon.trackPageView(event);
					} else {
						parselyPreload.eventQueue.push(event);
					}
				}

				// when Parse.ly is done loading, flush the queue
				PARSELY = {
					onload: function() {
						parselyPreload.loaded = true;
						for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
							PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
						}
					}
				};
			</script>

			<!-- START Parse.ly Include: Standard -->
			<div id="parsely-root" style="display: none">
				<div id="parsely-cfg" data-parsely-site="lasvegasreviewjournal.com">&nbsp;</div>
			</div>
			<script data-cfasync="false">
				(function(s, p, d) {
					var h=d.location.protocol, i=p+"-"+s,
						e=d.getElementById(i), r=d.getElementById(p+"-root"),
						u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
							:"static."+p+".com";
					if (e) return;
					e = d.createElement(s); e.id = i; e.async = true;
					e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
				})("script", "parsely", document);
			</script>
			<!-- END Parse.ly Include: Standard -->
		
			<!-- START ads supply  -->
			<script data-cfasync="false" type="text/javascript">
				(function(s, o, l, v, e, d) {
					if (s[o] == null && s[l + e]) {
						s[o] = "loading";
						s[l + e](d, l = function() {
							s[o] = "complete";
							s[v + e](d, l, !1)
						}, !1)
					}
				})(document, "readyState", "add", "remove", "EventListener", "DOMContentLoaded");
				(function() {
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=d862d4cc-fa79-4e20-8601-781d3eb2f1a4";
					s.id = "infinity";
					s.setAttribute("data-guid", "d862d4cc-fa79-4e20-8601-781d3eb2f1a4");
					s.setAttribute("data-version", "async");
					var e = document.getElementsByTagName('script')[0];
					e.parentNode.insertBefore(s, e);
				})();
			</script>
			<!-- END ads supply -->
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"899f278bb0","applicationID":"38074436","transactionName":"M1JWMkJTXhJQUERZXAoYdQVEW18PHkBZXlQIUhkWX0FE","queueTime":0,"applicationTime":915,"atts":"HxVBRApJTU0TUhIKSBlK","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
