<!doctype html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
			<title>Summerlin mansion features indoor shooting range | Las Vegas Review-Journal</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//media.reviewjournal.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Feed" href="https://www.reviewjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Comments Feed" href="https://www.reviewjournal.com/comments/feed/" />
<link crossorigin="anonymous" rel='stylesheet' id='rjth-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather:400,700,900|Raleway:400,700,900' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/_static/??-eJyNjssOgjAQRX/IdoqSahfGbyllDNU+SGcM4e8pCxbdELfnnpxcWGbhcmJMDDxhRILy4emqOgPBD8WWFd51F3ZByhFFL+9SgSNqsIw+yQovcNIjXsN/5p6fM3Ej++TCb6zavo6eGIaQ3VccN5v8Kz47rbUy5nEzG/hWUWM=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://www.reviewjournal.com/_static/??/wp-content/plugins/rj/library/xslide/_css/xslide.min.css,/wp-content/mu-plugins/jetpack-11.4/css/jetpack.css?m=1666710917' type='text/css' media='all' />
<script type="text/javascript" src="https://www.reviewjournal.com/_static/??-eJyNy0ESgjAMheELWQIy07ELxrNozUAyNsUk6Hh7uuAArN7ifT/81pCrOIqDL1jQQNmXaz8kYANqjxpmpyqhPg31i9oVko7tAq0lye/t1aqG+bOh/o85hUKhWR+OB76XaYgx9indxsQ7keY4Zw==" ></script><script src='https://www.reviewjournal.com/wp-content/themes/rjth2019/js/layout.min.js?ver=20220131' id='rjth-layout-js'></script>
<script id='rjth-layout-js-after'>
		jQuery( document ).ready(function() {
			if (typeof dataLayer !== "undefined") {
				dataLayer.push({"event": "jQueryIsReady", "jquery_is_ready": true});
			}
		});
</script>
<script id='rjth-post-js-extra'>
var js_data = {"google_api_key":"AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw","gallery_auto_full_screen":"1","gallery_ads_slide_th":"5","gallery_ads_slide":"ad-image_feed_1","gallery_ads_under":"ad-image_feed_2","gallery_ads_left":"","gallery_ads_right":"","gallery_ads_under_uid":"","gallery_ads_right_uid":"","gallery_related_story":[{"title":"September sees slump in luxury home sales","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/10\/17039521_web1_copy_004-674-Dragon-Pointe-Lot-18-Custom.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/homes\/real-estate-millions\/september-sees-slump-in-luxury-home-sales-2663408\/"},{"title":"Las Vegas architect designs energy-efficient Ascaya mansion","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/10\/16975980_web1_copy_Sanctuary-Peak_Kitchen_Sunset.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/homes\/real-estate-millions\/las-vegas-architect-designs-energy-efficient-ascaya-mansion-2659162\/"},{"title":"$4.65M Las Vegas estate the ultimate dream home for auto enthusiasts","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/10\/16942577_web1_copy_IMGL9218-1.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/homes\/real-estate-millions\/4-65m-las-vegas-estate-the-ultimate-dream-home-for-auto-enthusiasts-2650710\/"},{"title":"Spanish Trail home sells for $6M; leads recent home sales","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/09\/16929097_web1_copy_Entry-Living-Room.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/homes\/real-estate-millions\/spanish-trail-home-sells-for-6m-leads-recent-home-sales-2645215\/"}],"gallery_related_text":"More Stories"};
</script>
<script type="text/javascript" src="https://www.reviewjournal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1i/K0i8oTcrJTNbPAnF0IRy93Mw8vaxiHX3sOnIyk4oSiyr1K1KKEtOJVFuUWlwAkibW6OKczJRU/XigqyBMAvoQnijIL4ZZYp9ra2hmZmpmYWFsZpoFAPHBXjY=" ></script><script async="async" src='//securepubads.g.doubleclick.net/tag/js/gpt.js' id='gpt-js'></script>
<script id='gpt-js-after'>
window.googletag = window.googletag || {cmd: []};
</script>
<script async="async" src='https://js-sec.indexww.com/ht/p/186905-129106728116453.js' id='prebidjs-js'></script>
<script async="async" src='https://media.reviewjournal.com/media/projects/header-bidding/prebid-4.11.0.js' id='prebidjs-1-js'></script>
<script id='ad-tags-js-extra'>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</script>
<script type="text/javascript" src="https://www.reviewjournal.com/_static/??-eJxtjEsKgCAUAC/U6xGhuImOEn5CFH/0lKjTR1DQot3MYgb3AjqnuqaKJTTrEuHmsTQVnEZPKA1UaWlRzrwMJVPto0u9pw5/BxDkeUDI0tyPrz/dHKeBc8aFGDnzFxYXL+o=" ></script><script id='mg2_loader_loader-js-extra'>
var MG2 = {"settings":{"environment":"prod","version":"review-journal","xCode":"","randomURLChoosing":false,"plugins":[{"name":"FP","required":true,"initOptions":{"version":"review-journal","environment":"prod"}},{"name":"DL","required":true,"initOptions":{"version":"review-journal","environment":"prod","tagManager":"GTM","containerId":"GTM-5ZBPF7G","collectors":["connext"]}},{"name":"NXT","required":true,"initOptions":{"environment":"prod","siteCode":"LVJR","configCode":"LVJR","clientCode":"Review-Journal","debug":false,"silentmode":true,"attr":"","settingsKey":"","userAuthenticationTime":180,"authSettings":{"domain":"login.reviewjournal.com","client_id":"eY8tZV4dKrsDfhJrhDk5uSnhImrV781p","redirect_uri":"https:\/\/www.reviewjournal.com\/auth-callback\/"}}}],"CONFIG_URL":"https:\/\/loader-cdn.azureedge.net\/prod\/review-journal\/loader-config.json","appInsightsKey":"8241cbc2-50a5-47c4-b91f-462506490fad"}};
</script>
<script async="async" src='https://www.reviewjournal.com/wp-content/plugins/mg2-loader-wp/static/loader.min.js?ver=1.0.6.3' id='mg2_loader_loader-js'></script>
<script id='mg2_loader_loader-js-after'>
var MG2Loader = MG2Loader || {};
(function( MG2, MG2Loader ) {
	if ( 'undefined' !== typeof MG2 && 'undefined' !== typeof MG2Loader && MG2Loader.init) {
		MG2Loader.init( MG2.settings );
	} else {
		// wait for script to load in case "async" attribute is used.
		var timerIdPoll = setInterval(function () {
			if ( 'undefined' !== typeof window.MG2 && 'undefined' !== typeof window.MG2Loader && window.MG2Loader.init) {
				clearInterval(timerIdPoll);
				window.MG2Loader.init( window.MG2.settings );
			}
		}, 500);
	}
})( MG2, MG2Loader );
</script>
<link rel="https://api.w.org/" href="https://www.reviewjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.reviewjournal.com/wp-json/wp/v2/posts/2654393" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="https://www.reviewjournal.com/homes/real-estate-millions/video-indoor-shooting-range-among-hidden-features-of-8-975m-summerlin-mansion-2654393/" />
<link rel='shortlink' href='https://www.reviewjournal.com/?p=2654393' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fhomes%2Freal-estate-millions%2Fvideo-indoor-shooting-range-among-hidden-features-of-8-975m-summerlin-mansion-2654393%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fhomes%2Freal-estate-millions%2Fvideo-indoor-shooting-range-among-hidden-features-of-8-975m-summerlin-mansion-2654393%2F&#038;format=xml" />

<!-- RJ Meta Tags -->
<meta name="description" content="The unassuming house, which has has 11 bedrooms, 16 baths, a commercial elevator, hidden rooms and expansive spaces on three-quarters of an acre, is almost like a boutique hotel." />
<meta name="rj:id" content="post_id-2654393" />
<meta name="vf:container_id" content="post_id-2654393" />

<!-- Open Graph Tags -->
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="og:type" content="article" />
<meta property="og:title" content="VIDEO: Indoor shooting range among hidden features of $8.975M Summerlin mansion" />
<meta property="og:url" content="https://www.reviewjournal.com/homes/real-estate-millions/video-indoor-shooting-range-among-hidden-features-of-8-975m-summerlin-mansion-2654393/" />
<meta property="og:description" content="The unassuming house, which has has 11 bedrooms, 16 baths, a commercial elevator, hidden rooms and expansive spaces on three-quarters of an acre, is almost like a boutique hotel." />
<meta property="og:image" content="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_11_Shooting-Range-1.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="700" />
<meta property="article:published_time" content="2022-10-09T16:22:15+00:00" />
<meta property="article:modified_time" content="2022-10-21T21:05:07+00:00" />

<!-- END Open Graph Tags -->

<!-- Twitter Card Tags -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reviewjournal" />
<meta name="twitter:title" content="VIDEO: Indoor shooting range among hidden features of $8.975M Summerlin mansion" />
<meta name="twitter:description" content="The unassuming house, which has has 11 bedrooms, 16 baths, a commercial elevator, hidden rooms and expansive spaces on three-quarters of an acre, is almost like a boutique hotel." />
<meta name="twitter:image" content="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_11_Shooting-Range-1.jpg" />

<!-- END Twitter Card Tags -->

<!-- End RJ Meta Tags -->

<!-- RJ Paywall Meta Tags -->
<meta name="rj:paywall" content="free" />
<!-- End RJ Paywall Meta Tags -->
		<style type="text/css">
			/* If html does not have either class, do not show lazy loaded. */
			html:not( .rj-lazy-load-js-enabled ):not( .js ) .rj-lazy-load {
				display: none;
			}
		</style>
		<script>
            document.documentElement.classList.add(
                'rj-lazy-load-js-enabled'
            );
		</script>
		<style>img#wpstats{display:none}</style>
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon.ico"><link rel="mask-icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/manifest.json"><meta name="msapplication-config" content="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><link rel="amphtml" href="https://www.reviewjournal.com/homes/real-estate-millions/video-indoor-shooting-range-among-hidden-features-of-8-975m-summerlin-mansion-2654393/amp/">		<style type="text/css" id="wp-custom-css">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</style>
		

			<!-- BEGIN metadata tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"Las Vegas Review-Journal","logo":{"@type":"ImageObject","url":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/05\/rj_logo_black_400.png?w=400","width":600,"height":60}},"mainEntityOfPage":"https:\/\/www.reviewjournal.com\/post\/2654393","image":["https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/10\/16916889_web1_copy_11_Shooting-Range-1.jpg?w=700"],"thumbnailUrl":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2022\/10\/16916889_web1_copy_11_Shooting-Range-1.jpg?w=150&h=100&crop=1","headline":"VIDEO: Indoor shooting range among hidden features of $8.975M Summerlin mansion","url":"https:\/\/www.reviewjournal.com\/post\/2654393","dateCreated":"2022-10-09T16:22:15Z","datePublished":"2022-10-09T16:22:15Z","dateModified":"2022-10-21T21:05:07Z","creator":[{"@type":"Person","name":"Debbie Hall Real Estate Millions"}],"author":[{"@type":"Person","name":"Debbie Hall Real Estate Millions"}],"keywords":"Homes, Local, Real Estate Millions, Summerlin\/Centennial Hills, Has Video, mc-homes","description":"<p>The unassuming house, which has has 11 bedrooms, 16 baths, a commercial elevator, hidden rooms and expansive spaces on three-quarters of an acre, is almost like a boutique hotel.<\/p>","articleSection":"Real Estate Millions"}</script>
		<!-- END metadata tag -->
			</head>

<body class="post-template-default single single-post postid-2654393 single-format-standard wp-custom-logo rj-main-category--real-estate-millions rj-main-category-id--132">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":1,"img_num":31,"content_source":"Local","metrics":{"pageType":"article","mediaType":"article","articleId":2654393,"articlePublishTime":"2022-10-09T16:22:15+00:00","articleUpdateTime":"2022-10-21T21:05:07+00:00","articleType":"post","author":["Debbie Hall Real Estate Millions"],"articleSource":"Local","section":"Real Estate Millions","categories":["Real Estate Millions","Homes","Local","Summerlin\/Centennial Hills"],"hierarchy":"Homes | Real Estate Millions","hl-category":"Homes"}}];
			function gtag() {
				if (!arguments || 'event' !== arguments[0] || !arguments[2] || !arguments[2].event_category || !arguments[2].event_action || !arguments[2].event_label) {
					return;
				}

				var data = arguments[2];
				dataLayer.push({
					'event': 'GAEvent',
					'category': data.event_category,
					'action': data.event_action,
					'label': data.event_label
				});
			}
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJQX3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-WJQX3C");</script>
		<!-- End Google Tag Manager -->
		
	<header id="header-main">
		<!-- #menu-top -->
		<div class="rj-container menu-top-container">
			<div id="menu-top">
				<div class="menu-top-helper">
					<div id="button-nav-toggle" class="menu-bars">
						<i class="fa fa-bars" aria-hidden="true"></i>
					</div>
					<div id="rjth-region-header">
						<div id="rj_widget_text-573" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var RJAdTargetingManager = RJAdTargetingManager || {};
RJAdTargetingManager.App = (function () {
    var _init = function (googletag) {
        _targetTagPage(googletag);
        _initArticleTag(googletag);
    };
    var _targetTagPage = function() {
        var bodyElem = document.querySelector('body.archive.tag');
        if (bodyElem) {
            _targetTagFromElem(googletag, bodyElem);
        }
    };
    var _initArticleTag = function(googletag) {
        if (document.querySelector('body.single-post')) {
            googletag.cmd.push(function() {
                RJAdTargetingManager.App.InitArticleAdTag(googletag);
            });
        }
    };
    var _targetArticleTag = function(googletag) {
        _targetTagFromElem(googletag, document.querySelector('article.rj-story-full'));
    };
    var _targetTagFromElem = function(googletag, elem) {
        var tagList = _extractTags(elem);
        if (tagList.length > 0) {
            googletag.cmd.push(function() {
                googletag.pubads().setTargeting('tag', tagList);
            });
        }
    };
    var _extractTags = function(elem) {
        var t, tagList = [];
        if (elem) {
            var classList = elem.classList;
            classList.forEach(function(item, index) {
                if (item.startsWith('tag-')) {
                    t = item.substr(4);
                    if (t) {
                        if (t !== 'rj-has-vdo' && !t.startsWith('mc-')) {
                            tagList.push(t);
                        }
                    }
                }
            });
        }
        return tagList;
    };
    return {
        Init: _init,
        InitArticleAdTag: _targetArticleTag,
    };
})();
RJAdTargetingManager.App.Init(googletag);
</script></div>
		</div><div id="rj_widget_text-545" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
   //Starbucks
    window.is_valid_starbucks = function() {
        var is_valid = false;
        var valid_duration = 1; //in hours
        var remaining_time;
        var now = new Date();
        if ('undefined' !== typeof(Storage)) {
            var rj_starbucks_date = localStorage.getItem('rj_starbucks_date');
            if (rj_starbucks_date) {
                remaining_time = (valid_duration * 60 * 60 * 1000) - (now.getTime() - rj_starbucks_date);
                console.log('rj_starbucks_remaining_time:'+remaining_time);
                if ( remaining_time > 0 ) {
                    is_valid = true;
                }
            }
        }

        return is_valid;
    };

//test
(function ($) {
$(document).ready(function (e) {
if (typeof window.is_valid_starbucks !== "undefined" ? window.is_valid_starbucks() : false) {
	console.log('starbucks user');
	var t = $('.rj-story-full .rj-field-published-time').text().trim();
	$('.rj-story-full .rj-field-published-time').text(t+'.');
}
});
})(jQuery);
</script></div>
		</div><div id="rj_widget_text-353" class="rj-widget-num-3 rj-widget-odd top-logo-container rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-logo">
<a href="/" title="Las Vegas News" rel="home" itemprop="url"><img src="https://www.reviewjournal.com/wp-content/uploads/2020/07/rj_logo_black2.png?w=400" alt="Las Vegas News" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/07/rj_logo_black2.png?w=400&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2020/07/rj_logo_black2.png?w=400" / alt="Las Vegas News"></noscript></a>
</div>

<div class="rj-skyline">
    <a href="/" title="Las Vegas News">
<img src="https://www.reviewjournal.com/wp-content/uploads/2021/09/skyline_w_logo_3.jpg" alt="Las Vegas News" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2021/09/skyline_w_logo_3.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2021/09/skyline_w_logo_3.jpg" alt="Las Vegas News" /></noscript>
</a>
</div></div>
		</div><div id="rj_widget_text-355" class="rj-widget-num-4 rj-widget-even subs-menu-container rj-widget rj_widget_text">		<div class="textwidget"><a id="btn-ext-site" href="https://espanol.reviewjournal.com/?utm_campaign=RJ_Cross_Traffic&utm_source=Main_Nav_Link&utm_medium=NavLink" target="_blank"><span style="color:#000;">RJ</span>ESPAÑOL</a>
<a class="btn-sub-eedition" href="https://digital.olivesoftware.com/olive/ODN/ReviewJournal/Default.aspx?utm_campaign=eEdition&utm_source=lvrj&utm_medium=header_eEdition" target="_blank">VIEW E-EDITION</a>
<div class="subs-menu">
    <a id="mg2-subscribe-link" class="subs-elem bg-red subs-now rj-paywall-subscribe" href="https://checkout.reviewjournal.com/def2?g2i_source=lvrj&g2i_medium=button&g2i_campaign=default&g2i_or_p=default" target="_blank">SUBSCRIBE</a>
    <div class="subs-popup">
        <div class="subs-traiangle"></div>
        <div class="info-box">
            <div class="field-title">Support local journalism.</div>
            <div class="field-link"><a target="_blank" href="https://checkout.reviewjournal.com/def2?g2i_source=lvrj&g2i_medium=button&g2i_campaign=default&g2i_or_p=default">Offers starting at 99&cent;/month</a></div>
        </div>
    </div>
    <a id="mg2-manage-account-link" class="subs-elem bg-red" href="https://account.reviewjournal.com/" target="_blank">MANAGE</a>
    <a id="mg2-activate-link" data-mg2-action="activation" class="subs-elem">ACTIVATE</a>
    <a id="mg2-login-link" data-mg2-action="activation" class="subs-elem subs-sign-in rj-paywall-signin" role="button">SIGN IN</a>
    <a id="mg2-logout-link" data-mg2-action="logout" class="subs-elem" role="button">SIGN OUT</a>
</div>
<script>
(function ($) {
//$(document).ready(function (e) {
    $('#btn-ext-site').appendTo('.menu-top-helper');
//});
})(jQuery);
</script>
<style>
#menu-top {
    z-index: 1036;
    overflow: visible;
}
#btn-ext-site {display: none;}
.btn-sub-eedition {display: none;}
@media (min-width: 768px) {
    #menu-top .subs-menu {
        bottom: 8px;
    }
    #btn-ext-site {
        display: inline-block;
        color: #d82121;
        text-decoration: none;
        font-size: 16px;
        font-weight: 900;
        cursor: pointer;
        position: absolute;
        left: 40px;
        bottom: 20px;
    }
    a.btn-sub-eedition {
        display: inline-block;
        padding: 3px 5px;
        border-radius: 5px;
        color: #fff;
        background-color: #d82121;
        text-decoration: none;
        font-size: 12px;
        font-weight: 700;
        cursor: pointer;
        white-space: nowrap;
        position: absolute;
        right: 10px;
        bottom: 33px;
    }
}

.subs-menu .subs-popup {
    display: none;
    position: absolute;
    right: 0;
    width: 235px;
}
.subs-menu #mg2-subscribe-link:hover + .subs-popup {
    display: block;
}
.subs-popup:hover {
     display: block;
}
.subs-traiangle {
    width: 0; 
    height: 0; 
    border-left: 10px solid transparent;
    border-right: 10px solid transparent;
    border-bottom: 10px solid #000;
    position: relative;
    top: 1px;
    left: 190px;
}
.subs-traiangle:before {
    content: '';
    display: block;
    position: absolute;
    left: -8px;
    top: 2px;
    width: 0; 
    height: 0; 
    border-left: 8px solid transparent;
    border-right: 8px solid transparent;
    border-bottom: 8px solid #fff;
}
@media (min-width: 768px) {
    .subs-traiangle {
        left: 130px;
    }
}
.subs-popup .info-box {
    padding: 10px 20px;
    font-size: 14px;
    background-color: #fff;
    border: solid 1px #000;
}
.subs-popup .info-box .field-title {
    font-size: 16px;
    font-weight: bold;
    color: #000;
    margin-bottom: 5px;
}
.subs-popup .info-box .field-link a {
    color: #000;
    text-decoration: underline;
}
</style></div>
		</div><div id="rj_widget_text-708" class="rj-widget-num-5 rj-widget-last rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><!-- STN pixel Start videoTrack Snippet -->
  <script>
      !function (e, a, n, t, i, s, o) {
          e[t] || ((i = e[t] = function () { i.process ? i.process.apply(i, arguments) : i.queue.push(arguments) }).queue = [],
              i.t = +new Date, (s = a.createElement(n)).async = 1,
              s.src = "https://cdn.aivideofeed.com/pixel/v1/analytics.js",
              (o = a.getElementsByTagName(n)[0]).parentNode.insertBefore(s, o))
      }(window, document, "script", "videoTrack"), videoTrack("init", "5945"), videoTrack("event", "pageload");
  </script>
<!-- End videoTrack Snippet --></div>
		</div>					</div><!-- #rjth-region-header -->

									</div>
			</div>
		</div>
		<!-- end #menu-top -->

		<div class="rj-container menu-main-container">
			<div id="menu-main">
				<div class="menu-weather">
					<a href="/weather" title="Weather Forecast">
						<span class="wdegrees">69°F</span>
						<img class="wicon" alt="weather icon" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto,c_scale,w_40/webdev/darksky_icon/clear-day.png" />
					</a>
				</div>
									<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-2514828" class="gtm_event_track event_info-Main_Nav_Click-News menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2514828"><a href="https://www.reviewjournal.com/./news/">News</a></li>
<li id="menu-item-2514830" class="gtm_event_track event_info-Main_Nav_Click-Local menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2514830"><a href="https://www.reviewjournal.com/./local/">Local</a></li>
<li id="menu-item-2514829" class="gtm_event_track event_info-Main_Nav_Click-Sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2514829"><a href="https://www.reviewjournal.com/./sports/">Sports</a></li>
<li id="menu-item-2514832" class="gtm_event_track event_info-Main_Nav_Click-Business menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2514832"><a href="https://www.reviewjournal.com/./business/">Business</a></li>
<li id="menu-item-2514833" class="gtm_event_track event_info-Main_Nav_Click-Opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2514833"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a></li>
<li id="menu-item-2514835" class="gtm_event_track event_info-Main_Nav_Click-Crime menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2514835"><a href="https://www.reviewjournal.com/./crime/">Crime</a></li>
<li id="menu-item-2654339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2654339"><a href="https://www.reviewjournal.com/./livewell/">Live Well</a></li>
<li id="menu-item-2514831" class="gtm_event_track event_info-Main_Nav_Click-Entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2514831"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-2514839" class="gtm_event_track event_info-Main_Nav_Click-Investigations menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2514839"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-1666637" class="gtm_event_track event_info-Main_Nav_Click-Obits menu-item menu-item-type-custom menu-item-object-custom menu-item-1666637"><a target="_blank" rel="noopener" href="https://obituaries.reviewjournal.com/">Obits</a></li>
</ul></div>								<div class="menu-search">
					<div class="menu-search-helper">
						<form action="https://www.reviewjournal.com/" class="search-form">
							<input class="search-text" name="s" placeholder="Enter your search term..." type="search">
						</form>
						<a class="search-icon" title="search icon">
							<i class="fa fa-search" aria-hidden="true"></i>
						</a>
					</div>
				</div>
			</div>
		</div>

		<!-- #menu-slide -->
		<div id="side-rail-nav" class="side-rail-nav">
			<a href="#" id="close-side-rail-nav"></a>

			<div id="weather-widget">
				<div class="wdegrees">69°F</div>
				<img class="wicon" alt="weather icon" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto,c_scale,w_40/webdev/darksky_icon/clear-day.png" />
				<span>Clear</span>
				<div class="wcity"><a href="/weather" title="Weather Forecast">Las Vegas NV</a></div>
			</div>

			<form action="https://www.reviewjournal.com/" class="search-form">
				<input class="search-text" name="s" placeholder="search..." type="search">
				<a class="search-icon" title="search icon">
					<i class="fa fa-search" aria-hidden="true"></i>
				</a>
			</form>

			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-865633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865633"><a href="/">Home</a></li>
<li id="menu-item-2571266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2571266"><a target="_blank" href="https://espanol.reviewjournal.com/?utm_campaign=RJ_Cross_Traffic&#038;utm_source=Main_Nav_Link&#038;utm_medium=NavLink">RJESPAÑOL</a></li>
<li id="menu-item-2257346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257346"><a href="https://www.reviewjournal.com/7at7/">7@7 video</a></li>
<li id="menu-item-2592452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2592452"><a href="https://www.reviewjournal.com/tag/2022-election/">2022 Election</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/tag/2022-election/"><strong>2022 Election</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-2659900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2659900"><a href="https://www.reviewjournal.com/voters-guide-2022/">Voter Guide</a></li>
	<li id="menu-item-2659901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2659901"><a href="https://www.reviewjournal.com/tag/race-by-race-analysis/">Race-By-Race</a></li>
	<li id="menu-item-2659902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2659902"><a href="https://www.reviewjournal.com/opinion/rj-endorses/">RJ Endorsements</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-2632956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2632956"><a href="https://www.reviewjournal.com/tag/know-nevada/">Know Nevada</a></li>
<li id="menu-item-2632955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2632955"><a href="https://www.reviewjournal.com/tag/lake-mead/">Lake Mead</a></li>
<li id="menu-item-865634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865634"><a href="https://www.reviewjournal.com/./news/">News</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./news/"><strong>News</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985517"><a href="https://www.reviewjournal.com/./local/education/">Education</a></li>
	<li id="menu-item-985518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985518"><a href="https://www.reviewjournal.com/./news/politics-and-government/">Politics and Government</a>
	<ul class="sub-menu">
		<li id="menu-item-2576908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2576908"><a href="https://www.reviewjournal.com/tag/2022-election/">2022 Election</a></li>
		<li id="menu-item-985541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985541"><a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">Nevada</a></li>
		<li id="menu-item-985539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985539"><a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">Clark County</a></li>
		<li id="menu-item-985540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985540"><a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">Las Vegas</a></li>
	</ul>
</li>
	<li id="menu-item-865636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865636"><a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-985520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985520"><a href="https://www.reviewjournal.com/./news/science-and-technology/">Science and Technology</a></li>
	<li id="menu-item-985521" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985521"><a href="https://www.reviewjournal.com/./news/special-features/">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1649702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1649702"><a href="https://www.reviewjournal.com/./news/despair/">State of Despair</a></li>
		<li id="menu-item-1934896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1934896"><a href="https://www.reviewjournal.com/tag/alpine-motel-fire/">Alpine Motel fire</a></li>
		<li id="menu-item-1847113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847113"><a href="https://www.reviewjournal.com/tag/storm-area-51/">Storm Area 51</a></li>
	</ul>
</li>
	<li id="menu-item-865637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865637"><a href="https://www.reviewjournal.com/./news/news-columns/">News Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865640"><a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">Road Warrior</a></li>
	</ul>
</li>
	<li id="menu-item-865635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865635"><a href="https://www.reviewjournal.com/./news/military/">Military</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865644"><a href="https://www.reviewjournal.com/./local/">Local</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./local/"><strong>Local</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1337365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1337365"><a href="https://www.reviewjournal.com/./local/traffic/">Traffic</a>
	<ul class="sub-menu">
		<li id="menu-item-2547139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2547139"><a href="https://www.reviewjournal.com/tag/dangerous-driving/">Dangerous Driving</a></li>
	</ul>
</li>
	<li id="menu-item-2075780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2075780"><a href="https://www.reviewjournal.com/./local/weather/">Las Vegas Weather</a></li>
	<li id="menu-item-985551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985551"><a href="https://www.reviewjournal.com/./local/east-valley/">East Valley</a></li>
	<li id="menu-item-985552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985552"><a href="https://www.reviewjournal.com/./local/henderson/">Henderson</a></li>
	<li id="menu-item-865646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865646"><a href="https://www.reviewjournal.com/./local/local-las-vegas/">Las Vegas</a>
	<ul class="sub-menu">
		<li id="menu-item-985569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985569"><a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865647"><a href="https://www.reviewjournal.com/./local/local-nevada/">Nevada</a></li>
	<li id="menu-item-865648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865648"><a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></li>
	<li id="menu-item-985556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985556"><a href="https://www.reviewjournal.com/./local/southwest/">Southwest</a></li>
	<li id="menu-item-985557" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-985557"><a href="https://www.reviewjournal.com/./local/summerlin/">Summerlin/Centennial Hills</a></li>
	<li id="menu-item-985558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985558"><a href="https://www.reviewjournal.com/./local/the-strip/">The Strip</a></li>
	<li id="menu-item-2450689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2450689"><a href="https://www.reviewjournal.com/remembering-oct-1-2017/">Remembering Oct. 1, 2017</a></li>
	<li id="menu-item-865645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865645"><a href="https://www.reviewjournal.com/./local/local-columns/">Local Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985564"><a href="https://www.reviewjournal.com/./local/local-columns/bob-morris/">Bob Morris</a></li>
		<li id="menu-item-985565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985565"><a href="https://www.reviewjournal.com/./local/local-columns/deborah-wall/">Deborah Wall</a></li>
		<li id="menu-item-1458330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458330"><a href="https://www.reviewjournal.com/./local/local-columns/natalie-burt/">Natalie Burt</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1230490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1230490"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./investigations/"><strong>Investigations</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-2354280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2354280"><a href="https://www.reviewjournal.com/tag/police-accountability/">Police Accountability</a></li>
	<li id="menu-item-2032436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2032436"><a href="https://www.reviewjournal.com/tag/alpine-motel-fire/">Alpine Fire</a></li>
	<li id="menu-item-2122819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122819"><a href="https://www.reviewjournal.com/local/local-las-vegas/see-how-las-vegas-has-grown-over-the-past-100-years-2530965/">100 Years of Growth</a></li>
	<li id="menu-item-2122811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122811"><a href="https://www.reviewjournal.com/tag/boogaloo-movement/">Boogaloo Movement</a></li>
	<li id="menu-item-2122790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122790"><a href="https://www.reviewjournal.com/investigations/painful-mistakes-dental-boards-lax-oversight-fails-patients-1872676/">Painful Mistakes</a></li>
	<li id="menu-item-1967425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1967425"><a href="https://www.reviewjournal.com/tag/dangerous-driving/">Dangerous Driving</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865650"><a href="https://www.reviewjournal.com/./sports/">Sports</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./sports/"><strong>Sports</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1708239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708239"><a href="https://www.reviewjournal.com/./sports/raiders/">Raiders</a></li>
	<li id="menu-item-1815533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815533"><a href="https://www.reviewjournal.com/./sports/goldenknights/">Golden Knights</a></li>
	<li id="menu-item-865654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865654"><a href="https://www.reviewjournal.com/./sports/unlv/">UNLV</a>
	<ul class="sub-menu">
		<li id="menu-item-865655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865655"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-basketball/">UNLV Basketball</a></li>
		<li id="menu-item-865656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865656"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">UNLV Football</a></li>
	</ul>
</li>
	<li id="menu-item-1816339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816339"><a href="https://www.reviewjournal.com/./nevada-preps/">Nevada Preps</a></li>
	<li id="menu-item-865683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865683"><a href="https://www.reviewjournal.com/./sports/betting/">Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-1946909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946909"><a href="https://www.reviewjournal.com/tag/betting-101/">Sports Betting 101</a></li>
		<li id="menu-item-1946910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946910"><a href="https://www.reviewjournal.com/sports/betting/las-vegas-sportsbook-guide-1944738/">Las Vegas Sportsbooks</a></li>
	</ul>
</li>
	<li id="menu-item-2553712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2553712"><a href="https://www.reviewjournal.com/./sports/motor-sports/formula-1/">Formula 1</a></li>
	<li id="menu-item-1815528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815528"><a href="https://www.reviewjournal.com/./sports/aces/">Aces</a></li>
	<li id="menu-item-865651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865651"><a href="https://www.reviewjournal.com/./sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985588"><a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">Ed Graney</a></li>
		<li id="menu-item-865652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865652"><a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">Ron Kantowski</a></li>
		<li id="menu-item-865653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865653"><a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a></li>
		<li id="menu-item-2525971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2525971"><a href="https://www.reviewjournal.com/./sports/sports-columns/sam-gordon/">Sam Gordon</a></li>
		<li id="menu-item-985589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985589"><a href="https://www.reviewjournal.com/./sports/sports-columns/in-the-outdoors/">In The Outdoors</a></li>
	</ul>
</li>
	<li id="menu-item-1998503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1998503"><a href="https://www.reviewjournal.com/./sports/poker/">Poker</a></li>
	<li id="menu-item-2604690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2604690"><a href="https://www.reviewjournal.com/./sports/basketball/nba-summer-league/">NBA Summer League</a></li>
	<li id="menu-item-2268186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2268186"><a href="https://www.reviewjournal.com/./sports/silver-knights/">Silver Knights</a></li>
	<li id="menu-item-1815529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815529"><a href="https://www.reviewjournal.com/./sports/aviators/">Aviators</a></li>
	<li id="menu-item-1910421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1910421"><a href="https://www.reviewjournal.com/./sports/football/las-vegas-bowl/">Las Vegas Bowl</a></li>
	<li id="menu-item-1896014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1896014"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">National Finals Rodeo</a></li>
	<li id="menu-item-2406865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2406865"><a href="https://www.reviewjournal.com/./sports/olympics/">Olympics</a></li>
	<li id="menu-item-1995605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1995605"><a href="https://www.reviewjournal.com/tag/where-are-they-now/">Where Are They Now?</a></li>
	<li id="menu-item-1468545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1468545"><a href="https://www.reviewjournal.com/sports/todays-local-and-national-sports-schedule/">On TV/Radio</a></li>
	<li id="menu-item-1815534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815534"><a href="https://www.reviewjournal.com/./sports/lights/">Lights FC</a></li>
	<li id="menu-item-865687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865687"><a href="https://www.reviewjournal.com/./sports/mma-ufc/">MMA and UFC</a></li>
	<li id="menu-item-865685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865685"><a href="https://www.reviewjournal.com/./sports/football/">Football</a></li>
	<li id="menu-item-865682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865682"><a href="https://www.reviewjournal.com/./sports/basketball/">Basketball</a></li>
	<li id="menu-item-865684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865684"><a href="https://www.reviewjournal.com/./sports/boxing/">Boxing</a></li>
	<li id="menu-item-1815530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815530"><a href="https://www.reviewjournal.com/./sports/baseball/">Baseball</a></li>
	<li id="menu-item-1526267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526267"><a href="https://www.reviewjournal.com/tag/esports/">Esports</a></li>
	<li id="menu-item-865686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865686"><a href="https://www.reviewjournal.com/./sports/golf/">Golf</a></li>
	<li id="menu-item-865688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865688"><a href="https://www.reviewjournal.com/./sports/motor-sports/">Motor Sports</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865657"><a href="https://www.reviewjournal.com/./business/">Business</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./business/"><strong>Business</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865660"><a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &amp; Gaming</a></li>
	<li id="menu-item-1565884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1565884"><a href="https://www.reviewjournal.com/./business/conventions/">Conventions</a></li>
	<li id="menu-item-865661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865661"><a href="https://www.reviewjournal.com/./business/energy/">Energy</a></li>
	<li id="menu-item-865663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865663"><a href="https://www.reviewjournal.com/./business/housing/">Housing</a></li>
	<li id="menu-item-985594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985594"><a href="https://www.reviewjournal.com/./business/tourism/">Tourism</a></li>
	<li id="menu-item-865658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865658"><a href="https://www.reviewjournal.com/./business/business-columns/">Business Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865659"><a href="https://www.reviewjournal.com/./business/business-columns/inside-gaming/">Inside Gaming</a></li>
		<li id="menu-item-985595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985595"><a href="https://www.reviewjournal.com/./business/business-columns/real-estate-insider/">Real Estate Insider</a></li>
	</ul>
</li>
	<li id="menu-item-865662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865662"><a href="https://www.reviewjournal.com/./business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-1221071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1221071"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1877452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1877452"><a href="http://businesspress.vegas">Business Press</a></li>
	<li id="menu-item-2250684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2250684"><a href="https://www.reviewjournal.com/tag/sheldon-adelson/">Sheldon Adelson (1933-2021)</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865664"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./opinion/"><strong>Opinion</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985596"><a href="https://www.reviewjournal.com/./opinion/editorials/">Editorials</a></li>
	<li id="menu-item-865665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865665"><a href="https://www.reviewjournal.com/./opinion/letters/">Letters</a></li>
	<li id="menu-item-865666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865666"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/">Opinion Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-1479832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1479832"><a href="https://www.reviewjournal.com/./opinion/michael-ramirez/">Michael Ramirez cartoons</a></li>
		<li id="menu-item-985527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985527"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-joecks/">Victor Joecks</a></li>
		<li id="menu-item-1612890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1612890"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/steve-sebelius/">Steve Sebelius</a></li>
		<li id="menu-item-1832433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1832433"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/richard-a-epstein/">Richard A. Epstein</a></li>
		<li id="menu-item-2010327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2010327"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-davis-hanson/">Victor Davis Hanson</a></li>
	</ul>
</li>
	<li id="menu-item-2383558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2383558"><a href="https://www.reviewjournal.com/./opinion/drawing-board/">Drawing Board</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865667"><a href="https://www.reviewjournal.com/./crime/">Crime</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./crime/"><strong>Crime</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865668"><a href="https://www.reviewjournal.com/./crime/courts/">Courts</a></li>
	<li id="menu-item-865669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865669"><a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a></li>
	<li id="menu-item-985600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985600"><a href="https://www.reviewjournal.com/./crime/robberies/">Robberies</a></li>
	<li id="menu-item-985604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985604"><a href="https://www.reviewjournal.com/./crime/shootings/">Shootings</a></li>
	<li id="menu-item-2508739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2508739"><a href="https://www.reviewjournal.com/homicide-tracker/">Homicide Tracker</a></li>
	<li id="menu-item-2454912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2454912"><a href="https://www.reviewjournal.com/the-64-faces-of-nevadas-death-row/">Faces of Death Row</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865670"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./entertainment/"><strong>Entertainment</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-2604692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2604692"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/kats-cool-hangs-2603536/">Kats&#8217; Cool Hangs</a></li>
	<li id="menu-item-865671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865671"><a href="https://www.reviewjournal.com/./entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li id="menu-item-865672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865672"><a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-865677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865677"><a href="https://www.reviewjournal.com/./entertainment/food/">Food</a></li>
	<li id="menu-item-985610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985610"><a href="https://www.reviewjournal.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-985613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985613"><a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-985615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985615"><a href="https://www.reviewjournal.com/./entertainment/shows/">Shows</a></li>
	<li id="menu-item-985611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985611"><a href="https://www.reviewjournal.com/./entertainment/music/">Music</a></li>
	<li id="menu-item-985616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985616"><a href="https://www.reviewjournal.com/./entertainment/tv/">TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1095255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095255"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865673"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">Entertainment Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865676"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></li>
		<li id="menu-item-865674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865674"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/christopher-lawrence/">Christopher Lawrence</a></li>
		<li id="menu-item-985626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985626"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/trip-of-the-week/">Trip of the Week</a></li>
	</ul>
</li>
	<li id="menu-item-2435163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2435163"><a href="https://www.reviewjournal.com/things-to-do/">Things To Do</a></li>
	<li id="menu-item-1132929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132929"><a href="https://www.reviewjournal.com/events/">Events</a></li>
	<li id="menu-item-2189520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2189520"><a href="https://www.reviewjournal.com/tag/gift-guides/">Gift Guides</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865678"><a href="https://www.reviewjournal.com/./life/">Life</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./life/"><strong>Life</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-992723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992723"><a href="https://www.reviewjournal.com/comics/">Comics</a></li>
	<li id="menu-item-1456510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456510"><a href="https://www.reviewjournal.com/games/">Puzzles</a></li>
	<li id="menu-item-985627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985627"><a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a></li>
	<li id="menu-item-985628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985628"><a href="https://www.reviewjournal.com/./life/health/">Health</a>
	<ul class="sub-menu">
		<li id="menu-item-2010635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2010635"><a href="https://www.reviewjournal.com/tag/emotional-wellness/">Emotional Wellness</a></li>
	</ul>
</li>
	<li id="menu-item-985629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985629"><a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-865679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865679"><a href="https://www.reviewjournal.com/./life/recreation/">Recreation</a>
	<ul class="sub-menu">
		<li id="menu-item-1820209" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1820209"><a href="https://www.reviewjournal.com/life/recreation/best-hikes-near-las-vegas-the-las-vegas-hiking-guide/">Las Vegas Hiking Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865680"><a href="https://www.reviewjournal.com/./life/religion/">Religion</a></li>
	<li id="menu-item-985630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985630"><a href="https://www.reviewjournal.com/./life/travel/">Travel</a></li>
	<li id="menu-item-2190855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2190855"><a href="https://www.reviewjournal.com/gift-guide/">Gift Guide</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-2653758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2653758"><a href="https://www.reviewjournal.com/./livewell/">Live Well</a></li>
<li id="menu-item-1934632" class="rj-item-pb menu-item menu-item-type-custom menu-item-object-custom menu-item-1934632"><a href="https://www.reviewjournal.com/rj-magazine/">RJ Magazine</a></li>
<li id="menu-item-2488163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2488163"><a href="https://www.reviewjournal.com/tag/everyone-deserves-hope/">Everyone Deserves Hope</a></li>
<li id="menu-item-865695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865695"><a href="/media-index/">Videos</a></li>
<li id="menu-item-1500951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500951"><a href="https://www.reviewjournal.com/podcasts/">Podcasts</a></li>
<li id="menu-item-2409520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2409520"><a href="https://www.reviewjournal.com/local/local-las-vegas/review-journal-awards/">RJ Awards</a></li>
<li id="menu-item-1543229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543229"><a href="https://www.reviewjournal.com/./business/stadium/">Allegiant Stadium LiveCam</a></li>
<li id="menu-item-865696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865696"><a href="https://obituaries.reviewjournal.com/">Obituaries</a>
<div class="dropdown">
<h4><a href="https://obituaries.reviewjournal.com/"><strong>Obituaries</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865697"><a href="https://obituaries.reviewjournal.com/">Today&#8217;s Obituaries</a></li>
	<li id="menu-item-865698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865698"><a href="https://obituaries.reviewjournal.com/select-notice-type">Submit an obit</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049438"><a href="https://www.reviewjournal.com/./autos/">Autos</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./autos/"><strong>Autos</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049441"><a href="https://www.reviewjournal.com/./autos/auto-news/">Auto News</a></li>
	<li id="menu-item-1049446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049446"><a href="https://www.reviewjournal.com/./autos/dealer-news/">Dealer News</a></li>
	<li id="menu-item-865703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865703"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865704"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049439" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1049439"><a href="https://www.reviewjournal.com/./homes/">Homes</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./homes/"><strong>Homes</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049455"><a href="https://www.reviewjournal.com/./homes/advertising-features/">Provided Content</a></li>
	<li id="menu-item-1049440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049440"><a href="https://www.reviewjournal.com/./homes/new-homes/">New Homes</a></li>
	<li id="menu-item-997236" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-997236"><a href="https://www.reviewjournal.com/./homes/real-estate-millions/">Real Estate Millions</a></li>
	<li id="menu-item-1049456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049456"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-865709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865709"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865710"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1400985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1400985"><a href="https://jobs.reviewjournal.com/">Jobs</a></li>
<li id="menu-item-2659895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2659895"><a href="https://www.reviewjournal.com/internships/">Internships</a></li>
<li id="menu-item-865720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865720"><a href="http://classifieds.reviewjournal.com/">Classifieds</a>
<div class="dropdown">
<h4><a href="http://classifieds.reviewjournal.com/"><strong>Classifieds</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865725"><a href="http://classifieds.reviewjournal.com/nv/services/search">Service Directory</a></li>
	<li id="menu-item-1626559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626559"><a href="http://classifieds.reviewjournal.com/nv/transportation/search">Transportation</a></li>
	<li id="menu-item-1626558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626558"><a href="http://classifieds.reviewjournal.com/nv/merchandise/search">Merchandise</a></li>
	<li id="menu-item-991087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991087"><a href="https://www.reviewjournal.com/legal-notices/">Legal Information</a></li>
	<li id="menu-item-1626556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626556"><a href="http://classifieds.reviewjournal.com/nv/real-estate-for-sale/search">Real Estate Classifieds</a></li>
	<li id="menu-item-1386860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386860"><a href="http://classifieds.reviewjournal.com/nv/auctions-garage-sales/search">Garage Sales</a></li>
	<li id="menu-item-1626555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626555"><a href="http://classifieds.reviewjournal.com/nv/pets-livestock/search">Pets</a></li>
	<li id="menu-item-1626557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626557"><a href="http://classifieds.reviewjournal.com/nv/rental-properties/search">Rentals</a></li>
	<li id="menu-item-991779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991779"><a href="https://www.reviewjournal.com/classifieds-faq/">FAQ</a></li>
	<li id="menu-item-1001491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001491"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
	<li id="menu-item-1001509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001509"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1160536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160536"><a href="https://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-1239651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239651"><a href="https://www.reviewjournal.com/archive/">Headlines</a></li>
<li id="menu-item-1048605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048605"><a href="https://www.reviewjournal.com/contests/">Contests</a></li>
<li id="menu-item-1581993" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1581993"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
<li id="menu-item-1136176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1136176"><a href="/brandpublishing">Sponsored Content</a>
<div class="dropdown">
<h4><a href="/brandpublishing"><strong>Sponsored Content</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1621743" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621743"><a href="https://www.reviewjournal.com/brandpublishing/./advertorial-articles/">Partner Articles</a></li>
	<li id="menu-item-1621744" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621744"><a href="https://www.reviewjournal.com/brandpublishing/./business/">Business</a>
	<ul class="sub-menu">
		<li id="menu-item-2142191" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2142191"><a href="https://www.reviewjournal.com/brandpublishing/./business/nevada-state-bank/">Nevada State Bank</a></li>
	</ul>
</li>
	<li id="menu-item-1621747" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621747"><a href="https://www.reviewjournal.com/brandpublishing/./education/">Education</a></li>
	<li id="menu-item-1621748" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621748"><a href="https://www.reviewjournal.com/brandpublishing/./entertainment/">Entertainment</a></li>
	<li id="menu-item-2314759" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-2314759"><a href="https://www.reviewjournal.com/brandpublishing/./food/">Food</a>
	<ul class="sub-menu">
		<li id="menu-item-2314761" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2314761"><a href="https://www.reviewjournal.com/brandpublishing/./food/la-bonita/">La Bonita</a></li>
	</ul>
</li>
	<li id="menu-item-1621749" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621749"><a href="https://www.reviewjournal.com/brandpublishing/./health/">Health</a>
	<ul class="sub-menu">
		<li id="menu-item-2174696" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2174696"><a href="https://www.reviewjournal.com/brandpublishing/./health/p3-health-partners/">P3 Health Partners</a></li>
	</ul>
</li>
	<li id="menu-item-1621745" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621745"><a href="https://www.reviewjournal.com/brandpublishing/./local/">Local</a>
	<ul class="sub-menu">
		<li id="menu-item-2547450" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2547450"><a href="https://www.reviewjournal.com/brandpublishing/./local/star-nursery/">Star Nursery</a></li>
	</ul>
</li>
	<li id="menu-item-1947759" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1947759"><a href="https://www.reviewjournal.com/brandpublishing/./progress/">Progress</a></li>
	<li id="menu-item-1621746" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621746"><a href="https://www.reviewjournal.com/brandpublishing/./realestate/">Real Estate</a>
	<ul class="sub-menu">
		<li id="menu-item-2142192" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2142192"><a href="https://www.reviewjournal.com/brandpublishing/./realestate/ignite-funding/">Ignite Funding</a></li>
	</ul>
</li>
	<li id="menu-item-1621750" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-has-children menu-item-1621750"><a href="https://www.reviewjournal.com/brandpublishing/./travel/">Travel</a>
	<ul class="sub-menu">
		<li id="menu-item-2375191" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-2375191"><a href="https://www.reviewjournal.com/brandpublishing/./travel/travel-nevada/">Travel Nevada</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-986744" class="subscriptions-link hide-from-rjapp menu-item menu-item-type-custom menu-item-object-custom menu-item-986744"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-1585931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1585931"><a href="https://www.reviewjournal.com/email-alerts/">Newsletters</a></li>
<li id="menu-item-986724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986724"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-986725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986725"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>		</div>
		<!-- end #menu-slide -->
	</header>

	<!-- summit ads -->
	<!-- begin region topsponsor -->
		<!-- end region topsponsor -->

	<div id="page" class="site">

					<div id="rjth-region-top" class="widget-area rj-container-fluid no-padding">
				<div class="row no-gutter">
					<div id="rj_widget_text-596" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
if (typeof window.$ === 'undefined') {window.$ = window.jQuery;}
window.rj_newline = new RegExp("\n", "g");

function getCookie(a) {
        var b = document.cookie.match('(^|[^;]+)\s*' + a + '\s*=\s*([^;]+)');
        return b ? b.pop() : '';
    }
function validateEmail(email) {
        var v = /\S+@\S+\.\S+/;
        return v.test(email);
    }
</script>

<div class="ads-300x250 check-ads-blocker" style="width:1px;height:0;"></div></div>
		</div><div id="rj_widget_text-703" class="rj-widget-num-2 rj-widget-last rj-widget-even default-banner rj-widget rj_widget_text">		<div class="textwidget"><style>
.vertical-banner {
    width:auto;
    overflow:hidden;
    position:relative;
    max-width: 1200px;
    /*min-height: 50px;*/
    margin: 0 auto;
    box-sizing: border-box;
}
.vertical-banner .items {
    position:absolute;
    width:100%;
    margin:0;
    padding:0;
    bottom:0;
    background-color: #000;
}
.vertical-banner .item {
    background-color:#000;
    width:100%;
    height: auto;
    margin:0;
    padding: 0;
}
.vertical-banner .item a {
    display: block;
    width: 100%;
}
.vertical-banner img {display: block; width:100%; height: auto;}
@media (min-width: 768px) {
    .vertical-banner {
        margin: 0 20px;
    }    
}
@media (min-width: 1240px) { 
   .vertical-banner {
        margin: 0 auto;
    }
}
#ad-high_impact_1 {
  margin-top: 20px;
}
body.category.category-raiders .vertical-banner {margin-bottom: 10px;}
</style>
<div class="vertical-banner">
    <div class="items"> 
        <div class="item rj-voter-guide set-h">
            <a href="/voters-guide-2022//?utm_source=lvrj&utm_campaign=voter_guide_2022&utm_medium=banner">
                <picture>
                    <source media="(min-width: 992px)" srcset="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1665187779/webdev/vg_2022_pc.jpg" />
                    <source media="(min-width: 420px)" srcset="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1665187779/webdev/vg_2022_tablet.jpg" />
                    <img alt="oct-1" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1665187779/webdev/vg_2022_phone.jpg" data-lazy-src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1665187779/webdev/vg_2022_phone.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img alt="oct-1" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1665187779/webdev/vg_2022_phone.jpg" /></noscript>
                </picture>
        </div> 
        <div class="item todo get-h">
            <a href="/tag/remembering-jeff-german/?utm_campaign=jeff_german&utm_source=lvrj&utm_medium=banner">
                <picture>
                    <source media="(min-width: 992px)" srcset="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto,c_scale,w_1200/v1663204649/webdev/jeff_german_pc.png" />
                    <source media="(min-width: 420px)" srcset="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1663204649/webdev/jeff_german_tablet.png" />
                    <image alt="jeff_german" src="https://res.cloudinary.com/review-journal/image/upload/f_auto,q_auto/v1663204649/webdev/jeff_german_phone.png" />
                </picture>
            </a>
        </div>
    </div>
</div>
<script>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</script></div>
		</div>				</div>
			</div><!-- #rjth-region-top -->
		
		<div id="content" class="site-content">

	<div id="rjth-region-above-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div id="rj_widget_text-380" class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd hidden-mobile rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper" style="margin-top:10px;"><div id="ad-high_impact_1" data-match-media="(min-width: 768px)"></div></div>
<style>@media screen and (min-width: 768px) {#ad-high_impact_1 {min-height: 250px; }}@media screen and (max-width: 767px) {#ad-high_impact_1 {width: 336px; height: 280px; margin: 20px auto 0; display: flex !important; justify-content: center; align-items: center; }}</style>

<div class="separator-horizontal"></div></div>
		</div>		</div>
	</div><!-- #rjth-region-above-article-content -->

	<div class="rj-container-fluid">
		<div class="rj-post-post">
			

												<div class="rj-container">
						<ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								<a itemprop="item" href="/">
									<span itemprop="name">Home</span>
								</a>
								<meta itemprop="position" content="1" />
							</li>
																						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/homes/">
										<span itemprop="name">Homes</span>
									</a>
									<meta itemprop="position" content="2" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/homes/real-estate-millions/">
										<span itemprop="name">Real Estate Millions</span>
									</a>
									<meta itemprop="position" content="3" />
								</li>
													</ul>
					</div>
					
<div class="rj-container">

<div class="rj-zone">
	<article id="post-2654393" data-template="7"
	         data-content-source="Local" class="rj-story rj-story-full has-video has-image rj-story-full-7 has-right-sidebar post-2654393 post type-post status-publish format-standard has-post-thumbnail hentry category-homes category-local category-real-estate-millions category-summerlin tag-rj-has-vdo tag-mc-homes rj-main-category--real-estate-millions rj-main-category-id--132">

		<header class="entry-header">
			
			<div class="rj-field-main-category category-real-estate-millions">
			<a href="https://www.reviewjournal.com/homes/real-estate-millions/">Real Estate Millions</a>
		</div>
	
<h1 class="entry-title">VIDEO: Indoor shooting range among hidden features of $8.975M Summerlin mansion</h1>
<div class="post-excerpt" style="display: none;">
	<p>The unassuming house, which has has 11 bedrooms, 16 baths, a commercial elevator, hidden rooms and expansive spaces on three-quarters of an acre, is almost like a boutique hotel.</p>
</div>
		</header><!-- .entry-header -->

		<div class="rj-gallery-container">
			<div class="rj-gallery"></div>
			
																			<div class="rj-gallery-elem media-wrap stn" data-xs-type="video" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_11_Shooting-Range-1.jpg?w=150&#038;h=100&#038;crop=1">
						<div itemscope itemprop="VideoObject" itemtype="https://schema.org/VideoObject">
							<meta itemprop="description" content="Tournament Hills mansion has indoor shooting range."/>
							<meta itemprop="name" content="VIDEO: Indoor shooting range among hidden features of $8.975M Summerlin mansion"/>
							<meta itemprop="thumbnailUrl" content="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_11_Shooting-Range-1.jpg?w=1200&#038;h=800&#038;crop=1"/>
							<meta itemprop="uploadDate" content="2022-10-09T16:22:15+00:00"/>
							<meta itemprop="contentUrl" content="https://embed.sendtonews.com/player/embed.php?SC=jmvNE5Q6sZ-2313392-5945"/>
							<div data-type="single" class="s2nPlayer k-jmvNE5Q6sZ-2313392-5945"></div>
							<script async type="text/javascript" data-type="s2nScript" src="https://embed.sendtonews.com/player3/embedcode.js?SC=jmvNE5Q6sZ-2313392-5945&#038;autoplay=on"></script>
						</div>
						<div class="media-caption">Tournament Hills mansion has indoor shooting range.</div>
					</div>
									
				</div>

		<div class="entry-info-cont">
			<div class="entry-info">
				<div class="info-left">
												<div class="rj-field-byline" >
					By Debbie Hall Real Estate Millions				</div>
										<div class="rj-field-published-time">
					October 9, 2022 - 9:22 am				</div>
									</div>
				<div class="rj-story-social">
							<a class="share-facebook" data-pretext="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F2654393" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F2654393"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-facebook"></i></a>
		<a class="share-twitter" data-pretext="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F2654393&amp;via=reviewjournal" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F2654393&#038;via=reviewjournal&#038;text=VIDEO%3A%20Indoor%20shooting%20range%20among%20hidden%20features%20of%20%248.975M%20Summerlin%20mansion"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-twitter"></i></a>
		<a class="share-email" data-subject="[Shared Post] VIDEO: Indoor shooting range among hidden features of $8.975M Summerlin mansion" data-url="https://www.reviewjournal.com/post/2654393" data-sitename="Las Vegas Review-Journal" href="mailto:?&subject=[Shared Post] VIDEO: Indoor shooting range among hidden features of $8.975M Summerlin mansion&body=You may be interested in the following post: https://www.reviewjournal.com/post/2654393"><i
				aria-hidden="true" class="fa fa-envelope"></i></a>
						</div>
				<div class="rj-clear">&nbsp;</div>
			</div><!-- .entry-info -->
		</div><!-- .entry-info-cont -->

					<div class="rj-field-updated-time">Updated October 21, 2022 - 2:05 pm</div>
		
		<div class="entry-content">
			<div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_1_Front-Entrance.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="The entrance. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_1_Front-Entrance.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_1_Front-Entrance.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_1_Front-Entrance.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_1_Front-Entrance.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_1_Front-Entrance.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="The entrance. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_1_Front-Entrance.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_1_Front-Entrance.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_1_Front-Entrance.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_1_Front-Entrance.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">The entrance. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_11_Shooting-Range.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="The owner developed a deck with a hidden room that would become a place for target shooting. (C ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_11_Shooting-Range.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_11_Shooting-Range.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_11_Shooting-Range.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_11_Shooting-Range.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_11_Shooting-Range.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="The owner developed a deck with a hidden room that would become a place for target shooting. (C ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_11_Shooting-Range.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_11_Shooting-Range.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_11_Shooting-Range.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_11_Shooting-Range.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">The owner developed a deck with a hidden room that would become a place for target shooting. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Ballroom-1-2022.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="The 21,835-square-foot Tournament Hills mansion was built in 1996. The home has been extensivel ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Ballroom-1-2022.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Ballroom-1-2022.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Ballroom-1-2022.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Ballroom-1-2022.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Ballroom-1-2022.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="The 21,835-square-foot Tournament Hills mansion was built in 1996. The home has been extensivel ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Ballroom-1-2022.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Ballroom-1-2022.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Ballroom-1-2022.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Ballroom-1-2022.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">The 21,835-square-foot Tournament Hills mansion was built in 1996. The home has been extensively remodeled. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Gameroom-2-2022.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="The 21,835-square-foot Tournament Hills mansion features a game room with a kitchenette that ha ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Gameroom-2-2022.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Gameroom-2-2022.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Gameroom-2-2022.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Gameroom-2-2022.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Gameroom-2-2022.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="The 21,835-square-foot Tournament Hills mansion features a game room with a kitchenette that ha ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Gameroom-2-2022.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Gameroom-2-2022.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Gameroom-2-2022.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Gameroom-2-2022.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">The 21,835-square-foot Tournament Hills mansion features a game room with a kitchenette that has a full-size refrigerator, cooktop, oven and microwave. A commercial smoke eater keeps the air pristine. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Master.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="The home has an extensive master suite that connects to an outdoor balcony. (Corcoran Global L ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Master.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Master.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Master.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Master.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Master.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="The home has an extensive master suite that connects to an outdoor balcony. (Corcoran Global L ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Master.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Master.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Master.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Master.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">The home has an extensive master suite that connects to an outdoor balcony.  (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Spa.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="With its 11 bedrooms, 16 baths, commercial elevator, hidden rooms and spa area, the unassuming ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Spa.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Spa.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Spa.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Spa.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Spa.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="With its 11 bedrooms, 16 baths, commercial elevator, hidden rooms and spa area, the unassuming ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Spa.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Spa.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Spa.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_Spa.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">With its 11 bedrooms, 16 baths, commercial elevator, hidden rooms and spa area, the unassuming house is almost like a boutique hotel. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_3_Library-1-.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="The library. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_3_Library-1-.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_3_Library-1-.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_3_Library-1-.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_3_Library-1-.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_3_Library-1-.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="The library. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_3_Library-1-.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_3_Library-1-.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_3_Library-1-.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_3_Library-1-.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">The library. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_3_Library.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="The library. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_3_Library.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_3_Library.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_3_Library.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_3_Library.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_3_Library.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="The library. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_3_Library.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_3_Library.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_3_Library.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_3_Library.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">The library. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_4_Office.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="The library has an office. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_4_Office.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_4_Office.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_4_Office.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_4_Office.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_4_Office.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="The library has an office. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_4_Office.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_4_Office.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_4_Office.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_4_Office.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">The library has an office. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_6_Waterfall.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="The spa. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_6_Waterfall.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_6_Waterfall.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_6_Waterfall.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_6_Waterfall.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_6_Waterfall.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="The spa. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_6_Waterfall.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_6_Waterfall.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_6_Waterfall.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_6_Waterfall.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">The spa. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_8_Firepit.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="The patio has fire features. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_8_Firepit.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_8_Firepit.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_8_Firepit.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_8_Firepit.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_8_Firepit.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="The patio has fire features. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_8_Firepit.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_8_Firepit.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_8_Firepit.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_8_Firepit.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">The patio has fire features. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_13_RV-Garage.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="The garage. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_13_RV-Garage.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_13_RV-Garage.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_13_RV-Garage.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_13_RV-Garage.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_13_RV-Garage.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="The garage. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_13_RV-Garage.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_13_RV-Garage.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_13_RV-Garage.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_13_RV-Garage.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">The garage. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_27_Office.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="A second office. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_27_Office.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_27_Office.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_27_Office.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_27_Office.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_27_Office.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="A second office. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_27_Office.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_27_Office.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_27_Office.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_27_Office.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">A second office. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_42_Craft-Room.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="The crafts room. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_42_Craft-Room.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_42_Craft-Room.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_42_Craft-Room.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_42_Craft-Room.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_42_Craft-Room.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="The crafts room. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_42_Craft-Room.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_42_Craft-Room.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_42_Craft-Room.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_42_Craft-Room.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">The crafts room. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_43_Bedroom.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="One of 11 bedrooms. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_43_Bedroom.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_43_Bedroom.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_43_Bedroom.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_43_Bedroom.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_43_Bedroom.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="One of 11 bedrooms. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_43_Bedroom.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_43_Bedroom.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_43_Bedroom.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_43_Bedroom.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">One of 11 bedrooms. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_44_Bedroom.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="The home has 11 bedrooms. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_44_Bedroom.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_44_Bedroom.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_44_Bedroom.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_44_Bedroom.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_44_Bedroom.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="The home has 11 bedrooms. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_44_Bedroom.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_44_Bedroom.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_44_Bedroom.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_44_Bedroom.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">The home has 11 bedrooms. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_48_BBQ.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="The outdoor kitchen. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_48_BBQ.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_48_BBQ.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_48_BBQ.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_48_BBQ.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_48_BBQ.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="The outdoor kitchen. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_48_BBQ.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_48_BBQ.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_48_BBQ.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_48_BBQ.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">The outdoor kitchen. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_94Bar.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="The bar. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_94Bar.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_94Bar.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_94Bar.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_94Bar.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_94Bar.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="The bar. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_94Bar.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_94Bar.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_94Bar.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_94Bar.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">The bar. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_102Laundry.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="The laundry. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_102Laundry.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_102Laundry.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_102Laundry.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_102Laundry.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_102Laundry.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="The laundry. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_102Laundry.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_102Laundry.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_102Laundry.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_102Laundry.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">The laundry. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_106Patio.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="An outside dining area. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_106Patio.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_106Patio.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_106Patio.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_106Patio.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_106Patio.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="An outside dining area. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_106Patio.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_106Patio.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_106Patio.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_106Patio.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">An outside dining area. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_111Nightpool6.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="The pool. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_111Nightpool6.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_111Nightpool6.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_111Nightpool6.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_111Nightpool6.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_111Nightpool6.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="The pool. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_111Nightpool6.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_111Nightpool6.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_111Nightpool6.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_111Nightpool6.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">The pool. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_113NightPool1.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="The pool area has water features. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_113NightPool1.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_113NightPool1.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_113NightPool1.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_113NightPool1.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_113NightPool1.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="The pool area has water features. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_113NightPool1.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_113NightPool1.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_113NightPool1.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_113NightPool1.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">The pool area has water features. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_114Spa.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="The pool area. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_114Spa.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_114Spa.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_114Spa.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_114Spa.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_114Spa.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="The pool area. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_114Spa.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_114Spa.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_114Spa.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_114Spa.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">The pool area. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-2-2022.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="The ball room. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-2-2022.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-2-2022.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-2-2022.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-2-2022.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-2-2022.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="The ball room. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-2-2022.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-2-2022.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-2-2022.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-2-2022.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">The ball room. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-3-2022.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="He home has been remodeled. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-3-2022.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-3-2022.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-3-2022.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-3-2022.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-3-2022.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="He home has been remodeled. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-3-2022.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-3-2022.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-3-2022.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-3-2022.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">He home has been remodeled. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-6-2022.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="The Tournament Hills mansion measures 21,835 square feet. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-6-2022.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-6-2022.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-6-2022.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-6-2022.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-6-2022.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="The Tournament Hills mansion measures 21,835 square feet. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-6-2022.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-6-2022.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-6-2022.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Ballroom-6-2022.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">The Tournament Hills mansion measures 21,835 square feet. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Indoor-shooting-range-1.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="The indoor shooting range. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Indoor-shooting-range-1.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Indoor-shooting-range-1.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Indoor-shooting-range-1.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Indoor-shooting-range-1.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Indoor-shooting-range-1.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="The indoor shooting range. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Indoor-shooting-range-1.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Indoor-shooting-range-1.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Indoor-shooting-range-1.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Indoor-shooting-range-1.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">The indoor shooting range. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Indoor-shooting-range-2.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="The indoor shooting range. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Indoor-shooting-range-2.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Indoor-shooting-range-2.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Indoor-shooting-range-2.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Indoor-shooting-range-2.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Indoor-shooting-range-2.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="The indoor shooting range. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Indoor-shooting-range-2.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Indoor-shooting-range-2.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Indoor-shooting-range-2.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Indoor-shooting-range-2.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">The indoor shooting range. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Spa2.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="The spa. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Spa2.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Spa2.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Spa2.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Spa2.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Spa2.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="The spa. (Corcoran Global Living)" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Spa2.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Spa2.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Spa2.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_Spa2.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">The spa. (Corcoran Global Living)</div></div><div class="rj-gallery-elem media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_dining2022.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Off to the right, is the family dining room, 23-feet-by-16-feet. It is flanked by a built-in hu ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_dining2022.jpg?crop=1" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_dining2022.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_dining2022.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_dining2022.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_dining2022.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Off to the right, is the family dining room, 23-feet-by-16-feet. It is flanked by a built-in hu ..." src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_dining2022.jpg?crop=1" srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_dining2022.jpg?crop=1 992w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_dining2022.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16916889_web1_copy_dining2022.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Off to the right, is the family dining room, 23-feet-by-16-feet. It is flanked by a built-in hutch, with artistic molding showcasing the artisan craftsmanship of the crown molding. (Corcoran Global Living)</div></div>
<p>A 21,835-square-foot Tournament Hills mansion, which features an indoor shooting range, has hit the market for $8.975 million.</p>
<p>The ivy-covered porte cochere exterior is stunning, but looking at the entrance can be deceptive in the scope of the house with its 11 bedrooms, 16 baths, commercial elevator, hidden rooms, expansive spaces and additional extras. The unassuming house, which sits on three-quarters of an acre, is almost like a boutique hotel.</p>
<p>In the foyer through the front door, there is marble and granite flooring throughout the home. The 27-foot ceiling enhances the acoustics for playing favorite music, using its Savant System that plays throughout the entire home.</p>
<p>On the first floor, the 40-foot-by-40-foot sunken great room features a fireplace for the winter months with marble flooring, built-ins and amazing views to the lush and inviting outdoor space. The original owner had placed the huge fireplace in the middle of the great room but it was offset, so the next owner had it removed and placed along a wall.</p>
<p>Off to the right, is the family dining room, 23-feet-by-16-feet. It is flanked by a built-in hutch, with artistic molding showcasing the artisan craftsmanship of the crown molding. While the sun sets at twilight, the ceiling in the dining room reflects the sky.</p>
<p>&#8220;You just don&#8217;t see the workmanship today that this home encompasses,&#8221; said Don Kuhl, partner and managing broker of Corcoran Global Living.</p>
<p>The main kitchen features extensive cabinetry, two dishwashers, trash compactor, two Dacor ovens, cooktop gas and two Scotsman ice makers. There are also four refrigerated drawers, four freezer drawers and seven warming drawers. There is a kitchen for show and the commercial kitchen for entertaining, which offers a point of entry from the driveway for caterers to enter and access the oversized pantry. The appliances are stainless steel with Viking hood commercial fryer, Hobart commercial dishwashing station, commercial Besam automated doors, commercial refrigerator, and dishwasher.</p>
<p>&#8220;Best of all, it is seamless for entertaining,&#8221; Kuhn said. &#8220;There is a solid marble table with a Lazy Susan perfect for serving guests.&#8221;</p>
<p>As for the indoor place for the shooting range, the original owner had built a subterranean indoor basketball and racquetball court in a level that would be considered a basement. The expense of digging and developing a lower level in the ground was exorbitant. The owner developed a deck with a hidden room that would become a place for target shooting that can accommodate up to 50-cal handgun and designed for no-lead emission. The wall is covered with rubber so there is no lead dust, since the rubber coverings capture the dust. The target can be moved closer or farther with the electronic target system.</p>
<p>The professional gym, measuring 46-feet-by-20-feet, features mirrored walls and engineered wood flooring with three televisions on the wall. State-of-the-art equipment will inspire anyone to work out.</p>
<p>Guests will enjoy table games and other amusements in the game room, 33-feet-by-11-feet-by-35.5-feet. For those who got hungry, a kitchenette is attached with a full-size refrigerator, cooktop, oven and microwave. A commercial smoke eater keeps the air pristine.</p>
<p>All subterranean spaces feature open air with natural light and a view of waterfalls so no one feels as if they are underground.</p>
<p>For more entertainment, the home theater has 15 reclining seats (with tables and cup holders) and is sound-proofed. It offers programming with surround sound, using a Rincon Projector for the movie experience. The built-in cabinets can store snacks along with a refrigerator tucked into the wall.</p>
<p>Outside of the theater room, is a ticket stand that actually hides the safe. The hidden access 11-foot-by-14-foot secured room also includes shelving and cabinets for those valuables.</p>
<p>Using the commercial elevator or walking up the winding staircase, the 41-foot-by-27-foot primary bedroom welcomes its occupants for rest and relaxation. The fireplace will add ambiance and warm the room while the automated shades, including blackout, will let in the sun or darken it. The suite connects to a balcony, which has a wet bar. The built-in bookcases and entertainment center can inspire with reading, amuse with programming and ease with music.</p>
<p>The primary bath offers a dry sauna, Jacuzzi tub, dual sinks, dual vanities and dual toilets. The oversize walk-in closets included a secret passage.</p>
<p>The full service salon with yoga and massage table measures 28-feet-by-20-feet for guests to relax, rejuvenate and get styled. The shutters keep out the bright light and the wood flooring keeps it soundproof.</p>
<p>&#8220;The woodwork used for all of the bannisters throughout the home, utilized bends, which is not easy to do with this type of wood,&#8221; Kuhl said. &#8220;The curve of the wood is smooth and consistent of the home.&#8221;</p>
<p>As for the two garages, two recreational vehicles can be parked in one with a four-car garage on the other side. It features compressed air in both spaces with finished painted floors and storage areas.</p>
<p>&#8220;We get car enthusiasts tour the home for the garages because they can add lifts and stack their cars, especially sports cars,&#8221; Kuhn said.</p>
<p>Of course, the outdoors encompasses nature with waterfalls, pools and hot tubs and views of the golf course and surrounding areas.</p>
<p>There is a steel-encased mechanical room, dual state-of-the-art hydro therm furnaces, Triple Rinnai tankless water heaters, two 30-ton air-chilled coolers feeding 46 air handlers and a 2-inch waterline with commercial water softener.</p>
<p>The owner employed a house manager to maintain the home, which was built in 1996 and invested millions to upgrade it.</p>
<p>&#8220;I am hoping that we can find someone who will really enjoy the home, the craftsmanship and all of the amenities that are truly unparalleled to other homes on the market,&#8221; Kuhn said.</p>
<p>The original owner had a family of 10 children, with all of the bedrooms, with the exception of the primary bedroom, identical in size. The layout is similar with bedroom having its own bath.</p>
<p>The next owner would host many overnight guests and would theme each bedroom. There are two bedrooms that are located on the subterranean level that can be used for staff.</p>
			<div class="rj-content-last-elem"></div>
		</div><!-- .entry-content -->
		<div class="rj-isidebar"></div>

		<footer class="entry-footer"  style="display: none;" >
	<span class="tags-links cat-links">Posted on: <a href="https://www.reviewjournal.com/./homes/" rel="category tag">Homes</a>, <a href="https://www.reviewjournal.com/./local/" rel="category tag">Local</a>, <a href="https://www.reviewjournal.com/./homes/real-estate-millions/" rel="category tag">Real Estate Millions</a>, <a href="https://www.reviewjournal.com/./local/summerlin/" rel="category tag">Summerlin/Centennial Hills</a></span><br/><span class="tags-links">Tagged: <a href="https://www.reviewjournal.com/tag/rj-has-vdo/" rel="tag">Has Video</a>, <a href="https://www.reviewjournal.com/tag/mc-homes/" rel="tag">mc-homes</a></span><br/></footer><!-- .entry-footer -->

		
	</article><!-- #post-## -->

	<div class="separator-vertical"></div>

	<div id="rj-region-sidebar-1" class="widget-area rj-region rj-right-side">
		<div id="rj_widget_text-364" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper">
  <div id="ad-infeed_1x1_1x2_1"></div>
</div>
<style>#ad-infeed_1x1_1x2_1 {min-height: 250px; }</style></div>
		</div><div id="rj_widget_text-365" class="rj-widget-num-2 rj-widget-even rev-mobile-after rj-widget rj_widget_text">		<div class="textwidget"><div class="xrj-scroll-lock" data-top="72" data-end-elem="#rj-region-sidebar-1" style="z-index:20;">
    <div class="most-read-wrap" style="background-color:#fff; border-top:solid 1px #fff; border-bottom:solid 1px #fff;">
        <div class="separator-horizontal"></div>

        <div class="rj-gutter-mobile">
            		<div class="rj-most-view"
			 data-provider="parsely"
			 data-title="MOST READ"
			 data-start="24h"
			 data-story-num="5"
			 data-section=""
			 data-tag=""
						 data-sort="views"
								>
							<div class="rj-widget-title">MOST READ</div>
						<div class="field-story">
										<a class="mv-story "
						   data-view="9096"
						   href="https://www.reviewjournal.com?p=2661836&#038;itm_source=parsely-api">
							<span class="field-number">1</span>
							<div class="field-title">Las Vegas steakhouse named among world’s top restaurants by Tripadvisor</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Las Vegas steakhouse named among world’s top restaurants by Tripadvisor" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/17044568_web1_Barry-s-Downtown-Prime_Tomahawk-Steak_crop.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/17044568_web1_Barry-s-Downtown-Prime_Tomahawk-Steak_crop.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Las Vegas steakhouse named among world’s top restaurants by Tripadvisor"
								     src="https://www.reviewjournal.com/wp-content/uploads/2022/10/17044568_web1_Barry-s-Downtown-Prime_Tomahawk-Steak_crop.jpg?h=80"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="8356"
						   href="https://www.reviewjournal.com?p=2663841&#038;itm_source=parsely-api">
							<span class="field-number">2</span>
							<div class="field-title">CARTOONS: It’s the blind leading the blind around here</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="CARTOONS: It’s the blind leading the blind around here" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/17036350_web1_1-Rivers.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/17036350_web1_1-Rivers.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="CARTOONS: It’s the blind leading the blind around here"
								     src="https://www.reviewjournal.com/wp-content/uploads/2022/10/17036350_web1_1-Rivers.jpg?h=80"></noscript>
															</div>
						</a>
										<a class="mv-story has-video"
						   data-view="8215"
						   href="https://www.reviewjournal.com?p=2663702&#038;itm_source=parsely-api">
							<span class="field-number">3</span>
							<div class="field-title">Disbarred attorney sentenced to prison for stealing clients’ money</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Disbarred attorney sentenced to prison for stealing clients’ money" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/matthewdunkleysentence.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/matthewdunkleysentence.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Disbarred attorney sentenced to prison for stealing clients’ money"
								     src="https://www.reviewjournal.com/wp-content/uploads/2022/10/matthewdunkleysentence.jpg?h=80"></noscript>
																	<div class="play-button pb-bot-left"></div>
															</div>
						</a>
										<a class="mv-story "
						   data-view="5672"
						   href="https://www.reviewjournal.com?p=2662922&#038;itm_source=parsely-api">
							<span class="field-number">4</span>
							<div class="field-title">U2 to open MSG Sphere in fall ‘23; hints to ‘Achtung Baby’ revival</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="U2 to open MSG Sphere in fall ‘23; hints to ‘Achtung Baby’ revival" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/17051447_web1_U2-REVIEW_051218cs_015.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/17051447_web1_U2-REVIEW_051218cs_015.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="U2 to open MSG Sphere in fall ‘23; hints to ‘Achtung Baby’ revival"
								     src="https://www.reviewjournal.com/wp-content/uploads/2022/10/17051447_web1_U2-REVIEW_051218cs_015.jpg?h=80"></noscript>
															</div>
						</a>
										<a class="mv-story has-video"
						   data-view="5660"
						   href="https://www.reviewjournal.com?p=2662689&#038;itm_source=parsely-api">
							<span class="field-number">5</span>
							<div class="field-title">First ‘superbug’ case cluster in kids identified at Las Vegas hospital</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="First ‘superbug’ case cluster in kids identified at Las Vegas hospital" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/SUPERBUG-OCT23-22-2.jpg?h=80" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/SUPERBUG-OCT23-22-2.jpg?h=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="First ‘superbug’ case cluster in kids identified at Las Vegas hospital"
								     src="https://www.reviewjournal.com/wp-content/uploads/2022/10/SUPERBUG-OCT23-22-2.jpg?h=80"></noscript>
																	<div class="play-button pb-bot-left"></div>
															</div>
						</a>
							</div>
		</div>
		
        </div>

        <div class="separator-horizontal"></div>
    </div>
</div></div>
		</div><div id="rj_widget_text-366" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-scroll-lock" data-top="100" data-end-elem="#rj-region-sidebar-1">
<div style="min-height:320px;">
<div class="rj-ads-wrapper" style="overflow:visible;"><div id="ad-sidebar_1"></div></div>
</div>
</div></div>
		</div><div id="rj_widget_text-367" class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
   (function ($) {
      $(document).ready(function (e) {
         
         var scroll_lock_cont = $('<div>',{'class':'rj-scroll-lock-cont lock-disabled'});
         $('.rj-scroll-lock').wrap(scroll_lock_cont);

         var scroll_lock;
         var end_elem;
         var end_elem_selector;

         var pos_lock_top;
         var pos_lock_end = 0;
         var end_elem_top;
         var end_elem_height;

         var scroll_lock_top;
         var scroll_lock_width;
         var scroll_lock_height;

         var scroll_lock_cont_top;
         
         var has_admin_bar = false;
         if ($('body').hasClass('admin-bar')) {
            has_admin_bar = true;
         }
        

         $('.rj-scroll-lock').each(function() {
            scroll_lock = $(this);
            scroll_lock_cont = $(scroll_lock).closest('.rj-scroll-lock-cont');
            pos_lock_top = 0;
           
            pos_lock_top = parseInt(scroll_lock.attr('data-top'));
            if (has_admin_bar) {
               pos_lock_top = pos_lock_top + 32;
            }
            scroll_lock.attr('data-lock-top',pos_lock_top);
            scroll_lock_width = scroll_lock.width(); //scroll_lock.children().outerWidth(true);
            scroll_lock_height = scroll_lock.height(); //scroll_lock.children().outerHeight(true);

           
            scroll_lock.css({'top':pos_lock_top+'px','height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',
            scroll_lock_cont.css({'height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',

         });

        
         $(window).on('scroll resize', function() {
            //console.log('w_sc_top:'+$(window).scrollTop());
            if ($(window).width() < 1100) {
               $('.rj-scroll-lock-cont').addClass('lock-disabled');
               return;
            } else {
               $('.rj-scroll-lock-cont').removeClass('lock-disabled');
            }

           
            
            $('.rj-scroll-lock').each(function() {
               scroll_lock = $(this);
               scroll_lock_cont = scroll_lock.closest('.rj-scroll-lock-cont');

               end_elem_selector = scroll_lock.attr('data-end-elem');
               end_elem = $(end_elem_selector);

                end_elem_top = end_elem.offset().top;
                end_elem_height = end_elem.outerHeight();

               scroll_lock_cont_top = scroll_lock_cont.offset().top;
               scroll_lock_height = scroll_lock.height();
               
               pos_lock_top = scroll_lock.attr('data-lock-top');
               pos_lock_top = parseInt(pos_lock_top);
               pos_lock_end = end_elem_top + end_elem_height - pos_lock_top - scroll_lock_height;

//console.log('sctop:'+$(window).scrollTop());
//console.log('pos_lock_end:'+pos_lock_end);

               if ( ($(window).scrollTop() > (scroll_lock_cont_top-pos_lock_top)) && ($(window).scrollTop() < pos_lock_end) ) {
                  scroll_lock_cont.addClass('lock-enabled');
               } else {
                  scroll_lock_cont.removeClass('lock-enabled');
               }
            });
            
         });
      });
   })(jQuery);
</script>
<style>
.rj-scroll-lock {
   position: static;
   z-index: 2;
}
.rj-scroll-lock-cont.lock-enabled .rj-scroll-lock {
   position: fixed;
} 
.rj-scroll-lock-cont.lock-disabled {
   width: auto !important;
   height: auto !important;
}
.rj-scroll-lock-cont.lock-disabled .rj-scroll-lock {
   position: static;
   width: auto !important;
   height: auto !important;
}
</style></div>
		</div>	</div><!-- #rj-region-sidebar-1 -->

</div><!-- rj-zone -->
</div>
		</div><!-- rj-post-post -->
	</div><!-- rj-post-container -->

	<template id="rjth-region-insert-content" class="widget-area">
		<div id="rj_widget_text-40" class="rj-widget-num-1 rj-widget-first rj-widget-odd tpl-1_p-2 tpl-7_p-2 tpl-8_p-2 tpl-13_p-2 hidden-tablet hidden-desktop rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_1" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;" data-match-media="(max-width: 767px)"></div></div></div>
		</div><div id="rj_widget_text-336" class="rj-widget-num-2 rj-widget-even tpl-1_p-5 tpl-7_p-5 rj-widget rj_widget_text">		<div class="textwidget"><div id="stn-in-article-player" style="clear:both; margin: 15px 0;"></div>
<script>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</script>
<style>
.rj-fuel-77 {
    padding: 20px;
    background-color: #eee;
}
.rj-fuel-77 .f-title {
    margin-top: 7px;
    margin-bottom: 3px;
}
.rj-fuel-77 .f-title a {
    display: block;
    color: #000;
}
.rj-fuel-77 .f-title span {
    display: inline-block;
    vertical-align: middle;
    font-family: Raleway, sans-serif;
    font-size: 20px;
    font-weight: 900;
}
.rj-fuel-77 .f-title  img {
    display: inline-block;
    vertical-align: middle;
    margin-left: 8px;
    margin-right: 8px;
    width: 35px;
}
.rj-fuel-77 .f-desc {
    font-family: "Merriweather", serif;
    font-size: 14px;
    font-weight: 400;
    line-height: 1.42857143;
}
fuel-video section.videowrapper {
    margin-bottom: 10px;
}
fuel-video .videowrapper > .fa-arrows-alt {
    display: none;
}
fuel-video .videoTag .is-sticky {
    top: auto;
    left: auto;
    bottom: 1px;
    right: 1px;
    width: 256px;
    height: 144px;
}
fuel-video .close-button {
    top: auto;
    left: auto;
    bottom: 163px;
    right: 25px;
}
@media (min-width: 768px) {
    fuel-video .videoTag .is-sticky {
        width: 375px;
        height: 211px;
    }
    fuel-video .close-button {
        bottom: 230px;
        right: 25px;
    }
}
</style></div>
		</div><div id="rj_widget_text-517" class="rj-widget-num-3 rj-widget-odd tpl-1_p-7 tpl-7_p-7 tpl-13_p-7 tpl-sponsored_p-7 rj-widget rj_widget_text">		<div class="textwidget"><div class="nlsm-small"></div>
<script>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</script>
<style>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</style></div>
		</div><div id="rj_widget_text-333" class="rj-widget-num-4 rj-widget-even tpl-1_p-9 tpl-7_p-9 tpl-8_p-6 tpl-13_p-9 rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_2" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;"></div></div></div>
		</div><div id="rj_widget_text-334" class="rj-widget-num-5 rj-widget-odd tpl-1_p-12 tpl-7_p-12 rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert"><div id="nativo_article"></div></div></div>
		</div><div id="rj_widget_text-432" class="rj-widget-num-6 rj-widget-even tpl-1_p-17 tpl-7_p-17 tpl-8_p-10 tpl-13_p-17 rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_3" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;"></div></div></div>
		</div><div id="rj_widget_text-434" class="rj-widget-num-7 rj-widget-last rj-widget-odd tpl-1_p-27 tpl-7_p-27 tpl-13_p-27 rj-widget rj_widget_text">		<div class="textwidget"><div class="ads-insert" style="clear: both; text-align: center; margin-top: 10px"><div id="ad-in_article_4" class="square-ad rj-lazy-ad" style="width: 336px; height: 280px; margin: 0 auto;"></div></div></div>
		</div>	</template><!-- #rjth-region-insert-content -->

	<div id="rjth-region-under-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter rj-row-margin-7-9">
				<div id="rj_widget_text-442" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-fb-like-btn">
<span>Don't miss the big stories. Like us on Facebook.</span>
<iframe src="about:blank" width="115" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&amp;layout=button_count&amp;action=like&amp;size=large&amp;show_faces=false&amp;share=false&amp;appId=846558002155573" class="rj-lazy-load lazy-iframe"></iframe><noscript><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&layout=button_count&action=like&size=large&show_faces=false&share=false&appId=846558002155573" width="115" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></noscript>
</div>
<style>
.rj-fb-like-btn {
margin-top: 5px;
    padding-bottom: 5px;
    border-bottom: solid 1px #ccc;
    text-align:left;
}
.rj-fb-like-btn > span {
font-family: "Merriweather", serif;
font-size:16px;
vertical-align:middle;
margin-right: 10px;
}
.rj-fb-like-btn > iframe {vertical-align:middle; margin-top:5px;}
@media (min-width: 520px) {
.rj-fb-like-btn > iframe {margin-top:0;}
}
</style>
<script>
(function ($) {
$('.rj-fb-like-btn').appendTo('.rj-story-full .entry-info-cont');
})(jQuery);
</script></div>
		</div><div id="rj_widget_text-192" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>
<style>.rj-story-full > .entry-content div.ntvMOAP{clear:both}</style></div>
		</div><div id="rj_widget_text-319" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div id="rj-connext-newsletter-wrapper" style="margin: 5px;"></div></div>
		</div><div id="rj_widget_text-337" class="rj-widget-num-4 rj-widget-even max-width rev-pc-after rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div>
<div class="rj-ads-wrapper"><div id="ad-high_impact_4"></div></div>
<style>@media screen and (min-width: 768px) {#ad-high_impact_4 {min-height: 250px; }}@media screen and (max-width: 767px) {#ad-high_impact_4 {width: 336px; height: 280px; margin: 20px auto 0; display: flex !important; justify-content: center; align-items: center; }}</style></div>
		</div><div id="rj_widget_text-638" class="rj-widget-num-5 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script> 
(function ($) {
//$(document).ready(function (e) {
    set_rav();
    function set_rav() {
        var ww = $(window).width();
        var pos = 'pc';
        if (ww < 1100) {
            pos = 'mobile';
        }
        var sc = document.createElement('script');
        sc.type = 'text/javascript';
        sc.src = 'https://assets.revcontent.com/master/delivery.js';
        sc.setAttribute('defer', 'defer');
        sc.async = true;
        
        var rev = $('<div/>',{'class':'rev-cont','data-pos':pos}).append(
            $('<div/>',{'id':'rc-widget-7e5157','data-rc-widget':'', 'data-widget-host':'habitat', 'data-endpoint':'//trends.revcontent.com', 'data-widget-id':'174258'})
        );
        
        rev.append(sc);
        rev.append($('<div/>',{'class':'separator-horizontal'}));

        if (ww < 1100) {
            rev.insertAfter('.rev-mobile-after');
        } else {
            rev.insertAfter('.rev-pc-after');
        }
        
        $(window).resize(function(e) {
            check_rev_position();
        });
    }
    
    function check_rev_position() {
        var ww = $(window).width();
        var pos = $('.rev-cont').attr('data-pos');
        if (ww < 1100) {
            if ('mobile' !== pos) {
                $('.rev-cont').attr('data-pos', 'mobile');
                $('.rev-cont').insertAfter('.rev-mobile-after');
            }
        } else {
            if ('pc' !== pos) {
                $('.rev-cont').attr('data-pos', 'pc');
                $('.rev-cont').insertAfter('.rev-pc-after');
            }
        }
    }
//});
})(jQuery);
</script>
<style>
.rev-cont {margin: 5px 20px 0 20px;}
.rev-cont .separator-horizontal{display:block;}
@media (min-width: 768px) {
    
}
@media (min-width: 1100px) {
    .rev-cont {
        margin: 30px 0 0 0;
        border-top: solid 4px #000;
        padding-top: 20px;
    }
    .rev-cont .separator-horizontal{display:none;}
}
</style></div>
		</div><div id="rj_widget_text-525" class="rj-widget-num-6 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div><div id="rj_widget_render_posts-355" class="rj-widget-num-7 rj-widget-odd latest-news rj-gutter-mobile rj-widget rj_widget_render_posts"><div class="rj-widget-title">THE LATEST</div>					<div class="rj-story-latest-news-wrap ">
					<article id="post-2663408" data-post-id="2663408" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2663408 post type-post status-publish format-standard has-post-thumbnail hentry category-homes category-real-estate-millions tag-mc-homes rj-main-category--real-estate-millions rj-main-category-id--132">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/homes/real-estate-millions/september-sees-slump-in-luxury-home-sales-2663408/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/17039521_web1_copy_004-674-Dragon-Pointe-Lot-18-Custom.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="This home on Dragon Point Drive in MacDonald Highlands in Henderson sold for $5.83 million Oct. ..." loading="lazy" data-attachment-id="2663409" data-permalink="https://www.reviewjournal.com/homes/real-estate-millions/september-sees-slump-in-luxury-home-sales-2663408/attachment/this-home-on-dragon-point-drive-in-macdonald-highlands-in-henderson-sold-for-5-83-million-oct/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/10/17039521_web1_copy_004-674-Dragon-Pointe-Lot-18-Custom.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="This home on Dragon Point Drive in MacDonald Highlands in Henderson sold for $5.83 million Oct. &#8230;" data-image-description="&lt;p&gt;This home on Dragon Point Drive in MacDonald Highlands in Henderson sold for $5.83 million Oct. 14. Realtors say they expect sales to have a slight rebound this fall. (Corcoran Global Living)&lt;/p&gt;
" data-image-caption="&lt;p&gt;This home on Dragon Point Drive in MacDonald Highlands in Henderson sold for $5.83 million Oct. 14. Realtors say they expect sales to have a slight rebound this fall. (Corcoran Global Living)&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/10/17039521_web1_copy_004-674-Dragon-Pointe-Lot-18-Custom.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/10/17039521_web1_copy_004-674-Dragon-Pointe-Lot-18-Custom.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/17039521_web1_copy_004-674-Dragon-Pointe-Lot-18-Custom.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/10/17039521_web1_copy_004-674-Dragon-Pointe-Lot-18-Custom.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/10/17039521_web1_copy_004-674-Dragon-Pointe-Lot-18-Custom.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/10/17039521_web1_copy_004-674-Dragon-Pointe-Lot-18-Custom.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/10/17039521_web1_copy_004-674-Dragon-Pointe-Lot-18-Custom.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/17039521_web1_copy_004-674-Dragon-Pointe-Lot-18-Custom.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/homes/real-estate-millions/september-sees-slump-in-luxury-home-sales-2663408/" rel="bookmark">September sees slump in luxury home sales</a></div>		<div class="field-info">
										<div class="field-byline">By Buck Wargo Real Estate Millions</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-10-24T11:29:01-07:00" style="display: none;">October 24, 2022 - 11:29 am</time><time class="entry-date updated" datetime="">October 24, 2022 - 11:29 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>The Las Vegas luxury market in September recorded its fewest closings since January 2021, but Realtors said the market is starting to pick up again, even if it&#8217;s not at the same heated levels of the past two years.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2659162" data-post-id="2659162" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2659162 post type-post status-publish format-standard has-post-thumbnail hentry category-henderson category-homes category-local category-real-estate-millions tag-mc-homes rj-main-category--real-estate-millions rj-main-category-id--132">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/homes/real-estate-millions/las-vegas-architect-designs-energy-efficient-ascaya-mansion-2659162/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16975980_web1_copy_Sanctuary-Peak_Kitchen_Sunset.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="The gourmet kitchen design, still in development, integrates two-tone wood-grained custom cabin ..." loading="lazy" data-attachment-id="2659163" data-permalink="https://www.reviewjournal.com/homes/real-estate-millions/las-vegas-architect-designs-energy-efficient-ascaya-mansion-2659162/attachment/the-gourmet-kitchen-design-still-in-development-integrates-two-tone-wood-grained-custom-cabin/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/10/16975980_web1_copy_Sanctuary-Peak_Kitchen_Sunset.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The gourmet kitchen design, still in development, integrates two-tone wood-grained custom cabin &#8230;" data-image-description="&lt;p&gt;The gourmet kitchen design, still in development, integrates two-tone wood-grained custom cabinetry, quartz counters and a mix of Dacor and Bosch black stainless-steel appliances. (g Architecture)&lt;/p&gt;
" data-image-caption="&lt;p&gt;The gourmet kitchen design, still in development, integrates two-tone wood-grained custom cabinetry, quartz counters and a mix of Dacor and Bosch black stainless-steel appliances. (g Architecture)&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/10/16975980_web1_copy_Sanctuary-Peak_Kitchen_Sunset.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/10/16975980_web1_copy_Sanctuary-Peak_Kitchen_Sunset.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16975980_web1_copy_Sanctuary-Peak_Kitchen_Sunset.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16975980_web1_copy_Sanctuary-Peak_Kitchen_Sunset.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16975980_web1_copy_Sanctuary-Peak_Kitchen_Sunset.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16975980_web1_copy_Sanctuary-Peak_Kitchen_Sunset.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16975980_web1_copy_Sanctuary-Peak_Kitchen_Sunset.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16975980_web1_copy_Sanctuary-Peak_Kitchen_Sunset.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/homes/real-estate-millions/las-vegas-architect-designs-energy-efficient-ascaya-mansion-2659162/" rel="bookmark">Las Vegas architect designs energy-efficient Ascaya mansion</a></div>		<div class="field-info">
										<div class="field-byline">By Valerie Putnam Real Estate Millions</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-10-17T09:24:47-07:00" style="display: none;">October 17, 2022 - 9:24 am</time><time class="entry-date updated" datetime="">October 17, 2022 - 9:44 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>The design gives a nod to architect Michael Gardner&#8217;s Australian roots, while reflecting the sustainable building methods.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2650710" data-post-id="2650710" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-video has-image post-2650710 post type-post status-publish format-standard has-post-thumbnail hentry category-homes category-real-estate-millions tag-rj-has-vdo tag-mc-homes rj-main-category--real-estate-millions rj-main-category-id--132">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/homes/real-estate-millions/4-65m-las-vegas-estate-the-ultimate-dream-home-for-auto-enthusiasts-2650710/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16942577_web1_copy_IMGL9218-1.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" loading="lazy" data-attachment-id="2650749" data-permalink="https://www.reviewjournal.com/homes/real-estate-millions/4-65m-las-vegas-estate-the-ultimate-dream-home-for-auto-enthusiasts-2650710/attachment/the-ultimate-garage/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/10/16942577_web1_copy_IMGL9218-1.jpg" data-orig-size="1200,801" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The ultimate garage" data-image-description="" data-image-caption="&lt;p&gt;The ultimate garage&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/10/16942577_web1_copy_IMGL9218-1.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/10/16942577_web1_copy_IMGL9218-1.jpg?w=1199" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/10/16942577_web1_copy_IMGL9218-1.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16942577_web1_copy_IMGL9218-1.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16942577_web1_copy_IMGL9218-1.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16942577_web1_copy_IMGL9218-1.jpg?resize=768,513 768w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16942577_web1_copy_IMGL9218-1.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16942577_web1_copy_IMGL9218-1.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16942577_web1_copy_IMGL9218-1.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/10/16942577_web1_copy_IMGL9218-1.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/10/16942577_web1_copy_IMGL9218-1.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
							<div class="play-button pb-bot-left">&nbsp;</div>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/homes/real-estate-millions/4-65m-las-vegas-estate-the-ultimate-dream-home-for-auto-enthusiasts-2650710/" rel="bookmark">$4.65M Las Vegas estate the ultimate dream home for auto enthusiasts</a></div>		<div class="field-info">
										<div class="field-byline">By Buck Wargo Real Estate Millions</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-10-03T11:11:25-07:00" style="display: none;">October 3, 2022 - 11:11 am</time><time class="entry-date updated" datetime="">October 3, 2022 - 12:18 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>On one side of the reimagined property is a 5,000-square-foot four-bay garage and workshop that holds up to 22 cars and also serves as an air-conditioned man cave with a bar.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2645215" data-post-id="2645215" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2645215 post type-post status-publish format-standard has-post-thumbnail hentry category-homes category-real-estate-millions tag-mc-homes rj-main-category--real-estate-millions rj-main-category-id--132">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/homes/real-estate-millions/spanish-trail-home-sells-for-6m-leads-recent-home-sales-2645215/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16929097_web1_copy_Entry-Living-Room.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="The No. 1 recent luxury sale was the $6 million property on Spanish Gate Drive in Spanish Trail ..." loading="lazy" data-attachment-id="2645216" data-permalink="https://www.reviewjournal.com/homes/real-estate-millions/spanish-trail-home-sells-for-6m-leads-recent-home-sales-2645215/attachment/the-no-1-recent-luxury-sale-was-the-6-million-property-on-spanish-gate-drive-in-spanish-trail/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16929097_web1_copy_Entry-Living-Room.jpg" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The No. 1 recent luxury sale was the $6 million property on Spanish Gate Drive in Spanish Trail &#8230;" data-image-description="&lt;p&gt;The No. 1 recent luxury sale was the $6 million property on Spanish Gate Drive in Spanish Trail. (BHHS)&lt;/p&gt;
" data-image-caption="&lt;p&gt;The No. 1 recent luxury sale was the $6 million property on Spanish Gate Drive in Spanish Trail. (BHHS)&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16929097_web1_copy_Entry-Living-Room.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16929097_web1_copy_Entry-Living-Room.jpg?w=800" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16929097_web1_copy_Entry-Living-Room.jpg 800w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16929097_web1_copy_Entry-Living-Room.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16929097_web1_copy_Entry-Living-Room.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16929097_web1_copy_Entry-Living-Room.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16929097_web1_copy_Entry-Living-Room.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16929097_web1_copy_Entry-Living-Room.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16929097_web1_copy_Entry-Living-Room.jpg?resize=720,480 720w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16929097_web1_copy_Entry-Living-Room.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/homes/real-estate-millions/spanish-trail-home-sells-for-6m-leads-recent-home-sales-2645215/" rel="bookmark">Spanish Trail home sells for $6M; leads recent home sales</a></div>		<div class="field-info">
										<div class="field-byline">By Buck Wargo Real Estate Millions</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-09-23T13:25:16-07:00" style="display: none;">September 23, 2022 - 1:25 pm</time><time class="entry-date updated" datetime="">September 23, 2022 - 1:25 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>A Spanish Trail home facing two of three golf courses in the upscale community sold for $6 million and led the way in August sales as the luxury market for single-family homes and high-rises continues its slowdown.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2641195" data-post-id="2641195" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2641195 post type-post status-publish format-standard has-post-thumbnail hentry category-homes category-real-estate-millions tag-mc-homes rj-main-category--real-estate-millions rj-main-category-id--132">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/homes/real-estate-millions/the-50k-custom-pool-doesnt-exist-anymore-check-out-las-vegas-luxury-pool-trends-photos-2641195/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16900556_web1_copy_2738-Carina-Way-Aerials-140.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="On the market for $32.5 million, 2738 Carina Way in Seven Hills showcases a 1,200-square-foot v ..." loading="lazy" data-attachment-id="2641196" data-permalink="https://www.reviewjournal.com/homes/real-estate-millions/the-50k-custom-pool-doesnt-exist-anymore-check-out-las-vegas-luxury-pool-trends-photos-2641195/attachment/on-the-market-for-32-5-million-2738-carina-way-in-seven-hills-showcases-a-1200-square-foot-v/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16900556_web1_copy_2738-Carina-Way-Aerials-140.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="On the market for $32.5 million, 2738 Carina Way in Seven Hills showcases a 1,200-square-foot v &#8230;" data-image-description="&lt;p&gt;On the market for $32.5 million, 2738 Carina Way in Seven Hills showcases a 1,200-square-foot vanishing-edge pool with an integrated automatic pool cover. (The Ivan Sher Group)&lt;/p&gt;
" data-image-caption="&lt;p&gt;On the market for $32.5 million, 2738 Carina Way in Seven Hills showcases a 1,200-square-foot vanishing-edge pool with an integrated automatic pool cover. (The Ivan Sher Group)&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16900556_web1_copy_2738-Carina-Way-Aerials-140.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16900556_web1_copy_2738-Carina-Way-Aerials-140.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16900556_web1_copy_2738-Carina-Way-Aerials-140.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16900556_web1_copy_2738-Carina-Way-Aerials-140.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16900556_web1_copy_2738-Carina-Way-Aerials-140.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16900556_web1_copy_2738-Carina-Way-Aerials-140.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16900556_web1_copy_2738-Carina-Way-Aerials-140.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16900556_web1_copy_2738-Carina-Way-Aerials-140.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16900556_web1_copy_2738-Carina-Way-Aerials-140.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16900556_web1_copy_2738-Carina-Way-Aerials-140.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16900556_web1_copy_2738-Carina-Way-Aerials-140.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/homes/real-estate-millions/the-50k-custom-pool-doesnt-exist-anymore-check-out-las-vegas-luxury-pool-trends-photos-2641195/" rel="bookmark">‘The $50K custom pool doesn’t exist anymore’: Check out Las Vegas’ luxury pool trends — PHOTOS</a></div>		<div class="field-info">
										<div class="field-byline">By Valerie Putnam Real Estate Millions</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-09-16T13:16:51-07:00" style="display: none;">September 16, 2022 - 1:16 pm</time><time class="entry-date updated" datetime="">September 19, 2022 - 9:58 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>A high-end custom pool personifies the luxury lifestyle. It&#8217;s the perfect space to recreate, entertain or just lounge away the hours sipping on something tall and refreshing.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2638087" data-post-id="2638087" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2638087 post type-post status-publish format-standard has-post-thumbnail hentry category-homes category-real-estate-millions tag-mc-homes rj-main-category--real-estate-millions rj-main-category-id--132">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/homes/real-estate-millions/las-vegas-realtors-place-high-in-luxury-rankings-2638087/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16874681_web1_copy_Kristen-Routh-Silberman-2021.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Luxury Realtor Kristen Routh-Silberman, a partner with Corcoran Global Living, amassed $228 mil ..." loading="lazy" data-attachment-id="2638088" data-permalink="https://www.reviewjournal.com/homes/real-estate-millions/las-vegas-realtors-place-high-in-luxury-rankings-2638087/attachment/luxury-realtor-kristen-routh-silberman-a-partner-with-corcoran-global-living-amassed-228-mil/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16874681_web1_copy_Kristen-Routh-Silberman-2021.jpg" data-orig-size="1000,706" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Luxury Realtor Kristen Routh-Silberman, a partner with Corcoran Global Living, amassed $228 mil &#8230;" data-image-description="&lt;p&gt;Luxury Realtor Kristen Routh-Silberman, a partner with Corcoran Global Living, amassed $228 million in transactions, ranking No. 96 in the nation and second in Southern Nevada and first among luxury Realtors. (Corcoran Global Living)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Luxury Realtor Kristen Routh-Silberman, a partner with Corcoran Global Living, amassed $228 million in transactions, ranking No. 96 in the nation and second in Southern Nevada and first among luxury Realtors. (Corcoran Global Living)&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16874681_web1_copy_Kristen-Routh-Silberman-2021.jpg?w=567" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16874681_web1_copy_Kristen-Routh-Silberman-2021.jpg?w=1000" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16874681_web1_copy_Kristen-Routh-Silberman-2021.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16874681_web1_copy_Kristen-Routh-Silberman-2021.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16874681_web1_copy_Kristen-Routh-Silberman-2021.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16874681_web1_copy_Kristen-Routh-Silberman-2021.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16874681_web1_copy_Kristen-Routh-Silberman-2021.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16874681_web1_copy_Kristen-Routh-Silberman-2021.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/homes/real-estate-millions/las-vegas-realtors-place-high-in-luxury-rankings-2638087/" rel="bookmark">Las Vegas realtors place high in luxury rankings</a></div>		<div class="field-info">
										<div class="field-byline">By Buck Wargo Real Estate Millions</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-09-11T16:04:22-07:00" style="display: none;">September 11, 2022 - 4:04 pm</time><time class="entry-date updated" datetime="">September 12, 2022 - 2:13 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Las Vegas luxury Realtors have placed prominently in the 2022 national rankings of the top agents and their teams.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2633818" data-post-id="2633818" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2633818 post type-post status-publish format-standard has-post-thumbnail hentry category-homes category-advertising-features category-real-estate-millions tag-mc-homes tag-rj-is-sponsored rj-main-category--advertising-features rj-main-category-id--295">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/homes/advertising-features/canyon-gate-country-club-lists-for-2-6m-2633818/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16851219_web1_IMG_795.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="This 6,764-square-foot home in Canyon Gate Country Club is listed for $2.6 million. (Great Brid ..." loading="lazy" data-attachment-id="2633819" data-permalink="https://www.reviewjournal.com/homes/advertising-features/canyon-gate-country-club-lists-for-2-6m-2633818/attachment/this-6764-square-foot-home-in-canyon-gate-country-club-is-listed-for-2-6-million-great-brid/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16851219_web1_IMG_795.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="This 6,764-square-foot home in Canyon Gate Country Club is listed for $2.6 million. (Great Brid &#8230;" data-image-description="&lt;p&gt;This 6,764-square-foot home in Canyon Gate Country Club is listed for $2.6 million. (Great Bridge Properties)&lt;/p&gt;
" data-image-caption="&lt;p&gt;This 6,764-square-foot home in Canyon Gate Country Club is listed for $2.6 million. (Great Bridge Properties)&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16851219_web1_IMG_795.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/09/16851219_web1_IMG_795.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/09/16851219_web1_IMG_795.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16851219_web1_IMG_795.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16851219_web1_IMG_795.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16851219_web1_IMG_795.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16851219_web1_IMG_795.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16851219_web1_IMG_795.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16851219_web1_IMG_795.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/09/16851219_web1_IMG_795.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/09/16851219_web1_IMG_795.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="field-term">
			Sponsored		</div>
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/homes/advertising-features/canyon-gate-country-club-lists-for-2-6m-2633818/" rel="bookmark">Canyon Gate Country Club lists for $2.6M</a></div>		<div class="field-info">
										<div class="field-byline">Sponsored Content</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-09-02T14:25:25-07:00" style="display: none;">September 2, 2022 - 2:25 pm</time><time class="entry-date updated" datetime="">September 2, 2022 - 2:25 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>This 6,764-square-foot, six-bedroom, 6&#189; bathroom home, listed at $2,599,999, sits on a quarter-acre lot.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2631850" data-post-id="2631850" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2631850 post type-post status-publish format-standard has-post-thumbnail hentry category-homes category-real-estate-millions tag-mc-homes rj-main-category--real-estate-millions rj-main-category-id--132">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/homes/real-estate-millions/real-estate-millions-marks-eight-years-review-of-top-five-featured-estates-2631850/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16824192_web1_LIBERACE-SEP3-17-bh-033.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="British businessman Martyn Ravenhill bought the 15,000-square-foot Liberace Mansion in 2013, an ..." loading="lazy" data-attachment-id="2631851" data-permalink="https://www.reviewjournal.com/homes/real-estate-millions/real-estate-millions-marks-eight-years-review-of-top-five-featured-estates-2631850/attachment/british-businessman-martyn-ravenhill-bought-the-15000-square-foot-liberace-mansion-in-2013-an/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/08/16824192_web1_LIBERACE-SEP3-17-bh-033.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="British businessman Martyn Ravenhill bought the 15,000-square-foot Liberace Mansion in 2013, an &#8230;" data-image-description="&lt;p&gt;British businessman Martyn Ravenhill bought the 15,000-square-foot Liberace Mansion in 2013, and has since spent over $3 million to restore it and earn the property a historic designation. (Las Vegas Review-Journal file)&lt;/p&gt;
" data-image-caption="&lt;p&gt;British businessman Martyn Ravenhill bought the 15,000-square-foot Liberace Mansion in 2013, and has since spent over $3 million to restore it and earn the property a historic designation. (Las Vegas Review-Journal file)&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/08/16824192_web1_LIBERACE-SEP3-17-bh-033.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/08/16824192_web1_LIBERACE-SEP3-17-bh-033.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/08/16824192_web1_LIBERACE-SEP3-17-bh-033.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16824192_web1_LIBERACE-SEP3-17-bh-033.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16824192_web1_LIBERACE-SEP3-17-bh-033.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16824192_web1_LIBERACE-SEP3-17-bh-033.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16824192_web1_LIBERACE-SEP3-17-bh-033.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16824192_web1_LIBERACE-SEP3-17-bh-033.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16824192_web1_LIBERACE-SEP3-17-bh-033.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16824192_web1_LIBERACE-SEP3-17-bh-033.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16824192_web1_LIBERACE-SEP3-17-bh-033.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/homes/real-estate-millions/real-estate-millions-marks-eight-years-review-of-top-five-featured-estates-2631850/" rel="bookmark">Real Estate Millions marks eight years: Review of top five featured estates</a></div>		<div class="field-info">
										<div class="field-byline">By Debbie Hall Real Estate Millions</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-08-30T08:56:56-07:00" style="display: none;">August 30, 2022 - 8:56 am</time><time class="entry-date updated" datetime="">August 30, 2022 - 8:56 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>This summer marks eight years Las Vegas Review-Journal Real Estate Millions has toured unique private sanctuaries in Las Vegas. Here are the top five choices for the most incredible multimillion estates profiled in the real estate section during this time.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2627456" data-post-id="2627456" data-field-geo="Promontory Ridge Drive, Las Vegas, NV" class="rj-story rj-story-thumb-list rj-thumb-list has-image has-geo post-2627456 post type-post status-publish format-standard has-post-thumbnail hentry category-homes category-real-estate-millions tag-mc-homes rj-main-category--real-estate-millions rj-main-category-id--132">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/homes/real-estate-millions/this-8m-home-was-julys-top-sale-in-the-valley-2627456/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16799214_web1_web-copy_aerial-12.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="The most expensive home sold in July was on Promontory Ridge Drive in The Ridges in Summerlin f ..." loading="lazy" data-attachment-id="2627536" data-permalink="https://www.reviewjournal.com/homes/real-estate-millions/this-8m-home-was-julys-top-sale-in-the-valley-2627456/attachment/the-most-expensive-home-sold-in-july-was-on-promontory-ridge-drive-in-the-ridges-in-summerlin-f/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/08/16799214_web1_web-copy_aerial-12.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The most expensive home sold in July was on Promontory Ridge Drive in The Ridges in Summerlin f &#8230;" data-image-description="&lt;p&gt;The most expensive home sold in July was on Promontory Ridge Drive in The Ridges in Summerlin for $8 million. (Simply Vegas)&lt;/p&gt;
" data-image-caption="&lt;p&gt;The most expensive home sold in July was on Promontory Ridge Drive in The Ridges in Summerlin for $8 million. (Simply Vegas)&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/08/16799214_web1_web-copy_aerial-12.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/08/16799214_web1_web-copy_aerial-12.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/08/16799214_web1_web-copy_aerial-12.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16799214_web1_web-copy_aerial-12.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16799214_web1_web-copy_aerial-12.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16799214_web1_web-copy_aerial-12.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16799214_web1_web-copy_aerial-12.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16799214_web1_web-copy_aerial-12.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16799214_web1_web-copy_aerial-12.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16799214_web1_web-copy_aerial-12.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16799214_web1_web-copy_aerial-12.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/homes/real-estate-millions/this-8m-home-was-julys-top-sale-in-the-valley-2627456/" rel="bookmark">This $8M home was July’s top sale in the valley</a></div>		<div class="field-info">
										<div class="field-byline">By Buck Wargo Real Estate Millions</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-08-22T08:58:38-07:00" style="display: none;">August 22, 2022 - 8:58 am</time><time class="entry-date updated" datetime="">August 22, 2022 - 11:23 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>The most expensive home sold in July was on Promontory Ridge Drive in The Ridges in Summerlin for $8 million. It measures 12,345 square feet with six bedrooms, 7&#188; baths and a four-car garage.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-2622537" data-post-id="2622537" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-2622537 post type-post status-publish format-standard has-post-thumbnail hentry category-homes category-real-estate-millions tag-mc-homes rj-main-category--real-estate-millions rj-main-category-id--132">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/homes/real-estate-millions/cookbook-author-remodels-her-summerlin-home-into-sweet-space-2622537/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16768223_web1_copy_9500tournamentcanyondrive-114.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Cookbook author Julie Hession remodeled her Summerlin home to feature an arched formal dining r ..." loading="lazy" data-attachment-id="2622538" data-permalink="https://www.reviewjournal.com/homes/real-estate-millions/cookbook-author-remodels-her-summerlin-home-into-sweet-space-2622537/attachment/cookbook-author-julie-hession-remodeled-her-summerlin-home-to-feature-an-arched-formal-dining-r/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2022/08/16768223_web1_copy_9500tournamentcanyondrive-114.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cookbook author Julie Hession remodeled her Summerlin home to feature an arched formal dining r &#8230;" data-image-description="&lt;p&gt;Cookbook author Julie Hession remodeled her Summerlin home to feature an arched formal dining room with wine cellar. It was recently listed for $3.95 million. (Ivan Sher Group)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Cookbook author Julie Hession remodeled her Summerlin home to feature an arched formal dining room with wine cellar. It was recently listed for $3.95 million. (Ivan Sher Group)&lt;/p&gt;
" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2022/08/16768223_web1_copy_9500tournamentcanyondrive-114.jpg?w=600" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2022/08/16768223_web1_copy_9500tournamentcanyondrive-114.jpg?w=1200" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2022/08/16768223_web1_copy_9500tournamentcanyondrive-114.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16768223_web1_copy_9500tournamentcanyondrive-114.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16768223_web1_copy_9500tournamentcanyondrive-114.jpg?resize=600,400 600w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16768223_web1_copy_9500tournamentcanyondrive-114.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16768223_web1_copy_9500tournamentcanyondrive-114.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16768223_web1_copy_9500tournamentcanyondrive-114.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16768223_web1_copy_9500tournamentcanyondrive-114.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2022/08/16768223_web1_copy_9500tournamentcanyondrive-114.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2022/08/16768223_web1_copy_9500tournamentcanyondrive-114.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/homes/real-estate-millions/cookbook-author-remodels-her-summerlin-home-into-sweet-space-2622537/" rel="bookmark">Cookbook author remodels her Summerlin home into sweet space</a></div>		<div class="field-info">
										<div class="field-byline">By Valerie Putnam Real Estate Millions</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2022-08-12T12:27:07-07:00" style="display: none;">August 12, 2022 - 12:27 pm</time><time class="entry-date updated" datetime="">August 12, 2022 - 12:27 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>The transformation of author Julie Hession&#8217;s Canyon Fairways home is as sweet as her culinary creations.</p>
		</div>
	</div>
</article>
				</div>
				</div><div id="rj_widget_text-381" class="rj-widget-num-8 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div>			</div>
		</div>
	</div><!-- #rjth-region-under-article-content -->

	</div><!-- #content -->

	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		
		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home"><img width="400" height="60" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png" class="custom-logo rj-lazy-load lazy-image" alt="Las Vegas Review-Journal" data-attachment-id="1669393" data-permalink="https://www.reviewjournal.com/rj_logo_black_400/" data-orig-file="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png" data-orig-size="400,60" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rj_logo_black_400" data-image-description="" data-image-caption="" data-medium-file="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png?w=400" data-large-file="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png?w=400" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div id="nav_menu-3" class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-and-editions-container"><ul id="menu-info-and-editions" class="menu"><li id="menu-item-865742" class="gtm_event_track event_info-Footer_Click-Traffic menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865742"><a href="https://www.reviewjournal.com/./local/traffic/">Traffic</a></li>
<li id="menu-item-865743" class="gtm_event_track event_info-Footer_Click-Las_Vegas_Weather menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865743"><a href="https://www.reviewjournal.com/./local/weather/">Las Vegas Weather</a></li>
<li id="menu-item-512958" class="hide-from-rjapp gtm_event_track event_info-Footer_Click-eEdition menu-item menu-item-type-custom menu-item-object-custom menu-item-512958"><a target="_blank" rel="noopener" href="https://digital.olivesoftware.com/olive/ODN/ReviewJournal/Default.aspx#_">e-Edition</a></li>
<li id="menu-item-1930224" class="gtm_event_track event_info-Footer_Click-Download_our_Apps menu-item menu-item-type-post_type menu-item-object-page menu-item-1930224"><a href="https://www.reviewjournal.com/apps/">Download our Apps</a></li>
<li id="menu-item-1048604" class="gtm_event_track event_info-Footer_Click-Contests_and_Promotions menu-item menu-item-type-post_type menu-item-object-page menu-item-1048604"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
<li id="menu-item-1136181" class="gtm_event_track event_info-Footer_Click-Sponsored_Content menu-item menu-item-type-custom menu-item-object-custom menu-item-1136181"><a href="/brandpublishing">Sponsored Content</a></li>
</ul></div></div><div id="nav_menu-4" class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-513001" class="gtm_event_track event_info-Footer_Click-Advertise_with_Us menu-item menu-item-type-post_type menu-item-object-page menu-item-513001"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-865736" class="gtm_event_track event_info-Footer_Click-Place_a_Classified_Ad menu-item menu-item-type-custom menu-item-object-custom menu-item-865736"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
<li id="menu-item-513003" class="gtm_event_track event_info-Footer_Click-FAQ menu-item menu-item-type-post_type menu-item-object-page menu-item-513003"><a href="https://www.reviewjournal.com/faqs/">FAQ</a></li>
<li id="menu-item-1100575" class="gtm_event_track event_info-Footer_Click-At_The_Scene menu-item menu-item-type-post_type menu-item-object-page menu-item-1100575"><a href="https://www.reviewjournal.com/at-the-scene/">At The Scene</a></li>
<li id="menu-item-1638984" class="gtm_event_track event_info-Footer_Click-Store menu-item menu-item-type-custom menu-item-object-custom menu-item-1638984"><a target="_blank" rel="noopener" href="https://review-journal-store.myshopify.com/">Store</a></li>
<li id="menu-item-1880543" class="gtm_event_track event_info-Footer_Click-Rights_and_Permissions menu-item menu-item-type-post_type menu-item-object-page menu-item-1880543"><a href="https://www.reviewjournal.com/rights-and-permissions/">Rights and Permissions</a></li>
</ul></div></div><div id="nav_menu-5" class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SUBSCRIPTIONS</div><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-865737" class="subscriptions-link gtm_event_track event_info-Footer_Click-Subscriptions menu-item menu-item-type-custom menu-item-object-custom menu-item-865737"><a target="_blank" rel="noopener" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-865739" class="gtm_event_track event_info-Footer_Click-Put_The_Paper_On_Hold menu-item menu-item-type-custom menu-item-object-custom menu-item-865739"><a target="_blank" rel="noopener" href="https://account.reviewjournal.com/">Put The Paper On Hold</a></li>
<li id="menu-item-865740" class="gtm_event_track event_info-Footer_Click-Report_A_Delivery_Issue menu-item menu-item-type-custom menu-item-object-custom menu-item-865740"><a target="_blank" rel="noopener" href="https://account.reviewjournal.com/">Report A Delivery Issue</a></li>
<li id="menu-item-865741" class="gtm_event_track event_info-Footer_Click-Newsletter_Sign_Up menu-item menu-item-type-custom menu-item-object-custom menu-item-865741"><a href="/email-alerts">Newsletter Sign Up</a></li>
</ul></div></div><div id="nav_menu-6" class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">CONNECTIONS</div><div class="menu-connections-container"><ul id="menu-connections" class="menu"><li id="menu-item-512993" class="gtm_event_track event_info-Footer_Click-Contact_Us menu-item menu-item-type-post_type menu-item-object-page menu-item-512993"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-512992" class="gtm_event_track event_info-Footer_Click-Letter_to_Editor menu-item menu-item-type-post_type menu-item-object-page menu-item-512992"><a href="https://www.reviewjournal.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-512990" class="gtm_event_track event_info-Footer_Click-News_Tips menu-item menu-item-type-post_type menu-item-object-page menu-item-512990"><a href="https://www.reviewjournal.com/news-tips-and-press-releases/">News Tips and Press Releases</a></li>
<li id="menu-item-2358958" class="gtm_event_track event_info-Footer_Click-Work_for_LVRJ menu-item menu-item-type-post_type menu-item-object-page menu-item-2358958"><a href="https://www.reviewjournal.com/application-form/">Work for Las Vegas Review-Journal Inc.</a></li>
<li id="menu-item-2475029" class="gtm_event_track event_info-Footer_Click-Internships menu-item menu-item-type-custom menu-item-object-custom menu-item-2475029"><a href="https://www.reviewjournal.com/internships/">Internships</a></li>
</ul></div></div><div id="nav_menu-2" class="rj-widget-num-5 rj-widget-last rj-widget-odd double-size col-xs-12 col-sm-8 col-md-4 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-105317" class="gtm_event_track event_info-Footer_Click-Best_of_Las_Vegas menu-item menu-item-type-custom menu-item-object-custom menu-item-105317"><a target="_blank" rel="noopener" href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-105383" class="gtm_event_track event_info-Footer_Click-Business_Press menu-item menu-item-type-custom menu-item-object-custom menu-item-105383"><a target="_blank" rel="noopener" href="https://businesspress.vegas/">Business Press</a></li>
<li id="menu-item-105466" class="gtm_event_track event_info-Footer_Click-LVRJ_ES menu-item menu-item-type-custom menu-item-object-custom menu-item-105466"><a target="_blank" rel="noopener" href="https://espanol.reviewjournal.com/">Las Vegas Review-Journal en español</a></li>
<li id="menu-item-105533" class="gtm_event_track event_info-Footer_Click-PVT menu-item menu-item-type-custom menu-item-object-custom menu-item-105533"><a target="_blank" rel="noopener" href="https://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-105610" class="gtm_event_track event_info-Footer_Click-BCR menu-item menu-item-type-custom menu-item-object-custom menu-item-105610"><a target="_blank" rel="noopener" href="https://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-1049433" class="gtm_event_track event_info-Footer_Click-LV_New_Homes_Guide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049433"><a href="https://www.reviewjournal.com/./homes/new-homes/">LV New Homes Guide</a></li>
<li id="menu-item-1847873" class="gtm_event_track event_info-Footer_Click-Vegas_Nation menu-item menu-item-type-custom menu-item-object-custom menu-item-1847873"><a href="https://www.reviewjournal.com/raiders/">Vegas Nation</a></li>
<li id="menu-item-1978591" class="gtm_event_track event_info-Footer_Click-rj_magazine menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1978591"><a href="https://www.reviewjournal.com/./rj-magazine/">rj magazine</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div id="rj_widget_text-666" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script async src="https://d319npt3v4xvhs.cloudfront.net/shim/embed.js"></script></div>
		</div><div id="rj_widget_text-449" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
	/*
	--LICENSE--
	Access to and use of BrightEdge Link Equity Manager is governed by the 
	Infrastructure Product Terms located at: www.brightedge.com/infrastructure-product-terms. 
	Customer acknowledges and agrees it has read, understands and agrees to be bound by the 
	Infrastructure Product Terms.
	*/

	function startBESDK() {
		var be_sdk_options = {'api.endpoint': 'https://ixf2-api.bc0a.com',
								'sdk.account': 'f00000000166726',
								'requestparameters.caseinsensitive': true,
								'whitelist.parameter.list': 'ixf'
								};
		BEJSSDK.construct(be_sdk_options);
	}
	(function() {
		var sdkjs = document.createElement('script');
		sdkjs.type = 'text/javascript';
		sdkjs.async = true;
		sdkjs.src = document.location.protocol + '//cdn.bc0a.com/be_ixf_js_sdk.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(sdkjs, s);
		if (document.addEventListener) {
			sdkjs.addEventListener('load', startBESDK);
		} else {
				sdkjs.onreadystatechange = startBESDK;
		}
	})();
</script>

<div class="be-ix-link-block"><!--Link Equity Target Div--></div></div>
		</div><div id="rj_widget_text-349" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><style>#rj-footer .footer_copyright .copyright-pipe {margin: 0 5px;}</style>
<p>Copyright &copy; <span class="current-year">2019</span> <a href="https://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> <span class="copyright-pipe">|</span> <a href="https://www.reviewjournal.com/privacy/">Privacy Policy</a> <span class="copyright-pipe">|</span> <a href="https://www.reviewjournal.com/terms-of-service/">Terms of Service</a></p>
<p class="powered-by">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP%20Footer%20Credit&utm_term=www.reviewjournal.com" rel="generator" target="_blank">WordPress.com VIP</a></p>
<script>(function ($) {var now = new Date(); $('.current-year').text(now.getFullYear()); })(jQuery); </script></div>
		</div><div id="rj_widget_text-132" class="rj-widget-num-4 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script src="https://storage.googleapis.com/didna-files/didna-pixel-reviewjournal.js" async></script></div>
		</div><div id="rj_widget_text-200" class="rj-widget-num-5 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">
    (function(cid,mkt,config,domain) {
        var ml = document.createElement('script');
        var s = document.getElementsByTagName('script')[0] || document.head;
        var cb;
        try {
            if (!(cb = localStorage._matherVer)) {
                throw false;
            }
        } catch (e) {
            cb = Math.round(new Date() / 1.0368e9);
        }
        ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb7=' + cb;
        s.parentNode.insertBefore(ml, s);
        })('ma54884','233443800','');
</script>
<script type="text/javascript">
    (function(userDB) {
        var initialized;
        var done = function () {
            if (!initialized) {
                initialized = true;
                timerId && clearTimeout(timerId);

                if (window.Connext && window.Connext.Run) {
                    window.Connext.Run();

                } else {
                    // wait for Connext to load
                    var timerIdPoll = setInterval(function () {
                        if (window.Connext && window.Connext.Run) {
                            clearInterval(timerIdPoll);
                            window.Connext.Run();
                        }
                    }, 500);
                }
            }
        };
        var timerId = setTimeout(function () {
            done();
        }, 3000);
        (window.top._matherq = window.top._matherq || []).push(['getTracker', function (tracker) {
            tracker.setPaywall('mg2');
            if (userDB) {
                tracker.getUserDBSegment({}, function (userDBData) {
                    done();
                });
            } else {
                done();
            }
        }]);
    })(true);
</script></div>
		</div><div id="rj_widget_text-321" class="rj-widget-num-6 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">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</script></div>
		</div><div id="rj_widget_text-378" class="rj-widget-num-7 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>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</script>
<style>
.rj-story-full .entry-content .Mg2-connext.Mg2-newsletter-inline_notif_mng {display: none}
</style></div>
		</div><div id="rj_widget_text-382" class="rj-widget-num-8 rj-widget-even rj-container no-padding rj-widget rj_widget_text">		<div class="textwidget"><div id="ad-sticky-banner" class="sticky-bottom" data-match-media="(max-width: 1099px)"></div>
<style>
.sticky-bottom{position:fixed !important;left:0;bottom:0;width:100%;max-width:1200px;display:none}
.sticky-bottom#ad-sticky-banner[data-google-query-id]{background:#fff;display:block;z-index:2}
@media (max-width: 1099px) {
.sticky-bottom#ad-sticky-banner{display:block}
}
@media (max-width: 767px) {
#rj-footer{padding-bottom:50px}
.sticky-bottom{height:50px}
#rjth-region-topsponsor{margin-bottom:50px}
#rjth-region-topsponsor .topsponsor-container .topsponsor-close{bottom:65px}
}
@media (min-width: 768px) and (max-width: 1099px) {
#rj-footer{padding-bottom:90px}
.sticky-bottom{height:90px}
#rjth-region-topsponsor{margin-bottom:90px}
#rjth-region-topsponsor .topsponsor-container .topsponsor-close{bottom:140px}
}
@media (min-width: 1100px) {
.sticky-bottom#ad-sticky-banner[data-google-query-id]{left:auto;height:90px}
}
</style></div>
		</div><div id="rj_widget_text-526" class="rj-widget-num-9 rj-widget-last rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="accept-cookie">
  <span class="x-btn">x</span>
    <div class="field-text">
By continuing to browse or by clicking “I Accept Cookies” you agree to the storing of first-party and third-party cookies on your device and consent to the disclosure of your personal information to our third party service providers or advertising partners to optimize your experience, analyze traffic and personalize content.
    </div>
    <div class="field-btn">I Accept Cookies</div>
</div>
<style>
body .accept-cookie {
    position: fixed;
    z-index: 10000;
    bottom: 0;
    left: 0;
    padding: 10px;
    width: 100%;
    font-size: 13px;
    font-family: "Merriweather", serif;
    color:#fff;
    background-color: rgba(0, 0, 0, 0.7);;
    border: solid 1px #000;
    line-height: 1.3;
    display: none;
}
.accept-cookie .field-btn {
    display: inline-block;
    padding: 5px 10px;
    background-color: #d82121;
    color: #fff;
    font-weight: bold;
    font-size: 14px;
    margin-top: 10px;
    cursor: pointer;
}
.accept-cookie .x-btn {
  float: right;
  display: inline-block;
  margin: 0 0 5px 8px;
  padding: 1px 5px 3px 5px;
  font-size: 16px;
  font-weight: bold;
  color: #fff;
  background-color: #d82121;
  cursor: pointer;
}
</style>
<script>
(function ($) {
    $(document).ready(function (e) {
        if (/bot|lighthouse/i.test(navigator.userAgent)) {
            return;    
        }
        if (window.localStorage) {
            check_storage();    
        } else {
            check_cookie();
        }
        
        function check_storage() {
            var is_accept_cookie = getCookie('is_accept_cookie');
            console.log('rj_cookie:'+is_accept_cookie);
            if (is_accept_cookie == '1') {
                return;   
            }

            current_date = new Date().getTime();
            current_date = current_date / (1000); //24*60*60*
            current_date = parseInt(current_date);
            
            $('.accept-cookie .field-btn').click(function() {
                window.localStorage.setItem('rj_cookie_date', current_date);
                window.localStorage.setItem('rj_cookie_diff', (365*24*60*60));
                $('.accept-cookie').hide();
            });
            
            $('.accept-cookie .x-btn').click(function() {
                window.localStorage.setItem('rj_cookie_date', current_date);
                window.localStorage.setItem('rj_cookie_diff', (1*24*60*60));
                $('.accept-cookie').hide();
            });
                
            var rj_cookie_date = window.localStorage.getItem('rj_cookie_date');
            rj_cookie_date = parseInt(rj_cookie_date);
            if (!Number.isInteger(rj_cookie_date)) {
                rj_cookie_date = 0;
            }
            
            var rj_cookie_diff = window.localStorage.getItem('rj_cookie_diff');
            rj_cookie_diff = parseInt(rj_cookie_diff);
            console.log('rj_cookie_diff:'+rj_cookie_diff);
            if (rj_cookie_diff != (365*24*60*60)) {
                rj_cookie_diff = (1*24*60*60);
            }
    
            var date_diff = current_date - rj_cookie_date;
            console.log('rj_cookie_diff:'+ rj_cookie_diff);
            var dd = date_diff/86400;
            dd = dd.toFixed(2);
            console.log('rj_cookie_date:'+dd );
            if (dd > 5) {
                dd = 5;
            }
            //$('.powered-by').append(dd);
            //$('.powered-by').append('<div>'+date_diff+'|'+rj_cookie_diff+'</div>');

            if (date_diff >= rj_cookie_diff) {
                $('.accept-cookie').show(); 
            }
        }
        
        function check_cookie() {
            $('.accept-cookie .field-btn').bind('click', accept_cookie);
            $('.accept-cookie .x-btn').bind('click', x_btn_clicked);
        
            var is_accept_cookie = getCookie('is_accept_cookie');
            if (is_accept_cookie != '1' && is_accept_cookie != '0') {
                $('.accept-cookie').show();    
            } 
        }
        
        function x_btn_clicked() {
            setCookie('is_accept_cookie', '0', 1); //1year = 365, 10 mins = 0.007
            $('.accept-cookie').hide();
        }

        function accept_cookie() {
            setCookie('is_accept_cookie', '1', 365); //1year = 365, 10 mins = 0.007
            $('.accept-cookie').hide();
        }
        function setCookie(cname, cvalue, exdays) {
            var d = new Date();
            d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
            var expires = 'expires='+d.toUTCString();
            document.cookie = cname + '=' + cvalue + ';' + expires + ';path=/';
        }
        function getCookie(a) {
            var b = document.cookie.match('(^|[^;]+)\\s*' + a + '\\s*=\\s*([^;]+)');
            return b ? b.pop() : '';
        }
    });
})(jQuery);
</script></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->

		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='all-css-0' href='https://www.reviewjournal.com/_static/??-eJydzEsKgDAMANELWWNAqi7Es2gNovYTTEOvLy56Abcz8KCwcSlmihmCGvZ6nFHgosyruw1i20NIu3oScOuTVMiDlJPpMZvG3VPrRBr4w9RbwyctYUZr7YDdhOML4zo4hw==' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.reviewjournal.com\/wp-content\/mu-plugins\/jetpack-11.4\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.reviewjournal.com\/wp-admin\/admin-ajax.php","nonce":"60e27dc470","display_exif":"0","display_comments":"0","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.reviewjournal.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.reviewjournal.com%2Fhomes%2Freal-estate-millions%2Fvideo-indoor-shooting-range-among-hidden-features-of-8-975m-summerlin-mansion-2654393%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type="text/javascript" src="https://www.reviewjournal.com/wp-content/mu-plugins/jetpack-11.4/_inc/build/carousel/jetpack-carousel.min.js?m=1666710917g" ></script><script src='https://stats.wp.com/e-202243.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'124460806',post:'2654393',tz:'-7',srv:'www.reviewjournal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '124460806', '2654393' ]);
</script>

			<script>
                var parselyPreload = {eventQueue: [], loaded: false};

                function fireParselyEvent(event) {
                    if (parselyPreload.loaded) {
                        PARSELY.beacon.trackPageView(event);
                    } else {
                        parselyPreload.eventQueue.push(event);
                    }
                }

                // when Parse.ly is done loading, flush the queue
                window.PARSELY = {
                    onload: function () {
                        console.log("Parse.ly code has loaded!");
                        parselyPreload.loaded = true;
                        for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
                            PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
                        }
                    }
                };

				
                PARSELY.autotrack = false;
                PARSELY.onReady = function () {
                    console.log("Parse.ly code is ready!");
                    getSubscriberInfo();
                };

                window.rjConnext = {
                    init: false,
                    done: false,
                    viewed: false,
                    getUserState: function() {
                        if (window.Connext && window.Connext.Storage && window.Connext.Storage.GetUserState) {
                            return window.Connext.Storage.GetUserState();
                        }
                        return null;
                    },
                    isReady: function() {
                        return window.rjConnext.done && !window.rjConnext.viewed;
                    },
                    onFinish: function(e) {
                        window.rjConnext.done = true;
                    },
                    complete: function() {
                        window.rjConnext.init = true;
                        window.rjConnext.done = true;
                        window.rjConnext.viewed = true;
                    }
                };

                document.addEventListener("onFinish", function(e) {
                    console.log("Parse.ly EventListener: onFinish.", e);
                    window.rjConnext.onFinish(e);
                });

                function getSubscriberInfo() {
                    if (window.rjConnext.init) {
                        return;
                    }
                    window.rjConnext.init = true;
                    if (window.rjConnext.isReady()) {
                        parselyTrackAudienceSegments(window.rjConnext.getUserState());
                    } else {
                        // wait for Connext to load (no more than 10 seconds)
                        var try_max = 20, try_count = 0;
                        var try_timer = setInterval(function () {
                            try_count++;
                            if (try_count < try_max) {
                                if (window.rjConnext.isReady()) {
                                    clearInterval(try_timer);
                                    parselyTrackAudienceSegments(window.rjConnext.getUserState());
                                }
                            } else {
                                clearInterval(try_timer);
                                parselyTrackAudienceSegments(null);
                            }
                        }, 500);
                    }
                }

                function parselyTrackAudienceSegments(subscription) {
                    window.rjConnext.complete();
                    console.log('Parse.ly Track Audience', subscription);
                    PARSELY.updateDefaults({
                        data: {
                            plan: subscription
                        }
                    });
                    PARSELY.beacon.trackPageView();
                }
							</script>

			<!-- START Parse.ly Include: Standard -->
			<script data-cfasync="false" id="parsely-cfg" data-parsely-site="lasvegasreviewjournal.com" src="https://cdn.parsely.com/keys/lasvegasreviewjournal.com/p.js" async="true"></script>
			<!-- END Parse.ly Include: Standard -->
		</body>
</html>
