<!doctype html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Dallas Cowboys’ Ezekiel Elliott in confrontation at EDC Las Vegas | VIDEO | Las Vegas Review-Journal</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="AITU7N4mIKhMm3SZLODmtXsbFcjBhPEYsQ6t2-e38h8" />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//media.reviewjournal.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Feed" href="https://www.reviewjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Comments Feed" href="https://www.reviewjournal.com/comments/feed/" />
<link crossorigin="anonymous" rel='stylesheet' id='rjth-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather:400,700,900|Raleway:400,700,900' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/_static/??-eJyNj1kOgkAMhi/kTMGw6IPxKAaGKiOzhZYgt5dRMSFR41vzL19bGINQ3jE6Bm7RIkF/5XabpHswuu6rfoLz7ItqRPIWRSZLmYAiWsnSaidncQM/eMST+S8Z8cETr8LaKTM0cyy6jSaG2njVieXM7/hghot2kf/+6UZGNwinyHrOH5t2EEv5ihwq1T22v+YYP9pDmudllhXlrrgDUQt5FA==' type='text/css' media='all' />
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJydjEEKAjEMRS9km9Q6wizEs8wMwUmwrSYZxdtbEFy6kL94i8978LyFpVWn6uArFTJQ8XWPaQQx4P6o0eLcamizkT5IY+EaxXbww73yrJO+QO4bfRFyzDH9rxe+6OTUM9j3yZzLKQ3DEQ+YR5Q3lB1I0w=='></script>
<script type='text/javascript' src='https://www.reviewjournal.com/wp-content/themes/rjth2019/js/layout.min.js?ver=20190514'></script>
<script type='text/javascript'>
		jQuery( document ).ready(function() {
			if (typeof dataLayer !== "undefined") {
				dataLayer.push({"event": "jQueryIsReady", "jquery_is_ready": true});
			}
		});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_data = {"google_api_key":"AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw","gallery_auto_full_screen":"1","gallery_ads_slide":"","gallery_ads_under":"ad-image_feed_2","gallery_ads_left":"","gallery_ads_right":"ad-image_feed_right","gallery_ads_under_uid":"59ee455822-135-168","gallery_ads_right_uid":"59ee45d2f9-135-168","gallery_related_story":[{"title":"Madonna sets dates for \u2018Madame X\u2019 shows on Las Vegas Strip","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/05\/12212080_web1_mdonna.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/entertainment\/entertainment-columns\/kats\/madonna-sets-dates-for-madame-x-shows-on-las-vegas-strip-1668481\/"},{"title":"Celine Dion\u2019s lounge gig a boon to Las Vegas act","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/05\/12210196_web1_11879752-cf1853cd76924abc967c3fb93422225c.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/entertainment\/entertainment-columns\/kats\/celine-dions-lounge-gig-a-boon-to-las-vegas-act-1668189\/"},{"title":"Janet Jackson\u2019s \u2018Metamorphosis\u2019 in Las Vegas shows she can still rock","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/05\/12207382_web1_jantbdayweb.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/entertainment\/entertainment-columns\/kats\/janet-jacksons-metamorphosis-in-las-vegas-shows-she-can-still-rock-1667831\/"},{"title":"Sammy Shore, Elvis\u2019 opening act in Las Vegas, dies at 92","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/05\/12206570_web1_web-sammyshore.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/entertainment\/entertainment-columns\/kats\/sammy-shore-elvis-opening-act-in-las-vegas-dies-at-92-1667494\/"}],"gallery_related_text":"More Stories"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1i/K0i8oTcrJTNbPAnF0IRy93Mw8vaxiHX3sOnIyk4oSiyr1K1KKEtOJVFuUWlwAkibW6OKczJRU/XigqyBMAvoQnijIL4ZZYp9ra2hqam5samhpYZYFAPGUXjI='></script>
<script type='text/javascript' async="async" src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script type='text/javascript'>
var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript' async="async" src='//media.reviewjournal.com/media/projects/header-bidding/prebid-1.38.0.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??/wp-content/plugins/rj/public/js/ad-tags_bid/ad-tags-post.js,/wp-content/plugins/rj-lazy-load/js/rj-lazy-load.min.js?m=1557787705j'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MG2 = {"settings":{"environment":"prod","version":"review-journal","loadAttempts":3,"blockAttempts":3,"xCode":"","randomURLChoosing":false,"plugins":[{"name":"NXT","required":true,"initOptions":{"version":"Review-Journal","environment":"prod","siteCode":"LVJR","configCode":"LVJR","clientCode":"Review-Journal","debug":false,"silentmode":true,"attr":"","settingsKey":""}},{"name":"FP","required":true,"initOptions":{"version":"1.0","environment":"prod"}},{"name":"DL","required":true,"initOptions":{"version":"review-journal","environment":"prod","tagManager":"GTM","containerId":"GTM-5ZBPF7G","collectors":["connext"]}}]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/wp-content/plugins/mg2-loader-wp/static/loader.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
var MG2Loader = MG2Loader || {};
(function( MG2, MG2Loader ) {
	if ( 'undefined' !== typeof MG2 && 'undefined' !== typeof MG2Loader && MG2Loader.init) {
		MG2Loader.init( MG2.settings );
	} else {
		// wait for script to load in case "async" attribute is used.
		var timerIdPoll = setInterval(function () {
			if ( 'undefined' !== typeof window.MG2 && 'undefined' !== typeof window.MG2Loader && window.MG2Loader.init) {
				clearInterval(timerIdPoll);
				window.MG2Loader.init( MG2.settings );
			}
		}, 500);
	}
})( MG2, MG2Loader );
</script>
<link rel='https://api.w.org/' href='https://www.reviewjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2" />
<link rel="canonical" href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/cowboys-ezekiel-elliott-caught-in-confrontation-at-edc-1668584/" />
<link rel='shortlink' href='https://wp.me/p8qdWm-704E' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fentertainment%2Fentertainment-columns%2Fkats%2Fcowboys-ezekiel-elliott-caught-in-confrontation-at-edc-1668584%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fentertainment%2Fentertainment-columns%2Fkats%2Fcowboys-ezekiel-elliott-caught-in-confrontation-at-edc-1668584%2F&#038;format=xml" />
		<style type="text/css">
			/* If html does not have either class, do not show lazy loaded. */
			html:not( .rj-lazy-load-js-enabled ):not( .js ) .rj-lazy-load {
				display: none;
			}
		</style>
		<script>
            document.documentElement.classList.add(
                'rj-lazy-load-js-enabled'
            );
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- RJ Meta Tags -->
<meta name="description" content="Dallas Cowboys&#8217; star running back Ezekial Elliott was handcuffed by Metro Police at Electric Daisy Carnival Las Vegas at Las Vegas Motor Speedway at about 3 a.m. Saturday." />
<meta name="rj:id" content="post_id-1668584" />

<!-- Open Graph Tags -->
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cowboys’ Ezekiel Elliott caught in confrontation at EDC" />
<meta property="og:url" content="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/cowboys-ezekiel-elliott-caught-in-confrontation-at-edc-1668584/" />
<meta property="og:description" content="Dallas Cowboys&#8217; star running back Ezekial Elliott was handcuffed by Metro Police at Electric Daisy Carnival Las Vegas at Las Vegas Motor Speedway at about 3 a.m. Saturday." />
<meta property="og:image" content="https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_Cowboys-Elliotts-Contract-Football.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="700" />
<meta property="article:published_time" content="2019-05-20T19:14:21+00:00" />
<meta property="article:modified_time" content="2019-05-20T19:37:34+00:00" />

<!-- END Open Graph Tags -->

<!-- Twitter Card Tags -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reviewjournal" />
<meta name="twitter:title" content="Cowboys’ Ezekiel Elliott caught in confrontation at EDC" />
<meta name="twitter:description" content="Dallas Cowboys&#8217; star running back Ezekial Elliott was handcuffed by Metro Police at Electric Daisy Carnival Las Vegas at Las Vegas Motor Speedway at about 3 a.m. Saturday." />
<meta name="twitter:image" content="https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_Cowboys-Elliotts-Contract-Football.jpg" />

<!-- END Twitter Card Tags -->

<!-- End RJ Meta Tags -->

<!-- RJ Paywall Meta Tags -->
<meta name="rj:paywall" content="private" />
<!-- End RJ Paywall Meta Tags -->
<link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon.ico"><link rel="mask-icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/manifest.json"><meta name="msapplication-config" content="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff">      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.reviewjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.reviewjournal.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f3cc5129-58d2-47b2-a646-374c42436cb6';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.reviewjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.12e0c5f3-6b76-47bb-8015-fa3026009bd5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/cowboys-ezekiel-elliott-caught-in-confrontation-at-edc-1668584/amp/">		<style type="text/css" id="wp-custom-css">
			.rj-story-full {
    max-width: 980px;
}
#menu-main #primary-menu .menu-item.mc-current a,
#menu-main #primary-menu .menu-item.current-category-ancestor a,
#menu-main #primary-menu .menu-item.current-menu-item a {
    color: #d82121;
}
#rjth-region-topsponsor {
    background-color: #fff;
}
.topsponsor-container .vdo-play-pause { 
    color: #000;
    border-color: #000;
    text-shadow: 0 1px 1px #fff;
}
.topsponsor-container .vdo-play-pause:after {
    box-shadow: 0 1px 1px #fff;
}
.topsponsor-container .vdo-vol {
    text-shadow: #fff 0 1px 1px;
}
.topsponsor-container .vdo-vol-ctrl {
    color: #000;
}
.topsponsor-container .vdo-vol-range {
    background-color: #000;
    box-shadow: 0 1px 1px #fff;
}

body .Mg2-connext[data-display-type] {overflow-x:hidden !important;}

.rj-story-full .entry-content blockquote.advanced-blockquote {
    position: relative;
    border-top: 1px solid #ccc;
    border-bottom: 1px solid #ccc;
    border-left: none;
    padding: 2em 0;
    width: 90%;
    margin: 2em auto;
    font-size: 14px;
    font-weight: normal;
    color: #333;
    clear: both;
}
.rj-story-full .entry-content blockquote.advanced-blockquote > p {
    margin: 15px 12px 0;
    line-height: 1.42857143;
    text-align: left;
}
.rj-story-full .entry-content blockquote.advanced-blockquote > p:nth-of-type(1) {
    font-size: 22px;
    font-weight: 700;
}
@media (min-width: 768px) {
    .rj-story-full .entry-content blockquote.advanced-blockquote  {
        width: 100%;
    }
    .rj-story-full .entry-content blockquote.advanced-blockquote > p {
        max-width: 517px;
        margin: auto;
    }
}

.teads-inboard, .teads-inread, .teads-inboard > div, .teads-inread > div, .teads-player {
	z-index: 1;
}		</style>
		

			<!-- BEGIN parsely metadata tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Cowboys\u2019 Ezekiel Elliott caught in confrontation at EDC","url":"https:\/\/www.reviewjournal.com\/post\/1668584","thumbnailUrl":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/05\/12212500_web1_Cowboys-Elliotts-Contract-Football.jpg?w=150&h=100&crop=1","image":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/05\/12212500_web1_Cowboys-Elliotts-Contract-Football.jpg?w=150&h=100&crop=1","dateCreated":"2019-05-20T19:14:21Z","datePublished":"2019-05-20T19:14:21Z","dateModified":"2019-05-20T19:37:34Z","creator":["John Katsilometes"],"author":["John Katsilometes"],"keywords":"Celebrity, Entertainment, Entertainment Columns, Football, Kats, Music, Sports, mc-entertainment, John Katsilometes","description":"<p>Dallas Cowboys&#8217; star running back Ezekial Elliott was handcuffed by Metro Police at Electric Daisy Carnival Las Vegas at Las Vegas Motor Speedway at about 3 a.m. Saturday.<\/p>","articleSection":"Kats"}</script>
		<!-- END parsely metadata tag -->
			</head>

<body class="post-template-default single single-post postid-1668584 single-format-standard wp-custom-logo">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":3,"content_source":"Local","metrics":{"pageType":"article","mediaType":"article","articleId":1668584,"articlePublishTime":"2019-05-20T19:14:21+00:00","articleUpdateTime":"2019-05-20T19:37:34+00:00","articleType":"post","author":["John Katsilometes"],"articleSource":"Local","section":"Kats","categories":["Kats","Celebrity","Entertainment","Entertainment Columns","Football","Music","Sports"],"hierarchy":"Entertainment | Entertainment Columns | Kats","hl-category":"Entertainment"}}];
			function gtag() {
				if (!arguments || 'event' !== arguments[0] || !arguments[2] || !arguments[2].event_category || !arguments[2].event_action || !arguments[2].event_label) {
					return;
				}

				var data = arguments[2];
				dataLayer.push({
					'event': 'GAEvent',
					'category': data.event_category,
					'action': data.event_action,
					'label': data.event_label
				});
			}
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJQX3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-WJQX3C");</script>
		<!-- End Google Tag Manager -->
		
	<header id="header-main">
		<!-- #menu-top -->
		<div class="rj-container menu-top-container">
			<div id="menu-top">
				<div class="menu-top-helper">
					<div id="button-nav-toggle" class="menu-bars">
						<i class="fa fa-bars" aria-hidden="true"></i>
					</div>
					<div id="rjth-region-header">
						<div id="rj_widget_text-353" class="rj-widget-num-1 rj-widget-first rj-widget-odd top-logo-container rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-logo">
<a href="/" title="rj-logo" rel="home" itemprop="url"><img src="https://www.reviewjournal.com/wp-content/uploads/2019/02/rj_logo_black.png?w=400" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/02/rj_logo_black.png?w=400&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2019/02/rj_logo_black.png?w=400" /></noscript></a>
</div>

<div class="rj-skyline">
    <a href="/" title="rj-skyline">
<img src="https://www.reviewjournal.com/wp-content/uploads/2019/05/skyline_w_logo.png?w=410" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/skyline_w_logo.png?w=410&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2019/05/skyline_w_logo.png?w=410" /></noscript>
</a>
</div></div>
		</div><div id="rj_widget_text-355" class="rj-widget-num-2 rj-widget-last rj-widget-even subs-menu-container rj-widget rj_widget_text">		<div class="textwidget"><div class="subs-menu">
	<a id="mg2-subscribe-link" class="subs-elem bg-red subs-now rj-paywall-subscribe" href="https://checkout.reviewjournal.com/def?g2i_source=referral&g2i_medium=internet&g2i_campaign=default" target="_blank">SUBSCRIBE</a>
	<a id="mg2-manage-account-link" class="subs-elem bg-red" href="https://account.reviewjournal.com/" target="_blank">MANAGE</a>
	<a id="mg2-activate-link" data-mg2-action="activation" class="subs-elem">ACTIVATE</a>
	<a id="mg2-login-link" data-mg2-action="activation" class="subs-elem subs-sign-in rj-paywall-signin" target="_blank">SIGN IN</a>
	<a id="mg2-logout-link" class="subs-elem">SIGN OUT</a>
</div></div>
		</div>					</div><!-- #rjth-region-header -->

									</div>
			</div>
		</div>
		<!-- end #menu-top -->

		<div class="rj-container menu-main-container">
			<div id="menu-main">
				<div class="menu-weather">
					<a href="/weather" title="Weather Forecast">
						<span class="wdegrees">67°F</span>
						<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/darksky_icon/partly-cloudy-day.png" />
					</a>
				</div>
									<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-103719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103719"><a href="https://www.reviewjournal.com/./news/">News</a></li>
<li id="menu-item-103830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103830"><a href="https://www.reviewjournal.com/./local/">Local</a></li>
<li id="menu-item-103720" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103720"><a href="https://www.reviewjournal.com/./sports/">Sports</a></li>
<li id="menu-item-103722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103722"><a href="https://www.reviewjournal.com/./business/">Business</a></li>
<li id="menu-item-103725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103725"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a></li>
<li id="menu-item-103724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103724"><a href="https://www.reviewjournal.com/./crime/">Crime</a></li>
<li id="menu-item-103721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103721"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-103723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103723"><a href="https://www.reviewjournal.com/./life/">Life</a></li>
<li id="menu-item-1166454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166454"><a href="https://www.reviewjournal.com/media-index/">Videos</a></li>
<li id="menu-item-1666637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1666637"><a target="_blank" rel="noopener noreferrer" href="http://obits.reviewjournal.com/obituaries/lvrj/">Obits</a></li>
</ul></div>								<div class="menu-search">
					<div class="menu-search-helper">
						<form action="https://www.reviewjournal.com/" class="search-form">
							<input class="search-text" name="s" placeholder="Enter your search term..." type="search">
						</form>
						<a class="search-icon" title="search icon">
							<i class="fa fa-search" aria-hidden="true"></i>
						</a>
					</div>
				</div>
			</div>
		</div>

		<!-- #menu-slide -->
		<div id="side-rail-nav" class="side-rail-nav">
			<a href="#" id="close-side-rail-nav"></a>

			<div id="weather-widget">
				<div class="wdegrees">67°F</div>
				<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/darksky_icon/partly-cloudy-day.png" />
				<span>Mostly Cloudy</span>
				<div class="wcity"><a href="/weather" title="Weather Forecast">Las Vegas NV</a></div>
			</div>

			<form action="https://www.reviewjournal.com/" class="search-form">
				<input class="search-text" name="s" placeholder="search..." type="search">
				<a class="search-icon" title="search icon">
					<i class="fa fa-search" aria-hidden="true"></i>
				</a>
			</form>

			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-865633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-865633"><a href="https://www.reviewjournal.com">Home</a></li>
<li id="menu-item-865634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865634"><a href="https://www.reviewjournal.com/./news/">News</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./news/"><strong>News</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985517"><a href="https://www.reviewjournal.com/./news/education/">Education</a></li>
	<li id="menu-item-985518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985518"><a href="https://www.reviewjournal.com/./news/politics-and-government/">Politics and Government</a>
	<ul class="sub-menu">
		<li id="menu-item-1491713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1491713"><a href="https://www.reviewjournal.com/./news/politics-and-government/2019-legislature/">2019 Legislature</a></li>
		<li id="menu-item-985539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985539"><a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">Clark County</a></li>
		<li id="menu-item-985540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985540"><a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">Las Vegas</a></li>
		<li id="menu-item-985541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985541"><a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">Nevada</a></li>
		<li id="menu-item-1535466" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-1535466"><a href="https://www.reviewjournal.com/voter-result-2018/">Election Results 2018</a></li>
	</ul>
</li>
	<li id="menu-item-865636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865636"><a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-985520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985520"><a href="https://www.reviewjournal.com/./news/science-and-technology/">Science and Technology</a></li>
	<li id="menu-item-985521" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985521"><a href="https://www.reviewjournal.com/./news/special-features/">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1649702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1649702"><a href="https://www.reviewjournal.com/./news/despair/">State of Despair</a></li>
	</ul>
</li>
	<li id="menu-item-865637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865637"><a href="https://www.reviewjournal.com/./news/news-columns/">News Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865640"><a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">Road Warrior</a></li>
		<li id="menu-item-865638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865638"><a href="https://www.reviewjournal.com/./news/news-columns/on-education/">On Education</a></li>
		<li id="menu-item-985524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985524"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/debra-saunders/">Debra J. Saunders</a></li>
		<li id="menu-item-985525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985525"><a href="https://www.reviewjournal.com/./news/news-columns/vegas-vice/">Vegas Vice</a></li>
	</ul>
</li>
	<li id="menu-item-865635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865635"><a href="https://www.reviewjournal.com/./news/military/">Military</a></li>
	<li id="menu-item-1337365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1337365"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865644"><a href="https://www.reviewjournal.com/./local/">Local</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./local/"><strong>Local</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985551"><a href="https://www.reviewjournal.com/./local/east-valley/">East Valley</a></li>
	<li id="menu-item-985552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985552"><a href="https://www.reviewjournal.com/./local/henderson/">Henderson</a></li>
	<li id="menu-item-865646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865646"><a href="https://www.reviewjournal.com/./local/local-las-vegas/">Las Vegas</a>
	<ul class="sub-menu">
		<li id="menu-item-985569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985569"><a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865647"><a href="https://www.reviewjournal.com/./local/local-nevada/">Nevada</a></li>
	<li id="menu-item-865648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865648"><a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></li>
	<li id="menu-item-985556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985556"><a href="https://www.reviewjournal.com/./local/southwest/">Southwest</a></li>
	<li id="menu-item-985557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985557"><a href="https://www.reviewjournal.com/./local/summerlin/">Summerlin/Centennial Hills</a></li>
	<li id="menu-item-985558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985558"><a href="https://www.reviewjournal.com/./local/the-strip/">The Strip</a></li>
	<li id="menu-item-865645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865645"><a href="https://www.reviewjournal.com/./local/local-columns/">Local Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985564"><a href="https://www.reviewjournal.com/./local/local-columns/bob-morris/">Bob Morris</a></li>
		<li id="menu-item-985565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985565"><a href="https://www.reviewjournal.com/./local/local-columns/deborah-wall/">Deborah Wall</a></li>
		<li id="menu-item-985566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985566"><a href="https://www.reviewjournal.com/./local/local-columns/herb-jaffe/">Herb Jaffe</a></li>
		<li id="menu-item-1458330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458330"><a href="https://www.reviewjournal.com/./local/local-columns/natalie-burt/">Natalie Burt</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1230490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230490"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-865650" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865650"><a href="https://www.reviewjournal.com/./sports/">Sports</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./sports/"><strong>Sports</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985570"><a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">Golden Knights/NHL</a></li>
	<li id="menu-item-865690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865690"><a href="https://www.reviewjournal.com/./sports/raiders-nfl/">Raiders/NFL</a></li>
	<li id="menu-item-1543235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543235"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
	<li id="menu-item-1543978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543978"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">National Finals Rodeo</a></li>
	<li id="menu-item-865683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865683"><a href="https://www.reviewjournal.com/./sports/betting/">Betting</a></li>
	<li id="menu-item-865654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865654"><a href="https://www.reviewjournal.com/./sports/unlv/">UNLV</a>
	<ul class="sub-menu">
		<li id="menu-item-865655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865655"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-basketball/">UNLV Basketball</a></li>
		<li id="menu-item-865656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865656"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">UNLV Football</a></li>
		<li id="menu-item-985592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985592"><a href="https://www.reviewjournal.com/./sports/unlv/other-sports/">Other Sports</a></li>
	</ul>
</li>
	<li id="menu-item-1327654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1327654"><a href="https://www.reviewjournal.com/./sports/basketball/aces-wnba/">Aces/WNBA</a></li>
	<li id="menu-item-865681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865681"><a href="https://www.reviewjournal.com/./sports/aviatorsbaseball/">Aviators/Baseball</a></li>
	<li id="menu-item-1480849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480849"><a href="https://www.reviewjournal.com/./sports/lights-fc-soccer/">Lights FC/Soccer</a></li>
	<li id="menu-item-1025277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1025277"><a href="http://nevadapreps.com/">Nevada Preps</a></li>
	<li id="menu-item-865651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865651"><a href="https://www.reviewjournal.com/./sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985588"><a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">Ed Graney</a></li>
		<li id="menu-item-865653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865653"><a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a></li>
		<li id="menu-item-1480851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480851"><a href="https://www.reviewjournal.com/./sports/sports-columns/mike-brunker/">Mike Brunker</a></li>
		<li id="menu-item-865652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865652"><a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">Ron Kantowski</a></li>
		<li id="menu-item-985587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985587"><a href="https://www.reviewjournal.com/./sports/sports-columns/brian-hurlburt/">Brian Hurlburt</a></li>
		<li id="menu-item-985589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985589"><a href="https://www.reviewjournal.com/./sports/sports-columns/in-the-outdoors/">In The Outdoors</a></li>
	</ul>
</li>
	<li id="menu-item-865685" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-865685"><a href="https://www.reviewjournal.com/./sports/football/">Football</a></li>
	<li id="menu-item-1468545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1468545"><a href="https://www.reviewjournal.com/sports/todays-local-and-national-sports-schedule/">On TV/Radio</a></li>
	<li id="menu-item-865682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865682"><a href="https://www.reviewjournal.com/./sports/basketball/">Basketball</a></li>
	<li id="menu-item-865684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865684"><a href="https://www.reviewjournal.com/./sports/boxing/">Boxing</a></li>
	<li id="menu-item-1526267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526267"><a href="https://www.reviewjournal.com/tag/esports-video-gaming/">Esports</a></li>
	<li id="menu-item-865686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865686"><a href="https://www.reviewjournal.com/./sports/golf/">Golf</a></li>
	<li id="menu-item-865687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865687"><a href="https://www.reviewjournal.com/./sports/mma-ufc/">MMA and UFC</a></li>
	<li id="menu-item-865688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865688"><a href="https://www.reviewjournal.com/./sports/motor-sports/">Motor Sports</a></li>
	<li id="menu-item-865691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865691"><a href="https://www.reviewjournal.com/./sports/rodeo/">Rodeo</a></li>
	<li id="menu-item-985571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985571"><a href="https://www.reviewjournal.com/./sports/olympics/">Olympics</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865657"><a href="https://www.reviewjournal.com/./business/">Business</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./business/"><strong>Business</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865660"><a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &#038; Gaming</a></li>
	<li id="menu-item-1565884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1565884"><a href="https://www.reviewjournal.com/./business/conventions/">Conventions</a>
	<ul class="sub-menu">
		<li id="menu-item-1565885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1565885"><a href="https://www.reviewjournal.com/./business/conventions/ces/">CES</a></li>
		<li id="menu-item-1571410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1571410"><a href="https://www.reviewjournal.com/./business/conventions/shot-show/">SHOT Show</a></li>
		<li id="menu-item-1571411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1571411"><a href="https://www.reviewjournal.com/./business/conventions/world-of-concrete/">World of Concrete</a></li>
		<li id="menu-item-1585675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1585675"><a href="https://www.reviewjournal.com/./business/conventions/las-vegas-winter-market/">Las Vegas Winter Market</a></li>
	</ul>
</li>
	<li id="menu-item-865661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865661"><a href="https://www.reviewjournal.com/./business/energy/">Energy</a></li>
	<li id="menu-item-865663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865663"><a href="https://www.reviewjournal.com/./business/housing/">Housing</a></li>
	<li id="menu-item-1462780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1462780"><a href="https://www.reviewjournal.com/tag/the-ladder/">The Ladder</a></li>
	<li id="menu-item-985593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985593"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
	<li id="menu-item-985594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985594"><a href="https://www.reviewjournal.com/./business/tourism/">Tourism</a></li>
	<li id="menu-item-1526268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526268"><a href="https://www.reviewjournal.com/tag/esports-video-gaming/">Esports</a></li>
	<li id="menu-item-865658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865658"><a href="https://www.reviewjournal.com/./business/business-columns/">Business Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865659"><a href="https://www.reviewjournal.com/./business/business-columns/inside-gaming/">Inside Gaming</a></li>
		<li id="menu-item-985595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985595"><a href="https://www.reviewjournal.com/./business/business-columns/real-estate-insider/">Real Estate Insider</a></li>
	</ul>
</li>
	<li id="menu-item-865662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865662"><a href="https://www.reviewjournal.com/./business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-1221068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221068"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-1221069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221069"><a href="https://www.bizbuysell.com/search/nv/las-vegas-businesses-for-sale/12">Businesses for Sale</a></li>
	<li id="menu-item-1221071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1221071"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865664"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./opinion/"><strong>Opinion</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985596"><a href="https://www.reviewjournal.com/./opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1479832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1479832"><a href="https://www.reviewjournal.com/./opinion/michael-ramirez/">Michael Ramirez cartoons</a></li>
	<li id="menu-item-865665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865665"><a href="https://www.reviewjournal.com/./opinion/letters/">Letters</a></li>
	<li id="menu-item-865666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865666"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/">Opinion Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985599"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/wayne-allyn-root/">Wayne Allyn Root</a></li>
		<li id="menu-item-985527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985527"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-joecks/">Victor Joecks</a></li>
		<li id="menu-item-1419866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419866"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/debra-saunders/">Debra J. Saunders</a></li>
		<li id="menu-item-1612890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1612890"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/steve-sebelius/">Steve Sebelius</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865667"><a href="https://www.reviewjournal.com/./crime/">Crime</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./crime/"><strong>Crime</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865668"><a href="https://www.reviewjournal.com/./crime/courts/">Courts</a></li>
	<li id="menu-item-865669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865669"><a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a></li>
	<li id="menu-item-985600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985600"><a href="https://www.reviewjournal.com/./crime/robberies/">Robberies</a></li>
	<li id="menu-item-985602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985602"><a href="https://www.reviewjournal.com/./crime/sex-crimes/">Sex Crimes</a></li>
	<li id="menu-item-985604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985604"><a href="https://www.reviewjournal.com/./crime/shootings/">Shootings</a></li>
	<li id="menu-item-985605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985605"><a href="https://www.reviewjournal.com/./crime/stabbings/">Stabbings</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865670" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865670"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./entertainment/"><strong>Entertainment</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865671"><a href="https://www.reviewjournal.com/./entertainment/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-865672" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-865672"><a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-865677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865677"><a href="https://www.reviewjournal.com/./entertainment/food/">Food</a></li>
	<li id="menu-item-985610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985610"><a href="https://www.reviewjournal.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-985613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985613"><a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-985615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985615"><a href="https://www.reviewjournal.com/./entertainment/shows/">Shows</a></li>
	<li id="menu-item-985611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-985611"><a href="https://www.reviewjournal.com/./entertainment/music/">Music</a></li>
	<li id="menu-item-985616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985616"><a href="https://www.reviewjournal.com/./entertainment/tv/">TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1095255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095255"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865673" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865673"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">Entertainment Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865674"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/christopher-lawrence/">Christopher Lawrence</a></li>
		<li id="menu-item-865675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865675"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/heidi-knapp-rinella/">Heidi Knapp Rinella</a></li>
		<li id="menu-item-985626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985626"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/trip-of-the-week/">Trip of the Week</a></li>
		<li id="menu-item-865676" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-865676"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></li>
		<li id="menu-item-985625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985625"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/sounding-off/">Sounding Off</a></li>
	</ul>
</li>
	<li id="menu-item-1132929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132929"><a href="https://www.reviewjournal.com/events/">Events</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865678" class="rj-item-pb menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865678"><a href="https://www.reviewjournal.com/./life/">Life</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./life/"><strong>Life</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-992723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992723"><a href="https://www.reviewjournal.com/comics/">Comics</a></li>
	<li id="menu-item-1456510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456510"><a href="https://www.reviewjournal.com/games/">Games</a></li>
	<li id="menu-item-985627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985627"><a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a></li>
	<li id="menu-item-985628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985628"><a href="https://www.reviewjournal.com/./life/health/">Health</a></li>
	<li id="menu-item-985629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985629"><a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-865679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865679"><a href="https://www.reviewjournal.com/./life/recreation/">Recreation</a></li>
	<li id="menu-item-865680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865680"><a href="https://www.reviewjournal.com/./life/religion/">Religion</a></li>
	<li id="menu-item-985630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985630"><a href="https://www.reviewjournal.com/./life/travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865695"><a href="/media-index/">Videos</a></li>
<li id="menu-item-1500951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500951"><a href="https://www.reviewjournal.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1543229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543229"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
<li id="menu-item-865696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865696"><a href="http://obits.reviewjournal.com/obituaries/lvrj/">Obituaries</a>
<div class="dropdown">
<h4><a href="http://obits.reviewjournal.com/obituaries/lvrj/"><strong>Obituaries</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865697"><a href="http://obits.reviewjournal.com/obituaries/lvrj/">Today&#8217;s Obituaries</a></li>
	<li id="menu-item-865698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865698"><a href="http://lasvegasreviewjournal.adperfect.com/">Submit an obit</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049438"><a href="https://www.reviewjournal.com/./autos/">Autos</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./autos/"><strong>Autos</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049441"><a href="https://www.reviewjournal.com/./autos/auto-news/">Auto News</a></li>
	<li id="menu-item-1049446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049446"><a href="https://www.reviewjournal.com/./autos/dealer-news/">Dealer News</a></li>
	<li id="menu-item-865702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865702"><a href="http://flipbooks.reviewjournal.com/RevThisWeek/index.html">REV THIS WEEK</a></li>
	<li id="menu-item-865703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865703"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865704"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049439"><a href="https://www.reviewjournal.com/./homes/">Homes</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./homes/"><strong>Homes</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049455"><a href="https://www.reviewjournal.com/./homes/advertising-features/">Homes Sponsored Content</a></li>
	<li id="menu-item-1049440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049440"><a href="https://www.reviewjournal.com/./homes/new-homes/">New Homes</a></li>
	<li id="menu-item-997236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997236"><a href="https://www.reviewjournal.com/./homes/real-estate-millions/">Real Estate Millions</a></li>
	<li id="menu-item-1049456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049456"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1184125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184125"><a href="/homes-agents">Featured Agents</a></li>
	<li id="menu-item-865708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865708"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-865709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865709"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865710"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1400985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1400985"><a href="https://jobs.reviewjournal.com/">Jobs</a></li>
<li id="menu-item-865720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865720"><a href="http://classifieds.reviewjournal.com/">Classifieds</a>
<div class="dropdown">
<h4><a href="http://classifieds.reviewjournal.com/"><strong>Classifieds</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865725"><a href="http://classifieds.reviewjournal.com/nv/services/search">Service Directory</a></li>
	<li id="menu-item-1626559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626559"><a href="http://classifieds.reviewjournal.com/nv/transportation/search">Transportation</a></li>
	<li id="menu-item-1626558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626558"><a href="http://classifieds.reviewjournal.com/nv/merchandise/search">Merchandise</a></li>
	<li id="menu-item-991087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991087"><a href="https://www.reviewjournal.com/legal-notices/">Legal Information</a></li>
	<li id="menu-item-1626556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626556"><a href="http://classifieds.reviewjournal.com/nv/real-estate-for-sale/search">Real Estate Classifieds</a></li>
	<li id="menu-item-1386860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386860"><a href="http://classifieds.reviewjournal.com/nv/auctions-garage-sales/search">Garage Sales</a></li>
	<li id="menu-item-1626555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626555"><a href="http://classifieds.reviewjournal.com/nv/pets-livestock/search">Pets</a></li>
	<li id="menu-item-1626557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626557"><a href="http://classifieds.reviewjournal.com/nv/rental-properties/search">Rentals</a></li>
	<li id="menu-item-991779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991779"><a href="https://www.reviewjournal.com/classifieds-faq/">FAQ</a></li>
	<li id="menu-item-865727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865727"><a href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
	<li id="menu-item-1001491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001491"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
	<li id="menu-item-992020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992020"><a href="https://www.reviewjournal.com/coupons/">Coupons</a></li>
	<li id="menu-item-1001509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001509"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1160536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160536"><a href="https://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-1047494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047494"><a href="https://www.reviewjournal.com/circulars/">Circulars</a></li>
<li id="menu-item-1239651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239651"><a href="https://www.reviewjournal.com/archive/">Headlines</a></li>
<li id="menu-item-1048605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048605"><a href="https://www.reviewjournal.com/contests/">Contests</a></li>
<li id="menu-item-1581993" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1581993"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
<li id="menu-item-1136176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1136176"><a href="/brandpublishing">Sponsored Content</a>
<div class="dropdown">
<h4><a href="/brandpublishing"><strong>Sponsored Content</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1621743" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621743"><a href="https://www.reviewjournal.com/brandpublishing/./advertorial-articles/">Advertorial Articles</a></li>
	<li id="menu-item-1621747" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621747"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-education/">Education</a></li>
	<li id="menu-item-1621744" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621744"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-business/">Business</a></li>
	<li id="menu-item-1621748" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621748"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-entertainment/">Entertainment</a></li>
	<li id="menu-item-1621749" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621749"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-health/">Health</a></li>
	<li id="menu-item-1621745" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621745"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-local/">Local</a></li>
	<li id="menu-item-1621746" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621746"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-realestate/">Real Estate</a></li>
	<li id="menu-item-1621750" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621750"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-986744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986744"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-1585931" class="manage-newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-1585931"><a href="https://www.reviewjournal.com/email-alerts/">Newsletters</a></li>
<li id="menu-item-986724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986724"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-986725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986725"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>		</div>
		<!-- end #menu-slide -->
	</header>

	<!-- summit ads -->
	<!-- begin region topsponsor -->
		<!-- end region topsponsor -->

	<div id="page" class="site">

		
		<div id="content" class="site-content">

	<div id="rjth-region-above-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div id="rj_widget_text-380" class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper"><div id="ad-high_impact_1"></div></div>

<div class="separator-horizontal"></div></div>
		</div>		</div>
	</div><!-- #rjth-region-above-article-content -->

	<div class="rj-container-fluid">
		<div class="rj-post-post">
			

												<div class="rj-container">
						<ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								<a itemprop="item" href="/">
									<span itemprop="name">Home</span>
								</a>
								<meta itemprop="position" content="1" />
							</li>
																						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/entertainment/">
										<span itemprop="name">Entertainment</span>
									</a>
									<meta itemprop="position" content="2" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/entertainment/entertainment-columns/">
										<span itemprop="name">Entertainment Columns</span>
									</a>
									<meta itemprop="position" content="3" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/">
										<span itemprop="name">Kats</span>
									</a>
									<meta itemprop="position" content="4" />
								</li>
													</ul>
					</div>
					
<div class="rj-container">

<div class="rj-zone">
	<article id="post-1668584" data-template="7"
	         data-content-source="Local" class="rj-story rj-story-full has-image rj-story-full-7 has-right-sidebar post-1668584 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-entertainment-columns category-football category-kats category-music category-sports tag-mc-entertainment rj_author-john-katsilometes">

		<header class="entry-header">
			
			<div class="rj-field-main-category category-kats">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/">Kats</a>
		</div>
	
<h1 class="entry-title">Cowboys’ Ezekiel Elliott caught in confrontation at EDC</h1>
<div class="post-excerpt" style="display: none;">
	<p>Dallas Cowboys&#8217; star running back Ezekial Elliott was handcuffed by Metro Police at Electric Daisy Carnival Las Vegas at Las Vegas Motor Speedway at about 3 a.m. Saturday.</p>
</div>
		</header><!-- .entry-header -->

		<div class="rj-gallery-container">
			<div class="rj-gallery"></div>
					</div>

		<div class="entry-info-cont">
			<div class="entry-info">
				<div class="info-left">
								<div class="byline-block single-coauthor coauthor-has-image">
									<a class="author-logo" href="https://www.reviewjournal.com/staff/john-katsilometes/">
						<img width="100" height="100" src="https://www.reviewjournal.com/wp-content/uploads/2018/11/JOHN_KATSILOMETES_980x550_012017eb_002.jpg?w=100&amp;h=100&amp;crop=1" class="attachment-rjth-author-thumb size-rjth-author-thumb rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2018/11/JOHN_KATSILOMETES_980x550_012017eb_002.jpg?resize=100,100 100w, https://www.reviewjournal.com/wp-content/uploads/2018/11/JOHN_KATSILOMETES_980x550_012017eb_002.jpg?resize=300,300 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/11/JOHN_KATSILOMETES_980x550_012017eb_002.jpg?w=100&amp;h=100&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
								<div class="rj-field-byline">By					<a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a>											<span class="byline-pub">
															<span class="byline-pub-separator">/</span>
														<span class="byline-pub-text">Las Vegas Review-Journal</span>
						</span>
									</div>
				<div class="rj-field-published-time">
					May 20, 2019 - 12:14 pm				</div>
			</div>
						</div>
				<div class="rj-story-social">
							<a class="share-facebook" data-pretext="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1668584" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1668584"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-facebook"></i></a>
		<a class="share-twitter" data-pretext="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1668584&amp;via=reviewjournal" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1668584&#038;via=reviewjournal&#038;text=Cowboys%E2%80%99%20Ezekiel%20Elliott%20caught%20in%20confrontation%20at%20EDC"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-twitter"></i></a>
		<a class="share-email" data-subject="[Shared Post] Cowboys’ Ezekiel Elliott caught in confrontation at EDC" data-url="https://www.reviewjournal.com/post/1668584" data-sitename="Las Vegas Review-Journal" href="mailto:?&subject=[Shared Post] Cowboys’ Ezekiel Elliott caught in confrontation at EDC&body=You may be interested in the following post: https://www.reviewjournal.com/post/1668584"><i
				aria-hidden="true" class="fa fa-envelope"></i></a>
						</div>
				<div class="rj-clear">&nbsp;</div>
			</div><!-- .entry-info -->
		</div><!-- .entry-info-cont -->

					<div class="rj-field-updated-time">Updated May 20, 2019 - 12:16 pm</div>
		
		<div class="entry-content">
			<template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_Cowboys-Elliotts-Contract-Football.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Dallas Cowboys running back Ezekiel Elliott (21) runs against the Philadelphia Eagles on Nov. 1 ..." src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_Cowboys-Elliotts-Contract-Football.jpg" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_Cowboys-Elliotts-Contract-Football.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_Cowboys-Elliotts-Contract-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_Cowboys-Elliotts-Contract-Football.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_Cowboys-Elliotts-Contract-Football.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Dallas Cowboys running back Ezekiel Elliott (21) runs against the Philadelphia Eagles on Nov. 1 ..." src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_Cowboys-Elliotts-Contract-Football.jpg" srcset="https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_Cowboys-Elliotts-Contract-Football.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_Cowboys-Elliotts-Contract-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_Cowboys-Elliotts-Contract-Football.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Dallas Cowboys running back Ezekiel Elliott (21) runs against the Philadelphia Eagles on Nov. 11, 2018, in Philadelphia. (AP Photo/Matt Rourke, File)</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_webSeahawks-Cowboys-Football.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Dallas Cowboys running back Ezekiel Elliott (21) heads to the clubhouse after an NFC wild-card ..." src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_webSeahawks-Cowboys-Football.jpg" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_webSeahawks-Cowboys-Football.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_webSeahawks-Cowboys-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_webSeahawks-Cowboys-Football.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_webSeahawks-Cowboys-Football.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Dallas Cowboys running back Ezekiel Elliott (21) heads to the clubhouse after an NFC wild-card ..." src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_webSeahawks-Cowboys-Football.jpg" srcset="https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_webSeahawks-Cowboys-Football.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_webSeahawks-Cowboys-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_webSeahawks-Cowboys-Football.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Dallas Cowboys running back Ezekiel Elliott (21) heads to the clubhouse after an NFC wild-card NFL football game against the Seattle Seahawks in Arlington, Texas, Saturday, Jan. 5, 2019.(AP Photo/Ron Jenkins)</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_webCowboys-Preview-Football.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="In this Aug. 9, 2018, file photo, Dallas Cowboys running back Ezekiel Elliott (21) smiles as he ..." src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_webCowboys-Preview-Football.jpg" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_webCowboys-Preview-Football.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_webCowboys-Preview-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_webCowboys-Preview-Football.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_webCowboys-Preview-Football.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="In this Aug. 9, 2018, file photo, Dallas Cowboys running back Ezekiel Elliott (21) smiles as he ..." src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_webCowboys-Preview-Football.jpg" srcset="https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_webCowboys-Preview-Football.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_webCowboys-Preview-Football.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12212500_web1_webCowboys-Preview-Football.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">In this Aug. 9, 2018, file photo, Dallas Cowboys running back Ezekiel Elliott (21) smiles as he runs off the field after the first half of an NFL preseason football game against the San Francisco 49ers, in Santa Clara, Calif. (AP Photo/Josie Lepe, File)</div></div></template>
<p><strong>Ezekiel Elliott</strong> is known for his knocking would-be tacklers to the ground, but usually restricts that move to the football field.</p>
<p>The Dallas Cowboys&#8217; star running back was handcuffed by Metro Police at EDC Las Vegas at Las Vegas Motor Speedway at about 3 a.m. Saturday, near the close of the festival&#8217;s opening night. <a href="https://www.tmz.com/2019/05/20/ezekiel-elliott-handcuffed-edc-vegas-video/" target="_blank" rel="noopener noreferrer">Reported first by celeb website TMZ</a>, Elliott pushed a security guard to the ground after an argument between Elliott and a woman identified as Elliott&#8217;s girlfriend.</p>
<p>Reportedly, Elliott was not arrested but was detained after an incident that began as he blocked the woman&#8217;s path as she attempted to walk away from him. Video of the event shows that after the couple argued, Elliott shouted at a group of officials hired to work the event, &#8220;You got something to say!?&#8221; <iframe src="about:blank" width="560" height="395" allowfullscreen webkitallowfullscreen mozAllowFullScreen frameborder="0" data-lazy-src="//cdnapisec.kaltura.com/p/591531/sp/59153100/embedIframeJs/uiconf_id/6740162/partner_id/591531?iframeembed=true&#038;playerId=kaltura-player-9999999999-67445385754064600&#038;entry_id=0_9q4yhft2" class="rj-lazy-load lazy-iframe"></iframe><noscript><iframe src="//cdnapisec.kaltura.com/p/591531/sp/59153100/embedIframeJs/uiconf_id/6740162/partner_id/591531?iframeembed=true&#038;playerId=kaltura-player-9999999999-67445385754064600&#038;entry_id=0_9q4yhft2" width="560" height="395" allowfullscreen webkitallowfullscreen mozAllowFullScreen frameborder="0"></iframe></noscript></p>
<p>The <a href="https://www.pro-football-reference.com/players/E/ElliEz00.htm" target="_blank" rel="noopener noreferrer">NFL&#8217;s leading rusher in 2018</a> then lowered his right shoulder and used his forearm to send the security staffer into a metal railing and to the ground. A group of officers then led Elliott &#8212; wearing a <strong>LeBron James</strong> L.A. Lakers jersey, Nike sneakers, athletic shorts and a black fanny pack &#8212; and the woman from the scene.</p>
<p>Elliott&#8217;s attorney <strong>Frank Salzano</strong> told TMZ that Elliot was released shortly after the dispute and was not arrested or charged.</p>
<p>&#8220;Security misconstrued and overreacted to the situation,&#8221; Salzano said. Elliott reportedly was back at a youth football camp in Dallas on Sunday.</p>
<p>This is the second well-publicized incident this year involving Elliott and a late-night scene in Las Vegas. On Jan. 26, he and <strong>DJ Franzen</strong> <a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/dallas-cowboys-ezekiel-elliott-accused-of-sparking-ruckus-at-las-vegas-club-1582399/" target="_blank" rel="noopener noreferrer">argued at Drai&#8217;s Nightclub at the Cromwell</a> the night of the AFC and NFC Championship games.</p>
<p>The two exchanged words in the DJ&#8217;s VIP area, with Franzen posting a profanity-laced video on Instagram, &#8220;Can you believe Ezekiel Elliott tried to pick a fight with me?! You are never allowed in my section again, you little b&#8212;&#8212;.&#8221;</p>
<p>One report is Franzen trashed-talked the Cowboys for their 30-22 loss to the L.A. Rams on Jan. 12, which angered Elliott.</p>
<p>Elliott was suspended for six games in the 2017 season after the NFL investigated physical-abuse allegations related to an ex-girlfriend, which he denied.</p>
<p>John Katsilometes&#8217; column runs daily in the A section. His PodKats podcast can be found at <a href="https://www.reviewjournal.com/podcasts/" target="_blank" rel="noopener noreferrer">reviewjournal.com/podcasts</a>. Contact him at <a href="mailto:jkatsilometes@reviewjournal.com" target="_blank" rel="noopener noreferrer">jkatsilometes@reviewjournal.com.</a> Follow <a href="https://twitter.com/johnnykats" target="_blank" rel="noopener noreferrer">@johnnykats</a> on Twitter, <a href="http://www.instagram.com/JohnnyKats1" target="_blank" rel="noopener noreferrer">@JohnnyKats1</a> on Instagram.</p>
			<div class="rj-content-last-elem"></div>
		</div><!-- .entry-content -->
		<div class="rj-isidebar"></div>

		<footer class="entry-footer"  style="display: none;" >
	<span class="tags-links cat-links">Posted on: <a href="https://www.reviewjournal.com/./entertainment/celebrity/" rel="category tag">Celebrity</a>, <a href="https://www.reviewjournal.com/./entertainment/" rel="category tag">Entertainment</a>, <a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/" rel="category tag">Entertainment Columns</a>, <a href="https://www.reviewjournal.com/./sports/football/" rel="category tag">Football</a>, <a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/" rel="category tag">Kats</a>, <a href="https://www.reviewjournal.com/./entertainment/music/" rel="category tag">Music</a>, <a href="https://www.reviewjournal.com/./sports/" rel="category tag">Sports</a></span><br/><span class="tags-links">Tagged: <a href="https://www.reviewjournal.com/tag/mc-entertainment/" rel="tag">mc-entertainment</a></span><br/></footer><!-- .entry-footer -->

	</article><!-- #post-## -->

	<div class="separator-vertical"></div>

	<div id="rj-region-sidebar-1" class="widget-area rj-region rj-right-side">
		<div id="rj_widget_text-364" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper">
  <div id="ad-infeed_1x1_1x2_1"></div>
</div></div>
		</div><div id="rj_widget_text-365" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="xrj-scroll-lock" data-top="72" data-end-elem="#rj-region-sidebar-1" style="z-index:20;">
    <div style="background-color:#fff; border-top:solid 1px #fff; border-bottom:solid 1px #fff;">
        <div class="separator-horizontal"></div>

        <div class="rj-gutter-mobile">
            		<div class="rj-most-view"
			 data-provider="parsely"
			 data-title="MOST READ"
			 data-start="24h"
			 data-story-num="5"
			 data-section=""
						 data-sort="views"
								>
							<div class="rj-widget-title">MOST READ</div>
						<div class="field-story">
										<a class="mv-story "
						   data-view="8931"
						   href="https://www.reviewjournal.com/post/1667767">
							<span class="field-number">1</span>
							<div class="field-title">Las Vegas ranks No. 2 as most popular US summer destination</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12203323_web1_ax117_3a9f_9.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12203323_web1_ax117_3a9f_9.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12203323_web1_ax117_3a9f_9.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="8831"
						   href="https://www.reviewjournal.com/post/1667393">
							<span class="field-number">2</span>
							<div class="field-title">‘Jeopardy!’ whiz James Holzhauer still must take out the trash</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12181021_web1_TV-Jeopardy-Champ-1-1-2.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12181021_web1_TV-Jeopardy-Champ-1-1-2.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12181021_web1_TV-Jeopardy-Champ-1-1-2.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
										<a class="mv-story has-video"
						   data-view="6156"
						   href="https://www.reviewjournal.com/post/1585075">
							<span class="field-number">3</span>
							<div class="field-title">Man awarded $43M for wife’s death in Las Vegas hospital hopes for change — VIDEO</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" src="https://www.reviewjournal.com/wp-content/uploads/2019/01/PFvhHcOs-1280.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/01/PFvhHcOs-1280.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img" src="https://www.reviewjournal.com/wp-content/uploads/2019/01/PFvhHcOs-1280.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
																	<div class="play-button pb-bot-left"></div>
															</div>
						</a>
										<a class="mv-story has-video"
						   data-view="4375"
						   href="https://www.reviewjournal.com/post/1667010">
							<span class="field-number">4</span>
							<div class="field-title">Woman charged with sex trafficking of girl, 11, on Las Vegas Strip</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/9phNev27-1920.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/9phNev27-1920.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/9phNev27-1920.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
																	<div class="play-button pb-bot-left"></div>
															</div>
						</a>
										<a class="mv-story "
						   data-view="4212"
						   href="https://www.reviewjournal.com/post/1667813">
							<span class="field-number">5</span>
							<div class="field-title">Wind advisory in Las Vegas Valley on final day of EDC</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12209160_web1_EDC-DAY-2_051819cs_003.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12209160_web1_EDC-DAY-2_051819cs_003.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12209160_web1_EDC-DAY-2_051819cs_003.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
							</div>
		</div>
		
        </div>

        <div class="separator-horizontal"></div>
    </div>
</div></div>
		</div><div id="rj_widget_text-366" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-scroll-lock" data-top="100" data-end-elem="#rj-region-sidebar-1">
<div style="min-height:320px;">
<div class="rj-ads-wrapper"><div id="ad-sidebar_1"></div></div>
</div>
</div></div>
		</div><div id="rj_widget_text-367" class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
   (function ($) {
      $(document).ready(function (e) {
         
         var scroll_lock_cont = $('<div>',{'class':'rj-scroll-lock-cont lock-disabled'});
         $('.rj-scroll-lock').wrap(scroll_lock_cont);

         var scroll_lock;
         var end_elem;
         var end_elem_selector;

         var pos_lock_top;
         var pos_lock_end = 0;
         var end_elem_top;
         var end_elem_height;

         var scroll_lock_top;
         var scroll_lock_width;
         var scroll_lock_height;

         var scroll_lock_cont_top;
         
         var has_admin_bar = false;
         if ($('body').hasClass('admin-bar')) {
            has_admin_bar = true;
         }
        

         $('.rj-scroll-lock').each(function() {
            scroll_lock = $(this);
            scroll_lock_cont = $(scroll_lock).closest('.rj-scroll-lock-cont');
            pos_lock_top = 0;
           
            pos_lock_top = parseInt(scroll_lock.attr('data-top'));
            if (has_admin_bar) {
               pos_lock_top = pos_lock_top + 32;
            }
            scroll_lock.attr('data-lock-top',pos_lock_top);
            scroll_lock_width = scroll_lock.width(); //scroll_lock.children().outerWidth(true);
            scroll_lock_height = scroll_lock.height(); //scroll_lock.children().outerHeight(true);

           
            scroll_lock.css({'top':pos_lock_top+'px','height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',
            scroll_lock_cont.css({'height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',

         });

        
         $(window).on('scroll resize', function() {
            //console.log('w_sc_top:'+$(window).scrollTop());
            if ($(window).width() < 1100) {
               $('.rj-scroll-lock-cont').addClass('lock-disabled');
               return;
            } else {
               $('.rj-scroll-lock-cont').removeClass('lock-disabled');
            }

           
            
            $('.rj-scroll-lock').each(function() {
               scroll_lock = $(this);
               scroll_lock_cont = scroll_lock.closest('.rj-scroll-lock-cont');

               end_elem_selector = scroll_lock.attr('data-end-elem');
               end_elem = $(end_elem_selector);

                end_elem_top = end_elem.offset().top;
                end_elem_height = end_elem.outerHeight();

               scroll_lock_cont_top = scroll_lock_cont.offset().top;
               scroll_lock_height = scroll_lock.height();
               
               pos_lock_top = scroll_lock.attr('data-lock-top');
               pos_lock_top = parseInt(pos_lock_top);
               pos_lock_end = end_elem_top + end_elem_height - pos_lock_top - scroll_lock_height;

console.log('sctop:'+$(window).scrollTop());
console.log('pos_lock_end:'+pos_lock_end);

               if ( ($(window).scrollTop() > (scroll_lock_cont_top-pos_lock_top)) && ($(window).scrollTop() < pos_lock_end) ) {
                  scroll_lock_cont.addClass('lock-enabled');
               } else {
                  scroll_lock_cont.removeClass('lock-enabled');
               }
            });
            
         });
      });
   })(jQuery);
</script>
<style>
.rj-scroll-lock {
   position: static;
   z-index: 2;
}
.rj-scroll-lock-cont.lock-enabled .rj-scroll-lock {
   position: fixed;
} 
.rj-scroll-lock-cont.lock-disabled {
   width: auto !important;
   height: auto !important;
}
.rj-scroll-lock-cont.lock-disabled .rj-scroll-lock {
   position: static;
   width: auto !important;
   height: auto !important;
}
</style></div>
		</div>	</div><!-- #rj-region-sidebar-1 -->

</div><!-- rj-zone -->
</div>		</div><!-- rj-post-post -->
	</div><!-- rj-post-container -->

	<template id="rjth-region-insert-content" class="widget-area">
		<div id="rj_widget_text-334" class="rj-widget-num-1 rj-widget-first rj-widget-odd tpl-7_p-7 tpl-1_p-7 rj-widget rj_widget_text">		<div class="textwidget"><div id="nativo_article"></div></div>
		</div><div id="rj_widget_text-40" class="rj-widget-num-2 rj-widget-even tpl-7_p-10 tpl-1_p-10 tpl-2_p-8 tpl-4_p-10 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_1"></div></div></div>
		</div><div id="rj_widget_text-333" class="rj-widget-num-3 rj-widget-odd tpl-7_p-17 tpl-1_p-17 tpl-2_p-13 tpl-4_p-17 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_2"></div></div></div>
		</div><div id="rj_widget_text-432" class="rj-widget-num-4 rj-widget-even tpl-7_p-27 tpl-1_p-27 tpl-2_p-23 tpl-4_p-27 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_3"></div></div></div>
		</div><div id="rj_widget_text-434" class="rj-widget-num-5 rj-widget-odd tpl-7_p-37 tpl-1_p-37 tpl-2_p-33 tpl-4_p-37 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_4"></div></div></div>
		</div><div id="rj_widget_text-436" class="rj-widget-num-6 rj-widget-last rj-widget-even tpl-7_p-last rj-widget rj_widget_text">		<div class="textwidget"><div id="rj-wrap-teads"></div>
<div class="rj-ads-wrap-inline rj-teads">
	<div id="inform-perfectpixel-mid1" class="ndn_embed ndn_pp" data-config-width="100%" data-config-height="9/16w" data-config-distributor-id="90277"></div>
</div>
<script type="text/javascript" class="teads" async="true" src="https://a.teads.tv/page/50654/tag"></script></div>
		</div>	</template><!-- #rjth-region-insert-content -->

	<div id="rjth-region-under-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter rj-row-margin-7-9">
				<div id="rj_widget_text-442" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-fb-like-btn">
<span>Don't miss the big stories. Like us on Facebook.</span>
<iframe src="about:blank" width="97" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&amp;width=97&amp;layout=button_count&amp;action=like&amp;size=large&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=846558002155573" class="rj-lazy-load lazy-iframe"></iframe><noscript><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&width=97&layout=button_count&action=like&size=large&show_faces=false&share=false&height=21&appId=846558002155573" width="97" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></noscript>
</div>
<style>
.rj-fb-like-btn {
margin-top: 5px;
    padding-bottom: 5px;
    border-bottom: solid 1px #ccc;
    text-align:left;
}
.rj-fb-like-btn > span {
font-family: "Merriweather", serif;
font-size:16px;
vertical-align:middle;
margin-right: 10px;
}
.rj-fb-like-btn > iframe {vertical-align:middle;}
</style>
<script>
$('.rj-fb-like-btn').appendTo('.rj-story-full .entry-info-cont');
</script></div>
		</div><div id="rj_widget_text-192" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>
<style>.rj-story-full > .entry-content div.ntvMOAP{clear:both}</style></div>
		</div><div id="rj_widget_text-319" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div id="rj-connext-newsletter-wrapper" style="margin: 5px;"></div></div>
		</div><div id="rj_widget_text-182" class="rj-widget-num-4 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div>
		<div class="movie-slider rj-slider-container "
			 data-player-key="Bw0sFO2g"
			 data-req-remain="28">
			<div class="movie-category">Entertainment Videos</div>
			<div class="movie-list rj-sliders">
														<div class="movie-cont"
						 data-vdo-date="2019-05-20 17:15:33"
						 data-vdo-unixtime="1558372533"
						 data-vdo-duration="54.75"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="NlfHTJJM">
						<div class="movie">
							<div class="movie-title">Heavier traffic expected from EDC festival attendees</div>
							<div class="movie-desc">Electric Daisy Carnival attendees began to vacate the Las Vegas Motor Speedway starting before 5 a.m., the majority heading south on Interstate 15.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/NlfHTJJM-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/NlfHTJJM-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/NlfHTJJM-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-05-18 06:41:27"
						 data-vdo-unixtime="1558161687"
						 data-vdo-duration="62.70"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="MZWgeTKp">
						<div class="movie">
							<div class="movie-title">What it&#039;s like to skip the lines and fly by helicopter to EDC</div>
							<div class="movie-desc">What it&#039;s like to skip the lines and fly by helicopter to EDC. (Janna Karel Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/MZWgeTKp-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/MZWgeTKp-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/MZWgeTKp-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-05-18 04:42:00"
						 data-vdo-unixtime="1558154520"
						 data-vdo-duration="82.62"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="PNMh1mfp">
						<div class="movie">
							<div class="movie-title">DJ Steve Aoki visits Las Vegas comic book store</div>
							<div class="movie-desc">DJ Steve Aoki visits Torpedo Comics in Las Vegas Friday, May 17, 2019, for a signing for his new comic book series &quot;Neon Future.&quot; (K.M. Cannon/Las Vegas Review-Journal) @KMCannonPhoto</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/PNMh1mfp-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/PNMh1mfp-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/PNMh1mfp-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-05-16 21:09:30"
						 data-vdo-unixtime="1558040970"
						 data-vdo-duration="49.41"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="UraFzhYP">
						<div class="movie">
							<div class="movie-title">Las Vegas Smith &amp; Wollensky opens at The Venetian</div>
							<div class="movie-desc">After 18 years, the Smith &amp; Wollensky location on Las Vegas’ south Strip closed in 2017, to be re-born two years later with a rib-cutting — instead of a ribbon-cutting — in The Grand Canal Shoppes at The Venetian. (Heidi Knapp Rinella/Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/UraFzhYP-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/UraFzhYP-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/UraFzhYP-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-05-16 03:56:58"
						 data-vdo-unixtime="1557979018"
						 data-vdo-duration="55.60"
						 data-vdo-tags="Choice, Las Vegas, Movies, colin cantwell, death star, entertainment, george lucas, ott, rogue toys, special effects, star destroyer, star wars, tie fighter, x-wing"
						 data-vdo-views="0"
						 data-vdo-key="oirDvx9W">
						<div class="movie">
							<div class="movie-title">Colin Cantwell, Creator Of Iconic Star Wars Ships Visits Vegas</div>
							<div class="movie-desc">Colin Cantwell, who created and designed such &quot;Star Wars&quot; ships as the X-Wing fighter, and Death Star, met fans at Rogue Toys in Las Vegas today. (Mat Luschek / Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/oirDvx9W-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/oirDvx9W-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/oirDvx9W-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-05-15 00:42:03"
						 data-vdo-unixtime="1557880923"
						 data-vdo-duration="49.02"
						 data-vdo-tags="Beauty &amp; Essex, Choice, Electric Daisy Carnival, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="5WiWuZdE">
						<div class="movie">
							<div class="movie-title">Beauty &amp; Essex in Las Vegas makes an EDC Wonder Wheel</div>
							<div class="movie-desc">In honor of the Electric Daisy Carnival, Beauty &amp; Essex at The Cosmopolitan of Las Vegas makes its Wonder Wheel party-worthy. (Heidi Knapp Rinella/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/5WiWuZdE-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/5WiWuZdE-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/5WiWuZdE-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-05-14 21:47:16"
						 data-vdo-unixtime="1557870436"
						 data-vdo-duration="30.88"
						 data-vdo-tags="Giada De Laurentiis, Vegas Uncork&#039;d, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="zDLVEekM">
						<div class="movie">
							<div class="movie-title">Giada talks Vegas Uncork’d</div>
							<div class="movie-desc">Giada De Laurentiis talks during Aperitivo Hour, a Vegas Uncork&#039;d event, at her Caesars Palace restaurant, Pronto, May 10, 2019. (Al Mancini/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/zDLVEekM-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/zDLVEekM-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/zDLVEekM-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-05-14 18:08:49"
						 data-vdo-unixtime="1557857329"
						 data-vdo-duration="71.36"
						 data-vdo-tags="Bon Appetit, Choice, Vegas Uncork’d, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="XKPMHsEW">
						<div class="movie">
							<div class="movie-title">Scenes from Vegas Uncork’d 2019 on the Las Vegas Strip</div>
							<div class="movie-desc">The 13th edition of Vegas Uncork’d by Bon Appetit brought four days of food, wine, celebrity chefs and parties to town, May 9-12. (Heidi Knapp Rinella/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/XKPMHsEW-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/XKPMHsEW-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/XKPMHsEW-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-05-14 18:08:18"
						 data-vdo-unixtime="1557857298"
						 data-vdo-duration="110.92"
						 data-vdo-tags="Andy Baraghani, Vegas Uncork&#039;d, entertainment, gordon ramsay, ott"
						 data-vdo-views="0"
						 data-vdo-key="HkjTsXFO">
						<div class="movie">
							<div class="movie-title">Three ingredients Gordon Ramsay can’t live without</div>
							<div class="movie-desc">Bon Appetit&#039;s Andy Baraghani interviews the &quot;Hell&#039;s Kitchen&quot; chef during a Vegas Uncork&#039;d event at Caesars Palace, May 11, 2019. (Al Mancini/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/HkjTsXFO-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/HkjTsXFO-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/HkjTsXFO-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-05-10 01:38:55"
						 data-vdo-unixtime="1557452335"
						 data-vdo-duration="69.89"
						 data-vdo-tags="entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="KiRAZ9YS">
						<div class="movie">
							<div class="movie-title">Vegas Uncork’d launches wiith bubbles and a blade</div>
							<div class="movie-desc">Dozens of chefs representing some of the Strip’s top restaurants gathered Thursday at The Cosmopolitan of Las Vegas to launch the 2019 edition of Vegas Uncork’d by Bon Appetit. (Al Mancini/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/KiRAZ9YS-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/KiRAZ9YS-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/KiRAZ9YS-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-05-10 00:24:08"
						 data-vdo-unixtime="1557447848"
						 data-vdo-duration="61.27"
						 data-vdo-tags="Choice, Las Vegas, clown convention, clowns, entertainment, ott, texas station"
						 data-vdo-views="0"
						 data-vdo-key="WNHKeGlj">
						<div class="movie">
							<div class="movie-title">Bunky the Clown at the clown convention</div>
							<div class="movie-desc">Bob &quot;Bunky the Clown&quot; Gretton talks about his life as a clown and the Clown Convention which was in Las Vegas at Texas Station this week. (Mat Luschek / Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/WNHKeGlj-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/WNHKeGlj-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/WNHKeGlj-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-05-09 21:21:51"
						 data-vdo-unixtime="1557436911"
						 data-vdo-duration="48.11"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="N0dWlHh9">
						<div class="movie">
							<div class="movie-title">Frying soft-shell crab at Lola’s in Las Vegas</div>
							<div class="movie-desc">At Lola’s: A Louisiana Kitchen in Las Vegas, soft-shell crab is breaded and fried and served either as an appetizer, po’boy or platter. Heidi Knapp Rinella/Review-Journal</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/N0dWlHh9-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/N0dWlHh9-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/N0dWlHh9-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-05-09 00:22:38"
						 data-vdo-unixtime="1557361358"
						 data-vdo-duration="50.78"
						 data-vdo-tags="Choice, Pecan Pie Pancakes, The Stove, caesars entertainment, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="Kp7f51le">
						<div class="movie">
							<div class="movie-title">The Stove in Henderson makes Pecan Pie Pancakes</div>
							<div class="movie-desc">At The Stove in Henderson, chef/partner Antonio Nunez stacks buttermilk pancakes with pecans and dulce de leche and tops them pie crust crumbs. (Heidi Knapp Rinella/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/Kp7f51le-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/Kp7f51le-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/Kp7f51le-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-05-08 17:44:18"
						 data-vdo-unixtime="1557337458"
						 data-vdo-duration="51.76"
						 data-vdo-tags="Count&#039;s Vamp&#039;d, entertainment, music, ott, vinnie paul"
						 data-vdo-views="0"
						 data-vdo-key="EbTLGVLk">
						<div class="movie">
							<div class="movie-title">Vinnie Paul remembered at Count&#039;s Vamp&#039;d</div>
							<div class="movie-desc">The late rocker&#039;s favorite table at one of his favorite clubs in Las Vegas. (Jason Bracelin/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/EbTLGVLk-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/EbTLGVLk-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/EbTLGVLk-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-05-06 19:03:04"
						 data-vdo-unixtime="1557169384"
						 data-vdo-duration="24.09"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="rkfPO4Pk">
						<div class="movie">
							<div class="movie-title">4DX movie experience at Red Rock</div>
							<div class="movie-desc">4DX movie experience during a demo reel at Red Rock. (Christopher Lawrence/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/rkfPO4Pk-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/rkfPO4Pk-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/rkfPO4Pk-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-05-02 18:35:05"
						 data-vdo-unixtime="1556822105"
						 data-vdo-duration="135.66"
						 data-vdo-tags="501st, Choice, Las Vegas, Rebel Legion, bryan scott, comic book day, comics, entertainment, geek, may the 4th, millennium fandom, nerd, ott, pop culture, rogue toys, sci-fi, star wars"
						 data-vdo-views="0"
						 data-vdo-key="OYrwRQYP">
						<div class="movie">
							<div class="movie-title">What To Do On May The 4th</div>
							<div class="movie-desc">There are plenty of events going on May the 4th this year around Las Vegas. Celebrate Star Wars and Comic Book Day all at once. The Rogue Toys, the 501st, Rebel Legion and Millennium Fandom Bar are all hosting fun events to help celebrate your geek-dom. (Mat Luschek / Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/OYrwRQYP-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/OYrwRQYP-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/OYrwRQYP-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-05-01 22:26:36"
						 data-vdo-unixtime="1556749596"
						 data-vdo-duration="36.27"
						 data-vdo-tags="Choice, Las Vegas, aquar park, attraction, entertainment, fun, lake, lake las vegas, ott, water sports"
						 data-vdo-views="0"
						 data-vdo-key="8FJ1Oiph">
						<div class="movie">
							<div class="movie-title">Las Vegas Water Sports Introduces New Attraction At Lake Las Vegas</div>
							<div class="movie-desc">Las Vegas Water Sports will debut its new aqua park attraction at Lake Las Vegas Days this weekend. (Mat Luschek / Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/8FJ1Oiph-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/8FJ1Oiph-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/8FJ1Oiph-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-04-30 18:21:41"
						 data-vdo-unixtime="1556648501"
						 data-vdo-duration="67.20"
						 data-vdo-tags="Choice, Greene St. Kitchen, Space Invader, entertainment, food, ott"
						 data-vdo-views="0"
						 data-vdo-key="xkUULKgj">
						<div class="movie">
							<div class="movie-title">Making the Space Invader at Greene St. Kitchen in Las Vegas</div>
							<div class="movie-desc">Lysa Huerta, pastry cook at Greene St. Kitchen at the Palms in Las Vegas, starts with angel food cake, Fruity Pebbles ice cream and strawberry sorbet to create a space creature engulfed in flashing lights and swirling mists. (Heidi Knapp Rinella/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/xkUULKgj-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/xkUULKgj-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/xkUULKgj-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-04-29 22:39:00"
						 data-vdo-unixtime="1556577540"
						 data-vdo-duration="68.70"
						 data-vdo-tags="Choice, Hotels, Las Vegas, Park MGM, day spas, dayclubs, entertainment, m, m resort, nomad, ott, pools, summer, swim"
						 data-vdo-views="0"
						 data-vdo-key="m4utpdTJ">
						<div class="movie">
							<div class="movie-title">Las Vegas Pools</div>
							<div class="movie-desc">The M, Park MGM and NoMad are just a few great pools in Las Vegas. (Mat Luschek/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/m4utpdTJ-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/m4utpdTJ-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/m4utpdTJ-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-04-29 19:42:02"
						 data-vdo-unixtime="1556566922"
						 data-vdo-duration="83.38"
						 data-vdo-tags="Iberico pork, Jose Andres, entertainment, food"
						 data-vdo-views="0"
						 data-vdo-key="Emye1ZxX">
						<div class="movie">
							<div class="movie-title">Jose Andres explains Iberico pork</div>
							<div class="movie-desc">(Al Mancini/Las Vega Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/Emye1ZxX-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/Emye1ZxX-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/Emye1ZxX-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-04-29 17:45:37"
						 data-vdo-unixtime="1556559937"
						 data-vdo-duration="93.07"
						 data-vdo-tags="Life is Beautiful, art, entertainment, music"
						 data-vdo-views="0"
						 data-vdo-key="O8UPRkfb">
						<div class="movie">
							<div class="movie-title">Inside Life is Beautiful</div>
							<div class="movie-desc">Craig Asher Nyman explains how Life is Beautiful festival is booked and talks about this year&#039;s line-up. (Jason Bracelin/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/O8UPRkfb-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/O8UPRkfb-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/O8UPRkfb-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-04-27 16:25:33"
						 data-vdo-unixtime="1556382333"
						 data-vdo-duration="51.08"
						 data-vdo-tags="Choice, Las Vegas, Linq, art, entertainment, installation, linq promenade, ott, tatto&#039;d america, tattoo"
						 data-vdo-views="0"
						 data-vdo-key="qGetHRDt">
						<div class="movie">
							<div class="movie-title">Tattoo&#039;d America Pops Up In Vegas</div>
							<div class="movie-desc">Tattoo&#039;d America, a new pop-up attraction on the Linq Promenade, had their grand opening Friday. The attraction is dedicate to the culture of tattoos. (Mat Luschek / Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/qGetHRDt-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/qGetHRDt-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/qGetHRDt-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-04-27 06:00:19"
						 data-vdo-unixtime="1556344819"
						 data-vdo-duration="96.13"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="qMEL4CPW">
						<div class="movie">
							<div class="movie-title">Jose Andres gets key to the Strip</div>
							<div class="movie-desc">Chef Jose Andres was presented with a Key to the Las Vegas Strip and a proclamation declaring April 26 Jose Andres Day in Clark County by County Commissioner Tick Segerblom on Friday. The ceremony took place at his restaurant Bazaar Meat in the SLS Las Vegas. (Al Mancini/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/qMEL4CPW-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/qMEL4CPW-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/qMEL4CPW-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-04-25 22:36:59"
						 data-vdo-unixtime="1556231819"
						 data-vdo-duration="61.16"
						 data-vdo-tags="Choice, entertainment, grilled cheese, ott, sadelle&#039;s"
						 data-vdo-views="0"
						 data-vdo-key="I3Ch1fzb">
						<div class="movie">
							<div class="movie-title">Sadelle’s in Las Vegas makes a grilled cheese with an inverted bagel</div>
							<div class="movie-desc">Michael Vargas, executive sous chef at Sadelle’s at Bellagio in Las Vegas, inverts an everything bagel and grills it with Swiss, cheddar and Muenster cheeses to make the Inverted Bagel Grilled Cheese. (Heidi Knapp Rinella/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/I3Ch1fzb-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/I3Ch1fzb-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/I3Ch1fzb-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-04-25 21:19:16"
						 data-vdo-unixtime="1556227156"
						 data-vdo-duration="28.03"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="jRkt93d4">
						<div class="movie">
							<div class="movie-title">Learn how to make China Poblano&#039;s Salt Air Margarita</div>
							<div class="movie-desc">Learn how to make China Poblano&#039;s Salt Air Margarita (Janna Karel Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/jRkt93d4-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/jRkt93d4-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/jRkt93d4-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-04-25 09:04:34"
						 data-vdo-unixtime="1556183074"
						 data-vdo-duration="33.26"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="7FO6O81J">
						<div class="movie">
							<div class="movie-title">Tattoo&#039;d America invites you to have fun and take pictures</div>
							<div class="movie-desc">Kassandra Lopez at Tattoo&#039;d America invites you to have fun and take pictures. (Janna Karel/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/7FO6O81J-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/7FO6O81J-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/7FO6O81J-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-04-24 23:45:29"
						 data-vdo-unixtime="1556149529"
						 data-vdo-duration="59.86"
						 data-vdo-tags="Choice, Lawry’s The Prime Rib, entertainment, ott, prime rib"
						 data-vdo-views="0"
						 data-vdo-key="3xZrlpbL">
						<div class="movie">
							<div class="movie-title">Prime rib is carved tableside at Lawry’s The Prime Rib in Las Vegas</div>
							<div class="movie-desc">Dave Simmons, executive chef of Lawry’s The Prime in Las Vegas, which plans special cuts for National Prime Rib Day, demonstrates the restaurant’s service from rolling tableside carving carts. (Heidi Knapp Rinella/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/3xZrlpbL-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/3xZrlpbL-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/3xZrlpbL-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-04-23 20:33:35"
						 data-vdo-unixtime="1556051615"
						 data-vdo-duration="76.95"
						 data-vdo-tags="Choice, Gluten-free, Las Vegas, entertainment, ott, pizza"
						 data-vdo-views="0"
						 data-vdo-key="2vaeYXnl">
						<div class="movie">
							<div class="movie-title">Making gluten-free pizza at Good Pie in Las Vegas</div>
							<div class="movie-desc">Good Pie owner/pizzaiola Vincent Rotolo makes his gluten-free pizza.</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/2vaeYXnl-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/2vaeYXnl-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/2vaeYXnl-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-04-20 02:42:44"
						 data-vdo-unixtime="1555728164"
						 data-vdo-duration="91.59"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="QF1XRE9Y">
						<div class="movie">
							<div class="movie-title">Rockabilly fans enjoy Las Vegas weather poolside</div>
							<div class="movie-desc">Viva Las Vegas Rockabilly Weekender runs Thursday, April 18th through Sunday, April 21st with a huge car show on Saturday featuring The Reverend Horton Heat, The Delta Bombers and The Coasters. (Michael Quine/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/QF1XRE9Y-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/QF1XRE9Y-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/QF1XRE9Y-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-04-17 21:03:59"
						 data-vdo-unixtime="1555535039"
						 data-vdo-duration="67.55"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="A8vgI5tB">
						<div class="movie">
							<div class="movie-title">Brownie sundae at VegeNation in Las Vegas is completely vegan</div>
							<div class="movie-desc">Donald Lemperle, chef/owner of VegeNation in Las Vegas and nearby Henderson, NV, makes his sundae with ice cream made with coconut and almond milks, a brownie made with coconut flour and oil and organic sugar and cacao, and fresh fruit. (Heidi Knapp Rinella/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img rj-lazy-load lazy-image" src="https://cdn.jwplayer.com/thumbs/A8vgI5tB-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/A8vgI5tB-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/A8vgI5tB-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
				
			</div><!-- movie-list -->
			<div class="movie-preview">
				<div class="mp-info">
					<div class="mp-title"></div>
					<div class="mp-desc"></div>
					<div class="mp-close"></div>
				</div>
				<div class="mp-player"></div>
			</div><!-- movie-preivew -->
		</div><!-- movie-slider -->
		</div>
		</div><div id="rj_widget_text-337" class="rj-widget-num-5 rj-widget-odd max-width rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div>
<div class="rj-ads-wrapper"><div id="ad-high_impact_4"></div></div>
<div class="separator-horizontal"></div></div>
		</div><div id="rj_widget_render_posts-277" class="rj-widget-num-6 rj-widget-even latest-news rj-gutter-mobile rj-widget rj_widget_render_posts"><div class="rj-widget-title">THE LATEST</div>					<div class="rj-story-latest-news-wrap ">
					<article id="post-1668481" data-post-id="1668481" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1668481 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-entertainment-columns category-kats category-music tag-mc-entertainment rj_author-john-katsilometes">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/madonna-sets-dates-for-madame-x-shows-on-las-vegas-strip-1668481/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12212080_web1_mdonna.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Maluma and Madonna perform &quot;Medellin&quot; at the Billboard Music Awards on Wednesday, May 1, 2019, ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/05/12212080_web1_mdonna.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12212080_web1_mdonna.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12212080_web1_mdonna.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12212080_web1_mdonna.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12212080_web1_mdonna.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12212080_web1_mdonna.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12212080_web1_mdonna.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12212080_web1_mdonna.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12212080_web1_mdonna.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12212080_web1_mdonna.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/madonna-sets-dates-for-madame-x-shows-on-las-vegas-strip-1668481/" rel="bookmark">Madonna sets dates for ‘Madame X’ shows on Las Vegas Strip</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-05-20T09:51:01-07:00" style="display: none;">May 20, 2019 - 9:51 am</time><time class="entry-date updated" datetime="2019-05-20T13:06:13-07:00">May 20, 2019 - 11:47 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Madonna&#8217;s &#8220;Madame X&#8221; performs at the Colosseum at Caesars Palace on Nov. 7, 9 and 10, the dates announced today by concert promoter Live Nation.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1668189" data-post-id="1668189" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1668189 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats category-music category-tv tag-cbs tag-celebrity tag-celine-dion tag-kats tag-las-vegas-strip tag-mc-entertainment rj_author-john-katsilometes">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/celine-dions-lounge-gig-a-boon-to-las-vegas-act-1668189/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12210196_web1_11879752-cf1853cd76924abc967c3fb93422225c.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Celine Dion performs at the &quot;Aretha! A Grammy Celebration For The Queen Of Soul&quot; event at the S ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/05/12210196_web1_11879752-cf1853cd76924abc967c3fb93422225c.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12210196_web1_11879752-cf1853cd76924abc967c3fb93422225c.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12210196_web1_11879752-cf1853cd76924abc967c3fb93422225c.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12210196_web1_11879752-cf1853cd76924abc967c3fb93422225c.jpg?resize=768,511 768w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12210196_web1_11879752-cf1853cd76924abc967c3fb93422225c.jpg?resize=980,651 980w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12210196_web1_11879752-cf1853cd76924abc967c3fb93422225c.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12210196_web1_11879752-cf1853cd76924abc967c3fb93422225c.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12210196_web1_11879752-cf1853cd76924abc967c3fb93422225c.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12210196_web1_11879752-cf1853cd76924abc967c3fb93422225c.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12210196_web1_11879752-cf1853cd76924abc967c3fb93422225c.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/celine-dions-lounge-gig-a-boon-to-las-vegas-act-1668189/" rel="bookmark">Celine Dion’s lounge gig a boon to Las Vegas act</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-05-19T19:15:27-07:00" style="display: none;">May 19, 2019 - 7:15 pm</time><time class="entry-date updated" datetime="2019-05-20T13:06:13-07:00">May 20, 2019 - 10:44 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Celine Dion performed &#8220;Because You Loved Me,&#8221; &#8220;Ashes,&#8221; Beauty and the Beast&#8221; and &#8220;My Heart Will Go On.&#8221; Her arrival drew a roar from the 300 VIPs in attendance, who were not informed of the night&#8217;s entertainment.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1667831" data-post-id="1667831" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1667831 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats category-music tag-janet-jackson tag-mc-entertainment tag-park-mgm tag-park-theater rj_author-john-katsilometes">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/janet-jacksons-metamorphosis-in-las-vegas-shows-she-can-still-rock-1667831/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12207382_web1_jantbdayweb.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Janet Jackson attends her residency debut &quot;Metamorphosis&quot; afterparty at On The Record Speakeasy ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/05/12207382_web1_jantbdayweb.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12207382_web1_jantbdayweb.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12207382_web1_jantbdayweb.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12207382_web1_jantbdayweb.jpg?resize=768,513 768w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12207382_web1_jantbdayweb.jpg?resize=978,653 978w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12207382_web1_jantbdayweb.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12207382_web1_jantbdayweb.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12207382_web1_jantbdayweb.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12207382_web1_jantbdayweb.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12207382_web1_jantbdayweb.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/janet-jacksons-metamorphosis-in-las-vegas-shows-she-can-still-rock-1667831/" rel="bookmark">Janet Jackson’s ‘Metamorphosis’ in Las Vegas shows she can still rock</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-05-19T00:21:46-07:00" style="display: none;">May 19, 2019 - 12:21 am</time><time class="entry-date updated" datetime="2019-05-20T13:06:13-07:00">May 19, 2019 - 10:16 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Janet Jackson still moves with grace and power, swiveling and gyrating around the double-deck stage with her 14-member dance team.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1667494" data-post-id="1667494" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1667494 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats tag-mc-entertainment rj_author-john-katsilometes">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/sammy-shore-elvis-opening-act-in-las-vegas-dies-at-92-1667494/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12206570_web1_web-sammyshore.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Comedian Sammy Shore gets a lick on the nose from his dog Tallulah in his home in Las Vegas, Fr ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/05/12206570_web1_web-sammyshore.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12206570_web1_web-sammyshore.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12206570_web1_web-sammyshore.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12206570_web1_web-sammyshore.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12206570_web1_web-sammyshore.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12206570_web1_web-sammyshore.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12206570_web1_web-sammyshore.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12206570_web1_web-sammyshore.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12206570_web1_web-sammyshore.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12206570_web1_web-sammyshore.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/sammy-shore-elvis-opening-act-in-las-vegas-dies-at-92-1667494/" rel="bookmark">Sammy Shore, Elvis’ opening act in Las Vegas, dies at 92</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-05-18T14:41:15-07:00" style="display: none;">May 18, 2019 - 2:41 pm</time><time class="entry-date updated" datetime="2019-05-20T13:06:13-07:00">May 18, 2019 - 6:30 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Sammy Shore opened for Elvis Presley in Las Vegas and co-founded the Comedy Store in Hollywood.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1667002" data-post-id="1667002" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1667002 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats category-music tag-mc-entertainment rj_author-john-katsilometes">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/wayne-newton-battles-back-pain-to-celebrate-no-60-in-las-vegas-1667002/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12202641_web1_Wayne-Newton-Celebrates-60-Years.Photo-by-David-Becker-1-1-1.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Wayne Newton celebrates 60 years of entertaining during a performance at Caesars Palace on Wedn ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/05/12202641_web1_Wayne-Newton-Celebrates-60-Years.Photo-by-David-Becker-1-1-1.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12202641_web1_Wayne-Newton-Celebrates-60-Years.Photo-by-David-Becker-1-1-1.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12202641_web1_Wayne-Newton-Celebrates-60-Years.Photo-by-David-Becker-1-1-1.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12202641_web1_Wayne-Newton-Celebrates-60-Years.Photo-by-David-Becker-1-1-1.jpg?resize=768,511 768w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12202641_web1_Wayne-Newton-Celebrates-60-Years.Photo-by-David-Becker-1-1-1.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12202641_web1_Wayne-Newton-Celebrates-60-Years.Photo-by-David-Becker-1-1-1.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12202641_web1_Wayne-Newton-Celebrates-60-Years.Photo-by-David-Becker-1-1-1.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12202641_web1_Wayne-Newton-Celebrates-60-Years.Photo-by-David-Becker-1-1-1.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12202641_web1_Wayne-Newton-Celebrates-60-Years.Photo-by-David-Becker-1-1-1.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12202641_web1_Wayne-Newton-Celebrates-60-Years.Photo-by-David-Becker-1-1-1.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/wayne-newton-battles-back-pain-to-celebrate-no-60-in-las-vegas-1667002/" rel="bookmark">Wayne Newton battles back pain to celebrate No. 60 in Las Vegas</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-05-17T17:10:51-07:00" style="display: none;">May 17, 2019 - 5:10 pm</time><time class="entry-date updated" datetime="2019-05-20T13:06:13-07:00">May 17, 2019 - 5:59 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>It was May 16, 1959 that the Newton Brothers &#8212; Wayne and Jerry &#8212; debuted at Carnival Room at Fremont Hotel.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1666445" data-post-id="1666445" class="rj-story rj-story-thumb-list rj-thumb-list has-video has-image post-1666445 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-entertainment-columns category-kats tag-rj-has-vdo tag-jerry-lewis tag-mc-entertainment tag-real-estate rj_author-john-katsilometes">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/jerry-lewis-estate-ready-for-las-vegas-auction-amid-confusion-1666445/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/RYOCbE6P-1280.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/05/RYOCbE6P-1280.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/05/RYOCbE6P-1280.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/05/RYOCbE6P-1280.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/05/RYOCbE6P-1280.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/05/RYOCbE6P-1280.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/RYOCbE6P-1280.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
							<div class="play-button pb-bot-left">&nbsp;</div>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/jerry-lewis-estate-ready-for-las-vegas-auction-amid-confusion-1666445/" rel="bookmark">Jerry Lewis estate ready for Las Vegas auction amid confusion</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-05-17T06:33:41-07:00" style="display: none;">May 17, 2019 - 6:33 am</time><time class="entry-date updated" datetime="2019-05-20T13:06:13-07:00">May 17, 2019 - 6:33 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>The Las Vegas estate Jerry Lewis called home from 1982 until his death is up for sale, but the online listing has led to confusion among those interested in the property.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1666197" data-post-id="1666197" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1666197 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats category-music tag-electric-daisy-carnival tag-mc-entertainment rj_author-john-katsilometes">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/electric-daisy-carnivals-numerical-impact-goss-doc-hits-us-1666197/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12199468_web1_WEB-EDC-DAY-3_052018cs_039.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Fireworks go off above the Kalliope art car during the third day of the Electric Daisy Carnival ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/05/12199468_web1_WEB-EDC-DAY-3_052018cs_039.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12199468_web1_WEB-EDC-DAY-3_052018cs_039.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12199468_web1_WEB-EDC-DAY-3_052018cs_039.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12199468_web1_WEB-EDC-DAY-3_052018cs_039.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12199468_web1_WEB-EDC-DAY-3_052018cs_039.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12199468_web1_WEB-EDC-DAY-3_052018cs_039.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12199468_web1_WEB-EDC-DAY-3_052018cs_039.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12199468_web1_WEB-EDC-DAY-3_052018cs_039.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12199468_web1_WEB-EDC-DAY-3_052018cs_039.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12199468_web1_WEB-EDC-DAY-3_052018cs_039.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/electric-daisy-carnivals-numerical-impact-goss-doc-hits-us-1666197/" rel="bookmark">Electric Daisy Carnival’s numerical impact; Goss doc hits US</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-05-16T20:22:48-07:00" style="display: none;">May 16, 2019 - 8:22 pm</time><time class="entry-date updated" datetime="2019-05-20T13:06:13-07:00">May 16, 2019 - 8:22 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>More than 3 million people have attended EDC Las Vegas since it moved to Las Vegas Motor Speedway in 2011.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1664396" data-post-id="1664396" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1664396 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-entertainment-columns category-kats category-tv tag-mc-entertainment rj_author-john-katsilometes">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/stand-up-great-jim-gaffigan-takes-quality-time-on-las-vegas-strip-1664396/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12192729_web1_jim-gaffigan-tm-2426-x-1365.-3.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Jim Gaffigan (Wynn Las Vegas)" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/05/12192729_web1_jim-gaffigan-tm-2426-x-1365.-3.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12192729_web1_jim-gaffigan-tm-2426-x-1365.-3.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12192729_web1_jim-gaffigan-tm-2426-x-1365.-3.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12192729_web1_jim-gaffigan-tm-2426-x-1365.-3.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12192729_web1_jim-gaffigan-tm-2426-x-1365.-3.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12192729_web1_jim-gaffigan-tm-2426-x-1365.-3.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12192729_web1_jim-gaffigan-tm-2426-x-1365.-3.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12192729_web1_jim-gaffigan-tm-2426-x-1365.-3.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12192729_web1_jim-gaffigan-tm-2426-x-1365.-3.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12192729_web1_jim-gaffigan-tm-2426-x-1365.-3.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/stand-up-great-jim-gaffigan-takes-quality-time-on-las-vegas-strip-1664396/" rel="bookmark">Stand-up great Jim Gaffigan takes ‘Quality Time’ on Las Vegas Strip</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-05-15T19:21:09-07:00" style="display: none;">May 15, 2019 - 7:21 pm</time><time class="entry-date updated" datetime="2019-05-20T13:06:13-07:00">May 16, 2019 - 1:02 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Jim Gaffigan will perform at 7:30 and 10 p.m. Saturday at Encore Theater.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1663871" data-post-id="1663871" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1663871 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-entertainment-columns category-kats category-music tag-britney-spears tag-live-nation tag-mc-entertainment tag-park-mgm tag-park-theater rj_author-john-katsilometes">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/britney-spears-manager-star-should-not-go-back-to-las-vegas-residency-1663871/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12189887_web1_britneyspearsstripweb.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Britney Spears signs autographs during an event to announce her new residency at The Park Theat ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/05/12189887_web1_britneyspearsstripweb.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12189887_web1_britneyspearsstripweb.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12189887_web1_britneyspearsstripweb.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12189887_web1_britneyspearsstripweb.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12189887_web1_britneyspearsstripweb.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12189887_web1_britneyspearsstripweb.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/britney-spears-manager-star-should-not-go-back-to-las-vegas-residency-1663871/" rel="bookmark">Britney Spears’ manager: Star should not go back to Las Vegas residency</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-05-15T10:46:29-07:00" style="display: none;">May 15, 2019 - 10:46 am</time><time class="entry-date updated" datetime="2019-05-20T13:06:13-07:00">May 15, 2019 - 12:39 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>We might have seen the last of Britney Spears performing in Las Vegas.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1663398" data-post-id="1663398" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1663398 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats category-music tag-mc-entertainment rj_author-john-katsilometes">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/new-music-and-an-old-festival-in-santanas-plans-1663398/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12186198_web1_web-Carlos-Buika.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Carlos Santana and Spanish singer Buika have collaborated on the new release, &quot;Africa Speaks.&quot; ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/05/12186198_web1_web-Carlos-Buika.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12186198_web1_web-Carlos-Buika.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12186198_web1_web-Carlos-Buika.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12186198_web1_web-Carlos-Buika.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12186198_web1_web-Carlos-Buika.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12186198_web1_web-Carlos-Buika.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12186198_web1_web-Carlos-Buika.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12186198_web1_web-Carlos-Buika.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2019/05/12186198_web1_web-Carlos-Buika.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/12186198_web1_web-Carlos-Buika.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/new-music-and-an-old-festival-in-santanas-plans-1663398/" rel="bookmark">New music and an old festival in Santana’s plans</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2019-05-14T17:09:07-07:00" style="display: none;">May 14, 2019 - 5:09 pm</time><time class="entry-date updated" datetime="2019-05-20T13:06:13-07:00">May 15, 2019 - 10:33 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>Carlos Santana says he plans to headline both the Woodstock 50 festival, and the competing event at the festival&#8217;s original site.</p>
		</div>
	</div>
</article>
				</div>
				</div><div id="rj_widget_text-381" class="rj-widget-num-7 rj-widget-last rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div>			</div>
		</div>
	</div><!-- #rjth-region-under-article-content -->

	</div><!-- #content -->

	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home"><img width="230" height="42" src="https://www.reviewjournal.com/wp-content/uploads/2018/02/rj_logo_black.png" class="custom-logo rj-lazy-load lazy-image" alt="Las Vegas Review-Journal" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/02/rj_logo_black.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div id="nav_menu-3" class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-and-editions-container"><ul id="menu-info-and-editions" class="menu"><li id="menu-item-865742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865742"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
<li id="menu-item-865743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865743"><a href="https://www.reviewjournal.com/./weather/">Weather</a></li>
<li id="menu-item-512958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512958"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/Access?EntitlementCode=eedition&#038;sitecode=RJ">e-Edition</a></li>
<li id="menu-item-987764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987764"><a href="https://www.reviewjournal.com/download-the-las-vegas-review-journal-app/">Apps</a></li>
<li id="menu-item-1048604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048604"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
<li id="menu-item-1136181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136181"><a href="/brandpublishing">Sponsored Content</a></li>
</ul></div></div><div id="nav_menu-4" class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-513001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513001"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-865736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865736"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
<li id="menu-item-513003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513003"><a href="https://www.reviewjournal.com/faqs/">FAQ</a></li>
<li id="menu-item-1100575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100575"><a href="https://www.reviewjournal.com/at-the-scene/">At The Scene</a></li>
<li id="menu-item-1638984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638984"><a target="_blank" rel="noopener noreferrer" href="https://review-journal-store.myshopify.com/">Store</a></li>
</ul></div></div><div id="nav_menu-5" class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SUBSCRIPTIONS</div><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-865737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865737"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-865739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865739"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/">Put The Paper On Hold</a></li>
<li id="menu-item-865740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865740"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/">Report A Delivery Issue</a></li>
<li id="menu-item-865741" class="manage-newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-865741"><a href="/email-alerts">Newsletter Sign Up</a></li>
</ul></div></div><div id="nav_menu-6" class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">CONNECTIONS</div><div class="menu-connections-container"><ul id="menu-connections" class="menu"><li id="menu-item-512993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512993"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-512992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512992"><a href="https://www.reviewjournal.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-512991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512991"><a href="https://www.reviewjournal.com/jobs-at-the-rj/">Open Positions at the RJ</a></li>
<li id="menu-item-512990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512990"><a href="https://www.reviewjournal.com/news-tips-and-press-releases/">News Tips and Press Releases</a></li>
</ul></div></div><div id="nav_menu-2" class="rj-widget-num-5 rj-widget-last rj-widget-odd double-size col-xs-12 col-sm-8 col-md-4 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-105317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105317"><a target="_blank" rel="noopener noreferrer" href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-105383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105383"><a target="_blank" rel="noopener noreferrer" href="https://businesspress.vegas/">Business Press</a></li>
<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466"><a target="_blank" rel="noopener noreferrer" href="http://eltiempolv.com/">El Tiempo</a></li>
<li id="menu-item-105533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105533"><a target="_blank" rel="noopener noreferrer" href="http://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-105610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105610"><a target="_blank" rel="noopener noreferrer" href="http://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-105689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105689"><a target="_blank" rel="noopener noreferrer" href="http://luxurylv.com">Luxury Las Vegas</a></li>
<li id="menu-item-1049433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049433"><a href="https://www.reviewjournal.com/./homes/new-homes/">LV New Homes Guide</a></li>
<li id="menu-item-105927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105927"><a target="_blank" rel="noopener noreferrer" href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
<li id="menu-item-1510737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1510737"><a href="https://nevadapreps.com/">Nevada Preps</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div id="rj_widget_text-349" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><p>Copyright &copy; <span class="current-year">2019</span> <a href="https://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> <span class="copyright-pipe">|</span> <a href="https://www.reviewjournal.com/privacy/">Privacy Policy</a></p>
<p class="powered-by">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP%20Footer%20Credit&utm_term=www.reviewjournal.com" rel="generator" target="_blank">WordPress.com VIP</a></p>
<script>(function ($) {var now = new Date(); $('.current-year').text(now.getFullYear()); })(jQuery); </script></div>
		</div><div id="rj_widget_text-132" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script src="https://storage.googleapis.com/didna-files/didna-pixel-reviewjournal.js" async></script></div>
		</div><div id="rj_widget_text-200" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">
    (function(cid,mkt,config,domain) {
        var ml = document.createElement('script');
        var s = document.getElementsByTagName('script')[0] || document.head;
        var cb;
        try {
            if (!(cb = localStorage._matherVer)) {
                throw false;
            }
        } catch (e) {
            cb = Math.round(new Date() / 1.0368e9);
        }
        ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb7=' + cb;
        s.parentNode.insertBefore(ml, s);
        })('ma54884','233443800','');
</script>
<script type="text/javascript">
    (function(userDB) {
        var initialized;
        var done = function () {
            if (!initialized) {
                initialized = true;
                timerId && clearTimeout(timerId);

                if (window.Connext && window.Connext.Run) {
                    window.Connext.Run();

                } else {
                    // wait for Connext to load
                    var timerIdPoll = setInterval(function () {
                        if (window.Connext && window.Connext.Run) {
                            clearInterval(timerIdPoll);
                            window.Connext.Run();
                        }
                    }, 500);
                }
            }
        };
        var timerId = setTimeout(function () {
            done();
        }, 3000);
        (window.top._matherq = window.top._matherq || []).push(['getTracker', function (tracker) {
            tracker.setPaywall('mg2');
            if (userDB) {
                tracker.getUserDBSegment({}, function (userDBData) {
                    done();
                });
            } else {
                done();
            }
        }]);
    })(true);
</script></div>
		</div><div id="rj_widget_text-321" class="rj-widget-num-4 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">
(function ($) {
 $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').addClass('show');
document.addEventListener("onNewsletterSignUp", function(e) {
    console.log("EventListener: onNewsletterSignUp.");
    if (window.localStorage) {
        window.localStorage.setItem('NW', true);
    }
    if (window.Connext && window.Connext.Run) {
        window.Connext.Run();
    }
}); 

document.addEventListener("onNotAuthorized", function(e) {
  console.log("EventListener: onNotAuthorized.");
  $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').addClass('show');
  $('#mg2-logout-link').removeClass('show');
  $('#mg2-activate-link').removeClass('show');
  $('#mg2-manage-account-link').removeClass('show');
});

document.addEventListener("onLoggedIn", function(e) {
  console.log("EventListener: onLoggedIn.");
  $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').removeClass('show');
  $('#mg2-logout-link').removeClass('show');
  $('#mg2-activate-link').addClass('show');
  $('#mg2-manage-account-link').removeClass('show');

  $('.rj-paywall-def-text').hide();
  $('.rj-paywall-login-user-text').show();
});

document.addEventListener("onHasAccessNotEntitled", function(e) {
  console.log("EventListener: onHasAccessNotEntitled.");
  $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').removeClass('show');
  $('#mg2-logout-link').removeClass('show');
  $('#mg2-activate-link').addClass('show');
  $('#mg2-manage-account-link').removeClass('show');
});

document.addEventListener("onHasAccess", function(e) {
  console.log("EventListener: onHasAccess.");
  $('#mg2-subscribe-link').removeClass('show');
  $('#mg2-login-link').removeClass('show');
  $('#mg2-logout-link').addClass('show');
  $('#mg2-activate-link').removeClass('show');
  $('#mg2-manage-account-link').addClass('show');
});

$('#mg2-logout-link').on('click', function() {
  console.log('mg2-logout-click');
  CnnXt.Storage.Logout();
  Connext.Run();
});

})(jQuery);
</script></div>
		</div><div id="rj_widget_text-197" class="rj-widget-num-5 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/lasvegas/MG2Widget-newsletterwidget-nojquery.min.js"></script>
<div id="mg2Widget-newsletter-container" style="position:relative; z-index:100005;"></div>
<script>
window.rj_manage_newsletter = function(user_email) {
  var params =  {
    newsletterIdsList: [2,4,5,6,20,21,22,23,24,25,29,30,35,36,37,38,39,40,41,42,43,44,45,46,47,48,49,50], // list of Ids of the EmailPreference table
    categoryIdsList: [1,3,9], // list of Ids of the EmailPreferenceCategory table
    viewMode: 1, // 1: tabs view mode, 2: list view mode 
  };

  if (user_email) {
    params.email = user_email;
  }  
  mg2WidgetAPI.openNewsletter(params);
};
</script>
<script>
(function ($) {
$(document).ready(function (e) {
  $('.manage-newsletter a').click(function(e) {
    e.preventDefault();
    rj_manage_newsletter();
  });
});
})(jQuery);
</script>
</div>
		</div><div id="rj_widget_text-378" class="rj-widget-num-6 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
(function ($) {
$(document).ready(function (e) {
    $('.nlsm-widget .btn-signup').click(function(e) {
        var user_email =  $('.nlsm-widget .user-email').val();
        var pref_id =  $('.nlsm-widget').attr('data-prefid');
        if (!pref_id) {
            $('.nlsm-widget .err-msg').text('pref_id is required');
            return;
        }
        if (!user_email) {
            $('.nlsm-widget .err-msg').text('email is required');
            return;
        }
        pref_id = pref_id.split(',');
        set_email_pref(user_email, pref_id);        
    });

    function set_email_pref(user_email, pref_id) {
        var url = '/wp-json/rj/v2/api?name=newsletters';
        url += '&end_point=/userpreferences/';
        url += '&headers=' + encodeURIComponent('Content-Type=application/json');
        url += '&method=POST';
        //var body = '{"User":{"email":"'+user_email+'"},"EmailPreferences":[{"EmailPreferenceId":'+pref_id+',"Selected":1}]}';

        var pref_id_str = [];
        for (var i=0; i<pref_id.length; i++) {
            pref_id_str[i] = '{"EmailPreferenceId":'+pref_id[i]+',"Selected":1}';
        }

        var body = '{"User":{"email":"'+user_email+'"},"EmailPreferences":[' + pref_id_str.join(',') + ']}';
       
        url += '&body=' + encodeURIComponent(body);
        $('.nlsm-widget .err-msg').html('&nbsp;');
        $.ajax({
            'method':'GET',
            'dataType': 'json',
            'cache': true,
            'url': url,
            'success': function (response) {
                if (response.status == '1' && response.response) {
                    if (response.response.Code && response.response.Code == '200') {
                        $('.nlsm-widget .err-msg').text('Thank you');
                    } else {
                        if (response.response.Errors[0].Message) {
                            $('.nlsm-widget .err-msg').text('Oops something went wrong '+response.response.Errors[0].Message);
                        } else {
                            $('.nlsm-widget .err-msg').text('Oops something went wrong, please try again later'); 
                        }
                    }        
                } else {
                    $('.nlsm-widget .err-msg').text('Oops something went wrong '+response.response);
                }
            },
            'error': function (xhr, ajaxOptions, thrownError) {
                console.log('_xhr.status:' + xhr.status + '_error:' + thrownError);
                $('.nlsm-widget .err-msg').text('Oops something went wrong, please try again later');
            }
        });
    }
});
})(jQuery);
</script></div>
		</div><div id="rj_widget_text-382" class="rj-widget-num-7 rj-widget-last rj-widget-odd rj-container no-padding rj-widget rj_widget_text">		<div class="textwidget"><div id="ad-sticky-banner" class="sticky-bottom" data-match-media="(max-width: 1099px)"></div>
<style>
.sticky-bottom {
    position: fixed;
    left: 0;
    bottom: 0;
    width: 100%;
    max-width: 1200px;
    background: #fff;
    z-index: 2;
    display: none;
}
.sticky-bottom#ad-sticky-banner[data-google-query-id] {
    display: block;
}
@media (max-width: 767px) {
    #rj-footer {
        padding-bottom: 50px;
    }
    .sticky-bottom {
        height: 50px;
    }
    #rjth-region-topsponsor {
        margin-bottom: 50px;
    }
    #rjth-region-topsponsor .topsponsor-container .topsponsor-close {
        bottom: 65px;
    }
}
@media (min-width: 768px) and (max-width: 1099px) {
    #rj-footer {
        padding-bottom: 90px;
    }
    .sticky-bottom {
        height: 90px;
    }
    #rjth-region-topsponsor {
        margin-bottom: 90px;
    }
    #rjth-region-topsponsor .topsponsor-container .topsponsor-close {
        bottom: 140px;
    }
}
@media (min-width: 1100px) {
    .sticky-bottom#ad-sticky-banner[data-google-query-id] {
        left: auto;
        height: 90px;
    }
}
</style></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->

<link rel='stylesheet' id='all-css-0' href='https://www.reviewjournal.com/wp-content/plugins/rj/public/css/jwapi.min.css?m=1557351986g' type='text/css' media='all' />
<script type='text/javascript' async="async" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201921'></script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??/wp-includes/js/wp-embed.min.js,/wp-content/plugins/rj/public/js/jwapi.min.js?m=1557265161j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201921.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3',blog:'124460806',post:'1668584',tz:'-7',srv:'www.reviewjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '124460806', '1668584' ]);
</script>

			<script>
                var parselyPreload = {eventQueue: [], loaded: false};

                function fireParselyEvent(event) {
                    if (parselyPreload.loaded) {
                        PARSELY.beacon.trackPageView(event);
                    } else {
                        parselyPreload.eventQueue.push(event);
                    }
                }

                // when Parse.ly is done loading, flush the queue
                PARSELY = {
                    onload: function () {
                        parselyPreload.loaded = true;
                        for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
                            PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
                        }
                    }
                };

				
                PARSELY.autotrack = false;
                PARSELY.onReady = function () {
                    getSubscriberInfo();
                };

                function getSubscriberInfo() {
                    if (window.Connext && window.Connext.Storage.GetUserState) {
                        parselyTrackAudienceSegments(window.Connext.Storage.GetUserState());
                    } else {
                        // wait for Connext to load (no more than 5 seconds)
                        var try_max = 10, try_count = 0;
                        var try_timer = setInterval(function () {
                            try_count++;
                            if (try_count < try_max) {
                                if (window.Connext && window.Connext.Storage.GetUserState) {
                                    clearInterval(try_timer);
                                    parselyTrackAudienceSegments(window.Connext.Storage.GetUserState());
                                }
                            } else {
                                clearInterval(try_timer);
                                parselyTrackAudienceSegments(null);
                            }
                        }, 500);
                    }
                }

                function parselyTrackAudienceSegments(subscription) {
                    console.log('parsely_track_audience:'+subscription);
                    PARSELY.updateDefaults({
                        data: {
                            plan: subscription
                        }
                    });
                    PARSELY.beacon.trackPageView();
                }
							</script>

			<!-- START Parse.ly Include: Standard -->
			<div id="parsely-root" style="display: none">
				<div id="parsely-cfg" data-parsely-site="lasvegasreviewjournal.com">&nbsp;</div>
			</div>
			<script data-cfasync="false">
				(function(s, p, d) {
					var h=d.location.protocol, i=p+"-"+s,
						e=d.getElementById(i), r=d.getElementById(p+"-root"),
						u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
							:"static."+p+".com";
					if (e) return;
					e = d.createElement(s); e.id = i; e.async = true;
					e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
				})("script", "parsely", document);
			</script>
			<!-- END Parse.ly Include: Standard -->
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"899f278bb0","applicationID":"38074436","transactionName":"M1JWMkJTXhJQUERZXAoYdQVEW18PHkBZXlQIUhkWX0FE","queueTime":0,"applicationTime":364,"atts":"HxVBRApJTU0TUhIKSBlK","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
