<!DOCTYPE html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>Rising pop singer Tori Kelly embraces ‘Change’ | Las Vegas Review-Journal</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="AITU7N4mIKhMm3SZLODmtXsbFcjBhPEYsQ6t2-e38h8" />
<link rel='dns-prefetch' href='//launch.newsinc.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//media.reviewjournal.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Feed" href="https://www.reviewjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Comments Feed" href="https://www.reviewjournal.com/comments/feed/" />
<link crossorigin="anonymous" rel='stylesheet' id='rjth-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:400,700,900|Arvo:400,400i,700,700i|Merriweather' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/_static/??-eJyFj+sOgjAMhV/IrWAkyg/jo5gxpgx2y1qCvL0MxUui4V/bc87XFobApHekHAE1yiqE2FIDRldRxBEq7wkpigAS8d1xqx2fJhtYyV8mjYlBobeK7fieZzPoc7zKQhrNuithg0f6MmonTV9PlqTWGgkq42XHlvP+o4Ppr9ol9uuXGxpdKzgn1qP+mbQ9W8KtoiBkN29/1sl+sse8KPIyKw/b4g6v/I9N' type='text/css' media='all' />
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJyNkNEKwjAMRX/Irhs4xAfxW7outClrM9PU4d9bYYqCsD2FXM65D1cvs7KUBJJo8RAhaw7idcgaa8oZrCAlRUMGvgM3EVMT8kFXD5OdyliNCodbAX6sZxNQER0bgY22gtoS76AWHB3INhep5B11IxvnzDD9oP9WmnBgU52BSLKwmV89n2evvW5SUAkV69VckvXvKQs2X+laeY2Xru/b07ntj114AtRgqMw='></script>
<script type='text/javascript' src='https://www.reviewjournal.com/wp-content/themes/rjth/js/layout.min.js?ver=20190226'></script>
<script type='text/javascript'>
		jQuery( document ).ready(function() {
			if (typeof dataLayer !== "undefined") {
				dataLayer.push({"event": "jQueryIsReady", "jquery_is_ready": true});
			}
		});
</script>
<script type='text/javascript' async="async" src='//launch.newsinc.com/js/embed.js?ver=5.1'></script>
<script type='text/javascript'>
var _informq =_informq||[],_ndnq =_ndnq||[],_nw2e =_nw2e||[];
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_data = {"google_api_key":"AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw","gallery_auto_full_screen":"1","gallery_ads_slide":"","gallery_ads_under":"ad-image_feed_2","gallery_ads_left":"","gallery_ads_right":"ad-image_feed_right","gallery_ads_under_uid":"59ee455822-135-168","gallery_ads_right_uid":"59ee45d2f9-135-168","gallery_related_story":[{"title":"Singer Robbie Williams throws it down in Las Vegas show","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/03\/11890381_web1_webRobbie-Williams-Debuts-Exclusive-Residency-Live-In-Las-Vegas-at-Encore-Theater-at-Wynn-Las-Vegas-3.6.19_Credit-Erik-Kabik-17-1-1.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/entertainment\/entertainment-columns\/kats\/singer-robbie-williams-throws-it-down-in-las-vegas-show-1612977\/"},{"title":"\u2018Fuerza Bruta\u2019 ready for a fast, fun opening on Las Vegas Strip","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/03\/11879430_web1_WEB-KATS-FUERZABURTA_030619cs_001.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/entertainment\/entertainment-columns\/kats\/fuerza-bruta-ready-for-a-fast-fun-opening-on-las-vegas-strip-1612586\/"},{"title":"R. Kelly jailed in Chicago for $161K in back child support","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/03\/11886128_web1_R-Kelly-Investigations.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/news\/nation-and-world\/r-kelly-jailed-in-chicago-for-161k-in-back-child-support-1612195\/"},{"title":"Film sparks calls to close Michael Jackson show on Las Vegas Strip","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/03\/11885730_web1_Wild-Art-Jackson-One-rehearsal-MAR02-18_030118kc_022.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/entertainment\/entertainment-columns\/kats\/film-sparks-calls-to-close-michael-jackson-show-on-las-vegas-strip-1612172\/"}],"gallery_related_text":"More Stories"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1i/K0i8oTcrJTNbPAnF0IRy93Mw8vaxiHX3sOnIyk4oSiyr1K1KKEtOJVFuUWlwAkibW6OKczJRU/XigqyBMAvoQnijIL4ZZYp9ra2hqamhkYGhiaZkFAPE0XiU='></script>
<script type='text/javascript' async="async" src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script type='text/javascript'>
var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript' async="async" src='//media.reviewjournal.com/media/projects/header-bidding/prebid-1.38.0.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.reviewjournal.com/wp-content/themes/rjth/js/ad-tags_bid/ad-tags-post.js?m=1549957577g'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MG2 = {"settings":{"environment":"prod","version":"review-journal","loadAttempts":3,"blockAttempts":3,"xCode":"","randomURLChoosing":false,"plugins":[{"name":"NXT","required":true,"initOptions":{"version":"Review-Journal","environment":"prod","siteCode":"LVJR","configCode":"LVJR","clientCode":"Review-Journal","debug":false,"silentmode":true,"attr":"","settingsKey":""}},{"name":"FP","required":true,"initOptions":{"version":"1.0","environment":"prod"}},{"name":"DL","required":true,"initOptions":{"version":"review-journal","environment":"prod","tagManager":"GTM","containerId":"GTM-5ZBPF7G","collectors":["connext"]}}]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/wp-content/plugins/mg2-loader-wp/static/loader.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
(function( MG2, MG2Loader ) {
	if ( 'undefined' !== typeof MG2 && 'undefined' !== typeof MG2Loader) {
		MG2Loader.init( MG2.settings );
	}
})( MG2, MG2Loader );
</script>
<link rel='https://api.w.org/' href='https://www.reviewjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1" />
<link rel="canonical" href="https://www.reviewjournal.com/entertainment/music/rising-pop-singer-tori-kelly-embraces-change-1613030/" />
<link rel='shortlink' href='https://wp.me/p8qdWm-6LCC' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fentertainment%2Fmusic%2Frising-pop-singer-tori-kelly-embraces-change-1613030%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fentertainment%2Fmusic%2Frising-pop-singer-tori-kelly-embraces-change-1613030%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- RJ Meta Tags -->
<meta name="description" content="The 26-year-old is charting a new direction with her new material, explaining, &#8220;I don&#8217;t like to be boxed in.&#8221;" />
<meta name="keywords" content="entertainment, music, jason bracelin" />
<meta name="rj:id" content="post_id-1613030" />

<!-- Open Graph Tags -->
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rising pop singer Tori Kelly embraces ‘Change’" />
<meta property="og:url" content="https://www.reviewjournal.com/entertainment/music/rising-pop-singer-tori-kelly-embraces-change-1613030/" />
<meta property="og:description" content="The 26-year-old is charting a new direction with her new material, explaining, &#8220;I don&#8217;t like to be boxed in.&#8221;" />
<meta property="og:image" content="https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_607284873638.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="700" />
<meta property="article:published_time" content="2019-03-07T19:43:38+00:00" />
<meta property="article:modified_time" content="2019-03-07T19:44:10+00:00" />

<!-- END Open Graph Tags -->

<!-- Twitter Card Tags -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reviewjournal" />
<meta name="twitter:title" content="Rising pop singer Tori Kelly embraces ‘Change’" />
<meta name="twitter:description" content="The 26-year-old is charting a new direction with her new material, explaining, &#8220;I don&#8217;t like to be boxed in.&#8221;" />
<meta name="twitter:image" content="https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_607284873638.jpg" />

<!-- END Twitter Card Tags -->

<!-- End RJ Meta Tags -->

<!-- RJ Paywall Meta Tags -->
<meta name="rj:paywall" content="private" />
<!-- End RJ Paywall Meta Tags -->
<link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon.ico"><link rel="mask-icon" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/manifest.json"><meta name="msapplication-config" content="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff">      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.reviewjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.reviewjournal.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f3cc5129-58d2-47b2-a646-374c42436cb6';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.reviewjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.12e0c5f3-6b76-47bb-8015-fa3026009bd5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.reviewjournal.com/entertainment/music/rising-pop-singer-tori-kelly-embraces-change-1613030/amp/">		<style type="text/css" id="wp-custom-css">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</style>
		
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
			<!-- BEGIN parsely metadata tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Rising pop singer Tori Kelly embraces \u2018Change\u2019","url":"https:\/\/www.reviewjournal.com\/post\/1613030","thumbnailUrl":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/03\/11854316_web1_AP_607284873638.jpg?w=150&h=100&crop=1","image":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/03\/11854316_web1_AP_607284873638.jpg?w=150&h=100&crop=1","dateCreated":"2019-03-07T19:43:38Z","datePublished":"2019-03-07T19:43:38Z","dateModified":"2019-03-07T19:44:10Z","creator":["Jason Bracelin"],"author":["Jason Bracelin"],"keywords":"Entertainment, Music, Jason Bracelin","description":"<p>The 26-year-old is charting a new direction with her new material, explaining, &#8220;I don&#8217;t like to be boxed in.&#8221;<\/p>","articleSection":"Music"}</script>
		<!-- END parsely metadata tag -->
			</head>

<body class="post-template-default single single-post postid-1613030 single-format-standard wp-custom-logo">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":3,"content_source":"Local","metrics":{"pageType":"article","mediaType":"article","articleId":1613030,"articlePublishTime":"2019-03-07T19:43:38+00:00","articleUpdateTime":"2019-03-07T19:44:10+00:00","articleType":"post","author":["Jason Bracelin"],"articleSource":"Local","section":"Music","categories":["Music","Entertainment"],"hierarchy":"Entertainment | Music","hl-category":"Entertainment"}}];
			function gtag() {
				if (!arguments || 'event' !== arguments[0] || !arguments[2] || !arguments[2].event_category || !arguments[2].event_action || !arguments[2].event_label) {
					return;
				}

				var data = arguments[2];
				dataLayer.push({
					'event': 'GAEvent',
					'category': data.event_category,
					'action': data.event_action,
					'label': data.event_label
				});
			}
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJQX3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-WJQX3C");</script>
		<!-- End Google Tag Manager -->
			<header id="header-main" class="site-header no-gutter" role="banner">
					<!-- Fixed navbar -->
			<nav id="top-rail" class="navbar navbar-inverse navbar-fixed-top">
				<div class="rj-container">
					<div class="navbar-header">
						<button id="button-nav-toggle" type="button" class="navbar-toggle">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>
													<div class="site-title navbar-brand">
								<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="230" height="42" src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png" class="custom-logo jetpack-lazy-image" alt="Las Vegas Review-Journal Logo" itemprop="logo" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>							</div>
											</div>
					<div id="top-navbar">
						<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-103719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103719"><a href="https://www.reviewjournal.com/./news/">News</a></li>
<li id="menu-item-103830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103830"><a href="https://www.reviewjournal.com/./local/">Local</a></li>
<li id="menu-item-103720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103720"><a href="https://www.reviewjournal.com/./sports/">Sports</a></li>
<li id="menu-item-103722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103722"><a href="https://www.reviewjournal.com/./business/">Business</a></li>
<li id="menu-item-103725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103725"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a></li>
<li id="menu-item-103724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103724"><a href="https://www.reviewjournal.com/./crime/">Crime</a></li>
<li id="menu-item-103721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103721"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-103723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103723"><a href="https://www.reviewjournal.com/./life/">Life</a></li>
<li id="menu-item-1166454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166454"><a href="https://www.reviewjournal.com/media-index/">Videos</a></li>
</ul></div>					</div><!--/.nav-collapse -->

					<div class="weather-nav-widget">
						<a href="/weather">
							<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/darksky_icon/clear-day.png" />
							<span class="wdegrees" data-degree="67">67°F</span>
						</a>
					</div>
					<div class="search-expandable">
						<form action="https://www.reviewjournal.com/" class="search-form">
							<div class="search-mains">
								<input id="search" name="s" placeholder="Enter your search term..." type="search">
								<button>&nbsp;</button>
								<label for="search" class="search-icon" id="top-search-btn" title="Search">&nbsp;</label>
							</div>
						</form>
					</div>

				</div>
			</nav>
		
		<nav id="side-rail-nav" class="side-rail-nav" role="navigation">
			<a href="#" id="close-side-rail-nav"></a>
			<a href="/" class="logo" rel="home" itemprop="url">Las Vegas Review-Journal</a>

			<div id="weather-widget">
				<div class="wdegrees">67°F</div>
				<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/darksky_icon/clear-day.png" />
				<span>Clear</span>
				<div class="wcity"><a href="/weather" title="Weather Forecast">Las Vegas NV</a></div>
			</div>

			
			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-865633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-865633"><a href="https://www.reviewjournal.com">Home</a></li>
<li id="menu-item-865634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865634"><a href="https://www.reviewjournal.com/./news/">News</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./news/"><strong>News</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985517"><a href="https://www.reviewjournal.com/./news/education/">Education</a></li>
	<li id="menu-item-985518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985518"><a href="https://www.reviewjournal.com/./news/politics-and-government/">Politics and Government</a>
	<ul class="sub-menu">
		<li id="menu-item-1491713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1491713"><a href="https://www.reviewjournal.com/./news/politics-and-government/2019-legislature/">2019 Legislature</a></li>
		<li id="menu-item-985539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985539"><a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">Clark County</a></li>
		<li id="menu-item-985540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985540"><a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">Las Vegas</a></li>
		<li id="menu-item-985541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985541"><a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">Nevada</a></li>
		<li id="menu-item-1535466" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-1535466"><a href="https://www.reviewjournal.com/voter-result-2018/">Election Results 2018</a></li>
	</ul>
</li>
	<li id="menu-item-865636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865636"><a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-985520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985520"><a href="https://www.reviewjournal.com/./news/science-and-technology/">Science and Technology</a></li>
	<li id="menu-item-985521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985521"><a href="https://www.reviewjournal.com/./news/special-features/">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-985545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985545"><a href="https://www.reviewjournal.com/./news/special-features/death-in-las-vegas/">Death in Las Vegas</a></li>
		<li id="menu-item-985548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985548"><a href="https://www.reviewjournal.com/./news/special-features/neon-rebirth/">Neon Rebirth</a></li>
	</ul>
</li>
	<li id="menu-item-865637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865637"><a href="https://www.reviewjournal.com/./news/news-columns/">News Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865640"><a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">Road Warrior</a></li>
		<li id="menu-item-865638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865638"><a href="https://www.reviewjournal.com/./news/news-columns/on-education/">On Education</a></li>
		<li id="menu-item-985524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985524"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/debra-saunders/">Debra J. Saunders</a></li>
		<li id="menu-item-985525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985525"><a href="https://www.reviewjournal.com/./news/news-columns/vegas-vice/">Vegas Vice</a></li>
	</ul>
</li>
	<li id="menu-item-985516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985516"><a href="https://www.reviewjournal.com/./news/bundy-blm/">Bundy-BLM</a></li>
	<li id="menu-item-865635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865635"><a href="https://www.reviewjournal.com/./news/military/">Military</a></li>
	<li id="menu-item-985519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985519"><a href="https://www.reviewjournal.com/./news/pot-news/">Pot News</a></li>
	<li id="menu-item-1337365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1337365"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865644"><a href="https://www.reviewjournal.com/./local/">Local</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./local/"><strong>Local</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985551"><a href="https://www.reviewjournal.com/./local/east-valley/">East Valley</a></li>
	<li id="menu-item-985552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985552"><a href="https://www.reviewjournal.com/./local/henderson/">Henderson</a></li>
	<li id="menu-item-865646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865646"><a href="https://www.reviewjournal.com/./local/local-las-vegas/">Las Vegas</a>
	<ul class="sub-menu">
		<li id="menu-item-985569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985569"><a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865647"><a href="https://www.reviewjournal.com/./local/local-nevada/">Nevada</a></li>
	<li id="menu-item-865648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865648"><a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></li>
	<li id="menu-item-985556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985556"><a href="https://www.reviewjournal.com/./local/southwest/">Southwest</a></li>
	<li id="menu-item-985557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985557"><a href="https://www.reviewjournal.com/./local/summerlin/">Summerlin/Centennial Hills</a></li>
	<li id="menu-item-985558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985558"><a href="https://www.reviewjournal.com/./local/the-strip/">The Strip</a></li>
	<li id="menu-item-865645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865645"><a href="https://www.reviewjournal.com/./local/local-columns/">Local Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985564"><a href="https://www.reviewjournal.com/./local/local-columns/bob-morris/">Bob Morris</a></li>
		<li id="menu-item-985565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985565"><a href="https://www.reviewjournal.com/./local/local-columns/deborah-wall/">Deborah Wall</a></li>
		<li id="menu-item-985566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985566"><a href="https://www.reviewjournal.com/./local/local-columns/herb-jaffe/">Herb Jaffe</a></li>
		<li id="menu-item-1458330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458330"><a href="https://www.reviewjournal.com/./local/local-columns/natalie-burt/">Natalie Burt</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1230490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230490"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-865650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865650"><a href="https://www.reviewjournal.com/./sports/">Sports</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./sports/"><strong>Sports</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985570"><a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">Golden Knights/NHL</a></li>
	<li id="menu-item-865690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865690"><a href="https://www.reviewjournal.com/./sports/raiders-nfl/">Raiders/NFL</a></li>
	<li id="menu-item-1543235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543235"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
	<li id="menu-item-1543978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543978"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">National Finals Rodeo</a></li>
	<li id="menu-item-865683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865683"><a href="https://www.reviewjournal.com/./sports/betting/">Betting</a></li>
	<li id="menu-item-865654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865654"><a href="https://www.reviewjournal.com/./sports/unlv/">UNLV</a>
	<ul class="sub-menu">
		<li id="menu-item-865655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865655"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-basketball/">UNLV Basketball</a></li>
		<li id="menu-item-865656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865656"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">UNLV Football</a></li>
		<li id="menu-item-985592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985592"><a href="https://www.reviewjournal.com/./sports/unlv/other-sports/">Other Sports</a></li>
	</ul>
</li>
	<li id="menu-item-1327654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1327654"><a href="https://www.reviewjournal.com/./sports/basketball/aces-wnba/">Aces/WNBA</a></li>
	<li id="menu-item-865681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865681"><a href="https://www.reviewjournal.com/./sports/aviatorsbaseball/">Aviators/Baseball</a></li>
	<li id="menu-item-1480849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480849"><a href="https://www.reviewjournal.com/./sports/lights-fc-soccer/">Lights FC/Soccer</a></li>
	<li id="menu-item-1025277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1025277"><a href="http://nevadapreps.com/">Nevada Preps</a></li>
	<li id="menu-item-865651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865651"><a href="https://www.reviewjournal.com/./sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985588"><a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">Ed Graney</a></li>
		<li id="menu-item-985589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985589"><a href="https://www.reviewjournal.com/./sports/sports-columns/in-the-outdoors/">In The Outdoors</a></li>
		<li id="menu-item-865653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865653"><a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a></li>
		<li id="menu-item-1480851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480851"><a href="https://www.reviewjournal.com/./sports/sports-columns/mike-brunker/">Mike Brunker</a></li>
		<li id="menu-item-865652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865652"><a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">Ron Kantowski</a></li>
		<li id="menu-item-985587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985587"><a href="https://www.reviewjournal.com/./sports/sports-columns/brian-hurlburt/">Brian Hurlburt</a></li>
	</ul>
</li>
	<li id="menu-item-865685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865685"><a href="https://www.reviewjournal.com/./sports/football/">Football</a></li>
	<li id="menu-item-1468545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1468545"><a href="https://www.reviewjournal.com/sports/todays-local-and-national-sports-schedule/">On TV/Radio</a></li>
	<li id="menu-item-865682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865682"><a href="https://www.reviewjournal.com/./sports/basketball/">Basketball</a></li>
	<li id="menu-item-865684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865684"><a href="https://www.reviewjournal.com/./sports/boxing/">Boxing</a></li>
	<li id="menu-item-1526267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526267"><a href="https://www.reviewjournal.com/tag/esports-video-gaming/">Esports</a></li>
	<li id="menu-item-865686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865686"><a href="https://www.reviewjournal.com/./sports/golf/">Golf</a></li>
	<li id="menu-item-865687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865687"><a href="https://www.reviewjournal.com/./sports/mma-ufc/">MMA and UFC</a></li>
	<li id="menu-item-865688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865688"><a href="https://www.reviewjournal.com/./sports/motor-sports/">Motor Sports</a></li>
	<li id="menu-item-865691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865691"><a href="https://www.reviewjournal.com/./sports/rodeo/">Rodeo</a></li>
	<li id="menu-item-985571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985571"><a href="https://www.reviewjournal.com/./sports/olympics/">Olympics</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865657"><a href="https://www.reviewjournal.com/./business/">Business</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./business/"><strong>Business</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865660"><a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &#038; Gaming</a></li>
	<li id="menu-item-1565884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1565884"><a href="https://www.reviewjournal.com/./business/conventions/">Conventions</a>
	<ul class="sub-menu">
		<li id="menu-item-1565885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1565885"><a href="https://www.reviewjournal.com/./business/conventions/ces/">CES</a></li>
		<li id="menu-item-1571410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1571410"><a href="https://www.reviewjournal.com/./business/conventions/shot-show/">SHOT Show</a></li>
		<li id="menu-item-1571411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1571411"><a href="https://www.reviewjournal.com/./business/conventions/world-of-concrete/">World of Concrete</a></li>
		<li id="menu-item-1585675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1585675"><a href="https://www.reviewjournal.com/./business/conventions/las-vegas-winter-market/">Las Vegas Winter Market</a></li>
	</ul>
</li>
	<li id="menu-item-865661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865661"><a href="https://www.reviewjournal.com/./business/energy/">Energy</a></li>
	<li id="menu-item-865663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865663"><a href="https://www.reviewjournal.com/./business/housing/">Housing</a></li>
	<li id="menu-item-1462780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1462780"><a href="https://www.reviewjournal.com/tag/the-ladder/">The Ladder</a></li>
	<li id="menu-item-985593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985593"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
	<li id="menu-item-985594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985594"><a href="https://www.reviewjournal.com/./business/tourism/">Tourism</a></li>
	<li id="menu-item-1526268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526268"><a href="https://www.reviewjournal.com/tag/esports-video-gaming/">Esports</a></li>
	<li id="menu-item-865658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865658"><a href="https://www.reviewjournal.com/./business/business-columns/">Business Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865659"><a href="https://www.reviewjournal.com/./business/business-columns/inside-gaming/">Inside Gaming</a></li>
		<li id="menu-item-985595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985595"><a href="https://www.reviewjournal.com/./business/business-columns/real-estate-insider/">Real Estate Insider</a></li>
	</ul>
</li>
	<li id="menu-item-865662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865662"><a href="https://www.reviewjournal.com/./business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-1221068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221068"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-1221069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221069"><a href="https://www.bizbuysell.com/search/nv/las-vegas-businesses-for-sale/12">Businesses for Sale</a></li>
	<li id="menu-item-1221071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1221071"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865664"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./opinion/"><strong>Opinion</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985596"><a href="https://www.reviewjournal.com/./opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1479832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1479832"><a href="https://www.reviewjournal.com/./opinion/michael-ramirez/">Michael Ramirez cartoons</a></li>
	<li id="menu-item-865665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865665"><a href="https://www.reviewjournal.com/./opinion/letters/">Letters</a></li>
	<li id="menu-item-865666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865666"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/">Opinion Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985599"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/wayne-allyn-root/">Wayne Allyn Root</a></li>
		<li id="menu-item-985527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985527"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-joecks/">Victor Joecks</a></li>
		<li id="menu-item-1419866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419866"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/debra-saunders/">Debra J. Saunders</a></li>
		<li id="menu-item-1612890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1612890"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/steve-sebelius/">Steve Sebelius</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865667"><a href="https://www.reviewjournal.com/./crime/">Crime</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./crime/"><strong>Crime</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865668"><a href="https://www.reviewjournal.com/./crime/courts/">Courts</a></li>
	<li id="menu-item-865669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865669"><a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a></li>
	<li id="menu-item-985600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985600"><a href="https://www.reviewjournal.com/./crime/robberies/">Robberies</a></li>
	<li id="menu-item-985602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985602"><a href="https://www.reviewjournal.com/./crime/sex-crimes/">Sex Crimes</a></li>
	<li id="menu-item-985604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985604"><a href="https://www.reviewjournal.com/./crime/shootings/">Shootings</a></li>
	<li id="menu-item-985605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985605"><a href="https://www.reviewjournal.com/./crime/stabbings/">Stabbings</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865670" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865670"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./entertainment/"><strong>Entertainment</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865671"><a href="https://www.reviewjournal.com/./entertainment/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-865672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865672"><a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-865677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865677"><a href="https://www.reviewjournal.com/./entertainment/food/">Food</a></li>
	<li id="menu-item-985610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985610"><a href="https://www.reviewjournal.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-985613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985613"><a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-985615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985615"><a href="https://www.reviewjournal.com/./entertainment/shows/">Shows</a></li>
	<li id="menu-item-985611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-985611"><a href="https://www.reviewjournal.com/./entertainment/music/">Music</a></li>
	<li id="menu-item-1555824" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1555824"><a href="https://www.reviewjournal.com/./entertainment/new-years-eve-in-vegas/">New Year’s Eve Las Vegas</a></li>
	<li id="menu-item-985616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985616"><a href="https://www.reviewjournal.com/./entertainment/tv/">TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1095255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095255"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865673"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">Entertainment Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865674"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/christopher-lawrence/">Christopher Lawrence</a></li>
		<li id="menu-item-865675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865675"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/heidi-knapp-rinella/">Heidi Knapp Rinella</a></li>
		<li id="menu-item-985626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985626"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/trip-of-the-week/">Trip of the Week</a></li>
		<li id="menu-item-865676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865676"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></li>
		<li id="menu-item-985625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985625"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/sounding-off/">Sounding Off</a></li>
	</ul>
</li>
	<li id="menu-item-1132929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132929"><a href="https://www.reviewjournal.com/events/">Events</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865678" class="rj-item-pb menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865678"><a href="https://www.reviewjournal.com/./life/">Life</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./life/"><strong>Life</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-992723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992723"><a href="https://www.reviewjournal.com/comics/">Comics</a></li>
	<li id="menu-item-1456510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456510"><a href="https://www.reviewjournal.com/games/">Games</a></li>
	<li id="menu-item-985627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985627"><a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a></li>
	<li id="menu-item-985628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985628"><a href="https://www.reviewjournal.com/./life/health/">Health</a></li>
	<li id="menu-item-985629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985629"><a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-865679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865679"><a href="https://www.reviewjournal.com/./life/recreation/">Recreation</a></li>
	<li id="menu-item-865680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865680"><a href="https://www.reviewjournal.com/./life/religion/">Religion</a></li>
	<li id="menu-item-985630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985630"><a href="https://www.reviewjournal.com/./life/travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865695"><a href="/media-index/">Videos</a></li>
<li id="menu-item-1500951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500951"><a href="https://www.reviewjournal.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1543229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543229"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
<li id="menu-item-865696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865696"><a href="http://obits.reviewjournal.com/obituaries/lvrj/">Obituaries</a>
<div class="dropdown">
<h4><a href="http://obits.reviewjournal.com/obituaries/lvrj/"><strong>Obituaries</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865697"><a href="http://obits.reviewjournal.com/obituaries/lvrj/">Today&#8217;s Obituaries</a></li>
	<li id="menu-item-865698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865698"><a href="http://lasvegasreviewjournal.adperfect.com/">Submit an obit</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049438"><a href="https://www.reviewjournal.com/./autos/">Autos</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./autos/"><strong>Autos</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049441"><a href="https://www.reviewjournal.com/./autos/auto-news/">Auto News</a></li>
	<li id="menu-item-1049446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049446"><a href="https://www.reviewjournal.com/./autos/dealer-news/">Dealer News</a></li>
	<li id="menu-item-865702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865702"><a href="http://flipbooks.reviewjournal.com/RevThisWeek/index.html">REV THIS WEEK</a></li>
	<li id="menu-item-865703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865703"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865704"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049439"><a href="https://www.reviewjournal.com/./homes/">Homes</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./homes/"><strong>Homes</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049455"><a href="https://www.reviewjournal.com/./homes/advertising-features/">Sponsored Content</a></li>
	<li id="menu-item-1049440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049440"><a href="https://www.reviewjournal.com/./homes/new-homes/">New Homes</a></li>
	<li id="menu-item-997236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997236"><a href="https://www.reviewjournal.com/./homes/real-estate-millions/">Real Estate Millions</a></li>
	<li id="menu-item-1049456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049456"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1184125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184125"><a href="/homes-agents">Featured Agents</a></li>
	<li id="menu-item-865708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865708"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-865709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865709"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865710"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1400985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1400985"><a href="https://jobs.reviewjournal.com/">Jobs</a></li>
<li id="menu-item-865720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865720"><a href="http://classifieds.reviewjournal.com/">Classifieds</a>
<div class="dropdown">
<h4><a href="http://classifieds.reviewjournal.com/"><strong>Classifieds</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-991087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991087"><a href="https://www.reviewjournal.com/legal-notices/">Legal Information</a></li>
	<li id="menu-item-992020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992020"><a href="https://www.reviewjournal.com/coupons/">Coupons</a></li>
	<li id="menu-item-1001509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001509"><a href="https://www.reviewjournal.com/contests/">Promotions</a></li>
	<li id="menu-item-865725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865725"><a href="http://classifieds.reviewjournal.com/nv/services/search">Service Directory</a></li>
	<li id="menu-item-865727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865727"><a href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
	<li id="menu-item-1386860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386860"><a href="http://classifieds.reviewjournal.com/nv/auctions-garage-sales/search">Garage Sales</a></li>
	<li id="menu-item-991779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991779"><a href="https://www.reviewjournal.com/classifieds-faq/">FAQ</a></li>
	<li id="menu-item-1001491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001491"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1160536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160536"><a href="https://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-1047494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047494"><a href="https://www.reviewjournal.com/circulars/">Circulars</a></li>
<li id="menu-item-1239651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239651"><a href="https://www.reviewjournal.com/archive/">Headlines</a></li>
<li id="menu-item-1048605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048605"><a href="https://www.reviewjournal.com/contests/">Contests</a></li>
<li id="menu-item-1581993" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1581993"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
<li id="menu-item-1136176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136176"><a href="/brandpublishing">Brand Publishing</a></li>
<li id="menu-item-986744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986744"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-1585931" class="manage-newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-1585931"><a href="https://www.reviewjournal.com/email-alerts/">Newsletters</a></li>
<li id="menu-item-986724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986724"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-986725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986725"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>
		</nav><!-- #side-rail-nav -->

	</header>

			<div id="rjth-region-wallpaper">
			<div class="wallpaper-container">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><div class="subs-menu">
  <a id="mg2-subscribe-link" class="subs-elem bg-red subs-now rj-paywall-subscribe" href="https://checkout.reviewjournal.com/def?g2i_source=referral&g2i_medium=internet&g2i_campaign=default" target="_blank">SUBSCRIBE</a>
  <a id="mg2-manage-account-link" class="subs-elem bg-red" href="https://account.reviewjournal.com/" target="_blank">MANAGE</a>
  <a id="mg2-activate-link" data-mg2-action="activation" class="subs-elem">ACTIVATE</a>
  <a id="mg2-login-link" data-mg2-action="activation" class="subs-elem subs-sign-in rj-paywall-signin" target="_blank">SIGN IN</a>
  <a id="mg2-logout-link" class="subs-elem">SIGN OUT</a>
</div>
<style>
  body .subs-menu {
    position: absolute;
    right: 10px;
    top: -50px;
    font-size: 10px;
    font-weight: 700;
  }
  body.admin-bar .subs-menu {
    right:10px; 
    top: -37px;
  }
  @media (min-width: 768px) {
    body .subs-menu,
    body.admin-bar .subs-menu {
      right: 20px;
      top: -48px;
    }
  }
  @media (min-width: 992px) {
    body .subs-menu,
    body.admin-bar .subs-menu {
      right: 0;
      top: -50px;
    }
  }
  .subs-menu .subs-elem {
    display: none;
    margin-right: 8px;
    padding: 3px 5px;
    border-radius: 5px;
    color: #000;
    border:solid 1px #000;
    cursor: pointer;   
  }
  .subs-menu .subs-now,
  .subs-menu .subs-sign-in {
    display: inline;
  }
  .subs-menu .subs-elem.bg-red {
    color: #fff; 
    border:solid 1px #e53840;
    background-color: #e53840; 
  }
 
  #rjth-region-wallpaper {display:block!important;width:100%;max-width:980px;z-index:1050;pointer-events:auto!important;}
  #top-rail{padding:10px 5px 0}#primary-menu a{padding:24px 5px 0!important}.weather-nav-widget{top:24px}.search-expandable{top:19px}
</style></div>
		</div>			</div>
		</div><!-- #rjth-region-wallpaper -->
	
			<div id="rjth-region-topsponsor">
			<div class="topsponsor-container">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><div class="summit-media" id="ad_summit"></div>
<style>
body.rj-summit-ready #paid-post-rail.paid-post-rail-fixed {
    position: relative;
    margin-bottom: 0;
}
body.rj-summit-ready .top-rail-default .top-rail-separator {
    height: 0 !important;
}
#ad_summit {width:100%; height:100%;}
#ad_summit > div {width:100%; height:100%;}
#ad_summit > div > iframe {position: relative; left: 50%; transform: translate(-50%,0%); -webkit-transform: translate(-50%,0%); -ms-transform: translate(-50%,0%);
</style></div>
		</div>			</div>
		</div><!-- #rjth-region-wallpaper -->
	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content" style="display: none;">Skip to content</a>

					<div id="rjth-region-top" class="widget-area rj-container-fluid no-padding">
				<div class="row no-gutter">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-odd top-rail-default rj-widget">		<div class="textwidget"><div id="paid-post-rail" class="paid-post-rail paid-post-rail-fixed">
    <div class="rj-container">
        <div class="paid-post-rail-right">
<div class="rj-paywall-def-text">Already a print subscriber? <a href="https://account.reviewjournal.com/Login.aspx" class="rj-paywall-register">Register here</a> for unlimited digital access. Need help? Call 702-383-0400 from 6am to 5pm PT.</div>
          <div class="rj-paywall-login-user-text manage-newsletter" style="display:none;"><a href="#">Sign up</a> to receive our free daily newsletters, breaking news alerts and more.</div>
</div>
    </div>
</div>
<div class="top-rail-3-rows-mob top-rail-separator"></div>
<style>
.top-rail-default #paid-post-rail:after,
.top-rail-default #paid-post-rail .paid-post-rail-right{background-color: #e4e4e4; color: #000;}
.top-rail-default #paid-post-rail .paid-post-rail-left{border-right:1px solid #000;}
.top-rail-default .top-rail-separator {background-color: #231f20; height: 69px;} /* 60px; */

.top-rail-default #paid-post-rail .paid-post-rail-right {
  text-align: center;
  clear: both;
  display: block;
  font-size: 14px;
}
.top-rail-default #paid-post-rail .paid-post-rail-right a {
  color: #000;
  font-weight: bold;
  text-decoration: underline;
}
#paid-post-rail {
  border-bottom: solid 1px #888;
}

@media(min-width: 768px) {
  .top-rail-default .top-rail-separator {
    height: 65px; /* 50px; */
  }
  .top-rail-default #paid-post-rail .paid-post-rail-right {
    font-size: 15px;
    padding: 15px 0;
  }
}
@media(min-width: 992px) {
  .top-rail-default .top-rail-separator {
    height: 45px;
  }
}
</style></div>
		</div><div class="rj-widget-num-2 rj-widget-even rj-container no-padding rj-widget">		<div class="textwidget"><div class="rj-ads-wrap-inline"><div id='ad-high_impact_1'></div></div></div>
		</div><div class="rj-widget-num-3 rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><script id="scriptMg2Widget" src=" https://prodmg2.blob.core.windows.net/newsletterwidget/lasvegas/MG2Widget-newsletterwidget-nojquery.min.js"></script>
<div id="mg2Widget-newsletter-container" style="position:relative; z-index:100005;"></div>
<script>
window.rj_manage_newsletter = function(user_email) {
  var params =  {
    newsletterIdsList: [2,4,5,6,20,21,22,23,24,25,29,30,35,36,44,46,47,48,49,50], // list of Ids of the EmailPreference table
    categoryIdsList: [1,3,9], // list of Ids of the EmailPreferenceCategory table
    viewMode: 1, // 1: tabs view mode, 2: list view mode 
  };

  if (user_email) {
    params.email = user_email;
  }  
  mg2WidgetAPI.openNewsletter(params);
};
</script>
<script>
(function ($) {
$(document).ready(function (e) {
  $('.manage-newsletter a').click(function(e) {
    e.preventDefault();
    rj_manage_newsletter();
  });
});
})(jQuery);
</script>
</div>
		</div>				</div>
			</div><!-- #rjth-region-top -->
		

		<div id="content" class="site-content rj-content-wrap">


	<div class="rj-container-fluid">
		<div class="rj-post-post">
		

												<div class="rj-container">
						<ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								<a itemprop="item" href="/">
									<span itemprop="name">Home</span>
								</a>
								<meta itemprop="position" content="1" />
							</li>
																						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/entertainment/">
										<span itemprop="name">Entertainment</span>
									</a>
									<meta itemprop="position" content="2" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/entertainment/music/">
										<span itemprop="name">Music</span>
									</a>
									<meta itemprop="position" content="3" />
								</li>
													</ul>
					</div>
					

<div class="rj-container">
	<article id="post-1613030" data-template="7"
	         data-content-source="Local" class="rj-story rj-story-full has-image rj-story-full-7 has-right-sidebar post-1613030 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-music rj_author-jason-bracelin">

		<header class="entry-header">
			
			<div class="rj-field-main-category category-music">
			<a href="https://www.reviewjournal.com/entertainment/music/">Music</a>
		</div>
	
<h1 class="entry-title">Rising pop singer Tori Kelly embraces ‘Change’</h1>
<div class="post-excerpt" style="display: none;">
	<p>The 26-year-old is charting a new direction with her new material, explaining, &#8220;I don&#8217;t like to be boxed in.&#8221;</p>
</div>
		</header><!-- .entry-header -->

		<div class="row no-gutter">
			<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8">
				<div class="rj-story-full-container">
					<div class="rj-gallery-container">
						<div class="rj-gallery"></div>
											</div>

					<div class="entry-info-cont">
						<div class="entry-info row no-gutter">
							<div class="info-left col-xs-8 col-sm-9">
											<div class="byline-block single-coauthor coauthor-has-image">
									<a class="author-logo" href="https://www.reviewjournal.com/staff/jason-bracelin/">
						<img width="100" height="100" src="https://www.reviewjournal.com/wp-content/uploads/2018/02/jason_bracelin_980x550_011717eb_001.jpg?w=100&amp;h=100&amp;crop=1" class="attachment-rjth-author-thumb size-rjth-author-thumb jetpack-lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2018/02/jason_bracelin_980x550_011717eb_001.jpg?resize=100,100 100w, https://www.reviewjournal.com/wp-content/uploads/2018/02/jason_bracelin_980x550_011717eb_001.jpg?resize=300,300 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/02/jason_bracelin_980x550_011717eb_001.jpg?w=100&amp;h=100&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
								<div class="rj-field-byline">By					<a href="https://www.reviewjournal.com/staff/jason-bracelin/" rel="tag">Jason Bracelin</a>											<span class="byline-pub">
															<span class="byline-pub-separator">/</span>
														<span class="byline-pub-text">Las Vegas Review-Journal</span>
						</span>
									</div>
				<div class="rj-field-published-time">
					March 7, 2019 - 11:43 am				</div>
			</div>
									</div>
							<div class="rj-story-social col-xs-4 col-sm-3">
										<a class="share-facebook" data-pretext="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1613030" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1613030"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-facebook"></i></a>
		<a class="share-twitter" data-pretext="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1613030&amp;via=reviewjournal" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1613030&#038;via=reviewjournal&#038;text=Rising%20pop%20singer%20Tori%20Kelly%20embraces%20%E2%80%98Change%E2%80%99"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-twitter"></i></a>
		<a class="share-email" data-subject="[Shared Post] Rising pop singer Tori Kelly embraces ‘Change’" data-url="https://www.reviewjournal.com/post/1613030" data-sitename="Las Vegas Review-Journal" href="mailto:?&subject=[Shared Post] Rising pop singer Tori Kelly embraces ‘Change’&body=You may be interested in the following post: https://www.reviewjournal.com/post/1613030"><i
				aria-hidden="true" class="fa fa-envelope"></i></a>
									</div>
							<div class="rj-clear">&nbsp;</div>
						</div><!-- .entry-info -->
					</div><!-- .entry-info-cont -->

					
					<div class="entry-content">
						<template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_607284873638.jpg?h=60"><img class="media-content media-img jetpack-lazy-image" alt="Tori Kelly performs at the MTV Video Music Awards at the Microsoft Theater on Sunday, Aug. 30, 2015, in Los Angeles. (Photo by Matt Sayles/Invision/AP)" src="https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_607284873638.jpg" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_607284873638.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_607284873638.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_607284873638.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_607284873638.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Tori Kelly performs at the MTV Video Music Awards at the Microsoft Theater on Sunday, Aug. 30, 2015, in Los Angeles. (Photo by Matt Sayles/Invision/AP)" src="https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_607284873638.jpg" srcset="https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_607284873638.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_607284873638.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_607284873638.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Tori Kelly performs at the MTV Video Music Awards at the Microsoft Theater on Sunday, Aug. 30, 2015, in Los Angeles. (Photo by Matt Sayles/Invision/AP)</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_706694712488.jpg?h=60"><img class="media-content media-img jetpack-lazy-image" alt="Tori Kelly performs at the 2016 Clive Davis Pre-Grammy Gala at the Beverly Hilton Hotel on Sunday, Feb. 14, 2016, in Beverly Hills, Calif. (Photo by Chris Pizzello/Invision/AP)" src="https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_706694712488.jpg" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_706694712488.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_706694712488.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_706694712488.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_706694712488.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Tori Kelly performs at the 2016 Clive Davis Pre-Grammy Gala at the Beverly Hilton Hotel on Sunday, Feb. 14, 2016, in Beverly Hills, Calif. (Photo by Chris Pizzello/Invision/AP)" src="https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_706694712488.jpg" srcset="https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_706694712488.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_706694712488.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_706694712488.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Tori Kelly performs at the 2016 Clive Davis Pre-Grammy Gala at the Beverly Hilton Hotel on Sunday, Feb. 14, 2016, in Beverly Hills, Calif. (Photo by Chris Pizzello/Invision/AP)</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_633760200964.jpg?h=60"><img class="media-content media-img jetpack-lazy-image" alt="Tori Kelly performs at the MTV Video Music Awards at the Microsoft Theater on Sunday, Aug. 30, 2015, in Los Angeles. (Photo by Matt Sayles/Invision/AP)" src="https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_633760200964.jpg" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_633760200964.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_633760200964.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_633760200964.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_633760200964.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Tori Kelly performs at the MTV Video Music Awards at the Microsoft Theater on Sunday, Aug. 30, 2015, in Los Angeles. (Photo by Matt Sayles/Invision/AP)" src="https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_633760200964.jpg" srcset="https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_633760200964.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_633760200964.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11854316_web1_AP_633760200964.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Tori Kelly performs at the MTV Video Music Awards at the Microsoft Theater on Sunday, Aug. 30, 2015, in Los Angeles. (Photo by Matt Sayles/Invision/AP)</div></div></template>
<p><span class="neFMT neFMT_Body%20text">Voice <span class="IDappliedStyle" title="InDesign: Semibold">full, heart empty, she pours her emotions into the song as if it were a vessel to be filled.</span></span></p>
<p><span class="neFMT neFMT_Body%20text"><span class="IDappliedStyle" title="InDesign: Semibold">&#8220;I&#8217;m confessing,&#8221; Tori Kelly sings, her words freighted with the ache of an exposed nerve.</span></span></p>
<p><span class="neFMT neFMT_Body%20text"><span class="IDappliedStyle" title="InDesign: Semibold">The song is &#8220;Change Your Mind,&#8221; a tale of desire and disapproval, of love found and familial consent lost.</span></span></p>
<p><span class="neFMT neFMT_Body%20text"><span class="IDappliedStyle" title="InDesign: Semibold">You don&#8217;t have to feel what Kelly is saying to </span><span class="IDappliedStyle" title="InDesign: Semibold Italic">feel</span><span class="IDappliedStyle" title="InDesign: Semibold"> what Kelly is saying, the sentiment absorbed almost unconsciously.</span></span></p>
<p><span class="neFMT neFMT_Body%20text"><span class="IDappliedStyle" title="InDesign: Semibold">&#8220;Change Your Mind&#8221; is not a gospel number, but it&#8217;s delivered like one, a sermon of longing in the guise of finger-snapping R&amp;B.</span></span></p>
<p><span class="neFMT neFMT_Body%20text"><span class="IDappliedStyle" title="InDesign: Semibold">There&#8217;s a reason for this.</span></span></p>
<p><span class="neFMT neFMT_Body%20text"><span class="IDappliedStyle" title="InDesign: Semibold">&#8220;That&#8217;s how I learned to sing, listening to gospel growing up,&#8221; the 26-year-old Kelly explains. &#8220;There&#8217;s so much soul and so much heart in that genre.&#8221;</span></span></p>
<p><span class="neFMT neFMT_Subhead_WithinText">&#8216;I&#8217;m really opening up&#8217;</span></p>
<p>Soul and heart are the goalposts of Kelly&#8217;s songbook, and &#8220;Change&#8221; is the latest addition to that catalog: the first single from her forthcoming album, her third overall.</p>
<p>Speaking of &#8220;Change,&#8221; its title bears more than a little symbolic meaning. Kelly says that her next release marks a creative evolution from her previous album, the full-on gospel record &#8220;Hiding Place,&#8221; which earned her Grammys last month for best gospel album and best gospel performance/song.</p>
<p>&#8220;The new stuff that&#8217;s coming out is way more vulnerable, I&#8217;d say, than anything that people have heard yet from me,&#8221; Kelly says. &#8220;I&#8217;ve just gone through a lot in the last couple of years, even before the gospel album, and it&#8217;s all kind of compiled into this next body of work. I think &#8216;Change Your Mind&#8217; is definitely a step in that direction, where people are going to hear this music and hopefully it&#8217;ll be able to take them to this deeper place, because I&#8217;m really opening up about a lot of stuff.&#8221;</p>
<p>She cites a particularly personal song about the death of a loved one as an example.</p>
<p>&#8220;There&#8217;s a song I wrote about my grandpa passing away, and I would never have thought I&#8217;d write a song about that,&#8221; she says. &#8220;But I just was in a place to write it. The person I wrote &#8216;Change Your Mind&#8217; with, Jimmy Napes, he was a huge part of really helping me open up and talk about all these new things on the album.&#8221;</p>
<p><span class="neFMT neFMT_Subhead_WithinText">A singer from birth &#8230; almost</span></p>
<p>In conversation, Kelly speaks of her creative proclivities with the ease of a music lifer who&#8217;s been doing this since she was in grade school.</p>
<p>The California native &#8212; whom you may remember as the guitar-strumming blonde in the once-ubiquitous Nationwide Insurance commercials she starred in a few years back &#8212; was entering singing competitions at age 6, appearing on &#8220;Star Search&#8221; and &#8220;America&#8217;s Most Talented Kids&#8221; not long thereafter and landing her first record deal at 12.</p>
<p>Despite starting at such a young age, Kelly didn&#8217;t find success overnight. She parted ways with her first label over creative differences. But her career gained serious momentum after she signed with Justin Bieber/Ariana Grande/Kanye West manager Scooter Braun, who helped guide her 2015 debut, &#8220;Unbreakable Smile,&#8221; to a No. 2 opening on the Billboard Top 200 album chart.</p>
<p><span class="neFMT neFMT_Subhead_WithinText">&#8216;I do feel this freedom&#8217;</span></p>
<p>Though she&#8217;s a Christian, Kelly doesn&#8217;t consider herself a Christian artist, even after &#8220;Hiding Place.&#8221;</p>
<p>While her next record is still taking shape, the connective tissue of the material she has completed is candidness, which Kelly acknowledges required time to get comfortable with.</p>
<p>&#8220;I was writing for probably a year and a half, and toward the end of that, I finally got to this place of like, &#8216;OK, I can sing about these things,&#8217; &#8221; she says. &#8220;But at the same time, once I started writing, it was almost like the song was a safe place for me. It was almost easier to sing about it than talk about it.</p>
<p>&#8220;Music has always provided that for me where I felt like, &#8216;Oh, this is a safe stage where I can really just pour my heart out,&#8217; where sometimes I don&#8217;t always have the words to say in a regular setting. It was hard to get to that place, but once I got there, it was very freeing.&#8221;</p>
<p>What else does she consider herself free from these days?</p>
<p>Genre constraints.</p>
<p>&#8220;I don&#8217;t really know where things are going to go after this album, but I think even on the gospel album, because it was so different from my first album, I already felt like I&#8217;m going in a completely different direction,&#8221; Kelly says. &#8220;It&#8217;s really fun for me, because I do feel this freedom now, even when it comes to genre. I&#8217;ve done a country song. I&#8217;ve gotten to work with all these people and dance around all these different genres, and that&#8217;s really fun for me. I don&#8217;t like to be boxed in.&#8221;</p>
<p>Contact Jason Bracelin at <a href="mailto:jbracelin@reviewjournal.com" target="_blank" rel="noopener noreferrer">jbracelin@reviewjournal.com</a> or 702-383-0476. Follow <a href="https://twitter.com/JasonBracelin" target="_blank" rel="noopener noreferrer">@JasonBracelin</a> on Twitter.</p>

					<template class="rj-isidebar1-elem">
				</p>
<p><strong>Preview</strong></p>
<p><strong>Who:</strong> Tori Kelly</p>
<p><strong>When:</strong> 8 p.m. Saturday</p>
<p><strong>Where:</strong> The Pearl at the Palms, 4321 W. Flamingo Road</p>
<p><strong>Tickets:</strong> $35-$85 (702-944-3200)</p>
<p>			</template>
		
		
						<div class="rj-content-last-elem"></div>
					</div><!-- .entry-content -->
					<div class="rj-isidebar"></div>

					<footer class="entry-footer"  style="display: none;" >
	<span class="tags-links cat-links">Posted on: <a href="https://www.reviewjournal.com/./entertainment/" rel="category tag">Entertainment</a>, <a href="https://www.reviewjournal.com/./entertainment/music/" rel="category tag">Music</a></span><br/></footer><!-- .entry-footer -->
				</div> <!--c-story  -->
			</div>

			<div id="rjth-region-right-sidebar" class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
									<div class="widget-area right-sidebar-cont">
						<div class="row no-gutter">
							<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">		<div class="textwidget"><div style="text-align:center; margin-bottom:20px;">
<div id='ad-in_article_side_1'></div>
</div></div>
		</div><div class="rj-widget-num-2 rj-widget-even most view story rj-widget">		<div class="textwidget"><div class="rj-most-view" data-provider="parsely" data-start="today" data-story-num="5" data-section=""></div>

<script>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</script>
<style>
   .rj-most-view {
      font-size: 14px;
      line-height: normal;
      color: #000;
      width: 100%;
      max-width: 300px;
      margin: 0 auto;
      font-family: "Merriweather", serif;
   }
   .rj-most-view .field-title {
      font-size: 18px;
      font-weight: bold;
      font-family: Raleway,"Helvetica Neue",Helvetica,Arial,sans-serif;
   }

   .rj-most-view .field-title .field-section {
      color: #e53840;
      text-decoration: none;
   }
   .rj-most-view .field-story {
      margin: 5px 0 20px 0;
      border: solid 1px #ccc;
      border-bottom-width: 2px;
      border-radius: 4px;
      padding: 10px;
   }
   .rj-most-view .mv-story {
      position: relative;
      display: block;
      padding: 0 65px 8px 15px;
      border-bottom: solid 1px #ccc;
      min-height: 53px;
      margin-bottom: 8px;
   }
   .rj-most-view .mv-story .field-number {
      position: absolute;
      top: -2px;
      left: 0;
      color: #000;
      font-weight: bold;
      font-size: 18px;
   }
   .rj-most-view .mv-story .field-title {
      font-size: 13px;
      font-weight: normal;
      font-family: "Merriweather", serif;
      color: #444;
      margin: 0;
   }
   .rj-most-view .mv-story .field-image {
      position: absolute;
      top: 0;
      right: 0;
      width: 60px;
      height: 45px;
      overflow: hidden;
      margin: 0;
      float: none;
   }
   .rj-most-view .mv-story .field-image img {
      position: relative;
      top: 0;
      left: 50%;
      height: 100%;
      width: auto;
      max-width: none;
      transform: translate(-50%, 0%);
      -webkit-transform: translate(-50%, 0%);
      -ms-transform: translate(-50%, 0%);
   }
   .rj-most-view .field-story .mv-story:last-child {
      margin-bottom: 0;
      border-bottom: none;
      min-height: 45px;
      padding-bottom: 0;
   }
   @media (min-width: 768px) {
   }
   @media (min-width: 992px) {
   }
</style></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">		<div class="textwidget"><div class="rj-scroll-lock" data-top="109">
<div style="text-align:center; margin-bottom:20px;">
<div id='ad-in_article_side_2'></div>
</div>
</div>
</div>
		</div><div class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget">		<div class="textwidget"><script>
   (function ($) {
      $(document).ready(function (e) {
         
         //begin-editor-pick
         if ($('.rj-story-full:first .entry-content > p').length >= 10 && $('.rj-editor-pick').length>0) {
            $('.rj-editor-pick').addClass('field-story').wrap($('<div>',{'class':'rj-scroll-lock','data-top':380})).wrap($('<div>',{'class':'rj-most-view'}));
            var field_title = $('.rj-editor-pick .rj-widget-title').text();
            $('.rj-editor-pick').closest('.rj-most-view').prepend($('<div>',{'class':'field-title','html':field_title}));
            var c = 0;
            $('.rj-editor-pick > div').each(function() {
               if (!$(this).hasClass('rj-widget-title')) {
                  c++;
                  $(this).addClass('mv-story').prepend($('<div>',{'class':'field-number','html':c}));
               }
            });
            $('.rj-editor-pick .rj-story .post-title a').addClass('field-title');
            $('.rj-editor-pick .rj-story .post-thumbnail-cont').addClass('field-image');
            $('.rj-editor-pick').show();
         } 
         //end-editor-pick

         var scroll_lock_cont = $('<div>',{'class':'rj-scroll-lock-cont'});
         $('.rj-scroll-lock').wrap(scroll_lock_cont);

         var scroll_lock;
         var post;

         var pos_lock_top;
         var pos_lock_end = 0;
         var post_top;
         var post_height;

         var scroll_lock_top;
         var scroll_lock_width;
         var scroll_lock_height;

         var scroll_lock_cont_top;

         var post = $('.rj-story-full:first');
         
         var has_admin_bar = false;
         if ($('body').hasClass('admin-bar')) {
            has_admin_bar = true;
         }
        

         $('.rj-scroll-lock').each(function() {
            scroll_lock = $(this);
            pos_lock_top = 0;
           
            pos_lock_top = parseInt(scroll_lock.attr('data-top'));
            if (has_admin_bar) {
               pos_lock_top = pos_lock_top + 32;
            }

            scroll_lock_width = scroll_lock.width();
            scroll_lock.css({'top':pos_lock_top+'px', 'width':scroll_lock_width+'px'});
         });

        
         $(window).on('scroll resize', function() {
            
            if ($(window).width() < 992) {
               $('.rj-scroll-lock').addClass('lock-disabled');
               return;
            } else {
               $('.rj-scroll-lock').removeClass('lock-disabled');
            }

            post_top = post.offset().top;
            post_height = post.outerHeight();
            
            $('.rj-scroll-lock').each(function() {
               scroll_lock = $(this);
               scroll_lock_cont = $(scroll_lock).closest('.rj-scroll-lock-cont');

               scroll_lock_cont_top = scroll_lock_cont.offset().top;
               scroll_lock_height = scroll_lock.height();
            
               pos_lock_end = post_top + post_height - pos_lock_top - scroll_lock_height;

               if ( ($(window).scrollTop() > (scroll_lock_cont_top-pos_lock_top)) && ($(window).scrollTop() < pos_lock_end) ) {
                  scroll_lock.addClass('lock-enabled');
               } else {
                  scroll_lock.removeClass('lock-enabled');
               }
            });
            
         });
      });
   })(jQuery);
</script>
<style>
.rj-scroll-lock {
   position: static;
   z-index: 2;
}
.rj-scroll-lock.lock-enabled {
   position: fixed;
} 
.rj-scroll-lock.lock-disabled {
   position: static;
   width: auto !important;
}

.rj-editor-pick {
   display: none;
}
.rj-editor-pick .rj-widget-title {
   display:none;
}
.rj-editor-pick .rj-story {
   position: static;
}
.rj-editor-pick .rj-story .post-info {
   width: auto;
   height: auto;
   margin: 0;
   clear: none;
}
.rj-editor-pick .rj-story .post-title {
   width: auto;
   height: auto;
   margin: 0;
}
.rj-editor-pick .rj-story .play-button.pb-bot-left {
   bottom: 5px;
   left: 5px;
   width: 20px;
   height: 20px;
   background-size: 100% 100%;
}
</style></div>
		</div>						</div>
					</div>
							</div><!-- #rjth-region-right-sidebar -->
		</div>
	</article><!-- #post-## -->
</div>
		</div><!-- rj-post-post -->
	</div><!-- rj-post-container -->

	<template id="rjth-region-insert-content" class="widget-area">
		<div class="rj-widget-num-1 rj-widget-first rj-widget-odd ptmp1-r2 ptmp2-r2 ptmp7-r2 ptmp4-r2 rj-widget">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_1"></div></div></div>
		</div><div class="rj-widget-num-2 rj-widget-last rj-widget-even hide-title ptmp1-r3 ptmp2-r3 ptmp4-r3 ptmp7-r3 rj-widget"><div class="rj-widget-title">ad-in_article_2 CENTERED</div>			<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_2"></div></div></div>
		</div>	</template><!-- #rjth-region-insert-content -->

	<div id="rjth-region-under-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter rj-row-margin-7-9">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">		<div class="textwidget"><script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>
<style>.rj-story-full > .entry-content div.ntvMOAP{clear:both}</style></div>
		</div><div class="rj-widget-num-2 rj-widget-even  rj-widget">		<div class="textwidget"><div id="rj-connext-newsletter-wrapper" style="margin: 5px;"></div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">		<div class="textwidget"><div id="rj-wrap-teads"></div><div class="rj-ads-wrap-inline rj-teads"> <div id="inform-perfectpixel-mid1" class="ndn_embed ndn_pp" data-config-width="100%" data-config-height="9/16w" data-config-distributor-id="90277"></div></div><script type="text/javascript" class="teads" async="true" src="https://a.teads.tv/page/50654/tag"></script></div>
		</div><div class="rj-widget-num-4 rj-widget-even  rj-widget">		<div class="textwidget">		<div class="movie-slider rj-slider-container "
			 data-player-key="Bw0sFO2g"
			 data-req-remain="29">
			<div class="movie-category">Entertainment Videos</div>
			<div class="movie-list rj-sliders">
														<div class="movie-cont"
						 data-vdo-date="2019-03-07 05:59:22"
						 data-vdo-unixtime="1551938362"
						 data-vdo-duration="60.95"
						 data-vdo-tags="Choice, Las Vegas, dough, entertainment, juntae jin, nathan wilson, ott, pizza, pizza con, tara hattan, throwing, world pizza games"
						 data-vdo-views="0"
						 data-vdo-key="b6UjEsVg">
						<div class="movie">
							<div class="movie-title">Pizza Dough Throwing Competition</div>
							<div class="movie-desc">Contestants participate in the World Pizza Games at the International Pizza Expo in Las Vegas, Wednesday night. (Mat Luschek/Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/b6UjEsVg-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/b6UjEsVg-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/b6UjEsVg-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-07 05:21:32"
						 data-vdo-unixtime="1551936092"
						 data-vdo-duration="55.98"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="HiFUKJji">
						<div class="movie">
							<div class="movie-title">World Pizza Games showcased in Las Vegas</div>
							<div class="movie-desc">The World Pizza Games, part of the International Pizza Expo, drew competitors from all over the world to Las Vegas to compete in events such as dough stretching and box folding. Heidi Knapp Rinella/Review-Journal</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/HiFUKJji-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/HiFUKJji-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/HiFUKJji-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-06 01:44:06"
						 data-vdo-unixtime="1551836646"
						 data-vdo-duration="105.33"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="IGrRP1FV">
						<div class="movie">
							<div class="movie-title">Pizza competitors dazzle at international expo</div>
							<div class="movie-desc">The International Pizza Expo at Las Vegas Convention Center included the first rounds of the World Pizza Games. (K.M. Cannon/Las Vegas Review-Journal) @KMCannonPhoto</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/IGrRP1FV-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/IGrRP1FV-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/IGrRP1FV-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-06 01:32:50"
						 data-vdo-unixtime="1551835970"
						 data-vdo-duration="53.20"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="qv0pbQyc">
						<div class="movie">
							<div class="movie-title">International Pizza Expo in Las Vegas showcases products and trends</div>
							<div class="movie-desc">At the International Pizza Expo in Las Vegas, vegan and gluten-free menu choices and compostable packaging were highlighted, as well as Detroit-style and Roman-style pizza. Heidi Knapp Rinella/Review-Journal</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/qv0pbQyc-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/qv0pbQyc-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/qv0pbQyc-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-05 17:42:42"
						 data-vdo-unixtime="1551807762"
						 data-vdo-duration="39.96"
						 data-vdo-tags="entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="9T5LLQz7">
						<div class="movie">
							<div class="movie-title">Chef Dan Krohmer talks about a new restaurant</div>
							<div class="movie-desc">Chef Dan Krohmer talks about the construction of his new restaurant at Fremont Street’s Fergusons Downtown complex in downtown Las Vegas. (Al Mancini/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/9T5LLQz7-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/9T5LLQz7-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/9T5LLQz7-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-05 04:36:14"
						 data-vdo-unixtime="1551760574"
						 data-vdo-duration="59.52"
						 data-vdo-tags="Choice, Hard Rock Cafe, Las Vegas, bone yard, entertainment, guitar sign, neon museum, ott, rock and roll, sign, violectric"
						 data-vdo-views="0"
						 data-vdo-key="LbQ0rhJl">
						<div class="movie">
							<div class="movie-title">Neon Museum lights up the Hard Rock Cafe guitar sign</div>
							<div class="movie-desc">The Neon Museum in Las Vegas flipped the switch on its latest acquisition Monday night, the Hard Rock Cafe guitar sign. (Mat Luschek/Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/LbQ0rhJl-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/LbQ0rhJl-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/LbQ0rhJl-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-04 22:42:13"
						 data-vdo-unixtime="1551739333"
						 data-vdo-duration="206.08"
						 data-vdo-tags="Choice, Eataly, Las Vegas, Meat, brisson, cheese, chef, cooking, entertainment, fish, food, italy, market, olive oil, ott, pasta, restuarant"
						 data-vdo-views="0"
						 data-vdo-key="N0Hx4ovf">
						<div class="movie">
							<div class="movie-title">A Taste of Eataly Las Vegas</div>
							<div class="movie-desc">Executive Chef Nicole Brisson gives a tour around Eataly Las Vegas, located in the Park MGM. (Mat Luschek/Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/N0Hx4ovf-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/N0Hx4ovf-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/N0Hx4ovf-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-02 01:19:08"
						 data-vdo-unixtime="1551489548"
						 data-vdo-duration="33.86"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="vkLH6P99">
						<div class="movie">
							<div class="movie-title">Order a pretty purple cocktail at North Italia in Las Vegas</div>
							<div class="movie-desc">Order a pretty purple cocktail at North Italia in Las Vegas (Janna Karel/ Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/vkLH6P99-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/vkLH6P99-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/vkLH6P99-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-03-01 19:06:55"
						 data-vdo-unixtime="1551467215"
						 data-vdo-duration="65.55"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="JEaz2cKX">
						<div class="movie">
							<div class="movie-title">Towering triple decker sandwich at Sadelle’s at Bellagio in Las Vegas</div>
							<div class="movie-desc">Jonah Resnick, executive chef of Sadelle’s, the newest restaurant at Bellagio in Las Vegas, serves a daunting concoction of roast beef layered with house-made cole slaw, turkey and more cole slaw, on rye bread. (Heidi Knapp Rinella/Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/JEaz2cKX-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/JEaz2cKX-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/JEaz2cKX-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-28 04:12:06"
						 data-vdo-unixtime="1551327126"
						 data-vdo-duration="356.31"
						 data-vdo-tags="Choice, Las Vegas, eiffel tower, entertainment, lights, ott, paris"
						 data-vdo-views="0"
						 data-vdo-key="svfzoHcf">
						<div class="movie">
							<div class="movie-title">Paris Las Vegas  Debuts New Eiffel Tower Light Show</div>
							<div class="movie-desc">The Paris in Las Vegas unveiled its latest Eiffel Tower light show, Wednesday evening. (Mat Luschek/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/svfzoHcf-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/svfzoHcf-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/svfzoHcf-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-26 22:23:28"
						 data-vdo-unixtime="1551219808"
						 data-vdo-duration="53.50"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="GKmgCkYE">
						<div class="movie">
							<div class="movie-title">Video: Las Vegas Omelet House Marks 40th anniversary</div>
							<div class="movie-desc">Omelet House at Charleston Boulevard and Rancho Drive in Las Vegas, which opened in 1979, is a locals’ favorite, known for fluffy six-egg omelets. Heidi Knapp Rinella/Review-Journal</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/GKmgCkYE-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/GKmgCkYE-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/GKmgCkYE-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-26 21:49:38"
						 data-vdo-unixtime="1551217778"
						 data-vdo-duration="28.21"
						 data-vdo-tags="beer, entertainment, ott, ryan reaves"
						 data-vdo-views="0"
						 data-vdo-key="zOsVKWQk">
						<div class="movie">
							<div class="movie-title">Golden Knights&#039; Ryan Reaves readying new beer</div>
							<div class="movie-desc">Ryan Reaves, a forward with the Golden Knights, has plans for a second beer, a lager, through his 7Five Brewing Co. (Al Mancini/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/zOsVKWQk-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/zOsVKWQk-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/zOsVKWQk-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-26 03:51:12"
						 data-vdo-unixtime="1551153072"
						 data-vdo-duration="312.18"
						 data-vdo-tags="Bellagio, Choice, Las Vegas, bad romance, dancing waters, entertainment, fountains, lady gaga, ott"
						 data-vdo-views="0"
						 data-vdo-key="lA3AoZKU">
						<div class="movie">
							<div class="movie-title">The Bellagio Adds Lady Gaga To The Fountain Playlist</div>
							<div class="movie-desc">Lady Gaga’s “Bad Romance” has been added to the rotation of classic tunes played for the dancing waters at Lake Bellagio. The song debuted at 6 p.m. Monday. (Mat Luschek/Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/lA3AoZKU-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/lA3AoZKU-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/lA3AoZKU-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-26 00:06:06"
						 data-vdo-unixtime="1551139566"
						 data-vdo-duration="76.98"
						 data-vdo-tags="entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="eDk7WPLF">
						<div class="movie">
							<div class="movie-title">Comedian uses laughter to bring understanding about AIDS</div>
							<div class="movie-desc">Comedian Brandon Cox Sanford talks about how he uses his comedy sketches to bring light to his AIDS diagnosis. (Rachel Aston/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/eDk7WPLF-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/eDk7WPLF-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/eDk7WPLF-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-22 22:48:03"
						 data-vdo-unixtime="1550875683"
						 data-vdo-duration="145.22"
						 data-vdo-tags="Choice, House of Blues, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="sxeaAaUS">
						<div class="movie">
							<div class="movie-title">20th anniversary of the House of Blues in Las Vegas</div>
							<div class="movie-desc">Sasha Rincon-Camacho, regional marketing director, talks about the 20th anniversary of the House of Blues in Las Vegas. (Bizuayehu Tesfaye/Las Vegas Review-Journal) @bizutesfaye</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/sxeaAaUS-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/sxeaAaUS-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/sxeaAaUS-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-22 19:13:27"
						 data-vdo-unixtime="1550862807"
						 data-vdo-duration="62.69"
						 data-vdo-tags="entertainment"
						 data-vdo-views="0"
						 data-vdo-key="lWbj7kKX">
						<div class="movie">
							<div class="movie-title">Meow Wolf opening an &#039;otherworldly&#039; art experience in Las Vegas</div>
							<div class="movie-desc">Meow Wolf opening &quot;otherworldly&quot; art experience in Las Vegas (Janna Karel Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/lWbj7kKX-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/lWbj7kKX-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/lWbj7kKX-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-22 18:55:18"
						 data-vdo-unixtime="1550861718"
						 data-vdo-duration="87.86"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="9t29zAQS">
						<div class="movie">
							<div class="movie-title">New caneles pastries served at tea at Waldorf Astoria Las Vegas</div>
							<div class="movie-desc">Tony Gauthier, executive pastry chef at the Waldorf Astoria Las Vegas, was trained to make caneles in Bordeaux in his native France, and they’re a new feature on the hotel’s afternoon tea. Heidi Knapp Rinella/Review-Journal</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/9t29zAQS-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/9t29zAQS-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/9t29zAQS-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-21 23:55:19"
						 data-vdo-unixtime="1550793319"
						 data-vdo-duration="37.34"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="Ummsay2w">
						<div class="movie">
							<div class="movie-title">Celebrate Margarita Day With The Hot Damn Margarita</div>
							<div class="movie-desc">Celebrate Margarita Day With The Hot Damn Margarita (Janna Karel Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/Ummsay2w-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/Ummsay2w-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/Ummsay2w-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-19 23:42:40"
						 data-vdo-unixtime="1550619760"
						 data-vdo-duration="57.10"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="TjZmjS8X">
						<div class="movie">
							<div class="movie-title">Las Vegas Yard House margarita changes color in the glass</div>
							<div class="movie-desc">The cocktail, as made by lead bartender Taylor Cole at Town Square in Las Vegas, changes from deep blue to magenta because of a chemical reaction between its butterfly pea flowers and citrus agave. Heidi Knapp Rinella/Review-Journal</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/TjZmjS8X-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/TjZmjS8X-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/TjZmjS8X-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-17 05:11:41"
						 data-vdo-unixtime="1550380301"
						 data-vdo-duration="75.93"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="DwPtPLjz">
						<div class="movie">
							<div class="movie-title">Black History Month Festival</div>
							<div class="movie-desc">Las Vegas residents gathered on Saturday, February 16, 2019, at Springs Preserve, 333 S. Valley View Blvd, to celebrate Black History Month. (Katelyn Newberg/ Las Vegas Review-Journal) </div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/DwPtPLjz-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/DwPtPLjz-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/DwPtPLjz-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-14 00:54:32"
						 data-vdo-unixtime="1550105672"
						 data-vdo-duration="44.46"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="zH30JSp7">
						<div class="movie">
							<div class="movie-title">You Can Design With 3D Printers, Laser Cutters And Ceramics At Discovery Children&#039;s Museum</div>
							<div class="movie-desc">You Can Design With 3d Printers, Laser Cutters And Ceramics At Discovery Children&#039;s Museum (Janna Karel Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/zH30JSp7-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/zH30JSp7-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/zH30JSp7-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-14 00:46:34"
						 data-vdo-unixtime="1550105194"
						 data-vdo-duration="23.80"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="u0u7uRgO">
						<div class="movie">
							<div class="movie-title">Champagne vending machine at Waldorf Astoria in Las Vegas</div>
							<div class="movie-desc">One of only a few in the country, the Moët &amp; Chandon machine at the Waldorf Astoria in Las Vegas is stocked with Imperial Rose for Valentine’s Day. Heidi Knapp Rinella/Review-Journal</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/u0u7uRgO-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/u0u7uRgO-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/u0u7uRgO-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-12 22:29:13"
						 data-vdo-unixtime="1550010553"
						 data-vdo-duration="162.63"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="D4CIdqWo">
						<div class="movie">
							<div class="movie-title">Las Vegas Valentine’s Day desserts</div>
							<div class="movie-desc">Mio Ogasawara of Sweets Raku and Rebecca Bills of Gen3 Hospitality in Las Vegas create elaborate Valentine’s Day desserts. Heidi Knapp Rinella/Las Vegas Review-Journal</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/D4CIdqWo-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/D4CIdqWo-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/D4CIdqWo-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-12 01:55:25"
						 data-vdo-unixtime="1549936525"
						 data-vdo-duration="56.60"
						 data-vdo-tags="Bellagio, Choice, Cirque Du Soleil, Las Vegas, charity, entertainment, o theatre, one drop, one night for one drop, ott"
						 data-vdo-views="0"
						 data-vdo-key="3YzLBx11">
						<div class="movie">
							<div class="movie-title">One Night For One Drop</div>
							<div class="movie-desc">Cirque du Soleil cast and crew donate their time and talent to this year&#039;s &quot;One Night For One Drop&quot; performance at the &quot;O&quot; Theatre in the Bellagio. The event takes place March 8, 2019, and benefits the One Drop organization. (Mat Luschek/Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/3YzLBx11-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/3YzLBx11-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/3YzLBx11-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-10 00:18:22"
						 data-vdo-unixtime="1549757902"
						 data-vdo-duration="41.05"
						 data-vdo-tags="entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="tMEnz3YA">
						<div class="movie">
							<div class="movie-title">Chinese New Year Parade</div>
							<div class="movie-desc">Chinese New Year parade takes place on Fremont Street. (Bill Hughes/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/tMEnz3YA-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/tMEnz3YA-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/tMEnz3YA-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-08 22:43:39"
						 data-vdo-unixtime="1549665819"
						 data-vdo-duration="45.47"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="63WW1ExX">
						<div class="movie">
							<div class="movie-title">New Manzo restaurant a key part of Eataly</div>
							<div class="movie-desc">Nicole Brisson, executive chef of Eataly, at Park MGM in Las Vegas, talks about new restaurant.</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/63WW1ExX-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/63WW1ExX-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/63WW1ExX-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-08 19:07:28"
						 data-vdo-unixtime="1549652848"
						 data-vdo-duration="26.69"
						 data-vdo-tags="Choice, entertainment"
						 data-vdo-views="0"
						 data-vdo-key="EcPGM2Ij">
						<div class="movie">
							<div class="movie-title">Designer Makes Festival-style Crowns</div>
							<div class="movie-desc">Designer at MAGIC trade show Makes Festival-style Crowns (Janna Karel Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/EcPGM2Ij-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/EcPGM2Ij-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/EcPGM2Ij-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-07 01:36:36"
						 data-vdo-unixtime="1549503396"
						 data-vdo-duration="60.25"
						 data-vdo-tags="Choice, Las Vegas, entertainment, eric scott, excalibur, fuerza bruta, ott, shows, tent, tent raising"
						 data-vdo-views="0"
						 data-vdo-key="bJu3OhHF">
						<div class="movie">
							<div class="movie-title">Excalibur Raises tent that will house &quot;Fuerza Bruta&quot; show</div>
							<div class="movie-desc">Workers at Excalibur raised a tent, which will be the home of &quot;Fuerza Bruta,&quot; a temporary show that will run from March 7 to September 1, 2019. (Mat Luschek/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/bJu3OhHF-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/bJu3OhHF-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/bJu3OhHF-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-06 19:26:39"
						 data-vdo-unixtime="1549481199"
						 data-vdo-duration="57.26"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="eislkLox">
						<div class="movie">
							<div class="movie-title">Roc Boots Make For Glittery Festival Wear</div>
							<div class="movie-desc">With 3-inch-tall chunky heels, cleated platforms, and sparkly glitter, you’ll want to wear these to dance the night away. Sally Cull, product and development for Roc Boots Australia, assures you that you can. (Janna Karel/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/eislkLox-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/eislkLox-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/eislkLox-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2019-02-06 19:18:22"
						 data-vdo-unixtime="1549480702"
						 data-vdo-duration="30.49"
						 data-vdo-tags="Choice, entertainment, ott"
						 data-vdo-views="0"
						 data-vdo-key="45WDV1ij">
						<div class="movie">
							<div class="movie-title">Get A Custom-painted Jacket At Las Vegas Fashion Event</div>
							<div class="movie-desc">On the first of the two-night Commotion event, clothing brands connected with consumers, offering shopping, giveaways and customization opportunities. (Janna Karel/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="https://cdn.jwplayer.com/thumbs/45WDV1ij-320.jpg" data-lazy-src="https://cdn.jwplayer.com/thumbs/45WDV1ij-320.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="movie-img"
									 src="https://cdn.jwplayer.com/thumbs/45WDV1ij-320.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
				
			</div><!-- movie-list -->
			<div class="movie-preview">
				<div class="mp-info">
					<div class="mp-title"></div>
					<div class="mp-desc"></div>
					<div class="mp-close"></div>
				</div>
				<div class="mp-player"></div>
			</div><!-- movie-preivew -->
		</div><!-- movie-slider -->
		</div>
		</div><div class="rj-widget-num-5 rj-widget-last rj-widget-odd hide-title rj-container no-padding rj-widget"><div class="rj-widget-title">ad-high_impact_4</div>			<div class="textwidget"><div class="rj-ads-wrap-inline" style="margin-top: 10px;"><div id='ad-high_impact_4'></div><span class='bt-uid-tg' uid='59ee4a6998-135-168' style='display: none !important'></span></div></div>
		</div>			</div>
		</div>
	</div><!-- #rjth-region-under-article-content -->

	<div id="rjth-top-news-anchor" class="rj-container-fluid">
		<div class="rj-container">
			<div class="top-news-anchor-container">
			<div class="row no-gutter rj-row-margin-7-9">
							<div id="rjth-region-tna-title" class="widget-area row no-gutter">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd top-news-anchor-title rj-widget"><div class="rj-widget-title">TOP NEWS</div>		<div class="textwidget"></div>
		</div>				</div><!-- #rjth-region-tna-title -->
			
			<div class="row no-gutter">
				<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8">
					<div id="rjth-region-tna-feature" class="widget-area row no-gutter top-news-feature thumb2-b1">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">					<div class="">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1613069" data-post-id="1613069" class="rj-story rj-story-thumb2 post-1613069 post type-post status-publish format-standard hentry category-nation-and-world category-news">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  ">
													<a href="https://www.reviewjournal.com/news/nation-and-world/indiana-boy-shot-dad-over-video-games-investigators-say-1613069/" rel="bookmark">
								<img class="post-img field-img" src="https://www.reviewjournal.com/wp-content/themes/rjth/images/defaultimage-1200x800.jpg" alt="Indiana boy shot dad over video games, investigators say"/>
							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/news/nation-and-world/">
					Nation and World				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/nation-and-world/indiana-boy-shot-dad-over-video-games-investigators-say-1613069/" rel="bookmark">Indiana boy shot dad over video games, investigators say</a>
					</div>
												<div class="field-byline">The Associated Press</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>					</div><!-- #rjth-region-tna-feature -->

					<div class="row no-gutter ">

						<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
							<div id="rjth-region-tna-left-sidebar" class="widget-area top-news-left-side">
								<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1612977" data-post-id="1612977" class="rj-story rj-story-thumb2 has-image post-1612977 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-entertainment-columns category-kats category-music tag-encore-theater tag-robbie-williams tag-wynn-las-vegas rj_author-john-katsilometes">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/singer-robbie-williams-throws-it-down-in-las-vegas-show-1612977/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2019/03/11890381_web1_webRobbie-Williams-Debuts-Exclusive-Residency-Live-In-Las-Vegas-at-Encore-Theater-at-Wynn-Las-Vegas-3.6.19_Credit-Erik-Kabik-17-1-1.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="Robbie Williams debuts his residency, &quot;Live In Las Vegas,&quot; at Encore Theater at Wynn Las Vegas on Wednesday, March 6, 2019. (Erik Kabik Photography/erikkabik.com)" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/03/11890381_web1_webRobbie-Williams-Debuts-Exclusive-Residency-Live-In-Las-Vegas-at-Encore-Theater-at-Wynn-Las-Vegas-3.6.19_Credit-Erik-Kabik-17-1-1.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11890381_web1_webRobbie-Williams-Debuts-Exclusive-Residency-Live-In-Las-Vegas-at-Encore-Theater-at-Wynn-Las-Vegas-3.6.19_Credit-Erik-Kabik-17-1-1.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11890381_web1_webRobbie-Williams-Debuts-Exclusive-Residency-Live-In-Las-Vegas-at-Encore-Theater-at-Wynn-Las-Vegas-3.6.19_Credit-Erik-Kabik-17-1-1.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11890381_web1_webRobbie-Williams-Debuts-Exclusive-Residency-Live-In-Las-Vegas-at-Encore-Theater-at-Wynn-Las-Vegas-3.6.19_Credit-Erik-Kabik-17-1-1.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11890381_web1_webRobbie-Williams-Debuts-Exclusive-Residency-Live-In-Las-Vegas-at-Encore-Theater-at-Wynn-Las-Vegas-3.6.19_Credit-Erik-Kabik-17-1-1.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11890381_web1_webRobbie-Williams-Debuts-Exclusive-Residency-Live-In-Las-Vegas-at-Encore-Theater-at-Wynn-Las-Vegas-3.6.19_Credit-Erik-Kabik-17-1-1.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11890381_web1_webRobbie-Williams-Debuts-Exclusive-Residency-Live-In-Las-Vegas-at-Encore-Theater-at-Wynn-Las-Vegas-3.6.19_Credit-Erik-Kabik-17-1-1.jpg?resize=720,480 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/03/11890381_web1_webRobbie-Williams-Debuts-Exclusive-Residency-Live-In-Las-Vegas-at-Encore-Theater-at-Wynn-Las-Vegas-3.6.19_Credit-Erik-Kabik-17-1-1.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-kats">
		<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/">
					Kats				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/singer-robbie-williams-throws-it-down-in-las-vegas-show-1612977/" rel="bookmark">Singer Robbie Williams throws it down in Las Vegas show</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-2 rj-widget-even hide-title col-xs-12 col-sm-12 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ad-infeed_1x2_1</div>			<div class="textwidget"><div class="rj-r-1-2"><div class="rj-r-cont"><div class="rj-ads-wrap-sq"><div id='ad-infeed_1x2_1'></div><span class='bt-uid-tg' uid='59ee482ebb-135-168' style='display: none !important'></span></div></div></div></div>
		</div><div class="rj-widget-num-3 rj-widget-last rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1603235" data-post-id="1603235" class="rj-story rj-story-thumb2 has-video has-image post-1603235 sponsored type-sponsored status-publish format-standard has-post-thumbnail hentry tag-rj-has-vdo sponsored_category-real-estate-extra">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media has-video has-image">
													<a href="https://www.reviewjournal.com/brandpublishing/real-estate-extra/one-las-vegas-residence-is-a-stunning-luxury-ranch-home-in-the-sky/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2019/02/04-1922-OneLV.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/02/04-1922-OneLV.jpg 2083w, https://www.reviewjournal.com/wp-content/uploads/2019/02/04-1922-OneLV.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/02/04-1922-OneLV.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/02/04-1922-OneLV.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/02/04-1922-OneLV.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/02/04-1922-OneLV.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2019/02/04-1922-OneLV.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/02/04-1922-OneLV.jpg?resize=720,480 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/02/04-1922-OneLV.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																			<div class="play-button pb-bot-left">&nbsp;</div>
											</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-real-estate-extra">
		<a href="https://www.reviewjournal.com/brandpublishing/real-estate-extra/">
					Sponsored				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/brandpublishing/real-estate-extra/one-las-vegas-residence-is-a-stunning-luxury-ranch-home-in-the-sky/" rel="bookmark">One Las Vegas Residence is a Stunning Luxury Ranch Home in the ...</a>
					</div>
												<div class="field-byline">Sponsored Content</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>							</div><!-- #rjth-region-tna-left-sidebar -->
						</div>

						<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
							<div id="rjth-region-tna-headlines" class="widget-area top-news-headline">
								<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">		<div class="textwidget"><a class="headlines-title thumb4-group-title" href="https://www.reviewjournal.com/archive/" style="display: block;">News Headlines</a>
<style>a.headlines-title.thumb4-group-title:hover{color: #bc1e39}</style></div>
		</div><div class="rj-widget-num-2 rj-widget-last rj-widget-even rj-news-headlines rj-widget">									<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1611911" data-post-id="1611911" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1611911 post type-post status-publish format-standard has-post-thumbnail hentry category-christopher-lawrence category-entertainment category-entertainment-columns category-military category-movies category-news rj_author-christopher-lawrence">
		<div class="field-info">
			
	<div class="field-term category-christopher-lawrence">
		<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/christopher-lawrence/">
					Christopher Lawrence				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/christopher-lawrence/nellis-base-thunderbirds-helped-captain-marvel-take-flight-1611911/" rel="bookmark">Nellis base, Thunderbirds helped ‘Captain Marvel’ take flight</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/christopher-lawrence/" rel="tag">Christopher Lawrence</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1612869" data-post-id="1612869" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1612869 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-life category-travel rj_author-rochelle-richards">
		<div class="field-info">
			
	<div class="field-term category-entertainment">
		<a href="https://www.reviewjournal.com/entertainment/">
					Entertainment				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/disney-announces-opening-dates-for-star-wars-lands-1612869/" rel="bookmark">Disney announces opening dates for ‘Star Wars’ lands</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/rochelle-richards/" rel="tag">Rochelle Richards</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1612822" data-post-id="1612822" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1612822 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-shootings rj_author-jessica-terrones">
		<div class="field-info">
			
	<div class="field-term category-shootings">
		<a href="https://www.reviewjournal.com/crime/shootings/">
					Shootings				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/shootings/man-hospitalized-after-being-shot-in-northwest-las-vegas-home-1612822/" rel="bookmark">Man hospitalized after being shot in northwest Las Vegas home</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/jessica-terrones/" rel="tag">Jessica Terrones</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1612860" data-post-id="1612860" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1612860 post type-post status-publish format-standard has-post-thumbnail hentry category-aviatorsbaseball category-sports">
		<div class="field-info">
			
	<div class="field-term category-aviatorsbaseball">
		<a href="https://www.reviewjournal.com/sports/aviatorsbaseball/">
					Aviators/Baseball				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/aviatorsbaseball/mlb-wants-notice-of-lineups-before-stadium-announcements-1612860/" rel="bookmark">MLB wants notice of lineups before stadium announcements</a></div>
									<div class="field-byline">The Associated Press</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1612571" data-post-id="1612571" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1612571 post type-post status-publish format-standard has-post-thumbnail hentry category-2019-legislature category-nevada category-news category-politics-and-government rj_author-colton-lochhead">
		<div class="field-info">
			
	<div class="field-term category-2019-legislature">
		<a href="https://www.reviewjournal.com/news/politics-and-government/2019-legislature/">
					2019 Legislature				</a>
	</div>

										<div class="field-update custom-field-update"><time class="entry-date published" datetime="2019-03-06T19:25:15-08:00" style="display: none;">March 6, 2019 - 7:25 pm</time><time class="entry-date updated" datetime="2019-03-07T12:47:44-08:00">Updated 10:32 am</time></div>
					
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/2019-legislature/nevada-officials-slam-same-day-voter-registration-bill-as-costly-1612571/" rel="bookmark">Nevada officials slam same-day voter registration bill as costly</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/colton-lochhead/" rel="tag">Colton Lochhead</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1612896" data-post-id="1612896" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1612896 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-news rj_author-jessica-terrones">
		<div class="field-info">
			
	<div class="field-term category-education">
		<a href="https://www.reviewjournal.com/news/education/">
					Education				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/education/las-vegas-student-suspended-for-threatening-classmates-1612896/" rel="bookmark">Las Vegas student suspended for threatening classmates</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/jessica-terrones/" rel="tag">Jessica Terrones</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1612804" data-post-id="1612804" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1612804 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-raiders-nfl category-sports">
		<div class="field-info">
			
	<div class="field-term category-raiders-nfl">
		<a href="https://www.reviewjournal.com/sports/raiders-nfl/">
					Raiders/NFL				</a>
	</div>

										<div class="field-update custom-field-update"><time class="entry-date published" datetime="2019-03-07T07:26:52-08:00" style="display: none;">March 7, 2019 - 7:26 am</time><time class="entry-date updated" datetime="2019-03-07T12:47:44-08:00">Updated 9:28 am</time></div>
					
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/raiders-nfl/raiders-tender-cb-daryl-worley-rb-jalen-richard-s-erik-harris-1612804/" rel="bookmark">Raiders tender CB Daryl Worley, RB Jalen Richard, S Erik Harris</a></div>
									<div class="field-byline">By Michael Gehlken / RJ</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1612143" data-post-id="1612143" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1612143 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-nevada category-news category-politics-and-government rj_author-david-ferrara">
		<div class="field-info">
			
	<div class="field-term category-nevada">
		<a href="https://www.reviewjournal.com/news/politics-and-government/nevada/">
					Nevada				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/nevada/las-vegas-lawyer-says-atkinson-will-plead-guilty-to-wire-fraud-1612143/" rel="bookmark">Las Vegas lawyer says Atkinson will plead guilty to wire fraud</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/david-ferrara/" rel="tag">David Ferrara</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1610982" data-post-id="1610982" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1610982 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-nevada category-news category-the-water-question rj_author-henry-brean">
		<div class="field-info">
			
	<div class="field-term category-the-water-question">
		<a href="https://www.reviewjournal.com/news/the-water-question/">
					Water Question				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/the-water-question/part-6-southern-nevada-water-agency-intensifies-turf-war-1610982/" rel="bookmark">PART 6: Southern Nevada water agency intensifies turf war</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/henry-brean/" rel="tag">Henry Brean</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1612408" data-post-id="1612408" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1612408 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-local category-local-las-vegas category-news rj_author-katelyn-newberg">
		<div class="field-info">
			
	<div class="field-term category-education">
		<a href="https://www.reviewjournal.com/news/education/">
					Education				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/education/person-diagnosed-with-tb-at-las-vegas-high-school-1612408/" rel="bookmark">Person diagnosed with TB at Las Vegas high school</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/katelyn-newberg/" rel="tag">Katelyn Newberg</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1612772" data-post-id="1612772" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1612772 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-stabbings rj_author-dennis-rudner">
		<div class="field-info">
			
	<div class="field-term category-stabbings">
		<a href="https://www.reviewjournal.com/crime/stabbings/">
					Stabbings				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/stabbings/3-young-children-unhurt-in-stabbing-incident-in-south-las-vegas-1612772/" rel="bookmark">3 young children unhurt in stabbing incident in south Las Vegas</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/dennis-rudner/" rel="tag">Dennis Rudner</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1612128" data-post-id="1612128" class="rj-story rj-story-thumb4 rj-story-headlines has-video has-image post-1612128 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-tourism tag-rj-has-vdo rj_author-richard-n-velotta">
		<div class="field-info">
			
	<div class="field-term category-tourism">
		<a href="https://www.reviewjournal.com/business/tourism/">
					Tourism				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/tourism/underground-transport-coming-to-las-vegas-convention-center-1612128/" rel="bookmark">Underground transport coming to Las Vegas Convention Center</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/richard-n-velotta/" rel="tag">Richard N. Velotta</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
					</div>							</div><!-- #rjth-region-tna-headlines -->
						</div>

					</div>
				</div>

				<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
					<div id="rjth-region-tna-right-sidebar" class="widget-area top-news-right-side">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1612586" data-post-id="1612586" class="rj-story rj-story-thumb2 has-image post-1612586 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-celebrity category-entertainment category-entertainment-columns category-kats category-music tag-excalibur tag-fuerza-bruta tag-strip rj_author-john-katsilometes">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/fuerza-bruta-ready-for-a-fast-fun-opening-on-las-vegas-strip-1612586/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2019/03/11879430_web1_WEB-KATS-FUERZABURTA_030619cs_001.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="Cast members in &quot;Fuerza Bruta&quot; perform as part of a media preview at the show&#039;s tent outside of the Excalibur in Las Vegas on Wednesday, March 6, 2019. The show, which takes place inside ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/03/11879430_web1_WEB-KATS-FUERZABURTA_030619cs_001.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11879430_web1_WEB-KATS-FUERZABURTA_030619cs_001.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11879430_web1_WEB-KATS-FUERZABURTA_030619cs_001.jpg?resize=720,480 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/03/11879430_web1_WEB-KATS-FUERZABURTA_030619cs_001.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-kats">
		<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/">
					Kats				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/fuerza-bruta-ready-for-a-fast-fun-opening-on-las-vegas-strip-1612586/" rel="bookmark">‘Fuerza Bruta’ ready for a fast, fun opening on Las Vegas ...</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-2 rj-widget-even hide-title col-xs-12 col-sm-6 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ad-infeed_1</div>			<div class="textwidget"><div class="rj-r-1-1"><div class="rj-r-cont"><div class="rj-ads-wrap-sq"><div id='ad-infeed_1'></div><span class='bt-uid-tg' uid='59ee465644-135-168' style='display: none !important'></span></div></div></div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1612195" data-post-id="1612195" class="rj-story rj-story-thumb2 has-image post-1612195 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-music category-nation-and-world category-news">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/nation-and-world/r-kelly-jailed-in-chicago-for-161k-in-back-child-support-1612195/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2019/03/11886128_web1_R-Kelly-Investigations.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="Musician R. Kelly arrives at the Daley Center for a hearing in his child support case at the Daley Center, Wednesday, March 6, 2019, in Chicago. Kelly was charged last month with sexually abusing ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/03/11886128_web1_R-Kelly-Investigations.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11886128_web1_R-Kelly-Investigations.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11886128_web1_R-Kelly-Investigations.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11886128_web1_R-Kelly-Investigations.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11886128_web1_R-Kelly-Investigations.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11886128_web1_R-Kelly-Investigations.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11886128_web1_R-Kelly-Investigations.jpg?resize=720,480 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/03/11886128_web1_R-Kelly-Investigations.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-nation-and-world">
		<a href="https://www.reviewjournal.com/news/nation-and-world/">
					Nation and World				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/nation-and-world/r-kelly-jailed-in-chicago-for-161k-in-back-child-support-1612195/" rel="bookmark">R. Kelly jailed in Chicago for $161K in back child support</a>
					</div>
														</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-4 rj-widget-even hide-title col-xs-12 col-sm-6 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ads_infeed_2</div>			<div class="textwidget"><div class="rj-r-1-1"><div class="rj-r-cont"><div class="rj-ads-wrap-sq"><div id='ad-infeed_2'></div><span class='bt-uid-tg' uid='59ee465faf-135-168' style='display: none !important'></span></div></div></div></div>
		</div><div class="rj-widget-num-5 rj-widget-last rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1612172" data-post-id="1612172" class="rj-story rj-story-thumb2 has-image post-1612172 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-entertainment-columns category-kats category-music category-shows rj_author-john-katsilometes">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/film-sparks-calls-to-close-michael-jackson-show-on-las-vegas-strip-1612172/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2019/03/11885730_web1_Wild-Art-Jackson-One-rehearsal-MAR02-18_030118kc_022.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="Singer-songwriter Jewel, third from left, with Cirque performers during rehearsal Thursday, March 1, 2018, for Cirque du Soleil&#039;s &quot;One Night for One Drop&quot; show in Michael Jackson ONE The ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/03/11885730_web1_Wild-Art-Jackson-One-rehearsal-MAR02-18_030118kc_022.jpg 1050w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11885730_web1_Wild-Art-Jackson-One-rehearsal-MAR02-18_030118kc_022.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11885730_web1_Wild-Art-Jackson-One-rehearsal-MAR02-18_030118kc_022.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11885730_web1_Wild-Art-Jackson-One-rehearsal-MAR02-18_030118kc_022.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11885730_web1_Wild-Art-Jackson-One-rehearsal-MAR02-18_030118kc_022.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11885730_web1_Wild-Art-Jackson-One-rehearsal-MAR02-18_030118kc_022.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11885730_web1_Wild-Art-Jackson-One-rehearsal-MAR02-18_030118kc_022.jpg?resize=720,480 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/03/11885730_web1_Wild-Art-Jackson-One-rehearsal-MAR02-18_030118kc_022.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-kats">
		<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/">
					Kats				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/film-sparks-calls-to-close-michael-jackson-show-on-las-vegas-strip-1612172/" rel="bookmark">Film sparks calls to close Michael Jackson show on Las Vegas ...</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1611889" data-post-id="1611889" class="rj-story rj-story-thumb2 has-image post-1611889 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-entertainment-columns category-kats category-music tag-academy-of-country-music-awards tag-jason-aldean tag-mgm-grand-garden-arena rj_author-john-katsilometes">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/jason-aldean-to-be-honored-at-acm-awards-in-las-vegas-1611889/" rel="bookmark">
								<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2019/03/11884615_web1_jasonaldeanweb.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image jetpack-lazy-image" alt="Jason Aldean performs &quot;You Make It Easy&quot; at the 53rd annual Academy of Country Music Awards at the MGM Grand Garden Arena on Sunday, April 15, 2018, in Las Vegas. (Chris Pizzello/Invision/AP)" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2019/03/11884615_web1_jasonaldeanweb.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11884615_web1_jasonaldeanweb.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2019/03/11884615_web1_jasonaldeanweb.jpg?resize=720,480 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/03/11884615_web1_jasonaldeanweb.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-kats">
		<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/">
					Kats				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/jason-aldean-to-be-honored-at-acm-awards-in-las-vegas-1611889/" rel="bookmark">Jason Aldean to be honored at ACM Awards in Las Vegas</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/john-katsilometes/" rel="tag">John Katsilometes</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>					</div><!-- #rjth-region-tna-right-sidebar -->
				</div>
			</div>
			</div>
			</div><!-- top-news-anchor-container -->
		</div>
	</div>

	</div><!-- #content -->

			<div id="rjth-region-bottom" class="widget-area rj-container-fluid">
			<div class="widget-area rj-container">
				<div class="evergreen-container">
					<div class="row no-gutter rj-row-margin-7-9">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><style>.rj-videos-container.videos-container{padding-top: 10px; padding-bottom: 10px;}.rj-videos-container.videos-container .videos-header{color: #505050}</style></div>
		</div>					</div>
				</div>
			</div>
		</div><!-- #rjth-region-bottom -->
	
	
			<div id="rjth-region-bottom-3" class="widget-area rj-container-fluid">
			<div class="row no-gutter">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd hide-title rj-widget"><div class="rj-widget-title">Home Front Page Footer Listing</div>			<div class="textwidget"><div id="home_footer">
    <div id="homepage_listing">
        <div class="home_listing" style="text-align: center;">
            <div class=" col1">
                <p class="text">See new home builder inventory in Las Vegas</p>
                <a href="https://www.reviewjournal.com/homes/" class="link rj-track-verticals-click">HOMES</a>
            </div>
            <div class="col2">
                <p class="text">Explore life stories, offer condolences & send flowers.</p>
                <a href="http://obits.reviewjournal.com/obituaries/lvrj/" class="link rj-track-verticals-click" target="_blank">OBITUARIES</a>
            </div>
            <div class="col3">
                <p class="text">Buy, Sell or just browse to see what's for sale</p>
                <a href="http://classifieds.reviewjournal.com/" class="link rj-track-verticals-click" target="_blank">CLASSIFIEDS</a>
            </div>
            <div class="col4">
                <p class="text">Your best source of local jobs and career training</p>
                <a href="https://jobs.reviewjournal.com/" class="link rj-track-verticals-click">JOBS</a>
            </div>
            <div class="col5">
                <p class="text">Read the latest auto and dealer news</p>
                <a href="https://www.reviewjournal.com/autos/" class="link rj-track-verticals-click">AUTOS</a>
            </div>
        </div>
    </div>
</div></div>
		</div>			</div>
		</div><!-- #rjth-region-bottom -->
	
	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="230" height="42" src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png" class="custom-logo jetpack-lazy-image" alt="Las Vegas Review-Journal Logo" itemprop="logo" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-and-editions-container"><ul id="menu-info-and-editions" class="menu"><li id="menu-item-865742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865742"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
<li id="menu-item-865743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865743"><a href="https://www.reviewjournal.com/./weather/">Weather</a></li>
<li id="menu-item-512958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512958"><a target="_blank" href="https://account.reviewjournal.com/Access?EntitlementCode=eedition&#038;sitecode=RJ">e-Edition</a></li>
<li id="menu-item-987764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987764"><a href="https://www.reviewjournal.com/download-the-las-vegas-review-journal-app/">Apps</a></li>
<li id="menu-item-1048604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048604"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
<li id="menu-item-1136181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136181"><a href="/brandpublishing">Brand Publishing</a></li>
<li id="menu-item-1364351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1364351"><a href="https://review-journal-store.myshopify.com/">Store</a></li>
</ul></div></div><div class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-513001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513001"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-865736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865736"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
<li id="menu-item-513003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513003"><a href="https://www.reviewjournal.com/faqs/">FAQ</a></li>
<li id="menu-item-1100575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100575"><a href="https://www.reviewjournal.com/at-the-scene/">At The Scene</a></li>
</ul></div></div><div class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">SUBSCRIPTIONS</div><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-865737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865737"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-865739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865739"><a target="_blank" href="https://account.reviewjournal.com/">Put The Paper On Hold</a></li>
<li id="menu-item-865740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865740"><a target="_blank" href="https://account.reviewjournal.com/">Report A Delivery Issue</a></li>
<li id="menu-item-865741" class="manage-newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-865741"><a href="https://www.reviewjournal.com/email-alerts/">Newsletter Sign Up</a></li>
</ul></div></div><div class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">CONNECTIONS</div><div class="menu-connections-container"><ul id="menu-connections" class="menu"><li id="menu-item-512993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512993"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-512992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512992"><a href="https://www.reviewjournal.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-512991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512991"><a href="https://www.reviewjournal.com/jobs-at-the-rj/">Open Positions at the RJ</a></li>
<li id="menu-item-512990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512990"><a href="https://www.reviewjournal.com/news-tips-and-press-releases/">News Tips and Press Releases</a></li>
</ul></div></div><div class="rj-widget-num-5 rj-widget-last rj-widget-odd col-xs-12 col-sm-8 col-md-4 no-padding rj-widget"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-105317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105317"><a target="_blank" href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-105383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105383"><a target="_blank" href="https://businesspress.vegas/">Business Press</a></li>
<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466"><a target="_blank" href="http://eltiempolv.com/">El Tiempo</a></li>
<li id="menu-item-105533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105533"><a target="_blank" href="http://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-105610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105610"><a target="_blank" href="http://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-105689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105689"><a target="_blank" href="http://luxurylv.com">Luxury Las Vegas</a></li>
<li id="menu-item-1049433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049433"><a href="https://www.reviewjournal.com/./homes/new-homes/">LV New Homes Guide</a></li>
<li id="menu-item-105927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105927"><a target="_blank" href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
<li id="menu-item-1510737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1510737"><a href="https://nevadapreps.com/">Nevada Preps</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-odd hide-title rj-widget"><div class="rj-widget-title">Copyright</div>			<div class="textwidget"><p>Copyright &copy; <span class="current-year">2018</span> <a href="https://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> | <a href="https://www.reviewjournal.com/privacy">Privacy policy</a></p><p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP%20Footer%20Credit&utm_term=www.reviewjournal.com" rel="generator" target="_blank">WordPress.com VIP</a></p>
<script>(function ($) {var now = new Date(); $('.current-year').text(now.getFullYear()); })(jQuery); </script></div>
		</div><div class="rj-widget-num-2 rj-widget-even  rj-widget">		<div class="textwidget"><script src="https://storage.googleapis.com/didna-files/didna-pixel-reviewjournal.js" async></script></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">		<div class="textwidget"><script type="text/javascript">
    (function(cid,mkt,config,domain) {
        var ml = document.createElement('script');
        var s = document.getElementsByTagName('script')[0] || document.head;
        var cb;
        try {
            if (!(cb = localStorage._matherVer)) {
                throw false;
            }
        } catch (e) {
            cb = Math.round(new Date() / 1.0368e9);
        }
        ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb7=' + cb;
        s.parentNode.insertBefore(ml, s);
        })('ma54884','233443800','');
</script>
<script type="text/javascript">
    (function(userDB) {
        var initialized;
        var done = function () {
            if (!initialized) {
                initialized = true;
                timerId && clearTimeout(timerId);

                if (window.Connext && window.Connext.Run) {
                    window.Connext.Run();

                } else {
                    // wait for Connext to load
                    var timerIdPoll = setInterval(function () {
                        if (window.Connext && window.Connext.Run) {
                            clearInterval(timerIdPoll);
                            window.Connext.Run();
                        }
                    }, 500);
                }
            }
        };
        var timerId = setTimeout(function () {
            done();
        }, 3000);
        (window.top._matherq = window.top._matherq || []).push(['getTracker', function (tracker) {
            tracker.setPaywall('mg2');
            if (userDB) {
                tracker.getUserDBSegment({}, function (userDBData) {
                    done();
                });
            } else {
                done();
            }
        }]);
    })(true);
</script></div>
		</div><div class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget">		<div class="textwidget"><script type="text/javascript">
(function ($) {
document.addEventListener("onNewsletterSignUp", function(e) {
    console.log("EventListener: onNewsletterSignUp.");
    if (window.localStorage) {
        window.localStorage.setItem('NW', true);
    }
    if (window.Connext && window.Connext.Run) {
        window.Connext.Run();
    }
}); 

document.addEventListener("onNotAuthorized", function(e) {
  console.log("EventListener: onNotAuthorized.");
  $('#mg2-subscribe-link').show();
  $('#mg2-login-link').show();
  $('#mg2-logout-link').hide();
  $('#mg2-activate-link').hide();
  $('#mg2-manage-account-link').hide();
});

document.addEventListener("onLoggedIn", function(e) {
  console.log("EventListener: onLoggedIn.");
  $('#mg2-subscribe-link').show();
  $('#mg2-login-link').hide();
  $('#mg2-logout-link').hide();
  $('#mg2-activate-link').show();
  $('#mg2-manage-account-link').hide();

  $('.rj-paywall-def-text').hide();
  $('.rj-paywall-login-user-text').show();
});

document.addEventListener("onHasAccessNotEntitled", function(e) {
  console.log("EventListener: onHasAccessNotEntitled.");
  $('#mg2-subscribe-link').show();
  $('#mg2-login-link').hide();
  $('#mg2-logout-link').hide();
  $('#mg2-activate-link').show();
  $('#mg2-manage-account-link').hide();
});

document.addEventListener("onHasAccess", function(e) {
  console.log("EventListener: onHasAccess.");
  $('#mg2-subscribe-link').hide();
  $('#mg2-login-link').hide();
  $('#mg2-logout-link').show();
  $('#mg2-activate-link').hide();
  $('#mg2-manage-account-link').show();
});

$('#mg2-logout-link').on('click', function() {
  console.log('mg2-logout-click');
  CnnXt.Storage.Logout();
  Connext.Run();
});

})(jQuery);
</script></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->

<link rel='stylesheet' id='all-css-0' href='https://www.reviewjournal.com/wp-content/plugins/rj/public/css/jwapi.min.css?m=1547118408g' type='text/css' media='all' />
<script type='text/javascript' src='https://www.reviewjournal.com/wp-includes/js/jquery/ui/tabs.min.js?m=1550790541g'></script>
<script type='text/javascript' async="async" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201910'></script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJxNjdsKAjEMRH/Iboiw6Iv4KdJLWFLbGGzDol9vRRf28TBnZmBVFx/SSTpUc1psYWmQqauPd7ixRAjGJUHx75fj6hcacdvjVFmm3A4wtoZfLP2UgVQDpX2+fW1HzwxqoXD8FvLqlf/2tV5wnvGI5xNi/gBnpjxN'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201910.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'124460806',post:'1613030',tz:'-8',srv:'www.reviewjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '124460806', '1613030' ]);
</script>

			<script>
                var parselyPreload = {eventQueue: [], loaded: false};

                function fireParselyEvent(event) {
                    if (parselyPreload.loaded) {
                        PARSELY.beacon.trackPageView(event);
                    } else {
                        parselyPreload.eventQueue.push(event);
                    }
                }

                // when Parse.ly is done loading, flush the queue
                PARSELY = {
                    onload: function () {
                        parselyPreload.loaded = true;
                        for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
                            PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
                        }
                    }
                };

				
                PARSELY.autotrack = false;
                PARSELY.onReady = function () {
                    getSubscriberInfo();
                };

                function getSubscriberInfo() {
                    if (window.Connext && window.Connext.Storage.GetUserState) {
                        parselyTrackAudienceSegments(window.Connext.Storage.GetUserState());
                    } else {
                        // wait for Connext to load (no more than 5 seconds)
                        var try_max = 10, try_count = 0;
                        var try_timer = setInterval(function () {
                            try_count++;
                            if (try_count < try_max) {
                                if (window.Connext && window.Connext.Storage.GetUserState) {
                                    clearInterval(try_timer);
                                    parselyTrackAudienceSegments(window.Connext.Storage.GetUserState());
                                }
                            } else {
                                clearInterval(try_timer);
                                parselyTrackAudienceSegments(null);
                            }
                        }, 500);
                    }
                }

                function parselyTrackAudienceSegments(subscription) {
                    console.log('parsely_track_audience:'+subscription);
                    PARSELY.updateDefaults({
                        data: {
                            plan: subscription
                        }
                    });
                    PARSELY.beacon.trackPageView();
                }
							</script>

			<!-- START Parse.ly Include: Standard -->
			<div id="parsely-root" style="display: none">
				<div id="parsely-cfg" data-parsely-site="lasvegasreviewjournal.com">&nbsp;</div>
			</div>
			<script data-cfasync="false">
				(function(s, p, d) {
					var h=d.location.protocol, i=p+"-"+s,
						e=d.getElementById(i), r=d.getElementById(p+"-root"),
						u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
							:"static."+p+".com";
					if (e) return;
					e = d.createElement(s); e.id = i; e.async = true;
					e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
				})("script", "parsely", document);
			</script>
			<!-- END Parse.ly Include: Standard -->
		
			<!-- START ads supply  -->
			<script data-cfasync="false" type="text/javascript">
				(function(s, o, l, v, e, d) {
					if (s[o] == null && s[l + e]) {
						s[o] = "loading";
						s[l + e](d, l = function() {
							s[o] = "complete";
							s[v + e](d, l, !1)
						}, !1)
					}
				})(document, "readyState", "add", "remove", "EventListener", "DOMContentLoaded");
				(function() {
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=d862d4cc-fa79-4e20-8601-781d3eb2f1a4";
					s.id = "infinity";
					s.setAttribute("data-guid", "d862d4cc-fa79-4e20-8601-781d3eb2f1a4");
					s.setAttribute("data-version", "async");
					var e = document.getElementsByTagName('script')[0];
					e.parentNode.insertBefore(s, e);
				})();
			</script>
			<!-- END ads supply -->
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"899f278bb0","applicationID":"38074436","transactionName":"M1JWMkJTXhJQUERZXAoYdQVEW18PHkBZXlQIUhkWX0FE","queueTime":0,"applicationTime":488,"atts":"HxVBRApJTU0TUhIKSBlK","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
