<!DOCTYPE html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>Motorcyclist who died in North Las Vegas crash identified &#8211; Las Vegas Review-Journal</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="AITU7N4mIKhMm3SZLODmtXsbFcjBhPEYsQ6t2-e38h8" />
<link rel='dns-prefetch' href='//launch.newsinc.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//media.reviewjournal.com' />
<link rel='dns-prefetch' href='//g2insights-cdn.azureedge.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Feed" href="https://www.reviewjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Comments Feed" href="https://www.reviewjournal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://www.reviewjournal.com/_static/??-eJxdjUEOwjAMBD9Eu0RQwQVx4CGoTSIwck0UJ6X8HkPFAW672hktHqnxdylRChLXC4nCusS5NDZNlJDqwOThVXFalnYkaa2vYAiJ5xqifoDQ65XM1x/k/yDfwDTkPj8xK1OIOL/lJX/N43hw3abbrp3b7V+zsD1D' type='text/css' media='all' />
<link rel='stylesheet' id='rjth-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:400,700,900|Arvo:400,400i,700,700i|Merriweather' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/_static/??-eJyNjV0OgjAQhC9kuxAQnoxnKWWFYv/S3YZwe4sxURMTfNuZnfkG1ih08IyegWd0SJAWnsGaIam0wRACEycVQRO9lXTGy+Kc4KB/Kz+hVqTgULSyl9UT9Gkfsog3e5zasTEQ/wy6LKLNk/EEC3JU+g4ujNmW8mrGCZmAgjbKClMq3+If2D7+uvf41V3qc9PVfdNW3QPz5IPq' type='text/css' media='all' />
<script type='text/javascript' async="async" src='//launch.newsinc.com/js/embed.js?ver=4.9.8'></script>
<script type='text/javascript'>
var _informq =_informq||[],_ndnq =_ndnq||[],_nw2e =_nw2e||[];
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_data = {"google_api_key":"AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw","gallery_auto_full_screen":"1","gallery_ads_slide":"","gallery_ads_under":"ad-image_feed_2","gallery_ads_left":"","gallery_ads_right":"ad-image_feed_right","gallery_ads_under_uid":"59ee455822-135-168","gallery_ads_right_uid":"59ee45d2f9-135-168","gallery_related_story":[{"title":"Male student arrested at North Las Vegas school for loaded gun","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/09\/11063506_web1_web_building_Mojave1.jpg1.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/crime\/male-student-arrested-at-north-las-vegas-school-for-loaded-gun\/"},{"title":"Man arrested in deadly domestic battery in North Las Vegas","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/09\/11062935_web1_Ernest-Smith.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/crime\/homicides\/man-arrested-in-deadly-domestic-battery-in-north-las-vegas\/"},{"title":"Locally owned auto-repair operation expands to North Las Vegas","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/09\/10708566_web1_ultimate_collision_01.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/local\/north-las-vegas\/locally-owned-auto-repair-operation-expands-to-north-las-vegas\/"},{"title":"Police investigating North Las Vegas woman\u2019s death as homicide","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/09\/11058341_web1_web_1200_NLVpolice.jpg?w=640","link":"https:\/\/www.reviewjournal.com\/crime\/homicides\/police-investigating-north-las-vegas-womans-death-as-homicide\/"}],"gallery_related_text":"Related Stories"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJyNj9EKwyAMRX9oNh1Dyh7GPmVYDRJR66LS7e9n6fq6CYEk5NzcBNYkKGpfDWZwLZ4V+f1Ng8sn+AWIQJZVwSFQPGC9xIKxQPLVUszADlKdPelNzU7szR+Fp5lVs3kZVraTZcxpG/euzp4MwqNdtZfdT6QlHyb3cDvLixyn6TpK9wHioXuo'></script>
<script type='text/javascript' async="async" src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script type='text/javascript'>
var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript' async="async" src='//media.reviewjournal.com/media/projects/header-bidding/prebid-1.21.0.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rj_ads_info = {"post_id":"1468664","article":"1","level":"2","parent":["local"],"child":["north-las-vegas"],"section":["local"],"env":"production","biddersConfig":{"bidders":[{"bidder":"appnexus","id":"13770224","sizes":[[970,250],[728,90],[300,600],[300,250],[160,600]]},{"bidder":"districtm","id":"12769939","sizes":[[970,250],[728,90],[300,600],[300,250],[160,600]]},{"bidder":"conversant","id":"119742","sizes":[[970,250],[728,90],[300,600],[300,250],[160,600]],"secure":1},{"bidder":"ix","id":"258721","sizes":[[970,250],[728,90],[300,600],[300,250],[160,600]]},{"bidder":"openx","id":"540256498","sizes":[[970,250],[728,90],[300,600],[300,250],[160,600]],"delDomain":"didna-d.openx.net"}]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJyNj9sKwjAMhl/IrsgsuxIfRXqiB3qyTRh7eytOURC3uyR835+EzoXInEAnoGB11I1WD5b6RrkiwE27CqdeNSm5weDbgXbNJRlQdaGz/oa6LhQdlbnqIbr0n5qdMhq2uZix7YhTlRvDRfhCf70VnKi8O0+VoCOQUVpSMEm7Tgd0w8d0K7IfEviSEfbuFjlDg8rLQ303q32J5yMb2WlkE5v8HQD3mYY='></script>
<script type='text/javascript'>
		jQuery( document ).ready(function() {
			if (typeof dataLayer !== "undefined") {
				dataLayer.push({"event": "jQueryIsReady", "jquery_is_ready": true});
			}
		});
</script>
<link rel='https://api.w.org/' href='https://www.reviewjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.reviewjournal.com/local/north-las-vegas/motorcyclist-who-died-in-north-las-vegas-crash-identified/" />
<link rel='shortlink' href='https://wp.me/p8qdWm-6a48' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Flocal%2Fnorth-las-vegas%2Fmotorcyclist-who-died-in-north-las-vegas-crash-identified%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Flocal%2Fnorth-las-vegas%2Fmotorcyclist-who-died-in-north-las-vegas-crash-identified%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/favicon.ico"><link rel="mask-icon" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/manifest.json"><meta name="msapplication-config" content="https://www.reviewjournal.com/wp-content/themes/rjth/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta name="description" content="The Clark County coroner&#8217;s office has identified a North Las Vegas man who died in a motorcycle crash Tuesday morning ." />
<meta name="rj:canonical_url" content="https://www.reviewjournal.com/post/1468664" />
<meta name="rj:id" content="post_id-1468664" />
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.reviewjournal.com/local/north-las-vegas/motorcyclist-who-died-in-north-las-vegas-crash-identified/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Motorcyclist who died in North Las Vegas crash identified" />
<meta property="og:url" content="https://www.reviewjournal.com/local/north-las-vegas/motorcyclist-who-died-in-north-las-vegas-crash-identified/" />
<meta property="og:description" content="The Clark County coroner&#8217;s office has identified a North Las Vegas man who died in a motorcycle crash Tuesday morning ." />
<meta property="article:published_time" content="2018-09-05T20:47:10+00:00" />
<meta property="article:modified_time" content="2018-09-05T20:47:31+00:00" />
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="og:image" content="https://www.reviewjournal.com/wp-content/uploads/2018/09/11061532_web1_CORONER-LAWSUIT-SEP29-17bt06.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="436" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@reviewjournal" />
<meta name="twitter:text:title" content="Motorcyclist who died in North Las Vegas crash identified" />
<meta name="twitter:image" content="https://www.reviewjournal.com/wp-content/uploads/2018/09/11061532_web1_CORONER-LAWSUIT-SEP29-17bt06.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<style type="text/css" id="wp-custom-css">
			#primary-menu a { 
    padding: 15px 6px; 
}
.movie-slider .movie .play-button { 
    display: block !important;
}
.rj-story-full .rj-gallery .media-wrap .media-caption, 
.rj-story-full .rj-field-byline, 
.rj-story-full > .entry-content > p, 
.rj-story-full-container > .entry-content > p {
    color:#000
}
.breadcrumbs {
    list-style: none;
}
.breadcrumbs > li { 
    display: inline-block;
}
.side-rail-nav {
  background: #444;
  padding-bottom: 35px;
}
.side-rail-nav #weather-widget {
    background: #444;
}
.side-rail-nav > ul > li.active > a, 
.side-rail-nav > ul > li.selected > a, 
.side-rail-nav > ul > li.current-menu-parent > a, 
.side-rail-nav > ul > li > a:hover, 
.side-rail-nav > ul > li > a:focus {
    background: #626366;
}
@media (min-width: 600px) {
    .side-rail-nav::after {
        background: #626366;
    }
    .side-rail-nav .dropdown li.active > a, 
    .side-rail-nav .dropdown a:hover, 
    .side-rail-nav .dropdown a:focus {
        background-color: #222;
    }
}

.rj-isidebar > .rj-isidebar-elem > p {
    font-family: Raleway, "Helvetica Neue", Helvetica, Arial, sans-serif;
    font-size: 13px;
    font-weight: 500;
    font-style: normal;
    font-stretch: normal;
    line-height: 1.38;
    letter-spacing: normal;
    color: #000;
    margin: 15px 12px 0 12px;
}
@media (min-width: 768px) {
   .rj-isidebar > .rj-isidebar-elem > p {
        font-size: 15px;
        line-height: 1.53;
        width: 100%;
        max-width: 517px;
        margin: 20px auto 0;
    }
}
.pushbutton-wide {
    display: inline-block;
    margin-bottom: 0;
    font-size: 15px;
    font-weight: 400;
    line-height: 1.3333333;
    text-align: center;
    white-space: nowrap;
    vertical-align: middle;
    -ms-touch-action: manipulation;
    touch-action: manipulation;
    cursor: pointer;
    -webkit-user-select: none;
    -moz-user-select: none;
    -ms-user-select: none;
    user-select: none;
    background-color: #337ab7;
    border: 1px solid #2e6da4;
    border-radius: 4px;
    padding: 7px 14px;
    color: #fff;
}
.topsponsor-container .topsponsor-close {
   border: solid 1px #fff;
	 padding: 4px 0;
	 background-color: rgba(0,0,0,0.6);
	border-radius: 5px;
	-webkit-border-radius: 5px;
	-moz-border-radius: 5px;
	-ms-border-radius: 5px;
}

body .rj-anchor {
	display: block;
	position: relative;
	top: -187px;
	visibility: hidden;
}
body.admin-bar .rj-anchor {
	top: -223px;
}
@media (min-width: 768px) {
	body .rj-anchor {
	  top: -107px;
	}
	body.admin-bar .rj-anchor {
		top:-137px;
	}
}

@media (min-width: 1050px) {
	.search-filters {
		position: absolute !important;
		float: none !important;
	}
}

.byline-block .rj-field-byline a {text-transform: none;}

.iframe-full-width {
width:100%; 
height:700px; 
position:relative; 
left:50%; 
transform:translate(-50%,0%); 
-webkit-transform:translate(-50%,0%); 
-ms-transform:translate(-50%,0%);
} 
@media (min-width: 768px) {.iframe-full-width {width:730px;}}
@media (min-width: 992px) {.iframe-full-width {width:1050px;}}

p.rj-dropcap::first-letter {
    float: left;
    font-size: 80px;
    font-weight: bold;
    line-height: 70px;
    padding: 0;
}

.rj-toggle {
    margin: 15px 12px 0 12px;
    padding: 5px 0;
    border-top: solid 2px #727272;
    border-bottom: solid 2px #727272;
}
.rj-toggle .rj-toggle-title:hover {
    cursor: pointer;
    color: #339CC3;
}
.rj-toggle .rj-toggle-title::before {
    font-family: FontAwesome;
    content: "\f065";
    font-size: 20px;
    margin-right: 8px;
}
.rj-toggle .rj-toggle-content {
    display: none;
    margin-top: 5px;
}
.rjwcls-listing-zone .items {background-color:#fff;}

.rj-story-full .rj-field-byline, .rj-story-full > .entry-content > p, .rj-story-full-container > .entry-content > p, .rj-story-full .rj-isidebar > .rj-isidebar-elem > p { font-family: "Merriweather", serif !important; font-size: 19px !important; color: #000;
}

@media (min-width: 768px) {
	.rj-story-full .rj-field-updated-time, .rj-story-full > .entry-content, .rj-story-full > .entry-info-cont, .rj-story-full-container > .entry-info-cont,.rj-story-full > .rj-isidebar, .rj-isidebar > .rj-isidebar-elem > p, .rj-story-full > .entry-content > p {
			max-width: 700px;
	}
}

		</style>
	
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
			<!-- BEGIN parsely metadata tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Motorcyclist who died in North Las Vegas crash identified","url":"https:\/\/www.reviewjournal.com\/post\/1468664","thumbnailUrl":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2018\/09\/11061532_web1_CORONER-LAWSUIT-SEP29-17bt06.jpg?w=150&h=100&crop=1","dateCreated":"2018-09-05T20:47:10Z","articleSection":"North Las Vegas","creator":["Blake Apgar"]}</script>
		<!-- END parsely metadata tag -->
			</head>

<body class="post-template-default single single-post postid-1468664 single-format-standard wp-custom-logo">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":1,"content_source":"Local","metrics":{"pageType":"article","articleId":1468664,"articlePublishTime":"2018-09-05T20:47:10+00:00","articleUpdateTime":"2018-09-05T20:47:31+00:00","articleType":"post","author":["Blake Apgar"],"articleSource":"Local","section":"North Las Vegas","categories":["North Las Vegas","Local"],"hierarchy":"Local \/ North Las Vegas"}}];
			function gtag() {
				if (!arguments || 'event' !== arguments[0] || !arguments[2] || !arguments[2].event_category || !arguments[2].event_action || !arguments[2].event_label) {
					return;
				}

				var data = arguments[2];
				dataLayer.push({
					'event': 'GAEvent',
					'category': data.event_category,
					'action': data.event_action,
					'label': data.event_label
				});
			}
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJQX3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-WJQX3C");</script>
		<!-- End Google Tag Manager -->
			<header id="header-main" class="site-header no-gutter" role="banner">
					<!-- Fixed navbar -->
			<nav id="top-rail" class="navbar navbar-inverse navbar-fixed-top">
				<div class="rj-container">
					<div class="navbar-header">
						<button id="button-nav-toggle" type="button" class="navbar-toggle">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>
													<div class="site-title navbar-brand">
								<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="230" height="42" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="custom-logo" alt="Las Vegas Review-Journal Logo" itemprop="logo" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png" /></a>							</div>
											</div>
					<div id="top-navbar">
						<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-103719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103719"><a href="https://www.reviewjournal.com/./news/">News</a></li>
<li id="menu-item-103830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103830"><a href="https://www.reviewjournal.com/./local/">Local</a></li>
<li id="menu-item-103720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103720"><a href="https://www.reviewjournal.com/./sports/">Sports</a></li>
<li id="menu-item-103722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103722"><a href="https://www.reviewjournal.com/./business/">Business</a></li>
<li id="menu-item-103725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103725"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a></li>
<li id="menu-item-103724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103724"><a href="https://www.reviewjournal.com/./crime/">Crime</a></li>
<li id="menu-item-103721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103721"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-103723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103723"><a href="https://www.reviewjournal.com/./life/">Life</a></li>
<li id="menu-item-1166454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166454"><a href="https://www.reviewjournal.com/media-index/">Videos</a></li>
</ul></div>					</div><!--/.nav-collapse -->

					<div class="weather-nav-widget">
						<a href="/weather">
							<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/sym9crop/33.png" />
							<span class="wdegrees" data-degree="89">89°F</span>
						</a>
					</div>
					<div class="search-expandable">
						<form action="https://www.reviewjournal.com/" class="search-form">
							<div class="search-mains">
								<input id="search" name="s" placeholder="Enter your search term..." type="search">
								<button>&nbsp;</button>
								<label for="search" class="search-icon" id="top-search-btn" title="Search">&nbsp;</label>
							</div>
						</form>
					</div>

				</div>
			</nav>
		
		<nav id="side-rail-nav" class="side-rail-nav" role="navigation">
			<a href="#" id="close-side-rail-nav"></a>
			<a href="/" class="logo" rel="home" itemprop="url">Las Vegas Review-Journal</a>

			<div id="weather-widget">
				<div class="wdegrees">89°F</div>
				<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/sym9crop/33.png" />
				<span>Clear</span>
				<div class="wcity"><a href="/weather" title="Weather Forecast">Las Vegas NV</a></div>
			</div>

			
			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-865633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-865633"><a href="https://www.reviewjournal.com">Home</a></li>
<li id="menu-item-865634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865634"><a href="https://www.reviewjournal.com/./news/">News</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./news/"><strong>News</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985517"><a href="https://www.reviewjournal.com/./news/education/">Education</a></li>
	<li id="menu-item-985518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985518"><a href="https://www.reviewjournal.com/./news/politics-and-government/">Politics and Government</a>
	<ul class="sub-menu">
		<li id="menu-item-985539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985539"><a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">Clark County</a></li>
		<li id="menu-item-985540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985540"><a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">Las Vegas</a></li>
		<li id="menu-item-985541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985541"><a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">Nevada</a></li>
	</ul>
</li>
	<li id="menu-item-865636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865636"><a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-985520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985520"><a href="https://www.reviewjournal.com/./news/science-and-technology/">Science and Technology</a></li>
	<li id="menu-item-985521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985521"><a href="https://www.reviewjournal.com/./news/special-features/">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-985545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985545"><a href="https://www.reviewjournal.com/./news/special-features/death-in-las-vegas/">Death in Las Vegas</a></li>
		<li id="menu-item-985548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985548"><a href="https://www.reviewjournal.com/./news/special-features/neon-rebirth/">Neon Rebirth</a></li>
	</ul>
</li>
	<li id="menu-item-865637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865637"><a href="https://www.reviewjournal.com/./news/news-columns/">News Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865640"><a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">Road Warrior</a></li>
		<li id="menu-item-865638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865638"><a href="https://www.reviewjournal.com/./news/news-columns/on-education/">On Education</a></li>
		<li id="menu-item-985524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985524"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/debra-saunders/">Debra J. Saunders</a></li>
		<li id="menu-item-985525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985525"><a href="https://www.reviewjournal.com/./news/news-columns/vegas-vice/">Vegas Vice</a></li>
	</ul>
</li>
	<li id="menu-item-985516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985516"><a href="https://www.reviewjournal.com/./news/bundy-blm/">Bundy-BLM</a></li>
	<li id="menu-item-865635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865635"><a href="https://www.reviewjournal.com/./news/military/">Military</a></li>
	<li id="menu-item-985519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985519"><a href="https://www.reviewjournal.com/./news/pot-news/">Pot News</a></li>
	<li id="menu-item-1337365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1337365"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865644"><a href="https://www.reviewjournal.com/./local/">Local</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./local/"><strong>Local</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985551"><a href="https://www.reviewjournal.com/./local/east-valley/">East Valley</a></li>
	<li id="menu-item-985552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985552"><a href="https://www.reviewjournal.com/./local/henderson/">Henderson</a></li>
	<li id="menu-item-865646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865646"><a href="https://www.reviewjournal.com/./local/local-las-vegas/">Las Vegas</a>
	<ul class="sub-menu">
		<li id="menu-item-985569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985569"><a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865647"><a href="https://www.reviewjournal.com/./local/local-nevada/">Nevada</a></li>
	<li id="menu-item-865648" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-865648"><a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></li>
	<li id="menu-item-985556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985556"><a href="https://www.reviewjournal.com/./local/southwest/">Southwest</a></li>
	<li id="menu-item-985557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985557"><a href="https://www.reviewjournal.com/./local/summerlin/">Summerlin/Centennial Hills</a></li>
	<li id="menu-item-985558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985558"><a href="https://www.reviewjournal.com/./local/the-strip/">The Strip</a></li>
	<li id="menu-item-865645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865645"><a href="https://www.reviewjournal.com/./local/local-columns/">Local Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985564"><a href="https://www.reviewjournal.com/./local/local-columns/bob-morris/">Bob Morris</a></li>
		<li id="menu-item-985565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985565"><a href="https://www.reviewjournal.com/./local/local-columns/deborah-wall/">Deborah Wall</a></li>
		<li id="menu-item-985566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985566"><a href="https://www.reviewjournal.com/./local/local-columns/herb-jaffe/">Herb Jaffe</a></li>
		<li id="menu-item-1458330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458330"><a href="https://www.reviewjournal.com/./local/local-columns/natalie-burt/">Natalie Burt</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1230490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230490"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-865650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865650"><a href="https://www.reviewjournal.com/./sports/">Sports</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./sports/"><strong>Sports</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1259473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1259473"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">NFR</a></li>
	<li id="menu-item-865681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865681"><a href="https://www.reviewjournal.com/./sports/51sbaseball/">51s/Baseball</a></li>
	<li id="menu-item-865682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865682"><a href="https://www.reviewjournal.com/./sports/basketball/">Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-985572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985572"><a href="https://www.reviewjournal.com/./sports/basketball/vegasmadness/">#VegasMadness</a></li>
		<li id="menu-item-1327654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1327654"><a href="https://www.reviewjournal.com/./sports/basketball/aces-wnba/">Aces/WNBA</a></li>
		<li id="menu-item-985574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985574"><a href="https://www.reviewjournal.com/./sports/basketball/nba-summer-league/">NBA Summer League</a></li>
		<li id="menu-item-985575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985575"><a href="https://www.reviewjournal.com/./sports/basketball/ncaa-tournament/">NCAA Tournament</a></li>
	</ul>
</li>
	<li id="menu-item-865683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865683"><a href="https://www.reviewjournal.com/./sports/betting/">Betting</a></li>
	<li id="menu-item-865684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865684"><a href="https://www.reviewjournal.com/./sports/boxing/">Boxing</a></li>
	<li id="menu-item-865686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865686"><a href="https://www.reviewjournal.com/./sports/golf/">Golf</a>
	<ul class="sub-menu">
		<li id="menu-item-985578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985578"><a href="https://www.reviewjournal.com/./sports/golf/shriners-open/">Shriners Open</a></li>
	</ul>
</li>
	<li id="menu-item-865687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865687"><a href="https://www.reviewjournal.com/./sports/mma-ufc/">MMA and UFC</a></li>
	<li id="menu-item-865688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865688"><a href="https://www.reviewjournal.com/./sports/motor-sports/">Motor Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-985580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985580"><a href="https://www.reviewjournal.com/./sports/motor-sports/nascar/">NASCAR</a></li>
		<li id="menu-item-985581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985581"><a href="https://www.reviewjournal.com/./sports/motor-sports/nhra-races/">NHRA Races</a></li>
		<li id="menu-item-985579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985579"><a href="https://www.reviewjournal.com/./sports/motor-sports/champions-week/">Champions Week</a></li>
	</ul>
</li>
	<li id="menu-item-865690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865690"><a href="https://www.reviewjournal.com/./sports/raiders-nfl/">Raiders/NFL</a></li>
	<li id="menu-item-985570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985570"><a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">Golden Knights/NHL</a></li>
	<li id="menu-item-1301647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1301647"><a href="https://www.reviewjournal.com/./sports/football/super-bowl/">Super Bowl</a></li>
	<li id="menu-item-985571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985571"><a href="https://www.reviewjournal.com/./sports/olympics/">Olympics</a></li>
	<li id="menu-item-865691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865691"><a href="https://www.reviewjournal.com/./sports/rodeo/">Rodeo</a>
	<ul class="sub-menu">
		<li id="menu-item-985585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985585"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">National Finals Rodeo</a></li>
		<li id="menu-item-985586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985586"><a href="https://www.reviewjournal.com/./sports/rodeo/professional-bull-riders/">Professional Bull Riders</a></li>
	</ul>
</li>
	<li id="menu-item-865654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865654"><a href="https://www.reviewjournal.com/./sports/unlv/">UNLV</a>
	<ul class="sub-menu">
		<li id="menu-item-865655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865655"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-basketball/">UNLV Basketball</a></li>
		<li id="menu-item-865656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865656"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">UNLV Football</a></li>
		<li id="menu-item-985592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985592"><a href="https://www.reviewjournal.com/./sports/unlv/other-sports/">Other Sports</a></li>
	</ul>
</li>
	<li id="menu-item-1468545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1468545"><a href="https://www.reviewjournal.com/sports/todays-local-and-national-sports-schedule/">On TV/Radio</a></li>
	<li id="menu-item-865651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865651"><a href="https://www.reviewjournal.com/./sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985588"><a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">Ed Graney</a></li>
		<li id="menu-item-985589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985589"><a href="https://www.reviewjournal.com/./sports/sports-columns/in-the-outdoors/">In The Outdoors</a></li>
		<li id="menu-item-985590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985590"><a href="https://www.reviewjournal.com/./sports/sports-columns/matt-youmans/">Matt Youmans</a></li>
		<li id="menu-item-985591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985591"><a href="https://www.reviewjournal.com/./sports/sports-columns/richard-eng/">Richard Eng</a></li>
		<li id="menu-item-865652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865652"><a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">Ron Kantowski</a></li>
		<li id="menu-item-985587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985587"><a href="https://www.reviewjournal.com/./sports/sports-columns/brian-hurlburt/">Brian Hurlburt</a></li>
		<li id="menu-item-865653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865653"><a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a></li>
	</ul>
</li>
	<li id="menu-item-1025277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1025277"><a href="http://nevadapreps.com/">Nevada Preps</a></li>
	<li id="menu-item-865685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865685"><a href="https://www.reviewjournal.com/./sports/football/">Football</a>
	<ul class="sub-menu">
		<li id="menu-item-985576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985576"><a href="https://www.reviewjournal.com/./sports/football/las-vegas-bowl/">Las Vegas Bowl</a></li>
		<li id="menu-item-985577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985577"><a href="https://www.reviewjournal.com/./sports/football/super-bowl/">Super Bowl</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865657"><a href="https://www.reviewjournal.com/./business/">Business</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./business/"><strong>Business</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865660"><a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &#038; Gaming</a></li>
	<li id="menu-item-865661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865661"><a href="https://www.reviewjournal.com/./business/energy/">Energy</a></li>
	<li id="menu-item-865663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865663"><a href="https://www.reviewjournal.com/./business/housing/">Housing</a></li>
	<li id="menu-item-1462780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1462780"><a href="https://www.reviewjournal.com/tag/the-ladder/">The Ladder</a></li>
	<li id="menu-item-985593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985593"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium</a></li>
	<li id="menu-item-985594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985594"><a href="https://www.reviewjournal.com/./business/tourism/">Tourism</a></li>
	<li id="menu-item-865658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865658"><a href="https://www.reviewjournal.com/./business/business-columns/">Business Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865659"><a href="https://www.reviewjournal.com/./business/business-columns/inside-gaming/">Inside Gaming</a></li>
		<li id="menu-item-985595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985595"><a href="https://www.reviewjournal.com/./business/business-columns/real-estate-insider/">Real Estate Insider</a></li>
	</ul>
</li>
	<li id="menu-item-865662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865662"><a href="https://www.reviewjournal.com/./business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-1221068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221068"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-1221069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221069"><a href="https://www.bizbuysell.com/search/nv/las-vegas-businesses-for-sale/12">Businesses for Sale</a></li>
	<li id="menu-item-1221071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1221071"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865664"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./opinion/"><strong>Opinion</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985596"><a href="https://www.reviewjournal.com/./opinion/editorials/">Editorials</a></li>
	<li id="menu-item-865665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865665"><a href="https://www.reviewjournal.com/./opinion/letters/">Letters</a></li>
	<li id="menu-item-865666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865666"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/">Opinion Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985599"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/wayne-allyn-root/">Wayne Allyn Root</a></li>
		<li id="menu-item-985527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985527"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-joecks/">Victor Joecks</a></li>
		<li id="menu-item-1419866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419866"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/debra-saunders/">Debra J. Saunders</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865667"><a href="https://www.reviewjournal.com/./crime/">Crime</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./crime/"><strong>Crime</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865668"><a href="https://www.reviewjournal.com/./crime/courts/">Courts</a></li>
	<li id="menu-item-865669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865669"><a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a></li>
	<li id="menu-item-985600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985600"><a href="https://www.reviewjournal.com/./crime/robberies/">Robberies</a></li>
	<li id="menu-item-985602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985602"><a href="https://www.reviewjournal.com/./crime/sex-crimes/">Sex Crimes</a></li>
	<li id="menu-item-985604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985604"><a href="https://www.reviewjournal.com/./crime/shootings/">Shootings</a></li>
	<li id="menu-item-985605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985605"><a href="https://www.reviewjournal.com/./crime/stabbings/">Stabbings</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865670"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./entertainment/"><strong>Entertainment</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865671"><a href="https://www.reviewjournal.com/./entertainment/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-865672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865672"><a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-865677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865677"><a href="https://www.reviewjournal.com/./entertainment/food/">Food</a></li>
	<li id="menu-item-985610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985610"><a href="https://www.reviewjournal.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-985613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985613"><a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-985615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985615"><a href="https://www.reviewjournal.com/./entertainment/shows/">Shows</a></li>
	<li id="menu-item-985611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985611"><a href="https://www.reviewjournal.com/./entertainment/music/">Music</a></li>
	<li id="menu-item-985616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985616"><a href="https://www.reviewjournal.com/./entertainment/tv/">TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1095255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095255"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865673"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">Entertainment Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865674"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/christopher-lawrence/">Christopher Lawrence</a></li>
		<li id="menu-item-865675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865675"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/heidi-knapp-rinella/">Heidi Knapp Rinella</a></li>
		<li id="menu-item-985626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985626"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/trip-of-the-week/">Trip of the Week</a></li>
		<li id="menu-item-865676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865676"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></li>
		<li id="menu-item-985625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985625"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/sounding-off/">Sounding Off</a></li>
	</ul>
</li>
	<li id="menu-item-1132929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132929"><a href="https://www.reviewjournal.com/events/">Events</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865678" class="rj-item-pb menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865678"><a href="https://www.reviewjournal.com/./life/">Life</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./life/"><strong>Life</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-992723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992723"><a href="https://www.reviewjournal.com/comics/">Comics</a></li>
	<li id="menu-item-1456510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456510"><a href="https://www.reviewjournal.com/games/">Games</a></li>
	<li id="menu-item-985627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985627"><a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a></li>
	<li id="menu-item-985628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985628"><a href="https://www.reviewjournal.com/./life/health/">Health</a></li>
	<li id="menu-item-985629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985629"><a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-865679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865679"><a href="https://www.reviewjournal.com/./life/recreation/">Recreation</a></li>
	<li id="menu-item-865680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865680"><a href="https://www.reviewjournal.com/./life/religion/">Religion</a></li>
	<li id="menu-item-985630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985630"><a href="https://www.reviewjournal.com/./life/travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865695"><a href="/media-index/">Videos</a></li>
<li id="menu-item-865696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865696"><a href="http://obits.reviewjournal.com/obituaries/lvrj/">Obituaries</a>
<div class="dropdown">
<h4><a href="http://obits.reviewjournal.com/obituaries/lvrj/"><strong>Obituaries</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865697"><a href="http://obits.reviewjournal.com/obituaries/lvrj/">Today&#8217;s Obituaries</a></li>
	<li id="menu-item-865698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865698"><a href="http://lasvegasreviewjournal.adperfect.com/">Submit an obit</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049438"><a href="https://www.reviewjournal.com/./autos/">Autos</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./autos/"><strong>Autos</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049441"><a href="https://www.reviewjournal.com/./autos/auto-news/">Auto News</a></li>
	<li id="menu-item-1049446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049446"><a href="https://www.reviewjournal.com/./autos/dealer-news/">Dealer News</a></li>
	<li id="menu-item-865702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865702"><a href="http://flipbooks.reviewjournal.com/RevThisWeek/index.html">REV THIS WEEK</a></li>
	<li id="menu-item-865703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865703"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865704"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049439"><a href="https://www.reviewjournal.com/./homes/">Homes</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./homes/"><strong>Homes</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049455"><a href="https://www.reviewjournal.com/./homes/advertising-features/">Sponsored Content</a></li>
	<li id="menu-item-1049440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049440"><a href="https://www.reviewjournal.com/./homes/new-homes/">New Homes</a></li>
	<li id="menu-item-997236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997236"><a href="https://www.reviewjournal.com/./homes/real-estate-millions/">Real Estate Millions</a></li>
	<li id="menu-item-1049456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049456"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1184125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184125"><a href="/homes-agents">Featured Agents</a></li>
	<li id="menu-item-865708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865708"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-865709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865709"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865710"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1400985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1400985"><a href="https://jobs.reviewjournal.com/">Jobs</a></li>
<li id="menu-item-865720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865720"><a href="http://classifieds.reviewjournal.com/">Classifieds</a>
<div class="dropdown">
<h4><a href="http://classifieds.reviewjournal.com/"><strong>Classifieds</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-991087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991087"><a href="https://www.reviewjournal.com/legal-notices/">Legal Information</a></li>
	<li id="menu-item-992020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992020"><a href="https://www.reviewjournal.com/coupons/">Coupons</a></li>
	<li id="menu-item-1001509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001509"><a href="https://www.reviewjournal.com/contests/">Promotions</a></li>
	<li id="menu-item-865725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865725"><a href="http://classifieds.reviewjournal.com/nv/services/search">Service Directory</a></li>
	<li id="menu-item-865727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865727"><a href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
	<li id="menu-item-1386860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386860"><a href="http://classifieds.reviewjournal.com/nv/auctions-garage-sales/search">Garage Sales</a></li>
	<li id="menu-item-991779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991779"><a href="https://www.reviewjournal.com/classifieds-faq/">FAQ</a></li>
	<li id="menu-item-1001491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001491"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1160536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160536"><a href="https://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-1047494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047494"><a href="https://www.reviewjournal.com/circulars/">Circulars</a></li>
<li id="menu-item-1239651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239651"><a href="https://www.reviewjournal.com/archive/">Headlines</a></li>
<li id="menu-item-1100776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100776"><a target="_blank" href="http://local.reviewjournal.com/">Local Guide</a></li>
<li id="menu-item-1048605" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1048605"><a href="https://www.reviewjournal.com/contests/">Promotions</a></li>
<li id="menu-item-1136176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136176"><a href="/brandpublishing">Brand Publishing</a></li>
<li id="menu-item-986744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986744"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-986723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986723"><a href="https://www.reviewjournal.com/jobs-at-the-rj/">Jobs with us</a></li>
<li id="menu-item-986724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986724"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-986725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986725"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>
		</nav><!-- #side-rail-nav -->

	</header>

			<div id="rjth-region-wallpaper">
			<div class="wallpaper-container">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><div class="subs-menu">
	<a href="https://checkout.reviewjournal.com/subscriptionpanel" class="subs-now rj-paywall-subscribe">SUBSCRIBE</a>
	<a href="https://account.reviewjournal.com/" class="subs-sign-in rj-paywall-signin">SIGN IN / OUT</a>
</div>
<style>
	body .subs-menu {
		position: absolute;
		right: 10px;
		top: -50px;
		font-size: 10px;
		font-weight: bold;
	}
	body.admin-bar .subs-menu {
		right: 10px;
		top: -37px;
	}
	@media (min-width: 768px) {
		body .subs-menu,
		body.admin-bar .subs-menu {
			right: 20px;
			top: -48px;
		}
	}
	@media (min-width: 992px) {
		body .subs-menu,
		body.admin-bar .subs-menu {
			right: 0;
			top: -50px;
		}
	}
	.subs-menu .subs-now {
		padding: 4px 5px;
		background-color: #e53840;
		color: #fff;
		border-radius: 5px;
		margin-right: 8px;
	}
	.subs-menu .subs-sign-in {
		padding: 3px 5px;
		color: #fff;
		border-radius: 5px;
		border: solid 1px #fff;
	}
	#rjth-region-wallpaper {
		display: block !important;
		width: 100%;
		max-width: 980px;
		z-index: 100000;
		pointer-events: auto !important;
	}
	#top-rail {
		padding: 10px 5px 0 5px;
	}
	#primary-menu a {
    	padding: 24px 5px 0 5px !important;
	}
	.weather-nav-widget {
    	top: 24px;
	}
	.search-expandable {
		top: 19px;
	}
	.xscreen.xs-full {
		z-index:  100001 !important;
	}
       .xpagination.xs-full {
                z-index: 100002 !important;
       }
</style></div>
		</div>			</div>
		</div><!-- #rjth-region-wallpaper -->
	
			<div id="rjth-region-topsponsor">
			<div class="topsponsor-container">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><div class="summit-media" id="ad_summit"></div>
<style>
body.rj-summit-ready #paid-post-rail.paid-post-rail-fixed {
    position: relative;
    margin-bottom: 0;
}
body.rj-summit-ready .top-rail-default .top-rail-separator {
    height: 0 !important;
}
#ad_summit {width:100%; height:100%;}
#ad_summit > div {width:100%; height:100%;}
#ad_summit > div > iframe {position: relative; left: 50%; transform: translate(-50%,0%); -webkit-transform: translate(-50%,0%); -ms-transform: translate(-50%,0%);
</style></div>
		</div>			</div>
		</div><!-- #rjth-region-wallpaper -->
	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content" style="display: none;">Skip to content</a>

					<div id="rjth-region-top" class="widget-area rj-container-fluid no-padding">
				<div class="row no-gutter">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-odd top-rail-default rj-widget">		<div class="textwidget"><div id="paid-post-rail" class="paid-post-rail paid-post-rail-fixed">
    <div class="rj-container">
        <div class="paid-post-rail-right">Already a print subscriber? <a href="https://account.reviewjournal.com/Login.aspx" class="rj-paywall-register">Register here</a> for unlimited digital access. Need help? Call 702-383-0400 from 6am to 5pm PT.</div>
    </div>
</div>
<div class="top-rail-3-rows-mob top-rail-separator"></div>
<style>
.top-rail-default #paid-post-rail:after,
.top-rail-default #paid-post-rail .paid-post-rail-right{background-color: #e4e4e4; color: #000;}
.top-rail-default #paid-post-rail .paid-post-rail-left{border-right:1px solid #000;}
.top-rail-default .top-rail-separator {background-color: #231f20; height: 60px;}

.top-rail-default #paid-post-rail .paid-post-rail-right {
  text-align: center;
  clear: both;
  display: block;
  font-size: 14px;
}
.top-rail-default #paid-post-rail .paid-post-rail-right a {
  color: #000;
  font-weight: bold;
  text-decoration: underline;
}
#paid-post-rail {
  border-bottom: solid 1px #888;
}

@media(min-width: 768px) {
  .top-rail-default .top-rail-separator {
    height: 50px;
  }
  .top-rail-default #paid-post-rail .paid-post-rail-right {
    font-size: 15px;
    padding: 15px 0;
  }
}
@media(min-width: 992px) {
  .top-rail-default .top-rail-separator {
    height: 45px;
  }
}
</style></div>
		</div><div class="rj-widget-num-2 rj-widget-even rj-container no-padding rj-widget">		<div class="textwidget"><div class="rj-ads-wrap-inline"><div id='ad-high_impact_1'><!--<script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-high_impact_1');})</script>--></div>
<span class='bt-uid-tg' uid='59ee48f292-135-168' style='display: none !important'></span>
</div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">		<div class="textwidget"><script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>
<style>.rj-story-full > .entry-content div.ntvMOAP{clear:both}</style></div>
		</div><div class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget">		<div class="textwidget"><script id="scriptMg2Widget" src=" https://prodmg2.blob.core.windows.net/newsletterwidget/lasvegas/MG2Widget-newsletterwidget-nojquery.min.js"></script>
<div id="mg2Widget-newsletter-container" style="position:relative; z-index:100005;"></div>
<script>
window.rj_manage_newsletter = function(user_email) {
  var params =  {
    newsletterIdsList: [2,4,5,6,20,21,22,23,24,25,29,30,35,36,37,38,39,40,41,42,43], // list of Ids of the EmailPreference table
    categoryIdsList: [1,3,9], // list of Ids of the EmailPreferenceCategory table
    viewMode: 1, // 1: tabs view mode, 2: list view mode 
  };

  if (user_email) {
    params.email = user_email;
  }  
  mg2WidgetAPI.openNewsletter(params);
};
</script>
<script>
(function ($) {
$(document).ready(function (e) {
  $('.manage-newsletter a').click(function(e) {
    e.preventDefault();
    rj_manage_newsletter();
  });
});
})(jQuery);
</script>
</div>
		</div>				</div>
			</div><!-- #rjth-region-top -->
		

		<div id="content" class="site-content rj-content-wrap">

	<div class="rj-container-fluid">
		<div class="rj-post-post">
		

												<div class="rj-container">
						<ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								<a itemprop="item" href="/">
									<span itemprop="name">Home</span>
								</a>
								<meta itemprop="position" content="1" />
							</li>
																						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/./local/">
										<span itemprop="name">Local</span>
									</a>
									<meta itemprop="position" content="2" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/./local/north-las-vegas/">
										<span itemprop="name">North Las Vegas</span>
									</a>
									<meta itemprop="position" content="3" />
								</li>
													</ul>
					</div>
					
<article id="post-1468664" data-template="1"
		 data-content-source="Local" class="rj-story rj-story-full has-image rj-story-full-1 post-1468664 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-north-las-vegas rj_author-blake-apgar">

	<header class="entry-header">
		
			<div class="rj-field-main-category category-north-las-vegas">
			<a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a>
		</div>
	
<h1 class="entry-title">Motorcyclist who died in North Las Vegas crash identified</h1>
<div class="post-excerpt" style="display: none;">
	<p>The Clark County coroner&#8217;s office has identified a North Las Vegas man who died in a motorcycle crash Tuesday morning .</p>
</div>
	</header><!-- .entry-header -->

	<div class="rj-gallery-container">
		<div class="rj-gallery"></div>
			</div>

	<div class="entry-info-cont">
		<div class="entry-info row no-gutter">
			<div class="info-left col-xs-8 col-sm-9">
							<div class="byline-block single-coauthor coauthor-has-image">
									<a class="author-logo" href="https://www.reviewjournal.com/staff/blake-apgar/">
						<img width="100" height="100" src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-rjth-author-thumb size-rjth-author-thumb" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/02/blake_apgar_980x550_011917eb_001.jpg?w=100&amp;h=100&amp;crop=1" />					</a>
								<div class="rj-field-byline">By					<a href="https://www.reviewjournal.com/staff/blake-apgar/" rel="tag">Blake Apgar</a>											<span class="byline-pub">
															<span class="byline-pub-separator">/</span>
														<span class="byline-pub-text">Las Vegas Review-Journal</span>
						</span>
									</div>
				<div class="rj-field-published-time">
					September 5, 2018 - 1:47 pm				</div>
			</div>
					</div>
			<div class="rj-story-social col-xs-4 col-sm-3">
						<a class="share-facebook" data-pretext="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1468664" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1468664"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-facebook"></i></a>
		<a class="share-twitter" data-pretext="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1468664&amp;via=reviewjournal" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1468664&#038;via=reviewjournal&#038;text=Motorcyclist%20who%20died%20in%20North%20Las%20Vegas%20crash%20identified"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-twitter"></i></a>
		<a class="share-email" data-subject="[Shared Post] Motorcyclist who died in North Las Vegas crash identified" data-url="https://www.reviewjournal.com/post/1468664" data-sitename="Las Vegas Review-Journal" href="mailto:?&subject=[Shared Post] Motorcyclist who died in North Las Vegas crash identified&body=You may be interested in the following post: https://www.reviewjournal.com/post/1468664"><i
				aria-hidden="true" class="fa fa-envelope"></i></a>
					</div>
			<div class="rj-clear">&nbsp;</div>
		</div><!-- .entry-info -->
	</div><!-- .entry-info-cont -->

	
	<div class="entry-content">
		<template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image"><img class="media-content media-img jetpack-lazy-image" alt="(Bizuayehu Tesfaye/Las Vegas Review-Journal) @bizutesfaye" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/09/11061532_web1_CORONER-LAWSUIT-SEP29-17bt06.jpg"><noscript><img class="media-content media-img" alt="(Bizuayehu Tesfaye/Las Vegas Review-Journal) @bizutesfaye" src="https://www.reviewjournal.com/wp-content/uploads/2018/09/11061532_web1_CORONER-LAWSUIT-SEP29-17bt06.jpg" /></noscript><div class="media-caption">(Bizuayehu Tesfaye/Las Vegas Review-Journal) @bizutesfaye</div></div></template>
<p>The Clark County coroner&#8217;s office has identified a North Las Vegas man who <a href="https://www.reviewjournal.com/local/north-las-vegas/motorcyclist-killed-in-north-las-vegas-crash-4/" target="_blank">died in a motorcycle crash Tuesday </a><a href="https://www.reviewjournal.com/local/north-las-vegas/motorcyclist-killed-in-north-las-vegas-crash-4/" target="_blank">morning</a>.</p>
<p>Airrion Andre Cato, 39, was traveling west on Cheyenne Avenue near Allen Lane when his motorcycle crashed into the side of a sedan that was turning into a business center, according to North Las Vegas police.</p>
<p>Cato was thrown from the motorcycle after hitting the car, police said. He died at the scene.</p>
<p>Contact Blake Apgar at <a href="mailto:bapgar@reviewjournal.com" target="_blank">bapgar@reviewjournal.com</a> or 702-387-5298. Follow <a href="https://twitter.com/blakeapgar" target="_blank">@blakeapgar</a> on Twitter.</p>
		<div class="rj-content-last-elem"></div>
	</div><!-- .entry-content -->
	<div class="rj-isidebar"></div>

</article><!-- #post-## -->
		</div><!-- rj-post-post -->
	</div><!-- rj-post-container -->

	<template id="rjth-region-insert-content" class="widget-area">
		<div class="rj-widget-num-1 rj-widget-first rj-widget-odd hide-title ptmp1-r3 ptmp2-r1 ptmp4-r3 rj-widget"><div class="rj-widget-title">ad-in_article_1</div>			<div class="textwidget"><div class="ad-in-article-left"><div id="ad-in_article_1"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad-in_article_1');})</script></div><span class='bt-uid-tg' uid='59ee475e5c-135-168' style='display: none !important'></span></div></div>
		</div><div class="rj-widget-num-2 rj-widget-last rj-widget-even ptmp1-r2 ptmp2-r2 ptmpsponsored-r2 ptmp4-r2 rj-widget">		<div class="textwidget"><div class="ad-in-article-mid"><div id="ad-high_impact_3"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad-high_impact_3');})</script></div><span class='bt-uid-tg' uid='59ee49efba-135-168' style='display: none !important'></span></div></div>
		</div>	</template><!-- #rjth-region-insert-content -->

	<div id="rjth-region-under-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter rj-row-margin-7-9">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">		<div class="textwidget"><div id="rj-wrap-teads"></div><div class="rj-ads-wrap-inline rj-teads"> <div id="inform-perfectpixel-mid1" class="ndn_embed ndn_pp" data-config-width="100%" data-config-height="9/16w" data-config-distributor-id="90277"></div></div><script type="text/javascript" class="teads" async="true" src="https://a.teads.tv/page/50654/tag"></script></div>
		</div><div class="rj-widget-num-2 rj-widget-even hide-title rj-container no-padding rj-widget"><div class="rj-widget-title">ad-high_impact_4</div>			<div class="textwidget"><div class="rj-ads-wrap-inline" style="margin-top: 10px;"><div id='ad-high_impact_4'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad-high_impact_4');})</script></div><span class='bt-uid-tg' uid='59ee4a6998-135-168' style='display: none !important'></span></div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">		<div class="textwidget">		<div class="movie-slider rj-slider-container "
			 data-player-key="Bw0sFO2g"
			 data-req-remain="24">
			<div class="movie-category">Local</div>
			<div class="movie-list rj-sliders">
														<div class="movie-cont"
						 data-vdo-date="2018-09-06 01:47:32"
						 data-vdo-unixtime="1536198452"
						 data-vdo-duration="58.22"
						 data-vdo-tags="local"
						 data-vdo-views="0"
						 data-vdo-key="EIqkzd5o">
						<div class="movie">
							<div class="movie-title">Raiders Cupcakes at Freed&#039;s Bakery</div>
							<div class="movie-desc">Freed&#039;s Bakery will have Raiders-themed cupcakes available in store and for order during football season. (Marcus Villagran/Las Vegas Review-Journal) @marcusvillagran</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-src="https://content.jwplatform.com/thumbs/EIqkzd5o-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/EIqkzd5o-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-09-02 00:00:00"
						 data-vdo-unixtime="1535846400"
						 data-vdo-duration="122.78"
						 data-vdo-tags="Choice, local, ott"
						 data-vdo-views="0"
						 data-vdo-key="WxqBB5h5">
						<div class="movie">
							<div class="movie-title">51s owner Don Logan&#039;s last weekend at Cashman Field</div>
							<div class="movie-desc">Don Logan, owner of the Las Vegas 51s, gives a tour of Cashman Field before the team&#039;s final weekend using the field. (Marcus Villagran/Las Vegas Review-Journal) @marcusvillagran</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-src="https://content.jwplatform.com/thumbs/WxqBB5h5-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/WxqBB5h5-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-08-13 23:56:08"
						 data-vdo-unixtime="1534204568"
						 data-vdo-duration="396.04"
						 data-vdo-tags="Choice, Las Vegas, Officer Involved Shooting, crime, local, news"
						 data-vdo-views="0"
						 data-vdo-key="dyxrDODK">
						<div class="movie">
							<div class="movie-title">Metro Asst. Sheriff Brett Zimmerman on Aug. 8 officer-involved shooting</div>
							<div class="movie-desc">Metropolitan Police Department Assistant Sheriff Brett Zimmerman met with media Monday to discuss the details of the 14th officer-involved shooting of the year. (Madelyn Reese/ Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-src="https://content.jwplatform.com/thumbs/dyxrDODK-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/dyxrDODK-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-08-13 23:42:51"
						 data-vdo-unixtime="1534203771"
						 data-vdo-duration="85.96"
						 data-vdo-tags="Choice, Las Vegas, education, local, news"
						 data-vdo-views="0"
						 data-vdo-key="1ChG94BS">
						<div class="movie">
							<div class="movie-title">Matt Kelly Elementary School hosted its third annual Back-to-School Red Carpet Program </div>
							<div class="movie-desc">Matt Kelly Elementary School hosted its third annual Back-to-School Red Carpet Program where community and business leaders joined to welcome students back with an inspirational welcome. Bizuayehu Tesfaye/Las Vegas Review-Journal  @bizutesfaye </div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-src="https://content.jwplatform.com/thumbs/1ChG94BS-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/1ChG94BS-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-08-02 20:00:00"
						 data-vdo-unixtime="1533240000"
						 data-vdo-duration="169.09"
						 data-vdo-tags="Choice, local"
						 data-vdo-views="0"
						 data-vdo-key="YQNz2C5v">
						<div class="movie">
							<div class="movie-title">Star Trek fans on show’s enduring popularity</div>
							<div class="movie-desc">Star Trek fans at the Star Trek Convention 2018 talk about why they think the show has stayed popular across the years Thursday, August 2, 2018. (Marcus Villagran/Las Vegas Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-src="https://content.jwplatform.com/thumbs/YQNz2C5v-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/YQNz2C5v-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-22 22:00:00"
						 data-vdo-unixtime="1532296800"
						 data-vdo-duration="108.36"
						 data-vdo-tags="Choice, local"
						 data-vdo-views="0"
						 data-vdo-key="8nWKhoXG">
						<div class="movie">
							<div class="movie-title">Nonprofit provides clothing for homeless</div>
							<div class="movie-desc">Sydney Grover of Can You Spare A Story?, talks about how she founded the non-profit organization. (Marcus Villagran/Las Vegas Review-Journal)</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-src="https://content.jwplatform.com/thumbs/8nWKhoXG-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/8nWKhoXG-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-19 00:00:00"
						 data-vdo-unixtime="1531958400"
						 data-vdo-duration="103.68"
						 data-vdo-tags="local, news"
						 data-vdo-views="0"
						 data-vdo-key="Nv9egzyD">
						<div class="movie">
							<div class="movie-title">Family remembers deceased mother</div>
							<div class="movie-desc">Family members of Adriann Gallegos remember her. (Marcus Villagran/Las Vegas Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-src="https://content.jwplatform.com/thumbs/Nv9egzyD-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/Nv9egzyD-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-17 01:00:00"
						 data-vdo-unixtime="1531789200"
						 data-vdo-duration="93.15"
						 data-vdo-tags="Camp Broadway, Choice, life, local, smith center"
						 data-vdo-views="0"
						 data-vdo-key="4PWqxVAO">
						<div class="movie">
							<div class="movie-title">Camp Broadway teaches kids how to sing and dance</div>
							<div class="movie-desc">The Smith Center&#039;s seventh annual Camp Broadway musical theater program gives 150 kids ages 6-17 an opportunity to learn musical theater skills from industry professionals over a five-day period. Marcus Villagran/ Las Vegas Review-Journal @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-src="https://content.jwplatform.com/thumbs/4PWqxVAO-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/4PWqxVAO-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-17 00:00:00"
						 data-vdo-unixtime="1531785600"
						 data-vdo-duration="121.28"
						 data-vdo-tags="local"
						 data-vdo-views="0"
						 data-vdo-key="CJXyG6Wm">
						<div class="movie">
							<div class="movie-title">Restoring classic Corvettes to perfection</div>
							<div class="movie-desc">Members of the National Corvette Restorers Society Convention talk about what it takes to earn the NCRS Top Flight Award for a restored Corvette at South Point in Las Vegas on Tuesday July 17, 2018. (Marcus Villagran/Las Vegas Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-src="https://content.jwplatform.com/thumbs/CJXyG6Wm-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/CJXyG6Wm-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-13 00:00:00"
						 data-vdo-unixtime="1531440000"
						 data-vdo-duration="62.85"
						 data-vdo-tags="entertainment, local"
						 data-vdo-views="0"
						 data-vdo-key="kPcj51OA">
						<div class="movie">
							<div class="movie-title">Watch Ruthless! at Las Vegas Little Theatre</div>
							<div class="movie-desc">The musical Ruthless! will be playing at Las Vegas Little Theatre from July 13-29. (Marcus Villagran/Las Vegas Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-src="https://content.jwplatform.com/thumbs/kPcj51OA-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/kPcj51OA-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-11 00:00:00"
						 data-vdo-unixtime="1531267200"
						 data-vdo-duration="93.68"
						 data-vdo-tags="entertainment, local"
						 data-vdo-views="0"
						 data-vdo-key="gBEigFQk">
						<div class="movie">
							<div class="movie-title">Cadaver art and sword swallowing at The Dark Arts Market</div>
							<div class="movie-desc">Curator Erin Emrie talks about her inspiration for The Dark Arts Market at Cornish Pasty Co. in Las Vegas Tuesday, July 10, 2018. (Marcus Villagran/Las Vegas Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-src="https://content.jwplatform.com/thumbs/gBEigFQk-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/gBEigFQk-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-08 00:30:00"
						 data-vdo-unixtime="1531009800"
						 data-vdo-duration="64.05"
						 data-vdo-tags="life, local"
						 data-vdo-views="0"
						 data-vdo-key="70VKOfI3">
						<div class="movie">
							<div class="movie-title">&#039;NO H8&#039; Campaign comes to Las Vegas</div>
							<div class="movie-desc">Hundreds of locals participate in the NO H8 campaign founded by Adam Bouska and Jeff Parshley as a response to Proposition 8, a California ban on same-sex marriage. The campaign has since evolved to represent equal treatment for all. (Marcus Villagran/Las Vegas Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-src="https://content.jwplatform.com/thumbs/70VKOfI3-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/70VKOfI3-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-03 19:40:00"
						 data-vdo-unixtime="1530646800"
						 data-vdo-duration="70.17"
						 data-vdo-tags="entertainment, local, news"
						 data-vdo-views="0"
						 data-vdo-key="gvvpWK9R">
						<div class="movie">
							<div class="movie-title">What to expect at Station Casinos&#039; Fourth of July celebration</div>
							<div class="movie-desc">Station Casinos&#039; is hosting its annual 4th of July celebration with Fireworks by Grucci. Fireworks scheduled to go off on Wednesday, July 4 around 9 p.m. at Green Valley Ranch Resort, Red Rock Resort, Fiesta Rancho and Texas Station.  (Marcus Villagran/Las Vegas Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-src="https://content.jwplatform.com/thumbs/gvvpWK9R-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/gvvpWK9R-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-07-01 07:00:00"
						 data-vdo-unixtime="1530428400"
						 data-vdo-duration="79.34"
						 data-vdo-tags="life, local"
						 data-vdo-views="0"
						 data-vdo-key="NIyav4rU">
						<div class="movie">
							<div class="movie-title">Star Wars and Golden Knights mashup at downtown art shop</div>
							<div class="movie-desc">Star Wars and Vegas Golden Knights fans attend the Boba Fett Golden Knight Paint Class at The Bubblegum Gallery in Las Vegas, Friday, June 29, 2018. (Marcus Villagran/Las Vegas Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-src="https://content.jwplatform.com/thumbs/NIyav4rU-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/NIyav4rU-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-06-30 00:00:00"
						 data-vdo-unixtime="1530316800"
						 data-vdo-duration="75.91"
						 data-vdo-tags="entertainment, local"
						 data-vdo-views="0"
						 data-vdo-key="zQmf4LXj">
						<div class="movie">
							<div class="movie-title">Tourists and locals enjoy Independence Day fireworks at Caesars Palace</div>
							<div class="movie-desc">Hundreds of tourists and locals gaze at the Independence Day fireworks show at Caesars Palace on Saturday, June 30, 2018. (Marcus Villagran/Las Vegas Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-src="https://content.jwplatform.com/thumbs/zQmf4LXj-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/zQmf4LXj-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-06-26 20:17:00"
						 data-vdo-unixtime="1530044220"
						 data-vdo-duration="63.81"
						 data-vdo-tags="local, news"
						 data-vdo-views="0"
						 data-vdo-key="B6FAoDuP">
						<div class="movie">
							<div class="movie-title">Clark County recount votes in commission’s District E primary</div>
							<div class="movie-desc">Clark County staff begin the recount requested by candidate Marco Hernandez in the democratic primary for the County Commission&#039;s District E seat on Tuesday, June 26, 2018. (Marcus Villagran/Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-src="https://content.jwplatform.com/thumbs/B6FAoDuP-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/B6FAoDuP-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-06-26 19:00:00"
						 data-vdo-unixtime="1530039600"
						 data-vdo-duration="166.60"
						 data-vdo-tags="local"
						 data-vdo-views="0"
						 data-vdo-key="cp2ssSIV">
						<div class="movie">
							<div class="movie-title">Long-running local hip hop producer wants Vegas rappers to shine</div>
							<div class="movie-desc">Las Vegas Hip Hop producer and co-owner of Digital Insight Recording Studios Tiger Stylz reflects on 30 years of music production in the city. (Marcus Villagran/Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-src="https://content.jwplatform.com/thumbs/cp2ssSIV-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/cp2ssSIV-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-06-25 19:25:00"
						 data-vdo-unixtime="1529954700"
						 data-vdo-duration="99.93"
						 data-vdo-tags="entertainment, local, news"
						 data-vdo-views="0"
						 data-vdo-key="cPlgakHQ">
						<div class="movie">
							<div class="movie-title">&quot;Pawn Stars&quot; fans visit Richard Harrison&#039;s memorial at Gold &amp; Silver Pawn</div>
							<div class="movie-desc">&quot;Pawn Stars&quot; fans from around the world visit the Gold &amp; Silver Pawn Shop in Las Vegas following the passing of Richard &quot;Old Man&quot; Harrison on Monday, June 25, 2018. (Marcus Villagran/Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-src="https://content.jwplatform.com/thumbs/cPlgakHQ-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/cPlgakHQ-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
														<div class="movie-cont"
						 data-vdo-date="2018-06-23 17:00:00"
						 data-vdo-unixtime="1529773200"
						 data-vdo-duration="60.53"
						 data-vdo-tags="local, sports"
						 data-vdo-views="0"
						 data-vdo-key="ayVSp0m7">
						<div class="movie">
							<div class="movie-title">Construction for new 51s ballpark underway</div>
							<div class="movie-desc">New home of the Las Vegas 51s is planned to be finished by March 2019 in Summerlin according to team president Don Logan. (Marcus Villagran/Review-Journal) @brokejournalist</div>
							<div class="movie-img-wrap">
								<img class="movie-img jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-src="https://content.jwplatform.com/thumbs/ayVSp0m7-720.jpg"><noscript><img class="movie-img"
									 src="https://content.jwplatform.com/thumbs/ayVSp0m7-720.jpg"/></noscript>
							</div>
							<div class="play-button"></div>
						</div>
					</div>
				
			</div><!-- movie-list -->
			<div class="movie-preview">
				<div class="mp-info">
					<div class="mp-title"></div>
					<div class="mp-desc"></div>
					<div class="mp-close"></div>
				</div>
				<div class="mp-player"></div>
			</div><!-- movie-preivew -->
		</div><!-- movie-slider -->
		</div>
		</div><div class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget">		<div class="textwidget"><div class="rj-slider-bottom rj-no-max-width" data-text-show="SIMILAR STORIES" data-text-hide="CLOSE"><div class="rj-widget rj_widget_render_posts">		<div class="rj-slider-widget rj-slider-container has-title">
		<div class="rj-slider-area">
		<div class="rj-slider-mask">
							<div class="rj-slider-title">More in <a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></div>
			
			<div class="rj-sliders">
								<div class="rj-slider">
						<article id="post-1468815" data-post-id="1468815" class="rj-story rj-story-thumb6 has-image post-1468815 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-education category-local category-news category-north-las-vegas rj_author-meghin-delaney">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/crime/male-student-arrested-at-north-las-vegas-school-for-loaded-gun/" rel="bookmark">
					<img width="360" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/09/11063506_web1_web_building_Mojave1.jpg1.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/crime/male-student-arrested-at-north-las-vegas-school-for-loaded-gun/" rel="bookmark">Male student arrested at North Las Vegas school for loaded gun</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1468762" data-post-id="1468762" class="rj-story rj-story-thumb6 has-image post-1468762 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-homicides category-local category-news category-north-las-vegas rj_author-mike-shoro">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/crime/homicides/man-arrested-in-deadly-domestic-battery-in-north-las-vegas/" rel="bookmark">
					<img width="360" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/09/11062935_web1_Ernest-Smith.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/crime/homicides/man-arrested-in-deadly-domestic-battery-in-north-las-vegas/" rel="bookmark">Man arrested in deadly domestic battery in North Las Vegas</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1468290" data-post-id="1468290" class="rj-story rj-story-thumb6 has-image post-1468290 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-local category-north-las-vegas rj_author-richard-n-velotta">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/local/north-las-vegas/locally-owned-auto-repair-operation-expands-to-north-las-vegas/" rel="bookmark">
					<img width="360" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/09/10708566_web1_ultimate_collision_01.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/local/north-las-vegas/locally-owned-auto-repair-operation-expands-to-north-las-vegas/" rel="bookmark">Locally owned auto-repair operation expands to North Las Vegas</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1467965" data-post-id="1467965" class="rj-story rj-story-thumb6 has-image post-1467965 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-homicides category-local category-north-las-vegas category-stabbings rj_author-blake-apgar">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/crime/homicides/police-investigating-north-las-vegas-womans-death-as-homicide/" rel="bookmark">
					<img width="360" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/09/11058341_web1_web_1200_NLVpolice.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/crime/homicides/police-investigating-north-las-vegas-womans-death-as-homicide/" rel="bookmark">Police investigating North Las Vegas woman’s death as homicide</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1467447" data-post-id="1467447" class="rj-story rj-story-thumb6 has-image post-1467447 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-north-las-vegas">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/local/north-las-vegas/motorcyclist-killed-in-north-las-vegas-crash-4/" rel="bookmark">
					<img width="360" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/09/11055224_web1_cheyenne_fatal2_090418.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/local/north-las-vegas/motorcyclist-killed-in-north-las-vegas-crash-4/" rel="bookmark">Motorcyclist killed in North Las Vegas crash</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1466456" data-post-id="1466456" class="rj-story rj-story-thumb6 has-image post-1466456 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local category-north-las-vegas category-shootings rj_author-rio-lacanlale">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/crime/shootings/man-shot-dead-in-van-in-north-las-vegas-parking-lot/" rel="bookmark">
					<img width="360" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/09/11049871_web1_nlv_hom3_090218.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/crime/shootings/man-shot-dead-in-van-in-north-las-vegas-parking-lot/" rel="bookmark">Man shot dead in van in North Las Vegas parking lot</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1465577" data-post-id="1465577" class="rj-story rj-story-thumb6 has-image post-1465577 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-homicides category-local category-news category-north-las-vegas category-shootings rj_author-mike-shoro">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/crime/shootings/coroner-ids-man-killed-in-shooting-at-north-las-vegas-park/" rel="bookmark">
					<img width="360" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/11045392_web1_craigparkshootweb.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/crime/shootings/coroner-ids-man-killed-in-shooting-at-north-las-vegas-park/" rel="bookmark">Coroner IDs man killed in shooting at North Las Vegas park</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1464826" data-post-id="1464826" class="rj-story rj-story-thumb6 has-image post-1464826 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas category-north-las-vegas rj_author-max-michor">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/local/north-las-vegas/1-person-killed-in-friday-morning-crash-in-north-las-vegas/" rel="bookmark">
					<img width="360" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/11040638_web1_craig-crash1.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/local/north-las-vegas/1-person-killed-in-friday-morning-crash-in-north-las-vegas/" rel="bookmark">1 person killed in Friday morning crash in North Las Vegas</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1464786" data-post-id="1464786" class="rj-story rj-story-thumb6 has-image post-1464786 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas category-north-las-vegas">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/local/north-las-vegas/las-vegas-valley-pays-tribute-to-first-responders-photos/" rel="bookmark">
					<img width="360" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/11038340_web1_WILD-ART-SPIRIT-RIDE_083018cs_008.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/local/north-las-vegas/las-vegas-valley-pays-tribute-to-first-responders-photos/" rel="bookmark">Las Vegas Valley pays tribute to first responders — PHOTOS</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1464593" data-post-id="1464593" class="rj-story rj-story-thumb6 has-image post-1464593 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-homicides category-local category-news category-north-las-vegas category-shootings rj_author-mike-shoro">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/crime/homicides/man-dies-in-shooting-at-north-las-vegas-park/" rel="bookmark">
					<img width="360" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/11038769_web1_ranchshootweb.jpg?w=360&amp;h=240&amp;crop=1" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/crime/homicides/man-dies-in-shooting-at-north-las-vegas-park/" rel="bookmark">Man dies in shooting at North Las Vegas park</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
								</div><!-- rj-sliders -->
		</div><!-- rj-slider-mask -->
		</div>
	</div><!-- rj-slider-container -->
		</div></div><script type="text/javascript">(function(d){window.dataLayer.push({'event': 'RJBottomSliderWidgetLoaded',});})(document);</script></div>
		</div>			</div>
		</div>
	</div><!-- #rjth-region-under-article-content -->

	<div id="rjth-top-news-anchor" class="rj-container-fluid">
		<div class="rj-container">
			<div class="top-news-anchor-container">
			<div class="row no-gutter rj-row-margin-7-9">
							<div id="rjth-region-tna-title" class="widget-area row no-gutter">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd top-news-anchor-title rj-widget"><div class="rj-widget-title">TOP NEWS</div>		<div class="textwidget"></div>
		</div>				</div><!-- #rjth-region-tna-title -->
			
			<div class="row no-gutter">
				<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8">
					<div id="rjth-region-tna-feature" class="widget-area row no-gutter top-news-feature thumb2-b1">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">					<div class="">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1464530" data-post-id="1464530" class="rj-story rj-story-thumb2 has-image post-1464530 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-local category-north-las-vegas rj_author-eli-segall">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/business/warehouse-developer-buys-north-las-vegas-land-from-qualcomm/" rel="bookmark">
								<img width="720" height="480" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/11036688_web1_warehouseweb.jpg?w=720&amp;h=480&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-business">
		<a href="https://www.reviewjournal.com/./business/">
					Business				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/business/warehouse-developer-buys-north-las-vegas-land-from-qualcomm/" rel="bookmark">Warehouse developer buys North Las Vegas land from Qualcomm</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/eli-segall/" rel="tag">Eli Segall</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>					</div><!-- #rjth-region-tna-feature -->

					<div class="row no-gutter ">

						<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
							<div id="rjth-region-tna-left-sidebar" class="widget-area top-news-left-side">
								<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1464160" data-post-id="1464160" class="rj-story rj-story-thumb2 has-image post-1464160 post type-post status-publish format-standard has-post-thumbnail hentry category-courts category-crime category-local category-north-las-vegas rj_author-david-ferrara">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/crime/courts/woman-enters-plea-in-crash-that-killed-north-las-vegas-detective/" rel="bookmark">
								<img width="360" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/11035237_web1_web_parque_newbg.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-courts">
		<a href="https://www.reviewjournal.com/./crime/courts/">
					Courts				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/crime/courts/woman-enters-plea-in-crash-that-killed-north-las-vegas-detective/" rel="bookmark">Woman enters plea in crash that killed North Las Vegas detective</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/david-ferrara/" rel="tag">David Ferrara</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-2 rj-widget-even hide-title col-xs-12 col-sm-12 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ad-infeed_1x2_1</div>			<div class="textwidget"><div class="rj-r-1-2"><div class="rj-r-cont"><div class="rj-ads-wrap-sq"><div id='ad-infeed_1x2_1'></div><span class='bt-uid-tg' uid='59ee482ebb-135-168' style='display: none !important'></span></div></div></div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1463752" data-post-id="1463752" class="rj-story rj-story-thumb2 has-image post-1463752 post type-post status-publish format-standard has-post-thumbnail hentry category-clark-county category-local category-news category-north-las-vegas category-politics-and-government rj_author-michael-scott-davidson">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/local/north-las-vegas/north-las-vegas-constable-candidate-has-residency-challenged/" rel="bookmark">
								<img width="360" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/11030044_web1_morecops_012114JL_11.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-north-las-vegas">
		<a href="https://www.reviewjournal.com/./local/north-las-vegas/">
					North Las Vegas				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/local/north-las-vegas/north-las-vegas-constable-candidate-has-residency-challenged/" rel="bookmark">North Las Vegas constable candidate has residency challenged</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/michael-scott-davidson/" rel="tag">Michael Scott Davidson</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1463681" data-post-id="1463681" class="rj-story rj-story-thumb2 has-image post-1463681 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-local category-news category-north-las-vegas category-politics-and-government rj_author-blake-apgar">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/local/north-las-vegas/credit-bump-a-crowning-moment-for-north-las-vegas/" rel="bookmark">
								<img width="360" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/11031162_web1_nlvcityhall.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-north-las-vegas">
		<a href="https://www.reviewjournal.com/./local/north-las-vegas/">
					North Las Vegas				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/local/north-las-vegas/credit-bump-a-crowning-moment-for-north-las-vegas/" rel="bookmark">Credit bump a ‘crowning moment’ for North Las Vegas</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/blake-apgar/" rel="tag">Blake Apgar</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1461713" data-post-id="1461713" class="rj-story rj-story-thumb2 has-image post-1461713 sponsored type-sponsored status-publish format-standard has-post-thumbnail hentry sponsored_category-business-extra">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/brandpublishing/business-extra/the-stranger-in-the-boardroom/" rel="bookmark">
								<img width="360" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/BrownsteinLV-1200x800-1.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-business-extra">
		<a href="https://www.reviewjournal.com/brandpublishing/./business-extra/">
					Sponsored				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/brandpublishing/business-extra/the-stranger-in-the-boardroom/" rel="bookmark">The Stranger in the Boardroom</a>
					</div>
												<div class="field-byline">By Frank M. Flansburg III, Shareholder at Brownstein Hyatt Farber Schreck</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>							</div><!-- #rjth-region-tna-left-sidebar -->
						</div>

						<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
							<div id="rjth-region-tna-headlines" class="widget-area top-news-headline">
								<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd rj-news-headlines rj-widget">						<div class="col-xs-12">
				<div class="headlines-title thumb4-group-title">News Headlines</div>
			</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1468355" data-post-id="1468355" class="rj-story rj-story-thumb4 rj-story-headlines has-video has-image post-1468355 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-local category-local-nevada tag-rj-has-vdo rj_author-eli-segall">
		<div class="field-info">
			
	<div class="field-term category-local-nevada">
		<a href="https://www.reviewjournal.com/./local/local-nevada/">
					Local Nevada				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-nevada/pahrump-racetrack-expansion-to-make-it-worlds-longest-track/" rel="bookmark">Pahrump racetrack expansion to make it world’s longest track</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/eli-segall/" rel="tag">Eli Segall</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1468149" data-post-id="1468149" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1468149 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-nevada category-news category-politics-and-government category-sex-crimes rj_author-katelyn-newberg">
		<div class="field-info">
			
	<div class="field-term category-sex-crimes">
		<a href="https://www.reviewjournal.com/./crime/sex-crimes/">
					Sex Crimes				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/sex-crimes/nevada-brothel-owner-dennis-hof-in-sexual-assault-investigation/" rel="bookmark">Nevada brothel owner Dennis Hof in sexual assault investigation</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/katelyn-newberg/" rel="tag">Katelyn Newberg</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1469064" data-post-id="1469064" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1469064 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local category-local-las-vegas category-local-nevada category-news rj_author-mike-shoro">
		<div class="field-info">
			
	<div class="field-term category-crime">
		<a href="https://www.reviewjournal.com/./crime/">
					Crime				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/las-vegas-man-sentenced-to-18-years-for-armed-carjackings/" rel="bookmark">Las Vegas man sentenced to 18 years for armed carjackings</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/mike-shoro/" rel="tag">Mike Shoro</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1468846" data-post-id="1468846" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1468846 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-entertainment-columns category-kats category-music">
		<div class="field-info">
			
	<div class="field-term category-kats">
		<a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">
					Kats				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/tension-triumph-in-matt-luke-goss-after-the-screaming-stops/" rel="bookmark">Tension, triumph in Matt, Luke Goss’ ‘After the Screaming Stops’</a></div>
									<div class="field-byline">By John Katsilometes / RJ</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1468741" data-post-id="1468741" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1468741 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-entertainment-columns category-kats category-music">
		<div class="field-info">
			
	<div class="field-term category-kats">
		<a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">
					Kats				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/diddy-mike-tyson-host-a-splashy-bash-at-rehab-beach-club/" rel="bookmark">Diddy, Mike Tyson host a splashy bash at Rehab Beach Club</a></div>
									<div class="field-byline">By John Katsilometes / RJ</div>
					
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1468731" data-post-id="1468731" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1468731 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas rj_author-jamie-munks">
		<div class="field-info">
			
	<div class="field-term category-local-las-vegas">
		<a href="https://www.reviewjournal.com/./local/local-las-vegas/">
					Local Las Vegas				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-las-vegas/electric-scooters-may-soon-come-to-las-vegas/" rel="bookmark">Electric scooters may soon come to Las Vegas</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/jamie-munks/" rel="tag">Jamie Munks</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1468670" data-post-id="1468670" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1468670 post type-post status-publish format-standard has-post-thumbnail hentry category-nevada category-news category-politics-and-government rj_author-ramona-giwargis">
		<div class="field-info">
			
	<div class="field-term category-nevada">
		<a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">
					Nevada				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/nevada/hardy-horsford-talk-issues-at-hispanics-in-politics-breakfast/" rel="bookmark">Hardy, Horsford talk issues at Hispanics in Politics’ breakfast</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/ramona-giwargis/" rel="tag">Ramona Giwargis</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1468866" data-post-id="1468866" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1468866 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-homicides rj_author-blake-apgar">
		<div class="field-info">
			
	<div class="field-term category-homicides">
		<a href="https://www.reviewjournal.com/./crime/homicides/">
					Homicides				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/homicides/north-carolina-man-arrested-in-las-vegas-in-wifes-killing/" rel="bookmark">North Carolina man arrested in Las Vegas in wife’s killing</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/blake-apgar/" rel="tag">Blake Apgar</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1468056" data-post-id="1468056" class="rj-story rj-story-thumb4 rj-story-headlines has-video has-image post-1468056 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-homicides category-local category-local-las-vegas tag-rj-has-vdo rj_author-katelyn-newberg">
		<div class="field-info">
			
	<div class="field-term category-local-las-vegas">
		<a href="https://www.reviewjournal.com/./local/local-las-vegas/">
					Local Las Vegas				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-las-vegas/vigil-held-at-las-vegas-park-for-3-children-recently-killed/" rel="bookmark">Vigil held at Las Vegas park for 3 children recently killed</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/katelyn-newberg/" rel="tag">Katelyn Newberg</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1468037" data-post-id="1468037" class="rj-story rj-story-thumb4 rj-story-headlines has-video has-image post-1468037 post type-post status-publish format-standard has-post-thumbnail hentry category-clark-county category-news category-politics-and-government tag-rj-has-vdo rj_author-michael-scott-davidson">
		<div class="field-info">
			
	<div class="field-term category-clark-county">
		<a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">
					Clark County				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/clark-county/clark-county-commission-hopeful-uses-derogatory-name-for-opponent/" rel="bookmark">Clark County Commission hopeful uses derogatory name for opponent</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/michael-scott-davidson/" rel="tag">Michael Scott Davidson</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1468326" data-post-id="1468326" class="rj-story rj-story-thumb4 rj-story-headlines has-video has-image post-1468326 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics-and-government tag-rj-has-vdo rj_author-gary-martin">
		<div class="field-info">
			
	<div class="field-term category-politics-and-government">
		<a href="https://www.reviewjournal.com/./news/politics-and-government/">
					Politics and Government				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/supreme-court-nominee-kavanaugh-promises-judicial-independence/" rel="bookmark">Supreme Court nominee Kavanaugh promises judicial independence</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/gary-martin/" rel="tag">Gary Martin</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1468428" data-post-id="1468428" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1468428 post type-post status-publish format-standard has-post-thumbnail hentry category-betting category-business category-casinos-gaming category-sports rj_author-todd-prince">
		<div class="field-info">
			
	<div class="field-term category-casinos-gaming">
		<a href="https://www.reviewjournal.com/./business/casinos-gaming/">
					Casinos &amp; Gaming				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/casinos-gaming/william-hill-eldorado-resorts-make-us-sportsbetting-deal/" rel="bookmark">William Hill, Eldorado Resorts make US sportsbetting deal</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/todd-prince/" rel="tag">Todd Prince</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1467900" data-post-id="1467900" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1467900 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-nhl category-sports rj_author-david-schoen">
		<div class="field-info">
			
	<div class="field-term category-golden-knights-nhl">
		<a href="https://www.reviewjournal.com/./sports/golden-knights-nhl/">
					Golden Knights/NHL				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/golden-knights-nhl/golden-knights-thin-on-defense-with-training-camp-looming/" rel="bookmark">Golden Knights thin on defense with training camp looming</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/david-schoen/" rel="tag">David Schoen</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1467673" data-post-id="1467673" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1467673 post type-post status-publish format-standard has-post-thumbnail hentry category-courts category-crime category-homicides rj_author-rio-lacanlale">
		<div class="field-info">
			
	<div class="field-term category-courts">
		<a href="https://www.reviewjournal.com/./crime/courts/">
					Courts				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/courts/3-year-olds-reported-missing-in-las-vegas-found-dead-days-apart/" rel="bookmark">3-year-olds reported missing in Las Vegas, found dead days apart</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/rio-lacanlale/" rel="tag">Rio Lacanlale</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1468023" data-post-id="1468023" class="rj-story rj-story-thumb4 rj-story-headlines has-video has-image post-1468023 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local category-local-las-vegas category-shootings tag-rj-has-vdo tag-lasvegasshooting tag-memorials rj_author-rachel-crosby">
		<div class="field-info">
			
	<div class="field-term category-shootings">
		<a href="https://www.reviewjournal.com/./crime/shootings/">
					Shootings				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/crime/shootings/community-leaders-announce-las-vegas-shooting-anniversary-events/" rel="bookmark">Community leaders announce Las Vegas shooting anniversary events</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/rachel-crosby/" rel="tag">Rachel Crosby</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1468524" data-post-id="1468524" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1468524 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas rj_author-katelyn-newberg">
		<div class="field-info">
			
	<div class="field-term category-local-las-vegas">
		<a href="https://www.reviewjournal.com/./local/local-las-vegas/">
					Local Las Vegas				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/local/local-las-vegas/woman-dies-of-injuries-sustained-in-aug-29-crash-in-las-vegas/" rel="bookmark">Woman dies of injuries sustained in Aug. 29 crash in Las Vegas</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/katelyn-newberg/" rel="tag">Katelyn Newberg</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1467721" data-post-id="1467721" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1467721 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-tourism rj_author-richard-n-velotta">
		<div class="field-info">
			
	<div class="field-term category-tourism">
		<a href="https://www.reviewjournal.com/./business/tourism/">
					Tourism				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/business/tourism/mgms-jason-shkorupa-to-lead-allegiants-sunseeker-resort-food/" rel="bookmark">MGM’s Jason Shkorupa to lead Allegiant’s Sunseeker Resort food</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/richard-n-velotta/" rel="tag">Richard N. Velotta</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-1467831" data-post-id="1467831" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-1467831 post type-post status-publish format-standard has-post-thumbnail hentry category-nevada category-news category-politics-and-government rj_author-henry-brean">
		<div class="field-info">
			
	<div class="field-term category-nevada">
		<a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">
					Nevada				</a>
	</div>

										
		</div>
		<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/nevada/nevada-official-to-lead-us-mexico-water-treaty/" rel="bookmark">Nevada official to lead US-Mexico water treaty</a></div>
					<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/henry-brean/" rel="tag">Henry Brean</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
	</article><!-- #post-## -->
</div>
				</div>
					</div>							</div><!-- #rjth-region-tna-headlines -->
						</div>

					</div>
				</div>

				<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
					<div id="rjth-region-tna-right-sidebar" class="widget-area top-news-right-side">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-12 col-sm-6 col-md-12  col-lg-12 rj-widget">		<div class="textwidget"><div class="rj-story-thumb2-pad">		<div class="rjwcls rjwcls-listing-zone bg-red">
			<div class="rjwcls-title"><a href="/marketplace?zones=NORTH/NELLIS/DOWNTOWN" rel="bookmark">NEIGHBORHOOD MARKETPLACE</a></div>
			<div class="items">
						<div class="rjwcls thumb2"
		     data-ad_number="0001004762-01"
		     data-start="2018-09-05"
		     data-end="2018-10-02" >

			<div class="field-headline">
				<a href="/marketplace?zones=NORTH/NELLIS/DOWNTOWN" rel="bookmark">All Trades Handyman</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0001002750-01"
		     data-start="2018-09-03"
		     data-end="2018-11-01" >

			<div class="field-headline">
				<a href="/marketplace?zones=NORTH/NELLIS/DOWNTOWN" rel="bookmark">17 Homes available in Queensridge</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0001001740-01"
		     data-start="2018-09-02"
		     data-end="2018-09-29" >

			<div class="field-headline">
				<a href="/marketplace?zones=NORTH/NELLIS/DOWNTOWN" rel="bookmark">*ACTIVE MOVERS* CPCN#3347 SHORT NOTICE M</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0001003383-01"
		     data-start="2018-09-01"
		     data-end="2018-09-28" >

			<div class="field-headline">
				<a href="/marketplace?zones=NORTH/NELLIS/DOWNTOWN" rel="bookmark">*Liberty Apartments*</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0001004107-01"
		     data-start="2018-08-31"
		     data-end="2018-09-27" >

			<div class="field-headline">
				<a href="/marketplace?zones=NORTH/NELLIS/DOWNTOWN" rel="bookmark">GET FULL MARKET VALUE OFFERS IN 2 DAYS OR LESS!</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0001003209-01"
		     data-start="2018-08-28"
		     data-end="2018-09-10" >

			<div class="field-headline">
				<a href="/marketplace?zones=NORTH/NELLIS/DOWNTOWN" rel="bookmark">&quot;1 Pro-Services&quot; *HANDYMAN 1/2 the Cost of Contractors!*</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0001003222-01"
		     data-start="2018-08-28"
		     data-end="2018-09-24" >

			<div class="field-headline">
				<a href="/marketplace?zones=NORTH/NELLIS/DOWNTOWN" rel="bookmark">Clean Ups, Yard Waste &amp; Hauling, Tree Trim &amp; Removal</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0001002695-01"
		     data-start="2018-08-24"
		     data-end="2018-09-20" >

			<div class="field-headline">
				<a href="/marketplace?zones=NORTH/NELLIS/DOWNTOWN" rel="bookmark">NeuropAWAY, Neuropathy Support Formula</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0001002580-01"
		     data-start="2018-08-24"
		     data-end="2018-09-20" >

			<div class="field-headline">
				<a href="/marketplace?zones=NORTH/NELLIS/DOWNTOWN" rel="bookmark">First Nation Concrete</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0001002736-01"
		     data-start="2018-08-24"
		     data-end="2018-09-20" >

			<div class="field-headline">
				<a href="/marketplace?zones=NORTH/NELLIS/DOWNTOWN" rel="bookmark">Dave&#039;s Electric</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0001001899-01"
		     data-start="2018-08-24"
		     data-end="2018-09-20" >

			<div class="field-headline">
				<a href="/marketplace?zones=NORTH/NELLIS/DOWNTOWN" rel="bookmark">DR. PAINT LLC   Quality Painting  Interi</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0001002735-01"
		     data-start="2018-08-24"
		     data-end="2018-09-20" >

			<div class="field-headline">
				<a href="/marketplace?zones=NORTH/NELLIS/DOWNTOWN" rel="bookmark">Troy&#039;s Tree Service LLC - Let Us Handle Your Wood</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0001002162-01"
		     data-start="2018-08-23"
		     data-end="2018-09-19" >

			<div class="field-headline">
				<a href="/marketplace?zones=NORTH/NELLIS/DOWNTOWN" rel="bookmark">Downtown Las Vegas Park Ave Apartments</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0001001812-01"
		     data-start="2018-08-23"
		     data-end="2018-09-19" >

			<div class="field-headline">
				<a href="/marketplace?zones=NORTH/NELLIS/DOWNTOWN" rel="bookmark">Beautiful 3 &amp; 4 Bedrooms for Rent</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0001001395-01"
		     data-start="2018-08-22"
		     data-end="2018-10-20" >

			<div class="field-headline">
				<a href="/marketplace?zones=NORTH/NELLIS/DOWNTOWN" rel="bookmark">Owner Will Carry,  Spacious $395,000 5 b</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0001001843-01"
		     data-start="2018-08-21"
		     data-end="2018-09-17" >

			<div class="field-headline">
				<a href="/marketplace?zones=NORTH/NELLIS/DOWNTOWN" rel="bookmark">J Mar Construction</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0001001536-01"
		     data-start="2018-08-18"
		     data-end="2018-09-11" >

			<div class="field-headline">
				<a href="/marketplace?zones=NORTH/NELLIS/DOWNTOWN" rel="bookmark">Work Space + WareHouse</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0001001542-01"
		     data-start="2018-08-18"
		     data-end="2018-09-11" >

			<div class="field-headline">
				<a href="/marketplace?zones=NORTH/NELLIS/DOWNTOWN" rel="bookmark">WareHouse + 2 Offices</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0001001266-01"
		     data-start="2018-08-18"
		     data-end="2018-09-14" >

			<div class="field-headline">
				<a href="/marketplace?zones=NORTH/NELLIS/DOWNTOWN" rel="bookmark">TRANSFORMERS LANDSCAPING</a>
			</div>
		</div>
				<div class="rjwcls thumb2"
		     data-ad_number="0001001072-01"
		     data-start="2018-08-15"
		     data-end="2018-09-11" >

			<div class="field-headline">
				<a href="/marketplace?zones=NORTH/NELLIS/DOWNTOWN" rel="bookmark">Smitty Movers LLC</a>
			</div>
		</div>
					</div>
		</div>
		</div></div>
		</div><div class="rj-widget-num-2 rj-widget-even hide-title col-xs-12 col-sm-6 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ad-infeed_1</div>			<div class="textwidget"><div class="rj-r-1-1"><div class="rj-r-cont"><div class="rj-ads-wrap-sq"><div id='ad-infeed_1'></div><span class='bt-uid-tg' uid='59ee465644-135-168' style='display: none !important'></span></div></div></div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1463277" data-post-id="1463277" class="rj-story rj-story-thumb2 has-image post-1463277 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-north-las-vegas category-sports rj_author-mark-anderson">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/local/north-las-vegas/las-vegas-childrens-foundation-helps-teen-find-love-for-tennis/" rel="bookmark">
								<img width="360" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/10846027_web1_IMG_6394.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-north-las-vegas">
		<a href="https://www.reviewjournal.com/./local/north-las-vegas/">
					North Las Vegas				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/local/north-las-vegas/las-vegas-childrens-foundation-helps-teen-find-love-for-tennis/" rel="bookmark">Las Vegas children’s foundation helps teen find love for tennis</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/mark-anderson/" rel="tag">Mark Anderson</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-4 rj-widget-even hide-title col-xs-12 col-sm-6 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ads_infeed_2</div>			<div class="textwidget"><div class="rj-r-1-1"><div class="rj-r-cont"><div class="rj-ads-wrap-sq"><div id='ad-infeed_2'></div><span class='bt-uid-tg' uid='59ee465faf-135-168' style='display: none !important'></span></div></div></div></div>
		</div><div class="rj-widget-num-5 rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1469121" data-post-id="1469121" class="rj-story rj-story-thumb2 has-image post-1469121 post type-post status-publish format-standard has-post-thumbnail hentry category-letters category-opinion">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/opinion/letters/church-scandal-requires-quick-action/" rel="bookmark">
								<img width="360" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/09/11066226_web1_11031082-b96ab617c0234c17957cc40d48f1a12c.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-letters">
		<a href="https://www.reviewjournal.com/./opinion/letters/">
					Letters				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/opinion/letters/church-scandal-requires-quick-action/" rel="bookmark">Church scandal requires quick action</a>
					</div>
												<div class="field-byline">Carmine A. DiFazio North Las Vegas</div>
									</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1469098" data-post-id="1469098" class="rj-story rj-story-thumb2 has-image post-1469098 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas category-local-nevada category-news rj_author-mike-shoro">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/local/local-nevada/small-plane-crashes-south-of-las-vegas-i-15-lanes-closed/" rel="bookmark">
								<img width="360" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/09/11066108_web1_policelights.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-local-nevada">
		<a href="https://www.reviewjournal.com/./local/local-nevada/">
					Local Nevada				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/local/local-nevada/small-plane-crashes-south-of-las-vegas-i-15-lanes-closed/" rel="bookmark">Small plane crashes south of Las Vegas; I-15 lanes closed</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/mike-shoro/" rel="tag">Mike Shoro</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-1469082" data-post-id="1469082" class="rj-story rj-story-thumb2 has-video has-image post-1469082 post type-post status-publish format-standard has-post-thumbnail hentry category-betting category-football category-sports tag-rj-has-vdo tag-sports-betting-spotlight rj_author-todd-dewey">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media has-video has-image">
													<a href="https://www.reviewjournal.com/sports/betting/sports-betting-spotlight-college-football-week-2/" rel="bookmark">
								<img width="360" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/09/R8f86Nai-1280.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
																			<div class="play-button pb-bot-left">&nbsp;</div>
											</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-betting">
		<a href="https://www.reviewjournal.com/./sports/betting/">
					Betting				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/sports/betting/sports-betting-spotlight-college-football-week-2/" rel="bookmark">Sports Betting Spotlight: College football Week 2</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/todd-dewey/" rel="tag">Todd Dewey</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
						</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-6 rj-widget-last rj-widget-even col-xs-12 col-sm-6 col-md-12 col-lg-12 rj-widget">		<div class="textwidget"><div class="rj-thumb2-r"><div class="rj-thumb-r-cont"><div class="rj-story-thumb2-pad"><div class="rj-story-thumb2"><div class="rj-widget-title text-center" style="display: block !important; color: #505050; font-weight: bold; padding: 2px 5px;">Local Spotlight</div><style>#origami-ad-container{display: block !important;}#origami-ad-container iframe{margin: 0 auto;display: block;}</style><div id="origami-ad-container"></div><script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="1aa7ec1e-51ac-43eb-9bcd-a86578c26d07" async></script></div></div></div></div></div>
		</div>					</div><!-- #rjth-region-tna-right-sidebar -->
				</div>
			</div>
			</div>
			</div><!-- top-news-anchor-container -->
		</div>
	</div>

	</div><!-- #content -->

			<div id="rjth-region-bottom" class="widget-area rj-container-fluid">
			<div class="widget-area rj-container">
				<div class="evergreen-container">
					<div class="row no-gutter rj-row-margin-7-9">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-odd rj-videos-container videos-container rj-widget"><div class="rj-widget-title"><div class="videos-header">North Las Vegas Video</div></div>
	<div class="videos-3-container">
		<div class="row no-gutter">
																<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 first-vdo">
								<div class="rj-thumb-vdo-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb-vdo-pad rj-open-lightbox">
			<article id="post-1451036" data-post-id="1451036" class="rj-story rj-story-thumb-vdo has-video has-image post-1451036 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-local category-news category-news-columns category-north-las-vegas category-road-warrior category-traffic tag-rj-has-vdo rj_author-art-marroquin">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/news-columns/road-warrior/north-las-vegas-motorists-reminded-no-u-turns-in-school-zones/" rel="bookmark">
								<img width="360" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/08/O6qT9A3R-1920.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
												<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-road-warrior">
		<a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">
					Road Warrior				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/news-columns/road-warrior/north-las-vegas-motorists-reminded-no-u-turns-in-school-zones/" rel="bookmark">North Las Vegas motorists reminded no U-turns in school zones</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/art-marroquin/" rel="tag">Art Marroquin</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
							</div>
																									<div class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
								<div class="rj-thumb-vdo-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb-vdo-pad rj-open-lightbox">
			<article id="post-1431082" data-post-id="1431082" class="rj-story rj-story-thumb-vdo has-video has-image post-1431082 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas category-north-las-vegas tag-rj-has-vdo">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/local/north-las-vegas/fun-slides-into-north-las-vegas-celebration-video/" rel="bookmark">
								<img width="360" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/07/Wch8RIbw-1280.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
												<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-north-las-vegas">
		<a href="https://www.reviewjournal.com/./local/north-las-vegas/">
					North Las Vegas				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/local/north-las-vegas/fun-slides-into-north-las-vegas-celebration-video/" rel="bookmark">Fun slides into North Las Vegas celebration — VIDEO</a>
					</div>
												<div class="field-byline">RJ</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
							</div>
																									<div class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
								<div class="rj-thumb-vdo-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb-vdo-pad rj-open-lightbox">
			<article id="post-1408555" data-post-id="1408555" class="rj-story rj-story-thumb-vdo has-video has-image post-1408555 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-education category-local category-news category-north-las-vegas tag-rj-has-vdo rj_author-natalie-bruzda">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://www.reviewjournal.com/news/education/las-vegas-womens-jail-program-celebrates-1st-graduating-class/" rel="bookmark">
								<img width="360" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="post-img field-img wp-post-image" alt="" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2018/06/mJNvGouP-1280.jpg?w=360&amp;h=240&amp;crop=1" />							</a>
												<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
				</div>

				
	<div class="field-term category-education">
		<a href="https://www.reviewjournal.com/./news/education/">
					Education				</a>
	</div>

				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://www.reviewjournal.com/news/education/las-vegas-womens-jail-program-celebrates-1st-graduating-class/" rel="bookmark">Las Vegas women’s jail program celebrates 1st graduating class</a>
					</div>
								<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/natalie-bruzda/" rel="tag">Natalie Bruzda</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
							</div>
														</div><!-- .row -->
	</div><!-- .videos-3-container -->

	</div><div class="rj-widget-num-2 rj-widget-even  rj-widget">		<div class="textwidget"><style>.rj-videos-container.videos-container{padding-top: 10px; padding-bottom: 10px;}.rj-videos-container.videos-container .videos-header{color: #505050}</style></div>
		</div><div class="rj-widget-num-3 rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><div id="rj-event-calendar"> <div class="field-title"><a href="/events">Events</a></div><div class="event-widget-cont"> <div class="event-widget"> <div class="event-week-day"></div><div class="event-date"><a href="/events">&nbsp;</a></div><div class="event-list"></div></div><a href="https://rjevents.reviewjournal.com/dashboard/events/create" class="btn btn-info add-rj-events"><i class="fa fa-plus"></i> Add Event</a> <div class="event-ads"> <div id="ad-event_feed"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('ad-event_feed');})</script></div></div></div></div><script src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/blueimp-md5/2.10.0/js/md5.min.js"></script><script src="/wp-content/plugins/rj/library/xload.min.js"></script><script id="tpl_event_thumb2" type="text/x-handlebars-template"> <div class="rj-event event-thumb2" data-id="{{id}}"> <div class="thumb-cont"> <div class="field-image"> <a href={{url}}> <div class="r-1-by-1"> <div class="field-img" style="background-image: url('{{image_url}}');"></div></div></a> </div><div class="field-title"><a href={{url}}>{{title}}</a></div><div class="field-venue_name">{{venue_name}}</div><div class="field-time" data-start="{{start_datetime}}" data-end="{{end_datetime}}">{{dsp_time}}</div><div class="rj-clear"></div></div></div></script>
<script>!function(a){a(document).ready(function(){function c(){var c,f,h,i,k,b=g();for(c=0;c<b.length;c++)f="event-day",0==c&&(f+=" current"),i=b[c].ymd+"T10:00:00"+window.rj_event.timezone,i=new Date(i),k=new Date,k.setTime(i.getTime()+864e5),k=j(k),h=a("<div/>",{"class":f,text:b[c].week,"data-start_date":b[c].ymd,"data-end_date":k,"data-txt":b[c].txt}),a("#rj-event-calendar .event-week-day").append(h);a("#rj-event-calendar .event-day").click(function(){e(a(this))}),a("#rj-event-calendar").xload({on_first_in_view:d})}function d(){e(a(this).find(".event-day.current"))}function e(b){var c=b.attr("data-start_date"),d=b.attr("data-end_date");a("#rj-event-calendar .event-day").removeClass("current"),b.addClass("current"),tmp=b.attr("data-txt"),a("#rj-event-calendar .event-date a").text(tmp),a("#rj-event-calendar .event-date a").attr("href",window.rj_event.main_url+"/#/date/"+c),a("#rj-event-calendar .event-list").text("Loading...");var e="/wp-json/rj/v2/api?name=event&end_point=/api/search-events/&param="+encodeURIComponent("per_page=100&start_date="+c+"&end_date="+d),g=md5(e);"undefined"===typeof window.rj_event.cache_data[g]?a.ajax({type:"GET",url:e,dataType:"json",success:function(a){"1"==a.status&&a.response&&"undefined"!==typeof a.response.data&&(window.rj_event.cache_data[g]=a.response.data,f(window.rj_event.cache_data[g],b))},error:function(a,b,c){console.log("_xhr.status:"+a.status+"_error:"+c)}}):f(window.rj_event.cache_data[g],b)}function f(b){var d,e,f,g,l,n,o,p;for("undefined"===typeof window.rj_event.tpl_event_thumb2&&(window.rj_event.tpl_event_thumb2=Handlebars.compile(a("#tpl_event_thumb2").html())),a("#rj-event-calendar .event-list").html(""),d=0;d<b.length;d++)e=b[d],has_image=!1,e.event.image_urls&&e.event.image_urls[0]||(e.event.image_urls=[],e.event.image_urls.push({detail:window.rj_event.default_logo})),e.event.image_urls&&(l=e.event.image_urls,l[0].detail&&(has_image=!0)),f={},f.id=e.event.id,f.title=e.event.title,f.venue_name=e.event.venue.name,f.image_url="",has_image&&(f.image_url=l[0].detail),f.start_datetime=e.start_datetime,f.end_datetime=e.end_datetime,f.dsp_time=h(e.start_datetime,e.end_datetime),g=m(e.event.title),n=e.start_datetime.split(" "),o=n[0],p=n[1],p=p.replace(/:/g,"-"),f.url=window.rj_event.main_url+"/#/event/"+e.event.id+"/"+g+"?dt="+o+"_"+p,a("#rj-event-calendar .event-list").append(window.rj_event.tpl_event_thumb2(f))}function g(a,b){var d,e,f,c=[];for(a=a||"",b=b||7,b=parseInt(b),b<1&&(b=7),l(a)?(a=a+"T10:00:00"+window.rj_event.timezone,a=new Date(a)):a=new Date,e=0;e<b;e++)f=new Date,f.setTime(a.getTime()+24*e*60*60*1e3),f=j(f),d={},d.ymd=f,d.txt=k(f,!0),tmp=d.txt.split(","),d.week=tmp[0],c.push(d);return c}function h(a,b){var c=i(a),d=i(b);if("midnight"==c&&"midnight"==d)return"all day";var e="at "+c;return d&&(e+=" - "+d),e}function i(a){if(!a)return"";var b=a.split(" ");if("00:00:00"==b[1]||"23:59:59"==b[1])return"midnight";if("12:00:00"==b[1])return"noon";var c=b[1].split(":"),d=parseInt(c[0]),e=c[1],f="am";return d>=12&&(f="pm"),d>12&&(d-=12),d+":"+e+" "+f}function j(a){return month=""+(a.getMonth()+1),day=""+a.getDate(),year=""+a.getFullYear(),month.length<2&&(month="0"+month),day.length<2&&(day="0"+day),year+"-"+month+"-"+day}function k(a,b){var f,b=b||!1,c=new Array("Sun","Mon","Tue","Wed","Thu","Fri","Sat"),d=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"),e="";if(b&&(f=a+"T10:00:00"+window.rj_event.timezone,f=new Date(f),f=parseInt(f.getDay()),e=c[f]+", "),a=a.split("-"),a.length<3)return"";var g=a[0],h=parseInt(a[1])-1,i=a[2];return e+=d[h]+" "+i+", "+g}function l(a){var b=/^\d{4}-\d{2}-\d{2}$/;if(!a.match(b))return!1;var c=new Date(a);return c.getTime()||0===c.getTime()?c.toISOString().slice(0,10)===a:!1}function m(a){return a=a.toLowerCase(),a=a.replace(/[^a-z0-9]/g," "),a=a.trim(),a=a.replace(/\s+/g,"-")}window.rj_event=window.rj_event||{},window.rj_event.main_url="/events",window.rj_event.timezone="-07:00",window.rj_event.cache_data={},window.rj_event.default_logo="https://reviewjournal.com/wp-content/themes/rjth/images/defaultimage-640x480.jpg?w=300",c()})}(jQuery);</script>
<style>.rj-clear{clear:both;width:1px;height:1px}#rj-event-calendar{width:100%;overflow:hidden;padding:0 10px;line-height:normal;text-align:center;margin-bottom:10px}#rj-event-calendar .r-1-by-1{position:relative;width:100%;padding-bottom:100%}#rj-event-calendar .rj-event .field-img{position:absolute;width:100%;height:100%;background-color:#000;background-repeat:no-repeat;background-size:cover;background-position:center center}#rj-event-calendar .field-title,#rj-event-calendar .field-title a{text-align:center;text-transform:uppercase;font-size:32px;font-weight:700;margin-bottom:5px;color:#444}#rj-event-calendar .event-widget-cont{position:relative;background-color:#444;color:#fff;padding-bottom:10px}#rj-event-calendar .event-widget{margin-bottom:10px}#rj-event-calendar .add-rj-events{margin-bottom:10px}#rj-event-calendar .event-week-day{text-align:left;font-size:0}#rj-event-calendar .event-day{display:inline-block;width:14.25%;text-align:center;color:#fff;background-color:#000;cursor:pointer;font-size:14px;font-weight:700;padding:2px 0}#rj-event-calendar .event-day.current{background:#bd282c}#rj-event-calendar .event-day:hover{background:#bd282c}#rj-event-calendar .event-date{padding:5px 0;font-size:14px;color:#fff}#rj-event-calendar .event-date a{color:#fff}#rj-event-calendar .event-list{color:#000;background-color:#fff;height:250px;overflow-y:scroll}#rj-event-calendar .event-thumb2{text-align:left;color:#000;padding:5px 10px}#rj-event-calendar .event-thumb2 .thumb-cont{position:relative;padding-bottom:10px;border-bottom:solid 1px #ccc}#rj-event-calendar .event-thumb2 .field-title,#rj-event-calendar .event-thumb2 .field-title a{font-size:14px;color:#000;text-align:left;text-transform:none}#rj-event-calendar .event-thumb2 .field-image{width:50px;float:left;margin-right:10px;border:solid 1px #ccc}#rj-event-calendar .event-thumb2 .field-venue_name{font-size:13px}#rj-event-calendar .event-thumb2 .field-time{font-size:13px;color:#444}@media (min-width: 992px){#rj-event-calendar .event-widget{padding-right:320px}#rj-event-calendar .event-ads{position:absolute;right:10px;bottom:20px}#rj-event-calendar .add-rj-events{position:absolute;right:107px;top:7px}}</style></div>
		</div>					</div>
				</div>
			</div>
		</div><!-- #rjth-region-bottom -->
	
	
			<div id="rjth-region-bottom-3" class="widget-area rj-container-fluid">
			<div class="row no-gutter">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-odd hide-title rj-widget"><div class="rj-widget-title">Home Front Page Footer Listing</div>			<div class="textwidget"><div id="home_footer"><div id="homepage_listing">
<div class="home_listing">
<div class="col1"><p class="text">See new home builder inventory in Las Vegas</p><a href="https://www.reviewjournal.com/homes/"><p class="link">HOMES</p></a></div>

<div class="col2"><p class="text">Explore life stories, offer condolences & send flowers.</p><a href="http://obits.reviewjournal.com/obituaries/lvrj/" target="_blank"><p class="link">OBITUARIES</p></a></div>
<div class="col3"><p class="text">Buy, Sell or just browse to see what's for sale</p><a href="http://classifieds.reviewjournal.com/" target="_blank"><p class="link">CLASSIFIEDS</p></a></div>
<div class="col4"><p class="text">Your best source of local jobs and career training</p><a href="https://jobs.reviewjournal.com/"><p class="link">JOBS</p></a></div>
<div class="col5"><p class="text">Read the latest auto and dealer news</p><a href="https://www.reviewjournal.com/autos/"><p class="link">AUTOS</p></a></div>
</div>
</div>
</div></div>
		</div><div class="rj-widget-num-2 rj-widget-last rj-widget-even hide-title rj-widget"><div class="rj-widget-title">Circular</div>			<div class="textwidget"><div class="rj-container" style="margin-top: 25px; margin-bottom: -20px;"><div id="circularhub_module_10680"></div>
<script src="//api.circularhub.com/10680/b48b82463eb9a1d3/circularhub_module.js"></script>
</div></div>
		</div>			</div>
		</div><!-- #rjth-region-bottom -->
	
			<div id="rjth-region-bottom-3-article" class="widget-area rj-container-fluid">
			<div class="row no-gutter">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd hide-title rcjsload_7e833b1 rj-widget"><div class="rj-widget-title">You May Like</div>			<div class="textwidget"><div id="rcjsload_7e833b"> <p class="title">You May Like</p></div><script type="text/javascript">(function(){var referer=""; try{if (referer=document.referrer, "undefined"==typeof referer) throw "undefined"}catch (exception){referer=document.location.href, (""==referer || "undefined"==typeof referer) && (referer=document.URL)}referer=referer.substr(0, 700); var rcel=document.createElement("script"); rcel.id='rc_' + Math.floor(Math.random() * 1000); rcel.type='text/javascript'; rcel.src="https://trends.revcontent.com/serve.js.php?w=49584&t=" + rcel.id + "&c=" + (new Date()).getTime() + "&width=" + (window.outerWidth || document.documentElement.clientWidth) + "&referer=" + referer; rcel.async=true; var rcds=document.getElementById("rcjsload_7e833b"); rcds.appendChild(rcel);})();</script></div>
		</div>			</div>
		</div><!-- #rjth-region-bottom -->
	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="230" height="42" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="custom-logo" alt="Las Vegas Review-Journal Logo" itemprop="logo" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2017/12/rj_logo_v2_trans-opt.png" /></a>			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-and-editions-container"><ul id="menu-info-and-editions" class="menu"><li id="menu-item-865742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865742"><a href="https://www.reviewjournal.com/./traffic/">Traffic</a></li>
<li id="menu-item-865743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865743"><a href="https://www.reviewjournal.com/./weather/">Weather</a></li>
<li id="menu-item-512958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512958"><a target="_blank" href="https://account.reviewjournal.com/access.aspx?product=eEdition">e-Edition</a></li>
<li id="menu-item-987764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987764"><a href="https://www.reviewjournal.com/download-the-las-vegas-review-journal-app/">Apps</a></li>
<li id="menu-item-1048604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048604"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
<li id="menu-item-1136181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136181"><a href="/brandpublishing">Brand Publishing</a></li>
<li id="menu-item-1364351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1364351"><a href="https://review-journal-store.myshopify.com/">Store</a></li>
</ul></div></div><div class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-513001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513001"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-865736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865736"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
<li id="menu-item-513003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513003"><a href="https://www.reviewjournal.com/faqs/">FAQ</a></li>
<li id="menu-item-1100575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100575"><a href="https://www.reviewjournal.com/at-the-scene/">At The Scene</a></li>
</ul></div></div><div class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">SUBSCRIPTIONS</div><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-865737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865737"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-865739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865739"><a target="_blank" href="https://account.reviewjournal.com/">Put The Paper On Hold</a></li>
<li id="menu-item-865740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865740"><a target="_blank" href="https://account.reviewjournal.com/">Report A Delivery Issue</a></li>
<li id="menu-item-865741" class="manage-newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-865741"><a href="https://www.reviewjournal.com/email-alerts/">Newsletter Sign Up</a></li>
</ul></div></div><div class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget"><div class="rj-widget-title">CONNECTIONS</div><div class="menu-connections-container"><ul id="menu-connections" class="menu"><li id="menu-item-512993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512993"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-512992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512992"><a href="https://www.reviewjournal.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-512991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512991"><a href="https://www.reviewjournal.com/jobs-at-the-rj/">Jobs at the RJ</a></li>
<li id="menu-item-512990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512990"><a href="https://www.reviewjournal.com/news-tips-and-press-releases/">News Tips and Press Releases</a></li>
</ul></div></div><div class="rj-widget-num-5 rj-widget-last rj-widget-odd col-xs-12 col-sm-8 col-md-4 no-padding rj-widget"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-105317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105317"><a target="_blank" href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-105383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105383"><a target="_blank" href="https://businesspress.vegas/">Business Press</a></li>
<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466"><a target="_blank" href="http://eltiempolv.com/">El Tiempo</a></li>
<li id="menu-item-105533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105533"><a target="_blank" href="http://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-105610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105610"><a target="_blank" href="http://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-105689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105689"><a target="_blank" href="http://luxurylv.com">Luxury Las Vegas</a></li>
<li id="menu-item-1049433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049433"><a href="https://www.reviewjournal.com/./homes/new-homes/">LV New Homes Guide</a></li>
<li id="menu-item-105927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105927"><a target="_blank" href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
<li id="menu-item-1137042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1137042"><a href="https://www.hotels.vegas">Las Vegas Hotels</a></li>
<li id="menu-item-1137043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1137043"><a href="https://www.shows.vegas">Las Vegas Shows</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-odd hide-title rj-widget"><div class="rj-widget-title">Copyright</div>			<div class="textwidget"><p>Copyright &copy; 2018 <a href="https://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> | <a href="https://www.reviewjournal.com/privacy">Privacy policy</a></p><p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP%20Footer%20Credit&utm_term=www.reviewjournal.com" rel="generator" target="_blank">WordPress.com VIP</a></p></div>
		</div><div class="rj-widget-num-2 rj-widget-even  rj-widget">		<div class="textwidget"><script src="https://storage.googleapis.com/didna-files/didna-pixel-reviewjournal.js" async></script></div>
		</div><div class="rj-widget-num-3 rj-widget-last rj-widget-odd  rj-widget">		<div class="textwidget"><script type="text/javascript">
    (function(cid,mkt,config,domain) {
      var ml = document.createElement('script');
      var s = document.getElementsByTagName('script')[0] || document.head;
      var cb;  
      try {
        if (!(cb = localStorage._matherVer)) {
          throw false;
        }
      } catch (e) {
        cb = Math.round(new Date() / 1.0368e9);
      }  
      ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
      ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
      s.parentNode.insertBefore(ml, s);
    })('ma54884','233443800','');
</script>
<script type="text/javascript">
    (function(userDB) {
      var initialized;  
      var done = function() {
        if (!initialized) {
          initialized = true;
          timerId && clearTimeout(timerId);
    
          if (window.Connext && window.Connext.Run) {
            window.Connext.Run();
    
          } else {
            // wait for Connext to load
            var timerIdPoll = setInterval(function() {
              if (window.Connext && window.Connext.Run) {
                clearInterval(timerIdPoll);
                window.Connext.Run();
              }
            }, 500);
          }
        }
      };  
      var timerId = setTimeout(function() {
        done();
      }, 3000);  
      (window.top._matherq = window.top._matherq || []).push(['getTracker', function(tracker) {
        tracker.setPaywall('mg2');  
        if (userDB) {
          tracker.getUserDBSegment({}, function(userDBData) {
            done();
          });  
        } else {
          done();
        }
      }]);
    })(true);
</script></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->

<link rel='stylesheet' id='all-css-0' href='https://www.reviewjournal.com/wp-content/plugins/rj/public/css/jwapi.min.css?m=1533948258g' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='//cdnjs.cloudflare.com/ajax/libs/select2/4.0.3/css/select2.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/wp-content/plugins/rj/public/css/weeklycls.min.css?m=1533948258g' type='text/css' media='all' />
<script type='text/javascript' src='//g2insights-cdn.azureedge.net/prod/rj/g2insights.min.js'></script>
<script type='text/javascript'>
	G2Analytics.init({
		collectors: ["connext"],
		containerId: "GTM-TB8QWK4"
	});
</script>
<script type='text/javascript' async="async" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201836'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WP_CXT = {"siteCode":"LVJR","configCode":"LVJR","attr":"","settingsKey":"","debug":"false","environment":"prod","silentMode":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJyVT0sOwiAQvZB0bLTRjXHhQQzQSTMIiIVpraeXpjZhYUxcvn8ejEHou0/oEwTLHfkIGXt8JpGlgQIEVpY0mAiXRagc+crEDfyTnb2ZX4g1TV5bbjHOBvNg7CdggiRV/LbhWKwzBlOQ+gbX3ACKybZg5WsS5GS31BWw7CoXM0SnsP31pzfFBzPKQB/32Z3qZtfst3V9OJo3lI14Tg=='></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/select2/4.0.3/js/select2.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.reviewjournal.com/wp-content/plugins/rj/public/js/weeklycls.min.js?m=1533948258g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201836.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'124460806',post:'1468664',tz:'-7',srv:'www.reviewjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '124460806', '1468664' ]);
</script>

			<!-- Begin comScore Tag -->
			<script type="text/javascript">
				var _comscore = _comscore || [];
				_comscore.push({ c1: "2", c2: "6503134" });
				(function() {
					var s = document.createElement("script"),
						el = document.getElementsByTagName("script")[0];
					s.async = true;
					s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
					el.parentNode.insertBefore(s, el); })();
			</script>
			<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6503134&cv=2.0&cj=1" alt="comScore noscript"/> </noscript>
			<!-- End comScore Tag -->
		
			<script>
				var parselyPreload = {eventQueue: [], loaded: false};

				function fireParselyEvent(event) {
					if (parselyPreload.loaded) {
						PARSELY.beacon.trackPageView(event);
					} else {
						parselyPreload.eventQueue.push(event);
					}
				}

				// when Parse.ly is done loading, flush the queue
				PARSELY = {
					onload: function() {
						parselyPreload.loaded = true;
						for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
							PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
						}
					}
				};
			</script>

			<!-- START Parse.ly Include: Standard -->
			<div id="parsely-root" style="display: none">
				<div id="parsely-cfg" data-parsely-site="lasvegasreviewjournal.com">&nbsp;</div>
			</div>
			<script data-cfasync="false">
				(function(s, p, d) {
					var h=d.location.protocol, i=p+"-"+s,
						e=d.getElementById(i), r=d.getElementById(p+"-root"),
						u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
							:"static."+p+".com";
					if (e) return;
					e = d.createElement(s); e.id = i; e.async = true;
					e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
				})("script", "parsely", document);
			</script>
			<!-- END Parse.ly Include: Standard -->
		
			<!-- START ads supply  -->
			<script data-cfasync="false" type="text/javascript">
				(function(s, o, l, v, e, d) {
					if (s[o] == null && s[l + e]) {
						s[o] = "loading";
						s[l + e](d, l = function() {
							s[o] = "complete";
							s[v + e](d, l, !1)
						}, !1)
					}
				})(document, "readyState", "add", "remove", "EventListener", "DOMContentLoaded");
				(function() {
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=d862d4cc-fa79-4e20-8601-781d3eb2f1a4";
					s.id = "infinity";
					s.setAttribute("data-guid", "d862d4cc-fa79-4e20-8601-781d3eb2f1a4");
					s.setAttribute("data-version", "async");
					var e = document.getElementsByTagName('script')[0];
					e.parentNode.insertBefore(s, e);
				})();
			</script>
			<!-- END ads supply -->
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"899f278bb0","applicationID":"38074436","transactionName":"M1JWMkJTXhJQUERZXAoYdQVEW18PHkBZXlQIUhkWX0FE","queueTime":0,"applicationTime":848,"atts":"HxVBRApJTU0TUhIKSBlK","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
