<!doctype html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Prince Charles, 71, tests positive for coronavirus | Las Vegas Review-Journal</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="AITU7N4mIKhMm3SZLODmtXsbFcjBhPEYsQ6t2-e38h8" />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//media.reviewjournal.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Feed" href="https://www.reviewjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Review-Journal &raquo; Comments Feed" href="https://www.reviewjournal.com/comments/feed/" />
<link crossorigin="anonymous" rel='stylesheet' id='rjth-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather:400,700,900|Raleway:400,700,900' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.reviewjournal.com/_static/??-eJyNj9sOgjAMhl/IraBT9ML4KAbGlMFOWUuQt5epmJCo8a75D19bGAKT3pFyBNQoqxBiS806yw9gdBXLOMJl8lk5KPRWMcELnoFEXMjcascncQU/eEij+S+Z8MEjLcLaSdPXUyy5tUaCynjZsfnM7/hg+qt2if/+6YZG1wrOifWcPzZtz+ZyqyiUsntsf80pfrLHfLsXxUZkO3EHUPh5CQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJydjDEOwjAMAD9E7LolIAbEW9rKorZIArYB8Xs6IEYGphtOd/i8prnV4BoYCxd2NI2l7+iA6iirMec5pNXUJmd7sEGRCuob/NFeZLLRXqi3O3+RBtgC/Z8XOdsYvG4Ius/mVI6U93k3UO5J35S8SNg='></script>
<script src='https://www.reviewjournal.com/wp-content/themes/rjth2019/js/layout.min.js?ver=20200320'></script>
<script>
		jQuery( document ).ready(function() {
			if (typeof dataLayer !== "undefined") {
				dataLayer.push({"event": "jQueryIsReady", "jquery_is_ready": true});
			}
		});
</script>
<script>
var js_data = {"google_api_key":"AIzaSyDMcDUzs0wcz1AkNXgewafVYI8PODGC_cw","gallery_auto_full_screen":"1","gallery_ads_slide":"","gallery_ads_under":"","gallery_ads_left":"","gallery_ads_right":"","gallery_ads_under_uid":"","gallery_ads_right_uid":"","gallery_related_story":[{"title":"Los Angeles County backtracks on teen\u2019s possible virus death","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/03\/13554823_web1_13554823-14bff4cf68c440ec88ca9e4751ff30ae.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/news\/nation-and-world\/los-angeles-county-backtracks-on-teens-possible-virus-death-1990459\/"},{"title":"Coronavirus causing desperate worldwide hunt for medical equipment","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/03\/13550763_web1_trump6.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/news\/nation-and-world\/coronavirus-causing-desperate-worldwide-hunt-for-medical-equipment-1989806\/"},{"title":"Summer Olympics postponed due to coronavirus pandemic","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/03\/13550245_web1_AP20084434296067.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/sports\/olympics\/summer-olympics-postponed-due-to-coronavirus-pandemic-1989676\/"},{"title":"20 major world nations need a \u2018wartime\u2019 plan, says UN chief","img":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/03\/13550209_web1_13550209-11cbdbfdfe45491eba26b2a6ccc21950.jpg?w=360&h=240&crop=1","link":"https:\/\/www.reviewjournal.com\/news\/nation-and-world\/20-major-world-nations-need-a-wartime-plan-says-un-chief-1989655\/"}],"gallery_related_text":"More Stories"};
</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1i/K0i8oTcrJTNbPAnF0IRy93Mw8vaxiHX3sOnIyk4oSiyr1K1KKEtOJVFuUWlwAkibW6OKczJRU/XigqyBMAvoQnijIL4ZZYp9ra2hqbmFiZmBmZJ4FAPGaXi4='></script>
<script async="async" src='//securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
window.googletag = window.googletag || {cmd: []};
</script>
<script async="async" src='//media.reviewjournal.com/media/projects/header-bidding/prebid-3.9.0.js'></script>
<script>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</script>
<script type='text/javascript' src='https://www.reviewjournal.com/_static/??/wp-content/plugins/rj/public/js/ad-tags_bid/ad-tags-post.js,/wp-content/plugins/rj-lazy-load/js/rj-lazy-load.min.js?m=1584740153j'></script>
<script>
var MG2 = {"settings":{"environment":"prod","version":"review-journal","loadAttempts":3,"blockAttempts":3,"xCode":"","randomURLChoosing":false,"plugins":[{"name":"NXT","required":true,"initOptions":{"environment":"prod","siteCode":"LVJR","configCode":"LVJR","clientCode":"Review-Journal","debug":false,"silentmode":true,"attr":"","settingsKey":""}},{"name":"FP","required":true,"initOptions":{"version":"review-journal","environment":"prod"}},{"name":"DL","required":true,"initOptions":{"version":"review-journal","environment":"prod","tagManager":"GTM","containerId":"GTM-5ZBPF7G","collectors":["connext"]}}],"CONFIG_URL":"https:\/\/loader-cdn.azureedge.net\/prod\/review-journal\/loader-config.json","appInsightsKey":"8241cbc2-50a5-47c4-b91f-462506490fad"}};
</script>
<script async="async" src='https://www.reviewjournal.com/wp-content/plugins/mg2-loader-wp/static/loader.min.js?ver=1.0.6'></script>
<script>
var MG2Loader = MG2Loader || {};
(function( MG2, MG2Loader ) {
	if ( 'undefined' !== typeof MG2 && 'undefined' !== typeof MG2Loader && MG2Loader.init) {
		MG2Loader.init( MG2.settings );
	} else {
		// wait for script to load in case "async" attribute is used.
		var timerIdPoll = setInterval(function () {
			if ( 'undefined' !== typeof window.MG2 && 'undefined' !== typeof window.MG2Loader && window.MG2Loader.init) {
				clearInterval(timerIdPoll);
				window.MG2Loader.init( window.MG2.settings );
			}
		}, 500);
	}
})( MG2, MG2Loader );
</script>
<link rel='https://api.w.org/' href='https://www.reviewjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.reviewjournal.com/news/nation-and-world/prince-charles-71-tests-positive-for-coronavirus-1990530/" />
<link rel='shortlink' href='https://wp.me/p8qdWm-8lPk' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fnews%2Fnation-and-world%2Fprince-charles-71-tests-positive-for-coronavirus-1990530%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewjournal.com%2Fnews%2Fnation-and-world%2Fprince-charles-71-tests-positive-for-coronavirus-1990530%2F&#038;format=xml" />
			<meta property="fb:pages" content="57639415551" />
					<style type="text/css">
			/* If html does not have either class, do not show lazy loaded. */
			html:not( .rj-lazy-load-js-enabled ):not( .js ) .rj-lazy-load {
				display: none;
			}
		</style>
		<script>
            document.documentElement.classList.add(
                'rj-lazy-load-js-enabled'
            );
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- RJ Meta Tags -->
<meta name="description" content="The latest on the coronavirus pandemic, which has infected more than 428,000 people and killed over 19,000." />
<meta name="rj:id" content="post_id-1990530" />

<!-- Open Graph Tags -->
<meta property="og:site_name" content="Las Vegas Review-Journal" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Prince Charles, 71, tests positive for coronavirus" />
<meta property="og:url" content="https://www.reviewjournal.com/news/nation-and-world/prince-charles-71-tests-positive-for-coronavirus-1990530/" />
<meta property="og:description" content="The latest on the coronavirus pandemic, which has infected more than 428,000 people and killed over 19,000." />
<meta property="og:image" content="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-5494188cbf7c4329a624b1d23374a0f3.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="700" />
<meta property="article:published_time" content="2020-03-25T11:05:06+00:00" />
<meta property="article:modified_time" content="2020-03-25T12:17:45+00:00" />

<!-- END Open Graph Tags -->

<!-- Twitter Card Tags -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reviewjournal" />
<meta name="twitter:title" content="Prince Charles, 71, tests positive for coronavirus" />
<meta name="twitter:description" content="The latest on the coronavirus pandemic, which has infected more than 428,000 people and killed over 19,000." />
<meta name="twitter:image" content="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-5494188cbf7c4329a624b1d23374a0f3.jpg" />

<!-- END Twitter Card Tags -->

<!-- End RJ Meta Tags -->

<!-- RJ Paywall Meta Tags -->
<meta name="rj:paywall" content="free" />
<!-- End RJ Paywall Meta Tags -->
<link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/favicon.ico"><link rel="mask-icon" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/manifest.json"><meta name="msapplication-config" content="https://www.reviewjournal.com/wp-content/themes/rjth2019/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff">      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.reviewjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.reviewjournal.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f3cc5129-58d2-47b2-a646-374c42436cb6';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.reviewjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.12e0c5f3-6b76-47bb-8015-fa3026009bd5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.reviewjournal.com/news/nation-and-world/prince-charles-71-tests-positive-for-coronavirus-1990530/amp/">		<style type="text/css" id="wp-custom-css">
			
.max-width-1200 {
		max-width: 1200px;
		margin: 0 auto;
}
@media (min-width: 768px) {
   .padding-20-768-1240 {
		   padding: 0 20px;
   }
}
@media (min-width: 1240px) {
   .padding-20-768-1240 {
		   padding: 0;
   }
}
.rj-story-sponsored-full figure.wp-caption {
  width: auto !important;
}
.rj-story-sponsored-full img.aligncenter {
  width: 100%;
	height: auto;
}

.menu-item.rj-red > a {color:#d82121; font-weight:bold;}

.jwplayer.jw-flag-fullscreen {z-index: 1100 !important;}

/* related story */
.rs-container {
	background-color: #eee;
	padding: 10px 20px;
}
@media (max-width: 900px) {
	#menu-main #primary-menu .menu-item a {
    	font-size: 12px;
    }
}
@media (min-width: 768px) {
	.rj-widget.top-news-1-4 .field-col.left .rj-story {
    	border-bottom: 1px solid #ccc;
	}
}
body .Mg2-connext[data-display-type] {overflow-x:hidden !important;}

.hide {display: none !important;}

/* seo relate link bottom */
#rj-footer .be-ix-link-block .be-related-link-container .be-label {
    font-size: 11px;
    color: #000;
	  font-weight: normal;
}
#rj-footer .be-ix-link-block .be-related-link-container .be-list {
    font-size: 11px;
}

.teads-inboard, .teads-inread, .teads-inboard > div, .teads-inread > div, .teads-player {
	z-index: 1;
}

.centerhead h2 {
    font-weight: 900;
    font-size: 3em;
}

.sbs-left { margin: 20px 7px 20px 0; float: none; display: inline-block; vertical-align: top; } 
.sbs-right { margin: 20px 0px 20px 7px; float: none; display: inline-block; vertical-align: top; }

.rj-story-full .entry-content > p{
    overflow-x: visible;
}

@media (min-width: 768px) {
    .rj-story-full .entry-content .xl.wp-caption .wp-caption-text { padding: 5px 15px; }
}

.contact-submit .pushbutton-wide {
    background-color: #d82121;
    border: 1px solid #d82121;
}

.rj-newsletter-signup-center, .rj-newsletter-signup-center .rj-widget-title { text-align: center !important; }

/*Sports Refers*/
.rj-sports-refers {
	font-family: "Merriweather", serif;
	font-size: 19px;
	font-weight: 500;
	font-style: normal;
	font-stretch: normal;
	line-height: 32px;
	letter-spacing: normal;
	color: #000;
	margin: 15px 12px 0 12px;
	overflow-x: auto;
}
@media (min-width: 768px) {
	.rj-sports-refers {
		margin: 15px 0 0;
	}
}
/*Float helpers*/
@media (max-width: 768px) {
	.rj-fr-mobile {float: right;}
	.rj-fl-mobile {float: left;}
}
@media (min-width: 768px) and (max-width: 1100px) {
	.rj-fr-tablet {float: right;}
	.rj-fl-tablet {float: left;}
}
@media (min-width: 1100px) {
	.rj-fr-desktop {float: right;}
	.rj-fl-desktop {float: left;}
}
/*END-Float helpers*/
/*AppRequest*/
body.rj-is-app-request .hide-from-rjapp, body.rj-is-app-request .hide-from-vnapp, .hide-from-website {display: none !important}
body.rj-is-app-request input.connext-actflow-cep-login__input {font-size:16px !important;}
/*END-AppRequest*/
/*SubNavMobile*/
@media (max-width: 599px) {
	.side-rail-nav .dropdown li.active > a, .side-rail-nav .dropdown a:hover, .side-rail-nav .dropdown a:focus {
			background-color: #626366;
	}
}
/*END-SubNavMobile*/
#menu-top .subs-menu .subs-elem.show { display: inline-block !important;}
/*RJVideo*/
article.rj_video .entry-meta.single-date time.entry-date.published {display: inline !important;}
article.rj_video .entry-meta.single-date time.updated {display: none;}
/*END-RJVideo*/		</style>
		

			<!-- BEGIN metadata tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"Las Vegas Review-Journal","logo":{"@type":"ImageObject","url":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2019\/05\/rj_logo_black_400.png?w=400","width":600,"height":60}},"mainEntityOfPage":"https:\/\/www.reviewjournal.com\/post\/1990530","image":["https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/03\/13554972_web1_13554972-5494188cbf7c4329a624b1d23374a0f3.jpg?w=700"],"thumbnailUrl":"https:\/\/www.reviewjournal.com\/wp-content\/uploads\/2020\/03\/13554972_web1_13554972-5494188cbf7c4329a624b1d23374a0f3.jpg?w=150&h=100&crop=1","headline":"Prince Charles, 71, tests positive for coronavirus","url":"https:\/\/www.reviewjournal.com\/post\/1990530","dateCreated":"2020-03-25T11:05:06Z","datePublished":"2020-03-25T11:05:06Z","dateModified":"2020-03-25T12:17:45Z","creator":["Associated Press"],"author":["Associated Press"],"keywords":"Nation and World, News, coronavirus, mc-news","description":"<p>The latest on the coronavirus pandemic, which has infected more than 428,000 people and killed over 19,000.<\/p>","articleSection":"Nation and World"}</script>
		<!-- END metadata tag -->
			</head>

<body class="post-template-default single single-post postid-1990530 single-format-standard wp-custom-logo rj-main-category--nation-and-world rj-main-category-id--8">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":5,"content_source":"WireTracker","metrics":{"pageType":"article","mediaType":"article","articleId":1990530,"articlePublishTime":"2020-03-25T11:05:06+00:00","articleUpdateTime":"2020-03-25T12:17:45+00:00","articleType":"post","author":["Associated Press"],"articleSource":"WireTracker","section":"Nation and World","categories":["Nation and World","News"],"hierarchy":"News | Nation and World","hl-category":"News"}}];
			function gtag() {
				if (!arguments || 'event' !== arguments[0] || !arguments[2] || !arguments[2].event_category || !arguments[2].event_action || !arguments[2].event_label) {
					return;
				}

				var data = arguments[2];
				dataLayer.push({
					'event': 'GAEvent',
					'category': data.event_category,
					'action': data.event_action,
					'label': data.event_label
				});
			}
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJQX3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-WJQX3C");</script>
		<!-- End Google Tag Manager -->
		
	<header id="header-main">
		<!-- #menu-top -->
		<div class="rj-container menu-top-container">
			<div id="menu-top">
				<div class="menu-top-helper">
					<div id="button-nav-toggle" class="menu-bars">
						<i class="fa fa-bars" aria-hidden="true"></i>
					</div>
					<div id="rjth-region-header">
						<div id="rj_widget_text-573" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() { googletag.pubads().setTargeting('tag', 'coronavirus');
});
</script></div>
		</div><div id="rj_widget_text-545" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
    window.is_valid_starbucks = function() {
        var is_valid = false;
        var valid_duration = 1; //in hours
        var remaining_time;
        var now = new Date();
        if ('undefined' !== typeof(Storage)) {
            var rj_starbucks_date = localStorage.getItem('rj_starbucks_date');
            if (rj_starbucks_date) {
                remaining_time = (valid_duration * 60 * 60 * 1000) - (now.getTime() - rj_starbucks_date);
                console.log('rj_starbucks_remaining_time:'+remaining_time);
                if ( remaining_time > 0 ) {
                    is_valid = true;
                }
            }
        }

        return is_valid;
    };

//test
(function ($) {
$(document).ready(function (e) {
if (typeof window.is_valid_starbucks !== "undefined" ? window.is_valid_starbucks() : false) {
	console.log('starbucks user');
	var t = $('.rj-story-full .rj-field-published-time').text().trim();
	$('.rj-story-full .rj-field-published-time').text(t+'.');
}
});
})(jQuery);
</script></div>
		</div><div id="rj_widget_text-353" class="rj-widget-num-3 rj-widget-odd top-logo-container rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-logo">
<a href="/" title="rj-logo" rel="home" itemprop="url"><img src="https://www.reviewjournal.com/wp-content/uploads/2019/02/rj_logo_black.png?w=400" alt="logo-top" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/02/rj_logo_black.png?w=400&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2019/02/rj_logo_black.png?w=400" / alt="logo-top"></noscript></a>
</div>

<div class="rj-skyline">
    <a href="/" title="rj-skyline">
<img src="https://www.reviewjournal.com/wp-content/uploads/2019/05/skyline_w_logo.png?w=410" alt="skyline" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/skyline_w_logo.png?w=410&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" rj-lazy-load lazy-image"><noscript><img src="https://www.reviewjournal.com/wp-content/uploads/2019/05/skyline_w_logo.png?w=410" alt="skyline" /></noscript>
</a>
</div></div>
		</div><div id="rj_widget_text-355" class="rj-widget-num-4 rj-widget-last rj-widget-even subs-menu-container rj-widget rj_widget_text">		<div class="textwidget"><div class="subs-menu">
    <a id="mg2-subscribe-link" class="subs-elem bg-red subs-now rj-paywall-subscribe" href="https://checkout.reviewjournal.com/def2?g2i_source=lvrj&g2i_medium=button&g2i_campaign=default&g2i_or_p=default" target="_blank">SUBSCRIBE</a>
    <div class="subs-popup">
        <div class="subs-traiangle"></div>
        <div class="info-box">
            <div class="field-title">Support local journalism.</div>
            <div class="field-link"><a target="_blank" href="https://checkout.reviewjournal.com/def2?g2i_source=lvrj&g2i_medium=button&g2i_campaign=default&g2i_or_p=default">Offers starting at 1&cent;/month</a></div>
        </div>
    </div>
    <a id="mg2-manage-account-link" class="subs-elem bg-red" href="https://account.reviewjournal.com/" target="_blank">MANAGE</a>
    <a id="mg2-activate-link" data-mg2-action="activation" class="subs-elem">ACTIVATE</a>
    <a id="mg2-login-link" data-mg2-action="activation" class="subs-elem subs-sign-in rj-paywall-signin" role="button">SIGN IN</a>
    <a id="mg2-logout-link" class="subs-elem" role="button">SIGN OUT</a>
</div>
<style>
#menu-top {
    z-index: 1036;
    overflow: visible;
}
.subs-menu .subs-popup {
    display: none;
    position: absolute;
    right: 0;
    width: 235px;
}
.subs-menu #mg2-subscribe-link:hover + .subs-popup {
    display: block;
}
.subs-popup:hover {
     display: block;
}
.subs-traiangle {
    width: 0; 
    height: 0; 
    border-left: 10px solid transparent;
    border-right: 10px solid transparent;
    border-bottom: 10px solid #000;
    position: relative;
    top: 1px;
    left: 190px;
}
.subs-traiangle:before {
    content: '';
    display: block;
    position: absolute;
    left: -8px;
    top: 2px;
    width: 0; 
    height: 0; 
    border-left: 8px solid transparent;
    border-right: 8px solid transparent;
    border-bottom: 8px solid #fff;
}
@media (min-width: 768px) {
    .subs-traiangle {
        left: 130px;
    }
}
.subs-popup .info-box {
    padding: 10px 20px;
    font-size: 14px;
    background-color: #fff;
    border: solid 1px #000;
}
.subs-popup .info-box .field-title {
    font-size: 16px;
    font-weight: bold;
    color: #000;
    margin-bottom: 5px;
}
.subs-popup .info-box .field-link a {
    color: #000;
    text-decoration: underline;
}
</style></div>
		</div>					</div><!-- #rjth-region-header -->

									</div>
			</div>
		</div>
		<!-- end #menu-top -->

		<div class="rj-container menu-main-container">
			<div id="menu-main">
				<div class="menu-weather">
					<a href="/weather" title="Weather Forecast">
						<span class="wdegrees">53°F</span>
						<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/darksky_icon/partly-cloudy-night.png" />
					</a>
				</div>
									<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-103719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103719"><a href="https://www.reviewjournal.com/./news/">News</a></li>
<li id="menu-item-103830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103830"><a href="https://www.reviewjournal.com/./local/">Local</a></li>
<li id="menu-item-103720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103720"><a href="https://www.reviewjournal.com/./sports/">Sports</a></li>
<li id="menu-item-103722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103722"><a href="https://www.reviewjournal.com/./business/">Business</a></li>
<li id="menu-item-103725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103725"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a></li>
<li id="menu-item-103724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103724"><a href="https://www.reviewjournal.com/./crime/">Crime</a></li>
<li id="menu-item-103721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103721"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-1877390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1877390"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-1166454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166454"><a href="https://www.reviewjournal.com/media-index/">Videos</a></li>
<li id="menu-item-1666637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1666637"><a target="_blank" rel="noopener noreferrer" href="https://obits.reviewjournal.com/obituaries/lvrj/">Obits</a></li>
</ul></div>								<div class="menu-search">
					<div class="menu-search-helper">
						<form action="https://www.reviewjournal.com/" class="search-form">
							<input class="search-text" name="s" placeholder="Enter your search term..." type="search">
						</form>
						<a class="search-icon" title="search icon">
							<i class="fa fa-search" aria-hidden="true"></i>
						</a>
					</div>
				</div>
			</div>
		</div>

		<!-- #menu-slide -->
		<div id="side-rail-nav" class="side-rail-nav">
			<a href="#" id="close-side-rail-nav"></a>

			<div id="weather-widget">
				<div class="wdegrees">53°F</div>
				<img class="wicon" alt="weather icon" src="https://www.reviewjournal.com/wp-content/plugins/rj/includes/../library/weather/darksky_icon/partly-cloudy-night.png" />
				<span>Mostly Cloudy</span>
				<div class="wcity"><a href="/weather" title="Weather Forecast">Las Vegas NV</a></div>
			</div>

			<form action="https://www.reviewjournal.com/" class="search-form">
				<input class="search-text" name="s" placeholder="search..." type="search">
				<a class="search-icon" title="search icon">
					<i class="fa fa-search" aria-hidden="true"></i>
				</a>
			</form>

			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-865633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865633"><a href="/">Home</a></li>
<li id="menu-item-865634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-865634"><a href="https://www.reviewjournal.com/./news/">News</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./news/"><strong>News</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985517"><a href="https://www.reviewjournal.com/./local/education/">Education</a></li>
	<li id="menu-item-985518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985518"><a href="https://www.reviewjournal.com/./news/politics-and-government/">Politics and Government</a>
	<ul class="sub-menu">
		<li id="menu-item-1896012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1896012"><a href="https://www.reviewjournal.com/tag/judging-judges/">Judging the Judges 2019</a></li>
		<li id="menu-item-1885304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1885304"><a href="https://www.reviewjournal.com/./news/politics-and-government/the-middle/">The Middle</a></li>
		<li id="menu-item-985539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985539"><a href="https://www.reviewjournal.com/./news/politics-and-government/clark-county/">Clark County</a></li>
		<li id="menu-item-985540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985540"><a href="https://www.reviewjournal.com/./news/politics-and-government/las-vegas/">Las Vegas</a></li>
		<li id="menu-item-985541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985541"><a href="https://www.reviewjournal.com/./news/politics-and-government/nevada/">Nevada</a></li>
	</ul>
</li>
	<li id="menu-item-865636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-865636"><a href="https://www.reviewjournal.com/./news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-985520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985520"><a href="https://www.reviewjournal.com/./news/science-and-technology/">Science and Technology</a></li>
	<li id="menu-item-985521" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985521"><a href="https://www.reviewjournal.com/./news/special-features/">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1649702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1649702"><a href="https://www.reviewjournal.com/./news/despair/">State of Despair</a></li>
	</ul>
</li>
	<li id="menu-item-865637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865637"><a href="https://www.reviewjournal.com/./news/news-columns/">News Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865640"><a href="https://www.reviewjournal.com/./news/news-columns/road-warrior/">Road Warrior</a></li>
		<li id="menu-item-865638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865638"><a href="https://www.reviewjournal.com/./news/news-columns/on-education/">On Education</a></li>
	</ul>
</li>
	<li id="menu-item-865635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865635"><a href="https://www.reviewjournal.com/./news/military/">Military</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865644"><a href="https://www.reviewjournal.com/./local/">Local</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./local/"><strong>Local</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1923692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1923692"><a href="https://www.reviewjournal.com/tag/vegas-2020/">Vegas 2020</a></li>
	<li id="menu-item-1934896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1934896"><a href="https://www.reviewjournal.com/tag/alpine-motel-fire/">Alpine Motel fire</a></li>
	<li id="menu-item-1337365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1337365"><a href="https://www.reviewjournal.com/./local/traffic/">Traffic</a></li>
	<li id="menu-item-985551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985551"><a href="https://www.reviewjournal.com/./local/east-valley/">East Valley</a></li>
	<li id="menu-item-985552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985552"><a href="https://www.reviewjournal.com/./local/henderson/">Henderson</a></li>
	<li id="menu-item-865646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865646"><a href="https://www.reviewjournal.com/./local/local-las-vegas/">Las Vegas</a>
	<ul class="sub-menu">
		<li id="menu-item-985569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985569"><a href="https://www.reviewjournal.com/./local/local-las-vegas/downtown/">Downtown</a></li>
	</ul>
</li>
	<li id="menu-item-865647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865647"><a href="https://www.reviewjournal.com/./local/local-nevada/">Nevada</a>
	<ul class="sub-menu">
		<li id="menu-item-1847113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847113"><a href="https://www.reviewjournal.com/tag/storm-area-51/">Storm Area 51</a></li>
	</ul>
</li>
	<li id="menu-item-865648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865648"><a href="https://www.reviewjournal.com/./local/north-las-vegas/">North Las Vegas</a></li>
	<li id="menu-item-985556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985556"><a href="https://www.reviewjournal.com/./local/southwest/">Southwest</a></li>
	<li id="menu-item-985557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985557"><a href="https://www.reviewjournal.com/./local/summerlin/">Summerlin/Centennial Hills</a></li>
	<li id="menu-item-985558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985558"><a href="https://www.reviewjournal.com/./local/the-strip/">The Strip</a></li>
	<li id="menu-item-865645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865645"><a href="https://www.reviewjournal.com/./local/local-columns/">Local Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985564"><a href="https://www.reviewjournal.com/./local/local-columns/bob-morris/">Bob Morris</a></li>
		<li id="menu-item-985565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985565"><a href="https://www.reviewjournal.com/./local/local-columns/deborah-wall/">Deborah Wall</a></li>
		<li id="menu-item-985566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985566"><a href="https://www.reviewjournal.com/./local/local-columns/herb-jaffe/">Herb Jaffe</a></li>
		<li id="menu-item-1458330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458330"><a href="https://www.reviewjournal.com/./local/local-columns/natalie-burt/">Natalie Burt</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1968240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1968240"><a href="https://www.reviewjournal.com/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-1941900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1941900"><a href="https://www.reviewjournal.com/tag/2020-election/">2020 Election</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/tag/2020-election/"><strong>2020 Election</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1963553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1963553"><a href="https://www.reviewjournal.com/nevada-caucus-results-2020/">NV Caucus Results</a></li>
	<li id="menu-item-1977987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1977987"><a href="https://www.reviewjournal.com/tag/judicial-debates/">Judicial Debates</a></li>
	<li id="menu-item-1967426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1967426"><a href="https://www.reviewjournal.com/voter-guide-2020/">Voter Guide</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1967425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1967425"><a href="https://www.reviewjournal.com/news/nevadas-delayed-repairs-to-buildings-roads-mean-taxpayers-will-pay-more-1965992/">State of Disrepair</a></li>
<li id="menu-item-1230490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230490"><a href="https://www.reviewjournal.com/./investigations/">Investigations</a></li>
<li id="menu-item-865650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865650"><a href="https://www.reviewjournal.com/./sports/">Sports</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./sports/"><strong>Sports</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1708239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708239"><a href="https://www.reviewjournal.com/./sports/raiders/">Raiders</a></li>
	<li id="menu-item-1815533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815533"><a href="https://www.reviewjournal.com/./sports/goldenknights/">Golden Knights</a></li>
	<li id="menu-item-1941006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1941006"><a href="https://www.reviewjournal.com/./sports/nfl-draft/">2020 NFL Draft</a></li>
	<li id="menu-item-1941008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1941008"><a href="https://www.reviewjournal.com/./sports/football/super-bowl/">Super Bowl LIV</a></li>
	<li id="menu-item-1815528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815528"><a href="https://www.reviewjournal.com/./sports/aces/">Aces</a></li>
	<li id="menu-item-1815529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815529"><a href="https://www.reviewjournal.com/./sports/aviators/">Aviators</a></li>
	<li id="menu-item-865654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865654"><a href="https://www.reviewjournal.com/./sports/unlv/">UNLV</a>
	<ul class="sub-menu">
		<li id="menu-item-865655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865655"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-basketball/">UNLV Basketball</a></li>
		<li id="menu-item-865656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865656"><a href="https://www.reviewjournal.com/./sports/unlv/unlv-football/">UNLV Football</a></li>
	</ul>
</li>
	<li id="menu-item-865683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865683"><a href="https://www.reviewjournal.com/./sports/betting/">Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-1946909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946909"><a href="https://www.reviewjournal.com/tag/betting-101/">Sports Betting 101</a></li>
		<li id="menu-item-1946910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946910"><a href="https://www.reviewjournal.com/sports/betting/las-vegas-sportsbook-guide-1944738/">Las Vegas Sportsbooks</a></li>
	</ul>
</li>
	<li id="menu-item-1910421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1910421"><a href="https://www.reviewjournal.com/./sports/football/las-vegas-bowl/">Las Vegas Bowl</a></li>
	<li id="menu-item-1896014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1896014"><a href="https://www.reviewjournal.com/./sports/rodeo/national-finals-rodeo/">National Finals Rodeo</a></li>
	<li id="menu-item-1816339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816339"><a href="https://www.reviewjournal.com/./nevada-preps/">Nevada Preps</a></li>
	<li id="menu-item-865651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865651"><a href="https://www.reviewjournal.com/./sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985588"><a href="https://www.reviewjournal.com/./sports/sports-columns/ed-graney/">Ed Graney</a></li>
		<li id="menu-item-865652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865652"><a href="https://www.reviewjournal.com/./sports/sports-columns/ron-kantowski/">Ron Kantowski</a></li>
		<li id="menu-item-865653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865653"><a href="https://www.reviewjournal.com/./sports/sports-columns/todd-dewey/">Todd Dewey</a></li>
		<li id="menu-item-1480851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480851"><a href="https://www.reviewjournal.com/./sports/sports-columns/mike-brunker/">Mike Brunker</a></li>
		<li id="menu-item-985587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985587"><a href="https://www.reviewjournal.com/./sports/sports-columns/brian-hurlburt/">Brian Hurlburt</a></li>
		<li id="menu-item-985589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985589"><a href="https://www.reviewjournal.com/./sports/sports-columns/in-the-outdoors/">In The Outdoors</a></li>
	</ul>
</li>
	<li id="menu-item-1468545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1468545"><a href="https://www.reviewjournal.com/sports/todays-local-and-national-sports-schedule/">On TV/Radio</a></li>
	<li id="menu-item-1815534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815534"><a href="https://www.reviewjournal.com/./sports/lights/">Lights FC</a></li>
	<li id="menu-item-865687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865687"><a href="https://www.reviewjournal.com/./sports/mma-ufc/">MMA and UFC</a></li>
	<li id="menu-item-865685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865685"><a href="https://www.reviewjournal.com/./sports/football/">Football</a></li>
	<li id="menu-item-865682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865682"><a href="https://www.reviewjournal.com/./sports/basketball/">Basketball</a></li>
	<li id="menu-item-865684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865684"><a href="https://www.reviewjournal.com/./sports/boxing/">Boxing</a></li>
	<li id="menu-item-1815530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815530"><a href="https://www.reviewjournal.com/./sports/baseball/">Baseball</a></li>
	<li id="menu-item-1526267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526267"><a href="https://www.reviewjournal.com/tag/esports-video-gaming/">Esports</a></li>
	<li id="menu-item-865686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865686"><a href="https://www.reviewjournal.com/./sports/golf/">Golf</a></li>
	<li id="menu-item-865688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865688"><a href="https://www.reviewjournal.com/./sports/motor-sports/">Motor Sports</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865657"><a href="https://www.reviewjournal.com/./business/">Business</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./business/"><strong>Business</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865660"><a href="https://www.reviewjournal.com/./business/casinos-gaming/">Casinos &#038; Gaming</a></li>
	<li id="menu-item-1565884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1565884"><a href="https://www.reviewjournal.com/./business/conventions/">Conventions</a>
	<ul class="sub-menu">
		<li id="menu-item-1905620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1905620"><a href="https://www.reviewjournal.com/./business/conventions/ces/">CES 2020</a></li>
	</ul>
</li>
	<li id="menu-item-865661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865661"><a href="https://www.reviewjournal.com/./business/energy/">Energy</a></li>
	<li id="menu-item-865663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865663"><a href="https://www.reviewjournal.com/./business/housing/">Housing</a></li>
	<li id="menu-item-1462780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1462780"><a href="https://www.reviewjournal.com/tag/the-ladder/">The Ladder</a></li>
	<li id="menu-item-985593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985593"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
	<li id="menu-item-985594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985594"><a href="https://www.reviewjournal.com/./business/tourism/">Tourism</a></li>
	<li id="menu-item-865658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865658"><a href="https://www.reviewjournal.com/./business/business-columns/">Business Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865659"><a href="https://www.reviewjournal.com/./business/business-columns/inside-gaming/">Inside Gaming</a></li>
		<li id="menu-item-985595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985595"><a href="https://www.reviewjournal.com/./business/business-columns/real-estate-insider/">Real Estate Insider</a></li>
	</ul>
</li>
	<li id="menu-item-865662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865662"><a href="https://www.reviewjournal.com/./business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-1221068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221068"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-1221069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221069"><a href="https://www.bizbuysell.com/search/nv/las-vegas-businesses-for-sale/12">Businesses for Sale</a></li>
	<li id="menu-item-1221071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1221071"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1877452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1877452"><a href="http://businesspress.vegas">Business Press</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865664"><a href="https://www.reviewjournal.com/./opinion/">Opinion</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./opinion/"><strong>Opinion</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-985596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985596"><a href="https://www.reviewjournal.com/./opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1479832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1479832"><a href="https://www.reviewjournal.com/./opinion/michael-ramirez/">Michael Ramirez cartoons</a></li>
	<li id="menu-item-865665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865665"><a href="https://www.reviewjournal.com/./opinion/letters/">Letters</a></li>
	<li id="menu-item-865666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865666"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/">Opinion Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-985527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985527"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/victor-joecks/">Victor Joecks</a></li>
		<li id="menu-item-1419866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419866"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/debra-saunders/">Debra J. Saunders</a></li>
		<li id="menu-item-1612890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1612890"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/steve-sebelius/">Steve Sebelius</a></li>
		<li id="menu-item-1832433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1832433"><a href="https://www.reviewjournal.com/./opinion/opinion-columns/richard-a-epstein/">Richard A. Epstein</a></li>
	</ul>
</li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865667"><a href="https://www.reviewjournal.com/./crime/">Crime</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./crime/"><strong>Crime</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865668"><a href="https://www.reviewjournal.com/./crime/courts/">Courts</a></li>
	<li id="menu-item-865669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865669"><a href="https://www.reviewjournal.com/./crime/homicides/">Homicides</a></li>
	<li id="menu-item-985600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985600"><a href="https://www.reviewjournal.com/./crime/robberies/">Robberies</a></li>
	<li id="menu-item-985602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985602"><a href="https://www.reviewjournal.com/./crime/sex-crimes/">Sex Crimes</a></li>
	<li id="menu-item-985604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985604"><a href="https://www.reviewjournal.com/./crime/shootings/">Shootings</a></li>
	<li id="menu-item-985605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985605"><a href="https://www.reviewjournal.com/./crime/stabbings/">Stabbings</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865670"><a href="https://www.reviewjournal.com/./entertainment/">Entertainment</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./entertainment/"><strong>Entertainment</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1932965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1932965"><a href="https://www.reviewjournal.com/entertainment/things-to-do-this-week-in-las-vegas-1972852/">Things to Do</a></li>
	<li id="menu-item-865671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865671"><a href="https://www.reviewjournal.com/./entertainment/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-865672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865672"><a href="https://www.reviewjournal.com/./entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-865677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865677"><a href="https://www.reviewjournal.com/./entertainment/food/">Food</a></li>
	<li id="menu-item-985610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985610"><a href="https://www.reviewjournal.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-985613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985613"><a href="https://www.reviewjournal.com/./entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-985615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985615"><a href="https://www.reviewjournal.com/./entertainment/shows/">Shows</a></li>
	<li id="menu-item-985611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985611"><a href="https://www.reviewjournal.com/./entertainment/music/">Music</a></li>
	<li id="menu-item-985616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985616"><a href="https://www.reviewjournal.com/./entertainment/tv/">TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1095255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095255"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865673"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/">Entertainment Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-865674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865674"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/christopher-lawrence/">Christopher Lawrence</a></li>
		<li id="menu-item-865675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865675"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/heidi-knapp-rinella/">Heidi Knapp Rinella</a></li>
		<li id="menu-item-985626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985626"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/trip-of-the-week/">Trip of the Week</a></li>
		<li id="menu-item-865676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865676"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/kats/">Kats</a></li>
		<li id="menu-item-985625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985625"><a href="https://www.reviewjournal.com/./entertainment/entertainment-columns/sounding-off/">Sounding Off</a></li>
	</ul>
</li>
	<li id="menu-item-1132929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132929"><a href="https://www.reviewjournal.com/events/">Events</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-865678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865678"><a href="https://www.reviewjournal.com/./life/">Life</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./life/"><strong>Life</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-992723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992723"><a href="https://www.reviewjournal.com/comics/">Comics</a></li>
	<li id="menu-item-1456510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456510"><a href="https://www.reviewjournal.com/games/">Games</a></li>
	<li id="menu-item-985627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985627"><a href="https://www.reviewjournal.com/./life/fashion/">Fashion</a></li>
	<li id="menu-item-985628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985628"><a href="https://www.reviewjournal.com/./life/health/">Health</a></li>
	<li id="menu-item-985629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985629"><a href="https://www.reviewjournal.com/./life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-865679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-865679"><a href="https://www.reviewjournal.com/./life/recreation/">Recreation</a>
	<ul class="sub-menu">
		<li id="menu-item-1820209" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1820209"><a href="https://www.reviewjournal.com/life/best-hikes-near-las-vegas-the-las-vegas-hiking-guide/">Las Vegas Hiking Guide</a></li>
	</ul>
</li>
	<li id="menu-item-865680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865680"><a href="https://www.reviewjournal.com/./life/religion/">Religion</a></li>
	<li id="menu-item-985630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985630"><a href="https://www.reviewjournal.com/./life/travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1934632" class="rj-item-pb menu-item menu-item-type-custom menu-item-object-custom menu-item-1934632"><a href="https://www.reviewjournal.com/rj-magazine/">RJ Magazine</a></li>
<li id="menu-item-865695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865695"><a href="/media-index/">Videos</a></li>
<li id="menu-item-1500951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500951"><a href="https://www.reviewjournal.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1543229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543229"><a href="https://www.reviewjournal.com/./business/stadium/">Stadium LiveCam</a></li>
<li id="menu-item-865696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865696"><a href="https://obits.reviewjournal.com/obituaries/lvrj/">Obituaries</a>
<div class="dropdown">
<h4><a href="https://obits.reviewjournal.com/obituaries/lvrj/"><strong>Obituaries</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865697"><a href="https://obits.reviewjournal.com/obituaries/lvrj/">Today&#8217;s Obituaries</a></li>
	<li id="menu-item-865698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865698"><a href="https://placement.memoriams.com/LasVegasReviewJournal/Memoriams">Submit an obit</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049438"><a href="https://www.reviewjournal.com/./autos/">Autos</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./autos/"><strong>Autos</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1841636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1841636"><a href="http://flipbooks.reviewjournal.com/NiftyNickel/index.php">Nifty Ride/Rev This Week</a></li>
	<li id="menu-item-1049441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049441"><a href="https://www.reviewjournal.com/./autos/auto-news/">Auto News</a></li>
	<li id="menu-item-1049446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049446"><a href="https://www.reviewjournal.com/./autos/dealer-news/">Dealer News</a></li>
	<li id="menu-item-865703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865703"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865704"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1049439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1049439"><a href="https://www.reviewjournal.com/./homes/">Homes</a>
<div class="dropdown">
<h4><a href="https://www.reviewjournal.com/./homes/"><strong>Homes</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1049455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049455"><a href="https://www.reviewjournal.com/./homes/advertising-features/">Provided Content</a></li>
	<li id="menu-item-1049440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049440"><a href="https://www.reviewjournal.com/./homes/new-homes/">New Homes</a></li>
	<li id="menu-item-997236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-997236"><a href="https://www.reviewjournal.com/./homes/real-estate-millions/">Real Estate Millions</a></li>
	<li id="menu-item-1049456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049456"><a href="https://www.reviewjournal.com/./homes/resale-news/">Real Estate News</a></li>
	<li id="menu-item-1184125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184125"><a href="/homes-agents">Featured Agents</a></li>
	<li id="menu-item-865708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865708"><a href="http://www.cityfeet.com/partner/lasvegascommercialrealestate">Commercial Property</a></li>
	<li id="menu-item-865709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865709"><a href="http://classifieds.reviewjournal.com/">Classifieds</a></li>
	<li id="menu-item-865710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865710"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1400985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1400985"><a href="https://jobs.reviewjournal.com/">Jobs</a></li>
<li id="menu-item-865720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-865720"><a href="http://classifieds.reviewjournal.com/">Classifieds</a>
<div class="dropdown">
<h4><a href="http://classifieds.reviewjournal.com/"><strong>Classifieds</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-865725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865725"><a href="http://classifieds.reviewjournal.com/nv/services/search">Service Directory</a></li>
	<li id="menu-item-1626559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626559"><a href="http://classifieds.reviewjournal.com/nv/transportation/search">Transportation</a></li>
	<li id="menu-item-1626558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626558"><a href="http://classifieds.reviewjournal.com/nv/merchandise/search">Merchandise</a></li>
	<li id="menu-item-991087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991087"><a href="https://www.reviewjournal.com/legal-notices/">Legal Information</a></li>
	<li id="menu-item-1626556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626556"><a href="http://classifieds.reviewjournal.com/nv/real-estate-for-sale/search">Real Estate Classifieds</a></li>
	<li id="menu-item-1386860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386860"><a href="http://classifieds.reviewjournal.com/nv/auctions-garage-sales/search">Garage Sales</a></li>
	<li id="menu-item-1626555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626555"><a href="http://classifieds.reviewjournal.com/nv/pets-livestock/search">Pets</a></li>
	<li id="menu-item-1626557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626557"><a href="http://classifieds.reviewjournal.com/nv/rental-properties/search">Rentals</a></li>
	<li id="menu-item-991779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991779"><a href="https://www.reviewjournal.com/classifieds-faq/">FAQ</a></li>
	<li id="menu-item-865727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865727"><a href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
	<li id="menu-item-1001491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001491"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
	<li id="menu-item-992020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992020"><a href="https://www.reviewjournal.com/coupons/">Coupons</a></li>
	<li id="menu-item-1001509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001509"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-1160536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160536"><a href="https://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-1047494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047494"><a href="https://www.reviewjournal.com/circulars/">Circulars</a></li>
<li id="menu-item-1239651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239651"><a href="https://www.reviewjournal.com/archive/">Headlines</a></li>
<li id="menu-item-1048605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048605"><a href="https://www.reviewjournal.com/contests/">Contests</a></li>
<li id="menu-item-1581993" class="rj-item-pb menu-item menu-item-type-post_type menu-item-object-page menu-item-1581993"><a href="https://www.reviewjournal.com/tv-guide/">TV Guide</a></li>
<li id="menu-item-1136176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1136176"><a href="/brandpublishing">Sponsored Content</a>
<div class="dropdown">
<h4><a href="/brandpublishing"><strong>Sponsored Content</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-1621743" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621743"><a href="https://www.reviewjournal.com/brandpublishing/./advertorial-articles/">Advertorial Articles</a></li>
	<li id="menu-item-1621747" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621747"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-education/">Education</a></li>
	<li id="menu-item-1621744" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621744"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-business/">Business</a></li>
	<li id="menu-item-1621748" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621748"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-entertainment/">Entertainment</a></li>
	<li id="menu-item-1621749" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621749"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-health/">Health</a></li>
	<li id="menu-item-1621745" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621745"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-local/">Local</a></li>
	<li id="menu-item-1947759" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1947759"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-progress/">Progress</a></li>
	<li id="menu-item-1621746" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621746"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-realestate/">Real Estate</a></li>
	<li id="menu-item-1621750" class="menu-item menu-item-type-taxonomy menu-item-object-sponsored_category menu-item-1621750"><a href="https://www.reviewjournal.com/brandpublishing/./sponsored-travel/">Travel</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-986744" class="subscriptions-link hide-from-rjapp menu-item menu-item-type-custom menu-item-object-custom menu-item-986744"><a target="_blank" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-1585931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1585931"><a href="https://www.reviewjournal.com/email-alerts/">Newsletters</a></li>
<li id="menu-item-986724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986724"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-986725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986725"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>		</div>
		<!-- end #menu-slide -->
	</header>

	<!-- summit ads -->
	<!-- begin region topsponsor -->
		<!-- end region topsponsor -->

	<div id="page" class="site">

					<div id="rjth-region-top" class="widget-area rj-container-fluid no-padding">
				<div class="row no-gutter">
					<div id="rj_widget_text-568" class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="vertical-banner" style="visibility:hidden;">
    <div class="items">
        <div class="item c-2" data-bg="https://res.cloudinary.com/review-journal/image/upload/c_scale,w_1200/v1583519732/webdev/coronavirusart.jpg">
            <a class="c-left" href="https://www.reviewjournal.com/tag/coronavirus/?utm_campaign=coronavirus&utm_source=lvrj&utm_medium=banner">CORONAVIRUS UPDATES</a>
            <a class="c-right" href="https://www.reviewjournal.com/vegas-business-updates/?utm_campaign=coronavirus&utm_source=lvrj&utm_medium=banner">RJ BUSINESS UPDATES</a>
        </div>
        <div class="item c-2" data-bg="https://res.cloudinary.com/review-journal/image/upload/c_scale,w_1200/v1583519732/webdev/coronavirusart.jpg">
            <a class="c-left" href="https://www.reviewjournal.com/tag/coronavirus/?utm_campaign=coronavirus&utm_source=lvrj&utm_medium=banner">CORONAVIRUS UPDATES</a>
            <a class="c-right" href="https://www.reviewjournal.com/apps/?utm_campaign=coronavirus&utm_source=lvrj&utm_medium=banner">DOWNLOAD THE <span style="white-space:nowrap">RJ APP</span></a>
        </div>
        <div class="item c-2" data-bg="https://res.cloudinary.com/review-journal/image/upload/c_scale,w_1200/v1583519732/webdev/coronavirusart.jpg">
            <a class="c-left" href="https://www.reviewjournal.com/tag/coronavirus/?utm_campaign=coronavirus&utm_source=lvrj&utm_medium=banner">CORONAVIRUS UPDATES</a>
            <a class="c-right" href="https://www.reviewjournal.com/tag/coronavirus/?utm_campaign=coronavirus&utm_source=lvrj&utm_medium=banner">ALL CONTENT FREE</a>
        </div>
    </div>
</div>
<script>
    (function ($) {
    $(document).ready(function (e) {
        var vb_data = {};
        vb_data.headline_duration_time = 2 * 1000; //milli second
        vb_data.headline_transition_time = 1 * 1000;
        vb_data.height = '';
        vb_data.current = 0;
        vb_data.total = 0;
        vb_data.timer_duration;
        vb_data.timer_win_resize;
        vb_data.items_height;
        vb_data.item = [];
    
        setup_vertical_banner();
    
        function setup_vertical_banner() {
            var item, bg;
            
            console.log('jct_');
            $('.vertical-banner .items .item').each(function() {
                bg = $(this).attr('data-bg');
                $(this).css('background-image','url("'+bg+'")');
            });


            item = $('.vertical-banner .items .item').last().clone();
            $('.vertical-banner .items').prepend(item);
           
            vb_data.total = $('.vertical-banner .items .item').length;
            console.log('jct_total:'+vb_data.total);
            vb_data.current = 1;
            
            
            $('.vertical-banner .item').mouseover(function() {
                if (vb_data.timer_duration) {
                    clearTimeout(vb_data.timer_duration);
                }
            });
    
            $('.vertical-banner .item').mouseout(function() {
                on_duration();
            });
    
            $(window).resize(function(e) {
                if (vb_data.timer_win_resize) {
                    clearTimeout(vb_data.timer_win_resize); 
                }
                vb_data.timer_win_resize = setTimeout(on_win_resize, 200);
            });
    
            //$('.vertical-banner .item:nth-child(1) img').load(function() {    
                vb_data.height = $('.vertical-banner .items .item:nth-child(1)').outerHeight(true);
                $('.vertical-banner').css({'height' : vb_data.height+'px'});
                $('.vertical-banner').css({'visibility':'visible'});
                on_duration();
            //});
        }
    
        function on_win_resize() {
            vb_data.height = $('.vertical-banner .items .item:nth-child(1)').outerHeight(true);
            $('.vertical-banner').css({'height' : vb_data.height+'px'});
            on_reset();
        }
    
        function on_duration() {
            if (vb_data.timer_duration) {
                clearTimeout(vb_data.timer_duration);
            }
            vb_data.timer_duration = setTimeout(on_transition, vb_data.headline_duration_time);
        }
    
        function on_transition() {
            vb_data.current++;
            var pos = vb_data.height;
            pos = '-='+pos+'px';
            if (vb_data.current < vb_data.total) {
                $('.vertical-banner .items').animate({
                    bottom: pos,
                },vb_data.headline_transition_time, on_duration);
            } else {
                $('.vertical-banner .items').animate({
                    bottom: pos,
                },vb_data.headline_transition_time, on_reset);
            }
        }
        function on_reset() {
            $('.vertical-banner .items').css({'bottom':'0'});
            vb_data.current = 1;
            on_duration();
        }
    });
    })(jQuery);
</script>
<style>
    .vertical-banner {
        width:auto;
        overflow:hidden;
        position:relative;
        max-width: 1200px;
        margin: 0 auto;
    }
    .vertical-banner .items {
        position:absolute;
        width:100%;
        margin:0;
        padding:0;
        bottom:0;
        background-color: #000;
    }
    .vertical-banner .item {
        background-color:#000;
        width:100%;
        height: auto;
        margin:0;
        padding: 0;
        display: flex;
        flex-flow: row wrap;
        background-repeat: no-repeat;
        background-size: cover;
        background-position: center;
    }
   
    .vertical-banner .item a {
      display: block;
      margin: 0;
      padding: 10px;
      font-family: 'Raleway', sans-serif;
      font-weight: 900;
      font-size: 18px;
      color: #fff;
      text-shadow: 2px 2px #000;
    }
    .vertical-banner .item.c-2 a {
      width: 50%;
    
    }
    .vertical-banner .item a.c-left {
        text-align: left;
    }
    .vertical-banner .item a.c-right {
        text-align: right;
    }

    .vertical-banner .item img {
        display: block;
        width:100%; 
        height:auto;
        max-width:none;

    }
    @media (min-width: 768px) {
        .vertical-banner {
            margin: 0 20px;
        }
        .vertical-banner .item a {
            font-size: 24px;
        }
    }
    @media (min-width: 992px) { 
       
    }
    @media (min-width: 1240px) { 
       .vertical-banner {
            margin: 0 auto;
        }
    }

#ad-high_impact_1 {
  margin-top: 20px;
}
</style>
</div>
		</div>				</div>
			</div><!-- #rjth-region-top -->
		
		<div id="content" class="site-content">

	<div id="rjth-region-above-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div id="rj_widget_text-380" class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper"><div id="ad-high_impact_1"></div></div>

<div class="separator-horizontal"></div></div>
		</div>		</div>
	</div><!-- #rjth-region-above-article-content -->

	<div class="rj-container-fluid">
		<div class="rj-post-post">
			

												<div class="rj-container">
						<ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								<a itemprop="item" href="/">
									<span itemprop="name">Home</span>
								</a>
								<meta itemprop="position" content="1" />
							</li>
																						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/news/">
										<span itemprop="name">News</span>
									</a>
									<meta itemprop="position" content="2" />
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
									<span class="separator">&gt;&gt;</span>
									<a itemprop="item" href="https://www.reviewjournal.com/news/nation-and-world/">
										<span itemprop="name">Nation and World</span>
									</a>
									<meta itemprop="position" content="3" />
								</li>
													</ul>
					</div>
					
<div class="rj-container">

<div class="rj-zone">
	<article id="post-1990530" data-template="7"
	         data-content-source="WireTracker" class="rj-story rj-story-full has-image rj-story-full-7 has-right-sidebar post-1990530 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-coronavirus tag-mc-news rj-main-category--nation-and-world rj-main-category-id--8">

		<header class="entry-header">
			
			<div class="rj-field-main-category category-nation-and-world">
			<a href="https://www.reviewjournal.com/news/nation-and-world/">Nation and World</a>
		</div>
	
<h1 class="entry-title">Prince Charles, 71, tests positive for coronavirus</h1>
<div class="post-excerpt" style="display: none;">
	<p>The latest on the coronavirus pandemic, which has infected more than 428,000 people and killed over 19,000.</p>
</div>
		</header><!-- .entry-header -->

		<div class="rj-gallery-container">
			<div class="rj-gallery"></div>
					</div>

		<div class="entry-info-cont">
			<div class="entry-info">
				<div class="info-left">
												<div class="rj-field-byline" >
					The Associated Press				</div>
										<div class="rj-field-published-time">
					March 25, 2020 - 4:05 am				</div>
									</div>
				<div class="rj-story-social">
							<a class="share-facebook" data-pretext="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1990530" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reviewjournal.com%2Fpost%2F1990530"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-facebook"></i></a>
		<a class="share-twitter" data-pretext="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1990530&amp;via=reviewjournal" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flvrj.com%2Fpost%2F1990530&#038;via=reviewjournal&#038;text=Prince%20Charles%2C%2071%2C%20tests%20positive%20for%20coronavirus"
		   onclick="window.open(this.href, 'winpop', 'width=500,height=500'); return false;"><i aria-hidden="true" class="fa fa-twitter"></i></a>
		<a class="share-email" data-subject="[Shared Post] Prince Charles, 71, tests positive for coronavirus" data-url="https://www.reviewjournal.com/post/1990530" data-sitename="Las Vegas Review-Journal" href="mailto:?&subject=[Shared Post] Prince Charles, 71, tests positive for coronavirus&body=You may be interested in the following post: https://www.reviewjournal.com/post/1990530"><i
				aria-hidden="true" class="fa fa-envelope"></i></a>
						</div>
				<div class="rj-clear">&nbsp;</div>
			</div><!-- .entry-info -->
		</div><!-- .entry-info-cont -->

		
		<div class="entry-content">
			<template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-5494188cbf7c4329a624b1d23374a0f3.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Britain&#039;s Prince Charles and Camilla, Duchess of Cornwall leave after attending the annual Comm ..." src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-5494188cbf7c4329a624b1d23374a0f3.jpg" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-5494188cbf7c4329a624b1d23374a0f3.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-5494188cbf7c4329a624b1d23374a0f3.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-5494188cbf7c4329a624b1d23374a0f3.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-5494188cbf7c4329a624b1d23374a0f3.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Britain&#039;s Prince Charles and Camilla, Duchess of Cornwall leave after attending the annual Comm ..." src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-5494188cbf7c4329a624b1d23374a0f3.jpg" srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-5494188cbf7c4329a624b1d23374a0f3.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-5494188cbf7c4329a624b1d23374a0f3.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-5494188cbf7c4329a624b1d23374a0f3.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Britain's Prince Charles and Camilla, Duchess of Cornwall leave after attending the annual Commonwealth Day service at Westminster Abbey in London, Monday, March 9, 2020. The annual service organised by the Royal Commonwealth Society, is the largest annual inter-faith gathering in the United Kingdom. (AP Photo/Frank Augstein)</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-935b991ad7cd4e3d8f413d9b75c00635.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="A man walks along along a virtually empty Royal Gallery of Saint Hubert commercial street durin ..." src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-935b991ad7cd4e3d8f413d9b75c00635.jpg" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-935b991ad7cd4e3d8f413d9b75c00635.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-935b991ad7cd4e3d8f413d9b75c00635.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-935b991ad7cd4e3d8f413d9b75c00635.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-935b991ad7cd4e3d8f413d9b75c00635.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="A man walks along along a virtually empty Royal Gallery of Saint Hubert commercial street durin ..." src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-935b991ad7cd4e3d8f413d9b75c00635.jpg" srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-935b991ad7cd4e3d8f413d9b75c00635.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-935b991ad7cd4e3d8f413d9b75c00635.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-935b991ad7cd4e3d8f413d9b75c00635.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">A man walks along along a virtually empty Royal Gallery of Saint Hubert commercial street during a partial lockdown ordered by Belgium government in Brussels, Tuesday, March 24, 2020. For some people the COVID-19 coronavirus causes mild or moderate symptoms, but for some it causes severe illness. (AP Photo/Francisco Seco)</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-298eeca726664e039102fe2e61580e70.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="A sanitation worker uses a high-pressure water source to wash a market in Bangkok, Thailand, We ..." src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-298eeca726664e039102fe2e61580e70.jpg" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-298eeca726664e039102fe2e61580e70.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-298eeca726664e039102fe2e61580e70.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-298eeca726664e039102fe2e61580e70.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-298eeca726664e039102fe2e61580e70.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="A sanitation worker uses a high-pressure water source to wash a market in Bangkok, Thailand, We ..." src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-298eeca726664e039102fe2e61580e70.jpg" srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-298eeca726664e039102fe2e61580e70.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-298eeca726664e039102fe2e61580e70.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-298eeca726664e039102fe2e61580e70.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">A sanitation worker uses a high-pressure water source to wash a market in Bangkok, Thailand, Wednesday, March 25, 2020. Thailand&#x2019;s government announced Tuesday it will declare an emergency later in the week allowing them to take stricter measures to control the coronavirus outbreak that has infected hundreds of people in the Southeast Asian country. For most people, the new coronavirus causes only mild or moderate symptoms. For some, especially older adults it can cause more severe illness. (AP Photo/Gemunu Amarasinghe)</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-e29d4e47bbe04110acafa6ea8c90edd2.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Medical workers escort a woman, suspected of having the coronavirus infection, to get out from ..." src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-e29d4e47bbe04110acafa6ea8c90edd2.jpg" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-e29d4e47bbe04110acafa6ea8c90edd2.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-e29d4e47bbe04110acafa6ea8c90edd2.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-e29d4e47bbe04110acafa6ea8c90edd2.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-e29d4e47bbe04110acafa6ea8c90edd2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Medical workers escort a woman, suspected of having the coronavirus infection, to get out from ..." src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-e29d4e47bbe04110acafa6ea8c90edd2.jpg" srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-e29d4e47bbe04110acafa6ea8c90edd2.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-e29d4e47bbe04110acafa6ea8c90edd2.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-e29d4e47bbe04110acafa6ea8c90edd2.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Medical workers escort a woman, suspected of having the coronavirus infection, to get out from an ambulance to the hospital for coronavirus patients in Kommunarka, outside Moscow, Russia, Tuesday, March 24, 2020, with Russia only reporting a few hundred virus cases. The highly contagious COVID-19 coronavirus can cause mild symptoms, but for some it can cause severe illness including pneumonia.(AP Photo/Pavel Golovkin)</div></div></template><template class="rj-gallery-elem rj-post-gallery"><div class="media-wrap" data-xs-type="image" data-xs-thumb="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-e68d15576a1d4539bfdde55722bb2e74.jpg?h=60"><img class="media-content media-img rj-lazy-load lazy-image" alt="Palestinian security forces deploy to enforce new government measures against the coronavirus, ..." src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-e68d15576a1d4539bfdde55722bb2e74.jpg" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-e68d15576a1d4539bfdde55722bb2e74.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-e68d15576a1d4539bfdde55722bb2e74.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-e68d15576a1d4539bfdde55722bb2e74.jpg?h=240 360w" data-lazy-sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-e68d15576a1d4539bfdde55722bb2e74.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="media-content media-img" alt="Palestinian security forces deploy to enforce new government measures against the coronavirus, ..." src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-e68d15576a1d4539bfdde55722bb2e74.jpg" srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-e68d15576a1d4539bfdde55722bb2e74.jpg 992w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-e68d15576a1d4539bfdde55722bb2e74.jpg?h=560 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-e68d15576a1d4539bfdde55722bb2e74.jpg?h=240 360w" sizes="(min-width:992px) 992px, (min-width:768px) 768px, (max-width:767px) 360px" /></noscript><div class="media-caption">Palestinian security forces deploy to enforce new government measures against the coronavirus, on a deserted street in the West Bank city of Ramallah, Monday, March 23, 2020. On Sunday, Palestinian Prime Minister Mohammad Shtayyeh declared a two week set of strict precautionary measures that include confining residents to their homes, restricting movement between cities and deploying security forces, along with other measures to contain the COVID-19 outbreak. (AP Photo/Nasser Nasser)</div></div></template>
<p>LONDON &#8212; Prince Charles, the heir to the British throne, has tested positive for the new coronavirus.</p>
<p>The prince&#8217;s Clarence House office says the 71-year-old is showing mild symptoms of COVID-19 and is self-isolating at a royal estate in Scotland.</p>
<p>It says his wife Camilla has tested negative.</p>
<p>The palace says Charles &#8220;has been displaying mild symptoms but otherwise remains in good health and has been working from home throughout the last few days as usual.&#8221;</p>
<p><span class="neFMT neFMT_Subhead_WithinText">US Congress reaches deal</span></p>
<p>The <a href="https://www.reviewjournal.com/news/politics-and-government/2t-coronavirus-rescue-plan-approved-by-senate-white-house-officials-1989709/" target="_blank" rel="noopener noreferrer">White House and Senate leaders of both U.S. political parties</a> have struck an agreement on a sweeping $2 trillion measure to aid workers, businesses and a health care system strained by the rapidly spreading coronavirus outbreak.</p>
<p>Top White House aide Eric Ueland announced the agreement in a Capitol hallway shortly after midnight. The agreement comes after days of often intense haggling and mounting pressure and still needs to be finalized in detailed legislative language.</p>
<p>The unprecedented economic rescue package would give direct payments to most Americans, expand unemployment benefits and provide a $367 billion program for small businesses to keep making payroll while workers are forced to stay home.</p>
<p><span class="neFMT neFMT_Subhead_WithinText">Russian military to be trained on handling virus</span></p>
<p>Russian President Vladimir Putin has ordered the military to train to help handle the coronavirus outbreak.</p>
<p>The Defense Ministry says the four-day exercise that began Wednesday will check the troops&#8217; readiness to deal with contagion. The military will run drills on how to deal with the outbreak at its bases and check the military&#8217;s ability to quickly deploy its forces across the vast country.</p>
<p>The government has reported 658 cases of the coronavirus in Russia and no deaths. Officials say the low number of cases in Russia compared to Europe could be due to insufficient screening and called for action to brace up for the worst.</p>
<p><span class="neFMT neFMT_Subhead_WithinText">Pope urges world prayers</span></p>
<p>Pope Francis has reaffirmed the need to protect all life, rallying Christians around the world to pray together for those sick with the coronavirus and the medical personnel who are caring for them.</p>
<p>Francis presided over a global noontime prayer Wednesday, in which he begged for God&#8217;s mercy amid the pandemic.</p>
<p><iframe title="Table Virus spreading globally" aria-describedby="Coronaviruses are a large family of viruses, some of which cause the common cold. Others have evolved into more severe illnesses, such as SARS and MERS." id="datawrapper-chart-KhdcR" src="about:blank" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important;" height="971" data-lazy-src="https://datawrapper.dwcdn.net/KhdcR/120/" class="rj-lazy-load lazy-iframe"></iframe><noscript><iframe title="Table Virus spreading globally" aria-describedby="Coronaviruses are a large family of viruses, some of which cause the common cold. Others have evolved into more severe illnesses, such as SARS and MERS." id="datawrapper-chart-KhdcR" src="https://datawrapper.dwcdn.net/KhdcR/120/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important;" height="971"></iframe></noscript><script type="text/javascript">(function() {'use strict';window.addEventListener('message', function(event) {if (typeof event.data['datawrapper-height'] !== 'undefined') {for (var chartId in event.data['datawrapper-height']) {var iframe = document.getElementById('datawrapper-chart-' + chartId) || document.querySelector("iframe[src*='" + chartId + "']");if (!iframe) {continue;}iframe.style.height = event.data['datawrapper-height'][chartId] + 'px';}}});})();</script></p>
<p>The prayer fell on the 25th anniversary of a landmark Vatican document reaffirming the inviolability of all human life from conception to natural death. Francis dedicated his comments to the document, which strongly reaffirmed church teaching opposing abortion and euthanasia.</p>
<p>Francis says it is imperative to &#8220;relaunch this teaching in the context of a pandemic that threatens human life and the global economy.&#8221;</p>
<p>Some conservative Christian commentators, as well as U.S. President Donald Trump, have warned the consequences of the financial shutdown aimed at preventing the virus&#8217; spread and protecting the elderly and sick are worse than the virus itself.</p>
<p><span class="neFMT neFMT_Subhead_WithinText">Japan issues travel warning</span></p>
<p>Japan&#8217;s foreign ministry says it has raised its travel warning to its people and urged them not to make any non-essential trips outside of the country.</p>
<p>The measures follow similar caution for most of Europe and the U.S. amid the rapid increase in the number of cases in those areas.</p>
<p>Also, the ministry says two employees at its embassy in Washington have contracted the virus and isolated themselves. One has no notable symptoms, while the other has a fever. A Japanese official at Japan&#8217;s embassy in Macedonia also tested positive for the virus after traveling to Greece to help in the Olympic Flame handover ceremony.</p>
<p><span class="neFMT neFMT_Subhead_WithinText">Positive: Air quality better</span></p>
<p>With a soaring infection rate, steadily growing death toll and enforced quarantine, it&#8217;s hard to see the positive side of the coronavirus, but the European Environment Agency says that air quality is improving.</p>
<p>The EEA said Wednesday that new data confirms &#8220;large decreases in air pollutant concentrations &#8212; of nitrogen dioxide concentrations in particular &#8212; largely due to reduced traffic and other activities, especially in major cities under lockdown measures.&#8221;</p>
<p>Nitrogen dioxide is mainly emitted by road transport, and the agency says levels of the pollutant in northern Italy, the epicenter of the country&#8217;s coronavirus outbreak, are ranging from 21-47% lower this month than in March 2019.</p>
<p>Similar trends have been seen in other parts of Europe under lockdown. Levels in Barcelona and Madrid in Spain dropped by 40-55% in the week of March 16-22, while NO2 levels in the Portuguese capital Lisbon also dropped 40% over the same week.</p>
<p>The agency notes that air pollution contributes to respiratory and heart disease but that it&#8217;s not yet clear whether exposure to such gases might worsen the condition of people with COVID-19.</p>
<p>However, EEA chief Hans Bruyninckx insists that crisis measures are not the way to tackle air pollution. &#8220;Addressing long-term air quality problems requires ambitious policies and forward-looking investments,&#8221; he says.</p>
<p><span class="neFMT neFMT_Subhead_WithinText">Thailand PM takes charge</span></p>
<p>Thailand&#8217;s prime minister says he will take sole charge of the country&#8217;s battle against COVID-19, warning the outbreak may get much worse.</p>
<p>Prime Minister Prayuth Chan-ocha&#8217;s government issued a 16-point order for the national state of emergency set for Thursday until April 30 that forbids most foreigners from entering the country and bans rallies and other gatherings in crowded places.</p>
<p>It does not include a curfew that had been expected as a measure to enforce social distancing and uninfected people are not confined to their homes.</p>
<p><span class="neFMT neFMT_Subhead_WithinText">British Parliament shuts down for 4 weeks</span></p>
<p>Britain&#8217;s Parliament is set to shut down for at least four weeks because of the coronavirus pandemic.</p>
<p>Lawmakers have continued to attend &#8212; though in smaller numbers &#8212; despite the spread of COVID-19, which has reached 8,077 confirmed cases and 422 deaths in the U.K. Visitors have been banned from the Parliament buildings and some staff have been working from home.</p>
<p>With Britons now ordered to stay home and all but essential shops shut, Parliament is expected to shut down once lawmakers have approved an emergency law on Wednesday giving the government more powers to fight the coronavirus.</p>
<p>Lawmakers will vote on a motion suspending Parliament until April 21. They had previously been due to take an Easter break from April 1-20.</p>
<p><span class="neFMT neFMT_Subhead_WithinText">Africa cases swell</span></p>
<p>Coronavirus cases across Africa are now above 2,400, and South Africa has more cases than any other African nation with 709. The continent&#8217;s most developed country enters lockdown first thing Friday.</p>
<p><span class="neFMT neFMT_Subhead_WithinText">Germany to OK huge aid deal</span></p>
<p>Germany&#8217;s parliament is meeting to approve an enormous package drawn up by the government to cushion the economic impact of the coronavirus outbreak.</p>
<p>Lawmakers were to vote Wednesday on a series of measures that will allow the government to offer aid totaling more than 1 trillion euros ($1.1 trillion).</p>
<p>As a precaution, members of parliament were spaced widely apart in Berlin&#8217;s Reichstag building for the session.</p>
<p>The government is breaking with six years of balanced budgets to borrow what Finance Minister Olaf Scholz called the &#8220;gigantic sum&#8221; of 156 billion euros to finance the packages and cover an expected shortfall in tax revenue. Parliament&#8217;s approval is needed to loosen legal limits on running up debt.</p>
<p>Scholz, who is Germany&#8217;s vice chancellor, presented the package in place of Chancellor Angela Merkel, who is in quarantine at home after a doctor who gave her a vaccination tested positive for the coronavirus.</p>
<p>Scholz said that &#8220;we as the German government are doing everything necessary and everything possible to cushion the economic and social consequences of managing the crisis.&#8221;</p>
			<div class="rj-content-last-elem"></div>
		</div><!-- .entry-content -->
		<div class="rj-isidebar"></div>

		<footer class="entry-footer"  style="display: none;" >
	<span class="tags-links cat-links">Posted on: <a href="https://www.reviewjournal.com/./news/nation-and-world/" rel="category tag">Nation and World</a>, <a href="https://www.reviewjournal.com/./news/" rel="category tag">News</a></span><br/><span class="tags-links">Tagged: <a href="https://www.reviewjournal.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://www.reviewjournal.com/tag/mc-news/" rel="tag">mc-news</a></span><br/></footer><!-- .entry-footer -->

		
	</article><!-- #post-## -->

	<div class="separator-vertical"></div>

	<div id="rj-region-sidebar-1" class="widget-area rj-region rj-right-side">
		<div id="rj_widget_text-364" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-ads-wrapper">
  <div id="ad-infeed_1x1_1x2_1"></div>
</div></div>
		</div><div id="rj_widget_text-365" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><div class="xrj-scroll-lock" data-top="72" data-end-elem="#rj-region-sidebar-1" style="z-index:20;">
    <div class="most-read-wrap" style="background-color:#fff; border-top:solid 1px #fff; border-bottom:solid 1px #fff;">
        <div class="separator-horizontal"></div>

        <div class="rj-gutter-mobile">
            		<div class="rj-most-view"
			 data-provider="parsely"
			 data-title="MOST READ"
			 data-start="24h"
			 data-story-num="5"
			 data-section=""
			 data-tag=""
						 data-sort="views"
								>
							<div class="rj-widget-title">MOST READ</div>
						<div class="field-story">
										<a class="mv-story has-video"
						   data-view="40519"
						   href="https://www.reviewjournal.com/post/1989791?itm_source=parsely-api">
							<span class="field-number">1</span>
							<div class="field-title">Las Vegas casino companies burning up to $14.4M a day, report finds</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Las Vegas casino companies burning up to $14.4M a day, report finds" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/FREMONT-MARCH20-20-bh-012.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/FREMONT-MARCH20-20-bh-012.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Las Vegas casino companies burning up to $14.4M a day, report finds"
								     src="https://www.reviewjournal.com/wp-content/uploads/2020/03/FREMONT-MARCH20-20-bh-012.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
																	<div class="play-button pb-bot-left"></div>
															</div>
						</a>
										<a class="mv-story "
						   data-view="39001"
						   href="https://www.reviewjournal.com/post/1989826?itm_source=parsely-api">
							<span class="field-number">2</span>
							<div class="field-title">Las Vegas law firm sues China over coronavirus outbreak</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Las Vegas law firm sues China over coronavirus outbreak" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13550550_web1_Virus-Outbreak-China.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13550550_web1_Virus-Outbreak-China.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Las Vegas law firm sues China over coronavirus outbreak"
								     src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13550550_web1_Virus-Outbreak-China.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="25728"
						   href="https://www.reviewjournal.com/post/1990035?itm_source=parsely-api">
							<span class="field-number">3</span>
							<div class="field-title">Nevada’s first coronavirus death: ‘It hit him like a ton of bricks’</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Nevada’s first coronavirus death: ‘It hit him like a ton of bricks’" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13551176_web1_daniel_scully_web1.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13551176_web1_daniel_scully_web1.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Nevada’s first coronavirus death: ‘It hit him like a ton of bricks’"
								     src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13551176_web1_daniel_scully_web1.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="13135"
						   href="https://www.reviewjournal.com/post/1989564?itm_source=parsely-api">
							<span class="field-number">4</span>
							<div class="field-title">Cosmopolitan of Las Vegas furloughing part-time workers</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="Cosmopolitan of Las Vegas furloughing part-time workers" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13549786_web1_copy_COSMO-CLOSING-MAR17-20-006.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13549786_web1_copy_COSMO-CLOSING-MAR17-20-006.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="Cosmopolitan of Las Vegas furloughing part-time workers"
								     src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13549786_web1_copy_COSMO-CLOSING-MAR17-20-006.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
										<a class="mv-story "
						   data-view="12930"
						   href="https://www.reviewjournal.com/post/1989723?itm_source=parsely-api">
							<span class="field-number">5</span>
							<div class="field-title">2 more COVID-19 deaths in Clark County; cases in Nevada up to 306</div>
							<div class="field-image">
								<img class="field-img rj-lazy-load lazy-image" alt="2 more COVID-19 deaths in Clark County; cases in Nevada up to 306" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13550347_web1_Coronavirus-Outbreak.jpg?w=150&#038;h=100&#038;crop=1" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13550347_web1_Coronavirus-Outbreak.jpg?w=150&amp;is-pending-load=1#038;h=100&#038;crop=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="field-img"
								     alt="2 more COVID-19 deaths in Clark County; cases in Nevada up to 306"
								     src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13550347_web1_Coronavirus-Outbreak.jpg?w=150&#038;h=100&#038;crop=1"></noscript>
															</div>
						</a>
							</div>
		</div>
		
        </div>

        <div class="separator-horizontal"></div>
    </div>
</div></div>
		</div><div id="rj_widget_text-366" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-scroll-lock" data-top="100" data-end-elem="#rj-region-sidebar-1">
<div style="min-height:320px;">
<div class="rj-ads-wrapper"><div id="ad-sidebar_1"></div></div>
</div>
</div></div>
		</div><div id="rj_widget_text-367" class="rj-widget-num-4 rj-widget-last rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script>
   (function ($) {
      $(document).ready(function (e) {
         
         var scroll_lock_cont = $('<div>',{'class':'rj-scroll-lock-cont lock-disabled'});
         $('.rj-scroll-lock').wrap(scroll_lock_cont);

         var scroll_lock;
         var end_elem;
         var end_elem_selector;

         var pos_lock_top;
         var pos_lock_end = 0;
         var end_elem_top;
         var end_elem_height;

         var scroll_lock_top;
         var scroll_lock_width;
         var scroll_lock_height;

         var scroll_lock_cont_top;
         
         var has_admin_bar = false;
         if ($('body').hasClass('admin-bar')) {
            has_admin_bar = true;
         }
        

         $('.rj-scroll-lock').each(function() {
            scroll_lock = $(this);
            scroll_lock_cont = $(scroll_lock).closest('.rj-scroll-lock-cont');
            pos_lock_top = 0;
           
            pos_lock_top = parseInt(scroll_lock.attr('data-top'));
            if (has_admin_bar) {
               pos_lock_top = pos_lock_top + 32;
            }
            scroll_lock.attr('data-lock-top',pos_lock_top);
            scroll_lock_width = scroll_lock.width(); //scroll_lock.children().outerWidth(true);
            scroll_lock_height = scroll_lock.height(); //scroll_lock.children().outerHeight(true);

           
            scroll_lock.css({'top':pos_lock_top+'px','height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',
            scroll_lock_cont.css({'height':scroll_lock_height+'px'}); //'width':scroll_lock_width+'px',

         });

        
         $(window).on('scroll resize', function() {
            //console.log('w_sc_top:'+$(window).scrollTop());
            if ($(window).width() < 1100) {
               $('.rj-scroll-lock-cont').addClass('lock-disabled');
               return;
            } else {
               $('.rj-scroll-lock-cont').removeClass('lock-disabled');
            }

           
            
            $('.rj-scroll-lock').each(function() {
               scroll_lock = $(this);
               scroll_lock_cont = scroll_lock.closest('.rj-scroll-lock-cont');

               end_elem_selector = scroll_lock.attr('data-end-elem');
               end_elem = $(end_elem_selector);

                end_elem_top = end_elem.offset().top;
                end_elem_height = end_elem.outerHeight();

               scroll_lock_cont_top = scroll_lock_cont.offset().top;
               scroll_lock_height = scroll_lock.height();
               
               pos_lock_top = scroll_lock.attr('data-lock-top');
               pos_lock_top = parseInt(pos_lock_top);
               pos_lock_end = end_elem_top + end_elem_height - pos_lock_top - scroll_lock_height;

//console.log('sctop:'+$(window).scrollTop());
//console.log('pos_lock_end:'+pos_lock_end);

               if ( ($(window).scrollTop() > (scroll_lock_cont_top-pos_lock_top)) && ($(window).scrollTop() < pos_lock_end) ) {
                  scroll_lock_cont.addClass('lock-enabled');
               } else {
                  scroll_lock_cont.removeClass('lock-enabled');
               }
            });
            
         });
      });
   })(jQuery);
</script>
<style>
.rj-scroll-lock {
   position: static;
   z-index: 2;
}
.rj-scroll-lock-cont.lock-enabled .rj-scroll-lock {
   position: fixed;
} 
.rj-scroll-lock-cont.lock-disabled {
   width: auto !important;
   height: auto !important;
}
.rj-scroll-lock-cont.lock-disabled .rj-scroll-lock {
   position: static;
   width: auto !important;
   height: auto !important;
}
</style></div>
		</div>	</div><!-- #rj-region-sidebar-1 -->

</div><!-- rj-zone -->
</div>
		</div><!-- rj-post-post -->
	</div><!-- rj-post-container -->

	<template id="rjth-region-insert-content" class="widget-area">
		<div id="rj_widget_text-334" class="rj-widget-num-1 rj-widget-first rj-widget-odd tpl-7_p-7 tpl-1_p-7 rj-widget rj_widget_text">		<div class="textwidget"><div id="nativo_article"></div></div>
		</div><div id="rj_widget_text-40" class="rj-widget-num-2 rj-widget-even tpl-7_p-10 tpl-1_p-10 tpl-2_p-8 tpl-4_p-10 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_1"></div></div></div>
		</div><div id="rj_widget_text-333" class="rj-widget-num-3 rj-widget-odd tpl-7_p-17 tpl-1_p-17 tpl-2_p-13 tpl-4_p-17 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_2"></div></div></div>
		</div><div id="rj_widget_text-432" class="rj-widget-num-4 rj-widget-even tpl-7_p-27 tpl-1_p-27 tpl-2_p-23 tpl-4_p-27 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_3"></div></div></div>
		</div><div id="rj_widget_text-434" class="rj-widget-num-5 rj-widget-odd tpl-7_p-37 tpl-1_p-37 tpl-2_p-33 tpl-4_p-37 rj-widget rj_widget_text">		<div class="textwidget"><div style="clear: both; text-align: center; margin-top: 10px;"><div id="ad-in_article_4"></div></div></div>
		</div><div id="rj_widget_text-569" class="rj-widget-num-6 rj-widget-even tpl-1_p-3 tpl-7_p-3 rj-widget rj_widget_text">		<div class="textwidget"><div class="nlsm-small">
    <div class="separator-horizontal"></div>
    <div class="rj-newsletter-signup rj-newsletter-signup-center nlsm-widget rj-gutter-mobile" data-prefid="56">
        <div class="rj-widget-title"><span class="rj-red">CORONAVIRUS:</span> BE INFORMED</div>
        <div class="field-sub-title"><a href="https://www.reviewjournal.com/tag/coronavirus/?utm_campaign=coronavirus&utm_source=lvrj&utm_medium=signupbox" style="color: #000;">CLICK HERE FOR FULL CORONAVIRUS COVERAGE.</a></div>
        <div class="field-sub-title">Sign up for our free newsletter with the latest updates.</div>
        <div class="field-signup">
            <input type="email" class="user-email" placeholder="EMAIL">
            <button class="btn-rounded btn-signup">SIGN UP</button>
        </div>
        <div class="err-msg" style="font-size:12px; color:#f00; display:inline; margin-left:10px">&nbsp;</div>
        <div class="field-text-small">
            By signing up you agree to our <a href="https://www.reviewjournal.com/privacy/" class="td-underline">Privacy Policy</a> and 
            <a href="https://www.reviewjournal.com/terms-of-service/" class="td-underline">Terms of Service</a>. Unsubscribe at any time.
        </div>        
    </div>
    <div class="separator-horizontal"></div>
</div>
<style>
.nlsm-small .rj-widget-title {font-size: 16px; margin-bottom: 5px;}
.nlsm-small .field-sub-title {font-size: 14px; margin-bottom: 5px;}
.nlsm-small input.user-email {font-size: 14px; margin: 0 5px 0 0; width: calc( 100% - 110px);}
.nlsm-small .btn-rounded {font-size: 14px; padding: 7px 14px;}
@media (min-width: 768px) {
    .nlsm-small .separator-horizontal {
        margin: 15px 0;
    }
}
#nlsm-politics {display: none;}
</style>
<script>
if ($('.rj-story-full').hasClass('tag-hide-newsletter')) {
	$('.nlsm-small').hide();
}
</script></div>
		</div><div id="rj_widget_text-436" class="rj-widget-num-7 rj-widget-last rj-widget-odd tpl-7_p-last rj-widget rj_widget_text">		<div class="textwidget"><div id="rj-wrap-teads"></div>
<div class="rj-ads-wrap-inline rj-teads">
	<div id="inform-perfectpixel-mid1" class="ndn_embed ndn_pp" data-config-width="100%" data-config-height="9/16w" data-config-distributor-id="90277"></div>
</div>
<script type="text/javascript" class="teads" async="true" src="https://a.teads.tv/page/50654/tag"></script></div>
		</div>	</template><!-- #rjth-region-insert-content -->

	<div id="rjth-region-under-article-content" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter rj-row-margin-7-9">
				<div id="rj_widget_text-442" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="rj-fb-like-btn">
<span>Don't miss the big stories. Like us on Facebook.</span>
<iframe src="about:blank" width="105" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&amp;width=105&amp;layout=button_count&amp;action=like&amp;size=large&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=846558002155573" class="rj-lazy-load lazy-iframe"></iframe><noscript><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Freviewjournal&width=105&layout=button_count&action=like&size=large&show_faces=false&share=false&height=21&appId=846558002155573" width="105" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></noscript>
</div>
<style>
.rj-fb-like-btn {
margin-top: 5px;
    padding-bottom: 5px;
    border-bottom: solid 1px #ccc;
    text-align:left;
}
.rj-fb-like-btn > span {
font-family: "Merriweather", serif;
font-size:16px;
vertical-align:middle;
margin-right: 10px;
}
.rj-fb-like-btn > iframe {vertical-align:middle; margin-top:5px;}
@media (min-width: 520px) {
.rj-fb-like-btn > iframe {margin-top:0;}
}
</style>
<script>
$('.rj-fb-like-btn').appendTo('.rj-story-full .entry-info-cont');
</script></div>
		</div><div id="rj_widget_text-192" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>
<style>.rj-story-full > .entry-content div.ntvMOAP{clear:both}</style></div>
		</div><div id="rj_widget_text-319" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div id="rj-connext-newsletter-wrapper" style="margin: 5px;"></div></div>
		</div><div id="rj_widget_text-337" class="rj-widget-num-4 rj-widget-even max-width rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div>
<div class="rj-ads-wrapper"><div id="ad-high_impact_4"></div></div></div>
		</div><div id="rj_widget_text-525" class="rj-widget-num-5 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div><div id="rj_widget_render_posts-277" class="rj-widget-num-6 rj-widget-even latest-news rj-gutter-mobile rj-widget rj_widget_render_posts"><div class="rj-widget-title">THE LATEST</div>					<div class="rj-story-latest-news-wrap ">
					<article id="post-1990459" data-post-id="1990459" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1990459 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-coronavirus tag-mc-news rj-main-category--nation-and-world rj-main-category-id--8">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/nation-and-world/los-angeles-county-backtracks-on-teens-possible-virus-death-1990459/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554823_web1_13554823-14bff4cf68c440ec88ca9e4751ff30ae.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="A climber climbs a rock formation along the Pacific Coast Highway, Monday, March 23, 2020, in M ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554823_web1_13554823-14bff4cf68c440ec88ca9e4751ff30ae.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554823_web1_13554823-14bff4cf68c440ec88ca9e4751ff30ae.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554823_web1_13554823-14bff4cf68c440ec88ca9e4751ff30ae.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554823_web1_13554823-14bff4cf68c440ec88ca9e4751ff30ae.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554823_web1_13554823-14bff4cf68c440ec88ca9e4751ff30ae.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554823_web1_13554823-14bff4cf68c440ec88ca9e4751ff30ae.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554823_web1_13554823-14bff4cf68c440ec88ca9e4751ff30ae.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554823_web1_13554823-14bff4cf68c440ec88ca9e4751ff30ae.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554823_web1_13554823-14bff4cf68c440ec88ca9e4751ff30ae.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554823_web1_13554823-14bff4cf68c440ec88ca9e4751ff30ae.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/los-angeles-county-backtracks-on-teens-possible-virus-death-1990459/" rel="bookmark">Los Angeles County backtracks on teen’s possible virus death</a></div>		<div class="field-info">
										<div class="field-byline">By Robert Jablon The Associated Press</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-03-24T21:50:49-07:00" style="display: none;">March 24, 2020 - 9:50 pm</time><time class="entry-date updated" datetime="">March 24, 2020 - 9:50 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Lancsaster Mayor R. Rex Parris said a 17-year-old boy had been hospitalized with respiratory problems and died from septic shock.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1989806" data-post-id="1989806" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1989806 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-coronavirus tag-mc-news rj-main-category--nation-and-world rj-main-category-id--8">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/nation-and-world/coronavirus-causing-desperate-worldwide-hunt-for-medical-equipment-1989806/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13550763_web1_trump6.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="President Donald Trump. (AP Photo/Pablo Martinez Monsivais)" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13550763_web1_trump6.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550763_web1_trump6.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550763_web1_trump6.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550763_web1_trump6.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550763_web1_trump6.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550763_web1_trump6.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550763_web1_trump6.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550763_web1_trump6.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550763_web1_trump6.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13550763_web1_trump6.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/coronavirus-causing-desperate-worldwide-hunt-for-medical-equipment-1989806/" rel="bookmark">Coronavirus causing desperate worldwide hunt for medical equipment</a></div>		<div class="field-info">
										<div class="field-byline">The Associated Press</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-03-24T10:24:41-07:00" style="display: none;">March 24, 2020 - 10:24 am</time><time class="entry-date updated" datetime="">March 24, 2020 - 10:24 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>A desperate race to find medical equipment continues as the World Health Organization warns that the outbreak is accelerating and calls on countries to take strong, coordinated action.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1989676" data-post-id="1989676" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1989676 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news category-olympics category-sports tag-coronavirus tag-mc-sports rj-main-category--olympics rj-main-category-id--59">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/sports/olympics/summer-olympics-postponed-due-to-coronavirus-pandemic-1989676/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13550245_web1_AP20084434296067.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="The Olympic rings are pictured at the entrance of the IOC, International Olympic Committee head ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13550245_web1_AP20084434296067.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550245_web1_AP20084434296067.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550245_web1_AP20084434296067.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550245_web1_AP20084434296067.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550245_web1_AP20084434296067.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550245_web1_AP20084434296067.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550245_web1_AP20084434296067.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550245_web1_AP20084434296067.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550245_web1_AP20084434296067.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13550245_web1_AP20084434296067.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/sports/olympics/summer-olympics-postponed-due-to-coronavirus-pandemic-1989676/" rel="bookmark">Summer Olympics postponed due to coronavirus pandemic</a></div>		<div class="field-info">
										<div class="field-byline">By Eddie Pells, Stephen Wade and Mari Yamaguchi The Associated Press</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-03-24T06:05:36-07:00" style="display: none;">March 24, 2020 - 6:05 am</time><time class="entry-date updated" datetime="">March 24, 2020 - 6:05 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>The International Olympic Committee said the Tokyo Games &#8220;must be rescheduled to a date beyond 2020, but not later than summer 2021.&#8221;</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1989655" data-post-id="1989655" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1989655 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-coronavirus tag-mc-news rj-main-category--nation-and-world rj-main-category-id--8">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/nation-and-world/20-major-world-nations-need-a-wartime-plan-says-un-chief-1989655/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13550209_web1_13550209-11cbdbfdfe45491eba26b2a6ccc21950.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="A family wearing face masks enjoy a sunny day at a playground in Prague, Czech Republic, Monday ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13550209_web1_13550209-11cbdbfdfe45491eba26b2a6ccc21950.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550209_web1_13550209-11cbdbfdfe45491eba26b2a6ccc21950.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550209_web1_13550209-11cbdbfdfe45491eba26b2a6ccc21950.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550209_web1_13550209-11cbdbfdfe45491eba26b2a6ccc21950.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550209_web1_13550209-11cbdbfdfe45491eba26b2a6ccc21950.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550209_web1_13550209-11cbdbfdfe45491eba26b2a6ccc21950.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550209_web1_13550209-11cbdbfdfe45491eba26b2a6ccc21950.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550209_web1_13550209-11cbdbfdfe45491eba26b2a6ccc21950.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550209_web1_13550209-11cbdbfdfe45491eba26b2a6ccc21950.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13550209_web1_13550209-11cbdbfdfe45491eba26b2a6ccc21950.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/20-major-world-nations-need-a-wartime-plan-says-un-chief-1989655/" rel="bookmark">20 major world nations need a ‘wartime’ plan, says UN chief</a></div>		<div class="field-info">
										<div class="field-byline">By David Rising and Ciaran Giles The Associated Press</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-03-24T05:00:05-07:00" style="display: none;">March 24, 2020 - 5:00 am</time><time class="entry-date updated" datetime="">March 24, 2020 - 11:47 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>The latest on the coronavirus pandemic, which has infected more than 400,000 people and killed more than 18,000.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1989581" data-post-id="1989581" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1989581 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-coronavirus tag-mc-news rj-main-category--nation-and-world rj-main-category-id--8">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/nation-and-world/dont-self-medicate-officals-warn-after-man-takes-chloroquine-dies-1989581/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13549909_web1_Virus-Outbreak-Arizona.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Arizona Gov. Doug Ducey, left, answers a question as he is joined by Arizona Department of Heal ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13549909_web1_Virus-Outbreak-Arizona.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13549909_web1_Virus-Outbreak-Arizona.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13549909_web1_Virus-Outbreak-Arizona.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13549909_web1_Virus-Outbreak-Arizona.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13549909_web1_Virus-Outbreak-Arizona.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13549909_web1_Virus-Outbreak-Arizona.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/dont-self-medicate-officals-warn-after-man-takes-chloroquine-dies-1989581/" rel="bookmark">Don’t self-medicate officals warn after man takes chloroquine, dies</a></div>		<div class="field-info">
										<div class="field-byline">By Astrid Galvan and Jonathan J. Cooper The Associated Press</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-03-23T20:22:03-07:00" style="display: none;">March 23, 2020 - 8:22 pm</time><time class="entry-date updated" datetime="">March 23, 2020 - 8:22 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>A Phoenix-area man has died and his wife was in critical condition after the couple took chloroquine phosphate, an additive used to clean fish tanks that is also found in an anti-malaria medication that&#8217;s been touted by President Donald Trump as a treatment for COVID-19.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1989342" data-post-id="1989342" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1989342 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-coronavirus tag-mc-news rj-main-category--nation-and-world rj-main-category-id--8">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/nation-and-world/airport-welcoming-for-lds-missionaries-receives-criticism-1989342/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13548653_web1_13548653-7fea1dc1668a4ee98a4e3e2e18d023ef.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="In this Sunday, March 22, 2020 photo, Hope Preston welcomes home her brother Elder Kaleb Presto ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13548653_web1_13548653-7fea1dc1668a4ee98a4e3e2e18d023ef.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13548653_web1_13548653-7fea1dc1668a4ee98a4e3e2e18d023ef.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13548653_web1_13548653-7fea1dc1668a4ee98a4e3e2e18d023ef.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13548653_web1_13548653-7fea1dc1668a4ee98a4e3e2e18d023ef.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13548653_web1_13548653-7fea1dc1668a4ee98a4e3e2e18d023ef.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13548653_web1_13548653-7fea1dc1668a4ee98a4e3e2e18d023ef.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/airport-welcoming-for-lds-missionaries-receives-criticism-1989342/" rel="bookmark">Airport welcoming for LDS missionaries receives criticism</a></div>		<div class="field-info">
										<div class="field-byline">By Brady McCombs The Associated Press</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-03-23T16:50:42-07:00" style="display: none;">March 23, 2020 - 4:50 pm</time><time class="entry-date updated" datetime="">March 23, 2020 - 4:50 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>Authorities announced new rules to prevent it from happening again during the coronavirus crisis.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1989323" data-post-id="1989323" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1989323 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-coronavirus tag-mc-news rj_author-dennis-rudner rj-main-category--nation-and-world rj-main-category-id--8">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/nation-and-world/coronavirus-deaths-surpass-100-in-1-day-in-america-1989323/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13548394_web1_Virus-Outbreak-Mercy-Hospital-Ship.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="The USNS Mercy hospital ship sits at dock before its departure Monday, March 23, 2020, in San D ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13548394_web1_Virus-Outbreak-Mercy-Hospital-Ship.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13548394_web1_Virus-Outbreak-Mercy-Hospital-Ship.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13548394_web1_Virus-Outbreak-Mercy-Hospital-Ship.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13548394_web1_Virus-Outbreak-Mercy-Hospital-Ship.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13548394_web1_Virus-Outbreak-Mercy-Hospital-Ship.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13548394_web1_Virus-Outbreak-Mercy-Hospital-Ship.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13548394_web1_Virus-Outbreak-Mercy-Hospital-Ship.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13548394_web1_Virus-Outbreak-Mercy-Hospital-Ship.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13548394_web1_Virus-Outbreak-Mercy-Hospital-Ship.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13548394_web1_Virus-Outbreak-Mercy-Hospital-Ship.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/coronavirus-deaths-surpass-100-in-1-day-in-america-1989323/" rel="bookmark">Coronavirus deaths surpass 100 in 1 day in America</a></div>		<div class="field-info">
						<div class="field-byline single-coauthor coauthor-has-image">
								<span class="byline-text">By</span>
				<span class="byline-text"><a href="https://www.reviewjournal.com/staff/dennis-rudner/" rel="tag">Dennis Rudner</a></span>
															<span class="byline-text">/</span>
										<span class="byline-text">RJ</span>
				
			</div>
		
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-03-23T16:20:47-07:00" style="display: none;">March 23, 2020 - 4:20 pm</time><time class="entry-date updated" datetime="">March 23, 2020 - 4:39 pm</time></div>
							</div>
		<div class="field-excerpt">
			<p>For the first time since the coronavirus pandemic began to sweep across the United States, more than 100 deaths in a single day have been blamed on the novel coronavirus, according to multiple reports.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1989029" data-post-id="1989029" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1989029 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news category-politics-and-government tag-coronavirus tag-mc-news rj-main-category--politics-and-government rj-main-category-id--4">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/politics-and-government/whats-in-a-nearly-2t-coronavirus-rescue-package-1989029/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13547093_web1_13531386-ee1f74ca851b485198eac6256c39fa20.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="People walk among U.S. flags with the U.S. Capitol in the background, Sunday, March 15, 2020, i ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13547093_web1_13531386-ee1f74ca851b485198eac6256c39fa20.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13547093_web1_13531386-ee1f74ca851b485198eac6256c39fa20.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13547093_web1_13531386-ee1f74ca851b485198eac6256c39fa20.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13547093_web1_13531386-ee1f74ca851b485198eac6256c39fa20.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13547093_web1_13531386-ee1f74ca851b485198eac6256c39fa20.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13547093_web1_13531386-ee1f74ca851b485198eac6256c39fa20.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13547093_web1_13531386-ee1f74ca851b485198eac6256c39fa20.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13547093_web1_13531386-ee1f74ca851b485198eac6256c39fa20.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13547093_web1_13531386-ee1f74ca851b485198eac6256c39fa20.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13547093_web1_13531386-ee1f74ca851b485198eac6256c39fa20.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/politics-and-government/whats-in-a-nearly-2t-coronavirus-rescue-package-1989029/" rel="bookmark">What’s in a nearly $2T coronavirus rescue package</a></div>		<div class="field-info">
										<div class="field-byline">The Associated Press</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-03-23T11:29:57-07:00" style="display: none;">March 23, 2020 - 11:29 am</time><time class="entry-date updated" datetime="">March 23, 2020 - 11:29 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>A snapshot of the emerging rescue package in Congress to provide healthcare and economic aid amid the coronavirus outbreak and national shutdown.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1989003" data-post-id="1989003" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1989003 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news category-sports tag-coronavirus tag-mc-news rj-main-category--nation-and-world rj-main-category-id--8">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/nation-and-world/tokyo-olympics-seem-sure-to-happen-likely-in-2021-1989003/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13546994_web1_13546994-6ef6dd7e9542418d9ee7935d95da9040.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Japan&#x2019;s Prime Minister Shinzo Abe speaks at a parliamentary session in Tokyo Monday, Mar ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13546994_web1_13546994-6ef6dd7e9542418d9ee7935d95da9040.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13546994_web1_13546994-6ef6dd7e9542418d9ee7935d95da9040.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13546994_web1_13546994-6ef6dd7e9542418d9ee7935d95da9040.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13546994_web1_13546994-6ef6dd7e9542418d9ee7935d95da9040.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13546994_web1_13546994-6ef6dd7e9542418d9ee7935d95da9040.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13546994_web1_13546994-6ef6dd7e9542418d9ee7935d95da9040.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13546994_web1_13546994-6ef6dd7e9542418d9ee7935d95da9040.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13546994_web1_13546994-6ef6dd7e9542418d9ee7935d95da9040.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13546994_web1_13546994-6ef6dd7e9542418d9ee7935d95da9040.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13546994_web1_13546994-6ef6dd7e9542418d9ee7935d95da9040.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/tokyo-olympics-seem-sure-to-happen-likely-in-2021-1989003/" rel="bookmark">Tokyo Olympics seem sure to happen — likely in 2021</a></div>		<div class="field-info">
										<div class="field-byline">By Stephen Wade and Mari Yamaguchi The Associated Press</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-03-23T11:02:20-07:00" style="display: none;">March 23, 2020 - 11:02 am</time><time class="entry-date updated" datetime="">March 23, 2020 - 11:02 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>The IOC&#8217;s move seemed inevitable for weeks with pressure mounting from all quarters, including more than 200 national Olympic committees and international sports federations.</p>
		</div>
	</div>
</article>
				</div>
							<div class="rj-story-latest-news-wrap ">
					<article id="post-1988830" data-post-id="1988830" data-field-geo="" class="rj-story rj-story-thumb-list rj-thumb-list has-image post-1988830 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-coronavirus tag-mc-news rj-main-category--nation-and-world rj-main-category-id--8">
	<div class="field-col left">
		<div class="field-image">
			<a href="https://www.reviewjournal.com/news/nation-and-world/1-5b-world-residents-ordered-to-stay-home-in-bid-to-blunt-virus-spread-1988830/" rel="bookmark">
									<img width="480" height="320" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13546553_web1_13546553-b228a2d9a547428c849396e6a86d493b.jpg?w=480&amp;h=320&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="A nurse assembles plastic-wrapped chairs in a waiting area in the central emergency room of the ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13546553_web1_13546553-b228a2d9a547428c849396e6a86d493b.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13546553_web1_13546553-b228a2d9a547428c849396e6a86d493b.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13546553_web1_13546553-b228a2d9a547428c849396e6a86d493b.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13546553_web1_13546553-b228a2d9a547428c849396e6a86d493b.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13546553_web1_13546553-b228a2d9a547428c849396e6a86d493b.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13546553_web1_13546553-b228a2d9a547428c849396e6a86d493b.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13546553_web1_13546553-b228a2d9a547428c849396e6a86d493b.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13546553_web1_13546553-b228a2d9a547428c849396e6a86d493b.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13546553_web1_13546553-b228a2d9a547428c849396e6a86d493b.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13546553_web1_13546553-b228a2d9a547428c849396e6a86d493b.jpg?w=480&amp;h=320&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
					</div>
	</div>
	<div class="field-col right">
				<div class="entry-title field-title"><a href="https://www.reviewjournal.com/news/nation-and-world/1-5b-world-residents-ordered-to-stay-home-in-bid-to-blunt-virus-spread-1988830/" rel="bookmark">1.5B world residents ordered to stay home in bid to blunt virus spread</a></div>		<div class="field-info">
										<div class="field-byline">By Lori Hinnant and Adam Geller The Associated Press</div>
					
										<div class="field-update custom-field-update field-updated-time"><time class="entry-date published" datetime="2020-03-23T07:04:41-07:00" style="display: none;">March 23, 2020 - 7:04 am</time><time class="entry-date updated" datetime="">March 23, 2020 - 10:28 am</time></div>
							</div>
		<div class="field-excerpt">
			<p>One-fifth of the world&#8217;s population were urged or ordered to stay home Monday to try to blunt the spread of the coronavirus.</p>
		</div>
	</div>
</article>
				</div>
				</div><div id="rj_widget_text-381" class="rj-widget-num-7 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="separator-horizontal"></div></div>
		</div><div id="rj_widget_render_posts-329" class="rj-widget-num-8 rj-widget-even rj-slider-in-article rj-widget rj_widget_render_posts"><div class="rj-widget-title"><a href="/tag/coronavirus">Read More</a></div>		<div class="rj-slider-widget rj-slider-container">
		<div class="rj-slider-area">
		<div class="rj-slider-mask">
			
			<div class="rj-sliders">
								<div class="rj-slider">
						<article id="post-1990530" data-post-id="1990530" class="rj-story rj-story-thumb6 has-image post-1990530 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-coronavirus tag-mc-news rj-main-category--nation-and-world rj-main-category-id--8">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/news/nation-and-world/prince-charles-71-tests-positive-for-coronavirus-1990530/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-5494188cbf7c4329a624b1d23374a0f3.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Britain&#039;s Prince Charles and Camilla, Duchess of Cornwall leave after attending the annual Comm ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-5494188cbf7c4329a624b1d23374a0f3.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-5494188cbf7c4329a624b1d23374a0f3.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-5494188cbf7c4329a624b1d23374a0f3.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-5494188cbf7c4329a624b1d23374a0f3.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-5494188cbf7c4329a624b1d23374a0f3.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-5494188cbf7c4329a624b1d23374a0f3.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554972_web1_13554972-5494188cbf7c4329a624b1d23374a0f3.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/nation-and-world/prince-charles-71-tests-positive-for-coronavirus-1990530/" rel="bookmark">Prince Charles, 71, tests positive for coronavirus</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1990521" data-post-id="1990521" class="rj-story rj-story-thumb6 has-image post-1990521 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-coronavirus tag-mc-business rj-main-category--business rj-main-category-id--81">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/business/us-stimulus-deal-agreement-boosts-world-markets-1990521/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554967_web1_13554967-03cd23136a3b464790e60d28e800003e.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="A currency trader walks by screens showing the Korea Composite Stock Price Index (KOSPI), left, ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554967_web1_13554967-03cd23136a3b464790e60d28e800003e.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554967_web1_13554967-03cd23136a3b464790e60d28e800003e.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554967_web1_13554967-03cd23136a3b464790e60d28e800003e.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554967_web1_13554967-03cd23136a3b464790e60d28e800003e.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554967_web1_13554967-03cd23136a3b464790e60d28e800003e.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554967_web1_13554967-03cd23136a3b464790e60d28e800003e.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554967_web1_13554967-03cd23136a3b464790e60d28e800003e.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554967_web1_13554967-03cd23136a3b464790e60d28e800003e.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554967_web1_13554967-03cd23136a3b464790e60d28e800003e.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554967_web1_13554967-03cd23136a3b464790e60d28e800003e.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/business/us-stimulus-deal-agreement-boosts-world-markets-1990521/" rel="bookmark">US stimulus deal agreement boosts world markets</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1990491" data-post-id="1990491" class="rj-story rj-story-thumb6 has-image post-1990491 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-casinos-gaming category-local category-local-las-vegas category-the-strip tag-coronavirus tag-mc-local rj_author-dennis-rudner rj-main-category--the-strip rj-main-category-id--28">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/local/the-strip/lady-luck-takes-a-break-on-las-vegas-strip-due-to-coronavirus-photos-1990491/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554899_web1_CV-STRIP_032420_es_021.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="The sun sets on the nearly empty Strip on Tuesday, March 24, 2020, in Las Vegas. (Ellen Schmidt ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554899_web1_CV-STRIP_032420_es_021.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554899_web1_CV-STRIP_032420_es_021.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554899_web1_CV-STRIP_032420_es_021.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554899_web1_CV-STRIP_032420_es_021.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554899_web1_CV-STRIP_032420_es_021.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554899_web1_CV-STRIP_032420_es_021.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/local/the-strip/lady-luck-takes-a-break-on-las-vegas-strip-due-to-coronavirus-photos-1990491/" rel="bookmark">Lady luck takes a break on Las Vegas Strip due to coronavirus —PHOTOS</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1990484" data-post-id="1990484" class="rj-story rj-story-thumb6 has-image post-1990484 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-life category-local category-local-las-vegas tag-coronavirus tag-evg tag-mc-life rj_author-mike-shoro rj-main-category--health rj-main-category-id--125">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/life/health/resources-services-available-during-coronavirus-pandemic-1990484/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13526991_web1_CV-CCSD-FOOD-MAR16-20__002.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Clark County School District employees wait for families to pick up food at Clark High School i ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13526991_web1_CV-CCSD-FOOD-MAR16-20__002.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13526991_web1_CV-CCSD-FOOD-MAR16-20__002.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13526991_web1_CV-CCSD-FOOD-MAR16-20__002.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13526991_web1_CV-CCSD-FOOD-MAR16-20__002.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13526991_web1_CV-CCSD-FOOD-MAR16-20__002.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13526991_web1_CV-CCSD-FOOD-MAR16-20__002.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13526991_web1_CV-CCSD-FOOD-MAR16-20__002.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13526991_web1_CV-CCSD-FOOD-MAR16-20__002.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13526991_web1_CV-CCSD-FOOD-MAR16-20__002.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13526991_web1_CV-CCSD-FOOD-MAR16-20__002.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/life/health/resources-services-available-during-coronavirus-pandemic-1990484/" rel="bookmark">Resources, services available during coronavirus pandemic</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1990459" data-post-id="1990459" class="rj-story rj-story-thumb6 has-image post-1990459 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-and-world category-news tag-coronavirus tag-mc-news rj-main-category--nation-and-world rj-main-category-id--8">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/news/nation-and-world/los-angeles-county-backtracks-on-teens-possible-virus-death-1990459/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554823_web1_13554823-14bff4cf68c440ec88ca9e4751ff30ae.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="A climber climbs a rock formation along the Pacific Coast Highway, Monday, March 23, 2020, in M ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554823_web1_13554823-14bff4cf68c440ec88ca9e4751ff30ae.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554823_web1_13554823-14bff4cf68c440ec88ca9e4751ff30ae.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554823_web1_13554823-14bff4cf68c440ec88ca9e4751ff30ae.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554823_web1_13554823-14bff4cf68c440ec88ca9e4751ff30ae.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554823_web1_13554823-14bff4cf68c440ec88ca9e4751ff30ae.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554823_web1_13554823-14bff4cf68c440ec88ca9e4751ff30ae.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554823_web1_13554823-14bff4cf68c440ec88ca9e4751ff30ae.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554823_web1_13554823-14bff4cf68c440ec88ca9e4751ff30ae.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554823_web1_13554823-14bff4cf68c440ec88ca9e4751ff30ae.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554823_web1_13554823-14bff4cf68c440ec88ca9e4751ff30ae.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/nation-and-world/los-angeles-county-backtracks-on-teens-possible-virus-death-1990459/" rel="bookmark">Los Angeles County backtracks on teen’s possible virus death</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1990431" data-post-id="1990431" class="rj-story rj-story-thumb6 has-image post-1990431 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-opinion-columns category-victor-joecks tag-coronavirus tag-mc-opinion tag-politics rj_author-victor-joecks rj-main-category--victor-joecks rj-main-category-id--24">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/opinion/opinion-columns/victor-joecks/democrats-delay-coronavirus-stimulus-bill-in-pursuit-of-partisan-priorities-1990431/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13551877_web1_13368580-61d66c414c5441cd87061eefcc9d6a0b.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="House Speaker Nancy Pelosi of Calif., joined by Senate Minority Leader Chuck Schumer of N.Y., s ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13551877_web1_13368580-61d66c414c5441cd87061eefcc9d6a0b.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551877_web1_13368580-61d66c414c5441cd87061eefcc9d6a0b.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551877_web1_13368580-61d66c414c5441cd87061eefcc9d6a0b.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551877_web1_13368580-61d66c414c5441cd87061eefcc9d6a0b.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551877_web1_13368580-61d66c414c5441cd87061eefcc9d6a0b.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551877_web1_13368580-61d66c414c5441cd87061eefcc9d6a0b.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551877_web1_13368580-61d66c414c5441cd87061eefcc9d6a0b.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551877_web1_13368580-61d66c414c5441cd87061eefcc9d6a0b.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551877_web1_13368580-61d66c414c5441cd87061eefcc9d6a0b.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13551877_web1_13368580-61d66c414c5441cd87061eefcc9d6a0b.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/opinion/opinion-columns/victor-joecks/democrats-delay-coronavirus-stimulus-bill-in-pursuit-of-partisan-priorities-1990431/" rel="bookmark">Democrats delay coronavirus stimulus bill in pursuit of partisan priorities</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1990425" data-post-id="1990425" class="rj-story rj-story-thumb6 has-image post-1990425 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics-and-government tag-coronavirus tag-mc-news rj-main-category--politics-and-government rj-main-category-id--4">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/news/politics-and-government/talks-on-2t-bill-to-ease-economic-pain-from-coronavirus-drag-on-1990425/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554679_web1_Virus-Outbreak-Congress.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Treasury Secretary Steve Mnuchin steps out of a meeting on Capitol Hill in Washington, Tuesday, ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554679_web1_Virus-Outbreak-Congress.jpg 1024w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554679_web1_Virus-Outbreak-Congress.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554679_web1_Virus-Outbreak-Congress.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554679_web1_Virus-Outbreak-Congress.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554679_web1_Virus-Outbreak-Congress.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554679_web1_Virus-Outbreak-Congress.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554679_web1_Virus-Outbreak-Congress.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554679_web1_Virus-Outbreak-Congress.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554679_web1_Virus-Outbreak-Congress.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554679_web1_Virus-Outbreak-Congress.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/politics-and-government/talks-on-2t-bill-to-ease-economic-pain-from-coronavirus-drag-on-1990425/" rel="bookmark">Talks on $2T bill to ease economic pain from coronavirus drag on</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1990388" data-post-id="1990388" class="rj-story rj-story-thumb6 has-image post-1990388 post type-post status-publish format-standard has-post-thumbnail hentry category-goldenknights category-nhl category-sports tag-coronavirus tag-mc-sports rj_author-adam-hill rj-main-category--goldenknights rj-main-category-id--10584">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/sports/goldenknights/nhl-extends-self-isolation-period-to-april-6-1990388/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554125_web1_HKN-KNIGHTS-MAR04-19-bh-016.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Vegas Golden Knights center William Karlsson (71) celebrates with Vegas Golden Knights left win ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554125_web1_HKN-KNIGHTS-MAR04-19-bh-016.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554125_web1_HKN-KNIGHTS-MAR04-19-bh-016.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554125_web1_HKN-KNIGHTS-MAR04-19-bh-016.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554125_web1_HKN-KNIGHTS-MAR04-19-bh-016.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554125_web1_HKN-KNIGHTS-MAR04-19-bh-016.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554125_web1_HKN-KNIGHTS-MAR04-19-bh-016.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554125_web1_HKN-KNIGHTS-MAR04-19-bh-016.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554125_web1_HKN-KNIGHTS-MAR04-19-bh-016.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13554125_web1_HKN-KNIGHTS-MAR04-19-bh-016.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13554125_web1_HKN-KNIGHTS-MAR04-19-bh-016.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/sports/goldenknights/nhl-extends-self-isolation-period-to-april-6-1990388/" rel="bookmark">NHL extends self-isolation period to April 6</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1990370" data-post-id="1990370" class="rj-story rj-story-thumb6 has-image post-1990370 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-entertainment tag-coronavirus tag-mc-entertainment rj_author-janna-karel rj-main-category--arts-culture rj-main-category-id--106">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/entertainment/arts-culture/9-ways-to-keep-yourself-from-going-crazy-at-home-1990370/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13542173_web1_BURTON-NEON-OCT15-19-024.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Art pieces &quot;Bugs&quot; and left and &quot;Bugs Poem&quot; by Tim Burton in his Lost Vegas ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13542173_web1_BURTON-NEON-OCT15-19-024.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13542173_web1_BURTON-NEON-OCT15-19-024.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13542173_web1_BURTON-NEON-OCT15-19-024.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13542173_web1_BURTON-NEON-OCT15-19-024.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13542173_web1_BURTON-NEON-OCT15-19-024.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13542173_web1_BURTON-NEON-OCT15-19-024.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/entertainment/arts-culture/9-ways-to-keep-yourself-from-going-crazy-at-home-1990370/" rel="bookmark">9 ways to keep yourself from going crazy at home</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1990343" data-post-id="1990343" class="rj-story rj-story-thumb6 has-image post-1990343 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas category-traffic tag-coronavirus tag-mc-local rj_author-mick-akers rj-main-category--traffic rj-main-category-id--130">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/local/traffic/rtc-reducing-schedule-amid-driver-shortage-drop-in-riders-1990343/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13553556_web1_RTC-REVENUE-AUG13-19-009a.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Several RTC buses pass the New York-New York driving down the Strip on Tuesday, Aug. 13, 2019 i ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13553556_web1_RTC-REVENUE-AUG13-19-009a.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13553556_web1_RTC-REVENUE-AUG13-19-009a.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13553556_web1_RTC-REVENUE-AUG13-19-009a.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13553556_web1_RTC-REVENUE-AUG13-19-009a.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13553556_web1_RTC-REVENUE-AUG13-19-009a.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13553556_web1_RTC-REVENUE-AUG13-19-009a.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13553556_web1_RTC-REVENUE-AUG13-19-009a.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/local/traffic/rtc-reducing-schedule-amid-driver-shortage-drop-in-riders-1990343/" rel="bookmark">RTC reducing schedule amid driver shortage, drop in riders</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1990303" data-post-id="1990303" class="rj-story rj-story-thumb6 has-image post-1990303 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-local category-local-las-vegas tag-coronavirus tag-mc-business rj_author-subrina-hudson rj-main-category--business rj-main-category-id--81">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/business/some-call-center-workers-concerned-amid-pandemic-1990303/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13551829_web1_GettyImages-1016109338.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="(Getty Images)" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13551829_web1_GettyImages-1016109338.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551829_web1_GettyImages-1016109338.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551829_web1_GettyImages-1016109338.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551829_web1_GettyImages-1016109338.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551829_web1_GettyImages-1016109338.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551829_web1_GettyImages-1016109338.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551829_web1_GettyImages-1016109338.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551829_web1_GettyImages-1016109338.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551829_web1_GettyImages-1016109338.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13551829_web1_GettyImages-1016109338.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/business/some-call-center-workers-concerned-amid-pandemic-1990303/" rel="bookmark">Some call center workers concerned amid pandemic</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1990291" data-post-id="1990291" class="rj-story rj-story-thumb6 has-image post-1990291 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-nevada category-news category-politics-and-government tag-coronavirus tag-mc-news rj_author-bill-dentzer rj-main-category--politics-and-government rj-main-category-id--4">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/news/politics-and-government/nevadas-primary-election-in-june-will-be-conducted-by-mail-only-1990291/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13550688_web1_Election-2020-Washington-Virus-Outbreak.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="A box of ballots mailed in for the Washington state primary election are shown Tuesday, March 1 ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13550688_web1_Election-2020-Washington-Virus-Outbreak.jpg 1024w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550688_web1_Election-2020-Washington-Virus-Outbreak.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550688_web1_Election-2020-Washington-Virus-Outbreak.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550688_web1_Election-2020-Washington-Virus-Outbreak.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550688_web1_Election-2020-Washington-Virus-Outbreak.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550688_web1_Election-2020-Washington-Virus-Outbreak.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550688_web1_Election-2020-Washington-Virus-Outbreak.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550688_web1_Election-2020-Washington-Virus-Outbreak.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550688_web1_Election-2020-Washington-Virus-Outbreak.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13550688_web1_Election-2020-Washington-Virus-Outbreak.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/politics-and-government/nevadas-primary-election-in-june-will-be-conducted-by-mail-only-1990291/" rel="bookmark">Nevada’s primary election in June will be conducted by mail only</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1990278" data-post-id="1990278" class="rj-story rj-story-thumb6 has-image post-1990278 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-entertainment category-entertainment-columns category-kats category-local category-shows category-the-strip tag-coronavirus tag-mc-entertainment rj_author-john-katsilometes rj-main-category--kats rj-main-category-id--118">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/las-vegas-performers-keep-their-distance-on-youtube-series-1990278/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13551319_web1_copy_Murray-act.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Murray Sawchuck and Dani Elizabeth are shown in an episode of &quot;The Socially Distant Show,&quot; whic ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13551319_web1_copy_Murray-act.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551319_web1_copy_Murray-act.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551319_web1_copy_Murray-act.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551319_web1_copy_Murray-act.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551319_web1_copy_Murray-act.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551319_web1_copy_Murray-act.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551319_web1_copy_Murray-act.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551319_web1_copy_Murray-act.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551319_web1_copy_Murray-act.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13551319_web1_copy_Murray-act.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/entertainment/entertainment-columns/kats/las-vegas-performers-keep-their-distance-on-youtube-series-1990278/" rel="bookmark">Las Vegas performers keep their distance on YouTube series</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1990261" data-post-id="1990261" class="rj-story rj-story-thumb6 has-video has-image post-1990261 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-las-vegas tag-coronavirus tag-rj-has-vdo tag-mc-local rj-main-category--local-las-vegas rj-main-category-id--26">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail has-video has-image">
							<a href="https://www.reviewjournal.com/local/local-las-vegas/spending-a-sunny-day-playing-in-the-snow-on-mount-charleston-photos-1990261/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/UJRgCdaS-1280.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/UJRgCdaS-1280.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/UJRgCdaS-1280.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/UJRgCdaS-1280.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/UJRgCdaS-1280.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/UJRgCdaS-1280.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/UJRgCdaS-1280.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
										<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/local/local-las-vegas/spending-a-sunny-day-playing-in-the-snow-on-mount-charleston-photos-1990261/" rel="bookmark">Spending a sunny day playing in the snow on Mount Charleston — PHOTOS</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1990250" data-post-id="1990250" class="rj-story rj-story-thumb6 has-image post-1990250 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-local category-news tag-coronavirus tag-mc-local rj_author-aleksandra-appleton rj-main-category--education rj-main-category-id--3">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/local/education/unr-says-spring-2020-commencements-to-be-held-virtually-1990250/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13553356_web1_unr_campus.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="University of Nevada, Reno" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13553356_web1_unr_campus.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13553356_web1_unr_campus.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13553356_web1_unr_campus.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13553356_web1_unr_campus.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13553356_web1_unr_campus.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13553356_web1_unr_campus.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13553356_web1_unr_campus.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13553356_web1_unr_campus.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13553356_web1_unr_campus.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13553356_web1_unr_campus.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/local/education/unr-says-spring-2020-commencements-to-be-held-virtually-1990250/" rel="bookmark">UNR says spring 2020 commencements to be held virtually</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1990229" data-post-id="1990229" class="rj-story rj-story-thumb6 has-video has-image post-1990229 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-nevada tag-coronavirus tag-rj-has-vdo tag-mc-local rj-main-category--local-nevada rj-main-category-id--34">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail has-video has-image">
							<a href="https://www.reviewjournal.com/local/local-nevada/sisolak-signs-order-banning-any-gathering-of-10-or-more-people-1990229/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/3SV1Ohn2-1280.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/3SV1Ohn2-1280.jpg 1280w, https://www.reviewjournal.com/wp-content/uploads/2020/03/3SV1Ohn2-1280.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/3SV1Ohn2-1280.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/03/3SV1Ohn2-1280.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/3SV1Ohn2-1280.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/03/3SV1Ohn2-1280.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/03/3SV1Ohn2-1280.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/3SV1Ohn2-1280.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/3SV1Ohn2-1280.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/3SV1Ohn2-1280.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/3SV1Ohn2-1280.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
										<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/local/local-nevada/sisolak-signs-order-banning-any-gathering-of-10-or-more-people-1990229/" rel="bookmark">Sisolak signs order banning any gathering of 10 or more people</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1990166" data-post-id="1990166" class="rj-story rj-story-thumb6 has-image post-1990166 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-food tag-coronavirus tag-mc-entertainment rj_author-heidi-knapp-rinella rj-main-category--food rj-main-category-id--108">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/entertainment/food/ikes-love-sandwiches-owner-giving-away-virtual-lunch-with-himself-1990166/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13551481_web1_ike2.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Ike Shehadeh, founder of the Ike&#x2019;s Love &amp; Sandwiches chain, which has two locations ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13551481_web1_ike2.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551481_web1_ike2.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551481_web1_ike2.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551481_web1_ike2.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551481_web1_ike2.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551481_web1_ike2.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551481_web1_ike2.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551481_web1_ike2.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13551481_web1_ike2.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13551481_web1_ike2.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/entertainment/food/ikes-love-sandwiches-owner-giving-away-virtual-lunch-with-himself-1990166/" rel="bookmark">Ike’s Love Sandwiches owner giving away virtual lunch with himself</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1990149" data-post-id="1990149" class="rj-story rj-story-thumb6 has-image post-1990149 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-local-nevada category-news category-politics-and-government tag-coronavirus tag-mc-local rj_author-bill-dentzer rj-main-category--local-nevada rj-main-category-id--34">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/local/local-nevada/sisolak-signs-restriction-order-for-2-drugs-1990149/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13552291_web1_GettyImages-1212172718.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="(Getty Images)" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13552291_web1_GettyImages-1212172718.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13552291_web1_GettyImages-1212172718.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13552291_web1_GettyImages-1212172718.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13552291_web1_GettyImages-1212172718.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13552291_web1_GettyImages-1212172718.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13552291_web1_GettyImages-1212172718.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13552291_web1_GettyImages-1212172718.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13552291_web1_GettyImages-1212172718.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13552291_web1_GettyImages-1212172718.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13552291_web1_GettyImages-1212172718.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/local/local-nevada/sisolak-signs-restriction-order-for-2-drugs-1990149/" rel="bookmark">Sisolak signs restriction order for 2 drugs</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1990127" data-post-id="1990127" class="rj-story rj-story-thumb6 has-video has-image post-1990127 post type-post status-publish format-standard has-post-thumbnail hentry category-clark-county category-local category-news category-politics-and-government tag-coronavirus tag-rj-has-vdo tag-mc-local rj_author-glenn-puit rj-main-category--local rj-main-category-id--25">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail has-video has-image">
							<a href="https://www.reviewjournal.com/local/post-offices-stay-open-take-safety-measures-in-light-of-covid-19-1990127/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/xH7p1I4G-1920.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="" data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/xH7p1I4G-1920.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/xH7p1I4G-1920.jpg?resize=1200,800 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/03/xH7p1I4G-1920.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/xH7p1I4G-1920.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/xH7p1I4G-1920.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/xH7p1I4G-1920.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/xH7p1I4G-1920.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
										<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/local/post-offices-stay-open-take-safety-measures-in-light-of-covid-19-1990127/" rel="bookmark">Post offices stay open, take safety measures in light of COVID-19</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
										<div class="rj-slider">
						<article id="post-1990077" data-post-id="1990077" class="rj-story rj-story-thumb6 has-image post-1990077 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-local category-local-nevada category-news category-pot-news tag-coronavirus tag-mc-news rj_author-colton-lochhead rj-main-category--pot-news rj-main-category-id--16">
	<div class="post-thumbnail-cont">
		<div class="post-thumbnail  has-image">
							<a href="https://www.reviewjournal.com/news/pot-news/marijuana-dispensaries-delivering-during-coronavirus-shutdown-1990077/" rel="bookmark">
					<img width="360" height="240" src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13550721_web1_MARIJUANA-ANNIVERSARY-JUL01-18_062818kc_008.jpg?w=360&amp;h=240&amp;crop=1" class="post-img field-img wp-post-image rj-lazy-load lazy-image" alt="Marijuana dispensaries made the list of businesses allowed to stay open in Nevada under Gov. St ..." data-lazy-srcset="https://www.reviewjournal.com/wp-content/uploads/2020/03/13550721_web1_MARIJUANA-ANNIVERSARY-JUL01-18_062818kc_008.jpg 1200w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550721_web1_MARIJUANA-ANNIVERSARY-JUL01-18_062818kc_008.jpg?resize=150,100 150w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550721_web1_MARIJUANA-ANNIVERSARY-JUL01-18_062818kc_008.jpg?resize=450,300 450w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550721_web1_MARIJUANA-ANNIVERSARY-JUL01-18_062818kc_008.jpg?resize=768,512 768w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550721_web1_MARIJUANA-ANNIVERSARY-JUL01-18_062818kc_008.jpg?resize=980,653 980w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550721_web1_MARIJUANA-ANNIVERSARY-JUL01-18_062818kc_008.jpg?resize=360,240 360w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550721_web1_MARIJUANA-ANNIVERSARY-JUL01-18_062818kc_008.jpg?resize=480,320 480w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550721_web1_MARIJUANA-ANNIVERSARY-JUL01-18_062818kc_008.jpg?resize=720,480 720w, https://www.reviewjournal.com/wp-content/uploads/2020/03/13550721_web1_MARIJUANA-ANNIVERSARY-JUL01-18_062818kc_008.jpg?resize=900,600 900w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2020/03/13550721_web1_MARIJUANA-ANNIVERSARY-JUL01-18_062818kc_008.jpg?w=360&amp;h=240&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
								</div><!-- .post-thumbnail -->
	</div><!-- .post-thumbnail-cont -->
		<div class="post-info">
		<div class="post-title">
			<a href="https://www.reviewjournal.com/news/pot-news/marijuana-dispensaries-delivering-during-coronavirus-shutdown-1990077/" rel="bookmark">Marijuana dispensaries delivering during coronavirus shutdown</a>
		</div>
	</div>
</article><!-- #post-## -->
					</div>
								</div><!-- rj-sliders -->
		</div><!-- rj-slider-mask -->
		</div>
	</div><!-- rj-slider-container -->
		</div><div id="rj_widget_text-582" class="rj-widget-num-9 rj-widget-last rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
$('.rj-slider-in-article').insertBefore('.rj-story-full .entry-content .rj-content-last-elem');
</script>
<style>
.rj-slider-in-article {
margin-bottom:15px;
padding: 0 10px;
}
.rj-slider-in-article .rj-slider-nav {display:block;}
.rj-slider-in-article .rj-slider-widget{
    padding: 18px 35px;
}
@media (min-width: 768px) {
    .rj-slider-in-article {
        padding: 0;
    }
}
</style>
</div>
		</div>			</div>
		</div>
	</div><!-- #rjth-region-under-article-content -->

	</div><!-- #content -->

	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		
		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://www.reviewjournal.com/" class="custom-logo-link" rel="home"><img width="400" height="60" src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png" class="custom-logo rj-lazy-load lazy-image" alt="Las Vegas Review-Journal" data-lazy-src="https://www.reviewjournal.com/wp-content/uploads/2019/05/rj_logo_black_400.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>			<div class="social_icons"><a href="https://www.facebook.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/reviewjournal" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/reviewjournal/" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCKk6TkLfOoXs2T4vfvdGlnw" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="/rss" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div id="nav_menu-3" class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-and-editions-container"><ul id="menu-info-and-editions" class="menu"><li id="menu-item-865742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865742"><a href="https://www.reviewjournal.com/./local/traffic/">Traffic</a></li>
<li id="menu-item-865743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865743"><a href="https://www.reviewjournal.com/./local/weather/">Las Vegas Weather</a></li>
<li id="menu-item-512958" class="hide-from-rjapp menu-item menu-item-type-custom menu-item-object-custom menu-item-512958"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/Access?EntitlementCode=eedition&#038;sitecode=RJ">e-Edition</a></li>
<li id="menu-item-1930224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1930224"><a href="https://www.reviewjournal.com/apps/">Download our Apps</a></li>
<li id="menu-item-1048604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048604"><a href="https://www.reviewjournal.com/contests/">Contests and Promotions</a></li>
<li id="menu-item-1136181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136181"><a href="/brandpublishing">Sponsored Content</a></li>
</ul></div></div><div id="nav_menu-4" class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-513001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513001"><a href="https://www.reviewjournal.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-865736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865736"><a href="http://lasvegasreviewjournal.adperfect.com/">Place a Classified Ad</a></li>
<li id="menu-item-513003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513003"><a href="https://www.reviewjournal.com/faqs/">FAQ</a></li>
<li id="menu-item-1100575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100575"><a href="https://www.reviewjournal.com/at-the-scene/">At The Scene</a></li>
<li id="menu-item-1638984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638984"><a target="_blank" rel="noopener noreferrer" href="https://review-journal-store.myshopify.com/">Store</a></li>
<li id="menu-item-1880543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1880543"><a href="https://www.reviewjournal.com/rights-and-permissions/">Rights and Permissions</a></li>
</ul></div></div><div id="nav_menu-5" class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">SUBSCRIPTIONS</div><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-865737" class="subscriptions-link menu-item menu-item-type-custom menu-item-object-custom menu-item-865737"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/">Subscriptions</a></li>
<li id="menu-item-865739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865739"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/">Put The Paper On Hold</a></li>
<li id="menu-item-865740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865740"><a target="_blank" rel="noopener noreferrer" href="https://account.reviewjournal.com/">Report A Delivery Issue</a></li>
<li id="menu-item-865741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865741"><a href="/email-alerts">Newsletter Sign Up</a></li>
</ul></div></div><div id="nav_menu-6" class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-3 col-md-2 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">CONNECTIONS</div><div class="menu-connections-container"><ul id="menu-connections" class="menu"><li id="menu-item-512993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512993"><a href="https://www.reviewjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-512992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512992"><a href="https://www.reviewjournal.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-512990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512990"><a href="https://www.reviewjournal.com/news-tips-and-press-releases/">News Tips and Press Releases</a></li>
</ul></div></div><div id="nav_menu-2" class="rj-widget-num-5 rj-widget-last rj-widget-odd double-size col-xs-12 col-sm-8 col-md-4 no-padding rj-widget widget_nav_menu"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-105317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105317"><a target="_blank" rel="noopener noreferrer" href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-105383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105383"><a target="_blank" rel="noopener noreferrer" href="https://businesspress.vegas/">Business Press</a></li>
<li id="menu-item-105466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105466"><a target="_blank" rel="noopener noreferrer" href="https://eltiempolv.com/">El Tiempo</a></li>
<li id="menu-item-105533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105533"><a target="_blank" rel="noopener noreferrer" href="https://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-105610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105610"><a target="_blank" rel="noopener noreferrer" href="https://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-1049433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049433"><a href="https://www.reviewjournal.com/./homes/new-homes/">LV New Homes Guide</a></li>
<li id="menu-item-105927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105927"><a target="_blank" rel="noopener noreferrer" href="http://flipbooks.reviewjournal.com/NiftyNickel/index.html">Nifty Nickel</a></li>
<li id="menu-item-1510737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1510737"><a href="https://www.reviewjournal.com/nevada-preps/">Nevada Preps</a></li>
<li id="menu-item-1847873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847873"><a href="https://www.reviewjournal.com/raiders/">Vegas Nation</a></li>
<li id="menu-item-1978591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1978591"><a href="https://www.reviewjournal.com/./rj-magazine/">rj magazine</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div id="rj_widget_text-449" class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
	/*
	--LICENSE--
	Access to and use of BrightEdge Link Equity Manager is governed by the 
	Infrastructure Product Terms located at: www.brightedge.com/infrastructure-product-terms. 
	Customer acknowledges and agrees it has read, understands and agrees to be bound by the 
	Infrastructure Product Terms.
	*/

	function startBESDK() {
		var be_sdk_options = {'api.endpoint': 'https://ixf2-api.bc0a.com',
								'sdk.account': 'f00000000166726',
								'requestparameters.caseinsensitive': true,
								'whitelist.parameter.list': 'ixf'
								};
		BEJSSDK.construct(be_sdk_options);
	}
	(function() {
		var sdkjs = document.createElement('script');
		sdkjs.type = 'text/javascript';
		sdkjs.async = true;
		sdkjs.src = document.location.protocol + '//cdn.bc0a.com/be_ixf_js_sdk.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(sdkjs, s);
		if (document.addEventListener) {
			sdkjs.addEventListener('load', startBESDK);
		} else {
				sdkjs.onreadystatechange = startBESDK;
		}
	})();
</script>

<div class="be-ix-link-block"><!--Link Equity Target Div--></div></div>
		</div><div id="rj_widget_text-349" class="rj-widget-num-2 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><p>Copyright &copy; <span class="current-year">2019</span> <a href="https://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> <span class="copyright-pipe">|</span> <a href="https://www.reviewjournal.com/privacy/">Privacy Policy</a></p>
<p class="powered-by">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP%20Footer%20Credit&utm_term=www.reviewjournal.com" rel="generator" target="_blank">WordPress.com VIP</a></p>
<script>(function ($) {var now = new Date(); $('.current-year').text(now.getFullYear()); })(jQuery); </script></div>
		</div><div id="rj_widget_text-132" class="rj-widget-num-3 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script src="https://storage.googleapis.com/didna-files/didna-pixel-reviewjournal.js" async></script></div>
		</div><div id="rj_widget_text-200" class="rj-widget-num-4 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">
    (function(cid,mkt,config,domain) {
        var ml = document.createElement('script');
        var s = document.getElementsByTagName('script')[0] || document.head;
        var cb;
        try {
            if (!(cb = localStorage._matherVer)) {
                throw false;
            }
        } catch (e) {
            cb = Math.round(new Date() / 1.0368e9);
        }
        ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb7=' + cb;
        s.parentNode.insertBefore(ml, s);
        })('ma54884','233443800','');
</script>
<script type="text/javascript">
    (function(userDB) {
        var initialized;
        var done = function () {
            if (!initialized) {
                initialized = true;
                timerId && clearTimeout(timerId);

                if (window.Connext && window.Connext.Run) {
                    window.Connext.Run();

                } else {
                    // wait for Connext to load
                    var timerIdPoll = setInterval(function () {
                        if (window.Connext && window.Connext.Run) {
                            clearInterval(timerIdPoll);
                            window.Connext.Run();
                        }
                    }, 500);
                }
            }
        };
        var timerId = setTimeout(function () {
            done();
        }, 3000);
        (window.top._matherq = window.top._matherq || []).push(['getTracker', function (tracker) {
            tracker.setPaywall('mg2');
            if (userDB) {
                tracker.getUserDBSegment({}, function (userDBData) {
                    done();
                });
            } else {
                done();
            }
        }]);
    })(true);
</script></div>
		</div><div id="rj_widget_text-321" class="rj-widget-num-5 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script type="text/javascript">
(function ($) {
 $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').addClass('show');
document.addEventListener("onNewsletterSignUp", function(e) {
    console.log("EventListener: onNewsletterSignUp.", e);
    if (window.localStorage) {
        window.localStorage.setItem('NW', true);
    }
    if (window.Connext && window.Connext.Run) {
        setTimeout(function() {
           window.Connext.Run();
       }, 3000);
    }
}); 

document.addEventListener("onNotAuthorized", function(e) {
  console.log("EventListener: onNotAuthorized.");
  $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').addClass('show');
  $('#mg2-logout-link').removeClass('show');
  $('#mg2-activate-link').removeClass('show');
  $('#mg2-manage-account-link').removeClass('show');
});

document.addEventListener("onLoggedIn", function(e) {
  console.log("EventListener: onLoggedIn.");
  $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').removeClass('show');
  $('#mg2-logout-link').removeClass('show');
  $('#mg2-activate-link').addClass('show');
  $('#mg2-manage-account-link').removeClass('show');

  $('.rj-paywall-def-text').hide();
  $('.rj-paywall-login-user-text').show();
});

document.addEventListener("onHasAccessNotEntitled", function(e) {
  console.log("EventListener: onHasAccessNotEntitled.");
  $('#mg2-subscribe-link').addClass('show');
  $('#mg2-login-link').removeClass('show');
  $('#mg2-logout-link').removeClass('show');
  $('#mg2-activate-link').addClass('show');
  $('#mg2-manage-account-link').removeClass('show');
});

document.addEventListener("onHasAccess", function(e) {
  console.log("EventListener: onHasAccess.");
  $('#mg2-subscribe-link').removeClass('show');
  $('#mg2-login-link').removeClass('show');
  $('#mg2-logout-link').addClass('show');
  $('#mg2-activate-link').removeClass('show');
  $('#mg2-manage-account-link').addClass('show');
});

$('#mg2-logout-link').on('click', function() {
  console.log('mg2-logout-click');
  window.Connext.Logout();
});

})(jQuery);
</script></div>
		</div><div id="rj_widget_text-197" class="rj-widget-num-6 rj-widget-even  rj-widget rj_widget_text">		<div class="textwidget"><script id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/lasvegas/MG2Widget-newsletterwidget-nojquery.min.js"></script>
<div id="mg2Widget-newsletter-container" style="position:relative; z-index:100005;"></div>
<script>
window.rj_manage_newsletter = function(user_email) {
  var params =  {
    newsletterIdsList: [2,3,4,5,6,20,21,22,23,24,25,29,30,35,36,37,38,39,40,41,42,43,44,45,46,47,48,49,50,52], // list of Ids of the EmailPreference table
    categoryIdsList: [1,3,9], // list of Ids of the EmailPreferenceCategory table
    viewMode: 1, // 1: tabs view mode, 2: list view mode 
  };

  if (user_email) {
    params.email = user_email;
  }  
  mg2WidgetAPI.openNewsletter(params);
};
</script>
<script>
(function ($) {
$(document).ready(function (e) {
  $('.manage-newsletter a').click(function(e) {
    e.preventDefault();
    rj_manage_newsletter();
  });
});
})(jQuery);
</script>
</div>
		</div><div id="rj_widget_text-378" class="rj-widget-num-7 rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><script>
(function ($) {
$(document).ready(function (e) {
    $('.nlsm-widget .btn-signup').click(function(e) {
        e.preventDefault();
        var nwrapper = $(this).parent().parent();
        if (nwrapper.length === 0) {
            return;
        }
        var pref_id = nwrapper.attr('data-prefid');
        var user_email = nwrapper.find('.user-email').val();
        var err_elem = nwrapper.find('.err-msg');
        if (!pref_id) {
            err_elem.text('Missing settings!');
            return;
        }
        if (!user_email) {
            err_elem.text('Email is required!');
            return;
        }

        if (!rj_validate_email(user_email)) {
            err_elem.text('Invalid Email address!');
            return;
        }
        
        pref_id = pref_id.split(',');
        set_email_pref(user_email, nwrapper, pref_id, err_elem);        
    });

    function rj_validate_email(email) {
        return /^\w+([\.-]?\w+)*@\w+([\.-]?\w+)*(\.\w{2,3})+$/.test(email);
    }

    function set_email_pref(user_email, nwrapper, pref_id, err_elem) {
        var url = '/wp-json/rj/v2/api?name=newsletters';
        url += '&end_point=/userpreferences/';
        url += '&headers=' + encodeURIComponent('Content-Type=application/json');
        url += '&method=POST';
        //var body = '{"User":{"email":"'+user_email+'"},"EmailPreferences":[{"EmailPreferenceId":'+pref_id+',"Selected":1}]}';

        var pref_id_str = [];
        for (var i=0; i<pref_id.length; i++) {
            pref_id_str[i] = '{"EmailPreferenceId":'+pref_id[i]+',"Selected":1}';
        }

        var body = '{"User":{"email":"'+user_email+'"},"EmailPreferences":[' + pref_id_str.join(',') + ']}';
       
        url += '&body=' + encodeURIComponent(body);
        err_elem.html('&nbsp;');
        $.ajax({
            'method':'GET',
            'dataType': 'json',
            'cache': false,
            'url': url,
            'success': function (response) {
                if (response.status == '1' && response.response) {
                    if (response.response.Code && response.response.Code == '200') {
                        err_elem.text('Thank you');
                        mather_event_complete(user_email, nwrapper, pref_id)
                    } else {
                        if (response.response.Errors[0].Message) {
                            err_elem.text('Oops something went wrong '+response.response.Errors[0].Message);
                        } else {
                            err_elem.text('Oops something went wrong, please try again later'); 
                        }
                    }        
                } else {
                    err_elem.text('Oops something went wrong '+response.response);
                }
            },
            'error': function (xhr, ajaxOptions, thrownError) {
                console.log('_xhr.status:' + xhr.status + '_error:' + thrownError);
                err_elem.text('Oops something went wrong, please try again later');
            }
        });
    }

    function mather_event_complete(user_email, nwrapper, pref_id) {
        var title = nwrapper.find('.rj-widget-title').text();
        var offers = [];
        for (var i=0; i<pref_id.length; i++) {
           offers.push({"offerName":title, "offerId": pref_id[i], "campaign": "News Blast"});
        }

        var event_obj = {"action": "signup_completed", "offers": offers};
        var options = {"email": user_email};
        mather_send_event(event_obj, options);
    }

    function mather_send_event(event_obj, options) {
        console.log('matherq');
        var m = ['newsletterEvent', event_obj, options];
        console.log(m);
        (window._matherq = window._matherq || []).push(m);
    }
});
})(jQuery);
</script>
<style>
.rj-story-full .entry-content .Mg2-connext.Mg2-newsletter-inline_notif_mng {display: none}
</style></div>
		</div><div id="rj_widget_text-382" class="rj-widget-num-8 rj-widget-even rj-container no-padding rj-widget rj_widget_text">		<div class="textwidget"><div id="ad-sticky-banner" class="sticky-bottom" data-match-media="(max-width: 1099px)"></div>
<style>
.sticky-bottom {
    position: fixed;
    left: 0;
    bottom: 0;
    width: 100%;
    max-width: 1200px;
    background: #fff;
    z-index: 2;
    display: none;
}
.sticky-bottom#ad-sticky-banner[data-google-query-id] {
    display: block;
}
@media (max-width: 767px) {
    #rj-footer {
        padding-bottom: 50px;
    }
    .sticky-bottom {
        height: 50px;
    }
    #rjth-region-topsponsor {
        margin-bottom: 50px;
    }
    #rjth-region-topsponsor .topsponsor-container .topsponsor-close {
        bottom: 65px;
    }
}
@media (min-width: 768px) and (max-width: 1099px) {
    #rj-footer {
        padding-bottom: 90px;
    }
    .sticky-bottom {
        height: 90px;
    }
    #rjth-region-topsponsor {
        margin-bottom: 90px;
    }
    #rjth-region-topsponsor .topsponsor-container .topsponsor-close {
        bottom: 140px;
    }
}
@media (min-width: 1100px) {
    .sticky-bottom#ad-sticky-banner[data-google-query-id] {
        left: auto;
        height: 90px;
    }
}
</style></div>
		</div><div id="rj_widget_text-526" class="rj-widget-num-9 rj-widget-last rj-widget-odd  rj-widget rj_widget_text">		<div class="textwidget"><div class="accept-cookie">
  <span class="x-btn">x</span>
    <div class="field-text">
By continuing to browse or by clicking “I Accept Cookies” you agree to the storing of first-party and third-party cookies on your device. By agreeing to the use of cookies on our site, you direct us to disclose your personal information to our third party service providers for the purposes for which we collect your information.
    </div>
    <div class="field-btn">I Accept Cookies</div>
</div>
<style>
body .accept-cookie {
    position: fixed;
    z-index: 10000;
    top: 10px;
    right: 10px;
    padding: 10px;
    width: 300px;
    font-size: 13px;
    font-family: "Merriweather", serif;
    color:#000;
    background-color: #fff;
    border: solid 1px #000;
    line-height: 1.3;
    display: none;
}
body.admin-bar .accept-cookie {
   top: 40px;
}
.accept-cookie .field-btn {
    display: inline-block;
    padding: 5px 10px;
    background-color: #d82121;
    color: #fff;
    font-weight: bold;
    font-size: 14px;
    margin-top: 10px;
    cursor: pointer;
}
.accept-cookie .x-btn {
  float: right;
  display: inline-block;
  margin: 0 0 5px 8px;
  padding: 1px 5px 3px 5px;
  font-size: 16px;
  font-weight: bold;
  color: #fff;
  background-color: #d82121;
  cursor: pointer;
}
</style>
<script>
(function ($) {
    $(document).ready(function (e) {
        $('.accept-cookie .field-btn').bind('click', accept_cookie);
        $('.accept-cookie .x-btn').bind('click', x_btn_clicked);

        var is_accept_cookie = getCookie('is_accept_cookie');
        if (is_accept_cookie != '1' && is_accept_cookie != '0') {
            $('.accept-cookie').show();    
        } 
        function x_btn_clicked() {
            setCookie('is_accept_cookie', '0', 1); //1year = 365, 10 mins = 0.007
            $('.accept-cookie').hide();
        }

        function accept_cookie() {
            setCookie('is_accept_cookie', '1', 365); //1year = 365, 10 mins = 0.007
            $('.accept-cookie').hide();
        }
        function setCookie(cname, cvalue, exdays) {
            var d = new Date();
            d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
            var expires = 'expires='+d.toUTCString();
            document.cookie = cname + '=' + cvalue + ';' + expires + ';path=/';
        }
        function getCookie(a) {
            var b = document.cookie.match('(^|[^;]+)\\s*' + a + '\\s*=\\s*([^;]+)');
            return b ? b.pop() : '';
        }
    });
})(jQuery);
</script></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->

<script type='text/javascript' src='https://www.reviewjournal.com/wp-includes/js/wp-embed.min.js?m=1576711025g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'124460806',post:'1990530',tz:'-7',srv:'www.reviewjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '124460806', '1990530' ]);
</script>

			<script>
                var parselyPreload = {eventQueue: [], loaded: false};

                function fireParselyEvent(event) {
                    if (parselyPreload.loaded) {
                        PARSELY.beacon.trackPageView(event);
                    } else {
                        parselyPreload.eventQueue.push(event);
                    }
                }

                // when Parse.ly is done loading, flush the queue
                window.PARSELY = {
                    onload: function () {
                        console.log("Parse.ly code has loaded!");
                        parselyPreload.loaded = true;
                        for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
                            PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
                        }
                    }
                };

				
                PARSELY.autotrack = false;
                PARSELY.onReady = function () {
                    console.log("Parse.ly code is ready!");
                    getSubscriberInfo();
                };

                window.rjConnext = {
                    init: false,
                    done: false,
                    viewed: false,
                    getUserState: function() {
                        if (window.Connext && window.Connext.Storage && window.Connext.Storage.GetUserState) {
                            return window.Connext.Storage.GetUserState();
                        }
                        return null;
                    },
                    isReady: function() {
                        return window.rjConnext.done && !window.rjConnext.viewed;
                    },
                    onFinish: function(e) {
                        window.rjConnext.done = true;
                    },
                    complete: function() {
                        window.rjConnext.init = true;
                        window.rjConnext.done = true;
                        window.rjConnext.viewed = true;
                    }
                };

                document.addEventListener("onFinish", function(e) {
                    console.log("Parse.ly EventListener: onFinish.", e);
                    window.rjConnext.onFinish(e);
                });

                function getSubscriberInfo() {
                    if (window.rjConnext.init) {
                        return;
                    }
                    window.rjConnext.init = true;
                    if (window.rjConnext.isReady()) {
                        parselyTrackAudienceSegments(window.rjConnext.getUserState());
                    } else {
                        // wait for Connext to load (no more than 10 seconds)
                        var try_max = 20, try_count = 0;
                        var try_timer = setInterval(function () {
                            try_count++;
                            if (try_count < try_max) {
                                if (window.rjConnext.isReady()) {
                                    clearInterval(try_timer);
                                    parselyTrackAudienceSegments(window.rjConnext.getUserState());
                                }
                            } else {
                                clearInterval(try_timer);
                                parselyTrackAudienceSegments(null);
                            }
                        }, 500);
                    }
                }

                function parselyTrackAudienceSegments(subscription) {
                    window.rjConnext.complete();
                    console.log('Parse.ly Track Audience', subscription);
                    PARSELY.updateDefaults({
                        data: {
                            plan: subscription
                        }
                    });
                    PARSELY.beacon.trackPageView();
                }
							</script>

			<!-- START Parse.ly Include: Standard -->
			<div id="parsely-root" style="display: none">
				<div id="parsely-cfg" data-parsely-site="lasvegasreviewjournal.com">&nbsp;</div>
			</div>
			<script data-cfasync="false">
				(function(s, p, d) {
					var h=d.location.protocol, i=p+"-"+s,
						e=d.getElementById(i), r=d.getElementById(p+"-root"),
						u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
							:"static."+p+".com";
					if (e) return;
					e = d.createElement(s); e.id = i; e.async = true;
					e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
				})("script", "parsely", document);
			</script>
			<!-- END Parse.ly Include: Standard -->
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"899f278bb0","applicationID":"38074436","transactionName":"M1JWMkJTXhJQUERZXAoYdQVEW18PHkBZXlQIUhkWX0FE","queueTime":0,"applicationTime":969,"atts":"HxVBRApJTU0TUhIKSBlK","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
